so somehow we changed the list-applications into list-components and
issue warnings when doing a list-applications.
can't we just alias the commands, seems to me that list-applications
is a *lot* more natural command name than list-components which could
soon be confused with add-on components related commands.
I would love to see an official aliasing in place in the asadmin
adapter, maybe we could have a new annotation @Aliases
so we could have something in that spirit
@Service(name="list-components")
@Alias("list-applications")
pubic class ListComponentsCommand implements AdminCommand {
}
what do people think ?
Jerome