jsr339-experts@jax-rs-spec.java.net

[jsr339-experts] move accept header to a client method

From: Bill Burke <bburke_at_redhat.com>
Date: Wed, 06 Feb 2013 17:48:33 -0500

IMO

I think this:

webTarget.request().accept("application/json").get();

looks more readable than this:

webTarget.request("application/json").get();


It's more typing, but more readable.

-- 
Bill Burke
JBoss, a division of Red Hat
http://bill.burkecentral.com