users@jax-rpc.java.net

Re: doc/lit "Missing port information"

From: Guadalupe Ortiz <gobellot_at_hotmail.com>
Date: Sun, 29 Feb 2004 20:24:23 +0100

Have a look in the logs files (C:/jwsdp13/logs) and you will probably find a
more exactly definition of your error that can help you (Ive got the same
error once and it finally was that it didnt find a class... nothing to do)
Gobellot
----- Original Message -----
From: "Dennis Sosnoski" <dms_at_sosnoski.com>
To: <users_at_jax-rpc.dev.java.net>
Sent: Sunday, February 29, 2004 2:43 AM
Subject: doc/lit "Missing port information"


> I've got a doc/lit service I constructed by generating code from the
> WSDL, using the build.xml from the tutorial
> examples/jaxrpc/advanced/stubs directory. Everything seems to generate
> okay, but when I try to access the service I get an error
> "JAXRPC.JAXPRCSERVLET.28: Missing port information". The actual request
> looks okay, with a single body element that has the proper QName for
> what my <wsdl:message> says I should be passing. From an inspection of
> the war file I can see my implementation classes are present. There
> doesn't appear to be any useful output in the logs (both in general, and
> specifically for this problem). I'm using JWSDP 1.3 and deploying to the
> included Tomcat.
>
> Any suggestions? Thanks,
>
> - Dennis
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_jax-rpc.dev.java.net
> For additional commands, e-mail: users-help_at_jax-rpc.dev.java.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_jax-rpc.dev.java.net
For additional commands, e-mail: users-help_at_jax-rpc.dev.java.net