users@javaserverfaces-spec-public.java.net

[jsr344-experts mirror] _at_FlowScoped attribute name

From: <arun.p.gupta_at_oracle.com>
Date: Thu, 24 Jan 2013 17:49:23 +0000 (GMT)

I was wondering if any discussions have happened around changing
@FlowScoped(id="...") to @FlowScoped(value="..."). This will make my
bean declaration cleaner.

@FlowScoped("foo")
public class MyBean implements Serializable {
}

instead of

@FlowScoped(id="foo")
public class MyBean implements Serializable {
}

Comments ?