Support Information
If you have any questions or require support for AutoVue please contact Cimmetry Systems Corp.

Contact Information
If at any time you have questions or concerns regarding AutoVue, call or e-mail us.

General inquiries
Telephone:  +1 514 735-3219
Fax:        +1 514 735-6440
E-mail:     info@cimmetry.com
Web Site:   http://www.cimmetry.com

Sales inquiries
Telephone:  +1 514 735-3219 or 1 800 361-1904
Fax:        +1 514 735-6440
E-mail:     sales@cimmetry.com

Customer Support
Telephone:  +1 514 735-9941
Web Site:   http://www.cimmetry.com/support
## Contents

SUPPORT INFORMATION

INTRODUCTION ......................................................... 1

AutoVue ................................................................. 1

Marking Up Documents ........................................ 1

STARTING AUTOVUE .............................................. 2

EXITING AUTOVUE ................................................... 2

HELP ABOUT .......................................................... 3

CHANGING THE LOCALE OF AUTOVUE ..................... 4

ENTERING A NEW LICENSE KEY .............................. 5

VIEWING AND EXPORTING FILE VERSIONS

INFORMATION .......................................................... 7

Viewing File Versions .............................................. 7

Exporting File Versions .......................................... 7

AUTOVUE BASICS .................................................. 8

Menu Bar ............................................................... 8

Toolbars ............................................................... 9

Status Bar ............................................................. 9

Quick Menus .......................................................... 9

OPENING FILES WITH AUTOVUE .............................. 10

Opening a File ...................................................... 10

Opening Multiple Windows ................................... 10

Viewing Multiple Files at the Same Time ................. 10

Browsing Files ..................................................... 11

Archive Files ....................................................... 11

Viewing File Properties ......................................... 12

Selecting ............................................................. 12

Associations ......................................................... 13

Creating an Association ......................................... 13

Removing an Association ....................................... 13

Activating an Association ...................................... 13

WORKING WITH 2D FILES ...................................... 14

Searching Text ..................................................... 14

Manipulating 2D Views ......................................... 15

Using Birds Eye View ............................................ 18

Using the Magnify Glass ......................................... 18

Using the Magnify Window ..................................... 19

Conversion .......................................................... 19
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conversion Options</td>
<td>20</td>
</tr>
<tr>
<td>PDF</td>
<td>21</td>
</tr>
<tr>
<td>X and Y</td>
<td>21</td>
</tr>
<tr>
<td>Converting a File</td>
<td>22</td>
</tr>
<tr>
<td>Changing the Pen Settings</td>
<td>22</td>
</tr>
<tr>
<td>Batch Conversion</td>
<td>23</td>
</tr>
<tr>
<td>Measuring in 2D non-vector Files</td>
<td>24</td>
</tr>
<tr>
<td>Measuring Distance</td>
<td>24</td>
</tr>
<tr>
<td>Calibrating Distance</td>
<td>25</td>
</tr>
<tr>
<td>Measuring Area</td>
<td>25</td>
</tr>
<tr>
<td>Measuring an Angle</td>
<td>26</td>
</tr>
<tr>
<td>Measuring an Arc</td>
<td>26</td>
</tr>
<tr>
<td>Calibrating an Arc</td>
<td>27</td>
</tr>
<tr>
<td>Drawing Information</td>
<td>27</td>
</tr>
<tr>
<td>Manipulating 2D Vector Views</td>
<td>28</td>
</tr>
<tr>
<td>Viewing Details of a Single Entity</td>
<td>28</td>
</tr>
<tr>
<td>Viewing information for a Set of Entities</td>
<td>29</td>
</tr>
<tr>
<td>Viewing Tags/Attributes</td>
<td>29</td>
</tr>
<tr>
<td>Viewing XRefs</td>
<td>29</td>
</tr>
<tr>
<td>Displaying Details About Missing XRefs</td>
<td>30</td>
</tr>
<tr>
<td>Layers</td>
<td>30</td>
</tr>
<tr>
<td>Blocks</td>
<td>31</td>
</tr>
<tr>
<td>Selecting Views</td>
<td>31</td>
</tr>
<tr>
<td>Specifying a View Point</td>
<td>31</td>
</tr>
<tr>
<td>Comparing 2D Files</td>
<td>31</td>
</tr>
<tr>
<td>Specifying Scale and Offset for a Compare File</td>
<td>33</td>
</tr>
<tr>
<td>Overlays</td>
<td>33</td>
</tr>
<tr>
<td>Adding an Overlay</td>
<td>33</td>
</tr>
<tr>
<td>Modifying an Overlay</td>
<td>33</td>
</tr>
<tr>
<td>Removing an Overlay</td>
<td>34</td>
</tr>
<tr>
<td>Measuring in 2D Vector Files</td>
<td>34</td>
</tr>
<tr>
<td>2D Vector Snapping Modes</td>
<td>35</td>
</tr>
<tr>
<td>Measuring Distance</td>
<td>36</td>
</tr>
<tr>
<td>Calibrating Distance</td>
<td>36</td>
</tr>
<tr>
<td>Measuring Area</td>
<td>37</td>
</tr>
<tr>
<td>Measuring an Angle</td>
<td>38</td>
</tr>
<tr>
<td>Measuring an Arc</td>
<td>38</td>
</tr>
<tr>
<td>Calibrating an Arc</td>
<td>39</td>
</tr>
<tr>
<td>CONFIGURING AUTOVUE</td>
<td>41</td>
</tr>
<tr>
<td>General Options</td>
<td>41</td>
</tr>
</tbody>
</table>

Cimmetry Systems Corp.
Selecting Markup Entities ..............................................................60
Moving a Markup Entity .................................................................60
Editing a Markup Entity ...................................................................60
Grouping Markup Entities .................................................................60
Ungrouping Markup Entities ..............................................................61
Hiding Markup Entities ...................................................................61
Changing Line Thickness of an Entity .................................................61
Changing Line Style of an Entity .........................................................62
Changing the Arrow Style ................................................................62
Changing Line Color of an Entity .........................................................62
Changing Fill Color of an Entity ..........................................................63
Changing Fill Type of an Entity ...........................................................64
Assigning an Entry the Same Color as the Layer ..............................64
Deleting Markup Entities .................................................................65
Modifying Measurement Markup Entities ...........................................65
Changing Measurement Units and Symbols .........................................65
Hiding Markup Measurement Entites ..................................................66
Deleting Markup Measure Entities ......................................................66
Modifying Markup Entity Properties ..................................................66
Line Color .....................................................................................66
Line Style ....................................................................................67
Line Thickness .............................................................................67
Width (Pixels) ..............................................................................68
Arrow Style ..................................................................................68
Fill Type ......................................................................................69
Fill Color ......................................................................................69
Markup Layers .............................................................................69
Marking Up 2D Files .......................................................................69
2D Markup Entities ..........................................................................70
Creating a Non-contiguous Freestyle Entity .......................................72
Creating a Contiguous Freestyle Entity ............................................73
Adding a Leader .............................................................................73
Forcing a Line Segment to Become Horizontal or Vertical ...................73
Adding Text ...................................................................................74
Adding a Note .................................................................................74
Viewing the List of Notes ................................................................75
Creating Signoff Entities .................................................................75
  Rescinding the Signoff .................................................................76
  Viewing the History of a Signoff .....................................................76
Creating an OLE Markup Entity .......................................................76
<table>
<thead>
<tr>
<th>Section</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>Symbols</td>
<td>77</td>
</tr>
<tr>
<td>Adding a Symbol</td>
<td>77</td>
</tr>
<tr>
<td>Creating a New Symbol Library</td>
<td>78</td>
</tr>
<tr>
<td>Adding a Symbol to a Library</td>
<td>78</td>
</tr>
<tr>
<td>Deleting a Symbol from a Library</td>
<td>79</td>
</tr>
<tr>
<td>Editing Symbol Library Information</td>
<td>79</td>
</tr>
<tr>
<td>Deleting a Symbol Library</td>
<td>79</td>
</tr>
<tr>
<td>Working with Hyperlinks</td>
<td>80</td>
</tr>
<tr>
<td>Creating a Hyperlink</td>
<td>80</td>
</tr>
<tr>
<td>Firing a Hyperlink</td>
<td>81</td>
</tr>
<tr>
<td>Editing a Hyperlink</td>
<td>81</td>
</tr>
<tr>
<td>Deleting a Hyperlink</td>
<td>81</td>
</tr>
<tr>
<td>Viewing List of Hyperlinks</td>
<td>81</td>
</tr>
<tr>
<td>Viewing History of a Hyperlink</td>
<td>82</td>
</tr>
<tr>
<td>Creating 2D Non-vector Markup Measure Entities</td>
<td>82</td>
</tr>
<tr>
<td>Measuring Distance</td>
<td>83</td>
</tr>
<tr>
<td>Measuring Cumulative Distance</td>
<td>84</td>
</tr>
<tr>
<td>Calibrating Distance</td>
<td>84</td>
</tr>
<tr>
<td>Measuring Area</td>
<td>85</td>
</tr>
<tr>
<td>Measuring an Angle</td>
<td>86</td>
</tr>
<tr>
<td>Measuring an Arc</td>
<td>86</td>
</tr>
<tr>
<td>Calibrating an Arc</td>
<td>87</td>
</tr>
<tr>
<td>Creating 2D Vector Markup Measure Entities</td>
<td>87</td>
</tr>
<tr>
<td>2D Vector Snapping Modes</td>
<td>88</td>
</tr>
<tr>
<td>Measuring Distance</td>
<td>89</td>
</tr>
<tr>
<td>Measuring Cumulative Distance</td>
<td>90</td>
</tr>
<tr>
<td>Calibrating Distance</td>
<td>91</td>
</tr>
<tr>
<td>Measuring Area</td>
<td>91</td>
</tr>
<tr>
<td>Measuring an Angle</td>
<td>92</td>
</tr>
<tr>
<td>Measuring an Arc</td>
<td>92</td>
</tr>
<tr>
<td>Calibrating an Arc</td>
<td>93</td>
</tr>
<tr>
<td>PRINTING</td>
<td>95</td>
</tr>
<tr>
<td>Print Options</td>
<td>95</td>
</tr>
<tr>
<td>Configuring the Print Options</td>
<td>97</td>
</tr>
<tr>
<td>Print Margins</td>
<td>98</td>
</tr>
<tr>
<td>Setting the Margins</td>
<td>98</td>
</tr>
<tr>
<td>Header/Footer</td>
<td>99</td>
</tr>
<tr>
<td>Adding a Header and Footer</td>
<td>99</td>
</tr>
<tr>
<td>Watermarks</td>
<td>101</td>
</tr>
<tr>
<td>Adding a Watermark</td>
<td>101</td>
</tr>
</tbody>
</table>
AutoVue 1

Cimmetry Systems Corp.

Introduction

Cimmetry Systems Corp. has developed a family of products designed to meet all levels of business and engineering needs. Collectively, our products provide viewing and Markup capabilities and support the visualization of 2D engineering and office formats.

AutoVue

AutoVue is a viewing and Markup application that has been developed for both business and technical users. AutoVue is capable of displaying over 450 different file formats without the authoring application. Supported file types include text, database, graphic and spreadsheet. Even contents of archive files can be viewed in AutoVue. Moreover, when you view a file you do not need to specify the file type. AutoVue automatically detects the type of file you are requesting to view — even files with false extensions!

Marking Up Documents

AutoVue has the ability to create markups for all its readable file formats without the document's authoring application. AutoVue creates markups for different formats without modifying the original file. You can attach comments, notes and drawings to any file you display in AutoVue. This is called marking up a file, commonly known as annotating or redlining. A Markup is an object or entity that you attach to a file. All Markups are saved in a separate file called a Markup or a Markup file. However, when you display a file with its Markups, the Markups appear to be part of it. AutoVue provides a variety of flexible, user-friendly entities. To name a few, there are circles, clouds, polygons and leaders. You can also attach text to entities, insert a note for longer comments or add a symbol such as a company logo. In addition, you can create measurement markup entities and hyperlinks that link between the current file and other associated files or applications.
Starting AutoVue

1 From the Windows Start menu, select Programs > AutoVue, Desktop Edition > AutoVue...
   or...
   From the Windows Start menu, select Run. The Run dialog appears.
   Enter the path and filename for avwin.exe. Example: C:\Progra~1\av\avwin\avwin.exe
   Click OK. The main AutoVue window appears.

   Note: After starting AutoVue, an AutoVue icon appears in the system tray located on the far right side of the task bar. This icon is always accessible after exiting AutoVue since AutoVue continues running until you close AutoVue completely. Right-click the AutoVue icon to access the system tray Quick Menu. To resume working with AutoVue, double-click the icon or right-click the icon and select Restore AutoVue from the Quick menu.

Exiting AutoVue

1 Select File > Exit from the AutoVue main menu.
   or...
   Click the Close button in the upper right corner of the window.
   or...
   From the system tray, right-click the AutoVue icon and select Close AutoVue from the Quick Menu. AutoVue closes completely and the icon disappears from the system tray.
Help About

AutoVue provides a Help menu that allows you to easily access information on how to use AutoVue. From the Help About dialog, you can see information about your current installation of AutoVue. Information such as the variation of AutoVue you are using, the version, the build number and the current language that AutoVue is running is displayed. You can also enter a new license key and/or change the localization of the AutoVue user interface.
Changing the Locale of AutoVue

AutoVue supports different localizations for the User Interface. AutoVue supports the following languages: English, French, German, Chinese, Japanese and Korean.

1. Select Help > About from the AutoVue main menu. The About dialog appears.

2. Click Change Language. The Language Change dialog appears.

3. From the New Language drop-down list, select the language you want.

4. Click OK.

5. Click OK in the About dialog.

6. Restart AutoVue for the new localization to take effect.
Entering a New License Key

You can specify a new license key from the Help > About dialog. If you have a DEMO or an EVAL installed and you would like to switch to a fully functional license, you can do so from this dialog, or if you would like to switch from one variation of AutoVue to another.

1. Select Help > About from the AutoVue main menu.
   The About dialog appears.

2. Click Enter New License Key.
   The License Key dialog appears.

3. Enter the New License Key.
4. Click OK.
5. Click OK in the About dialog.
6. Restart AutoVue for the new license key to take effect.
Note If you are switching from a 2D/Office variation of AutoVue to a 3D/EDA variation, you will be prompted to re-run the installer for AutoVue. Rerun the installer and select Modify. AutoVue will install all required components as per your license.

Note If your evaluation or Demo license expires, you will not be able to startup AutoVue. When you try to startup AutoVue, it will prompt you for a license key. Enter a license key in order to be able to continue working with AutoVue.
Viewing and Exporting File Versions Information

From the Help About dialog, you can view the version, build number and date of the decoder dll files, as well as export the files into a text file.

Viewing File Versions

1. Select Help > About from the AutoVue main menu. The About dialog appears.
2. Click Version Info.... The File Versions dialog appears.
3. When you are finished viewing, click Close.

Exporting File Versions

1. Select Help > About from the AutoVue main menu. The About dialog appears.
2. Click Version Info.... The File Versions dialog appears.
3. Click Export.... The Export dialog appears.
4. Navigate and select the directory you want to export the file to.
5. Enter a File name with the extension .txt.
   Note: The file can only be exported to text file.
6. Click Save. The markup file is exported to the selected directory.
AutoVue Basics

This section introduces you to the basics of working with AutoVue's graphical user interface.

Menu Bar

The Menu bar is the main access to all the menu commands. The selection of commands changes according to the tasks being accomplished by AutoVue. In addition, the Menu bar can be configured to include and exclude items via DDE scripting capabilities. For more information, see the AutoVue API Manual.
Toolbars

Toolbars are fully adaptable to individual work preferences and can be easily customized, moved or removed. The Toolbar buttons offer easy access to the options presented in the drop-down menus found in the Menu bar.

Status Bar

In both View mode and Markup mode, there is a Status bar located at the bottom of the main window. The fields displayed from left to right on the Status bar are: marker, current active filename, file type, zoom factor, current page and total number of pages, current active file size, file creation date and cursor’s coordinate position.

In addition to the fields, there are two markers that may be present on the Status bar.

The red light bulb indicates that the current active file has associated Markups. While in View mode, click the red light bulb to view the Markup Files dialog, then select a Markup file or group of Markup files to open. By opening a Markup file, Markup mode is automatically launched.

A red circle with an “i” indicates that some main resources required to properly read the current active file are not available. To identify the missing resources, click the red circle to display the File Properties dialog.

Quick Menus

One of the quickest ways to access options is through Quick Menus or context-sensitive shortcut menus. These are the menus you see when you right-click in the workspace. The Quick Menu options available depend on the mode you are in and what is selected prior to right-clicking.
Opening Files with AutoVue

How to open files depends on the current active mode in AutoVue. In View mode, you can open base files. In Markup mode, you can open a Markup file for a base file.

You can browse files in a directory, open files simultaneously and view the contents of archive files.

Opening a File

1. Select File > Open from the AutoVue main menu.
   The Open dialog appears.
2. Enter a File name or browse to locate the file that you want to open.
3. Click Open.
   The file appears in the AutoVue workspace.

Opening Multiple Windows

By default, AutoVue keeps one file open at a time. If you open a new file, the currently opened file is replaced with the new file. However, it is possible to have multiple files open by creating windows within AutoVue.

1. Select Window > New from the AutoVue main menu.
   A new window appears on top of the opened file.
2. Select File > Open.
   The Open dialog box appears.
3. From the Look in drop-down list, select the file that you want to open or enter the File name.
4. Click Open.
   The file appears in the new window.
   Note: You can open as many windows as you like by selecting Window > New and repeating steps 2 to 4.

Viewing Multiple Files at the Same Time

You can arrange the files so you can view them at the same time.
Select **Window > Cascade** if you want the files to appear on top of each other.
Select **Window > Tile Horizontally** if you want the files to appear side by side.
Select **Window > Tile Vertically** if you want the files to appear above each other.

**Browsing Files**
When you use the **Browse** option, all files and folders in the current directory are displayed in the **Browse** dialog and the last file opened is highlighted.

1. Select **File > Browse** from the AutoVue main menu.
   The **Browse** dialog appears listing the files located in the current active directory.
   
   **Note** You can also click the Browse button 📌 on the AutoVue toolbar.
2. To change the current active directory, type the full path of the directory in the text field at the top of the **Browse** dialog.
   The list of files contained in the directory appear.
3. Select the file that you want to view.
   The file is displayed in the AutoVue workspace.
4. Continue selecting and viewing files as often as you like since the **Browse** dialog box floats over the other AutoVue windows.
5. Click **Close** to close the **Browse** dialog.
   The last file displayed remains open.
   **Note** You can also browse files in the current active directory by selecting **File > Next File** or **Previous File** or by clicking the Next File button 🔄 or the Previous File button 🔄 on the AutoVue toolbar.

**Archive Files**
The full archive file directory displays in the AutoVue window. It is not necessary to decompress the file. Double-click a file to display it within AutoVue. If you would like to markup an archive file, the file must be accessible for AutoVue in a format other than archive.
Viewing File Properties

You can access the file properties from the File menu. The Properties dialog provides information specific to the current active file, such as filename, file size, date of creation and file type. The file properties that you can view are:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Information specific to the current active file, such as filename, file size, date of creation, file type and x, y &amp; z dimensions.</td>
</tr>
<tr>
<td>Resource Information</td>
<td>Resources specific to the current active file, such as text font, shape file, line style and external reference files.</td>
</tr>
<tr>
<td>Native</td>
<td>Custom properties for file types, such as last person who saved the file, signature verification and author comments.</td>
</tr>
</tbody>
</table>

Note: The file properties can vary depending on the file format viewed.

1. Select File > Properties from the AutoVue main menu.
2. The Properties dialog appears.
   - To view file properties, click the File Properties tab.
   - To view resource information, click the Resource Information tab.
   - To view native properties, click the Native Properties tab.
3. Click OK to close the dialog.

Selecting

The Select option is available when viewing graphic and non-graphic files. For non-graphic files, you can only select text, click and drag to the select text.

1. Select Edit > Select from the AutoVue main menu.
   - A checkmark appears beside Select.
2. In the graphic file, click and drag the area you want to select.
3. To select a block of text, database or spreadsheet cells, etc., position the cursor at the beginning of the block, then while pressing the Shift key click at the end of the block.
4. To copy the selected data, select Edit > Copy or press Ctrl+C.
   - The data is sent to the clipboard.

Note: To exit Select mode, select Edit > Select. The checkmark disappears.
Associations
Files of a particular file extension can be associated with an application other than AutoVue. These files can be opened by the associated application for viewing, editing and printing. For example, you can configure WordPerfect to open all .wpd files for viewing and printing, while you are operating AutoVue. If you have a file with a non-standard extension, this option can associate that particular file with AutoVue.

Note Since only files and programs of the same type can be associated, select programs that use the same extensions for their files as the current active file.

Creating an Association
1 Select File > Associate from the AutoVue main menu.
   A dialog appears with the full path of the current active file displayed in the
   title bar.
2 Enter a description for the association (optional).
3 In the Command Line, enter the full path or click Browse to locate the
   program that you want to associate with the current file.
4 Click OK.
5 To activate the association, select File > Launch.
   The associated program is launched.

Removing an Association
1 Select File > Associate from the AutoVue main menu.
   A dialog appears with the full path of the current active file displayed in the
   title bar.
2 Click Remove.
   The associated program file disappears.
3 Click OK to close the dialog.

Activating an Association
1 Open the file that you want to activate an association, then select File >
   Launch from the AutoVue main menu.
   The associated program is launched.
AutoVue provides easy access to entity information and displays color-coded comparative data for 2D drawings. You can instantly manipulate how the current active file is displayed. You can also modify AutoVue to suit your needs and preferences through a broad range of configuration options.

**Searching Text**
You can perform a text search on 2D vector and text-based documents.

**Note** You can not perform a text search on raster files.

AutoVue provides search options that you can use to customize a search. These options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Match Whole Word Only</td>
<td>Match a complete word.</td>
</tr>
<tr>
<td>Match Case</td>
<td>Search for a word or text string with specific capitalization.</td>
</tr>
<tr>
<td>Up</td>
<td>Search backward in the document.</td>
</tr>
<tr>
<td>Down</td>
<td>Search forward in the document.</td>
</tr>
</tbody>
</table>

1. Select **Edit > Search** from the AutoVue main menu.
2. In the **Find What** text box, enter the word or phrase that you want to find.

**Note** If you are searching in a vector file, select a text string from the list.
3. Customize your search.
4. Click **Find Next**. AutoVue highlights the text and zooms into the text area.
5. Click **Close** to close the **Find** dialog.

**Note** To repeat the last search criteria, select **Edit > Repeat Search** from the AutoVue main menu.
Manipulating 2D Views

With the View options you can instantly manipulate how the current active file is displayed. You can rotate a file’s orientation counterclockwise by 90, 180 or 270 degrees, flip a file’s orientation horizontally, vertically or both simultaneously.

AutoVue provides several ways to change the view size of a selected area of a file, display different views, layers and blocks of the current active file. You can also navigate from one page to another page of a multi-page file.

You can access these options from the View menu. The options are:

<table>
<thead>
<tr>
<th>Menu</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom</td>
<td>In</td>
<td>Zoom in by a factor of 2. From the toolbar, click the button.</td>
</tr>
<tr>
<td></td>
<td>Out</td>
<td>Zoom out by a factor of 2. From the toolbar, click the button.</td>
</tr>
<tr>
<td></td>
<td>Full Resolution</td>
<td>Display the file at full resolution. From the toolbar, click the button.</td>
</tr>
<tr>
<td></td>
<td>Fit Both</td>
<td>AutoVue finds the best fit for the current file with respect to both its vertical and horizontal dimensions.</td>
</tr>
<tr>
<td></td>
<td>Fit Vertical</td>
<td>Fit the image vertically in the active window. The horizontal dimensions of the image are zoomed proportionally but may be too large or small for the window.</td>
</tr>
</tbody>
</table>

Note: This option is also known as Zoom Fit when right-clicking in the workspace.
<table>
<thead>
<tr>
<th>Menu</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Fit Horizontal</strong></td>
<td>Fit the image horizontally in the active window. The vertical dimensions of the image are zoomed proportionally but may be too large or small for the window.</td>
</tr>
<tr>
<td></td>
<td><strong>Previous</strong></td>
<td>Revert to the previous selected zoom option.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td></td>
<td>The <strong>Rotate</strong> option is disabled for text-based documents and spreadsheets.</td>
</tr>
<tr>
<td>Rotate</td>
<td>0</td>
<td>Set the file to its original position. From the toolbar, click the <strong>button.</strong></td>
</tr>
<tr>
<td></td>
<td>90</td>
<td>Rotate the file 90 degrees anti-clockwise. From the toolbar, click the <strong>button.</strong></td>
</tr>
<tr>
<td></td>
<td>180</td>
<td>Rotate the file 180 degrees anti-clockwise. From the toolbar, click the <strong>button.</strong></td>
</tr>
<tr>
<td></td>
<td>270</td>
<td>Rotate the file 270 degrees anti-clockwise. From the toolbar, click the <strong>button.</strong></td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td></td>
<td>The <strong>Flip</strong> option is disabled for text-based documents and spreadsheets.</td>
</tr>
<tr>
<td>Flip</td>
<td>None</td>
<td>Reset the drawing to its original position.</td>
</tr>
<tr>
<td></td>
<td>Horizontal Axis</td>
<td>Flip the drawing on its horizontal axis.</td>
</tr>
<tr>
<td></td>
<td>Vertical Axis</td>
<td>Flip the drawing on its vertical axis.</td>
</tr>
<tr>
<td></td>
<td>Both Axes</td>
<td>Flip the drawing on its vertical and horizontal axes.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td></td>
<td>When in <strong>Markup</strong> mode, you can specify if the flip is to be applied to the Markups only or to the base file and Markups.</td>
</tr>
<tr>
<td>Menu</td>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Note</td>
<td>The <strong>Image</strong> option is used for black-and-white (monochrome) raster files.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Image</td>
<td>Light, normal, dark and darkest.</td>
</tr>
<tr>
<td></td>
<td>Anti-alias</td>
<td>Enhance the details of monochrome raster files. <strong>Note</strong> Also known as “Scale to Grey”.</td>
</tr>
<tr>
<td></td>
<td>Invert</td>
<td>Reverse the background and foreground colors.</td>
</tr>
<tr>
<td>Page</td>
<td>Next Page</td>
<td>Go to the next page of a multi-page file. From the toolbar, click the **button.</td>
</tr>
<tr>
<td></td>
<td>Previous Page</td>
<td>Go to the previous page of a multi-page file. From the toolbar, click the **button.</td>
</tr>
<tr>
<td></td>
<td>Page Number</td>
<td>Go to the specified page of a multi-page file. From the toolbar, click the **button.</td>
</tr>
<tr>
<td>Special View Modes</td>
<td>Birds Eye</td>
<td>Display a close-up view of a particular area of a file while maintaining a view of the entire file. From the toolbar, click the **button. <strong>Note</strong> The <strong>Birds Eye</strong> option is disabled for text-based documents and spreadsheets. <strong>See</strong> Using Bird’s Eye View</td>
</tr>
<tr>
<td></td>
<td>Magnify Glass</td>
<td>Magnify an area of the file that is specified by the cursor location. From the toolbar, click the **button. <strong>See</strong> Using the Magnifying Glass</td>
</tr>
<tr>
<td></td>
<td>Magnify Window</td>
<td>Magnify a selected area of a file and displays it in the Magnify Window. From the toolbar, click the **button. <strong>See</strong> Using the Magnifying Window</td>
</tr>
<tr>
<td></td>
<td>Pan</td>
<td>Click and drag to move the drawing. To exit right-click.</td>
</tr>
</tbody>
</table>

*AutoVue* 17

*Cimmetry Systems Corp.*
Using Birds Eye View

The Birds Eye view option allows a close-up view of a particular area of a file while maintaining a full view of the file. The Birds Eye window displays a miniature version of the file. A movable box frame on top of the miniature indicates the area of the file displayed in the AutoVue workspace.

**Note** The Birds Eye option is disabled for text-based documents and spreadsheets.

1. Select **View > Special View Modes > Birds Eye** from the AutoVue main menu.
   
   The Bird’s Eye window appears displaying a full view of the file.
2. To view the changes in “real time”, select **Options > Dynamic** from the Birds Eye menu.
3. To view a close-up of a specific area of the file in the AutoVue workspace, minimize the frame box by clicking and dragging the frame handles.
   
   To view a different area of the file in the AutoVue workspace, click and drag the frame box to the area that you want to view.

   **Note** If you perform a zoom function in the AutoVue workspace, the area displayed in the workspace is highlighted by the frame box in the Birds Eye window.
4. Select **Bird’s Eye > Exit** to close the Bird’s Eye dialog.
   
   The last view performed remains in the AutoVue workspace.

Using the Magnify Glass

The Magnify Glass view option zooms an area specified by the position of the Magnify Glass. You can view the details of a selected area of a file while maintaining a full view of the file.

1. Select **View > Special View Modes > Magnify Glass** from the AutoVue main menu.

   **Note** You can also click the Magnify Glass button on the AutoVue toolbar.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Show Model Tree</td>
<td>Show/hide the Model tree of the current active file.</td>
</tr>
</tbody>
</table>
Move the cursor to the area that you want to magnify.
3  Click and hold the left mouse button.
   The area is magnified in the Magnify Glass.
   Note  To view different areas of the file, click and drag the mouse.
4  Right-click to exit Magnify Glass.

Using the Magnify Window

The Magnify Window option zooms an area specified by the position of the cursor. You can view the details of a select portion of the displayed file while maintaining the display of the full file.

1  Select View > Special View Modes > Magnify Window from the
   AutoVue main menu.
   The Magnify Window appears.
   Note  You can also click the Magnify Window button on the AutoVue
   toolbar.
2  Move the cursor to the area that you want to magnify in the current active
   file.
3  Click once.
   The area appears magnified in the Magnify Window.
4  Right-click to exit the Magnify Window.

Conversion

Sometimes you need to translate a file to be able to use it with an application it was not created from. AutoVue provides several conversion file formats for you.
Conversion Options

Depending on the conversion type being performed, the available options in the Convert dialog will vary. These options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Color Depth     | Select an option from the drop-down list:  
                  * 1 = Black and white  
                  * 4 = 16 colors  
                  * 8 = 256 colors  
                  * 24 = True color  
                  * auto = AutoVue selects the color depth that best matches the original file. |
| Convert to Format | A drop-down list of all the possible types of output file formats currently available for conversion. The available formats are:  
                  * CALS GP4  
                  * Encapsulated Postscript (Raster)  
                  * HP Laserjet Printer (HLP)  
                  * PCX Bitmap  
                  * PDF  
                  * Run Length RLC File  
                  * TIFF  
                  * Windows Bitmap |
| Output          | Specify the name and path of the file in which the conversion is to be stored. This file is also known as the output file. You can use Browse to provide AutoVue with the file’s path. |
| Sub-Format      | The Sub-Format drop-down list appears when you selected HP Laserjet Print or TIFF from the Convert to Format drop-down list. Select a sub-format from the drop-down list. |
With AutoVue it is possible to convert Office, 2D and EDA formats to PDF. When converted from Markup Mode, markups are “burned” onto the PDF. When you open the PDF, you will see the base file along with all markups.

**X and Y**

Three factors affect the resolution of an image: the type of image you are scanning, the output device and the acceptable file size. High-resolution scans often require large files, causing longer processing and print time. Note that a high-resolution may not produce a better-quality printed image if your output device does not recognize the higher resolution information stored in the file.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert Region</td>
<td>The area of the file to be converted. The available options are:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Display</strong> - the area displayed in the workspace.</td>
</tr>
<tr>
<td></td>
<td>For example, if you zoomed in on a particular region of the file, the</td>
</tr>
<tr>
<td></td>
<td>zoomed portion of the file is converted.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Extent</strong> - refers to the entire extents of the file.</td>
</tr>
<tr>
<td>Convert Pages</td>
<td>The number of pages to be converted. The available options are:</td>
</tr>
<tr>
<td></td>
<td>• <strong>All</strong> - convert all pages</td>
</tr>
<tr>
<td></td>
<td>• <strong>Current</strong> - convert the current page</td>
</tr>
<tr>
<td></td>
<td>• <strong>Range</strong> - convert the pages indicated in the range</td>
</tr>
<tr>
<td>X and Y</td>
<td>Choose from pixels, inches and millimeters for the units.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> With raster files the units are preset as pixels:</td>
</tr>
<tr>
<td></td>
<td>• <strong>X</strong> indicates the number of horizontal pixels</td>
</tr>
<tr>
<td></td>
<td>• <strong>Y</strong> is the number of vertical pixels for the current active file</td>
</tr>
<tr>
<td></td>
<td>contents.</td>
</tr>
<tr>
<td></td>
<td>At times, AutoVue will preset <strong>X</strong> and <strong>Y</strong> to match the specifications</td>
</tr>
<tr>
<td></td>
<td>of the selected conversion file format.</td>
</tr>
<tr>
<td></td>
<td>Other times, <strong>X</strong> and <strong>Y</strong> will be available and may be changed</td>
</tr>
<tr>
<td></td>
<td>according to your preferences.</td>
</tr>
<tr>
<td></td>
<td>Your selection here will not affect the current display but will affect</td>
</tr>
<tr>
<td></td>
<td>the conversion file’s resolution.</td>
</tr>
</tbody>
</table>

**PDF**

With AutoVue it is possible to convert Office, 2D and EDA formats to PDF.
keep file sizes manageable, select the lowest resolution that provides acceptable quality on your output device.

With some file types, the **Size** option appears giving you a choice between millimeters and inches. Page sizes can be selected from the Size drop-down list or you can customize page sizes by configuring the Initialization file. For more information, see System Administration Guide.

<table>
<thead>
<tr>
<th>Technical Drawing Page Sizes</th>
<th>ISO Paper Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>A8.5” X 11.0” (216 mm X 279 mm)</td>
<td>A4  285 mm X 198 mm</td>
</tr>
<tr>
<td>B11.0” X 17.0” (279 mm X 432 mm)</td>
<td>A3  396 mm X 273 mm</td>
</tr>
<tr>
<td>C17.0” X 22.0” (432 mm X 559 mm)</td>
<td>A2  570 mm X 396 mm</td>
</tr>
<tr>
<td>D22.0” X 34.0” (559 mm X 864 mm)</td>
<td>A1  817 mm X 570 mm</td>
</tr>
<tr>
<td>E34.0” X 44.0” (864 mm X 1118 mm)</td>
<td>A0  1165 mm X 817 mm</td>
</tr>
</tbody>
</table>

**Converting a File**

1. Select **File > Convert** from the AutoVue main menu.
2. In the **Save As** text box, enter the path and filename or click **Browse** to locate the directory where you want to save the converted file.
3. Specify the conversion options. **See Conversion Options**
4. Click **OK**. The file is converted and appears in the specified directory.

**Changing the Pen Settings**

With AutoVue, you can specify a thickness for each pen color.
**Note** This option only applies to vector files.

1. Select **File > Convert** from the AutoVue main menu. The **Convert** dialog appears.
2. Click **Pens**. The **Pen Settings** dialog appears.
3. In the **From/To**, select the **Color Index** for which you want to modify the thickness.
   - **Note** To select more than one **Color Index**, click the **Shift** or **Ctrl** key while selecting.
4. From the **Units** drop-down list, select the unit in which you want to set the thickness.
5. Click **Thickness**. The **Modify Pen Thickness** dialog appears.
6. Enter a thickness.
7. Click **OK**. The new **Thickness** appears beside the selected **Color Index**.
8. To save the changes that you made, click **Save As**. The **Save As** dialog appears.
9. Enter a **Name** for the new pen settings.
10. Click **OK**. The new pen settings are saved and appear in the **Current Pen Settings** list.
    - **Note** To modify an existing **Pen Settings**, select the pen settings from the **Current Pen Settings** drop-down list, make the changes, then click **Save**.
11. Click **OK** to close the **Pen Settings** dialog.

**Batch Conversion**

You can save time by simultaneously converting files with the same output file format.

1. Select **File > Convert** from the AutoVue main menu. The **Convert** dialog appears.
2. Click **Batch Convert**. The **Batch Convert** dialog appears.
3. Click **Add**. The **Open** dialog appears.
4. Enter the **File name** or browse to locate the file that you want to add, then click **Open**. The file appears in the **Input File List**.

_Cimmetry Systems Corp._
Note: To add more files, repeat steps 3 to 4. To remove a file, select the file from the Input File List and click Remove.

5 Customize the convert options.

See Converting a File

6 Click OK.

AutoVue stores the newly converted file(s) in the same directory as the first file you entered in the Input File List.

Measuring in 2D non-vector Files

AutoVue provides the ability to perform measurements in 2D files. Measure options vary between vector and non-vector files. For vector files, AutoVue provides the option to "snap" to fixed points on the drawing. For non-vector files, you can only "free snap".

AutoVue provides several measure options that you can choose from. You can access the measure options from the Analysis > Measure menu. The options are:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angle</td>
<td>Measure the angle between selected points. Click the Angle button $\theta$ in the toolbar.</td>
</tr>
<tr>
<td>Arc</td>
<td>Measure an arc. Click the Arc button $\pi$ in the toolbar.</td>
</tr>
<tr>
<td>Area</td>
<td>Measure a selected area. Click the Area button $\pi^2$ in the toolbar.</td>
</tr>
<tr>
<td>Distance</td>
<td>Measure the distance between two points. Click the Distance button $d$ in the toolbar.</td>
</tr>
</tbody>
</table>

Measuring Distance

Use the Distance option to measure the distance between two specific points.

1 Select Analysis > Measure from the AutoVue main menu. The Measurement dialog appears.
Note You can also click the Distance button on the AutoVue toolbar.

2 Click the Distance tab.

3 From the Measured Distance Units drop-down list, select the unit in which you want to measure the distance.

Note If you want to measure the distance along a path, select Cumulative.

4 Click a point on the drawing to define the starting point.

5 Click another point on the drawing to define the end point.

Note If you selected Cumulative, continue clicking points along the path that you want to measure.

6 Right-click to complete the measurement.

   The points are joined by a line. The measured distance, Delta-X and Delta-Y appear in the Measurement dialog.

Note Click Reset to take another measurement.

7 Click Close to close the Measurement dialog.

Calibrating Distance

1 Measure distance between two points or measure cumulative distance.

   See Measuring Distance

2 In the Measurement dialog, click Calibrate.

   The Distance Calibration dialog appears displaying the measured distance.

3 From the Measured Dist. drop-down list, select the unit to which you want to calibrate the distance.

4 Click Calibrate to and enter a value if you want to calibrate the distance to a value.

   Click Set Factor and enter a value if you want to calibrate the distance by a factor.

5 Click OK.

   The calibration result appears in the Measurement dialog.

6 Click Close to close the Measurement dialog.

Measuring Area

Use the Area option to measure the area and perimeter of a region.

1 Select Analysis > Measure from the AutoVue main menu. The Measurement dialog appears.

   Note You can also click the Area button on the AutoVue toolbar.
2 Click the **Area** tab.
3 From the **Measured Area Units** drop-down list, select the unit in which you want to measure the area.
   From the **Perimeter Units** drop-down list, select the unit in which you want to measure the perimeter.
   **Note** To cumulate a **Net Area Result** of different areas, select **Add** in the **Measurement** dialog. To subtract an area from the **Net Area Result**, select **Subtract**. Select **Clear** to clear the **Net Area Result**.
4 Click a point on the drawing to define the starting point.
5 Continue clicking points on the drawing to define the area you want to measure.
   Each point is joined by a line. The area and perimeter measurements appear in the **Measurement** dialog.
6 Right-click to complete the measurement.
   **Note** Click **Reset** to take another measurement.
7 Click **Close** to close the **Measurement** dialog.

### Measuring an Angle

Use the **Angle** option to measure the angle between points on a drawing.

1 Select **Analysis > Measure** from the AutoVue main menu.
   The **Measurement** dialog appears.
   **Note** You can also click the **Angle** button on the AutoVue toolbar.
2 Click the **Angle** tab.
3 From the **Measured Angle Units** drop-down list, select the unit in which you want to measure the angle.
4 Click points on the drawing to define the angle you want to measure.
   Angle arms appear with an arc connecting them. The angle measurement appears in the **Measurement** dialog.
   **Note** Click **Reset** to take another measurement.
5 Click **Close** to close the **Measurement** dialog.

### Measuring an Arc

Use the **Arc** option to define an arc in the drawing and measure its radius, center, and diameter.

1 Select **Analysis > Measure** from the AutoVue main menu.
   The **Measurement** dialog appears.
Note You can also click the Arc button on the AutoVue toolbar.

2 Click the Arc tab.
3 From the Arc Info drop-down list, select the unit in which you want to measure the arc.
4 From the Measured Angle Units drop-down list, select the unit in which you want to measure the angle.
5 Click points on the drawing to define the arc.
   The points are joined by an arc. The measurements for center point coordinates, radius, diameter, arc length, start and end of angle and sweep appear in the Measurement dialog.
   Note Click Reset to take another measurement.
6 Click Close to close the Measurement dialog.

Calibrating an Arc

1 Measure an arc in the drawing.
   See Measuring an Arc
2 In the Measurement dialog, click Calibrate.
   The Radius Calibration dialog appears displaying the measured distance.
3 From the Measured Rad. drop-down list, select the unit to which you want to calibrate the distance.
4 Click Calibrate to and enter a value if you want to calibrate to a value.
5 Click Set Factor and enter a value if you want to calibrate by a factor.
6 Click OK.
   The calibration result appear in the Measurement dialog.
6 Click Close to close the Measurement dialog.

Drawing Information

The Drawing Information option is available with AutoCAD and MicroStation drawings, and is accessed from Analysis of the AutoVue main menu in both View and Markup modes. The Drawing Information options available are: Select Single Entity, List Tags/Attributes and Entity Information.
Manipulating 2D Vector Views

With the View options you can instantly manipulate how the current active file is displayed. You can rotate a file’s orientation counterclockwise by 90, 180 or 270 degrees, flip a file’s orientation horizontally, vertically or both simultaneously.

AutoVue provides several ways to change the view size of a selected area of a file, display different views, layers and blocks of the current active file. You can also navigate from one page to another page of a multi-page file. For more information on how to manipulate views, see Manipulating 2D Views.

For 2D vector files, there are additional View options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Views</td>
<td>Select and display different views of a drawing. From the toolbar, click the button. See Selecting Views</td>
</tr>
<tr>
<td>Layers</td>
<td>Select and display different layers of a drawing. From the toolbar, click the button. See Layers</td>
</tr>
<tr>
<td>Blocks</td>
<td>Select and display a block from a drawing. From the toolbar, click the button. See Blocks</td>
</tr>
</tbody>
</table>

Viewing Details of a Single Entity

Note This feature is currently not supported with AutoVue Server running on Unix Platforms.

1 Select Analysis > Drawing Information > Select Single Entity from the AutoVue main menu.
2 Click the entity for which you want to view information.
   The Get Entity Info dialog appears displaying the information for the selected entity.
   The XData button appears if additional information exists for that entity. Click XData to view the information.

Note If you did not select an entity, a message appears informing you that no entities were found and prompts you to select again.
Viewing information for a Set of Entities

Note This feature is currently not supported with AutoVue Server running on Unix Platforms.

The Entity Information option allows you to view information of a set of entities contained in a specific area of a file.
1 Select Analysis > Drawing Information > Entity Information from the AutoVue main menu.
2 Click and drag to draw a box around an area for which you want to view entity information for the list of entities contained inside the area.
   The List Entities dialog appears displaying the information of all the selected entities.
   Note If there are no entities within the selected area, a message appears informing you that no entities were found and prompts you to select again.
3 Click OK to close the List Entities dialog.

Viewing Tags/Attributes

Note This feature is currently not supported with AutoVue Server running on Unix Platforms.

1 Select Analysis > Drawing Information > List Tags/Attributes from the AutoVue main menu.
2 Click in the area of the file for which you want to view information on block attributes and tags.
   The Block Attributes dialog appears displaying the attributes/tags for the selected entity.
   Note If there are no entities within the selected box, a message appears informing you that no entities were found and prompts you to select again.
3 Click OK to close the Block Attributes dialog.

Viewing XRefs

AutoVue references various sources to obtain all the data required to completely and correctly display files. These sources can be internal to the file, like layers and blocks. External reference files or Xrefs are located outside the file.
Use the XRefs option to display the external references of the current active file.
1 Select View > XRefs from the AutoVue main menu.
The **Select the External References to display** dialog appears listing the external reference files associated with the current active file.

2 Select the checkbox beside the **XRefs** that you want to display.
Clear the checkbox beside the **XRefs** that you want to hide.

3 Click **OK**.
The selected **XRefs** are displayed.

**Displaying Details About Missing XRefs**

If a file has missing resources, a red circle with an “i” appears to the left of the AutoVue status bar.

1 Click the **Resource** icon on the AutoVue status bar.
The **Properties** dialog appears.

**Note** You can also select **File > Properties** from the AutoVue main menu.

2 Click the **Resource Information** tab to display details about missing resource information required to properly display this file.
A green check mark indicates the resources that AutoVue is able to access.
A red indicates the external reference files or components that are not accessible.

3 Click **OK** to close the **Properties** dialog.

**Layers**

Use this option to configure the current active file’s layers to display.

1 Select **View > Layers** from the AutoVue main menu.
The **Select the layers to display** dialog appears listing the layers and layer visibility for the current active file.

**Note** You can also click the Layers button on the AutoVue toolbar.

2 To sort the list of layers in the dialog, click **Name** to sort alphabetically or numerically, or click **Status** to sort by visibility.
3 Select the checkbox beside the layers that you want to set visible.
Clear the checkbox beside the layers that you want to hide.
4 Click **OK**.
The selected layers are displayed.
Blocks
Use this option to select a block to display from the current active file.
1 Select View > Blocks from the AutoVue main menu.
   The Select a block to display dialog appears listing the blocks for the current active file.
   Note You can also click the Block button on the AutoVue toolbar.
2 From the drop-down list, select the block that you want to display.
3 Click OK.
   The selected block is displayed.

Selecting Views
The Views option allows you to access different named views of a file.
1 Select View > Views from the AutoVue main menu.
   The Select a named view dialog appears.
   Note You can also click the View button on the AutoVue toolbar.
2 From the drop-down list, select the view that you want to display.
3 Click OK.
   The selected view is displayed.

Specifying a View Point
The View Point option allows you to render a drawing from a selected viewpoint. The default view point is the one used to create the file.
1 Select View > View Point from the AutoVue main menu.
   The View Point dialog appears.
2 Enter the X, Y and Z coordinates for the viewpoint with which you want to render the drawing.
3 Click OK.
   The drawing is displayed from the selected viewpoint.

Comparing 2D Files
AutoVue provides the ability to visually compare two files and display color-coded comparative data. When you compare two files, AutoVue displays three windows, the first containing the original file, the second containing the file you compared the original against, and the third containing the comparison results.
In the **Comparison Result** window you can specify whether you want to display only the additions, deletions or unchanged, or any combination of the three. To access these options, right-click in any window and select an option from the pop-up menu.

The comparison results are displayed in different colors to differentiate the results of the file comparison. The comparison options and corresponding colors are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Additions</td>
<td>Green</td>
<td>Indicates that something has been added.</td>
</tr>
<tr>
<td>View Deletions</td>
<td>Red</td>
<td>Indicates that something has been deleted.</td>
</tr>
<tr>
<td>View Unchanged</td>
<td>Blue</td>
<td>Indicates that there is no change.</td>
</tr>
</tbody>
</table>

1. View the base file in AutoVue.
2. Select **Analysis > Compare** from the AutoVue main menu.
3. Enter the **File Name** or click **Browse** to select the file that you want to compare with the current active file.
4. Click **OK**.
   AutoVue displays three windows, the first displaying the original file, the second displaying the compare file and the third displaying the comparison results.

   **Note** If you apply a change from the **View** menu, all three windows display the synchronized change.

5. To access the **Compare** options, right-click in any of the windows.
   A pop-up menu appears displaying the **Compare** options.

   **Note** To maximize any of the windows, double-click the title bar of the window that you want to maximize. To restore the window, double-click the title bar.

6. To exit **Compare** mode, select **File > Exit Compare Mode** from the AutoVue main menu.
   The original file appears in the workspace.

   **Note** You can also exit **Compare** mode by right-clicking in any of the windows and selecting **Exit Compare Mode** from the pop-up menu.

**See Also**  *Specifying Scale and Offset for a Compare File*
**Specifying Scale and Offset for a Compare File**

You can scale or translate a file in order to compare files accurately. With the Scale and Offset option you can modify the coordinates (XOffset and YOffset) or enter a scaling factor for the second file.

**Note** XOffset and YOffset are relative to the base drawing and all options are displayed at their current values.

1. In Compare mode, select **View > Scale and Offset** from the AutoVue Main window.
2. The Scale and Offset dialog appears.
3. In the Scale and Offset dialog, enter the required values for the Scale Options: XOffset, YOffset and Scale.
4. Click **OK**.
   The scaling/offset modifications are applied to the file in the second window.

**Overlays**

When working with 2D files, you can overlay other files over the current active file. You can also adjust an overlay, move an overlay, and scale an overlay by defining the X and Y coordinates and the scaling factor.

**Adding an Overlay**

**Note** When working with a raster file, it should be used as the base file because raster formats are opaque and would hide files underneath them.

1. View the file that you want to use as the base file for the overlay.
2. Select **Analysis > Overlays > Select** from AutoVue main menu.
   The File Open dialog appears.
3. Enter the File Name or click **Browse** to select the file you want to overlay.
4. Click **OK**.
   The base file is displayed with the selected overlay file on top of it.
   **Note** To lay multiple files over one base file, repeat steps 2 to 4 using the same base file. Overlays are added one at a time.

**Modifying an Overlay**

1. Select **Analysis > Overlays > Modify** from AutoVue main menu.
   The Modify Overlay dialog appears.
2. Select the Overlay that you want to modify.
3. Click the Action that you want to apply to the overlay.
Click **Move** if you want to move the overlay. Click a point on the base file where you want to set the lower left corner of the overlay. Click another point where you want to set the upper right corner of the overlay. **Note** As you select the point to define the position of the upper right corner, you can resize the destination box.

- Click **Scale** if you want to resize the overlay. Enter the XOffset and YOffset coordinates and/or the Scale factor. **Note** XOffset and YOffset are relative to the base drawing and all options are displayed at their current values.
- Click **Warp** to adjust the overlay. Click a point on the overlay and drag the cursor to where you want the overlay starting point. Click another point and drag the cursor to where you want the overlay to end. **Note** The overlay’s size is scaled to accommodate the origin and destination points you defined.

4 Click **OK**.
   The changes are applied to the selected overlay. **Note** To modify other overlays, repeat steps 2 to 4.

### Removing an Overlay

1 Select **Analysis > Overlays > Modify** from AutoVue main menu.
   The **Modify Overlay** dialog appears.
2 Select the Overlay that you want to remove.
3 Click **Remove**.
   A confirmation dialog appears.
4 Click **Yes**.
   The overlay is removed from the list in the **Modify Overlay** dialog and from the display.

### Measuring in 2D Vector Files

AutoVue provides the ability to perform measurements in 2D files. Measurement options vary between vector and non-vector files. For vector files, AutoVue provides the option to “snap” to fixed points on the drawing. For non-vector files, you can only “free snap”.

---

*Cimmetry Systems Corp.*
You can access the measure options from the **Analysis > Measure** menu. These options are:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angle</td>
<td>Measure the angle between selected points. From the toolbar, click the button.</td>
</tr>
<tr>
<td>Arc</td>
<td>Measure an arc entity. From the toolbar, click the button.</td>
</tr>
<tr>
<td>Area</td>
<td>Measure selected area. From the toolbar, click the button.</td>
</tr>
<tr>
<td>Distance</td>
<td>Measure the distance between two points. From the toolbar, click the button.</td>
</tr>
</tbody>
</table>

### 2D Vector Snapping Modes

The **Snapping Modes** available allow you to click to precise geometrical points on a drawing. For example, if you select **Snap to end-point** and you move the cursor over an end-point of a line, the end-point will be highlighted by a snap box.

The **Snapping modes** allow you to snap to the mid, center and end-points of an entity:

<table>
<thead>
<tr>
<th>Button</th>
<th>Snap to</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="End-point" /></td>
<td>End-point</td>
<td>Geometric snap mode where a snap box appears when moving the cursor near a linear component’s end point.</td>
</tr>
<tr>
<td><img src="image" alt="Mid-point" /></td>
<td>Mid-point</td>
<td>Geometric snap mode where a snap box appears when moving the cursor near the halfway point of a linear component.</td>
</tr>
</tbody>
</table>
Measuring Distance

Use the Distance option to measure the distance between two specific points.

1. Select Analysis > Measure from the AutoVue main menu.
   The Measurement dialog appears.

   **Note** You can also click the Distance button on the AutoVue toolbar.

2. Click the Distance tab.

3. Select the Snapping Modes that you want to use for measuring.
   - To select all Snapping Modes click All On.
   - To clear all Snapping Modes click All Off.

   **See 2D Vector Snapping Modes**

4. From the Measured Distance Units drop-down list, select the unit in which you want to measure the distance.

   **Note** If you want to measure the distance along a path, select Cumulative.

5. Click a point on the drawing to define the starting point.

6. Click another point on the drawing to define the end point.

   **Note** If you selected Cumulative, continue clicking points along the path that you want to measure.

7. Right-click to complete the measurement.
   The points are joined by a line. The measured distance, Delta-X and Delta-Y appear in the Measurement dialog.

   **Note** Click Reset to take another measurement.

8. Click Close to close the Measurement dialog.

Calibrating Distance

1. Measure distance between two points or measure cumulative distance.

   **See Measuring Distance**

2. In the Measurement dialog, click Calibrate.
The Distance Calibration dialog appears displaying the measured distance.
3. From the Measured Dist. drop-down list, select the unit to which you want to calibrate the distance.
4. Click Calibrate to and enter a value if you want to calibrate the distance to a value.
   Click Set Factor and enter a value if you want to calibrate the distance by a factor.
5. Click OK.
   The calibration result appears in the Measurement dialog.
6. Click Close to close the Measurement dialog.

Measuring Area

Use the Area option to measure the area and perimeter of a region.
1. Select Analysis > Measure from the AutoVue main menu. The Measurement dialog appears.
   **Note** You can also click the Area button on the AutoVue toolbar.
2. Click the Area tab.
3. Select Between Points if you want to measure the area between points on a drawing. Snapping Modes are enabled.
4. Select the Snapping Modes that you want to use for measuring.
   To select all Snapping Modes click All On. To clear all Snapping Modes click All Off.
   **See 2D Vector Snapping Modes**
5. Select Shape if you want to measure the area of a predefined shape on the drawing. Snapping Modes are disabled.
6. From the Measured Area Units drop-down list, select the unit in which you want to measure the area.
7. From the Perimeter Units drop-down list, select the unit in which you want to measure the perimeter.
8. To cumulate a Net Area Result of different areas, click Add.
   To subtract an area from the Net Area Result, click Subtract.
9. Select Clear to clear the Net Area Result.
   If you selected Between Points, click points on the drawing to define the area.
   Each point is joined by a line. The area and perimeter measurements appear in the Measurement dialog.
10. Right-click to complete the measurement.
11 If you selected **Shape**, click the edge of the predefined shape. The shape is highlighted and the area and perimeter measurements appear in the **Measurement** dialog.

**Note** Click **Reset** to take another measurement.

12 Click **Close** to close the **Measurement** dialog.

**Measuring an Angle**

Use the **Angle** option to measure the angle between points on a drawing.

1 Select **Analysis > Measure** from the AutoVue main menu. The **Measurement** dialog appears.

**Note** You can also click the Angle button on the AutoVue toolbar.

2 Click the **Angle** tab.

3 Select **From 3 Points** if you want to measure the angle between three points. **Snapping Modes** are enabled.

4 Select the **Snapping Modes** that you want to use for measuring. To select all **Snapping Modes** click **All On**. To clear all **Snapping Modes** click **All Off**.

**See 2D Vector Snapping Modes**

5 Select **Between 2 lines** if you want to measure the angle between two lines. **Snapping Modes** are disabled.

6 From the **Measured Angle Units** drop-down list, select the unit in which you want to measure the angle.

7 If you selected **From 3 Points**, click three points on the drawing to define the angle.

8 If you selected **Between 2 Lines**, click two lines on the drawing to define the angle. Angle arms appear with an arc connecting them. The angle measurement appears in the **Measurement** dialog.

**Note** Click **Reset** to take another measurement.

9 Click **Close** to close the **Measurement** dialog.

**Measuring an Arc**

Use the **Arc** option to define an arc in the drawing and measure its radius, center and diameter.

1 Select **Analysis > Measure** from the AutoVue main menu. The **Measurement** dialog appears.
You can also click the Arc button on the AutoVue toolbar.

2 Click the Arc tab.

3 Select From 3 Points if you want to measure the arc between three points. Snapping Modes are enabled. Click the Snapping Modes that you want to select as the points for the measurement.

See 2D Vector Snapping Modes

Note To select all Snapping Modes click All On. To clear all Snapping Modes click All Off.

4 Select Arc Entity if you want to measure a predefined arc. Snapping Modes are disabled.

5 From the Arc Info drop-down list, select the unit in which you want to measure the distance.

6 From the Measure Angle Units drop-down list, select the unit in which you want to measure the angle.

7 If you selected From 3 Points, click three points on the drawing to define the arc.

The points are joined by an arc. The measurements for center point coordinates, radius, diameter, arc length, start and end of angle and sweep appear in the Measurement dialog.

8 If you selected Arc Entity, click the edge of the arc that you want to measure.

The arc is highlighted. The measurements for center point coordinates, radius, diameter, arc length, start and end of angle and sweep appear in the Measurement dialog.

Note Click Reset to take another measurement.

9 Click Close to close the Measurement dialog.

Calibrating an Arc

1 Measure an arc in the drawing.

See Measuring an Arc

2 In the Measurement dialog, click Calibrate.

The Radius Calibration dialog appears displaying the measured distance.

3 From the Measured Rad. drop-down list, select the unit to which you want to calibrate.

4 Click Calibrate to and enter a value if you want to calibrate to a value.

Click Set Factor and enter a value if you want to calibrate by a factor.

5 Click OK.
The calibration result appears in the Measurement dialog.
6 Click Close to close the Measurement dialog.
Configuring AutoVue

Use the configuration options to configure the AutoVue workspace for different groups of file formats or for all files in general. For example, you can set different background colors for 2D or Office files. You can also set paths to locate external resources such as fonts, symbols, or XREFS, or configure measurement options.

You can access the configuration options using the Configuration dialog. To open the Configuration dialog, select Options > Configuration from the AutoVue main menu.

For details on each configuration option, see:

- General Options
- Configuring AutoVue for 2D Files
- Configuring Background Colors for Graphic Files
- Configuring Background Colors for Desktop Office

General Options

To access the General configuration options, select Options > Configuration from the main menu. In the Configuration dialog that appears, click General in the tree.

Configuring Options for CAD Files

Configure how you want to display w.r.t. text, dimensions, line styles, and so on for CAD files.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>• Select to display text entities.</td>
</tr>
<tr>
<td></td>
<td>• Clear to hide text entities.</td>
</tr>
<tr>
<td>Dimensions</td>
<td>• Select to display all dimensional entities.</td>
</tr>
<tr>
<td></td>
<td>• Clear to hide simple dimension entities.</td>
</tr>
<tr>
<td>Line Weights</td>
<td>• Select to display varying line thicknesses.</td>
</tr>
<tr>
<td></td>
<td>• Clear to make all lines appear equal, with a width of 1 pixel. No line weights display for any line.</td>
</tr>
</tbody>
</table>

Cimmetry Systems Corp.
System options

Select Enable system tray hibernation if you want the AutoVue icon to remain in the system tray even after you close AutoVue. Double-clicking this icon lets you quickly reopen AutoVue, access recently-used files, and so on. To completely exit AutoVue when this option is selected, you need to right-click the AutoVue icon in the system tray and select Close AutoVue.

Clear Enable system tray hibernation if you want AutoVue to quit completely when you close it.

Configuring Paths

Configure the paths for XRefs, fonts, symbols, or Markups.

When working with files that need external resources, such as fonts or XRefs, you may need to specify the path to these external resources if they do not exist in the same location as the base file.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Force to Black</td>
<td>• Select to force all colors of a drawing to black.</td>
</tr>
<tr>
<td></td>
<td>• Clear to display the file in color.</td>
</tr>
<tr>
<td>Line Style</td>
<td>• Select to display dotted and dashed lines.</td>
</tr>
<tr>
<td></td>
<td>• Clear to display all lines as solid.</td>
</tr>
<tr>
<td>Filling</td>
<td>• Select to display filled entities as filled rather than just an outline.</td>
</tr>
<tr>
<td></td>
<td>• Clear to hide filling for filled entities.</td>
</tr>
<tr>
<td>Load External References</td>
<td>• Select to load Xrefs automatically.</td>
</tr>
<tr>
<td></td>
<td>• Clear to keep Xrefs from loading automatically.</td>
</tr>
</tbody>
</table>

Raster Files

Select Full Resolution to display raster files at full resolution, or select Fit to Window to display raster files to fit the current window.
You may also need to access symbol libraries that are stored in a non-default location or you may need to configure from where AutoVue reads and locates Markup files.

### Path Description

<table>
<thead>
<tr>
<th>Path</th>
<th>Description</th>
</tr>
</thead>
</table>
| XRefs | The directory paths for any external reference files associated with 2D, 3D or EDA files.  
See Configuring Xref Paths |
| Font | The directory paths for fonts required by AutoVue’s vector files.  
See Configuring Font Paths |
| Symbol | The directory path for symbol libraries used by AutoVue’s Markup entities.  
See Configuring Symbol Paths |
| Markup | The directory paths for Markup files.  
See Configuring Markup Paths |

### Configuring XRef Paths

**XRef Paths** are the directory paths for any external reference files associated with 2D, 3D or EDA files.

1. Select **Options > Configuration** from the main menu.
2. The **Configuration** dialog appears.
3. Click **General > XRef Paths** in the tree.
4. Click the **Add** button
   - The **Browse for Folder** dialog appears.
5. Enter the directory path, or scroll to locate the directory where the external reference files are located.
6. To make AutoVue locate all subdirectories below the current folder, type two asterisks (***) at the end of the file path.
   - For example, if you type C:samples/**, AutoVue browses all subdirectories below “samples”.
7. To make AutoVue locate one subdirectory below the current folder, type one asterisk (*) at the end of the file path.
   - For example, if you type C:samples/*, AutoVue browses one subdirectory below “samples”.
8. Click **OK**.
The directory path appears.

Note To add more than one path to the list, repeat steps 3 to 5.

6 To change the order, select the path you want to move, then click **Up** or **Down** to move the path to where you want it in the list.

7 To remove a path, select the path and click **Remove**.

8 Click **OK** to close the Configuration dialog.

### Configuring Font Paths

Font Paths are the directory paths for fonts required by 2D, 3D, EDA, or Office files.

1 Select **Options > Configuration** from the AutoVue main menu.
   
   The Configuration dialog appears.

2 Click the **General > Font Paths** in the tree.

3 Click the **Add** button.

   The Browse for Folder dialog appears.

4 Enter the directory path or scroll to locate the directory where the external font files are located.

   To browse all subdirectories below the current path, type two asterisks ** at the end of the file path.
   
   For example, C:samples/** will result in browsing all subdirectories below “samples”.

   To browse one subdirectory below the current path, type one asterisk * at the end of the file path.
   
   For example, C:samples/* will result in browsing one subdirectory below “samples”.

5 Click **OK**.

   The directory path appears.

   Note To add more than one path to the list, repeat steps 3 to 5.

6 To change the order, select the path you want to move, then click **Up** or **Down** to move the path to where you want it in the list.

7 To remove a path, select the path and click **Remove**.

   The selected path disappears from the list.

8 Click **OK** to close the Configuration dialog.

### Configuring Symbol Paths

Symbol Paths are the directory paths for symbols libraries used by AutoVue’s Markup entities.

1 Select **Options > Configuration** from the AutoVue main menu.
The Configuration dialog appears.

2. Click General > Symbol Paths in the tree.
3. Select the Auto option if you want to use the default directory to store the Symbol libraries.
4. Select the User-Defined option if you want to select a directory to store the Symbol libraries. Enter the directory path where you want to store the Symbol files or click the Browse button to locate the directory.
5. Click OK to close the Configuration dialog.

Configuring Markup Paths

Markup Paths are the directory paths for Markup files associated with the currently loaded document.

1. Select Options > Configuration from the AutoVue main menu.
2. Click General > Markup Paths in the tree.
3. Select the Auto option if you want to use the default directory to store the Markup. AutoVue, by default, stores the Markup files in an avred subdirectory at the location of the base file.
4. Select the User-Defined option if you want to select a directory to store the Markup. Enter the directory path where you want to store the Markup, or click the Browse button to locate the directory.
5. All markups will now be saved to and read from this new location.

6. Click OK to close the Configuration dialog.

Measurement

To access the common Measurement configuration options, select Options > Configuration from the main menu. In the Configuration dialog that appears, click General > Measurement in the tree to display the options you need.

The Measurement options let you define the default measurement units and the number of decimal places, as follows:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Significant Digits</td>
<td>Lets you specify the number of decimal digits displayed for each measurement. Enter a number from 1 to 18.</td>
</tr>
<tr>
<td>Defaults Units</td>
<td>Lets you specify the default unit for measuring.</td>
</tr>
</tbody>
</table>
Configuring the Base Font for Text Files

1. Select Options > Configuration from the main menu. The Configuration dialog appears.
2. Select General > Base Font from the tree to display the options you need.
3. Select a font from the Font list.
4. Select Regular, Bold, Italic, or Bold Italic from the Font Style list.
5. Select a font size from the Size list.
   Note: You can see a preview of the text in the Sample area.
6. Click OK to apply the font change and close the Configuration dialog.

Configuring AutoVue for 2D Files

You can configure background color and snap settings for 2D files. To access the 2D configuration options, select Options > Configuration from the main menu. In the Configuration dialog that appears, click 2D in the tree.

Snap Settings

In measurement mode, when you move the cursor within a predetermined snap radius, the snap box appears for the entity to be selected. To change the snap radius, change the value in the Snap Radius field. The snap radius is configured in pixels.

Access this option from the Configuration dialog. Select Options > Configuration from the main menu, then click 2D in the tree.

Configuring Colors

The Colors settings let you modify colors for 2D files. In the Configuration dialog, select 2D > Colors in the tree to display the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background</td>
<td>Change the color of the background for 2D files.</td>
</tr>
<tr>
<td>Measurement</td>
<td>Modify the color you want displayed when taking measurements on 2D files.</td>
</tr>
</tbody>
</table>
Configuring Background Colors for Graphic Files
Specify background colors for mono raster files and color raster files.
To access these configuration options, select Options > Configuration from the main menu. In the Configuration dialog that appears, click Graphics in the tree.

Configuring Background Colors for Desktop Office
Specify background colors for the following types of Desktop Office files:
• Document
• Spreadsheet
• Database
• Archive
To access these configuration options, select Options > Configuration from the main menu. In the Configuration dialog that appears, click Desktop Office in the tree.
Markups
AutoVue has the ability to view over 450 different file formats and to create markups for all its readable file formats without the document's authoring application.
Marking up refers to drawing and writing on an electronic document. AutoVue provides the ability to markup different formats without modifying the original file. When you create a markup for a file, the markup is created on top of the original file. Markups are saved in separate files.
If a file has existing markup files, a red light bulb appears on the status bar at the bottom of the AutoVue workspace. Clicking this button opens the Markup Files dialog allowing you to select markup files to open or create a new markup file. When you open a markup file, AutoVue lays the markup over the original file.
In Markup mode you can:
- create entities such as arcs, boxes, circles, clouds, lines, arrows and polygons
- add a symbol, add information to an entity by adding text or a note
- create, name and color layers to organize your work
- create a new markup file that combines copies of selected layers of different markup files
- create measurement markup entities that can be moved or resized
- navigate markups through a hierarchy tree, view markup properties and sort the tree according to each property
- view markup layers individually or in combination

Note: Markup capability is only available in the Professional versions of the AutoVue product: AutoVue Professional and AutoVue SolidModel Professional.

Markup Navigation Tree
When opening a file in Markup mode, a Markup Navigation Tree appears to the left of the document. If the Markup Navigation Tree does not appear, select View > Show Model Tree, then click the Markups tab. The Markup Navigation Tree displays a hierarchy tree of markups or comments created by users. You can navigate through the markups. A set of...
properties are generated for each markup. You can sort the markups in the tree according to each property by clicking the column headers. These properties are:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entity</td>
<td>Type of markup entity created.</td>
</tr>
<tr>
<td>Author</td>
<td>The name of the user who created the markup.</td>
</tr>
<tr>
<td>Last Modified</td>
<td>The date and time the markup was modified.</td>
</tr>
<tr>
<td>Page</td>
<td>Page number of the original document on which the markup entity is created.</td>
</tr>
<tr>
<td>Layer</td>
<td>Markup layer on which the markup entity is created.</td>
</tr>
</tbody>
</table>

When a markup entity is created, it appears in the **Markup Navigation Tree** and the information is recorded and saved in the markup file.

**Note** Hover your mouse over an entity to see its Author and Date properties appear in a tooltip.

To see more markup properties or to expand the tree, click and drag the **Markup Navigation Tree** window. You can also drag the column headers left or right to resize the columns. Click the column headers to sort the markups in the tree.
Working with Markup Files

Markup files are divided into uniquely named layers. Create, name and color layers to organize your work. For example, different colors can indicate time priorities and each layer can contain Markups related to a common purpose.

Saved States

When you create Markup entities in a file, you can save the view state. For example, the zoom level at which you are working. If you save the Markup while you are working at your preferred zoom level, the next time you open the Markup, it is displayed at the same zoom level. Some examples of view states include zoom level (extents), rotation and flip settings.

State information is also saved with each markup entity. For instance, if you were at a certain zoom level when you created a markup entity, AutoVue saves the information with the markup entity. To “Go To” the state you were at when you created or modified the markup entity, select the markup entity and select Go To.

Creating a Markup File

1. View a file that you want to markup.
2. Select File > Markup from the AutoVue main menu.
   
   **Note** You can also click the Markup button in the AutoVue main toolbar.
   
   AutoVue enters Markup mode and a new Markup file appears in the Markup Navigation tree.

   See Also Creating a Markup Layer

Entering Markup Information

In AutoVue, when creating a Markup you can provide user information that you can save with the Markup.

1. Select Markup > Information from the main menu.
   
   The Markup Information dialog appears.
2. Enter a User name.
3. Enter a Department.
4. Enter a Company name.
5. Enter the Location of the Company.
6 Enter a **Telephone** number.
7 **Click OK**.
   The Markup Information is saved.

**Saving a New Markup File**

1 Select **File > Save As** from the AutoVue main menu.
   The **Save Markup File As** dialog appears.
   The **Markup Information** that you entered when creating the Markup displays in the dialog.
2 Enter a **Markup ID** consisting of any combination of characters or numbers.
3 **Click OK**.
   The Markup file is saved and remains displayed in the workspace.

**Opening Markup Files**

1 View a file that has existing markups.
2 **Click** the red lightbulb button  in the bottom-left corner of the status bar.
   **Note:** If this button does not display, the file you opened has no existing markups associated to it.
   The **Markup Files** dialog appears.
3 From the **Markup list**, select the checkbox beside the markup(s) that you want to open.
   **Note:** If you select more than one Markup, the **Active Markup** menu lets you select which one of them is initially active.
4 **Click OK**.
   The selected markup(s) appear in the workspace on top of the original file.
   **Note:** When you select more than one markup file, the markups display simultaneously.
   **See Also**  **Setting the Active Markup File**

**Saving an Existing Markup File**

1 Modify the markup file.
2 Select **File > Save** from the AutoVue main menu.
   **Note** If you have multiple markups open that you have modified and want to save them all, select **File > Save All**.
   **Note** To save an existing Markup as a new Markup, select **File > Save As**.
Importing a Markup File

1. Select File > Open from Markup mode.
2. In the Markup Files dialog that appears, click Import.
3. The Select markup file to import dialog appears.
4. Navigate to the markup file that you want to import and select it.
5. Click Open.
   The imported Markup file appears in the workspace on top of the original file.

Exporting a Markup File

1. In Markup mode, select File > Save As.
   Note: For a new Markup file, select File > Save.
2. Click Export.
   The Select markup file export to dialog appears.
3. Navigate and select the directory you want to export the markup file to.
4. Enter File name.
5. Click Save.
   The markup file is exported to the selected directory.
   Note: The default format saved is Markup Files (*.*) but you can select another one. In the Save as type drop-down list, there are six formats to choose from: Markup Files (*.*), DXF Output (*.dfx), AutoCAD DWG R12 (*.dwg), AutoCAD DWG R13 (*.dwg), AutoCAD DWG 14 (*.dwg) and Microstation DGN Output (*.dgn).

Setting the Active Markup File

A file can have several markup files. When you open several markup files simultaneously, you can set one of the markups as the active markup. Any changes you make is applied to the current active markup.

1. In Markup Mode, select File > Open.
   The Markup Files dialog appears.
2. Click the checkbox beside the markups you want to open.
   The Active Markup drop-down list appears when you select more than one markup.
3. From the Active Markup drop-down list, select the markup you want to make active.
   Note: An active markup displays in bold in the Markup Navigation Tree.
4. Click **OK**.
The selected markup appears in the AutoVue workspace.

**Changing the Active Markup File**

When you have multiple markup files open, you can change the active markup.

**Note:** An active markup displays in bold in the **Markup Navigation Tree**.

Take one of the following steps:
- In the Markup Navigation Tree, right-click the name of the markup file you want to make active, then select **Set Active** from the menu.
- You can set the active markup by selecting a markup from the drop-down list on the Markup toolbar.

**Markup Layers**

Markup files can be divided into layers with each layer having its own unique name. You can create, name and color layers to organize your work. For example, different colors can indicate time priorities and each layer can contain markups relating to a common purpose.
When working with markup layers, you can view layers individually or in combination, add, rename or delete layers. You can also specify a different color for each layer; default layer color is red.

Creating a Markup Layer

Note Ensure that no markup entity is selected when creating a markup layer.

   Note You can also click the Markup Layers button on the Markup toolbar.
2. In the Markup Layers dialog, click New. The New Markup Layer dialog appears.
3. Enter the name that you want for the markup layer.
4. Click OK. The new markup layer is added to the list in the Markup Layers dialog.
5. To change the color of the new layer, click Color in the Markup Layer dialog.
   The Layer Color dialog appears. Select a Color, then click OK.
6. Click OK to close the Markup Layers dialog.

Setting the Active Markup Layer

A markup can have several layers and you can set a layer as the active markup layer. When a markup layer is active, all modifications you make are applied to that markup layer.

Note Ensure that no markup entity is selected when setting the active markup layer.

   Note You can also click the Markup Layers button on the Markup toolbar.
2. From the Markup Layers list, select the checkbox beside the layer you want to make active.
3. Click OK. The selected Markup layer appears in the workspace.
Changing the Active Markup Layer

When you have multiple markup layers, you can change the active layer to another layer.

1. Select Markup > Markup Layers from the Markup menu.
2. From the Currently Active Layer drop-down list, select the layer you want to make active.
3. Click OK.

The selected layer appears in the workspace.

You can also change the active layer by selecting the layer from the drop-down list on the Markup toolbar.

Changing the Color of a Markup Layer

Note Ensure that no markup entity is selected when changing the color of a markup layer.

1. Select Markup > Markup Layers from the Markup menu.
   - The Markup Layers dialog appears.
   - Note You can also click the Markup Layers button from the Markup toolbar.
2. Select the markup layer that you want to change the color.
3. Click Color.
   - The Layer Color dialog appears.
4. Select a Color.
5. Click OK.
   - Note Only the entities that were created with the by-layer color defined in the Markup Layers dialog will change color. Any entities that were created using the color options from the Markup toolbar will override the by-layer color and will not change color.
6. Click OK to close the Markup Layers dialog.
Renaming a Markup Layer

1 Select Markup > Markup Layers from the Markup menu. The Markup Layers dialog appears.
   Note You can also click the Markup Layers button from the Markup toolbar.
2 Under Markup Layers, select the checkbox beside the markup layer you want to rename.
3 Click Rename. The New Markup Layer dialog appears.
4 Enter the new layer name.
5 Click OK. The markup layer is assigned the new name.
6 Click OK to close the Markup Layers dialog.

Toggling Markup Layers

From the Markup Layers dialog, you can turn a layer’s visibility on and off, even if there is only one layer. Turning a layer’s visibility off, hides all markups belonging to that layer.

1 Select Markup > Markup Layers from the Markup menu. The Markup Layers dialog appears.
   Note You can also click the Markup Layers button from the Markup toolbar.
2 Under Markup Layers, select the layer(s) you want visible.
3 Click Toggle. A checkmark appears beside the selected layers.
4 To hide a layer, select the layer(s) with a checkmark, then click Toggle again.
   Note You can also view a layer by selecting the checkbox beside it. To hide a layer, clear the checkmark. To view all the Markup layers, click All On. To hide all Markup layers click All Off.
5 Click OK. The markup entities belonging to the selected layer(s) appear in the workspace on top of the original file.

Deleting a Markup Layer

1 Select Markup > Markup Layers from the Markup menu.
The Markup Layers dialog appears.

**Note**  You can also click the Markup Layers button 📋 from the Markup toolbar.

2 From the Markup Layers list, select the checkbox beside the markup layer you want to delete.

**Note**  You can select more than one layer to delete at the same time.

3 Click **Delete**.

4 Click **OK**.

The layer is deleted along with all entities belonging to the layer.

### Moving a Markup Entity to Another Layer

1 Select the entity or entities that you want to move.

2 Select **Markup > Markup Layers** from the Markup menu.

The Move to Layer dialog appears.

**Note**  You can also click the Layer button 📋 on the Markup toolbar.

3 Select the **Layer** you want to move the entity or entities to.

4 Click **OK**.

The selected entity or entities are moved to the selected layer.

**Note**  Only the entities that were created with the 🌈 By Layer color defined in the Markup Layers dialog will change color. Any entities that were created using the color options from the Markup toolbar, will override the by-layer color and will not change color.

### Consolidating Markup Files

The Consolidate option allows you to create a new markup file that combines copies of selected layers of different markup files. During the review cycle, consolidation simplifies document revisions by providing the author with one combined markup file instead of several markup files.

**Note**  The Consolidate option is only active when more than one markup file is opened.

1 Open the markup files that you want to consolidate.

2 Select **File > Consolidate** from the Markup menu.

The Consolidate Markups dialog appears.

3 Select the markup layers that you want to consolidate into one file.
Enter a Markup ID for the new markup file.

If you want to open the newly consolidated markup as the active markup, select the Open as active markup option.

Click OK. The consolidated markup file is saved. If you selected Open as active markup, the consolidated markup opens and is set as the active markup.

Modifying Markup Entities

With AutoVue, you can assign an entity its own color, the same color as the current active layer or create a custom color. You also have the option of grouping Markup entities. When you group Markup entities, you can manage the group as you would a single entity.

In Markup mode, there are several options for modifying an entity. You can apply these options to selected entities while you specify the change or new entities that you add.

The modify options can be accessed from the Markup menu in Markup mode. The options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Delete a selected markup entity or entities.</td>
</tr>
<tr>
<td>Delete All</td>
<td>Delete all markup entities.</td>
</tr>
<tr>
<td>Delete Dimensions</td>
<td>Delete all markup measure entities.</td>
</tr>
<tr>
<td>Hide Dimensions</td>
<td>Hide all markup measure entities.</td>
</tr>
<tr>
<td>Group or Ungroup</td>
<td>Group or ungroup markup entities.</td>
</tr>
<tr>
<td>Line Style</td>
<td>Change the line style for a selected markup entity or entities.</td>
</tr>
</tbody>
</table>

Click the Line Style button in the toolbar.

See Changing the Line Style
Go To restores the view state when a created entity is saved. Opening an existing markup for a file also restores the last saved view state.

From the Markup Navigation Tree, select the markup entity that you want to view.

---

**Option** | **Description**
--- | ---
Line Thickness | Change the line thickness for a selected markup entity or entities.
Arrow Style | Add an arrow head at one or both ends of a markup line entity.
Fill Type | Change the transparency for selected markup entity or entities.
Enter Color | Change the line color, fill color and fill type for a selected markup entity or entities.
Markups Entity Properties | Open the Markup Entity Properties dialog, which lets you see and modify markup entity properties from one dialog.
Hide Markups | Hide all markup entities.

---

**Go To" a Markup Entity**

Go To restores the view state when a created entity is saved. Opening an existing markup for a file also restores the last saved view state.

1. From the Markup Navigation Tree, select the markup entity that you want to view.
2 Right-click and select Go To from the drop-down menu. AutoVue displays the markup page containing the entity.

Note If you selected a Markup entity that is on another page of the Markup, the page containing that entity will be displayed.

Selecting Markup Entities

1 Click the Select button from the Markup toolbar, then from the workspace click the entity’s outer edge.

Note You can also select the entity from the Markup Navigation Tree.

Note To select multiple entities, press the Shift or Ctrl key while selecting.

Moving a Markup Entity

1 In the Markup Navigation Tree or in the workspace, select the entity or entities that you want to move.

See Selecting Markup Entities

2 In the workspace, click and drag the selected entity or entities to anywhere in the workspace.

Editing a Markup Entity

The entities that you can edit are notes, text, dimensions, leaders and hyperlinks.

1 In the Markup Navigation Tree or from the workspace, double-click the entity that you want to edit.

AutoVue zooms in on the entity and the appropriate dialog appears allowing you to make changes to the entity.

Note You can also edit an entity by right-clicking it in the Markup Navigation Tree and selecting Edit from the pop-up menu.

Grouping Markup Entities

When you group markup entities, you can move, delete, copy and paste, resize, or perform any modification on the group of entities that you would on a single markup entity.

1 In the Markup Navigation Tree or from the workspace, select the entities that you want to group.

See Selecting Markup Entities
2 Select **Markup > Group** from the Markup menu.
The group of entities appear on the **Markup Navigation Tree** as a **Group**.
3 Perform any modifications.
The modifications are applied to all the entities in the group.

**Ungrouping Markup Entities**

1 In the **Markup Navigation Tree** or the workspace, select the **Group** that you want to ungroup.
2 Select **Markup > Ungroup** from the Markup menu.
The group of entities appear on the markup as individual entities.

**Hiding Markup Entities**

To hide the Markup entities of a markup file, take one of the following steps:

- In the Markup Navigation Tree, right-click the markup file, then select **Hide**.
  - **Note** To show hidden Markups, right-click the file name again and select **Show**.
- Select **Markup > Hide Markups** from the Markup menu.
The markup entities are hidden on the markup file.
  - **Note** To “unhide” markups, select **Markup > Hide Markups** again from the Markup menu.

**Changing Line Thickness of an Entity**

- **Note** A checkmark beside the thickness option indicates the current line thickness.

1 Select the entity or entities for which you want to change the line thickness.
  - **See** **Selecting Markup Entities**
2 From the Markup menu, select **Markup > Line Thickness** and the line thickness that you want.
The line thickness changes for the selected entity or entities.
  - **Note** You can also click the Line Thickness button on the Markup toolbar.
3 To define a custom line thickness, select **Modify > Custom Thickness** from the Markup menu.
The **Custom Thickness** dialog appears.
4 Enter an integer value in pixels.
5 Click OK to close the **Custom Thickness** dialog.
   **Note** Any new entities that you create will have the new line thickness.
   See Also: **Modifying Markup Entity Properties**

**Changing Line Style of an Entity**

**Note** A checkmark beside the style option indicates the current line style.
1 Select the entity or entities for which you want to change the line style.
   See: **Selecting Markup Entities**
2 From the Markup menu, select **Markup > Line Style** and the line style that you want.
   The line style changes for the selected entity or entities.
   **Note** You can also click the Line Style button on the Markup toolbar.
   **Note** Any new entities that you create will have the new line style.
   See Also: **Modifying Markup Entity Properties**

**Changing the Arrow Style**
1 Select the line entity or entities for which you want to change the arrow style.
   See: **Selecting Markup Entities**
2 Take one of the following steps:
   - Right-click the entity and select **Arrow Style** from the menu.
   - Click the Arrow Style button in the toolbar.
   - Select **Markup > Arrow Style** from the main menu.
3 From the **Arrow Style** drop-down list, select the style of arrow that you want for the entity.
   You have the choice between no arrow heads, an arrow head at either one or the other end of the line entity, or arrow heads at both ends of the line entity.
   The arrow style changes for the selected line entity or entities.
   **Note** Any new entities that you create will have the new arrow style.
   See Also: **Modifying Markup Entity Properties**

**Changing Line Color of an Entity**
1 Select the entity or entities for which you want to change the line color.
2 Select Markup > Entity Color from the Markup menu.
   The Entity Color dialog appears.
   Note You can also click the Line Color button  on the Markup toolbar.
3 From the Line Color drop-down list, select the color that you want for the entity.
   Note Selecting By Layer changes the entity color to the color of the layer.
4 To define a custom line color, select Custom Color from the Line Color drop-down list.
5 From the Color dialog that appears, select a color and click OK.
6 Click OK to close the Entity Color dialog.
   The line color changes for the selected entity or entities.
   Note Any new entities that you create will have the new line color.
   See Also Modifying Markup Entity Properties

Changing Fill Color of an Entity
1 Select the entity or entities for which you want to change the fill color.
   See Selecting Markup Entities
2 Select Markup > Entity Color from the Markup menu.
   The Entity Color dialog appears.
   Note You can also click the Fill Color button  on the Markup toolbar.
3 From the Fill Color drop-down list, select the color that you want for the entity.
   Note Selecting By Layer changes the entity color to the color of the layer.
4 To define your own color, select Custom Color from the Fill Color drop-down list.
5 From the Color dialog that appears, select a color and click OK.
   The fill color changes for the selected entity or entities.
6 Click OK to close the Entity Color dialog.
   Note Any new entities that you create will have the new fill color.
   See Also Modifying Markup Entity Properties
Changing Fill Type of an Entity

1. Select the entity or entities for which you want to change the fill type.
   See: Selecting Markup Entities
2. Select Markup > Entity Color from the Markup menu.
   The Entity Color dialog appears.
   Note: You can also click the Fill Type button on the Markup toolbar.
3. From the Fill Type drop-down list, select the fill type that you want for the entity.
   Select Solid Fill, if you want the fill color to be solid.
   Select Transparent Fill, if you want the fill color to be transparent.
   Select No Fill, if you do not want any fill color.
4. Click OK.
   The fill type changes for the selected entity or entities.
   Note: Any new entities that you create will have the new fill type.
   See Also: Modifying Markup Entity Properties

Assigning an Entity the Same Color as the Layer

1. Select the entity or entities for which you want to assign the color of the layer that they belong to.
   See: Selecting Markup Entities
2. Select Markup > Entity Color from the Markup menu.
   The Entity Color dialog appears.
3. To assign the line color, select the BYLAYER from the Line Color drop-down list.
   Note: You can also click the Line Color button on the Markup toolbar.
4. To assign the fill color, select the BYLAYER from the Fill Color drop-down list.
   Note: You can also click the Fill Color button on the Markup toolbar
5. Click OK.
   The selected entity or entities change to the color of the layer that the entity belongs to.
Deleting Markup Entities
1 Select the entity or entities that you want to delete.
   See Selecting Markup Entities
2 Select Markup > Delete from the Markup menu.
The selected entity or entities are deleted from the current active file.
Note To delete all entities, select Markup > Delete All from the Markup menu. Delete All will delete all existing entities from the active markup, whether they are visible or not.

Modifying Measurement Markup Entities
In AutoVue, you can modify the font of a measurement.
1 Create the markup measure entity that you want.
   See Creating 2D non-vector Markup Measure Entities
   Creating 2D Vector Markup Measure Entities
2 Double-click the measurement for which you want to modify the font.
The appropriate Measure dialog appears.
3 Click Font. The Font dialog appears.
   From the Font drop-down list, select the type of font.
   From the Size drop-down list, select the size of font.
   Select the font Style(s), then click OK.
4 Click OK to close the appropriate Measure dialog.
The measurement font is modified.

Changing Measurement Units and Symbols
In AutoVue, you can change the unit of measure and add a symbol to a measurement and have it appear on the drawing.
1 Create the markup measure entity that you want.
   See Creating 2D non-vector Markup Measure Entities
   Creating 2D Vector Markup Measure Entities
2 Double-click the measurement that you want to change the unit of measure or add a symbol to.
The appropriate Measure dialog appears.
3 Clear the checkmark beside **Display Unit** if you want to hide the unit on the drawing. Unit appears by default.
4 From the **Units** drop-down list, select the unit that you want to change the measurement to.
5 From the **Symbol** drop-down list, select the symbol that you want to add to the measurement.
6 Click **OK**. The unit of measure changes and the selected symbol is added to the measurement and appears in the workspace.

**Hiding Markup Measure Entities**
Select **Markup > Hide Dimensions** from the Markup menu.
The markup measurements are hidden on the markup file.
To “unhide” markups, select **Markup > Hide Markups** from the Markup menu.

**Deleting Markup Measure Entities**
Select **Markup > Delete Dimensions** from the Markup menu.
The markup measurements are deleted on the markup file.

**Modifying Markup Entity Properties**
In AutoVue, you can use the Markup Entity Properties dialog to modify markup entities.
To open the Markup Entity Properties dialog, select **Markup > Markup Entity Properties** from the Markup menu. You can also right-click a markup entity in the Markup Navigation Tree or the workspace and select **Markup Entity Properties** from the contextual menu.

**Line Color**
Change the line color the selected markup entity or entities.
1 Select the entity or entities for which you want to change the line color.
   **See** **Selecting Markup Entities**
2 From the **Line Color** drop-down list, select the color that you want for the entity.
3 To define a custom line color, take the following steps:
   a. Select Custom Color from the Line Color drop-down list.
   b. From the Color dialog that appears, select a color and click OK.
4 Make other changes you want with the Markup Entity Properties dialog, then click OK to close it.
   The line color changes for the selected entity or entities.
   Note: Only selected entities that you create will have the new line color. To apply the new line color to any new entity you create, make sure no entity is selected before opening the Markup Entity Properties dialog.

See Also: Changing the Line Color of An Entity

Line Style
Change the line style for a selected markup entity or entities.
1 Select the entity or entities for which you want to change the line style.
   See Selecting Markup Entities
2 Select the line style that you want from the Line Style menu.
   The line style changes for the selected entity or entities.
   Note: Any new entities that you create will have the new line style.
   See Also: Changing the Line Style

Line Thickness
Change the line thickness for a selected markup entity or entities.
1 Select the entity or entities for which you want to change the line thickness.
   See Selecting Markup Entities
2 Select the line thickness that you want from the Line Thickness menu.
   The line thickness changes for the selected entity or entities.
To define a custom line thickness, take the following steps:
1 Select Customize from the Line Thickness menu.
2 In the Width (Pixels) menu, enter the desired width.
3 Make other changes you want with the Markup Entity Properties dialog, then click OK to close it.
   The line thickness changes for the selected entity or entities.
   Note: Any new entities that you create will have the new line thickness.
Width (Pixels)
Customize the line thickness when Customize is selected in the Line Thickness menu. When other line thicknesses are selected, this field displays its value in pixels but cannot be edited.

Arrow Style
Add an arrow head at one or both ends of a markup line entity.
1 Select the line entity or entities for which you want to change the arrow style.
   See Selecting Markup Entities
2 From the Arrow Style drop-down list, select the style of arrow that you want for the entity.
3 Make other changes you want with the Markup Entity Properties dialog, then click OK to close it.
   The arrow style changes for the selected entity or entities.
   Note: Any new entities that you create will have the new arrow style.
   See Also Changing the Arrow Style

Fill Type
Change the transparency for selected markup entity or entities.
1 Select the entity or entities for which you want to change the fill type.
   See Selecting Markup Entities
2 From the Fill Type drop-down list, select the fill type that you want for the entity.
   • Select Solid Fill, if you want the fill color to be solid.
   • Select Transparent Fill, if you want the fill color to be transparent.
   • Select No Fill, if you do not want any fill color.
3 Make other changes you want with the Markup Entity Properties dialog, then click OK to close it.
   The fill type changes for the selected entity or entities.
   Note: Any new entities that you create will have the new fill type.
   See Also Changing the Fill Type of An Entity
Fill Color
Change the line color, fill color and fill type for a selected markup entity or entities.

1 Select the entity or entities for which you want to change the fill color.
   See Selecting Markup Entities
2 From the Fill Color drop-down list, select the color that you want for the entity.
   Note: Selecting By Layer changes the entity color to the color of the layer.
3 To define your own color, take the following steps:
   a. Select Custom Color from the Fill Color drop-down list.
   b. From the Color dialog that appears, select a color and click OK.
   The fill color changes for the selected entity or entities.
4 Make other changes you want with the Markup Entity Properties dialog, then click OK to close it.
   The fill type changes for the selected entity or entities.
   Note: Any new entities that you create will have the new fill color.
   See Also Changing the Fill Color of an Entity

Markup Layers
When you have multiple markup layers, you can change the active layer to another layer.
1 From the Markup Layers drop-down list, select the layer you want to make active.
2 Make other changes you want with the Markup Entity Properties dialog, then click OK to close it.
   The selected layer appears in the workspace.
   See Also Changing the Active Markup Layer

Marking Up 2D Files
AutoVue provides a variety of user-friendly markup options that you can use when marking up 2D files. You can create entities such as arcs, boxes, circles, clouds, lines and polygons. You can draw a leader with multi-line segments and
add text to it. You can also add a symbol, add text to an entity or add information by adding a note.

Note When you are creating a markup entity, you can press Escape to cancel.

### 2D Markup Entities

In AutoVue, you can drawing many different types of entities. You can access the entities from the **Entities** menu in Markup mode. The entities are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Note</strong></td>
<td>Right click to complete an entity.</td>
</tr>
</tbody>
</table>
| Arc          | Click and drag the mouse to draw an arc.  
   From the toolbar, click the Arc button . |
| Box          | Click and drag to draw a rectangle.  
   From the toolbar, click the Box button .  
   **Note** To draw a square instead of a rectangle, press and hold the Shift key while you click and drag. |
| Closed Polyline | Click and drag to draw a closed Polyline.  
   From the toolbar, click the Closed Polyline button . |
| Cloud        | Click and drag to draw a cloud.  
   From the toolbar, click the Cloud button . |
| Circle       | Click and drag to draw a ellipse.  
   From the toolbar, click the Circle button .  
   **Note** To draw a circle instead of an ellipse, press and hold the Shift key while you click and drag. |
| Filled Box   | Click and drag to draw a filled box. The box is filled with a solid color.  
   From the toolbar, click the Filled Box button .  
   **Note** To draw a square Filled Box instead of a rectangular Filled Box, press and hold the Shift key while you click and drag. |
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Freestyle</td>
<td>Click, release mouse button, then drag to draw an entity. From the toolbar, click the Freestyle button. <strong>Note</strong> You can create a contiguous or non-contiguous freestyle entity. See <em>Creating a Non-contiguous Freestyle Entity</em> <em>Creating a Contiguous Freestyle Entity</em></td>
</tr>
<tr>
<td>Highlight</td>
<td>Click and drag to highlight a boxed area. From the toolbar, click the Highlight button. <strong>Note</strong> The highlighted box will be filled with a transparent color.</td>
</tr>
<tr>
<td>Leader</td>
<td>Click and drag to draw a leader. From the toolbar, click the Leader button. <strong>Note</strong> To force a line segment in a Leader entity to be aligned to the closer axis, horizontal or vertical axis, hold the Shift key while you click and drag. See <em>Adding a Leader</em> <em>Forcing a Line Segment</em></td>
</tr>
<tr>
<td>Line</td>
<td>Click and drag to draw a line. From the toolbar, click the Line button. <strong>Note</strong> To draw a line and force it to be aligned to the closer axis, horizontal or vertical, press and hold the Shift key while you click and drag. See <em>Forcing a Line Segment</em></td>
</tr>
<tr>
<td>Note</td>
<td>Add a note to the Markup. From the toolbar, click the Note button. See <em>Adding a Note</em></td>
</tr>
<tr>
<td>OLE</td>
<td>Insert a new or existing OLE entity to the Markup. See <em>Creating an OLE Markup Entity</em></td>
</tr>
</tbody>
</table>

---

*Cimmetry Systems Corp.*
Creating a Non-contiguous Freestyle Entity

1. Select **Entities > FreeStyle** from the Markup menu.
   
   **Note** You can also click the Freestyle button ![Freestyle button](image) from the Markup toolbar.

2. Click a point on the drawing where you want to start the freestyle entity.

3. Move the cursor to create the freestyle entity.

4. Click a point on the drawing where you want to interrupt the freestyle entity.

5. Click another point on the drawing where you want to restart the freestyle entity.
   
   **Note** You can interrupt the freestyle entity as many times as you like by repeating steps 4 and 5.

6. Right-click to end the freestyle entity.
Creating a Contiguous Freestyle Entity

1. Select **Entities > Freestyle** from the Markup menu.

   **Note** You can also click the Freestyle button in the Markup toolbar.

2. Click a point on the drawing where you want to start the freestyle entity.

3. Move the cursor to create the freestyle entity.

4. Right-click to end the freestyle entity.

Adding a Leader

1. Select **Entities > Leader** from the Markup menu.

   **Note** You can also click the Leader button in the Markup toolbar.

2. Click a point on the document where you want the leader to start.

3. Move the cursor to draw the leader.

   **Note** To draw a leader and force it to be aligned to the closest axis, vertical or horizontal, hold the Shift key while moving the cursor.

4. To draw a leader with multiple line segments, repeat steps 2 and 3 as often as you like. You can click, then drag as often as you like.

5. Right-click to end the leader.

   The **Text** dialog appears.

6. To change the font, click **Font**. The **Font** dialog appears.

   From the **Font** drop-down list, select the type of font.

   From the **Size** drop-down list, select the size of font.

   Select the checkbox beside the font style(s).

   Type the text that you want to attach to the leader, then click **OK**.

7. Right-click outside the text area to complete the modification.

   The leader appears on the drawing and in the **Markup Navigation Tree**.

   **Note** To edit the leader text, double-click the leader in the **Markup Navigation Tree** or in the workspace to open the **Text** dialog.

**See Also** Forcing a Line Segment

Forcing a Line Segment to Become Horizontal or Vertical

You can draw a line segment and force it to be aligned with the closer axis, horizontal or vertical. You can also take an existing line segment and have it align with the closer axis. The types of line segments that you can align are lines, line segments of leaders and polylines, and measure entities.

Cimmetry Systems Corp.
Note This procedure only works for measure entities that are drawn using Free snap.

1. To draw and force a line segment, press and hold the Shift key while you click and drag for that line segment.
   To force an existing line segment, click and hold the left mouse button on the line segment, then press and hold the Shift key.
2. When you see that the line segment is horizontal or vertical, release the left mouse button, then release the Shift key.

Adding Text

With AutoVue, you can add text entities to a markup.

1. Select Entities > Text from the Markup menu.
   
   **Note** You can also click the Text button from the Markup toolbar.
2. Click a point on the drawing where you want to add text.
   
   The Text dialog appears.
3. To change the font, click Font. The Font dialog appears.
   
   From the Font drop-down list, select the type of font.
   
   From the Size drop-down list, select the size of font.
   
   Select the checkbox beside the font style(s).
   
   Type the text that you want to add, then click OK.
4. Right-click outside the text area to complete the modification.
   
   The text appears on the drawing and in the Markup Navigation Tree.
5. To move the text box click and drag it.
6. Click and drag the frame handles to enlarge the text box.
   
   **Note** To edit text, double-click the text in the Markup Navigation Tree or in the workspace to open the Text dialog.

Adding a Note

You can attach longer comments and notes to a markup with AutoVue’s Markup Control Note Editor. A note is represented by a standard size graphical symbol labelled Note. To read the text inside, double-click the entity to open it or move the mouse over the entity to display the tooltip.

1. Select Entities > Note from the Markup menu.
   
   **Note** You can also click the Note button from the Markup toolbar.
2. Click a point on the document where you want to insert the note.
   
   The Markup Control Note Editor dialog appears.
Enter the text that you want in the note.
To modify the text, select **Formatting** and the format you want to apply.
Select **File > Information**.
The **Note Information** dialog appears.
Enter a **Name**, **Author** and **Key Words** for the note, then click **OK**.
Close the **Markup Control Note Editor** dialog.
The note appears on the drawing and in the **Markup Navigation Tree**.
Right-click outside the note area to complete the modification.
To move the note, click and drag it.

**Note** To edit a note, double-click the note symbol in the workspace.
You can also select the note in the **Markup Navigation Tree**, right-click and select **Edit**, or double-click the note.

### Viewing the List of Notes

You can view a list of the notes you added to a file. You can also print the notes or find a note in the workspace.

1. Select **Markup > List Notes** from the Markup menu.
   The **List Notes** dialog appears.
2. To find a note, select the note from the list and click **Go To**.
   AutoVue zooms into the selected note in the workspace.
   **Note** You can also select the note from the **Markup Navigation Tree**, right-click and select **Go To**.
3. To print a note, select the note from the list.
   **Note** To print more than one note, press the **Shift** or **Ctrl** key while selecting. To print all the notes in the list, click **Select All**.
   Click **Print**. The **Note print options** dialog appears.
   **Note** To print each selected note on a separate page, select **One note per page**.
   Configure the print options, then click **OK**. The selected notes are printed.
4. Click **OK** to close the **List Notes** dialog.

### Creating Signoff Entities

The signoff entity is an approval stamp containing information about the Markup author, date and time of creation. You create a signoff entity when the Markup file is finalized.
Note  If you create an entity after the Signoff, the signoff entity disappears. The Signoff should be the last entity added to a Markup.

1 Select Entities > Signoff from the Markup menu.

   Note  You can also click the Signoff button on the Markup toolbar.

2 Click and drag to create a box on the drawing where you want the signoff. The Signoff dialog appears displaying details of the signoff.
3 Click OK.
   The signoff entity is created and appears on the drawing and in the Markup Navigation Tree.

Rescinding the Signoff
You can rescind a signoff on a drawing.

1 Double-click the Signoff on the drawing or from the Markup Navigation Tree.

   Note  You can also select Entities > Signoff from the Markup menu.
   The Signoff dialog appears.

2 Click Rescind.
   The signoff disappears from the drawing but remains in the Markup Navigation Tree.

   Note  To have the signoff re-appear on the drawing, double-click it from the Markup Navigation Tree, then click Approve in the Signoff dialog.

Viewing the History of a Signoff

1 Double-click the Signoff on the drawing or from the Markup Navigation Tree.

   Note  You can also select Entities > Signoff from the Markup menu.
   The Signoff dialog appears.

2 Click History.
   The Signoff History dialog appears displaying the author, date and time the signoff was created.

3 Click OK.
4 Click Cancel to close the Signoff dialog.

Creating an OLE Markup Entity
In AutoVue, you can insert a new or an existing OLE object.
1 Select **Entities > OLE** from the Markup menu.

   **Note** You can also click the OLE button [OLE] on the Markup toolbar.

2 Click and drag to select the area on the drawing where you want to insert an OLE object.

   The **Insert Object** dialog appears.

3 Click **Create New** to insert a new object and select the **Object Type** from the list.

4 Click **Create from File** to insert an existing object and enter the filename and path or click **Browse** to locate the file.

5 To display the object as an icon, click **Display As Icon**.

   The icon that the object will be displayed as appears and the **Change Icon** button.

   To change the icon, click **Change Icon**. The **Change Icon** dialog appears.

   Select the icon that you want to change to, then click **OK**.

   **Note** The **Change Icon** button is only enabled if icons are available.

6 Click **OK** in the **Insert Object** dialog.

   The object appears on the Markup.

   **Note** If you selected **Display as Icon**, the selected icon appears as the object on the Markup.

7 Select **Entities > OLE** to exit or right-click in the workspace.

   **Note** To open the object, double-click on it.

### Symbols

A **Symbol** is a graphical entity, such as a company logo. Before a graphic entity can be used as a symbol, it must be added to a **Symbol Library**.

In AutoVue, you can create a Symbol Library and add symbols to it. You can also add or remove symbols from existing libraries.

### Adding a Symbol

A symbol is a graphical entity, such as a company logo. With AutoVue, you can add a symbol to a markup.

1 Select **Entities > Symbol** from the Markup menu.

   The **Symbols** dialog appears.

   **Note** You can also click the Symbol button [Symbol] in the Markup toolbar.

2 Click the **Symbols** tab.
3 From the Symbol Library drop-down list, select the library from which you want to select a symbol. The symbols appear for the selected library.
4 Click Isotropic if you want to scale the symbol proportionately.
   Click Anisotropic if you want to scale the symbol disproportionately.
5 Drag the symbol onto the workspace. The symbol appears on the drawing and in the Markup Navigation Tree.
Note To add more symbols, repeat steps 3 to 5.
6 Close the Symbols dialog.

Creating a New Symbol Library
1 Select Entities > Symbol from the Markup menu. The Symbols dialog appears.
   Note You can also click the Symbol button in the Markup toolbar.
2 Click the Libraries tab.
3 Click Create. The Symbol Library dialog appears.
4 Enter the Library Name, Description, Author and Keywords.
5 To add a symbol to the library, click Add. The Open dialog appears.
6 Browse to locate the symbol you want to add, then click Open. The file appears in the Symbol Files list.
   Note To add more symbols, repeat steps 4 and 5. To remove a symbol, select the symbol and click Remove.
7 Close the Symbols dialog.
See Also Adding a Symbol to a Library
   Editing a Symbol Library Information
   Deleting a Symbol Library

Adding a Symbol to a Library
1 Select Entities > Symbol from the Markup menu. The Symbols dialog appears.
   Note You can also click the Symbol button in the Markup toolbar.
2 Click the Symbols tab.
3 From the Symbol Library drop-down list, select the library that you want to add a symbol.
4 Click Add Symbol.
The Symbol Definition dialog appears.
Enter the Source file, Symbol Name and Description or click Browse to locate the source file.
5 Click OK.
The symbol appears under Drag and drop a Symbol onto AutoVue in the Symbols dialog.
Note To add more than one symbol, repeat steps 4 and 5.
6 Close the Symbols dialog.

Deleting a Symbol from a Library
1 In the Symbols dialog, click the Symbols tab.
2 From the Symbol Library drop-down list, select the library which contains the symbol you want to delete.
3 The symbols appear in the Drag and drop a Symbol onto AutoVue area.
4 Select the symbol you want to delete, then click Delete.
The symbol disappears from the library.
5 Close the Symbols dialog.

Editing Symbol Library Information
1 Select Entities > Symbol from the Markup menu.
The Symbols dialog appears.
   Note You can also click the icon in the Markup toolbar.
2 Click the Libraries tab.
3 From the Symbol Libraries list, select the library that you want edit.
4 Click Edit.
The Symbol Library dialog appears.
5 Edit the information.
6 Click OK.
7 Close the Symbols dialog.

Deleting a Symbol Library
1 In the Symbols dialog, click the Libraries tab.
2 From the Symbol Libraries list, select the library that you want to delete.
3 Click Delete.
The library disappears from the list and from the Symbol Library drop-down list under the Symbols tab.
4 Close the Symbols dialog.

**Working with Hyperlinks**

A hyperlink is a link between the current file and the new file or application. You can create hyperlinks within your current file so that your files and applications outside AutoVue are only a click away. The main benefit of adding hyperlinks to a file is that you can gather all files of related information into one file with the files kept separate. In other words, the files may be accessible from one location but the information is referenced, not duplicated. This ensures a manageable file size when loading. If changes need to be made to a linked file, they need to be done in one location — to the linked file itself.

**Creating a Hyperlink**

1 Select Markup > Hyperlink > Establish from the Markup menu.
2 Click a point on the document where you want to place the hyperlink. The Establish Hyperlink dialog appears.
3 Enter a Link Name.
4 Enter a Link Description (optional).
5 From the Link to drop-down list, select the type of link.
   For example, **Data File** opens a document file, whereas **Application** opens an application other than AutoVue. The link change according to the selected link.
6 Click **Browse** to locate the **Data file** or application and its path that you want to link to or enter the information manually.
   **Note** For **Application**, ensure that the executable file is selected. For example, mspaint.exe.
7 To change the hyperlink icon, click **Set Icon**. The **Open** dialog appears.
   Enter the **file name** or browse to locate the bitmap file that you want to use as the icon, then click **Open**.
8 Click **OK** in the **Establish Hyperlink** dialog.
   The hyperlink appears on the Markup.
   **Note** If you changed the icon, the selected icon appears as the hyperlink on the Markup.
Firing a Hyperlink

1 To fire a hyperlink, double-click on it from the workspace.
   The hyperlink file opens in the window you selected in the Establish Hyperlink dialog.
   Note You can also fire a hyperlink by selecting it, then right-clicking and selecting Hyperlinks > Fire from the pop-up menu or selecting Hyperlink > Fire from the Markup menu.

Editing a Hyperlink

1 In the Markup Navigation Tree or from the workspace, select the hyperlink that you want to edit.
2 Select Markup > Hyperlink > Edit from the Markup menu.
   The Establish Hyperlink dialog appears.
   Note You can right-click a hyperlink in the Markup Navigation Tree and select Edit from the pop-up menu.
3 Edit the information that you want.
4 Click OK.
   The changes are saved.

Deleting a Hyperlink

1 In the Markup Navigation Tree or from the workspace, select the hyperlink that you want to delete.
2 Select Markup > Hyperlink > Break or Markup > Delete from the Markup menu.
   The hyperlink is deleted from the file.
   Note You can also delete a hyperlink by right-clicking it in the Markup Navigation Tree and selecting Delete from the pop-up menu.

Viewing List of Hyperlinks

1 Select Markup > Hyperlink > List from the Markup menu.
   The List Hyperlinks dialog appears listing the hyperlinks.
   Note You can right-click in the workspace and select Hyperlinks > List from the pop-up menu.
   Note You can fire a hyperlink by selecting the hyperlink and clicking Fire.
2 Click OK.
Viewing History of a Hyperlink

AutoVue lets you view information about a hyperlink’s path. From a file that is launched from a hyperlink, you can see what document invoked the hyperlink.

1. From the hyperlink file, select File > Markup from the AutoVue main menu.
2. Select Markup > Hyperlink > History from the Markup menu. The Hyperlink History dialog appears listing the path linking the hyperlink file to the file that invoked the hyperlink.
3. To jump to the file where you fired the hyperlink from, select the path in the Hyperlinks History dialog.
4. Click Jump to.

   Note: You can also go back by right-clicking in the hyperlink file and selecting Go Back from the pop-up menu.

Creating 2D Non-vector Markup Measure Entities

When marking up 2D non-vector files, in addition to all the markup options available for 2D files, you can create markup measure entities. The measure options in Markup mode work a bit differently than in View mode. For information on marking up 2D files, see Marking Up 2D Files.

When measuring in Markup mode, the specified measurement lines and values are displayed on the current active markup layer as entities. These entities can be moved, resized, hidden or deleted. You can also modify the font of a measure entity, align a “free snap” measure entity to the horizontal or vertical axis, as well as add units of measure and symbols to a measurement and have them appear on the drawing.

   Note: When you are creating a markup entity, you can press Escape to cancel. Measure options vary between vector and non-vector files. For vector files, AutoVue provides the option to “snap” to fixed points on the drawing. For non-vector files, you can only “free snap”.

Cimmetry Systems Corp.
In Markup mode, you can choose from several measure options to create markup measure entities. You can access the measure options from the Analysis > Measure menu. The options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angle</td>
<td>Measure the angle between selected points. From the toolbar, click the Angle button.</td>
</tr>
<tr>
<td>Arc</td>
<td>Measure an arc entity. From the toolbar, click the Arc button.</td>
</tr>
<tr>
<td>Area</td>
<td>Measure a selected area. From the toolbar, click the Area button.</td>
</tr>
<tr>
<td>Distance</td>
<td>Measure the distance between two points. From the toolbar, click the Distance button.</td>
</tr>
</tbody>
</table>

### Measuring Distance

Use the Distance option to measure the distance between two specific points.

**Note** If you want a markup entity for the measurement, you must ensure that Add Distance is selected in the Measurement dialog.

1. Select Analysis > Measure from the Markup menu. The Measurement dialog appears.
   
   **Note** You can also click the Distance icon on the Markup toolbar.

2. Click the Distance tab.

3. From the Measured Distance Units drop-down list, select the unit in which you want to measure the distance.

4. Click a point on the drawing to define the starting point.

5. Click another point on the drawing to define the end point.

The measured line path appears as an entity on the current active markup.

6. Drag to move the measured line path.

7. Click on the measured line path. The measurement and unit appear as an entity on the current active markup layer. The measured distance, Delta-X and Delta-Y appear in the Measurement dialog.
8 Click and drag the frame handles to change the size of the box.

Note Click Reset to take another measurement.

9 Click Close to close the Measurement dialog.

See Also Modifying Measurement Markup Entities

Measuring Cumulative Distance

Use the Cumulative Distance option to measure the distance along a path of multi-faceted (adjoining) points.

Note If you want a markup entity for the measurement, you must ensure that Add Distance is selected in the Measurement dialog.

1 Select Analysis > Measure from the Markup menu.

The Measurement dialog appears.

Note You can also click the Distance icon on the AutoVue toolbar.

2 Click the Distance tab.

3 From the Measured Distance Units drop-down list, select the unit in which you want to measure the distance.

4 Select Cumulative.

5 Click a point on the drawing to define the starting point.

6 Continue clicking points along the path that you want to measure.

Each point is joined by a line.

7 Right-click to complete the measurement.

The measured line path, measurement and unit appear as an entity on the current active markup layer. The cumulated measured distance, Delta-X and Delta-Y appear in the Measurement dialog.

8 Click and drag the frame handles to change the size of the box.

Note Click Reset to take another measurement.

9 Click Close to close the Measurement dialog.

See Also Modifying Measurement Markup Entities

Calibrating Distance

1 Measure the distance between two points or measure cumulative distance.

See Measure Distance

2 In the Measurement dialog, click Calibrate

The Distance Calibration dialog appears displaying the measured distance.
In the **Distance** drop-down list, select the unit to which you want to calibrate the distance.

Click **Calibrate to** and enter a value if you want to calibrate the distance to a value.

Click **Set Factor** and enter a value if you want to calibrate the distance by a factor.

4 Click **OK**.

The calibration result appears in the **Measurement** dialog.

5 Click **Close** to close the **Measurement** dialog.

### Measuring Area

Use the **Area** option to measure the area and perimeter of a region.

**Note** If you want a markup entity for the measurement, you must ensure that **Add Area** is selected in the **Measurement** dialog.

1 Select **Analysis > Measure** from the Markup menu. The **Measurement** dialog appears.

**Note** You can also click the **Area** icon on the Markup toolbar.

2 Click the **Area** tab.

3 From the **Measured Area Units** drop-down list, select the unit in which you want to measure the area.

From the **Perimeter Units** drop-down list, select the unit in which you want to measure the perimeter.

4 To cumulate a **Net Area Result** of different areas, select **Add** in the **Measurement** dialog.

To subtract an area from the **Net Area Result**, select **Subtract**.

5 Click a point on the drawing to define the starting point.

6 Continue clicking points on the drawing to define the area you want to measure.

Each point is joined by a line.

7 Right-click to complete the measurement.

The measured line path, measurement and unit appear as an entity on the current active markup layer. The area and perimeter measurements appear in the **Measurement** dialog.

8 Click and drag the frame handles to change the size of the box.

**Note** Click **Reset** to take another measurement.

9 Click **Close** to close the **Measurement** dialog.

**See Also** *Modifying Measurement Markup Entities*
Measuring an Angle

Use the Angle option to measure the angle between points on a drawing.

**Note** If you want a markup entity for the measurement, you must ensure that Add dimensions is selected in the Measurement dialog.

1. Select Analysis > Measure from the Markup menu.
   
   The Measurement dialog appears.

   **Note** You can also click the Angle icon on the Markup toolbar.

2. Click the Angle tab.

3. From the Measured Angle Units drop-down list, select the unit in which you want to measure the angle.

4. Click points on the drawing to define the angle you want to measure.
   
   The points are joined by angle arms with an arc connecting them.

5. Click again to complete the measurement.
   
   The measured line path, angle measurement and unit appear as an entity on the current active markup layer and in the Measurement dialog.

6. Click and drag to change the size of the arc.

7. Click and drag the frame handles to change the size of the box.

   **Note** Click Reset to take another measurement.

8. Click Close to close the Measurement dialog.

   See Also Modifying Measurement Markup Entities

Measuring an Arc

Use the Arc option to define an arc in the drawing and measure its radius, center and diameter.

**Note** If you want a markup entity for the measurement, you must ensure that Add Radius or Add Diameter is selected in the Measurement dialog.

1. Select Analysis > Measure from the Markup menu.
   
   The Measurement dialog appears.

   **Note** You can also click the Arc icon on the Markup toolbar.

2. Click the Arc tab.

3. From the Arc Info drop-down list, select the unit in which you want to measure the arc.

4. From the Measured Angle Units drop-down list, select the unit in which you want to measure the angle.

5. Select Add Radius if you want to measure the radius of the arc.
Select **Add Diameter** if you want to measure the diameter of the arc.

6 Click on the drawing to define the arc you want to measure. The points are joined by an arc.

7 Click again to complete the measurement. The measured line, arc measurement and unit appear as an entity on the current active markup layer and in the **Measurement** dialog.

8 Click and drag the box anywhere on the drawing. Click and drag the frame handles to change the size of the box.

**Note** Click **Reset** to take another measurement.

9 Click **Close** to close the **Measurement** dialog.

*See Also*  **Modifying Measurement Markup Entities**

**Calibrating an Arc**

1 Measure an arc in the drawing.

*See*  **Measuring an Arc**

2 In the **Measurement** dialog, click **Calibrate**. The **Distance Calibration** dialog appears displaying the measured distance.

3 From the **Distance** drop-down list, select the unit to which you want to calibrate the distance. Click **Calibrate to** and enter a value if you want to calibrate to a value. Click **Set Factor** and enter a value if you want to calibrate by a factor.

4 Click **OK**. The calibration result appears in the **Measurement** dialog.

5 Click **Close** to close the **Measurement** dialog.

**Creating 2D Vector Markup Measure Entities**

When marking up 2D vector files, in addition to all the markup options available for 2D files, you can create markup measure entities. The measure options in Markup mode work slightly different than in View mode. For information on marking up 2D files, *see Marking Up 2D Files*.

Measure options vary between vector and non-vector files. For vector files, AutoVue provides the option to “snap” to fixed points on the drawing. For non-vector files, you can only “free snap”.

---

**Cimmetry Systems Corp.**
When measuring in Markup mode, the specified measurement lines and values are displayed on the current active markup layer as entities. These entities can be moved, resized, hidden or deleted. You can also modify the font of a measure entity, align a “free snap” measure entity to the horizontal or vertical axis, as well as add units of measure and symbols to a measurement and have them appear on the drawing.

**Note** When you are creating a markup entity, you can press **Escape** to cancel.

In Markup mode, you can choose from several measure options to create markup measure entities. You can access the measure options from the **Analysis > Measure** menu. The options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angle</td>
<td>Measure the angle between selected points. From the toolbar, click the Angle button [ ]</td>
</tr>
<tr>
<td>Arc</td>
<td>Measure an arc entity. From the toolbar, click the Arc button [ ]</td>
</tr>
<tr>
<td>Area</td>
<td>Measure selected area. From the toolbar, click the Area button [ ]</td>
</tr>
<tr>
<td>Distance</td>
<td>Measure the distance between two points. From the toolbar, click the Distance button [ ]</td>
</tr>
</tbody>
</table>

### 2D Vector Snapping Modes

The **Snapping Modes** available allow you to click to precise geometrical points on a drawing. For example, if you select **Snap to end-point** and you move the cursor over an end-point of a line, the end-point will be highlighted by a snap box.
The **Snapping modes** allow you to snap to the mid, center and end-points of an entity:

<table>
<thead>
<tr>
<th>Button</th>
<th>Snap to</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="End-point icon" /></td>
<td>End-point</td>
<td>Geometric snap mode where a snap box appears when moving the cursor near a linear component's end point.</td>
</tr>
<tr>
<td><img src="image" alt="Mid-point icon" /></td>
<td>Mid-point</td>
<td>Geometric snap mode where a snap box appears when moving the cursor near the halfway point of a linear component.</td>
</tr>
<tr>
<td><img src="image" alt="Center-point icon" /></td>
<td>Center-point</td>
<td>Geometric snap mode where a snap box appears when moving the cursor near the center of an elliptical component.</td>
</tr>
<tr>
<td><img src="image" alt="Free snap icon" /></td>
<td>Free snap</td>
<td>Allow snapping at any point on the drawing.</td>
</tr>
</tbody>
</table>

### Measuring Distance

Use the **Distance** option to measure the distance between two specific points.

**Note** If you want a markup entity for the measurement, you must ensure that **Add Distance** is selected in the **Measurement** dialog.

1. Select **Analysis > Measure** from the Markup menu. The **Measurement** dialog appears.
2. **Note** You can also click the **Distance** icon on the Markup toolbar.
3. Click the **Distance** tab.
4. Select the **Snapping Modes** that you want to use for measuring.
5. To select all **Snapping Modes**, click **All On**. To clear all **Snapping Modes**, click **All Off**.
6. **See 2D Vector Snapping Modes**
7. From the **Measure Distance Units** drop-down list, select the unit in which you want to measure the distance.
8. Click a point on the drawing to define the starting point.
9. Click another point on the drawing to define the end point.
10. The measured line path appears as an entity on the current active markup.
11. Drag to move the measured line path.
8 Click on the measured line path. The measurement and unit appear as an entity on the current active markup layer. The measured distance, Delta-X and Delta-Y appear in the Measurement dialog.

9 Click and drag the frame handles to change the size of the box.
   Note Click Reset to take another measurement.

10 Click Close to close the Measurement dialog.
   See Also Modifying Measurement Markup Entities

Measuring Cumulative Distance

Use the Cumulative Distance option to measure the distance along a path of multi-faceted (adjoining) points.

Note If you want a markup entity for the measurement, you must ensure that Add Distance is selected in the Measurement dialog.

1 Select Analysis > Measure from the Markup menu.
   The Measurement dialog appears.

   Note You can also click the Distance icon on the Markup toolbar.

2 Click the Distance tab.

3 Select the Snapping Modes that you want to use for measuring.
   To select all Snapping Modes click All On. To clear all Snapping Modes click All Off.
   See 2D Vector Snapping Modes

4 From the Measured Distance Units drop-down list, select the unit in which you want to measure the distance.

5 Select Cumulative

6 Click a point on the drawing to define the starting point.

7 Continue clicking points along the path that you want to measure. Each point is joined by a line.

8 Right-click to complete the measurement.
   The measured line path, measurement and unit appear as an entity on the current active markup layer. The cumulated measured distance, Delta-X and Delta-Y appear in the Measurement dialog.

9 Click and drag the frame handle to change the size of the box.
   Note Click Reset to take another measurement.

10 Click Close to close the Measure Distance dialog.
   See Also Modifying Measurement Markup Entities
Calibrating Distance

1. Measure the distance between two points or measure cumulative distance.

   See Measuring Distance

2. In the Measurement dialog, click Calibrate.

   The Distance Calibration dialog appears displaying the measured distance.

3. In the Measured Distance drop-down list, select the unit to which you want to calibrate the distance.

   Click Calibrate to and enter a value if you want to calibrate the distance to a value.

   Click Set Factor and enter a value if you want to calibrate the distance by a factor.

4. Click OK.

   The calibration result appears in the Measurement dialog.

5. Click Close to close the Measurement dialog.

Measuring Area

Use the Area option to measure the area and perimeter of a region.

Note If you want a markup entity for the measurement, you must ensure that Add Area is selected in the Measurement dialog.

1. Select Analysis > Measure from the Markup menu.

   The Measurement dialog appears.

   Note You can also click the Area icon on the Markup toolbar.

2. Click the Area tab.

3. Select Between Points if you want to measure the area between points on a drawing. Snapping Modes are enabled.

   Select the Snapping Modes that you want to use for measuring.

   To select all Snapping Modes click All On. To clear all Snapping Modes click All Off.

   See 2D Vector Snapping Modes

4. Select Shape if you want to measure the area of a predefined shape on the drawing. Snapping Modes are disabled.

5. From the Measured Area Units drop-down list, select the unit in which you want to measure the area.

6. From the Perimeter Units drop-down list, select the unit in which you want to measure the perimeter.
7 To cumulate a Net Area Result of different areas, select Add in the Measurement dialog. To subtract an area from the Net Area Result, select Subtract. Select Clear to clear the Net Area Result.

8 If you selected Between Points, click points on the drawing to define the area, then right click to complete the measurement. Each point is joined by a line. The measured line path, measurement and unit appear as an entity on the current active markup layer. The area and perimeter measurements appear in the Measurement dialog.

9 If you selected Shape, click the edge of a predefined shape on the drawing. The shape is highlighted. The measured line path, measurement and unit appear as an entity on the current active markup layer. The area and perimeter measurements appear in the Measurement dialog.

10 Click and drag the frame handles to change the size of the box.

Note Click Reset to take another measurement.

11 Click Close to close the Measurement dialog.

See Also Modifying Measurement Markup Entities

Measuring an Angle

Use the Angle option to measure the angle between points on a drawing.

Note If you want a markup entity for the measurement, you must ensure that Add dimensions is selected in the Measurement dialog.

1 Select Analysis > Measure from the Markup menu. The Measurement dialog appears.

Note You can also click the Angle icon on the Markup toolbar.

2 Click the Angle tab.

Select From 3 Points if you want to measure the angle between three points. Snapping Modes are enabled.

Select the Snapping Modes that you want to use for measuring.

To select all Snapping Modes click All On. To clear all Snapping Modes click All Off.

See 2D Vector Snapping Modes

3 Select Between 2 lines if you want to measure the angle between two lines. Snapping Modes are disabled.

4 From the Measured Angle Units drop-down list, select the unit in which you want to measure the angle.
5 If you selected **From 3 Points**, click three points on the drawing to define the angle.  
If you selected **Between 2 Lines**, click two lines on the drawing to define the angle.  
Angle arms appear with an arc connecting them.

6 Click to complete the measurement.  
The measured line path, measurement and unit appear as an entity on the current active markup layer. The measured angle appears in the **Measurement** dialog.

7 Click and drag to change the size of the arc.
8 Click and drag the box anywhere on the drawing.
9 Click and drag the frame handles to change the size of the box.

**Note** Click **Reset** to take another measurement.

10 Click **Close** to close the **Measurement** dialog.

**See Also**  
Modifying Measurement Markup Entities

### Measuring an Arc

Use the **Arc** option to define an arc in the drawing and measure its radius, center and diameter.

**Note** To create a markup entity for the measurement, you must ensure that **Add Radius** or **Add Diameter** is selected in the **Measurement** dialog.

1 Select **Analysis > Measure** from the Markup menu.  
The **Measurement** dialog appears.

**Note** You can also click the Arc icon on the Markup toolbar.

2 Click the **Arc** tab.
3 Select **From 3 Points** if you want to measure the arc between three points.  
**Snapping Modes** are enabled.  
Select the **Snapping Modes** that you want to use for measuring.  
To select all **Snapping Modes** click **All On**. To clear all **Snapping Modes** click **All Off**.

**See** 2D Vector Snapping Modes

4 Select **Arc Entity** if you want to measure a predefined arc.  
**Snapping Modes** are disabled.
5 From the **Arc Info** drop-down list, select the unit in which you want to measure the distance.
6 From the **Measure Angle Units** drop-down list, select the unit in which you want to measure the angle.
7 Select **Add Radius** if you want to measure the radius.
8 Select **Add Diameter** if you want to measure the diameter
   If you selected **From 3 Points**, click three points to define the arc, then
   click to complete the measurement
   The points are joined by an arc.
   If you selected **Arc Entity**, click the edge of the arc that you want to
   measure. The arc is highlighted.
9 Click to complete the measurement.
   The measured line path, measurement and unit appear as an entity on the
   current active markup layer. The measurements for center point coordinates,
   radius, diameter, arc length, start and end of angle and sweep appear in the
   **Measurement** dialog.
10 Click and drag the box anywhere on the drawing.
11 Click and drag the frame handles to change the size of the box.
   **Note** Click **Reset** to take another measurement.
12 Click **Close** to close the **Measurement** dialog.

**See Also**  Modifying Measurement Markup Entities

### Calibrating an Arc

1 Measure an arc in the drawing.
   **See** Measuring an Arc
2 In the **Measurement** dialog, click **Calibrate**
   The **Radius Calibration** dialog appears displaying the measured distance.
3 From the **Measured Rad.** drop-down list, select the unit to which you want
   to calibrate the distance.
   Click **Calibrate to** and enter a value if you want to calibrate to a value.
   Click **Set Factor** and enter a value if you want to calibrate by a factor.
4 Click **OK**
   The calibration result appears in the **Measurement** dialog.
5 Click **Close** to close the **Measurement** dialog.
Printing

With AutoVue, you can print and preview files. Original files can be printed on their own or with associated Markups and Overlays. You can also choose which Markup layers to make visible so that they can print.

With the Batch Print option, you can send a list of files to print at the same time.

When printing a file, there are print properties that you can define. The properties are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Define the print options.</td>
</tr>
<tr>
<td></td>
<td>See Configuring the Print Options</td>
</tr>
<tr>
<td>Margins</td>
<td>Define the margin settings.</td>
</tr>
<tr>
<td></td>
<td>See Setting the Print Margins</td>
</tr>
<tr>
<td>Headers/ Footers</td>
<td>Define the headers/footers to be included on every page printed.</td>
</tr>
<tr>
<td></td>
<td>See Adding a Header/Footer</td>
</tr>
<tr>
<td>Watermark</td>
<td>Define the watermark to be included on every page printed.</td>
</tr>
<tr>
<td></td>
<td>See Adding a Watermark</td>
</tr>
<tr>
<td>Stamps</td>
<td>Define the stamp to be included on every page printed.</td>
</tr>
<tr>
<td></td>
<td>See Adding a Stamp</td>
</tr>
<tr>
<td>Pen Settings</td>
<td>Change the thickness assigned to a pen.</td>
</tr>
<tr>
<td></td>
<td>See Assigning Pen Settings</td>
</tr>
</tbody>
</table>

Print Options

With the Options tab, you can define print options for the printed file. The options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print to File</td>
<td>Click to print to file and not to a printer.</td>
<td></td>
</tr>
</tbody>
</table>
### Modify
- **Type**: Sets printer properties, such as printer, paper size, orientation, etc.

#### Scaling
- **Fit to page**: Scales the image to fit on the output page.
- **Factor**: Scales the image according to the scaling factors that you have manually entered in the input fields.
  - **Note**: Units can be entered as inches, millimeters or pixels.
- **Scale**: Scales the image according to percentage. You can select a predefined scaling factor or manually enter a customer scaling factor.
  - **Note**: Decimal places are excepted.

#### Document Pages
- **All**
- **Current**
- **Range**: Sets the document pages to print.

#### Alignment/Offset
- Specifies where the drawing will appear on the print out.

#### Page Area
- **Extents**: Prints the extents of the document.
- **Displayed**: Prints the area displayed in the View window.

#### Limits
- **Extents**: Limits printing to one page when the scaling options selected causes a single document page to span over multiple printer pages.
  - **Note**: Option is only enabled when **Current** is selected for Document Pages.
- **Selected**: Prints the area selected in the View window.
  - **Note**: Option will only be enabled when **Current** is selected for Document Pages.

#### Force to Black
- **Type**: Forces all colors to black.

#### Output a single page
- **Type**: Prints file on a single page.

#### Print Row Headers
- **Type**: Prints row headers.
  - **Note**: Option is only enabled for spreadsheets, archive and database files.
Configuring the Print Options

1. Select File > Print from the AutoVue main menu. The Print Properties dialog appears.
   
   Note: You can also click the Print button on the AutoVue toolbar.

2. Click the Options tab.
3. Configure the print options.
   
   See Print Options

4. Configure other print options.
   
   See Adding a Header/Footer
   Setting the Print Margins
   Adding a Watermark
   Adding a Stamp
   Assigning Pen Settings

5. To view a partial view of the file, click Partial Preview. The Partial Preview dialog appears.
   
   See Partial Preview of a File

6. Click OK to print. The Print dialog appears indicating the document is printing.
   
   See Also Preparing a File Before Printing

---

<table>
<thead>
<tr>
<th>Option</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Column Headers</td>
<td></td>
<td>Prints column headers.</td>
</tr>
<tr>
<td>Note: Option is only enabled for spreadsheets, archive and database files.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Partial Preview</td>
<td></td>
<td>Displays a view of the printer page, highlighting the printable area.</td>
</tr>
<tr>
<td>Number of Copies</td>
<td></td>
<td>Select the number of copies you want to print of the file.</td>
</tr>
</tbody>
</table>

Cimmetry Systems Corp.
Print Margins

With the Margin tab, you can define the top, bottom, right and left margins for the printed file. You can define:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Margins</td>
<td>Set the value for the Left, Top, Right and Bottom margins.</td>
</tr>
<tr>
<td>Minimum</td>
<td>Sets the acceptable minimum margins for the selected printer.</td>
</tr>
<tr>
<td>Override printer-</td>
<td>If selected, overrides the minimum margins for the selected printer.</td>
</tr>
<tr>
<td>minimum margins</td>
<td></td>
</tr>
<tr>
<td>Units</td>
<td>Specify the unit for the margins.</td>
</tr>
</tbody>
</table>

Setting the Margins

1. Select File > Print from the AutoVue main menu. The Print Properties dialog appears displaying the Options tab.
   
   **Note** You can also click the Print button on the AutoVue toolbar.

2. Click the Margins tab.

3. Enter the margin size that you want for Left, Top, Right and Bottom or click Minimum if you want to set the margins to the minimum acceptable for the selected printer.

   Select the checkbox Override printer-minimum margins if you want to override the minimum margins set for the printer.

   **Note** When you click Minimum, the minimum margins allowable automatically appear in the Margins.

4. From the Units drop-down list, select the unit in which you want to set the margins at.

5. Configure other print options.
   
   **See** Configuring the Print Options
   
   Adding a Header/Footer
   
   Adding a Watermark
   
   Adding a Stamp
   
   Assigning Pen Settings

6. To view a partial view of the file, click Partial Preview.
The Partial Preview dialog appears.

See Partial Preview of a File

Click OK to print.
The Print dialog appears indicating the document is printing.

See Also Previewing a File Before Printing

Header/Footer

From the Headers/Footer tab of the Print Properties dialog, you can define the headers and footers that you want to print on every page of the document. You can enter the text manually or choose from a list of Insert Codes.

The list of insert codes are:
- %f: Full path of document
- %v: Document Drive
- %d: Document Directory
- %b: Document Base name
- %e: Document file extension
- %n: Total document pages
- %p: Current page number
- %N: Total tiled-pages
- %p: Current tile number
- %Y: Date: Year
- %M: Date: Month
- %D: Date: Day
- %W: Date: Day of week
- %H: Time: Hour
- %U: Time: Minute
- %S: Time: Seconds
- %r: New line
- %F: Native Print Settings (Excel)

Note A literal percentage mark is entered manually as %

Adding a Header and Footer

In the Headers/Footer tab, you can manually enter text or choose from a list of Insert Codes to appear in the headers and footers. You can also print system variables.
1 Select **File > Print** from the AutoVue main menu. The **Print Properties** dialog appears displaying the **Options** tab. 

   **Note** You can also click the Print button on the AutoVue toolbar.

2 Click the **Headers/Footers** tab.

3 Click in the **Left**, **Center** or **Right** text box to specify where you want the text to appear in the header and footer, then enter the text. 

   **Note** You can have text appear in the **Left**, **Center** and **Right** of a header and footer.

4 To **Insert Code** in the header or footer, click **Left**, **Center** or **Right**, then select a code from the drop-down list. For example, if you select %n: Total document pages the total number of pages for the selected file will appear in the header and footer.

5 To change the Font, click **Font**. The **Font** dialog appears. Configure the font, then click **OK**.

6 In the **Print Properties** dialog, configure other print properties.

   **See**  
   - Configuring the Print Options
   - Setting the Print Margins
   - Adding a Watermark
   - Adding a Stamp
   - Assigning Pen Settings

7 To view a partial view of the file, click **Partial Preview**. The **Partial Preview** dialog appears.

   **See** **Partial Preview of a File**

8 Click **OK** to print. The **Print** dialog appears indicating the document is printing.

   **See Also**  
   - **Previewing a File Before Printing**

**Native Print Settings**

You can choose to include predefined headers and footers when printing an Excel file from AutoVue.

1 From the **Print Properties** dialog, click the **Headers/Footers** tab.

2 Under **Headers** and **Footers**, click inside the **Left**, **Center** and **Right** boxes corresponding to the header or footer position in the original file.

3 Select %nF: Native Print Settings (Excel) from the **Insert Code** drop-down list.

4 Click **OK** to print. The Excel file’s headers and footers are printed.
Watermarks

With the Watermark tab, you can specify a watermark that will appear on a printed file. When printing a watermark, it appears transparent on the file contents. You can choose a horizontally or vertically oriented watermark.

In addition to entering text, you can:
- set the type, size and style of font
- insert Watermark information
- print system variables

To insert Watermark information, AutoVue provides a list of codes that you can choose from. These codes are:
- %f: Full path of document
- %v: Document Drive
- %d: Document Directory
- %b: Document Base name
- %e: Document file extension
- %n: Total document pages
- %p: Current page number
- %N: Total tiled-pages
- %P: Current tile number
- %Y: Date: Year
- %M: Date: Month
- %D: Date: Day
- %W: Date: Day of week
- %H: Time: Hour
- %U: Time: Minute
- %S: Time: seconds
- %r: New line

Note A literal percentage mark is entered manually as %%%.

Adding a Watermark

1. Select File > Print from the AutoVue main menu.
   The Print Properties dialog appears displaying the Options tab.
   
   Note You can also click the Print button  on the AutoVue toolbar.

2. Click the Watermark tab.
3. Enter the Watermark Text that you want to appear on the file.
To insert a code in the watermark, select a code from the **Insert Code** drop-down list.

For example, if you select `%n: Total document pages`, the total number of pages for the selected file will appear in the Watermark.

**Note** You can insert more than one code.

4. To set the orientation of the watermark, click **Diagonal, Horizontal or Vertical**.

5. To change the Font, click **Font**. The **Font** dialog appears. Configure the font, then click **OK**.

6. In the **Print Properties** dialog, configure other print properties.

   See **Configuring the Print Options**

   - **Setting the Print Margins**
   - **Adding a Header/Footer**
   - **Adding a Stamp**

   **Assigning Pen Settings**

   7. To view a partial view of the file, click **Partial Preview**. The **Partial Preview** dialog appears.

   See **Partial Preview of a File**

   8. Click **OK** to print.

   The **Print** dialog appears indicating the document is printing.

   See Also **Previewing a File Before Printing**

### Assigning Pen Settings

From the **Pen Settings** tab of the **Print Properties** dialog, you can set the thickness of the color indices for the print file.

**Note** AutoVue uses the default pen color indices of the native document for the vector file being viewed. You will not be able to change the color assigned to a pen with AutoVue.

1. Select **File > Print** from the AutoVue main menu.

   The **Print Properties** dialog appears displaying the **Options** tab.

   **Note** You can also click the **Print** button on the AutoVue toolbar.

2. Click the **Pen Settings** tab.

3. Under **From/To**, select the **Color Index** that you want to assign a new pen thickness.

   **Note** To change more than one color indices, press the **Shift** or **Ctrl** key while selecting.
4 From the **Units** drop-down list, select the unit of measure that you want to set the thickness.
5 Enter the new thickness. The new **Thickness** appears beside the **Color Index**.
6 In the **Print Properties** dialog, configure other print properties.
7 Configure other print options.
   **See**  *Configuring the Print Options*
   *Setting the Print Margins*
   *Adding a Header/Footer*
   *Adding a Watermark*
   *Adding a Stamp*
8 To view a partial view of the file, click **Partial Preview**. The **Partial Preview** dialog appears.
   **See**  *Partial Preview of a File*
9 Click **OK** to print. The **Print** dialog appears indicating the document is printing.

**Note** Pen settings are stored in *c2t* files. The **Current Pen Settings** drop-down list displays all existing *c2t* files for the current file. The default pen settings are stored in default.c2t and alternate pen settings are stored in alt.c2t.

**See Also**  *Previewing a File Before Printing*

### Creating a New Pen Setting

1 Set the thickness for the color indices that you want.
   **See**  *Assigning Pen Settings*
2 Click **Save As**. The **Save As** dialog appears. Enter a **File Name** with a *c2t* extension, then click **OK**. The new pen setting appears in the **Current Pen Settings** drop-down list.
3 In the **Print Properties** dialog, click **OK** to print. The **Print** dialog appears indicating the document is printing.

### Deleting a Pen Setting

1 Select the pen setting that you want to delete from the **Current Pen Settings**.
2 Click **Delete**. The pen setting disappears from the list.
3 Click **Cancel** to close the **Print Properties** dialog.
Partial Preview of a File

The Partial Preview dialog displays the printable area on top of the page area so that users can have a clear idea of what will be printed.

**Note** Option is only enabled when Current is selected from Document Pages.

1. Configure the print properties.
   - **See** Configuring the Print Options
   - Setting the Print Margins
   - Adding a Header/Footer
   - Adding a Watermark
   - Adding a Stamp
   - Assigning Pen Settings

2. Click Partial Preview in the Print Properties dialog.
   - The Partial Print Preview dialog appears. The Partial Preview dialog highlights the area that will be printed. The Paper size, Printable Area and Drawing Area are displayed.

3. Click OK to close the Partial Preview dialog.
   - **See Also** Previewing a File Before Printing

Previewing a File Before Printing

You can preview a print copy of the current active file on screen according to your printer’s capabilities and the print property settings.

1. View the file in AutoVue.
2. Select **File > Print Preview** from the AutoVue main menu.
   - The Print Properties dialog appears.

   **Note** You can also click the Print Preview button on the AutoVue toolbar.

3. Configure the print properties.
   - **See** Configuring the Print Options
   - Setting the Print Margins
   - Adding a Header/Footer
   - Adding a Watermark
   - Adding a Stamp
   - Assigning Pen Settings
4 Click **OK**. The file appears in Print Preview Mode in the **Print Preview** window.
   
   **Note** You can print the file from the **Print Preview** window by clicking **Print**. You can also zoom in and out of a file, as well as navigate from one page to another of a multi-page file.

5 Click **Close** to close the **Print Preview** window.

## Printing a File

In AutoVue you can print original files along with their Markup files and selected Markup layers together so that they appear as one file.

1. Open the file you want to print in AutoVue.
   
   To print the associated Markups, open the Markup file(s) you want to print. If you are printing Markup file(s) and you want to print the visible layers, select **Modify > Markup Layers** from the Markup menu, then from the **Markup Layers** dialog select the Markup layers you want visible.

2. Select **File > Print** from the AutoVue main menu.
   
   The **Print Properties** dialog appears displaying the **Options** tab.
   
   **Note** You can also click the Print button on the AutoVue toolbar.

3. Configure the print properties.
   
   See **Configuring the Print Options**
   
   - Setting the Print Margins
   - Adding a Header/Footer
   - Adding a Watermark
   - Adding a Stamp
   - Assigning Pen Settings

4. To view a partial view of the file, click **Partial Preview**.
   
   The **Partial Preview** dialog appears.

5. Click **OK** to print.
   
   The **Print** dialog appears indicating the document is printing.

   **See Also** **Previewing a File Before Printing**
Batch Printing

With the Batch Print option you can send a list of files to print at the same time. You can also generate a batch by simultaneously opening all the files included in the batch print.

1. Select File > Batch Print from the AutoVue main menu. The Batch Print dialog appears.
2. To add a file to the List of files to be printed, click Add. The Open dialog appears. Enter the File name or browse to locate the file(s) that you want to add, then click Open. The file(s) appears in the List of files to be printed.
   Note: To add more files to the list, repeat steps 2 to 4. To remove a file(s), select the file from the List of files to be printed and click Remove.
3. Click OK in the Batch Print dialog.
4. Configure the print properties.
   See Configuring the Print Options
   Setting the Print Margins
   Adding a Header/Footer
   Adding a Watermark
   Adding a Stamp
   Assigning Pen Settings
5. Click OK to print. The Print dialog appears indicating the document is printing.
Customizing AutoVue

There are configuration options that allow you to customize the AutoVue work environment. You can define the type of information copied to the clipboard, create tools to automate a variety of functions, including creating a hot key or access key. You can also customize toolbars and thumbnails to display according to your preferences. You can access the configuration options from the Options menu.

Defining the Clipboard

With the Clipboard Options you can define the type of information copied to the clipboard for later transfer to other applications. The types of information that you can copy for raster, vector, spreadsheet, document and database files are:

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DIB</td>
<td>The acronym for Device Independent Bitmap and refers to the hardware information that is used to create a conversion bitmap.</td>
</tr>
<tr>
<td>Bitmap</td>
<td>A rectangular array of colors representing a pixel bit map image.</td>
</tr>
<tr>
<td>Palette</td>
<td>Refers to color image information.</td>
</tr>
<tr>
<td>Metafile</td>
<td>A file storing the commands necessary for a Windows application to recreate a vector format image.</td>
</tr>
<tr>
<td>Text</td>
<td>Refers to ASCII formatted text.</td>
</tr>
<tr>
<td>RTF</td>
<td>Acronym for Rich Text Format and refers to the formatting information found in documents that allow fonts, margins and tabs to remain in documents.</td>
</tr>
<tr>
<td>Include Headings</td>
<td>Refers to displaying the row and column titles for databases and spreadsheets.</td>
</tr>
</tbody>
</table>

To define clipboard options:
1. Select Options > Clipboard from the AutoVue main menu.
The Clipboard Options dialog appears.

2. Under the different file types, click the type of information that you want to copy to the clipboard.
3. Click OK.

Copying Information

1. Select Edit > Select from the AutoVue main menu.
2. Click and drag to select the area you want to copy.
3. Select Edit > Copy.
   The information is copied to the clipboard.
4. Launch the application that you want to copy the information to.
5. Paste the information.

Tools

Tools are shortcuts for commonly repeated tasks. You can create tools to automate a variety of function such as importing objects, files and applications into the user interface; running a script file; connecting AutoVue to Dynamic Data Exchange (DDE) servers and linking to Dynamic Link Library (DLL) loads.

Adding a Tools Menu Item

1. Select Options > Customize Tools from the AutoVue main menu.
   The Add Tool Menu Item dialog appears.
2. Click Add.
   The Configure Tools Menu Item dialog appears.
3. Enter a Menu Item Name.
4. Click a Menu Item Action.
5. Click Application to launch an outside application.
   Click Script File to launch a script file.
   Click DDE Server to send DDE commands to a server application.
   Click DLL to invoke a DLL.
6. Enter the name and path of the executable file, or click Browse to locate the specific file or application.
   If you selected Application, click Configure. The Link to Application dialog appears. Enter the Command Line to launch an application, then click OK.
If you selected Script File, click OK.
If you selected DDE Server, click Configure. The Link to DDE dialog appears. Enter the Topic and Commands, click Start Application, then click OK.
If you selected DLL Load, click Configure. The Link to DLL dialog appears. Enter the Entry Function to invoke a DLL, then click OK.
7 Enter a Menu Item Description.
8 Click OK.
The Menu Item appears under Options > Customize Tools.
9 Click OK to close the Add Tool Menu Item dialog.

Creating a Hot Key
1 Select Options > Customize Tools from the AutoVue main menu.
The Add Tool Menu Item dialog appears.
2 Click Add.
The Configure Tools Menu Item dialog appears.
3 Enter an ampersand (&) before the Menu Item Name.
For example, if you entered the menu item name &Application. The letter A after the & will be the hotkey.
4 Click OK.
The menu item appears under Options > Customize Tools with the letter A underlined.
5 Click OK to close the Add Tool Menu Item dialog.
Note To activate the hotkey, hold the Alt key while pressing T and then A.

Modifying a Tools Menu Item
1 Select Options > Customize Tools from the AutoVue main menu.
The Add Tool Menu Item dialog appears.
2 Under Menu Contents, select the item that you want to modify.
3 Click Modify.
The Configure Tools Menu Item dialog appears.
4 Make the necessary changes.
5 Click OK.
6 Click OK to close the Add Tool Menu Item dialog.

Moving a Tools Menu Item
1 Select Options > Customize Tools from the AutoVue main menu.

Cimmetry Systems Corp.
The **Add Tool Menu Item** dialog appears.

2 From the **Menu Contents** list, select the item that you want to move.
3 Click **Up** or **Down** to move the item to where you want it in the list.
4 Click **OK** to close the **Add Tool Menu Item** dialog.

### Deleting a Tools Menu Item

1 Select **Options > Customize Tools** from the AutoVue main menu.
   The **Add Tool Menu Item** dialog appears.
2 From the **Menu Contents** list, select the item that you want to delete.
3 Click **Delete**.
   The item disappears from the list.
4 Click **OK** to close the **Add Tool Menu Item** dialog.

### Customizing Toolbars

In AutoVue, you can customize the toolbars to have them float freely or docked to the window frame. You can also change the background color of the toolbars.

1 Select **Options > Customize Toolbars** from the AutoVue main menu.
   The **Toolbar Settings** dialog appears.
2 Click the checkbox beside the toolbars that you want to display or clear the checkmark beside the toolbars that you want to hide.
3 Click the **Toolbar button size** that you want the buttons to appear on the toolbars.
4 Click **OK**.
   The selected toolbars are changed.

### Configuring the Mail Utility

At the time of installation, AutoVue integrates with MAPI compliant mail utilities that are installed on your computer, such as Microsoft Outlook.
Electronic mail can then be accessed from within AutoVue, with the option to send a message only, send a message with links to Markup files or send a message with copies of Markup files.

The graphical interface and mailing options that are available to you are determined by the MAPI compliant mail utility you are using. AutoVue automatically attaches the current active file to messages when the **Mail** option is
To configure the mail utility:

1. Select **Options > Configure Mail** from the AutoVue main menu.
2. From the **Mail Options** dialog appears.
3. Click the **Mailing Preferences** that you want.
4. Click **OK** to close the **Mail Options** dialog.

**Activating the Mail Utility**

At the time of installation, AutoVue integrates with MAPI compliant mail utilities that are installed on your computer, such as Microsoft Outlook.

From AutoVue, you can access electronic mail with the option to send a message only, send a message with links to Markup files or send a message with copies of Markup files, for more information see **Configuring the Mail Utility**.

To access electronic mail:

1. Select **File > Mail** from the AutoVue main menu.
   
   The mail utility installed on your computer is launched.
   
   **Note** When saving a Markup file, you can click **Notify** from the **Save** or **Save As** dialog to launch the mail utility.
**Thumbnails**

Thumbnails allow you to build a visual representation of the entire contents of a directory in a thumbnails folder. Miniature visuals of the thumbnails folder file contents is created to help you preview files.

Also available is a generic customized icon that is particularly helpful for identifying files that are more readily acknowledged by their file type. For example, a word-processing document located in a directory where the majority of the files are graphic formats. As files are modified, their thumbnails can be updated quickly and easily. AutoVue stores thumbnails information in the `avwin/folders` directory.

**Customizing Thumbnails**

You can customize thumbnails to display according to your preferences.

1. Select **Options > Configure Thumbnails** from the AutoVue main menu. The **Configure Thumbnails** dialog appears.  
   - **Note** You can also configure thumbnails by selecting **Thumbnails > Configuration** from the **Thumbnails** window.
2. Select the **Size** in pixels of the thumbnails.  
   - **Note** You can customize the size of the thumbnails by clicking **Custom** and entering a value.
3. Enter the **Space** between thumbnails.  
   - **Note** The space between thumbnails must be between 2 and 20.
4. Click the **File Details** that you want to display in the thumbnail.  
   - Click **Full** if you want to display the filename, size, date and time of creation.  
   - Click **Partial** if you want to only display the filename.
5. Click **OK**.  
6. To close the **Thumbnails** window, select **Thumbnail > Exit** **Thumbnails** or click the Exit Thumbnails button .

**Creating a Thumbnail Folder**

- **Note** If a thumbnails folder already exists for the current directory, the **Thumbnails** window will appear displaying the thumbnails.

1. Select **Options > Display Thumbnails** from the AutoVue main menu.
AutoVue

The New Folder dialog appears.

Note You can also click the Display Thumbnails button  on the AutoVue toolbar.

2 Click Create.
AutoVue creates the thumbnails folder for the current directory and the Thumbnails window appears displaying the thumbnails for that folder.

Note This may take a few minutes depending on the size and number of files in the folder. If the thumbnails folder is taking to long to create, you can skip it by clicking Skip in the New Folder dialog. To resume creating the folder, select Thumbnail > Update All.

Viewing a Thumbnail Folder

You can display thumbnail folders from View or Markup mode.

Note If a thumbnails folder does not exist for the current directory, the New Folder dialog appears with the option to create a new folder.

1 Select Options > Display Thumbnails from the AutoVue main menu.
The Thumbnails window appears.

Note You can also click the Display Thumbnails button  on the AutoVue toolbar.

2 Select Thumbnail > Folder.
The Browse for Folder dialog appears.

3 Browse to locate the thumbnails folder that you want to view.

4 Click OK.
The thumbnails for the selected folder appear in the Thumbnails window.

5 To close the Thumbnails window, select Thumbnail > Exit Thumbnails or click the Exit Thumbnails button .

Sorting a Thumbnail Folder

1 Select Options > Display Thumbnails from the AutoVue main menu.
The Thumbnails window appears.

Note You can also click the Display Thumbnails button  on the AutoVue toolbar.

2 Select Thumbnail > Folder.
The Browse for Folder dialog appears.
1 Browse to locate the thumbnails folder that you want to sort.
2 Click OK.
3 The thumbnails for the selected folder appear in the Thumbnails window.
4 Select Thumbnail > Sort and the option that you want to sort by.
   Note A checkmark beside the sort option indicates the current sort order.
5 To sort the thumbnails in ascending or descending order, select Thumbnail > Sort Order then Ascending or Descending.
6 To close the Thumbnails window, select Thumbnail > Exit Thumbnails or click the Exit Thumbnails button.

Viewing a Thumbnail

Files are instantly accessible from the Thumbnails window.
1 Select Options > Display Thumbnails from the AutoVue main menu.
   The Thumbnails window appears.
   Note You can also click the Display Thumbnails button on the AutoVue toolbar.
2 Select Thumbnail > Folder.
   The Browse for Folder dialog appears.
3 Browse to locate the thumbnails folder that you want to view.
4 Click OK.
   The thumbnails for the selected folder appear in the Thumbnails window.
5 Select the thumbnail that you want to view.
6 Select Thumbnail > Load File or click the Load File button.
   The thumbnail is launched in the AutoVue workspace.
   Note You can also launch a thumbnail by double-clicking on the thumbnail.

Updating Thumbnails

You can update all the thumbnails in the current folder or update one or more thumbnails in the current folder.
1 Select Options > Display Thumbnails from the AutoVue main menu.
   The Thumbnails window appears.
   Note You can also click the Display Thumbnails button on the AutoVue toolbar.
AutoVue

2 Select **Thumbnail > Folder**.
   The **Browse for Folder** dialog appears.
   3 Browse to locate the thumbnails folder that you want to view.
   4 Click **OK**.
   The thumbnails for the selected folder appear in the **Thumbnails** window.
   5 Select the thumbnail(s) that you want update.
      **Note** To select more than one thumbnail, press the **Shift** or **Ctrl** key while selecting.
   6 Select **Thumbnail > Updated Selected**.
      The selected thumbnails are updated in the current folder.
      **Note** To update all thumbnails, select **Thumbnail > Update All** or click the Update All button on the Thumbnails toolbar.
   7 To close the **Thumbnails** window, select **Thumbnail > Exit**
      Thumbnails or click the Exit Thumbnails button.

**Viewing the Properties of a Thumbnail**

1 Select **Options > Display Thumbnails** from the AutoVue main menu.
   The **Thumbnails** window appears.
   **Note** You can also click the Display Thumbnails button on the AutoVue toolbar.
2 Select **Thumbnail > Folder**.
   The **Browse for Folder** dialog appears.
3 Browse to locate the thumbnails folder that you want to view.
4 Click **OK**.
   The thumbnails for the selected folder appear in the **Thumbnails** window.
5 Select the thumbnail that you want to view the properties.
6 Select **Thumbnail > Properties**.
   The **Properties** dialog appears.
7 Click **Close**.
8 To close the **Thumbnails** window, select **Thumbnail > Exit**
   Thumbnails or click the Exit Thumbnails button.
Converting Thumbnails

1. Select **Options > Display Thumbnails** from the AutoVue main menu. The **Thumbnails** window appears.
   - **Note** You can also click the Display Thumbnails button on the AutoVue toolbar.
2. Select **Thumbnail > Folder**.
   - The **Browse for Folder** dialog appears.
3. Scroll to locate the thumbnails folder that you want to print.
4. Click **OK**.
   - The thumbnails for the selected folder appear in the **Thumbnails** window.
5. Select the thumbnail(s) that you want to convert.
   - **Note** To select more than one thumbnail, press the **Shift** or **Ctrl** key while selecting.
6. Select **Thumbnail > Convert**.
   - The **Batch Convert** dialog appears.
7. Customize the conversion options.
   - **See** **Batch Conversion**
8. Click **OK**.
9. To close the **Thumbnails** window, select **Thumbnail > Exit** Thumbnails or click the Exit Thumbnails button.

Printing Thumbnails

1. Select **Options > Display Thumbnails** from the AutoVue main menu. The **Thumbnails** window appears.
   - **Note** You can also click the Display Thumbnails button on the AutoVue toolbar.
2. Select **Thumbnail > Folder**.
   - The **Browse for Folder** dialog appears.
3. Scroll to locate the thumbnails folder that you want to print.
4. Click **OK**.
   - The thumbnails for the selected folder appear in the **Thumbnails** window.
5. Select the thumbnail(s) that you want to print.
   - **Note** To select more than one thumbnail, press the **Shift** or **Ctrl** key while selecting.
6. Select **Thumbnail > Print**.
The Print Properties dialog appears.

7 Customize the print properties.

See Printing

8 Click OK.

9 To close the Thumbnails window, select Thumbnail > Exit Thumbnails or click the Exit Thumbnails button .
Full Text Extraction

The Full Text Extraction application provides a facility for obtaining all the textual information from a selected file. This may be used by a search engine to provide document indexing services. It eliminates duplicates and enables the search for all type of documents, including CAD.

Note Auto Text Extraction is not available for raster files.

Using the Full Text Extraction Utility

1 Select File > Tools > Auto Text Extraction from the AutoVue main menu.

The Automatic Text Extraction dialog appears.

Note You can also open the Auto Text Extraction dialog by opening the file Outtext.exe located in the directory C:\Program Files\av\avwin.

2 In the From text box, enter the path and filename of the file from which the text is to be extracted.

3 In the To text box, enter the path and filename or click Browse to locate the file to which the text is to be copied.

Note File extensions include .txt and .out. The default is text.out located in the temp directory. If the file does not exist, the file will be created for you.

4 Click Display Output Contents if you want to preview the extracted text under Contents.

5 Click Extract. The path and filename, and the text appears in the Output Contents.

6 Click Close to close the Automatic Text Extraction dialog.

CAD Information Extraction

This utility allows users to extract XRef information from a CAD file. This is useful for batch importing AutoCAD, MicroStation and various other types of CAD files into a document management system.

1 Select File > Tools > Auto Text Extraction from the AutoVue main menu.
The CAD/Doc Text Extraction dialog appears.

2 In the From text box, enter the path and filename of the file from which the text is to be extracted.

3 In the To text box, enter the path and filename or click Browse to locate the file to which the text is to be copied.

   Note File extensions include .txt and .out. The default is text.out located in the temp directory. If the file does not exist, the file will be created for you.

4 Click Display Output Contents if you want to preview the extracted text under Contents.

5 Click Extract.

   The path and filename, and the text appears in the Output Contents.

6 Click Close to close the CAD/Doc Text Extraction dialog.

   Note Examples of integrations can be found in the Integrat directory of the AutoVue CD.
Package Files
AutoVue can retrieve files stored in Package File Format and then load them in AutoVue. The Package File Format includes the base file, external references and Markups. All the basic Markup capabilities are supported: adding a new Markup for a base file, consolidating multiple Markups into a Markup, modifying an existing Markup and saving it as a new one.

AutoVue provides Package File functionality through a:
- Package File Creation Tool
- Markup Import Tool
- Package File DMAPI Component
- Package File Library

Package File Creation Tool
When a package file is created, the base file’s identity is obtained, along with the list of associated files, e.g. Xrefs and Markups. Users have the option to choose which of the associated files to include in the output file.

Note The Package File Creation Tool is only available with Vuelink for Documentum.

Markup Import Tool
Users have the option of choosing which Markup files to import for a package file or whether a file to be imported is to keep its default identity or be imported under another user ID.

Note Markup Import Tool is only available with Vuelink for Documentum.

DMAPI Component
The key component in the package file creation facility is a DMAPI component. This component enables AutoVue to treat package files as DMSes containing one viewable file.
Viewing

Package files are opened in the same way as ordinary files. Users have access to all the external references and Markups bundled with the base file. Users have the option to modify existing Markups or create new ones to be associated with the package file.
<table>
<thead>
<tr>
<th>AutoVue</th>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Numerics</strong></td>
<td></td>
</tr>
<tr>
<td>2D Files 14</td>
<td></td>
</tr>
</tbody>
</table>
| **A** | Compare  
| 2D 31 | 
| options 32 | 
| result window 32 | 
| scale and offset 33 | 
| Configure  
| 2D 46 | 
| options | 
| raster files 42 | 
| vector files 41 | 
| snap settings 46 | 
| 3D | 
| Measurement 45 | 
| Configure Paths 42 | 
| font 44 | 
| markup 45 | 
| symbol 44 | 
| Xrefs 43 | 
| contact Cimmetry Systems 2 | 
| Convert  
| 2D 19 | 
| batch 23 | 
| options 20 | 
| pen settings 22 | 
| Customizing AutoVue 107 | 
| clipboard 107 | 
| thumbnails 112 | 
| toolbars 110 | 
| tools 108 | 
| **B** | 
| Batch | 
| convert 23 | 
| Birds Eye 17, 18 | 
| Blocks 31 | 
| view 31 | 
| Browse Files 11 | 
| **C** | 
| CAD Information Extraction 118 | 
| Calibrate Arc | 
| 2D non-vector 27 | 
| 2D vector 39 | 
| Calibrate Distance | 
| 2D non-vector 25 | 
| 2D vector 36 | 
| change locale of AutoVue 4 | 
| Clipboard | 
| copy information 108 | 
| define 107 | 
| **D** | 
| Delete | 
| hyperlink 81 | 
| Markup entities 65 | 
| Markup layer 56 | 
| tools menu item 110 | 
| Deleting a Hyperlink 81 | 
| DMAPI Component 120 | 
| Drawing Information 27 | 
| view details of an entity 28 | 

Cimmetry Systems Corp.
contiguous freestyle 73  
create OLE entity 76  
entities 70  
arc 70  
box 70  
circle 70  
closed polyline 70  
cloud 70  
filled box 70  
freestyle 71  
highlight 71  
leader 71  
line 71  
note 71  
OLE 71  
polyline 72  
signoff 72  
symbol 72  
text 72  
non-contiguous freestyle 72  
note  
ad 74  
view list 75  
signoff  
create 75  
restrain 76  
symbols 77  
add symbol to file 77  
add symbol to library 78  
create library 78  
delete library 79  
delete symbol from library 79  
edit library information 79  
change active 53  
consolidate files 57  
create file 50  
export file 52  
import file 52  

Navigation Tree 48  
open file 51  
save existing file 51  
save new file 51  
saved states 50  
set active 52  
user information 50  
Markup Calibrate Arc  
2D non-vector 87  
2D vector 94  
Markup Calibrate Distance  
2D non-vector 84  
2D vector 91  
Markup entities 58, 66  
arrows  
change arrow style 62  
arrow style 59, 68  
assign same color 64  
change line color 62  
color 59, 66, 69  
change fill color 63  
change fill type 64  
delete 58, 65  
delete all 58  
edit 60  
fill type 59, 68  
go to 59  
group 58, 60  
hide 59, 61  
line style 58, 67  
change 62  
line thickness 59, 67  
change 61  
mov 60  
select 60  
ungroup 61  
Markup Import Tool 120  
Markup Layers 53  
change active layer 55  
change color 55  

Cimmetry Systems Corp.
<table>
<thead>
<tr>
<th>Index</th>
<th>AutoVue</th>
</tr>
</thead>
<tbody>
<tr>
<td>create 54</td>
<td>Measure Area 2D non-vector 25</td>
</tr>
<tr>
<td>delete 56</td>
<td>2D vector 37</td>
</tr>
<tr>
<td>move entity 57</td>
<td>Measure Distance 2D non-vector 24</td>
</tr>
<tr>
<td>rename 56</td>
<td>2D vector 36</td>
</tr>
<tr>
<td>set active layer 54</td>
<td>Menu bar 8</td>
</tr>
<tr>
<td>toggle 56</td>
<td>Missing XRefs display details 30</td>
</tr>
<tr>
<td>Markup Measure</td>
<td>Modifying on Overlay 33</td>
</tr>
<tr>
<td>2D non-vector 82</td>
<td>O</td>
</tr>
<tr>
<td>2D vector 87</td>
<td>Open file 10</td>
</tr>
<tr>
<td>Markup Measure Angle</td>
<td>multiple windows 10</td>
</tr>
<tr>
<td>2D non-vector 86</td>
<td>Overlay add 33</td>
</tr>
<tr>
<td>2D vector 92</td>
<td>Overlays 33 modify 33 remove 34</td>
</tr>
<tr>
<td>Markup Measure Arc</td>
<td>P</td>
</tr>
<tr>
<td>2D non-vector 86</td>
<td>Package Files 120 creation tool 120</td>
</tr>
<tr>
<td>2D vector 93</td>
<td>viewing 121</td>
</tr>
<tr>
<td>Markup Measure Area</td>
<td>Page 17 next page 17</td>
</tr>
<tr>
<td>2D non-vector 85</td>
<td>page number 17 previous page 17</td>
</tr>
<tr>
<td>2D vector 91</td>
<td>Pan 17 paths hyperlink 82</td>
</tr>
<tr>
<td>Markup Measure Cumulative Distance</td>
<td>Printing batch 106</td>
</tr>
<tr>
<td>2D non-vector 84</td>
<td>file 105 header/footer add 99 insert codes 99</td>
</tr>
<tr>
<td>2D vector 90</td>
<td>native settings 100</td>
</tr>
<tr>
<td>Markup Measure Distance</td>
<td></td>
</tr>
<tr>
<td>2D non-vector 83</td>
<td></td>
</tr>
<tr>
<td>2D vector 89</td>
<td></td>
</tr>
<tr>
<td>Markup measure entities change symbols 65</td>
<td></td>
</tr>
<tr>
<td>change units 65</td>
<td></td>
</tr>
<tr>
<td>delete 58, 66</td>
<td></td>
</tr>
<tr>
<td>hide 58, 66</td>
<td></td>
</tr>
<tr>
<td>modify 65</td>
<td></td>
</tr>
<tr>
<td>Measure</td>
<td></td>
</tr>
<tr>
<td>2D non-vector 24</td>
<td></td>
</tr>
<tr>
<td>2D vector 34</td>
<td></td>
</tr>
<tr>
<td>Measure Angle</td>
<td></td>
</tr>
<tr>
<td>2D non-vector 26</td>
<td></td>
</tr>
<tr>
<td>2D vector 38</td>
<td></td>
</tr>
<tr>
<td>Measure Arc</td>
<td></td>
</tr>
<tr>
<td>2D non-vector 26</td>
<td></td>
</tr>
<tr>
<td>2D vector 38</td>
<td></td>
</tr>
</tbody>
</table>
AutoVue Index

Cimmetry Systems Corp.

Index

options 95
configure 97
partial preview 104
pen settings
assign 102
create 103
delete 103
preview 104
set margins 98
watermark
add 101
insert codes 101

delete library 79
delete symbol from library 79
edit library information 79
scale anisotropic 78
scale isotropic 78

T
Thumbnails 112
convert 116
create folder 112
customize 112
print 116
sort folder 113
update 114
view 114
view folder 113
view properties 115

Toolbars 9
customize 110

Tools 108
add menu item 108
create hotkey 109
modify menu item 109
move menu item 109

V
Vector_DISTANCE 36
View Point 2D
specify 31
Viewing blocks 31
Viewing details of an entity 28
Viewing entity information 29
Viewing file versions 7
Viewing layers
2D 30
Viewing List of Hyperlinks 81
Viewing multiple files 10
Viewing Tags/Attributes 29
Viewing Xrefs 29

Q
Quick Menus 9

R
Removing an Overlay 34
Rotate 16

S
Saving an Existing Markup File 51
Scale and Offset 33
Search
2D text 14
perform 14
Select
2D 12
Selecting views 31
Show Tree 18
Snap Modes
2D vector 35, 88
Starting AutoVue 2
Status bar 9
Symbols 77
add symbol to file 77
add symbol to library 78
create library 78

Cimmetry Systems Corp.
<table>
<thead>
<tr>
<th>Index</th>
<th>AutoVue</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>X</strong></td>
<td></td>
</tr>
<tr>
<td>XRefs</td>
<td></td>
</tr>
<tr>
<td></td>
<td>missing 30</td>
</tr>
<tr>
<td></td>
<td>view 29</td>
</tr>
<tr>
<td><strong>Z</strong></td>
<td></td>
</tr>
<tr>
<td>Zoom</td>
<td>15</td>
</tr>
<tr>
<td></td>
<td>fit 15</td>
</tr>
<tr>
<td></td>
<td>both 15</td>
</tr>
<tr>
<td></td>
<td>horizontal 16</td>
</tr>
<tr>
<td></td>
<td>vertical 15</td>
</tr>
<tr>
<td></td>
<td>full resolution 15</td>
</tr>
<tr>
<td></td>
<td>in 15</td>
</tr>
<tr>
<td></td>
<td>out 15</td>
</tr>
<tr>
<td></td>
<td>previous 16</td>
</tr>
</tbody>
</table>