>>>>> On Thu, 3 Sep 2015 17:53:26 +1000, Greg Wilkins <gregw_at_webtide.com> said:
GW> I would much prefer the name context-path or default-context-path as this
GW> directly relates to the getContextPath method.
GW> Calling it context-root is confusing.
I'm going to come out in favor of <default-context-root> here. Greg,
while you are correct to point out the desired parity with the
getContextPath() method name, the fact that so many of the other
containers call it context-root makes me favor that option.
Ed
--
| edward.burns_at_oracle.com | office: +1 407 458 0017
| 43 Business days til JavaOne 2015
| 58 Business days til DOAG 2015