dev@jsr311.java.net

Re: JSR311: Renaming _at_ProduceMime, _at_ConsumeMime

From: Stefan Tilkov <stefan.tilkov_at_innoq.com>
Date: Mon, 30 Jun 2008 10:44:17 +0200

+1

On Jun 27, 2008, at 5:18 PM, Marc Hadley wrote:

> I propose to rename these annotations:
>
> @Produces, @Consumes
>
> Shorter, snappier.
>
> Objections ?
> Marc.
>
> ---
> Marc Hadley <marc.hadley at sun.com>
> CTO Office, Sun Microsystems.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe_at_jsr311.dev.java.net
> For additional commands, e-mail: dev-help_at_jsr311.dev.java.net
>
>