[jax-rs-spec users] [jsr339-experts] Re: Re: Re: Re: Re: New to the group - comments on the current draft

From: Santiago Pericas-Geertsen <>
Date: Wed, 21 Dec 2011 14:48:26 -0500

On Dec 19, 2011, at 1:15 PM, Santiago Pericas-Geertsen wrote:

>>> I think the most accurate phrase is "message body interceptors" and perhaps ReaderInterceptor and WriterInterceptor for the types. Maybe if we don't use the term "interceptor" by itself we can get away with this?
>>> -- Santiago
>> Reader/WriterInterceptor sounds good. In fact even better than Handler.
> OK. If there are no objections, I plan to make this change. It is clear that people are very confused by the term "handler". We should, however, avoid using the term "interceptor" on its own to avoid confusion with the more general CDI/EJB concept.

 Renamed in git repo. Also addressed JAX_RS_SPEC-151. Please review.

-- Santiago