From: Dermot Dwyer <derm_at_BTINTERNET.COM>
Date: Fri, 07 Jun 2002 16:48:03 +0100

At the moment I think that the main WIBNI (Wouldn't It Be Nice If) that I have about JACRPC is that it would be very convenient if it was possible to generate the serialisers and deserialisers into s different package from the types that they serialise. It's not a problem in the ANT environment that is used for all the tutorial stuff but for some IDEs it would make the code for the Web Service more readable.

I've played with the "packageName" attribute in the config.xml but this seems to influence only parts of the generated code. Any plans that anyone knows about?



Dermot Dwyer
Cognesis Limited