Re: Seeking Review: JAVASERVERFACES-2066

From: Jason Lee <>
Date: Fri, 20 May 2011 14:31:08 -0500

On 5/20/11 2:19 PM, Roger Kitain wrote:

Looks mostly OK, though I think your assignment could simply be:

isRowHeader = Boolean.valueOf(rowHeaderValue.toString());

Also not a big fan of assignments inside conditionals like that, fwiw.
Makes the code a bit harder to read. Other than that, it looks fine to me.

Jason Lee