On Fri, Oct 16, 2009 at 1:22 PM, Eve Pokua <gorgeous65_at_msn.com> wrote:
> try{
> //call the allbales method
> baleent=baleBeanRemote.findAllBales();
Wouldn't it be more readable/self-documenting if that was "bales" or
"allBales" or something? Just sayin'...
> <jsp:useBean id="baleent" scope="session" class="entityJB.Baleent" />
> java.lang.ClassCastException: java.util.Vector cannot be cast to
> entityJB.Baleent
Yep, so what does `baleBeanRemote.findAllBales()` return? Pretty
obviously -- if it's meant to return *bales* plural, it's very likely to be
a collection object of some kind. Like, say, a Vector ...
FWIW,
--
Hassan Schroeder ------------------------ hassan.schroeder_at_gmail.com
twitter: @hassan