
 

 

Oracle® Retail Sales Audit 

User Guide  
Release 12.0.7 

March 2008



 

Oracle® Retail Sales Audit User Guide, Release 12.0.7 

 

 

Copyright © 2003, 2008, Oracle. All rights reserved. 

Primary Author: Alison Toland 

Contributors: Kris Lange 

The Programs (which include both the software and documentation) contain proprietary 
information; they are provided under a license agreement containing restrictions on use and 
disclosure and are also protected by copyright, patent, and other intellectual and industrial 
property laws. Reverse engineering, disassembly, or decompilation of the Programs, except to the 
extent required to obtain interoperability with other independently created software or as specified 
by law, is prohibited. 

The information contained in this document is subject to change without notice. If you find any 
problems in the documentation, please report them to us in writing. This document is not 
warranted to be error-free. Except as may be expressly permitted in your license agreement for 
these Programs, no part of these Programs may be reproduced or transmitted in any form or by 
any means, electronic or mechanical, for any purpose. 

If the Programs are delivered to the United States Government or anyone licensing or using the 
Programs on behalf of the United States Government, the following notice is applicable: 

U.S. GOVERNMENT RIGHTS Programs, software, databases, and related documentation and 
technical data delivered to U.S. Government customers are "commercial computer software" or 
"commercial technical data" pursuant to the applicable Federal Acquisition Regulation and agency-
specific supplemental regulations. As such, use, duplication, disclosure, modification, and 
adaptation of the Programs, including documentation and technical data, shall be subject to the 
licensing restrictions set forth in the applicable Oracle license agreement, and, to the extent 
applicable, the additional rights set forth in FAR 52.227-19, Commercial Computer Software—
Restricted Rights (June 1987). Oracle Corporation, 500 Oracle Parkway, Redwood City, CA 94065 

The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other 
inherently dangerous applications. It shall be the licensee's responsibility to take all appropriate 
fail-safe, backup, redundancy and other measures to ensure the safe use of such applications if the 
Programs are used for such purposes, and we disclaim liability for any damages caused by such 
use of the Programs.  

Oracle, JD Edwards, PeopleSoft, and Siebel are registered trademarks of Oracle Corporation 
and/or its affiliates. Other names may be trademarks of their respective owners. 

The Programs may provide links to Web sites and access to content, products, and services from 
third parties. Oracle is not responsible for the availability of, or any content provided on, third-
party Web sites. You bear all risks associated with the use of such content. If you choose to 
purchase any products or services from a third party, the relationship is directly between you and 
the third party. Oracle is not responsible for: (a) the quality of third-party products or services; or 
(b) fulfilling any of the terms of the agreement with the third party, including delivery of products 
or services and warranty obligations related to purchased products or services. Oracle is not 
responsible for any loss or damage of any sort that you may incur from dealing with any third 
party.  



iii 

Value-Added Reseller (VAR) Language 

 
(i) the software component known as ACUMATE developed and licensed by Lucent Technologies 
Inc. of Murray Hill, New Jersey, to Oracle and imbedded in the Oracle Retail Predictive 
Application Server – Enterprise Engine, Oracle Retail Category Management, Oracle Retail Item 
Planning, Oracle Retail Merchandise Financial Planning, Oracle Retail Advanced Inventory 
Planning and Oracle Retail Demand Forecasting applications. 

(ii) the MicroStrategy Components developed and licensed by MicroStrategy Services Corporation 
(MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail 
Data Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications. 

(iii) the SeeBeyond component developed and licensed by Sun MicroSystems, Inc. (Sun) of Santa 
Clara, California, to Oracle and imbedded in the Oracle Retail Integration Bus application. 

(iv) the Wavelink component developed and licensed by Wavelink Corporation (Wavelink) of 
Kirkland, Washington, to Oracle and imbedded in Oracle Retail Store Inventory Management. 

(v) the software component known as Crystal Enterprise Professional and/or Crystal Reports 
Professional licensed by Business Objects Software Limited (“Business Objects”) and imbedded in 
Oracle Retail Store Inventory Management. 

(vi) the software component known as Access Via™ licensed by Access Via of Seattle, Washington, 
and imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags. 

(vii) the software component known as Adobe Flex™ licensed by Adobe Systems Incorporated of 
San Jose, California, and imbedded in Oracle Retail Promotion Planning & Optimization 
application. 

(viii) the software component known as Style Report™ developed and licensed by InetSoft 
Technology Corp. of Piscataway, New Jersey, to Oracle and imbedded in the Oracle Retail Value 
Chain Collaboration application. 

(ix) the software component known as WebLogic™ developed and licensed by BEA Systems, Inc. 
of San Jose, California, to Oracle and imbedded in the Oracle Retail Value Chain Collaboration 
application. 

(x) the software component known as DataBeacon™ developed and licensed by Cognos 
Incorporated of Ottawa, Ontario, Canada, to Oracle and imbedded in the Oracle Retail Value Chain 
Collaboration application. 

 





 

v 

Contents 
Preface .............................................................................................................................. ix 

Audience ................................................................................................................................ ix 
Related Documents............................................................................................................... ix 
Customer Support................................................................................................................. ix 
Review Patch Documentation ............................................................................................. ix 
Oracle Retail Documentation on the Oracle Technology Network..................................x 
Conventions.............................................................................................................................x 

1 Sales Audit ................................................................................................................... 1 
Sales Audit ...............................................................................................................................1 
System Variables .....................................................................................................................1 

System variables overview .............................................................................................1 
Add an error code............................................................................................................1 
Add an impacted system ................................................................................................3 
Add escheatment details.................................................................................................4 
Add field level access by role.........................................................................................6 
Add reference codes ........................................................................................................7 
Add voucher options.......................................................................................................8 
View error codes ..............................................................................................................9 
View field level access by role......................................................................................10 
View reference codes.....................................................................................................11 
View sales audit system options..................................................................................12 
View the impacted systems for an error code............................................................15 

Sales Audit Maintenance .....................................................................................................16 
Sales audit maintenance overview ..............................................................................16 
Add a closing date for a company...............................................................................17 
Add a store employee record .......................................................................................18 
Add a headquarters employee record ........................................................................20 
Search for a general ledger total ..................................................................................22 
View an employee record .............................................................................................23 
View closing dates for a company...............................................................................23 
View general ledger account totals .............................................................................25 

Rule Wizards .........................................................................................................................26 
Create a totals calculation definition...........................................................................26 
Submit a totals calculation definition for approval...................................................28 
Approve a totals calculation definition.......................................................................29 
Search for a totals calculation definition.....................................................................29 
Enter total levels into a general ledger account .........................................................30 
View location trait details for a totals definition .......................................................31 
View the display group details ....................................................................................33 
Create an audit rule calculation definition.................................................................34 



 

vi  

Submit an audit rule calculation definition for approval.........................................35 
Approve an audit rule calculation definition.............................................................36 
Search for an audit rule.................................................................................................37 
View the location trait details for an audit rule.........................................................38 
View the execute group details....................................................................................40 

Store/day Close Audit .........................................................................................................41 
Store day close audit overview ....................................................................................41 
Search for a store/day...................................................................................................42 
Create store/day reports ..............................................................................................42 
Maintain a store/day.....................................................................................................43 
Maintain the balancing level ........................................................................................44 
Maintain the error list....................................................................................................44 
View additional store/day summary information ...................................................45 
View additional miscellaneous totals information....................................................45 
View additional over/short totals information .........................................................46 

Audit Trail..............................................................................................................................46 
Audit trail overview ......................................................................................................46 
Maintain an import/export data file for a store ........................................................47 
Search for a totals audit trail.........................................................................................48 
Search for a transaction audit trail...............................................................................48 
Search for an item summary ........................................................................................49 
Search for tender summary information ....................................................................50 
View the exported revisions.........................................................................................51 
View the total value revision errors ............................................................................53 
View the transaction audit trail ...................................................................................53 

Transaction Maintenance.....................................................................................................57 
Transaction maintenance overview.............................................................................57 
Search for a sales audit transaction .............................................................................58 
Create a sales audit transaction....................................................................................58 
Add additional information to an item on a transaction..........................................60 
Add customer information to a transaction ...............................................................62 
Add paid out details to a transaction..........................................................................64 
Add tax information to a transaction..........................................................................64 
Add tender information to a transaction....................................................................66 
Maintain a transaction...................................................................................................68 
Maintain item discounts for a transaction..................................................................71 
Maintain items on a transaction...................................................................................73 

ACH Maintenance ................................................................................................................74 
Automated clearing house maintenance overview...................................................74 
Create a bank/store relationship.................................................................................75 
Edit a bank/store relationship .....................................................................................76 
Edit a store ACH transaction amount.........................................................................77 
View bank ACH transactions.......................................................................................77 



 

vii 

View the store's bank ACH transactions ....................................................................78 
Index................................................................................................................................. 81 
 





 

ix 

Preface 
Oracle Retail Sales Audit User Guide is a complete guide to the user interface of Oracle 
Retail Sales Audit. 
This user guide concentrates on how to use the components of Sales Audit. It provides 
you with: 
 Overviews of each functional area within the software, including the business 

processes, reports, and system administration functions pertaining to the module. 
 Step-by-step procedures for completing the specific tasks. 

You do not need experience using Sales Audit software to use this guide. You should be 
familiar with operating a personal computer (PC), keyboard, and mouse. 
Also, verify that all components of Sales Audit software have been successfully installed. 

Audience 
This document is intended for the users of Oracle Retail Sales Audit. 

Related Documents 
For more information, see the following documents in the Oracle Retail Sales Audit 
Release 12.0.7 documentation set or in the Oracle Retail Other Product Two Release 0.0 
documentation set: 
 Oracle Retail Merchandising System Installation Guide 
 Oracle Retail Merchandising System Release Notes 
 Oracle Retail Merchandising System Operations Guide 
 Oracle Retail Merchandising System Online Help 
 Oracle Retail Merchandising System Data Model 
 Oracle Retail Merchandising System User Guide 
 Oracle Retail Trade Management User Guide 

Customer Support 
https://metalink.oracle.com 
When contacting Customer Support, please provide the following: 
 Product version and program/module name 
 Functional and technical description of the problem (include business impact) 
 Detailed step-by-step instructions to re-create 
 Exact error message received 
 Screen shots of each step you take 

Review Patch Documentation 
For a base release (".0" release, such as 12.0), Oracle Retail strongly recommends that you 
read all patch documentation before you begin installation procedures. Patch 
documentation can contain critical information related to the base release, based on new 
information and code changes that have been made since the base release. 

https://metalink.oracle.com/
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Oracle Retail Documentation on the Oracle Technology Network 
In addition to being packaged with each product release (on the base or patch level), all 
Oracle Retail documentation is available on the following Web site: 
http://www.oracle.com/technology/documentation/oracle_retail.html 
Documentation should be available on this Web site within a month after a product 
release. Note that documentation is always available with the packaged code on the 
release date.  

Conventions 
Navigate: This is a navigate statement. It tells you how to get to the start of the procedure 
and ends with a screen shot of the starting point and the statement “the Window Name 
window opens.” 

Note: This is a note. It is used to call out information that is 
important, but not necessarily part of the procedure. 

This is a code sample 
 It is used to display examples of code 
 
A hyperlink appears like this. 
 

http://www.oracle.com/technology/documentation/oracle_retail.html
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1 
Sales Audit 

Sales Audit 
Oracle Retail Sales Audit works with Oracle Retail Merchandising System (RMS), which 
is Oracle Retail’s core transaction system. RMS includes key retailing functions such as 
item maintenance, pricing and promotion management, supplier and location 
maintenance, and purchasing and receiving.  
Sales Audit provides a seamless, integrated flow of data from the point-of-sale to major 
Oracle Retail and other external software. Sales Audit is designed with flexibility in mind 
to accommodate varying business practices by company and retail verticals. User defined 
audit rules can fine-tune the system to focus validation on potential problem areas. 
Wizards are available to develop custom totals for validation of calculations such as data 
entry and over/short. Interactive audit functionality allows auditors to focus on 
exceptions and helps navigate the auditor through resolution. 

System Variables 

System variables overview 
Users gain the most value from software when the system is optimized to meet their 
needs. The system variables module provides a means of maintaining the relatively static 
information about a retailer's business.  

Business process 
After you have added the sales audit maintenance information, you can define the 
information above as appropriate for your company. The systems variable module 
allows you to set up the following information for Sales Audit: 

 System options: System validation methods, including escheatment, voucher 
options, and information related to the automated clearing house. 

 Error code definitions: Error codes that will appear, and where in Sales Audit 
that you can fix them. 

 References: References that you may attach to a transaction in order to better 
explain what occurred. 

 Field level access: Allows you to define the fields a user may access. 

Reports 
There are no reports pertaining to system administration. 

System administration 
The topics discussed in this module pertain to system administration. 

Add an error code  
Navigate: From the main menu, select Action > Sales Audit > Control > System > Error 
Code Maintenance > Edit. The Error Definition window opens.  
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Error Definition Window 

1. Click Add to enable the apply area. 
2. In the Error field, enter the error code ID.  

3. Enter a description of the error, or click the comments  button and enter the 
description. 

4. In the Rec Solution field, enter a recommended solution, or click the comments  
button and enter a solution. 

5. In the Form field, select the window name where the error may be fixed. 
6. If you select the Transaction Detail window, in the Tab field, select the tab where the 

error may be fixed.  

 
Transaction Detail Window 
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7. If a store employee can override the error, select the Store Override check box.  
8. If a headquarters employee can override the error, select the HQ Override check box.  
9. Click Apply. The new error code record is added to the table. 
10. Add impacted systems as necessary. 
11. Click OK to save your changes and close the windows. 

Add an impacted system  
Navigate: From the main menu, select Action > Sales Audit > Control > System > Error 
Code Maintenance > Edit. The Error Definition window opens.  
 
Select an error code from the table. 
 
Click System Impact. The System Impact window opens. 

 
System Impact Window 
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Error Definition Window 

1. Click Add. 

2. On the next available line, enter the system name, or click the LOV  button and 
select one from the list.  

3. If the system is required, select the System Required check box. 
4. Click OK to save your changes and close the window.  

Add escheatment details 
Navigate: From the main menu, select Action > Sales Audit > Control > System > System 
Options. The Sales Audit System Options window opens. 
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Sales Audit System Options Window 

1. In the Escheatment Indicator area, select the Escheat to Governmental Authorities 
check box. 

2. In the Retailer Details for Income Adjustment area: 
a. In the Partner Type field, enter the ID of the partner type that escheats the money 

to the state or country, or click the LOV  button and select a partner. 

b. In the Partner field, enter the ID of the partner, or click the LOV  button and 
select a partner. 

c. Click Escheatment. The Escheatment window opens. 
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Escheatment Window 

d. Click Add. The apply area is enabled. 
3. Select Country or State in the Escheat To field. 

 If you selected country, in the Country field, enter the country code, or click the 

LOV  buttons to select the country. 
 If you selected state, in the Country and State fields, enter the country and state 

codes, or click the LOV  buttons to select them. 
4. Select the appropriate escheatment check boxes. 
5. Click OK to save your changes and close the window. 

Add field level access by role  
Navigate: From the main menu, select Action > Sales Audit > Control > System > Field 
Level Access > Edit. The Field Level Access window opens. 
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Field Level Access Window 

Add a role to the system 
1. Click Add Role to enable the apply block. 

2. In the Role field, enter a role ID, or click the LOV  button and select a role. 
3. To display the role, select the Display check box. 
4. To enable the role, select the Enable check box. 
5. Click Apply. 
6. Click OK to save your changes and close the window. 

Add a field to the role 
1. Select the role from the table. 
2. Click Add Field. 

3. In the Field field, enter a field name, or click the LOV  button and select the field. 
4. To display the field, select the Display check box. 
5. To enable the field, select the Enable check box. 
6. Click Apply. 
7. Click OK to save your changes and close the window. 

Add reference codes 
Navigate: From the main menu, select Action > Sales Audit > Control > System > 
Reference Maintenance > Edit. The Reference Maintenance window opens. 
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Reference Maintenance Window 

1. Click Add to enable the apply area. 
2. In the Type field, select a transaction type. 
3. In the Sub-Tran Type field, select a sub-transaction type.  
4. In the Reason Code field, select a reason code. 
5. In the No field, select a reference number. 

6. In the Ref Label field, enter a reference label, or click the LOV  button and select a 
reference label. 

7. Click Apply. The reference information is added to the table. 
8. Click OK to save your changes and close the window.  

Add voucher options 
Navigate: From the main menu, select Action > Sales Audit > Control > System > System 
Options. The Sales Audit System Options window opens. 
 
Click Vouch Opts. The Voucher Options window opens. 
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Voucher Options Window 

1. Click Add. 

2. On the highlighted line, enter the tender type ID number, or click the LOV  button 
and select the tender type. 

3. In the Escheat No Days field, enter the desired number of escheatment days. 
4. In the Purge No Days field, enter the number of days a voucher will be valid before it 

is purged from RMS. 
5. Click OK to save your changes and close the window. 

View error codes  
Navigate: From the main menu, select Action > Sales Audit > Control > System > Error 
Code Maintenance > View. The Error Definition window opens.  
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Error Definition Window 

1. View the code and description for each error. 
2. Click OK to close the window. 

View field level access by role 
Navigate: From the main menu, select Action > Sales Audit > Control > System > Field 
Level Access Maintenance > View. The Field Level Access window opens. 
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Field Level Access Window 

1. Use the scroll bar to view all roles and fields available. 
2. Click OK to close the window. 

View reference codes 
Navigate: From the main menu, select Action > Sales Audit > Control > System > 
Reference Maintenance > View. The Reference Maintenance window opens. 
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Reference Maintenance Window 

1. Use the scroll bar to view all the references for the transactions. 
2. Click OK to close the window. 

View sales audit system options 
Navigate: From the main menu, select Action > Sales Audit > Control > System > System 
Options. The Sales Audit System Options window opens. 
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Sales Audit System Options Window 

1. You may view any of the additional options pertaining to system options: 
2. To view the escheatment details, click Escheatment. The Escheatment window 

opens. 
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Escheatment Window 

3. To view the voucher details, click Vouch Opts. The Voucher Options window opens. 

 
Voucher Options Window 
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4. To view automated clearinghouse information, click ACH Info. The Automated 
Clearing House Information window opens. 

 
Automated Clearing House Information Window 

5. Click OK to close the window. 

View the impacted systems for an error code 
Navigate: From the main menu, select Action > Sales Audit > Control > System > Error 
Code Maintenance > View. The Error Definition window opens. 

 
Error Definition Window 

1. Select an error code from the table. 
2. Click the System Impact button. The System Impact window opens. 
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System Impact Window 

Note: If an error has no system impact, a message opens 
which states that there is no system impact to view for this 
error. 

3. Click OK to close the window. 

Sales Audit Maintenance 

Sales audit maintenance overview 
The sales audit maintenance module allows you to define the following information for 
Sales Audit: 
 Employee information: Identify who the user is and what permissions they have in 

Sales Audit. 
 Company closings: Indicate when the company is closed and create exceptions at the 

store level to the closing. 
 General ledger account maintenance: Create accounts to which ReSA will report the 

results of the store day.  

Business process 
1. Add users to the system so that they may use ReSA. You may create two types of 

users store employees or headquarter (HQ) employees. 
2. Indicate which dates the company is closed and why.  
3. Select the stores that remain open when the company is closed and what functions 

for which the store is open. 
4. Select the store and general ledger accounts associated with the store.  
5. Define the levels that the accounts roll up to. 

Reports 
There are no reports pertaining sales audit maintenance. 
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System administration 
There are no system administration functions pertaining to system administration. 

Add a closing date for a company 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > 
Company Closings > Edit. The Company Close window opens. 

 
Company Close Window 

1. Click Add. A blank row is highlighted. 

2. In the Close Date field, enter a date, or click the calendar  button and select a date. 
3. In the Close Description field, enter a reason for the close. 

Add exceptions to a company close 
1. Click Exceptions. The Location Exceptions window opens. 
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Location Exceptions Window 

2. Click Add to enable the apply area. 
3. In the Group Type field, select the type of group for which you are creating 

exceptions. 
4. In the Type field, enter the ID of the group for which you are creating exceptions, or 

click the LOV  button and select a group. 
5. In the Open For area, select the types of activities the store is open for. 
6. Click Apply. The information is added to the table. 

Complete the company closing 
1. Click OK to save the changes and close the windows.  
2. You are prompted to confirm the new closing date and warned of any impact this 

change will have. 
3. Click Yes to save the new close date. 

Add a store employee record  
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > 
Employee Maintenance > New. The Employee Maintenance window opens.  
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Employee Maintenance Window 

1. In the Employee field, enter the employee’s ID number and press the Enter key.  
2. In the Employee Type field, select Store.  
3. Select the Manager check box, or the Cashier and/or Salesperson check boxes. 
4. In the Name field, enter the employee’s name.  
5. Enter a phone number and email address. 
6. In the Oracle User ID field, enter the Oracle user ID of the employee. 
7. Click Store Emp Detail. The Store Employee Details window opens.  
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Store Employee Details Window 

a. In the Store field, enter the store ID, or click the LOV  button and select the 
store. 

b. In the POS ID field, enter the employee’s point of sale ID. 
c. Select the Home Store check box, to indicate the store is the employee's home 

store. 
8. Click OK to save your changes and close the window. 

Add a headquarters employee record 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > 
Employee Maintenance > New. The Employee Maintenance window opens.  
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Employee Maintenance Window 

1. In the Employee field, enter the employee’s ID number or name and press the Enter 
key.  

2. In the Employee Type field, select Headquarters. 
3. In the Name field, enter the employee’s name. 
4. Enter a phone number and email address. 
5. In the Oracle User ID field, enter the employee’s user ID. 
6. Click HQ Emp Detail. The HQ Employee Details window opens.  
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HQ Employee Details Window 

a. In the Location Trait field, enter the location trait ID for the employee, or click the 

LOV  button and select the trait. 
b. Click Add to assign additional location traits to this employee. 

7. Click OK to save your changes and close the window. 

Search for a general ledger total 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL 
Account Maintenance. The General Ledger Search Form window opens. 

 
General Ledger Search Form Window 

1. In the Action menu, select either Edit or View. 
2. Enter additional criteria as desired to make the search more restrictive.  
3. Click Search. The window displays the totals that match the search criteria in a table. 

Note: To view the GL Account Maintenance window, select 
a total and click OK. 

 



Sales Audit Maintenance 

User Guide 23 

4. Click OK to close the window. 

View an employee record 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > 
Employee Maintenance > View. The Employee Maintenance window opens.  

 
Employee Maintenance Window 

1. Click the Employee LOV  button and select the employee. 
2. The selected employee information opens. 

Note: Depending on the Employee Type, you can click either 
Store Emp Detail, or HQ Emp Detail to see the stores and 
location traits associated with the employee. 

3. Click OK to close the window. 

View closing dates for a company 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > 
Company Closings > View. The Company Close window opens. 
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Company Close Window 

1. Click the scroll arrows to see all of the company closing dates.  
2. Click OK to close the window. 

View the location exceptions to a company closing 
1. Select a close date. Click the Exceptions button. The Location Exceptions window 

opens. 
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Location Exceptions Window 

2. Click OK to close the window. 

View general ledger account totals 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL 
Account Maintenance. The General Ledger Search Form window opens. 
 
Search for and retrieve a general ledger total in View mode. The GL Account 
Maintenance window opens. 



Rule Wizards 

26 Oracle Retail Sales Audit 

 
GL Account Maintenance Window 

1. Select the desired total. 
2. Click OK. The GL Account Maintenance window opens. 
3. Click OK to close the window. 

Rule Wizards 

Create a totals calculation definition 
Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition 
Maintenance. The Total Search window opens.  
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Total Search Window 

4. In the Action menu, select New. 
5. Click OK. The Total Calculation Definition Wizard window opens.  

 
Total Calculation Definition Wizard Window 

Define the totals calculation 
6. In the Total field, enter the ID and description of the total definition. 
7. In the Start Date and End Date fields, enter the dates the total definition is effective, 

or click the calendar  button and select dates. 

Note: If you leave the End Date field blank, the total is 
calculated indefinitely. 
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8. Click Next to navigate through the wizard. Help for selected fields and buttons is 
displayed in the section on the right side of the screen. 

Note: Select Raw Data or Existing Total on the Total 
Overview panel to indicate how the total will be defined. If 
you select Raw Data, you are creating a completely new rule. 
You need a thorough knowledge of the tables and columns 
in the database. If you select Existing Data, you are creating 
a sum of existing totals. 

Review the totals calculation  
1. If you need to make any changes to the definition, click Back to return to the 

appropriate area. 
2. Click Finish. The Totals Definition is saved. 

Submit a totals calculation definition for approval 
Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition 
Maintenance. The Total Search window opens.  
 
Search for and retrieve a totals definition in Edit mode. Restrict the search to total 
definitions in Worksheet status. The Total Calculation Definition Wizard window opens. 

 
Total Calculation Definition Wizard Window 

1. From the Options menu, select Status > Submit. You are prompted to confirm the 
submission. 

2. Click Yes. The status is changed to Submitted. 
3. Click OK to save your changes and close the window. 
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Approve a totals calculation definition 
Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition 
Maintenance. The Total Search window opens.  
 
Search for and retrieve a totals definition in Edit mode. Restrict the search to total 
definitions in Submitted status. The Totals Calculation Definition Maintenance window 
opens. 

 
Totals Calculation Definition Maintenance Window 

1. From the Options menu, select Status > Approve. You are prompted to confirm the 
approval. 

2. Click Yes. The status is changed to Approved. 
3. Click OK to save your changes and close the window. 

Search for a totals calculation definition 
Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition 
Maintenance. The Total Search window opens.  
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Total Search Window 

1. In the Action menu, select either Edit or View. 
2. Enter additional criteria as desired to make the search more restrictive.  
3. Click Search. The totals that match the search criteria appear. 
4. Click OK to close the window. 

Enter total levels into a general ledger account 
Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL 
Account Maintenance. The General Ledger Search Form window opens. 
 
Search for and retrieve a general ledger total in New mode. The GL Account 
Maintenance window opens. 
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GL Account Maintenance Window 

1. In the Total field, enter a total ID, or click the LOV  button and select a total. 

2. In the Store field, enter a store ID, or click the LOV  button and select a store. 
3. In the Roll-Up Level fields, enter rollup levels 1, 2 and 3. 

4. In the Debit CCID field, enter a debit code, or click the LOV  button and select the 
code. 

5. In the Credit CCID field, enter a credit code, or click the LOV  button and select 
the code. 

6. Click OK to save your changes and close the window. 

View location trait details for a totals definition 
Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition 
Maintenance. The Total Search window opens. 
 
Search for and retrieve the totals calculation definition in Edit mode. The Total 
Calculation Definition Wizard window opens. 
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Total Calculation Definition Wizard Window 

1. Navigate to page 10 of the wizard.  
2. Click Location Trait Details. The Location Trait Details window opens. 

 
Location Trait Details Window 

3. Click OK to close the window. 
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View the display group details 
Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition 
Maintenance. The Total Search window opens. 
 
Search for and retrieve a totals definition in View or Edit mode. The Total Calculation 
Definition Wizard window opens. 

 
Total Calculation Definition Wizard Window 

1. Navigate to page 3 of the wizard.  
2. Click Display Group Details. The Display Group Details window opens. 
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Display Group Details Window 

3. Click OK to close the window. 

Create an audit rule calculation definition 
Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule 
Maintenance. The Audit Rule Search window opens.  

 
Audit Rule Search Window 

1. From the Action menu, select New to set up a new audit rule definition in the 
wizard. 

2. Click OK. The Rules Calculation Definition Wizard window opens. 
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Rules Calculation Definition Wizard Window 

Define the audit rules 
1. In the Rule field, enter the ID and description of the total definition. 
2. In the Start Date and End Date fields, enter the dates the total definition is effective, 

or click the calendar  button and select dates. 

Note: If you leave the End Date field blank, the total is 
calculated indefinitely. 

3. Click Next to navigate through the wizard. Help for selected fields and buttons is 
displayed in the section on the right side of the screen. 

Review the audit rules 
1. If you need to make any changes to the definition, click Back to return to the 

appropriate area. 
2. Click Finish. The Totals Definition is saved. 

Submit an audit rule calculation definition for approval 
Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule 
Maintenance. The Audit Rule Search window opens.  
 
Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit 
rule definitions in Worksheet status. The Rules Calculation Definition Wizard window 
opens. 

 

 



Rule Wizards 

36 Oracle Retail Sales Audit 

 
Rules Calculation Definition Wizard Window 

1. From the Options menu, select Status > Submit . You are prompted to confirm the 
submission. 

2. Click Yes. The status is changed to Submitted. 
3. Click OK to save your changes and close the window. 

Approve an audit rule calculation definition 
Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule 
Maintenance. The Audit Rule Search window opens.  
 
Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit 
rule definitions in Submitted status. The Rules Calculation Definition Wizard window 
opens. 
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Rules Calculation Definition Wizard Window 

1. From the Options menu, select Status > Approve. You are prompted to confirm the 
approval. 

2. Click Yes. The status is changed to Approved. 
3. Click OK to save your changes and close the window. 

Search for an audit rule 
Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule 
Maintenance. The Audit Rule Search window opens. 

 
Audit Rule Search Window 
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1. In the Action field, select either Edit or View. 
2. Enter additional criteria as desired to make the search more restrictive. 
3. Click Search. The Audit Rule Search window displays rules that match search 

criteria. 
4. Select a task: 
5. To perform another search, click Refresh or click Back. 
6. To display the rule information, select a record and click OK. The Rules Calculation 

Definition Wizard window opens. 

 
Rules Calculation Definition Wizard Window 

7. Click Cancel to close the window. 

View the location trait details for an audit rule 
Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule 
Maintenance. The Audit Rule Search window opens. 
 
Search for and retrieve the rules definition in View or Edit mode. The Rules Calculation 
Definition Wizard window opens. 
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Rules Calculation Definition Wizard Window 

1. Navigate to page 7 of the wizard.  
2. Click Location Trait Details. The Location Trait Details window opens. 

 
Location Trait Details Window 

3. Click OK to close the window. 
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View the execute group details 
Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule 
Maintenance. The Audit Rule Search window opens. 
 
Search for and retrieve the rules definition in View mode. The Rules Calculation 
Definition Wizard window opens. 

 
Rules Calculation Definition Wizard Window 

1. On page 1 of the wizard, click Execute Details. The Execute Details window opens.  
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Execute Details Window 

2. Click OK to close the window. 

Store/day Close Audit 

Store day close audit overview 
The store / day close audit module allows you access to all the stores that you must 
audit. The information opens at the store day level.  

Business process 
You can access the following windows, which allow you to audit the results of the sales 
audit processing. 
 Cashier Summary window: Indicates which cashier processed a transaction, how 

many transactions were processed, the number of errors per cashier, and the amount 
the cashier was over or short by. 

 Error List window: Displays all errors that ReSA has associated with the store / day.  
 Over / Short window: Displays the stores that are bringing in more or less money 

than reported. This audit can be used to monitor theft, fraud or poor management in 
a store. 

Reports 
There are no reports pertaining to store / day close audits. 

System Administration 
There are no system administration functions pertaining to store / day close audits.  
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Search for a store/day 
Navigate: From the main menu, select Action > Sales Audit > Store Close/Audit. The 
Store Day Find window opens. 

 
Store Day Find Window 

1. In the Action field, select either Edit or View. 
2. The stores associated with your user ID appear. 
3. To search for other locations, click Refresh. 
4. Enter additional criteria as desired to make the search more restrictive. 
5. Click Search. A list of selected stores opens by business date. 
6. Click Close to close the window. 

Create store/day reports 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store in Edit mode. Select a store/day.  
 
From the Options menu, select Store Day Summary. The Store Day Summary window 
opens. 

Create a Flash Totals report 
1. From the Options menu, select Reports > Flash Totals Report. 
2. The Report Parameters web page opens. 
3. In the Destination Type field, select where you want the finished report to be sent. 

Select Cache to view the report online. 
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4. If you are prompted for parameters to further define the report, enter the data in the 
appropriate fields. 

5. Click Submit Query. The report is generated and sent to the destination that you 
selected. 

Create a Flash Sales Prior Year Comparison report 
1. From the Options menu, select Reports > Flash Sales Prior Year Comparison Report. 
2. The Report Parameters web page opens. 
3. In the Destination Type field, select where you want the finished report to be sent. 

Select Cache to view the report online. 
4. If you are prompted for parameters to further define the report, enter the data in the 

appropriate fields. 
5. Click Submit Query. The report is generated and sent to the destination that you 

selected. 

Maintain a store/day 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store in Edit mode. Select a store/day.  
 
From the Options menu, select Store Day Summary. The Store Day Summary window 
opens. 

Delete a store day 
1. From the Options menu, select Delete Store Day. 
2. You are prompted to confirm the deletion. Click Yes. 

Change the data status 
1. From the Options menu, select Manually Update Data Status > Set Partially Loaded. 

You may begin updating information related to the store/day. 
 
OR 
 
From the Options menu, select  Manually Update Data Status >Set Fully Loaded. No 
additional transactions may be imported for the store/day. 

2. You are prompted to approve the change in data status. Click Yes. 
3. Click OK to close the window. 

Change the audit status 
1. To reset the audit status, from the Options menu, select Reset Audit Status. 
2. To audit the store day, click Total/Audit. 

Close a store day 

Note: All outstanding store/day issues must be resolved 
before you can close the store. 

3. Click Close/Store. You are prompted to confirm the close. 
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4. Click Yes. 

Maintain the balancing level 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store in Edit mode. Select a store/day. 
 
From the Options List, select Cashier/Register Summary. The Balancing Level Summary 
window opens. 

Change the balancing level query 
1. From the Options menu, select Status.  
2. Select the method by which you would like to search for the balancing level. 
3. The balancing levels are recalculated and displayed on the table. 

Search for balancing levels by a cashier/register ID 
1. In the Cashier/Register field, enter a full or partial ID.  

2. Click the filter  button. Matching results appear in the table. 
3. Click OK to close the window. 

Maintain the error list 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store in Edit mode. Select a store/day that contains errors. 
 
From the Options menu, select Error List. The Error List window opens. 
1. Select the error from the list. 
2. Select Store Override or HQ Override check box to override the error. The definition 

of each error indicates whether it can be overridden at the store level or at the 
headquarter level. 

Note: The check box that is enabled will depend on your 
employee setup. 

Fix an error 
1. Select an error from the list. 
2. Click Fix Error. The Transaction Detail window opens. 
3. Correct the error. 
4. Click OK to save your changes and close the window. 

Change the error list query 
1. From the Options menu, select Status.  
2. Select the method by which you would like to search for the errors. 
3. The errors are requeried and displayed on the table. 
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View additional store/day summary information 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store. Select a store/day. 
 
From the Options menu, select Store Day Summary. The Store Day Summary window 
opens. 

View missing transactions 
1. From the Options menu, select Missing Transactions. The Missing Transactions 

Summary window opens. 
2. Click OK to close the window. 

View the import/export log 
1. From the Options menu, select Import/Export Log. The Store Day Import and Export 

Log window opens.  
2. Click on the Import Log tab. The Import Log opens. 
3. Click on the Export Log tab. The Export Log opens. 
4. Click OK to close the window. 

View additional miscellaneous totals information 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store/day in View mode. 
 
From the Options menu, select Store Day Summary, Cashier/Register Summary, or Error 
List. 
 
From the Options menu, select Miscellaneous Totals. The Miscellaneous Totals window 
opens. 

View totals export information 
1. From the Options menu, select Exports. The Totals Export window appears. 
2. Click OK to close the window. 

View the combined totals detail 
1. Select a record. 
2. Click Comb Total Detail. The Combined Total Detail window opens. 
3. Click OK to close the window. 

View audit trail information 
1. From the Options menu, select Audit Trail. The Sales Audit Totals Audit Trail 

window appears. 
2. Click OK to close the window. 
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View additional over/short totals information 
Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The 
Store Day Find window opens. 
 
Search for and retrieve a store/day in View mode. 
 
From the Options menu, select Store Day Summary, Cashier/Register Summary, or Error 
List. 
 
From the Options menu, select Over/Short Totals. The Over/Short window opens. 

View totals export information 
1. From the Options menu, select Exports.  

 Select Accounted For: The Totals Export window appears. 
 Select Accountable For: The Totals Export window appears. 

2. Click OK to close the window. 

View audit trail information 
1. From the Options menu, select Audit Trail.  

 Select Accounted For: The Sales Audit Totals Audit Trail window appears. 
 Select Accountable For: The Sales Audit Totals Audit Trail window appears. 

2. Click OK to close the window. 

View the details of the totals 
1. Select a record. 
2. Click Details. The Combined Total Detail window opens. 
3. Click OK to close the window. 

Audit Trail 

Audit trail overview 
The Audit Trail module allows you to view changes made to the store/day and gives 
you an overview of item and tender transactions that occurred for a store/day. 
Audit trails allow you to view the revisions made to a transaction or a total. Summaries 
allow you to view the transactions that occurred on a store/day. 

Business process 
After modifying the information for a store/day, you may view the information through 
audit trails or summaries. After you view the summaries, you may return to the 
Transaction Maintenance area to update any outstanding issues you may have found 
while reviewing the store/day. 

Reports 
There are no reports directly associated with transaction audit trail or sales audit totals 
functionality in Sales Audit. 
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System administration  
There are no system administrative functions directly related to transaction audit trail or 
sales audit totals functionality in Sales Audit. 

Maintain an import/export data file for a store 
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organizational Hierarchy main window opens. 
 
Select Store on the tree structure. The stores appear in the table. 
 
Select a store and click Edit. The Store Maintenance window opens.  
 
From the Options menu, select Store Data. The Store Data window opens. 

 
Store Data Window 

Add an import/export data file for a store 
1. Click Add. 
2. From the Import/Export field, select either Import or Export. 

 If you selected Import: In the Import field, enter an import ID, or click the LOV 

 button and select an import. 
 If you selected Export: In the Export field, enter an export ID, or click the LOV 

 button and select an export.  
3. Click OK to save your changes and close the window. 

Delete an import/export data file for a store 
1. Select the data to be deleted. 
2. Click Delete. You are prompted to delete the record. 
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3. Click Yes. 
4. Click OK to save your changes and close the window. 

Search for a totals audit trail 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Audit Trail > Totals Audit Trail. The Totals Audit Trail Find window opens. 

 
Totals Audit Trail Find Window 

1. In the Chain field, enter the chain number, or click the LOV  button and select a 
chain. 

Note: If a default chain was specified in the System Options 
window, a default chain will be displayed in the Chain field. 

2. Enter additional criteria to make the search more restrictive. 
3. Click Search. The Totals Audit Trail Find window opens. 
4. Select a total. 
5. Click OK to close the window. 

Note: You can also access the Sales Audit Totals Audit Trail 
window via the Options menu on the Over/Short and 
Miscellaneous Totals window. 

Search for a transaction audit trail 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Audit Trail > Transaction Audit Trail. The Transaction Audit Trail Find window opens. 
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Transaction Audit Trail Find Window 

1. In the Chain field, enter the ID of the chain, or click the LOV  button and select the 
chain. 

Note: If a default chain was specified in the System Options 
window, a default chain will be displayed in the Chain field. 

2. Enter additional search criteria as desired to make the search more restrictive.  
3. Click Search. The Transaction Audit Trail Find window displays the transaction 

records that match the search criteria in a table. 

Note: You can sort the transactions by transaction number or 
by transaction date and time by clicking the sort buttons. 

4. Select a transaction. 
5. Click OK to close the window. 

Search for an item summary 
Navigate: From the RMS main menu, select Action > Sales Audit > Additional 
Operations > Summary > Item Summary > Edit. The Sales Audit Item Summary window 
opens. 
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Sales Audit Item Summary Window 

1. In the Business Day field, enter a business day, or click the calendar  button and 
select the date. 

2. In the Store field, enter a store number, or click the LOV  button and select a store. 
3. In the Item Type field, select an item type. 

4. In the Item field, enter an item number or click the LOV  button and select the 
item. 

5. Click Search. The table displays the items that match the search criteria. 
6. Click OK to save your changes and close the window. 

Search for tender summary information 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations 
>Summary > Tender Summary. The Tender Summary window opens. 
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Tender Summary Window 

1. In the Chain field, enter a valid chain ID, or click the LOV  and select a chain. 

2. In the Store field, enter a valid store ID, or click the LOV  and select a store. 

3. In the Business Day field, enter a valid business day, or click the calendar  button 
and select a business day. 

4. To narrow your search, enter or select values in additional search fields. 
5. Click Search. The data matching your search criteria opens. 
6. To view details on any row, select the row and click Tran Detail. 
7. Click OK to close the window. 

View the exported revisions 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Audit Trail > Totals Audit Trail.  
 
Search for and retrieve a totals audit trail. The Totals Audit Trail Find window opens. 
 
Select a total from the table. 
 
Click OK. The Sales Audit Totals Audit Trail window opens. 
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Sales Audit Totals Audit Trail Window 

1. Select a total revision. 
2. From the Options menu, select Exported Revision. The Exported Revision window 

opens. 

 
Exported Revision Window 

3. Click OK to close the windows. 

 



Audit Trail 

User Guide 53 

View the total value revision errors 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Audit Trail > Total Audit Trail.  
 
Search for and retrieve a totals audit trail. The Totals Audit Trail Find window opens. 
 
Select a total from the table. Click OK. The Sales Audit Totals Audit Trail window opens. 

 
Sales Audit Totals Audit Trail Window 

1. Select a revision that contains errors. 
2. Click the red exclamation point. The Total Value Revision Errors window opens. 
3. Click OK to close the windows. 

View the transaction audit trail  
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Audit Trail > Transaction Audit Trail.  
 
Search for and retrieve a transaction audit trail. The Transaction Audit Trail Find 
window opens. 
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Transaction Audit Trail Find Window 

Note: You can view the default, saved, custom, or reference 
information for the revisions. Select the appropriate 
command from the View menu. 

1. Select a total from the table. 
2. To view the details of a revised transaction: 

a. Select the revision record. 
b. Click Revision Details. The details appear on the tabs. 

– Click on the Items tab for item details. 

– Click on the Tender tab for tender details. 

– Click on the Tax tab for tax details. 

– Click on the Export tab for export details. 

– Click on the Employees tab for employee details. 

– Click on the Paid Out Details tab for details about vendor payments. 
3. To view all revisions at a level of detail: 

 Item level: On the Items tab, select an item and click Item Rev's. The Item 
Revision window opens. 
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Item Revision Window 

 Discount level: On the Items tab, select an item and click Disc Detail. On the 
Item Discount window, click Discount Rev. The Discount Revisions window 
opens. 

 
Discount Revisions Window 

 
Item Discount Window 

 Tender level: On the Tender tab, select a tender and click Tender Rev. The 
Tender Revisions window opens. 



Audit Trail 

56 Oracle Retail Sales Audit 

 
Tender Revisions Window 

 Tax level: On the Tax tab, select a tax and click Tax Rev. The Tax Revisions 
window opens. 

 
Tax Revisions Window 

 Export level: On the Export tab, click Export Rev. The Export Revision History 
window opens. 

 
Export Revision History Window 
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4. Click OK to close the window. 

Transaction Maintenance 

Transaction maintenance overview 
The transaction maintenance module allows you to investigate and correct errors in the 
POS transactions. You can review the transactions that were flagged by the Automated 
Audit process.  
The corporate auditor must review any errors that were not correctable and were 
overridden by the store. The auditor can choose to correct or override each error. For 
errors that are overridden, Sales Audit will set the Store/Day Audit status to Audited. 
The Store/Day Audit is then available for export to external systems. 
Transactions may have many types of errors, which are reviewed and corrected 
manually. In addition, it is also possible to review  and edit the data from missing 
transactions or transactions that have passed the Automated Audit.  Invalid or missing 
transactions may be deleted from the system. Corrected transactions are exported to 
external systems by a batch program. 

Business process 
You can use interactive audit to: 
 Correct transaction errors and edit data of individual transactions.  
 Investigate and correct missing transactions by store or balancing level. 
 Delete transactions that meet certain criteria.  

The usual process flow for auditing is as follows: 
1. At the end of the day, transactions are transmitted from the store to the head office. 
2. The transmitted transactions are loaded to the database, totaled, audited, and then 

reviewed.  
3. Any errors that are generated as part of the validation process must be either 

corrected or overridden by both the store employee performing the review and by a 
corporate auditor.  

4. Reviewed data can only be viewed by the corporate auditor, until it is closed. 
5. When the store employee has completed the correction process, the store/day status 

to Closed.  
6. Once the store/day status has been changed to Closed, the data is editable by the 

corporate auditor, but only viewable by the store employee. 
7. The data is exported. 

Reports 
 Sales Audit Voucher Details: Displays voucher information for given business day 

and voucher type (credit voucher, manual credit, manual imprint, gift certificate). 
 Sales Audit Flash Sales: Displays Flash sales information. 
 Sales Audit Credit Card Summary: Displays credit card transaction information for 

given card type and business day.  Store and date range are optional parameters that 
can limit the query further. 

 Sales Audit Flash Totals: Overview of the sales totals for a given business day, at the 
store level. 
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System administration 
There are no system administration functions specifically related to interactive auditing. 

Search for a sales audit transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window opens. 

 
Transaction Find Window 

1. In the Action field, select View, Edit, or Post Void. 
2. Enter additional search criteria as desired to make the search more restrictive. 
3. Click Search. The transactions that match the search criteria appear. 
4. Select a task: 
5. To perform another search, click Refresh. 
6. To view or edit transaction details, select a record and click OK. The Transaction 

Detail window opens. 
7. Click Close to close the window. 

Create a sales audit transaction 
Navigate: From the RMS main menu select Action > Sales Audit > Additional Operation 
> Transaction Maintenance. The Transaction Find window opens. 
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Transaction Find Window 

1. Select Action > New. 
2. Click OK. The Transaction Detail window opens. 

 
Transaction Detail Window 

3. In the Chain field, enter a chain number, or click the LOV  button and select a 
chain. 

4. In the Business Day field, enter a date, or click the calendar  button and select a 
date. 

5. In the Tran Date/Time field, enter the date and time the transaction occurred. 
6. In the POS Tran Number field, enter the point of sale ID where the transaction 

occurred. 
7. In the Tran Type field, enter the type of transaction you are creating. 
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Note: Depending on the type of transaction you select, 
additional fields may be enabled. Enter the appropriate 
information in the enabled fields. 

8. Add any of the following details to the transaction as needed:  
 Add items to a transaction 
 Add a discount to the item on a transaction 
 Add tender records to a transaction 
 Add tax information to a transaction 
 Add customer information to a transaction 
 Edit employee information on a transaction 
 Add paid out details to a transaction 

9. Click OK to save your changes and close the window. 

Add additional information to an item on a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window is displayed. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 

 
Transaction Detail Window 

1. On the Transaction Detail window, click on the Items tab. 
2. Select an item on the table 

Add item details 
1. Click Item Detail. The Item Detail window opens. 
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Item Detail Window 

2. Select or clear the Swiped or Scanned at POS? check box. 
3. Select or clear the Taxable at this Location? check box. 
4. Click OK to save your changes and close the window. 

Add reference information for an item 
1. Click Item Ref. The Item Reference window opens. 

 
Item Reference Window 

2. Enter references in the Reference fields as necessary. 
3. Click OK to save your changes and close the window. 

Add a return reason to an item 
1. Click Return Reason. The Return Reason window opens. 
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Return Reason Window 

2. In the Return Reason Code field, select the return reason code. 
3. Click OK to save your changes and close the window. 

Add customer order information to an item 
1. Click Cust Ord Attr. The Customer Order Attributes window opens. 

 
Customer Order Attributes Window 

Note: This button is available only if the item is Direct Ship 
or the sale was from the warehouse to the consumer. 

2. Update the fields as necessary. 
3. Click OK to save your changes and close the window. 

Add customer information to a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window is displayed. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 
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Transaction Detail Window 

1. On the Transaction Detail window, click on the Customer tab. 
2. In the ID Type field, select the source of the customer information. 
3. In the ID No field, enter the ID from the source document identified in the ID Type 

field. 
4. In the remaining fields, enter or select the address information that is known about 

the customer. 
5. Click Attributes. The Customer Attributes window opens.   

 
Customer Attributes Window 

6. In the Attribute Type field, select the attribute type. 

7. In the Attribute field, enter an attribute, or click the LOV  button and select the 
attribute. 

8. In the Description field, enter a description of the customer. 
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9. Click OK to save your changes and close the window. 

Add paid out details to a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window is displayed. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 

 
Transaction Detail Window 

1. On the Transaction Detail window, click on the Paid Out Details tab. 

2. In the Vendor field, enter a vendor number, or click the LOV  button and select 
the vendor. 

3. In the Vendor Invoice Number field, enter a vendor invoice number. 
4. In the Proof of Delivery Number field, enter a proof of delivery number. 
5. In the Payment Reference Number field, enter a payment reference number. 
6. Click OK to save your changes and close the window. 

Add tax information to a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window opens. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 
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Transaction Detail Window 

1. On the Transaction Detail window, click on the Tax tab. 
2. Click Add. 
3. In the Tax Type field, select the type of tax. 
4. In the Amount field, enter the amount paid or returned for the type of tax. 
5. To add a reference to the tax information: 

a. Click Reference. The Tax Reference window opens. 

 
Tax Reference Window 

b. Enter the appropriate information. 
6. Click OK to save your changes and close the windows. 
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Add tender information to a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window opens. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 

 
Transaction Detail Window 

Note: The ability to view and update credit card information 
in ReSA windows will depend on the setting of the Credit 
Card Security Level system option. 

1. On the Transaction Detail window, click on the Tender tab. 
2. Click Add. 
3. From the Tender Type Group field, select the tender type group. 

4. From the Tender Type field, select the tender type, or click the LOV  button and 
select the tender type. 

5. In the ID Number field, enter the ID number of the tender, if applicable. 
6. If you selected a type of card payment in the Tender Type Group field: 

a. Click Card Details. The Credit Card Details window opens. 
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Credit Card Details Window 

b. In the Authorization No field, enter the ID of the authorization for use. 
c. In the remaining fields, select the information needed. 
d. Click OK to save your changes and close the window. 

7. If you selected a type of voucher payment in the Tender Type Group field: 
a. Click Voucher Details.  
b. If necessary, in the Exp Date field, enter the date the voucher is no longer valid. 
c. Click OK to save your changes and close the window. 

8. To add user-defined reference information to a type of tender: 
a. Click Reference. The Tender Reference window opens. 
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Tender Reference Window 

b. Enter data in the Reference fields as needed.  
c. Click OK to save your changes and close the window. 

9. Click OK to save your changes and close the window. 

Maintain a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window is displayed. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 

 
Transaction Detail Window 
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Navigate through transaction for a store day 
1. Click Previous to view transactions before the current one. 
2. Click Next to view transaction that occurred after the current one. 

Add comments 
1. Click Comments. The Comments window opens. 

 
Comments Window 

2. Click Add. The next line on the table is enabled. 
3. Enter your comments. 
4. Click OK to save your changes and close the window. 

Add reference information to a transaction 
1. Click Reference. The Header Reference window opens. 
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Header Reference Window 

2. In the Reference fields, edit the reference information as needed. 
3. Click OK to save your changes and close the window. 

Refresh the errors 
1. Click Refresh Errors. 
2. The errors are updated. 

View errors associated with a transaction 
1. Click !Errors. The Sales Audit Errors window displayed. 

 
Sales Audit Errors Window 

2. Click OK to save your changes and close the window. 

View audit trails 
1. Click Audit Trail. The Transaction Audit Trail window. 
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Transaction Audit Trail Window 

2. Click OK to close the window. 

Maintain item discounts for a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window opens. 
 
Search and retrieve a transaction in Edit mode. The Transaction Detail window opens. 

 
Transaction Detail Window 

1. On the Transaction Detail window, click on the Items tab.  
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2. Click Disc Detail. The Discount Detail window opens.  

 
Discount Detail Window 

3. In the RMS Promo Type field, select the type of promotion or discount you are 
creating. 
 If you are creating a promotion, in the Promotion field, enter the promotion, or 

click the LOV  button and select the promotion. 
 If you are creating a discount, from the Discount Type field, select the type of 

discount that you want to apply to the item. 
4. In the Promotion Component field, edit the component of the promotion as 

necessary, or click the LOV  button and select the promotion component. 
5. In the Coupon Number field, enter the ID of the promotion or discount. 
6. In the Qty field, enter the quantity for the discount. 
7. In the Unit Disc Amount field, enter the amount of the discount. 

Add reference information to an item discount 
1. On the Discount Detail window, click Reference. The Discount Reference window 

opens. 

 
Discount ReferenceWindow 

2. Add the appropriate reference information. 
3. Click OK to save your changes and close the window.  
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Delete an item from a discount 
1. On the Discount Detail window, select the discount. 
2. Click Delete. You are prompted to delete the record. 
3. Click Yes. 
4. Click OK to save your changes and close the window. 

Maintain items on a transaction 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
Transaction Maintenance. The Transaction Find window is displayed. 
 
Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens. 

 
Transaction Detail Window 

1. On the Transaction Detail window, click on the Items tab. 
2. Update the enabled fields as necessary. 
3. Access the appropriate window by clicking the buttons on the tab to add additional 

information. 

Add items to a transaction 
1. Click Add. The next line on the table is enabled.  

2. In the Item Type field, enter an item type, or click the LOV  button and select the 
type of item. 

3. In the Item field, enter the ID of the item, or enter a partial item description and click 

the LOV  button to select the item.  
4. Edit the Unit Retail and Selling UOM fields as needed. 
5. In the Qty field, enter the quantity of the item purchased or returned. 
6. In the UOM Qty field, enter the quantity or weight, depending on the unit of 

measure, of the item purchased or returned. 
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7. In the Item Status field, select the status of the item. 
8. Click OK to save the changes and close the window. 

Add reference information to an item on a transaction 
1. Click Item Ref. The Item Reference window opens. 

 
Item Reference Window 

2. Enter the appropriate information in the reference fields.  
3. Click OK to save your changes and close the window. 

Delete an item from a transaction 
1. Click Delete. You are prompted to delete the record. 
2. Click Yes. 
3. Click OK to save your changes and close the window. 

ACH Maintenance 

Automated clearing house maintenance overview 
The automated clearing house (ACH) maintenance modules allows you to declare and 
manage how much money has been deposited in local bank accounts. ACH maintenance 
allows HQ users to manage how money moves from local bank accounts to centralized 
bank accounts.  

Business process 
In the ACH maintenance module you can: 
 Enter the estimated deposit for store/day 
 Find the rolling average of the last 4 weeks 
 Change the current day’s total and the previous day’s adjustments. 
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Reports 
There are no reports pertaining to automated clearing house. 

System administration 
There are no system administration functions pertaining to automated clearing house. 

Create a bank/store relationship  
Navigate: From the main menu, select Control > Partner. The Partner Find window is 
displayed. 
 
Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window 
opens. 
 
From the Options menu, select Stores. The Bank/Store Relationship window opens. 

 
Bank/Store Relationship Window 

1. Click Add. The apply area is enabled. 
2. In apply area: 

a. In the Store field, enter a Store ID number, or click the LOV  button and select 
a store. 

b. In the Acct Type field, select the account type the bank has for the store. 
c. In the Routing No field, enter the routing number for the bank. 
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d. In the Bank Acct No field, enter the bank account number for the store. 
e. To indicate that the account is a consolidating account, select Consolidating. 
f. Click Apply. 

3. Click OK to save your changes and close the window. 

Edit a bank/store relationship  
Navigate: From the main menu, select Control > Partner. The Partner Find window 
opens. 
 
Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window 
opens. 
 
From the Options menu, select Stores. The Bank/Store Relationship window opens. 

 
Bank/Store Relationship Window 

1. Click the desired Bank/Store record to be edited. 
2. Edit the Acct Type, Routing No, and Bank Acct No fields as necessary. 
3. Click Apply. 
4. Click OK to save your changes and close the window. 

Delete a bank/store relationship 
1. Select a bank/store record. 
2. Click Delete. You are prompted to delete the record. 
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3. Click Yes.  
4. Click OK to save your changes and close the window. 

Edit a store ACH transaction amount 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance 
window opens.  

 
Store ACH Maintenance Window 

Note: To change the sort order by store, business day, or 
bank, click Store, Business Day, or Bank. 

1. In the Next Day Manual Deposit Adjustment field, enter a new amount. 
2. Click Apply.  
3. Click OK to save your changes and close the window. 

View bank ACH transactions 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
ACH Maintenance > Bank ACH Maintenance > View. The Bank ACH Maintenance 
window opens.  
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Bank ACH Maintenance Window 

1. To change the sort order by bank, business day, or bank account, click Bank, 
Business Day, or Bank Account. 

2. To filter by bank, enter a bank number in the bank field and click the filter  button. 
3. To filter by bank account number, enter an account number in the Bank Acct No field 

and click the filter  button. 

4. To filter by business day, enter a date in the business day field and click the filter  
button. 

5. Click OK to close the window. 

View the store's bank ACH transactions 
Navigate: From the main menu, select Action > Sales Audit > Additional Operations > 
ACH Maintenance > Store ACH Maintenance > View. The Store ACH Maintenance 
window opens.  
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Store ACH Maintenance Window 

Note: To filter the list of transactions by store, by business 
day, or by bank, enter a store name, a business date, or a 
bank name in the appropriate filter field and click the Filter 
button.  

1. Click Bank Details. The Bank ACH Maintenance window opens.  
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Bank ACH Maintenance Window 

Note: To change the sort order by store, business day, or 
bank, click Store, Business Day, or Bank. 

2. Click OK to close the window. 
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