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Customer Support  
Customer Support hours 

Customer Support is available 7x24x365 via email, phone, and Web access.  

Depending on the Support option chosen by a particular client (Standard, Plus, or Premium), the 
times that certain services are delivered may be restricted. Severity 1 (Critical) issues are 
addressed on a 7x24 basis and receive continuous attention until resolved, for all clients on active 
maintenance. Retek customers on active maintenance agreements may contact a global Customer 
Support representative in accordance with contract terms in one of the following ways. 

Contact Method Contact Information 

E-mail     support@retek.com 

Internet (ROCS)  rocs.retek.com 
     Retek’s secure client Web site to update and view issues 

Phone    +1 612 587 5800 

Toll free alternatives are also available in various regions of the world: 

Australia   +1 800 555 923 (AU-Telstra) or +1 800 000 562 (AU-Optus) 
France    0800 90 91 66 
Hong Kong   800 96 4262 
Korea    00 308 13 1342 
United Kingdom 0800 917 2863 
United States  +1 800 61 RETEK or 800 617 3835 

Mail     Retek Customer Support 
     Retek on the Mall 
     950 Nicollet Mall 
     Minneapolis, MN 55403 

When contacting Customer Support, please provide: 

• Product version and program/module name. 

• Functional and technical description of the problem (include business impact). 

• Detailed step-by-step instructions to recreate. 

• Exact error message received. 

• Screen shots of each step you take. 

 

http://rocs.retek.com/
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Chapter 1 – Welcome to RPM 
Overview 
 

Retek Price Management™ (RPM) is a strategy based pricing solution that suggests and assists 
with pricing decisions. With RPM, retailers are empowered to automate and streamline pricing 
strategies across the organization that yields a more predictable and profitable outcome. It 
provides decision support to all pricing-focused business information at the retailer’s fingertips to 
validate and approve pricing and markdown suggestions. This approach results in higher margins, 
increased sales and strengthened productivity, all while remaining competitive. 

Business process 
 

System Administration 

System options Set up pricing 

Define system options Define price guides 

Define system defaults Define candidate rules 

Maintain codes Set up pricing attributes 

Define aggregation levels Set up zone structures 

Maintain location move Create calendar 

 Maintain calendar 

Price strategies 
Define area differentials 

Create a clearance pricing strategy 

Create a competitive pricing strategy 

Create a margin pricing strategy 

Maintain price strategies 

Worksheets 

Worksheet Status 

Worksheet detail 
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Price changes 

Create a price change 

Change the status of a price change 

Maintain a price change 
Clearances 

Create a clearance 

Change the status of a clearance 

Maintain a clearance 
Promotions 

Basic promotions Deal based promotions 

Create a promotion event Create a promotion event 

Create a promotion Create a promotion 
Create a threshold definition Create vendor funding defaults 

 Add funding information to a 
promotion 

Create a simple component 

Create a threshold component 

Create a buy/get component 
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Chapter 2 – Navigating RPM 
This section describes how to navigate in general in RPM. This section provides instructions to: 

• Access the workspace 

• View the workspace 

• Resize elements of the workspace 

• Look up field level data 

• Search for and filtering records 

Procedures 

Accessing the workspace 

Log in to RPM 

How you access Retek Price Management depends on how the application is set up at your 
location. Contact your system administrator for instructions. Use the exit procedure when you are 
done using the application. 

Exit RPM 

There are a few ways you can log out of and close RPM. You can: 

• Click Logout in the global links area of the header. 

• Select Close Window from the File menu. 

• Select Exit from the File menu. 

• Click the close  button on the title bar. 

If any tasks are open, you are prompted to confirm your decision to log out. 
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Viewing the workspace 
After logging into RPM, you have access to the application window. The primary elements in the 
application window are as follows: 

 
The workspace is comprised of all the elements within the application window. You manage the 
application and perform tasks within the workspace. Many of the elements within the workspace 
can be minimized, maximized, or manually resized. This allows you to customize the workspace 
to fit your work habits. Any changes you make are remembered by the application. The next time 
you log in, the elements appear as you last left them. 

Element Purpose 

A Title bar Located at the top of the window. The title bar displays the 
product name. The three buttons at the far right on the title 
bar allow you to minimize, restore, maximize, and close the 
application window. 

B Header Located below the title bar. The header provides access to 
commands that remain static across all tasks. The menu bar, 
welcome message, and global links appear here. 

C Toolbar Located below the header. The toolbar contains paging 
control icons and fields that allow you to perform a global 
search for data. 
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Element Purpose 

D Workspace Located next to the task pad and below the toolbar. What 
appears in the workspace depends on what you select on the 
task pad. The workspace  is where you complete the tasks 
assigned to you. 

E Task pad Located on the left side of the application window. From top 
to bottom, you can access an application, a task group, and 
then a task. When you select a task, the contents of the task 
are displayed in the workspace. 

F Task bar Located at the bottom of the window. Task buttons, located 
on the task bar allow you to switch between open tasks.  

G Status bar Located at the bottom of the window. The status bar lists the 
status of a task and gives other information. 

H Pane A sub-section of a window that appears in the work space. 
Multiple panes may appear in the workspace when a task is 
selected. 

 Task  A pane or a group of panes that appear in the workspace, 
allowing you to work. 

Resizing elements of the workspace 
The benefits of resizing become apparent as you customize the workspace to fit your work habits. 
You can hide or minimize elements that do not pertain to the current task. You can show or 
maximize the elements that are of greater importance.  

The RPM window 

You can resize the RPM window in order to increase or decrease the amount of space it occupies 
on your desktop. 

• To manually resize the window, place the cursor over the edge of the window. When the 
cursor changes to a double arrow, press and hold the left mouse button. Move the cursor until 
the window is the desired size. Release the left mouse button. 

   

• To minimize the window, click the minimize icon (A).  

• To maximize the window, click the maximize icon (B).  

• To restore the window to its previous size, click the restore icon (C). 

• As an alternative method for resizing the window, right click on the RPM button found on the 
Microsoft Windows task bar. On the context menu that appears, select Restore, Minimize, or 
Maximize.  
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Toolbar 

Although the toolbar occupies relatively little space in the window, you can choose to hide it or 
show it. 

 
• To collapse the toolbar (A), click the expand/collapse toolbar icon (B). The icon is located on 

the far right side of the header. 

• To expand the toolbar, click again on the same icon. 

Workspace 

The workspace is likely to be the most used element in the application. As such, you may want to 
maximize its size. Should you need to access the task pad, restore the content area to its original 
size.  

     

• To expand the workspace (A), click the explode icon (B). The icon is located on the upper 
left corner of the content area. The content area expands to the width of the window. The task 
pad and the toolbar disappear. 

• To restore the window to it’s original size, click again on the same icon. The task pad and 
toolbar reappear. 

Task pad 

The task pad provides access to the tasks assigned to you. Once you are working on a task, you 
may want to reduce the size of the task pad. You may want to increase the size of the task pad in 
order to see the full names of the task. As you increase or decrease the width of the task pad, the 
width of the workspace is resized proportionally. 
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• To maximize the task pad, click the right arrow on the separator bar (A). To minimize the 
task pad, click the left arrow. Note that the width of the task pad can be one of three sizes:  

 
 maximized to the width of the application window. 

 minimized to where it is no longer visible. 

 restored to its previous size. 

• To manually resize the width of the task pad or the length of the work areas within the task 
pad, place the cursor over the desired resizer (B). When the cursor changes to a left/right (or 
an up/down) arrow, press and hold the left mouse button. Drag the resizer until the task pad 
or work area is the desired size. Release the mouse button. 

Pane 

One or more panes appear in the workspace when you select a task on the task pad. You can 
collapse a pane so that it does not distract you from the panes you want to work in. Only the title 
bar of the container is displayed after you collapse it. When you are ready to work in the 
collapsed container, you can then return it to its regular size. 

 
• To collapse a pane (A), click the collapse icon (B).  

• To expand a pane, click the expand icon (C). 
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Looking up field level data 
The basic method for entering data in a text field is to type the text in the field. Some fields are 
restricted, however, as to the type of data that may be entered. The options for entering or 
selecting data depends on the type of data that may be required or permitted in the field. For 
example, some fields permit only numeric data, while others permit only alphabetic or 
alphanumeric data. Some fields require a date to be entered in a specific format. Some fields 
permit only one value, while others permit multiple values. 

Calendars, drop-down lists, lists of values, and transfer boxes provide you with access to 
preformatted, predefined values. Instructions for using these tools are provided below.  

Drop-down list 

Some fields are restricted to a predefined list of values. You access a drop-down list from which 
you can pick the desired value. 

 
1. Click on the drop-down arrow (A) next to a field. A list of predefined values appears. 

2. Scroll through the list until the desired value appears. Select the value. The field is 
automatically filled in with the selected value. 

List of values 

When a drop-down list has more than 12 possible values, you can access them from the list of 
values (LOV) button. The list of values popup displays the first set of values, a paging 
mechanism, and a filter mechanism. 

 
1. Click the LOV  button next to a text field (A). The list of values popup opens. The number 

of values displayed on the first page and the total number of values appears on the title bar 
(B) of the popup. 

2. To find a value, use one or a combination of the following methods: 

• Page through the values by clicking on the numbers, or click the right (next) and left 
(previous) arrows on the footer (C) of the popup. Select the desired value. 

• Enter a partial value in the Filter by text box (D) and press Enter. Select the desired value 
from the results. 

• Select the down arrow next to the Filter by text box (D) and use the Advanced Filter 
option. Enter conditions in the Advanced Filter popup and click OK.  
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3. Select the value and click Select. The field is automatically filled in with the selected value. 

Multi-select lists of value. 

Some lists of value allow you to select more than one value. Multi-select allows a user to 
select multiple rows in a single block by using the Shift and Control keys. The functionality is 
similar to the select functionality of other Windows applications.  

 
Select continuous information 

1. Click on a row.  

2. Press Shift and click on another row to select all the rows in between, inclusively.  

Select non-continuous information 

1. Click on a row. 

2. Control click on rows to select or deselect the individual rows clicked on (depending on 
whether they are currently selected) while leaving the other selected rows still selected.   

Add the values 

1. Click the down arrow to add the value to the selected area. 

2. Click the up arrow to remove a value from the selected area. 

Searching for and filtering records 
You search for records when none are displayed. By entering search criteria, you indicate which 
records must be displayed for your use. Filtering, on the other hand, allows you to reduce the 
number of records (or values) displayed. Again, you enter criteria indicating which of the 
currently displayed records must remain visible. The unwanted records are hidden from view. In 
either case, you are restricting the number of records (or values) displayed to a more manageable 
and useful number. 
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Filter 

Filter records in a table 

Column-level filtering is available in tables that have drop-down lists. 

1. To use a simple filter:  

a. Enter a partial string in the active cell. For example: Enter D or d to retrieve all records 
that begin with D, such as Department. 

 
b. Press the Enter key. The records that match the filter criterion are displayed in the table. 

c. To show all records again, click on the down arrow in the active cell and select Clear 
Filter.  

2. To use the advanced filter tool: 

a. Click the down arrow in the active cell and select Advanced Filter. The Advanced Filter 
popup opens. 

 
b. Select a relational operator in the first list box. Then select a value in the second list box. 

c. If another condition is necessary, select a logical operator (And or Or). Then select the 
second relational operator and value. 

d. Click OK. The records that match the conditions are displayed in the table. 

e. To show all records again, click on the down arrow in the active cell and select Clear 
Filter. 

3. To reuse a filter: 

a. Click the down arrow in the active cell. 

b. Scroll through the list of recent filters; then select the desired filter. 

c. To show all records again, click on the down arrow in the active cell and select Clear 
Filter. 
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Filter values in a list of values 

Filter functionality is available in fields that have a lengthy list of values. A list of values (LOV) 
button appears to the right of such fields. 

1. Click the LOV  button next to a text field. The list of values opens.   

2. To use a simple filter: 

a. Enter a partial string in the Filter by text box. 

b. Press the Enter key.  

3. To use the advanced filter tool:  

a. Click the down arrow next to the Filter by text box. The filter menu is displayed. 

b. Select Advanced Filter. The Advanced Filter popup opens. 

 
c. Select a relational operator in the first list box. Then select a value in the second list box. 

d. If another condition is necessary, select a logical operator (And or Or). Then select the 
second relational operator and value. 

e. Click OK. The values that match the conditions are displayed in the list. 

4. To clear a filter, select Clear Filter on the filter menu. 
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Chapter 3 – System options 
Define aggregation levels 
Overview 
The Aggregation Level Settings workspace allows you to define system parameters that vary for 
price strategies and price worksheet. When a department is created in the merchandising system, 
Retek Price Management assigns the default value for each parameter to the default or default 
level defined in the system. You may choose to define the aggregation level at a different 
parameter than the default. Once these parameters are set, they are not typically changed in Retek 
Price Management.  

For price strategies, this window allows you to define the lowest merchandise level for which you 
can create a price strategy. 

For price worksheet, this window allows you to define the levels at which certain calculations are 
performed in the worksheet. 

Procedures 

Maintain aggregation level settings 
⇒ Navigate: From the Task Pad, select Aggregation Level > Maintain Aggregation Levels. The 

Aggregation Level Settings workspace is displayed. 

 
Aggregation Level Settings workspace 
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1. Select the record you want to update.  

2. Click in the field that you want to change.  

• Lowest Definable Level: Select the lowest level of the merchandise hierarchy for which 
a price strategy can be defined. 

• Worksheet Level: Select the level of the merchandise hierarchy at which the worksheet 
status is displayed at. 

• Historical Sales: Select the sales period RPM should look at when calculating price 
changes. 

• Regular: Select the check box to indicate that regular sales should be included as part of 
historical sales in the price worksheet. 

• Clearance: Select the check box to indicate that clearance sales should be included as 
part of historical sales in on the price worksheet. 

• Promotion: Select the check box to indicate that promotional sales should be included as 
part of historical sales in on the price worksheet. 

• Include WH Inventory: Select the check box to indicate that warehouse inventory 
should be included in the calculations for sell through and price change impact in the 
price worksheet. 

• Include On Order In Sell Thru: Select the check box to indicate that inventory ordered 
is included in the sell through calculations on the price worksheet. 

• Price Change Amount Calc: Select the method of calculating the price change amount 
on the price worksheet. 

 New-Current: The current price is subtracted from the new price.  

 Current-New: The new price is subtracted from the current price  

3. Click Done to save any changes and close the workspace. 
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Define system defaults 
Overview 
The System Defaults Edit workspace allows you to configure RPM to maximize the system for 
your company. System defaults are the values used in your system to help the users save time 
without having to specify or select certain values that do not vary. The values entered will appear 
in other areas of the application. 

Procedures 

Edit system defaults 
⇒ Navigate: From Task Pad, select System Options > System Defaults Edit. The System 

Defaults Edit workspace is displayed. 

 
System Defaults Edit workspace 

1. Update enabled fields as necessary. 

2. Click Save to commit any changes and close the workspace. 
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View system defaults 
⇒ Navigate: From Task Pad, select System Options > System Defaults View. The System 

Defaults View workspace is displayed. 

 
System Defaults View workspace 

• Click Close to exit the workspace. 
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Define system options 
Overview  
The system options workspace allows you to configure RPM to maximize the system for your 
company. System options allow you to customize various parameters, defaults, and constants that 
are used throughout the system. Normally, these elements are set when RPM is installed by the 
system or database administrator. They tend to remain fixed unless a business practice is changed 
which necessitates a change in RPM. System options are the values used in your system that 
define the overall configuration of the system.  

Procedures 

Edit system options 
⇒ Navigate: From Task Pad, select System Options > System Options Edit. The System 

Options workspace is displayed. 

 
System Options workspace 

1. Update any enabled fields as necessary. 

2. Click Save to commit any changes and close the workspace. 
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View system options 
⇒ Navigate: From Task Pad, select System Options > System Options View. The System 

Options View workspace is displayed. 

 
System Options View workspace 

• Click Close to exit the workspace.  
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Maintain codes 
Overview 
The foundation area allows you to maintain reason codes and link codes. Reason codes are used 
to explain the rationale for clearances and price changes. Link codes are used to associate items to 
each other at a location and price them exactly the same. 

Procedures 

Create a code 
⇒ Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code 

Maintenance workspace is displayed. 

 
Code Maintenance workspace 

1. Click New. The next line on the table is enabled.  

2. In the Type field, select the type of code you are creating. 

3. In the Code field, enter a unique identifier for the code.  

4. In the Description field, enter a description of the code.  

5. Click Done to save any changes and close the workspace. 
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Edit a code 
⇒ Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code 

Maintenance workspace is displayed. 

 
Code Maintenance workspace 

1. Double click in the field you want to edit.  

2. Make necessary changes. 

3. In the SIM field, select the radio button to indicate that the reason code is used for Store 
Inventory Management (SIM). 

 Note: Only one reason code for price changes and clearances can be assigned as a SIM 
reason code. You are prompted to confirm your choice to change the SIM reason code. 

4. Click Save + Repeat to commit your changes. 

5. Click Done to save any changes and close the workspace. 
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Delete a code 
⇒ Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code 

Maintenance workspace is displayed. 

 
Code Maintenance workspace 

1. Select the record you want to delete.  

2. Click Delete. The record is removed from the table.  

 Note: You cannot delete a reason or link code that is in use. 

3. Click Done to close the window. 





Chapter 4 – Set up pricing 
 

 

23 

Chapter 4 – Set up pricing 
Define price guides 
Overview 
A price guide allows you to create a uniform price strategy. You can use them to maintain a 
consistent price points. You can determine if the prices in a guide should be rounded in the same 
manner or if they should all end in the same digits. 

Price guides can be set up at the corporate level or at the department level. A corporate level price 
guide is created and maintained at the corporate level, but can be referenced by many 
departments.  If any changes are made to a corporate price guide all departments that are linked to 
the corporate guide will reflect the updated changes. A department-level price guide is created 
and maintained at the department level. 

Price guides are used when creating the primary zone group for a merchandise level.  When a 
price guide is attached to a primary zone group definition, it will be applied to the initial prices 
proposed by RPM during the initial price setting process in RMS (if the proposed price falls 
within one of the defined intervals on the guide). After price guides are defined, they can be used 
when setting up pricing strategies, price changes, clearances, and promotions. 



Retek Price Management 
 

 

24 

Procedures 

Create a price guide 
⇒ Navigate: From the Task Pad, select  Price Guides > Create Price Guide. The Create Price 

Guide workspace is displayed. 

 
Create Price Guide workspace 

 

1. In the Price Guide Type field, select the type of price guide you are creating. 

2. In the Name field, enter the name of the price guide. 

3. In the Description field, enter a description of the price guide. 

4. In the Department field, enter the ID of the department, or click the LOV  button and select 
a department. 

 Note: This field is available only if you selected Department in the Price Guide Type 
field. 

5. In the Currency field, select the currency for the price guide. 

6. Click Add Details. The Price Guide Details Create pane is displayed. 
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Price Guide Details Create pane 

Add price intervals individually 

1. In the From field, enter the low price of the interval. 

2. In the To field, enter the high price of the interval. 

 Note: The value in the From field must be lower than the value in the To field. 

3. In the New Retail field, enter the price that all values in the interval adjust to. 

4. Click Add. The information is added to the table. 

Add multiple price intervals 

1. In the Start Price field, enter the low price of the block of intervals. 

2. In the End Price field, enter the high price of the block of intervals. 

3. In the Increment field, enter the amount each interval should increase by. 

4. In the New Retail Based On field, select how the new retail price should be determined: 

• From Price: The new price will be set to the same value as the value in the From column 
on the list of intervals. 

• To Price: The new price will be set to the same value as the value in the To column on 
the list of intervals. 

• Average Price: The new retail will be set to the average value of values in the From and 
To columns on the list of intervals. 

5. Click Autofill. The information is added to the table. 

 Note: If the End Price is not divisible by the value in the Increment field, RPM will 
suggest the last valid price in the range. Click Yes to accept the price and continue, or No 
to cancel the process. 
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Define ends in values  

1. Select the intervals you want to add an ends in value. 

2. In the New Retail Ends In field, enter the digits the price ends in. 

 Note: The number of fields available are determined at system set up. If your currency 
uses decimals the number of fields corresponds to the number of decimals used in the 
currency. If you currency does not use decimals, the number of digits is determined at 
system set up.  

3. Click Apply. The New Retail field on the selected intervals in the table is updated with the 
Ends In Digits specified by the user.  

Complete the price guide 

• Click Done to save any changes and close the workspace. 

Maintain a price guide 
⇒ Navigate: From the Price Guides menu, select Maintain Price Guide. The Price Guides 

Maintenance workspace is displayed. 

 
Price Guides Maintenance workspace 

1. Select the price guide you want to edit. 

 Note: Linked department price guides cannot be edited. They can only be viewed. The 
details of a linked department price guide are owned at the corporate level, so changes 
must be made to the corporate price guide.   

2. Click Edit. The Price Guide Maintenance Details pane is displayed. 
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Price Guide Maintenance Details pane 

3. Edit the enabled fields as necessary. 

4. Update the intervals as necessary. 

• Add price intervals individually. 

• Add multiple price intervals. 

• Define the ends in price. 

5. To delete an interval: 

a. Select the intervals you want to delete. 

b. Click Delete Intervals. The intervals are removed from the table. 

6. To verify the intervals are sequential: 

a. Click Verify Intervals. If non-sequential intervals exist, an error message is displayed. 

b. Click OK. The non-sequential values are highlighted in red. 

c. Correct the intervals as necessary. 

• Add price intervals individually. 

• Delete an interval. 

7. Click Done to save any changes and close the workspace. 
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Copy a price guide 
⇒ Navigate: From the Price Guides menu, select Copy Price Guide. The Copy Price Guide 

workspace is displayed. 

 
Copy Price Guide workspace 

1. In the Price Guides Origin pane, select the price guide type of the price guide you are 
copying.  

• If you select Department Pricing Guides, enter the department ID in the field to the right, 
or click the LOV  button and select a department. 

 Note: Price guides that match the criteria entered are displayed in the Create Copy Price 
Guide container. 

2. In the Price Guides Destination pane, select the price guide type of the price guide you are 
creating.  

• If you select Department Pricing Guides, enter the department ID in the field to the right, 
or click the LOV  button and select a department. 

3. In the Create Copy Price Guide container, select the price guide you want to copy. 

4. Click Copy. The Pricing Guide Copy Details pane is displayed. 



Chapter 4 – Set up pricing 
 

 

29 

 
Pricing Guide Copy Details pane 

5. Maintain the price guide as necessary. 

6. Click Done to save any changes and close the workspace. 

Link a price guide 
⇒ Navigate: From the Price Guides menu, select Link Price Guide. The Link Price Guide 

workspace is displayed. 

 
Link Price Guide workspace 
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1. In the Department field, enter the ID of the department you want to link to a corporate price 
guide. 

2. In the Price Guides List container, select the corporate price guide you want to link to. 

3. Click Link. A red X appears in the Linked column, indicating the corporate price guide has 
been linked. 

4. Click Done to save any changes close the workspace.  
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Update candidate rules and rule variables 
Overview 
The pricing office of your organization determines the optimum strategies for using RPM in your 
business. After these strategies are decided, you can define the candidate rules and set up the 
following parameters: 

• Candidate rules 

• Variables for candidate rules 

You use candidate rules to search the database for items that need to be identified for pricing 
review. Candidate rules are defined at the corporate level. You can modify any of the candidate 
rule parameters. Some rules have variable values. These values are assigned and can be modified 
at the department level.  

 Note: Rules that have variables defined are run only against items in Departments where 
a value has been assigned to the variable. If there is no variable value for a Department, 
the candidate rule will not run against items from that Department. 

There are two types of candidate rules: Inclusion and Exclusion. Exclusion rules are always run 
first. Inclusion rules can contain a variable for Department level differences in the value to be 
searched against.   
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Procedures 

Set up a candidate rule and define a variable for the rule 
⇒ Navigate: From the Task Pad, select Candidate Rules > Create Candidate Rules. The Create 

Candidate Rule workspace is displayed. 

 
Create candidate rule workspace 

1. In the Name field, enter the name of the candidate rule. 

2. In the Description field, enter a description of the candidate rule. This description can be up 
to 250 characters. 

3. In the Type, select the kind of candidate rule that you are creating. 

4. In the Status field, select the active status of the rule. Only active rules are run during a 
review period. 

5. In the Field column, select the field to which the candidate rule is applied. 

6. In the Operator field, select the relationship that the Field item has to the Value or Variable 
Name.  
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 Note: All options may not be available for some field types. 

Operator Relationship 

= Equal to 

< Less Than 

> Greater Than 

<= Less than or equal to 

>= Greater than or equal to 

 Not equal to 

7. In the Value field, enter the ID of value or click the LOV button and select a value. 

 Note: If you enter a Value, the rule runs against all Departments that use this value in the 
rule. If you enter a Variable, you can assign the value of the Variable by Department. 

Assign a variable value 

1. Select the Variable check box. 

2. If the Variable is a new variable, select the New check box. 

3. In the Value field, enter the name if it is a new variable or click the LOV  button and select 
an existing variable. 

Complete the candidate rule 

1. Enter additional conditions as necessary. 

2. Click Add. The condition is displayed in the conditions area. 

 Note: A single rule can have multiple conditions. If multiple conditions exist for a rule, 
an item must meet all of the conditions in order for the rule to be met. 

3. Click Done to save any changes and close the window. 
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Maintain rule variables by variable or by department 
⇒ Navigate: From the Task Pad, select Candidate Rules > Maintain Rule Variables. The Rule 

Variable Maintenance workspace is displayed. 

 
Rule variable maintenance workspace 

1. In the Method field, select how you want to update the rule variables  

2. In the Variable/Department field, select the value you want to use to update the rule variable. 

3. In the Variable Value field, enter the value to be associated with the variable when the rule is 
run against items in the department. 

4. To update the values for multiple departments: 

a. Multi-select the departments you want to update 

b. In the Value field below the Rule Variable Maintenance By Variable table, enter the 
value to be associated with the variable when the rule is run against items in the 
department. 

c. Click Apply. 

5. Click Done to save any changes and close the workspace. 
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Maintain a candidate rule 
⇒ Navigate: From the Task Pad, select Candidate Rules > Maintain Candidate Rules. The 

Maintain Candidate Rules workspace is displayed. 

 
Maintain candidate rules workspace 

1. Select the candidate rule you want to change. 

2. Click Edit. The Candidate Rule Maintenance workspace opens with information about the 
selected candidate rule. 

3. Change information in any of the fields, as necessary.  

 Note: See the Set up a candidate rule and define a variable for the rule procedure for 
additional information. 

4. If you want to use the value as a variable: 

a. Check the box in front of Use value as variable. 

b. Enter or Click  (LOV) to display a list of existing values. 

c. Select an appropriate value from the list. 

5. If you want to edit only the Condition portion of a rule: 

 Note: To add a new Condition to a rule without changing any existing Conditions, follow 
steps c-d below. 

a. In the Conditions box, select the Condition that you want to change. 



Retek Price Management 
 

 

36 

b. Click Edit. The components of the selected condition display in the Field, Operator, and 
Values or Variable Name fields. 

c. Enter the appropriate information in the Field, Operator, and Values or Variable Name 
fields. 

d. To include the new or updated Condition without removing the existing Condition, click 
Add. 

Or  

• To substitute the existing Condition with the one you just created or edited, click 
Replace. 

6. To return to the Candidate Rules window, click Cancel. All information that you did not save 
in the Candidate Rule Maintenance window is lost. 

7. To delete a condition, select the condition in the Conditions box.  

8. Click Delete. The condition is removed. 

9. To apply all of the changes that you made in this window, click Save. You are returned to the 
Candidate Rules window. 

Delete a candidate rule 
⇒ Navigate: From the Task Pad, select Candidate Rules > Maintain Candidate Rules.  The 

Maintain Candidate Rules workspace is displayed with all of the current candidate rules 
listed. 

 
Maintain candidate rules workspace 
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1. Select the candidate rule you want to delete. 

2. Click Delete. A message displays, “Are you sure you want to delete the selected rule?”  

3. Click OK to delete the rule. The rule is removed from the list. 

 Note: Variables are not deleted if you delete a rule that has a condition with variables and 
values are assigned at the Department level.  This feature allows you to use the existing 
variables and assigned values when you create a new rule.  To delete the variables, see 
the Delete a candidate rule variable procedure. 

 Delete a candidate rule variable 
⇒ Navigate: From the Task Pad, select Candidate Rules > Maintain Rule Variables.  The Rule 

Variable Maintenance workspace is displayed. 

 
Rule variable maintenance workspace 

 Note: If the variable is attached to a candidate rule, you must delete the candidate rule 
before you can delete the variable. To delete the candidate rule, see the Delete a 
candidate rule procedure. 

1. In the Department field, enter the Department number or click   (LOV) and select from the 
list of values. 

2. Click View. A list of the defined variables with their assigned values displays. 

3. Select the radio button for the candidate rule variable that you want to remove. 

4. Click Delete. A message displays, “This variable will be deleted for all Departments. Do you 
want to continue?”  
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5. Click OK. The variable is removed from the list.  

 Note: To leave the window without making changes, click Cancel. 

 Update a candidate rule variable  

 Note: Rules that have variables defined are run only against items in Departments where 
a value has been assigned to the variable. If there is no variable value for a Department, 
the candidate rule will not run against items from that Department. 

⇒ Navigate:  From the Task Pad, select Candidate Rules > Maintain Rule Variables. The Rule 
Variable Maintenance workspace is displayed.   

 
Rule variable maintenance workspace 

1. In the Department field, enter the Department number or click   (LOV) and select from the 
list of values. 

2. Click View. A list of the defined variables with their assigned values displays. 

 Note: To apply the same variable to more than one Department, select the desired 
Departments from the list. For more information on selecting multiple items from a list, 
see the Select multiple options from a list procedure. 

3. In the Value field for the candidate rule variable that you want to edit, enter the appropriate 
value. 

4. Click Save. The information is saved. 

 Note: To leave the window without making changes, click Cancel. 
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Set up pricing attributes 
Overview 
The pricing attributes area allows you to assign market baskets codes and link codes to an 
item/location. The items can be associated to the code through the merchandise hierarchy, at the 
item level, through item attributes such as diff or diff type, or zones.  

Procedures 

Search for pricing attributes 
⇒ Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The 

Maintain Pricing Attributes workspace is displayed. 

 
Maintain Pricing Attributes workspace 

1. In the Pricing Attributes Search pane, enter criteria as necessary to restrict the search to the 
values you want to maintain. 

 Note: You must enter at least one criterion to search. 

2. Click Search. Your results are displayed in the Maintain Pricing Attributes pane. 

 
Maintain Pricing Attributes pane 
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Edit  pricing attributes 

⇒ Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The 
Maintain Pricing Attributes workspace is displayed. 

 
Maintain Pricing Attributes workspace 

1. Search for and retrieve a pricing attribute. Your results are displayed in the Maintain Pricing 
Attributes pane. 

 
Maintain Pricing Attributes pane 

2. Select the record you want to edit. 

3. In the Market Basket Code field or Link Code field, enter the ID of the code, or click the 
LOV  button and select a code. 

4. Click Apply. Your changes are added to the table. 

5. Click Done to save any changes and close the workspace. 
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Delete a code from a record 
⇒ Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The 

Maintain Pricing Attributes workspace is displayed. 

 
Maintain Pricing Attributes workspace 

1. Search for and retrieve a pricing attribute. Your results are displayed in the Maintain Pricing 
Attributes pane. 

 
Maintain Pricing Attributes pane 

2. Select the record from which you want to delete the code. 

3. Select the Remove Market Basket Code or Remove Link Code check box. 

4. Click Apply. Your changes are added to the table. 

5. Click Done to save any changes and close the workspace. 
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Set up zone structure 
Overview 
Zone structures allow you to group locations that are priced the same. Additionally, you identify 
the types of pricing the zone is used for; Regular, Promotional, or Clearance. There are several 
components that you need to define in order to use zone structures. 

Zone groups 
Zone groups are a collection of zones. You can define multiple zone groups that are suited to your 
business. After you define the zone group, you can define the zones in the zone group. Multiple 
currencies may exist within a zone group.  

Zones 
A zone is a group of locations that are priced the same within a zone group. Locations within a 
zone must have the same currency. Not all locations must be assigned to a zone.   

Primary zone groups 
The primary zone group is used to determine how items are initially priced in the merchandising 
system.  When you create a primary zone group, you identify the merchandise hierarchy level, the 
zone group, the markup percent, the markup type, and the price guide. The merchandise hierarchy 
assigned to a new item in merchandising system will determine the primary zone group definition 
in RPM used to initially price the item.  Based on the information associated with the primary 
zone group and the cost of the item, as entered in merchandising system, prices will be proposed.  
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Procedures 

Create a zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Create Zone Group. The Create Zone 

Group workspace is displayed. 

 
Create Zone Group workspace 

 
1. In the Zone Group ID field, edit the generated Zone Group ID field as necessary. 

 Note: The Zone Group ID field displays with the next available number. If you choose to 
update the field, you must choose a unique ID. 

2. In the Zone Group Name field, enter a description of the zone group.  

3. In the Type field, enter the type of pricing this zone group is used for, or click the LOV  
button and select a type. 

4. Click Next. Your zone group is created.  

Add zones to a zone group 

1. In the Zone ID field, edit the generated Zone Group ID field as necessary. 

 Note: The Zone ID field displays with the next available number. If you choose to update 
the field, you must choose a unique ID. 

2. In the Zone Name field, enter a description of the zone. 

3. In the Currency field, enter the currency for the zone, or click the LOV  button and select a 
currency. 

4. Click Apply. Your zone is added to the table. 

5. Add the appropriate number of zones for your zone group. 
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Add locations to a zone 

1. Select a zone. 

2. Click Locations. The Price Zone – Location Assignment pane is displayed. 

 
Price Zone – Location Assignment pane 

3. In the first field, select the type of location you want to add to the zone. 

4. In the Value field, enter the ID of the location or location group, or click the LOV  button 
and select a location or location group. 

5. Click Apply to add the location or location group to the list of locations.   

6. Click Save to commit any changes. 

7. Click Done to save any changes and close the workspace.  
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Copy an existing zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Create Zone Group. The Create Zone 

Group workspace is displayed. 

 
Create Zone Group workspace 

 
1. In the Zone Group ID field, edit the generated Zone Group ID field as necessary. 

 Note: The Zone Group ID field displays with the next available number. If you choose to 
update the field, you must choose a unique ID. 

2. In the Zone Group Name field, enter a description of the zone group. 

3. In the Type field, enter the pricing strategy that the zone group will use, or click the LOV  
button and select a type. 

4. Select the Like Group check box. 

5. Click Next. The Like Group container is displayed. 

6. Enter the ID of the zone group that you want to copy, or click the LOV  button and select a 
group.  

7. Click Done to save any changes and close the workspace. 

 Note: To edit the newly created Zone Group, see the Maintain a zone group procedure. 
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Maintain a zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Zone Group. The Maintain 

Zone Group workspace is displayed.  

 
Maintain Zone Group workspace 

1. Filter for the records as necessary: 

a. In the Location, Currency, and Type fields, enter the criteria you want to filter for. 

b. Click the filter  button. Zone groups that match your criteria are displayed in the table 
below. 

 Note: Click the  clear filter button to remove the filter criteria. All zone groups are 
displayed in the table below. 

2. To delete a zone group: 

a. Select a zone group. 

b. Click Delete. The zone group, zones, and locations are removed. 

Edit zones 

1. Select a zone group. 

2. Click Edit. The Maintain Zone Group pane is displayed. 

 
Maintain Zone Group pane 
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3. Edit the Zone Group Name, Location, and Currency fields as necessary. 

 Note: If there are no locations in the zone the currency field is editable.  If locations exist 
in the zone than the currency field is NOT editable. 

4. Add zones to the zone group. 

5. To delete a zone: 

a. Select a zone. 

b. Click Delete. The zone is removed from the list of zones. 

 Note: You must first delete all locations from the zone before you can delete it. 

Edit locations 

1. Select a zone.  

2. Click Locations. The Price Zone – Location Assignment pane is displayed.   

 
Price Zone - Locations Assignment pane 

3. Add locations to the zone. 

 Note: When you add a location to a zone that was previously saved, a location move is 
scheduled. Go to the Maintain Location Move workspace to view the location move. 

4. To delete a location from a zone. 

a. Select a location.  

b. Click Delete. The location is removed from the list of locations. 

 Note: When you delete a location from a zone a location move is scheduled. Go to the 
Maintain Location Move workspace to view the location move. 

Complete the zone edits 

• Click Done to save any changes close the workspace.  
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Add a primary zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Primary Zone Groups. The 

Maintain Primary Zone Group workspace is displayed. 

 
Maintain Primary Zone Group workspace 

1. Click Add. The Zone Retail Definition Maintenance pane is displayed. 

 
Zone Retail Definition Maintenance pane 

2. In the Department field, enter the ID of the department, or click the LOV  button and select 
a department. 

3. In the Class field, enter the ID of the class, or click the LOV  button and select a class. 

4. In the Subclass field, enter the ID of the subclass, or click the LOV  button and select a 
subclass. 

 Note: You must select the merchandise hierarchy levels above class and subclass before 
you can identify class and subclass. Class and subclass are not required. You can define a 
primary zone group at the Department level. 

5. In the Zone Group field, enter the ID of the zone group you want to associate with the 
selected merchandise hierarchy level, or click the LOV  button and select a zone group. 

 Note: Regular price zone groups are the only type of zone groups that can be attached to 
a primary zone group. 

6. In the Initial Price Settings container: 

a. In the Markup % field, enter the percent of markup that is applied to the cost of the item.  

b. Select either Retail Markup or Cost Markup to indicate how the markup is calculated.  
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7. To add a price guide, click Price Guides. The Price Guide Definition window is displayed. 

 
Price Guide Definition window 

8. For each currency, enter a price guide ID, or click the LOV  button and select a price guide.  

 Note: Only price guides that are associated with the department selected in the Zone 
Retail Definition Maintenance container are displayed. For each currency, you can select 
a price guide, if a price guide has been set up for the currency and department. 

9. Click OK to save any changes and close the window. 

10. Click Apply to add your changes to the table.  

11. Click Done to save any changes and close the workspace. 
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Maintain a primary zone group 
⇒ Navigate: From the Zone Structure menu, select Maintain Primary Zone Groups. The 

Maintain Primary Zone Group workspace is displayed. 

 
Maintain Primary Zone Group workspace 

1. Click Edit. The Zone Retail Definition Maintenance pane is displayed. 

 
Zone Retail Definition Maintenance pane 

2. Edit the enabled fields as necessary. 

3. Click Apply. 

4. Click Done to save any changes and close the workspace 

Delete a primary zone group 

1. Select a primary zone group. 

2. Click Delete. Your changes are removed from the table. 

3. Click Done to save any changes and close the workspace. 
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Maintain location move 
Overview 
Location Moves allows you to smoothly move a location from one zone to another within a zone 
group. The process allows a location to keep most location level pricing events while it transfers 
from the old zones pricing strategies to those of the new zone. Keep the following in mind when 
scheduling location moves: 

• A location does not automatically inherit the price of the new zone. Pricing events scheduled 
after the move date in the new zone, will be applied to the new location. 

• Only location level promotions will follow a location into a new zone. Promotions from the 
old or new zone that span the move date must be stopped before scheduling a location move. 
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Procedures 

Request a location move 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The 

Maintain Location Move workspace is displayed. 

 
Maintain location move workspace 

1. Click New. The Zone Group Field is enabled on the Maintain Location Move pane. 

 
Maintain location move pane 

2. In the Zone Group field, enter the zone group of the location you need to move, or click the 
LOV  button and select a zone group. 

3. In the Zone field, enter zone of the location you need to move, or click the LOV  button 
and select a zone. 

4. In the Location field, enter the location you need to move, or click the LOV  button and 
select a Location. 

5. In the New Zone field, enter the zone to move the location to, or click the LOV  button and 
select the new zone. 
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6. In the Effective Date field, enter the date the location should move zones, or click the 
calendar  button and select a date. 

 Note: The Effective Date you can set depends on the number of days set in the system 
option Location Move Lead Time. The earliest date a location move can be created is 
today’s date plus the location move lead time. 

7. Click Apply. The location move request appears with a status of Worksheet on the Location 
Move list. 

Schedule a location move 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The 

Maintain Location Move workspace is displayed. 

 
Maintain location move workspace 

1. Select a location move with a status of Worksheet. 

2. Select Schedule from the Action drop-down.  

3. Click Update. If no conflicts are found, the location move request is changed to a status of 
Scheduled and it becomes locked and uneditable. The location will be moved on the effective 
date. 
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Reset a failed location move 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The 

Maintain Location Move workspace is displayed. 

 
Maintain location move workspace 

1. Select a location move with a status of Failed. 

2. Select Worksheet from the Action drop-down. 

3. Click Update. The failed location move is changed back to a location move request. 

4. Fix the conflict that caused the location move to fail and reschedule it. 
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View conflicts 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The 

Maintain Location Move workspace is displayed. 

 
Maintain location move workspace 

• In the Conflict column, click the  button. The conflict window opens with the conflict 
information displayed. 

There are three types of conflicts: 

• Promotion - A promotion from the old or new zone spans the effective date of the move. 

• Schedule - There is a location move already scheduled for the location. 

• Price Strategy - The location or old zone is attached to a price strategy. 
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View move results 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The 

Maintain Location Move workspace is displayed. 

 
Maintain location move workspace 

If RPM created any exceptions or exclusions in order for the location to be moved successfully, 
those items are viewable in the move results column. 

• In the Move Results column, click the  button. The conflict review window opens with 
move results information displayed. 
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Delete a location move 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The 

Maintain Location Move workspace is displayed. 

 
Maintain location move workspace 

 Note: Only location moves in Worksheet status can be deleted. 

1. Select a location move with a status of Worksheet. 

2. Click Delete. A dialog appears asking "The selected Location Move Request will be deleted. 
Canceling this task will not return these records. Do you wish to continue?" 

3. Click Yes to delete the location move. 
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Create calendar 
Overview 
Calendars are used to define review periods for your pricing strategies. A review period is the 
amount of time you have to act on auto generated price changes before they expire. 

Procedures 

Create a calendar 
⇒ Navigate: From the Task Pad, select Calendar > Create Calendar. The Create Calendar 

workspace is displayed. 

 
Create calendar workspace 

1. In the Calendar Setup pane, in the Name field, enter a name for the calendar. 

2. In the Description field, you can enter a description for the Calendar. Click the  button to 
open an editing window. 
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Setup the calendar 

1. In the Calendar Setup area, in the Start Date field, enter the date the calendar becomes active, 
or click the calendar  button and select a date. 

2. In the End Date field, enter the date the calendar is no longer active. 

3. In the Review Period Duration field, enter the length of the review period in days. 

4. In the Days Between Review Periods field, enter the number of days between review periods. 

 Note: The last review period duration plus the days between review periods must exactly 
reach the end date of the calendar. If this is not the case, the system can automatically 
adjust the end date, or you can chose to modify the Review Period Duration, Days 
Between Review Periods or End Date fields yourself. 

Setup review periods 

1. In the Review Period Setup area, from the Rules drop-down, select the type of rules to apply 
for the review period. 

• Inclusion - Items that meet inclusion candidate rules will be highlighted in the 
worksheet. 

• Exclusion - Items that meet exclusion candidate rules will be excluded from the 
worksheet. 

• Both - Both inclusion and exclusion candidate rules are applied for the review period. 

• None - No rules are applied for the review period. 

2. In the Exception Frequency field, enter the frequency, in review periods, that RPM should 
process exceptions from the merchandising system.  

• Enter 1 for every review period. 

• Enter 2 for every other review period. 

• Enter 3 for every third review period. 

• Enter 0 if you never want RPM to process exceptions. 
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3. Click Calculate Review Periods. The review periods are calculated and the Review Period 
Details pane is displayed. 

 
Review period details pane 

4. In the Review Period Details pane, in the Rules and Exceptions fields, edit as necessary for 
each review period. 

Complete the calendar 

• Click Done at the bottom of the workspace. The new calendar is added and the Maintain 
Calendar workspace is closed. 
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Maintain calendar 
Overview 
After you create a calendar, you can maintain the different aspects of that calendar. You can 
modify the name, description or end date of the calendar. You can also change the rules and 
exceptions for future review periods. 

Procedures 

Maintain a calendar 
⇒ Navigate: From the Task Pad, select Calendar > Maintain Calendar. The Maintain Calendar 

workspace is displayed. 

 
Maintain calendar workspace 

1. Select the calendar you want to maintain from the Calendar List pane. 

2. Click Edit. The Calendar Detail and Review Period Details panes are displayed and the fields 
that can be changed are enabled. 
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Review period details 

 
Calendar detail 

3. Edit the enabled fields as necessary. 

4. Click Calculate Review Periods. 

5. Click Done. 
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Delete a calendar 
⇒ Navigate: From the Task Pad, select Calendar > Maintain Calendar. The Maintain Calendar 

workspace is displayed. 

 
Maintain calendar workspace 

1. Select the calendar you want to maintain from the list. 

2. Click Delete. You are prompted to confirm your decision. 

3. Click Yes. The calendar is deleted. 

4. Click Done to close the window.  
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Chapter 5 – Pricing strategies 
Define area differentials 
Overview 
Area differential pricing allows you to set prices for items at a particular location or group of 
locations differently than other locations within a zone group. The price differential is based on 
the rules you define. Area differentials can be used when you create a price change to ensure 
consistent pricing. Differential pricing cannot be applied to other pricing events, such as 
clearances or promotions. 

You first establish a primary area, by defining the merchandise hierarchy and location hierarchy 
for the primary area. Next, select the locations that fall within the secondary area. Then define 
how prices for the items in the hierarchy will differ in those secondary locations from the prices 
in the primary area. You can choose to price the item higher or lower by percent, or set the price 
to the same as the primary area. 

Area differentials are applied when price changes are created manually or directly from the Price 
Strategy workspace. They are also created in the worksheet if there are items or locations brought 
into the worksheet that are part of the primary area on an area differential strategy.  

If you set up the secondary area to be auto-approved, secondary area price changes are conflict 
checked, and if no conflicts exist, created in approved status. If conflicts exists, the secondary 
area price change is created in worksheet status. If you set up the secondary are to not be auto-
approved, secondary area price changes are created in worksheet status. The  Change the status of 
a price change topic provides additional information about status changes and conflict checking. 

Finally, you can choose to exclude certain items in the merchandise hierarchy from the secondary 
area differential prices.  
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Procedures 

Create an area differential 
⇒ Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing 

Strategy workspace is displayed. 

 
Create Pricing Strategy workspace 

1. In the Type field, select Area Differential. 

2. Click Next. Additional fields are displayed. 

3. Enter the ID of the merchandise level you want to apply the area differential to, or click the 
LOV  button and select the appropriate merchandise level. 

 Note: You must enter a department. Subsequent merchandise levels are enabled as you 
add the level above, if the definition of the department in the aggregation level dialog 
allows it.  

4. Select the locations that define the primary area: 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 
to the area differential price strategy, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the zone(s) that contains the locations you want to add to the area 
differential price strategy, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the area differential price 
strategy, or click the LOV  button and select a location. 

 Note: You can create area differentials at the zone level. Locations are not required. 

5. Click Define Secondary Areas. The Area Differential Strategy Details pane is displayed.  
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Area Differential Strategy Details pane 
6. Click New to enable the fields. 

7. In the Price Zone field, enter the ID of the zone that you want to add to the secondary area of 
the area differential price strategy, or click the LOV  button and select a zone. 

8. In the Location field, enter the ID of the location that you want to add to the secondary area 
of the area differential price strategy, or click the LOV  button and select a location. 

 Note: You can create area differentials at the zone level. Locations are not required. 

9. In the Price Guides field, enter the ID of the price guide you want to apply to the differential 
pricing, or click the LOV  button and select a price guide. 

 Note: Only price guides associated with the selected departments can be selected. 

10. Select the Create Price Changes check box to create price changes on the effective date. 

 Note: Selecting this check box will create price changes for all of the items on the 
strategy at every location in the secondary area  

11. In the Differential field, select how the price differs from the primary area: 

• Price Higher: The items at the specified secondary locations are priced higher by the 
percentage entered in the Percent field.  

• Price Lower: The items at the specified secondary locations are priced lower by the 
percentage entered in the Percent field.  

• Price Equal: The items at the specified secondary locations are priced the same as the 
items in the primary area.  

12. In the Percent field, enter the percent by which the secondary area price is different from the 
primary area price.  

13. Select the Auto Approve check box to indicate that the price changes for the area differential 
should be created in Approved status.  

14. In the Effective Dave field, enter the date on which the price change for the area differentials 
should occur.  

 Note: This field is only enabled if you selected the Create Price Changes check box. 

Exclude items from the area differential 

 Note: Expand the Item Exclusion section of the Area Differentials pane to complete the 
procedure. 

1. Enter or select criteria ID of the items you want to exclude. 

2. Click Add. The information is added to the item exclusion table.  

3. To remove an item from the item exclusion table: 

a. Select an item. 

b. Click Remove. The item is removed from the item exclusion table. 
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Complete the area differential 

1. Click Apply. Any changes are added to the table 

2. Click Done to save your changes and close the window. 

Create a clearance pricing strategy 
Overview 
Pricing strategies allow you to define how prices are proposed when pricing worksheets are 
generated. You can define pricing strategies at the department, class, or subclass level to identify 
the items that are affected by the strategy.  

A clearance pricing strategy allows you to define the method used to markdown items. 

The lowest merchandise level you can define for a price strategy is determined by the aggregation 
levels defined for the department. 

Procedures 

Create a clearance pricing strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing 

Strategy workspace is displayed. 

 
Create pricing strategy workspace 

1. In the Type field, select Clearance. 

2. Click Next. Additional strategy fields are displayed. 
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Clearance strategy fields 

3. Enter the ID of the merchandise level you want to apply the strategy to, or click the LOV  
button and select the appropriate merchandise level. 

 Note: You must enter a department. Subsequent merchandise levels are enabled as you 
add the level above, if the definition of the department in the aggregation level dialog 
allows it.  

4. Select the locations for the strategy: 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 
to the price strategy, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone(s) that contains the locations you want to add to the price 
strategy, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location(s) that you want to add to the price strategy, or 
click the LOV  button and select a location. 

5. In the Price Guides field, enter the ID of the Price Guide field, or click the LOV  button 
and select a price guide.  

 Note: Only price guides associated with the selected departments can be selected. 

6. In the Calendar field, enter the ID of the calendar you want to associate with the strategy, or 
click the LOV  button and select a calendar. 

7. In the Suspend field, select the check box to indicate that reviews of the existing strategy are 
stopped.  

 Note: Deselect the check box to indicate the review periods should begin with the next 
review period. 

8. In the New Calendar field, enter the ID of the calendar you want to associate with the 
strategy, or click the LOV  button and select a calendar. 

 Note: You must select the Suspend check box before you can add a new calendar. 
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9. Click Define Strategy Details. The Clearance Strategy Details pane is displayed. 

 
Clearance strategy details 

Define clearance strategy details 

1. In the Markdown Percent field, select the price from which the clearance price is calculated. 

2. Click Add Row. 

3. In the Discount Percent field, enter the percent of the markdown. 

4. Click Apply. 

 Note: If the price from which the clearance price is calculated is Regular Retail, the 
Discount Percent fields must increase with each markdown added. 
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Create a competitive pricing strategy 
Overview 
Pricing strategies allow you to define how prices are proposed when pricing worksheets are 
generated. You can define pricing strategies at the department, class, or subclass level to identify 
the items that are affected by the strategy.  

A competitive pricing strategy allows you to define your pricing strategy for items based on your 
competitor's prices  

 Note: All locations in a competitive pricing strategy must use the same currency. 

For competitive strategies, you can assign reference competitors to the strategy. This information 
allows you to compare the proposed prices to the prices available from other retailers. If the 
proposed prices vary from the target percentages defined for the reference competitors, you are 
informed so you can adjust the price in the pricing worksheet. 

The lowest merchandise level you can define for a price strategy is determined by the aggregation 
levels defined for the department. 

Procedures 

Define the merchandise levels and locations for the pricing strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing 

Strategy workspace is displayed. 

 
Create pricing strategy workspace 

1. In the Type field, select Competitive. 

2. Click Next. Additional strategy fields are displayed. 

 
Competitive strategy fields 
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3. Enter the ID of the merchandise level you want to apply the strategy to, or click the LOV  
button and select the appropriate merchandise level. 

 Note: You must enter a department. Subsequent merchandise levels are enabled as you 
add the level above, if the definition of the department in the area differentials area 
allows it.  

4. Select the locations for the strategy: 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 
to the price strategy, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the price 
strategy, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the price strategy, or click 
the LOV  button and select a location. 

5. In the Price Guides field, enter the ID of the Price Guide field, or click the LOV  button 
and select a price guide.  

 Note: Only price guides associated with the selected departments can be selected. 

6. In the Calendar field, enter the ID of the calendar you want to associate with the strategy, or 
click the LOV  button and select a calendar. 

7. In the Suspend field, select the check box to indicate that reviews of the existing strategy are 
stopped.  

 Note: Deselect the check box to indicate the review periods should begin with the next 
review period. 

8. In the New Calendar field, enter the ID of the new calendar you want to associate with the 
strategy, or click the LOV  button and select a calendar. 

 Note: you must select the Suspend check box before you can add a new calendar. 

9. Click Define Strategy Details. The Competitive Strategy Details pane is displayed. 
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Competitive strategy details 

Create the competitive price strategy 

1. In the Competitor field, enter the ID of the competitor or click the LOV  button and select a 
competitor.  

2. In the Competitor Store field, enter the ID of the store that prices are being matched against.  

 Note: The currency at the store must be the same as the locations previously selected. 

3. In the Compete Type, select how the price strategy determines the prices: 

• Match: Prices are proposed to be the same as the competitor's prices. 

• Price Above: Prices are proposed to be a percentage above the competitor's prices. 

• Price Below: Prices are proposed to be a percentage below the competitor's prices. 

• Price by Code: Prices are proposed by the market basket code for the merchandise 
hierarchy/location. 

Define match strategy details 

1. Define reference competitors as necessary. 

2. Click Done to save any changes and close the workspace. 

Define price above or price below strategy details 

1. In the Compete Percent field, enter the percent above or below the competitor's price that the 
new price is set at. 

2. Setup the acceptable range: 

 Note: Acceptable range is the amount by percentage that a retail price can vary from a 
competitor before a price change is proposed. 

a. In the Acceptable Range From field, enter the bottom of the range.   

b. In the Acceptable Range To field, enter the top of the range. 

3. Define reference competitors as necessary. 

4. Click Done to save any changes and close the workspace. 

Define price by code strategy details 

1. In the Code field, select the market basket code you want to use to set the price. 

2. In the Compete Type, select how the price strategy determines the prices: 

• Match: Prices are proposed to be the same as the competitor's prices. 

• Price Above: Prices are proposed to be a percentage above the competitor's prices. 

• Price Below: Prices are proposed to be a percentage below the competitor's prices. 

3. In the Compete Percent field, enter the percent above or below the competitor's price that the 
new price is set at. 
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4. Setup the acceptable range: 

 Note: Acceptable range is the amount by percentage that a retail price can vary from a 
competitor before a price change is proposed. 

a. In the Acceptable Range From field, enter the bottom of the range.   

b. In the Acceptable Range To field, enter the top of the range. 

5. Define reference competitors as necessary. 

6. Click Done to save any changes and close the workspace. 

Define reference competitors 

1. In the Reference Competitors section, enter the ID of the competitor in the Competitor field, 
or click the LOV  button and select a competitor. 

2. In the Competitor Store field, enter the ID of the store, or click the  LOV  button and select 
a store. 

3. In the Compete Type, select how the price strategy determines the prices: 

• Match: Prices are proposed to be the same as the competitor's prices. 

• Price Above: Prices are proposed to be a percentage above the competitor's prices. 

• Price Below: Prices are proposed to be a percentage below the competitor's prices. 

4. If you selected Price Above or Price Below, enter the percent above or below the competitor's 
price that the new price is compared. 

5. Click Done to save any changes and close the workspace. 
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Create a margin pricing strategy 
Overview 
Pricing strategies allow you to define how prices are proposed when pricing worksheets are 
generated. You can define pricing strategies at the department, class, or subclass level to identify 
the items that are affected by the strategy. The lowest merchandise level you can define for a 
price strategy is determined by the aggregation levels defined for the department. 

A margin pricing strategy allows you to define the pricing strategy for items based on margin 
targets.  

Procedures 

Create a margin pricing strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing 

Strategy workspace is displayed. 

 
Create pricing strategy workspace 

1. In the Type field, select Margin. 

2. Click Next. Additional strategy fields are displayed. 

 
Margin strategy fields 

3. Enter the ID of the merchandise level you want to apply the strategy to, or click the LOV  
button and select the appropriate merchandise level. 

 Note: You must enter a department. Subsequent merchandise levels are enabled as you 
add the level above, if the definition of the department in the area differentials area 
allows it.  
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4. Select the locations for the strategy: 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 
to the price strategy, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the price 
strategy, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the price strategy, or click 
the LOV  button and select a location. 

5. In the Price Guides field, enter the ID of the Price Guide field, or click the LOV  button 
and select a price guide.  

 Note: Only price guides associated with the selected departments can be selected. 

6. In the Calendar field, enter the ID of the calendar you want to associate with the strategy, or 
click the LOV  button and select a calendar. 

7. In the Suspend field, select the check box to indicate that reviews of the existing strategy are 
stopped.  

 Note: Deselect the check box to indicate the review periods should begin in the next 
period. 

8. In the New Calendar field, enter the ID of the calendar you want to associate with the 
strategy, or click the LOV  button and select a calendar. 

 Note: you must select the Suspend check box before you can add a new calendar. 

9. Click Define Strategy Details. The Margin Strategy Details pane is displayed. 

 
Margin strategy details 
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10. In the Code field, select the market basket code you want to use to set the price. 

11. In the Margin Target field, enter the percent of margin you want to earn on the item/location. 

12. Setup the acceptable range: 

 Note: Acceptable range is the amount by percentage that a margin can vary from the 
target before a price change is proposed. 

a. In the Acceptable Range From field, enter the bottom of the range.   

b. In the Acceptable Range To field, enter the top of the range. 

13. Define reference competitors as necessary. 

14. Click Done to save any changes and close the workspace. 

Maintain price strategies 
Overview 
Pricing strategies allow you to define how prices are proposed when pricing worksheets are 
generated. You can define pricing strategies at the department, class, or subclass level to identify 
the items that are affected by the strategy. After you have created a price strategy, you can 
maintain different aspects of the price strategy.  

Procedures 

Edit an area differential price strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

 
Maintain Pricing Strategy workspace 



Retek Price Management 
 

 

78 

1. From the Pricing Strategies List, select the area differential strategy you want to maintain.  

2. Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is 
displayed and the fields that can be changed are enabled. 

 
3. If you selected an area differential strategy, select the location you want to update. 

Remove a location from an area differential strategy 

1. Select the location you want to delete. 

2. Click Delete. The location is removed from the table 

Exclude items from the area differential 

 Note: Expand the Item Exclusion section of the Area Differentials pane to complete the 
procedure. 

1. Enter or select criteria ID of the items you want to exclude. 

2. Click Add. The information is added to the item exclusion table.  

3. To remove an item from the item exclusion table: 

a. Select an item. 

b. Click Remove. The item is removed from the item exclusion table. 

Complete the area differential 

1. Click Apply. Any changes are added to the table 

2. Click Done to save your changes and close the window. 
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Edit a clearance price strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

 
Maintain Pricing Strategy workspace 

1. From the Pricing Strategies List, select the clearance strategy you want to maintain.  

2. Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is 
displayed and the fields that can be changed are enabled. 
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3. Make necessary changes 

Edit a price guide 

• Change or enter a price guide name or click the LOV  button and select the appropriate 
price guide if necessary. 

Change calendars 

 Note: In order to specify a new calendar, the existing calendar must be suspended. 

1. Select the Suspend checkbox. 

2. Enter a calendar name, or click the LOV  button and select a calendar 

Edit a markdown 

1. Select the Markdown number from the Clearance Strategies table. 

2. Click Edit. The Discount Percent field is enabled. 

3. Edit the discount percent. 

4. Click Apply. 

Delete a markdown 

1. Select the highest Markdown number from the Clearance Strategies table. 

2. Click Remove Markdown. 

3. Click Apply. 
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Edit a competitive pricing strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

 
Maintain Pricing Strategy workspace 

1. From the Pricing Strategies List, select the competitive strategy you want to maintain.  

2. Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is 
displayed and the fields that can be changed are enabled. 
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3. Make necessary changes. 

Edit a price guide 

• Enter the price guide name or click the LOV  button and select the appropriate price guide. 

Change calendars 

 Note: In order to specify a new calendar, the existing calendar must be suspended. 

1. Select the Suspend checkbox. 

2. Enter a calendar name, or click the LOV  button and select a calendar 

Edit a competitor 

1. In the Competitor field, enter or change the competitor ID, or click the LOV  button and 
select the appropriate competitor. 

2. In the Competitor Store field, enter a competitor store ID, or click the LOV  button and 
select the appropriate store. 

3. In the Compete Type drop-down, select the compete type. 

4. For Price Above and Price Below compete types, setup the acceptable range: 

 Note: Acceptable range is the amount by percentage that a retail price can vary from a 
competitor before a price change is proposed. 

a. In the Acceptable Range From field, enter the bottom of the range.   

b. In the Acceptable Range To field, enter the top of the range. 
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Edit reference competitors 

• Define reference competitors as necessary. 

Complete the competitive price strategy 

1. Click Save + Repeat to commit your changes. 

2. Click Done to save any changes and close the workspace. 

Edit a margin pricing strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

 
Maintain Pricing Strategy workspace 

1. From the Pricing Strategies List, select the margin strategy you want to maintain.  

2. Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is 
displayed and the fields that can be changed are enabled. 
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3. Make necessary changes. 

Edit a price guide 

• Enter the price guide name or click the LOV  button and select the appropriate price guide. 

Change calendars 

 Note: In order to specify a new calendar, the existing calendar must be suspended. 

1. Select the Suspend checkbox. 

2. Enter a calendar name, or click the LOV  button and select a calendar 
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Edit margin details 

1. Select a row in the Margin Strategy Details table. 

2. In the Margin Target field, enter the percent of margin you want to earn on the item/location. 

 Note: Acceptable range is the amount by percentage that a margin can vary from the 
target before a price change is proposed. 

3. In the Acceptable Range From field, enter the bottom of the range. 

4. In the Acceptable Range To field, enter the bottom of the range. 

5. Click Apply. 

Delete margin details 

1. Select the margin detail from the Margin Strategy Details table. 

2. Click Delete. The row is removed from the table. 

Edit reference competitors 

• Define reference competitors as necessary. 

Complete the margin price strategy 

1. Click Save + Repeat to commit your changes. 

2. Click Done to save any changes and close the workspace. 

Delete a price strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

1. From the Price List, select the price strategy you want to delete. 

2. Click Delete. You are prompted to confirm your decision.  

3. Click Yes. 

4. Click Done to close the window.  
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Chapter 6 – Worksheets 
Worksheet status 
Overview 
RPM uses strategies, calendars, and item/location information to automatically generate price 
change worksheets. The Worksheet functionality allows you to maintain the proposed price 
changes automatically generated by RPM. 

From the Worksheet Status workspace you can: 

• Submit a price change worksheet for approval 

• Approve a price change worksheet 

• Reject a price change worksheet 

• Reset a price change worksheet 

• Delete a price change worksheet 

Procedures 

Maintain a pricing worksheet 
⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 

workspace is displayed. 

 
Worksheet status workspace 
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1. Select the worksheet you want to maintain.  

 Note: You can select multiple worksheets as long as they are for the same department 
and currency. 

2. Click Worksheet Detail to maintain the details of the worksheet. 

Submit a Pricing Worksheet for approval 
The Pricing Worksheet status must be In Progress to enable the Submit action. To change the 
status of the Pricing Worksheet from New or Updated to In Progress, you need to have at least 
one row or item selected for price change. 

⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 
workspace is displayed.  

 
Worksheet status workspace 

1. Select the worksheet that you want to submit. 

2. Review the information in the Worksheet Status window to ensure that it is correct. 

3. From the Action drop-down list, select Submit.  

4. Click Apply. The status is changed to Submitted and the Pricing Worksheet is ready for 
approval. 

 Note: Before the status changes to Submitted, RPM checks the Pricing Worksheet to 
ensure that there are no conflicts. 
The status options that are available from the Action drop-down list change based on 
current status of the worksheet's details. 
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Approve a Pricing Worksheet 

 Note: The Pricing Worksheet status must be in either Submitted or Delete Pending status 
before you can select the approve action. 

⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 
workspace is displayed.  

 
Worksheet status workspace 

1. Select the worksheet that you want to approve. 

2. When you are ready to approve the submitted or delete pending Pricing Worksheet, select 
Approve.  

3. Click Apply. The Pricing Worksheet information is saved and applied. 

 Note: For worksheets in Submitted status, before the status changes to Approved, RPM 
checks the Pricing Worksheet to ensure that there are no conflicts. Delete pending status 
worksheets are not conflict checked before being moved to Deleted status.. 
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Reject a Pricing Worksheet 
You can reject a Pricing Worksheet that has a status of Submitted or Delete Pending. When you 
reject a submitted or delete pending Pricing Worksheet, its status changes to Rejected or Delete 
Rejected.  

 Note: If you want to work with the Pricing Worksheet when its status is Rejected, Reset 
the status of the Pricing Worksheet (see the procedure below). 

⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 
workspace is displayed. 

 
Worksheet status workspace 

1. Select the worksheet that you want to reject. 

2. You can enter a Reason for the rejection in the Reason field. Click the  button to open an 
editing window where you can enter a reason up to 250 characters long. 

3. From the Action drop-down list, select Reject.  

4. Click Apply. The status of the Pricing Worksheet changes to Rejected or Delete Rejected.  
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Reset the status of a Pricing Worksheet 
Use the Reset action to return the worksheet to its previous status. 

⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 
workspace is displayed. 

 
Worksheet status workspace 

1. Select the worksheet that you need to reset the status of. 

2. From the Action drop-down list, select Reset.  

3. Click Apply. The Worksheet Status window refreshes and the worksheet is returned to its 
previous status. 
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Delete a Pricing Worksheet 
⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 

workspace is displayed.  

 
Worksheet status workspace 

1. Select the worksheet that you want to delete. 

2. From the Action drop-down list, select Delete.  

3. Click Apply. The Pricing Worksheet is moved to Delete Pending status and is ready to have 
your deletion approved or rejected. 

 Note: The options that are available from the Action drop-down list change based on 
worksheet's current status.  
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Worksheet detail 
Overview 
The Worksheet Detail workspace allows you to: 

• Review the auto generated price change proposals.  

• Review items that broke rules or were exceptions. 

• Make clearance decisions. 

• Accept the recommendations or delete the Pricing Worksheet.  

• Examine the information about price change candidates and make decisions about which 
items to change and what retail prices to set.  

• Modify column values and  

• Perform what-if analysis on the Worksheet to help you make the best pricing decisions 

• Export the worksheet to a Comma Separated Value (csv) file that can be opened in other 
applications such as spreadsheets and work processors. 
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Procedures 

Maintain worksheet details 
⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 

workspace is displayed. 

 
Worksheet status workspace 

1. Select the worksheet you want to view the details of. You can select multiple worksheets or 
click Select All to select of all the worksheets. 

2. Click Worksheet Detail. The Worksheet Detail workspace is displayed. 
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Worksheet detail workspace 

3. Edit the enabled fields as necessary. 

4. Click Save. Your changes to the worksheet are saved and the Worksheet Status workspace is 
displayed. 
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View totals 
⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 

workspace is displayed. 

 
1. Select the worksheet you want to view the details of. You can select multiple worksheets or 

click Select All to select of all the worksheets. 

2. Click Worksheet Detail. The Worksheet Detail workspace is displayed. 
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Worksheet detail workspace 

3. Select the row you want to view totals for by clicking the box  to the left of the row. You 
can select multiple rows. Click Select All to select all the rows. 

 Note: If no items are selected, the totals are displayed for all items where a price change 
would occur. 

4. Click the Totals  button. The Totals window is displayed. 
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Totals window 

View price change totals 

1. Select the Price Change Totals tab. The totals for all of the item rows that you selected are 
displayed on the Totals window. 

2. Click Done. The Totals window is closed. 

View sales totals 

1. Select the Sales Totals tab. The totals for the sales for the item rows that you selected are 
displayed on the Totals window.  

2. Click Done. The Totals window is closed. 

View competitive analysis totals 

1. Select the Competitive Analysis Totals tab. The totals for how you are competing in all retail 
zones that you have selected are displayed on the Totals window. 

2. Click Done. The Totals window is closed. 
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Perform a what-if analysis 
⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 

workspace is displayed. 

 
Worksheet status workspace 

1. Select the worksheet you want to view the details of. You can select multiple worksheets or 
click Select All to select all of the worksheets. 

2. Click Worksheet Detail. The Worksheet Detail workspace is displayed. 
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Worksheet detail workspace 

3. Select the row you want to perform a what-if analysis on by clicking the box  to the left of 
the row. You can select multiple rows. Click Select All to select all the rows. 
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Perform a what-if analysis on a clearance pricing strategy 

1. Click What If. The What If window is displayed. 

 
What If window 

2. Make changes to the following fields to test what happens to the worksheet: 

• Price guide - select a new price guide from the New drop-down. 

• Markdown percent - enter a markdown percent in the New Markdown Percent field. 

3. Click Apply. The What If window is closed and the data in the Worksheet change to reflect 
the changes made in the What If window. 
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Perform a what-if analysis on a competitive pricing strategy 

1. Click What If. The What If window is displayed. 

 
What If window 

2. Make changes to the following fields to test what happens to the worksheet: 

• Price guide - select a new price guide from the New drop-down. 

• Compete type - select a different compete type for the whole worksheet or by code by 
selecting from the New Compete Type drop-downs. 

• Compete percent - enter a new compete percent in the New Compete Percent field. 

3. Click Apply. The What If window is closed and the data in the Worksheet change to reflect 
the changes made in the What If window. 
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Perform a what-if analysis on a margin pricing strategy 

1. Click What If. The What If window is displayed. 

 
What If window 

2. Make changes to the following fields to test what happens to the worksheet: 

• Price guide - select a new price guide from the New drop-down. 

• Margin target - enter a margin target in the New Margin Target field. 

3. Click Apply. The What If window is closed and the data in the Worksheet change to reflect 
the changes made in the What If window. 

Reset the what-if data 

1. Click What If. The What If window is displayed. 

2. Click Reset. The values are returned to their original value. 

3. Click Apply. The What if window is closed and the data in the Worksheet change back to 
their original value. 
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Export a worksheet 
Export allows you to export the current view of the worksheet to a Comma Separated Value (csv) 
file. 

⇒ Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status 
workspace is displayed. 

 
Worksheet status workspace 

1. Select the worksheet you want to view the details of. You can select multiple worksheets or 
click Select All to select of all the worksheets. 

2. Click Worksheet Detail. The Worksheet Detail workspace is displayed. 
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Worksheet detail workspace 

3. Select the row you want to export by clicking the box  to the left of the row. You can 
select multiple rows. Click Select All to select all the rows. 

4. Click the Export  button. The Save window is displayed. 

 
Save window 
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5. Select a location to save the file to from the Save In drop-down. 

6. Enter a name for the file in the File Name field. 

7. Click Save. The file is saved. 

8. Open the file in the program of your choice such as a spreadsheet or word processor. 

Apply filters 
Since worksheets may contain many detail records, RPM gives you the ability to filter those 
records so you see only the details that need attention. You can perform an ad hoc filter on any 
column in the Worksheet Detail or you can create and save an advanced filter that you can 
continue to use in the future. 

Apply an ad hoc filter 

• In the Worksheet Details pane, select a value from the Filter by: drop-down above the column 
you wish to filter the worksheet by. The worksheet refreshes, with the filter applied. 

Clear an ad hoc filter 

• In the Worksheet Details pane, select Clear Filter from the Filter by: drop-down above the 
column that the filter was applied to. The filter is cleared and the worksheet returns to its 
previous state. 

 Note: Any other filters applied will still be applied to the worksheet. 

Clear all filters 

• In the Worksheet Details pane, select Revert to Default from the Filter by: drop-down above 
any column. The filters are cleared and the worksheet returns to its original state. 

Apply an advanced filter 

 Note: Advanced filters override any ad hoc filters previously applied to the worksheet. 

1. In the Worksheet Details pane, select Advanced Filter from the Filter by: drop-down above 
the column you wish to filter the worksheet by. The Advanced Filter dialog is displayed. 

 
Advance filter dialog 

2. Select a condition to apply to the column from the top drop-down in the dialog. 

3. Enter or select a value for the filter to look for in the next drop-down. 

4. You may enter an additional condition and value in the remaining drop-downs. 
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5. Select a logical operator (And or Or) in the area between the drop-downs. 

6. Click OK to apply the filter to the worksheet. The worksheet refreshes, with the filter 
applied. 

Maintain worksheet detail filters 

• In the Worksheet Details pane, click the Filter  button. The Worksheet Detail Filter 
window is displayed. 

 
Worksheet detail filter window 

 Note: Click the  clear filter button to remove the filter criteria. 

Create a worksheet detail filter 

1. Select Column to have the filter compare the values in two columns. 
Or 
Select Value to have the filter match a value in a column. 

2. Select a column to filter by from the Column drop-down. 

3. Select a condition to apply to the filter from the Condition drop-down. 

4. Select a column to compare to the previous column in the Column drop-down if you chose to 
filter by column above. 
Or 
Select of Enter a value for the filter to look for in the next field if you chose to filter by value 
above. 

5. Click Add Criteria. The criteria is added to the Worksheet Detail Filter table. 

6. Repeat the steps above to continue adding criteria. Continue to the next step. 

7. Click Save As to save the filter. 

• Enter a name for the filter in the Save Filter dialog. 
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Apply a worksheet detail filter 

1. Select a filter from the Filter drop-down. 

2. Select criteria from the Worksheet Detail Filter table. You can select multiple criteria. 

3. Click Apply Filter. The Worksheet Detail Filter window is closed and the filter is applied. 

Delete worksheet detail filter criteria 

1. Select a filter from the Filter drop-down . 

2. Select criteria from the Worksheet Detail Filter table. 

3. Click Remove Criteria. The criteria is removed from the filter. Click Remove All, to remove 
all criteria from the filter. 

Delete a worksheet detail filter 

1. Select a filter from the Filter drop-down. 

2. Click Delete Filter. The filter is removed from the Filter drop-down. 

Change views 
You can edit the worksheet to display only the columns you are concerned with, change the order 
the columns appear, and change the number of rows that are displayed. 

Hide and position columns 

1. In the Worksheet Details pane, click the  button. 

2. Select Column Display and Ordering... from the drop-down menu. The Column Display and 
Ordering window is displayed. 

 
Column display and ordering window 

3. To hide columns: 

a. Select a column to hide in the Show these columns pane.  

b. Click the  button. The column name appears in the Hide these columns pane. 

c. Repeat the steps above to hide additional columns. 

 To hide individual columns, right-click on the column heading in the Worksheet 
Details pane and select Hide Column from the drop-down menu. 
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4. To position columns: 

a. Select a column to re-position in the Show these columns pane. 

b. Click the  and  buttons as necessary to move the columns. This determines the 
position of the columns from left to right. 

c. Repeat the steps above to re-position additional columns. 

 To reposition individual columns, click on the column heading in the Worksheet 
Details pane and drag it to the desired position. 

5. Click OK. The worksheet columns are repositioned to reflect your changes. 

Sort the worksheet 

1. In the Worksheet Details pane, click the  button. 

2. Select Sort Table... from the drop-down menu. The Column Display and Ordering window is 
displayed. 

 
Column display and ordering window 

3. Set the sort order of the worksheet: 

a. Select a column from the Columns pane. 

b. Click the  button. The column name appears in the Priority Column pane. 

c. Repeat the steps above to move additional columns. 

d. Select a column in the Priority Column pane. 

e. Click the  and  buttons as necessary to move the columns. This determines the 
order by which the worksheet information is sorted. 

f. Deselect the Ascending column to have the column sort date in a descending manner. 

g. Repeat the steps above as necessary. 

4. Click OK. The worksheet columns are sorted to reflect your changes. 

• To sort based on individual columns, right-click on the column heading in the Worksheet 
Details pane and select either Make Primary Sort, Ascending or Make Primary Sort, 
Descending from the drop-down menu. 



Retek Price Management 
 

 

110 

Adjust the size of the worksheet content 

1. In the Worksheet Details pane, click the  button. 

2. Move the cursor over Size Content. 

3. Select from the drop-down menu: 

• Smallest 

• Smaller 

• Standard 

• Larger 

• Largest 

• Fit All 

4. The size of the content on the worksheet is adjusted. 

Adjust column sizes 

1. In the Worksheet Details pane, click the  button. 

2. Move the cursor over Column Resizing in the drop-down menu. 

3. Select from the drop-down menu: 

• Adjust Next Column Only 

• Adjust Subsequent Columns 

• Adjust Last Column Only 

• Adjust All Columns 

4. The worksheet columns are adjusted. 

• To resize individual columns, position the cursor on the right-hand border of the column 
heading. The cursor will change to a double arrow. Click and drag right or left to resize 
the column. 
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Set non-scrolling columns 

You can set up to seven columns to be locked or non-scrolling. This allows comparison of values 
in the locked columns to all other columns in the worksheet. 

1. In the Worksheet Details pane, click the  button. 

2. Select Column Locking from the drop-down menu. The Column Locking dialog is displayed. 

 
Column locking dialog 

3. Enter the number of columns to lock. 

4. Click OK. The columns are locked (non-scrolling). 

Save a view 

1. Click Save View. The Save View dialog is displayed. 

 
Save view dialog 

2. Enter a name for the view in the Save View field. 

3. Select the Default View checkbox is you would like the view you created to be the default 
view. 

4. Click Save. The view is saved and is accessible from the View drop-down at the top of the 
Worksheet Details pane. 





Chapter 7 – Price changes 
 

 

113 

Chapter 7 – Price changes 
Create a price change 
Overview 
A price change is the permanent change in the price of an item. You can use the price guides to 
move the new price to established price points, round the price, or define price internals. 

The Create Price Change window allows you to establish the price changes for an item at a 
location or group of locations. When you open the window, the Price Change List and Price 
Change Maintenance containers are displayed. After you create your price change in the Price 
Change Maintenance container, it is displayed in the Price Change List container.  

If you select locations with multiple currencies, you can only choose to create a price change by 
percent or to reset the POS price. Additionally, you cannot create multi-unit pricing across 
multiple currencies. 

Create price change allows you to create the following types of price changes. 

• Regular: The price change is occurring at the retailer's initiative. 

• Vendor Funded: The supplier is subsidizing the price change. 

• Link codes: Associate items to each other at a location and price them exactly the same. 
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Procedures 

Create a regular price change 
⇒ Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price 

Change workspace is displayed. 

 
Create Price Change workspace 

1. In the Price Change Maintenance pane, in the Type field, select Regular. 

2. In the Effective Date field, enter the date the price change is enabled, or click the calendar  
button and select a date. 

 Note: The Effective Date you can set depends on the number of days set in the system 
option Price Change Processing Days. The earliest date price changes can be created is 
today’s date plus the price change processing days. 

3. In the Price Guide field, enter the ID of the price guide you want to apply to the price change, 
or click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide 
and locations that share the same currency as the currency on the price guide. 

4. In the Reason Code field, enter the ID of the reason you are creating the price change, or 
click the LOV  button and select a reason code. 
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Select locations 

1. In the Location Selection area, select how you want to add locations to the price change. 

 Note: You must assign locations before you can indicate the price change information. 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 
to the price change, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the price 
change, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the price change, or click 
the LOV  button and select a location. 

 Note: You can create price changes at the zone level. Locations are not required. 

2. Click Select. Locations that meet your criteria are added to the table in the Location Selection 
table. 

Setup price change type 

1. In the Price Change Type field, select the type of price change that is occurring.  

 Note: If you selected locations with multiple currencies, you can only choose to create a 
price change by percent or to reset the POS price.  

• Change By Percent: A price for an item is changed by a percentage added to or removed 
from the basis regular retail. The percent of change is determined by the percent entered 
in the Change Amount field. 

• Change By Amount: A price for an item is changed by an amount added or removed 
from the basis regular retail. The amount of change is determined by the amount entered 
in the Change Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

• Reset POS Price: The item will be recognized on a price change but no change to the 
retail will occur. When you select, the Change Amount field and Selling UOM field will 
be disabled.  

2. If appropriate, define the multi unit pricing for a price change: 

a. Select the Multi Unit Pricing check box. 

b. In the Multi Units field, enter the number of units that are part of the price change. 

c. In the Multi Unit Retail field, enter the new price for the items. 

d. In the Multi Unit UOM field, enter the ID of the unit of measure that applies to the price 
change, or click the LOV  button and select a unit of measure. 

3. In the Change Amount field, enter an amount. 
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Select items 

1. In the Price Change Maintenance pane, in the Item Selection area, select items on the price 
change using the available fields. 

 

 Note: All fields with LOV  buttons allow multiple selections. 

• To select items from all available items, enter an ID in the Item field, or click the LOV 
 button and select item. 

Or 

a. Enter information in the enabled fields to limit the items available in the Item field.  

• In the Department field, enter a department number, or click the LOV  button and 
select a department. 

• In the Class field, enter a class number, or click the LOV  button and select a 
class. 

• In the Subclass field, enter a subclass number, or click the LOV  button and 
select a subclass. 

• In the Item Type drop-down, select Item or Item List. 

 Note: If you select Item List from the Item Type drop-down, only item lists will be 
selectable from the Item field. If you select Item, only single items that conform to the 
other criteria specified will be selectable. 

• In the Item Level drop-down, select Parent Item, Parent Item/Diff, or Transaction 
Level Item. 

 Note: The Diff Type and Diff fields are only enabled if Parent Item/Diff is selected. 

• In the Diff Type drop-down, select a diff type. 

• In the Diff drop-down, select a diff. 

b. In the Item field, click the LOV  button and select items. 

2. Click Select. Items that meet your criteria are added to the Item Selection table. 
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Complete the price change 

1. In the Price Change Maintenance pane, click Apply to add all your changes. 

2. Change the status of your price change as appropriate. 

3. Click Done to save your changes and close the workspace.  

Create a vendor funded price change 
⇒ Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price 

Change workspace is displayed. 

 
Create Price Change workspace 

1. In the Price Change Maintenance pane, in the Type field, select Vendor Funded. The Price 
Change Maintenance pane changes. 
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Create a vendor funded price change 

2. In the Effective Date field, enter the date the price change is enabled, or click the calendar  
button and select a date. 

 Note: The Effective Date you can set depends on the number of days set in the system 
option Price Change Processing Days. The earliest date price changes can be created is 
today’s date plus the price change processing days. 

3. In the Price Guide field, enter the ID of the price guide you want to apply to the price change, 
or click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide. 

4. In the Reason Code field, enter the ID of the reason you are creating the price change, or 
click the LOV  button and select a reason code. 
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Select the vendor and deal 

1. In the Price Change Maintenance pane, in the Partner Type drop-down, select the partner 
type. 

• Manufacturer 

• Distributor 

• Wholesaler 

• Supplier 

2. In the Partner field, enter the ID of the partner with the deal, or click the LOV  button and 
select a partner. 

3. In the Deal ID field, enter the ID of the deal, or click the LOV  button and select a deal. 

4. In the Deal Detail ID field, enter the ID of the deal details, or click the LOV  button and 
select the deal details. 

Select locations 

1. In the location area of the Price Change Maintenance pane, in the Location field, enter a 
location ID, or click the LOV  button and select locations. 

 Note: Only locations on the deal are selectable. 

2. Click Select. Locations are added to the table in the Location Selection table. 

Setup price change type 

1. In the Price Change Type field, select the type of price change that is occurring.  

 Note: If you selected locations with multiple currencies, you can only choose to create a 
price change by percent or to reset the POS price.  

• Change By Percent: A price for an item changed by is a percentage added to or removed 
from the basis regular retail. The percent of change is determined by the percent entered 
in the Change Amount field. 

• Change By Amount: A price for an item is changed by an amount added or removed 
from the basis regular retail. The amount of change is determined by the amount entered 
in the Change Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

• Reset POS Price: The item will be recognized on a price change but no change to the 
retail will occur. When you select, the Change Amount field and Selling UOM field will 
be disabled.  
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2. If appropriate, define the multi unit pricing for a price change: 

a. Select the Multi Unit Pricing check box. 

b. In the Multi Units field, enter the number of units that are part of the price change. 

c. In the Multi Unit Retail field, enter the new price for the items. 

d. In the Multi Unit UOM field, enter the ID of the unit of measure that applies to the price 
change, or click the LOV  button and select a unit of measure. 

3. In the Change Amount field, enter an amount. 

Enter funding information 

1. In the Price Change Maintenance pane, in the Funding Type drop-down, select Percent or 
Amount. 

 Note: If the selected locations have different currencies, only Percent is available. 

2. In the Funding Amount field, enter an amount. 

Select items 

1. In the Item Selection area of the Price Change Maintenance pane, in the Item field, enter an 
item ID, or click the LOV  button and select items. 

 Note: Only items on the deal are selectable. 

2. Click Select. The items appear in the Item Selection table. 

Complete the price change 

1. In the Price Change Maintenance pane, click Apply to add all your changes. 

2. Change the status of your price change as appropriate. 

3. Click Done to save your changes and close the workspace.  
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Create a link code price change 
⇒ Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price 

Change workspace is displayed. 

 
Create Price Change workspace 

1. In the Price Change Maintenance pane, in the Type field, select Link Code. 

2. In the Effective Date field, enter the date the price change is enabled, or click the calendar  
button and select a date. 

 Note: The Effective Date you can set depends on the number of days set in the system 
option Price Change Processing Days. The earliest date price changes can be created is 
today’s date plus the price change processing days. 

3. In the Price Guide field, enter the ID of the price guide you want to apply to the price change, 
or click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide 
and locations that share the same currency as the currency on the price guide. 

4. In the Reason Code field, enter the ID of the reason you are creating the price change, or 
click the LOV  button and select a reason code. 
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Select link codes 

1. In the Link Code area of the Price Change Maintenance pane, in the Link Code field, enter 
the ID of the link code, or click the LOV  button and select a link code. 

2. In the Currency field, enter the currency code, or click the LOV  button and select the 
currency. 

3. In the Zone Group field, enter the ID of the zone group that contains the locations you want 
to add to the price change, or click the LOV  button and select a zone group. 

4. In the Zone field, enter the ID of the zone that contains the locations you want to add to the 
price change, or click the LOV  button and select a zone. 

5. In the Location field, enter the ID of the location that you want to add to the price change, or 
click the LOV  button and select a location. 

 Note: You can create price changes at the zone level. Locations are not required. 

Setup price change type 

1. In the Price Change Type field, select the type of price change that is occurring.  

 Note: Link code price changes can only be setup as fixed price. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

2. If appropriate, define the multi unit pricing for a price change: 

a. Select the Multi Unit Pricing check box. 

b. In the Multi Units field, enter the number of units that are part of the price change. 

c. In the Multi Unit Retail field, enter the new price for the items. 

d. In the Multi Unit UOM field, enter the ID of the unit of measure that applies to the price 
change, or click the LOV  button and select a unit of measure. 

3. In the Change Amount field, enter an amount. 

Complete the price change 

1. In the Price Change Maintenance pane, click Apply to add all your changes. 

2. Change the status of your price change as appropriate. 

3. Click Done to save your changes and close the workspace.  
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Maintain a price change 
Overview 
After you create a price change, you can maintain different aspects of the price change. You can 
create exceptions to the items and locations that exist on the price change, you can change the 
specifics of the price change, and you can copy an existing price change. 

The procedures below allow you to navigate and search for price changes through the Maintain 
Price Change task on the Task Pad; however, you can accomplish these same tasks after you 
create a price change and the price change is displayed in the Price Change List pane in the 
Create Price Change workspace. 

Procedures 

Search for a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 
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1. Enter criteria as necessary to restrict the search to the price changes you want to maintain. 

2. Click Search. Your results are displayed in the Price Change List pane. 

 
Price Change List pane 

Maintain a price change 

⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 
Price Changes workspace displayed. 

 
Maintain Price Changes workspace 
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1. Search for and retrieve the price change you want to maintain. Your results are displayed in 
the Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to maintain. The price change details 
are displayed in the Price Change Maintenance pane is displayed. 

 
Price Change Maintenance pane 

3. If necessary, change the status of the price change to Worksheet. 

4. Edit the enabled fields as necessary. 

 Note: You cannot change the items and locations on a price change.  

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  
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Copy a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to copy. Your results are displayed in the 
Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to copy.  

3. Click Copy. The price change details are displayed in the Price Change Maintenance pane. 
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Price Change Maintenance pane 

4. Edit the enabled fields as necessary. 

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  

 Note: Effective dates and exceptions are not copied when copying a price change. 
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Delete a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to delete. Your results are displayed in the 
Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to delete. 

3. Click Delete. You are prompted to confirm your decision. 

4. Click Yes. The price change is deleted. 

5. Click Done to close the window.  

 Note: Only price changes with a status of Worksheet can be deleted. 
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Check for conflicting price changes 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to check. Your results are displayed in the 
Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to check. 

3. Click Conflict Check. If conflicts exist, the Conflict Review List window is displayed. 
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Conflict review list window 

• If no conflicts exist, click OK. 

• If conflicts exist, you must adjust the details of your price change before you can move 
the price change to the next status.  

4. Click Done to save any changes and close the window.  
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Create a location exception 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change for which you want to create location exceptions. 
Your results are displayed in the Price Change List pane. 

 
Price Change List pane 

 Note: Location exceptions can only be created for Zone Level price changes 

2. From the list of results, select the price change.  

3. Click Location Exceptions. The locations selection area of the Price Change Maintenance 
pane is enabled. 
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Price Change Maintenance pane 

4. In the Location field, enter the ID of the location where items are different than the zone on 
the price change, or click the LOV  button and select a location in the zone. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Create item exceptions at the transaction level 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change for which you want to create item exceptions Your 
results are displayed in the Price Change List pane. 

 
Price Change List pane 

 Note: Item exceptions at the transaction level can occur only when the price change was 
created at the item parent or item parent/diff level. 

2. From the list of results, select the price change.  

3. Click Tran Exceptions. The item selection area of the Price Change Maintenance pane is 
enabled. 
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Price Change Maintenance pane 

4. In the Item field, enter the ID of the item for which items are different than the parent item on 
the price change, or click the LOV  button and select an item. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Change the status of a price change 
Overview 
When a price change is added to RPM, it must go through a series of checks before it can be 
applied to an item/location. Depending on your user role, you may not be able to move the retail 
price change to the next status. A change to submitted or approved status results in a conflict 
check. A change to approved status results in the application of area differential strategies for the 
price change. A price change may be in any of the following statuses: 

Status  Definition 

Worksheet The price change has been started, but 
not reviewed or sent out. 

Submitted The price change has been completed 
and is pending review. Conflict 
checking has occurred for the price 
change. 

Approved The price change has been reviewed 
and accepted. The price change is 
communicated to the locations for 
which the price change is effective. 

Executed The new prices established are 
effective for the item/location. 

Rejected The price change has been reviewed 
and declined.  
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Procedures 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to maintain. Your results are displayed in 
the Price Change List pane. 

 
Price Change List pane 

 Note: If you are in the Create Price Change workspace your price changes are displayed 
in the Price Change List container when you click Apply. You do not need to open the 
Maintain Price Change workspace. 

2. Select the price change for which you want to change the status.  

• In the table, select a row. 

• Click Select All. All records in the Price Change List pane are selected. 

3. In the Action field, select the status to which you want to move the price change. 

4. Click Update. You are prompted to confirm your decision. 

5. Click Yes. If conflicts exist, the Conflict Review List window is displayed.  
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Conflict review list window 

a. The current price change is displayed in the upper half of the window. Price changes 
promotions, and/or clearances for the same item/location are displayed in the lower half 
of the window. 

b. Click Close to close the Conflict Review List. The Maintain a price change procedure 
contains additional information on how to adjust a price change. 

6. Click Done to save any changes and close the window. 
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Chapter 8 – Clearances 
Create a clearance 
Overview 
A clearance is designed to move out of date and slow selling merchandise out of a store. A 
clearance is considered a permanent price change, and inventory is consequently revalued. Once 
the reset date for a clearance has passed, the item’s price and inventory value is returned to the 
regular price. The following clearances can be created. 

• Regular: The clearance is occurring at the retailer's initiative. 

• Vendor Funded: The supplier is subsidizing the clearance. 

Procedures 

Create a regular clearance 
⇒ Navigate: From the Task Pad, select Clearances > Create Clearance. The Create Clearance 

workspace is displayed. 

 
Create Clearance workspace 
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1. In the Clearance Maintenance pane, in the Type field, select Regular. 

2. In the Effective Date field, enter the date the clearance is enabled, or click the calendar  
button and select a date. 

 Note: The Effective Date you can set depends on the number of days set in the system 
option Price Change Processing Days. The earliest date price changes can be created is 
today’s date plus the price change processing days. 

3. In the Price Guide field, enter the ID of the price guide you want to apply to the clearance, or 
click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide 
and locations that share the same currency as the currency on the price guide. 

4. In the Reason Code field, enter the ID of the reason you are creating the clearance, or click 
the LOV  button and select a reason code. 

5. In the Out of Stock Date field, enter the date you expect the inventory to be consumed, or 
click the calendar  button and select a date. 

 Note: Depending on your system settings the date may default. 

6. In the Reset Date field, enter the date the price of the item returns to regular price, or click the 
calendar  button and select a date. 

 Note: Depending on your system settings the date may default. 

Select locations 

1. In the Location Selection area, select how you want to add locations to the clearance. 

 Note: You must assign locations before you can indicate the clearance information. 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 
to the clearance, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the 
clearance, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the clearance, or click the 
LOV  button and select a location. 

2. Click Select. Locations that meet your criteria are added to the table in the Location Selection 
area. 
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Setup clearance type 

1. In the Price Change Type field, select the type of clearance that is occurring.  

 Note: If you selected locations with multiple currencies, you can only choose to create a 
clearance by percent. 

• Change By Percent: A price for an item changed by is a percentage added to or removed 
from the basis retail price. The percent of change is determined by the percent entered in 
the Change Amount field. 

• Change By Amount: A price for an item is changed by an amount added or removed 
from the basis retail price. The amount of change is determined by the amount entered in 
the Change Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

2. In the Change Amount field, enter the amount, percent, or fixed amount for the clearance. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A clearance can only exist as a decrease in price. 

Select Items 

1. In the Clearance Maintenance pane, in the Item Selection area, select items on the clearance 
using the available fields. 

 

 Note: All fields with LOV  buttons allow multiple items to be selected. 

• To select items from all available items, enter an ID in the Item field, or click the LOV  
button and select item. 

Or 
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a. Enter information in the enabled fields to limit the items available in the Item field.  

• In the Department field, enter a department number, or click the LOV  button and 
select a department. 

• In the Class field, enter a class number, or click the LOV  button and select a class. 

• In the Subclass field, enter a subclass number, or click the LOV  button and select 
a subclass. 

• In the Item Type drop-down, select Item or Item List. 

 Note: If you select Item List from the Item Type drop-down, only item lists will be 
selectable from the Item field. If you select Item, only single items that conform to the 
other criteria specified will be selectable. 

• In the Item Level drop-down, select Parent Item, Parent Item/Diff, or Transaction 
Level Item. 

 Note: The Diff Type and Diff fields are only enabled if Parent Item/Diff is selected. 

• In the Diff Type drop-down, select a diff type. 

• In the Diff drop-down, select a diff. 

b. In the Item field, click the LOV  button and select items. 

2. Click Select. Items that meet your criteria are added to the table in the Item Selection area. 

Complete the clearance 

1. Click Apply to add any changes. 

2. Change the status of your clearance as appropriate. 

3. Click Done to save any changes and close the workspace.  
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Create a vendor funded clearance 
⇒ Navigate: From the Task Pad, select Clearances > Create Clearance. The Create Clearance 

workspace is displayed. 

 
Create Clearance workspace 

1. In the Clearance Maintenance pane, in the Type field, select Vendor Funded. 

2. In the Effective Date field, enter the date the clearance is enabled, or click the calendar  
button and select a date. 

 Note: The Effective Date you can set depends on the number of days set in the system 
option Price Change Processing Days. The earliest date price changes can be created is 
today’s date plus the price change processing days. 

3. In the Price Guide field, enter the ID of the price guide you want to apply to the clearance, or 
click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide 
and locations that share the same currency as the currency on the price guide. 
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4. In the Reason Code field, enter the ID of the reason you are creating the clearance, or click 
the LOV  button and select a reason code. 

5. In the Out of Stock Date field, enter the date you expect the inventory to be consumed, or 
click the calendar  button and select a date. 

 Note: Depending on your system settings the date may default. 

6. In the Reset Date field, enter the date the price of the item returns to regular price, or click the 
calendar  button and select a date. 

 Note: Depending on your system settings the date may default. 

Select the vendor and deal 

1. In the Clearance Maintenance pane, in the Partner Type drop-down, select the partner type. 

• Manufacturer 

• Distributor 

• Wholesaler 

• Supplier 

2. In the Partner field, enter the ID of the partner with the deal, or click the LOV  button and 
select a partner. 

3. In the Deal ID field, enter the ID of the deal, or click the LOV  button and select a deal. 

4. In the Deal Detail ID field, enter the ID of the deal details, or click the LOV  button and 
select the deal details. 

Select locations 

1. In the location area of the Clearance Maintenance pane, in the Location field, enter a location 
ID, or click the LOV  button and select locations. 

 Note: Only locations on the deal are selectable. 

2. Click Select. Locations are added to the table in the Location Selection table. 

Enter funding information 

1. In the Clearance Maintenance pane, in the Funding Type drop-down, select Percent or 
Amount. 

 Note: If the selected locations have different currencies, only Percent is available. 

2. In the Funding Amount field, enter an amount. 

Select items 

1. In the Item Selection area of the Clearance Maintenance pane, in the Item field, enter an item 
ID, or click the LOV  button and select items. 

 Note: Only items on the deal are selectable. 

2. Click Select. The items appear in the Item Selection table. 
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Complete the clearance 

1. Click Apply to add any changes. 

2. Change the status of your clearance as appropriate. 

3. Click Done to save any changes and close the workspace. 

Maintain a clearance 
Overview 
After you create a clearance, you can maintain different aspects of the clearance. You can create 
exceptions to the items and locations that exist on the clearance, you can change the specifics of 
the clearance and you can copy an existing clearance. 

The procedures below allow you to navigate and search for clearances through the Maintain 
Clearances task on the Task Pad; however, you can accomplish these same tasks after you create 
a clearance and the clearance is displayed in the Clearance List pane in the Create Clearance 
workspace. 

Procedures 

Search for a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Enter criteria as necessary to restrict the search to the price changes you want to maintain. 

2. Click Search. Your results are displayed in the Clearance List pane. 
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Clearance List pane 

Maintain a clearance 

⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 
Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 
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2. From the list of results, select the clearance you want to maintain. The clearance details are 
displayed in the Clearance Maintenance pane is displayed. 

 
Clearance Maintenance pane 

3. If necessary, change the status of the price change to Worksheet. 

4. Edit the enabled fields as necessary. 

 Note: You cannot change the items and locations on a clearance. 

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  
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Copy a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to Copy. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to copy.  

3. Click Copy. The clearance details are displayed in the Clearance Maintenance pane. 
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Clearance Maintenance pane 

4. Edit the enabled fields as necessary. 

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  
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Delete a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to delete. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to delete. 

3. Click Delete. You are prompted to confirm your decision. 

 Note: Only clearances in Deleted status can be deleted. 

4. Click Yes. The clearance is deleted. 

5. Click Done to close the window.  
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Check for conflicting clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to check. 

3. Click Conflict Check. If conflicts exist, the Conflict Review List window is displayed. 
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Conflict review list window 

• If no conflicts exist, click OK. 

• If conflicts exist, you must adjust the details of your clearance before you can move the 
clearance to the next status.  

4. Click Done to save any changes and close the window.  
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Create a location exception 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance for which you want to create the location exception. 
Your results are displayed in the Clearance List pane. 

 
Clearance List pane 

 Note: Location exceptions can only be created for Zone Level clearances. 

2. From the list of results, select the clearance.  

3. Click Location Exceptions. The locations selection area of the Clearance Maintenance pane 
is enabled. 
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Clearance Maintenance pane 

4. In the Location field, enter the ID of the location where items are different than the zone on 
the clearance, or click the LOV  button and select a location. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Create item exceptions at the transaction level 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance for which you want to create an item exception. Your 
results are displayed in the Clearance List pane. 

 
Clearance List pane 

 Note: Item exceptions at the transaction level can occur only when the clearance was 
created at the item parent or item parent/diff level. 

2. From the list of results, select the clearance.  

3. Click Tran Exceptions. The item selection area of the Clearance Maintenance pane is 
enabled. 
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Clearance Maintenance pane 

4. In the Item field, enter the ID of the item for which items are different than the parent item on 
the price change, or click the LOV  button and select an item. 

5. In the enabled clearance fields, enter information about the clearance for the item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Change the status of a clearance 
Overview 
When a clearance is added to RPM, it must go through a series of checks before it can be applied 
to an item/location. Depending on your user role, you may not be able to move the clearance to 
the next status. A clearance may be in any of the following statuses: 

Status  Definition 

Worksheet The clearance has been started, but not 
reviewed or sent out. 

Submitted The clearance has been completed and 
is pending review. Conflict checking 
has occurred for the price change. 

Approved The clearance has been reviewed and 
accepted. The clearance is 
communicated to the locations for 
which the clearance is effective. 

Executed The clearance prices established are 
effective for the item/location. 

Rejected The clearance has been reviewed and 
declined.  
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Procedures 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

 Note: If you are in the Create Clearance workspace, your price changes are displayed in 
the Price Change List container when you click Apply. You do not need to open the 
Maintain Price Change workspace. 

2. Select the price change for which you want to change the status.  

• In the table, select a row. 

• Click Select All. All records in the Clearance List pane are selected. 

3. In the Action field, select the status to which you want to move the clearance. 

4. Click Update. You are prompted to confirm your decision. 

5. Click Yes. If conflicts exist, the Conflict Review List window is displayed.  



Chapter 8 – Clearances 
 

 

159 

 
Conflict review list window 

a. The current clearance is displayed in the upper half of the window. Price changes, 
promotions, and clearances affecting the same item/location are displayed in the lower 
half of the window. 

b. Click Close to close the conflict review list. The Maintain a clearance procedure contains 
additional information on how to adjust a clearance. 

6. Click Done to save any changes and close the window. 
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Chapter 9 – Promotions 
Basic promotions 
Create a promotion 

Overview 
A promotion event is a method of grouping promotions that occur during a period of time. Each 
event can be associated with many promotions, but a promotion can only be associated with one 
event. 

Procedures 

Create a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. In the Promotion Events section, click New. 

2. In the Event Description field, enter a name for the event you are creating.  

3. In the Theme field, enter any additional informative information about the event. 

4. In the Start Date and Time fields: 

a. In the first field, enter the date the event starts, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event starts. 
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5. In the End Date and Time fields: 

a. In the first field, enter the date the event ends, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event ends. 

6. Click Apply. The promotion event is added to the table. 

7. Click Done to save any changes and close the window. 

Add a promotion to an event 

1. In the Maintain Promotion Events pane, click Add Promotion. The Create Promotion 
workspace is displayed. 

 
Create Promotion workspace 

2. Add the appropriate details to create a promotion. 
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Create a promotion 

Overview 
A promotion is a temporary reduction in price. In addition, you can track sales at one or more 
locations for a given time period as well as track the sales of merchandise with no price 
reductions, at given locations for a set time period. 

Procedures 

Create a promotion 

⇒ Navigate: From the Task Pad, select Promotion > Create Promotion. The Create Promotion 
workspace is displayed.  
 
Or 
 
From the Maintain Promotion Events workspace, click New Promotion. The Create 
Promotion workspace is displayed. 

 
Create Promotion workspace 

1. In the field to the left of the Promotion field, enter the name of the promotion. 

2. In the Description field, enter additional information as necessary. 

3. In the Event field, enter the ID of the event you want to associate with the promotion, or click 
the LOV  button and select an event. 

4. Update the Currency, Start Date, and End Date field as necessary. 
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Add components to a promotion 

1. In the Promotion Components pane, click Add Component. The Create Component 
workspace is displayed. 

 
Create Component workspace 

2. Add the appropriate type of component to the promotion to:  

• Create a simple component 

• Create a threshold component 

• Create a buy/get component 

Create a threshold definition 

Overview 
A threshold is a discount that a customer receives for purchasing a pre-determined amount of an 
item. You must define the levels that exist in the threshold, then associate the threshold definition 
to the threshold component. 

Procedure 

Create a threshold definition 

⇒ Navigate: From the Task Pad, select Promotion Threshold > Create Threshold.  The Create 
Threshold workspace is displayed. 

 
Create Threshold workspace 

1. In the Name field, enter a description of the threshold you are creating. 

2. In the Currency field, enter the ID of the appropriate currency, or click the LOV  button 
and select a currency. 



Chapter 9 – Promotions 
 

 

165 

3. In the Qualification Type field, select how the threshold is met: 

• Threshold Level: All items on the promotion can be counted together to meet the terms 
of the threshold and have the promotion applied. 

• Item Level: Each item on the promotion must meet the threshold to have the discount 
applied. 

4. In the Threshold Type field, select the measure that indicates how the threshold is met: 

• Quantity: A number of units of an item must be purchased by the customer from the 
retailer. 

• Amount: A value of the item must by purchased by the customer from the retailer. 

5. In the Discount Type field, select the method used to determine the new price of the item.  

• Percent Off: A price for an item is changed by a percentage removed from the original 
price. The percent of change is determined by the percent entered in the Change Amount 
field. 

• Amount Off: A price for an item is changed by an amount removed from the original 
price. The amount of change is determined by the amount entered in the Change Amount 
field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

6. If you choose Fixed Price in the Discount type field, you must enter the Selling UOM for the 
item. 

7. In the threshold area on the right, enter the amount or quantity that needs to be purchased in 
the Threshold Type field. 

8. In the Discount Type field, enter the percent off, amount off, or fixed price received. 

9. Press Tab to add additional threshold levels. 

10. Click Done to save any changes and close the window. 
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Create components 

Create a simple component 

Overview 

A simple promotion component consists of an item, item group, or merchandise level that 
receives a discount at a specific location or group of locations when the customer purchases an 
item. 

Procedures 

Create a simple component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
Or 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Simple. 

4. Click Next. The Promotion Component - Simple pane is displayed. 
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Promotion Component - Simple pane 

Add items and locations to a promotion component 

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 
or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 
click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Change Type field, select the price change that occurs during the promotion: 

• Change By Percent: A price for an item is changed by a percentage removed from the 
original price. The percent of change is determined by the percent entered in the Change 
Amount field. 

• Change By Amount: A price for an item is changed by an amount removed from the 
original price. The amount of change is determined by the amount entered in the Change 
Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

• No Change: The price of the item is not changed. For reporting purposes, the item is 
recognized as being on promotion. 
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• Exclude: The item will not be affected by price changes that occur as a result of the 
promotion.  

6. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

7. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

8. Update the Start and End Date & Time fields as necessary. 

9. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

10. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

11. Click Done to save any changes and close the workspace. 

Create a threshold component 

Overview 

A threshold promotion component consists of an item, item group, or merchandise level that 
receives a discount at a location or group of locations when the customer purchases a quantity or 
a amount of an item. You must define the threshold levels before you can create the threshold 
component. 

Procedures 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
Or 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Threshold. 

4. Click Next. The Promotion Component - Threshold pane is displayed. 



Chapter 9 – Promotions 
 

 

169 

 
Promotion Component - Threshold pane 

Add items and locations to a promotion component 

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 
or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 
click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Threshold field, select the threshold you want to associate with the promotion, or click 
New Threshold to create a threshold definition. 

6. Update the Start and End Date & Time fields as necessary. 

7. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

8. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

9. Click Done to save any changes and close the window. 
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Create a buy/get component 

Overview 

A buy/get promotion component consists of an item, item group, or merchandise level allows you 
to define which items must purchased by the customer in order to receive a discount for an 
additional item. 

Procedures 

Create a buy/get component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed.  
 
Or 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Buy/Get. 

4. Click Next. The Promotion Component - Buy Get pane is displayed. 
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Promotion Component - Buy Get pane 

Define the buy/get terms 

1. In the Buy Item area, select how the items on the list of buy items must be purchased. 

• All: All the items on the Buy Items list must be purchased in order to receive the discount 

• Any: Any of the items on the Buy Items list must be purchase in order to receive the 
discount. 

2. In the Quantity field, enter the number of items that need to be purchased in order to receive 
the discount. 

3. In the Get Item area, select the type of discount received when the qualifying items and 
quantity is purchased. 

• Percent Off: A price for an item is changed by a percentage removed from the original 
price. The percent of change is determined by the percent entered in the Change Amount 
field. 

• Amount Off: A price for an item is changed by an amount removed from the original 
price. The amount of change is determined by the amount entered in the Change Amount 
field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 
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4. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

5. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

6. Update the Start and End Date & Time fields as necessary. 

Add items and locations to a promotion component 

 Note: You may have to expand the Select Items and Location Selection area to view the 
criteria  

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 
or click the LOV  button and select the criteria. 

2. Add the items to the Buy Items or Get Items table. 

• Click Add to Buy Items to add items to the list of items that qualify the purchaser for the 
discount. 

• Click Add to Get Items to add items to the list of items that receive the discount. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 
click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Apply To field, select the types of item pricing that you want to apply the promotion. 

6. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

7. Click Done to save any changes and close the window. 
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Deal based promotions 
Create a promotion 

Overview 
A promotion event is a method of grouping promotions that occur during a period of time. Each 
event can be associated with many promotions, but a promotion can only be associated with one 
event. 

Procedures 

Create a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. In the Promotion Events section, click New. 

2. In the Event Description field, enter a name for the event you are creating.  

3. In the Theme field, enter any additional informative information about the event. 

4. In the Start Date and Time fields: 

a. In the first field, enter the date the event starts, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event starts. 

5. In the End Date and Time fields: 

a. In the first field, enter the date the event ends, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event ends. 
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6. Click Apply. The promotion event is added to the table. 

7. Click Done to save any changes and close the window. 

Add a promotion to an event 

1. In the Maintain Promotion Events pane, click Add Promotion. The Create Promotion 
workspace is displayed. 

 
Create Promotion workspace 

2. Add the appropriate details to create a promotion. 
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Create a promotion 

Overview 
A promotion is a temporary reduction in price. In addition, you can track sales at one or more 
locations for a given time period as well as track the sales of merchandise with no price 
reductions, at given locations for a set time period. 

Procedures 

Create a promotion 

⇒ Navigate: From the Task Pad, select Promotion > Create Promotion. The Create Promotion 
workspace is displayed.  
 
Or 
 
From the Maintain Promotion Events workspace, click New Promotion. The Create 
Promotion workspace is displayed. 

 
Create Promotion workspace 

1. In the field to the left of the Promotion field, enter the name of the promotion. 

2. In the Description field, enter additional information as necessary. 

3. In the Event field, enter the ID of the event you want to associate with the promotion, or click 
the LOV  button and select an event. 

4. Update the Currency, Start Date, and End Date field as necessary. 
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Add components to a promotion 

1. In the Promotion Components pane, click Add Component. The Create Component 
workspace is displayed. 

 
Create Component workspace 

2. Add the appropriate type of component to the promotion to:  

• Create a simple component 

• Create a threshold component 

• Create a buy/get component 

Create vendor funding defaults  

Overview 
When an item is on promotion at a retailer, part of the discount a customer receives may be 
contributed by the vendor. When you set up a promotion, you can define the vendor's 
contribution.  

You can create billing information defaults at the vendor level, which allows you to apply the 
information to any deal that is created through the promotions dialog that is associated with the 
vendor 

Procedures 

Create a vendor funded default 

⇒ Navigate: From the Task Pad, select Vendor Funding Defaults > Create Defaults. The Create 
Defaults workspace is displayed. 

 
Create Defaults workspace 

1. In the Vendor Type field, select the type of vendor that is contributing to the promotion. 

2. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor.  

3. In the Deal Reporting Level field, select the frequency of deal reporting. 

4. In the Bill Back Method field, select the type of invoice that is created for the supplier. 
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5. In the Bill Back Period field, select the frequency that the vendor is charged for the bill back. 

6. In the Invoice Processing Logic field, select the method used to create invoices. Invoices are 
created automatically, manually, or not at all depending on the option selected. 

7. Select the Include VAT in Deal Billing check box to indicate that VAT should be included in 
the invoice information. 

8. Select the Include Deal Income in Stock Ledger check box to indicate that deal income 
accrual should be written to the stock ledger. 

9. Click Done to save any changes and close the window. 

Edit vendor funded defaults 

⇒ Navigate: From the Task Pad, select Vendor Funding Defaults > Maintain Defaults. The 
Maintain Defaults workspace is displayed. 

 
Maintain Defaults workspace 

1. On the table, select a vendor. 

2. Click Edit. The details area is enabled. 

3. Update the enabled fields as necessary. 

4. Click Apply to add your changes to the table. 

5. Click Done to save any change and close the window. 
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Delete a vendor funded default 

⇒ Navigate: From the Task Pad, select Vendor Funding Defaults > Maintain Defaults. The 
Maintain Defaults workspace is displayed. 

 
Maintain Defaults workspace 

1. On the table, select a vendor. 

2. Click Delete. You are prompted to confirm your decision. 

3. Click Yes. 

4. Click Done to save any change and close the window. 
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Create components 

Create a simple component 

Overview 

A simple promotion component consists of an item, item group, or merchandise level that 
receives a discount at a specific location or group of locations when the customer purchases an 
item. 

Procedures 

Create a simple component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
Or 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Simple. 

4. Click Next. The Promotion Component - Simple pane is displayed. 
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Promotion Component - Simple pane 

Add items and locations to a promotion component 
1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 
click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Change Type field, select the price change that occurs during the promotion: 

• Change By Percent: A price for an item is changed by a percentage removed from the 
original price. The percent of change is determined by the percent entered in the Change 
Amount field. 

• Change By Amount: A price for an item is changed by an amount removed from the 
original price. The amount of change is determined by the amount entered in the Change 
Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

• No Change: The price of the item is not changed. For reporting purposes, the item is 
recognized as being on promotion. 
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• Exclude: The item will not be affected by price changes that occur as a result of the 
promotion.  

6. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

7. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

8. Update the Start and End Date & Time fields as necessary. 

9. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

10. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

11. Click Done to save any changes and close the workspace. 

Create a threshold component 

Overview 

A threshold promotion component consists of an item, item group, or merchandise level that 
receives a discount at a location or group of locations when the customer purchases a quantity or 
a amount of an item. You must define the threshold levels before you can create the threshold 
component. 

Procedures 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
Or 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Threshold. 

4. Click Next. The Promotion Component - Threshold pane is displayed. 
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Promotion Component - Threshold pane 

Add items and locations to a promotion component 
1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 
click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Threshold field, select the threshold you want to associate with the promotion, or click 
New Threshold to create a threshold definition. 

6. Update the Start and End Date & Time fields as necessary. 

7. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

8. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

9. Click Done to save any changes and close the window. 
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Create a buy/get component 

Overview 

A buy/get promotion component consists of an item, item group, or merchandise level allows you 
to define which items must purchased by the customer in order to receive a discount for an 
additional item. 

Procedures 

Create a buy/get component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed.  
 
Or 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Buy/Get. 

4. Click Next. The Promotion Component - Buy Get pane is displayed. 
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Promotion Component - Buy Get pane 

Define the buy/get terms 
1. In the Buy Item area, select how the items on the list of buy items must be purchased. 

• All: All the items on the Buy Items list must be purchased in order to receive the discount 

• Any: Any of the items on the Buy Items list must be purchase in order to receive the 
discount. 

2. In the Quantity field, enter the number of items that need to be purchased in order to receive 
the discount. 

3. In the Get Item area, select the type of discount received when the qualifying items and 
quantity is purchased. 

• Percent Off: A price for an item is changed by a percentage removed from the original 
price. The percent of change is determined by the percent entered in the Change Amount 
field. 

• Amount Off: A price for an item is changed by an amount removed from the original 
price. The amount of change is determined by the amount entered in the Change Amount 
field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 
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4. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

5. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

6. Update the Start and End Date & Time fields as necessary. 

Add items and locations to a promotion component 

 Note: You may have to expand the Select Items and Location Selection area to view the 
criteria  

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 
or click the LOV  button and select the criteria. 

2. Add the items to the Buy Items or Get Items table. 

• Click Add to Buy Items to add items to the list of items that qualify the purchaser for the 
discount. 

• Click Add to Get Items to add items to the list of items that receive the discount. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 
click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Apply To field, select the types of item pricing that you want to apply the promotion. 

6. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

7. Click Done to save any changes and close the window. 

Add funding to a promotion 

Overview 
Funding is added to a promotion at the component level so that you can indicate the vendor that is 
contributing to the promotion. If you choose to create deals, based on the funded component, you 
must indicate the billing information for the deal. If the promotion is associated with an existing 
deal, the billing information defaults from the existing deal. 
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Procedures 

Add funding to a simple component 

1. Create a simple component 

2. Expand the Funding pane. 

 
Funding pane for simple components 

3. In the Corporate Funding Percent field, enter the percent that the retailer contributes to the 
promotion. 

4. Select the Create Deals check box to create a deal based on this  promotion component and 
funding. 

5. In the Vendor Type field, select the type of vendor that is funding the component. 

6. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor. 

7. In the Deal ID field, enter the deal the promotion is associated with, or click the LOV  
button and select a deal. 

8. In the Deal Comp ID, enter the ID of the deal component field, or click the LOV  button 
and select a deal component. 

 Note: The Deal and Deal ID field are disabled if you selected the Create Deals check 
box. 

9. In the Contribution % field, enter the percentage that this vendor contributes to the promotion 
component. 

10. Select the Use Deal Locations check box to indicate that the locations on the deal should be 
used for the promotion. 

11. Select the Use Deal Items check box to indicate that the items on the deal should be used for 
the promotion. 

 Note: The Use Deal Locations and Use Deal Items check boxes are disabled if the 
promotion component already has items or locations. 
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12. If you selected the Create Deals check box, add billing information for a deal to a funded 
component. 

13. Click Apply to add your changes to the table. 

14. Click Done to save any changes and close the workspace. 

Add funding to a threshold component 

1. Create a threshold component. 

2. Expand the Funding pane. 

 
Funding pane for a threshold component 

3. In the Corporate Funding Percent field, enter the percent that the retailer contributes to the 
promotion. 

4. Select a threshold. 

5. In the Uptake % field, enter the percentage of customers that you expect to take advantage of 
the promotion at this threshold.  

6. Click Apply to add your changes to the table. 

7. Select the Create Deals check box to create a deal based on this  promotion component and 
funding. 

8. In the Vendor Type field, select the type of vendor that is funding the component. 

9. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor. 
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10. In the Deal ID field, enter the deal the promotion is associated with, or click the LOV  
button and select a deal. 

11. In the Deal Comp ID, enter the ID of the deal component field, or click the LOV  button 
and select a deal component. 

 Note: The Deal and Deal ID field are disabled if you selected the Create Deals check 
box. 

12. In the Contribution % field, enter the percentage that this vendor contributes to the promotion 
component. 

13. Select the Use Deal Locations check box to indicate that the locations on the deal should be 
used for the promotion. 

14. Select the Use Deal Items check box to indicate that the items on the deal should be used for 
the promotion. 

 Note: The Use Deal Locations and Use Deal Items check boxes are disabled if the 
promotion component already has items or locations. 

15. If you selected the Create Deals check box, add billing information for a deal to a funded 
component. 

16. Click Apply to add your changes to the table. 

17. Click Done to save any changes and close the workspace. 

Add funding to a buy/get component 

1. Create a buy/get component. 

2. Expand the Funding pane. 

 
Funding pane - Buy/Get component 

3. In the Corporate Funding Percent field, enter the percent that the retailer contributes to the 
promotion. 

4. In the Uptake % field, enter the percentage of customers that you expect to take advantage of 
the promotion at this threshold.  
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5. Select the Create Deals check box to create a deal based on this  promotion component and 
funding. 

6. In the Vendor Type field, select the type of vendor that is funding the component. 

7. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor. 

8. In the Deal ID field, enter the deal the promotion is associated with, or click the LOV  
button and select a deal. 

9. In the Deal Comp ID, enter the ID of the deal component field, or click the LOV  button 
and select a deal component. 

 Note: The Deal and Deal ID field are disabled if you selected the Create Deals check 
box. 

10. In the Contribution % field, enter the percentage that this vendor contributes to the promotion 
component. 

11. Select the Use Deal Locations check box to indicate that the locations on the deal should be 
used for the promotion. 

 Note: The Use Deal Locations check boxes are disabled if the promotion component 
already has locations. 

12. If you selected the Create Deals check box, add billing information for a deal to a funded 
component. 

13. Click Apply to add your changes to the table. 

14. Click Done to save any changes and close the workspace. 

Add billing information for a deal to a funded component 

1. Click Deal Billing. The Deal Billing window is displayed. 

2. Select the information about the deal that you require: 

• Deal Reporting Level: The frequency that the deal is reported. 

• Bill Back Method:  The type of invoice that is created for the supplier. Select the 
appropriate option. 

• Bill Back Period:The frequency that the vendor is charged for the bill back. Select when 
to charge the vendor.  

• Invoice Processing Logic:The method used to create invoices. Invoices are created 
automatically, manually, or not at all depending on the option selected. 

• Include VAT in Deal Billing: Select the check box to indicate that VAT should be 
included in the invoice information.  

• Include Deal Income in Stock Ledger: Select the check box to indicate that deal income 
accrual should be written to the stock ledger. 

3. Click Done to save any changes and close the window. 
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Maintain a promotion 
Maintain a promotion 

Overview 
Updates can be made to the details of an existing promotion and promotion components can be 
added to an existing promotion. 

Procedures 

Search for a promotion 

⇒ Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions 
Search workspace is displayed. 

 
Promotions Search workspace 

1. Expand the Promotion Search Criteria pane.  

 
Promotion Search Criteria pane 

2. Enter or select the criteria to limit your search. 

3. Click Search. Promotions that match this criteria are displayed in the Promotion Search 
Results pane.  
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Maintain a promotion 

⇒ Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions 
Search workspace is displayed. 

 
Promotions Search workspace 

1. Search for a promotion. 

2. In the Promotion Search Results pane, select the promotion you want to edit. 

3. Click Edit. The Maintain Promotion workspace is displayed. 

 
Maintain Promotion workspace 

4. In the Promotion Header pane, edit the enabled fields as necessary.  

5. Click Done to save any changes and close the workspace. 
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Associate a deal to a promotion 

⇒ Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions 
Search workspace is displayed. 

 
Promotions Search workspace 

1. Search for a promotion. 

2. In the Promotion Search Results pane, select the promotion you want to edit. 

3. Click Edit. The Maintain Promotion workspace is displayed. 

 
Maintain Promotion workspace 

4. Click Referenced Deals. The Referenced Deals window is displayed 
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Referenced Deals window 

5. Select the deals you want to add to the promotion. 

6. Click Select. The window closes. 

7. Click Done to save any changes and close the workspace. 
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Maintain a promotion event 

Overview 
Updates can be made to the details of existing promotion events. 

Procedures 

Maintain a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. Select the event you want to maintain from the table.  

2. In the Promotion Events area, edit the enabled fields as necessary. 

3. Click Apply. Your changes are added to the promotion event and displayed on the table 

4. Click Done to save any changes and close the window. 
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Delete a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. Select the event you want to delete from the table.  

2. Click Delete. You are prompted to confirm your decision. 

3. Click Yes. The record is removed from the table. 

4. Click Done to close the window. 

Maintain a promotion component 

Overview 
Changes can be made to the details of a promotion component, and new details can be added to 
promotion components. 

In the Promotion Component Detail Maintenace pane, records that contain item/location 
exceptions or exclusions are indicated by a down arrow. Records that are item/location exceptions 
or exclusions are indicated by a up arrow. 
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Procedures 

Maintain a promotion component 

⇒ Navigate: From the Task Pad, select Promotion > Maintain Component. The Maintain 
Component workspace is displayed.  

1. In the Promotion field, enter the ID of the promotion that the component is associated with, 
or click the LOV  button and select a promotion. 

2. In the Component field, enter the ID of the component you want to maintain, or click the 
LOV  button and select a component. 

3. Click Next. Additional component maintenance panes are displayed. 

 Note: Collapse and expand areas and panes to view the information needed to complete 
the task. 

Maintain component details 

1. In the Promotion Component Detail Maintenance pane, edit the name of the component as 
necessary. 

2. Enter the consignment rate used for the item while it is on promotion, if necessary. 

3. To edit a specific record, select a record, or click Select All to make changes to all records on 
the table. 

4. Click Edit.  

5. Edit the enabled fields as necessary. 

6. Click Apply. 

7. Click Done to save any changes and close the workspace. 

Delete component details 

1. In the Promotion Component Detail Maintenance pane, select the record you want to delete: 

• To edit a specific record, select a record 

• Click Select All to make changes to all records on the table. 

2. Click Delete.  

3. You are prompted to confirm your decision. 

4. Click Yes. The item location is removed from the table. 

5. Click Done to save any changes and close the workspace. 

Define item exceptions and exclusions 

1. In the Promotion Component Detail Maintenance pane, select the record for which you want 
to create an item exception or exclusion. The Item Exceptions and Exclusion pane is 
displayed. 

2. In the Location field, enter a location ID, or click the LOV  button and select a location. 

 Note: You can only create item exceptions or exclusions for items above the transaction 
level. 
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3. Create the exception or exclusion: 

• Click Create Exceptions to create an exception to the selected record.  

• Click Create Exclusion to create an exclusion. 

4. The pane closes. In the Promotion Component Detail Maintenance pane exceptions and 
exclusions are indicated in the Exclusion/Exception Indicator column:  

• A down arrow indicates that the item/location records contains an exception or exclusion. 

• An up arrow indicates that the item/location records is an exception or exclusion. 

5. Click Done to save any changes and close the pane. 

Define location exceptions and exclusions 

1. In the Promotion Component Detail Maintenance pane, select the record for which you want 
to create a location exception or exclusion. The Location Exceptions and Exclusion pane is 
displayed. 

2. In the Location field, enter a location ID, or click the LOV  button and select a location. 

 Note: You can only create location exceptions or exclusions for locations at the zone 
level.  

3. Create the exception or exclusion: 

• Click Create Exceptions to create an exception to the selected record.  

• Click Create Exclusions to create an exclusion. 

4. The pane closes. In the Promotion Component Detail Maintenance pane exceptions and 
exclusions are indicated in the Exclusion/Exception Indicator column:  

• A down arrow indicates that the item/location records that contain an exception or 
exclusion. 

• An up arrow indicates that the item/location records that is an exception or exclusion. 

5. Click Done to save any changes and close the pane.
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Glossary 
# Days Rejects Held The number of days after the effective date 

of a rejected price change or clearance that 
it is purged from the system. 

  

Allow Complex 
Promotions 

When selected in system options, indicates 
that all promotion types are available.  

  

Apply Promo Change 
Type First 

Allows you to indicate which type of 
promotion should be applied first. 

  

Buy/Get Component A component for which the items at 
specific locations are promoted at a percent 
off, amount off, or fixed price, based on the 
purchase of other items. 

  

Candidate Rule A set of criteria that is compared to each 
item to determine if the item meets one or 
more conditions. RPM uses two types of 
candidate rules, inclusion or exclusion 

  

Class The fifth level in the merchandise 
hierarchy. The class breaks down the 
merchandise hierarchy. A class can belong 
to one department. 

  

Clearance A clearance is designed to move out of date 
and slow selling merchandise out of a 
 
store. A clearance is considered a 
permanent price change, and inventory is 
consequently revalued. Once the reset date 
for a clearance has passed, the items price 
and inventory value is returned to the 
regular price. 

  

Clearance/Promotions 
Overlap 

When selected in system options, indicates 
that an item/location can be on clearance 
and promotion at the same time.  

  

Component The details of a promotion, including the 
merchandise, location and effective dates. 
A component can be simple, threshold, or 
buy/get. 

 Simple 
Component, 
Threshold 
Component, 
Buy/Get 
Component 

Cost Calculation 
Method 

The way that cost is determined for the 
zone. The cost is held at location so either 
the highest cost across the locations in the 
zone or the average (non-zero) cost should 
be used. 
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# Days Rejects Held The number of days after the effective date 
of a rejected price change or clearance that 
it is purged from the system. 

  

Currency On System Defaults, the primary currency 
used in RPM. In other areas of RPM, the 
currency for a particular task 

  

Currency Coins, treasury notes, and banknotes in 
circulation, used as the medium of 
exchange. 

  

Deal The agreement between a retailer an a 
vendor for rebates or discounts applied to 
an item when ordered from the supplier or 
sold to the customer in certain quantities. 

  

Default Out of Stock 
Days 

The number of days that should be added to 
an items clearance effective date in order to 
calculate the Out of Stock date. The default 
is applied to generate the out of stock date 
when the clearance is first created.  

  

Default Reset Date When selected in system options, indicates 
that a reset date should be defaulted when a 
clearance is created. The reset date is 
defaulted to one day greater than the out of 
stock date. 

  

Department Belongs to a group in the merchandise 
hierarchy and provides a way to define the 
areas of a group. A department is the fourth 
division in the merchandise hierarchy. 

  

Diff A characteristic of an item that 
distinguishes it from another item. An item 
may have up to four diffs. 

Color, size, 
flavor, 
scent 

 

Diff Type The category that a diff belongs.  Size, Color, 
Flavor, 
Scent 

Diff Group, 
Diff Range 

Effective Date The date on which a event becomes 
available or active in the system. 

  

End Date The last day an element is effective in the 
system. 

  

Ends In Digits for 
Zero Decimal 
Currencies 

The number of digit fields that are available 
in the Ends In definition area. This field is 
used for currencies that do not contain a 
place after the decimal point. For currencies 
that contain places after the decimal point, 
the digit fields that are available. 
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# Days Rejects Held The number of days after the effective date 
of a rejected price change or clearance that 
it is purged from the system. 

  

Event The top level of a promotion, used to group 
several promotions together.  

  

Event ID Required When selected in system options, a 
promotion event must be assigned to the 
promotion.  

  

Exact Deal / Funded 
Promotion Dates 

When selected in system options, indicates 
that the dates of a deal associated with a 
vendor funded promotion must match 
exactly. When selected, only deals with the 
same begin and end dates as the promotion 
component being created will appear in the 
deal  

  

Exclusion Candidate 
Rule 

When the exclusion rule is met, the item 
will not be brought in for review 

  

External Prices 
Allowed 

   

Inclusion Candidate 
Rule 

When the inclusion rule is met, the item is 
flagged by the system for a pricing review 

  

Item The merchandise received from a supplier. 
In the system, the item field or column will 
display the item number, the item 
description, or both. 

  

Item Level The level of an item in an item group.   

Lead Item 
Calculation Type 

Defines the method relationship pricing 
parameters as displayed on the pricing 
definition container.  

  

Location The store or warehouse involved in an 
event. In the system, the location field or 
column will display the location number, 
the location description, or both. 

  

Location Move Lead 
Time 

The number of days required before a 
location can be moved between zones in 
RPM. 

  

Location Move Purge 
Days 
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# Days Rejects Held The number of days after the effective date 
of a rejected price change or clearance that 
it is purged from the system. 

  

Location Price 
Exception 

When selected in system options, 
exceptions should populate the Zone 
Location Retail Exception container for 
items where the current retail at a given 
location is not equal to the current retail for 
the zone.  

  

Markup An amount added to the cost price to 
determine the selling price. 

  

Multiple 
Item/Location 
Promotions 

When selected in system options, an 
item/location can exist on more than one 
promotion (and more than one component 
within the promotion).  

  

Open Zone Use When selected in system options, indicates 
that a zone can be used across different 
types of pricing, regardless of zone type. 

  

Out of Stock Date The date when the inventory is expected to 
be exhausted. 

  

Partner A person or entity that has an association 
with your organization in various areas of 
the procurement process. Partners can 
include those involved in transporting 
goods, escheatment, providing credit, and 
providing services. A partner does not 
provide items to a retailer. 

  

Planned sales    

Price Change The permanent change in the price of an 
item. 

  

Price Change Diff 
Type 

A default indicator to define the diff type 
that will be displayed when the user enters 
the price change and clearance dialogs. This 
default will only be applied in the price 
change/clearance dialogs when the Item 
level default is set to Parent / Diff Ty 

  

Price Change Item 
Level 

Indicates the item level that is displayed 
when the user enters the price change and 
clearance dialogs.  

  



Glossary 
 

 

203 

# Days Rejects Held The number of days after the effective date 
of a rejected price change or clearance that 
it is purged from the system. 

  

Price Change 
Processing Days 

The number of days between the creation 
date of a price change and the first date it 
can become effective. It allows the retailer 
to insure that price changes are created with 
enough advance timing that stores and other 
process areas can react.  

  

Price Change Type On System Defaults, indicates the price 
change type that will be displayed when the 
user enters the price change and clearance 
dialogs. The options for the drop down list 
are: 

  

Price 
Change/Promotions 
Overlap 

When selected in system options, indicates 
an item/location can have a price change 
occur during the middle of an active 
promotion.  

  

Price Guide A price guide allows you to create a 
uniform price strategy. You can use them to 
maintain a consistent price points. You can 
determine if the prices in a guide should be 
rounded in the same manner or if they 
should all end in the same digits. 

  

Pricing Strategy The type of pricing strategy is the default 
that is displayed for the user when entering 
the Pricing Strategy workspace: Area 
Differential, Clearance, Competitive, or 
Margin 

  

Primary Zone Group The primary zone group is used to 
determine how to items are initially priced 
in the merchandising system.  When you 
create a primary zone group, you identify 
the merchandise hierarchy level, the zone 
group, the markup percent, the markup 
type, and the price guide. The merchandise 
hierarchy assigned to a new item in 
merchandising system will determine the 
primary zone group definition in RPM used 
to initially price the item.  Based on the 
information associated with the primary 
zone group and the cost of the item, as 
entered in merchandising system, prices 
will be proposed. 

  



Retek Price Management 
 

 

204 

# Days Rejects Held The number of days after the effective date 
of a rejected price change or clearance that 
it is purged from the system. 

  

Promotion A promotion is a temporary reduction in 
price. In addition, you can track sales at one 
or more locations for a given time period as 
well as track the sales of merchandise with 
no price reductions, at given locations for a 
set time period. 

  

Promotion # Days 
Rejects Held 

The number of days after the end date (or 
start date for promotions with no end date) 
of a rejected promotion that it is purged 
from the system.  

  

Promotion History 
Months 

The number of months after a promotion is 
completed that is purged. This parameter is 
also used to purge cancelled promotions.  

  

Reason code The resolution or reason that is applied to 
an event that occurs within a system. 

  

Rule Variable The portion of the candidate rule conditions 
that allows a rule value to vary at the 
department level 

  

Simple Component A component for which the items at 
specific locations are promoted at a percent 
off, amount off, or fixed price. 

  

standard cost    

Start Date The first day an element is effective in the 
system. 

  

Threshold 
Component 

A component for which the items at 
specific locations are promoted by 
achieving a specific purchasing level. 

  

Zone A zone is a group of locations that are 
priced the same within a zone group. 
Locations within a zone must have the same 
currency. Not all locations must be assigned 
to a zone.  

  

Zone Group Zone groups are a collection of zones. You 
can define multiple zone groups that are 
suited to your business. After you define 
the zone group, you can define the zones in 
the zone group. Multiple currencies may 
exist within a zone group. 
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