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Customer Support

Customer Support hours
Customer Support is available 7x24x365 via email, phone, and Web access.

Depending on the Support option chosen by a particular client (Standard, Plus, or Premium), the
times that certain services are delivered may be restricted. Severity 1 (Critical) issues are
addressed on a 7x24 basis and receive continuous attention until resolved, for all clients on active
maintenance. Retek customers on active maintenance agreements may contact a global Customer
Support representative in accordance with contract terms in one of the following ways.

Contact Method Contact Information
E-mail support@retek.com

Internet (ROCS) rocs.retek.com
Retek’s secure client Web site to update and view issues

Phone +1 612 587 5800

Toll free alternatives are also available in various regions of the world:

Australia +1 800 555 923 (AU-Telstra) or +1 800 000 562 (AU-Optus)
France 0800 90 91 66

Hong Kong 800 96 4262

Korea 00 308 13 1342

United Kingdom 0800 917 2863

United States +1 800 61 RETEK or 800 617 3835

Mail Retek Customer Support

Retek on the Mall
950 Nicollet Mall
Minneapolis, MN 55403

When contacting Customer Support, please provide:

e Product version and program/module name.

e Functional and technical description of the problem (include business impact).
o Detailed step-by-step instructions to recreate.

e Exact error message received.

e Screen shots of each step you take.


http://rocs.retek.com/
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Chapter 1 — Welcome to RPM

Chapter 1 — Welcome to RPM

Overview

Retek Price Management™ (RPM) is a strategy based pricing solution that suggests and assists
with pricing decisions. With RPM, retailers are empowered to automate and streamline pricing
strategies across the organization that yields a more predictable and profitable outcome. It
provides decision support to all pricing-focused business information at the retailer’s fingertips to
validate and approve pricing and markdown suggestions. This approach results in higher margins,
increased sales and strengthened productivity, all while remaining competitive.

Business process

System Administration

System options Set up pricing
Define system options Define price guides
Define system defaults Define candidate rules
Maintain codes Set up pricing attributes
Define aggregation levels Set up zone structures
Maintain location move Create calendar
Maintain calendar

Price strategies

Define area differentials

Create a clearance pricing strategy

Create a competitive pricing strategy

Create a margin pricing strategy

Maintain price strategies

Worksheets

Worksheet Status
Worksheet detail
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Price changes

Create a price change

Change the status of a price change

Maintain a price change

Clearances
Create a clearance
Change the status of a clearance
Maintain a clearance
Promotions
Basic promotions Deal based promotions
Create a promotion event Create a promotion event
Create a promotion Create a promotion
Create a threshold definition Create vendor funding defaults
Add funding information to a
promotion

Create a simple component

Create a threshold component

Create a buy/get component
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Chapter 2 — Navigating RPM

This section describes how to navigate in general in RPM. This section provides instructions to:
e Access the workspace

e View the workspace

o Resize elements of the workspace

e Look up field level data

e Search for and filtering records
Procedures

Accessing the workspace

Log in to RPM

How you access Retek Price Management depends on how the application is set up at your
location. Contact your system administrator for instructions. Use the exit procedure when you are
done using the application.

Exit RPM

There are a few ways you can log out of and close RPM. You can:
o Click Logout in the global links area of the header.

e Select Close Window from the File menu.

o Select Exit from the File menu.

e Click the close @ button on the title bar.

If any tasks are open, you are prompted to confirm your decision to log out.
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Viewing the workspace

After logging into RPM, you have access to the application window. The primary elements in the
application window are as follows:
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The workspace is comprised of all the elements within the application window. You manage the
application and perform tasks within the workspace. Many of the elements within the workspace
can be minimized, maximized, or manually resized. This allows you to customize the workspace
to fit your work habits. Any changes you make are remembered by the application. The next time
you log in, the elements appear as you last left them.

i

Element Purpose

A | Title bar Located at the top of the window. The title bar displays the
product name. The three buttons at the far right on the title
bar allow you to minimize, restore, maximize, and close the
application window.

B | Header Located below the title bar. The header provides access to
commands that remain static across all tasks. The menu bar,
welcome message, and global links appear here.

C | Toolbar Located below the header. The toolbar contains paging
control icons and fields that allow you to perform a global
search for data.
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Element Purpose

D | Workspace Located next to the task pad and below the toolbar. What
appears in the workspace depends on what you select on the
task pad. The workspace is where you complete the tasks
assigned to you.

E | Task pad Located on the left side of the application window. From
top to bottom, you can access an application, a task group,
and then a task. When you select a task, the contents of the
task are displayed in the workspace.

F | Task bar Located at the bottom of the window. Task buttons, located
on the task bar allow you to switch between open tasks.

G | Status bar Located at the bottom of the window. The status bar lists the
status of a task and gives other information.

H | Pane A sub-section of a window that appears in the work space.
Multiple panes may appear in the workspace when a task is
selected.

Task A pane or a group of panes that appear in the workspace,

allowing you to work.

Resizing elements of the workspace

The benefits of resizing become apparent as you customize the workspace to fit your work habits.
You can hide or minimize elements that do not pertain to the current task. You can show or
maximize the elements that are of greater importance.

The RPM window

You can resize the RPM window in order to increase or decrease the amount of space it occupies
on your desktop.

To manually resize the window, place the cursor over the edge of the window. When the
cursor changes to a double arrow, press and hold the left mouse button. Move the cursor until
the window is the desired size. Release the left mouse button.

= | r=] e
Retek Mais | Mlerts | ‘anra 6
Jud ] ] 1
A B [

To minimize the window, click the minimize icon (A).
To maximize the window, click the maximize icon (B).
To restore the window to its previous size, click the restore icon (C).

As an alternative method for resizing the window, right click on the RPM button found on the
Microsoft Windows task bar. On the context menu that appears, select Restore, Minimize, or
Maximize.
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Toolbar

Although the toolbar occupies relatively little space in the window, you can choose to hide it or
show it.

=

A Smasth

e To collapse the toolbar (A), click the expand/collapse toolbar icon (B). The icon is located on
the far right side of the header.

e To expand the toolbar, click again on the same icon.

Workspace

The workspace is likely to be the most used element in the application. As such, you may want to
maximize its size. Should you need to access the task pad, restore the content area to its original
size.

Rty
tmarch b =l .
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e To expand the workspace (A), click the explode icon (B). The icon is located on the upper
left corner of the content area. The content area expands to the width of the window. The task
pad and the toolbar disappear.

e To restore the window to it’s original size, click again on the same icon. The task pad and
toolbar reappear.

Task pad

The task pad provides access to the tasks assigned to you. Once you are working on a task, you
may want to reduce the size of the task pad. You may want to increase the size of the task pad in
order to see the full names of the task. As you increase or decrease the width of the task pad, the
width of the workspace is resized proportionally.
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e To maximize the task pad, click the right arrow on the separator bar (A). To minimize the
task pad, click the left arrow. Note that the width of the task pad can be one of three sizes:

Tasshanw [ ofy Gt

= maximized to the width of the application window.
= minimized to where it is no longer visible.
= restored to its previous size.

e To manually resize the width of the task pad or the length of the work areas within the task
pad, place the cursor over the desired resizer (B). When the cursor changes to a left/right (or
an up/down) arrow, press and hold the left mouse button. Drag the resizer until the task pad
or work area is the desired size. Release the mouse button.

Pane

One or more panes appear in the workspace when you select a task on the task pad. You can
collapse a pane so that it does not distract you from the panes you want to work in. Only the title
bar of the container is displayed after you collapse it. When you are ready to work in the
collapsed container, you can then return it to its regular size.
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e To collapse a pane (A), click the collapse icon (B).

e Toexpand a pane, click the expand icon (C).
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Looking up field level data

The basic method for entering data in a text field is to type the text in the field. Some fields are
restricted, however, as to the type of data that may be entered. The options for entering or
selecting data depends on the type of data that may be required or permitted in the field. For
example, some fields permit only numeric data, while others permit only alphabetic or
alphanumeric data. Some fields require a date to be entered in a specific format. Some fields
permit only one value, while others permit multiple values.

Calendars, drop-down lists, lists of values, and transfer boxes provide you with access to
preformatted, predefined values. Instructions for using these tools are provided below.
Drop-down list

Some fields are restricted to a predefined list of values. You access a drop-down list from which
you can pick the desired value.

23 Mewe Hode Descendasts Cenditien

'/A

-

1. Click on the drop-down arrow (A) next to a field. A list of predefined values appears.

2. Scroll through the list until the desired value appears. Select the value. The field is
automatically filled in with the selected value.

List of values

When a drop-down list has more than 12 possible values, you can access them from the list of
values (LOV) button. The list of values popup displays the first set of values, a paging

mechanism, and a filter mechanism.
R T N T e P A.

D Condiionsiire i al
"

1. Click the LOV E button next to a text field (A). The list of values popup opens. The number
of values displayed on the first page and the total number of values appears on the title bar
(B) of the popup.

2. Tofind a value, use one or a combination of the following methods:

e Page through the values by clicking on the numbers, or click the right (next) and left
(previous) arrows on the footer (C) of the popup. Select the desired value.

e Enter a partial value in the Filter by text box (D) and press Enter. Select the desired value
from the results.

o Select the down arrow next to the Filter by text box (D) and use the Advanced Filter
option. Enter conditions in the Advanced Filter popup and click OK.
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3. Select the value and click Select. The field is automatically filled in with the selected value.

Multi-select lists of value.

Some lists of value allow you to select more than one value. Multi-select B +allows a user to
select multiple rows in a single block by using the Shift and Control keys. The functionality is
similar to the select functionality of other Windows applications.

List OF Bepartymen s

I Dascription
I-I!- LL Teit Dapt 7204 |j
1300 SLL Tasx Drape
wary
001 BALL Condigs 1
345 mall Applisnces
- | S e |

Sl bied Dhieprartrsemts

o Dascription

_TI.
Gancel | [Lsslect
Select continuous information
1. Click on arow.
2. Press Shift and click on another row to select all the rows in between, inclusively.
Select non-continuous information
1. Click on arow.

2. Control click on rows to select or deselect the individual rows clicked on (depending on
whether they are currently selected) while leaving the other selected rows still selected.

Add the values
1. Click the down arrow to add the value to the selected area.

2. Click the up arrow to remove a value from the selected area.



Retek Price Management

Searching for and filtering records

You search for records when none are displayed. By entering search criteria, you indicate which
records must be displayed for your use. Filtering, on the other hand, allows you to reduce the
number of records (or values) displayed. Again, you enter criteria indicating which of the
currently displayed records must remain visible. The unwanted records are hidden from view. In
either case, you are restricting the number of records (or values) displayed to a more manageable
and useful number.

Filter

Filter records in a table

Column-level filtering is available in tables that have drop-down lists.
1. To use asimple filter:

a. Enter a partial string in the active cell. For example: Enter D or d to retrieve all records
that begin with D, such as Department.

anides

| Guide Type

Ld |

|
| Diap artmant
| Corporate

b. Press the Enter key. The records that match the filter criterion are displayed in the table.

c. To show all records again, click on the down arrow in the active cell and select Clear
Filter.

2. To use the advanced filter tool:

a. Click the down arrow in the active cell and select Advanced Filter. The Advanced Filter
popup opens.

x|
Show rows whre
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b. Select a relational operator in the first list box. Then select a value in the second list box.

c. If another condition is necessary, select a logical operator (And or Or). Then select the
second relational operator and value.

d. Click OK. The records that match the conditions are displayed in the table.

e. To show all records again, click on the down arrow in the active cell and select Clear
Filter.

3. Toreuse afilter:
a. Click the down arrow in the active cell.
b. Scroll through the list of recent filters; then select the desired filter.

10
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c. Toshow all records again, click on the down arrow in the active cell and select Clear
Filter.

Filter values in a list of values

Filter functionality is available in fields that have a lengthy list of values. A list of values
(LOV) button appears to the right of such fields.

1. Click the LOV & button next to a text field. The list of values opens.
2. To use asimple filter:
a. Enter a partial string in the Filter by text box.
b. Press the Enter key.
3. To use the advanced filter tool:
a. Click the down arrow next to the Filter by text box. The filter menu is displayed.

b. Select Advanced Filter. The Advanced Filter popup opens.
=
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c. Select a relational operator in the first list box. Then select a value in the second list box.

d. If another condition is necessary, select a logical operator (And or Or). Then select the
second relational operator and value.

e. Click OK. The values that match the conditions are displayed in the list.
4. To clear a filter, select Clear Filter on the filter menu.

11
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Chapter 3 — System options

Define aggregation levels

Overview

The Aggregation Level Settings workspace allows you to define system parameters that vary for
price strategies and price worksheet. When a department is created in the merchandising system,
Retek Price Management assigns the default value for each parameter to the default or default
level defined in the system. You may choose to define the aggregation level at a different
parameter than the default. Once these parameters are set, they are not typically changed in Retek
Price Management.

For price strategies, this window allows you to define the lowest merchandise level for which you
can create a price strategy.

For price worksheet, this window allows you to define the levels at which certain calculations are
performed in the worksheet.

Procedures

Maintain aggregation level settings

= Navigate: From the Task Pad, select Aggregation Level > Maintain Aggregation Levels. The
Aggregation Level Settings workspace is displayed.

B9 mggregation Level Settings

"(—ﬁ Aggregation Level Settings |

I
m Department Nan| Lowrest Definabll Worksheet Leve| Historical Sales | Regular Clearance Promotion Include WH Invd Include On order| Price Change An+
22| DW working dept| Department Department Week Current-Mew z
T777| Retail Dept Department Department Weel O I ] O O Current-Mew
7778| Cost Dept Department Department Week O O O O O Current-Meu
3457 jap dept Subclass Subclass Week (| N [l N O Current-Mew
20| Merch Entract ..\ | Depariment Deparment Week O O O O O Current-Mew
1234| Glassware Subelazs Department Week [l (] ] [} ] Current-Mew
7000| DOC Test Dept | Department Department Week O O O O O Current-Mew
7001 DOC Test Dep..,| Class Class Week O O O O O Current-Mew
13| 5LH Test Dep.., | Department Department Weelk [ O O O O Current-Mew
8004 *Women Appa... | Department Department Weelk O O O O O Current-Mew
1104| *Test Depart... | Departmeant Department Week O O O O | Current-Mew
1704| *Candidate R, | Department Department Week O O O O O Current-Mew  [—)
2000/ dim_deptl Department Department Week (| I [l N [l Current-Mew
77| *Dairy Department Department Weelk O O O O O Current-Mew
1111] *Grocery Mon ... Department Department Week (| I [l N [l Current-Mew
2222| *Deli Department Department Week O O O O O Current-Mew
£000| *Health&Beauty | Department Department Week O O O O O Current-Mew
6100| General Merch... | Department Department Week O O O O O Current-Mew -

Aggregation Level Settings workspace
1. Select the record you want to update.
2. Click in the field that you want to change.

o Lowest Definable Level: Select the lowest level of the merchandise hierarchy for which
a price strategy can be defined.

13
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e Worksheet Level: Select the level of the merchandise hierarchy at which the worksheet
status is displayed at.

e Historical Sales: Select the sales period RPM should look at when calculating price
changes.

e Regular: Select the check box to indicate that regular sales should be included as part of
historical sales in the price worksheet.

e Clearance: Select the check box to indicate that clearance sales should be included as
part of historical sales in on the price worksheet.

e Promotion: Select the check box to indicate that promotional sales should be included as
part of historical sales in on the price worksheet.

e Include WH Inventory: Select the check box to indicate that warehouse inventory
should be included in the calculations for sell through and price change impact in the
price worksheet.

e Include On Order In Sell Thru: Select the check box to indicate that inventory ordered
is included in the sell through calculations on the price worksheet.

¢ Price Change Amount Calc: Select the method of calculating the price change amount
on the price worksheet.

= New-Current: The current price is subtracted from the new price.
= Current-New: The new price is subtracted from the current price

Click Done to save any changes and close the workspace.
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Define system defaults

Overview

The System Defaults Edit workspace allows you to configure RPM to maximize the system for
your company. System defaults are the values used in your system to help the users save time
without having to specify or select certain values that do not vary. The values entered will appear
in other areas of the application.

Procedures

Edit system defaults

= Navigate: From Task Pad, select System Options > System Defaults Edit. The System
Defaults Edit workspace is displayed.

%9 system Defaults Edit

(@ pefaults

¥ | ead Item Calculation Type ¥ price Change Item Leuel
* Pricing Strategy ﬂ Frice Change Diff Type
* Protect Setting * Price Change Type [chana= By amount]¥]

Cancel Save

System Defaults Edit workspace
1. Update enabled fields as necessary.
2. Click Save to commit any changes and close the workspace.

15
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View system defaults

Defaults View workspace is displayed.

= Navigate: From Task Pad, select System Options > System Defaults View. The System

%9 System Defaults Yiew

[change By Amount[7]

(@ pefaults
* Lead Itemn Caleulation Type Margin |z| * Price change Ttern Level Tereaeiemn Lemd) ItemE‘
* Pricing Strategy PR —— E Price change Diff Type = E‘
* protect Setting * Price change Type
* curancy uso B s pollar

Close

System Defaults View workspace

Click Close to exit the workspace.
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Define system options

Overview

The system options workspace allows you to configure RPM to maximize the system for your
company. System options allow you to customize various parameters, defaults, and constants that
are used throughout the system. Normally, these elements are set when RPM is installed by the
system or database administrator. They tend to remain fixed unless a business practice is changed
which necessitates a change in RPM. System options are the values used in your system that
define the overall configuration of the system.

Procedures

Edit system options

= Navigate: From Task Pad, select System Options > System Options Edit. The System
Options workspace is displayed.

B3 system Options

I(: Options

¥ sales Caleulation Method Emoothed Average Sales|¥|
* Update Itern Attributes
* Cost Caleulstion Method Highest Location Cost |7

* Open Zone Use Exact Desl f Funded Promation Dates O

* Purge Reset Claarance Months ¥ Default Out of Stock Days 120

* Default Reset Date

¥ Price Change Processing Days

* & of Days Rejects Held

* Promotion # Days Rejects Held

* Prornation History Months

* Event Id Required
Zone/Parent Ranging

* Location Move Lead Time

cCancel Save

System Options workspace
1. Update any enabled fields as necessary.

2. Click Save to commit any changes and close the workspace.

17
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View system options

Navigate: From Task Pad, select System Options > System Options View. The System
Options View workspace is displayed.

=

18

Ao
* sales Caleulation Methad Srmoothed Average Sales :] * Multiple Ttern/Loc Promotions

* price Change/Promotion Overlaps

* Update Itermn Attributes

* Cost Calculation Method Highest Location Cost [¥] * Clearance/Promotion Ouerlaps

* Recognize WHs as Locations * allow Complex Promotions

* Gpen Zone Use Exact Deal f Funded Promotion Dates

¥ Purge Reset Clearance Months * Default Out of Stock Days

* & of Days Rejects Held * Default Reset Date

* prornotion # Days Rejects Held * price Change Processing Days

* Promotion History Months * Ends In Digits For Zere Decimal Currencies

* Event Id Required External Prices Allowed

JHBI!EDH!E!
3

Zone/Parent Ranging Apply Proma Change Type 1st rmount Off|

* Location Move Lead Tirme

System Options View workspace

Click Close to exit the workspace.
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Maintain codes

Overview

The foundation area allows you to maintain reason codes and link codes. Reason codes are used
to explain the rationale for clearances and price changes. Link codes are used to associate items to
each other at a location and price them exactly the same.

Procedures

Create a code

= Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code
Maintenance workspace is displayed.

%3 code Maintenance

I@ Code Maintenance |

Code Maintenance Il
Type Code Description SIM

Link Code Code Lala

Reqular Price ReqCoderien newbesc

Regular Price Code 46 ndy Dufrezne (O}
Link Code yoqurt (Code used for all snack size yogure

Link Code Pizza (Code used for all frozen pizeas

Reqular Price Code 2 alli Code

Clearance Price Code Clear [Summer Everything Clearance

Clearance Price Code Blue Code Blue Sale??? ®)
Reqular System Price AREADIFF |Area Differential generated Price Change

Clearance Price SIMCLEAR Externally generated Clearance

Reqular Price SMM code [SMM code description
Reqular Price 1 [Coding the Impossible..,
Clearance Price SH3-RT Reg Test

Link Code Milk candy Milk candy is tasty
Clearance Price SH-Regq-T Reg Test

Clearance Price sHZ-R-T Reg Testz

Clearance Price 5-2 [Clearance Reason Cade

|

cancel || ssve +Repest |[ Dors |

Code Maintenance workspace

Click New. The next line on the table is enabled.

In the Type field, select the type of code you are creating.
In the Code field, enter a unique identifier for the code.
In the Description field, enter a description of the code.

o~ Db e

Click Done to save any changes and close the workspace.

19
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Edit a code

= Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code

Maintenance workspace is displayed.

P tode Maintenance

I@ tode Maintenance

Code Maintenance Il
Type Code Description SIM

Link Code Code LaLa

Regular Price RegCodeMew newDesc O

Reqular Price Code 46 ndy Dufresne ®

Link Code s ogurt: [Code used for all snack size yogurt

Link Code Pizza (Code used for all frozen pizzas

Regular Price Code 2 alli Code O

Clearance Price Code Clear Surmer Everything Clearance (@]

Clearance Price Code Blue Code Blue Sale??? @)

Reqular System Price

Clearance Price

AREADIFF

SIMCLEAR

|Area Differential generared Price Change

Exrernslly generatsd Clearancs

Regular Price SMM coda [SMM code description
Reqular Price 1 (Coding the Impossible..
Clearance Price SH3-RT g Test

Link Code Milke candy Milk candy is tasty
Clearance Price SH-Reg-T Reg Test

(Clearance Price SH2-R-T Reg Test2

Clearance Price 5-2 [learance Reasen Code

cancel |[_save + Repeat |[_pone |

Code Maintenance workspace

1. Double click in the field you want to edit.

2. Make necessary changes.

3. Inthe SIM field, select the radio button to indicate that the reason code is used for Store
Inventory Management (SIM).

L Note: Only one reason code for price changes and clearances can be assigned as a SIM
reason code. You are prompted to confirm your choice to change the SIM reason code.

4. Click Save + Repeat to commit your changes.

5. Click Done to save any changes and close the workspace.
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Delete a code

= Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code

Maintenance workspace is displayed.

P tode Maintenance

@ tode Maintenance

Externally generated Price Change

Code Maintenance Il
Type Code Description SIM

Link Code Code LaLa

Regular Price RegCodeMew newDesc O
Reqular Price Code 46 ndy Dufresne ®
Link Code s ogurt: [Code used for all snack size yogurt

Link Code Pizza (Code used for all frozen pizzas

Regular Price Code 2 alli Code O
Clearance Price Code Clear Surmer Everything Clearance (@]
Clearance Price Code Blue Code Blue Sale??? @)
Reqular System Price AREADIFF |Area Differential generared Price Change

Clearance Price SIMCLEAR Exrernslly generated Clearance
Regular Price MM code [SMM code description

Reqular Price 1 (Coding the Impossible..,
Clearance Price SH3-RT Reg Test

Link Code Milk candy Milk candy is tasty

Clearance Price SH-Reg-T Reg Test

(Clearance Price SH2-R-T Reg Test2

Clearance Price 5-2 [Clearance Reason Code

cancel |[_save + Repeat |[_pone |

Code Maintenance workspace

1. Select the record you want to delete.

2. Click Delete. The record is removed from the table.

L Note: You cannot delete a reason or link code that is in use.

3. Click Done to close the window.
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Chapter 4 — Set up pricing

Define price guides

Overview

A price guide allows you to create a uniform price strategy. You can use them to maintain a
consistent price points. You can determine if the prices in a guide should be rounded in the same

manner or if they should all end in the same digits.

Price guides can be set up at the corporate level or at the department level. A corporate level price
guide is created and maintained at the corporate level, but can be referenced by many
departments. If any changes are made to a corporate price guide all departments that are linked to
the corporate guide will reflect the updated changes. A department-level price guide is created

and maintained at the department level.

Price guides are used when creating the primary zone group for a merchandise level. When a
price guide is attached to a primary zone group definition, it will be applied to the initial prices
proposed by RPM during the initial price setting process in RMS (if the proposed price falls
within one of the defined intervals on the guide). After price guides are defined, they can be used
when setting up pricing strategies, price changes, clearances, and promaotions.

Procedures

Create a price guide

=

Navigate: From the Task Pad, select Price Guides > Create Price Guide. The Create Price

Guide workspace is displayed.

%3 Create Price Guide

(@ Price Cuide Create

Price Guide Type [carparate

* Deseri ption |

* Currency |USD

B us catiar

Add Details ‘

Create Price Guide workspace

cancel |[ save +Repeat |[ Dane

In the Price Guide Type field, select the type of price guide you are creating.

In the Name field, enter the name of the price guide.
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3. In the Description field, enter a description of the price guide.

4. In the Department field, enter the ID of the department, or click the LOV & button and select
a department.

L) Note: This field is available only if you selected Department in the Price Guide Type

field.
5. Inthe Currency field, select the currency for the price guide.
6. Click Add Details. The Price Guide Details Create pane is displayed.

I"(—" Price Guide Details Create

I

From

Te

New Retail

5.00|

5.49

-

5.00| &)

5.50|

5.99

5.50]

&.00|

5,49

£.00;

&30

£.99

&.50)

T.00|

T.49

.00

7.50|

T.99

7.50]

£.00|

2.49

£.00]

8.50]

9.50|

8,99

299

8.50]

9.50]

10.00|

10,49

10,00

10.50|

10,99

10.50]

-

Start Price:

End Price:

Autafill

From: I:l To: I:l Hew Retail: l:l Mew Retsil Ends In: l:“:l
| [ oot trteruals | [E] validste mmtervals ‘

Price Guide Details Create pane

Add price intervals individually
1. Inthe From field, enter the low price of the interval.
2. Inthe To field, enter the high price of the interval.

L

3. Inthe New Retail field, enter the price that all values in the interval adjust to.
4. Click Add. The information is added to the table.

Note: The value in the From field must be lower than the value in the To field.

Add multiple price intervals

1. Inthe Start Price field, enter the low price of the block of intervals.

2. Inthe End Price field, enter the high price of the block of intervals.

3. Inthe Increment field, enter the amount each interval should increase by.

4. Inthe New Retail Based On field, select how the new retail price should be determined:

e From Price: The new price will be set to the same value as the value in the From column
on the list of intervals.

e To Price: The new price will be set to the same value as the value in the To column on
the list of intervals.

e Average Price: The new retail will be set to the average value of values in the From and
To columns on the list of intervals.

5. Click Autofill. The information is added to the table.
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L) Note: If the End Price is not divisible by the value in the Increment field, RPM will
suggest the last valid price in the range. Click Yes to accept the price and continue, or No
to cancel the process.

Define ends in values

1. Select the intervals you want to add an ends in value.

2. Inthe New Retail Ends In field, enter the digits the price ends in.

LI Note: The number of fields available are determined at system set up. If your currency
uses decimals the number of fields corresponds to the number of decimals used in the

currency. If you currency does not use decimals, the number of digits is determined at
system set up.

3. Click Apply. The New Retail field on the selected intervals in the table is updated with the
Ends In Digits specified by the user.
Complete the price guide

e Click Done to save any changes and close the workspace.

Maintain a price guide

= Navigate: From the Price Guides menu, select Maintain Price Guide. The Price Guides
Maintenance workspace is displayed.

73 Price Guides Maintenance

(@ Pricing Guides List ‘

Guides Il
Guide Type ‘ Name Description ‘ Dept. | Currency Linked |
Fitker by I~ [Ftter 2 | |
Department Corin's Rockin PG Sweetnezs 8001 - *Meat uso bl
Department Huh? What? 1704 - *Candidate Rules Dep | USD
Department P& for PC & Clear Testing P for PC & Clear Testing 1704 - *Tandidate Rules Dep | USD
Department PG Diff cur (AUD) ALD 1704 - *Candidate Rules Dep | AUD
Corparate Jodi's 2nd copy Jodi's 2nd copy uso [

X ~

|

cancel |[ save +Repeat || pane

Price Guides Maintenance workspace

1. Select the price guide you want to edit.

L Note: Linked department price guides cannot be edited. They can only be viewed. The
details of a linked department price guide are owned at the corporate level, so changes
must be made to the corporate price guide.

2. Click Edit. The Price Guide Maintenance Details pane is displayed.
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(@ Price Guide Maintenance Details

* Harme

¥ Dascription

[1 nam

[¢ast 1e description ¢a

(=)

To

New Retail

100,00)

104,99

100,00|

105,00

109,99

105,00|

110.00)

114.99)

110.00]

115.00)

120,00

125,00

113.99

129,99

115.00|

125,00|

130,00

134,99

130,00}

135.00)

139.99

135.00|

140.00)

144,99

140.00|

145,00

143,99

145,00|

Tos

L]

New Retail: l:l

Add

[ I pelete 1ntervals || [B] validate intereals |

|
L |
Start Price: l:l
End Price: l:|
Incrzment: l:|
s

Mew Retsil Based On:

Hew Retail Ends In: I:l I:l Apply

Price Guide Maintenance Details pane
Edit the enabled fields as necessary.
4. Update the intervals as necessary.
e Add price intervals individually.
e Add multiple price intervals.
o Define the ends in price.
5. To delete an interval:
a. Select the intervals you want to delete.
b. Click Delete Intervals. The intervals are removed from the table.
6. To verify the intervals are sequential:
a. Click Verify Intervals. If non-sequential intervals exist, an error message is displayed.
b. Click OK. The non-sequential values are highlighted in red.
c. Correct the intervals as necessary.
e Add price intervals individually.
e Delete an interval.
7. Click Done to save any changes and close the workspace.
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Copy a price guide

= Navigate: From the Price Guides menu, select Copy Price Guide. The Copy Price Guide
workspace is displayed.

B9 Copy Price Guide

@ Pricing Guides Origin

(®) Corporste Pricing Guides

() Depsrtrent Pricing Guides E

@ Pricing Guides Destination

(®) Corporate Pricing Guides

(_) Department Pricing Guides B

;/(:1 Create Copy Price Guide |

Guides le®
Guide Type | Name Description | Dept. ‘ Currency Linked ‘

Filter by | [Fiteer by [~]

G Jodi's 2nd copy Derlf's Bl ey uso x 4]

Corporate HL-corporate HL-corporate usp

Caorparate foa fao uso

Corporate SLH guide st guide usD

Corporate DW Corp Guide Prices so low we call it crazy .. usp
Carporate carin's corporate hi uso @

4

Cancel || saus + Repeat [[ pone |

Copy Price Guide workspace

1. Inthe Price Guides Origin pane, select the price guide type of the price guide you are
copying.
o If you select Department Pricing Guides, enter the department ID in the field to the right,
or click the LOV B button and select a department.

L Note: Price guides that match the criteria entered are displayed in the Create Copy Price
Guide container.

2. In the Price Guides Destination pane, select the price guide type of the price guide you are
creating.

o If you select Department Pricing Guides, enter the department ID in the field to the right,
or click the LOV B button and select a department.

In the Create Copy Price Guide container, select the price guide you want to copy.
4. Click Copy. The Pricing Guide Copy Details pane is displayed.
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= Pricing Gusds Copy Detais

* Hama
[ " | o st
000 TEED T
T (et af o
[ XL RS
[T [EEE BB
TN tEE)
LR BRAN LR
b o w599 an
e o e N —
N B otdars trtarnais |

Pricing Guide Copy Details pane

5. Maintain the price guide as necessary.

6. Click Done to save any changes and close the workspace.

Link a price guide

Start Price

Erd Fricm

Encwma

Haw Ratsl Baged On

Sl ot

=

autafll |

= Navigate: From the Price Guides menu, select Link Price Guide. The Link Price Guide
workspace is displayed.

B3 Link Price Guide

I@ Department To Link

Department 7000 Bl+ooc Test Dept
(@ Price Guides List |
Guides Il
Name Description Currency Linked
Jodi's 2nd copy el Zd] oy uso [
HL-carporate HL-corporate uso @
fan foo usD
SLH quide test quide usD
corin's corparate | hi usD [
Jodi's Carp Price G...[Jedi's Corporate Pr...| USD ‘ @

cancel || save + Repest |[ Done |

Link Price Guide workspace

1. Inthe Department field, enter the ID of the department you want to link to a corporate price

guide.

2. Inthe Price Guides List container, select the corporate price guide you want to link to.
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3. Click Link. A red X appears in the Linked column, indicating the corporate price guide has
been linked.

4. Click Done to save any changes close the workspace.

Update candidate rules and rule variables

Overview

The pricing office of your organization determines the optimum strategies for using RPM in your
business. After these strategies are decided, you can define the candidate rules and set up the
following parameters:

e Candidate rules
e Variables for candidate rules

You use candidate rules to search the database for items that need to be identified for pricing
review. Candidate rules are defined at the corporate level. You can modify any of the candidate
rule parameters. Some rules have variable values. These values are assigned and can be modified
at the department level.

LLJ  Note: Rules that have variables defined are run only against items in Departments where
a value has been assigned to the variable. If there is no variable value for a Department,
the candidate rule will not run against items from that Department.

There are two types of candidate rules: Inclusion and Exclusion. Exclusion rules are always run
first. Inclusion rules can contain a variable for Department level differences in the value to be
searched against.
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Procedures

Set up a candidate rule and define a variable for the rule

= Navigate: From the Task Pad, select Candidate Rules > Create Candidate Rules. The Create

Candidate Rule workspace is displayed.

%5 create Candidate Rule

I@ Create Candidate Rule

rCandidate Rule Maintenance

* Mame ||

Cescription | |@
Type -é- Imclusian
( : ) Excluzion
Status -:- Inactive
(@) Active
rCondition Dafinition
Fiald Wariable value
= R R —

r Conditions

Cancel || Save + Repeat || Cone I

Create candidate rule workspace

1. Inthe Name field, enter the name of the candidate rule.

2. In the Description field, enter a description of the candidate rule. This description can be up

to 250 characters.

In the Type, select the kind of candidate rule that you are creating.

4. In the Status field, select the active status of the rule. Only active rules are run during a

review period.

5. In the Field column, select the field to which the candidate rule is applied.
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6. Inthe Operator field, select the relationship that the Field item has to the Value or Variable
Name.

L Note: Al options may not be available for some field types.

Operator Relationship

= Equal to

< Less Than

> Greater Than

<= Less than or equal to

>= Greater than or equal to
Not equal to

7. Inthe Value field, enter the ID of value or click the LOV Elbutton and select a value.

L Note: If you enter a Value, the rule runs against all Departments that use this value in the
rule. If you enter a Variable, you can assign the value of the Variable by Department.

Assign a variable value

1. Select the Variable check box.

2. If the Variable is a new variable, select the New check box.

3. Inthe Value field, enter the name if it is a new variable or click the LOV EI button and select
an existing variable.

Complete the candidate rule

1. Enter additional conditions as necessary.

2. Click Add. The condition is displayed in the conditions area.

L Note: A single rule can have multiple conditions. If multiple conditions exist for a rule,
an item must meet all of the conditions in order for the rule to be met.

3. Click Done to save any changes and close the window.
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Maintain rule variables by variable or by department

= Navigate: From the Task Pad, select Candidate Rules > Maintain Rule Variables. The Rule
Variable Maintenance workspace is displayed.

B3 Rule Yariable Maintenance

IC-_‘ Rule Yariable Maintenance

ethad by varabie 5]
Rule ¥ariable Maintenance By Variable I &;
Department | Description Yariable ¥alue |

Cancel || Save + Repeat ” Cone

Rule variable maintenance workspace
1. Inthe Method field, select how you want to update the rule variables
2. Inthe Variable/Department field, select the value you want to use to update the rule variable.

3. Inthe Variable Value field, enter the value to be associated with the variable when the rule is
run against items in the department.

4. To update the values for multiple departments:
a. Multi-select the departments you want to update

b. Inthe Value field below the Rule Variable Maintenance By Variable table, enter the
value to be associated with the variable when the rule is run against items in the
department.

c. Click Apply.
5. Click Done to save any changes and close the workspace.
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Maintain a candidate rule

= Navigate: From the Task Pad, select Candidate Rules > Maintain Candidate Rules. The
Maintain Candidate Rules workspace is displayed.

3.
L]

4.

5.
AR

B3 Maintain Candidate Rules

@

Candidate Rule List

Name

Tent

Yariable

Type

Status

SLL Second Retest test

Projected Sales < [FU.., @

Inclusien

Active

SLL Retest 4198 Candida,.,

Sell Through = 0,2;C.., @

Inclusien

Active

Test Candidate Rules

Department = 1218 Clas..,

Incluzion

Active

Dept 2 Crepartrient = 2 Incluzion Active
Tast 2 Seazon Code = Sprin.. @ Incluzion Active
Test 2 Market Basket Code = 00, Incluzion Active
Dept 1704 Crepartrent = 1704 Inclusion Active

Cancel || Sauve + Repeat || Cone I

Maintain candidate rules workspace

Select the candidate rule you want to change.

Click Edit. The Candidate Rule Maintenance workspace opens with information about the
selected candidate rule.

Change information in any of the fields, as necessary.

Note: See the Set up a candidate rule and define a variable for the rule procedure for
additional information.

If you want to use the value as a variable:

a.
b. Enter or Click & (LOV) to display a list of existing values.
C.

If you want to edit only the Condition portion of a rule:

a.

Check the box in front of Use value as variable.

Select an appropriate value from the list.

Note: To add a new Condition to a rule without changing any existing Conditions, follow

steps c-d below.

In the Conditions box, select the Condition that you want to change.
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Or

34

b. Click Edit. The components of the selected condition display in the Field, Operator, and
Values or Variable Name fields.

c. Enter the appropriate information in the Field, Operator, and Values or Variable Name
fields.

d. To include the new or updated Condition without removing the existing Condition, click
Add.

e To substitute the existing Condition with the one you just created or edited, click
Replace.

To return to the Candidate Rules window, click Cancel. All information that you did not save
in the Candidate Rule Maintenance window is lost.

To delete a condition, select the condition in the Conditions box.
Click Delete. The condition is removed.

To apply all of the changes that you made in this window, click Save. You are returned to the
Candidate Rules window.
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Delete a candidate rule

=

Navigate: From the Task Pad, select Candidate Rules > Maintain Candidate Rules. The
Maintain Candidate Rules workspace is displayed with all of the current candidate rules
listed.

B3 Maintain Candidate Rules

@ |
tandidate Rule List [l ®
Mame Text Yariable Type Status |
SLL Second Retest test Projected Sales = [FU.. @ Incluzion Active Z
SLL Retest 4192 Candida.., [Sell Through = 0,2: .. @ Incluzion Active
Test Candidate Rules Department = 1818 Claz.., Inclusion Active
Dept 2 Crepartrent = 2 Inclusion Active
Test 2 Season Code = Sprin.. @ Inclusion Active
Test 3 Market Basket Code = 00, Incluzion Active |
Crept 1704 Crepartrment = 1704 Inclusion Active =

w N e

[N

Cancel || Save + Repeat || Cone I

Maintain candidate rules workspace
Select the candidate rule you want to delete.
Click Delete. A message displays, “Are you sure you want to delete the selected rule?”

Click OK to delete the rule. The rule is removed from the list.
Note: Variables are not deleted if you delete a rule that has a condition with variables and
values are assigned at the Department level. This feature allows you to use the existing

variables and assigned values when you create a new rule. To delete the variables, see
the Delete a candidate rule variable procedure.
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Delete a candidate rule variable

= Navigate: From the Task Pad, select Candidate Rules > Maintain Rule Variables. The Rule
Variable Maintenance workspace is displayed.

B3 Rule Yariable Maintenance

IC-_‘ Rule Yariable Maintenance

ethad by varabie 5]
Rule ¥ariable Maintenance By Variable I &;
Department | Description Yariable ¥alue |

Cancel || Save + Repeat ” Cone

Rule variable maintenance workspace

LI Note: If the variable is attached to a candidate rule, you must delete the candidate rule
before you can delete the variable. To delete the candidate rule, see the Delete a
candidate rule procedure.

1. Inthe Department field, enter the Department number or click (LOV) and select from the
list of values.

2. Click View. A list of the defined variables with their assigned values displays.
Select the radio button for the candidate rule variable that you want to remove.

4. Click Delete. A message displays, “This variable will be deleted for all Departments. Do you
want to continue?”

5. Click OK. The variable is removed from the list.

LI Note: To leave the window without making changes, click Cancel.
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Update a candidate rule variable

LLJ  Note: Rules that have variables defined are run only against items in Departments where
a value has been assigned to the variable. If there is no variable value for a Department,
the candidate rule will not run against items from that Department.

= Navigate: From the Task Pad, select Candidate Rules > Maintain Rule Variables. The Rule
Variable Maintenance workspace is displayed.

%3 Rule ¥ariable Maintenance

IC—" Rule ¥ariable Maintenance

by variabie 5]
Rule ¥ariable Maintenance By Wariable " &
Department | Description Y¥ariable ¥alue |

Cancel || Save + Repeat ” Cone

Rule variable maintenance workspace

1. Inthe Department field, enter the Department number or click (LOV) and select from the
list of values.

2. Click View. A list of the defined variables with their assigned values displays.

L Note: To apply the same variable to more than one Department, select the desired
Departments from the list. For more information on selecting multiple items from a list,
see the Select multiple options from a list procedure.

3. Inthe Value field for the candidate rule variable that you want to edit, enter the appropriate
value.

4. Click Save. The information is saved.

L) Note: To leave the window without making changes, click Cancel.
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Set up pricing attributes

Overview

The pricing attributes area allows you to assign market baskets codes and link codes to an
item/location. The items can be associated to the code through the merchandise hierarchy, at the
item level, through item attributes such as diff or diff type, or zones.

Procedures

Search for pricing attributes

= Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The
Maintain Pricing Attributes workspace is displayed.

%3 Maintain Pricing Attributes

|@ Pricing Attributes Search

L] |
a I —
Itern Type |- Seleck - =] Market Basket Code l:l%Jr

M m

]

cancel || ssu= + Repest || Done |

Maintain Pricing Attributes workspace

1. Inthe Pricing Attributes Search pane, enter criteria as necessary to restrict the search to the
values you want to maintain.

L Note: You must enter at least one criterion to search.

2. Click Search. Your results are displayed in the Maintain Pricing Attributes pane.

"/61 Maintain Pricing Attributes |

Maintain Pricing Attributes Il
Ttem Item Description Location Location Description Market Basket Code Link Code Link Code Description |
100058031 jke Deal Test Item #2 1000000001 Minneapolis -
100058081 jke Deal Test Item &2 1000000015 Washington DT
100042005 jke Really Great Blender 1000000001 Minneapolis
100042005 jke Really Graat Blender | 1000000015 Washingten DC
100043008 jke Really Grest but Expe... | 1000000001 Minneapolis
100043008 jke Really Great but Expe., | 1000000015 Washingten DG
100057012 jke Deal Test Item 1000000001 Minneapolis
100057012 jke Deal Test Item 1000000015 Washingten DG
100110004 IDR: req item 1000000001 Minneapolis
100110004 IDR: req item 1000000015 Washingtan DG
100110004 IDR: req item 111 ALL Wirtual
=

Rlernove Market Basket Code [ ] Market Basket Code l:l%
Femove Link Code O Link Code l:l%

\ oo |
Maintain Pricing Attributes pane
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Edit pricing attributes

= Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The
Maintain Pricing Attributes workspace is displayed.

B maintain Pricing Attributes

[ Pricing Attibutes Search

8 g
B N E—
Itern Type |- Seleck - E' Market Basket Code |:|%+

W m

|

cancel |[_saue +Repeat |[_pone |

Maintain Pricing Attributes workspace

1. Search for and retrieve a pricing attribute. Your results are displayed in the Maintain Pricing

Attributes pane.

"'/61 Maintain Pricing Attributes

Maintain Pricing Attributes Il
Ttem Item Description Location Location Description Market Basket Code Link Code Link Code Description |
100058031 jke Deal Test Item #2 1000000001 Minneapolis -
100058081 jke Deal Test Item &2 1000000015 Washington DT
100042005 jke Really Great Blender 1000000001 Minneapolis
100042005 jke Really Graat Blender | 1000000015 Washingten DC
100043008 jke Really Grest but Expe... | 1000000001 Minneapolis
100043008 jke Really Great but Expe., | 1000000015 Washingten DG
100057012 jke Deal Test Item 1000000001 Minneapolis
100057012 jke Deal Test Item 1000000015 Washingten DG
100110004 IDR: req item 1000000001 Minneapolis
100110004 IDR: req item 1000000015 Washingtan DG
100110004 IDR: req item 111 ALL Wirtual
=

Rlernove Market Basket Code [ ] Market Basket Code l:l%
Femove Link Code O Link Code l:l%

| G|

Maintain Pricing Attributes pane
2. Select the record you want to edit.

3. Inthe Market Basket Code field or Link Code field, enter the ID of the code, or click the
LoV B button and select a code.

4. Click Apply. Your changes are added to the table.

Click Done to save any changes and close the workspace.
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Delete a code from a record

= Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The
Maintain Pricing Attributes workspace is displayed.

B maintain Pricing Attributes

[ Pricing Attibutes Search

8 g
B N E—
Itern Type |- Seleck - E' Market Basket Code |:|%+

W m

|

cancel |[_saue +Repeat |[_pone |

Maintain Pricing Attributes workspace

1. Search for and retrieve a pricing attribute. Your results are displayed in the Maintain Pricing

Attributes pane.

"'/61 Maintain Pricing Attributes

Maintain Pricing Attributes Il
Ttem Item Description Location Location Description Market Basket Code Link Code Link Code Description |
100058031 jke Deal Test Item #2 1000000001 Minneapolis -
100058081 jke Deal Test Item &2 1000000015 Washington DT
100042005 jke Really Great Blender 1000000001 Minneapolis
100042005 jke Really Graat Blender | 1000000015 Washingten DC
100043008 jke Really Grest but Expe... | 1000000001 Minneapolis
100043008 jke Really Great but Expe., | 1000000015 Washingten DG
100057012 jke Deal Test Item 1000000001 Minneapolis
100057012 jke Deal Test Item 1000000015 Washingten DG
100110004 IDR: req item 1000000001 Minneapolis
100110004 IDR: req item 1000000015 Washingtan DG
100110004 IDR: req item 111 ALL Wirtual
=

Rlernove Market Basket Code [ ] Market Basket Code l:l%
Femove Link Code O Link Code l:l%

| G|

Maintain Pricing Attributes pane

Select the record from which you want to delete the code.

Select the Remove Market Basket Code or Remove Link Code check box.
Click Apply. Your changes are added to the table.

o~ D

Click Done to save any changes and close the workspace.
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Set up zone structure

Overview

Zone structures allow you to group locations that are priced the same. Additionally, you identify
the types of pricing the zone is used for; Regular, Promotional, or Clearance. There are several
components that you need to define in order to use zone structures.

Zone groups

Zone groups are a collection of zones. You can define multiple zone groups that are suited to your
business. After you define the zone group, you can define the zones in the zone group. Multiple
currencies may exist within a zone group.

Zones

A zone is a group of locations that are priced the same within a zone group. Locations within a
zone must have the same currency. Not all locations must be assigned to a zone.

Primary zone groups

The primary zone group is used to determine how items are initially priced in the merchandising
system. When you create a primary zone group, you identify the merchandise hierarchy level, the
zone group, the markup percent, the markup type, and the price guide. The merchandise hierarchy
assigned to a new item in merchandising system will determine the primary zone group definition
in RPM used to initially price the item. Based on the information associated with the primary
zone group and the cost of the item, as entered in merchandising system, prices will be proposed.
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Procedures

Create a zone group

= Navigate: From the Task Pad, select Zone Structure > Create Zone Group. The Create Zone
Group workspace is displayed.

%3 Create Zone Group

|(: Create Zone Group

Zone Group ID Zone Group Mame Type Like Group

e | ] K E

I

Zone ID ‘ MName ‘ Currency Location Count Base

save || Locations |[  Delste |‘

cancal |[ save +Repest || pene

Create Zone Group workspace
1. Inthe Zone Group ID field, edit the generated Zone Group ID field as necessary.

L) Note: The Zone Group ID field displays with the next available number. If you choose to
update the field, you must choose a unique ID.

2. Inthe Zone Group Name field, enter a description of the zone group.

3. Inthe Type field, enter the type of pricing this zone group is used for, or click the LOV
button and select a type.

4. Click Next. Your zone group is created.

Add zones to a zone group

1. Inthe Zone ID field, edit the generated Zone Group ID field as necessary.

L) Note: The Zone ID field displays with the next available number. If you choose to update
the field, you must choose a unique ID.

2. Inthe Zone Name field, enter a description of the zone.

3. Inthe Currency field, enter the currency for the zone, or click the LOV &1 button and select a
currency.

4. Click Apply. Your zone is added to the table.
Add the appropriate number of zones for your zone group.
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Add locations to a zone
1. Select a zone.
2. Click Locations. The Price Zone — Location Assignment pane is displayed.

({2 Price Zone - Location Assignment

Tipe [5tare =

[

Location | Mame | Location Type Mewr Zone Mewr Zone Name Effective Date Status |

Price Zone — Location Assignment pane
3. Inthe first field, select the type of location you want to add to the zone.

4. In the Value field, enter the ID of the location or location group, or click the LOV &1 button
and select a location or location group.

5. Click Apply to add the location or location group to the list of locations.
6. Click Save to commit any changes.
7. Click Done to save any changes and close the workspace.
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Copy an existing zone group

= Navigate: From the Task Pad, select Zone Structure > Create Zone Group. The Create Zone
Group workspace is displayed.

%3 Create Zone Group

I(J Create Zone Group

Zone Group ID Zone Graup Hame Tepe Like Graup

e ] A | *] E

I

Zone ID ‘ Name ‘ Currency Location Count Base

ssve || Locations |[  Dslste |‘

cancel |[ save +Repest |[ Dore

Create Zone Group workspace

1. Inthe Zone Group ID field, edit the generated Zone Group ID field as necessary.

L) Note: The Zone Group ID field displays with the next available number. If you choose to
update the field, you must choose a unique ID.

2. Inthe Zone Group Name field, enter a description of the zone group.

3. Inthe Type field, enter the pricing strategy that the zone group will use, or click the LOV
button and select a type.

4. Select the Like Group check box.
5. Click Next. The Like Group container is displayed.

6. Enter the ID of the zone group that you want to copy, or click the LOV E button and select a
group.

7. Click Done to save any changes and close the workspace.

L) Note: To edit the newly created Zone Group, see the Maintain a zone group procedure.
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Mai

ntain a zone group

= Navigate: From the Task Pad, select Zone Structure > Maintain Zone Group. The Maintain

Zone Group workspace i

B Maintain Zone Group

s displayed.

‘f(_ﬂ Price Zone Group List

Lacation

=
L =
L B

Currency

Type

Zone Group ID

Name Type

Lecation Count ‘

D cutrency Regular

3LH Regular

DWW USD Reqular

Jodi's 1221 23 Reqular

23-000%8 Clearance; Regular Promotion

1221 Warehouses Reqular

carin test Reqular

Cancel || Ssve + Repest |[ Done

Maintain Zone Group workspace

1. Filter for the records as necessary:

[

a.

b.
below.

In the Location, Currency, and Type fields, enter the criteria you want to filter for.

Click the filter button. Zone groups that match your criteria are displayed in the table

Note: Click the clear filter button to remove the filter criteria. All zone groups are
displayed in the table below.

b. Click Delete. The zone group, zones, and locations are removed.

2. To delete a zone group:
a. Select a zone group.

Edit zones

1. Select a zone group.

2. Click Edit. The Maintain Zone Group pane is displayed.

(f’-ﬁ Maintain Zone Group

Zone Group ID Zone Group Hame

*|zg-n003

Zone I

Type

Zane Name Currency

*eer | ] |

=]

Zone TD ‘ Name

Location Count

=

533| FRAMNCAG

|CAD ‘

381| Al

| ush ‘

Save  |[_Locations |[__ Delete |‘
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Maintain Zone Group pane
3. Edit the Zone Group Name, Location, and Currency fields as necessary.

L) Note: I there are no locations in the zone the currency field is editable. If locations exist
in the zone than the currency field is NOT editable.

4. Add zones to the zone group.
5. To delete a zone:
a. Select a zone.

b. Click Delete. The zone is removed from the list of zones.
LI Note: You must first delete all locations from the zone before you can delete it.

Edit locations
1. Select a zone.

2. Click Locations. The Price Zone — Location Assignment pane is displayed.

({=) Price Zone - Location Assignment

Tepe ‘Stm’e IE‘
Location | Nane | Location Type New Zone New Zone Name Effective Date Status |

Price Zone - Locations Assignment pane
3. Add locations to the zone.

L Note: When you add a location to a zone that was previously saved, a location move is
scheduled. Go to the Maintain Location Move workspace to view the location move.

4. To delete a location from a zone.
a. Select a location.
b. Click Delete. The location is removed from the list of locations.

L) Note: When you delete a location from a zone a location move is scheduled. Go to the
Maintain Location Move workspace to view the location move.
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Complete the zone edits

e Click Done to save any changes close the workspace.

Add a primary zone group

= Navigate: From the Task Pad, select Zone Structure > Maintain Primary Zone Groups. The
Maintain Primary Zone Group workspace is displayed.

E Maintain Primary Zone Group

(@ 2one Retail Definition List | =

Zone Retail Definition List &

Dept. Dept Description | Class Class Description | Subclass Subclass Descripti| Regular Price Zong Regular Price Zond Initial Price Settin Markup Type

Retail Markup

22 DW working dept 12 HL-reqular 209/ Retail Markup

1 Corin's Departm.., 13 Carin's 26 S09| Rerail Markup

1221 Kitchenware 12 HL-regular 100% | Retail Markup
7000 DOC Test Dept 402 corin test 509 | Retail Markup

4567 Womens shoes 12 HL-regulsr 195| Retail Markup

7001 DOC Test Depr, 2 131 oW USD 259/ Retail Markup

-

pelete || Edit || Add \|_
Cancel H Saue + Repeat || Dons
Maintain Primary Zone Group workspace
1. Click Add. The Zone Retail Definition Maintenance pane is displayed.
I/(: Zone Retail Definition Maintenance
Merchandise Level Regular Price Zone Group
toepament [ @+
B s =
]
Initial Price Settings
Markup % l:l (@) Retsil Markup () Cost Markup
| |

Zone Retail Definition Maintenance pane

2. In the Department field, enter the ID of the department, or click the LOV & button and select
a department.

3. Inthe Class field, enter the ID of the class, or click the LOV E button and select a class.

4. Inthe Subclass field, enter the ID of the subclass, or click the LOV E button and select a
subclass.

LD Note: You must select the merchandise hierarchy levels above class and subclass before
you can identify class and subclass. Class and subclass are not required. You can define a
primary zone group at the Department level.

5. Inthe Zone Group field, enter the ID of the zone group you want to associate with the
selected merchandise hierarchy level, or click the LOV & button and select a zone group.

L Note: Regular price zone groups are the only type of zone groups that can be attached to
a primary zone group.

47



Retek Price Management

6. Inthe Initial Price Settings container:
a. Inthe Markup % field, enter the percent of markup that is applied to the cost of the item.
b. Select either Retail Markup or Cost Markup to indicate how the markup is calculated.

7. To add a price guide, click Price Guides. The Price Guide Definition window is displayed.

Price Guide Definition x|

fone Currency Price Guide

UsD | |

| Cancel || (o] 4 |

Price Guide Definition window

8. For each currency, enter a price guide 1D, or click the LOV El button and select a price guide.

L Note: Only price guides that are associated with the department selected in the Zone
Retail Definition Maintenance container are displayed. For each currency, you can select
a price guide, if a price guide has been set up for the currency and department.

8. Click OK to save any changes and close the window.
9. Click Apply to add your changes to the table.
10. Click Done to save any changes and close the workspace.
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Maintain a primary zone group

= Navigate: From the Zone Structure menu, select Maintain Primary Zone Groups. The

Maintain Primary Zone Group workspace is displayed.

EE Maintain Primary Zone Group
a
I@ Zone Retail Definition List |
Zone Retail Definition List le®
Dept. Dept Description | Class Class Description | Subelass Subclass Descripti| Regular Price Zond Reqular Price Zond Initial Price Setti] Markup Type
Retail Markup
22 D working dept 12 HL-regular 2086 Ratail Markup
1 Corin's Departm.., 13 Torin's 26 508 Retail Markup
1221 Kitchenware 12 HL-regular 1009/ Retail Markup
7000 DOC Test Dept 402 corin test 509/ Ratail Markup
4567 Warens shoes 12 HL-regulsr 136| Retail Markup
7001 DO Test Depr, 2 131 DWW USD 258 Retail Markup =
Celete || edit || add \|
~]
cancel |[ save + Repest |[ Dore

Maintain Primary Zone Group workspace
1. Click Edit. The Zone Retail Definition Maintenance pane is displayed.

I@ Zone Retail Definition Maintenance

Merchandise Level Regular Price Zone Group

Subclass +

Initial Price Settings

Markup % l:l (@ Retail Markup () Gost Markup

oen|

Zone Retail Definition Maintenance pane
2. Edit the enabled fields as necessary.
3. Click Apply.
4. Click Done to save any changes and close the workspace

Delete a primary zone group
1. Select a primary zone group.
2. Click Delete. Your changes are removed from the table.

3. Click Done to save any changes and close the workspace.
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Maintain location move

Overview

Location Moves allows you to smoothly move a location from one zone to another within a zone
group. The process allows a location to keep most location level pricing events while it transfers
from the old zones pricing strategies to those of the new zone. Keep the following in mind when
scheduling location moves:

e A location does not automatically inherit the price of the new zone. Pricing events scheduled
after the move date in the new zone, will be applied to the new location.

e Only location level promotions will follow a location into a new zone. Promotions from the
old or new zone that span the move date must be stopped before scheduling a location move.
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Procedures

Request a location move

= Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The
Maintain Location Move workspace is displayed.

B Maintain Location Move

@ Location Move List

Location Move List (1”2
0 Location | Location Nanl Lecation Typ| Zone Group | Old Zone | Old Zone Nar| New Zone | New Zone Ng Scheduled Dal Status Conflict Move Rgsulq
451 10000000, .| Denver Store 762 DW 762 11-23-2004| Complated =
452 10000000, Las Vegas | Sters 762 DW 762 11-23-2004) Completed
461 10000000, .| Minnespolis | Store 578 800 MF1 11-24-2004| Failed i i)
462 10000000, .| Fargs Store 578 800 MF1 11-24-2004| Failed tﬂ
465 10000000, .| Baltimore | Stare 572 794 BE3 11-24-2004| Complated
466 10000000, .| Buffslo Store 572 794 BE3 11-24-2004| Complated
415 10000000..| Savannsh | Sters 180 346 001 708 00z 11-17-2004| Complated Lﬂ -
|
@ Maintain Location Mave |
cancel || save +Repest |[ Done |

Maintain location move workspace

1. Click New. The Zone Group Field is enabled on the Maintain Location Move pane.

(@ Maintain Location Move

Maintain location move pane

2. Inthe Zone Group field, enter the zone group of the location you need to move, or click the

LoV E button and select a zone group.

3. Inthe Zone field, enter zone of the location you need to move, or click the LOV = button
and select a zone.

4. In the Location field, enter the location you need to move, or click the LOV B button and
select a Location.

5. Inthe New Zone field, enter the zone to move the location to, or click the LOV = button and
select the new zone.
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6. Inthe Effctive Date field, enter the date the location should move zones, or click the
calendar & button and select a date.

LIl Note: The Effective Date you can set depends on the number of days set in the system
option Location Move Lead Time. The earliest date a location move can be created is
today’s date plus the location move lead time.

7. Click Apply. The location move request appears with a status of Worksheet on the Location
Move list.
Schedule a location move

= Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The
Maintain Location Move workspace is displayed.

B9 Maintain Location Move

‘/(—W Location Move List |

Location Move List ” &

i Location Location Nan Lecation Typ| Zone Group | Old Zone 0Old Zone Nan New Zone New Zone Na Scheduled Da Status Conflict Move Resul

451 10000000...[ Denwver Store TEZ2 D T&z2 11-23-2004| Completed

452 10000000, Las Vegas Store TeZ D Tez2 11-23-2004| Completed

461 10000000...| Minnezpelis | Stors 578 200 MF1 11-24-2004| Falled fﬂ

462 10000000, Fargo Store 578 200 MF1 11-24-2004| Failed

465 10000000, Baltimare Store a7z 794 BEZ2 11-24-2004| Completed

466 10000000, Buffale Store a7z 734 BEZ 11-24-2004| Completed

415 10000000..| Savannzh | Sters 180 346 001 708 ooz 11-17-2004| Complated Lﬂ =

(@ Maintain Location Move |

8 a8
8 8

cancel || Save + Repest |[ Done |

Maintain location move workspace
1. Select a location move with a status of Worksheet.
2. Select Schedule from the Action drop-down.

3. Click Update. If no conflicts are found, the location move request is changed to a status of
Scheduled and it becomes locked and uneditable. The location will be moved on the effective
date.
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Reset a failed location move

= Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The
Maintain Location Move workspace is displayed.

%9 Maintain Location Move

(@ Location Move List |

Location Mave List l®

D Location | Location Nanf Location Typ| Zone Group | Old Zone | Old Zone Nar New Zone | New Zone N3 Scheduled DY Status Conflict Move Resulq

451 10000000, .| Danuar Store 76z DWW 782 11-23-2004| Complatad 2

452 10000000,.| Las Wegas | Sters 76z CW 762 11-23-2004| Gompleted

461 10000000, Minneapalis | Stars EXE 200 1MF1 11-24-2004| Failed i i)

462 10000000, .| Farge Stare EXE 200 1MF1 11-24-2004| Failed tﬂ

465 10000000,.| Baltimerz | Stare 572 794 BEZ 11-24-2004| Completed

465 10000000, .| Buffale Stare 572 794 BE3 11-24-2004| Completed

415 10000000,.| Savannah | Sters 180 346 001 708 002 11-17-2004| Completed Lﬂ -
Status Action [ select - F [Lupaaee |

—

(@ Maintain Location Move |

[
Zone . Mew Zone .

Location . Effective Date E

Apply

cancel || Save + Repest |[ Done |

Maintain location move workspace
1. Select a location move with a status of Failed.
2. Select Worksheet from the Action drop-down.
3. Click Update. The failed location move is changed back to a location move request.
4

Fix the conflict that caused the location move to fail and reschedule it.
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View conflicts

= Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The
Maintain Location Move workspace is displayed.

%9 Maintain Location Move

(@ Location Move List |

Location Mave List l®

D Location | Location Nanf Location Typ| Zone Group | Old Zone | Old Zone Nar New Zone | New Zone N3 Scheduled DY Status Conflict Move Resulq

451 10000000, .| Danuar Store 76z DWW 782 11-23-2004| Complatad 2

452 10000000,.| Las Wegas | Sters 76z CW 762 11-23-2004| Gompleted

461 10000000, Minneapalis | Stars EXE 200 1MF1 11-24-2004| Failed i i)

462 10000000, .| Farge Stare EXE 200 1MF1 11-24-2004| Failed tﬂ

465 10000000,.| Baltimerz | Stare 572 794 BEZ 11-24-2004| Completed

465 10000000, .| Buffale Stare 572 794 BE3 11-24-2004| Completed

415 10000000,.| Savannah | Sters 180 346 001 706 o0z 11-17-2004| Completed Lﬂ -
Status action [ gelact -

|
(& Maintain Location Mave |
Zone é Mew Zone %
Location % Effective Date E
cancel || Save + Repest |[ Done |

Maintain location move workspace

e Inthe Conflict column, click the o4 button. The conflict window opens with the conflict
information displayed.

There are three types of conflicts:

e Promotion - A promotion from the old or new zone spans the effective date of the move.
e Schedule - There is a location move already scheduled for the location.

e Price Strategy - The location or old zone is attached to a price strategy.
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View move results

= Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The
Maintain Location Move workspace is displayed.

%9 Maintain Location Move

(@ Location Move List |
Location Mave List l®
pui Location Location Man Lecation Typ| Zone Group | Old Zone 0Old Zone Nan New Zone New Zone Na Scheduled Da Status Conflict Move Resul!%
451 10000000, Denver Store TEZ D TEZ 11-23-2004| Completed —
452 10000000, Las Yegas Store Te2 Dw 7e2 11-23-2004| Completed
461 10000000, Minneapolis | Store 578 200 MF1 11-24-2004| Failed H
462 10000000, Fargo Store 578 200 MF1 11-24-2004| Failed tﬂ
465 10000000, | Baltimore | Store 572 794 RS 11-24-2004] Completad
466 10000000, Buffsle Store 572 794 B3 11-24-2004| Completad
415 10000000, Savannah | Store 180 246 001 708 ooz 11-17-2004| Completad | =
Status Action [ gelect -
|
(& Maintain Location Mave |
Zona B ew Zana B8
Location E Effective Date E
cancel || Save + Repest |[ Done |

Maintain location move workspace

If RPM created any exceptions or exclusions in order for the location to be moved successfully,
those items are viewable in the move results column.

e Inthe Move Results column, click the ] button. The conflict review window opens with

move results information displayed.
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Delete a location move

= Navigate: From the Task Pad, select Zone Structure > Maintain Location Move. The
Maintain Location Move workspace is displayed.

%9 Maintain Location Move

(@ Location Move List |

Location Mave List l®

D Location | Location Nanf Location Typ| Zone Group | Old Zone | Old Zone Nar New Zone | New Zone N3 Scheduled DY Status Conflict Move Resulq

451 10000000, .| Danuar Store 76z DWW 782 11-23-2004| Complatad 2

452 10000000,.| Las Wegas | Sters 76z CW 762 11-23-2004| Gompleted

461 10000000, Minneapalis | Stars EXE 200 1MF1 11-24-2004| Failed i i)

462 10000000, .| Farge Stare EXE 200 1MF1 11-24-2004| Failed tﬂ

465 10000000,.| Baltimerz | Stare 572 794 BEZ 11-24-2004| Completed

465 10000000, .| Buffale Stare 572 794 BE3 11-24-2004| Completed

415 10000000,.| Savannah | Sters 180 346 001 706 o0z 11-17-2004| Completed Lﬂ -
Status Action [ select -

|
(& Maintain Location Mave |
Zone é Mew Zone %
Location % Effective Date E
cancel || Save + Repest |[ Done |

Maintain location move workspace

L Note: Only location moves in Worksheet status can be deleted.
1. Select a location move with a status of Worksheet.

2. Click Delete. A dialog appears asking "The selected Location Move Request will be deleted.
Canceling this task will not return these records. Do you wish to continue?"

3. Click Yes to delete the location move.
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Create calendar

Overview

Calendars are used to define review periods for your pricing strategies. A review period is the
amount of time you have to act on auto generated price changes before they expire.

Procedures

Create a calendar

= Navigate: From the Task Pad, select Calendar > Create Calendar. The Create Calendar

workspace is displayed.

B Create Calendar

(@ calandar setup

* Narme |

Description |

=)

talendar Setup
* Start Date l:l
*End Date |:|
* Review Pariod Duration l:l
# Days Betwesn Review Periods I:l

Review Period Setup
Rules b &
Exception Frequency

Mew Calendar to Assign ko Strategies When Calendar Expires

L B ®

cancel || save + Repeat |[ Done

Create calendar workspace

1. Inthe Calendar Setup pane, in the Name field, enter a name for the calendar.

2. In the Description field, you can enter a description for the Calendar. Click the €3 putton to

open an editing window.
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Setup the calendar

1.

In the Calendar Setup area, in the Start Date field, enter the date the calendar becomes active,
or click the calendar E button and select a date.

In the End Date field, enter the date the calendar is no longer active.

In the Review Period Duration field, enter the length of the review period in days.

In the Days Between Review Periods field, enter the number of days between review periods.

Note: The last review period duration plus the days between review periods must exactly
reach the end date of the calendar. If this is not the case, the system can automatically
adjust the end date, or you can chose to modify the Review Period Duration, Days
Between Review Periods or End Date fields yourself.

Setup review periods

1.

58

In the Review Period Setup area, from the Rules drop-down, select the type of rules to apply
for the review period.

Inclusion - Items that meet inclusion candidate rules will be highlighted in the
worksheet.

Exclusion - Items that meet exclusion candidate rules will be excluded from the
worksheet.

Both - Both inclusion and exclusion candidate rules are applied for the review period.

None - No rules are applied for the review period.

In the Exception Frequency field, enter the frequency, in review periods, that RPM should
process exceptions from the merchandising system.

Enter 1 for every review period.

Enter 2 for every other review period.

Enter 3 for every third review period.

Enter O if you never want RPM to process exceptions.

Click Calculate Review Periods. The review periods are calculated and the Review Period
Details pane is displayed.

I(D Review Period Details

Review Period Details &
Start Date End Date Rules Exception |
01fo1fz00s 01/01/2005 =
01/02/200% aifoz/zoos| [poth 7]
01/0%/z008 u1/03/2003
01/04/2005 01/04/2005
01/05/2005 01/05/2005
01/06/2005 01/06fz005| [poth ]
o1/o07/z005 ai/arizons| [eoth 7]
o1/og/z008 u1/08/2003
01/09/2005 01/09/2005
01/10/2005 01/10/2005
017112005 oif11fz005| [poth 7]
01f12/z005 01/1z/2009
01/13/2005 o1713/2005| [poth  [¥]
Z EUUTT B = - =
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4.

Review period details pane

In the Review Period Details pane, in the Rules and Exceptions fields, edit as necessary for
each review period.

Complete the calendar

Click Done at the bottom of the workspace. The new calendar is added and the Maintain
Calendar workspace is closed.
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Maintain calendar

Overview

After you create a calendar, you can maintain the different aspects of that calendar. You can
modify the name, description or end date of the calendar. You can also change the rules and
exceptions for future review periods.

Procedures

Maintain a calendar

= Navigate: From the Task Pad, select Calendar > Maintain Calendar. The Maintain Calendar
workspace is displayed.

%5 Maintain Calendar

@ |
calendar List l®
Name Description Start Date End Date Review Period Duration | Days Between Review Pd Expired |
corin devac test 1113/2004 11/20/2004 1 1 [«]
Daily Calendar 10/08/2004 10/0%f2005 1 i O
Demo Calandar teakly Calandar 11/12/z004 02/10/2005 5 2 O
Starts 11424 11/24/z004 11/29/2004 g o O |
Update Item Attribute 10/19/2004 10/17/2005 3 1 O
Testweekly schedule | Testschedule 10/25/2004 12/26/2004 5 2 O
Future calendar 09/23/2005 05/25/2005 2 1 O =

cancel || save + Repeat | Done

Maintain calendar workspace
1. Select the calendar you want to maintain from the Calendar List pane.

2. Click Edit. The Calendar Detail and Review Period Details panes are displayed and the fields
that can be changed are enabled.
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(C—_) Review Period Details

Review period details

Review Period Details | &
Start Date End Date Rules Exception |

01/01/2005 01/01/2005 —

01/02/2005 01/02/2005

01/03/2005 01/03/2005

01f04/2005 01/04/2005

01/05/2005 01/05/2005

01/06/2005 01/06/2005

o1/o7iza0s 01/07/z005| [poth [

01/08/2005 01/08/z005| oth  [¥]

01/03/2005 o1/03fz005| [poth ]

017102005 oif1o/zons| [poth 7]

01f11/2005 ot/11/z005| [poth  []

o1f1z/za05 o1/122005| [poth  [¥]

01/13/2003 01/13/z005| foth [

S R e =

(@ calendar Details

*
Hame |2005 Calendar

Drezcription |

=]

Calendar Setup
* Start Date

*End Date

* Review Period Duration

o1/01/2005 |3

1

* Days Between Review Perinds  [g

r Review Period Setup

Fules

Excaption Frequancy

Mew Calendsr to Assign to Strategies When Calendar Expires

Both

£l

al

[

=

Calculate Review Periods \|

Calendar detail

Edit the enabled fields as necessary.

Click Calculate Review Periods.

Click Done.
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Delete a calendar

= Navigate: From the Task Pad, select Calendar > Maintain Calendar. The Maintain Calendar

workspace is displayed.

%9 Maintain Calendar

@ |
calendar List (1”2
Name Description Start Date End Date Review Period Duration | Days Between Review Pd Expired |
carin devac test 11/19/2004 11/20/2004 1 1 ||
Daily Calendar 10/08/2004 10/0%/2005 1 0 O
Demo Calendar Weekly Calendsr 1171272004 02/10/2005, s 2 O
Starts 11/24 112472004 11/29/2004 & 0 O ||
Update Item Attribute 10/19/2004 10/1 742005 B 1 O
Testweskly scheduls | Testschadule 10/25/2004 12/36/2004 s z O
Future calendar 097232003 09/25/2005, z 1 O —

|
cancel |[_save +Repeat [[_pone

Maintain calendar workspace

P w D
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Select the calendar you want to maintain from the list.

Click Delete. You are prompted to confirm your decision.
Click Yes. The calendar is deleted.
Click Done to close the window.
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Define area differentials

Overview

Area differential pricing allows you to set prices for items at a particular location or group of
locations differently than other locations within a zone group. The price differential is based on
the rules you define. Area differentials can be used when you create a price change to ensure
consistent pricing. Differential pricing cannot be applied to other pricing events, such as
clearances or promotions.

You first establish a primary area, by defining the merchandise hierarchy and location hierarchy
for the primary area. Next, select the locations that fall within the secondary area. Then define
how prices for the items in the hierarchy will differ in those secondary locations from the prices
in the primary area. You can choose to price the item higher or lower by percent, or set the price
to the same as the primary area.

Area differentials are applied when price changes are created manually or directly from the Price
Strategy workspace. They are also created in the worksheet if there are items or locations brought
into the worksheet that are part of the primary area on an area differential strategy.

If you set up the secondary area to be auto-approved, secondary area price changes are conflict
checked, and if no conflicts exist, created in approved status. If conflicts exists, the secondary
area price change is created in worksheet status. If you set up the secondary are to not be auto-
approved, secondary area price changes are created in worksheet status. The Change the status of
a price change topic provides additional information about status changes and conflict checking.

Finally, you can choose to exclude certain items in the merchandise hierarchy from the secondary
area differential prices.

Procedures

Create an area differential

= Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing
Strategy workspace is displayed.

T3 create Pricing Strategy

I-"(J Strategy Maintenance ‘

Type | select - = [Lmest

cancel |[ save +Repeat |[ pone

Create Pricing Strategy workspace
1. Inthe Type field, select Area Differential.
2. Click Next. Additional fields are displayed.

3. Enter the ID of the merchandise level you want to apply the area differential to, or click the
LOV E button and select the appropriate merchandise level.
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L) Note: You must enter a department. Subsequent merchandise levels are enabled as you
add the level above, if the definition of the department in the aggregation level dialog
allows it.

4. Select the locations that define the primary area:

e Zone Group: Enter the ID of the Zone Group that contains the locations you want to add
to the area differential price strategy, or click the LOV E1 button and select a zone group.

e Zone: Enter the ID of the zone(s) that contains the locations you want to add to the area
differential price strategy, or click the LOV El button and select a zone.

e Location: Enter the ID of the location that you want to add to the area differential price
strategy, or click the LOV =1 button and select a location.

L) Note: You can create area differentials at the zone level. Locations are not required.
5. Click Define Secondary Areas. The Area Differential Strategy Details pane is displayed.

(@ Area Differential Strategy Details

I

Zone ID Zone Mame Location ID Location Mame Differential Percent Autoe Approve Ptice Guide Create Price Changes|

Area Differential Strategy Details pane
6. Click New to enable the fields.

7. Inthe Price Zone field, enter the ID of the zone that you want to add to the secondary area of
the area differential price strategy, or click the LOV = button and select a zone.

8. In the Location field, enter the ID of the location that you want to add to the secondary area
of the area differential price strategy, or click the LOV &1 button and select a location.

LL1  Note: You can create area differentials at the zone level. Locations are not required.

9. Inthe Price Guides field, enter the ID of the price guide you want to apply to the differential
pricing, or click the LOV &1 button and select a price guide.

L Note: Only price guides associated with the selected departments can be selected.

10. Select the Create Price Changes check box to create price changes on the effective date.

L Note: Selecting this check box will create price changes for all of the items on the
strategy at every location in the secondary area

11. In the Differential field, select how the price differs from the primary area:
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e Price Higher: The items at the specified secondary locations are priced higher by the
percentage entered in the Percent field.

e Price Lower: The items at the specified secondary locations are priced lower by the
percentage entered in the Percent field.

e Price Equal: The items at the specified secondary locations are priced the same as the
items in the primary area.

12. In the Percent field, enter the percent by which the secondary area price is different from the
primary area price.

13. Select the Auto Approve check box to indicate that the price changes for the area differential
should be created in Approved status.

14. In the Effective Dave field, enter the date on which the price change for the area differentials
should occur.

L Note: This field is only enabled if you selected the Create Price Changes check box.

Exclude items from the area differential

== ote: Expand the Item Exclusion section of the Area Differentials pane to complete the
L) Note: Expand the Item Excl tion of the Area Differential t lete th
procedure.

1. Enter or select criteria ID of the items you want to exclude.
2. Click Add. The information is added to the item exclusion table.
3. Toremove an item from the item exclusion table:

a. Select an item.

b. Click Remove. The item is removed from the item exclusion table.

Complete the area differential
1. Click Apply. Any changes are added to the table
2. Click Done to save your changes and close the window.

65



Retek Price Management

Create a clearance pricing strategy

Overview

Pricing strategies allow you to define how prices are proposed when pricing worksheets are
generated. You can define pricing strategies at the department, class, or subclass level to identify
the items that are affected by the strategy.

A clearance pricing strategy allows you to define the method used to markdown items.

The lowest merchandise level you can define for a price strategy is determined by the aggregation
levels defined for the department.

Procedures

Create a clearance pricing strategy

= Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing
Strategy workspace is displayed.

E Create Pricing Strategy

I-’E‘ Strategy Maintenance ‘

Tvpe | Select - Hesct

Cancel |[ sswe + Repest |[ Done

Create pricing strategy workspace
1. Inthe Type field, select Clearance.
2. Click Next. Additional strategy fields are displayed.

E Create Pricing Strategy

{C—j Strategy Maintenance

8 B
8 B
|

O E— 8

Define Strategy Details |

Cancel Il Save + Repeat Il Cone I

Clearance strategy fields
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3. Enter the ID of the merchandise level you want to apply the strategy to, or click the LOV
button and select the appropriate merchandise level.

L) Note: You must enter a department. Subsequent merchandise levels are enabled as you
add the level above, if the definition of the department in the aggregation level dialog
allows it.

4. Select the locations for the strategy:

e Zone Group: Enter the ID of the Zone Group that contains the locations you want to add
to the price strategy, or click the LOV &l button and select a zone group.

e Zone: Enter the ID of the Zone(s) that contains the locations you want to add to the price
strategy, or click the LOV =1 button and select a zone.

e Location: Enter the ID of the location(s) that you want to add to the price strategy, or
click the LOV E button and select a location.

5. Inthe Price Guides field, enter the ID of the Price Guide field, or click the LOV &I button
and select a price guide.

L Note: Only price guides associated with the selected departments can be selected.

6. Inthe Calendar field, enter the ID of the calendar you want to associate with the strategy, or
click the LOV = button and select a calendar.

7. Inthe Suspend field, select the check box to indicate that reviews of the existing strategy are
stopped.

L) Note: Deselect the check box to indicate the review periods should begin with the next
review period.

8. Inthe New Calendar field, enter the ID of the calendar you want to associate with the
strategy, or click the LOV & button and select a calendar.

L) Note: You must select the Suspend check box before you can add a new calendar.
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9. Click Define Strategy Details. The Clearance Strategy Details pane is displayed.

I-"Cf_‘ Clearance Strategy Details

Markdown Percent  |Regular Price n
Add Raow

Clearance Strategies " @;

Markdown Number Discount Percent |

Clearance strategy details

Define clearance strategy details
1. Inthe Markdown Percent field, select the price from which the clearance price is calculated.

2. Click Add Row.
3. Inthe Discount Percent field, enter the percent of the markdown.

4. Click Apply.

L Note: If the price from which the clearance price is calculated is Regular Retail, the
Discount Percent fields must increase with each markdown added.
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Create a competitive pricing strategy

Overview

Pricing strategies allow you to define how prices are proposed when pricing worksheets are
generated. You can define pricing strategies at the department, class, or subclass level to identify

the items that are affected by the strategy.

A competitive pricing strategy allows you to define your pricing strategy for items based on your
competitor's prices

L) Note: All locations in a competitive pricing strategy must use the same currency.

For competitive strategies, you can assign reference competitors to the strategy. This information
allows you to compare the proposed prices to the prices available from other retailers. If the
proposed prices vary from the target percentages defined for the reference competitors, you are

informed so you can adjust the price in the pricing worksheet.
The lowest merchandise level you can define for a price strategy is determined by the aggregation
levels defined for the department.

Procedures

Define the merchandise levels and locations for the pricing strategy

= Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing
Strategy workspace is displayed.

%9 create Pricing Strategy

I‘P Strategy Maintenance

Type |- gelec - Mext

cancel |[_save +Repeat |[_Don=

Create pricing strategy workspace
1. Inthe Type field, select Competitive.
2. Click Next. Additional strategy fields are displayed.

I(:' Strategy Maintenance

B
= =
=] =l

Cefine Strategy Details ||

Competitive strategy fields
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3. Enter the ID of the merchandise level you want to apply the strategy to, or click the LOV
button and select the appropriate merchandise level.

L) Note: You must enter a department. Subsequent merchandise levels are enabled as you
add the level above, if the definition of the department in the area differentials area
allows it.

4. Select the locations for the strategy:

e Zone Group: Enter the ID of the Zone Group that contains the locations you want to add
to the price strategy, or click the LOV &l button and select a zone group.

e Zone: Enter the ID of the Zone that contains the locations you want to add to the price
strategy, or click the LOV =1 button and select a zone.

e Location: Enter the ID of the location that you want to add to the price strategy, or click
the LOV =l button and select a location.

5. Inthe Price Guides field, enter the ID of the Price Guide field, or click the LOV &I button
and select a price guide.

L Note: Only price guides associated with the selected departments can be selected.

6. Inthe Calendar field, enter the ID of the calendar you want to associate with the strategy, or
click the LOV = button and select a calendar.

7. Inthe Suspend field, select the check box to indicate that reviews of the existing strategy are
stopped.

L) Note: Deselect the check box to indicate the review periods should begin with the next
review period.

8. Inthe New Calendar field, enter the ID of the new calendar you want to associate with the
strategy, or click the LOV & button and select a calendar.

L Note: you must select the Suspend check box before you can add a new calendar.
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9. Click Define Strategy Details. The Competitive Strategy Details pane is displayed.

@ Competitive Strategy Details
(€

Compete Type fustcr[3]

* Reference Competitors

Competitor Competitor Store Compete Type Percent
N — g
) =
N — ¥ T
N — ¥
S — 5

Competitive strategy details

Create the competitive price strategy

1. Inthe Competitor field, enter the ID of the competitor or click the LOV &l button and select a
competitor.

2. In the Competitor Store field, enter the ID of the store that prices are being matched against.

LI Note: The currency at the store must be the same as the locations previously selected.
3. Inthe Compete Type, select how the price strategy determines the prices:
e Match: Prices are proposed to be the same as the competitor's prices.
e Price Above: Prices are proposed to be a percentage above the competitor's prices.
o Price Below: Prices are proposed to be a percentage below the competitor's prices.
e Price by Code: Prices are proposed by the market basket code for the merchandise
hierarchy/location.
Define match strategy details
1. Define reference competitors as necessary.

2. Click Done to save any changes and close the workspace.
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Define price above or price below strategy details

1. Inthe Compete Percent field, enter the percent above or below the competitor's price that the
new price is set at.

2. Setup the acceptable range:

L Note: Acceptable range is the amount by percentage that a retail price can vary from a
competitor before a price change is proposed.

a. Inthe Acceptable Range From field, enter the bottom of the range.
b. Inthe Acceptable Range To field, enter the top of the range.

3. Define reference competitors as necessary.

4. Click Done to save any changes and close the workspace.

Define price by code strategy details

1. Inthe Code field, select the market basket code you want to use to set the price.

2. Inthe Compete Type, select how the price strategy determines the prices:
e Match: Prices are proposed to be the same as the competitor's prices.
e Price Above: Prices are proposed to be a percentage above the competitor's prices.
e Price Below: Prices are proposed to be a percentage below the competitor's prices.

3. Inthe Compete Percent field, enter the percent above or below the competitor's price that the
new price is set at.

4. Setup the acceptable range:

L Note: Acceptable range is the amount by percentage that a retail price can vary from a
competitor before a price change is proposed.

a. Inthe Acceptable Range From field, enter the bottom of the range.
b. Inthe Acceptable Range To field, enter the top of the range.

5. Define reference competitors as necessary.

6. Click Done to save any changes and close the workspace.

Define reference competitors

1. Inthe Reference Competitors section, enter the 1D of the competitor in the Competitor field,
or click the LOV E button and select a competitor.

2. In the Competitor Store field, enter the ID of the store, or click the LOV EI button and select
a store.

3. Inthe Compete Type, select how the price strategy determines the prices:
e Match: Prices are proposed to be the same as the competitor's prices.
e Price Above: Prices are proposed to be a percentage above the competitor's prices.

e Price Below: Prices are proposed to be a percentage below the competitor's prices.
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4. If you selected Price Above or Price Below, enter the percent above or below the competitor's
price that the new price is compared.

5. Click Done to save any changes and close the workspace.
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Create a margin pricing strategy

Overview

Pricing strategies allow you to define how prices are proposed when pricing worksheets are
generated. You can define pricing strategies at the department, class, or subclass level to identify
the items that are affected by the strategy. The lowest merchandise level you can define for a
price strategy is determined by the aggregation levels defined for the department.

A margin pricing strategy allows you to define the pricing strategy for items based on margin

targets.
Procedures

Create a margin pricing strategy
= Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing
Strategy workspace is displayed.

3 create Pricing Strategy

I-'[Q Strategy Maintenance

elect - Hext

Cancel |[ sswe + Repest |[ Done

Create pricing strategy workspace
1. Inthe Type field, select Margin.
2. Click Next. Additional strategy fields are displayed.

I-"(_:' Shrategy Maintenance

= =
=] =l
= -
=l =l
.
=l

Cefine Strategy Details

Margin strategy fields
3. Enter the ID of the merchandise level you want to apply the strategy to, or click the LOV
button and select the appropriate merchandise level.
L) Note: You must enter a department. Subsequent merchandise levels are enabled as you
add the level above, if the definition of the department in the area differentials area
allows it.

4. Select the locations for the strategy:
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5.

LU
6.

N

8.

N
9,

e Zone Group: Enter the ID of the Zone Group that contains the locations you want to add
to the price strategy, or click the LOV E1 button and select a zone group.

e Zone: Enter the ID of the Zone that contains the locations you want to add to the price
strategy, or click the LOV =1 button and select a zone.

e Location: Enter the ID of the location that you want to add to the price strategy, or click
the LOV =1 button and select a location.

In the Price Guides field, enter the ID of the Price Guide field, or click the LOV E button

and select a price guide.

Note: Only price guides associated with the selected departments can be selected.

In the Calendar field, enter the ID of the calendar you want to associate with the strategy, or
click the LOV &l button and select a calendar.

In the Suspend field, select the check box to indicate that reviews of the existing strategy are

stopped.

Note: Deselect the check box to indicate the review periods should begin in the next

period.

In the New Calendar field, enter the ID of the calendar you want to associate with the

strategy, or click the LOV &1 button and select a calendar.

Note: you must select the Suspend check box before you can add a new calendar.

Click Define Strategy Details. The Margin Strategy Details pane is displayed.

I(:' Margin Strategy Details

Code = Acceptable Range From
Margin Target l:l Acceptable Range To
Margin Strategy Details " d
Code | Margin Target Acceptable Range From | Acceptable Range To |
* Reference Competitors
Caompetitar Competitor Store Compete Type Percant
AL 18
N — E T
N — =
o —

Margin strategy details

10. In the Code field, select the market basket code you want to use to set the price.

75



Retek Price Management

11. In the Margin Target field, enter the percent of margin you want to earn on the item/location.
12. Setup the acceptable range:

L Note: Acceptable range is the amount by percentage that a margin can vary from the
target before a price change is proposed.

a. Inthe Acceptable Range From field, enter the bottom of the range.
b. Inthe Acceptable Range To field, enter the top of the range.
13. Define reference competitors as necessary.

14. Click Done to save any changes and close the workspace.
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Maintain price strategies

Overview

Pricing strategies allow you to define how prices are proposed when pricing worksheets are
generated. You can define pricing strategies at the department, class, or subclass level to identify
the items that are affected by the strategy. After you have created a price strategy, you can
maintain different aspects of the price strategy.

Procedures

Edit an area differential price strategy

= Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain
Pricing Strategy workspace is displayed.

ﬁ Maintain Pricing Strategy

(@ strategy Maintenance |
Pricing Strategies List (3
Department ‘ Class | Subclass | e ‘ 2 ‘ P | Type ‘ Price Guide | Calendar | Calendar Status |

Filter by: x| Fiter or =] [Ftter £y x| [ Fitter by > [Fitter by x| Ftter &v x| [ Ftter v x| Fiter oy x| Fter or -]
s z Area Differantial
5000: o 101 ALL Class 101: ALL Subcl.. [Ranjit 001 Ranjit Test Group | Baltimore Clesrance Maone
1234: Glassware ZG-TCO004b Z1 Clesrance Mone
1704: *Candida, ZG-farDew 21-U3D Clearance SH-1 Assigned
1704: *Candida... 2G-0003 At Clesrance Daily Calendar | Assigned
1704: *Candida.., 2G-2WH Z-1H Clearance Daily Calendar Assigned
1221: Kitchenw... [ 1000 Utensils 1000: Gadgets | Rick's Teams Palars Buffala Competitive Daily Calendar Azsigned
12211 Kitchenw.., 1221 Warehouses | Warehouses Competitive Corin 10/21 Suspended
1221: Kitchenw., | 1000; Utensils | 1000: Gadgets | 1221 Warehouses| Warehouses Comperitive Starts 10/23, En..| Assigned
1221: Kitchenw... | L000; Utensils | 1000: Gadgsts | Mpls 2nd Fargo | Mpls and Farge Compatitive Daily Calendar | Assigned
99; SIG Meat Ranjit 001 Ranjit Test Group | Baltimore Margin Daily Calendar Aszsigned
111: *Test Dep ... HL-CAD HL_CAD Margin Mane
7773t Cost Dept name HL_CAD Margin Mone
2345: Small Ap, W USD DWW USD Margin Mene I—
2345: Small Ap... Ranjit 001 Ranjit Test Group | Edina Margin Nene
TFT7: Retail Dept MERCH EXTRA.. | My Zonef 2 Locs Margin Mone
TFTT: Retail Depr Ranjit 001 Ranjit Test Graup Margin Mone
TTTT Retail Dept Ranjit 001 ranjit test 2 Margin Meone
7777 Retail Dept Ranjit 001 Hew Zane Margin Hene =
| |

cancel |[ sSave + Repest |[ Done |

Maintain Pricing Strategy workspace
1. From the Pricing Strategies List, select the area differential strategy you want to maintain.

2. Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is
displayed and the fields that can be changed are enabled.
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(C—_W Strategy Maintenance

8
8
B

i W m

I

Zone ID | Zone Name | Location ID | Location Name | Differential | Percent | Auto Approve | Price Guide | Create Price Ch

223 | Dl ALS | | | Price Higher | 109 | | | I:‘

i @ m

b

| Cancel Il Save + Repeat Il Cone

3. Ifyou selected an area differential strategy, select the location you want to update.

Remove alocation from an area differential strategy
1. Select the location you want to delete.
2. Click Delete. The location is removed from the table

Exclude items from the area differential

L Note: Expand the Item Exclusion section of the Area Differentials pane to complete the
procedure.

1. Enter or select criteria ID of the items you want to exclude.
2. Click Add. The information is added to the item exclusion table.
3. Toremove an item from the item exclusion table:
a. Selectan item.
b. Click Remove. The item is removed from the item exclusion table.

Complete the area differential
1. Click Apply. Any changes are added to the table

2. Click Done to save your changes and close the window.
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Edit a clearance price strategy

= Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain

Pricing Strategy workspace is displayed.

3 Maintain Pricing Strategy

I@ Strategy Maintenance

Pricing Strategies List

&,

Department | Class | subctass

| Zone Group

Toome

| Location

Towe

[ price Guide | calendar

| calendar status |

Fiitas by ~][Fiter by [
1

Fitrer by | 7]

Fiiter by )

Fitter by )

Filker by: ¥

Filrer by x| [ Futeer by ]| Fuiter by >

Fiter by | 7]

5000: ALL Fest..| 101: ALL ©lass | 101 ALL Subcl... | Ranjit 001 Ranjit Test Group | Baltimore Clearance Mone
1234: Glassware 2G-TC0004b 21 Claarance Mane
1704: *Candida.., ZG-farDew 21-UsD Clearance SH-1 Assigned
1704 *Candida., ZG-000% Al Claarance Daily Calendar | Assigned
1704 *Candida., 2G-2WH 2-WH Zlearance Daily Calendar | Assigned
1221: Kitchenw... [ 1000; Utensils | 1000: Gadgets | Rick's Teams Polars Buffzlo Competitive Daily Calendsr | Assigned
1221: Kitchenw.., 1221 Warehouses| Warehouses Competitive Corin 1021 Suspended
1221: Kitchenw.., [ 1000 Utensils | 1000: Gadgets [ 1221 Warehouses| Warehouses Competitive Starts 10/23, En...| Assigned
12211 Kitchenw., | 1000; Urensils | 1000 Gadgets | Mpls and Fargo | Mpls and Farge Competitive Daily Calendar | Assigned
98: 516 Meat Reanjit 001 Ranjit Test Group | Baltimore Margin Daily Calendsr | Assigned
111: *TestDep ... HL-CAD HL_CAD Margin Mone
7778: Cost Dept name HL_CAD Margin Mane
2345: Small Ap.. Dl UST DWW USD Margin Mane
23451 Small Apa. Reanjit 001 Ranjit Test Group | Edina Margin Mone
7777 Retail Dept MERCH EXTRA.. My Zonel 2 Locs Margin Mone
7777 Retail Dept Ranjit 001 Ranjit Test Graup Margin Mane
7777 Retail Dept Ranjit 001 ranjit tast 2 Margin Mane
7777 Retail Depr Ranjit 001 Hew Zone Margin Mane

]

oo e ||

cancal |[ save +Repest |[ Don= |

Maintain Pricing Strategy workspace

From the Pricing Strategies List, select the clearance strategy you want to maintain.

Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is
displayed and the fields that can be changed are enabled.
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(C—_W Strategy Maintenance

8 2
8 2
Price Guide l:l Suspend
Clearance Strategies " &
Markdown Number Discount Percent
1 295
2 295

b

Cancel Il Save + Repeat Il Cone I

3. Make necessary changes

Edit a price guide
e Change or enter a price guide name or click the LOV =1 button and select the appropriate
price guide if necessary.

Change calendars

L) Note: In order to specify a new calendar, the existing calendar must be suspended.
1. Select the Suspend checkbox.

2. Enter a calendar name, or click the LOV E! button and select a calendar

Edit a markdown

1. Select the Markdown number from the Clearance Strategies table.
2. Click Edit. The Discount Percent field is enabled.

3. Edit the discount percent.

4. Click Apply.

Delete a markdown

1. Select the highest Markdown number from the Clearance Strategies table.
2. Click Remove Markdown.

3. Click Apply.
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Edit a competitive pricing strategy

= Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain

Pricing Strategy workspace is displayed.

3 Maintain Pricing Strategy

I@ Strategy Maintenance

Pricing Strategies List

&,

Department | Class | subctass

| Zone Group

Toome

| Location

Towe

[ price Guide | calendar

| calendar status |

Fiitas by ~][Fiter by [
1

Fitrer by | 7]

Fiiter by )

Fitter by )

Filker by: ¥

Filrer by x| [ Futeer by ]| Fuiter by >

Fiter by | 7]

5000: ALL Fest..| 101: ALL ©lass | 101 ALL Subcl... | Ranjit 001 Ranjit Test Group | Baltimore Clearance Mone
1234: Glassware 2G-TC0004b 21 Claarance Mane
1704: *Candida.., ZG-farDew 21-UsD Clearance SH-1 Assigned
1704 *Candida., ZG-000% Al Claarance Daily Calendar | Assigned
1704 *Candida., 2G-2WH 2-WH Zlearance Daily Calendar | Assigned
1221: Kitchenw... [ 1000; Utensils | 1000: Gadgets | Rick's Teams Polars Buffzlo Competitive Daily Calendsr | Assigned
1221: Kitchenw.., 1221 Warehouses| Warehouses Competitive Corin 1021 Suspended
1221: Kitchenw.., [ 1000 Utensils | 1000: Gadgets [ 1221 Warehouses| Warehouses Competitive Starts 10/23, En...| Assigned
12211 Kitchenw., | 1000; Urensils | 1000 Gadgets | Mpls and Fargo | Mpls and Farge Competitive Daily Calendar | Assigned
98: 516 Meat Reanjit 001 Ranjit Test Group | Baltimore Margin Daily Calendsr | Assigned
111: *TestDep ... HL-CAD HL_CAD Margin Mone
7778: Cost Dept name HL_CAD Margin Mane
2345: Small Ap.. Dl UST DWW USD Margin Mane
23451 Small Apa. Reanjit 001 Ranjit Test Group | Edina Margin Mone
7777 Retail Dept MERCH EXTRA.. My Zonel 2 Locs Margin Mone
7777 Retail Dept Ranjit 001 Ranjit Test Graup Margin Mane
7777 Retail Dept Ranjit 001 ranjit tast 2 Margin Mane
7777 Retail Depr Ranjit 001 Hew Zone Margin Mane

]

oo e ||

cancal |[ save +Repest |[ Don= |

Maintain Pricing Strategy workspace

From the Pricing Strategies List, select the competitive strategy you want to maintain.

Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is
displayed and the fields that can be changed are enabled.
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ICJ Strategy Maintenance

| Ll

8 8
8 8
Price Guide l:l Suspend
Competitor Corin's Compst..  CompetitorStore [e01  |Ha
* Reference Competitors
Competitor Cormpetitor Store Compete Type Percent
o . a
N E— 5
N B
[ m 5 T s
) I = a

b

Cancel Il Save + Repeat Il Cone I

3. Make necessary changes.

Edit a price guide

e Enter the price guide name or click the LOV El button and select the appropriate price guide.

Change calendars

L

Note: In order to specify a new calendar, the existing calendar must be suspended.

1. Select the Suspend checkbox.

2. Enter a calendar name, or click the LOV E button and select a calendar

Edit a competitor

1. In the Competitor field, enter or change the competitor ID, or click the LOV & button and
select the appropriate competitor.

2. In the Competitor Store field, enter a competitor store 1D, or click the LOV & button and
select the appropriate store.

3. In the Compete Type drop-down, select the compete type.

4. For Price Above and Price Below compete types, setup the acceptable range:

N

a.
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Note: Acceptable range is the amount by percentage that a retail price can vary from a

competitor before a price change is proposed.

In the Acceptable Range From field, enter the bottom of the range.
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b. Inthe Acceptable Range To field, enter the top of the range.

Edit reference competitors

o Define reference competitors as necessary.

Complete the competitive price strategy
1. Click Save + Repeat to commit your changes.
2. Click Done to save any changes and close the workspace.

Edit a margin pricing strategy

= Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain
Pricing Strategy workspace is displayed.

E Maintain Pricing Strategy

(@ strategy Maintenance |
Pricing Strategies List (> 4
Department ‘ Class | Subclass | Zone Group ‘ e ‘ et | Type ‘ Price Guide | Calendar | Calendar Status |
Fiteer by w|[iter by: []|[ Fuiter by || ter 2y x| [Fiter by w|[siter by: [][ Fiteer by ~|[uter by []|[ Fuiter by = ||[Futer by -]

G - Area Diffe rential
S000: ALL Fest.| 100 ALL ©lass | 1011 ALL Subcl, | Ranjit 001 Ranjit Test Group | Baltimore Clearance Mene
1234: Glassware 2G-TCO004b 21 Clesrance Nene
1704: *Candida... za-farDen z1-usD Clesrance SH-1 Assigned
1704: *Candida... 2G-0009 AL Clesrance Daily Calendar | Assigned
1704: *Candida... 2G-2WH 2-WH Clesrance Daily Galendar | Assigned
1221 Kitchenw., | L000; Utensils | 1000: Gadgets | Rick's Teams Polars Buffalo Comperitive Daily Calendar | Assigned
1221: Kitchanw... 1221 Warehouses | Warshouses Compatitive Corin 10721 Suspended
1221: Kitchenw... | 1000; Utensils | 1000: Gadgsts | 1221 Warehouses| Warehouses Compatitive Starts 10/28, En...| Assigned
1221: Kitchenw... | 100D Utensils | 1000: Gadgets | Mpls snd Fargo | Mpls and Fargs Competitive Daily Calendar | Assigned
991 516 Meat Ranjit 001 Ranjit Test Group | Baltimore Margin Daily Galendar | Assigned
111: *TestDep .| HL-CAD HL_CAD Margin Maone
7778 Cost Dept name HL_CAD Margin Nene
2345: 3mall Ap... Dl USD oW USD Margin MNene I—
2345: Small Ap... Ranjit 001 Ranjit Test Group | Edins Masrgin None
7777 Retail Dept MERCH EXTRA... | My Zone 2 Locs Masrgin None
TTTT Retail Dept Ranjit 001 Ranjit Test Graup Margin Meone
7777 Retail Dept Ranjit 001 ranjit tast 2 Margin Nene
7777 Retail Dept Ranjit 001 Hew Zane Margin MNene =
[ ]|

cancel |[ save +Repest [ pore |

Maintain Pricing Strategy workspace
1. From the Pricing Strategies List, select the margin strategy you want to maintain.

2. Click Edit, or double-click the strategy selected. A second Strategy Maintenance pane is
displayed and the fields that can be changed are enabled.
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I@ Strategy Maintenance ||:I
8 8
8 |
Price Guide l:l% Suspend
8 8
Caode Acceptable Range From I:I
Margin Target I:I Acceptable Range To I:I 1
Margin Strategy Details " &
Code | Margin Target | Acceptable Range From | Acceptable Range To
Mo Code |5% |4% |6%
* Reference Competitors
Cormpetitar Cormpetitor Store Compete Type Percent
A — 5
N — 5
B — 5 TN
o — 5 —
A — 5 EE— _

| Cancel Il Save + Repeat Il Cone I

3. Make necessary changes.

Edit a price guide
e Enter the price guide name or click the LOV B button and select the appropriate price guide.

Change calendars

L Note: Inorder to specify a new calendar, the existing calendar must be suspended.
1. Select the Suspend checkbox.

2. Enter a calendar name, or click the LOV E button and select a calendar

Edit margin details
1. Select a row in the Margin Strategy Details table.
2. Inthe Margin Target field, enter the percent of margin you want to earn on the item/location.

L Note: Acceptable range is the amount by percentage that a margin can vary from the
target before a price change is proposed.

3. Inthe Acceptable Range From field, enter the bottom of the range.
4. Inthe Acceptable Range To field, enter the bottom of the range.
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5. Click Apply.

Delete margin details
1. Select the margin detail from the Margin Strategy Details table.

2. Click Delete. The row is removed from the table.

Edit reference competitors

o Define reference competitors as necessary.

Complete the margin price strategy
1. Click Save + Repeat to commit your changes.

2. Click Done to save any changes and close the workspace.

Delete a price strategy

= Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain
Pricing Strategy workspace is displayed.

From the Price List, select the price strategy you want to delete.
Click Delete. You are prompted to confirm your decision.
Click Yes.

Click Done to close the window.

> w e
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Chapter 6 — Worksheets

Worksheet status

Overview

RPM uses strategies, calendars, and item/location information to automatically generate price
change worksheets. The Worksheet functionality allows you to maintain the proposed price
changes automatically generated by RPM.

From the Worksheet Status workspace you can:

e Submit a price change worksheet for approval
o Approve a price change worksheet

e Reject a price change worksheet

o Reset a price change worksheet

e Delete a price change worksheet
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Procedures

Maintain a pricing worksheet
= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status

workspace is displayed.

%9 wWorksheet Status

(B workshaet status
=
Adion |- select - =]
I &,
Merchandise Level | Merchandise ID Location Level | Location ID| Location | Status| Conflict| Last Review Date | Reason | Price Change Amount| Price Change SOH | Price Chang:
Filter by: M I w| [ Fiter bp: [l [ Fter e[ w]|[ e ]| [ ] [ e[| [ it 2. [
Subclass 1 Storm Store 1000000... | Minnes.. | Mew 11-24-2004 $0.00| 0 12
Class 2 Gotin's Class 2 | Zone 401 Mpls 2., | New 11-24-2004 $0.00] 0 1
Department 13 SLH Test Dep...| Zane 10 Land 0., | New 11-24-2004 $0.00] 0 0
Subclass 1 Storm Store 1000000... | Fargo Mew 11-24-2004 $0.00( 0 12
Subclass 1 Puff Store 1000000... | Fargo | Mew 11-24-2004 ($83,894.00)| 375 3
Department 1221 Kitchenware | Stare 1000000.. | Buffalo Mew 11-24-2004 $0.00( 0 o
Subclazs 1 Puff Store 1000000... | Minnea... | Maw 11-24-2004 ($291,175.00)| 775 10
Departmeant 1704 *Candidat.. | Store 1000000... | Fargoe Mew 11-24-2004 0,000 23
Department 1221 Kitchenware | Zone 401 Mpls 2. |Mew 11-29-2004 ($245.284.40)| 8580 3
Department 1704 *Candidat.. | Store 1000000... | Houston | Maw 11-24-2004 $0.00( 0 22
4] ] »
[ selectall | [ unselectall | [ worksheet petail |

Tetal Price Change Amount  |1£720,355.40)
Total Price changa SOH 3730
Total Price Change Items |19

=

Worksheet status workspace

1. Select the worksheet you want to maintain.

L

Note: You can select multiple worksheets as long as they are for the same department
and currency.

2. Click Worksheet Detail to maintain the details of the worksheet.
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Submit a Pricing Worksheet for approval

The Pricing Worksheet status must be In Progress to enable the Submit action. To change the
status of the Pricing Worksheet from New or Updated to In Progress, you need to have at least
one row or item selected for price change.

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

B9 Worksheet Status

(B vrorksheet status | B
&
I
Merchandise Level | Merchandise ID | Location Level | Location ID| Location | Status| Conflict| Last Review Date | Reason | Price Change Amount| Price Change SOH | Price Chang
Filter by x| [ Fitrer b x| [ Fiter b [T Fter e 7| Fted ]| [ F ] [ Fitee[ ]| [ e 2 [7]
Subclass 1 Storm Store 1000000... | Minnea... | New 11-24-2004 f0.00| 0 12
Class 2 Corin's Class 2 | Zone 401 Mpls a.. | Mew 11-24-2004 $0.00/ 0 1
Department 13 SLH Test Dep...[ Zone 10 Land O | Mew 11-24-2004 $0.00/ 0 a
Subclazs 1 Storm Store 1000000... | Farge Meaw 11-24-2004 $0.00/ 0 12
Subclazs 1 Puff Store 1000000.., | Farge MNaw 11-24-2004 ($82.894.00)| 275 2
Department 1221 Kitchenware | Store 1000000.., | Buffale Mew 11-24-2004 $0.00/ 0 o
Subclass 1 Puff Store 1000000.., | Minnea.. | Mew 11-24-2004 ($291,175.00)| 775 10
Department 1704 *Candidat., | Stere 1000000, | Farga | New 11-24-2004 0,00 0 23
Department 1221 Kitchenware | Zane 401 Mplz 2., | New 11-29-2004 ($345.284.40)| 8580 3
Department 1704 *Candidat., | Stere 1000000, | Houston | New 11-24-2004 0,00 0 22
4 ] »
[ selectal | [ unselectal
Total Price Change Amaunt —
Totsl Price Change 30H
Total Price Change Items d

Worksheet status workspace
Select the worksheet that you want to submit.
Review the information in the Worksheet Status window to ensure that it is correct.

From the Action drop-down list, select Submit.

> w e

Click Apply. The status is changed to Submitted and the Pricing Worksheet is ready for
approval.

LIl Note: Before the status changes to Submitted, RPM checks the Pricing Worksheet to
ensure that there are no conflicts.

The status options that are available from the Action drop-down list change based on
current status of the worksheet's details.
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Approve a Pricing Worksheet

[

=

3,
Ay

90

Note: The Pricing Worksheet status must be in either Submitted or Delete Pending status
before you can select the approve action.

Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

%9 wWorksheet Status

(B workshaet status | B
5]
I
Merchandise Level | Merchandise ID Location Level | Location ID | Location | Status | Conflict| Last Review Date | Reason | Price Change Amount | Price Change SOH | Price Chang,
Filter by: M I | [ Fitter bp: [l [ Fter e[ w]|[ e ]| [ ] [ e[| [ it 2. ]
Subclazs 1 torm Store 1000000, | Minnea... | New 11-24-2004 0,00 0 12
Class 2 Corin's Class 2 | Zone 401 Mpls 2., | New 11-24-2004 $0.00( 0 1
Department 13 SLH Test Dep..| Zone 10 Land @, | New 11-24-2004 $0.00 0 0
Subclass 1 Storm Store 1000000... | Fargo Hew 11-24-2004 $0.00| 0 12
Subclass 1 Puff Stare 1000000... | Fargn New 11-24-2004 ($83.894.000| 375 s
Department 1221 Kitchenware | Store 1000000... | Buffalo Hew 11-24-2004 $0.00| 0 o
Subclazs 1 Puff Store 1000000... | Minnea.. | New 11-24-2004 ($291.175.000 775 10
Department 1704 *Candidat.. | Store 1000000... | Farge Maw 11-24-2004 $0.00/ 0 29
Department 1221 Kitchenwara | Zane 401 Mpls 3. |MNaw 11-29-2004 ($245,284.40)| 8580 &
Department 1704 *Candidat.. | Store 1000000... | Houston | Mew 11-24-2004 $0.00/ 0 22
4] ] »
[ selectall | [ unselectall
Total Price Change Amount —
Total Price Change SOH
Total Price Change Ttems i

Worksheet status workspace
Select the worksheet that you want to approve.

When you are ready to approve the submitted or delete pending Pricing Worksheet, select
Approve.

Click Apply. The Pricing Worksheet information is saved and applied.
Note: For worksheets in Submitted status, before the status changes to Approved, RPM

checks the Pricing Worksheet to ensure that there are no conflicts. Delete pending status
worksheets are not conflict checked before being moved to Deleted status..
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Reject a Pricing Worksheet

You can reject a Pricing Worksheet that has a status of Submitted or Delete Pending. When you
reject a submitted or delete pending Pricing Worksheet, its status changes to Rejected or Delete
Rejected.

L Note: If you want to work with the Pricing Worksheet when its status is Rejected, Reset
the status of the Pricing Worksheet (see the procedure below).

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

B3 worksheet Status

(B Worksheet status —
5]
| &,
Merchandise Level | Merchandise ID Location Level | Location ID | Location | Status | Conflict| Last Review Date | Reason | Price Change Amount | Price Change SOH | Price Chang,
Filter by x| [ er by x| [ Fitter by [l [ eter o7 [ e ]| [ e =] [ e[| [ et 2. =]
Subclass 1 Storm Store 1000000, | Minnea.. | Mew 11-24-2004 $0.00/ 0 12
Class 2 Corin's Class 2 | Zone 401 Mpls 2., | New 11-24-2004 0,00 0 1
Department 13 SLH Test Depo| Zane 10 Land @ | New 11-24-2004 $0.00( 0 0
Subclazs 1 Storm Store 1000000.. | Farga | Mew 11-24-2004 $0.00{ 0 12
Subclass 1 Puff Store 1000000.. | Fargn | Mew 11-24-2004 ($83.994.00)| 373 8
Department 1221 Kitchenware | Store 1000000... | Buffalo Hew 11-24-2004 $0.00| 0 o
Subclass 1 Puff Store 1000000... | Minnea... | New 11-24-2004 ($291.175.001 775 10
Department 1704 *Candidat... | Store 1000000... | Fargo Hew 11-24-2004 $0.00| 0 29
Department 1221 Kitchenwars | Zane 401 Mpls 3. |MNaw 11-29-2004 ($245,284.40)| 8580 3
Department 1704 *Candidat.. | Store 1000000... | Houston | Mew 11-24-2004 $0.00/ 0 22
4 | »
[ selectall | [ unselectall
Total Price Change Amount —
Taotal Price Change SOH
Total Price Change Ttems i

Worksheet status workspace
1. Select the worksheet that you want to reject.

2. You can enter a Reason for the rejection in the Reason field. Click the 5 button to open an
editing window where you can enter a reason up to 250 characters long.

From the Action drop-down list, select Reject.
4. Click Apply. The status of the Pricing Worksheet changes to Rejected or Delete Rejected.
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Reset the status of a Pricing Worksheet
Use the Reset action to return the worksheet to its previous status.

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

%9 wWorksheet Status

(B workshaet status | B
Reason I
Action - salact - r
I
Merchandise Level | Merchandise ID Location Level | Location ID| Location | Status| Conflict| Last Review Date | Reason | Price Change Amount| Price Change SOH | Price Chang:
Filter by: M I | [ Fitter bp: [l [ Fter e[ w]|[ e ]| [ ] [ e[| [ it 2. ]
Subclass 1 Storm Store 1000000.., | Minnes .. | Hew 11-24-2004 $0.00[ 0 12
Class 2 Corin's Class 2 | Zane 401 Mpls 2, | Hew 11-24-2004 $0.00/ 0 1
Department 13 SLH Test Dep.u| Zone 10 Land G, | Hew 11-24-2004 $0.00[ 0 0
Subclass 1 Storm Store 1000000... | Fargo Mew 11-24-2004 $0.00( 0 12
Subclass 1 Puff Stare 1000000... | Fargn New 11-24-2004 ($83.894.000| 375 s
Department 1221 Kitchenware | Stare 1000000.. | Buffalo Mew 11-24-2004 $0.00( 0 o
Subclazs 1 Puff Store 1000000... | Minnea... | Maw 11-24-2004 ($291.175.000 775 10
Departmeant 1704 *Candidat.. | Store 1000000... | Fargoe Mew 11-24-2004 0,000 23
Department 1221 Kitchenwara | Zane 401 Mpls 3. |MNaw 11-29-2004 ($245,284.40)| 8580 &
Department 1704 *Candidat.. | Store 1000000... | Houston | Maw 11-24-2004 $0.00( 0 22
4] ] »
[ selectall | [ unselectall
Tatal Price Change Amount  |(£700,355,40) =
Total Price Change SOH 3730
Total Price Change Ttems 100 hd

Worksheet status workspace
1. Select the worksheet that you need to reset the status of.
2. From the Action drop-down list, select Reset.

3. Click Apply. The Worksheet Status window refreshes and the worksheet is returned to its
previous status.
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Delete a Pricing Worksheet

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

%9 Worksheet Status

(@ worksheet status | B
Reason &
Action CSelect -
I &
Merchandise Level | Merchandise ID | Location Level | Location ID| Location | Status | Conflict| Last Review Date | Reason | Price Change Amount| Price Change 50H | Price Chang
Filtar by x| [ Fitrer by x| [ Fiter by [x)|[ er o7 mad ]| [ s ] [ rutee[ ]| [ e 20- =]
Subclazs 1 Storm Store 1000000... | Minnea... | Maw 11-24-2004 f$0.00( 0 12
Clazs 2 Corin's Class 2 | Zone 401 Mplz a.. |Mew 11-24-2004 0,000 1
Cepartment 12 SLH Test Dep..| Zone 10 Land C .. | Mew 11-24-2004 $0.00( 0 o
Subclazs 1 Storm Store 1000000.., | Farge Mew 11-24-2004 $0.00( 0 12
Subclazs 1 Puff Store 1000000.., |Farge Mew 11-24-2004 ($82,894.00)| 275 2
Department 1221 Kitchenware | Store 1000000.. | Buffalo | New 11-24-2004 $0.00( 0 0
Subclazs 1 Puff Store 1000000, | Minnea... | New 11-24-2004 ($251,175.00)] 775 10
Department 1704 *Candidat., | Stere 1000000.. | Farga | Mew 11-24-2004 $0.00( 0 23
Department 1221 Kitchenware | Zane 401 Mplz a., | New 11-29-2004 ($345.284.40)| 8580 3
Department 1704 *Candidat., | Stere 1000000, | Houston | New 11-24-2004 0,00 0 22
4 ] »
[ selectal | [ unselectall
Total Price Change Amount  |(:720,253,40) —,
Totsl Price Change 30H 3730
Total Price Change Items 10o |

Worksheet status workspace

1. Select the worksheet that you want to delete.

2. From the Action drop-down list, select Delete.

3. Click Apply. The Pricing Worksheet is moved to Delete Pending status and is ready to have
your deletion approved or rejected.

L Note: The options that are available from the Action drop-down list change based on
worksheet's current status.
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Worksheet detail

Overview

The Worksheet Detail workspace allows you to:

e Review the auto generated price change proposals.

e Review items that broke rules or were exceptions.

e Make clearance decisions.

e Accept the recommendations or delete the Pricing Worksheet.

e Examine the information about price change candidates and make decisions about which
items to change and what retail prices to set.

e Modify column values and
e Perform what-if analysis on the Worksheet to help you make the best pricing decisions

e Export the worksheet to a Comma Separated Value (csv) file that can be opened in other
applications such as spreadsheets and work processors.
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Procedures

Maintain worksheet details

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status

workspace is displayed.

%9 wWorksheet Status

(B workshaet status | B
=
Adion |- select - =]
I &,
Merchandise Level | Merchandise ID Location Level | Location ID| Location | Status| Conflict| Last Review Date | Reason | Price Change Amount| Price Change SOH | Price Chang:
Filter by: M I w| [ Fiter bp: [l [ Fter e[ w]|[ e ]| [ ] [ e[| [ it 2. [
Subclass 1 Storm Store 1000000... | Minnes.. | Mew 11-24-2004 $0.00| 0 12
Class 2 Gotin's Class 2 | Zone 401 Mpls 2., | New 11-24-2004 $0.00] 0 1
Department 13 SLH Test Dep...| Zane 10 Land 0., | New 11-24-2004 $0.00] 0 0
Subclass 1 Storm Store 1000000... | Fargo Mew 11-24-2004 $0.00( 0 12
Subclass 1 Puff Store 1000000... | Fargo | Mew 11-24-2004 ($83,894.00)| 375 3
Department 1221 Kitchenware | Stare 1000000.. | Buffalo Mew 11-24-2004 $0.00( 0 o
Subclazs 1 Puff Store 1000000... | Minnea... | Maw 11-24-2004 ($291,175.00)| 775 10
Departmeant 1704 *Candidat.. | Store 1000000... | Fargoe Mew 11-24-2004 0,000 23
Department 1221 Kitchenware | Zone 401 Mpls 2. |Mew 11-29-2004 ($245.284.40)| 8580 3
Department 1704 *Candidat.. | Store 1000000... | Houston | Maw 11-24-2004 $0.00( 0 22
4] ] »
[ selectall | [ unselectall | [ worksheet petail |
Tetal Price Change Amount  |1£720,355.40) —
Total Price changa SOH 3730
Total Price Change Items |19 -

Worksheet status workspace

Select the worksheet you want to view the details of. You can select multiple worksheets or

click Select All to select of all the worksheets.

Click Worksheet Detail. The Worksheet Detail workspace is displayed.
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B9 worksheet Details

(& warksheet Details

ItemFirstiiew v Saue View Itern Level [Tran Level  [¥]  Diff Type B = = = E

I,
New Retail Item ID > off Regular Retf o off Basis Retail| Base Cost Basis Cost Class Id Class Description | Clearance Indicato] Clear;
Filter by: w ||| it by w ||| it by bl || ETETH w ||| it by bl || ETETH w ||| it by bl || ETETH w ||| it by A |Fr‘J‘te
180.00) 100140078 -10%6 -10%6 100.00] 100.00) 2 Mimbus
120.00) 100140026 -10% -10% 200.00 200.00f 2 Mimbus
120,000 100140094 -10% -10% 100,00 100,00 2 Mimbus
120,000 100140107 -10%, -10%, 100,00 100,00 2 Mimbus
120.000 100140115 -10%6 -10%6 100.00] 100.00) 2 Mimbus
120.00) 100140123 -10% -10% 100.00] 100.00| 2 Mimbus
120,000 100140121 -10% -10% 100,00 100,00 2 Mimbus
120,000 100140140 -10%, -10%, 100,00 100,00 2 Mimbus
180.00) 100140158 -10%6 -10%6 100.00] 100.00) 2 Mimbus
120.00) 100140174 -10% -10% 100.00] 100.00| 2 Mimbus
120,000 1001401822 -10% -10% 100,00 100,00 2 Mimbus
120,000 100140191 -10%, -10%, 100,00 100,00 2 Mimbus
4 »

| Unselect #ll || selectall || Resetbata || wihatif
1 | [»
cancel |[_save || _pone |

Worksheet detail workspace
Edit the enabled fields as necessary.

Click Save. Your changes to the worksheet are saved and the Worksheet Status workspace is
displayed.
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View totals

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

%9 Worksheet Status

(@ worksheet status | B
Feason &
action [ galect - =]

| &

Merchandise Level | Merchandise I0 | Location Level | Location ID | Location | Status| conflict| Last Review Date | Reason | Price thange Amount | Price Change S0H | Price Chang,
Filter by: v || Fitrer by x| [ Fiter by [x)|[ Fer o7 ]|[ e ]| [ md ] [ e[| [ Fter 2 -
subclazs 1 storm Srore 1000000... | Minnes. | Hew 11-24-2004 $0.00( 0 12
Class 2 Corin's Class 2 | Zone 401 Mpls A, | Mew 11-24-2004 $0.00 0 1
Department 12 SLH Test Dap..| Zone 10 Land 0. | Mew 11-24-2004 $0.00( 0 0
Subclazs 1 storm Store 1000000, |Fargs | Mew 11-24-2004 $0.00( 0 12
Subclazs 1 Puff Store 1000000, |Fargs | Mew 11-24-2004 ($92,994.00) 275 2
Department 1221 Kitchenware | Store 1000000... | Buffslo | Mew 11-24-2004 $0.00 0 a
Subclass 1 Puff Store 1000000... | Minnea. | Mew 11-24-2004 ($291,175.00) 775 10
Department 1704 *Candidat,. | Store 1000000... |Fargs | Mew 11-24-2004 $0.00( 0 29
Department 1221 Kitchenware | Zone 401 Mpls s, | Mew 11-25-2004 ($345.284.400 8580 3
Department 1704 *Candidat.. | Store 1000000... | Houston | Mew 11-24-2004 $0.00( 0 22
4 ] »

[ selectall | [ umselectal | [ workcheetpetal |
Total Price Change Amount  |(:720,253,40) -
Tetal Prics Change SOH e
Tetal Price Changs Iterns |10 -]

1. Select the worksheet you want to view the details of. You can select multiple worksheets or
click Select All to select of all the worksheets.

2. Click Worksheet Detail. The Worksheet Detail workspace is displayed.
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B9 worksheet Details

(& warksheet Details

Femmroier ] [isamnviaadl] ttem Level [rran Lavel [5]  © Tops B FEEEE
|,
New Retail Item ID % off Reqular Ret] % off Basis Retail| Base Cost Basis Cost Class 14 Class Description | Clearance Indicato Clear
Filker by: || Fitter by: || Fitter by: || Ftter by: || Fitter by: || Ftter by: || Fitter by: || Ftter by: || Fitter by: b |Fﬂ'fte
150.00] 100140078 10%| 10%] 100.00) 100.00| 2 Nimbus
120.00] 100140085 10%] 10%] 200.00 200.00( 2 Nimbuz
120,00 100140094 10%| 10%, 100,00 100,00 2 Nimbus
180,00 100140107 10%, 10%, 100,00 100.00] 2 Nimbus
150,00 100140115 10%| 10%| 100.00) 100.00| 2 Nimbus
120,00 100140123 10%] 10%] 100,00 100,00 2 Nimbuz
120,00 100140131 10%| 10%, 100,00 100,00 2 Nimbus
180,00 100140140 10%, 10%, 100,00 100.00] 2 Nimbus
150.00] 100140158 10%| 10%| 100.00] 100,00 2 Nimbus
120,00 100140174 10%] 10%] 100,00 100,00 2 Nimbuz
120,00 100140182 10%| 10%, 100,00 100,00 2 Nimbus
180,00 100140191 10%, 10%, 100,00 100.00] 2 Nimbus
4 »
| Unselect #ll || selectall || Resetbata || wihatif
1 | [»
cancel |[_save || _pone |

Worksheet detail workspace

3. Select the row you want to view totals for by clicking the box :I to the left of the row. You
can select multiple rows. Click Select All to select all the rows.

a

Note: If no items are selected, the totals are displayed for all items where a price change

would occur.

4. Click the Totals |§| button. The Totals window is displayed.
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Price Change Totals || Sales Totals | Competitive Analysis totals

I

Zone ID Zone Mame Price Change Amount| Price Change SOH Price Change Items

Recalculate Total || Cone

Totals window

View price change totals

1. Select the Price Change Totals tab. The totals for all of the item rows that you selected are
displayed on the Totals window.

2. Click Done. The Totals window is closed.

View sales totals

1. Select the Sales Totals tab. The totals for the sales for the item rows that you selected are
displayed on the Totals window.

2. Click Done. The Totals window is closed.

View competitive analysis totals

1. Select the Competitive Analysis Totals tab. The totals for how you are competing in all retail
zones that you have selected are displayed on the Totals window.

2. Click Done. The Totals window is closed.
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Perform a what-if analysis

= Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

100

%9 Worksheet Status

(@ worksheet status | B
Feason &
action [ galect - =]

| &

Merchandise Level | Merchandise I0 | Location Level | Location ID | Location | Status| conflict| Last Review Date | Reason | Price thange Amount | Price Change S0H | Price Chang,
Filter by: v || Fitrer by x| [ Fiter by [x)|[ Fer o7 ]|[ e ]| [ md ] [ e[| [ Fter 2 -
subclazs 1 storm Srore 1000000... | Minnes. | Hew 11-24-2004 $0.00( 0 12
Class 2 Corin's Class 2 | Zone 401 Mpls A, | Mew 11-24-2004 $0.00 0 1
Department 12 SLH Test Dap..| Zone 10 Land 0. | Mew 11-24-2004 $0.00( 0 0
Subclazs 1 storm Store 1000000, |Fargs | Mew 11-24-2004 $0.00( 0 12
Subclazs 1 Puff Store 1000000, |Fargs | Mew 11-24-2004 ($92,994.00) 275 2
Department 1221 Kitchenware | Store 1000000... | Buffslo | Mew 11-24-2004 $0.00 0 a
Subclass 1 Puff Store 1000000... | Minnea. | Mew 11-24-2004 ($291,175.00) 775 10
Department 1704 *Candidat,. | Store 1000000... |Fargs | Mew 11-24-2004 $0.00( 0 29
Department 1221 Kitchenware | Zone 401 Mpls s, | Mew 11-25-2004 ($345.284.400 8580 3
Department 1704 *Candidat.. | Store 1000000... | Houston | Mew 11-24-2004 $0.00( 0 22
4 ] »

[ selectall | [ umselectal | [ workcheetpetal |
Total Price Change Amount  |(:720,253,40) -
Tetal Prics Change SOH e
Tetal Price Changs Iterns |10 -]

Worksheet status workspace

Select the worksheet you want to view the details of. You can select multiple worksheets or
click Select All to select of all the worksheets.

Click Worksheet Detail. The Worksheet Detail workspace is displayed.
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B9 worksheet Details

(& warksheet Details

Femmroier ] [isamnviaadl] ttem Level [rran Lavel [5]  © Tops B FEEEE
|,
New Retail Item ID % off Reqular Ret] % off Basis Retail| Base Cost Basis Cost Class 14 Class Description | Clearance Indicato Clear
Filker by: || Fitter by: Filker by: || Ftter by: || Fitter by: || Ftter by: || Fitter by: || Ftter by: || Fitter by: b |Fﬂ'fte
150.00] 100140078 -10%) -10%) 100.00) 100.00| 2 Nimbus
120.00] 100140085 -10%] -10%) 200.00 200.00( 2 Nimbuz
120,00 100140094 -10%) -10%) 100,00 100,00 2 Nimbus
180,00 100140107 -10%) -10%) 100,00 100.00] 2 Nimbus
150,00 100140115 -10%) -10%) 100.00) 100.00| 2 Nimbus
120,00 100140123 10%] 10%] 100,00 100,00 2 Nimbuz
120,00 100140131 -10%) -10%) 100,00 100,00 2 Nimbus
180,00 100140140 -10%) -10%) 100,00 100.00] 2 Nimbus
150.00] 100140158 -10%) -10%) 100.00] 100,00 2 Nimbus
120,00 100140174 10%] 10%] 100,00 100,00 2 Nimbuz
120,00 100140182 -10%) -10%) 100,00 100,00 2 Nimbus
180,00 100140191 -10%) -10%) 100,00 100.00] 2 Nimbus
4 »
| Unselect #ll || selectall || Resetbata || wihatif
1 | [»
cancel |[_save || _pone |

Worksheet detail workspace

Select the row you want to perform a what-if analysis on by clicking the box :‘ to the left of
the row. You can select multiple rows. Click Select All to select all the rows.

Click What If. The What If window is displayed.
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&% Price Strategy - Clearance

—Pricing Guides
Current
Mew - Seleck - IEI
rMarcdown Percents
&%
Mardoven Mumber Current ey
1 109 10%:
2 209 20%
& 0% Z0%
4 4056 4 0%
5 S09% S0 %
[ 0% 0%
T TO% TO%h
g 2095 B0 %
| Cancel || Feset || Apply

What If window
5. Make changes to the enabled fields as necessary.

6. Click Apply. The What If window is closed and the data in the Worksheet change to reflect
the changes made in the What If window.

Reset the what-if data
1. Click What If. The What If window is displayed.
2. Click Reset. The values are returned to their original value.

3. Click Apply. The What if window is closed and the date in the Worksheet change back to
their original value.
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Export a worksheet

Export allows you to export the current view of the worksheet to a Comma Separated Value (csv)

file.

=

Navigate: From the Task Pad, select Worksheet > Worksheet Status. The Worksheet Status
workspace is displayed.

%9 wWorksheet Status

(B workshaet status | B
Reason =]
Action |- selact -
I
Merchandise Level | Merchandise ID Location Level | Location ID | Location | Status | Conflict| Last Review Date | Reason | Price Change Amount | Price Change SOH | Price Chang,
Filter by I | [ Fitter b [l [ Fter eo[w]|[ e ]| [ ] [ e 2| [ it 2. T[]
Subclazs 1 torm Store 1000000, | Minnea... | New 11-24-2004 0,00 0 12
Class 2 Corin's Class 2 | Zone 401 Mpls a.., | New 11-24-2004 $0.00 0 1
Department 13 SLH Test Dep...[ Zone 10 Land .. | Mew 11-24-2004 $0.00| 0 o
Subclass 1 Storm Store 1000000... | Fargo Hew 11-24-2004 $0.00| 0 12
Subclass 1 Puff Stara 1000000... | Farga Naw 11-24-72004 ($83.894.000( 375 s
Department 1221 Kitchenware | Stora 1000000.. | Buffale Meaw 11-24-2004 $0.00/ 0 a
Subclazs 1 Puff Store 1000000... | Minnea. | New 11-24-2004 ($291.175.000 775 10
Department 1704 *Candidat.. | Store 1000000... | Farge Maw 11-24-2004 $0.00/ 0 29
Department 1221 Kitchenware | Zone 401 Mpls a.. | Mew 11-29-2004 ($245.224.40) 2580 &
Department 1704 *Candidat,., | Store 1000000.., | Houston | Mew 11-24-2004 $0.00/ 0 22
4 ] >
[ selectall | [ unsalectal
Tatal Price Change Amaunt |(4720 355 40) —
Taotal Price Change SOH 730
Total Price Change Items 100 |

Worksheet status workspace

Select the worksheet you want to view the details of. You can select multiple worksheets or
click Select All to select of all the worksheets.

Click Worksheet Detail. The Worksheet Detail workspace is displayed.
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B9 worksheet Details
(& warksheet Details
[ N | ttem Level [Tran Lewel  [¥] D Tue= B EEEE
|,
New Retail Item ID % off Regular Ret] % off Basis Retail| Base Cost Basis Cost Class Id Class Description | Clearance Indicatof Clear:
Filter by: |7 ||[Fiter by aitter by: [ *|[Fner by (][ Aiwer by [l Awer sy [wl[Fmersy.  [w][Amer s [ Amer by [l At
180.00] 100140078 -10% -10% 100,00 100.00| 2 Mimbus
180.00| 100140086 -10% -10% 200,00, 200.00] 2 Nimbus
120,00| 100140094 -10% -10% 100,00 100,00| 2 Mimbus
180,00f 100140107 -10% -10% 100,00 100,00| 2 Nimbus
180.00] 100140115 -10% -10% 100.00 100.00| 2 Mimbus
120.00| 100140123 10% 10% 100.00 100.00| 2 Nimbus
180,00| 100140131 -10% -10% 100,00 100,00| 2 Mimbus
180,00f 100140140 -10% -10% 100,00 100,00| 2 Mimbus
180.00] 100140158 -10% -10% 100,00 100.00| 2 Mimbus
120.00| 100140174 10% 10% 100.00 100.00| 2 Nimbus
180,00| 100140182 -10% -10% 100,00 100,00| 2 Mimbus
180,00f 100140191 -10% -10% 100,00 100,00| 2 Nimbus
4 3
| Unselect #ll || selectall || Resetbata || wihatif
4 | [»
cancel |[_save || _pone |

Worksheet detail workspace

Select the row you want to export by clicking the box :I to the left of the row. You can
select multiple rows. Click Select All to select all the rows.

Click the Export button. The Save window is displayed.

Save In: |(:| Termp

o b
Er b
o b

WER C.tmp. dirdd
W ER.D . trp. dirdd
W ERE.trap. dir00
W ERF. trap. dird0
W ERF.trap. dirdl

Cooopom

wiards, 0

7= {a5balden-7384-11d4-bae?-00409631a2c8]}
[ {a38833100-1481-11d4-9731-00c04f5eeb33}
7= {abda9512-5d00-11d4-bae?-9367ca0a7955}
| {CASEZETI-1BB7-11D8-9D6A-00010240CESSH

7= {CEZ03AFF-1BBE-11D8-906A-00010240CEDSH

3 f00761b06-503d-11d4-9790-00c04fSeeb39t
[3 {46891FF9-F42A-4AE6-BAF2-SCAF04CC4BE1Y

File Mame:

Files of Type:

Save window
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5. Select a location to save the file to from the Save In drop-down.

6. Enter a name for the file in the File Name field.

7. Click Save. The file is saved.

8. Open the file the program of your choice such as a spreadsheet or word processor.

Apply filters

Since worksheets may contain many detail records, RPM gives you the ability to filter those

records so you see only the details that need attention. You can perform an ad hoc filter on any

column in the Worksheet Detail or you can create and save an advanced filter that you can

continue to use in the future.

Apply an ad hoc filter

e Inthe Worksheet Details pane, select a value from the Filter by: drop-down above the column
you wish to filter the worksheet by. The worksheet refreshes, with the filter applied.

Clear an ad hoc filter

¢ In the Worksheet Details pane, select Clear Filter from the Filter by: drop-down above the
column that the filter was applied to. The filter is cleared and the worksheet returns to its
previous state.

L Note: Any other filters applied will still be applied to the worksheet.

Clear all filters
¢ In the Worksheet Details pane, select Revert to Default from the Filter by: drop-down above
any column. The filters are cleared and the worksheet returns to its original state.

Apply an advanced filter

L Note: Advanced filters override any ad hoc filters previously applied to the worksheet.

1. Inthe Worksheet Details pane, select Advanced Filter from the Filter by: drop-down above
the column you wish to filter the worksheet by. The Advanced Filter dialog is displayed.

Advanced Filter E|
Show rows where
Mew Retail |i5 equal to EI
| =l
|(m:|ne:| IEI
| Cancel || OK |

Advance filter dialog
2. Select a condition to apply to the column from the top drop-down in the dialog.

3. Enter or select a value for the filter to look for in the next drop-down.
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You may enter an additional condition and value in the remaining drop-downs.
Select a logical operator (And or Or) in the area between the drop-downs.

Click OK to apply the filter to the worksheet. The worksheet refreshes, with the filter
applied.

Maintain worksheet detail filters

L

In the Worksheet Details pane, click the Filter button. The Worksheet Detail Filter
window is displayed.

#7 Worksheet Detail Filter 3]
Fiter [ select-  [»| [ save Filkeras o | [ Delete Filer | [ apply Filter |
I
Column | condition [ vatue [
Remave Al
Filter on a Column or a value  (0) Column
(® value
ol [ saina- R e— AT E— i criar

Worksheet detail filter window

Note: Click the clear filter button to remove the filter criteria.

Create a worksheet detail filter

1.
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Select Column to have the filter compare the values in two columns.
Or
Select Value to have the filter match a value in a column.

Select a column to filter by from the Column drop-down.
Select a condition to apply to the filter from the Condition drop-down.

Select a column to compare to the previous column in the Column drop-down if you chose to
filter by column above.

Or

Select of Enter a value for the filter to look for in the next field if you chose to filter by value
above.

Click Add Criteria. The criteria is added to the Worksheet Detail Filter table.
Repeat the steps above to continue adding criteria. Continue to the next step.
Click Save As to save the filter.

e Enter a name for the filter in the Save Filter dialog.



Chapter 6 — Worksheets

Apply a worksheet detail filter

1. Select a filter from the Filter drop-down.

2. Select criteria from the Worksheet Detail Filter table. You can select multiple criteria.

3. Click Apply Filter. The Worksheet Detail Filter window is closed and the filter is applied.
Delete worksheet detail filter criteria

1. Select a filter from the Filter drop-down .

2. Select criteria from the Worksheet Detail Filter table.

3. Click Remove Criteria. The criteria is removed from the filter. Click Remove All, to remove
all criteria from the filter.

Delete a worksheet detail filter
1. Select a filter from the Filter drop-down.
2. Click Delete Filter. The filter is removed from the Filter drop-down.

Change views

You can edit the worksheet to display only the columns you are concerned with, change the order
the columns appear, and change the number of rows that are displayed.

Hide and position columns

1. Inthe Worksheet Details pane, click the E button.

2. Select Column Display and Ordering... from the drop-down menu. The Column Display and
Ordering window is displayed.

Column Display and Ordering

Hide these columns: Show these columns:

Meaw Retail E
Iterm ID

%% off Regular Retail

%% off Basziz Retail
Baze Cost

/D]

Baszis Cost
Class Id

1 I

| Cancel || OK |

Column display and ordering window
3. To hide columns:
a. Selecta column to hide in the Show these columns pane.
b. Click the L4 button. The column name appears in the Hide these columns pane.
c. Repeat the steps above to hide additional columns.

o To hide individual columns, right-click on the column heading in the Worksheet Details
pane and select Hide Column from the drop-down menu.
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4. To position columns:

a.
b.

Select a column to re-position in the Show these columns pane.

Click the [+ ] and [ ™I buttons as necessary to move the columns. This determines the
position of the columns from left to right.

Repeat the steps above to re-position additional columns.

To reposition individual columns, click on the column heading in the Worksheet Details
pane and drag it to the desired position.

5. Click OK. The worksheet columns are repositioned to reflect your changes.

Sort the worksheet

1. Inthe Worksheet Details pane, click the E button.

2. Select Sort Table... from the drop-down menu. The Column Display and Ordering window is
displayed.

108

Column Display and Qrdering

Hide these columins: Show these columins:

Mew Retail E
Itern ID

% off Regular Retail

% off Bazis Retail

Base Cost

Baszis Cost

Class Id

4 I

/D]

| Cancel || 0K |

Column display and ordering window

Set the sort order of the worksheet:

a.

b.
C.

f.
g.

Select a column from the Columns pane.

Click the [_*_| button. The column name appears in the Priority Column pane.
Repeat the steps above to move additional columns.

Select a column in the Priority Column pane.

Click the .~ | and .= I buttons as necessary to move the columns. This determines the
order by which the worksheet information is sorted.

Deselect the Ascending column to have the column sort date in a descending manner.

Repeat the steps above as necessary.

Click OK. The worksheet columns are sorted to reflect your changes.

To sort based on individual columns, right-click on the column heading in the Worksheet
Details pane and select either Make Primary Sort, Ascending or Make Primary Sort,
Descending from the drop-down menu.
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Adjust the size of the worksheet content

1. Inthe Worksheet Details pane, click the E button.
2. Move the cursor over Size Content.
3. Select from the drop-down menu:

e Smallest
e Smaller
o Standard
e Larger

e Largest
e FitAll

4. The size of the content on the worksheet is adjusted.

Adjust column sizes

1. In the Worksheet Details pane, click the E button.
2. Move the cursor over Column Resizing in the drop-down menu.
3. Select from the drop-down menu:
e Adjust Next Column Only
e Adjust Subsequent Columns
e Adjust Last Column Only
e Adjust All Columns
4. The worksheet columns are adjusted.

e To resize individual columns, position the cursor on the right-hand border of the column
heading. The cursor will change to a double arrow. Click and drag right or left to resize the
column.

Set non-scrolling columns

You can set up to seven columns to be locked or non-scrolling. This allows comparison of values
in the locked columns to all other columns in the worksheet.

1. Inthe Worksheet Details pane, click the E button.
2. Select Column Locking from the drop-down menu. The Column Locking dialog is displayed.

Column Locking [‘$_<|

Murnber of colurnns to be locked (0 to 7)) IZI

| Cancel || 0K |

Column locking dialog
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3. Enter the number of columns to lock.
4. Click OK. The columns are locked (non-scrolling).

Save a view

1. Click Save View. The Save View dialog is displayed.

Save View E'
Save Wiew
Default Wiew

| Cancel || 0K |

Save view dialog
2. Enter a name for the view in the Save View field.

3. Select the Default View checkbox is you would like the view you created to be the default
view.

4. Click Save. The view is saved and is accessible from the View drop-down at the top of the
Worksheet Details pane.
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Chapter 7 — Price changes

Overview

A price change is the permanent change in the price of an item. You can use the price guides to
move the new price to established price points, round the price, or define price internals.

The Create Price Change window allows you to establish the price changes for an item at a
location or group of locations. When you open the window, the Price Change List and Price
Change Maintenance containers are displayed. After you create your price change in the Price
Change Maintenance container, it is displayed in the Price Change List container.

If you select locations with multiple currencies, you can only choose to create a price change by
percent or to reset the POS price. Additionally, you cannot create multi-unit pricing across
multiple currencies.

Create price change allows you to create the following types of price changes.

e Regular: The price change is occurring at the retailer's initiative.

e Vendor Funded: The supplier is subsidizing the price change.

e Link codes: Associate items to each other at a location and price them exactly the same.
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Procedures

Create aregular price change

= Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price
Change workspace is displayed.

%3 create Price Change
(@ Price thange List ‘ =
Price Change | ¢
jul ‘ Link Code Ttem Ttem Dts(ﬁpli Item Level Diff 1D Diff ID Descri| Location Location DQG# Location T!‘p4 Primary Zone| Exception III4 Parent ID ‘ Cu
4 | »
I@ Price Change Maintenance
Type ® Regular () Vendor Funded () Link Code Price Guide l:|
* ] —
Effective Date l:l i *
* Location Selection
Location Selection (3
Level | o Description Location Type
~ Item Selection
= -
Cancel |[ Save + Repeat |[ pone

Create Price Change workspace
1. Inthe Price Change Maintenance pane, in the Type field, select Regular.

2. In the Effective Date field, enter the date the price change is enabled, or click the calendar
button and select a date.

L) Note: The Effective Date you can set depends on the number of days set in the system
option Price Change Processing Days. The earliest date price changes can be created is
today’s date plus the price change processing days.

3. Inthe Price Guide field, enter the ID of the price guide you want to apply to the price change,
or click the LOV & button and select a price guide.

L Note: The price guide only applies to the items in the same department as the price guide
and locations that share the same currency as the currency on the price guide.

4. Inthe Reason Code field, enter the ID of the reason you are creating the price change, or
click the LOV E button and select a reason code.

112



Chapter 7 — Price changes

Select locations

1. Inthe Location Selection area, select how you want to add locations to the price change.

N

L

Note: You must assign locations before you can indicate the price change information.

Zone Group: Enter the ID of the Zone Group that contains the locations you want to add
to the price change, or click the LOV B+ button and select a zone group.

Zone: Enter the 1D of the Zone that contains the locations you want to add to the price
change, or click the LOV B+ button and select a zone.

Location: Enter the ID of the location that you want to add to the price change, or click
the LOV B+ button and select a location.

Note: You can create price changes at the zone level. Locations are not required.

2. Click Select. Locations that meet your criteria are added to the table in the Location Selection
table.

Setup price change type

1. Inthe Price Change Type field, select the type of price change that is occurring.

N

Note: If you selected locations with multiple currencies, you can only choose to create a
price change by percent or to reset the POS price.

Change By Percent: A price for an item is changed by a percentage added to or removed
from the basis regular retail. The percent of change is determined by the percent entered
in the Change Amount field.

Change By Amount: A price for an item is changed by an amount added or removed
from the basis regular retail. The amount of change is determined by the amount entered
in the Change Amount field.

Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

Reset POS Price: The item will be recognized on a price change but no change to the
retail will occur. When you select, the Change Amount field and Selling UOM field will
be disabled.

2. If appropriate, define the multi unit pricing for a price change:

a.
b.
C.
d.

Select the Multi Unit Pricing check box.
In the Multi Units field, enter the number of units that are part of the price change.
In the Multi Unit Retail field, enter the new price for the items.

In the Multi Unit UOM field, enter the 1D of the unit of measure that applies to the price
change, or click the LOV & button and select a unit of measure.

3. Inthe Change Amount field, enter an amount.

Select items

1. Inthe Price Change Maintenance pane, in the Item Selection area, select items on the price
change using the available fields.
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L

¥ Item Selection

8
=
=
Itam Type  [lem =
Itern Level | =l
=
=
Item Selection " d;
Level ‘ i} DiffF ID | Description |

Note: All fields with LOV B3+ buttons allow multiple selections.

To select items from all available items, enter an ID in the Item field, or click the LOV
B+ button and select item.

Or
Enter information in the enabled fields to limit the items available in the Item field.

e In the Department field, enter a department number, or click the LoV B+ button and
select a department.

e Inthe Class field, enter a class number, or click the LOV B+ button and select a
class.

o Inthe Subclass field, enter a subclass number, or click the LOV B+ button and
select a subclass.

e Inthe Item Type drop-down, select Item or Item List.

Note: If you select Item List from the Item Type drop-down, only item lists will be
selectable from the Item field. If you select Item, only single items that conform to the
other criteria specified will be selectable.

e Inthe Item Level drop-down, select Parent Item, Parent Item/Diff, or Transaction
Level Item.

Note: The Diff Type and Diff fields are only enabled if Parent Item/Diff is selected.
¢ Inthe Diff Type drop-down, select a diff type.

e In the Diff drop-down, select a diff.

In the Item field, click the LOV B+ button and select items.

2. Click Select. Items that meet your criteria are added to the Item Selection table.
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Complete the price change

1. Inthe Price Change Maintenance pane, click Apply to add all your changes.

2. Change the status of your price change as appropriate.

3. Click Done to save your changes and close the workspace.

Create a vendor funded price change

= Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price
Change workspace is displayed.

%3 Create Price Change

@ pri : B
[ Price change List |
Price Change (3
Ui ‘ Link Code Item Item Des(l’ipl{ Item Level Diff ID Diff ID Descri| Location Location Dest‘.{ Location Tvp4 Primary Zone| Exception III4 Parent ID ‘ Cul
4 | »

(@ Price thange Maintenance
Tupe (@ Regular () Wendor Funded () Link Code Price Guide l:la
* N =
eaeons [ @ G E—
¥ Location Selection
el R
I I
Location Selection (-3
Level | 1] Description Location Type

~ Item Selaction

e E—
=

-]

cancal |[ sSave + pepest |[ Dens

Create Price Change workspace

1. Inthe Price Change Maintenance pane, in the Type field, select Vendor Funded. The Price
Change Maintenance pane changes.
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(@ Price thange Maintenance

Type () Regular (@ vendor Funded () Link Code Price Guide l:l%
* =
Partner Type | Seled - E' %
*Deal ID | |% g
¥ Location Selection
Clear
Location Selection |l
Level | i Description | Location Type |
¥ Item Selection
le
Item Selection (=4
Level | il Diff ID | Description |

| |
Create a vendor funded price change

2. In the Effective Date field, enter the date the price change is enabled, or click the calendar
button and select a date.

L) Note: The Effective Date you can set depends on the number of days set in the system
option Price Change Processing Days. The earliest date price changes can be created is
today’s date plus the price change processing days.

3. Inthe Price Guide field, enter the ID of the price guide you want to apply to the price change,
or click the LOV & button and select a price guide.

L Note: The price guide only applies to the items in the same department as the price guide.

4. Inthe Reason Code field, enter the ID of the reason you are creating the price change, or
click the LOV B button and select a reason code.
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Select the vendor and deal

1.

In the Price Change Maintenance pane, in the Partner Type drop-down, select the partner
type.

Manufacturer
Distributor
Wholesaler
Supplier

In the Partner field, enter the ID of the partner with the deal, or click the LOV & button and
select a partner.

In the Deal ID field, enter the ID of the deal, or click the LOV E button and select a deal.

In the Deal Detail ID field, enter the ID of the deal details, or click the LOV E1 button and
select the deal details.

Select locations

1.

N

In the location area of the Price Change Maintenance pane, in the Location field, enter a
location ID, or click the LoV B+ button and select locations.

Note: Only locations on the deal are selectable.

2. Click Select. Locations are added to the table in the Location Selection table.

Setup price change type

1,
N

In the Price Change Type field, select the type of price change that is occurring.

Note: If you selected locations with multiple currencies, you can only choose to create a
price change by percent or to reset the POS price.

Change By Percent: A price for an item changed by is a percentage added to or removed
from the basis regular retail. The percent of change is determined by the percent entered
in the Change Amount field.

Change By Amount: A price for an item is changed by an amount added or removed
from the basis regular retail. The amount of change is determined by the amount entered
in the Change Amount field.

Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

Reset POS Price: The item will be recognized on a price change but no change to the
retail will occur. When you select, the Change Amount field and Selling UOM field will
be disabled.

If appropriate, define the multi unit pricing for a price change:

a.
b.

C.

Select the Multi Unit Pricing check box.
In the Multi Units field, enter the number of units that are part of the price change.

In the Multi Unit Retail field, enter the new price for the items.
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d. Inthe Multi Unit UOM field, enter the ID of the unit of measure that applies to the price
change, or click the LOV 1 button and select a unit of measure.

3. Inthe Change Amount field, enter an amount.

Enter funding information

1. Inthe Price Change Maintenance pane, in the Funding Type drop-down, select Percent or
Amount.

L) Note: I the selected locations have different currencies, only Percent is available.

2. In the Funding Amount field, enter an amount.

Select items

1. Inthe Item Selection area of the Price Change Maintenance pane, in the Item field, enter an
item ID, or click the LOV B+ button and select items.

L Note: Only items on the deal are selectable.

2. Click Select. The items appear in the Item Selection table.

Complete the price change
1. Inthe Price Change Maintenance pane, click Apply to add all your changes.
2. Change the status of your price change as appropriate.

3. Click Done to save your changes and close the workspace.
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Create a link code price change

= Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price
Change workspace is displayed.

%5 create Price Change
I(J Price thange List ‘ B
Price Change | ¢
1] LinkCode | Item ITtem Des(ripli Item Level | DiffID Diff ID Descri] Location Lecation n;;.{ Location Tvp4 Primary Zone| Exception 1..\1 Parent ID ‘ Cu
4] ] [
I’@ Price Change Maintenance
Tupe (@ Regulsr () Wendor Funded () Link Code Price Guide l:l
* i =
~ Location Selection
S I =
Location Selection (-4
Level | 1] Description Location Type
¥ Item Selection
= -]
cancel |[_save +Repeat |[_Don=

Create Price Change workspace
1. Inthe Price Change Maintenance pane, in the Type field, select Link Code.

2. Inthe Effective Date field, enter the date the price change is enabled, or click the calendar
button and select a date.

L) Note: The Effective Date you can set depends on the number of days set in the system

option Price Change Processing Days. The earliest date price changes can be created is
today’s date plus the price change processing days.

3. Inthe Price Guide field, enter the ID of the price guide you want to apply to the price change,
or click the LOV E1 button and select a price guide.

L Note: The price guide only applies to the items in the same department as the price guide
and locations that share the same currency as the currency on the price guide.

4. Inthe Reason Code field, enter the ID of the reason you are creating the price change, or
click the LOV E button and select a reason code.
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Select link codes

1. Inthe Link Code area of the Price Change Maintenance pane, in the Link Code field, enter
the ID of the link code, or click the LOV E button and select a link code.

2. Inthe Currency field, enter the currency code, or click the LOV &l button and select the
currency.

3. Inthe Zone Group field, enter the ID of the zone group that contains the locations you want
to add to the price change, or click the LOV B+ button and select a zone group.

4. Inthe Zone field, enter the ID of the zone that contains the locations you want to add to the
price change, or click the LOV B+ button and select a zone.

5. In the Location field, enter the ID of the location that you want to add to the price change, or
click the LOV B3+ button and select a location.
L1 Note: You can create price changes at the zone level. Locations are not required.

Setup price change type
1. Inthe Price Change Type field, select the type of price change that is occurring.

L Note: Link code price changes can only be setup as fixed price.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

2. If appropriate, define the multi unit pricing for a price change:
a. Select the Multi Unit Pricing check box.
b. In the Multi Units field, enter the number of units that are part of the price change.
c. Inthe Multi Unit Retail field, enter the new price for the items.

d. Inthe Multi Unit UOM field, enter the ID of the unit of measure that applies to the price
change, or click the LOV & button and select a unit of measure.

3. Inthe Change Amount field, enter an amount.

Complete the price change
1. Inthe Price Change Maintenance pane, click Apply to add all your changes.
2. Change the status of your price change as appropriate.

3. Click Done to save your changes and close the workspace.
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Maintain a price change

Overview

After you create a price change, you can maintain different aspects of the price change. You can
create exceptions to the items and locations that exist on the price change, you can change the
specifics of the price change, and you can copy an existing price change.

The procedures below allow you to navigate and search for price changes through the Maintain
Price Change task on the Task Pad; however, you can accomplish these same tasks after you
create a price change and the price change is displayed in the Price Change List pane in the
Create Price Change workspace.

Procedures

Search for a price change

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes

I"@ Price Change Search

-
Effective Date l:l To l:l Status [ select - [7]
Approved By | | Crested By | |

0 I E—
Itern Type  [ttern =] [ gearch ©n This Leval only
Itern Level  Transa ction Level Ttern [ ¥ [ S2arch Gn This Lavel Only

Markst Basket Code l:|5+

Itern | |+ | |

Slaar ] [seareh ]|

Cancel

Maintain Price Changes workspace
1. Enter criteria as necessary to restrict the search to the price changes you want to maintain.
2. Click Search. Your results are displayed in the Price Change List pane.
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@ Price Change List

Price Change (>4 ‘
jul Link Code Item Diff ID Descri| Currency Ttem Descrption Item Level Diff ID Location Location Desd Location Typd Prmary Zone| H
1000 DO Item 1 4 v HL_CAD
2510 1000 uso DO Ttem 1 Transaction., 10000000, | Sioux Falls | Stare
4] ] 3
Status |gyecuted Action [~ selact - = Update
| Dalate Il Nau [ Copy | [_Lec Exception |[_Tran Exception | cenflictchack ][ salactaAll

Price Change List pane
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Maintain a price change

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes

(& Price thange search

Tipe eguiar 7]

Effective Date l:l To l:l Status [select - [7]
Approved By | | Created By | |
Approved Date l:l To l:l Create Date l:l To l:l
Reason Code l:lg;, Price Guids l:lg;,

Deal ID B+

Deal Detail ID B8

peparmen & ke I

Class B Zone B

Subdass B+ Location |:|§+

Tem Type  [item =l [J search on This Leval only

ttem Lovel [ sesreh on This Level only
| L E—
Diff Type - salact - =l 8

M | B- Link Gode B+

Diff B+

tea ] L ||

Cancel

Maintain Price Changes workspace

1. Search for and retrieve the price change you want to maintain. Your results are displayed in
the Price Change List pane.

IffJ Price Change List |

Price Change Il ‘

U Link Code Item Diff ID Descri| Currency Item Descrption Item Level Diff I Location Location Desd Location Typg Primary Zene| E

2510 1000 usD DOC tem 1 Transaction.. 10000000, | Sious Falls Store

4 ] >
Status |eyecuted Action [ salact - =
[ Dalste I Naw [ Copy | [_Loc Exception |[_Tran Exception | cenflicccheck ][ sslactall

Price Change List pane

2. From the list of results, select the price change you want to maintain. The price change details
are displayed in the Price Change Maintenance pane is displayed.
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(@ Price thange Maintenance

Type
* Effective Date

* price Change Type

Change Amount

@ Regular (O vendor Funded O

1073172004 |

Change By Percent

1,0000

Price Guide

¥ Reason Code
Multi Unit Pricing
Multi Units

Multi Unit Retail

B coding the Imp..

Selling UOM B
Bulti Unit UOM
b Location Selection
clear [ pelete [ select |

Location Selection |
Level | m | Description | Location Type
Location ‘ 1000000004 |Si0u>< Falls | Store
» Item Selection

clear | [_pslete ][ select |
Item Selection lle?
Level | m | Diff ID | Description
Item ‘ 1000 | | DO Ttem 1

|

Price Change Maintenance pane
3. If necessary, change the status of the price change to Worksheet.
4. Edit the enabled fields as necessary.

L) Note: You cannot change the items and locations on a price change.

5. Click Apply to add all any changes.
6. Click Done to save any changes and close the window.
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Copy a price change

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes

(& Price thange search

Tipe eguiar 7]
Effective Date l:l To l:l Status [select - [7]
Approved By | | Created By | |

L B T N L S = R —
e E— I E—

Deal ID B+

Deal Detail ID B8

peparmen & ke I

Class B Zone B

Subdass B+ Location |:|§+

Tem Type  [item =l [J search on This Leval only

ttem Lovel [ sesreh on This Level only
| L E—
Diff Type - salact - =l 8

M | B- Link Gode B+
Diff B+

tea ] L ||

Cancel

Maintain Price Changes workspace

1. Search for and retrieve the price change you want to copy. Your results are displayed in the
Price Change List pane.

IffJ Price Change List |

Price Change Il ‘
pul Link Code Ttem Diff ID Descri| Currency Item Description Item Level Diff I Location Location Desd Location Typg Primary Zene| E
2510 1000 uso DOC Item 1 Transaction.. 10000000, | Siout Falls Store
4 ] >
Status |eyecuted Action [ salact - =

[ Dalste I Naw [ Copy | [_Loc Exception |[_Tran Exception | cenflicccheck ][ sslactall

Price Change List pane
2. From the list of results, select the price change you want to copy.
3. Click Copy. The price change details are displayed in the Price Change Maintenance pane.
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4.
5.
6

[

126

@ Price Change Maintenance

Tupe @ Regular (O vendor Funded () Link <ode Price Guide B
* )
Effective Data 10/31/2004 [ ¥ Roason Code = B coding the tmp..
* Price Chan
ge Type  [Change By Percent E Multi Unit Pricing
Change Amount 1.0000 Kulti Units
Selling UCM ™ Multi Unit Fetail
Multi Unit UM B

» Location Selection

clear [ pelete [ select |

Location Selection |
Level | m | Description | Location Type
Location ‘ 1000000004 |Si0u>< Falls | Store
» Item Selection

clear | [_pslete ][ select |
Item Selection lle?
Level | m | Diff ID | Description
Item ‘ 1000 | | DO Ttem 1

| |
Price Change Maintenance pane

Edit the enabled fields as necessary.
Click Apply to add all any changes.

Click Done to save any changes and close the window.

Note: Effective dates and exceptions are not copied when copying a price change.
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Delete a price change

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain

2
3.
4
5

Price Changes workspace displayed.

%3 Maintain Price Changes

(& Price thange search

Tipe eguiar 7]
et | T [eoee o
Approved By | | Created By

L B T N L S = R —
e E— I E—

Deal ID B+

Deal Detail ID B8

peparmen & ke I

Class B Zone B

Subdass B+ Location |:|§+

Tem Type  [item =l [J search on This Leval only

Ttern Level [ search On This Level Only
| e E— T
Diff Type - Select - 8

M | B- Link Gode B+
Diff B+

tea ] L ||

Cancel

Maintain Price Changes workspace

Search for and retrieve the price change you want to delete. Your results are displayed in the
Price Change List pane.

(f—“ Price Change List |

Price Change Il ‘

U Link Code Item Diff ID Descri| Currency Item Descrption Item Level Diff I Location Location Desq Location Typg Prmary Zene | B

2510 1000 usD DOC tem 1 Transaction.. 10000000, | Sious Falls Store

4] ] 3

Status  |ewecuted Action [ select -

[ New I Copy cp! | caption Conflict chack _|[___ Sslact Al

Price Change List pane

From the list of results, select the price change you want to delete.
Click Delete. You are prompted to confirm your decision.

Click Yes. The price change is deleted.

Click Done to close the window.

L Note: Only price changes with a status of Worksheet can be deleted.
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Check for conflicting price changes

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes

(& Price thange search

Tipe eguiar 7]
Effective Date l:l To l:l Status [select - [7]
Approved By | | Created By | |

L B T N L S = R —
e E— I E—

Deal ID B+

Deal Detail ID B8

peparmen & ke I

Class B Zone B

Subdass B+ Location |:|§+

Tem Type  [item =l [J search on This Leval only

ttem Lovel [ sesreh on This Level only
| L E—
Diff Type - salact - =l 8

M | B- Link Gode B+
Diff B+

tea ] L ||

Cancel

Maintain Price Changes workspace

1. Search for and retrieve the price change you want to check. Your results are displayed in the
Price Change List pane.

IffJ Price Change List |

Price Change Il ‘
pul Link Code Ttem Diff ID Descri| Currency Item Description Item Level Diff I Location Location Desd Location Typg Primary Zene| E
2510 1000 uso DOC Item 1 Transaction.. 10000000, | Siout Falls Store
4 ] >
Status |eyecuted Action [ salact - =

[ Dalste I Naw [ Copy | [_Loc Exception |[_Tran Exception | cenflicccheck ][ sslactall

Price Change List pane
2. From the list of results, select the price change you want to check.
3. Click Conflict Check. If conflicts exist, the Conflict Review List window is displayed.
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Conflict Review List

Conflict Review List

Promotion Componen| Item Location Change Type Change Amount

3428 100092025 1000000013 Change By Percent 159

Price Change Tyj ID Promotion Comp Date Unit Retail on E4 Selling UOM Mult Units Multi-Unit Retail MulG-Unit Selli
Price Change 3221 12-04-2004 $26.24 EACH
Price Change 3243 12-01-2003 $35.22 EACH

Conflict review list window
¢ |f no conflicts exist, click OK.

o If conflicts exist, you must adjust the details of your price change before you can move
the price change to the next status.

Click Done to save any changes and close the window.
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Create a location exception

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes

(& Price thange search

Tipe eguiar 7]
et | T [eoee o
Approved By | | Created By

L B T N L S = R —
e E— I E—

Desl ID B+

Desl Detail ID B

Departrnent |%+ Zone Group l:l%

Class B Zone B
Subdass B+ Location |:|§+

Tem Type  [item =l [J search on This Leval only

Item Level [ 52arch On This Level only

Diff Type Fselect - Market Baskst Code l:lg*'
- | ER Link Code B
Diff B

tea ] L ||

Cancel

Maintain Price Changes workspace

1. Search for and retrieve the price change for which you want to create location exceptions.
Your results are displayed in the Price Change List pane.

(f—“ Price Change List |

Price Change Il ‘

U Link Code Item Diff ID Descri| Currency Item Descrption Item Level Diff I Location Location Desq Location Typg Prmary Zene | B

2510 1000 usD DOC tem 1 Transaction.. 10000000, | Sious Falls Store

4] ] 3

Status  |ewecuted Action [ select -

[ New I Copy cp! | caption Conflict chack _|[___ Sslact Al

Price Change List pane

L Note: Location exceptions can only be created for Zone Level price changes
2. From the list of results, select the price change.

3. Click Location Exceptions. The locations selection area of the Price Change Maintenance
pane is enabled.
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(f’-ﬁ Price Change Maintenance

Location Selection

Level

| U] | Desaiption

‘ Location Type

Location

‘ 1000000004 | Sioux Falls

| Store

Ttem Selection

Level

| 10 | Diff ID

‘ Description

Ttem

‘IDDD |

| DOC Ttem 1

Price Change Maintenance pane

In the Location field, enter the ID of the location where items are different than the zone on
the price change, or click the LOV B button and select a location in the zone.

In the enable price change fields, enter information about the price change for the
item/location.

Click Apply to add any changes.

Click Done to save any changes and close the window.
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Create item exceptions at the transaction level

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes
(& Price thange search
Tipe eguiar 7]
Effective Date l:l To l:l Status [select - [7]
Approved By | | Created By | |
Approved Date l:l To l:l Create Date l:l To l:l
Reason Code |:|%+ Price Guide |:|%+
Desl ID B+
Desl Detail ID B
Departrnent |%+ Zone Group l:l%
Class B Zone B
Subdass B+ Location |:|§+
Tem Type  [item =l [J search on This Leval only
Item Level [ 52arch On This Level only
Diff Type Fselect - Market Baskst Code l:lg*'
- | ER Link Code B
Diff B
|

Maintain Price Changes workspace

1. Search for and retrieve the price change for which you want to create item exceptions Your
results are displayed in the Price Change List pane.

(f—“ Price Change List |

Price Change Il ‘
D Link Code | Item Diff ID Descril Currency Item Description Item Level | Diff ID Location Location Desd Location Typd Primary Zone | §
2510 1000 usD DOC Item 1 Transaction.. 10000000, | Sious Falls | Store
4 ] »
Status  |ewecuted Action [ select -

[ Naw [ Copy conflict Chack || Salectal

Price Change List pane

L Note: Item exceptions at the transaction level can occur only when the price change was
created at the item parent or item parent/diff level.

2. From the list of results, select the price change.

3. Click Tran Exceptions. The item selection area of the Price Change Maintenance pane is
enabled.
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(f’-ﬁ Price Change Maintenance

Location Selection

Level

| U] | Desaiption

‘ Location Type

Location

‘ 1000000004 | Sioux Falls

| Store

Ttem Selection

Level

| 10 | Diff ID

‘ Description

Ttem

‘IDDD |

| DOC Ttem 1

Price Change Maintenance pane

Click Apply to add any changes.

Click Done to save any changes and close the window.

In the Item field, enter the ID of the item for which items are different than the parent item on
the price change, or click the LOV B button and select an item.

In the enable price change fields, enter information about the price change for the
item/location.
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Change the status of a price change

Overview

When a price change is added to RPM, it must go through a series of checks before it can be
applied to an item/location. Depending on your user role, you may not be able to move the retail
price change to the next status. A change to submitted or approved status results in a conflict
check. A change to approved status results in the application of area differential strategies for the
price change. A price change may be in any of the following statuses:

Status Definition

Worksheet The price change has been started, but
not reviewed or sent out.

Submitted The price change has been completed
and is pending review. Conflict
checking has occurred for the price
change.

Approved The price change has been reviewed
and accepted. The price change is
communicated to the locations for
which the price change is effective.

Executed The new prices established are effective
for the item/location.

Rejected The price change has been reviewed
and declined.
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Procedures

= Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain
Price Changes workspace displayed.

%3 Maintain Price Changes
(& Price thange search
Tipe eguiar 7]
Effective Date l:l To l:l Status [select - [7]
Approved By | | Created By | |
0 I E—
Tem Type  [item =l [J search on This Leval only
Item Level [ 52arch On This Level only
Market Basket Code |:|%+
Ttern | |Q+ B
|

Maintain Price Changes workspace

1. Search for and retrieve the price change you want to maintain. Your results are displayed in
the Price Change List pane.

I@ Price Change List |

Price Change (-3 ‘

jul Link Code Ttem Diff ID Descri| Currency Ttem Description Ttem Level Diff ID Location Location Desq Location Typd Primary Zone | H

2510 1000 uso DOC Tterm 1 Transzaction... 10000000.. | Sioux Falls Stare

4] ] [

[ Naw I[ Copy Gorflict check || selectall

Price Change List pane

L Note: If you are in the Create Price Change workspace your price changes are displayed
in the Price Change List container when you click Apply. You do not need to open the
Maintain Price Change workspace.

2. Select the price change for which you want to change the status.

e Inthe table, select a row.

e Click Select All. All records in the Price Change List pane are selected.

In the Action field, select the status to which you want to move the price change.
4. Click Update. You are prompted to confirm your decision.

Click Yes. If conflicts exist, the Conflict Review List window is displayed.
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6.

136

Conflict Review List

Conflict Review List

Promotion Componen| Item Location Change Type Change Amount

Change By Percent 159

Price Change Tyj ID Promotion Comp Date Unit Retail on E4 Selling UOM Mult Units Multi-Unit Retail MulG-Unit Selli
Price Change 3221 12-04-2004 $26.24 EACH
Price Change 3243 12-01-2003 $35.22 EACH

Conflict review list window

a. The current price change is displayed in the upper half of the window. Price changes
promotions, and/or clearances for the same item/location are displayed in the lower half
of the window.

b. Click Close to close the Conflict Review List. The Maintain a price change procedure
contains additional information on how to adjust a price change.

Click Done to save any changes and close the window.
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Chapter 8 — Clearances

Create a clearance

Overview

A clearance is designed to move out of date and slow selling merchandise out of a store. A
clearance is considered a permanent price change, and inventory is consequently revalued. Once
the reset date for a clearance has passed, the item’s price and inventory value is returned to the
regular price. The following clearances can be created.

e Regular: The clearance is occurring at the retailer's initiative.

e Vendor Funded: The supplier is subsidizing the clearance.
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Procedures

Create aregular clearance

= Navigate: From the Task Pad, select Clearances > Create Clearance. The Create Clearance

workspace is displayed.

73 create Clearance

- a
(@ dlearance List ‘
Clearance Il
m | Item Ttem uesmp«{ Item Level | DiffID Diff 1D Descri| Location Location na;# Location Typ% Primary Zone | Exception 1-..4 Parent ID | Current Unitﬁ Cu
| | »

e selact All
I"(-W tlearance Maintenance
Type ® Regular () Vendor Funded Price Guide l:lg
¥ ; —
Out Of Stock Date l:l
~ Location Selection
Location $election Il

Level | ] Description Location Type

¥ Item Selaction

c

|

cancel || ssve + Repest |[ perne

Create Clearance workspace
1. Inthe Clearance Maintenance pane, in the Type field, select Regular.

2. In the Effective Date field, enter the date the clearance is enabled, or click the calendar

button and select a date.

L) Note: The Effective Date you can set depends on the number of days set in the system
option Price Change Processing Days. The earliest date price changes can be created is

today’s date plus the price change processing days.

3. Inthe Price Guide field, enter the ID of the price guide you want to apply to the clearance, or

click the LOV & button and select a price guide.

L Note: The price guide only applies to the items in the same department as the price guide

and locations that share the same currency as the currency on the price guide.

4. Inthe Reason Code field, enter the ID of the reason you are creating the clearance, or click

the LOV E1 button and select a reason code.
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5. In the Out of Stock Date field, enter the date you expect the inventory to be consumed, or
click the calendar E button and select a date.

L Note: Depending on your system settings the date may default.

6. Inthe Reset Date field, enter the date the price of the item returns to regular price, or click the
calendar & button and select a date.

L Note: Depending on your system settings the date may default.

Select locations

1. Inthe Location Selection area, select how you want to add locations to the clearance.

L Note: You must assign locations before you can indicate the clearance information.

e Zone Group: Enter the ID of the Zone Group that contains the locations you want to add
to the clearance, or click the LOV E button and select a zone group.

e Zone: Enter the ID of the Zone that contains the locations you want to add to the
clearance, or click the LOV E1 button and select a zone.

e Location: Enter the ID of the location that you want to add to the clearance, or click the
LOV E button and select a location.

2. Click Select. Locations that meet your criteria are added to the table in the Location Selection
area.
Setup clearance type

1. Inthe Price Change Type field, select the type of clearance that is occurring.

L Note: If you selected locations with multiple currencies, you can only choose to create a
clearance by percent.

e Change By Percent: A price for an item changed by is a percentage added to or removed
from the basis retail price. The percent of change is determined by the percent entered in
the Change Amount field.

e Change By Amount: A price for an item is changed by an amount added or removed
from the basis retail price. The amount of change is determined by the amount entered in
the Change Amount field.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

2. In the Change Amount field, enter the amount, percent, or fixed amount for the clearance.

L] Note: There is no need to enter a negative sign before the number entered in the Change
Amount field. A clearance can only exist as a decrease in price.
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Select ltems

1. Inthe Clearance Maintenance pane, in the Item Selection area, select items on the clearance
using the available fields.

¥ Item Selection

Itern Type  [itemn

Itern Level |

K1|K]

Item

Selection ("4

Level

‘ i1} Diff ID | Description |

Note: All fields with LOV E buttons allow multiple items to be selected.

To select items from all available items, enter an ID in the Item field, or click the LOV
button and select item.

Or
Enter information in the enabled fields to limit the items available in the Item field.

¢ In the Department field, enter a department number, or click the LoV & button and
select a department.

¢ Inthe Class field, enter a class number, or click the LOV &1 button and select a class.

e Inthe Subclass field, enter a subclass number, or click the LOV & button and select
a subclass.

e Inthe Item Type drop-down, select Item or Item List.

Note: If you select Item List from the Item Type drop-down, only item lists will be
selectable from the Item field. If you select Item, only single items that conform to the
other criteria specified will be selectable.

e Inthe Item Level drop-down, select Parent Item, Parent Item/Diff, or Transaction
Level Item.

Note: The Diff Type and Diff fields are only enabled if Parent Item/Diff is selected.
e In the Diff Type drop-down, select a diff type.

e In the Diff drop-down, select a diff.

In the Item field, click the LOV & button and select items.

2. Click Select. Items that meet your criteria are added to the table in the Item Selection area.

140



Chapter 8 — Clearances

Complete the clearance
1. Click Apply to add any changes.
2. Change the status of your clearance as appropriate.

3. Click Done to save any changes and close the workspace.

Create a vendor funded clearance

= Navigate: From the Task Pad, select Clearances > Create Clearance. The Create Clearance
workspace is displayed.

%3 create Clearance

- a
(@ dlearance List | =

Clearance Il

m Ttem Ttem nemipq Item Level | DiffID Diff 1D Descri| Location Location nes.{ Location w..{ Primary Zone| Exception 1..\4 Parent 1D | Current Unitﬁ Cu

4 | »
(@ dlearance Maintenance

Tvpe (@ Regular () vendor Funded Price Guide l:lg
* i =
Out O Stock Date l:l
* Location Selection

Location Selection ” &

Level | n Description Location Type

¥ Item Selection

x

=

cancel |[_save +Repeat ][ _Don=

Create Clearance workspace
1. Inthe Clearance Maintenance pane, in the Type field, select Vendor Funded.

2. In the Effective Date field, enter the date the clearance is enabled, or click the calendar
button and select a date.

L) Note: The Effective Date you can set depends on the number of days set in the system
option Price Change Processing Days. The earliest date price changes can be created is
today’s date plus the price change processing days.

3. Inthe Price Guide field, enter the ID of the price guide you want to apply to the clearance, or
click the LOV & button and select a price guide.
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L) Note: The price guide only applies to the items in the same department as the price guide
and locations that share the same currency as the currency on the price guide.

4. Inthe Reason Code field, enter the ID of the reason you are creating the clearance, or click
the LOV E1 button and select a reason code.

5. In the Out of Stock Date field, enter the date you expect the inventory to be consumed, or
click the calendar E button and select a date.

L Note: Depending on your system settings the date may default.

6. Inthe Reset Date field, enter the date the price of the item returns to regular price, or click the
calendar & button and select a date.

L Note: Depending on your system settings the date may default.

Select the vendor and deal
1. Inthe Clearance Maintenance pane, in the Partner Type drop-down, select the partner type.
e Manufacturer
e Distributor
e Wholesaler
e Supplier

2. Inthe Partner field, enter the ID of the partner with the deal, or click the LOV & button and
select a partner.

3. Inthe Deal ID field, enter the ID of the deal, or click the LOV E button and select a deal.

4. Inthe Deal Detail ID field, enter the ID of the deal details, or click the LOV E1 button and
select the deal details.

Select locations

1. Inthe location area of the Clearance Maintenance pane, in the Location field, enter a location
ID, or click the LOV B+ button and select locations.

L Note: Only locations on the deal are selectable.

2. Click Select. Locations are added to the table in the Location Selection table.

Enter funding information

1. Inthe Clearance Maintenance pane, in the Funding Type drop-down, select Percent or
Amount.

LD Note: If the selected locations have different currencies, only Percent is available.

2. In the Funding Amount field, enter an amount.

Select items

1. Inthe Item Selection area of the Clearance Maintenance pane, in the Item field, enter an item
ID, or click the LoV B+ button and select items.

L Note: Only items on the deal are selectable.
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2. Click Select. The items appear in the Item Selection table.

Complete the clearance
1. Click Apply to add any changes.
2. Change the status of your clearance as appropriate.

3. Click Done to save any changes and close the workspace.
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Maintain a clearance

Overview

After you create a clearance, you can maintain different aspects of the clearance. You can create
exceptions to the items and locations that exist on the clearance, you can change the specifics of
the clearance and you can copy an existing clearance.

The procedures below allow you to navigate and search for clearances through the Maintain
Clearances task on the Task Pad; however, you can accomplish these same tasks after you create
a clearance and the clearance is displayed in the Clearance List pane in the Create Clearance
workspace.
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Procedures

Search for a clearance

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

B Maintain Clearances

(@ tlearance search

T feguar  x]

Effective Date l:l To l:l Status [ select - [7]

Appraved By | ‘ Crested By ‘ ‘
Approved Date l:l To l:l Create Date l:l To l:l
Reason Code |:|%+ Price Guide l:l%+

Deal 1D B ouwofswekpata [ @ To [ |@
Deal Detail ID B Reset Date l:l To l:l

seper 5 e —

Class B Zane B+
s B N — T
Ttern Type  [itern =] [ search ©n This Level only

Trern Level ransaction Level Itern|¥] [ Search On This Level Gnly
e I—
Diff Type [ selact - =1 B+

Ttern | ‘54_
Diff B

e o]

cancel

Maintain Clearances workspace
1. Enter criteria as necessary to restrict the search to the price changes you want to maintain.
2. Click Search. Your results are displayed in the Clearance List pane.

I@ tlearance List

Clearance 23 |

I Item Item Descrip Ttem Level Diff IO Diff ID Descri| Lacation Location Desqd Location Type Primary Zone| Exception Ind Parent ID Current Unit R Cul

1000 DOC Item 1 Transaction..,

4 i N
Status |yorksheat Action [selact - [¥]
[ Dalate [ New I Copy | [_Loc Exception |[_Tran Exception [[_conflict chack |[__ Salact all

Clearance List pane
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Maintain a clearance

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

%3 Maintain Clearances

(@ tlearance search

Fosanr [
Effective Date l:l Ta l:l Status [select- [7]
Approved By | ‘ Created By

Approved Data l:l To l:l Create Date ‘l:l To l:‘l
Reaszon Code l:l%.,_ Price Guide l:l%.,.

Deal I& B Out Of Stack Date l:l To l:l
Deal Detsil 1D B Reset Date l:l To l:l

seprien el eoen [ |

Class B Zane B
Subdass B N E—
Item Typz  [itern =l [ search on This Lewel only

Itern Lavel ransaction Level Itern[¥] [[] S=arch On This Leusl Gnly
| e L -
Diff Type [ select - =l 8

Ttern | ‘%+
Diff B

e e

Cancel

Maintain Clearances workspace

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the
Clearance List pane.

I@ tlearance List

Clearance [ |

o Ttem Ttem Descripf Ttem Level Diff ID Diff ID Descri| Lecation Location Desqd Location Typd Primary Zone| Exception Ind Parent ID Curvent Unit § Cus

4] ] ]
Status  |worksheet Action [ salact - [¥]
[ Delste [[ Hew I Copy | [ LecException |[ Tran Exception [[_conflict check [ select all

Clearance List pane

2. From the list of results, select the clearance you want to maintain. The clearance details are
displayed in the Clearance Maintenance pane is displayed.
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Iff’-_) tlearance Maintenance

Type @ Regular (O vendor Funded Price Guide .

o )
Effactive Date 10/01/z004 | ¥ Reason Code 5z B <lecrance Reas..,

B GEREE TRE [ Shoe B s = Out Of Stock Date I:l
<hange Amount Z00 Reset Date 1n0f12/2004

Earliast Reset Date [1g-12-2004

Latest Reset Date 10-12-2004

» Location Selection

Clear_] Deleta J selact |

Location Selection Il
Level | n I Description | Location Type
Zone |3o |z1-uso |
» Item Selection

clear | [ _belete | [ select |
Item Selection Il
Level | D | Diff ID | Description
Itam |12342 | |SH-1temfordeu:32 Waist %32 Insaam

| e
Clearance Maintenance pane

3. If necessary, change the status of the price change to Worksheet.
4. Edit the enabled fields as necessary.

L) Note: You cannot change the items and locations on a clearance.
5. Click Apply to add all any changes.

6. Click Done to save any changes and close the window.
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Copy aclearance

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

%3 Maintain Clearances

(@ tlearance search

T
Effective Date l:l Ta l:l Status [select- [7]
Approved By | ‘ Created By ‘ ‘
Approved Data l:l To l:l Create Date l:l To l:l
Reaszon Code |:|%+ Price Guide l:lg.,,

Deal I& B Out Of Stack Date l:l To l:l
Deal Detsil 1D B Reset Date l:l To l:l

seprien el eoen [ |

Class B Zane B
Subdass B N E—
Item Typz  [itern =l [ search on This Lewel only

Itern Lavel ransaction Level Itern[¥] [[] S=arch On This Leusl Gnly
| e L -
Diff Type [ select - =l 8

Ttern | ‘%+
Diff B

e e

Cancel

Maintain Clearances workspace

1. Search for and retrieve the clearance you want to Copy. Your results are displayed in the
Clearance List pane.

I@ tlearance List

Clearance [ |

o Ttem Ttem Descripf Ttem Level Diff ID Diff ID Descri| Lecation Location Desqd Location Typd Primary Zone| Exception Ind Parent ID Curvent Unit § Cus

4] ] ]
Status  |worksheet Action [ salact - [¥]
[ Delste [[ Hew I Copy | [ LecException |[ Tran Exception [[_conflict check [ select all

Clearance List pane
2. From the list of results, select the clearance you want to copy.
3. Click Copy. The clearance details are displayed in the Clearance Maintenance pane.
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@ tlearance Maintenance

Type @ Regular (O vendor Funded

* Effective Date 10/01/z004 |

* Price Changs Tupe  [change By Amount

change Amount 2,00

» Location Selection

Price Guide

*
Reason Code B <lecrance Reas..,

5-2

=
[z |

10-12-2004

Cut Of Stack Date
Reset Date
Earliest Reset Date

Latest Reset Date 10-12-2004

Clear_] Deleta J selact |

Location Selection Il
Level | n I Description | Location Type
Zone |3o |z1-uso |
» Item Selection

clear | [ _belete | [ select |
Item Selection Il
Level | D | Diff ID | Description
Itam |12342 | |SH-1temfordeu:32 Waist %32 Insaam

|

Clearance Maintenance pane
Edit the enabled fields as necessary.
Click Apply to add all any changes.

6. Click Done to save any changes and cl

Delete a clearance

ose the window.

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain

Clearances workspace displayed.

B Maintain Clearances

(@ tlearance search

Type

Fequar [
R —
[ |

R —

Effective Date

Approved By

Appraved Date

Status

Fesiez- 5]

\ |
— R —
—
R —
" R

T e—
B+
I =

Created By

Create Date
Price Guide
Qut Of Stack Date

Reset Date

Zone

Lacation

[ search @n This Level Only

Reason Gode I:|%+

Deal ID B

Deal Detail 1D B

Department ‘%.,.

Class B

Subclass B

Itern Type |1tem E‘
Ttern Leuel [ s=arch On This Leval Gnly
Diff Type - Seled - E‘
Ttern | ‘%4.

Diff B

e E—

e o]

cancel

Maintain Clearances workspace
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1. Search for and retrieve the clearance you want to delete. Your results are displayed in the
Clearance List pane.

If.fa tlearance List

Clearance [ |

m Ttem Ttem Descripf Ttem Level Diff ID Diff ID Descri| Lecation Location Desqd Location Typd Primary Zone| Exception Ind Parent ID Curvent Unit § Cus

4l 1 n

Status  |worksheet Adion |- salact -

[ Hew I Copy | conflict Gheck [[__ selectall

Clearance List pane
2. From the list of results, select the clearance you want to delete.
3. Click Delete. You are prompted to confirm your decision.

L Note: Only clearances in Deleted status can be deleted.
4. Click Yes. The clearance is deleted.
5. Click Done to close the window.

Check for conflicting clearance

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

B Maintain Clearances
(@ tlearance search
Fegusr __[1]
Effective Date l:l To l:l Status [ select - [¥]
Appraved By | ‘ Crested By ‘ ‘
#pproved Date l:l Tao l:l Create Date l:l To l:l
Reason Code I:l%+ Price Guide l:l%+
Daal ID B Out Of Stock Date l:l Ta l:l
Deal Detail 1D B Reset Date l:l To l:l
Department ‘54_ Zone Group l:lg
class B Zane B+
Subelass B Location l:lg,,
Itern Type  [itern =] [ gearch @n This Level only
Ttern Lavel [ search @n This Level Only
rea— Cooa Market Basket Code |:|§+
Ttern | ‘§+
Diff B
ErmeTTN|

Maintain Clearances workspace

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the
Clearance List pane.
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I@ tlearance List

I |

Current Unit H Cul

tlearance

I Item Item Descrip Ttem Level Diff IO Diff ID Descri| Lacation

Location Desq Location Type Primaty Zone| Exception Ind Parent ID

1000 DOC Item 1 Transaction..,

Il 1
Status  |worksheet Action [selact - [¥]

[ Dalate [ New I Copy [ Lo Exception

|[_Tran Exception |[_conflict check [[ salectall

Clearance List pane
From the list of results, select the clearance you want to check.
Click Conflict Check. If conflicts exist, the Conflict Review List window is displayed.

Conflict Review List

Conflict Review List

Promotion Componen| Item Location Change Type Change Amount Effective Date
12-01-2005

Fixed Price

Conflict review list window

e If no conflicts exist, click OK.
If conflicts exist, you must adjust the details of your clearance before you can move the
clearance to the next status.

Click Done to save any changes and close the window.
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Create a location exception

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

%3 Maintain Clearances

(@ tlearance search

Fosanr [
Effective Date l:l Ta l:l Status [select- [7]
Approved By | ‘ Created By

Approved Data l:l To l:l Create Date ‘l:l To l:‘l
Reaszon Code l:l%.,_ Price Guide l:l%.,.

Deal I& B Out Of Stack Date l:l To l:l
Deal Detsil 1D B Reset Date l:l To l:l

Class B Zane B
Item Typz  [itern =l [ search on This Lewel only

Itern Lavel ransaction Level Itern[¥] [[] S=arch On This Leusl Gnly
i Markst Basleat Code l:l i
R = B

Ttern | ‘%+
Diff B

e e

Cancel

Maintain Clearances workspace

1. Search for and retrieve the clearance for which you want to create the location exception.
Your results are displayed in the Clearance List pane.

If.fa tlearance List

Clearance [ |

o Ttem Ttem Descripf Ttem Level Diff ID Diff ID Descri| Lecation Location Desqd Location Typd Primary Zone| Exception Ind Parent ID Curvent Unit § Cus

1000

4l 1 n

Status  |worksheet Adion |- salect - ]

[ updsts

[ Delste [[ Hew I Copy | [ LecException |[ Tran Exception [[_conflict check [ select all

Clearance List pane

L Note: Location exceptions can only be created for Zone Level clearances.
2. From the list of results, select the clearance.

3. Click Location Exceptions. The locations selection area of the Clearance Maintenance pane
is enabled.
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I{:‘ tlearance Maintenance

Type [C] B
* Effective Date 10/01/z004 |

* Price Changs Tupe  [change By Amount

change Amount 2,00

» Location Selection

Price Guide

¥ Reason Code 5z

Cut OF Stock Date I:l
Reset Date 10f12/2004

Earliast Reset Date [1g-12-2004

Latest Reset Date 10-12-2004

B <lecrance Reas..,

Clear_] Deleta J selact |

Location Selection

Il

Level | m I Description | Location Type
Zone [0 [21-us0 [
» Item Selection

clear | [ _belete | [ select |
Item Selection Il
Level [ 10 | oite | Description
Trem [ 12342 | [ sH-Ttam for deviaz waist 132 Inseam

|

Clearance Maintenance pane

In the Location field, enter the 1D of the location where items are different than the zone on

the clearance, or click the LOV HE button and select a location.

In the enable price change fields, enter information about the price change for the

item/location.

Click Apply to add any changes.

Click Done to save any changes and close the window.
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Create item exceptions at the transaction level

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

%3 Maintain Clearances
(@ tlearance search
T
Effective Date l:l Ta l:l Status [select- [7]
Approved By | ‘ Created By ‘ ‘
Approved Data l:l To l:l Create Date l:l To l:l
Reaszon Code |:|%+ Price Guide l:lg.,.
Deal I& B Out Of Stack Date l:l To l:l
Deal Detsil 1D B Reset Date l:l To l:l
Department ‘%+ Zane Group l:l%
Class B Zone B8
Subdlass B Lacation l:lg;,
Item Typz  [itern =l [ search on This Lewel only
Ttern Level [] s=arch O This Level Tnly
Diff Type [ select - matceeesecnd | =)
Ttern | ‘%+
Diff B
|

Maintain Clearances workspace

1. Search for and retrieve the clearance for which you want to create an item exception. Your
results are displayed in the Clearance List pane.

If.fa tlearance List

Clearance [ |

m Ttem Ttem Descripf Ttem Level Diff ID Diff ID Descri| Lecation Location Desqd Location Typd Primary Zone| Exception Ind Parent ID Curvent Unit § Cus

1000

4l 1 n

Status  |worksheet Adion |- salact -

[ Hew I Copy | conflict Gheck [[__ selectall

Clearance List pane

L Note: Item exceptions at the transaction level can occur only when the clearance was
created at the item parent or item parent/diff level.

2. From the list of results, select the clearance.

3. Click Tran Exceptions. The item selection area of the Clearance Maintenance pane is
enabled.
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I{:‘ tlearance Maintenance

Type ®

* Effective Date 10/01/z004 |

* Price Changs Tupe  [change By Amount

change Amount 2,00

Price Guide

¥ Reason Code

Cut OF Stock Date I:l
Reset Date 10f12/2004

Earliest Reset Date

5-2

B <lecrance Reas..,

10-12-2004
Latest Reset Date  |1p-12-2004
} Location Selection
Clear_] Deleta J selact |
Location Selection Il
Level | n I Description | Location Type
Zone |3o |z1-uso |
» Item Selection
clear | [ _belete | [ select |
Item Selection Il
Level | D | Diff ID | Description
Itam |12342 | |SH-1temfordeu:32 Waist %32 Insaam

|

Clearance Maintenance pane

In the Item field, enter the ID of the item for which items are different than the parent item on

the price change, or click the LOV B button and select an item.

In the enabled clearance fields, enter information about the clearance for the item/location.

Click Apply to add any changes.

Click Done to save any changes and close the window.
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Change the status of a clearance

Overview

When a clearance is added to RPM, it must go through a series of checks before it can be applied
to an item/location. Depending on your user role, you may not be able to move the clearance to
the next status. A clearance may be in any of the following statuses:

Status Definition

Worksheet The clearance has been started, but not
reviewed or sent out.

Submitted The clearance has been completed and
is pending review. Conflict checking
has occurred for the price change.

Approved The clearance has been reviewed and
accepted. The clearance is
communicated to the locations for
which the clearance is effective.

Executed The clearance prices established are
effective for the item/location.

Rejected The clearance has been reviewed and
declined.
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Procedures

= Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain
Clearances workspace displayed.

%3 Maintain Clearances

(@ tlearance search

T
Effective Date l:l Ta l:l Status [ select- [7]
Approved By | ‘ Created By ‘ ‘
Approved Data l:l To l:l Create Date l:l To l:l
Reason Code |:|5+ Prics Guide l:lg.,,
B Out Of Stack Date l:l To l:l
B fasst Date l:l To l:l
Department ‘%+ Zane Group l:l%
a a8
= N E—

Item Typz  [itern =l [ search on This Lewel only

Itern Lavel ransaction Level Itern[¥] [[] S=arch On This Leusl Gnly
e L -

Ttern | ‘%+
|
o] e |

Maintain Clearances workspace

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the
Clearance List pane.

I@ tlearance List

T — [ |

I Item Ttem Descrip Ttem Level Diff IO Diff ID Descri| Location Location Desqd Location Typd Primary Zone| Exception Ind Parent ID Current Unit R Cui

1000 DOC Item 1 Transaction..

4] ] ]

[ New I copy | conflict Check || salectall

Clearance List pane

L Note: If you are in the Create Clearance workspace, your price changes are displayed in
the Price Change List container when you click Apply. You do not need to open the
Maintain Price Change workspace.

2. Select the price change for which you want to change the status.

e Inthe table, select a row.

e Click Select All. All records in the Clearance List pane are selected.

In the Action field, select the status to which you want to move the clearance.
4. Click Update. You are prompted to confirm your decision.

Click Yes. If conflicts exist, the Conflict Review List window is displayed.
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Conflict Review List

Conflict Review List

Promotion Componen| Item Location Change Type

"""" Fined Price

EACH

| #
2 1z

EACH

Conflict review list window

a.

The current clearance is displayed in the upper half of the window. Price changes,
promotions, and clearances affecting the same item/location are displayed in the lower
half of the window.

Click Close to close the conflict review list. The Maintain a clearance procedure contains
additional information on how to adjust a clearance.

6. Click Done to save any changes and close the window.
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Chapter 9 — Promotions

Basic promotions

Create a promotion

Overview

A promotion event is a method of grouping promotions that occur during a period of time. Each
event can be associated with many promotions, but a promotion can only be associated with one
event.

Procedures

Create a promotion event

= Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The
Maintain Promotion Events workspace is displayed.

E Maintain Promotion Events
I@ Maintain Promotion Events
r Events
Event Id Event Description Theme start Date & Time End Date & Time
Fall Event | |App\a | |1np’14fznn4 “12:00 AW | |1nf15fznn4 |‘11:59 =10 |

Event Id Event Description Theme Start Date End Date

67 The Mever Ending Event 10-31-2004 10-31-200%

73 RF 21 testing IDon't Know 10-19-2004 10-31-2004

74 alli Event 11-01-2004 12-01-200%

68 smm prama even t event 08-02-2005 08-31-2005

66 Srarts today Fun 10-01-2004 10-23-2004
[ Delats |[_new promatian ||
cancel || save + Repeat |[ pone |

Maintain Promotion Events workspace

In the Promotion Events section, click New.

In the Event Description field, enter a name for the event you are creating.

In the Theme field, enter any additional informative information about the event.
In the Start Date and Time fields:

> w b oe

a. Inthe first field, enter the date the event starts, or click the LOV H button and select a
date.

b. Inthe second field, enter the time the event starts.
5. Inthe End Date and Time fields:

159



Retek Price Management

a. In the first field, enter the date the event ends, or click the LOV H button and select a

date.

b. Inthe second field, enter the time the event ends.

6. Click Apply. The promotion event is added to the table.
7. Click Done to save any changes and close the window.

Add a promotion to an event

1. Inthe Maintain Promotion Events pane, click Add Promotion. The Create Promotion

workspace is displayed.

%3 create Promotion

|@ Promotion Header

*
e I Tr— = T

[J secondary Application of Discounts

Referanced Deals | Referenced Deals: None

Commnents @

I/EJ Promotion Components

Component Component Name

Type

Status secondary Application

Add Component

Conflicts Manage Cuerlaps cancel |[ save +Repeat || pore

Create Promotion workspace

2. Add the appropriate details to create a promotion.
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Create a promotion

Overview

A promotion is a temporary reduction in price. In addition, you can track sales at one or more
locations for a given time period as well as track the sales of merchandise with no price
reductions, at given locations for a set time period.

Procedures

Create a promotion

= Navigate: From the Task Pad, select Promotion > Create Promotion. The Create Promotion
workspace is displayed.

OR

From the Maintain Promotion Events workspace, click New Promotion. The Create
Promotion workspace is displayed.

73 Ccreate Promotion

(@ Promotion Header

T R cammers 69
B U=— = T cdowe [ @

[ gecondary Application of Discounts

Referenced Deals | Referenced Deals: None

I‘(_’—W Promotion Components |

Component Component Name Type Status Secondary Application ‘

Add Component

Conflicts Manage Cusrlaps cancel || Sawe + Repeat |[ Done

Create Promotion workspace
1. Inthe field to the left of the Promotion field, enter the name of the promotion.
2. Inthe Description field, enter additional information as necessary.

3. Inthe Event field, enter the ID of the event you want to associate with the promotion, or click
the LOV E1 button and select an event.

4. Update the Currency, Start Date, and End Date field as necessary.
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Add components to a promotion

1.

2.

In the Promotion Components pane, click Add Component. The Create Component
workspace is displayed.

%3 create Component

I‘(_’—W Promotion Component

*Gomponznt Type  [simple |7

cancel || save |[ save + Repeat |[ pone

Create Component workspace

Add the appropriate type of component to the promotion to:
e Create a simple component

e Create a threshold component

e Create a buy/get component

Create a threshold definition

Overview

A threshold is a discount that a customer receives for purchasing a pre-determined amount of an
item. You must define the levels that exist in the threshold, then associate the threshold definition
to the threshold component.

Procedure

Create a threshold definition

=

162

Navigate: From the Task Pad, select Promotion Threshold > Create Threshold. The Create
Threshold workspace is displayed.

%5 create Threshold

(@ Threshold create

Threshald Type Discound t Type

L] L]

Selling UOM

* Harne |

*
N T = [T

* Qualification Type |- Select -

* Threshold Type [ select -

ET|ET|ET

* Discounl t Type [ select -

cancel_|[_sase +Repeat |[_pone |

Create Threshold workspace
In the Name field, enter a description of the threshold you are creating.

In the Currency field, enter the ID of the appropriate currency, or click the LOV El button
and select a currency.

In the Qualification Type field, select how the threshold is met:
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8.
9.

e Threshold Level: All items on the promotion can be counted together to meet the terms
of the threshold and have the promotion applied.

e Item Level: Each item on the promotion must meet the threshold to have the discount
applied.

In the Threshold Type field, select the measure that indicates how the threshold is met:

e Quantity: A number of units of an item must be purchased by the customer from the
retailer.

e Amount: A value of the item must by purchased by the customer from the retailer.
In the Discount Type field, select the method used to determine the new price of the item.

e Percent Off: A price for an item is changed by a percentage removed from the original
price. The percent of change is determined by the percent entered in the Change Amount
field.

¢ Amount Off: A price for an item is changed by an amount removed from the original
price. The amount of change is determined by the amount entered in the Change Amount
field.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

If you choose Fixed Price in the Discount type field, you must enter the Selling UOM for the
item.

In the threshold area on the right, enter the amount or quantity that needs to be purchased in
the Threshold Type field.

In the Discount Type field, enter the percent off, amount off, or fixed price received.

Press Tab to add additional threshold levels.

10. Click Done to save any changes and close the window.
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Create components

Create a simple component

Overview

A simple promotion component consists of an item, item group, or merchandise level that
receives a discount at a specific location or group of locations when the customer purchases an
item.

Procedures

Create a simple component

=
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Navigate: From the Task Pad, select Promotions > Create Component. The Create
Component workspace is displayed.

OR

From the Create Promotion workspace, click Add Component in the Promotion Components
pane. The Create Component workspace is displayed.

%9 create Component

I"(: Promotion Component

* peser ption
¥ compensrt Type  [oimple [ 7]

carcel || saws || savs + Repest |[ pens

Create Component workspace

In the Promotion field, enter the 1D the promotion is associated with, or click the LOV
button and select the promotion.

In the Description field, enter a description of the component.
In the Component Type field, select Simple.

Click Next. The Promotion Component - Simple pane is displayed.
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“'(—“ Promotion Component - Simple

¥ Item Selection

Itemn Type [ttem

Itern Level frranss ction Level Itern

E—

L&

clear [ selec |

Ttem Selection le?

Level | pul Diff 1D Description |

~ Location Selection

B

clear [ select |

Location Selection (P-4

Level | U] Description Location Type |

¥ change Type - select-  |¥

Promotion Component - Simple pane

Add items and locations to a promotion component

1. Inthe Item Selection area, enter the criteria you want to use to select the items on promotion,
or click the LOV & button and select the criteria.

2. Click Select. The items are added to the Item Selection table.

3. Inthe Location Selection area, select how you want to add locations to the promotion, or
click the LOV E button and select the criteria.

4. Click Select. The locations are added to the Location Selection table.
In the Change Type field, select the price change that occurs during the promotion:

e Change By Percent: A price for an item is changed by a percentage removed from the
original price. The percent of change is determined by the percent entered in the Change
Amount field.

e Change By Amount: A price for an item is changed by an amount removed from the
original price. The amount of change is determined by the amount entered in the Change
Amount field.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

¢ No Change: The price of the item is not changed. For reporting purposes, the item is
recognized as being on promotion.
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e Exclude: The item will not be affected by price changes that occur as a result of the
promotion.

6. In the Change Amount field, enter the amount, percent, or fixed amount the price changes.

L) Note: There is no need to enter a negative sign before the number entered in the Change
Amount field. A promotion can only exist as a decrease in price.

7. Inthe Selling UOM field, enter the unit of measure for the items, or click the LOV E button
and select the selling UOM.

8. Update the Start and End Date & Time fields as necessary.
9. Inthe Apply To fields, select the types of item pricing that you want to apply the promotion.

10. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance
pane.

11. Click Done to save any changes and close the workspace.

Create a threshold component

Overview

A threshold promotion component consists of an item, item group, or merchandise level that
receives a discount at a location or group of locations when the customer purchases a quantity or
a amount of an item. You must define the threshold levels before you can create the threshold
component.

Procedures

= Navigate: From the Task Pad, select Promotions > Create Component. The Create
Component workspace is displayed.

OR

From the Create Promotion workspace, click Add Component in the Promotion Components
pane. The Create Component workspace is displayed.

%9 create Component

(@ Promotion Component

* Componert Type  [simple 7]

Create Component workspace

1. Inthe Promotion field, enter the ID the promotion is associated with, or click the LOV
button and select the promotion.

2. In the Description field, enter a description of the component.
In the Component Type field, select Threshold.
4. Click Next. The Promotion Component - Threshold pane is displayed.
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I(—“ Promotion Component - Threshold

» Item Selection

Claar [ salect |
Item Selection Il
Level 0 Diff ID Description
~ Location Selection

Clear [select |
Location Selection |l
Level ‘ 0 Description Locatian Type

" )
Start Date 2 Time  |ng/oz/zo05 |[@ 1200 am

| Apply & Repeat || Apply I Claar ||

Promotion Component - Threshold pane

Add items and locations to a promotion component

1.

In the Item Selection area, enter the criteria you want to use to select the items on promotion,
or click the LOV & button and select the criteria.

Click Select. The items are added to the Item Selection table.

In the Location Selection area, select how you want to add locations to the promotion, or
click the LOV &l button and select the criteria.

Click Select. The locations are added to the Location Selection table.

In the Threshold field, select the threshold you want to associate with the promotion, or click
New Threshold to create a threshold definition.

Update the Start and End Date & Time fields as necessary.
In the Apply To fields, select the types of item pricing that you want to apply the promotion.

Click Apply. The promaotion is displayed in the Promotion Component Detail Maintenance
pane.

Click Done to save any changes and close the window.
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Create a buy/get component

Overview

A buy/get promotion component consists of an item, item group, or merchandise level allows you
to define which items must purchased by the customer in order to receive a discount for an
additional item.

Procedures

Create a buy/get component

=
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Navigate: From the Task Pad, select Promotions > Create Component. The Create
Component workspace is displayed.

OR

From the Create Promotion workspace, click Add Component in the Promotion Components
pane. The Create Component workspace is displayed.

%3 create Component

(@ Promotion tomponent

Deseripti
* Componert Type  [simple |7

cancel || save |[ save + Repeat |[ pone

Create Component workspace

In the Promotion field, enter the ID the promotion is associated with, or click the LOV
button and select the promotion.

In the Description field, enter a description of the component.
In the Component Type field, select Buy/Get.
Click Next. The Promotion Component - Buy Get pane is displayed.



Chapter 9 — Promotions

“'(—“ Promotion Component - Buy Get

Buy Item Get Item

Type et Type - selact - [l
@ Any

* )
Start Date & Time 10f15/z004 |& 12100 Am
End Date & Time 10fz3/z004 |&|11:59 PMm

» Select Items

Buy Items g ||Getitems Il

Ttem Description | Item Description ‘

» Location Selection

[ ztlear | [ select |

Location Selection |

Level i1} | Description | Location Type |

Apply To |- Select -

Promotion Component - Buy Get pane

Define the buy/get terms
1. Inthe Buy Item area, select how the items on the list of buy items must be purchased.
o All: All the items on the Buy Items list must be purchased in order to receive the discount

e Any: Any of the items on the Buy Items list must be purchase in order to receive the
discount.

2. In the Quantity field, enter the number of items that need to be purchased in order to receive
the discount.

3. Inthe Get Item area, select the type of discount received when the qualifying items and
guantity is purchased.

e Percent Off: A price for an item is changed by a percentage removed from the original
price. The percent of change is determined by the percent entered in the Change Amount
field.

e Amount Off: A price for an item is changed by an amount removed from the original
price. The amount of change is determined by the amount entered in the Change Amount
field.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.
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4. In the Selling UOM field, enter the unit of measure for the items, or click the Lov B button
and select the selling UOM.

5. In the Change Amount field, enter the amount, percent, or fixed amount the price changes.

L] Note: There is no need to enter a negative sign before the number entered in the Change
Amount field. A promotion can only exist as a decrease in price.

6. Update the Start and End Date & Time fields as necessary.

Add items and locations to a promotion component

L Note: You may have to expand the Select Items and Location Selection area to view the
criteria

1. Inthe Item Selection area, enter the criteria you want to use to select the items on promotion,
or click the LOV & button and select the criteria.

2. Add the items to the Buy Items or Get Items table.

e Click Add to Buy Items to add items to the list of items that qualify the purchaser for the
discount.

o Click Add to Get Items to add items to the list of items that receive the discount.

3. Inthe Location Selection area, select how you want to add locations to the promotion, or
click the LOV E button and select the criteria.

4. Click Select. The locations are added to the Location Selection table.
5. Inthe Apply To field, select the types of item pricing that you want to apply the promotion.

6. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance
pane.

7. Click Done to save any changes and close the window.
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Deal based promotions

Create a promotion

Overview

A promotion event is a method of grouping promotions that occur during a period of time. Each
event can be associated with many promotions, but a promotion can only be associated with one
event.

Procedures

Create a promotion event

= Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The

M w b oe

Maintain Promotion Events workspace is displayed.

E Maintain Promotion Events

I/.':’J Maintain Promotion Events

Event Id Event Description

Therme

Start Date & Time

End Date & Time

Fall Event

| [eeele

| |1Uﬁ’14f2004“12:00 A |

|1Uf15f2c|u4 |‘11:59 P |

Event Description

Start Date

End Date

The Mevar Ending Event

10-31-2004

10-31-2005

RF 21 testing

10-19-2004

10-31-2004

Alli Event

11-01-2004

12-01-2005

08-02-2005

10-01-2004

08-21-2005

10-23-2004

|[Hew Promation ||

cancel |[ save + pepest |[ pone |

Maintain Promotion Events workspace

In the Promotion Events section, click New.

In the Event Description field, enter a name for the event you are creating.

In the Theme field, enter any additional informative information about the event.
In the Start Date and Time fields:

a. Inthe first field, enter the date the event starts, or click the LOV B button and select a

date.

b. Inthe second field, enter the time the event starts.
In the End Date and Time fields:

a. Inthe first field, enter the date the event ends, or click the LOV H button and select a

date.
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b. In the second field, enter the time the event ends.

6. Click Apply. The promotion event is added to the table.

7. Click Done to save any changes and close the window.

Add a promotion to an event

1.

2. Add the appropriate details to create a promotion.

172

In the Maintain Promotion Events pane, click Add Promotion. The Create Promotion

workspace is displayed.

%3 create Promotion

IffJ Promotion Header

*

[] secondary application of Discounts

Referenced Deals | Referenced Deals: None

Comments @

(@ Promotion Components

Component Component Name

Type

Status

Secondary Application

add Component

canflicts

Manage Guerlaps cancel || ssve + Repest |[ pene

Create Promotion workspace
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Create a promotion

Overview

A promotion is a temporary reduction in price. In addition, you can track sales at one or more
locations for a given time period as well as track the sales of merchandise with no price
reductions, at given locations for a set time period.

Procedures

Create a promotion

= Navigate: From the Task Pad, select Promotion > Create Promotion. The Create Promotion
workspace is displayed.

OR

From the Maintain Promotion Events workspace, click New Promotion. The Create
Promotion workspace is displayed.

73 Ccreate Promotion

(@ Promotion Header

T R cammers 69
B U=— = T cdowe [ @

[ gecondary Application of Discounts

Referenced Deals | Referenced Deals: None

I‘(_’—W Promotion Components |

Component Component Name Type Status Secondary Application ‘

Add Component

Conflicts Manage Cusrlaps cancel || Sawe + Repeat |[ Done

Create Promotion workspace
1. Inthe field to the left of the Promotion field, enter the name of the promotion.
2. Inthe Description field, enter additional information as necessary.

3. Inthe Event field, enter the ID of the event you want to associate with the promotion, or click
the LOV E1 button and select an event.

4. Update the Currency, Start Date, and End Date field as necessary.
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Add components to a promotion

1. Inthe Promotion Components pane, click Add Component. The Create Component
workspace is displayed.

%3 create Component

I‘(_’—‘ Promotion Component

L B
imere 7]

¥ Pramation

* Cornponent Type

cancel || save |[ save + Repeat |[ pone

Create Component workspace

2. Add the appropriate type of component to the promotion to:

Create a simple component
Create a threshold component

Create a buy/get component

Create vendor funding defaults

Overview

When an item is on promotion at a retailer, part of the discount a customer receives may be
contributed by the vendor. When you set up a promotion, you can define the vendor's
contribution.

You can create billing information defaults at the vendor level, which allows you to apply the
information to any deal that is created through the promotions dialog that is associated with the
vendor

Procedures

Create a vendor funded default

= Navigate: From the Task Pad, select Vendor Funding Defaults > Create Defaults. The Create
Defaults workspace is displayed.

3 create Defaults

I-"@ ¥endor Funding Defaults Creation

*wendor Type *vendar E The Furniture <
* Deal Reporting Level * Invaice Processin g Lagic [ select - =]

* pill Back Method * Indude VAT in Deal Billing O

*Bill Back Period n *Indude Deal Income in Stock Ledger [

carcal |[ save +Repest || pons

Create Defaults workspace
1. Inthe Vendor Type field, select the type of vendor that is contributing to the promotion.

2. Inthe Vendor field, enter the ID of the vendor, or click the LOV EI button and select a
vendor.

3. Inthe Deal Reporting Level field, select the frequency of deal reporting.
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9.

In the Bill Back Method field, select the type of invoice that is created for the supplier.
In the Bill Back Period field, select the frequency that the vendor is charged for the bill back.

In the Invoice Processing Logic field, select the method used to create invoices. Invoices are
created automatically, manually, or not at all depending on the option selected.

Select the Include VAT in Deal Billing check box to indicate that VAT should be included in
the invoice information.

Select the Include Deal Income in Stock Ledger check box to indicate that deal income
accrual should be written to the stock ledger.

Click Done to save any changes and close the window.

Edit vendor funded defaults

= Navigate: From the Task Pad, select Vendor Funding Defaults > Maintain Defaults. The

Maintain Defaults workspace is displayed.

3 Maintain Defaults

(@ Maintain ¥endor Funding Defaults \
¥endor Type | Yendor Deal Reportin| Bill Back Meu| Bill Back Feri+ Invoice Pl’o(e‘ Inc YATin De‘ Inc Deal ]m:o+
4 »
* Daal Reporting Level [usrter [7] * Inuaice Processin g Logic [putornatic =
*Bill Back Mathod [pebit note [+] * Include VAT in Deal Billing O
* il Back Period n * Indude Deal Income in Stock Ledger [
Apply

cancal |[ save +Repest || pene

Maintain Defaults workspace

On the table, select a vendor.

Click Edit. The details area is enabled.

Update the enabled fields as necessary.

Click Apply to add your changes to the table.

Click Done to save any change and close the window.
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Delete a vendor funded default

= Navigate: From the Task Pad, select Vendor Funding Defaults > Maintain Defaults. The
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Maintain Defaults workspace is displayed.

B Maintain Defaults

(@ Maintain vendor Funding Defaults

It
¥endor Type | Yendor Deal Repoﬂi4 Bill Back Meﬂ Bill Back Peri{ Invoice Pmel Inc ¥ATin neI Inc Deal In(nl
Supplier Credit Mote | Quarter Autamatic
Supplier ier Guarte Debit Mot Week Autamatic
Supplier *Momo Dry .| Month Cradit Mote | Annual Automatic
4 »
*vendor Type supptier [ *wender 1104 B Test supplier
* peal Reporting Level n * Inuoice Processing Lagic lAutumatic |E|
* il Back Method pebit Hate [7] * Include VAT in Deal Billing O
*gill Back Period n *tnclude Deal Tncame in Stock Ladger [

cancel |[ save +Repest |[ Dore

Maintain Defaults workspace
On the table, select a vendor.

Click Delete. You are prompted to confirm your decision.
Click Yes.

Click Done to save any change and close the window.
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Create components
Create a simple component

Overview

A simple promotion component consists of an item, item group, or merchandise level that
receives a discount at a specific location or group of locations when the customer purchases an
item.

Procedures

Create a simple component

= Navigate: From the Task Pad, select Promotions > Create Component. The Create
Component workspace is displayed.
OR

From the Create Promotion workspace, click Add Component in the Promotion Components
pane. The Create Component workspace is displayed.

%9 create Component

I"(: Promotion Component

* peser ption
¥ compensrt Type  [oimple [ 7]

carcel || saws || savs + Repest |[ pens

Create Component workspace

1. Inthe Promotion field, enter the ID the promotion is associated with, or click the LOV
button and select the promotion.

2. In the Description field, enter a description of the component.
In the Component Type field, select Simple.
4. Click Next. The Promotion Component - Simple pane is displayed.
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“'(—“ Promotion Component - Simple

¥ Item Selection

Itemn Type [ttem

Itern Level frranss ction Level Itern

E—

L&

clear [ selec |

Ttem Selection le?

Level | pul Diff 1D Description |

~ Location Selection

B

clear [ select |

Location Selection (P-4

Level | U] Description Location Type |

¥ change Type - select-  |¥

Promotion Component - Simple pane

Add items and locations to a promotion component

1. Inthe Item Selection area, enter the criteria you want to use to select the items on promotion,
or click the LOV & button and select the criteria.

2. Click Select. The items are added to the Item Selection table.

3. Inthe Location Selection area, select how you want to add locations to the promotion, or
click the LOV E button and select the criteria.

4. Click Select. The locations are added to the Location Selection table.
In the Change Type field, select the price change that occurs during the promotion:

e Change By Percent: A price for an item is changed by a percentage removed from the
original price. The percent of change is determined by the percent entered in the Change
Amount field.

e Change By Amount: A price for an item is changed by an amount removed from the
original price. The amount of change is determined by the amount entered in the Change
Amount field.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.

¢ No Change: The price of the item is not changed. For reporting purposes, the item is
recognized as being on promotion.
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6.

L

10.

11.

e Exclude: The item will not be affected by price changes that occur as a result of the
promotion.

In the Change Amount field, enter the amount, percent, or fixed amount the price changes.

Note: There is no need to enter a negative sign before the number entered in the Change
Amount field. A promotion can only exist as a decrease in price.

In the Selling UOM field, enter the unit of measure for the items, or click the LOV E button
and select the selling UOM.

Update the Start and End Date & Time fields as necessary.
In the Apply To fields, select the types of item pricing that you want to apply the promotion.

Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance
pane.

Click Done to save any changes and close the workspace.

Create a threshold component

Overview

A threshold promotion component consists of an item, item group, or merchandise level that
receives a discount at a location or group of locations when the customer purchases a quantity or
a amount of an item. You must define the threshold levels before you can create the threshold
component.

Procedures

=

Navigate: From the Task Pad, select Promotions > Create Component. The Create
Component workspace is displayed.

OR

From the Create Promotion workspace, click Add Component in the Promotion Components
pane. The Create Component workspace is displayed.

%9 create Component

(@ Promotion Component

* Componert Type  [simple 7]

Create Component workspace

In the Promotion field, enter the 1D the promotion is associated with, or click the LOV
button and select the promotion.

In the Description field, enter a description of the component.
In the Component Type field, select Threshold.
Click Next. The Promotion Component - Threshold pane is displayed.
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I(—“ Promotion Component - Threshold

» Item Selection

Claar [ salect |
Item Selection Il
Level 0 Diff ID Description
~ Location Selection

Clear [select |
Location Selection |l
Level ‘ 0 Description Locatian Type

" )
Start Date 2 Time  |ng/oz/zo05 |[@ 1200 am

| Apply & Repeat || Apply I Claar ||

Promotion Component - Threshold pane

Add items and locations to a promotion component

1.
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In the Item Selection area, enter the criteria you want to use to select the items on promotion,
or click the LOV & button and select the criteria.

Click Select. The items are added to the Item Selection table.

In the Location Selection area, select how you want to add locations to the promotion, or
click the LOV &l button and select the criteria.

Click Select. The locations are added to the Location Selection table.

In the Threshold field, select the threshold you want to associate with the promotion, or click
New Threshold to create a threshold definition.

Update the Start and End Date & Time fields as necessary.
In the Apply To fields, select the types of item pricing that you want to apply the promotion.

Click Apply. The promaotion is displayed in the Promotion Component Detail Maintenance
pane.

Click Done to save any changes and close the window.
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Create a buy/get component

Overview
A buy/get promotion component consists of an item, item group, or merchandise level allows you
to define which items must purchased by the customer in order to receive a discount for an
additional item.
Procedures
Create a buy/get component
= Navigate: From the Task Pad, select Promotions > Create Component. The Create
Component workspace is displayed.
OR

From the Create Promotion workspace, click Add Component in the Promotion Components
pane. The Create Component workspace is displayed.

%3 create Component

(@ Promotion tomponent

Deseripti
* Componert Type  [simple |7

cancel || save |[ save + Repeat |[ pone

Create Component workspace

1. Inthe Promotion field, enter the ID the promotion is associated with, or click the LOV
button and select the promotion.

2. Inthe Description field, enter a description of the component.
3. Inthe Component Type field, select Buy/Get.
4. Click Next. The Promotion Component - Buy Get pane is displayed.
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“'(—“ Promotion Component - Buy Get

Buy Item Get Item

Type et Type - selact - [l
@ Any

* )
Start Date & Time 10f15/z004 |& 12100 Am
End Date & Time 10fz3/z004 |&|11:59 PMm

» Select Items

Buy Items g ||Getitems Il

Ttem Description | Item Description ‘

» Location Selection

[ ztlear | [ select |

Location Selection |

Level i1} | Description | Location Type |

Apply To |- Select -

Promotion Component - Buy Get pane

Define the buy/get terms
1. Inthe Buy Item area, select how the items on the list of buy items must be purchased.
o All: All the items on the Buy Items list must be purchased in order to receive the discount

e Any: Any of the items on the Buy Items list must be purchase in order to receive the
discount.

2. In the Quantity field, enter the number of items that need to be purchased in order to receive
the discount.

3. Inthe Get Item area, select the type of discount received when the qualifying items and
guantity is purchased.

e Percent Off: A price for an item is changed by a percentage removed from the original
price. The percent of change is determined by the percent entered in the Change Amount
field.

e Amount Off: A price for an item is changed by an amount removed from the original
price. The amount of change is determined by the amount entered in the Change Amount
field.

e Fixed Price: The price for the item will be at a specified retail that will be defined in the
change amount field.
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4. In the Selling UOM field, enter the unit of measure for the items, or click the Lov B button
and select the selling UOM.

5. In the Change Amount field, enter the amount, percent, or fixed amount the price changes.

L] Note: There is no need to enter a negative sign before the number entered in the Change
Amount field. A promotion can only exist as a decrease in price.

6. Update the Start and End Date & Time fields as necessary.

Add items and locations to a promotion component

L Note: You may have to expand the Select Items and Location Selection area to view the
criteria

1. Inthe Item Selection area, enter the criteria you want to use to select the items on promotion,
or click the LOV & button and select the criteria.

2. Add the items to the Buy Items or Get Items table.

e Click Add to Buy Items to add items to the list of items that qualify the purchaser for the
discount.

o Click Add to Get Items to add items to the list of items that receive the discount.

3. Inthe Location Selection area, select how you want to add locations to the promotion, or
click the LOV E button and select the criteria.

4. Click Select. The locations are added to the Location Selection table.
5. Inthe Apply To field, select the types of item pricing that you want to apply the promotion.

6. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance
pane.

7. Click Done to save any changes and close the window.
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Add funding to a promotion

Overview

Funding is added to a promotion at the component level so that you can indicate the vendor that is
contributing to the promotion. If you choose to create deals, based on the funded component, you
must indicate the billing information for the deal. If the promotion is associated with an existing
deal, the billing information defaults from the existing deal.

Procedures

Add funding to a simple component
1. Create a simple component

2. Expand the Funding pane.

“‘(—“ Funding

Corporate Funding Percent

Create Deals

vendar Type ‘Supphy E‘
wender se7s SUPPLIER-2
=
Contribution % ‘10
Creal Billing Clear Apply

I,

Y¥endor Type | Yendor ID Contribution o Deal ID Deal Comp ID Use Deal Locations | Use Deal Items |

Funding pane for simple components

3. Inthe Corporate Funding Percent field, enter the percent that the retailer contributes to the
promotion.

4. Select the Create Deals check box to create a deal based on this promotion component and
funding.

5. Inthe Vendor Type field, select the type of vendor that is funding the component.

6. In the Vendor field, enter the ID of the vendor, or click the LOV &l button and select a
vendor.

7. Inthe Deal ID field, enter the deal the promotion is associated with, or click the LOV
button and select a deal.

8. Inthe Deal Comp ID, enter the ID of the deal component field, or click the LoV B button
and select a deal component.

L) Note: The Deal and Deal ID field are disabled if you selected the Create Deals check
box.
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9. Inthe Contribution % field, enter the percentage that this vendor contributes to the promotion
component.

10. Select the Use Deal Locations check box to indicate that the locations on the deal should be
used for the promotion.

11. Select the Use Deal Items check box to indicate that the items on the deal should be used for
the promotion.

R Note: The Use Deal Locations and Use Deal Items check boxes are disabled if the
promotion component already has items or locations.

12. If you selected the Create Deals check box, add billing information for a deal to a funded
component.

13. Click Apply to add your changes to the table.
14. Click Done to save any changes and close the workspace.

Add funding to a threshold component
1. Create a threshold component.

2. Expand the Funding pane.
I/@ Funding

Corparate Funding Percert  [10,aooc

* Threshold Uptake %%

I

Threshold Discoun t | Selling UOM | Uptake %

$5.00 056 109

Uptzke %

Create Deals
vendar Type [Marufactarer =]
Contribution % ‘10

12 |

¥endor Type Yendor ID Contribution ¥ Deal ID Deal Comp ID Use Deal Locations Use Deal ITtems

Funding pane for a threshold component

3. Inthe Corporate Funding Percent field, enter the percent that the retailer contributes to the
promotion.

4. Select a threshold.
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10.

11.

N

12.

13.

14.

N

15.

16.
17.
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In the Uptake % field, enter the percentage of customers that you expect to take advantage of
the promotion at this threshold.

Click Apply to add your changes to the table.

Select the Create Deals check box to create a deal based on this promotion component and
funding.

In the Vendor Type field, select the type of vendor that is funding the component.

In the Vendor field, enter the ID of the vendor, or click the LOV E1 button and select a
vendor.

In the Deal ID field, enter the deal the promotion is associated with, or click the LOV
button and select a deal.

In the Deal Comp ID, enter the ID of the deal component field, or click the LoV B button
and select a deal component.

Note: The Deal and Deal ID field are disabled if you selected the Create Deals check
box.

In the Contribution % field, enter the percentage that this vendor contributes to the promotion
component.

Select the Use Deal Locations check box to indicate that the locations on the deal should be
used for the promotion.

Select the Use Deal Items check box to indicate that the items on the deal should be used for
the promotion.

Note: The Use Deal Locations and Use Deal Items check boxes are disabled if the
promotion component already has items or locations.

If you selected the Create Deals check box, add billing information for a deal to a funded
component.

Click Apply to add your changes to the table.

Click Done to save any changes and close the workspace.
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Add funding to a buy/get component
1. Create a buy/get component.
2. Expand the Funding pane.

(=) Funding

Corporate Funding Parcant

o
Creste Deals
vendor Type [Manufacorer =
vender 3333333333 B wise poTaTo ...
=
=
Contribution % |1n
Deal Billing Claar Apply

Il

Yendor Type Yendor ID Contribution %= Deal ID Deal Comp ID | Use Deal Locations

Funding pane - Buy/Get component

3. Inthe Corporate Funding Percent field, enter the percent that the retailer contributes to the
promotion.

4. In the Uptake % field, enter the percentage of customers that you expect to take advantage of
the promotion at this threshold.

5. Select the Create Deals check box to create a deal based on this promotion component and
funding.

6. Inthe Vendor Type field, select the type of vendor that is funding the component.

7. Inthe Vendor field, enter the ID of the vendor, or click the LOV EI button and select a
vendor.

8. Inthe Deal ID field, enter the deal the promotion is associated with, or click the LOV
button and select a deal.

9. Inthe Deal Comp ID, enter the ID of the deal component field, or click the LoV B button
and select a deal component.

LI Note: The Deal and Deal ID field are disabled if you selected the Create Deals check
box.

10. In the Contribution % field, enter the percentage that this vendor contributes to the promotion
component.

11. Select the Use Deal Locations check box to indicate that the locations on the deal should be
used for the promotion.

L) Note: The Use Deal Locations check boxes are disabled if the promotion component
already has locations.
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12. If you selected the Create Deals check box, add billing information for a deal to a funded
component.

13. Click Apply to add your changes to the table.

14. Click Done to save any changes and close the workspace.

Add billing information for a deal to a funded component

1.
2.

188

Click Deal Billing. The Deal Billing window is displayed.

Select the information about the deal that you require:

Deal Reporting Level: The frequency that the deal is reported.

Bill Back Method: The type of invoice that is created for the supplier. Select the
appropriate option.

Bill Back Period:The frequency that the vendor is charged for the bill back. Select when
to charge the vendor.

Invoice Processing Logic:The method used to create invoices. Invoices are created
automatically, manually, or not at all depending on the option selected.

Include VAT in Deal Billing: Select the check box to indicate that VAT should be
included in the invoice information.

Include Deal Income in Stock Ledger: Select the check box to indicate that deal income
accrual should be written to the stock ledger.

Click Done to save any changes and close the window.
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Maintain a promotion

Maintain a promotion

Overview

Updates can be made to the details of an existing promotion and promotion components can be
added to an existing promotion.

Procedures

Search for a promotion

= Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions
Search workspace is displayed.

%3 Promotions Search
(@ Promotion Search Results |
I
Promotion Promotion Name Start Date End Date Status Theme |
752 Test 1 10-14-2004 10-15-2004 Approvad * Apple -
T 1 10-14-2004 10-15-2004 Approved Apple
T57 CH-1 10-21-2004 10-21-2005 Waorksheet
758 CM-2 10-21-2004 10-21-2005 Warksheet
759 EmMm promo 02-0Z-2005 08-31-20035 Worksheet event
760 Emm promotion 08-02-2005 08-31-2005 Worksheet euent
TE3 Corin Date Test 10-01-2004 10-23-2004 Worksheet Fun -
I@ Promotion Search Crteria |
Promotions Search workspace
1. Expand the Promotion Search Criteria pane.
@ Promotion Search Criteria
Gewetn | [E] Bt [ 8
| [E] sews [ @+
Start Date: After l:l Before l:l
End Date: After |:| Before I:l
e | Gl
¥ Location
» Advanced Search
\ [rstresh [ sessn ]|

Promotion Search Criteria pane
2. Enter or select the criteria to limit your search.

3. Click Search. Promotions that match this criteria are displayed in the Promotion Search
Results pane.
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Maintain a promotion

= Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions
Search workspace is displayed.

B3 promotions Search

(B Promotion search Results |

| &
Promation Promotion Name Start Date End Date Status Theme |
752 Test 1 10-14-2004 10-15-2004 Approved * Apple -
755 1 10-14-2004 10-15-2004 Approved Apple
I57 CH-1 10-31-2004 10-21-2005 Worksheet
758 CH-2 10-31-2004 10-31-2005 Warksheet
759 SMWMm promo 08-02-2005 08-31-2005 Warksheer Buent
750 smm promotion 08-02-2005 08-31-2005 Worksheet cvent
763 Corin Date Test 10-01-2004 10-23-2004 Worksheat Fun =

Cose 1 ear ]|

I@ Promotion Search Criteria |

Cancel

Promotions Search workspace
1. Search for a promotion.
2. In the Promotion Search Results pane, select the promotion you want to edit.

3. Click Edit. The Maintain Promotion workspace is displayed.

%9 Maintain Promotion

I@ Promaotion Header
* promotion  [7gq ' [ preme Description  [funding prome |G Comments &)
* * —
Event 68 B s promo ew.. Start Date |pgfoz/2005 12:00 AM
* Currency usD B us collar End Date  |0sf31/2005 11153 PM
Secondary Application of Discounts Status Submitted
Referenced Deals | Referencad Deals: Mone Tetal Markup % y/a
r— Promotion Components
[ p
I
Component | Companent Name | Type | Status | Secondary Application |
1751 ‘thrashold = {ndling |Threshu|d ‘Submitted | O
Conflict Chack | [_Add componant | [ Dslste comporent | [ Edit |
Companent 1D
Compenent Name
Type
Status Action |- selact -
Secondary Application of Discounts
Update
canflicts, M| tanage cueraps |[_cancel ][ _pore

Maintain Promotion workspace
4. Inthe Promotion Header pane, edit the enabled fields as necessary.

5. Click Done to save any changes and close the workspace.
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Associate a deal to a promotion

= Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions
Search workspace is displayed.

B3 promotions Search

(B Promotion search Results

| &
Promation Promotion Name Start Date End Date Status Theme |
752 Test 1 10-14-2004 10-15-2004 Approved * Apple -
755 1 10-14-2004 10-15-2004 Approved Apple
I57 CH-1 10-31-2004 10-21-2005 Worksheet
758 CH-2 10-31-2004 10-31-2005 Warksheet
759 SMWMm promo 08-02-2005 08-31-2005 Warksheer Buent
750 smm promotion 08-02-2005 08-31-2005 Worksheet cvent
763 Corin Date Test 10-01-2004 10-23-2004 Worksheat Fun =

Cose 1 ear ]|

I@ Promotion Search Criteria

Cancel

Promotions Search workspace

1. Search for a promotion.

2. In the Promotion Search Results pane, select the promotion you want to edit.

3. Click Edit. The Maintain Promotion workspace is displayed.

%9 Maintain Promotion

I@ Promotion Header

* Event &8

* Currency UsD

* )
Promation  [7g4 *|srmm promo

.

B us collar

Secondary Application of Discounts

Referanced Deals Referanced Deals: None

Description  |funding proma |69

Comments

&

*start Date  [oa/02/2005 12:00 AM

End Date

Status

Total Martkup % [n7a

08/31/2005 11153 PM

Submitted

I@ Promotion Components

I

Component | component Name | Tvpe | status | secondary mpplication |
1751 ‘thrashold = {ndling |Threshu|d ‘Submitted | O

Conflict Chack | [_Add componant | [ Dslste comporent | [ Edit |
Gornponent ID
Component Name
Typs
Status Action |- selact -
Gecandary Application of Discounts

canflicts, M| tanage cueraps |[_cancel ][ _pore

Maintain Promotion workspace

4. Click Referenced Deals. The Referenced Deals window is displayed
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Referenced Deals

Available Deals

Deal ID | Deal Type | ¥endor Mame | Status | Active Date | Close Date | Currency |

Q802 Prornotional Fomo Dry S| Approved 0g8-31-2001 08-231-20028 | euro E

Q507 Pramotional *oma Dry 5. Approved 0g-29-2001 08-28-2008 | euro |

Q509 Fromotional *Momo Dry 5. Approved 0g-29-z001 05-27-20058 | euro

10109 Prormotional Glazsware Pr...| Approved 08-21-2001 [02-21-2012 | US Dollar

10112 Pramotional Glaszware Pr..| Approved 02-31-2001 [(08-31-2002 | US Dollar

10113 Frorotional Glassware Pr..| Approved 08-31-2001 [08-31-2010 | US Dollar

10114 Prarnotional Glassware Pr...| Approved 08-31-2001 [02-31-2016 | US Dollar

10115 Fromotional Glazsware Pr..| Approved 08-31-2001 [08-31-2008 | US Dollar

10116 Prornotional Glassware Pr..| Approved 08-21-2001 [02-21-2008 | US Dollar

i011s Pramotional Glaszware Pr..| Approved 02-31-2001 |[058-31-2010 | US Dollar A

=] (2]

Linked Deals

Deal ID Deal Type ¥endor Mame | Status | Active Date Close Date Currency |
[]
-

Cancel || Selact

Referenced Deals window

Select the deals you want to add to the promotion.

Click Select. The window closes.

Click Done to save any changes and close the workspace.
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Maintain a promotion event

Overview
Updates can be made to the details of existing promotion events.

Procedures

Maintain a promotion event

= Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The
Maintain Promotion Events workspace is displayed.

E Maintain Promotion Events
I/EJ Maintain Promotion Events
r i Events
Event Id Event Description Theme start Date & Time End Date & Time
65 Fall Event | |App\a | |1np’14fznn4 “12:00 AW | |1nf15fznn4 |‘11:59 =10 |

Event Id Event Description Theme Start Date End Date

67 The Mever Ending Event 10-31-2004 10-31-200%

73 RF 21 testing IDon't Know 10-19-2004 10-31-2004

74 alli Event 11-01-2004 12-01-200%

68 smm prama event event 08-02-2005 08-31-2005

66 Srarts today Fun 10-01-2004 10-23-2004
[ Delats |[_new promatian |
cancel || save + Repeat |[ pone |

> w e

Maintain Promotion Events workspace

Select the event you want to maintain from the table.

In the Promotion Events area, edit the enabled fields as necessary.

Click Apply. Your changes are added to the promotion event and displayed on the table

Click Done to save any changes and close the window.
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Delete a promotion event

= Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The

Maintain Promotion Events workspace is displayed.

%3 Maintain Promotion Events

f(ﬂ Maintain Promotion Events

Event Id Event Description Therme Start Date 2 Time End Date & Tirme
&5 Fall Evant | [seele | [torierzood |[@[1zio0am | [torisizood |[@[irseem |
apals
Event Id Event Description Theme Start Date End Date
67 The Newer Ending Event 10-31-2004 10-31-2005
T3 RF 21 testing IDon'tKnow 10-19-2004 10-21-2004
T4 Alli Event 11-01-z004 12-01-2z005
8 smm prame event event 08-02-2005 08-31-2005
BE Starts today Fun 10-01-2Z004 10-23-2004
[ Deletz |[Hew Premetion |
cancel || save + Repeat || Done |

Maintain Promotion Events workspace

Select the event you want to delete from the table.

Click Delete. You are prompted to confirm your decision.
Click Yes. The record is removed from the table.

P w D

Click Done to close the window.
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Maintain a promotion component

Overview

Changes can be made to the details of a promotion component, and new details can be added to
promotion components.

In the Promotion Component Detail Maintenace pane, records that contain item/location
exceptions or exclusions are indicated by a down arrow. Records that are item/location exceptions
or exclusions are indicated by a up arrow.

Procedures

Maintain a promotion component

= Navigate: From the Task Pad, select Promotion > Maintain Component. The Maintain
Component workspace is displayed.

1. Inthe Promotion field, enter the ID of the promotion that the component is associated with,
or click the LOV & button and select a promotion.

2. In the Component field, enter the ID of the component you want to maintain, or click the
LOV E button and select a component.

3. Click Next. Additional component maintenance panes are displayed.

L Note: Collapse and expand areas and panes to view the information needed to complete
the task.

Maintain component details

1. Inthe Promotion Component Detail Maintenance pane, edit the name of the component as
necessary.

2. Enter the consignment rate used for the item while it is on promotion, if necessary.

w

To edit a specific record, select a record, or click Select All to make changes to all records on
the table.

4. Click Edit.

5. Edit the enabled fields as necessary.

6. Click Apply.

7. Click Done to save any changes and close the workspace.

Delete component details

1. Inthe Promotion Component Detail Maintenance pane, select the record you want to delete:
e To edit a specific record, select a record

e Click Select All to make changes to all records on the table.

Click Delete.

You are prompted to confirm your decision.

Click Yes. The item location is removed from the table.

o~ w b

Click Done to save any changes and close the workspace.
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Define item exceptions and exclusions

1.

2.

N

5.

In the Promotion Component Detail Maintenance pane, select the record for which you want
to create an item exception or exclusion. The Item Exceptions and Exclusion pane is
displayed.

In the Location field, enter a location ID, or click the LOV &l button and select a location.

Note: You can only create item exceptions or exclusions for items above the transaction
level.

Create the exception or exclusion:
e Click Create Exceptions to create an exception to the selected record.
e Click Create Exclusion to create an exclusion.

The pane closes. In the Promotion Component Detail Maintenance pane exceptions and
exclusions are indicated in the Exclusion/Exception Indicator column:

e A down arrow indicates that the item/location records contains an exception or exclusion.
e Anup arrow indicates that the item/location records is an exception or exclusion.

Click Done to save any changes and close the pane.

Define location exceptions and exclusions

1.

2.

N
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In the Promotion Component Detail Maintenance pane, select the record for which you want
to create a location exception or exclusion. The Location Exceptions and Exclusion pane is
displayed.

In the Location field, enter a location ID, or click the LOV &l button and select a location.

Note: You can only create location exceptions or exclusions for locations at the zone
level.

Create the exception or exclusion:
e Click Create Exceptions to create an exception to the selected record.
e Click Create Exclusions to create an exclusion.

The pane closes. In the Promotion Component Detail Maintenance pane exceptions and
exclusions are indicated in the Exclusion/Exception Indicator column:

e A down arrow indicates that the item/location records that contain an exception or
exclusion.

e Anup arrow indicates that the item/location records that is an exception or exclusion.

Click Done to save any changes and close the pane.
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Glossary

# Days Rejects Held

The number of days after the effective date
of a rejected price change or clearance that
it is purged from the system.

Allow Complex
Promotions

When selected in system options, indicates
that all promotion types are available.

Apply Promo Change
Type First

Allows you to indicate which type of
promotion should be applied first.

Buy/Get Component

A component for which the items at
specific locations are promoted at a percent
off, amount off, or fixed price, based on the
purchase of other items.

Candidate Rule

A set of criteria that is compared to each
item to determine if the item meets one or
more conditions. RPM uses two types of
candidate rules, inclusion or exclusion

Class The fifth level in the merchandise
hierarchy. The class breaks down the
merchandise hierarchy. A class can belong
to one department.

Clearance A clearance is designed to move out of date

and slow selling merchandise out of a

store. A clearance is considered a
permanent price change, and inventory is
consequently revalued. Once the reset date
for a clearance has passed, the items price
and inventory value is returned to the
regular price.

Clearance/Promotions
Overlap

When selected in system options, indicates
that an item/location can be on clearance
and promotion at the same time.

Component

The details of a promotion, including the
merchandise, location and effective dates.
A component can be simple, threshold, or
buy/get.

Simple
Component,
Threshold
Component,
Buy/Get
Component

Cost Calculation
Method

The way that cost is determined for the
zone. The cost is held at location so either
the highest cost across the locations in the
zone or the average (non-zero) cost should
be used.
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Currency

On System Defaults, the primary currency
used in RPM. In other areas of RPM, the
currency for a particular task

Currency

Coins, treasury notes, and banknotes in
circulation, used as the medium of
exchange.

Deal

The agreement between a retailer an a
vendor for rebates or discounts applied to
an item when ordered from the supplier or
sold to the customer in certain quantities.

Default Out of Stock
Days

The number of days that should be added to
an items clearance effective date in order to
calculate the Out of Stock date. The default
is applied to generate the out of stock date
when the clearance is first created.

Default Reset Date

When selected in system options, indicates
that a reset date should be defaulted when a
clearance is created. The reset date is
defaulted to one day greater than the out of
stock date.

Department Belongs to a group in the merchandise
hierarchy and provides a way to define the
areas of a group. A department is the fourth
division in the merchandise hierarchy.
Diff A characteristic of an item that Color, size,
distinguishes it from another item. An item | flavor,
may have up to four diffs. scent
Diff Type The category that a diff belongs. Size, Diff Group,
Color, Diff Range
Flavor,
Scent

Effective Date

The date on which a event becomes
available or active in the system.

End Date

The last day an element is effective in the
system.

Ends In Digits for

The number of digit fields that are available

Zero Decimal in the Ends In definition area. This field is

Currencies used for currencies that do not contain a
place after the decimal point. For currencies
that contain places after the decimal point,
the digit fields that are available.

Event The top level of a promotion, used to group

several promotions together.
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Event ID Required

When selected in system options, a
promotion event must be assigned to the
promotion.

Exact Deal / Funded
Promotion Dates

When selected in system options, indicates
that the dates of a deal associated with a
vendor funded promotion must match
exactly. When selected, only deals with the
same begin and end dates as the promotion
component being created will appear in the
deal

Exclusion Candidate
Rule

When the exclusion rule is met, the item
will not be brought in for review

Inclusion Candidate
Rule

When the inclusion rule is met, the item is
flagged by the system for a pricing review

Item The merchandise received from a supplier.
In the system, the item field or column will
display the item number, the item
description, or both.

Item Level The level of an item in an item group.

Lead Item Defines the method relationship pricing

Calculation Type

parameters as displayed on the pricing
definition container.

Location

The store or warehouse involved in an
event. In the system, the location field or
column will display the location number,
the location description, or both.

Location Move Lead
Time

The number of days required before a
location can be moved between zones in
RPM.

Location Price

When selected in system options,

Exception exceptions should populate the Zone
Location Retail Exception container for
items where the current retail at a given
location is not equal to the current retail for
the zone.

Markup An amount added to the cost price to
determine the selling price.

Multiple When selected in system options, an

Item/Location item/location can exist on more than one

Promotions promotion (and more than one component

within the promotion).
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Open Zone Use

When selected in system options, indicates
that a zone can be used across different
types of pricing, regardless of zone type.

Out of Stock Date

The date when the inventory is expected to
be exhausted.

Partner

A person or entity that has an association
with your organization in various areas of
the procurement process. Partners can
include those involved in transporting
goods, escheatment, providing credit, and
providing services. A partner does not
provide items to a retailer.

Price Change

The permanent change in the price of an
item.

Price Change Diff
Type

A default indicator to define the diff type
that will be displayed when the user enters
the price change and clearance dialogs.
This default will only be applied in the
price change/clearance dialogs when the
Item level default is set to Parent / Diff Ty

Price Change Item
Level

Indicates the item level that is displayed
when the user enters the price change and
clearance dialogs.

Price Change
Processing Days

The number of days between the creation
date of a price change and the first date it
can become effective. It allows the retailer
to insure that price changes are created with
enough advance timing that stores and other
process areas can react.

Price Change Type

On System Defaults, indicates the price
change type that will be displayed when the
user enters the price change and clearance
dialogs. The options for the drop down list
are:

Price
Change/Promotions
Overlap

When selected in system options, indicates
an item/location can have a price change
occur during the middle of an active
promotion.

Price Guide

A price guide allows you to create a
uniform price strategy. You can use them to
maintain a consistent price points. You can
determine if the prices in a guide should be
rounded in the same manner or if they
should all end in the same digits.
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Pricing Strategy

The type of pricing strategy is the default
that is displayed for the user when entering
the Pricing Strategy workspace: Area
Differential, Clearance, Competitive, or
Margin

Primary Zone Group

The primary zone group is used to
determine how to items are initially priced
in the merchandising system. When you
create a primary zone group, you identify
the merchandise hierarchy level, the zone
group, the markup percent, the markup
type, and the price guide. The merchandise
hierarchy assigned to a new item in
merchandising system will determine the
primary zone group definition in RPM used
to initially price the item. Based on the
information associated with the primary
zone group and the cost of the item, as
entered in merchandising system, prices
will be proposed.

Promotion

A promotion is a temporary reduction in
price. In addition, you can track sales at one
or more locations for a given time period as
well as track the sales of merchandise with
no price reductions, at given locations for a
set time period.

Promotion # Days
Rejects Held

The number of days after the end date (or
start date for promotions with no end date)
of a rejected promotion that it is purged
from the system.

Promotion History
Months

The number of months after a promotion is
completed that is purged. This parameter is
also used to purge cancelled promotions.

Reason code

The resolution or reason that is applied to
an event that occurs within a system.

Rule Variable

The portion of the candidate rule conditions
that allows a rule value to vary at the
department level

Simple Component

A component for which the items at
specific locations are promoted at a percent
off, amount off, or fixed price.

Start Date

The first day an element is effective in the
system.
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Threshold
Component

A component for which the items at
specific locations are promoted by
achieving a specific purchasing level.

Zone

A zone is a group of locations that are
priced the same within a zone group.
Locations within a zone must have the
same currency. Not all locations must be
assigned to a zone.

Zone Group

Zone groups are a collection of zones. You
can define multiple zone groups that are
suited to your business. After you define
the zone group, you can define the zones in
the zone group. Multiple currencies may
exist within a zone group.
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