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Customer Support  
Customer Support hours 

Customer Support is available 7x24x365 via email, phone, and Web access.  

Depending on the Support option chosen by a particular client (Standard, Plus, or Premium), the 
times that certain services are delivered may be restricted. Severity 1 (Critical) issues are 
addressed on a 7x24 basis and receive continuous attention until resolved, for all clients on active 
maintenance. Retek customers on active maintenance agreements may contact a global Customer 
Support representative in accordance with contract terms in one of the following ways. 

Contact Method Contact Information 

E-mail     support@retek.com 

Internet (ROCS)  rocs.retek.com 
     Retek’s secure client Web site to update and view issues 

Phone    +1 612 587 5800 

Toll free alternatives are also available in various regions of the world: 

Australia   +1 800 555 923 (AU-Telstra) or +1 800 000 562 (AU-Optus) 
France    0800 90 91 66 
Hong Kong   800 96 4262 
Korea    00 308 13 1342 
United Kingdom 0800 917 2863 
United States  +1 800 61 RETEK or 800 617 3835 

Mail     Retek Customer Support 
     Retek on the Mall 
     950 Nicollet Mall 
     Minneapolis, MN 55403 

When contacting Customer Support, please provide: 

• Product version and program/module name. 

• Functional and technical description of the problem (include business impact). 

• Detailed step-by-step instructions to recreate. 

• Exact error message received. 

• Screen shots of each step you take. 

 

http://rocs.retek.com/
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Chapter 1 – Welcome to RPM 
Overview 
Retek Price Management™ (RPM) is a strategy based pricing solution that suggests and assists 
with pricing decisions. With RPM, retailers are empowered to automate and streamline pricing 
strategies across the organization that yields a more predictable and profitable outcome. It 
provides decision support to all pricing-focused business information at the retailer’s fingertips to 
validate and approve pricing and markdown suggestions. This approach results in higher margins, 
increased sales and strengthened productivity, all while remaining competitive. 

Business process 
System Administration 

System options Set up pricing 

Define system options Set up zone structures 

Define system defaults Set up pricing attributes 

Maintain codes Define price guides 

Define aggregation levels  

 

Price strategies 
Define area differentials 

Maintain price strategies 

 

Price changes 
Create a price change 

Change the status of a price change 

Maintain a price change 
 

Clearances 
Create a clearance 

Change the status of a clearance 

Maintain a clearance 
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Promotions 

Basic promotions Deal based promotions 

Create a promotion event Create a promotion event 

Create a promotion Create a promotion 

Add a component to a promotion Add a component to a promotion 

Create a simple component Create vendor funding defaults 

Create a threshold component Add funding information to a 
promotion 

Create a buy/get component  

 Note: Additional functionality, available with the next release of RPM include calendar 
management, pricing worksheets, additional pricing strategies, location moves, price 
changes based on link codes, and candidate rules. 
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Chapter 2 – Navigating RPM 
Overview 
This section describes how to navigate in general in RPM. This section provides instructions to: 

• Access the workspace 

• View the workspace 

• Resize elements of the workspace 

• Look up field level data 

• Search for and filtering records 

Procedures 
Accessing the workspace 

Log in to RPM 
How you access Retek Price Management depends on how the application is set up at your 
location. Contact your system administrator for instructions. Use the exit procedure when you are 
done using the application. 

Exit RPM 
There are a few ways you can log out of and close RPM. You can: 

• Click Logout in the global links area of the header. 

• Select Close Window from the File menu. 

• Select Exit from the File menu. 

• Click the close  button on the title bar. 

If any tasks are open, you are prompted to confirm your decision to log out. 
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Viewing the workspace 
After logging into RPM, you have access to the application window. The primary elements in the 
application window are as follows: 

 

 
The workspace is comprised of all the elements within the application window. You manage the 
application and perform tasks within the workspace. Many of the elements within the workspace 
can be minimized, maximized, or manually resized. This allows you to customize the workspace 
to fit your work habits. Any changes you make are remembered by the application. The next time 
you log in, the elements appear as you last left them. 

Element Purpose 

A Title bar Located at the top of the window. The title bar displays the 
product name. The three buttons at the far right on the title 
bar allow you to minimize, restore, maximize, and close 
the application window. 

B Header Located below the title bar. The header provides access to 
commands that remain static across all tasks. The menu 
bar, welcome message, and global links appear here. 

C Workspace Located next to the task pad and below the toolbar. What 
appears in the workspace depends on what you select on 
the task pad. The workspace  is where you complete the 
tasks assigned to you. 
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Element Purpose 

D Task pad Located on the left side of the application window. From 
top to bottom, you can access an application, a task group, 
and then a task. When you select a task, the contents of the 
task are displayed in the workspace. 

E Task bar Located at the bottom of the window. Task buttons, 
located on the task bar allow you to switch between open 
tasks.  

F Status bar Located at the bottom of the window. The status bar lists 
the status of a task and gives other information. 

 Task  A pane or a group of panes that appear in the workspace, 
allowing you to work. 

Resizing elements of the workspace 
The benefits of resizing become apparent as you customize the workspace to fit your work habits. 
You can hide or minimize elements that do not pertain to the current task. You can show or 
maximize the elements that are of greater importance.  

The RPM window 
You can resize the RPM window in order to increase or decrease the amount of space it occupies 
on your desktop. 

• To manually resize the window, place the cursor over the edge of the window. When the 
cursor changes to a double arrow, press and hold the left mouse button. Move the cursor until 
the window is the desired size. Release the left mouse button. 

   

• To minimize the window, click the minimize icon (A).  

• To maximize the window, click the maximize icon (B).  

• To restore the window to its previous size, click the restore icon (C). 

• As an alternative method for resizing the window, right click on the RPM button found on the 
Microsoft Windows task bar. On the context menu that appears, select Restore, Minimize, or 
Maximize.  
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Toolbar 
Although the toolbar occupies relatively little space in the window, you can choose to hide it or 
show it. 

 
• To collapse the toolbar (A), click the expand/collapse toolbar icon (B). The icon is located on 

the far right side of the header. 

• To expand the toolbar, click again on the same icon. 

Workspace 
The workspace is likely to be the most used element in the application. As such, you may want to 
maximize its size. Should you need to access the task pad, restore the content area to its original 
size.  

     

• To expand the workspace (A), click the explode icon (B). The icon is located on the upper 
left corner of the content area. The content area expands to the width of the window. The task 
pad and the toolbar disappear. 

• To restore the window to it’s original size, click again on the same icon. The task pad and 
toolbar reappear. 

Task pad 
The task pad provides access to the tasks assigned to you. Once you are working on a task, you 
may want to reduce the size of the task pad. You may want to increase the size of the task pad in 
order to see the full names of the task. As you increase or decrease the width of the task pad, the 
width of the workspace is resized proportionally. 
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• To maximize the task pad, click the right arrow on the separator bar (A). To minimize the 
task pad, click the left arrow. Note that the width of the task pad can be one of three sizes:  

 
 maximized to the width of the application window. 

 minimized to where it is no longer visible. 

 restored to its previous size. 

• To manually resize the width of the task pad or the length of the work areas within the task 
pad, place the cursor over the desired resizer (B). When the cursor changes to a left/right (or 
an up/down) arrow, press and hold the left mouse button. Drag the resizer until the task pad 
or work area is the desired size. Release the mouse button. 

Pane 
One or more panes appear in the workspace when you select a task on the task pad. You can 
collapse a pane so that it does not distract you from the panes you want to work in. Only the title 
bar of the container is displayed after you collapse it. When you are ready to work in the 
collapsed container, you can then return it to its regular size. 

 
• To collapse a pane (A), click the collapse icon (B).  

• To expand a pane, click the expand icon (C). 
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Looking up field level data 
The basic method for entering data in a text field is to type the text in the field. Some fields are 
restricted, however, as to the type of data that may be entered. The options for entering or 
selecting data depends on the type of data that may be required or permitted in the field. For 
example, some fields permit only numeric data, while others permit only alphabetic or 
alphanumeric data. Some fields require a date to be entered in a specific format. Some fields 
permit only one value, while others permit multiple values. 

Calendars, drop-down lists, lists of values, and transfer boxes provide you with access to 
preformatted, predefined values. Instructions for using these tools are provided below.  

Drop-down list 
Some fields are restricted to a predefined list of values. You access a drop-down list from which 
you can pick the desired value. 

 
1. Click on the drop-down arrow (A) next to a field. A list of predefined values appears. 

2. Scroll through the list until the desired value appears. Select the value. The field is 
automatically filled in with the selected value. 

List of values 
When a drop-down list has more than 12 possible values, you can access them from the list of 
values (LOV) button. The list of values popup displays the first set of values, a paging 
mechanism, and a filter mechanism. 

 
1. Click the LOV button next to a text field (A). The list of values popup opens. The number of 

values displayed on the first page and the total number of values appears on the title bar (B) 
of the popup. 

2. To find a value, use one or a combination of the following methods: 

• Page through the values by clicking on the numbers, or click the right (next) and left 
(previous) arrows on the footer (C) of the popup. Select the desired value. 

• Enter a partial value in the Filter by text box (D) and press Enter. Select the desired value 
from the results. 

• Select the down arrow next to the Filter by text box (D) and use the Advanced Filter 
option. Enter conditions in the Advanced Filter popup and click OK.  



Chapter 2 – Navigating RPM 
 

 

9 

3. Select the value and click Select. The field is automatically filled in with the selected value. 

Multi-select lists of value. 
Some lists of value allow you to select more than one value. Multi-select allows a user to select 
multiple rows in a single block by using the Shift and Control keys. The functionality is 
analogous to the select functionality of other Windows applications.  

Select continuous information 

1. Click on a row.  

2. Press Shift and click on another row to select all the rows in between, inclusively.  

Select non-continuous information 

1. Click on a row. 

2. Control click on rows to select or deselect the individual rows clicked on (depending on 
whether they are currently selected) while leaving the other selected rows still selected.   

Add the values 

1. Click the down arrow to add the value to the selected area. 

2. Click the up arrow to remove a value from the selected area. 

Searching for and filtering records 
You search for records when none are displayed. By entering search criteria, you indicate which 
records must be displayed for your use. Filtering, on the other hand, allows you to reduce the 
number of records (or values) displayed. Again, you enter criteria indicating which of the 
currently displayed records must remain visible. The unwanted records are hidden from view. In 
either case, you are restricting the number of records (or values) displayed to a more manageable 
and useful number. 

Filter 

Filter records in a table 

Column-level filtering is available in tables that have drop-down lists. 

1. To use a simple filter:  

a. Enter a partial string in the active cell. For example: Enter D or d to retrieve all records 
that begin with D, such as Department. 

 
b. Press the Enter key. The records that match the filter criterion are displayed in the table. 

c. To show all records again, click on the down arrow in the active cell and select Clear 
Filter.  
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2. To use the advanced filter tool: 

a. Click the down arrow in the active cell and select Advanced Filter. The Advanced Filter 
popup opens. 

 
b. Select a relational operator in the first list box. Then select a value in the second list box. 

c. If another condition is necessary, select a logical operator (And or Or). Then select the 
second relational operator and value. 

d. Click OK. The records that match the conditions are displayed in the table. 

e. To show all records again, click on the down arrow in the active cell and select Clear 
Filter. 

3. To reuse a filter: 

a. Click the down arrow in the active cell. 

b. Scroll through the list of recent filters; then select the desired filter. 

c. To show all records again, click on the down arrow in the active cell and select Clear 
Filter. 

Filter values in a list of values 

Filter functionality is available in fields that have a lengthy list of values. A list of values (LOV) 
button appears to the right of such fields. 

1. Click the LOV  button next to a text field. The list of values opens.   

2. To use a simple filter: 

a. Enter a partial string in the Filter by text box. 

b. Press the Enter key.  

3. To use the advanced filter tool:  

a. Click the down arrow next to the Filter by text box. The filter menu is displayed. 

b. Select Advanced Filter. The Advanced Filter popup opens. 

 
c. Select a relational operator in the first list box. Then select a value in the second list box. 
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d. If another condition is necessary, select a logical operator (And or Or). Then select the 
second relational operator and value. 

e. Click OK. The values that match the conditions are displayed in the list. 

4. To clear a filter, select Clear Filter on the filter menu. 
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Chapter 3 – Pricing strategies 
Define area differentials 
Overview 
Area differential pricing allows you to set prices for items at a particular location or group of 
locations differently than other locations within a zone group. The price differential is based on 
the rules you define. Area differentials can be used when you create a price change to ensure 
consistent pricing. Differential pricing cannot be applied to other price changes, such as 
clearances or promotions. 

You first establish a primary area, by defining the merchandise hierarchy and location hierarchy 
for the primary area. Next, select the locations that fall within the secondary area. Then define 
how prices for the item will differ in those locations from the prices in the primary area. You can 
choose to price the item higher or lower by percent, or set the price to the same as the primary 
area. 

Area differentials are applied when price changes are created manually or directly from the Price 
Strategy workspaces. If you choose to auto-approve price changes, secondary price changes are 
conflict check and created in approved status. If conflicts exists, the price change is created in 
worksheet status. The  Change the status of a price change topic provides additional information 
about status changes and conflict checking. 

Finally, you can choose to exclude certain items in the merchandise hierarchy from the secondary 
area differential prices.  

Procedures 

Create an area differential 
⇒ Navigate: From Task Pad, select Price Strategy > Create Price Strategy. The Create Pricing 

Strategy workspace is displayed. 

 
Create Pricing Strategy workspace 

1. In the Type field, select Area Differential. 

2. Click Next. Additional fields are displayed. 
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3. Enter the ID of the merchandise level you want to apply the area differential to, or click the 

LOV  button and select the appropriate merchandise level. 

 Note: You must enter a department. Subsequent merchandise levels are enabled as you 
add the level above, if the definition of the department in the area differentials area 
allows it.  

4. Select the locations that define the primary area: 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 

to the price change, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the price 

change, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the price change, or click 

the LOV  button and select a location. 

5. Click Define Secondary Areas. The Area Differential Strategy Details pane is displayed.  

 
Area Differential Strategy Details pane 

6. Click New to enable the fields. 

7. In the Price Zone field, enter the ID of the zone that contains the secondary area, or click the 

LOV  button and select a zone. 

8. In the Location field, enter the ID of the location that is the secondary area, or click the LOV 

 button and select a location. 

9. In the Price Guides field, enter the ID of the price guide you want to apply to the differential 

pricing, or click the LOV  button and select a price guide. 

10. Select the Create Price Changes check box to create price changes on the effective date. 

 Note: Selecting this check box will create price changes for the item/locations in the 
secondary area.  
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11. In the Differential field, select how the price differs from the primary area: 

• Price Higher: The items at the specified secondary locations are priced higher by the 
percentage entered in the Percent field.  

• Price Lower: The items at the specified secondary locations are priced lower by the 
percentage entered in the Percent field.  

• Price Equal: The items at the specified secondary locations are priced the same as the 
items in the primary area.  

12. In the Percent field, enter the percent by which the area is different from the base price.  

13. Select the Auto Approve check box to indicate that the price changes for the area differential 
should be created in Approved status.  

14. In the Effective Dave field, enter the date on which the price change for the area differentials 
should occur.  

 Note: This field is only enabled if you selected the Create Price Changes check box. 

Exclude items from the area differential 

 Note: Expand the Item Exclusion section of the Area Differentials pane to complete the 
procedure. 

1. Enter or select criteria ID of the items you want to exclude. 

2. Click Add. The information is added to the item exclusion table.  

3. To remove an item from the item exclusion table: 

a. Select an item. 

b. Click Remove. The item is removed from the item exclusion table. 

Complete the area differential 

1. Click Apply. Any changes are added to the table 

2. Click Done to save your changes and close the window. 
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Maintain price strategies 
Overview 
After you have created a price strategy, you can maintain the price strategy.  

Procedures 

Edit a price strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

 
Maintain Pricing Strategy workspace 

1. From the Price List, select the area differential you want to maintain.  

2. Click Edit. A second Strategy Maintenance pane is displayed. 

3. Select the location you want to update. 

4. Click Edit. Fields that can be changed are enabled. 

Remove a location from the area differential 

1. Select the location you want to delete. 

2. Click Delete. The location is removed from the table 
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Exclude items from the area differential 

 Note: Expand the Item Exclusion section of the Area Differentials pane to complete the 
procedure. 

1. Enter or select criteria ID of the items you want to exclude. 

2. Click Add. The information is added to the item exclusion table.  

3. To remove an item from the item exclusion table: 

a. Select an item. 

b. Click Remove. The item is removed from the item exclusion table. 

Complete the area differential 

1. Click Apply. Any changes are added to the table 

2. Click Done to save your changes and close the window. 

Delete a price strategy 
⇒ Navigate: From Task Pad, select Price Strategy > Maintain Price Strategy. The Maintain 

Pricing Strategy workspace is displayed. 

1. From the Price List, select the area differential you want to delete. 

2. You are prompted to confirm your decision.  

3. Click Yes.  
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Chapter 4 – Price changes 
Change the status of a price change 
Overview 
When a price change is added to RPM, it must go through a series of checks before it can be 
applied to an item/location. Depending on your user role, you may not be able to move the retail 
price change to the next status. A change to submitted or approved status results in a conflict 
check. A change to approved status results in the application of area differential strategies for the 
price change. A price change may be in any of the following statuses: 

Status  Definition 

Worksheet The price change has been started, but 
not reviewed or sent out. 

Submitted The price change has been completed 
and is pending review. Conflict 
checking has occurred for the price 
change. 

Approved The price change has been reviewed 
and accepted. The price change is 
communicated to the locations for 
which the price change is effective. 

Executed The new prices established are 
effective for the item/location. 

Rejected The price change has been reviewed 
and declined.  
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Procedures 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to maintain. Your results are displayed in 
the Price Change List pane. 

 
Price Change List pane 

 Note: If you are in the Create Price Change workspace your price changes are displayed 
in the Price Change List container when you click Apply. You do not need to open the 
Maintain Price Change workspace. 

2. Select the price change for which you want to change the status.  

• In the table, select a row. 

• Click Select All. All records in the Price Change List pane are selected. 

3. In the Action field, select the status to which you want to move the price change. 

4. Click Update. You are prompted to confirm your decision. 
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5. Click Yes. If conflicts exist, the Conflict Review List window is displayed.  

a. The current price change is displayed in the upper half of the window. Price changes in 
conflict are displayed in the lower half of the window. 

b. Click Close to adjust the details of the appropriate price change. The Maintain a price 
change procedure contains additional information on how to adjust a price change. 

6. Click Done to save any changes and close the window. 
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Create a price change 
Overview 
A price change is the permanent change in the price of an item. You can use the price guides to 
move the new price to established price points, round the price, or define price internals. 

The Create Price Change window allows you to establish the price changes for an item at a 
location or group of locations. When you open the window, the Price Change List and Price 
Change Maintenance containers are displayed. After you create your price change in the Price 
Change Maintenance container, it is displayed in the Price Change List container.  

If you select locations with multiple currencies, you can only choose to create a price change by 
percent or to reset the POS price. Additionally, you cannot create multi-unite pricing across 
multiple currencies. 

Procedures 

Create a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Create Price Change. The Create Price 

Change workspace is displayed. 

 
Create Price Change workspace 
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1. In the Price Change Maintenance pane, in the Type field, select the type of price change you 
are creating: 

• Regular: The price change is occurring at the retailer's initiative. 

• Vendor Funded: The supplier is subsidizing the price change. 

2. In the Effective Date field, enter the date the price change is enabled, or click the calendar  
button and select a date. 

3. In the Price Guide field, enter the ID of the price guide you want to apply to the price change, 

or click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide. 

4. In the Reason Code field, enter the ID of the reason you are creating the price change, or 

click the LOV  button and select a reason code. 

5. In the Location Selection area, select how you want to add locations to the price change. 

 Note: You must assign locations before you can indicate the price change information. 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 

to the price change, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the price 

change, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the price change, or click 

the LOV  button and select a location. 

6. Click Select. Locations that meet your criteria are added to the table in the Location Selection 
area. 

7. In the Price Change Type field, select the type of price change that is occurring.  

 Note: If you selected locations with multiple currencies, you can only choose to create a 
price change by percent or to reset the POS price.  

• Change By Percent: A price for an item changed by is a percentage added to or removed 
from the original price. The percent of change is determined by the percent entered in the 
Change Amount field. 

• Change By Amount: A price for an item is changed by an amount added or removed 
from the original price. The amount of change is determined by the amount entered in the 
Change Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

• Reset POS Price: The item will be recognized on a price change but no change to the 
retail will occur. When you select, the Change Amount field and Selling UOM field will 
be disabled.  
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8. To define the multi unit pricing for a price change: 

a. Select the Multi Unit Pricing check box. 

b. In the Multi Units field, enter the number of units that are part of the price change. 

c. In the Multi Unit Retail field, enter the new price for the items. 

d. In the Multi Unite UOM field, enter the ID of the unit of measure that applies to the price 

change, or click the LOV  button and select a unit of measure. 

9. In the Change Amount field, enter the amount, percent, or fixed amount the price 
changes. 

• Enter a positive number (10) to indicate an increase in amount or percent. 

• Enter a negative number (-10) to indicate a decrease in amount or percent. 

10. In the Item Selection area, select how you want to add items to the price change.  

11. Click Select. Items that meet your criteria are added to the table in the Item Selection area. 

12. Click Apply to add all your changes. 

13. Change the status of your price change as appropriate. 

14. Click Done to save your changes and close the workspace.  
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Maintain a price change 
Overview 
After you create a price change, you can maintain different aspects of the price change. You can 
create exceptions to the items and locations that exist on the price change, you can change the 
specifics of the price change, and you can copy an existing price change. 

The procedures below allow you to navigate and search for price changes through the Maintain 
Price Change task on the Task Pad; however, you can accomplish these same tasks after you 
create a price change and the price change is displayed in the Price Change List pane in the 
Create Price Change workspace. 

Procedures 

Search for a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Enter criteria as necessary to restrict the search to the price changes you want to maintain. 
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2. Click Search. Your results are displayed in the Price Change List pane. 

 
Price Change List pane 

Maintain a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to maintain. Your results are displayed in 
the Price Change List pane. 

 
Price Change List pane 
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2. From the list of results, select the price change you want to maintain. The price change details 
are displayed in the Price Change Maintenance pane is displayed. 

 
Price Change Maintenance pane 

3. If necessary, change the status of the price change to Worksheet. 

4. Edit the enabled fields as necessary. 

 Note: You cannot change the items and locations on a price change.  

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  
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Copy a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to copy. Your results are displayed in the 
Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to copy.  
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3. Click Copy. The price change details are displayed in the Price Change Maintenance pane. 

 
Price Change Maintenance pane 

4. Edit the enabled fields as necessary. 

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  
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Delete a price change 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to delete. Your results are displayed in the 
Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to delete. 

3. Click Delete. You are prompted to confirm your decision. 

4. Click Yes. The price change is deleted. 

5. Click Done to close the window.  
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Check for conflicting price changes 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change you want to check. Your results are displayed in the 
Price Change List pane. 

 
Price Change List pane 

2. From the list of results, select the price change you want to check. 

3. Click Conflict Check.  

• If no conflicts exist, click OK. 

• If conflicts exist, you must adjust the details of your price change before you can move 
the price change to the next status.  

4. Click Done to save any changes and close the window.  
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Create a location exception 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change for which you want to create location exceptions 
Your results are displayed in the Price Change List pane. 

 
Price Change List pane 

 Note: Location exceptions can only be created for Zone Level price changes 

2. From the list of results, select the price change.  
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3. Click Location Exceptions. The locations selection area of the Price Change Maintenance 
pane is enabled. 

 
Price Change Maintenance pane 

4. In the Location field, enter the ID of the location where items are different than the rest of the 

locations on the price change, or click the LOV  button and select a location. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Create item exceptions at the transaction level 
⇒ Navigate: From the Task Pad, select Price Changes > Maintain Price Change. The Maintain 

Price Changes workspace displayed. 

 
Maintain Price Changes workspace 

1. Search for and retrieve the price change for which you want to create item exceptions Your 
results are displayed in the Price Change List pane. 

 
Price Change List pane 

 Note: Item exceptions at the transaction level can occur only when the price change was 
created at the item parent level. 

2. From the list of results, select the price change.  
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3. Click Tran Exceptions. The item selection area of the Price Change Maintenance pane is 
enabled. 

 
Price Change Maintenance pane 

4. In the Item field, enter the ID of the item for which items are different than the rest of the 

locations on the price change, or click the LOV  button and select a location. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Chapter 5 – Clearances 
Change the status of a clearance 
Overview 
When a clearance is added to RPM, it must go through a series of checks before it can be applied 
to an item/location. Depending on your user role, you may not be able to move the clearance to 
the next status. A clearance may be in any of the following statuses: 

Status  Definition 

Worksheet The clearance has been started, but not 
reviewed or sent out. 

Submitted The clearance has been completed and 
is pending review. Conflict checking 
has occurred for the price change. 

Approved The clearance has been reviewed and 
accepted. The clearance is 
communicated to the locations for 
which the clearance is effective. 

Executed The clearance prices established are 
effective for the item/location. 

Rejected The clearance has been reviewed and 
declined.  
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Procedures 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

 Note: If you are in the Create Clearance workspace, your price changes are displayed in 
the Price Change List container when you click Apply. You do not need to open the 
Maintain Price Change workspace. 

2. Select the price change for which you want to change the status.  

• In the table, select a row. 

• Click Select All. All records in the Clearance List pane are selected. 

3. In the Action field, select the status to which you want to move the price change. 
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4. Click Update. You are prompted to confirm your decision. 

5. Click Yes. If conflicts exist, the Conflict Review List window is displayed.  

a. The current price change is displayed in the upper half of the window. Price changes in 
conflict are displayed in the lower half of the window. 

b. Click Close to adjust the details of the appropriate price change. The Maintain a price 
change procedure contains additional information on how to adjust a price change. 

6. Click Done to save any changes and close the window. 
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Create a clearance 
Overview 
A clearance is designed to move out of date and slow selling merchandise out of a store. A 
clearance is considered a permanent price change, and inventory is consequently revalued. Once 
the reset date for a clearance has passed, the item’s price and inventory value is returned to the 
regular price. 

Procedures 
⇒ Navigate: From the Task Pad, select Clearances > Create Clearance. The Create Clearance 

workspace is displayed. 

 
Create Clearance workspace 

1. In the Clearance Maintenance pane, in the Type field, select the type of clearance you are 
creating: 

• Regular: The clearance is occurring at the retailer's initiative. 

• Vendor Funded: The supplier is subsidizing the clearance. 

2. In the Effective Date field, enter the date the clearance is enabled, or click the calendar  
button and select a date. 
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3. In the Price Guide field, enter the ID of the price guide you want to apply to the clearance, or 

click the LOV  button and select a price guide. 

 Note: The price guide only applies to the items in the same department as the price guide. 

4. In the Reason Code field, enter the ID of the reason you are creating the clearance, or click 

the LOV  button and select a reason code. 

5. In the Out of Stock Date field, enter the date you expect the inventory to be consumed, or 
click the calendar  button and select a date. 

 Note: Depending on your system settings the date may default, and you do not have to 
enter the our of stock date. 

6. In the Reset Date field, enter the date the price of the item returns to regular price, or click the 
calendar  button and select a date. 

 Note: Depending on your system settings the date may default, and you do not have to 
enter the our of stock date. 

7. In the Location Selection area, select how you want to add locations to the clearance. 

 Note: You must assign locations before you can indicate the clearance information. 

• Zone Group: Enter the ID of the Zone Group that contains the locations you want to add 

to the clearance, or click the LOV  button and select a zone group. 

• Zone: Enter the ID of the Zone that contains the locations you want to add to the 

clearance, or click the LOV  button and select a zone. 

• Location: Enter the ID of the location that you want to add to the clearance, or click the 

LOV  button and select a location. 

8. Click Select. Locations that meet your criteria are added to the table in the Location Selection 
area. 

9. In the Price Change Type field, select the type of clearance that is occurring.  

 Note: If you selected locations with multiple currencies, you can only choose to create a 
clearance by percent. 

• Change By Percent: A price for an item changed by is a percentage added to or removed 
from the original price. The percent of change is determined by the percent entered in the 
Change Amount field. 

• Change By Amount: A price for an item is changed by an amount added or removed 
from the original price. The amount of change is determined by the amount entered in the 
Change Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 
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10. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A clearance can only exist as a decrease in price. 

11. In the Item Selection area, select how you want to add items to the price change.  

12. Click Select. Items that meet your criteria are added to the table in the Item Selection area. 

13. Click Apply to add any changes. 

14. Change the status of your price change as appropriate. 

15. Click Done to save any changes and close the workspace.  
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Maintain a clearance 
Overview 
After you create a clearance, you can maintain different aspects of the clearance. You can create 
exceptions to the items and locations that exist on the clearance, you can change the specifics of 
the clearance and you can copy an existing clearance. 

The procedures below allow you to navigate and search for clearances through the Maintain 
Clearances task on the Task Pad; however, you can accomplish these same tasks after you create 
a clearance and the clearance is displayed in the Clearance List pane in the Create Clearance 
workspace. 

Procedures 

Search for a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Enter criteria as necessary to restrict the search to the price changes you want to maintain. 
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2. Click Search. Your results are displayed in the Clearance List pane. 

 
Clearance List pane 

Maintain a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to maintain. The clearance details are 
displayed in the Clearance Maintenance pane is displayed. 
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Clearance Maintenance pane 

3. If necessary, change the status of the price change to Worksheet. 

4. Edit the enabled fields as necessary. 

 Note: You cannot change the items and locations on a clearance. 

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  
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Copy a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance you want to Copy. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to copy.  

3. Click Copy. The clearance details are displayed in the the Clearance Maintenance pane. 
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Clearance Maintenance pane 

4. Edit the enabled fields as necessary. 

5. Click Apply to add all any changes. 

6. Click Done to save any changes and close the window.  

Delete a clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 
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1. Search for and retrieve the clearance you want to delete. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to delete. 

3. Click Delete. You are prompted to confirm your decision. 

4. Click Yes. The price change is deleted. 

5. Click Done to close the window.  

Check for conflicting clearance 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 
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1. Search for and retrieve the clearance you want to maintain. Your results are displayed in the 
Clearance List pane. 

 
Clearance List pane 

2. From the list of results, select the clearance you want to check. 

3. Click Conflict Check.  

• If no conflicts exist, click OK. 

• If conflicts exist, you must adjust the details of your clearance before you can move the 
price change to the next status.  

4. Click Done to save any changes and close the window.  

Create a location exception 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 
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1. Search for and retrieve the clearance for which you want to create the location exception. 
Your results are displayed in the Clearance List pane. 

 
Clearance List pane 

 Note: Location exceptions can only be created for Zone Level price changes 

2. From the list of results, select the clearance.  

3. Click Location Exceptions. The locations selection area of the Clearance Maintenance pane 
is enabled. 

 
Clearance Maintenance pane 

4. In the Location field, enter the ID of the location where items are different than the rest of the 

locations on the price change, or click the LOV  button and select a location. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Create item exceptions at the transaction level 
⇒ Navigate: From the Task Pad, select Clearances > Maintain Clearances. The Maintain 

Clearances workspace displayed. 

 
Maintain Clearances workspace 

1. Search for and retrieve the clearance for which you want to create an item exception. Your 
results are displayed in the Clearance List pane.. 

 
Clearance List pane 

 Note: Item exceptions at the transaction level can occur only when the price change was 
created at the item parent level. 

2. From the list of results, select the price change.  
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3. Click Tran Exceptions. The item selection area of the Clearance Maintenance pane is 
enabled. 

 
Clearance Maintenance pane 

4. In the Item field, enter the ID of the item for which items are different than the rest of the 

locations on the price change, or click the LOV  button and select a location. 

5. In the enable price change fields, enter information about the price change for the 
item/location. 

6. Click Apply to add any changes. 

7. Click Done to save any changes and close the window.  
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Chapter 6 – Promotions 
Basic promotions 
Create a promotion 

Overview 
A promotion event is a method of grouping promotions that occur during a period of time. Each 
event can be associated with many promotions, but a promotion can only be associated with one 
event. 

Procedures 

Create a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. In the Promotion Events section, click New. 

2. In the Event Description field, enter a name for the event you are creating.  

3. In the Theme field, enter any additional informative information about the event. 

4. In the Start Date and Time fields: 

a. In the first field, enter the date the event starts, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event starts. 
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5. In the End Date and Time fields: 

a. In the first field, enter the date the event ends, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event ends. 

6. Click Apply. The promotion event is added to the table. 

7. Click Done to save any changes and close the window. 

Add a promotion to an event 

1. In the Maintain Promotion Events pane, click Add Promotion. The Create Promotion 
workspace is displayed. 

 
Create Promotion workspace 

2. Add the appropriate details to create a promotion. 
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Create a promotion 

Overview 
A promotion is a temporary reduction in price. In addition, you can track sales at one or more 
locations for a given time period as well as track the sales of merchandise with no price 
reductions, at given locations for a set time period. 

Procedures 

Create a promotion 

⇒ Navigate: From the Task Pad, select Promotion > Create Promotion. The Create Promotion 
workspace is displayed.  
 
OR 
 
From the Maintain Promotion Events workspace, click New Promotion. The Create 
Promotion workspace is displayed. 

 
Create Promotion workspace 

1. In the field to the left of the Promotion field, enter the name of the promotion. 

2. In the Description field, enter additional information as necessary. 

3. In the Event field, enter the ID of the event you want to associate with the promotion, or click 

the LOV  button and select an event. 

4. Update the Currency, Start Date, and End Date field as necessary. 
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Add components to a promotion 

1. In the Promotion Components pane, click Add Component. The Create Component 
workspace is displayed. 

 
Create Component workspace 

2. Add the appropriate type of component to the promotion to:  

• Create a simple component 

• Create a threshold component 

• Create a buy/get component 

Create a threshold definition 

Overview 
A threshold is a discount that a customer receives for purchasing a pre-determined amount of an 
item. You must define the levels that exist in the threshold, then associate the threshold definition 
to the threshold component. 

Procedure 

Create a threshold definition 

⇒ Navigate: From the Task Pad, select Promotion Threshold > Create Threshold.  The Create 
Threshold workspace is displayed. 

 
Create Threshold workspace 

1. In the Name field, enter a description of the threshold you are creating. 

2. In the Currency field, enter the ID of the appropriate currency, or click the LOV  button 
and select a currency. 
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3. In the Qualification Type field, select how the threshold is met: 

• Threshold Level: All items on the promotion can be counted together to meet the terms 
of the threshold and have the promotion applied. 

• Item Level: Each item on the promotion must meet the threshold to have the discount 
applied. 

4. In the Threshold Type field, select the measure that indicates how the threshold is met: 

• Quantity: A number of units of an item must be purchased by the customer from the 
retailer. 

• Amount: A value of the item must by purchased by the customer from the retailer. 

5. In the Discount Type field, select the method used to determine the new price of the item.  

• Percent Off: A price for an item is changed by a percentage removed from the original 
price. The percent of change is determined by the percent entered in the Change Amount 
field. 

• Amount Off: A price for an item is changed by an amount removed from the original 
price. The amount of change is determined by the amount entered in the Change Amount 
field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

6. If you choose Fixed Price in the Discount type field, you must enter the Selling UOM for the 
item. 

7. In the threshold area on the right, enter the amount or quantity that needs to be purchased in 
the Threshold Type field. 

8. In the Discount Type field, enter the percent off, amount off, or fixed price received. 

9. Press Tab to add additional threshold levels. 

10. Click Done to save any changes and close the window. 
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Create components 

Create a simple component 

Overview 

A simple promotion component consists of an item, item group, or merchandise level that 
receives a discount at a specific location or group of locations when the customer purchases an 
item. 

Procedures 

Create a simple component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
OR 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Simple. 
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4. Click Next. The Promotion Component - Simple pane is displayed. 

 
Promotion Component - Simple pane 

Add items and locations to a promotion component 

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 

click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Change Type field, select the price change that occurs during the promotion: 

• Change By Percent: A price for an item is changed by a percentage removed from the 
original price. The percent of change is determined by the percent entered in the Change 
Amount field. 

• Change By Amount: A price for an item is changed by an amount removed from the 
original price. The amount of change is determined by the amount entered in the Change 
Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 
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• No Change: The price of the item is not changed. For reporting purposes, the item is 
recognized as being on promotion. 

• Exclude: The item will not be affected by price changes that occur as a result of the 
promotion.  

6. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

7. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

8. Update the Start and End Date & Time fields as necessary. 

9. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

10. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

11. Click Done to save any changes and close the workspace. 
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Create a threshold component 

Overview 

A threshold promotion component consists of an item, item group, or merchandise level that 
receives a discount at a location or group of locations when the customer purchases a quantity or 
a amount of an item. You must define the threshold levels before you can create the threshold 
component. 

Procedures 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
OR 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Threshold. 
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4. Click Next. The Promotion Component - Threshold pane is displayed. 

 
Promotion Component - Threshold pane 

Add items and locations to a promotion component 
1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 

click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Threshold field, select the threshold you want to associate with the promotion, or click 
New Threshold to create a threshold definition. 

6. Update the Start and End Date & Time fields as necessary. 

7. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

8. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

9. Click Done to save any changes and close the window. 
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Create a buy/get component 

Overview 

A buy/get promotion component consists of an item, item group, or merchandise level allows you 
to define which items must purchased by the customer in order to receive a discount for an 
additional item. 

Procedures 

Create a buy/get component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed.  
 
OR 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Buy/Get. 
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4. Click Next. The Promotion Component - Buy Get pane is displayed. 

 
Promotion Component - Buy Get pane 

Define the buy/get terms 

1. In the Buy Item area, select how the items on the list of buy items must be purchased. 

• All: All the items on the Buy Items list must be purchased in order to receive the discount 

• Any: Any of the items on the Buy Items list must be purchase in order to receive the 
discount. 

2. In the Quantity field, enter the number of items that need to be purchased in order to receive 
the discount. 
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3. In the Get Item area, select the type of discount received when the qualifying items and 
quantity is purchased. 

• Percent Off: A price for an item is changed by a percentage removed from the original 
price. The percent of change is determined by the percent entered in the Change Amount 
field. 

• Amount Off: A price for an item is changed by an amount removed from the original 
price. The amount of change is determined by the amount entered in the Change Amount 
field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

4. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

5. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

6. Update the Start and End Date & Time fields as necessary. 

Add items and locations to a promotion component 

 Note: You may have to expand the Select Items and Location Selection area to view the 
criteria  

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Add the items to the Buy Items or Get Items table. 

• Click Add to Buy Items to add items to the list of items that qualify the purchaser for the 
discount. 

• Click Add to Get Items to add items to the list of items that receive the discount. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 

click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Apply To field, select the types of item pricing that you want to apply the promotion. 

6. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

7. Click Done to save any changes and close the window. 
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Deal based promotions 
Create a promotion 

Overview 
A promotion event is a method of grouping promotions that occur during a period of time. Each 
event can be associated with many promotions, but a promotion can only be associated with one 
event. 

Procedures 

Create a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. In the Promotion Events section, click New. 

2. In the Event Description field, enter a name for the event you are creating.  

3. In the Theme field, enter any additional informative information about the event. 

4. In the Start Date and Time fields: 

a. In the first field, enter the date the event starts, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event starts. 
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5. In the End Date and Time fields: 

a. In the first field, enter the date the event ends, or click the LOV  button and select a 
date. 

b. In the second field, enter the time the event ends. 

6. Click Apply. The promotion event is added to the table. 

7. Click Done to save any changes and close the window. 

Add a promotion to an event 

1. In the Maintain Promotion Events pane, click Add Promotion. The Create Promotion 
workspace is displayed. 

 
Create Promotion workspace 

2. Add the appropriate details to create a promotion. 
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Create a promotion 

Overview 
A promotion is a temporary reduction in price. In addition, you can track sales at one or more 
locations for a given time period as well as track the sales of merchandise with no price 
reductions, at given locations for a set time period. 

Procedures 

Create a promotion 

⇒ Navigate: From the Task Pad, select Promotion > Create Promotion. The Create Promotion 
workspace is displayed.  
 
OR 
 
From the Maintain Promotion Events workspace, click New Promotion. The Create 
Promotion workspace is displayed. 

 
Create Promotion workspace 
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1. In the field to the left of the Promotion field, enter the name of the promotion. 

2. In the Description field, enter additional information as necessary. 

3. In the Event field, enter the ID of the event you want to associate with the promotion, or click 

the LOV  button and select an event. 

4. Update the Currency, Start Date, and End Date field as necessary. 

Add components to a promotion 

1. In the Promotion Components pane, click Add Component. The Create Component 
workspace is displayed. 

 
Create Component workspace 

2. Add the appropriate type of component to the promotion to:  

• Create a simple component 

• Create a threshold component 

• Create a buy/get component 
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Create vendor funding defaults  

Overview 
When an item is on promotion at a retailer, part of the discount a customer receives may be 
contributed by the vendor. When you set up a promotion, you can define the vendor's 
contribution.  

You can create billing information defaults at the vendor level, which allows you to apply the 
information to any deal that is created through the promotions dialog that is associated with the 
vendor 

Procedures 

Create a vendor funded default 

⇒ Navigate: From the Task Pad, select Vendor Funding Defaults > Create Defaults. The Create 
Defaults workspace is displayed. 

 
Create Defaults workspace 

1. In the Vendor Type field, select the type of vendor that is contributing to the promotion. 

2. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor.  

3. In the Deal Reporting Level field, select how often frequency of deal reporting. 

4. In the Bill Back Method field, select how the type of invoice that is created for the supplier 

5. In the Bill Back Period field, select the frequency that the vendor is charged for the bill back. 

6. In the Invoice Processing Logic field, select the method used to create invoices. Invoices are 
created automatically, manually, or not at all depending on the option selected. 

7. Select the Include VAT in Deal Billing check box to indicate that VAT should be included in 
the invoice information 

8. Select the Include Deal Income in Stock Ledger check box to indicate that deal income 
accrual should be written to the stock ledger. 

9. Click Done to save any changes and close the window. 



Chapter 6 – Promotions 
 

 

71 

Edit vendor funded defaults 

⇒ Navigate: From the Task Pad, select Vendor Funding Defaults > Maintain Defaults. The 
Maintain Defaults workspace is displayed. 

 
Maintain Defaults workspace 

1. On the table, select a vendor. 

2. Click Edit. The details area is enabled. 

3. Update the enabled fields as necessary. 

4. Click Apply to add your changes to the table. 

5. Click Done to save any change and close the window. 
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Delete a vendor funded default 

⇒ Navigate: From the Task Pad, select Vendor Funding Defaults > Maintain Defaults. The 
Maintain Defaults workspace is displayed. 

 
Maintain Defaults workspace 

1. On the table, select a vendor. 

2. Click Delete. You are prompted to confirm your decision. 

3. Click Yes. 

4. Click Done to save any change and close the window. 
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Create components 

Create a simple component 

Overview 

A simple promotion component consists of an item, item group, or merchandise level that 
receives a discount at a specific location or group of locations when the customer purchases an 
item. 

Procedures 

Create a simple component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
OR 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Simple. 
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4. Click Next. The Promotion Component - Simple pane is displayed. 

 
Promotion Component - Simple pane 

Add items and locations to a promotion component 
1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 

click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 
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5. In the Change Type field, select the price change that occurs during the promotion: 

• Change By Percent: A price for an item is changed by a percentage removed from the 
original price. The percent of change is determined by the percent entered in the Change 
Amount field. 

• Change By Amount: A price for an item is changed by an amount removed from the 
original price. The amount of change is determined by the amount entered in the Change 
Amount field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 

• No Change: The price of the item is not changed. For reporting purposes, the item is 
recognized as being on promotion. 

• Exclude: The item will not be affected by price changes that occur as a result of the 
promotion.  

6. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

7. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

8. Update the Start and End Date & Time fields as necessary. 

9. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

10. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

11. Click Done to save any changes and close the workspace. 
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Create a threshold component 

Overview 

A threshold promotion component consists of an item, item group, or merchandise level that 
receives a discount at a location or group of locations when the customer purchases a quantity or 
a amount of an item. You must define the threshold levels before you can create the threshold 
component. 

Procedures 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed. 
 
OR 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Threshold. 
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4. Click Next. The Promotion Component - Threshold pane is displayed. 

 
Promotion Component - Threshold pane 

Add items and locations to a promotion component 

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Click Select. The items are added to the Item Selection table. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 

click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Threshold field, select the threshold you want to associate with the promotion, or click 
New Threshold to create a threshold definition. 

6. Update the Start and End Date & Time fields as necessary. 

7. In the Apply To fields, select the types of item pricing that you want to apply the promotion. 

8. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

9. Click Done to save any changes and close the window. 
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Create a buy/get component 

Overview 

A buy/get promotion component consists of an item, item group, or merchandise level allows you 
to define which items must purchased by the customer in order to receive a discount for an 
additional item. 

Procedures 

Create a buy/get component 

⇒ Navigate: From the Task Pad, select Promotions > Create Component. The Create 
Component workspace is displayed.  
 
OR 
 
From the Create Promotion workspace, click Add Component in the Promotion Components 
pane. The Create Component workspace is displayed. 

 
Create Component workspace 

1. In the Promotion field, enter the ID the promotion is associated with, or click the LOV  
button and select the promotion. 

2. In the Description field, enter a description of the component.  

3. In the Component Type field, select Buy/Get. 
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4. Click Next. The Promotion Component - Buy Get pane is displayed. 

 
Promotion Component - Buy Get pane 

Define the buy/get terms 

1. In the Buy Item area, select how the items on the list of buy items must be purchased. 

• All: All the items on the Buy Items list must be purchased in order to receive the discount 

• Any: Any of the items on the Buy Items list must be purchase in order to receive the 
discount. 

2. In the Quantity field, enter the number of items that need to be purchased in order to receive 
the discount. 

3. In the Get Item area, select the type of discount received when the qualifying items and 
quantity is purchased. 

• Percent Off: A price for an item is changed by a percentage removed from the original 
price. The percent of change is determined by the percent entered in the Change Amount 
field. 

• Amount Off: A price for an item is changed by an amount removed from the original 
price. The amount of change is determined by the amount entered in the Change Amount 
field. 

• Fixed Price: The price for the item will be at a specified retail that will be defined in the 
change amount field. 
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4. In the Selling UOM field, enter the unit of measure for the items, or click the LOV  button 
and select the selling UOM. 

5. In the Change Amount field, enter the amount, percent, or fixed amount the price changes. 

 Note: There is no need to enter a negative sign before the number entered in the Change 
Amount field. A promotion can only exist as a decrease in price. 

6. Update the Start and End Date & Time fields as necessary. 

Add items and locations to a promotion component 

 Note: You may have to expand the Select Items and Location Selection area to view the 
criteria  

1. In the Item Selection area, enter the criteria you want to use to select the items on promotion, 

or click the LOV  button and select the criteria. 

2. Add the items to the Buy Items or Get Items table. 

• Click Add to Buy Items to add items to the list of items that qualify the purchaser for the 
discount. 

• Click Add to Get Items to add items to the list of items that receive the discount. 

3. In the Location Selection area, select how you want to add locations to the promotion, or 

click the LOV  button and select the criteria. 

4. Click Select. The locations are added to the Location Selection table. 

5. In the Apply To field, select the types of item pricing that you want to apply the promotion. 

6. Click Apply. The promotion is displayed in the Promotion Component Detail Maintenance 
pane. 

7. Click Done to save any changes and close the window. 
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Add funding to a promotion 

Overview 
Funding is added to a promotion at the component level so that you can indicate the vendor that is 
contributing to the promotion. If you choose to create deals, based on the funded component, you 
must indicate the billing information for the deal. If the promotion is associated with an existing 
deal, the billing information defaults from the existing deal. 

Procedures 

Add funding to a simple component 

1. Create a simple component 

2. Expand the Funding pane. 

 
Funding pane for simple components 

3. In the Corporate Funding Percent field, enter the percent that the retailer contributes to the 
promotion. 

4. Select the Create Deals check box to create a deal based on this  promotion component and 
funding. 

5. In the Vendor Type field, select the type of vendor that is funding the component. 

6. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor. 

7. In the Deal ID field, enter the deal the promotion is associated with, or click the LOV  
button and select a deal. 

8. In the Deal Comp ID, enter the ID of the deal component field, or click the LOV  button 
and select a deal component. 

 Note: The Deal and Deal ID field are disabled if you selected the Create Deals check 
box. 
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9. In the Contribution % field, enter the percentage that this vendor contributes to the promotion 
component. 

10. Select the Use Deal Locations check box to indicate that the locations on the deal should be 
used for the promotion. 

11. Select the Use Deal Items check box to indicate that the items on the deal should be used for 
the promotion. 

 Note: The Use Deal Locations and Use Deal Items check boxes are disabled if the 
promotion component already has items or locations. 

12. If you selected the Create Deals check box, add billing information for a deal to a funded 
component. 

13. Click Apply to add your changes to the table. 

14. Click Done to save any changes and close the workspace. 

Add funding to a threshold component 

1. Create a threshold component. 

2. Expand the Funding pane. 

 
Funding pane for a threshold component 

3. In the Corporate Funding Percent field, enter the percent that the retailer contributes to the 
promotion. 

4. Select a threshold. 
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5. In the Uptake % field, enter the percentage of customers that you expect to take advantage of 
the promotion at this threshold.  

6. Click Apply to add your changes to the table. 

7. Select the Create Deals check box to create a deal based on this  promotion component and 
funding. 

8. In the Vendor Type field, select the type of vendor that is funding the component. 

9. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor. 

10. In the Deal ID field, enter the deal the promotion is associated with, or click the LOV  
button and select a deal. 

11. In the Deal Comp ID, enter the ID of the deal component field, or click the LOV  button 
and select a deal component. 

 Note: The Deal and Deal ID field are disabled if you selected the Create Deals check 
box. 

12. In the Contribution % field, enter the percentage that this vendor contributes to the promotion 
component. 

13. Select the Use Deal Locations check box to indicate that the locations on the deal should be 
used for the promotion. 

14. Select the Use Deal Items check box to indicate that the items on the deal should be used for 
the promotion. 

 Note: The Use Deal Locations and Use Deal Items check boxes are disabled if the 
promotion component already has items or locations. 

15. If you selected the Create Deals check box, add billing information for a deal to a funded 
component. 

16. Click Apply to add your changes to the table. 

17. Click Done to save any changes and close the workspace. 
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Add funding to a buy/get component 

1. Create a buy/get component. 

2. Expand the Funding pane. 

 
Funding pane - Buy/Get component 

3. In the Corporate Funding Percent field, enter the percent that the retailer contributes to the 
promotion. 

4. In the Uptake % field, enter the percentage of customers that you expect to take advantage of 
the promotion at this threshold.  

5. Select the Create Deals check box to create a deal based on this  promotion component and 
funding. 

6. In the Vendor Type field, select the type of vendor that is funding the component. 

7. In the Vendor field, enter the ID of the vendor, or click the LOV  button and select a 
vendor. 

8. In the Deal ID field, enter the deal the promotion is associated with, or click the LOV  
button and select a deal. 

9. In the Deal Comp ID, enter the ID of the deal component field, or click the LOV  button 
and select a deal component. 

 Note: The Deal and Deal ID field are disabled if you selected the Create Deals check 
box. 

10. In the Contribution % field, enter the percentage that this vendor contributes to the promotion 
component. 

11. Select the Use Deal Locations check box to indicate that the locations on the deal should be 
used for the promotion. 

 Note: The Use Deal Locations check boxes are disabled if the promotion component 
already has locations. 
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12. If you selected the Create Deals check box, add billing information for a deal to a funded 
component. 

13. Click Apply to add your changes to the table. 

14. Click Done to save any changes and close the workspace. 

Add billing information for a deal to a funded component 

1. Click Deal Billing. The Deal Billing window is displayed. 

2. Select the information about the deal that you require: 

• Deal Reporting Level: The frequency that the deal is reported. 

• Bill Back Method:  The type of invoice that is created for the supplier. Select the 
appropriate option. 

• Bill Back Period:The frequency that the vendor is charged for the bill back. Select when 
to charge the vendor.  

• Invoice Processing Logic:The method used to create invoices. Invoices are created 
automatically, manually, or not at all depending on the option selected. 

• Include VAT in Deal Billing: Select the check box to indicate that VAT should be 
included in the invoice information.  

• Include Deal Income in Stock Ledger: Select the check box to indicate that deal income 
accrual should be written to the stock ledger. 

3. Click Done to save any changes and close the window. 
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Maintain a promotion 
Maintain a promotion 

Overview 
Updates can be made to the details of an existing promotion and promotion components can be 
added to an existing promotion. 

Procedures 

Search for a promotion 

⇒ Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions 
Search workspace is displayed. 

 
Promotions Search workspace 

1. Expand the Promotion Search Criteria pane.  

 
Promotion Search Criteria pane 

2. Enter or select the criteria to limit your search. 

3. Click Search. Promotions that match this criteria are displayed in the Promotion Search 
Results pane.  
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Maintain a promotion 

⇒ Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions 
Search workspace is displayed. 

 
Promotions Search workspace 

1. Search for a promotion. 

2. In the Promotion Search Results pane, select the promotion you want to edit. 

3. Click Edit. The Maintain Promotion workspace is displayed. 

 
Maintain Promotion workspace 

4. In the Promotion Header pane, edit the enabled fields as necessary.  

5. Click Done to save any changes and close the workspace. 
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Associate a deal to a promotion 

⇒ Navigate: From the Task Pad, select Promotions > Maintain Promotion. The Promotions 
Search workspace is displayed. 

 
Promotions Search workspace 

1. Search for a promotion. 

2. In the Promotion Search Results pane, select the promotion you want to edit. 

3. Click Edit. The Maintain Promotion workspace is displayed. 

 
Maintain Promotion workspace 
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4. Click Referenced Deals. The Referenced Deals window is displayed 

 
Referenced Deals window 

5. Select the deals you want to add to the promotion. 

6. Click Select. The window closes. 

7. Click Done to save any changes and close the workspace. 
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Maintain a promotion event 

Overview 
Updates can be made to the details of existing promotion events. 

Procedures 

Maintain a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. Select the event you want to maintain from the table.  

2. In the Promotion Events area, edit the enabled fields as necessary. 

3. Click Apply. Your changes are added to the promotion event and displayed on the table 

4. Click Done to save any changes and close the window. 
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Delete a promotion event 

⇒ Navigate: From the Task Pad, select Promotion Events > Create/Maintain Events. The 
Maintain Promotion Events workspace is displayed. 

 
Maintain Promotion Events workspace 

1. Select the event you want to delete from the table.  

2. Click Delete. You are prompted to confirm your decision. 

3. Click Yes. The record is removed from the table. 

4. Click Done to close the window. 
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Maintain a promotion component 

Overview 
Changes can be made to the details of a promotion component, and new details can be added to 
promotion components. 

In the Promotion Component Detail Maintenace pane, records that contain item/location 
exceptions or exclusions are indicated by a down arrow. Records that are item/location exceptions 
or exclusions are indicated by a up arrow. 

Procedures 

Maintain a promotion component 

⇒ Navigate: From the Task Pad, select Promotion > Maintain Component. The Maintain 
Component workspace is displayed.  

 

1. In the Promotion field, enter the ID of the promotion that the component is associated with, 

or click the LOV  button and select a promotion. 

2. In the Component field, enter the ID of the component you want to maintain, or click the 

LOV  button and select a component. 

3. Click Next. Additional component maintenance panes are displayed. 

 Note: Collapse and expand areas and panes to view the information needed to complete 
the task. 

Maintain component details 

1. In the Promotion Component Detail Maintenance pane, edit the name of the component as 
necessary. 

2. Enter the consignment rate used for the item while it is on promotion, if necessary. 

3. To edit a specific record, select a record, or click Select All to make changes to all records on 
the table. 

4. Click Edit.  

5. Edit the enabled fields as necessary. 

6. Click Apply. 

7. Click Done to save any changes and close the workspace. 
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Delete component details 

1. In the Promotion Component Detail Maintenance pane, select the record you want to delete: 

• To edit a specific record, select a record 

• Click Select All to make changes to all records on the table. 

2. Click Delete.  

3. You are prompted to confirm your decision. 

4. Click Yes. The item location is removed from the table. 

5. Click Done to save any changes and close the workspace. 

Define item exceptions and exclusions 

1. In the Promotion Component Detail Maintenance pane, select the record for which you want 
to create an item exception or exclusion. The Item Exceptions and Exclusion pane is 
displayed. 

2. In the Location field, enter a location ID, or click the LOV  button and select a location. 

 Note: You can only create item exceptions or exclusions for items above the transaction 
level. 

3. Create the exception or exclusion: 

• Click Create Exceptions to create an exception to the selected record.  

• Click Create Exclusion to create an exclusion. 

4. The pane closes. In the Promotion Component Detail Maintenance pane exceptions and 
exclusions are indicated in the Exclusion/Exception Indicator column:  

• A down arrow indicates that the item/location records contains an exception or exclusion. 

• An up arrow indicates that the item/location records is an exception or exclusion. 

5. Click Done to save any changes and close the pane. 

Define location exceptions and exclusions 

1. In the Promotion Component Detail Maintenance pane, select the record for which you want 
to create a location exception or exclusion. The Location Exceptions and Exclusion pane is 
displayed. 

2. In the Location field, enter a location ID, or click the LOV  button and select a location. 

 Note: You can only create location exceptions or exclusions for locations at the zone 
level.  

3. Create the exception or exclusion: 

• Click Create Exceptions to create an exception to the selected record.  

• Click Create Exclusions to create an exclusion. 
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4. The pane closes. In the Promotion Component Detail Maintenance pane exceptions and 
exclusions are indicated in the Exclusion/Exception Indicator column:  

• A down arrow indicates that the item/location records that contain an exception or 
exclusion. 

• An up arrow indicates that the item/location records that is an exception or exclusion. 

5. Click Done to save any changes and close the pane. 



Chapter 7– System options 
 

 

95 

Chapter 7– System options 
Define aggregation levels 
Overview 
 

The Aggregation Level Settings workspace allows you to define system parameters that vary for 
price strategies and price worksheet. When a department is created in the merchandising system, 
Retek Price Management assigns the default value for each parameter to the default or default 
level defined in the system. You may choose to define the aggregation level at a different 
parameter than the default. Once these parameters are set, they are not typically changed in the 
Retek Price Management.  

For price strategies, this window allows you to define the lowest merchandise level for which you 
can create a price strategy. 

For price worksheet, this window allows you to define the levels at which certain calculations are 
performed in the worksheet. 

Procedures 

Maintain aggregation level settings 
⇒ Navigate: From the Task Pad, select Aggregation Level > Maintain Aggregation Levels. The 

Aggregation Level Settings workspace is displayed. 

 
Aggregation Level Settings workspace 
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1. Select the record you want to update.  

2. Click in the field that you want to change.  

• Lowest Definable Level: Select the lowest level of the merchandise hierarchy for which 
a price strategy can be defined. 

• Worksheet Level: Select the level of the merchandise hierarchy at which totals are 
calculated. 

• Historical Sales: Select how often sales are reviewed. 

• Regular: Select the check box to indicate that regular sales are calculated on the price 
worksheet. 

• Clearance: Select the check box to indicate that clearance sales are calculated on the 
price worksheet. 

• Promotion: Select the check box to indicate that promotional sales are calculated on the 
price worksheet. 

• Include WH Inventory: Select the check box to indicate that warehouse inventory is 
included on the price worksheet. 

• Include On Order In Sell Thru: Select the check box to indicate that inventory ordered 
is included on the price worksheet. 

• Price Change Amount Calc: Select the method of calculating the price change amount 
on the price worksheet. 

 New-Current: The current price is subtracted from the new price.  

 Current-New: The new price is subtracted from the current price  

3. Click Done to save any changes and close the workspace. 
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Define system defaults 
Overview 
The System Defaults Edit workspace allows you to configure RPM to maximize the system for 
your company. System defaults are the values used in your system to help the users save time 
without having to specify or select certain values that do not vary. The values entered will appear 
in other areas of the application. 

Procedures 

Edit system defaults 
⇒ Navigate: From Task Pad, select System Options > System Defaults Edit. The System 

Defaults Edit workspace is displayed. 

 
System Defaults Edit workspace 

1. Update enabled fields as necessary. 

2. Click Save to commit any changes and close the workspace. 
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View system defaults 
⇒ Navigate: From Task Pad, select System Options > System Defaults View. The System 

Defaults View workspace is displayed. 

 
System Defaults View workspace 

• Click Close to exit the workspace. 
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Define system options 
Overview  
The system options workspace allows you to configure RPM to maximize the system for your 
company. System options allow you to customize various parameters, defaults, and constants that 
are used throughout the system. Normally, these elements are set when RPM is installed by the 
system or database administrator. They tend to remain fixed unless a business practice is changed 
which necessitates a change in RPM. System options are the values used in your system that 
define the overall configuration of the system.  

Procedures 

Edit system options 
⇒ Navigate: From Task Pad, select System Options > System Options Edit. The System 

Options workspace is displayed. 

 
System Options workspace 

1. Update any enabled fields as necessary. 

2. Click Save to commit any changes and close the workspace. 



Retek Price Management 
 

 

100 

View system options 
⇒ Navigate: From Task Pad, select System Options > System Options View. The System 

Options View workspace is displayed. 

 
System Options View workspace 

• Click Close to exit the workspace.  
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Maintain codes 
Overview 
The foundation area allows you to maintain reason codes and link codes. Reason codes are used 
to explain the rationale for clearances and price changes. Link codes are used to associate items to 
each other at a location and price them exactly the same. 

Procedures 

Create a code 
⇒ Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code 

Maintenance workspace is displayed. 

 
Code Maintenance workspace 

1. Click New. The next line on the table is enabled.  

2. In the Type field, select the type of code you are creating. 

3. In the Code field, enter a unique identifier for the code.  

4. In the Description field, enter a description of the code.  

5. Click Done to save any changes and close the workspace. 
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Edit a code 
⇒ Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code 

Maintenance workspace is displayed. 

 
Code Maintenance workspace 

1. Double click in the field you want to edit.  

2. Make necessary changes. 

3. In the SIM field, select the radio button to indicate that the reason code is used for Store 
Inventory Management (SIM). 

 Note: Only one reason code for price changes and clearances can be assigned as a SIM 
reason code. You are prompted to confirm your choice to change the SIM reason code. 

4. Click Save + Repeat to commit your changes. 

5. Click Done to save any changes and close the workspace. 
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Delete a code 
⇒ Navigate: From the Task Pad, select Foundation > Code Maintenance. The Code 

Maintenance workspace is displayed. 

 
Code Maintenance workspace 

1. Select the record you want to delete.  

2. Click Delete. The record is removed from the table.  

 Note: You cannot delete a reason code that is in use. 

3. Click Done to close the window. 
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Chapter 8 – Set up pricing 
Define price guides 
Overview 
A price guide allows you to create a uniform price strategy. You can use them to maintain a 
consistent price points. You can determine if the prices in a guide should be rounded in the same 
manner or if they should all end in the same digits. 

Price guides can be set up at the corporate level or at the department level. A corporate level price 
guide is created and maintained at the corporate level, but can be referenced by many 
departments.  If any changes are made to a corporate price guide all departments that are linked to 
the corporate guide will reflect the updated changes. A department-level price guide is created 
and maintained at the department level. 

Price guides are used when creating the primary zone group for a merchandise level.  When a 
price guide is attached to a primary zone group definition, it will be applied to the initial prices 
proposed by RPM during the initial price setting process in RMS (if the proposed price falls 
within one of the defined intervals on the guide). 

Procedures 

Create a price guide 
⇒ Navigate: From the Task Pad, select  Price Guides > Create Price Guide. The Create Price 

Guide workspace is displayed. 

 
Create Price Guide workspace 
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1. In the Price Guide Type field, select the type of price guide you are creating. 

2. In the Name field, enter the name of the price guide. 

3. In the Description field, enter a description of the price guide. 

4. In the Department field, enter the ID of the department, or click the LOV  button and 
select a department. 

 Note: This field is available only if you selected Department in the Price Guide Type 
field. 

5. In the Currency field, select the currency for the price guide. 

6. Click Add Details. The Price Guide Details Create pane is displayed. 

 
Price Guide Details Create pane 

Add price intervals individually 

1. In the From field, enter the low price of the interval. 

2. In the To field, enter the high price of the interval. 

 Note: The value in the From field must be lower than the value in the To field. 

3. In the New Retail field, enter the price that all values in the interval adjust to. 

4. Click Add. The information is added to the table. 

Add multiple price intervals 

1. In the Start Price field, enter the low price of the interval. 

2. In the End Price field, enter the high price of the interval. 

3. In the Increment field, enter the amount each level should increase by. 



Chapter 8 – Set up pricing 
 

107 

4. In the New Retail Based On field, select how the new retail price should be determined: 

• From Price: The new price will be set to the same value as the value in the From column 
on the list of intervals. 

• To Price: The new price will be set to the same value as the value in the To column on 
the list of intervals. 

• Average Price: The new retail will be set to the average value of values in the From and 
To columns on the list of intervals. 

5. Click Autofill. The information is added to the table. 

 Note: If the End Price is not divisible by the value in the Increment field, RPM will 
suggest the last valid price in the range. Click Yes to accept the price and continue, or No 
to cancel the process. 

Define ends in values  

1. Select the intervals you want to add an ends in value. 

2. In the New Retail Ends In field, enter the digits the price ends in. 

 Note: The number of fields available are determined at system set up. If your currency 
uses decimals the number of fields corresponds to the number of  decimals used in the 
currency. If you currency does not use decimals, the number of digits is determined at 
system set up.  

3. Click Apply. The New Retail field on the selected intervals in the table are updated with the 
Ends In Digits specified by the user.  

Complete the price guide 

• Click Done to save any changes close the workspace.  

Maintain a price guide 
⇒ Navigate: From the Price Guides menu, select Maintain Price Guide. The Price Guides 

Maintenance workspace is displayed. 

 
Price Guides Maintenance workspace 
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1. Select the price guide you want to edit. 

 Note: Linked department price guides cannot be edited.  They can only be viewed.  The 
details of  a linked department price guide are owned at the corporate level, so changes 
must be made to the corporate price guide.   

2. Click Edit. The Price Guide Maintenance Details pane is displayed. 

 
Price Guide Maintenance Details pane 

3. Edit the enabled fields as necessary. 

4. Update the intervals as necessary. 

• Add price intervals individually. 

• Add multiple price intervals. 

• Define the ends in price. 

5. To delete an interval: 

a. Select the intervals you want to delete. 

b. Click Delete Intervals. The intervals are removed from the table. 

6. To verify the intervals are sequential: 

a. Click Verify Intervals. If non-sequential intervals exist, an error message is 
displayed. 

b. Click OK. The non-sequential values are highlighted in red. 

c. Correct the intervals as necessary. 

• Add price intervals individually. 

• Delete an interval. 

7. Click Done to save any changes and close the workspace. 
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Copy a price guide 
⇒ Navigate: From the Price Guides menu, select Copy Price Guide. The Copy Price Guide 

workspace is displayed. 

 
Copy Price Guide workspace 

1. In the Price Guides Origin pane, select the price guide type of the price guide you are 
copying.  

• If you select Department Pricing Guides, enter the department ID in the field to the right, 

or click the LOV  button and select a department. 

 Note: Price guides that match the criteria entered are displayed in the Create Copy Price 
Guide container. 

2. In the Price Guides Destination pane, select the price guide type of the price guide you are 
creating.  

• If you select Department Pricing Guides, enter the department ID in the field to the right, 

or click the LOV  button and select a department. 
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3. In the Create Copy Price Guide container, select the price guide you want to copy. 

4. Click Copy. The Pricing Guide Copy Details pane is displayed. 

 
Pricing Guide Copy Details pane 

5. Maintain the price guide as necessary. 

6. Click Done to save any changes and close the workspace. 
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Link a price guide 
⇒ Navigate: From the Price Guides menu, select Link Price Guide. The Link Price Guide 

workspace is displayed. 

 
Link Price Guide workspace 

1. In the Department field, enter the ID of the department you want to link to a corporate price 
guide. 

2. In the Price Guides List container, select the corporate price guide you want to link to. 

3. Click Link. A red X appears in the Linked column, indicating the corporate price guide has 
been linked. 

4. Click Done to save any changes close the workspace.  
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Set up pricing attributes 
Overview 
The pricing attributes area allows you to assign market baskets codes and link codes to an 
item/location. The items can be associated to the code through the merchandise hierarchy, at the 
item level, through item attributes such as diff or diff type, or zones.  

Procedures 

Search for pricing attributes 
⇒ Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The 

Maintain Pricing Attributes workspace is displayed. 

 
Maintain Pricing Attributes workspace 

1. In the Pricing Attributes Search pane, Enter criteria as necessary to restrict the search to the 
values you want to maintain. 

 Note: You must enter at least one criterion to search. 

2. Click Search. Your results are displayed in the Maintain Pricing Attributes pane. 

 
Maintain Pricing Attributes pane 
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Edit  pricing attributes 
⇒ Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The 

Maintain Pricing Attributes workspace is displayed. 

 
Maintain Pricing Attributes workspace 

1. Search for and retrieve a pricing attribute. Your results are displayed in the Maintain Pricing 
Attributes pane. 

 
Maintain Pricing Attributes pane 

2. Select the record you want to edit. 

3. In the Market Basket Code field or Link Code field, enter the ID of the code, or click the 

LOV  button and select a code. 

4. Click Apply. Your changes are added to the table. 

5. Click Done to save any changes and close the workspace. 
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Delete a code from a record 
⇒ Navigate: From the Task Pad, select Pricing Attributes > Maintain Pricing Attributes. The 

Maintain Pricing Attributes workspace is displayed. 

 
Maintain Pricing Attributes workspace 

1. Search for and retrieve a pricing attribute. Your results are displayed in the Maintain Pricing 
Attributes pane. 

 
Maintain Pricing Attributes pane 

2. Select the record from which you want to delete the code. 

3. Select the Remove Market Basket Code or Remove Link Code check box. 

4. Click Apply. Your changes are added to the table. 

5. Click Done to save any changes and close the workspace. 
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Set up zone structure 
Overview 
Zone structures allow you to group locations in order to set the initial price of items. Additionally, 
you identify the types of pricing the zone is used for; Regular, Promotional, or Clearance. There 
are several components that you need to define in order to use zone structures. 

Zone groups 
Zone groups are a collection of zones. You can define multiple zone groups that are suited to your 
business. After you define the zone group, you can define the zones in the zone group. Multiple 
currencies may exist within a zone group.  

Zones 
A zone is a group of locations that are priced the same within a zone group. Locations within a 
zone must have the same currency. Not all locations must be assigned to a zone.   

Primary zone groups 
The primary zone group is used to determine how to items are initially priced in RMS.  When you 
create a primary zone group, you identify the merchandise hierarchy level, the zone group, the 
markup percent, the markup type, and the price guide. The merchandise hierarchy assigned to an 
new item in RMS will determine the primary zone group definition in RPM used to initially price 
the item.  Based on the information associated with the primary zone group and the cost of the 
item, as entered in RMS, prices will be proposed.  
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Procedures 

Create a zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Create Zone Group. The Create Zone 

Group workspace is displayed. 

 
Create Zone Group workspace 

1. In the Zone Group ID field, edit the Zone Group ID field as necessary. 

 Note: The Zone Group ID field displays with the next available number. If you choose to 
update the field, you must choose a unique ID. 

2. In the Zone Group Name field, enter a description of the zone group.  

3. In the Type field, enter the type of pricing this zone group is used for, or click the LOV  
button and select a type. 

4. Click Next. Your zone group is created.  

Add zones to a zone group 

1. In the Zone ID field, edit the Zone Group ID field as necessary. 

 Note: The Zone ID field displays with the next available number. If you choose to update 
the field, you must choose a unique ID. 

2. In the Zone Name field, enter a description of the zone. 

3. In the Currency field, enter the currency for the zone, or click the LOV  button and select 
a currency. 

4. Click Apply. Your zone is added to the table. 

5. Add the appropriate number of zones for your zone group. 
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Add locations to a zone 

1. Select a zone. 

2. Click Locations. The Price Zone – Location Assignment pane is displayed. 

 
Price Zone – Location Assignment pane 

3. In the first field, select the type of location you want to add to the zone. 

4. In the Value field, enter the ID of the location or location group, or click the LOV  button 
and select a location or location group. 

5. Click Apply to add the location or location group to the list of locations.   

6. Click Save to commit any changes. 

7. Click Done to save any changes and close the workspace.  

Copy an existing zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Create Zone Group. The Create Zone 

Group workspace is displayed. 

 
Create Zone Group workspace 
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1. In the Zone Group ID field, edit the Zone Group ID field as necessary. 

 Note: The Zone Group ID field displays with the next available number. If you choose to 
update the field, you must choose a unique ID. 

2. In the Zone Group Name field, enter a description of the zone group. 

3. In the Type field, enter the pricing strategy that the zone group will use, or click the LOV  
button and select a type. 

4. Select the Like Group check box. 

5. Click Next. The Like Group container is displayed. 

6. Enter the ID of the zone group that you want to copy, or click the LOV  button and select 
a group.  

7. Click Done to save any changes and close the workspace. 

 Note: To edit the newly created Zone Group, see the Maintain a zone group procedure. 

Maintain a zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Zone Group. The Maintain 

Zone Group workspace is displayed.  

 
Maintain Zone Group workspace 

1. Filter for the records as necessary: 

a. In the Location, Currency, and Type fields, enter the ID of the criteria you want to filter 

for, or click the LOV  button and select a criteria. 

b. Click the filter  button. Zone groups that match your criteria are displayed in the 
table below. 

 Note: Click the  clear filter button to remove the filter criteria. All zone groups are 
displayed in the table below. 
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2. To delete a zone group: 

a. Select a zone group. 

b. Click Delete. The zone group, zones, and locations are removed. 

Edit zones 

1. Select a zone group. 

2. Click Edit. The Maintain Zone Group pane is displayed. 

 
Maintain Zone Group pane 

3. Edit the Zone Group Name, Location, and Currency fields as necessary. 

4. Add zones to the zone group. 

5. To delete a zone: 

a. Select a zone. 

b. Click Delete. The zone is removed from the list of zones. 

 Note: You must first delete all locations from the zone before you can delete it. 

Edit locations 

1. Select a zone.  

2. Click Locations. The Price Zone – Location Assignment pane is displayed.   

 
Price Zone - Locations Assignment pane 
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3. Add locations to the zone. 

4. To move the locations in a zone to a new zone: 

a. Select a location. 

b. In the New Zone field, select the ID of the zone you want to move the location to, or 

click the LOV  button and select a new location. 

c. In the Effective Date field, enter the date the location moves to the new zone, or click the 
calendar  button and select a date.  

d. Click Apply to add your changes.  

e. Click Save to commit your changes. 

5. To delete a location from a zone. 

a. Select a location.  

b. Click Delete. The location is removed from the list of locations. 

Complete the zone edits 

• Click Done to save any changes close the workspace. 
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Add a primary zone group 
⇒ Navigate: From the Task Pad, select Zone Structure > Maintain Primary Zone Groups. The 

Maintain Primary Zone Group workspace is displayed. 

 
Maintain Primary Zone Group workspace 

1. Click Add. The Zone Retail Definition Maintenance pane is displayed. 

 
Zone Retail Definition Maintenance pane 

2. In the Department field, enter the ID of the department, or click the LOV  button and 
select a department. 

3. In the Class field, enter the ID of the class, or click the LOV  button and select a class. 

4. In the Subclass field, enter the ID of the subclass, or click the LOV  button and select a 
subclass. 

 Note: You must select the merchandise hierarchy levels above class and subclass before 
you can identify class and subclass. 

5. In the Zone Group field, enter the ID of the zone group you want to associate with the 

selected merchandise hierarchy level, or click the LOV  button and select a zone group. 

 Note: Regular price zone groups are the only type of zone groups that can be attached to 
a primary zone group. 
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6. In the Initial Price Settings container: 

a. In the Markup % field, enter the percent of markup that is applied to the cost of the item.  

b. Select either Retail Markup or Cost Markup to indicate how the markup is calculated.  

7. To add a price guide, click Price Guides. The Price Guide Definition window is displayed. 

 
Price Guide Definition window 

8. For each currency, enter a price guide ID, or click the LOV  button and select a price 
guide.  

 Note: Only price guides that are associated with the department selected in the Zone 
Retail Definition Maintenance container are displayed. For each currency, you can select 
a price guide, if a price guide has been set up for the currency and department. 

8. Click OK to save any changes and close the window. 

9. Click Apply to add your changes to the table.  

10. Click Done to save any changes and close the workspace. 
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Maintain a primary zone group 
⇒ Navigate: From the Zone Structure menu, select Maintain Primary Zone Groups. The 

Maintain Primary Zone Group workspace is displayed. 

 
Maintain Primary Zone Group workspace 

1. Click Edit. The Zone Retail Definition Maintenance pane is displayed. 

 
Zone Retail Definition Maintenance pane 

2. Edit the enabled fields as necessary. 

3. Click Apply. 

4. Click Done to save any changes and close the workspace 

Delete a primary zone group 

1. Select a primary zone group. 

2. Click Delete. Your changes are removed from the table.. 

3. Click Done to save any changes and close the workspace. 
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Appendix A – Glossary 
Term Definition Calculation/Example Reference 

Buy/Get 
Component 

A component for which the items at specific 
locations are promoted at a percent off, amount 
off, or fixed price, based on the purchase of 
other items. 

  

Class The fifth level in the merchandise hierarchy. 
The class breaks down the merchandise 
hierarchy. A class can belong to one 
department. 

  

Clearance A clearance is designed to move out of date 
and slow selling merchandise out of a 
store. A clearance is considered a permanent 
price change, and inventory is consequently 
revalued. Once the reset date for a clearance 
has passed, the item’s price and inventory 
value is returned to the regular price. 

  

Component The details of a promotion, including the 
merchandise, location and effective dates. A 
component can be simple, threshold, or 
buy/get. 

 Simple 
Component, 
Threshold 
Component, 
Buy/Get 
Component 

Currency Coins, treasury notes, and banknotes in 
circulation, used as the medium of exchange. 

  

Deal The agreement between a retailer an a vendor 
for rebates or discounts applied to an item 
when ordered from the supplier or sold to the 
customer in certain quantities. 

  

Department Belongs to a group in the merchandise 
hierarchy and provides a way to define the 
areas of a group. A department is the fourth 
division in the merchandise hierarchy. 

  

Diff A characteristic of an item that distinguishes it 
from another item. An item may have up to 
four diffs. 

Color, size, flavor, scent  

Diff Type The category that a diff belongs.  Size, Color, Flavor, Scent Diff Group, 
Diff Range 

Effective 
Date 

The date on which a event becomes available 
or active in the system. 
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Term Definition Calculation/Example Reference 

End Date The last day an element is effective in the 
system. 

  

Event The top level of a promotion, used to group 
several promotions together.   

  

Item The merchandise received from a supplier. In 
the system, the item field or column will 
display the item number, the item description, 
or both. 

  

Item Level The level of an item in an item group.   

Location The store or warehouse involved in an event. 
In the system, the location field or column will 
display the location number, the location 
description, or both. 

  

Markup An amount added to the cost price to determine 
the selling price. 

  

Out of Stock 
Date 

The date when the inventory is expected to be 
exhausted. 

  

Partner A person or entity that has an association with 
your organization in various areas of the 
procurement process. Partners can include 
those involved in transporting goods, 
escheatment, providing credit, and providing 
services. A partner does not provide items to a 
retailer. 

  

Price Guide A price guide allows you to create a uniform 
price strategy. You can use them to 
maintain a consistent price points. You can 
determine if the prices in a guide should 
be rounded in the same manner or if they 
should all end in the same digits. 
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Term Definition Calculation/Example Reference 

Primary 
Zone Group 

The primary zone group is used to determine 
how to items are initially priced in 
the merchandising system.  When you create a 
primary zone group, you identify the 
merchandise hierarchy level, the zone group, 
the markup percent, the markup type, 
and the price guide. The merchandise hierarchy 
assigned to a new item in merchandising 
system will determine the primary zone group 
definition in RPM used to initially 
price the item.  Based on the information 
associated with the primary zone group 
and the cost of the item, as entered in 
merchandising system, prices will be proposed. 

  

Promotion A promotion is a temporary reduction in price. 
In addition, you can track sales at 
one or more locations for a given time period 
as well as track the sales of merchandise with 
no price reductions, at given locations for a set 
time period. 

  

Reason code The resolution or reason that is applied to an 
event that occurs within a system. 

  

Simple 
Component 

A component for which the items at specific 
locations are promoted at a percent off, amount 
off, or fixed price. 

  

Start Date The first day an element is effective in the 
system. 

  

Threshold 
Component 

A component for which the items at specific 
locations are promoted by achieving a specific 
purchasing level. 

  

Zone A zone is a group of locations that are priced 
the same within a zone group. Locations within 
a zone must have the same currency. Not all 
locations must be assigned to a zone.  

  

Zone Group Zone groups are a collection of zones. You can 
define multiple zone groups that are 
suited to your business. After you define the 
zone group, you can define the zones 
in the zone group. Multiple currencies may 
exist within a zone group. 
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