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Customer Support  
Customer Support hours 

Customer Support is available 7x24x365 via email, phone, and Web access.  

Depending on the Support option chosen by a particular client (Standard, Plus, or Premium), the 
times that certain services are delivered may be restricted. Severity 1 (Critical) issues are 
addressed on a 7x24 basis and receive continuous attention until resolved, for all clients on active 
maintenance. Retek customers on active maintenance agreements may contact a global Customer 
Support representative in accordance with contract terms in one of the following ways. 

Contact Method Contact Information 

E-mail     support@retek.com 

Internet (ROCS)  rocs.retek.com 
     Retek’s secure client Web site to update and view issues 

Phone    +1 612 587 5800 

Toll free alternatives are also available in various regions of the world: 

Australia   +1 800 555 923 (AU-Telstra) or +1 800 000 562 (AU-Optus) 
France    0800 90 91 66 
Hong Kong   800 96 4262 
Korea    00 308 13 1342 
United Kingdom 0800 917 2863 
United States  +1 800 61 RETEK or 800 617 3835 

Mail     Retek Customer Support 
     Retek on the Mall 
     950 Nicollet Mall 
     Minneapolis, MN 55403 

When contacting Customer Support, please provide: 

• Product version and program/module name. 

• Functional and technical description of the problem (include business impact). 

• Detailed step-by-step instructions to recreate. 

• Exact error message received. 

• Screen shots of each step you take. 

 

http://rocs.retek.com/
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Chapter 1 – Introduction 
This user guide provides you with the information to effectively use the Retek Trade 
Management application. The Retek Trade Management user guide is part of the four-volume 
Retek Merchandising Solution Set, consisting of the following user guides: 

• Retek Merchandising System 

• Retek Sales Audit 

• Retek Trade Management 

The topics covered in this chapter are: 

• What is Retek Trade Management? 

• Purpose of this guide 

• Prerequisites 

• Retek Merchandising Solution Set overview 

• Related documentation 

What is Retek Trade Management? 
Retek Trade Management (RTM) works with Retek Merchandising System (RMS), which is 
Retek’s core transaction system. RMS includes key retailing functions such as item maintenance, 
pricing and promotion management, supplier and location maintenance, and purchasing and 
receiving.  

RTM automates the international procurement process by linking partners in the supply chain so 
that information moves with the product through the sourcing, buying, and delivery process. 
RTM provides the infrastructure for effectively managing the import process. A highly scalable 
solution, RTM is designed to meet the needs of both large and small retailers with growing 
import businesses. By managing file exchanges with trading partners and providing a central 
database of critical import order information, RTM ensures a single version of the truth, which 
retailers can rely on when making decisions to buy, track, and move international merchandise. 
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Purpose of this guide 
This user guide concentrates on how to use the components of Retek Trade Management. It 
provides you with: 

• Overviews of each functional area within the application, including the business processes, 
reports, and system administration functions pertaining to the module. 

• Step-by-step procedures for completing the specific tasks. 

Prerequisites 
You do not have to have experience using RTM software to use this guide. You should be 
familiar with operating a personal computer (PC), keyboard, and mouse. 

Also, verify that all components of RTM software have been successfully installed. 
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Retek Merchandising Solution Set Overview  
The Retek Merchandising Solution Set is divided into the following volumes. You may refer to 
one of the following volumes for specific product information: 

Volume 1 Retek Merchandising System 
Chapter 1: Introduction 
Chapter 2: Navigate RMS 
Chapter 3: Foundation data 
Chapter 4: Item maintenance 
Chapter 5: Purchasing 
Chapter 6: Cost management 
Chapter 7: Inventory control 
Chapter 8: Replenishment 
Chapter 9: Financial management 
Chapter 10: User tools 
Chapter 11: System administration 

Volume 2 Retek Sales Audit 
Chapter 1: Introduction 
Chapter 2: Getting started 
Chapter 3: System variable 
Chapter 4: Sales Audit maintenance 
Chapter 5: ACH maintenance 
Chapter 6: Transaction maintenance 
Chapter 7: Store/day close audit 
Chapter 8: Audit trail 
Chapter 9: Rules wizards 

Volume 3  Retek Trade Management 
Chapter 1: Introduction 
Chapter 2: Getting started 
Chapter 3: Harmonized tariff schedules 
Chapter 4: Letter of credit 
Chapter 5: Transportation 
Chapter 6: Maintain customs entry 
Chapter 7: Maintain obligations 
Chapter 8: Maintain actual landed costs 

Volume 4 Retek Merchandising Report 
Chapter 1: Retek Merchandising System 
Chapter 2: Retek Sales Audit 
Chapter 3: Retek Trade Management 
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Related documentation 
Additional documentation is available for the core merchandising system. Those documents are 
as follows: 

Name of Manual Description 

Installation Guide • Hardware/software/browser requirements 
• Installation instructions 

Operations Guide • Functional overviews 
• RIB Publication designs 
• RIB Subscription designs 
• Batch designs- 
• Batch program overview 

Data Model • Relational integrity diagrams 
• Table names and descriptions 
• Column summaries 
• Primary and foreign keys 
• Check constraints 

Online Help • Online help available with the  software 
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Chapter 2 – Navigate RTM 
Overview 
This section describes how to navigate within RTM. The following topics are included: 

• Instructions to log on to and exit RTM 

• Instructions to navigate within a window 

• Instructions to sort and filter columns 

Procedures 
Log on to and exit RTM 

 Note: The way that you access RTM depends on how the system is set up at your 
location. Contact you system administrator for instructions. After you have started RTM, 
you are prompted to log on to the system. 

Log on to RTM 
1. On the Login window, enter your user name in the Username field.  

2. In the Password field, enter your password.  

3. In the Connect String field, enter the connect string for the application. 

4. Click Logon. The Retek Enterprise Start window is displayed. 

Exit RTM 
1. From the Action menu, select Close.  

2. Select Close until the application closes. 

Navigate within a window 

Use a drop-down list 
Some fields can accept values only from a predefined list of options. Such fields have a down 
arrow  button on the right side of the field. 

1. Click the down arrow  button. A drop-down list of options displays. 

2. Select a value from the drop-down list. The selected option is entered in the appropriate field. 

Use a List of Values button 

The List of Values  button is found to the right of a field. The button displays all defined 
values or options available for the field. The List of Values button is often referred to as a LOV 
button. 
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Security in lists of value 

Lists of values for items and locations are limited by the security levels assigned to your user 
group. Other types of lists of values, such as supplier LOVs, are not limited by security levels. 

1. Click the LOV  button. A list of options is displayed. 

 Note: The list of values is empty if no values are defined for the list. 

2. Select an option from the list. 

3. Click OK. The selected option is entered in the appropriate field. 

 Note: You may also double click on an option in the list to populate a field. 

Sort information 
Many windows use column headings that are also buttons. Column heading button are used to 
sort table data.  

1. To sort the list, click any column heading button. You can only sort by one column at a time.  

2. To reverse the current sort order, click the same column heading button again 
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Chapter 3 – Harmonized tariff schedules 
Maintain harmonized tariff schedule 
Overview 
The harmonized tariff schedule for an import country can be stored and accessed online. It 
provides the tariff rates and statistical categories for imported merchandise. By means of an HTS 
batch program, the data can be updated as new tapes are released by the customs agencies. The 
data can also be maintained manually. 

You can maintain the following information in the HTS module: 

• HTS headings 

• Heading restraints 

• Quota categories 

• HTS classifications 

Generally, HTS classifications are updated from tapes received from the customs agency. These 
classifications can be updated manually. 

You can associate the HTS classifications and assessments with items or items on purchase 
orders. 
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Procedures 

Add a quota category 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

Quota Category > Edit. The Quota Categories window is displayed.  

 

1. In the Importing Country field, enter the code for the import country, or click the LOV 
 button and select the import country. 

2. Click Add. The next available line becomes enabled. 

3. In the Quota Category field, enter the ID of the quota category. 

4. In the Description field, enter the description of the quota category. 

5. Click OK to save your changes and close the window. 
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Add a tariff treatment at the item level 
⇒ Navigate: From the main menu, select Items > Items. The Item Search window is 

displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window is 
displayed. 
 
Click on the Eligible Tariff Treatments option. The current tariff treatments are 
displayed in the Item Eligible Tariff Treatment window. 

 

1. Click Add. The next available line is enabled. 

2. In the Tariff Treatment field, click the LOV  button and select the appropriate tariff 
treatment. 

3. Click OK to save your changes and close the window. 
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Edit a restraint for an HTS heading 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

HTS Heading Maintenance > Edit. The HTS Heading Maintenance window is 
displayed. 
 
Select an HTS heading. From the Options menu, select HTS Heading Restraints. The 
HTS Heading Restraints window is displayed.  

 

1. In the Importing Country field, enter the code for the import country, or click the LOV 
 button and select the import country. The current restraints for the selected country 

are displayed. 

2. Select a restraint. 

3. In the Apply area, edit the enabled fields as necessary. 

4. Click Apply to complete the edit. 

5. To add a restraint: 

a. Click Add. The fields in the Apply area are cleared. 

b. Enter the details in the Apply area. 

c. Click Apply. The restraint is added to the table. 
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6. To delete a restraint: 

a. Select a restraint and click Delete. 

b. When prompted to delete the record, click Yes. 

7. Click OK to save your changes and close the window. 

Edit a tariff treatment at the country level 
⇒ Navigate: From the main menu, select Control > Setup > Country > Edit. The 

Country Maintenance window is displayed. Select a country. 
 
From the Options menu, select Tariff Treatments. The Country Tariff Treatment 
window is displayed. 
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1. Edit the Effective To Date field as necessary. 

2. To add a tariff treatment: 

a. Click Add. The next available line is enabled. 

b. In the Tariff Treatment field, enter the code the tariff treatment, or click the LOV  
button and select the tariff.  

c. In the Effective From Date field, enter the date on which the tariff treatment becomes 
effective, or click the calendar  button and select the date. 

d. In the Effective To Date field, enter the date on which the tariff treatment is no longer 
effective, or click the calendar  button and select the date.  

3. To delete a tariff treatment: 

a. Select a tariff treatment and click Delete. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 
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Edit an assessment for an item 
⇒ Navigate: From the main menu, select Items > Items. The Item Search window is 

displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window is 
displayed. 
 
Click on the HTS option. The Item HTS Maintenance window is displayed. 
 
Select an HTS classification and click Assessments. The Item HTS Assessment 
Maintenance window is displayed.. 

 

1. Edit the assessment details as necessary. 

2. To add an assessment: 

a. Click Add. The next available line is enabled. 

b. In the Component field, enter the code for the cost component, or click the LOV  
button and select the cost component. 

c. Enter additional information in the enabled fields. 

d. From the View menu, select Nomination Flags. The Nomination Flags are displayed 
in the table. 
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e. In the Nomination Flag fields, select the status of the assessment in relation to the 
other components: 

 Select N/A if the assessment is not included in the calculation of total 
assessments and estimated landed costs. 

 Select + (plus sign) to add the assessment to the total. 

 Select - (minus sign) to subtract the assessment from the total. 

f. Click Recalculate to update the estimated values. 

3. To delete an assessment: 

a. Select an assessment and click Delete. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 
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Edit an assessment for an item on a purchase order 
⇒ Navigate: From the main menu, select Ordering > Orders. The Order Selection 

window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window is displayed. 
 
Click Items. The PO Header Maintenance window is displayed. Select an item. 
 
From the Options menu, select HTS. The Order Item HTS Maintenance window is 
displayed. 
 
Select an HTS classification in the HTS Information table. The Assessment Details 
table is displayed.  

 

1. Edit the assessments as necessary.  

2. To add an assessment:  

a. Select an HTS classification. The current assessments are displayed in the 
Assessment Details table. 

b. Click Add Comp Details. The next available line is enabled.  

c. In the Component field, enter the code for the cost component, or click the LOV  
button and select the cost component.  

d. Enter additional information in the enabled fields.  

e. From the View menu, select Nomination Flag. The Nomination Flag fields are 
displayed in the Assessment Details table.  
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f. In the Nomination Flag fields, select the status of the expense in relation to the other 
components.  

 Select N/A if the assessment is not included in the calculation of total 
assessments and estimated landed costs.  

 Select + (plus sign) to add the assessment to the total.  

 Select - (minus sign) to subtract the assessment from the total.  

g. Click Recalculate in order to update the values.  

3. To delete an assessment:  

a. Select an HTS classification. The current assessments are displayed in the 
Assessment Details table.  

b. Select an assessment and click Delete Comp Details. 

c. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 
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Create harmonized tariff schedule classifications 
Overview 
The harmonized tariff schedule for an import country can be stored and accessed online. It 
provides the tariff rates and statistical categories for imported merchandise. By means of an HTS 
batch program, the data can be updated as new tapes are released by the customs agencies. The 
data can also be maintained manually. 

You can maintain the following information in the HTS module: 

• HTS headings 

• Heading restraints 

• Quota categories 

• HTS classifications 

Generally, HTS classifications are updated from tapes received from the customs agency. These 
classifications can be updated manually. 

Procedures 

Create an HTS classification 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

HTS. The HTS Selection window is displayed.  

 

1. In the Action field, select New. 

2. In the Importing Country field, enter the code for the import country, or click the LOV  
button and select the import country. 
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3. Click OK. The Harmonized Tariff Schedule window is displayed. 

 

4. In the HTS field, enter the number of the classification. 

5. In the HTS Description field, enter the description of the HTS classification. For extensive 
descriptions, click the comments button and enter the description. 

6. In the Effect From and Effect To fields, enter the effective dates, or click the calendar  
buttons and select the dates. 

7. In the Duty Comp Code field, enter the code for the duty calculation, or click the LOV  
button and select the duty calculation. 

8. In the Units field, enter the number of units of measure that you want to define for the HTS 
classification.  

9. In the Unit 1 UOM, Unit 2 UOM, and Unit 3 UOM fields, enter the codes for the applicable 
units of measure, or click the LOV  buttons and select the units of measure. 

10. Enter any additional information as necessary. 

11. Click OK to save your changes and close the window. 
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Search for an HTS classification 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

HTS. The HTS Selection window is displayed.  

 

1. In the Action field, select either View or Edit. 

2. In the Importing Country field, enter the code for the import country, or click the LOV  
button and select the import country. 

3. Enter additional criteria as desired to make the search more restrictive. 

4. Click Search. The HTS Selection window displays the HTS classifications that match the 
search criteria. 

5. Select a task: 

 To perform another search, click Refresh. 

 To display the details of an HTS classification, select a record and click OK. The 
Harmonized Tariff Schedule window is displayed. 

 

6. Click Close to close the window. 
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Edit an HTS classification 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

HTS. The HTS Selection window is displayed. 
 
Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window is displayed. 

 

1. Edit the enabled fields as necessary. 

2. To edit additional information for a classification, select the appropriate option from the 
Options menu. 

3. Edit the enabled fields as necessary. 

4. Click OK to save your changes and close the window. 
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Edit an HTS classification for an item 
⇒ Navigate: From the main menu, select Items > Items. The Item Search window is 

displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window is 
displayed. 
 
Click on the HTS option. The Item HTS Maintenance window is displayed. 

 

1. Select an HTS classification and edit the status as necessary. 

2. To add an HTS classification: 

a. Click Add. 

b. In the Import Country field, enter the code for the import country, or click the LOV  
button and select the import country. 

c. In the Quota Category field, enter the ID of a quota category or click the LOV  button 
and select the category. The quota category is optional. 

d. In the HTS field, enter the HTS classification, or click the LOV  button and select the 
HTS classification. 

e. In the Origin Country field, enter the code for the origin country, or click the LOV  
button and select the origin country. 

f. In the Status field, select Approved, if applicable. 

g. Click Apply. The HTS classification is added to the HTS table. 
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3. To delete an HTS classification: 

a. Select an HTS classification and click Delete. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 

Edit an HTS classification for an item on a purchase order 
⇒ Navigate: From the main menu, select Ordering > Orders. The Order Selection window 

is displayed. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import orders 
in Worksheet status. The PO Header Maintenance window is displayed. 
 
Click Items. The PO Header Maintenance window is displayed. Select an item.  
 
From the Options menu, select HTS. The Order Item HTS Maintenance window is 
displayed. 
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1. Select an HTS classification and edit the status as necessary.  

2. To add an HTS classification:  

a. Click Add HTS. The fields in the Apply HTS area are cleared.  

b. In the Quota Category field, enter the ID of a quota category or click the LOV  button 
and select the quota category. The quota category is optional.  

c. In the HTS field, enter the number of the HTS classification, or click the LOV  button 
and select the HTS classification.  

d. In the Status field, select Approved if applicable.  

e. Click Apply HTS. The HTS classification is added to the HTS Information table.  

3. To delete an HTS classification:  

a. Select an HTS classification and click Delete HTS. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 
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Edit an HTS heading 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

HTS Heading Maintenance > Edit. The HTS Heading Maintenance window is displayed.  

 

1. Edit the description as necessary. 

2. To add an HTS heading: 

a. Click Add. The next available line is enabled. 

b. In the HTS Heading field, enter the number of the HTS heading. 

c. In the Description field, enter the description of the HTS heading. 

d. To enter additional comments, click the comments  button 



Chapter 3 – Harmonized tariff schedules 
 
 

25 

3. To delete an HTS heading: 

a. Select an HTS heading and click Delete. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 

Edit details for an HTS classification 
⇒ Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 

HTS. The HTS Selection window is displayed. 
 
Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window is displayed. 
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Edit countervailing duty details 

1. From the Options menu, select Countervailing Duties. The current countervailing duties are 
displayed in the HTS Countervailing Duties window.  

 

2. Edit the enabled fields as necessary. 

3. To add a countervailing duty: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a countervailing duty: 

a. Select a countervailing duty and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to exit the HTS Countervailing Duties window. 
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Edit the current fee details 

1. From the Options menu, select Fees. The current fees are displayed in the HTS Fee window.  

 

2. Edit the enabled fields as necessary. 

3. To add a fee: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a fee: 

a. Select a fee and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to exit the HTS Fee window. 
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Edit the reference details 

1. From the Options menu, select References. The current references are displayed in the HTS 
Reference window.  

 

2. Edit the Reference field as necessary.  

3. To add a reference: 

a. Click Add. 

b. Enter the information on the next available line. 

4. To delete a reference: 

a. Select a reference and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to exit the HTS Reference window. 
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Edit the tariff treatment details 

1. From the Options menu, select Tariff Treatments. The current tariff treatments are displayed 
in the HTS Tariff Treatment window.  

 
2. Edit the enabled fields as necessary. 

3. To add a tariff treatment: 

a. Click Add Treatment. 

b. Enter the details on the next available line. 

4. To exclude an origin country from the tariff treatment: 

a. Select a tariff treatment. 

b. Click Add Exclusion. 

5. In the Excluded Country field, enter the code for the country, or click the LOV  button and 
select the country. 
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6. To delete an excluded country from the tariff treatment: 

a. Select a tariff treatment. 

b. Select an excluded country and click Delete Exclusion. 

c. When prompted to delete the record, click Yes. 

7. To delete a tariff treatment: 

a. Select a tariff treatment and click Delete Treatment. 

b. When prompted to delete the record, click Yes. 

8. Click OK to save your changes and close the window. 

Edit the anti-dumping duty details 

1. From the Options menu, select Anti-Dumping Duties. The current anti-dumping duties are 
displayed in the HTS Anti-Dumping Duties window.  

 

2. Edit the enabled fields as necessary. 

3. To add an anti-dumping duty: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete an anti-dumping duty: 

a. Select an anti-dumping duty and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to save your changes and close the window. 
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Edit the other government agencies details 

1. From the Options menu, select Other Government Agencies. The current requirements are 
displayed in the HTS Other Government Agencies window.  

 

2. Edit the enabled fields as necessary. 

3. To add a requirement: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a requirement: 

a. Select a requirement and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to save your changes and close the window. 
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Edit the taxes details 

1. From the Options menu, select Taxes. The current taxes are displayed in the HTS Tax 
window. 

 

2. Edit the enabled fields as necessary. 

3. To add a tax: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a tax: 

a. Select a tax and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to save your changes and close the window. 
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Approve an HTS classification for an item 
⇒ Navigate: From the main menu, select Items > Items. The Item Search window is 

displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window is 
displayed. 
 
Click on the HTS option. The Item HTS Maintenance window is displayed. 

 

1. Select an HTS classification. 

2. In the Status field of the Apply area, select Approved.  

3. Click Apply.  

4. Click OK to save your changes and close the window. 
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Approve an HTS classification for an item on a purchase order 
⇒ Navigate: From the main menu, select Ordering > Orders. The Order Selection window 

is displayed. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import orders 
in Worksheet status. The PO Header Maintenance window is displayed. 
 
Click Items. The PO Item Maintenance window is displayed. Select an item.  
 
From the Options menu, select HTS. The Order Item HTS Maintenance window is 
displayed. 
 
Select an HTS classification in the HTS Information table. The Assessment Details table 
is displayed.  

 

1. Select an HTS classification. The details are displayed in the Apply HTS area. 

2. In the Status field, select Approved.  

3. Click Apply HTS.  

4. Click OK to save your changes and close the window. 
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Chapter 4 – Letter of credit 
Create letters of credit 
Overview 
Letters of credit are a widely used form of payment when dealing with imported goods. They 
provide importers with a secure method to pay for merchandise and vendors with a secure method 
to receive payment for merchandise. Letters of credit can be created and applied to purchase 
orders. Activity against the letter of credit can also be tracked. 

The following types of letters of credit can be created: 

• Normal: The letter of credit is applied to one purchase order. 

• Master: The letter of credit is applied to multiple purchase orders. 

• Revolving: Multiple purchase orders may be added to the letter of credit until the letter of 
credit is closed. 

• Open: A letter of credit is created with no purchase orders. The purchase orders can be added 
at a later date. 

You can choose from two letter of credit formats. The long form includes details at the purchase 
order and item level. The short form includes details at the purchase order level.  

Completed applications and amendments can be transmitted to bank partners. Confirmations, 
drawdowns, and charges can also be received from bank partners.  
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Procedures 

Add a fixed-format amendment to a letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed status. The Letter of Credit Application Header window is displayed. 
 
From the Options menu, select Amendments. The Letter of Credit Amendments window 
is displayed.  
 
Click Add Amendment. The Letter of Credit Amendments Fixed Format Application 
window is displayed. 

 

1. In the New Value fields, enter the changes as necessary. 

2. To remove a required document, enter the ID of the document in the Remove Required Doc 
field, or click the LOV  button and select the document.  

 Note: Unlike the other changes, the required document information is entered in the 
Original Value column instead of the New Value column. 

3. In the New Comments field, enter information regarding the reason for the amendment. 

4. Click OK to save your changes and close the window. 
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Add an activity to a letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed status. The Letter of Credit Application Header window is displayed. 
 
From the Options menu, select Activity. The Letter of Credit Activity window is 
displayed. 

 

1. Click Add.  

2. In the Order Number field, enter the number of the purchase order, or click the LOV  
button and select the purchase order as necessary. 

3. In the Invoice Number field, enter an invoice number as necessary.  

4. In the Transaction Number field, enter a transaction number as necessary. 

5. In the Transaction Code field, select either Bank Charge or Drawdown. 

6. In the Transaction Amount field, enter the monetary amount of the activity. 

7. In the Currency field, enter the code for the currency in which the activity is denominated. 
The exchange rate is filled in automatically. 

8. In the Activity Date field, enter the date of the activity, or click the calendar  button and 
select the date. 

9. In the Comments field, enter any comments about the activity, or click the comments  
button and enter the comments as necessary. 

10. To adjust the letter of credit amounts, click Recalculate. 

11. Click OK to save your changes and close the window. 
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Assign a purchase order to a letter of credit by letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit Selection. 

The Letter of Credit Order Apply window is displayed. 

 

1. In the Applicant field, enter the ID of the applicant, or click the LOV  button and select the 
applicant. 

2. In the Issuing Bank field, enter the ID of the bank, or click the LOV  button and select the 
bank. 

3. Click Query Orders. All approved purchase orders that match the criteria are displayed. 

4. To assign a purchase order to an existing letter of credit: 

a. Select the purchase order. 

b. In the LC Ref ID field, enter the reference number of the letter of credit, or click the LOV 
 button and select the letter of credit. 

5. To assign a purchase order to a new letter of credit: 

a. From the View menu, select LC Information. Fields specific to letters of credit are 
displayed in the table. 

b. Select the purchase order and click Create New LC. The reference number of the letter 
of credit is filled in automatically.  

c. In the Form Type field, select the type of form. 

d. in the Letter of Credit Type field, select the type of letter of credit. 

e. Click Apply Orders. The purchase orders are attached to the letters of credit.  

6. Click Close to save your changes and close the window. 



Chapter 4 – Letter of credit 
 
 

39 

Assign a purchase order to a letter of credit by purchase order 
⇒ Navigate: From the main menu, select Ordering > Orders. The Order Selection window 

is displayed. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import orders 
in Worksheet status. The PO Header Maintenance window is displayed. 
 
From the Options menu, select Letter of Credit. The Order Letter of Credit window is 
displayed. 

 

1. Edit the applicant and beneficiary as necessary. 

2. In the Letter of Credit Reference ID field, enter the reference number of the letter of credit, or 
click the LOV  button and select the letter of credit.  

 Note: A purchase order is not considered to be attached to a letter of credit until the letter 
of credit is approved.  

3. In the Merchandise Description field, enter a description of the goods being purchased. 

4. Enter or edit the remaining fields as necessary. 

5. Click OK to save your changes and close the window. 
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Create an open letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 

 

 Note: An open letter of credit does not require the existence of a purchase order. It can be 
opened to a beneficiary for a monetary amount. You can amend the open letter of credit 
when it is applied to a purchase order.  

1. In the Action field, select New. 
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2. Click OK. The Letter of Credit Application Header window is displayed. The LC Ref ID is 
filled in automatically. 

 

3. In the LC Type field, select Open. 

4. In the Form Type field, select the type of form. 

5. In the Currency field, enter the code for the currency of the letter of credit, or click the LOV 
 button and select the currency. 

6. In the Origin Country field, enter the code for the origin country, or click the LOV  button 
and select the origin country. 

7. In the Partners area, select the applicant and beneficiary. 

8. In the Banks area, select the banks that are involved with the letter of credit transaction. 

9. In the Conditions area, select the conditions that apply to the letter of credit. 

10. In the Dates area, enter the various dates if known. 

11. In the Amount Type field, select the type of amount.  

12. Enter any additional information as necessary. 
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13. To enter the terms of the letter of credit: 

a. From the Options menu, select Terms. The Letter of Credit Terms window is displayed. 

 

b. In the Title Pass Location field, enter the abbreviation for the type of location, or click the 
LOV  button and select the type. Enter the description of the location in the next field. 

c. In the Purchase Type field, enter the code for the terms of sale, or click the LOV  
button and select the terms. 

d. Enter any additional information as necessary. 

e. Click OK to save your changes and close the window. 

14. Click OK to save your changes and close the window. 
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Generate an amendment to a letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed status. The Letter of Credit Application Header window is displayed. 
 
From the Options menu, select Amendments. The Letter of Credit Amendments window 
is displayed. 

 

1. Click Add Amend. The Letter of Credit Amendments - Fixed Format Application window is 
displayed. 

2. Add a fixed-format amendment to a letter of credit. 

3. Click OK to save any changes and close the window. 

Change the status of a letter of credit 

1. Select the amendment that you want to approve. 

2. In the Status field, select the appropriate status. 

3. Click Generate. An amendment number is filled in automatically in the Amend No field for 
each newly-accepted amendment. 

4. Click OK to save your changes and close the window. 
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Print a letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Approved, Confirmed, or Closed status. The Letter of Credit Application Header 
window is displayed. 

 

1. Click Print.  

2. In the Destination field, select where you want the finished report to be sent. Select Preview 
to view the report online. 

3. From the File menu, select Run Report. The report is generated and sent to the destination 
that you selected. 
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Print amendments to a letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed or Closed status. The Letter of Credit Application Header window is 
displayed. 
 
From the Options menu, select Amendments. The Letter of Credit Amendments window 
is displayed. 

 

1. Click Print. The Runtime Parameter Form is displayed. 
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2. In the Destination field, select where you want the finished report to be sent. Select Preview 
to view the report online. 

3. From the File menu, select Run Report. The report is generated and sent to the destination 
that you selected. 

Send letter of credit amendments 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 

 

1. In the Action field, select Download Amendment. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click Search. The confirmed letters of credit that match the search criteria are displayed. 

4. Click Send. 

5. When prompted to transmit the letter of credit amendments, click Yes. The amendments will 
be converted to the SWIFT format and transmitted by a regularly scheduled batch program. 
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Send letter of credit applications 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 

 

1. In the Action field, select Download Application. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click Search. The approved letters of credit that match the search criteria are displayed. 

4. Click Send. 

5. When prompted to transmit the letter of credit applications, click Yes. The applications will 
be converted to the SWIFT format and transmitted by a regularly scheduled batch program. 
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Letters of credit approval process 
Overview 
When a letter of credit is added to the system, it must go through a series of checks before it is 
accessible in the system. Depending on your user role, you may not be able to move the letter of 
credit to the next status. A letter of credit may be in any of the following statuses: 

Status Definition 

Worksheet The letter of credit has been started, but not completed.  

Submitted The letter of credit has been completed and is pending review.  

Approved The letter of credit has been reviewed and has been approved.  

Extracted The details of the letter of credit were sent to the external entity affected by the 
letter of credit.  

Confirmed The letter of credit has been confirmed by the band and a reference number has 
been assigned to the letter of credit. 

Closed The letter of credit is complete. 
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Procedures 

Submit a letter of credit for approval 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Worksheet status. The Letter of Credit Application Header window is displayed. 

 

1. From the Options menu, select Submit. 

2. When prompted to submit the letter of credit, click Yes. 

3. Click OK to save your changes and close the window. 
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Approve a letter of credit 
⇒ Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 

of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Submitted status. The Letter of Credit Application Header window is displayed. 

 

1. From the Options menu, select Approve. 

2. When prompted to approve the letter of credit, click Yes. 

3. Click OK to save your changes and close the window. 
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Chapter 5 – Transportation 
Set up transportation 
Overview 
The movement of goods from origin country to final destination can be tracked through the 
transportation module.  

The following information must be set up for the transportation module: 

• Freight types 

• Freight sizes 

• Standard carrier alpha codes 
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Procedures 

Add a freight size 
⇒ Navigate: From the main menu, select Control > Setup > Freight Size Maintenance > 

Edit. The Freight Size window is displayed.  

 

1. Click Add. The next available line is enabled. 

2. In the Freight Size field, enter the ID of the freight size. 

3. In the Freight Size Description field, enter a description of the freight size. 

4. Click OK to save your changes and close the window. 
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Add a freight type 
⇒ Navigate: From the main menu, select Control > Setup > Freight Type Maintenance > 

Edit. The Freight Type window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the Freight Type field, enter the ID of the freight type. 

3. In the Description field, enter a description of the freight type. 

4. Click OK to save your changes and close the window. 
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Add a standard carrier alpha code (SCAC) 
⇒ Navigate: From the main menu, select Control > Setup > SCAC Maintenance > Edit. 

The SCAC Maintenance window is displayed.  

 

1. Click Add. The next available line is enabled. 

2. In the SCAC Code field, enter the standard carrier alpha code. 

3. In the SCAC Code Description field, enter a description of the SCAC code. 

4. Click OK to save your changes and close the window. 
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Maintain transportation  
Overview 
The movement of goods from origin country to final destination can be tracked through the 
transportation module.  

You can track the following information in the transportation module: 

• Shipments 

• Countries and ports 

• Departure, arrival, and delivery dates 

• Commercial invoices 

• Freight sizes, SCAC codes, and freight types 

• Measurements, weights, and quantities 

• Deliveries to final destinations 

• Packing methods 

• Licenses and visas 

• Claims against trading partners 

• Missing documents 

• Timelines  

• Members of an item family 

A transportation upload batch program converts data received from trading partners into a 
standard Retek file format. As additional information is acquired, it can be entered manually. 
When a transportation record is complete, you can finalize the record. Finalized transportation 
records are used to automatically create customs entries. The goods can then be tracked as they 
move through customs. 
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Procedures 

Add a child or diff to a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
is displayed. 
 
From the Options menu, select Child/Diffs. The Transportation Item window is 
displayed. 

 Note: The Child/Diffs option is available when the item on a transportation record is an 
item parent. 

1. Click Add. 

2. In the Item field, enter the number of the item, or click the LOV  and select the item. 

3. In the Quantity field, enter the number of units.  

4. In the UOM field, enter the code for the unit of measure, or click the LOV  button and 
select the unit of measure. 

5. Click OK to save your changes and close the window. 

Add a claim to a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
is displayed. 
 
From the Options menu, select Claims. The Transportation Claims window is displayed. 
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1. Click Add. 

2. In the Claim ID field, enter the number of the claim. 

3. In the From Carton and To Carton fields, enter the ID of the first and last carton in the series 
of cartons. 

4. In the Claim Date field, enter the date of the claim, or click the calendar  button and select 
the date. 

5. In the Item Qty field, enter the number of units included on the claim. 

6. In the Qty UOM field, enter the code for the unit of measure, or click the LOV  button and 
select the unit of measure. 

7. In the Claim Against Type field, select the type of partner against whom the claim is made. 

8. In the Claim Against ID field, enter the ID of the partner, or click the LOV  button and 
select the partner. 

9. In the Claim Amount field, enter the monetary amount of the claim. 

10. To enter the type of discrepancy or damage and any comments: 

a. Select Custom from the View menu. The Customize toolbar is displayed. 

b. Click the add  button. 

c. Clear the check box next to a couple of fields and select the check boxes for the 
Discrepancy Type, Damage Code, and Comments fields. 

d. Click OK. The selected fields are displayed. 

e. Enter the information in the Discrepancy Type, Damage Code, and Comments fields as 
necessary. 

11. Click OK to save your changes and close the window. 
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Add a delivery to a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
is displayed. 
 
From the Options menu, select Delivery. The Transportation Delivery window is 
displayed. 

 

1. Click Add. 

2. In the Delivery Location Type field, select the type of location. 

3. In the Location field, enter the ID of the location, or click the LOV  button and select the 
location. 

4. In the Estimated Delivery Date field, enter the date, or click the calendar  button and select 
the date. 

5. Enter as much additional information as you have available. 

6. Click OK to save your changes and close the window. 
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Add a license or visa to a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
is displayed. 
 
From the Options menu, select License/Visa. The Transportation License/Visa window is 
displayed. 

 

1. Click Add. 

2. In the Import Country field, enter the code for the import country, or click the LOV  
button and select the import country. 

3. In the Lic/Visa Type field, select the type of document. 

4. In the License/Visa field, enter the description of the license or visa. 

5. In the Lic/Visa Qty field, enter the number of units affected by the license or visa. 

6. In the Lic/Visa Qty UOM field, enter the code for the unit of measure, or click the LOV  
button and select the unit of measure. 

7. Enter as much additional information as you have available. 

8. To enter the ID of the license or visa holder and any comments: 

a. Select Custom from the View menu. The Customize toolbar is displayed. 

b. Click the add  button. 

c. In order to make room for the Holder ID and Comments fields, clear the check boxes 
next to fields that you don't need to display. Then select the check boxes next to the 
Holder ID and Comments fields. 

d. Click OK. The selected fields are displayed. 

e. Enter the information in the Holder ID and Comments fields as necessary. 
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9. Click OK to save your changes and close the window. 

Add a missing document to a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
is displayed. 
 
From the Options menu, select Missing Documents. The Missing Documents window is 
displayed. 

 

1. Click Add. 

2. In the Document ID field, enter the ID of the document, or click the LOV  button and 
select the document. 

3. In the Received Date field, enter the date received if applicable, or click the calendar  
button and select the date. 

4. In the Comments field, enter a comment as necessary, or click the comments  button and 
enter the comment. 

5. Click OK to save your changes and close the window. 
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Add packing information to a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
is displayed. 
 
From the Options menu, select Packing. The Transportation Packing window is 
displayed. 

 

1. Click Add. 

2. In the From Carton and To Carton fields, enter the ID of the first and last carton in a series of 
cartons. 

3. In the Load Position field, select the position of the load in the series of containers. 

4. Enter as much additional information as you have available, including the location of a 
sample carton. 

5. To enter shipped quantities: 

a. Select Quantity from the View menu. Several quantity and UOM fields are displayed. 
b. Enter the information that you have available. 

6. To enter received quantities: 

a. Select Received Quantity from the View menu. Several received quantity and UOM 
fields are displayed. 

b. Enter the information that you have available. 
7. Click OK to save your changes and close the window. 
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Create a transportation record 
⇒ Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 

Transportation Selection window is displayed. 
 
In the Action field, select New. Click OK. The Transportation window is displayed.  

 

1. Provide as much information in the enabled fields as you have available. 

 Note: The Candidate Ind check box can only be selected for Items that have an approved 
HTS code. 

2. Click OK to save your changes and close the window. 
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Chapter 6 – Maintain customs entry 
Overview 
The movement of goods through customs in the import country can be tracked through the 
customs entry module.  

You can track the following information in the customs entry module: 

• Forms 

• Protests 

• Timelines 

• Shipments, orders, and items 

• Departure, arrival, export, and import dates 

• Missing documents 

• Bills of lading and containers 

• Charges and assessments 

• Licenses and visas 

A customs entry batch program transmits data to brokers so they can prepare the necessary 
documentation. When you finalize transportation records in the transportation module, the 
customs entries are created automatically. As additional information is acquired, it can be entered 
manually.  

When the charges and assessments are complete, you can choose to allocate the costs to the actual 
landed cost module. When the customs entry is complete, you can confirm the record. If you have 
access to the Retek Invoice Matching product, non-merchandise invoices are created 
automatically from confirmed customs entries. 
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Procedures 

Create a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
In the Action field, select New. Click OK. The Customs Entry Header window is 
displayed. 

 

 Note: When transportation records are finalized in the transportation module, the customs 
entries are created automatically. However, an entry can also be created manually. 

1. Provide any available information in the enabled fields. 

2. Click OK to save your changes and close the window. 
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Add a form to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed.  
 
From the Options menu, select Forms. The Customs Entry Forms window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the Form Type field, select the type of form. 

3. In the OGA field, enter the ID of the other government agency, or click the LOV  button 
and select the other government agency. 

4. In the Form Issue field, enter the issue raised by the government agency, or click the 
comment  button and enter the issue in the Form Issue window. 

5. In the Notice Date, Due Date, and Responded Date fields, enter the appropriate dates, or click 
the calendar  buttons and select the dates. 

6. Click OK to save your changes and close the window. 
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Add a license or visa to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed. 
 
Select a shipment and click Order/Item. The Customs Entry Items window is displayed. 
 
Select an order/item combination and click License/Visa. The Customs Entry 
License/Visa window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the License/Visa Type field, select the type of document. 

3. In the License/Visa field, enter the ID of the license or visa. 

4. In the Holder ID field, enter the ID of the person or organization that holds the license or 
visa. 

5. In the Quota Category field, enter the ID of the quota category, or click the LOV  button 
and select the quota category. 

6. In the License/Visa Qty field, enter the number of units included on the license or visa.  

7. In the next field, enter the code for the unit of measure, or click the LOV  button and select 
the unit of measure. 

8. In the Net Wt field, enter the net weight.  
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9. In the next field, enter the code for the unit of measure, or click the LOV  button and select 
the unit of measure. 

10. In the Comments field, enter a comment as necessary, or click the comments  button and 
enter the comment in the Comments window. 

11. Click Apply. The license or visa is added to the customs entry details. 

12. Click OK to save your changes and close the window. 

Add a missing document to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed.  
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed.  
 
Click Shipment. The Customs Entry Shipment window is displayed.  
 
Select a shipment and click Order/Item. The Customs Entry Items window is displayed.  
 
Select an order/item combination, then select Missing Documents from the Options 
menu. The Missing Documents window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the Document ID field, enter the ID of the missing document, or click the LOV  button 
and select the document. 

3. In the Received Date field, enter the date received if applicable, or click the LOV  button 
and select the date. 

4. In the Comments field, enter a comment as necessary, or click the comments  button and 
enter the comment. 

5. Click OK to save your changes and close the window. 



Retek Trade Management 
 

 

68 

Add a protest to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed. 
 
From the Options menu, select Protests. The Customs Entry Protest window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the Protest No field, enter the number of the protest. 

3. In the Protest Code field, enter the code for the protest, or click the LOV  button and select 
the protest. 

4. In the Protest Date field, enter the date of the protest, or click the calendar  button and 
select the date. 

5. In the Comments field, enter a comment as necessary. For an extended comment, click the 
comments  button and enter the comment in the Comments window. 

6. Click OK to save your changes and close the window. 
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Add a shipment to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed.  

 

1. Click Add. The next available line is enabled. 

2. In the Vessel field, enter the ID of the vessel, or click the LOV  button and select the 
vessel. 

3. In the Voyage/Flt field, enter the voyage or flight number, or click the LOV  button and 
select the voyage or flight. 

4. In the Est Depart Date field, enter the estimated departure date of the shipment, or click the 
LOV  button and select the estimated departure date. 

5. Enter any additional information that is available. 

6. Click Apply. The shipment details are added to the table.  

7. Click OK to save your changes and close the window. 
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Add an item to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed. 
 
Select a shipment and click Order/Item. The Customs Entry Items window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the Order No field, enter the number of the purchase order, or click the LOV  button 
and select the purchase order. 

3. In the Item field, enter the item number of the item, or enter a partial description and click the 
LOV  button to select an item. 

4. In the Invoice ID field, enter the number of the invoice, or click the LOV  button and 
select the invoice. 

5. In the Tariff Treatment field, enter the code for the tariff treatment, or click the LOV  
button and select the tariff treatment. 

6. Provide any available information in the enabled fields. 

7. Click Apply. The purchase order and item information is added to the details. 

8. Click OK to save your changes and close the window. 
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Add charges to a customs entry 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed. 
 
Select a shipment and click Order/Item. The Customs Entry Items window is displayed. 
 
Select an order/item combination and click Charges. The Customs Entry Charges 
window is displayed. 

 

1. Click Add. The next available line is enabled. 

2. In the Apply Method field, select: 

 Single Assessment: To add one cost component, enter the code for the cost component in 
the Component field, or click the LOV  button and select the cost component. 

 All HTS Components: To add all cost components that are associated with an HTS 
classification, enter the number of the HTS classification, or click the LOV  button 
and select the HTS classification. 

3. Enter the rate, unit of measure, value, and computation value basis as necessary. 

4. Click Apply. The assessments are added to the customs entry details. 

5. Click OK to save your changes and close the window. 
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Allocate assessments to ALC 
⇒ Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 

Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header window 
is displayed. 

 

1. Click Allocate ALC. The costs are allocated to the actual landed costs module. 

2. Click OK to save your changes and close the window. 
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Chapter 7 – Maintain obligations 
Overview  
As commercial invoices are received from trading partners and suppliers, they can be recorded in 
the obligations module. The expenses can be recorded at a variety of levels. The levels are: 

• Trans Container: Applies to a unique shipment and container combination. 

• Trans Container PO/Item: Applies to a unique shipment, container, purchase order, and 
item combination. 

• Trans BL/AWB: Applies to a unique shipment and bill of lading or air waybill combination. 

• Trans BL/AWB PO/Item: Applies to a unique shipment, bill of lading or air waybill, 
purchase order, and item combination. 

• Trans Vessel/Voyage/ETD: Applies to a unique shipment. 

• Trans Vessel/Voyage/ETD PO/Item: Applies to a unique shipment, purchase order, and 
item combination. 

• Purchase Order Header: Applies to a unique purchase order. 

• Purchase Order/Item: Applies to a unique purchase order and item combination. 

• Customs Entry Header: Applies to a unique customs entry. 

Each shipment is designated by a unique combination of vessel, voyage, and estimated departure 
date. For obligations at the purchase order header and purchase order/item level, you can allocate 
costs to one or more locations.  

When the obligation is complete, you can approve the costs. The costs are transmitted to the 
actual landed cost module. If you have access to the Retek Invoice Matching product, non-
merchandise invoices are created automatically from approved obligations. 
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Procedures 

Create an obligation 
⇒ Navigate: From the main menu, select Finance > Obligation Maintenance. The 

Obligation Search window is displayed. 

 

1. In the Action field, select New. 

2. In the Obligation Level field, select the appropriate level. 

3. Click OK. The Obligation Maintenance window is displayed. 
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4. In the variable fields, enter the appropriate ID, or click the LOV  button and select the 
variable. 

 Note: Depending on the obligation level, the following fields are enabled: BL/AWB, 
Container, Entry No, Order No, Item, Vessel, Voyage/Flight, Est Depart Date. 

Enter vendor information 

1. Select either the Partner or Supplier option. 

2. If you select Partner, select the type of partner in the Partner Type field. 

3. In the Partner or Supplier field, enter the ID of the vendor, or click the LOV  button and 
select the vendor. 

4. To enter basic invoice information, enter the invoice number, invoice date, method of 
payment, amount paid, payment date, check authorization number, currency code, exchange 
rate, and comments in the appropriate fields. 

Enter the cost components 

1. Click Add Details. 

2. In the Component field, enter the code for the component, or click the LOV  button and 
select the component. 

3. In the Allocation Type field, select the appropriate option. 

4. If you select Amount in the Allocation Type field, enter the quantity, unit of measure, and 
amount in the appropriate fields. 
 
If you select Unit of Measure in the Allocation Type field, enter the allocation basis, rate, per 
count, unit of measure, quantity, and amount in the appropriate fields. 

5. Select the In ALC check box next to each cost component that you want to include in actual 
landed cost calculations. 



Retek Trade Management 
 

 

76 

Allocate a cost component to a location 

 Note: Costs can be allocated to locations if the obligation is entered at the purchase order 
header or purchase order/item level. 

1. Select a cost component and click Locations. The Locations Maintenance window is 
displayed. 

 

2. In the Location Type field, select the type of location. 

3. In the Location field, enter the ID of the location, or click the LOV  button and select the 
location. 

4. In the Quantity field, enter the number of units that were received at the location. 

5. In the Amount field, enter the cost allocated to the location.  

6. Click OK to save your changes and close the window. 

Review and complete the obligation 

• Click OK to save your changes and close the window. 
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Search for an obligation 
⇒ Navigate: From the main menu, select Finance > Obligation Maintenance. The 

Obligation Search window is displayed. 

 

1. In the Action field, select either Edit or View. 

2. In the Obligation Level field, select the appropriate level. 

 Note: Depending on the obligation level, the following fields are available: BL/AWB, 
Container, Entry No, Order No, Item, Vessel, Voyage/Flight, Est Depart Date. 

3. Enter additional criteria as desired to make the search more restrictive. 

4. Click Search. The Obligation Search window displays the obligations that match the search 
criteria. 
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5. Select a task: 

a. To perform another search, click Refresh. 

b. To display the details of an obligation, select a record and click OK. The Obligation 
Maintenance window is displayed. 

 

6. Click Close to close the window. 
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Approve an obligation 
⇒ Navigate: From the main menu, select Finance > Obligation Maintenance. The 

Obligation Search window is displayed.  
 
Search for and retrieve an obligation in Edit mode. The details are displayed in the 
Obligation Maintenance window. 

 

1. In the Obligation Status field, select Approved. The costs are allocated to the actual landed 
cost module. 

 Note: If you have access to Retek Invoice Matching, an invoice is written in approved 
status after you approve an obligation. Subsequently, the approved costs are posted to 
financials.  

2. Click OK to close the window. 
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Chapter 8 – Maintain actual landed cost 
Overview 
The actual landed cost module provides a view of the expenses and assessments that are 
accumulated as goods move from origin country, through customs, to their final destination. 
Estimated and actual landed costs are summarized for analysis.  

The amounts can be viewed at the entry, shipment, purchase order level or at the purchase 
order/item level. After analysis, you can finalize the actual landed costs. As a result the stock 
ledger and open to buy are updated. You also have the option to update weighted average costs.  

Procedures 

Finalize actual landed costs by purchase order 
⇒ Navigate: From the main menu, select Finance > ALC Order Finalize. The ALC Order 

Find window is displayed.  
 
Search for and retrieve an actual landed cost record in Edit mode. The ALC Order 
Finalize window is displayed. 

 

1. Select the record that you want to finalize. 

2. In the Method of Finalization field, select how you want to record the actual landed costs. 

3. In the Comments field, enter a comment as necessary, or click the comments  button and 
enter a comment. 

4. Click OK to save your changes and close the window. 
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Search for actual landed costs at the purchase order/item level 
⇒ Navigate: From the main menu, select Finance > ALC Maintenance. The ALC Selection 

window is displayed. 

 

1. Enter criteria as desired to make the search more restrictive. 

2. Click Search. The ALC Selection window displays the actual landed cost records that match 
the search criteria.  

3. Select a task: 

 To perform another search, click Refresh. 

 To display the ALC details, select a record and click OK. The Actual Landed Cost 
Header window is displayed. 

 

4. Click Close to close the window. 
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Search for actual landed costs by purchase order 
⇒ Navigate: From the main menu, select Finance > ALC Order Finalize. The ALC Order 

Find window is displayed. 

 

1. In the Action field, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click Search. The actual landed cost records that match the search criteria are displayed in 
the ALC Order Finalize window. 
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Glossary 
A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U- 
V - W - X - Y - Z 

Term  Definition Example  See also 

Account 
Number 

The number that identifies 
your holdings at a bank.   

Accounts 
Payable 

The amount due to a creditor 
on an account.   

Action The type of task that will be 
accomplished for the module.   

Activate Date The date that a function is 
effective in the system.   Effective Date 

Activity 
Schedule 
Retention 

The retention period, in 
months, for activity schedules. 
When the schedules have 
exceeded the retention period, 
they are automatically purged 
by a regularly scheduled batch 
program.  

  

Actual Order 
Quantity 

The final number ordered for 
an item. The AOQ defaults to 
the system's recommended 
order quantity and can be 
changed by the user. 

 Recommended 
Order Quantity 

Ad Case 
Number Anti Dumping   

Ad Valorem 
Tax 

Tax imposed at a rate based on 
the percentage of the value of 
the merchandise. 

  

Address The place where an entity is 
located.   

Adjust 
The method of changing the 
price of an item to meet the 
method selected. 

 
Ends In, Price 
Point, 
Rounding 

Adjustment 
Amount  

The monetary change between 
the original value and the new 
value. 
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Term  Definition Example  See also 

Adjustment 
Qty 

The change in number 
between the original value and 
the new value. 

  

Advanced 
Shipment 
Notice 

An electronic data interface 
(EDI) transaction from vendor 
to retailer which identifies the 
vendor number, order number, 
carton contents and store 
destination for a particular 
delivery. 

  

Advice Method 

The way in which the advising 
bank notifies the beneficiary 
that a letter of credit has been 
opened in their favor. 

  

Advising Bank 

The bank that informs the 
beneficiary that a letter of 
credit has been opened in their 
favor. 

  

Allocation 

A buying, planning and 
distribution process in which 
store need is determined based 
on metrics that fit the product, 
store characteristics, and 
product life cycle. 

  

Amendment 

Additional information or 
changes appended to a letter of 
credit. The amendment may 
affect the total value of the 
credit.  

 Effect 

Amount The monetary number or 
quantity.    

Appointment 

The arrangement made 
between the supplier and the 
warehouse for delivery to the 
warehouse. 

  

Approval Date 

The date on which an element 
is available for use in the 
system, and may be released to 
external systems. 
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Term  Definition Example  See also 

Area 
The third level of the 
organizational hierarchy, a 
subgroup of a chain.  

  

Arrival Date The date on which the goods 
arrived at the discharge port.    

Attribute An identifying quality.    

Audit 
A formal examination of an 
organization's or individual's 
accounts or financial situation.

  

Authorization 
Number 

The number approving a 
transaction, especially credit 
cards. 

 Authorization 
source 

Authorization 
Source 

The origin of the approval of a 
transaction, especially for 
credit cards. 

 Authorization 
number 

Authorize Min 
Amt 

The lowest monetary amount 
requiring authorization for 
various tender types. 

  

Automatic 

A type of order control that 
determines that purchase 
orders for the recommended 
order quantities are created in 
approved status. 

 Order control 

Average Cost 

The total cost of all units of all 
items, divided by the total 
number of units. The UOM is 
determined by the Average 
Cost Selling UOM. 

 
Average Cost 
Selling Unit of 
Measure 

Average Cost 
Selling Unit of 
Measure 

The selling unit of measure by 
which average cost is tracked.  Average Cost 

Back Order 

An unfilled costumer order or 
commitment. It is an 
immediate or past due demand 
against an item whose 
inventory is insufficient to 
satisfy the demand. 
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Term  Definition Example  See also 

Backhaul 

The practice of stopping at a 
supplier's location to pickup 
product and receive a 
discount. 

  

Balancing 
Level 

The level at which your 
system is set to balance the 
declared totals against the 
system summarized totals. The 
balancing levels are Store, 
Register, or Cashier. 

  

Bank 

An establishment for the 
custody, loan, exchange, or 
issue of money, for the 
extension of credit, and for 
facilitating the transmission of 
funds. 

  

Banner 

Groupings that can be used to 
distinguish one area of your 
business from another. 
Typically used to group 
channels. 

Store specializing 
in Children's 
merchandise, Store 
specializing in 
Adult merchandise

Channel 

Base Cost 
The cost that item/locations 
with in the same cost zone 
group base their costs on. 

  

Base Date The first date of a timeline   

Base Default 
The price that item/locations 
with in the same price zone 
groups base their prices on 

  

Base Price 
The original price of the 
promotional item before any 
discount is applied.  

  

Base Retail 

Identifies the base price for 
item/locations based on the 
price zone that contains the 
base retail for the item. 

  

Beneficiary 
Identifies the agency for 
whom the letter of credit is 
issued, typically the supplier. 

  



Glossary 
 

89 

A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U- 
V - W - X - Y - Z 

Term  Definition Example  See also 

Bill Back 

For deals, indicates that the 
deal component is not 
reflected in the unit cost of the 
item on the purchase order. 
The deal component is 
calculated at a later date. 

  

Bill of Lading 
A list of items, contained in 
cartons, that are part of a 
shipment 

  

Bill to Location 
The location to which 
suppliers are instructed to send 
invoices 

  

Block The area in a flyer where an 
advertisement appears.  Page, Segment 

Book Transfer 

A transfer between two virtual 
warehouses within the same 
physical warehouse to transfer 
ownership of merchandise. 

  

Bracket 
A quantity range that 
corresponds to a price, as set 
by the supplier.  

  

Bracket 
Costing 

Bracket costing occurs when 
your organization receives a 
certain price on an order 
depending on the size of the 
order. Different types of 
brackets can be established, 
based on mass, volume, pallet, 
case, each, or stat case. 

  

Break Pack 
Warehouse 

A distribution center that 
receives merchandise from a 
vendor, divides the 
merchandise per individual 
store order, and ships the 
smaller quantities to the store. 

  

Bus Day 
The date a location was open 
and transactions occurred at 
the location. 
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Term  Definition Example  See also 

Buyer 

The person responsible for the 
purchase of merchandise, 
products, materials, or 
services.  

  

Calculation 
Basis 

The base on which to calculate 
the cost component. Value: 
The expense, assessment, or 
upcharge is a percentage of the 
value of the goods. If you 
select Value, you can either 
select the computation value 
base against which you want 
to calculate the component or 
indicate in the Component 
Nomination area the 
calculations in which the 
component should be 
included. Specific: The 
expense, assessment, or 
upcharge is calculated per 
unit. 

  

Cancel 
To call off without the 
expectation of proceeding at a 
future time. 

  

Candidate 
A transportation record that 
has been marked for 
finalization. 

 Finalization 

Carrier/Routing 
Type 

The freight company that 
delivers a shipment.   

Carton A container that is part of a 
Bill of Lading (BOL).  Bill of Lading 

Case 

The primary unit of an item. A 
case is composed of inners. 
Inners may be composed of 
multiple eaches. Quantities are 
ordered and shipped based on 
case size. 

  

Case Size see Case Qty   
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Term  Definition Example  See also 

Cash Discount  

The monetary value of 
discounts credited by the 
vendor during the time period 
at the selected location. Cash 
discounts increase the gross 
profit margin. 

  

Cashier 
The individual who receives 
payment for items sold at the 
point of sale. 

  

Catch Weight The weight of an item when it 
arrives at a location.   

Chain The second level of the 
organization hierarchy.   

Channel A method of grouping like 
selling methods.  

Brick and mortar, 
kiosk, web-store,  Banner 

Charge 
The amount that has been 
deducted from a letter of 
credit. 

  

Charge Refund 
Fee 

A fee that is charged to a 
customer if a money order is 
returned.  

  

Check Digit 
The digit verified when 
determining if the routing 
number is correct. 

  

Child Item An item that has one or two 
item levels above it   

City 
An inhabited place of greater 
size population or importance 
than a town or village. 

  

Claim 

A request to a partner for 
reimbursement for damaged 
merchandise and inadequate 
quantities. 
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Term  Definition Example  See also 

Class 

The fifth level in the 
merchandise hierarchy. The 
class breaks down the 
merchandise hierarchy. A 
class can belong to one 
department. 

  

Clearance 

The process of moving 
merchandise out of the store 
by strategically reducing the 
price. 

  

Clearance 
Markdown % 

The percentage difference 
between the original retail and 
the clearance price.  

Clearance 
markdown = 
original retail - 
clearance p 

 

Clearance 
Retention 

The retention period, in 
months, for clearance events. 
When the clearance events 
have exceeded the retention 
period, they are automatically 
purged by a regularly 
scheduled batch program. 

  

Cleared 
The process of passing 
merchandise through the 
customs agency. 

  

Close Stock 

The monetary value of stock 
on hand at the end of the time 
period for the selected 
location. 

  

Closing 
Inventory  

The retail value of the stock on 
hand at the end of the month. 

Closing inventory 
at retail = opening 
inventory at 

 

Closing 
Inventory Cost 

The cost value of the stock on 
hand at the end of the month. 

Closing inventory 
at cost = opening 
inventory at c 

 

COLT Days 
Added to 
Forecast 

See COLT   
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Term  Definition Example  See also 

Commit Max 
Counter 

The number of records that 
must be processed before the 
data is committed. 

  

Commodity A mass-produced 
unspecialized product.   

Company 

The highest level in the 
organizational and 
merchandise hierarchies. Only 
one company is allowed in 
RMS. 

  

Competitor 
One selling or buying goods or 
services in the same market as 
another 

  

Competitor 

A store that sells similar 
products, which may lead to 
rivalry. Stores may compete 
against store in other 
companies or against stores in 
the same company. 

  

Concession 
item 

A concession item is similar to 
a consignment item in that the 
retailer does not own the 
inventory being sold. 
Concession items differ from 
consignment in that the 
ownership is not transferred 
when the items are sold. A 
retailer rents floor space to a 
supplier on which the supplier 
sells their goods. A record of 
concession sales is recorded 
and the retailer then bills the 
supplier using their chosen 
method. 

  

Confirming 
Bank 

The bank that guarantees the 
funds that are necessary to pay 
claims against a letter of 
credit. 
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Term  Definition Example  See also 

Consignment 

A marketing arrangement 
where physical control of 
merchandise, but not the title 
of ownership is transferred 
from one business, the 
consignor (in our case the 
vendor) to another, the 
consignee, (in our case the 
retailer). The title to the goods 
remains with the consignor 
until the goods are sold. Upon 
sale of the goods, the 
consignor bills the consignee 
via an invoice. 

  

Constant 

A stock-oriented 
replenishment method used 
without a forecasting 
application. As soon as the 
stock level drops below the 
maximum stock, a request is 
generated for the difference. 

 Replenishment 

Container A method of shipping items.   

Contract 
A legally binding agreement 
with a supplier to supply items 
at a negotiated price.  

  

Cost 

The amount of money that 
must be paid to take 
ownership of something; 
expense or purchase price. 

  

Cost Basis 

In securities, is the purchase 
price after commissions or 
other expenses. It is used to 
calculate capital gains or 
losses when the security is 
eventually sold. 
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Term  Definition Example  See also 

Cost UOM 

A method used to define the 
unit of measure for the cost of 
an item. The cost UOM allows 
you to enter the cost in the unit 
of measure defined by the 
supplier. The cost entered in 
the cost UOM is converted to 
the standard UOM for all 
RMS purposes. 

  

Cost Zone A group of locations that have 
similar cost structures.    

Country A political state or nation or its 
territory.   

County The largest local 
administrative unit of a state.   

Coupon 

A part of a printed 
advertisement to be cut off to 
use as an order blank or 
inquiry form or to obtain a 
discount on merchandise. 

  

Courier 

A person or service 
responsible for the 
transportation of good from 
one party or location to 
another. 

  

Cross Dock 

A purchase order is created 
that directs the goods from the 
supplier to a warehouse where 
it is immediately allocated to 
the proper store or warehouse.
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Term  Definition Example  See also 

Cumulative 
Markon %  

The total of markon on the 
beginning inventory in any 
accounting period plus the 
aggregate purchase markon 
during the period, including 
additional markups, before any 
markdowns. It is the 
difference between the total 
cost and the total original 
retail value of all goods 
handled to date, commonly 
expressed as a percentage of 
cumulative original retail. 

Cumulative markon 
% = (GAFS EOM 
at retail - GAFS E 

 

Currency 
Coins, treasury notes, and 
banknotes in circulation, used 
as the medium of exchange. 

  

Current order 
lead time 

The minimum amount of time 
required for the current 
purchase order to reach a 
location. 

  

Customer A person who purchases a 
commodity or a service.   

Cycle The frequency of a stock 
count.   

Daily Waste % see Waste Percentage.   

Data Source 

The origin of the data for the 
total calculation. May be 
based on raw data or existing 
totals. 

  

Date The day, month and year an 
event occurs.   

Deal 

The agreement between a 
retailer an a vendor for rebates 
or discounts applied to an item 
when ordered in certain 
quantities. 
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Term  Definition Example  See also 

Deal Class 

The method used to determine 
how the rebates or discounts 
are calculated for a purchase 
order. Cumulative: The values 
of the deal components are 
added together and then 
applied to the total purchase 
amount to determine the 
discount or rebate. Cascade: 
Each value of the deal 
components is applied to the 
total purchase amount minus 
the value of the previous deal 
component. Exclusive: 
Exclusive deal components 
supercede any other deal 
components, and only one 
exclusive deal component can 
be applied to an item at any 
time. Exclusive deals at the 
highest level in the item 
hierarchy are applied instead 
of exclusive deals at lower 
levels. 

  

Deal 
Component 

The discounts or rebates 
included in a deal. Multiple 
components may comprise a 
deal. 

  

Deal 
Description See Deal   

Debit Account 
The account from which 
money should be removed to 
pay an expense. 

  

Debit CCID Debit Code Combination ID.   

Debit Memo 
Send Days 

The number of days following 
the receipt of an invoice 
before a debit memo can be 
sent out. 

  

Default 
Selection automatically used 
by the system in the absence 
of a choice made by the user. 
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Delivery The act of delivering a 
shipment to a location.    

Delivery Order 

Authorizes the ocean carrier to 
release the cargo to the inland 
carrier. The delivery order is 
issued by the broker to the 
ocean carrier.  

  

Delivery Policy 
The agreement between a 
retailer and a supplier for the 
terms of delivery. 

  

Delivery Postal 
Code 

A unique number or number 
letter combination that 
identifies the postal delivery 
area of a country. 

  

Demo 

The number of unites of the 
item required for 
demonstration purposes at a 
store. 

  

Department 

Belongs to a group in the 
merchandise hierarchy and 
provides a way to define the 
areas of a group. A department 
is the fourth division in the 
merchandise hierarchy. 

  

Deposit 
container item 

The item for which the deposit 
is taken. The deposit container 
item holds the deposit 
 
contents item. 

  

Deposit 
contents item 

The item that is sold to the 
customer.   

Deposit crate 
item 

The item which holds the 
container and contents items.   
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Term  Definition Example  See also 

Deposit item 

A deposit item is an item that 
has a portion which is 
returnable by the customer 
after it has been sold to the 
customer. A deposit is taken 
from the customer for the 
returnable portion. A deposit 
item is broken into the 
components of the item, and 
each item is tracked separately 
in RMS. 

  

Deposit 
returned item 

The item that is returned to the 
retailer by the customer and 
for which the deposit 
 
is returned to the customer. 

  

Destination 
Address 

The street address of the 
supplier to which the goods 
are shipped. 

  

Diff 

A characteristic of an item that 
distinguishes it from another 
item. An item may have up to 
four diffs. 

Color, size, flavor, 
scent  

Diff Group A tool used to logically group 
diff ID's by type. Women's Pants Diff Type, 

Diff Range 

Diff Range A tool used to logically group 
diff ID within a group. 

Diff Group: 
Women's Pants 
Diff Range: 
Women's Average 
pant sizes 

Diff Type, 
Diff Group 

Diff Ratio 

A method of grouping diffs to 
designate the quantity of each 
diff that should be fulfilled as 
a percentage of the total diff 
quantity.  

Diff 1: 20% Diff 2: 
40% Diff 3: 20% 
Diff 4: 20% 

 

Diff Type The category that a diff 
belongs.  

Size, Color, Flavor, 
Scent 

Diff Group, 
Diff Range 

Direct Ship 
The process of delivering an 
item from a supplier directly 
to the customer.  
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Discharge Port 
The location where items are 
unloaded from the shipment 
vessel.  

  

Discount 

The reduction in price that a 
buyer receives when 
purchasing an item as a result 
of a deal. 

 Deal 

Discrepancy 
Display 

The difference between the 
reported total and the actual 
total at the point of sale. 

  

Discrepancy 
Type 

The difference between the 
invoice and the receipt.   

Distribute By The method that accomplishes 
distribution.  Distribution 

Rule 

Distribution 

The process of spreading 
quantities. Distributions can 
occur as a percent or amount 
of the total quantity. 

  

Distribution 
Quantity see Distribution   

Distribution 
Rule 

The default method of 
distributing to virtual 
warehouses from the physical 
warehouse. 

 Distribution 

Distributor 
The company that collect the 
merchandise from the supplier 
and delivers it to the retailer. 

 District (tax 
codes) 

District 

Belongs to a region in the 
organizational hierarchy and 
provides a way to define the 
areas of a region. A district is 
the fifth division in the 
merchandise hierarchy. 

 District 

District (tax 
codes) 

A geographic division of a 
city.   
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Division 

Belongs to a company in the 
merchandise hierarchy and 
provides a way to define the 
major categories of 
merchandise at a company. A 
division is the second division 
in the merchandise hierarchy. 

  

Document 
Paperwork that provides 
additional information about 
an activity. 

  

Drafts At 

Indicates when a beneficiary is 
paid, after the conditions set 
forth in the letter of credit are 
met. Terms of a draft can be 
At Sight, 30 Days, or 60 Days. 

  

Drawee 
The bank that is responsible 
for paying claims against a 
letter of credit. 

  

Dscrpncy Type See Discrepancy Type   

Due (invoice) The date on which payment is 
expected for an invoice.   

Due (purchase 
order) 

The date on which delivery is 
expected for a purchase order.   

Due Order 
Processing 

Creating orders and submit for 
approval in the most efficient 
manner to meet service levels.

  

DUNS 
Location 

A DUNS location number is a 
4-digit code that identifies 
your location. DUNS location 
numbers are used in addition 
to the company DUNS number 
to identify each location in a 
company. 

 DUNS 
Number 
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DUNS Number 

Dun & Bradstreet Data 
Universal Numbering System 
(DUNS) is a nine digit code 
that identifies your company. 
It is a commonly used 
company identifier, often used 
in EDI transactions. 

 

Electronic 
Data 
Interchange, 
DUNS 
Location 

Duty A tax, typically on imports.   

Duty Comp 
Code 

A duty that is based on a 
combination of values and 
dimensions.  

 Duty 

Dynamic 

A service-oriented 
replenishment method used 
with a forecasting application. 
The goal is to have only 
enough stock on hand in a 
given location to capture all 
sales between replenishment 
cycles. The time frame used to 
determine stock levels depend 
on the review time and lead 
time before stock levels in the 
location can be affected by an 
incoming shipment. The 
service level percentage is 
used to calculate the necessary 
amount of safety stock. 

 Replenishment 

Dynamic - 
issues 

A service-oriented 
replenishment method used 
with a forecasting application, 
exclusively for warehouses. 
Replenishment calculations 
function just they do for 
stores, except that the 
warehouses issues forecasts 
are used. All other calculations 
are consistent with store 
dynamic replenishment 

 Replenishment 



Glossary 
 

103 

A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U- 
V - W - X - Y - Z 

Term  Definition Example  See also 

Dynamic - 
seasonal 

A service-oriented 
replenishment method used 
with a forecasting application, 
exclusively for stores. In the 
same manner as Time Supply -
Seasonal, Dynamic - Seasonal 
combines the basic Dynamic 
algorithm with the end of 
season terminal stock goal. 
This replenishment method 
compares the current 
replenishment requests and the 
forecasted demand until the 
end of the season. 
Replenishment requests are 
created according to the end of 
season terminal stock goal. 

 Replenishment 

Each An individual quantity of an 
item.   

Effect The impact an amendment has 
on a letter of credit.  Amendment 

Effective Date 
The date on which a function 
becomes available or active in 
the system. 

  

Electronic Data 
Interchange 

The exchange of information 
via computer, between a 
retailer and a supplier 
regarding inventory levels, 
delivery times, unit sales, 
accounts payable and 
receivable, etc. 

  

Email 

The electronic mail address of 
the contact. a means or system 
for transmitting messages 
electronically (as between 
computers on a network). 

  

End Date The last day an element is 
effective in the system.   

Ends In 
An adjust type that allows you 
to determine the last two digit 
of a price.  

 Adjust type 
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Ends In 
A method of adjusting a retail 
price so it ends in a specified 
amount. 

  

Escheat 

The return or forfeiture of a 
voucher. A voucher may begin 
to escheat after a set time 
period, and is turned over to a 
government entity. 

  

Event 
The top level of a promotion, 
used to group several 
promotions together.  

  

Exchange Rate 
The factor used to convert a 
currency from one factor to 
another. 

  

Expiration Date The date on which an element 
is no longer valid.   

Export 
The process of moving 
information to external 
systems. 

  

Export Country The country from which the 
goods departed the lading port.   

Fashion Line 
Number 

The fashion stock staging 
location of the store in the 
stores primary warehouse. 

  

Fill Priority 
The priority given to items 
when fulfilling need, for 
replenishment. 

  

Finalization 
The process of preparing the 
transportation records for 
customs entry. 
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Term  Definition Example  See also 

Finisher 

A finisher does work on items, 
such as adding buttons, 
ironing, hanging, tagging etc. 
There are 2 types of finishers: 
internal and external. Internal 
Finishers are considered part 
of the company, and typically 
is an area of a warehouse that 
does the work. Internal 
Finishers are set up similarly 
to Virtual Warehouses in 
RMS, but have an additional 
indicator selected to identify 
them as finishers rather than 
virtual warehouses. External 
finishers are not considered to 
be a part of the company, and 
are set up as Partners in RMS.

  

Floating point 

A stock-oriented 
replenishment method used 
without a forecasting 
application. The system 
compares the sales trend of the 
upcoming 12 weeks to the 
same period one (1) year ago, 
and then calculates a 
maximum stock amount. Once 
stock levels fall below the 
calculated maximum stock 
amount, a request is generated 
to raise the stock level to the 
maximum stock. It also 
incorporates the idea of 
service level, which is used to 
calculate safety stock. Safety 
stock is additional inventory 
carried in a location to prevent 
stock outs. 

 Replenishment 

Forecast The process of predicting 
future results based on history.   
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Free On Board 

A trade term requiring the 
seller to deliver goods on 
board a vessel designated by 
the buyer. The seller fulfills 
his obligations to deliver when 
the goods have passed over the 
ship's rail. 

  

Freight The compensation paid for the 
transportation of goods.   

Frequency The regularity of the 
occurrence of an event.   

General Ledger 

A company's accounting 
records. It contains all of the 
financial accounts and 
statements. 

  

Generated By 

Indicates how diff ratios are 
determined. System generated 
diff ratios are generated based 
on the sales history for the 
department, class, and 
subclass that you selected. 
Manually generated diff 
rations are generated based on 
the same department, class, 
subclass, sales types, and time 
period as an another diff ratio.

  

Geocode 

The code that identifies a 
combination of the country, 
state, county, and city in 
which locations operate.  

  

Get Amount 

The discount that a customer 
will receive by purchasing the 
appropriate items on the list of 
buy items. The amount in the 
Get Amount field may be 
either a percentage or a 
monetary amount, depending 
on what is selected in the Get 
Type field. 

 Get Type 
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Get Diff ID 

The diff associated with the 
item parent when the Get Item 
Type field is set to item 
parent/diff ID.  

  

Get Item 

The item you receive free or at 
cost when a certain quantity of 
the Buy Item is purchased 
from the deal partner. 

  

Get Qty The number of items to which 
the discount applies.   

Get Type 

The type of discount you 
receive on the item. The 
discount can be one of the 
following: Free: This indicates 
that you receive the item at no 
cost. Percent: This indicates 
that you receive a percentage 
off of the cost of the item. 
Amt: This indicates that you 
receive a monetary amount off 
of the cost of the item. Fixed 
Amt: This indicates that you 
receive the item at a specified 
reduced cost. 

  

Gift Wrap Ind Indicates that gift wrapping is 
available for this item.   

GM %  

Displays the percentage of the 
gross profit margin against 
sales for the time period at the 
selected location.  

  

Graduated 
Order Cost 

The graduated cost of the item 
as each deal component is 
applied. The projected cost of 
the item is the supplier unit 
cost minus all of the deal 
components. 

  

Grand Total The sum of all totals.    

Gross Margin 
The difference between net 
sales and the total cost of 
goods sold. 

Maybe calculated 
for some fields as 
Gross margin a 
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Gross Margin 
% 

The difference between net 
sales and the total cost of 
goods sold divided by sales. 

Gross margin % = 
(sale - cost of 
goods sold) / sales 

 

Gross Unit 
Weight 

The total weight of a unit of 
the item plus any packaging.   

Group The sixth level of the 
merchandise hierarchy.    

Growth Rebate 

A rebate in which the supplier 
determines the amount of the 
rebate, based on increased 
orders over a specified period 
of time.  

  

Growth Rebate 
History 

The first and last dates of the 
historical period against which 
growth will be measured for 
this growth rebate. 

  

Half 

Either of two equal parts of 
which the year has been 
divided for budgeting and 
accounting purposes. 

  

Half Number 

The ID for the half. Enter the 
ID in the format YYYYn, 
where YYYY is the 4-digit 
year and n is the half-year 
period (either 1 or 2). For 
example: 20021 and 20022.    

  

Handling Cost 
The amount charged by the 
supplier for handling the 
return.  

  

Handling 
Percentage 

The percent that is applied to 
the value of returned goods as 
a handling charge. 

  

Handling 
Sensitivity 

The sensitivity information 
that is associated with the 
item. Some examples include 
Combustible, Fragile, and 
Toxic. 
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Term  Definition Example  See also 

Handling Temp 

The temperature information 
that is associated with the 
item. Some examples include 
Keep Refrigerated and Keep at 
Room Temperature. 

  

Harmonized 
Tariff 
Schedules 

The applicable tariff rates and 
statistical categories for all 
merchandise imported into the 
a country; it is based on the 
international Harmonized 
System, the global 
classification system that is 
used to describe most world 
trade in goods. 

  

Height 
The distance from the bottom 
to the top of something 
standing upright. 

  

HI The number of tiers that are 
stacked on a pallet.   

Hierarchy 
Level 

The classification of 
merchandise or organization. 
At the top of both hierarchies 
is the company. As the 
hierarchy progress downward, 
each level of the hierarchy is a 
sub section of the level before 
it. 

  

Highest Value 

The high-end value for a price 
point range. All retail prices 
less than or equal to this value, 
and greater than or equal to the 
Lowest Value, will included in 
the price point range.  

  

Historical 
Period The period used in the past.    
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History Level 

The amount of inventory 
history that should be captured 
in the weekly inventory 
history programs. The options 
are: No History: History of 
inventory is not captured. 
Items Sold Only: History of 
items that had sales during the 
week is captured. All Items: 
History of all items in 
inventory is captured. 
Changing the value of this 
indicator may have significant 
impact on the size of the 
database. 

  

Home Store The store that the employee is 
primarily associated with.   

HTD GAFS  

Half To Date Goods Available 
For Sale. The monetary value 
of goods available for sale 
during the half up to the 
current time period at the 
selected location. 

  

HTS 
Assessments 

The amount of tariff that has 
been added to an item.   

Import 
The process of bring data from 
an external system into the 
main system. 

  

Increment 
Percent 

The percentage by which you 
want to temporarily inflate or 
deflate the maximum stock 
when the replenishment 
method is Min/Max or 
Constant. When the 
replenishment method is 
Floating Point, the percentage 
by which you want to 
temporarily inflate or deflate 
the minimum and maximum 
stock. 
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Industry Code 

A unique number that 
represents all possible 
combinations of sizes 
according to the National 
Retail Federation. 

Men's pants size 
combination 32x32 
has a NRF code  

 

Inner 
A subset of a case containing a 
portion of the individual 
quantities in an item.  

  

Inventory 

Can be either raw materials, 
finished items already 
available for sale, or goods in 
the process of being 
manufactured. Inventory is 
recorded as an asset on a 
company's balance sheet. 

  

Inventory 
Management 
Level 

The level at which inventory 
received from each supplier is 
reviewed for replenishment 
purposes. Reviews can be 
done at the Supplier, 
Supplier/Location level, 
Supplier/Department level, or 
the 
Supplier/Department/Location 
Level. 

  

Investment Buy 

The process of purchasing 
inventory in excess of the 
replenishment 
recommendation to take 
advantage of a supplier deal, 
or to leverage inventory 
against a cost increase. 

  

Issuing Bank 

The issuing bank opens the 
letter of credit when contacted 
by the retailer who intends to 
import goods. 

  

Item 

The merchandise received 
from a supplier. In the system, 
the item field or column will 
display the item number, the 
item description, or both. 
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Item 
Grandparent 

An item that is two levels 
above another item in an item 
group. 

 Item Level 1 

Item Level The level of an item in an item 
group.   

Item Level 1 

An item without 
differentiating factors that 
does not require a second 
level. All items must have a 
level one item in the item 
group. A level 1item may have 
level 2 and level 3 items below 
it. 

  

Item Level 2 

An item that may or may not 
have differentiating factors. A 
2 level item group must have a 
level 1 item and one or more 
level 2 items. All level 2 items 
are related to the level 1 item. 
A level 2 item may have level 
3 items below it. 

  

Item Level 3 

An item that has 
distinguishing characteristics 
beyond the differentiating 
factors of a level 2 item. A 
level 3 item must have a level 
1 item and a level 2 item 
above it. All level 3 items are 
related to one level 2 item. A 
level 3 item cannot have any 
items below it. 

  

Item List 
A grouping of items based on 
characteristics defined by the 
user.  

  

Item Parent An item that is one level above 
another item in an item group.  Item Level 2 

Jurisdiction 
The limits or territory within 
which authority may be 
exercised. 
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Lading Port The port where goods are 
loaded onto the vessel.   

Landed Cost 

The sum of the cost, duty, and 
expenses for a shipment. 
Landed cost may be actual or 
estimated, depending on 
where, in the process, a 
shipment is. 

  

Layaway 

Allows customers to give a 
retailer deposits to hold 
products. When customers 
complete payments, they take 
the items. 

  

Lead Time 
The time between the 
beginning of a process and the 
appearance of results. 

  

Letter of Credit 

A letter addressed by a banker 
to an entirety to whom credit 
is given authorizing drafts on 
the issuing bank or on a bank 
in the person's country up to a 
certain sum and guaranteeing 
to accept the drafts, if duly 
made. 

  

Line of Credit 
The maximum amount of 
credit allowed to a buyer or 
borrower. 

  

Linear Distance The amount of shelving space 
available at a location.   

Location The store or warehouse 
involved in an event.   

Location list 
A grouping of locations based 
on characteristics defined by 
the user. 

  

Location Trait A characteristic of a certain 
location.    
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Look Ahead 
Days 

The number of days before a 
cost event that the cost event is 
factored into an investment 
buy calculation. A cost event 
can be the end date of a deal or 
the effective date of a cost 
change 

  

Manual 
 

A type of order control that 
determines that purchase 
orders for the recommended 
order quantities are not 
created. The recommended 
order quantity (ROQ) is 
written to the Replenishment 
Results table. You must create 
and run a custom report to 
view the ROQs. 

  

Manufacture To make from raw materials 
by hand or by machinery.   

Markdown 

A reduction to the original 
retail price established at the 
beginning of the half for an 
item during a clearance event.

  

Markup 
An amount added to the cost 
price to determine the selling 
price. 

  

Mass return 
transfer 

A transfer from multiple stores 
to a warehouse. Generally 
return transfers are undertaken 
to redistribute merchandise 
from one store to other 
locations or to return 
merchandise to the vendor. 

  

Max Average 
Counter 

The maximum number of days 
with acceptable data to include 
in an average for items within 
the department. 
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Min/Max 

A stock-oriented 
replenishment method used 
without a forecasting 
application. Maximum and 
minimum stock levels are 
determined. Once the stock 
level drops below the 
minimum stock, a request is 
generated to raise the stock 
level to the maximum stock. 

 Replenishment 

Mix and Match  

A promotion method which 
gives the customer a discount 
on an item, based on 
previously purchased items. 

  

Money Order 

An order issued by a post 
office, bank, or telegraph 
office for payment of a 
specified sum of money 
usually at any branch of the 
organization. 

  

Multi Unit 

A type of promotion. A 
discount given to a customer 
for purchasing a pre-
determined amount at a store. 
The discount can be an 
amount off, a percent off, or a 
fixed amount, and is for 
selected departments, classes, 
or subclasses. 

  

Multi-Channel 

The RMS concept that divides 
the system into different 
selling mediums by which 
inventory can be tracked and 
reporting can be completed. 

 
Stockholding, 
Non-
stockholding 

Name The person who is identified 
as having the responsible role.   
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National Brand 
Comparison 
Item 

The item produced and 
controlled by manufacturers. 
They are usually well known, 
supported by manufacturer 
ads, somewhat pre-sold to 
consumers, require limited 
retailer investment, and often 
represent maximum product 
quality to consumers. 

  

Neg Days 

The number of days that are 
agreed upon for negotiating 
documents pertaining to the 
letter of credit.  

  

Negotiating 
Bank 

The bank that is responsible 
for negotiating the letter of 
credit between the seller and 
the advising bank. 

  

Negotiation 
Days See Neg Days   

Net 

The amount or quantity 
remaining after the deduction 
of all charges, outlays, or 
losses. 

  

Net Amount 
The total amount after the 
deduction of all charges, 
outlay, or loss. 

  

Net Inventory 

The net inventory is on hand 
quantities, on order quantities, 
and incoming quantities minus 
outgoing quantities, layaway 
quantities, and non-sellable 
quantities. 

  

Net Markup  

The total amount of markups 
after markup cancellations 
during a time period at a 
location. 

Markups at Retail - 
Markup 
Cancellations at 
Retail 
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Term  Definition Example  See also 

Net Sales 

The revenues received by a 
retailer during a given time 
period after deducting 
customer returns, markdowns, 
and employee discounts. 

  

Next order lead 
time 

The minimum amount of time 
required for the next purchase 
order to reach a location. 

  

No Elapsed 
Days to 
Determine 
Comp Status 

The number of days of data 
that Sales Audit should gather 
before it begins to make 
comparisons between the 
current time period and a 
previous time period. 

  

NOLT See Next Order Lead Time.   

Non Sellable 

The quantity of the item that 
cannot be sold. This includes 
items that have failed quality 
control and demonstration 
stock. 

  

Non-
Merchandise 

Relating to costs that are not 
related to items and 
merchandise in the system. 

  

Non-Scaling 
Indicates that quantities of an 
item are not adjusted during 
the scaling process. 

  

Non-
stockholding 

A store that does not have 
stock on the premise where the 
sale is taking place. 

 Stockholding 

Normal 
Calendar 

The Julian calendar consists of 
cycles of three 365-day years 
followed by a 366-day leap 
year. Each year is divided into 
12 month periods. 

  

Not After  
The last day you can expect to 
receive items on a purchase 
order at a location. 

system date + 
longest 
item/supplier/origin 
country 
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Not Before 
The first day you can expect to 
receive items on a purchase 
order at a location. 

  

Objective 

The long-run and short-run 
performance targets that a 
retailer hopes to attain. Goals 
can involve sales, profit, 
satisfaction of publics, and 
image. 

  

Obligation 

Bills related to transportation 
of goods that a retailer must 
pay beyond the cost of a 
purchase order. 

  

On Hand 

The total units on hand at a 
location, including inventory 
on RTV orders, unavailable 
inventory, stock in transit and 
reserved inventory. The On 
Hand inventory provides an 
accurate picture of the 
inventory owned by the 
location. 

  

On Order 
The number of units on 
approved purchase orders that 
have not yet been received. 

  

Open Amount The current balance on a letter 
of credit.   

Open Balance 
The number of units yet to be 
received over which the 
tooling costs are amortized. 

  

Open Line of 
Credit 

The amount of credit 
remaining on a line of credit.    

Open to Buy 
The amount of money 
available for purchases at the 
subclass level for a week. 
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Term  Definition Example  See also 

Open to Buy 

The difference between 
planned purchases and the 
purchase commitments already 
made by a buyer for a given 
time period, often a month. It 
represents the amount the 
buyer has left to spend for that 
month and is reduced each 
time a purchase is made. 

  

Open to Buy 
End of Week 
Date 

The last day of the open to buy 
week to which the purchase 
order amount is credited. 

  

Opening 
Inventory 

The retail or cost value of the 
stock on hand at the beginning 
of the month. 

  

Opening Stock 

The monetary amount 
budgeted for stock on hand at 
the beginning of a monthly 
period. 

  

Order Control 

The method that determines 
how purchase orders are 
created, when they are created 
outside of the purchase order 
module. 

 

Automatic, 
Semi-
Automatic, 
Manual 

Order Number The identifying number on a 
purchase order.   

Order Point 

the minimum number of units 
you want on hand for the item. 
When the net available 
inventory falls below the order 
point, the item is replenished. 

  

Order Quantity The number of units on a 
purchase order.    

Order Retail Total retail value of all items 
on the purchase order.   
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Order Type 

The origin of the purchase 
order. Purchase orders may be 
created through Automatic 
Replenishment of Basic items 
(ARB), Buyer Replenishment 
of Basic items (BRB), or order 
for items which are Non-Basic 
(N/B). 

  

Orderable item 

An item that is marked to hold 
inventory, but is not sellable at 
the point of sale system, and 
no information is sent to the 
point of sale system for these 
items. Retail prices are not 
held for orderable only items. 

  

Origin Country The country from which the 
supplier ships items.   

Out of Stock 
Date 

The date when the store is 
expected to be out of stock.   

Pack 

An item that allows you to 
buy, sell, and track multiple 
items under one item number. 
A pack can be complex or 
simple. A complex pack 
contains multiple component 
items. A simple pack contains 
multiples of one component 
item. 

  

Page 
The page number where the ad 
for the item, group of items, or 
department will be placed. 

  

Parent The item level that is one level 
above another item.    
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Term  Definition Example  See also 

Partner 

A person or entity that has an 
association with your 
organization in various areas 
of the procurement process. 
Partners can include those 
involved in transporting 
goods, escheatment, providing 
credit, and providing services. 
A partner does not provide 
items to a retailer. 

  

Phase A sub section of a season.    

Pick Priority 
The order the substitute items 
are used to fill the demand for 
the main item. 

  

Pickup to 
Location 

The number of days required 
for the item to be shipped from 
the supplier and received at a 
location for direct to store and 
cross-docked items. 

  

Pool Supplier 
A supplier that is grouped with 
other suppliers to ensure that 
order quantities can be met.  

  

Postal Code 
A number that identifies a 
postal delivery area of a 
country. 

  

Pre Mark 

The supplier has agreed to 
break orders into separately 
marked boxes that can be 
shipped directly to stores. 

  

Presentation 
Method 

The way and item is displayed 
in the store.   

Presentation 
Stock 

The number of units of the 
item required for a full facing 
at a store or the minimum 
number of units required at a 
warehouse. 

  

Price 
The amount some one pays to 
another party for a good or 
service. 
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Price point 
Adjusts the price to a specific 
price based on the range into 
which the price falls. 

All items in the 
price range of $10 -
$20 should be set 
to $14.99. 

 

Promotion 
A method of temporarily 
reducing prices on certain 
items at specific locations. 

  

Purchase order 

An agreement between a 
retailer and a supplier for the 
purchase of goods. The retailer 
records the quantity, cost, and 
delivery location of items from 
the supplier. On a single 
purchase order, the same item 
going to different locations 
can have different costs. 

  

Qty Ordered The number of units ordered.   

Quantity The total number of a unit.   

Quota Cat 

Quota categories allow you to 
place restrictions on categories 
of items rather than individual 
items. Customs agencies group 
items with related 
characteristics into quota 
categories. 

  

Ready Date 

The date on which the item 
becomes available from the 
supplier or the item is 
delivered. Ready dates are 
specific to contracts 

  

Rebate 

An agreement that money or 
credit will be received from 
the supplier if a certain 
threshold is met during a given 
time period. 

 

Growth 
Rebate, 
Volume 
Rebate 

Reclassification 

The process of moving items 
from one section of the 
merchandise hierarchy to 
another section of hierarchy. 

Cotton T-shirts in 
the women's 
department is 
moved to the 
basic's department.

 



Glossary 
 

123 

A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U- 
V - W - X - Y - Z 

Term  Definition Example  See also 

Recommended 
Order Quantity 

Recommended Order 
Quantity. The number that the 
system suggests should be 
ordered, based on 
replenishment calculations. 

 Actual Order 
Quantity 

Reference Item An item below the transaction 
level.   

Region 
The third level of the 
organizational hierarchy, used 
to group districts. 

  

Replenishment 
The process of ordering items 
to ensure inventory levels are 
maintained at locations. 

 

Constant, 
Min/Max, 
Floating Point, 
Time Supply, 
Time Supply - 
Issues, Time 
Supply - 
Seasonal, 
Dynamic, 
Dynamic - 
Issues, 
Dynamic - 
Seasonal 

Reserved Stock 

Units that have been approved 
for outgoing transfers/ 
allocations, that have not yet 
left a location. 

  

Rounding 

A method of adjusting the 
price based on rounding rules. 
The rounding rules are 
established by a database 
administrator. 

  

SCAC Code 

A unique two-to-four-letter 
code used to identify 
transportation companies. 
NMFTA developed the SCAC 
identification codes in the late 
1960's to facilitate 
computerization in the 
transportation industry. 
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Term  Definition Example  See also 

Scaling 

The process of adjusting a 
purchase order to obtain a 
certain objective, as defined in 
the system. POs can be scaled 
up or down in order to achieve 
the minimum and maximum 
levels defined for the supplier 
or bracket. Rounding 
thresholds, defined in the 
system, determine whether a 
PO is scaled up or down. 

  

Season A season is a specific selling 
period during the year.   

Segment 

The section of a block where 
the ad for the item, group of 
items, or department will be 
placed. 

  

Sellable item 

An item that does not hold any 
inventory in the system. 
Consequesntly, inventory 
records cannot be viewed from 
the item maintenance screens. 
Sellable only items are not 
linked to any supplier and 
therefore no cost informaiton 
is associated with this item 
type. 

  

Semi-automatic 

A type of order control that 
determines that purchase 
orders for the recommended 
order quantities are created in 
worksheet status. 

 Order control 

Shrinkage  

The difference between actual 
stock on hand and the amount 
recorded in the stock ledger at 
the end of the time period. 
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Term  Definition Example  See also 

Soft Contract 

A contract that can be made 
above the transaction level. 
This allows you to write a 
contract for a category of 
products and define the details 
of the order later. 

  

Static 
For an item or location list, 
indicates that the list cannot be 
rebuilt.  

  

Stock holding 
A location that has stock at the 
location where the sales are 
taking place. 

 Non-stock 
holding 

Stock Ledger The records of a company's 
inventory position.   

Stock On Hand 

The total number of units on 
hand at a location, including 
inventory in RTV, unavailable 
inventory, stock in transit 
inventory, and reserved 
inventory. 

  

Store Day 
Sequence 
Number 

The unique number assigned 
by Sales Audit that 
corresponds to the Store and 
Business Date for the 
transaction. 

  

Store Grade 
A way of assigning a ranking 
to stores. Grades are defined 
by each buyer.  

  

Store Grade 
Group 

Stores with like grades that are 
used as a location list.   Location List 

Store orders 

A store driven replenishment 
method which allows stores to 
place orders based on need. 
Orders are incorporated into 
RMS via an overnight batch. 
Recommended order 
quantities are based on the 
store request and the ability to 
deliver the product with in 
lead time. 

 Replenishment 
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Substitute Item 

The item identified to replace 
the main item with the 
intention of replacing or 
phasing out the main item. 

  

Supplier The person or entity that 
provides items to a retailer.   

Supplier Trait An attribute assigned to a 
supplier.   

Tare  

A deduction from the gross 
weight of a substance and its 
container made in allowance 
for the weight of the container.

  

Threshold 

A level point or value above 
which something is true or 
will take place and below 
which it is not or will not. 

  

TI The number of cases that 
make up one tier on a pallet.   
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Time supply 

A stock-oriented 
replenishment method used 
with a forecasting application. 
You control stock levels 
through days of supply in the 
store rather than specifying an 
exact stock quantity. The 
minimum time supply number 
of days is used to determine 
the minimum stock level, 
while the maximum time 
supply number of days 
determines the maximum 
stock level. These min/max 
levels change based on the 
current forecasted sales data. 
The time supply horizon 
number of days is an optional 
field used to calculate an 
average daily sales rate that is 
multiplied against the 
minimum time supply days 
and maximum time supply 
days to determine a min/max. 
This field is useful if the time 
supply days extends past the 
number of days with 
forecasted data. A 
replenishment order is made 
when the net available 
inventory reaches the 
minimum days of supply and 
the order quantity placed is 
based on the rate of sale from 
forecasted sales over the 
specified period (time supply 
horizon) and the maximum 
days of supply value. 

 Replenishment 
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Time supply - 
issues 

A stock-oriented 
replenishment method used 
with a forecasting application, 
exclusively for warehouses. 
Replenishment calculations 
function just as they do for 
stores except that the 
warehouse issues forecasts are 
used. All other calculations are 
consistent with store Time 
Supply replenishment. 

 Replenishment 

Time supply - 
seasonal 

A stock-oriented 
replenishment method used 
with a forecasting application, 
exclusively for stores. Time 
Supply - Seasonal combines 
the basic Time Supply 
algorithm with the end of 
season terminal stock goal. 
This replenishment method 
compares the current 
replenishment requests and the 
forecasted demand until the 
end of the season. 
Replenishment requests are 
created according to the end of 
season Terminal Stock goal. 

 Replenishment 

Timeline 

A timeline is a schedule of 
events. To track the life cycle 
of an activity, you can attach a 
timeline to the activity. You 
can enter dates with which to 
track the completion of the 
timeline steps. You can revise 
dates and record the reason for 
the revision. 

  

Title Pass 
The process of changing 
ownership of goods from the 
buyer to the seller. 

  

Transaction 
Level 

The level of the item group at 
which transactions involving 
the item is tracked. 
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Term  Definition Example  See also 

Transfer An internal movement of stock 
from one location to another.   

Transformable 
item 

A transformable item is an 
item that can be ordered as one 
item and the broken into 
smaller items. The smaller 
items can them be resold in the 
store. There are two types of 
transformable items, 
transformed orderable and 
transformed sellable. 

 

Transformed 
orderable, 
transformed 
sellable 

Transformed 
orderable 

An item is ordered from the 
supplier in one form, but 
changed by the retailer and 
sold to the customer in a 
different form. 

  

Transformed 
sellable 

An item that is sold to the 
customer. A transformed 
sellable item is ordered from 
the supplier in a different form 
than it is sold. 

 

transformed 
orderable, 
transformable 
item 

Truck Split The process of splitting orders 
into multiple truckloads.   

TSF/PO link 

the reference number for a link 
from an item on a transfer to 
one or more existing purchase 
orders. 

  

UDA See User Defined Attribute.   

Unavailable 
Stock 

The number of units that are 
not available for sale at all 
locations because they are 
damaged or for other reasons. 

  

Unit Amount The monetary amount for each 
unit.   

Unit Cost The cost per unit of the item.   

Unit of 
Measure 

Indicates how each unit is 
measured.   
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Up Charge Cost incurred when 
transferring an item.   

User Defined 
Attribute 

An identifying quality that has 
been set up by the user.   

Username An ID that is assigned to each 
user.   

Value Added 
Tax 

An incremental excise tax that 
is levied on the value added at 
each stage of the processing of 
a raw material or the 
production and distribution of 
a commodity, and that 
typically has the impact of a 
sales tax on the ultimate 
consumer. 

  

VAT Rate 
The percentage that is applied 
to any value added to an item 
to calculation VAT. 

  

VAT Region An area that is subject to the 
same VAT.   

Vendor 
A generic, inclusive term used 
to mean either partner or 
supplier.  

  

Vendor Type See Vendor.   

Vessel 

Mode of transportation used to 
transport goods between a 
supplier and a retailer. Could 
be a train, ship, jet, etc. 

  

Virtual 
Warehouse 

A stock-holding warehouse 
which is available in multi-
channel environments. You 
can establish a virtual 
warehouse to keep track of 
inventory by channel.  

 Channel 
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Term  Definition Example  See also 

VMI Channel 

The process by which 
suppliers have visibility to 
inventory levels, create 
purchase orders based on 
inventory levels, and ship 
orders without retailer 
intervention. 

  

Volume The amount of space occupied 
by a three-dimensional object.

volume = length x 
width x height  

Volume Rebate 

A rebate in which the supplier 
determines the amount of the 
rebate, based on the total 
orders over a specified period 
of time. 

  

Voucher 
A form or check indicating a 
credit against future purchases 
or expenditures. 

  

Voyage Flight 
ID 

The reference number for a 
flight, voyage, or other method 
of transportation. 

  

VPN The number assigned to an 
item by a vendor.    

Warehouse 

A storage and/or distribution 
facility where inventory may 
be received, held and 
transferred to other locations. 

  

Warehouse 
Issues 

The total number of units that 
had ownership transferred 
from the warehouse to the 
store.  

  

Warehouse 
Lead Time 

The number days required for 
the item to be shipped from 
the warehouse and received at 
a location for cross-docked 
and warehouse stocked items. 
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Term  Definition Example  See also 

Warehouse 
Link 

Indicates which replenishment 
warehouse to which the 
current virtual warehouse is 
linked. This field is enabled if 
the current virtual warehouse 
is not a replenishment 
warehouse. This option is 
available only in multi-
channel environments.  

  

Warehouse 
Storage Cost 
Measure 

The default type of 
measurement used to calculate 
the cost of storage, per week at 
company-owned storage 
locations. Users can override 
the type of measurement at the 
warehouse or 
warehouse/department level.  

  

Warehouse 
Store 
Assignment 
History Days 

The retention period, in days, 
for historical information 
about warehouse/store 
assignments. When the 
historical information has 
exceeded the retention period, 
it is automatically purged by a 
regularly scheduled batch 
program. 

  

Warehouse 
Store 
Assignment 
Type 

Indicates, based on the 
replenishment stock category, 
which stores are assigned to a 
source warehouse when the 
warehouse store assignment 
batch program (whstrasg) is 
run.  

  

Warehouse to 
Locn See WH Lead Time   

Wastage 
Percentage 

The average percentage of 
wastage that the item is 
subject to over its shelf life. 
The wastage percentage can be 
applied to either spoilage 
wastage or sales wastage. 
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Term  Definition Example  See also 

Wastage Type 

The type of wastage that the 
item is subject to, such as sales 
or spoilage wastage. There are 
two types of wastage, Sales 
wastage occurs during 
processes that make an item 
saleable. Spoilage wastage 
occurs during the shelf life of 
the item. 

  

Weekly Cost of 
Outside 
Storage 

The cost of storage per week 
at third-party storage locations 
on a weekly basis. 

  

Weekly Cost of 
Warehouse 
Storage 

The cost of storage per week 
at company-owned storage 
locations on a weekly basis. 

  

Weight Unit of 
Measure 

The unit of measure (UOM) in 
which the gross, tare, and net 
weights of the package are 
stated. 

  

Wh See Warehouse   

Wh Description See Warehouse   

WH Lead Time 

The number of days required 
for the item to shipped from 
the warehouse and received at 
a location. 

  

Wholesaler 

A merchant middleman who 
sells chiefly to retailers, other 
merchants, or industrial, 
institutional, and commercial 
users mainly for resale or 
business use. 

  

WIC Ind 
Indicates the item qualifies for 
the Women, Infants, and 
Children (WIC) program. 

  

Width The horizontal measurement 
of an object.   
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WIP Code 

Displays the code for the work 
in progress (WIP) tasks that 
have been assigned to the 
selected item and location. 
WIP codes are assigned to 
work orders that are assigned 
to purchase orders. 

  

Wksht Qty 
The number of units that have 
been suggested as the quantity 
to be ordered. 

  

Work Order 

The request for certain 
activities to be done to an item 
in a warehouse before delivery 
of an item to the final 
locations. 

  

Work Phone The customer's work phone 
number.   

Workroom 
Amount 

The monetary value of value 
added services during the time 
period at the selected location. 
Workroom costs, such as 
alterations, reduce the gross 
profit margin. The amount is 
denominated in the currency 
that is displayed in the 
Currency field. Depending on 
the view, the amount is at cost 
for this year or last year. 

  

Written Date The date on which the 
purchase order was written.   

Year A time period of 365 days.   

Year to Date 
Drawdown 

The amount paid out on the 
company's behalf since the 
beginning of the year by the 
bank. 

  

Year to Date, 
Line of Credit 

The amount of credit that the 
company has used since the 
beginning of the year from the 
bank. 
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Year To Date, 
Credit 

The credit used since the 
beginning of the year from the 
bank. 
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