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Chapter 1 – Introduction 
This user guide provides you with the information to effectively use the Retek 
Trade Management application. The Retek Trade Management user guide is part 
of the four-volume Retek Merchandising Solution Set, consisting of the 
following user guides: 

• Retek Merchandising System 

• Retek Sales Audit 

• Retek Trade Management 

• Retek Invoice Matching 

The topics covered in this chapter are: 

• What is Retek Trade Management? 

• Purpose of this guide 

• Prerequisites 

• Retek Merchandising Solution Set overview 

• Related documentation 

What is Retek Trade Management? 
Retek Trade Management (RTM) works with Retek Merchandising System (RMS), 
which is Retek’s core transaction system. RMS includes key retailing functions 
such as item maintenance, pricing and promotion management, supplier and 
location maintenance, and purchasing and receiving.  

RTM automates the international procurement process by linking partners in the 
supply chain so that information moves with the product through the sourcing, 
buying, and delivery process. RTM provides the infrastructure for effectively 
managing the import process. A highly scalable solution, RTM is designed to 
meet the needs of both large and small retailers with growing import businesses. 
By managing file exchanges with trading partners and providing a central 
database of critical import order information, RTM ensures a single version of 
the truth, which retailers can rely on when making decisions to buy, track, and 
move international merchandise. 
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Purpose of this guide 
This user guide concentrates on how to use the components of Retek Trade 
Management. It provides you with: 

• Overviews of each functional area within the application, including the 
business processes, reports, and system administration functions pertaining to 
the module. 

• Step-by-step procedures for completing the specific tasks. 

Prerequisites 
This user guide makes no assumption about your experience using the RTM 
software application. It does assume the following: 

• You are familiar with operating a personal computer (PC), keyboard, and 
mouse. 

• You are familiar with Microsoft Windows 98 operating systems or higher 
and Internet Explorer 5.0 web browser or higher. 

• All components of the software application have been successfully installed. 
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Retek Merchandising Solution Set overview  
The Retek Merchandising Solution Set is divided into the following four 
volumes. You may refer to one of the following volumes for specific product 
information: 

Volume 1 Retek Merchandising System 

Chapter 1: Introduction 

Chapter 2: Getting started 

Chapter 3: Foundation data 

Chapter 4: Item maintenance 

Chapter 5: Purchasing 

Chapter 6: Price management 

Chapter 7: Inventory control 

Chapter 8: Replenishment 

Chapter 9: Financial management 

Chapter 10: User and grouping tools 

Chapter 11: System administration 

Volume 2 Retek Sales Audit 

Chapter 1: Introduction 

Chapter 2: Getting started 

Chapter 3: Foundation data 

Chapter 4: Automated totaling 

Chapter 5: Automated audit 

Chapter 6: Import and export data 

Chapter 7: Interactive audit 

Chapter 8: Audit trail 
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Volume 3  Retek Trade Management 

Chapter 1: Introduction 

Chapter 2: Getting started 

Chapter 3: Harmonized tariff schedules 

Chapter 4: Letter of credit 

Chapter 5: Transportation 

Chapter 6: Customs entry 

Chapter 7: Obligations 

Chapter 8: Actual landed costs 

Volume 4 Retek Invoice Matching 

Chapter 1: Introduction 

Chapter 2: Getting started 

Chapter 3: Invoice matching 

 



Chapter 1 - Introduction   5 

Related documentation 
Additional documentation is available for the core merchandising system. Those 
documents are as follows: 

Name of Manual Description 

Installation Guide • Hardware/software/browser 
requirements 

• Installation instructions 

Operations Guide • Dataflows within RMS 

• Dataflows between RMS and other 
Retek products 

• Dataflows between Retek products 
and third-party software applications. 

• Functional overviews of batch 
programs. 

• Detailed designs of batch modules. 

Data Model • Relational integrity diagrams 

• Table names and descriptions 

• Column summaries 

• Primary and foreign keys 

• Check constraints 

Online Help • Online help available with the 
application 
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Chapter 2 - Getting started 
This chapter shows you how to log on to and exit the system. An introduction to 
the navigation and help features is also provided.  

Log on to and exit the system 
How you access the system depends on how the system is set up at your location. 
Contact your system administrator for instructions. After you have started the 
system, you are prompted to log on. 

Log on to the system 

 

RMS Logon window 

1 On the RMS Logon window, enter your user name in the Username field. 

2 In the Password field, enter your password. 

3 In the Connect String field, enter the name of the database that you want to 
access. 

4 Click Logon. The Retek Enterprise Start window is displayed. 

Exit RMS  

 

Action menu 

Â Navigate: From the Action menu, select Close. 

• Repeat this action until all the windows are closed and the program closes. 
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Navigation 
After you log on to the system, the main menu is displayed within the Retek 
Enterprise Start window. Until you are familiar with the main menu setup, you 
may find it easier to use the search feature in order to find an element. 

Search for a folder or element on the main menu 

1 On the Retek Enterprise Start window, enter a partial description of the 
folder or element in the Search field. 

 

Retek Enterprise Start window 

2 Click the Search Forward  button or the Search Backward  icon.  

3 When prompted that the folder or element has been found, click OK.  

4 If the folder or element is not the one you want, click the Search Forward  
button or the Search Backward  button to continue the search. 

5 When the desired folder or element is found, you can: 

� Select the folder to display its contents. The subfolders and elements are 
displayed on the right side of the window. 

� Select the element and click Open. An element is most often a window 
(also referred to as form). An element can also be a Web page, an 
internal item, a user application, or an Oracle report. 
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Access the options on the menu bar 

The menu bar is located near the top of the application window. It provides 
access to menus that are specific to the window that is currently displayed.  

Â Navigate: On the menu bar, select the menu. A list of options is displayed. 

• Select the desired option. 

The menu options may cause another window to open or some action to 
occur. Some of the possible actions include:  

� Access to another task that is related to the current task is provided 
(Options menu). 

� A predefined set of fields replaces the fields that are currently displayed 
on a table (View menu). 

� The currency in which monetary amounts are displayed is changed 
(Options menu). 

In the Items module, several windows have an Options list displayed on the left 
side of the window. Each option is a hyperlink that provides access to another 
window related to the current task. Click on the hyperlink to access the window.  

Navigate a window 

Generally, you press the tab key in order to move from field to field within a 
window. You can also click on a field in order to place the cursor there.  

You can use the mouse or the keyboard to activate a button on a window. The 
label on most buttons contains one underlined letter. You can press the Alt key 
plus the underlined letter on the keyboard in order to activate the button. If you 
prefer to use the mouse, you can click the button.  
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Window tools 
There are several tools within a window that you should become familiar with. 
These tools simplify the data entry process. 

List of Values button 

The List of Values (LOV)  button queries the database for a list of values. 
Click the LOV button to display the popup window. You choose the appropriate 
value from the popup window that displays the results of the query. The LOV 

 button is found to the right of a field. If the field is a two-part field where the 
first field requires an ID or code and the second field requires a description, the 
LOV  button is found between the two fields. 

 

List of Values window 

Â Navigate: Click the LOV  button to begin the query. A List of Values 
window displays the results of the query. 

1 Select a value from the list.  

2 Click OK. The selected value is entered in the text field or fields. 

For some fields, usually item fields, you are prompted to enter a partial 
description before the query can begin. This reduces the results to a more 
manageable number. 
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Drop-down list 

Some fields can only accept values from a predefined list of values. Such fields 
have a down arrow button to the right of the text field.  

 

Drop-down list 

1 Click the down arrow button. 

2 Select a value from the drop-down list. The value is entered in the data entry 
field. 
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Calendar button 

The calendar button allows you to view a monthly calendar and select a date. 
Click the calendar  button to display the calendar. The button is found to the 
right of a date field. When you select a date from the calendar, you need not be 
concerned about the format of the date. The system enters the date for you in the 
correct format. 

 

Date Entry window 

1 Click the calendar  button. The Date Entry window displays the current 
month and year. 

2 To display a preceding or succeeding month, click the left arrow  button 
or right arrow button. You can also click the down arrow button by the 
month field and select the month from the drop-down list. 

3 To display a different year, click the down arrow next to the year field and 
select the year from the drop-down list. 

4 Select a date. The value is entered in the date field. 
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Comments button 

The comments button displays a text editor in which you can enter an extensive 
note or description. The button is found to the right of a text field. 

 

Comments window 

1 Click the comments  button. The Comments window is displayed. 

2 Enter the note. 

3 Click OK to exit. The value is entered in the text field. If the note is longer 
than the length of the text field, only the first part of the note is displayed.  
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Access the online help 
The online help can be accessed in the following ways: 

• From the Help menu on the menu bar, select Contents. The Online Help 
overview is displayed.  

• Click the help  button on the toolbar. Context sensitive help is displayed 
for the window, which describes how the window helps you accomplish your 
task.  

There are three types of help topics: window topics, procedure topics, and 
overview topics. The window topics provide you with a brief overview of the 
window, field descriptions, button descriptions, and procedures related to the 
window. The procedure topics provide you with the step-by-step instructions on 
how to complete your task. The overview topics provide you with a module 
overview, business process, report descriptions, and system administration 
parameters related to the module. 

You can look for topics by using one of the three help tools: Contents, Index, or 
Search. 
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Contents 
The Contents tab displays the overview and the key procedures for each module. 
The overview section describes the major functions of the module. The key 
procedures provide you with the step-by-step instructions on how to complete 
your task. 

 

Online Help – Contents tab  
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Index 
The Index tab allows you to search the help by entering a keyword. The Index tab 
provides a list of keywords in alphabetical order. To access a topic: 

1 Scroll through the list and select a topic, or enter the keyword you are 
looking for. 

2 Click Display, found at the bottom on the index panel. 

3 When you select a keyword associated with multiple topics, the topics are 
listed in the Topics Found window. Select a topic and click Display. The 
topic is displayed on the right half of the window. 

 

Online Help – Index tab  
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Search 
The Search tab allows you to search the help by entering a word. The Search tab 
lists all topics that contain the specified word. 

1 Enter the word you are looking for. 

2 Click Find found at the top of the search panel. 

3 Select a topic, and click Display, found at the bottom on the search panel. 
The topic is displayed on the right half of the window. 

 

Online Help – Search tab
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Chapter 3 - Harmonized tariff schedule  

Overview 
The harmonized tariff schedule for an import country can be stored and accessed 
online. It provides the tariff rates and statistical categories for imported 
merchandise. By means of an HTS batch program, the data can be updated as 
new tapes are released by the customs agencies. The data can also be maintained 
manually. 

You can maintain the following information in the HTS module: 

• HTS headings 

• Heading restraints 

• Quota categories 

• HTS classifications 

Business process 
Generally, HTS classifications are updated from tapes received from the customs 
agency. These classifications can be updated manually. 

You can associate the HTS classifications and assessments with items or items on 
purchase orders. 

Reports 
The HTS Mass Change report is available for printing. This report verifies which 
orders are impacted by a mass change and need to be approved manually. 
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System administration 
The system administrator can control the following variables regarding HTS 
functions: 

• Update Items: When selected, indicates that the HTS codes for current items 
should automatically be updated when a new harmonized tariff schedule 
(HTS) is loaded into the system. 

• Update Order/Items: When selected, indicates that the HTS codes for items 
on current purchase orders should be updated when a new harmonized tariff 
schedule (HTS) is loaded into the system. 

• Import HTS Date: If you choose to update HTS codes for items on purchase 
orders when the harmonized tariff schedule (HTS) is updated, you can limit 
which purchase orders are updated. To associate future HTS codes with 
items on purchase orders, select Not Before Date. To associate current HTS 
codes with items on purchase orders, select Written Date. 

Procedures 

Add a quota category 

Â Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > Quota Category > Edit. The Quota Categories window is 
displayed.  

 

Quota Categories window 

1 Click Add. The next available line becomes enabled. 
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2 In the Quota Category field, enter the ID of the quota category. 

3 In the Description field, enter the description of the quota category. 

4 Click OK + Repeat to add a quota category for another import country, or 
click OK to exit. 

Edit an HTS heading 

Â Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > HTS Heading Maintenance > Edit. The current HTS headings 
are displayed in the HTS Heading Maintenance window.  

 

HTS Heading Maintenance window 

1 Edit the description as necessary. 

2 To add an HTS heading: 

a In the HTS Heading field, enter the number of the HTS heading. 

b In the Description field, enter the description of the HTS heading. 

c To enter additional comments, click the comments  button 

3 To delete an HTS heading: 

a Select an HTS heading and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Edit a restraint for an HTS heading 

Â Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > HTS Heading Maintenance > Edit. The HTS Heading 
Maintenance window is displayed. 
 
Select an HTS heading. From the Options menu, select HTS Heading 
Restraints. The HTS Heading Restraints window is displayed.  

 

HTS Heading Restraints window 

1 In the Importing Country field, enter the code for the import country, or click 

the LOV  button and select the import country. The current restraints for 
the selected country are displayed. 

2 Select a restraint. 

3 In the Apply area, edit the enabled fields as necessary. 

4 Click Apply to complete the edit. 

5 Click OK + Repeat to edit a restraint for another HTS heading, or click OK 
to exit. 

6 To add a restraint: 

a Click Add. The fields in the Apply area are cleared. 

b Enter the details in the Apply area. 

c Click Apply. The restraint is added to the table. 
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d Click OK + Repeat to add a restraint to another HTS heading, or click 
OK to exit. 

7 To delete a restraint: 

a Select a restraint and click Delete. 

b When prompted to delete the record, click Yes. 

c Click OK + Repeat to delete a restraint for another HTS heading, or 
click OK to exit. 

Search for an HTS classification 

Â Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > HTS. The HTS Selection window is displayed.  

 

HTS Selection window 

1 In the Action field, select either View or Edit. 

2 In the Importing Country field, enter the ID of the import country, or click 

the LOV  button and select the import country. 

3 Enter additional criteria as desired to make the search more restrictive. 

4 Click Search. The HTS Selection window displays the HTS classifications 
that match the search criteria. 

5 Select a task. 

� To perform another search, click Refresh. 

� To display the details of the HTS classification, select a record and click 
OK. The Harmonized Tariff Schedule window is displayed. 

 

6 Click Close to exit. 
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Create an HTS classification 

Â Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > HTS. The HTS Selection window is displayed.  

 

1 In the Action field, select New. 

2 In the Importing Country field, enter the ID of the import country, or click 

the LOV  button and select the import country. 

3 Click OK.  

The Harmonized Tariff Schedule window is displayed. 

 

Harmonized Tariff Schedule window 

4 In the HTS field, enter the number of the classification. 

5 In the HTS Description field, enter the description of the classification. For 
extensive descriptions, click the comments button and enter the description. 

6 In the Effect From and Effect To fields, enter the effective dates, or click the 
calendar  buttons and select the dates. 

7 In the Duty Comp Code field, enter the code for the duty calculation, or click 

the LOV  button and select the duty calculation. 

8 In the Units field, enter the number of units of measure that you want to 
define for the classification.  

9 In the Unit 1 UOM, Unit 2 UOM, and Unit 3 UOM fields, enter the codes for 

the applicable units of measure, or click the LOV  buttons and select the 
units of measure. 

10 Enter any additional information as necessary. 
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11 Click the OK + Repeat button to create another HTS classification, or click 
OK to exit. 

Edit an HTS classification 

Â Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > HTS. The HTS Selection window is displayed. 
 
Search for and retrieve an HTS classification in Edit mode. The details are 
displayed in the Harmonized Tariff Schedule window. 

1 Edit the enabled fields as necessary. 

2 To edit additional information to a classification, from the Options menu, 
select the appropriate type 

3 Edit the enabled fields as necessary 

4 Click OK to exit. 

Edit a tariff at the country level 

Â Navigate: From the main menu, select Control > Setup > Country > Edit. 
The Country Maintenance window is displayed.  
 
Select a country. 
 
From the Options menu, select Tariff Treatments. The current tariffs are 
displayed in the Country Tariff Treatment window. 

 

Country Tariff Treatment window 

1 Edit the Effective To Date as necessary. 
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2 To add a tariff: 

a Click Add. The next available line is enabled. 

b In the Tariff Treatment field, enter the ID of the tariff, or click the LOV 

 button and select the tariff.  

c In the Effective From Date field, enter the date on which the tariff 

becomes effective, or click the LOV  button and select the date. 

d In the Effective To Date field, enter the date on which the tariff is no 

longer effective, or click the LOV  button and select the date.  

3 To delete a tariff: 

a Select a tariff and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit.  
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Add a tariff at the item level 

Â Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the Eligible Tariff Treatments option. The current tariffs are 
displayed in the Item Eligible Tariff Treatment window. 

 

Item Eligible Tariff Treatment window 

1 Click Add. The next available line is enabled. 

2 In the Tariff Treatment field, click the LOV  button and select the 
appropriate tariff. 

3 Click OK to exit. 
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Edit an HTS classification for an item 

Â Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the HTS option. The current HTS classifications are displayed in the 
Item HTS Maintenance window. 

 

Item HTS Maintenance window 

1 Select an HTS classification and edit the status as necessary. 

2 To add an HTS classification: 

a Click Add. 

b In the Import Country field, enter the code for the import country, or 

click the LOV  button and select the import country. 

c In the Quota Category field, enter the ID of a quota category or click the 

LOV  button and select the category. The quota category is optional. 

d In the HTS field, enter the HTS classification, or click the LOV  
button and select the HTS classification. 

e In the Origin Country field, enter the code for the origin country, or click 

the LOV  button and select the origin country. 

f In the Status field, select Approved, if applicable. 
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g Click Apply. The HTS classification is added to the HTS table. 

3 To delete an HTS classification: 

a Select an HTS classification and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 

Approve an HTS classification for an item 

Â Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the HTS option. The current HTS classifications are displayed in the 
Item HTS Maintenance window. 

1 Select an HTS classification. 

2 In the Status field of the Apply area, select Approved.  

3 Click Apply.  

4 Click OK to exit. 
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Edit an assessment for an item 

Â Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the HTS option. The current HTS classifications are displayed in the 
Item HTS Maintenance window. 
 
Select an HTS classification and click the Assessments button. The current 
assessments are displayed in the Item HTS Assessment Maintenance 
window. 

 

Item HTS Assessment Maintenance window 

1 Edit the assessment details as necessary. 

2 To add an assessment: 

a Click Add. The next available line is enabled. 

b In the Component field, enter the code for the cost component, or click 

the LOV  button and select the cost component. 

c Enter additional information in the enabled fields. 

d From the View menu, select Nomination Flags. The Nomination Flags 
are displayed in the table. 
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e In the Nomination Flag fields, select the status of the assessment in 
relation to the other components: 

� Select N/A if the assessment is not included in the calculation. 

� Select + (plus sign) to add the assessment. 

� Select - (minus sign) to subtract the assessment. 

f Click Recalculate to update the estimated values. 

3 To delete an assessment: 

a Select an assessment and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Edit an HTS classification for an item on a purchase order 

Â Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. The purchase order 
must be an import type order. The PO Header Maintenance window is 
displayed. 
 
Click Items. The PO Item Maintenance window is displayed.  
Select an item.  
 
From the Options menu, select HTS. The current HTS classifications are 
displayed in the Order Item HTS Maintenance window. 

 

Order Item HTS Maintenance window 

1 Select an HTS classification and edit the status as necessary.  

2 To add an HTS classification:  

a Click Add HTS. The fields in the Apply HTS area are cleared.  

b In the Quota Category field, enter the ID of a quota category or click the 

LOV  button and select the category. The quota category is optional.  

c In the HTS field, enter the number of the HTS classification, or click the 

LOV  button and select the HTS classification.  

d In the Status field, select Approved if applicable.  

e Click Apply HTS. The HTS classification is added to the HTS 
Information table.  
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f Click Next Item to edit the next item on the purchase order, or click OK 
to exit.  

3 To delete an HTS classification:  

a Select an HTS classification and click Delete HTS. 

b When prompted to delete the record, click Yes. 

4 Click Next Item to edit the next item on the purchase order, or click OK to 
exit.  

Approve an HTS classification for an item on a purchase order 

Â Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. The PO Header 
Maintenance window is displayed. 
 
Click Items. The PO Item Maintenance window is displayed.  
Select an item.  
 
From the Options menu, select HTS. The current HTS classifications are 
displayed in the Order Item HTS Maintenance window. 
 
Select an HTS classification in the HTS Information table. The current 
assessments are displayed in the Assessment Details table.  
 

1 Select an HTS classification. The details are displayed in the Apply HTS 
area. 

2 In the Status field, select Approved.  

3 Click Apply HTS.  

4 Click Next Item to edit the next item on the purchase order, or click OK to 
exit.  
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Edit an assessment for an item on a purchase order 

Â Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. The PO Header 
Maintenance window is displayed. 
 
Click Items. The PO Item Maintenance window is displayed. 
 
Select an item. 
 
From the Options menu, select HTS. The current HTS classifications are 
displayed in the Order Item HTS Maintenance window. 
 
Select an HTS classification in the HTS Information table. The current 
assessments are displayed in the Assessment Details table.  

1 Edit the assessments as necessary.  

2 To add an assessment:  

a Select an HTS classification. The current assessments are displayed in 
the Assessment Details table. 

b Click Add Comp Details. The next available line is enabled.  

c In the Component field, enter the code for the cost component, or click 

the LOV  button and select the cost component.  

d Enter additional information in the enabled fields.  

e From the View menu, select Nomination Flag. The Nomination Flag 
fields are displayed in the Assessment Details table.  

f In the Nomination Flag fields, select the status of the expense in relation 
to the other components.  

� Select N/A if the assessment is not included in the calculation.  

� Select + (plus sign) to add the assessment.  

� Select - (minus sign) to subtract the assessment.  

g Click Recalculate in order to update the values.  



Chapter 3 - Harmonized tariff schedule   35 

 

3 To delete an assessment:  

a Select an HTS classification. The current assessments are displayed in 
the Assessment Details table.  

b Select an assessment and click Delete Comp Details. 

c When prompted to delete the record, click Yes. 

4 Click Next Item to edit the next item on the purchase order, or click OK to 
exit.
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Chapter 4 - Letter of credit  

Overview 
Letters of credit are a widely used form of payment when dealing with imported 
goods. They provide importers with a secure method to pay for merchandise and 
vendors with a secure method to receive payment for merchandise. Letters of 
credit can be created and applied to purchase orders. Activity against the letter of 
credit can also be tracked. 

The following types of letters of credit can be created: 

• Normal: The letter of credit is applied to one purchase order. 

• Master: The letter of credit is applied to multiple purchase orders. 

• Revolving: Multiple purchase orders may be added to the letter of credit until 
the letter of credit is closed. 

• Open: A letter of credit that is created with no purchase orders. The purchase 
orders can be added at a later date. 

Business process 
You can choose from two letter of credit formats. The long form includes details 
at the purchase order and item level. The short form includes details at the 
purchase order level.  

Completed applications and amendments can be transmitted to bank partners. 
Confirmations, drawdowns, and charges can also be received from bank partners.  

Reports 
Two reports are available to print: 

• Letter of Credit Amendment: This report displays detailed information 
relating to the amendments made on a given letter of credit. 

• Letter of Credit Details: This report displays detailed information relating to 
the amendments made on a given letter of credit. 
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System administration 
The system administrator can control the following variables regarding Letter of 
Credit functions: 

• Default LC Applicant: Displays the default applicant for letter of credit (LC) 
processing. 

• LC Expiration Days: Displays the number of days after the latest ship date 
that letters of credit automatically expire. 

• Default Form Type: Displays the default type of form used when processing 
letters of credit. The options are Short and Long. 

• Default LC Type: Displays the default type of letter of credit used in 
processing letters of credit. The options are Normal, Master, and Revolving. 

• Title Pass Location: Displays the ID and description of the default location 
where title passes from vendor to company. 
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Procedures 

Search for a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 

 

Letter of Credit Find window 

1 In the Action field, select either View or Edit. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The letters of credit that match the search criteria are 
displayed. 

4 Select a task: 

� To perform another search, click Refresh. 

� To display the letter of credit information, select a record and click OK. 
The Letter of Credit Application Header window is displayed. 

5 Click Close to exit. 
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Create an open letter of credit 

Note: An open letter of credit does not require the existence of a purchase order. 
It can be opened to a beneficiary for a monetary amount. You can amend the 
open letter of credit when it is applied to a purchase order.  

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Letter of Credit Application Header window is displayed.  

 

Letter of Credit Application Header window 

The LC Ref ID is filled in automatically. 

3 In the LC Type field, select Open. 

4 In the Form Type field, select the type of form. 

5 In the Currency field, enter the code for the currency of the letter of credit, or 

click the LOV  button and select the currency. 

6 In the Origin Country field, enter the code for the origin country, or click the 

LOV  button and select the origin country. 

7 In the Partners area, select the applicant and beneficiary. 

8 In the Banks area, select the banks that are involved with the letter of credit 
transaction. 

9 In the Conditions area, select the conditions that apply to the letter of credit. 
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10 In the Dates area, enter the various dates if known. 

11 In the Amount Type field, select the type of amount.  

12 Enter any additional information as necessary. 

13 To enter the terms of the letter of credit: 

a From the Options menu, select Terms. The Letter of Credit Terms 
window is displayed. 

 

Letter of Credit Terms window 

 

b In the Title Pass Location field, enter the abbreviation for the type of 

location, or click the LOV  button and select the type. Enter the 
description of the location in the next field. 

c In the Purchase Type field, enter the code for the terms of sale, or click 

the LOV  button and select the terms. 

d Enter any additional information as necessary. 

e Click OK to exit the Letter of Credit Terms window. 

14 Click OK to exit.  
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Assign a purchase order to a letter of credit by letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit Selection. The Letter of Credit Order Apply window is displayed. 

 

Letter of Credit Order Apply window 

1 In the Applicant field, enter the ID of the applicant, or click the LOV  
button and select the applicant. 

2 In the Issuing Bank field, enter the ID of the bank, or click the LOV  
button and select the bank. 

3 Click Query Orders. All approved purchase orders with a payment method 
of Letter of Credit are displayed. 

4 To assign a purchase order to an existing letter of credit: 

a Select the purchase order. 

b In the LC Ref ID field, enter the reference number of the letter of credit, 

or click the LOV  button and select the letter of credit. 
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5 To assign a purchase order to a new letter of credit: 

a From the View menu, select LC Information. Fields specific to letters of 
credit are displayed in the table. 

b Select the purchase order and click Create New LC. The reference 
number of the letter of credit is filled in automatically.  

c In the Form Type field, select the type of form. 

d in the Letter of Credit Type field, select the type of letter of credit. 

6 Click Apply Orders. The purchase orders are attached to the letters of credit.  

7 Click Close to exit. 

Assign a purchase order to a letter of credit by purchase order 

Â Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. The PO Header 
Maintenance window is displayed. 
 
From the Options menu, select Letter of Credit. The Order Letter of Credit 
window is displayed. 

 

Order Letter of Credit window 

1 Edit the applicant and beneficiary as necessary. 

2 In the Letter of Credit Reference ID field, enter the reference number of the 

letter of credit, or click the LOV  button and select the letter of credit.  

Note: A purchase order is not considered to be attached to a letter of credit 
until the letter of credit is approved.  

3 In the Merchandise Description field, enter a description of the goods being 
purchased. 
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4 Enter or edit the remaining fields as necessary. 

5 Click OK to exit. 

Submit a letter of credit for approval 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. The Letter of Credit 
Application Header window is displayed. 

Note: Restrict the search to letters of credit in worksheet status. 

1 From the Options menu, select Submit. 

2 When prompted to submit the letter of credit, click Yes. 

3 Click OK to exit. 

Approve a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
 Search for and retrieve a letter of credit in Edit mode. The Letter of Credit 
Application Header window is displayed. Restrict the search to letters of 
credit in submitted status. 

1 From the Options menu, select Approve. 

2 When prompted to approve the letter of credit, click Yes. 

3 Click OK to exit. 
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Print a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. The Letter of Credit 
Application Header window is displayed. Restrict the search to letters of 
credit in approved, confirmed, or closed status. 

1 Click Print. The Runtime Parameter Form is displayed. 

2 In the Destination field, select where you want the finished report to be sent. 
Select Preview to view the report online. 

3 From the File menu, select Run Report. The report is generated and sent to 
the destination that you selected. 
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Add a fixed-format amendment to a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. The Letter of Credit 
Application Header window is displayed. Restrict the search to letters of 
credit in confirmed status. 
 
From the Options menu, select Amendments. The current amendments are 
displayed in the Letter of Credit Amendments window. 

1 Click Add Amendment. The Letter of Credit Amendments Fixed Format 
Application window is displayed. 

 

Letter of Credit Amendments Fixed Format Application window 

2 In the New Value fields, enter the changes as necessary. 

3 To remove a required document, enter the ID of the document in the Remove 

Required Doc field, or click the LOV  button and select the document.  

Note: Unlike the other changes, the required document information is 
entered in the Original Value column instead of the New Value column. 

4 Click OK to exit. 
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Print amendments to a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. The Letter of Credit 
Application Header window is displayed. Restrict the search to letters of 
credit in confirmed or closed status. 
 
From the Options menu, select Amendments. The current amendments are 
displayed in the Letter of Credit Amendments window. 

1 Click Print. The Runtime Parameter Form is displayed. 

2 In the Destination field, select where you want the finished report to be sent. 
Select Preview to view the report online. 

3 From the File menu, select Run Report. The report is generated and sent to 
the destination that you selected. 

Send letter of credit applications 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 

1 In the Action field, select Download Application. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The approved letters of credit that match the search criteria are 
displayed. 

4 Click Send. 

5 When prompted to transmit the letter of credit applications, click Yes. The 
applications will be converted to the SWIFT format and transmitted by a 
regularly scheduled batch program. 
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Send letter of credit amendments 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 

1 In the Action field, select Download Amendment. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The confirmed letters of credit that match the search criteria 
are displayed. 

4 Click Send. 

5 When prompted to transmit the letter of credit amendments, click Yes. The 
amendments will be converted to the SWIFT format and transmitted by a 
regularly scheduled batch program. 

Add an activity to a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in Edit mode. The Letter of Credit 
Application Header window is displayed. Restrict the search to letters of 
credit in confirmed status. 
 
From the Options menu, select Activity. The current activities are displayed 
in the Letter of Credit Activity window. 

 

Letter of Credit Activity window 

1 Click Add.  
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2 In the Order Number field, enter the number of the purchase order, or click 

the LOV  button and select the purchase order as necessary. 

3 In the Invoice Number field, enter an invoice number as necessary.  

4 In the Transaction Number field, enter a transaction number as necessary. 

5 In the Transaction Code field, select either Bank Charge or Drawdown. 

6 In the Transaction Amount field, enter the monetary amount of the activity. 

7 In the Currency field, enter the code for the currency in which the activity is 
denominated. The exchange rate is filled in automatically. 

8 In the Activity Date field, enter the date of the activity, or click the calendar 
button and select the date. 

9 In the Comments field, enter any comments about the activity, or click the 

comments  button and enter the comments as necessary. 

10 To adjust the letter of credit amounts, click Recalculate. 

11 Click OK to exit.  

View activities against a letter of credit 

Â Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed. 
 
Search for and retrieve a letter of credit in View mode. The Letter of Credit 
Application Header window is displayed. Restrict the search to letters of 
credit in confirmed or closed status. 
 
From the Options menu, select Activity. The current activities are displayed 
in the Letter of Credit Activity window. 

1 To view monetary amounts in the currency of the letter of credit, the primary 
currency of the company, or the currency of the activity, select the 
appropriate option from the Options > Currency menu. 

2 Click OK to exit. 
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Chapter 5 - Transportation  

Overview 
The movement of goods from origin country to final destination can be tracked 
through the transportation module.  

The following information must be set up for the transportation module: 

• Freight types 

• Freight sizes 

• Standard carrier alpha codes 

You can track the following information in the transportation module: 

• Shipments 

• Countries and ports 

• Departure, arrival, and delivery dates 

• Commercial invoices 

• Freight sizes, SCAC codes, and freight types 

• Measurements, weights, and quantities 

• Deliveries to final destinations 

• Packing methods 

• Licenses and visas 

• Claims against trading partners 

• Missing documents 

• Timelines  

• Members of an item family 
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Business process 
A transportation upload batch program converts data received from trading 
partners into a standard Retek file format. As additional information is acquired, 
it can be entered manually. When a transportation record is complete, you can 
finalize the record. Finalized transportation records are used to automatically 
create customs entries. The goods can then be tracked as they move through 
customs. 

Reports 
There are no standard reports pertaining to transportation. 

System administration 
There are no standard administration tasks pertaining to transportation. 

Procedures 

Add a freight size 

Â Navigate: From the main menu, select Control > Setup > Freight Size 
Maintenance > Edit. The current freight sizes are displayed in the Freight 
Size window.  

 

Freight Size window 

1 Click Add. The next available line is enabled. 

2 In the Freight Size field, enter the ID of the freight size. 

3 In the Freight Size Description field, enter a description of the freight size. 
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4 Click OK to exit. 

Add a freight type 

Â Navigate: From the main menu, select Control > Setup > Freight Type 
Maintenance > Edit. The current freight types are displayed in the Freight 
Type window.  

 

Freight type window 

1 Click Add. The next available line is enabled. 

2 In the Freight Type field, enter the ID of the freight type. 

3 In the Description field, enter a description of the freight type. 

4 Click OK to exit. 
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Add a standard carrier alpha code (SCAC) 

Â Navigate: From the main menu, select Control > Setup > SCAC 
Maintenance > Edit. The SCAC Maintenance window is displayed.  

 

SCAC Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the SCAC Code field, enter the standard carrier alpha code. 

3 In the SCAC Code Description field, enter a description of the SCAC code. 

4 Click OK to exit. 
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Search for a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed.  

 

Transportation Selection window 

1 In the Action field, select either View or Edit. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The Transportation Selection window displays the 
transportation records that match the search criteria. 

4 Select a task: 

� To perform another search, click Refresh. 

� To display the details of a transportation record, select a record and click 
OK. The Transportation window is displayed. 

5 Click Close to exit. 
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Create a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
In the Action field, select New. 
 
Click OK. The Transportation window is displayed.  

 

Transportation window 

1 Provide as much information in the enabled fields as you have available. 

2 Click OK + Repeat to create another transportation record, or click OK to 
exit. 



Chapter 5 - Transportation   57 

 

Add a delivery to a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 
From the Options menu, select Delivery. The Transportation Delivery 
window is displayed. 

 

Transportation Delivery window 

1 In the Delivery Location Type field, select the type of location. 

2 In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

3 In the Estimated Delivery Date field, enter the date, or click the calendar  
button and select the date. 

4 Enter as much additional information as you have available. 

5 Click OK to exit. 
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Add packing information to a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 
From the Options menu, select Packing. The Transportation Packing window 
is displayed. 

 

Transportation Packing window 

1 Click Add. 

2 In the From Carton and To Carton fields, enter the ID of the first and last 
carton in a series of cartons. 

3 In the Load Position field, select the position of the load in the series of 
containers. 

4 Enter as much additional information as you have available, including the 
location of a sample carton. 

5 To enter shipped quantities: 

a Enter the information that you have available. 

6 To enter received quantities: 

a Select Received Quantity from the View menu. Several received quantity 
and UOM fields are displayed. 
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b Enter the information that you have available. 

7 Click OK to exit. 

Add a license or visa to a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 
From the Options menu, select License/Visa. The Transportation 
License/Visa window is displayed. 

 

Transportation License/Visa window 

1 Click Add. 

2 In the Import Country field, enter the code for the import country, or click 

the LOV  button and select the import country. 

3 In the Lic/Visa Type field, select the type of document. 

4 In the License/Visa field, enter the description of the license or visa. 

5 In the Lic/Visa Qty field, enter the number of units affected by the license or 
visa. 

6 In the Lic/Visa Qty UOM field, enter the code for the unit of measure, or 

click the LOV  button and select the unit of measure. 

7 Enter as much additional information as you have available. 

8 To enter the ID of the license or visa holder and any comments: 

a Select Custom from the View menu. 
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b Click Add. 

c In order to make room for the Holder ID and Comments fields, clear the 
check boxes next to fields that you don't need to display. Then select the 
check boxes next to the Holder ID and Comments fields. 

d Click OK. The selected fields are displayed. 

e Enter the information in the Holder ID and Comments fields as 
necessary. 

9 Click OK to exit. 

Add a claim to a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 
From the Options menu, select Claims. The Transportation Claims window is 
displayed. 

 

Transportation Claims window 

1 Click Add. 

2 In the Claim ID field, enter the number of the claim. 

3 In the From Carton and To Carton fields, enter the ID of the first and last 
carton in the series of cartons. 

4 In the Claim Date field, enter the date of the claim, or click the LOV  
button and select the date. 

5 In the Item Qty field, enter the number of units included on the claim. 
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6 In the Qty UOM field, enter the code for the unit of measure, or click the 

LOV  button and select the unit of measure. 

7 In the Claim Against Type field, select the type of partner against whom the 
claim is made. 

8 In the Claim Against ID field, enter the ID of the partner, or click the LOV 

 button and select the partner. 

9 In the Claim Amount field, enter the monetary amount of the claim. 

10 To enter the type of discrepancy or damage and any comments: 

a Select Custom from the View menu. 

b Click Add. 

c Clear the check box next to a couple of fields and select the checkbox for 
the Discrepancy Type, Damage Code, and Comments fields. 

d Click OK. The selected fields are displayed. 

e Enter the information in the Discrepancy Type, Damage Code, and 
Comments fields as necessary. 

11 Click OK to exit. 
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Add a missing document to a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 
From the Options menu, select Missing Documents. The Missing Documents 
window is displayed. 

 

Missing Documents window 

1 Click Add. 

2 In the Document ID field, enter the ID of the document, or click the LOV  
button and select the document. 

3 In the Received Date field, enter the date received if applicable, or click the 

LOV  button and select the date. 

4 In the Comments field, enter a comment as necessary, or click the comments 

 button and enter the comment. 

5 Click OK to exit. 
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Add a child or diff to a transportation record 

Â Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed. 
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 
From the Options menu, select Child/Diffs. The Transportation SKU window 
is displayed. 

 

Transportation SKU window 

Note: The child/diff breakdown option is available when the item on a 
transportation record is a item parent. 

1 Click Add. 

2 In the Item field, enter the number of the item, or click the LOV  and 
select the item. 

3 In the Quantity field, enter the number of units.  

4 In the UOM field, enter the code for the unit of measure, or click the LOV 

 button and select the unit of measure. 

5 Click OK to exit. 
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Finalize transportation records 

Â Navigate: From the main menu, select Inventory > Transportation > 
Finalize. Transportation Finalize window is displayed. 

  

Transportation Finalize window 

Note: A transportation record must be marked as a Candidate before it can be 
finalized. 

1 Enter the criteria for the transportation record to be finalized. 

Note: If you leave all fields empty and click Finalize, all transportation 
records marked as candidates are finalized. 

a In the Vessel ID field, enter the ID of the vessel, or click the LOV  
button and select the vessel. 

b In the Voyage Flt ID field, enter the voyage or flight number, or click the 

LOV  button and select the voyage or flight number. 

c In the Est Depart Date field, enter the estimated departure date, or click 

the LOV  button and select the date. 

2 Enter the customs entry values that you want to apply to the record. 

a In the Entry No field, enter the entry number assigned by the Customs 
agency. 

b In the Import Country field, enter the ID of the import country, or click 

the LOV  button and select the import country. 

c In the Broker ID field, enter the ID of the broker, or click the LOV  
button and select the broker. 

d In the Currency Code field, enter the code for the currency of the import 

country, or click the LOV  button and select the currency. 
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3 Click Finalize. The transportation records that match the criteria are copied 
to the Customs Entry module. The status of the transportation records is 
automatically changed to Finalized.
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Chapter 6 - Customs entry  

Overview 
The movement of goods through customs in the import country can be tracked 
through the customs entry module.  

You can track the following information in the customs entry module: 

• Forms 

• Protests 

• Timelines 

• Shipments, orders, and items 

• Departure, arrival, export, and import dates 

• Missing documents 

• Bills of lading and containers 

• Charges and assessments 

• Licenses and visas 

Business process 
A customs entry batch program transmits data to brokers so they can prepare the 
necessary documentation. When you finalize transportation records in the 
transportation module, the customs entries are created automatically. As 
additional information is acquired, it can be entered manually.  

When the charges and assessments are complete, you can choose to allocate the 
costs to the actual landed cost module. When the customs entry is complete, you 
can confirm the record. If you have access to the Retek Invoice Matching 
product, non-merchandise invoices are created automatically from confirmed 
customs entries. 

Reports 
There are no reports that pertain to customs entry. 
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System administration 
There are no system administration functions that apply to customs entry. 
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Procedures 

Search for a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 

 

Customs Entry Search window 

1 In the Action field, select either View or Edit. 

2 Enter search criteria. 

3 Click Search. The Customs Entry Search window displays the customs 
entries that match the search criteria. 

4 Select a task: 

� To perform another search, click Refresh. 

� To display the details of a customs entry, select a record and click the 
OK button. The Customs Entry Header window is displayed. 

5 Click the Close button to exit. 
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Create a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed.  
In the Action field, select New. 
 Click OK. The Customs Entry Header window is displayed. 

  

Customs Entry Header window 

Note: When transportation records are finalized in the transportation module, 
the customs entries are created automatically. However, an entry can also be 
created manually. 

1 Provide any available information in the enabled fields. 

2 Click OK + Repeat to create another customs entry, or click OK to exit. 
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Add a form to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
Select Options > Forms. The Customs Entry Forms window is displayed. 

 

Customs Entry Forms window 

1 Click Add. The next available lines is enabled. 

2 In the Form Type field, select the type of form. 

3 In the OGA field, enter the ID of the other government agency, or click the 

LOV  button and select the other government agency. 

4 In the Form Issue field, enter the issue raised by the government agency, or 

click the comment  button and enter the issue in the Form Issue window. 

5 In the Notice Date, Due Date, and Responded Date fields, enter the 
appropriate dates, or click the calendar  buttons and select the dates. 

6 Click OK to exit. 
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Add a protest to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
From the Options menu, select Protests. The Customs Entry Protest window 
is displayed. 

 

Customs Entry Protest window 

1 Click Add. The next available line is enabled. 

2 In the Protest No field, enter the number of the protest. 

3 In the Protest Code field, enter the code for the protest, or click the LOV  
button and select the protest. 

4 In the Protest Date field, enter the date of the protest, or click the calendar 
 button and select the date. 

5 In the Comments field, enter a comment as necessary. For an extended 

comment, click the comments  button and enter the comment in the 
Comments window. 

6 Click OK to exit. 
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Add a shipment to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed.  

 

Customs Entry Shipment window 

1 Click Add. The next available line is enabled. 

2 In the Vessel field, enter the ID of the vessel, or click the LOV  button 
and select the vessel. 

3 In the Voyage/Flt field, enter the voyage or flight number, or click the LOV 

 button and select the voyage or flight. 

4 In the Est Depart Date field, enter the estimated departure date of the 

shipment, or click the LOV  button and select the estimated departure 
date. 

5 Enter any additional information that is available. 

6 Click Apply. The shipment details are added to the table.  

7 Click OK to exit. 
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Add an item to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed. 
 
Select a shipment and click Order/Item. The Customs Entry Items window 
is displayed. 

 

Customs Entry Items window 

1 Click Add. The next available line is enabled. 

2 In the Order No field, enter the number of the purchase order, or click the 

LOV  button and select the purchase order. 

3 In the Item field, enter the item number of the item, or enter a partial 

description and click the LOV  button to select an item. 

4 In the Invoice ID field, enter the number of the invoice, or click the LOV  
button and select the invoice. 

5 In the Tariff Treatment field, enter the code for the tariff treatment, or click 

the LOV  button and select the tariff treatment. 

6 Provide any available information in the enabled fields. 
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7 Click Apply. The purchase order and item information is added to the 
details. 

8 Click OK to exit. 

Add charges to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed. 
 
Select a shipment and click Order/Item. The Customs Entry Items window 
is displayed. 
 
Select an order/item combination and click Charges. The Customs Entry 
Charges window is displayed. 

 

Customs Entry Charges window 

1 Click Add. The next available line is enabled. 
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2 In the Apply Method field, select: 

� Single Assessment: To add one cost component, enter the code for the 

cost component in the Component field, or click the LOV  button and 
select the cost component. 

� All HTS Components: To add all cost components that are associated 
with an HTS classification, enter the number of the HTS classification, 

or click the LOV  button and select the HTS classification. 

3 Enter the rate, unit of measure, value, and computation value basis as 
necessary. 

4 Click Apply. The assessment(s) are added to the customs entry details. 

5 Click OK to exit. 
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Add a license or visa to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed. 
 
Select a shipment and click Order/Item. The Customs Entry Items window 
is displayed. 
 
Select an order/item combination and click License/Visa. The Customs 
Entry License/Visa window is displayed. 

 

Customs Entry License/Visa window 

1 Click Add. The next available line is enabled. 

2 In the License/Visa Type field, select the type of document. 

3 In the License/Visa field, enter the ID of the license or visa. 

4 In the Holder ID field, enter the ID of the person or organization that holds 
the license or visa. 

5 In the Quota Category field, enter the ID of the quota category, or click the 

LOV  button and select the quota category. 

6 In the License/Visa Qty field, enter the number of units included on the 
license or visa.  

7 In the next field, enter the code for the unit of measure, or click the LOV  
button and select the unit of measure. 
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8 In the Net Wt field, enter the net weight.  

9 In the next field, enter the code for the unit of measure, or click the LOV 

button and select the unit of measure. 

10 In the Comments field, enter a comment as necessary, or click the comments 

 button and enter the comment in the Comments window. 

11 Click Apply. The license or visa is added to the customs entry details. 

12 Click OK to exit. 

Add a missing document to a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed.  
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
Click Shipment. The Customs Entry Shipment window is displayed.  
 
Select a shipment and click Order/Item. The Customs Entry Items window 
is displayed. 
 
Select an order/item combination, then select Missing Documents from the 
Options menu. The Missing Documents window is displayed. 

 

Missing Documents window 

1 Click Add. The next available line is enabled. 

2 In the Document ID field, enter the ID of the document, or click the LOV 
button and select the document. 

3 In the Received Date field, enter the date received if applicable, or click the 
LOV button and select the date. 
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4 In the Comments field, enter a comment as necessary, or click the comments 
button and enter the comment. 

5 Click OK to exit. 

Confirm a customs entry 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 

Note: If you have access to Retek Invoice Matching, a non-merchandise invoice 
for duty is created in approved status after you confirm a customs entry. 

1 In the CE Ref Status field, select Confirmed. 

2 Click OK to exit. 

Send a customs entry to a broker 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 

1 In the CE Ref Status field, select Send. 

2 Click OK to exit. The customs entry is transmitted to the broker by a 
regularly scheduled batch program. 

Allocate assessments to ALC 

Â Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 

1 Click Allocate ALC. The costs are allocated to the actual landed costs 
module. 

2 Click OK to exit.
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Chapter 7 - Obligations  

Overview 
As commercial invoices are received from trading partners and suppliers, they 
can be recorded in the obligations module. The expenses can be recorded at a 
variety of levels. The levels are: 

• Trans Container: Applies to a unique shipment and container combination. 

• Trans Container PO/Item: Applies to a unique shipment, container, purchase 
order, and item combination. 

• Trans BL/AWB: Applies to a unique shipment and bill of lading or air 
waybill combination. 

• Trans BL/AWB PO/Item: Applies to a unique shipment, bill of lading or air 
waybill, purchase order, and item combination. 

• Trans Vessel/Voyage/ETD: Applies to a unique shipment. 

• Trans Vessel/Voyage/ETD PO/Item: Applies to a unique shipment, purchase 
order, and item combination. 

• Purchase Order Header: Applies to a unique purchase order. 

• Purchase Order/Item: Applies to a unique purchase order and item 
combination. 

• Customs Entry Header: Applies to a unique customs entry. 

Business process 
Each shipment is designated by a unique combination of vessel, voyage, and 
estimated departure date. For obligations at the purchase order header and 
purchase order/item level, you can allocate costs to one or more locations.  

When the obligation is complete, you can approve the costs. The costs are 
transmitted to the actual landed cost module. If you have access to the Retek 
Invoice Matching product, non-merchandise invoices are created automatically 
from approved obligations. 

Reports 
There are no reports pertaining to obligations. 
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System administration 
There are no system administration functions pertaining to obligations. 

Procedures 

Search for an obligation 

Â Navigate: From the main menu, select Finance > Obligation Maintenance. 
The Obligation Search window is displayed. 

 

Obligation Search window 

1 In the Action field, select either Edit or View. 

2 In the Obligation Level field, select the appropriate level. 

3 Enter additional criteria as desired to make the search more restrictive. 

4 Click Search. The Obligation Search window displays the obligations that 
match the search criteria. 

5 Select a task: 

� To perform another search, click Refresh. 

� To display the details of an obligation, select a record and click OK. The 
Obligation Maintenance window is displayed. 

6 Click Close to exit. 
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Create an obligation 

Â Navigate: From the main menu, select Finance > Obligation Maintenance. 
The Obligation Search window is displayed. 

1 In the Action field, select New. 

2 In the Obligation Level field, select the appropriate level. 

3 Click OK. The Obligation Maintenance window is displayed. 

 

Obligation Maintenance window 

4 In the variable fields, enter the appropriate ID, or click the LOV  button 
and select the variable. 

Note: Depending on the obligation level, the following fields may be 
enabled: BL/AWB, Container, Entry No, Order No, Item, Vessel, 
Voyage/Flight, Est Depart Date. 

5 To identify the vendor: 

a Select either the Partner or Supplier option. 

b If you select Partner, select the type of partner in the Partner Type field. 

c In the Partner or Supplier field, enter the ID of the vendor, or click the 

LOV  button and select the vendor. 
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6 To enter basic invoice information, enter the invoice number, invoice date, 
method of payment, amount paid, payment date, check authorization number, 
currency code, exchange rate, and comments in the appropriate fields. 

7 To enter the cost components: 

a Click Add Details. 

b In the Component field, enter the code for the component, or click the 

LOV  button and select the component. 

c In the Allocation Type field, select the appropriate option. 

d If you select Amount in the Allocation Type field, enter the quantity, unit 
of measure, and amount in the appropriate fields. If you select Unit of 
Measure in the Allocation Type field, enter the allocation basis, rate, per 
count, unit of measure, quantity, and amount in the appropriate fields. 

e Select the In ALC check box next to each cost component that you want 
to include in actual landed cost calculations. 

8 To allocate a cost component to a location: 

Note: Costs can be allocated to locations if the obligation is entered at the 
purchase order header or purchase order/item level. 

a Select a cost component and click Locations. The Locations 
Maintenance window is displayed. 

 

Locations Maintenance window 

b In the Location Type field, select the type of location. 

c In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 
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d In the Quantity field, enter the number of units that were received at the 
location. 

e In the Amount field, enter the cost allocated to the location.  

f Click Add to add another location, or click OK to exit the Locations 
Maintenance window. 

9 Click OK + Repeat to create another obligation, or click OK to exit. 

Approve an obligation 

Â Navigate: From the main menu, select Finance > Obligation Maintenance. 
The Obligation Search window is displayed.  
 
Search for and retrieve an obligation in Edit mode. The details are displayed 
in the Obligation Maintenance window. 

1 In the Obligation Status field, select Approved. The costs are allocated to the 
actual landed cost module. 

Note: If you have access to Retek Invoice Matching, an invoice is written in 
approved status after you approve an obligation. Subsequently, the approved 
costs are posted to financials.  

2 Click OK to exit.
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Chapter 8 - Actual landed costs 

Overview 
The actual landed cost module provides a view of the expenses and assessments 
that are accumulated as goods move from origin country, through customs, to 
their final destination. Estimated and actual landed costs are summarized for 
analysis.  

Business process 
The amounts can be viewed at the entry, shipment, purchase order level or at the 
purchase order/item level. After analysis, you can finalize the actual landed costs. 
As a result the stock ledger and open to buy are updated. You also have the 
option to update weighted average costs.  

Reports 
There are no reports pertaining to obligations. 

System administration 
There are no system administration functions pertaining to obligations. 
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Procedures 

Search for actual landed costs at the purchase order/item level 

Â Navigate: From the main menu, select Finance > ALC Maintenance. The 
ALC Selection window is displayed. 

 

ALC Selection window 

1 Enter criteria as desired to make the search more restrictive. 

2 Click Search. The ALC Selection window displays the actual landed cost 
records that match the search criteria.  

3 Select a task: 

� To perform another search, click Refresh. 

� To display the ALC details, select a record and click OK. The Actual 
Landed Cost Header window is displayed. 

4 Click Close to exit. 
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Search for actual landed costs by purchase order 

Â Navigate: From the main menu, select Finance > ALC Order Finalize. The 
ALC Order Find window is displayed. 

 

ALC Order Find window 

1 In the Action field, select either Edit or View. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The actual landed cost records that match the search criteria 
are displayed in the ALC Order Finalize window. 
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Finalize actual landed costs by purchase order 

Â Navigate: From the main menu, select Finance > ALC Order Finalize. The 
ALC Order Find window is displayed.  
 
Search for and retrieve an actual landed cost record in Edit mode. The 
current actual landed cost records are displayed in the ALC Order Finalize 
window. 

 

ALC Order Finalize window 

1 Select the record that you want to finalize. 

2 In the Method of Finalization field, select how you want to record the actual 
landed costs. 

3 In the Comments field, enter a comment as necessary, or click the comments 

 button and enter a comment. 

4 Click OK to exit. 



Index   91 

 

Index 
Activities ..............................................48, 49 
Actual landed costs .............79, 87, 88, 89, 90 
Amendments ............................37, 46, 47, 48 
Applications ...............................................47 
Approvals.................................29, 33, 44, 85 
Assessments..............................30, 34, 75, 79 
Bills of lading........................................67, 81 
Brokers .........................................64, 67, 79 
Charges ......................................................75 
Claims ........................................................60 
Codes 

Standard carrier alpha codes (SCAC) .....54 
Confirmations ............................................79 
Countries 

Tariffs .........................................................25 
Customs entries ........................67, 69, 70, 79 

Documents ..................................................78 
Forms ..........................................................71 
Licenses and visas ......................................77 
Protests .......................................................72 
Shipments .......................................73, 74, 75 

Deliveries....................................................57 
Documents 

Customs entries..........................................78 
Transportation ...........................................62 

Estimated landed costs 
Assessments ..........................................30, 34 

Finalization.........................................64, 90 
Forms .........................................................71 
Freight sizes ...............................................52 
Freight types ..............................................53 
Harmonized tariff schedules .................19, 23 

Classifications.................................23, 24, 25 
Headings .....................................................21 

HTS classifications .........................23, 24, 25 
Approval process .................................29, 33 
Items............................................................28 

Purchase orders......................................... 32 
HTS headings ............................................ 21 

Restraints................................................... 22 
Landed costs .............................................. 87 
Letters of credit ................. 37, 39, 40, 45, 47 

Activities .............................................. 48, 49 
Amendments.................................. 46, 47, 48 
Approval process....................................... 44 
Purchase orders................................... 42, 43 

Licenses 
Customs entries ......................................... 77 
Transportation .......................................... 59 

Obligations .............................. 81, 82, 83, 85 
Overviews .................... 19, 37, 51, 67, 81, 87 
Packing...................................................... 58 
Protests...................................................... 72 
Purchase orders 

Assessments and expenses ............ 32, 33, 34 
Letters of credit ................................... 42, 43 

Quota categories ........................................ 20 
Restraints .................................................. 22 
Shipments 

Customs entries ......................................... 73 
Standard carrier alpha codes ..................... 54 
Submittals ................................................. 44 
Tariffs ................................................ 25, 27 
Transportation ........................ 51, 55, 56, 64 

Child and diff items .................................. 63 
Claims ........................................................ 60 
Deliveries ................................................... 57 
Documents ................................................. 62 
Licenses and visas ..................................... 59 
Packing details .......................................... 58 

Visas 
Customs entries ......................................... 77 
Transportation .......................................... 59 

 

 


	Contents
	Chapter 1 – Introduction
	What is Retek Trade Management?
	Purpose of this guide
	Prerequisites
	Retek Merchandising Solution Set overview
	Related documentation

	Chapter 2 - Getting started
	Log on to and exit the system
	Navigation
	Window tools
	Access the online help
	Contents
	Index
	Search


	Chapter 3 - Harmonized tariff schedule
	Overview
	Business process
	Reports
	System administration
	Procedures

	Chapter 4 - Letter of credit
	Overview
	Business process
	Reports
	System administration
	Procedures

	Chapter 5 - Transportation
	Overview
	Business process
	Reports
	System administration
	Procedures

	Chapter 6 - Customs entry
	Overview
	Business process
	Reports
	System administration
	Procedures

	Chapter 7 - Obligations
	Overview
	Business process
	Reports
	System administration
	Procedures

	Chapter 8 - Actual landed costs
	Overview
	Business process
	Reports
	System administration
	Procedures

	Index

