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Chapter 1 – Introduction 
This user guide provides you with information to effectively use Retek 
Distribution Management. 

The topics covered in this chapter: 

• What is Retek Distribution Management? 

• Purpose of this guide 

• Prerequisites 

• Related documentation 

What is Retek Distribution Management? 
Retek Distribution Management (RDM) is an N-tier, Web-architected warehouse 
management system. RDM is the centerpiece of the Retek Logistics Enterprise, a 
suite of software products that manages and optimizes retail and consumer-direct 
(catalog, e-commerce) supply chains. RDM streamlines the supply chain for 
multi-channel retailers, including stores, catalog, and e-commerce retailers. RDM 
also supports consumer-direct fulfillment capabilities, moving merchandise both 
to and from the customer faster and at a lower cost.  

Features 
The features of RDM include: 

• Optimizes the flow of merchandise and utilization of resources at 
warehouses, distribution centers, or fulfillment centers. 

• Supports distribution operations across any channel to reach and service 
customers. 

• Supports push, pull, cross-dock, or flow-through distribution environments, 
in any combination and unit of measure. 

• Supports customization by users. 

• Supports multiple languages. 
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Benefits 
The benefits of RDM include: 

• Reduced errors 

• Improved inventory accuracy 

• Increased productivity 

• Reduced paperwork 

• Improved space utilization 

• Elimination of physical inventories 

• Support of value-added customer compliance programs 

• Improved customer service 

Purpose of this guide 
This user guide concentrates on how to use the components of Retek Distribution 
Management. It provides you with: 

• Overviews of each functional area within the application. 

• Step-by-step procedures for completing specific tasks. 

Prerequisites 
This user guide makes no assumptions about your experience using Retek 
software applications. However, it does assume the following: 

• You are familiar with operating a personal computer (PC), keyboard, and 
mouse. 

• You are familiar with Microsoft Window 98 operating systems or higher and 
Internet Explorer 5.0 web browser or higher.  

• All components of the software application have been successfully installed. 
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Related documentation 
Additional documentation for Retek Distribution Management is available. That 
documentation includes: 

Name of Manual Description 

Installation Guide • Hardware, software, and browser requirements. 
• Installation instructions. 

Operations Guide • Volume 1 - Functional overviews 
• Volume 2 - Error codes 

Data Model • Relational integrity diagrams 
• Table names and descriptions 
• Column summaries 
• Primary and foreign keys 
• Check constraints 

Online Help • Full help system accessible from Help menu. 
Context-sensitive help accessible from the Help 
icon on each primary window. 

Reports • Brief summaries and examples of the reports that 
may be generated in RDM. 
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Chapter 2 – Navigation and security 
This chapter describes the navigation and security features of Retek Distribution 
Management (RDM). Passwords and privilege levels are discussed. Information 
on how to log on to and exit RDM is presented. An introduction to the help 
features of this application is also provided.  

Security 
RDM features two security measures: passwords and privilege levels. 

Passwords  
A password is required to access RDM. Logon standards require that you change 
passwords every 94 days; however, this number is an adjustable system 
parameter. Passwords must be unique and at least five alphanumeric characters in 
length.  

The system tracks the age of each user's current password and issues an alert at 
log on time with a message once the password is 90 days old or more. You must 
change the password by the 94th day or you will not be able to access RDM. 

When it is time to change your password, the Change Password window is 
displayed at logon. 

1 In the New Password field, enter the new password. 

2 In the Confirm field, enter the new password again. 

3 Click Save.  

4 To save your new password, click Change Password. 

Privilege levels 
Each user is assigned a privilege level by the system administrator. Not all menu 
options and windows in RDM are accessible to users with lower privilege levels. 
RDM recognizes each user’s privilege level and allows menu or window entry 
accordingly. 
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Log on to and exit RDM 
How you access RDM depends on how the system is set up at your location. 
Contact your system administrator for instructions. After you have started RDM, 
you are prompted to log on to the system. Use the exit procedure when you are 
done using RDM. 

 

User Logon window 

Log on to RDM  

1 On the User Logon window, enter your user name in the Username field. 

2 In the Password field, enter your password. 

3 In the Facility field, enter the ID of your facility. 

4 Click Logon. The Retek Distribution Management Menu is displayed. 

Exit RDM 

1 From the main menu, select Exit. The Message Alert window is displayed. 

 

Message Alert window 

2 When prompted to exit RDM, click Yes. 
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Navigation 
After you log on to RDM, the main menu is displayed in the Retek Distribution 
Management Menu window. 

 

Retek Distribution Management main menu 

Navigate the main menu 

1 Click a menu option on the left side of the window.  

Note: The menu options are organized into functional areas within the 
distribution center. In most cases, submenu options are displayed when you 
select a menu option. 

2 Click a submenu option to open a window in order to complete a task. 

 

Receiving Allocation submenu 



8   Retek Distribution Management 

Window tools 
There are several tools within a window that you can use to complete your tasks 
quickly and easily: 

• LOV buttons 

• Calendar buttons 

• Application toolbars 

LOV buttons 

An list of values (LOV)  button to the right of a field indicates that there is a 
list of values from which you can choose in order to fill in the field.  

 

List of Values window for the PO field 

Select a value from a list of values 

1 Click the LOV  button. The list of values is displayed. 

2 Select a value from the list and click OK. The selected value is entered 
automatically in the corresponding field. 

Note: In many windows throughout RDM, you must first click the enter 

query  button before you can access the list of values. 
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Calendar buttons 
The calendar button allows you to view a monthly calendar and select a date. The 
button is found to the right of a date field. When you select a date from the 
calendar, the date field is automatically filled in with your selection. 

 

Date Entry window for the Date field 

Select a date using the calendar button 

1 Click the calendar  button. The Date Entry window displays the current 
date. 

2 To display a preceding or succeeding month, click the left or right arrow 
buttons. You can also click the down arrow next to the month field and select 
the month from the drop-down list. 

3 To display a different year, click the down arrow next to the year field and 
select the year from the drop-down list. 

4 Select a date. The date, month, and year are automatically entered in the date 
field. 
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Application toolbar 
The application toolbar is displayed on each primary window throughout the 
application. The toolbar buttons on the application toolbar are always the same 
and are not dependent on the window that is open. 

 

Application Toolbar 

You can perform the following tasks using the toolbar buttons: 

• Click the clear  button to clear all the fields on the window. You can then 
perform another query. 

• Click the exit  button to close the window. 

• Click the move up  button to select the preceding record on a table. 

• Click the move down  button to select the succeeding record on a table. 

• Click the scroll up  button to view the preceding group of records on a 
table. 

• Click the scroll down  button to view the succeeding group of records on 
a table. 

• Click the enter query  button to begin a search. The query fields on the 
window are enabled and LOV  buttons are displayed if applicable. You can 
then enter search criteria. 

• Click the execute query  button to perform a search based on the criteria 
entered in the query fields. If the query fields are blank, all records are 
displayed on many windows. 

• Click the cancel query  button to cancel a query and clear the query 
fields. 

• Click the help  button to access context-sensitive help for the current 
window. 
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Online help 
The online help can be accessed in the following ways: 

• From the Help menu on the menu bar, select Help Topics. A general topic 
from the online help is displayed. You have access to the table of contents, 
an index, and a search function in order to search for specific topics. 

• Click the help  button on the application toolbar. A topic specific to the 
current window is displayed.  

 

Online help 
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Chapter 3 – ASN entry 
Overview 

Advanced shipment notices (ASN) may be entered directly into the system with a 
standard web browser and Internet or intranet connection. This feature offers low 
cost, global access to an existing Internet infrastructure. After ASNs are entered, 
inbound freight scheduling can be  handled in the standard way. 

If you log on as a valid vendor, the ASNs that are associated with your vendor 
number are automatically displayed. You see only those details pertaining to your 
user ID and vendor number. Retail users have access to the details associated 
with all vendors. 

The ASN may be one of the following types: 

• Container type ASN: Merchandise comes to the distribution center in 
containers with UCC128 labels. Typically, these labels are provided by the 
vendor. These are usually cross-docked items. 

• Purchase order (PO) type ASN: Merchandise shares the same ASN, PO, and 
destination ID. Merchandise does not come with UCC128 container labels. 

Business process 
You begin adding an ASN by entering header details. Before continuing, you 
must indicate whether the ASN is a PO type ASN (Type P) or a container type 
ASN (Type C). 

If the ASN is a PO type ASN, you can add all line items on a selected PO or add 
line items individually from one or multiple POs.  

If the ASN is a container type ASN, you add a container. Next, you can add all 
line items on a selected PO or add individual line items from the selected PO. A 
container may contain line items from a single purchase order only.  

Two additional features are available for adding containers and items to container 
type ASNs: 

• Copy: You can add a container and its contents to an ASN by copying an 
existing container from the same ASN. The new container will have the same 
PO, line item, and unit quantity per case.  

• Replicate: You can add multiple containers by providing the details once and 
entering the number of containers that share those same details.   

• Only manually entered ASNs may be edited in RDM. ASNs received from 
the host system or via electronic data interchange (EDI) can not be edited.  

Reports 
There are no reports that pertain to ASN entry.  
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Procedures 
Add a container type ASN 

 Navigate: From the main menu, select ASN Entry. The ASN Header Entry 
window is displayed. 

 

ASN Header Entry window 

Add an ASN 

1 On the ASN Header Entry window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the ASN field, enter the ASN number. 

3 In the Type field, enter C. The choices are C (container) and P (purchase 
order).  

4 In the Carrier Code field, enter the code for the carrier, or click the LOV  
button and select the carrier. 
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5 In the BOL Nbr field, enter the bill of lading number. 

6 In the Cont Qty field, enter the number of inbound containers that are 
expected. 

7 Click Save to save the changes and close the Create/Modify window. 

Add a container to the ASN 

Note: Use the add procedure to add containers to an ASN one-by-one.  

1 On the ASN Header Entry window, select the container type ASN that you 
want to edit. 

2 Click Details. The ASN Container Entry window is displayed. 

 

ASN Container Entry window 

3 Click Create Record. The Create/Modify window is displayed. 

 

Create/Modify window 

4 In the Container ID field, enter the ID of the container. 

5 In the PO Nbr field, enter the number of the purchase order, or click the LOV 

 button and select the purchase order. 
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6 In the Dest ID field, enter the ID of the destination, or click the LOV  
button and select the destination. 

7 Enter any additional details as necessary. 

8 Click Save to save the changes and close the Create/Modify window. 

Copy a container 

Note: Use the copy procedure to add another container that contains the same 
items and quantities as an existing container.  

1 On the ASN Header Entry window, select the container type ASN that you 
want to edit. 

2 Click Details. The ASN Container Entry window is displayed. 

3 Select the container that you want to copy.  

4 Click Copy Record. The Copy ASN window is displayed. 

 

Copy ASN window 

5 In the Generic Cont ID field, enter the ID of the new container. 

6 Click Save. The number in the Cartons Copied field is incremented by 1. 

7 To make another copy of the container, enter another container ID in the 
Generic Cont ID field and click Save. 

8 When you are done copying the container, click Exit/Cancel. 



Chapter 3 – ASN entry   17 

 

Add multiple containers  

Note: Use the replicate procedure to add multiple containers with the same 
details. 

1 On the ASN Header Entry window, select the container type ASN that you 
want to edit. 

2 Click Details. The ASN Container Entry window is displayed. 

3 Click Replicate Record. The Replicate window is displayed. 

 

Replicate window 

4 In the PO Nbr field, enter the purchase order number, or click the LOV  
button and select the purchase order. 

5 Enter additional details as necessary. 

6 In the Number of Cartons field, enter the number of containers that you want 
to add to the ASN. 

7 Click Save to add the containers and close the Replicate window. 
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Add items to a container 

Note: If a container was not copied or replicated, it remains empty until you 
define the contents.   

1 On the ASN Container Entry window, select the container that you want to 
edit. 

2 Click Detail Record. The ASN Container Item Entry window is displayed. 

 

ASN Container Item Entry window 

3 To add all the unappointed or unreceived items from the current purchase 
order, click Add by PO. The items are displayed on the table. 

To add one item from the current purchase order, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 
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a In the Item ID field, enter the ID of the inbound item, or click the LOV 

 button and select the item. 

b In the Unit Qty field, enter the number of inbound units. 

c Enter any additional details as necessary. 

d Click Save to save the changes and close the Create/Modify window.  

Exit the ASN Entry windows 

• Click the exit  button to close each window. 
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Edit a container type ASN 
 Navigate: From the main menu, select ASN Entry. The ASN Header Entry 

window is displayed. 

Note: If you log on as a vendor, all ASNs associated with your user ID and 
vendor number are automatically displayed. Only ASNs that were manually 
entered into RDM may be edited. ASNs received from the host system or via 
EDI can not be edited.  

Display header details for all ASNs 

• Click the execute query  button.  

Display header details for one ASN 

1 If any ASNs are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the ASN query field, enter the ID of the ASN, or click the LOV  button 
and select the ASN. 

4 Click the execute query  button. The header details for the selected ASN 
are displayed. 

Edit header details for an ASN 

1 On the ASN Header Entry window, double-click the container type ASN that 
you want to edit. The Create/Modify window is displayed. 

2 Edit the enabled fields as necessary. 

3 Click Save to save the changes and close the Create/Modify window. 

Delete an ASN 

Note: An ASN may be deleted if it is not assigned to an appointment or if the 
status of the appointment is Received.  

1 On the ASN Header Entry window, select the container type ASN that you 
want to delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  
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Edit containers on an ASN 

Note: A container may not be edited if it is assigned to an appointment that is not 
yet received.  

1 On the ASN Header Entry window, select the container type ASN that you 
want to edit. 

2 Click Details. The ASN Container Entry window is displayed.  

3 Double-click the container that you want to edit. The Create/Modify window 
is displayed. 

4 Edit the enabled fields as necessary. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a container from an ASN 

Note: A container may not be deleted if it is already received.   

1 On the ASN Header Entry window, select the container type ASN that you 
want to edit. 

2 Click Details. The ASN Container Entry window is displayed.  

3 Select the container that you want to delete. 

4 Click Delete Record. 

5 When prompted to delete the record, click Yes.  

Edit line items on an ASN 

1 On the ASN Container Entry window, select the container that you want to 
edit. 

2 Click Detail Record. The ASN Container Item Entry window is displayed. 

3 Double-click the line item that you want to edit. The Create/Modify window 
is displayed.  

4 Edit the enabled fields as necessary. 

5 Click Save to save the changes and close the Create/Modify window. 
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Delete a line item from an ASN 

Note: A line item may not be deleted if it is assigned to an appointment with a 
status of Open, Pending, Received, or Unreconciled or the container is received.  

1 On the ASN Container Entry window, select the container that you want to 
edit. 

2 Click Detail Record. The ASN Container Item Entry window is displayed. 

3 Select the line item that you want to delete. 

4 Click Delete Record. 

5 When prompted to delete the record, click Yes.  

Exit the ASN Entry windows 

• Click the exit  button to close each window. 
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Add a purchase order type ASN 
 Navigate: From the main menu, select ASN Entry. The ASN Header Entry 

window is displayed. 

Add an ASN 

1 On the ASN Header Entry window, click Create Record. The 
Create/Modify window is displayed. 

2 In the ASN field, enter the ASN number. 

3 In the Type field, enter P. The choices are C (container) and P (purchase 
order).  

4 In the Carrier Code field, enter the code for the carrier, or click the LOV  
button and select the carrier. 

5 In the BOL Nbr field, enter the bill of lading number. 

6 In the Cont Qty field, enter the number of inbound containers that are 
expected. 

7 Click Save to save the changes and close the Create/Modify window. 

Add PO/items to the ASN 

Note: Step two explains how to add all items from a selected PO. Step three 
explains how to add a single line item from a selected PO.  

1 On the ASN Header Entry window, select the PO type ASN that you want to 
edit. The ASN PO Entry window is displayed. 

 

ASN PO Entry window 
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2 To add all items on a purchase order: 

a Click Add by PO. The Add by PO window is displayed. 

 

Add by PO window 

b In the PO Nbr field, enter the purchase order number, or click the LOV 

 button and select the purchase order. 

3 To add a line item from a purchase order: 

a Click Create Record. The Create/Modify window is displayed. 

b In the PO Nbr field, enter the purchase order number, or click the LOV 

 button and select the purchase order. 

c In the Item ID field, enter the ID of the inbound item, or click the LOV 

 button and select the item. 

d In the Unit Qty field, enter the number of inbound units. 

e In the Dest ID field, enter the ID of the destination, or click the LOV  
button and select the destination. 

f Enter any additional details as necessary. 

g Click Save to save the changes and close the Create/Modify window.  

Exit the ASN Entry windows 

• Click the exit  button to close each window. 
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Edit a purchase order type ASN 
 Navigate: From the main menu, select ASN Entry. The ASN Header Entry 

window is displayed. 

Note: If you log on as a vendor, all ASNs associated with your user ID and 
vendor number are automatically displayed.  Only ASNs that were manually 
entered into RDM may be edited. ASNs received from the host system or via 
EDI can not be edited. 

Display header details for all ASNs 

• Click the execute query  button.  

Display header details for one ASN 

1 If any ASNs are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the ASN query field, enter the ID of the ASN, or click the LOV  button 
and select the ASN. 

4 Click the execute query  button. The header details for the selected ASN 
are displayed. 

Edit header details on an ASN 

1 On the ASN Header Entry window, double-click the PO type ASN that you 
want to edit. The Create/Modify window is displayed. 

2 Edit the enabled fields as necessary. 

3 Click Save to save the changes and close the Create/Modify window. 

Delete an ASN 

Note: An ASN may be deleted if it is not assigned to an appointment or if the 
status of the appointment is Received.  

1 On the ASN Header Entry window, select the PO type ASN that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  
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Edit line items on an ASN 

Note: Line items may not be edited if the ASN is assigned to an appointment. 

1 On the ASN Header Entry window, select the PO type ASN that you want to 
edit.  

2 Click Details. The ASN PO Entry window is displayed.  

3 Double-click the line item that you want to edit. The Create/Modify window 
is displayed.  

 

Create/Modify window 

4 Edit the enabled fields as necessary. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a line item from an ASN 

Note: A line item may not be deleted if it is assigned to an appointment with a 
status of Open, Pending, Received, or Unreconciled.   

1 On the ASN Header Entry window, select the PO type ASN that you want to 
edit.  

2 Click Details. The ASN PO Entry window is displayed.  

3 Select the line item that you want to delete. 

4 Click Delete Record. 

5 When prompted to delete the record, click Yes.  

Exit the ASN Entry windows 

• Click the exit  button to close each window. 
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Generate receiving labels for container type ASNs 
 Navigate: From the main menu, select ASN Entry. The ASN Header Entry 

window is displayed. 

Note: If you log on as a vendor, all ASNs associated with your user ID and 
vendor number are automatically displayed. 

Display header details for all ASNs 

• Click the execute query  button.  

Display header details for one ASN 

1 If any ASNs are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the ASN query field, enter the ID of the ASN, or click the LOV  button 
and select the ASN. 

4 Click the execute query  button. The header details for the selected ASN 
are displayed. 

Print receiving labels 

1 On the ASN Header window, select the container type ASN for which you 
want to print labels. 

2 Click Details. The ASN Container Entry window is displayed.  

3 Select a container. 

4 Click Print Labels. The Receiving Labels Setup window is displayed. 

 

Receiving Labels Setup window 
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5 In the Destype field, select the type of destination. 

6 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

7 To view the layout of the report, click on the Layout tab. 

8 Click Save. The labels are sent to the selected destination. 
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Chapter 4 – Appointments 
Overview 

An appointment is an arrangement to receive merchandise into the distribution 
center at a specified time and place. A valid appointment consists of the 
following details: date, time, and receiving door. Advanced shipment notices 
(ASN) or purchase orders with items and unit quantities are associated with 
appointments.  

The receiving window, or window of opportunity, for an appointment is based on 
the Deliver Not Before and Deliver Not After dates found on a purchase order. 
Only one trailer may be assigned to an appointment, but one trailer may contain 
merchandise from multiple purchase orders or some of the merchandise from one 
purchase order.  

The system tracks the status of an appointment from the moment it is entered into 
the system. The status may be: 

• Unscheduled (Unsc): The appointment was entered into the system without 
one or more of the following: date, time, or receiving door. A receiving 
package is not generated for unscheduled appointments.  

• Scheduled (Schd): The appointment appears on the calendar. The 
merchandise to be received may or may not be known. 

• Pending (Pend): A receiving package was printed in anticipation of the 
arrival of the expected merchandise.  

• Open (Open): The trailer that is associated with the appointment is being 
unloaded. 

• Unreconciled (Unrc): The appointment has some discrepancies concerning 
what was received. The appointment must be reconciled. The door, however, 
is available for another appointment. 

• Received (Rcvd): The expected merchandise was received during the 
appointment.  

Business process 
An appointment may be entered into the system with minimal information. If the 
date, time, and receiving door are entered, the appointment appears on the 
calendar. Otherwise, it is held in the system as an unscheduled appointment.  

The details of an appointment are entered from purchase orders or ASNs. 
Purchase orders and items are generally received from the host system. Purchase 
orders may also be created automatically in RDM from store to DC transfers. 
ASNs may be received from an external source or entered manually. 
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Several types of appointments may be entered into the system: 

• Non-ASN/Non-NSC: Appointment details are entered from purchase orders. 
Casepack quantities are known. Lot numbers can be entered for items on this 
type of appointment. (NSC means non-specified casepack.) 

• Non-ASN/NSC: Appointment details are entered from purchase orders. 
Casepack quantities are not known. 

• ASN/NSC: Appointment details are entered from ASNs. Casepack quantities 
are known for container type ASNs but unknown for PO type ASNs. 

• ASN/Non-NSC: Appointment details are entered from ASNs. Casepack 
quantities are known. 

As you set up an appointment, you can indicate whether quality assurance or 
vendor audit checks should be made on the merchandise when it is received. In 
such cases, you can indicate the sampling percentages and number of containers 
at the style level.  

Unscheduled appointments (those without a date, time, or receiving door) can be 
scheduled when the missing details are known. You can access schedules for 
receiving doors in order to 1) schedule unscheduled appointments, 2) change 
existing schedules, 3) block or unblock access to doors, or 3) view a bar chart 
that shows utilization percentages by door for a specified date.   

You can look up appointments, ASNs, and purchase orders in the Appointments 
module.   

Reports 
There are two versions of the Appointment Schedule report:  

• When requested from the Appointment Schedule window, the report lists all 
scheduled appointments for the specified date.  

• When requested from the Unscheduled Appointment Inquiry window, the 
report lists all unscheduled appointments.  

The Appointment Compliance report lists all appointments received on a 
specified date that have trouble codes.  
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Procedures 
View appointments 

 Navigate: From the main menu, select Appointments > Appointed PO 
Inquiry. The Appointed PO Inquiry window is displayed. 

 

Appointed PO Inquiry window 

Note: You can also access this window from the PO Inquiry window. 

Display all appointments 

• Click the execute query  button.  

Display a subset of the appointments 

1 If any appointments are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the one or more of the query fields, enter the desired criteria. 

4 Click the execute  query button. The appointments that match the 
criteria are displayed. 
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View the details of an appointment 

1 On the Appointment PO Inquiry window, select the appointment that you 
want to view in detail. 

2 Click Details. The details are displayed in the appropriate detail window.  

3 Click the exit  button to close the detail window. 

Exit the Appointed PO Inquiry window 

• Click the exit  button to close the window. 
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View ASNs 
 Navigate: From the main menu, select Appointments > ASN Inquiry. The 

ASN Inquiry window is displayed.  

 

ASN Inquiry window 

Display ASNs 

1 If any ASNs are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter criteria in one or both of the query fields.  

4 Click the execute  query button. The ASNs that match the criteria are 
displayed. 
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View the details of an ASN 

1 On the ASN Inquiry window, select the ASN that you want to view in detail.  

2 Click Details. The PO/line items are displayed in the ASN Detail Inquiry 
window.  

 

ASN Detail Inquiry window 

Note: You can also access this window from the Appointment ASN window. 

3 To view details at the style level: 

a Click Style Detail. The details are displayed in the Style Detail window. 

Note: You can also access this window from the Appointment Detail and 
NSC Appointment Detail windows. 

b Click the    exit button to close the Style Detail window. 

4 Click the exit  button to close the ASN Detail Inquiry window. 

Exit the ASN Inquiry window 

• Click the exit   button to close the window. 
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View purchase orders 
 Navigate: From the main menu, select Appointments > PO Inquiry. The PO 

Inquiry window is displayed. 

 

PO Inquiry window 

Display all purchase orders 

• Click the execute query  button.  

Display one purchase order 

1 If any purchase orders are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the PO query field, enter a purchase order number, or click the LOV  
button and select the purchase order. 

4 Click the execute  query button. The selected purchase order is 
displayed. 
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View the details of a purchase order 

1 On the PO Inquiry window, select the purchase order that you want to view 
in detail. 

2 To view the items on the purchase order: 

a Click Details. The items are displayed in the PO Detail window.  

 

PO Detail window 

b Click Exit/Cancel to close the PO Detail window. 

3 To view appointments that are associated with the purchase order: 

a Click Appointment. The appointments are displayed in the Appointed 
PO Inquiry window.  

b Click the exit  button to close the Appointed PO Inquiry window. 

Exit the PO Inquiry window 

• Click the exit  button to close the window. 
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Maintain appointment schedules 
 Navigate: From the main menu, select Appointments > Appointment 

Schedule. The appointments for the current date are displayed in the 
Appointment Schedule window.  

 

Appointment Schedule window 

Display appointments by date 

1 If any appointments are currently displayed, click the clear  button.  

2 In the Appointment Date query field, enter a date or click the calendar  
button and select the date. The appointments for the selected date are 
displayed. 



38   Retek Distribution Management 

Edit an appointment  

Note: An appointment with a status of Received may not be edited.   

1 On the Appointment Schedule window, double-click the appointment that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add an appointment 

1 On the Appointment Schedule window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Start field, edit the default date and time as necessary. 

Note: If you do not enter a receiving door, the appointment is saved as an 
unscheduled appointment.  

3 In the Carrier field, enter the carrier code, or click the LOV  button and 
select the carrier. 

4 In the Trailer ID field, enter the ID of the trailer, or click the LOV  button 
and select the trailer. 

Note: If you enter a new trailer ID, it is automatically added to the system. 

5 In the Door field, enter the ID of the receiving door, or click the LOV  
button and select the door. 

6 In the Type field, enter the delivery mode for the trailer. The type may be 
Live (L), Dropped off (D), or Unknown (X).  

7 In the Duration field, enter the number of hours unloading is expected to last. 

8 If the appointment is based on an ASN, enter Y (Yes) in the ASN field.  

9 If the appointment is for non-specified casepacks (NSC), select the NSC 
check box.  
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10 If quality assurance or vendor audit checks are to be performed on the 
appointment at the style level, select the QA and VA check boxes as 
necessary. 

Note: You can enter the sampling percentages when you edit the details of an 
appointment. If the check boxes are not selected, the vendor's default 
sampling percentages are used by the system. 

11 Click Save to save the changes and close the Create/Modify window. 

Add or edit details on an appointment 

1 On the Appointment Schedule window, Select the appointment that you want 
to edit.  

2 Click Details. Depending on the type of appointment, either the Appointment 
ASN, Appointment Detail, or NSC Appointment Detail window is displayed. 

3 Edit the details as necessary: 

 Maintain ASN/non-NSC type appointments. 

 Maintain non-ASN/non-NSC type appointments. 

 Maintain NSC type appointments. 

Enter appointment weight details 

Note: This window can also be accessed from the main menu, select 
Appointments > Appointment Weight Detail.  

1 On the Appointment Schedule window, select the appointment that you want 
to weight details for. 

2 Click Weight Details. The Appointment Weight Detail window is displayed. 
 

 

Appointment Weight Detail window 
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3 Double click on the record you want to update. The Create/Modify window 
is displayed. 

 

Create/Modify window 

4 In the Receipt Weight field, enter the weight of the item. 

5 Click Save to save the changes and close the window. 

6 Click the exit  button to close the window. 

Delete an appointment 

Note: An appointment may be deleted if 1) labels have not been printed or 2) the 
merchandise has been received and reconciled for the appointment. 

1 On the Appointment Schedule window, select the appointment that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the Appointment Schedule window 

• Click the exit  button to close the window. 
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Maintain ASN/non-NSC type appointments 
 Navigate: From the main menu, select Appointments > Appointment 

Schedule. The appointments for the current date are displayed in the 
Appointment Schedule window.  
 
Search for and select an appointment that has an ASN and the NSC check 
box is cleared. Click Details. The details are displayed in the Appointment 
ASN window.  

 

Appointment ASN window 

Note: You can access the Appointment ASN window from the Appointment 
Schedule, Appointment ASN, and Appointed PO Inquiry windows. You can also 
choose Appointments > Appointment ASN from the main menu.  

Add an ASN to an appointment 

Note: Only container type ASNs may be added. 

1 On the Appointment ASN window, click Create Record. The Create 
window is displayed.  

 

Create window 
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2 In the ASN field, enter the ASN number, or click the LOV  button and 
select the ASN. 

3 Click Save to save the changes and close the Create window. 

Delete an ASN from an appointment 

1 On the Appointment ASN window, select the ASN that you want to delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the Appointment ASN window 

• Click the exit  button to close the window. 
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Maintain non-ASN/non-NSC type appointments 
 Navigate: From the main menu, select Appointments > Appointment 

Schedule. The appointments for the current date are displayed in the 
Appointment Schedule window.  

Search for and select an appointment has no ASN and the NSC check box is 
cleared. Click Details. The details are displayed in the Appointment Detail 
window.  

 

Appointment Detail window 

Note: You can access the Appointment Detail window from the Appointment 
Schedule, Appointment ASN, and Appointed PO Inquiry windows. You can also 
choose Appointments > Appointment Detail from the main menu.  

Edit a PO/line item on an appointment 

1 On the Appointment Detail window, double-click the PO/line item that you 
want to edit. The Create/Modify window is displayed.  

 

Create/Modify 

2 Edit the enabled fields as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 
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Add a PO/line item to an appointment 

1 On the Appointment Detail window, click Create Record. The 
Create/Modify window is displayed.  

2 In the PO field, enter the purchase order number, or click the LOV  
button and select the purchase order. 

3 In the Item field, enter the ID of the item, or click the LOV  button and 
select the item. 

4 In the Casepack field, enter the number of units per container. 

5 If the item will be received on bulk pallets, select the Bulk check box.  

6 Click Save to save the changes and close the Create/Modify window. 

Add a purchase order to an appointment 

1 On the Appointment Detail window, click Add by PO. The Add by PO 
window is displayed.  

 

Add by PO window 

2 In the PO field, enter the purchase order number, or click the LOV  
button and select the purchase order. 

3 If the items will be received on bulk pallets, select the Bulk check box.  

4 Click Save to save the changes and close the Create/Modify window. 

Delete a PO/line item from an appointment 

1 On the Appointment Detail window, select the PO/line item that you want to 
delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the Appointment Detail window 

• Click the exit  button to close the window. 
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Maintain lot numbers on appointments 
 Navigate: From the main menu, select Appointments > Appointment Detail. 

The Appointment Detail window is displayed. 

Note: You can also access this window from the Appointed PO Inquiry, 
Appointment Schedule, an Unscheduled Appointment Inquiry windows.  

Display a non-ASN/non-NSC type appointment 

1 If an appointment is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Appt Nbr query field, enter the appointment number, or click the LOV 

 button and select the appointment. 

4 Click the execute  query button. The PO/line items that are associated 
with the selected appointment are displayed. 

Add lot numbers to an appointment 

1 On the Appointment Detail window, select the PO/line item that you want to 
edit.  

2 Click Lot Detail. The Appointment Detail Lot window is displayed. 

 

Appointment Detail Lot window 
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3 Click Create Record. The Create/Modify window is displayed. 

4 In the Lot Number field, enter the lot number. 

5 In the In the Cntr Qty field, enter the number of containers that you want to 
associate the lot number with.  

6 Click Save to save the changes and close the Create/Modify window. 

7 Click the exit  button to close the Appointment Detail Lot window. 

Edit a lot number on an appointment 

1 On the Appointment Detail window, select the PO/line item that you want to 
edit.  

2 Click Lot Detail. The Appointment Detail Lot window is displayed. 

3 Double-click the lot number that you want to edit. The Create/Modify 
window is displayed. 

 

Create/Modify window 

4 Edit the container quantity as necessary. 

5 Click Save to save any changes and close the Create/Modify window. 

6 Click the exit  button to close the Appointment Detail Lot window. 

Delete a lot number from an appointment 

1 On the Appointment Detail window, select the PO/line item that you want to 
edit.  

2 Click Lot Detail. The Appointment Detail Lot window is displayed. 

3 Select the lot number that you want to edit.  

4 Click Delete Record. 

5 When prompted to delete the record, click Yes. 

6 Click the exit  button to close the Appointment Detail Lot window. 

Exit the Appointment Detail window 

• Click the exit  button to close the window. 
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Maintain NSC type appointments 
 Navigate: From the main menu, select Appointments > Appointment 

Schedule. The appointments for the current date are displayed in the 
Appointment Schedule window.  
 
Search for and select an appointment where the NSC check box is selected. 
Click Details. The details are displayed in the NSC Appointment Detail 
window.  

 

NSC Appointment Detail window 

Note: You can access the NSC Appointment Detail window from the 
Appointment Schedule, Appointed PO Inquiry, and Appointment Details 
windows. 

Add an ASN to an appointment 

Note: ASNs may be added to an appointment that is marked as an ASN type 
appointment. 

1 On the NSC Appointment Detail window, click Create Record. The 
Create/Modify window is displayed.  

2 In the ASN field, enter the ASN number, or click the LOV  button and 
select the ASN. 

3 Click Save to save the changes and close the Create/Modify window. 

View container details on an appointment 

1 On the NSC Appointment Detail window, select the ASN that you want to 
view in detail.  
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2 Click Details. The details of the selected ASN are displayed in the ASN 
Container Details window.  

 

ASN Container Details window 

3 Click Exit/Cancel to close the ASN Container Details window. 

Delete an ASN from an appointment 

Note: Several records may refer to the same ASN. If you select and delete any 
one of the ASN records, all the records containing the same ASN are deleted. 

1 On the NSC Appointment Detail window, select the ASN that you want to 
delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  
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Add a PO/line item to an appointment 

1 On the NSC Appointment Detail window, click Create Record. The 
Create/Modify window is displayed.  

2 In the PO field, enter the PO number, or click the LOV  button and select 
the PO. 

3 In the Item ID field, enter the ID of the item, or click the LOV  button 
and select the item. 

4 In the Unit Qty field, enter the number of units. 

5 Click Save to save the changes and close the Create/Modify window. 

Add a purchase order to an appointment 

1 On the NSC Appointment Detail window, click Add by PO. The Add by PO 
window is displayed.  

 

Add by PO window 

2 In the PO field, enter the PO number, or click the LOV  button and select 
the PO. 

3 Click Save to save the changes and close the Add by PO window. 

Edit a PO/line item on an appointment 

1 On the NSC Appointment Detail window, double-click the PO/line item that 
you want to edit. The Create/Modify window is displayed.  

 

Create/Modify window 

2 Edit the unit quantity as necessary.  

3 Click Save to save the changes and close the Create/Modify window. 

Delete a PO/line item from an appointment 

1 On the NSC Appointment Detail window, select the PO/line item that you 
want to delete.  
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2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the NSC Appointment Detail window 

• Click the exit  button to close the window. 
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Maintain style details on appointments 
 Navigate:  From the main menu, select Appointment Schedule. On the 

Appointment Schedule window, search for and select an appointment where 
the VA or QA check boxes are selected. Click Details. On the detail window 
that is displayed, click Style Detail. The styles are displayed in the Style 
Detail window. 

 

Style Detail window 

Note: You can access the Style Detail window from the ASN Detail Inquiry, 
Appointment Detail, and NSC Appointment Detail windows.  

Edit QA and VA details for a style  

1 On the Style Detail window, double-click the style that you want to edit. The 
Modify window is displayed. 

 

Modify window 

2 In the %QA and %VA fields, enter the percentage of merchandise that must 
be sampled in each container. 

3 In the # Ctr QA and # Ctr VA fields, enter the number of containers to be 
sampled.   

4 Click Save to save any changes and close the Modify window. 
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Exit the Style Detail window 

• Click the exit  button to close the window. 

Maintain unscheduled appointments 
 Navigate: From the main menu, select Appointments > Unschedule 

Appointments Inquiry. All unscheduled appointments are displayed in the 
Unscheduled Appointment Inquiry window.  

 

Unscheduled Appointment Inquiry window 

Edit the details of an appointment 

1 On the Unscheduled Appointment Inquiry window, select the appointment 
that you want to edit. 

2 Click Details. If an ASN is associated with the appointment, the 
Appointment ASN window is displayed; otherwise, the Appointment Detail 
window is displayed. 

3 Edit the details as necessary. 

4 Click the exit  button to close the detail window. 
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Schedule an appointment  

1 On the Unscheduled Appointment Inquiry window, select the appointment 
that you want to schedule.  

2 Click Door Schedule. The Door Schedule window is displayed. 

3 Click Next Block, if necessary, to place the cursor in the top part of the 
window. 

4 Double-click the Date Time field. The Modify window is displayed. 

5 Enter the missing details as necessary. 

6 Click Save to save the changes and close the Modify window. 

7 Click the exit  button to close the Door Schedule window. 

Delete an appointment 

1 On the Unscheduled Appointment Inquiry window, select the appointment 
that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the Unscheduled Appointment Inquiry window 

• Click the exit  button to close the window. 
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Maintain door schedules 
 Navigate: From the main menu, select Appointments > Door Schedule 

Screen. The Door Schedule window is displayed.  

 

Door Schedule window 

Note: You can also access this window from the following windows: Appointed 
PO Inquiry, Appointment Detail, Appointment ASN, NSC Appointment Detail, 
Appointment Schedule, and Unscheduled Appointment Inquiry. 

Display doors by date 

1 If any doors are currently displayed, click the clear  button.  

2 In the Date field, enter a date or click the calendar  button and select the 
date.  

3 Click the execute  query button. The door activity for the specified date 
is displayed. 
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View the appointments assigned to a door 

1 On the Door Schedule window, click Next Block to place the cursor in the 
bottom part of the window. 

2 Select the door that you want to view. 

3 Click Details. The day's appointments for the selected door are displayed in 
the Appointments for Door window. 

 

Appointments for Door window 

4 Click Exit/Cancel to close the Appointments for Door window. 

View a graph of door utilization 

• On the Door Schedule window, click Graph. The percentage of utilization 
for each door is displayed on a bar graph. 

Edit a door schedule 

Note: You can edit the schedule if the fields in the top part of the window are 
filled in. Whether data appears in that area depends on how you access the 
window. 

1 On the Door Schedule window, click Next Block to place the cursor in the 
top part of the window. 

2 Double-click the Date Time field. The Modify window is displayed. 

 

Modify window 

3 Edit the enabled fields as necessary. 

4 Click Save to save any changes and close the Modify window. 
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Block a door 

1 On the Door Schedule window, click Block. The Create window is 
displayed. 

 

Create window 

2 In the Door field, enter the ID of the door, or click the LOV  button and 
select the door. 

3 In the Start field, enter start date and time for the block. 

4 In the End field, enter the end date and time for the block.  

5 Click Save to save the change and close the Create window. 

Remove a block 

1 On the Door Schedule window, click Next Block to place the cursor in the 
bottom part of the window. 

2 Select the door that you want to edit. 

3 Click Details. The day's appointments for the selected door are displayed in 
the Appointments for Door window. 

4 Select a record where the type is B (Blocked). 

5 Click Delete Appt.  

6 When prompted to delete the record, click Yes. 

7 Click Exit/Cancel to close the Appointments for Door window. 

Delete an appointment from the door schedule 

1 On the Door Schedule window, click Next Block to place the cursor in the 
bottom part of the window. 

2 Select the door that you want to edit. 

3 Click Details. The day's appointments for the selected door are displayed in 
the Appointments for Door window. 

4 Select the appointment that you want to delete from the door schedule. 

5 Click Delete Appt.  

6 When prompted to delete the record, click Yes. 

7 Click Exit/Cancel to close the Appointments for Door window. 

Exit the Door Schedule window 

• Click the exit  button to close the window. 
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Generate the Appointment Compliance report 
 Navigate: From the main menu, select Appointments > Reports > 

Appointment Compliance Report. The Appointment Compliance Report 
window is displayed. 

 

Appointment Compliance Report window 

1 In the Date field, enter the date for which you want a report. 

2 Click the print  button. The report is sent to the default destination. 

Generate the Appointment Schedule report 
 Navigate: From the main menu, select Appointments > Appointment 

Schedule. The appointments for the current date are displayed in the 
Appointment Schedule window. 
 
Or 
 
Navigate: From the main menu, select Appointments > Unschedule 
Appointments Inquiry. The unscheduled appointments are displayed in the 
Unscheduled Appointment Inquiry window. 

Display scheduled appointments for a specified date 

1 On the Appointment Schedule window, click the enter query  button. 

2 In the Date field, enter the date, or click the calendar  button and select 
the date. 

3 Click the execute query  button. The appointments for the specified date 
are displayed. 
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Generate the report 

1 On either the Appointment Schedule or Unscheduled Appointment Inquiry 
window, click Print. The Appointment Schedule Setup window is displayed. 

 

Appointment Schedule Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 

Exit the Appointment Schedule or Unscheduled Appointment Inquiry 
window 

• Click the exit  button to close the window. 
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Chapter 5 – Receiving 
Overview 

Many of the receiving tasks are performed using a hand-held, radio frequency 
(RF) device. The RF device can be used to open appointments, receive 
merchandise, perform quality checks, assign trouble codes if necessary, reconcile 
appointments, and close appointments. Information from the RF device is 
transmitted to RDM, where it can be monitored and acted upon.  

Business process 
Prior to receiving merchandise, you can generate receiving packages for all but 
NSC type appointments. For both ASN and non-ASN type appointments, the 
receiving package contains a report listing the expected merchandise. Depending 
on system settings, receiving labels may be printed for non-ASN type 
appointments. You can monitor the status of the print requests for receiving 
packages. The status may be: Submitted, In-Work, Done, or Failed. You can rush 
an urgent request or resubmit a failed request. 

You can print generic labels for blind receipts, labelless receiving, or ASN type 
appointments that have PO type ASNs. Generic labels are not used for NSC type 
appointments.  

If some receiving labels are not used, you can nullify them. If the information 
changes for a non-ASN type appointment, you would first nullify the labels and 
then reprint them.  

You can monitor the status of receiving doors. The status of a door may be Busy 
or Available. You can also view the items received by receipt number. 

Should trouble codes be assigned to a container, the troubled merchandise must 
be resolved or refused. If the troubled merchandise is resolved, it can be received 
into inventory. If the merchandise is refused, it is marked for return to the 
vendor.  

You can edit the contents of a container, when necessary. This includes changing 
unit and container quantities, adding and deleting items, and entering receipt 
weights and best before dates. 

The status of a container is tracked from the moment it is entered into the system. 
The status may be: 

• Appointed (A): The container is associated with an inbound appointment; it 
is not yet received. 

• Distributed (D): The container contains allocated merchandise. 

• Inventory (I): The container is eligible for allocation. 

• Manifested (M): The container is associated with a bill of lading. 

• Non-saleable (N): The container contains returned merchandise that is 
marked as not resalable. 

• Pick (P): The container is associated with a pick package. 
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• Return to vendor (R): The container contains merchandise that is marked for 
return to the vendor. 

• Shipped (S): The container is released from the distribution center and in 
transit to a ship-to destination. 

• Troubled (T): The container contains merchandise that is marked with one or 
more trouble codes that must be resolved. 

• Expired (X): The container contains merchandise that has passed the 
designated pick-not-after date and is no longer valid.  

Reports 
The following reports are available in the Receiving module: 

• ASN Receiving Package Audit report: Provides details for both container 
type and purchase order type ASNs that are associated with an ASN type 
appointment.  

• Receiving Package Audit List report: Provides details for containers and 
purchase orders that are associated with a non-ASN type appointment.  

• Receiving Adjustments report: Provides details regarding any adjustments 
made to unit quantities on a received appointment.  

• Refusal Advice report: Provides details regarding merchandise that was 
marked for return to vendor rather than received into inventory. 

• ASN Receiving Receipt report: Provides details regarding items received for 
an ASN type appointment. 

• Receiving Receipt report: Provides details regarding items received for a 
non-ASN type appointment. 

• Receiving Register report: Provides a summary of all receipts for a specified 
date. 

• Receive Workload Plan report: Provides a summary of the appointments that 
are scheduled for a specified door and date. 

• Unresolved Appointment report: Provides details regarding all unresolved 
appointments. These are appointments with a status of Unrc (Unreconciled).  
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Procedures 
Generate receiving packages 

 Navigate: From the main menu, select Receiving Allocation > Receiving 
Labels. The Receiving Labels window is displayed. 

 

Receiving Labels window 

Display appointments by date 

1 If any appointments are currently displayed, click the clear  button.  

2 In the Date query field, enter a date or click the calendar  button and 
select the date.  

3 Click the execute query  button. The appointments for the selected date 
are displayed. 
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Edit the group print status of appointments 

1 On the Receiving Labels window, double-click the appointment that you 
want to edit. The Group Print Modify Screen window is displayed. 

 

Group Print Modify Screen window 

2 Select or clear the Group Print check box as necessary. 

3 Click Save to save any change and close the window.  

Print receiving packages for multiple appointments 

1 On the Receiving Labels window, click Group Print. The Group Print 
Screen window is displayed. 

 

Group Print Screen window 

2 In the Start field, enter the start time for the range of appointments. 

3 In the End field, enter the end time for the range of appointments. 

4 Click Print Form. Depending on the types of appointments included in the 
group print, one or more of the following report setup windows may appear 
in consecutive order: 

 Receiving Labels Setup: Used to generate labels for labeled receiving of 
non-ASN type appointments. 

 Recv Package Audit List Setup: Used to generate the Receiving Package 
Audit List report for non-ASN type appointments. 

 ASN Receiving Package Audit Setup: Used to generate the ASN 
Receiving Package Audit report for ASN type appointments.   

5 In the Destype field, select the type of destination. 

6 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

7 To view the layout of the report, click on the Layout tab. 

8 Click Save. The labels and reports for the appointments within the selected 
time range are sent to the selected destinations. 
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Print a receiving package for one appointment 

1 On the Receiving Labels window, select the appointment for which you want 
to print labels and a report. 

2 Click Print.  

3 When prompted to confirm your request, click Yes. Depending on the type of 
appointment, one or more of the following report setup windows may appear 
in consecutive order: 

 Receiving Labels Setup: Used to generate labels for labeled receiving of 
non-ASN type appointments. 

 Recv Package Audit List Setup: Used to generate the Receiving Package 
Audit List report for non-ASN type appointments. 

 ASN Receiving Package Audit Setup: Used to generate the ASN 
Receiving Package Audit report for ASN type appointments.   

4 In the Destype field, select the type of destination. 

5 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

6 To view the layout of the report, click on the Layout tab. 

7 Click Save. The labels are sent to the selected destination. 

Exit the Receiving Labels window 

• Click the exit   button to close each window. 
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Maintain receiving packages 
 Navigate: From the main menu, select Receiving Allocation > Receiving 

Package Monitor. The current receiving packages are displayed in the 
Receiving Package Monitor window. 

 

Receiving Package Monitor window 

Delete a receiving package from the monitor 

Note: Only receiving package records with a status of Submitted, Done, or Failed 
may be deleted from the monitor.  

1 On the Receiving Package Monitor window, select the receiving package that 
you want to delete.  

2 Click Delete Record.  

3 When prompted to delete the record, click Yes.  
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Reprint a receiving package 

Note: Receiving packages with a status of Failed or Done may be reprinted.  

1 On the Receiving Package Monitor window, select the receiving package that 
you want to reprint. 

2 Click Resubmit. Depending on the type of appointment, one or more of the 
following report setup windows may appear in consecutive order: 

 Receiving Labels Setup: Used to generate labels for labeled receiving of 
non-ASN type appointments. 

 Recv Package Audit List Setup: Used to generate the Receiving Package 
Audit List report for non-ASN type appointments. 

 ASN Receiving Package Audit Setup: Used to generate the ASN 
Receiving Package Audit report for ASN type appointments.   

3 In the Destype field, select the type of destination. 

4 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

5 To view the layout of the report, click on the Layout tab. 

6 Click Save. The labels are sent to the selected destination. 

Rush a request for a receiving package 

1 On the Receiving Package Monitor window, select the receiving package that 
you want to rush. 

2 Click Rush. The Message field is updated to indicate that the request is a 
rush job. The Time field is changed to show that the request is now the 
earliest request in Submitted status. 

Exit the Receiving Package Monitor window 

• Click the exit   button to close the window. 
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Print generic labels 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels 
window is displayed. 

 

Reprint/Null Labels window 

1 In Generic Label Qty field, enter the number of labels to be printed. 

2 Click Reprint. The Reprints Setup window is displayed.  

3 In the Destype field, select the type of destination. 

4 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

5 To view the layout of the report or labels, click on the Layout tab. 

6 Click Save. The labels are sent to selected destination.  

7 Click the exit  button to close the Reprint/Null Labels window.  

Generate the ASN Receiving Package Audit report 
 Navigate: From the main menu, select Receiving Allocation > Reports > 

ASN Receiving Package Audit List. The ASN Receiving Package Audit 
Report window is displayed. 

 

ASN Receiving Package Audit Report window 

Note: You can also generate this report from the Receiving Labels window and 
the Receiving Package Monitor window.  

1 In the Appt Nbr field, enter the appointment number of an ASN type 
appointment. 

2 Click the print  button. The report is sent to the default destination. 
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Generate the Receiving Package Audit List report 
 Navigate: From the main menu, select Receiving Allocation > Reports > 

Receiving Package Audit List Report. The Rcvg Package Audit Report 
window is displayed. 

 

Rcvg Package Audit Report window 

Note: You can also generate this report from the Receiving Labels window and 
the Receiving Package Monitor window.  

1 In the Appt Nbr field, enter the appointment number of a non-ASN type 
appointment. 

2 Click the print  button. The report is sent to the default destination. 

View door statuses 
 Navigate: From the main menu, select Receiving > Door Status. The status 

of each receiving and shipping door is displayed in the Door Status window. 

 

Door Status window 

Exit the Door Status window 

• Click the exit  button to close the window. 
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Maintain troubled merchandise 
 Navigate: From the main menu, select Receiving > Resolve Trouble. The 

Resolve Trouble window is displayed.  

 

Resolve Trouble window 

Display the details of a container 

1 If any details are currently displayed, click the clear  button.  

2 In the Container ID field, enter the ID of a troubled container, or click the 

LOV  button and select the container.  

3 Click the execute  query button. The details for the specified container  
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Edit a trouble code assigned to a container 

1 On the Resolve Trouble window, double-click the trouble code that you want 
to edit. The Modify window is displayed. 

 

Modify window 

2 In the Trouble Code field, enter a different trouble code, or click the LOV 

 button and select the trouble code. 

3 Click Save to save any changes and close the Modify window. 

Resolve troubled merchandise 

1 On the Resolve Trouble window, select the trouble code that you want to 
remove.  

2 Click Resolve. 

3 When prompted to delete the record, click Yes. The trouble code is no longer 
assigned to the container. 

Refuse troubled merchandise 

Note: Only merchandise that has not been received can be refused. 

1 On the Resolve Trouble window, click Refuse. The Refusal Advice Setup 
window is displayed. 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The Refusal Advice report is sent to the selected destination. 

Exit the Resolve Trouble window 

• Click the exit  button to close the window. 
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View receipts 
 Navigate: From the main menu, select Receiving > Receipt Inquiry. The 

Receipt Inquiry window is displayed. 

 

Receipt Inquiry window 

Display the details of a receipt 

1 If the details of a receipt are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Receipt Nbr query field, enter a receipt number, or click the LOV  
button and select the receipt. 

4 Click the execute  query button. The details of the selected receipt are 
displayed. 
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Generate the Receiving Adjustments report 

1 On the Receipt Inquiry window, click Print. The Receiving Adjustments 
Setup window is displayed. 

 

Receiving Adjustments Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 

Exit the Receipt Inquiry window 

• Click the exit  button to close the window. 

Nullify unused labels 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels 
window is displayed. 

1 Enter the details for the type of label that you want to cancel: 

 Container: In the Container field, enter the ID of the container. 

 Appointment: In the Appointment Nbr field, enter the appointment 
number. 

 PO/line item: Enter the appointment number, purchase order number, 
and item number in the appropriate fields.  

2 Click Null.   

3 Click the exit  button to close the Reprint/Null Labels window. 
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Reprint labels 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels 
window is displayed. 

1 In the Container ID field, enter the ID of the container. 

2 To reprint labels for the child containers of a master container, enter Y in the 
Print Associated Containers field.  

3 Click Reprint. The Reprints Setup window is displayed.  

4 In the Destype field, select the type of destination. 

5 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

6 To view the layout of the report or labels, click on the Layout tab. 

7 Click Save. The labels are sent to selected destination.  

8 Click the exit  button to close the Reprint/Null Labels window. 

Maintain items in containers 
 Navigate: From the main menu, select Receiving > Container Checking. The 

Container Checking window is displayed.  

 

Container Checking window 

Note: You can also access this window from the Quality Assurance and Carton 
Process window.  
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Display the details of a container 

1 If any details are currently displayed, click the clear  button.  

2 In the Container ID query field, enter a container ID, or click the LOV  
button and select the container.  

3 Click the execute  query button. The details for the specified container 
are displayed. 

Edit an item in a container 

1 On the Container Checking window, double-click the item that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the container quantity and unit quantity as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

4 When prompted to select a user reason code, select the code and click OK.  

Add item details 

1 On the Container Checking window, select the item that you want to edit. 

2 Click Details. The Create/Modify window is displayed.  

 

Create/Modify window 

3 Enter the receipt weight and best before date as necessary. 

4 Click Save to save any changes and close the Create/Modify window. 
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Add an item to a container 

Note: The container must have a status of Inventory (I) or Distributed (D).  

1 On the Container Checking window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Item ID field, enter the ID of the item. 

3 In the Cntr Qty field, enter the number of containers. 

4 In the Unit Qty field, enter the total number of units. The number of units 
must divide evenly into the number of containers.  

5 Click Save to save the changes and close the Create/Modify window. 

6 When prompted to select a user reason code, select the code and click OK.  

Delete an item from a container 

1 On the Container Checking window, select the item that you want to delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

4 When prompted to select a user reason code, select the code and click OK.  

Exit the Container Checking window 

• Click the exit  button to close the window. 

Generate the Receiving Register report 
 Navigate: From the main menu, select Receiving > Reports > Receiving 

Register. The Receiving Register Report window is displayed. 

 

Receiving Register Report window 

1 In the Rcpt Date field, enter the receipt date for which you want a report.  

2 Click the print  button. The report is sent to the default destination. 



Chapter 5 – Receiving   75 

 

Generate the Unresolved Appointment report 
 Navigate: From the main menu, select Receiving > Reports > Unresolved 

Appointments. The Unresolved Appointment Setup window is displayed. 

 

Unresolved Appointment Setup window 

1 In the Destype field, select the type of destination. 

2 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

3 To view the layout of the report, click on the Layout tab. 

4 Click Save. The report is sent to the selected destination. 

Generate the ASN Receiving Receipt report 
 Navigate: From the main menu, select Receiving > Reports > ASN 

Receiving Receipt. The ASN Rcvg Receipt Report window is displayed. 

 

ASN Rcvg Receipt Report window 

1 In the Appt Nbr field, enter the appointment number of an ASN type 
appointment.  

2 Click the print  button. The report is sent to the default destination. 
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Generate the Receiving Receipt report 
 Navigate: From the main menu, select Receiving > Reports > Receiving 

Receipt. The Receiving Receipt Report window is displayed. 

 

Receiving Receipt Report window 

1 In the Appt Nbr field, enter the appointment number of a non-ASN type 
appointment.  

2 Click the print  button. The report is sent to the default destination. 

Generate the Receive Workload Plan report 
 Navigate: From the main menu, select Receiving > Reports > Receiving 

Workload Planning. The Receiving Workload Plan Report window is 
displayed. 

 

Receiving Workload Plan Report window 

1 In the Date field, enter the appointment date for which you want a report.  

2 In the Door field, enter the ID of the receiving door, or click the LOV  
button and select the door. 

3 Click the print  button. The report is sent to the default destination. 
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Chapter 6 – Returns 
Overview 

When consumers return merchandise to the warehouse, a strategy must be in 
place to handle those returns.  

There are two basic steps to handling returns: Receiving the merchandise into the 
DC and processing the return. 

Business process 
The host system notifies RDM of pending returns. You can view the pending 
returns in order to gauge the number of returns that are expected to arrive on a 
particular date.  

When the merchandise is received it is moved to the returns area for processing. 
You can look up the details of a return, such as ship to and bill to information.  

Returned merchandise is processed at the item level. You must assign a reason 
code and an action code for each item/quantity in the container. If the item was 
replaced, you must identify the replacement item. After each item is processed, 
you are prompted to assign disposition codes and any necessary WIP codes.  

Reason codes indicate why the merchandise was returned. Action codes indicate 
how the merchandise should be handled. For example, an item may be returned 
to inventory, replaced with another item, or returned to vendor. The disposition 
code indicates the status of the returned item. The merchandise in the container 
may be marked as saleable or non-saleable. When an item is marked as non-
saleable, it must be moved from the original container to a non-saleable 
container.  

Reports 
The Pending Returns report provides a list of returns that are past their expected 
arrival date. 
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Procedures 
Maintain pending returns 

 Navigate: From the main menu, select Returns > Pending Returns. The 
Pending Returns window is displayed. 

 

Pending Returns window 

Display all pending returns 

• Click the execute query  button.  

Display a pending return 

1 If any pending returns are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter a return merchandise authorization number, PRO number, expected 
receipt date, or actual receipt date in the appropriate query fields. 

4 Click the execute  query button. The selected pending return is 
displayed. 
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View the items to be returned 

1 On the Pending Returns window, select the return that you want to view in 
detail. 

2 Click Details. The items are displayed on the Details window. 

 

Details window 

3 Click Exit/Cancel to close the Details window. 

Edit a pending return 

1 On the Pending Returns window, double-click the return that you want to 
edit. The Details window is displayed. 

2 Edit the expected and actual receipt dates as necessary. 

3 Click Save to save any changes and close the Details window. 
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Add a pending return 

1 On the Pending Returns window, click Create Record. The Details window 
is displayed. 

2 In the RMA Nbr field, enter the return merchandise authorization number. If 
the RMA Nbr is unknown, use a generic number. 

3 In the PRO Nbr field, enter the carrier assigned PRO number. 

4 In the Expected Receipt field, enter the date on which the returned 
merchandise is expected to arrive at the distribution center. 

5 If the merchandise was already received, enter the date received in the Actual 
Receipt field. 

6 To add items to the return: 

a  Click Add Items. The Add Items window is displayed. 

b In the Item ID field, enter the item ID, or click the LOV  button and 
select the item. 

c In the Unit Qty field, enter the number of units to be returned. 

d Click Save to save the changes and close the Add Items window. You 
are returned to the Details window. 

7 Click the exit  button to close the Details window. 

Delete a pending return 

1 On the Pending Returns window, select the pending return that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the Pending Returns window 

• Click the exit  button to close the window. 
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Generate the Pending Returns report 
 Navigate: From the main menu, select Returns > Pending Returns. The 

Pending Returns window is displayed. 

1 On the Pending Returns window, click Print. The Pending Returns Setup 
window is displayed. 

 

Pending Returns Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 
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View returns 
 Navigate: From the main menu, select Returns > Return Information 

Inquiry. The Return Information Inquiry window is displayed. 

 

Return Information Inquiry window 

Display one or multiple returns 

1 If any returns are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter criteria in one or more of the query fields. 

4 Click the execute  query button. The returns that match the criteria are 
displayed. 

View the details of a return 

1 On the Return Information Inquiry window, select the return that you want to 
view in detail. 

2 Click Details. The items to be returned are displayed on the Detail 
Information window. 

3 Click Exit/Cancel to close the Detail Information window. 

Exit the Return Information Inquiry window 

• Click the exit  button to close the window. 
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Process returns 
 Navigate: From the main menu, select Returns > Return Processing. The 

Returns Processing window is displayed. 

 

Returns Processing window 

Note: You can also access this window from the Return Information Inquiry 
window. 

Display a return 

1 If a return is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Container ID field, enter the ID of the returned container, or click the 

LOV  button and select the container.  

4 In the RMA Nbr field, enter the RMA number if it is not automatically 
entered. 

5 In the PRO Nbr field, enter the carrier assigned PRO number, or click the 

LOV  button and select the PRO number.  

6 Click the execute  query button. The details of the return are displayed. 
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Process the return 

1 On the Returns Processing window, select the item that you want to process. 

2 To add a reason for the return: 

a Click Reason Code. The Add Reason Codes window is displayed. 

b In the Reason Code field, enter the code for the reason, or click the LOV 

 button and select the reason. 

c Click Save to save the changes and close the Add Reason Codes 
window. 

3 To indicate what action should be taken with the return: 

a Click Action Code. The Add Action Codes window is displayed. 

b In the Action Code field, enter the action code, or click the LOV  
button and select the action code. 

c If you choose to replace the item, click Replace. The Add/Modify Items 
window is displayed.  

d In the Item ID field, enter the ID of the replacement item, or click the 

LOV  button and select the item. 

e In the Unit Qty field, enter the replacement number of units. 

f Click Save to save the changes and close each window. 

4 After all the reason codes, action codes, and replacement items are entered, 
choose one of the following tasks: 

 To process another item from the same return, click Next Item. The 
Process Items window is displayed. 

 To process a completed return, click Process Contain. The Process 
Items window is displayed. 

5 In the Disposition Code field, enter the disposition code, or click the LOV 

 button and select the disposition code.  

6 If the container may be returned to inventory, enter a container ID in the 
Container ID field. 

7 If you entered a container ID, enter the appropriate WIP code in the WIP 

code field, or click the LOV  button and select the WIP code. (This step 
is optional.) 

To enter multiple WIP codes, click Process after entering each WIP code.  
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8 Click Save to save the changes and close the Process Items window. 

 If you accessed the window by clicking Next Item, the action codes, 
reason codes, and replacement items are cleared from the Returns 
Processing window. You can process the next returned item. 

 If you accessed the window by clicking Process, all fields on the Returns 
Processing window are cleared. You can process another return or close 
the window.  

After a return is processed, inventory is adjusted to include the returned item. A 
message is sent to the host system to notify it of the transaction. 

Exit the Returns Processing window 

• Click the exit  button to close the window. 
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Chapter 7 – Processing 
Overview 

WIP (work in process) codes may be assigned to containers in order to direct 
personnel in the distribution center to perform value added services to the 
contents of the container. The system understands from the WIP code where the 
container must be staged in order for a certain activity to be performed on the 
container.   

In the processing module, you can accomplish the following tasks: 

• Assign WIP codes to containers. 

• Process WIP code activities. 

• Verify that the WIP codes were processed.  

Business process 
WIP codes may be assigned to individual containers. As an alternative, you can 
apply a WIP code to all containers that are associated with an appointment, ASN, 
purchase order, item, location, distro, wave, or destination. It is necessary to 
assign the WIP codes in sequential order; that is, in the order that the work must 
be performed.  

Merchandise is routed to the staging location for each WIP on a container's WIP 
list in sequential order. When the activity required by a WIP code is performed, 
the DC personnel must indicate when the activity was started and when it was 
finished. These time stamps allow the system to track the status of each WIP 
code.  

The status of a WIP code may be: 

• Next: An activity has not been started, but the previous WIP code in the WIP 
list is Closed. 

• Open: An activity has not yet been started.  

• In progress: A start time has been entered for the activity, but not an end 
time. 

• Closed: An end time has been entered for the activity.  

Before merchandise is placed in inventory or shipped, a quality check can be 
performed. During the quality check, you can assign trouble codes as necessary, 
request hot picks for shorted orders, adjust quantities, or record dimensions and 
attributes for containers and items. 
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Reports 
The following reports are available in the Processing module: 

• Activity Based Cost report: Provides a list of costs by activity 1) for a 
selected range of dates or 2) from the date of the last report.  

• Gift Card report: Provides a personalized gift card for a specified item 
ordered by a customer.  

• Personalization report: Provides instructions for personalizing an item 
ordered by a customer.  

• Trouble Location report: Provides a list of locations where containers with a 
specified trouble code can be found.  

• Vendor Compliance report: Provides details about troubled merchandise by 
vendor for a range of dates. 

• WIP Tracking Location report: Provides a list of locations where containers 
with a specified WIP code can be found. A date and time stamp indicates the 
processing time.  
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Procedures 
Maintain WIP lists for multiple containers 

 Navigate: From the main menu, select Processing > Apply WIP Code. The 
Apply WIP Code window is displayed. 

 

Apply WIP Code window 

Add a WIP code to multiple containers 

Note: WIP codes can not be assigned to containers in Manifested (M) or Shipped 
(S) status.  

1 On the Apply WIP Code window, enter the criteria for the set of containers 
that you want to edit.   

2 In the WIP Code field, enter the WIP code, or click the LOV  button and 
select the WIP code.  

3 Click Create Record. The Popup Editor window is displayed.  

 

Popup Editor window 

4 In the Position field, enter the sequence for the task, or click the LOV  
button and select the sequence. Select Next to make the WIP the next to be 
processed. Select Last to place it after the last WIP.   

5 Click Save. 

6 When prompted to continue, click Yes.   
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Delete a WIP code from multiple containers 

1 On the Apply WIP Code window, enter the criteria for the set of containers 
that you want to edit.   

2 In the WIP Code field, enter the WIP code, or click the LOV  button and 
select the WIP code.  

3 Click Delete Record.  

4 When prompted to continue, click Yes.   

Add a trouble code to multiple containers 

Note: Trouble codes may be added to containers with a status of Appointed (A), 
Inventory (I), Distributed (D), or Troubled (T).  

1 On the Apply WIP Code window, enter the criteria for the set of containers 
that you want to edit.   

2 In the Trouble Code field, enter the trouble code, or click the LOV  
button and select the trouble code. The WIP code associated with the trouble 
code is automatically entered.  

3 Click Create Record.  

4 When prompted to continue, click Yes.   

Delete a trouble code from multiple containers 

1 On the Apply WIP Code window, enter the criteria for the set of containers 
that you want to edit.   

2 In the Trouble Code field, enter the trouble code, or click the LOV  
button and select the trouble code.  

Note: Deleting a trouble codes does not cause its associated WIP code to be 
deleted.  

3 Click Delete Record.  

4 When prompted to continue, click Yes.   

Exit the Apply WIP Code window 

• Click the exit   button to close the window. 
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View open WIP codes 
 Navigate: From the main menu, select Processing > WIP Inquiry. The WIP 

Inquiry window is displayed.  

 

WIP Inquiry window 

Display all open WIP codes 

• Click the execute query  button.  

Display a subset of the open WIP codes 

1 If any WIP codes are currently displayed, click the clear  button.  

2 In one or more of the query fields, enter the desired criteria. 

3 Click the execute  query button. The open WIP codes that match the 
criteria are displayed. 
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View open WIP codes by container status 

1 On the WIP Inquiry window, select the WIP code for which you want to 
view a summary.  

2 Click Summary. The container count is summarized in the WIP Container 
Count Summary window.  

 

WIP Container Count Summary window 

The container status may be: Appointed (A), Inventory (I), Distributed (D), 
Troubled (T), Manifested (M), Shipped (S), Return to vendor (R), Not 
Saleable (N), and Expired (X).  

3 Click Exit/Cancel to close the WIP Container Count Summary window.  

Exit the WIP Detail window 

• Click the exit  button to close the window. 
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Maintain WIP lists by container 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Container WIP Editor. The Container WIP 
Editor window is displayed.  

 

Container WIP Editor window 

Note: You can also access this window from the Stock Order Inquiry Screen 
window. 

Display the WIP list for a container 

1 If the WIP list for a container is currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter a container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The WIP list for the specified container 
is displayed. 
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Add a WIP code to the WIP list 

Note: If you do not want the new WIP code to be placed last in the list, select the 
WIP code that should precede the new one before you begin this procedure. 

1 On the Container WIP Editor window, click Create Record. The Create 
window is displayed. 

 

Create window 

2 In the WIP code field, enter the WIP code, or click the LOV  button and 
select the WIP code. 

3 In the Position field, enter the sequence for the task, or click the LOV  
button and select the sequence. 

Select Next to place the WIP code after the selected WIP code.  

Select Last to place the WIP code at the end of the WIP list. 

4 Click Save.  

Delete a WIP code from the WIP list 

1 On the Container WIP Editor window, select the WIP code that you want to 
delete from the WIP list.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Container WIP Editor window 

• Click the exit  button to close the window. 
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View WIP details by container 
 Navigate: From the main menu, select Processing > Container WIP Details. 

The WIP Detail window is displayed.  

 

WIP Detail window 

Note: You can also access this window from the Container WIP Editor window.  

Display the WIP list for a container 

1 If the WIP list for a container is currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter a container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The WIP list for the specified container 
is displayed. 

Exit the WIP Detail window 

• Click the exit  button to close the window. 
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Process WIP codes 
 Navigate: From the main menu, select Processing > Rework. The Rework 

Screen window is displayed.  

 

Rework Screen window 

Display the WIP list for a container 

1 If the WIP list for a container is currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Location ID query field, enter the ID of a staging location, or click the 

LOV  button and select the location. 

4 In the Container query field, enter the container ID. 

5 Click the execute  query button. The descriptions of the WIPs associated 
with the selected container are displayed. They are displayed in the order in 
which the processing must be performed.  
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Process a WIP 

1 On the Rework Screen window, select the WIP that you want to process. 

2 Click Details. Depending on the type of WIP, one of the following windows 
is displayed. 

 Quality Assurance: Process containers for quality assurance. 

 Multi SKU: Process multi-SKU containers. 

 Carton Process: Process packaged cartons. 

After exiting any of the above windows, you are returned to the Rework 
Screen window. The processed WIP no longer appears on the WIP list. 

3 Continue processing until no WIPs appear on the WIP list. 

Exit the Rework Screen window 

• Click the exit  button to close the window. 

Process containers for quality assurance 
 Navigate: From the main menu, select Processing > Quality Assurance. The 

Quality Assurance window is displayed.  

 

Quality Assurance window 

Note: You can also access this window from the Rework Screen window. 
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Display container details 

1 If the details of a container are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter a container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The details for the specified container 
are displayed. 

Note:  There are four blocks in this window. From top to bottom, they are 
referred to as the Query block, Container block, Item block, and Trouble Codes 
block. 

Edit container details 

1 On the Quality Assurance window, click Next to place the cursor in the 
Container block.  

2 Double-click any field in the Container block. The Modify window is 
displayed. 

 

Modify window 

3 Edit the dimensions, weight, lot number, and best before date as necessary. 

4 Click Save to save any changes and close the Modify window.  
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Edit item details 

1 On the Quality Assurance window, click Next to place the cursor in the Item 
block. 

2 Double-click any field, in the Item block. The Modify window is displayed. 

 

Modify window 

3 Edit the dimensions, weight, and additional details as necessary. 

4 Click Save to save any changes and close the Modify window. 

Assign trouble codes to the container 

1 On the Quality Assurance window, click Next to place the cursor in the 
Trouble Codes block. 

2 Select the trouble code that you want to assign to the container. 

3 Click Toggle.  

4 When prompted to confirm the action, click Yes. A 'Y' (Yes) appears in the 
Mark field to indicate that the trouble code is assigned to the container.  

Note: To clear a marked trouble code, select the trouble code and click Toggle. 
The 'Y' no longer appears in the Mark field.  

Process the quality assurance check 

1 On the Quality Assurance window, click Next to place the cursor in the 
Container block. 

2 Click Quality Checking. The QA check is completed and the fields are 
cleared.   

Exit the Quality Assurance window 

• Click the exit  button to close the window. 
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Process multi-SKU containers 
 Navigate: From the main menu, select Processing > Rework. The Rework 

Screen window is displayed.  
 
Select a WIP pertaining to assortments or break packs. Click the Details 
button. The Multi SKU window is displayed.  

1 On the Multi SKU window, verify that the details are correct. 

2 When the assortment or break pack task is done, click Process WIP. You are 
returned to the Rework Screen window. The selected WIP code is removed 
from the WIP list.  

Exit the Multi SKU window 

• Click the exit  button to close the window. 

Process packaged cartons 
 Navigate: From the main menu, select Processing > Rework. The Rework 

Screen window is displayed.  
 
Select a WIP pertaining to bagging or shrink-wrapping a carton. Click the 
Details button. The Carton Process window is displayed.  

 

Carton Process window 

1 On the Carton Process window, verify that the details are correct. 

2 If any adjustments must be made to inventory: 

a Click Container Check. The Container Checking window is displayed. 

b Edit the container or items as necessary. 

c Click the exit  button to close the Container Checking window. You 
are returned to the Carton Process window.  

3 When the packaging activity is done, click Process WIP. You are returned to 
the Rework Screen window. The selected WIP code is removed from the 
WIP list.  
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Request hot picks 
 Navigate: From the main menu, select Processing > Order Line Exception. 

The Order Line Exception window is displayed.  

 

Order Line Exception window 

Display the contents of an outbound container 

1 If the contents of a container are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter a container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The contents of specified container are 
displayed. 
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Request a hot pick 

1 On the Order Line Exception window, select the item with the shorted 
quantity. 

2 Click Request Replen. The Replenishment Quantity window is displayed. 

 

Replenishment Quantity window 

3 In the Grab Qty field, enter the number of units that are needed. 

4 In the Cont Qty field, enter the number of units that are already in the 
container. 

Note: The container quantity and grab quantity can not exceed the expected 
quantity.   

5 Click Save. You are prompted if insufficient inventory exists to fill the 
request.  

Exit the Order Line Exception window 

• Click the exit  button to close the window. 
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Process outbound containers 
 Navigate: From the main menu, select Processing > QC Outbound Audit. 

The QC Outbound Audit window is displayed.  

 

QC Outbound Audit window 

Display the details of an outbound container 

1 If the details of a container are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter a container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The contents of specified container are 
displayed. 
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Assign a packer to the container 

1 On the QC Outbound Audit window, double-click the Packer ID text box. 
The Packer Editor is displayed. 

2 Enter the ID of the packer, or click the LOV  button and select the 
packer. 

3 Click Save to save any change and close the Packer Editor window.  

Adjust the quantity of an item 

1 On the QC Outbound Audit window, double-click the line item that you want 
to edit. The Modify Quantity window is displayed. 

2 Enter the actual quantity in the container. 

3 Click Save.  

4 When prompted to create a hot pick for a shorted quantity, click Yes or No as 
applicable. 

5 When prompted to provide a reason for the adjustment, select the reason and 
click OK. 

Process the quality audit 

1 On the QC Outbound Audit window, click Process Form. 

2 When prompted to confirm that the quality audit is done, click Yes.  

Exit the QC Outbound Audit window 

• Click the exit  button to close the window. 
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Process WIP codes for outbound containers 
 Navigate: From the main menu, select Processing > WIP Audit Outbound. 

The WIP Audit Outbound window is displayed.  

 

WIP Audit Outbound window 

Note: You can also access this window from the QC Outbound Audit window.  

Display the WIP list for an outbound container 

1 If a WIP list for an outbound container is currently displayed, click the clear 

 button.  

2 Click the enter query  button. 

3 In the Container query field, enter a container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The WIP list for specified container is 
displayed. 
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Process a WIP code 

1 On the WIP Audit Outbound window, double-click the WIP code/line item 
that you want to edit. The WIP Editor window is displayed. 

2 In the WIP Complete and WIP Correct fields, enter Y (Yes) or an N (No) to 
indicate whether the WIP was completed and completed correctly. 

3 Click Save to save any changes and close the WIP Editor window.  

Exit the WIP Audit Outbound window 

• Click the exit  button to close the window. 

Maintain print queues for tickets 
 Navigate: From the main menu, select Processing > Ticketing. The current 

print queues for tickets are displayed in the Ticketing window. 

 

Ticketing window 



Chapter 7 – Processing   107 

 

Edit a print queue 

1 On the Ticketing window, double-click the print queue that you want to edit. 
The Modify window is displayed. 

 

Modify window 

2 In the Queue field, enter the name of a print queue, or click the LOV  
button and select the print queue. 

3 Click Save to save any change and close the window. 

Display container/items to be ticketed 

1 On the Ticketing window, select a print queue and click Continue. The 
Ticketing (container/item) window is displayed. 

 

Ticketing (Container/Item) window 

2 Click the enter query  button. 

3 In the Container ID query field, enter the container ID, or click the LOV  
button and select the container.  
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4 Click the execute query  button. The items that are associated with the 
container are displayed. 

Note: If the container is a master container, ticketing information is displayed for 
the labeled child containers.  

Edit ticketing information for a container/item 

1 On the Ticketing (container/item) window, double-click the item that you 
want to edit. The Modify window is displayed. 

 

Modify window 

2 Edit the ticket type, retail price, and ticket quantity as necessary. 

3 Click Save to save any changes and close the Modify window. 

Print tickets for one or all items in a container 

Note: A trailer ticket is printed after a string of tickets are printed for a container. 
The user ID and container ID are printed on the trailer ticket. If a container has 
more than one item ID and/or ticket type, a trailer ticket is generated for each 
ticket type.  

1 On the Ticketing (container/item) window: 

 Select an item and click Print Item in order to print tickets for the 
selected item. 

 Click Print All in order to print tickets for all the items.  

2 When prompted to confirm the request, click Yes. The Ticketing Setup 
window is displayed. 

 

Ticketing Setup window 

3 In the Destype field, select the type of destination. 

4 In the Desname and Desformat fields, select the name of the destination and 
format as necessary. 
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Note: To return to the default settings, click Default. 

5 To view the layout of the report, click on the Layout tab. 

6 Click Save. The tickets are sent to the selected destination. 

Exit the Ticketing windows 

• Click the exit  button to close the windows. 

Generate the Activity Based Cost report 
 Navigate: From the main menu, select Processing > Reports > Activity 

Based Cost. The Activity Based Cost window is displayed. 

 

Activity Based Cost window 

1 In the Report Type field, select either View Only Report or Billable Report. 

2 If you select View Only Report, enter the range of dates in the Start Date and 
End Date fields. 

3 Click the print  button. The report is sent to the default destination. 
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Generate the Gift Card report 
 Navigate: From the main menu, select Processing > Reports > Gift Card. 

The Gift Card Report window is displayed. 

 

Gift Card Report window 

Display items by container 

1 If items are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter the ID of the container.  

4 Click the execute query  button. The items that need gift cards are 
displayed. 

Generate the Gift Card report 

1 On the Gift Card Report window, select the item that you want to process. 

2 Click Save. The report is sent to the default destination. 
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Generate the Personalization report 
 Navigate: From the main menu, select Processing > Reports > 

Personalization. The Personalization Report window is displayed. 

 

Personalization Report window 

3 In the Wave Nbr field, enter the wave number to be included in the report. 

4 In the Item ID field, enter the ID of the item that requires personalization. 

5 Click the print  button. The report is sent to the default destination. 

Generate the Trouble Location report 
 Navigate: From the main menu, select Processing > Reports > Trouble 

Location. The Trouble Code Report window is displayed. 

 

Trouble Code Report window 

1 In the Trouble Code field, select the trouble code to be included in the report. 

2 Click the print  button. The report is sent to the default destination. 
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Generate the Vendor Compliance report 
 Navigate: From the main menu, select Processing > Reports > Vendor 

Compliance. The Vendor Compliance Report window is displayed. 

 

Vendor Compliance Report window 

1 In the Start Date and End Date fields, enter the range of dates. 

2 In the Vendor Nbr field, enter the vendor ID, or click the LOV  button 
and select the vendor. 

3 Click the print  button. The report is sent to the default destination. 

Generate the WIP Tracking Location report 
 Navigate: From the main menu, select Processing > Reports > WIP Tracking 

Location. The WIP Tracking Location Report window is displayed. 

 

WIP Tracking Location Report window 

1 In the WIP Code field, enter the WIP code to be tracked, or click the LOV 

 button and select the WIP code. 

2 Click the print  button. The report is sent to the default destination. 
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Chapter 8 – Inventory management 
Overview 

The Inventory Management module provides you with detailed views and reports 
of the current inventory situation. Inventory can be maintained by container and 
locations can be marked for cycle counts.  

Requests can be entered manually to fill forward pick locations to capacity. The 
system reviews other replenishment requests before determining the quantity 
necessary to fill such locations. You can also enter requests to deactivate or 
consolidate forward pick locations.  

Business process 
Inventory can be looked at in a variety of ways. You can view inventory by: 

• Item: Look up where an item is stored. You can mark locations for cycle 
count.  

• Location: Look up which items are stored in a location. You can mark the 
location for cycle count. 

• Purchase order: Look up items that are associated with a purchase order and 
their current locations. You can mark locations for cycle count.  

• Vendor: Look up containers that are associated with a vendor and the current 
locations of the containers.  

• Container: Look up items by container and the current location of the 
container. You can view the child containers of a parent container or the 
parent container of a child container.  

• Summaries: Look up container and unit totals by a variety of search criteria, 
then select how you want to view the details.  

Containers and the items within them can be maintained. You can add and delete 
containers in inventory, add and delete the items within a container, or split an 
item between containers.  

Items may be transferred from one item ID to another. Inventory is adjusted 
automatically to account for the loss of inventory under the previous item ID and 
the gain in inventory under the new item ID.   

As new items are received from the host system, you can apply the appropriate 
item class to each new item. The items inherit the defaults, processes, and 
equipment classes of the item class to which they are assigned.  

Containers can be marked for return to vendor. You can select or enter the return 
address for the vendor.  
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Paper picks can be confirmed or the pick directives may be purged from the 
system. This pertains to unit pick, pick to belt, and pick to pallet activities.  

You can look up the locations that are marked for cycle counts. The locations 
may have been manually marked (MM) or system selected (SS).  

Units of measure and their conversion factors can also be viewed.   

Reports 
The following reports are available in the Inventory Management module: 

• Best Before Date report: Provides a list of best before dates by container for 
a specified range of dates.  

• Daily Warehouse Statistics report: Provides a list of the number of units 
processed, containers processed, and operations performed by activity for a 
specified range of dates. 

• Inventory Aging report: Provides a count of the units held in inventory for 
increasing periods of time. Time periods range from 0-30 days up to 120+ 
days for a specified range of items.  

• Inventory by Item report: Provides a count of containers, inner packs, and 
units for each location where a specified item can be found.  

• Inventory by Location report: Provides a count of containers, units, available 
units, distributed units, and inner packs by item for a specified range of 
locations.  

• Paper Pick Directives report: Provides pick directives for unit picks. 

• Pending Putaway report: Provides a list of all received merchandise to be put 
away.  

• Return to Vendor report: Provides a list of RTV IDs and container IDs for a 
specified vendor and authorization number.   

• Return to Vendor Advice report: Provides a vendor's return address and item 
information for a specified RTV.  

• Space Utilization report: Provides a list of underutilized storage locations, 
including their maximum capacity by cube or standard unit.  
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Procedures 
Maintain inventory by container 

 Navigate: From the main menu, select Inventory Management > Inventory 
Inquiry/Edit by Container. The Inventory Inquiry/Edit by Container window 
is displayed.  

 

Inventory Inquiry/Edit by Container window 

Note: You can also access this window from the following windows: Inventory 
Inquiry by Item, Inventory Inquiry by Location, Inventory Inquiry by Order, 
Inventory Inquiry by Vendor, WIP Audit Outbound, and Stock Order Inquiry 
Screen. 

Display inventory by container 

1 If inventory for a container is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter the container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The inventory for the selected container 
is displayed. 

Note:  There are three blocks in this window. From top to bottom, they are 
referred to as the Query block, Container block, and Item block. 
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Edit a container 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Container block. 

2 Double-click any field in the Container block. The Create/Modify Container 
window is displayed. 

3 Edit the enabled fields as necessary. 

4 Click Save to save any changes and close the Create/Modify Container 
window.   

Edit an item in a container 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Item block. 

2 Double-click any field in the Item block. The Create/Modify Container Item 
window is displayed. 

 

Create/Modify Container Item window 

3 Edit the container quantity and unit quantity as necessary. 

4 Click Save to save the changes. 

5 When prompted to select a reason for the adjustment, select the reason and 
click OK. 
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Split an item between containers 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Item block. 

2 Select the item that you want to split. 

3 Click Split. The Split Container window is displayed.  

 

Split Container window 

4 In the Container field, enter the ID of a new or existing container. 

5 In the Unit Qty field, enter the number of items to be placed in the container.  

6 Click Save to save the changes and clear the fields. 

7 Add any additional splits as necessary. 

8 When done, click Exit/Cancel to close the Split Container window.  

Add a container 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Container block. 

Note: The cursor may also be in the Query block.  

2 Click Create Record. The Create/Modify Container window is displayed. 

3 In the Master CID field, enter the ID of the master, or parent, container if 
applicable.  

4 In the Type field, enter the type of container, or click the LOV  button 
and select the type. 

5 If there is no master container, enter the location ID for the container in the 
Location ID field. 

6 Edit the default dimensions as necessary. 

7 In the Container Weight field, enter the weight of the empty container. 

8 If the container holds a perishable item, enter the best before date in the Best 
Before Date field.  

9 Click Save to save the changes and close the Create/Modify Container 
window.  
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Add an item to a container 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Item block. 

2 Click Create Record. The Create/Modify Container Item window is 
displayed. 

3 In the Item ID field, enter the item ID of the item in the container.  

4 In the Cntr Qty field, enter the number of child containers.  

5 In the Unit Qty field, enter the number of units. 

6 Click Save to save the changes. 

7 When prompted to select a reason for the adjustment, select the reason and 
click OK. 

Delete a container 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Container block. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.    

4 When prompted to select a reason for the adjustment, select the reason and 
click OK. 

Delete an item from a container 

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Item block. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.    

Exit the Inventory Inquiry/Edit by Container window 

• Click the exit  button to close the window. 
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Request FPL top-off replenishment 
 Navigate: From the main menu, select Inventory Management > Topoff 

Rules Editor. The Topoff Rules Editor window is displayed. 

 

Topoff Rules Editor window 

Note: You can also access this window from Support Functions > 
Processing/Returns Setup > Topoff Rules Editor. 

Create a request 

1 On the Topoff Rules Editor window, enter criteria in the necessary fields. 
You can restrict the request by the following criteria: 

 Item: In the Item field, enter the ID of the item, or click the LOV  
button and select the item. 

 Velocity: In the Item Velocity field, enter the desired velocity. 

 Location range: In the From Location and To Location fields, enter the 

location IDs, or click the LOV  buttons and select the locations. 

 Zone range: In the From Zone and To Zone fields, enter the zone IDs, or 

click the LOV  buttons and select the zones. 

 Priority: Select either the Whole Number or the Delta option for either 
cases or bulk. If you select Whole Number, enter the new priority 
number in the appropriate Updated field. If you select Delta, enter the 
number to be subtracted from the Current priority.  

2 Click Create Record. The request is submitted for processing. 

Exit the Topoff Rules Editor window 

• Click the exit  button to close the window. 
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Request FPL cleanup or consolidation 
 Navigate: From the main menu, select Inventory Management > Clean up 

Rules Editor. The Forward Pick Location Cleanup Editor window is 
displayed. 

 

Forward Pick Location Cleanup Editor window 

Note: You can also access this window from Support Functions > 
Processing/Returns Setup > Clean up Rules Editor. 

Display all forward pick locations 

• Click the execute query  button.  

Display a subset of forward pick locations 

1 If forward pick locations are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Use one or more of the following query criteria:  

 Item: Find all forward pick locations for a specified item. 

 Multiple Location: Find all forward pick locations where its item resides 
in one or more additional forward pick locations.  

 Days Since Last Stock Order/Purchase Order: Find all forward pick 
locations that have not had stock orders or purchase orders raised against 
them in a specified number of days.  
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 Qty in Location:  Find all forward pick locations with less than or equal 
to the specified quantity.  

 % of Capacity of Fill: Find all locations with less than or equal to the 
specified percentage of capacity filled.  

4 Click the execute  query button. The forward pick locations that match 
the criteria are displayed. 

Note: Records that appear grayed out are not eligible for cleanup or 
consolidation. A record appears grayed out if (1) either a request for cleanup or 
consolidation already exists or (2) inbound or outbound quantities are expected at 
the locations.  

Request cleanup for one location 

1 On the Forward Pick Location Cleanup Editor window, select a location that 
is eligible for cleanup. 

Note: The Clean-up check box must be selected and the record can not be 
grayed out. 

2 Click Clean-up. The record becomes grayed out which indicates that a 
cleanup request now exists for the location. 

Request cleanup for multiple locations 

1 On the Forward Pick Location Cleanup Editor window, click Cleanup All.  

2 When prompted to confirm the cleanup request, click Yes. 

3 If prompted about exceptions to the cleanup request, click Yes. 

4 Click CL Excep. The locations that do not meet the conditions for cleanup 
are displayed in the Cleanup Exceptions window.  

 

Cleanup Exceptions window 

5 Click Exit/Cancel to close the Cleanup Exceptions window.  
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Request consolidation 

1 On the Forward Pick Location Cleanup Editor window, select a location that 
is eligible for consolidation. 

Note: The Consolidate check box must be selected and the record can not be 
grayed out. 

2 Click Consolidate. The locations that are eligible for consolidation with the 
selected location are displayed in the Consolidate to Locations window. 

 

Consolidate to Locations window 

3 Select the location that you want to consolidate to and click Save.  

4 When prompted to confirm the consolidation request, click Yes. 

Exit the Forward Pick Location Cleanup Editor window 

• Click the exit  button to close the window. 
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Process returns to vendor 
 Navigate: From the main menu, select Inventory Management > Return to 

Vendor. The Return to Vendor window is displayed. 

 

Return to Vendor window 

Note: You can also access this window from the Inventory Inquiry by Vendor 
window.  

Display a return to vendor 

1 Click the enter query  button. 

2 In the Container ID query field, enter the ID of the container, or click the 

LOV  button and select the container. 

3 Click the execute query  button. The details of the return to vendor are 
displayed.  
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Process a return to vendor 

1 On the Return to Vendor window, enter the vendor number in the Vendor 
Nbr field.  

2 To enter an address for the vendor: 

a Click Vendor Address. The Vendor Address window is displayed. 

 

Vendor Address window 

b Enter the ship-to address of the vendor or click Vendor Address and 
select the address. 

c Click Save to save any changes and close the Vendor Address window.  

3 In the Authorization field, enter the authorization number from the vendor. 

4 Click RTV. 

5 When prompted to confirm the return to vendor, click Yes.  

6 When prompted to select a reason for the inventory adjustment, select the 
reason and click OK. The RTV Advice Setup window is displayed. 

 

RTV Advise Setup window 

7 In the Destype field, select the type of destination. 

8 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

9 To view the layout of the report, click on the Layout tab. 

10 Click Save. The report is sent to the selected destination. 
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Exit the Return to Vendor window 

• Click the exit  button to close the window. 

Confirm paper unit picks 
 Navigate: From the main menu, select Inventory Management > Pick 

Confirmation > Confirm Paper Unit Pick. The Confirm Paper Pick window is 
displayed.  

 

Confirm Paper Pick window 

Display unit pick directives 

1 If any unit pick directives are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Wave Nbr query field, enter the a wave number, or click the LOV  
button and select the wave. 

4 In the Group ID query field, enter the group ID, or click the LOV  button 
and select the group. 

5 Click the execute query  button. The unit pick directives that match the 
search criteria are displayed. 
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Confirm unit pick directives 

1 On the Confirm Paper Pick window, select the unit pick directive that you 
want to confirm. 

2 Click Confirm Record. The pick quantity is updated to equal the requested 
quantity. 

Note: To confirm all unit pick directives that are currently displayed, click 
Confirm All.  

3 Click Save to save the changes. 

Purge unit pick directives 

1 On the Confirm Paper Pick window, select the unit pick directive that you 
want to purge. 

2 Click Purge Pick Dir.  

3 When prompted to confirm the purge, click Yes. 

Exit the Confirm Paper Pick window 

• Click the exit  button to close the window. 

Generate the Paper Pick Directives report 
 Navigate: From the main menu, select Inventory Management > Pick 

Confirmation > Confirm Paper Unit Pick. The Confirm Paper Pick window is 
displayed.  

Display unit pick directives 

1 If any unit pick directives are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Wave Nbr query field, enter the a wave number, or click the LOV  
button and select the wave. 

4 In the Group ID query field, enter the group ID, or click the LOV  button 
and select the group. 

5 Click the execute query  button. The unit pick directives that match the 
search criteria are displayed. 
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Generate the Paper Pick Directives report 

1 On the Confirm Paper Pick window, click Print Report. The Unit Pick 
Group Setup window is displayed. 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 

Exit the Confirm Paper Pick window 

• Click the exit  button to close the window. 

Confirm paper pick to belt 
 Navigate: From the main menu, select Inventory Management > Pick 

Confirmation > Confirm Paper Pick to Belt. The Confirm Paper Pick to Belt 
window is displayed.  

 

Confirm Paper Pick to Belt window 

Display all container pick directives 

• Click the execute query  button.  
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Display a subset of container pick directives 

1 If any container pick directives are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Wave Nbr query field, enter the a wave number, or click the LOV  
button and select the wave. 

4 In the Zone query field, enter the ID of the zone, or click the LOV  button 
and select the zone. 

5 In the Container query field, enter the ID of the container, or click the LOV 

 button and select the container. 

6 Click the execute query  button. The container pick directives that match 
the search criteria are displayed. 

Confirm container pick directives 

1 On the Confirm Paper Pick to Belt window, select the Confirm check box 
next to each container pick directive that you want to confirm. 

2 Click Confirm Record. The selected container pick directives are 
confirmed. 

Note: To confirm all the container pick directives that are currently 
displayed, click Confirm All.  

3 Click Save to save the changes. 

Purge container pick directives 

1 On the Confirm Paper Pick to Belt window, select the Confirm check box 
next to each container pick directive that you want to purge. 

2 Click Purge Pick Dir. The selected container pick directives are purged. 

Note: To purge all the container pick directives that are currently displayed, 
click Purge All.  

3 When prompted to confirm the purge, click Yes. 

Exit the Confirm Paper Pick to Belt window 

• Click the exit  button to close the window. 
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Confirm paper pick to pallet 
 Navigate: From the main menu, select Inventory Management > Pick 

Confirmation > Confirm Paper Pick to Pallet. The Confirm Paper Pick to 
Pallet window is displayed.  

 

Confirm Paper Pick to Pallet window 

Display all pallet pick directives 

• Click the execute query  button.  

Display a subset of pallet pick directives 

1 If any pallet pick directives are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Wave Nbr query field, enter the a wave number, or click the LOV  
button and select the wave. 

4 In the Zone query field, enter the ID of the zone, or click the LOV  button 
and select the zone. 

5 In the Pallet ID query field, enter the ID of the pallet, or click the LOV  
button and select the pallet. 

6 Click the execute query  button. The pallet pick directives that match the 
search criteria are displayed. 
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Confirm pallet pick directives 

1 On the Confirm Paper Pick to Pallet window, select the pallet pick directive 
that you want to confirm. 

2 Click Confirm Record. The pick quantity is updated to equal the requested 
quantity. 

Note: To confirm all the pallet pick directives that are currently displayed, 
click Confirm All.  

3 Click Save to save the changes. 

Purge pallet pick directives 

1 On the Confirm Paper Pick to Bulk window, select the pallet pick directive 
that you want to purge. 

2 Click Purge Pick Dir. The selected pallet pick directive is purged. 

Note: To purge all the pallet pick directives that are currently displayed, 
click Purge All.  

3 When prompted to confirm the purge, click Yes. 

Exit the Confirm Paper Pick to Pallet window 

• Click the exit  button to close the window. 
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Transfer item IDs 
 Navigate: From the main menu, select Inventory Management > Item ID 

Transfer. The Item ID Transfer window is displayed. 

 

Item ID Transfer window 

Transfer an item ID 

1 In the Item ID field, enter the ID of the item whose ID must be changed.  

2 Click the execute query  button. Additional information about the item 
is displayed. 

3 In the New Item ID field, enter the new item ID to be assigned to the item. 

4 Click Apply.  

5 When prompted to confirm the item ID transfer, click Yes. 

Exit the Item ID Transfer window 

• Click the exit  button to close the window. 
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View new items 
 Navigate: From the main menu, select Inventory Management > New Item 

Inquiry. The New Item Inquiry window is displayed. 

 

New Item Inquiry window 

Display all new items 

• Click the execute query  button.  

Display a subset of new items 

1 If any new items are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To display new items by item class, enter the ID of the item class in the Item 

Class query field, or click the LOV  button and select the item class. 

To display new items by creation date, enter the range of dates in the From 

Date and To Date fields, or click the calendar buttons  and select the 
dates. 

Note: To search for new items on a specific date, enter the same date in both 
date fields. 

4 Click the execute query  button. The new items that match the search 
criteria are displayed. 
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Exit the New Item Query window 

• Click the exit  button to close the window. 

View pending cycle counts 
 Navigate: From the main menu, select Inventory Management > Pending 

Cycle Counts Inquiry. The pending cycle counts and summary details are 
displayed in the Pending Cycle Count Inquiry window.  

 

Pending Cycle Count Inquiry window 

Exit the Pending Cycle Count Inquiry window 

• Click the exit  button to close the window. 
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View units of measure 
 Navigate: From the main menu, select Support Functions > Item Setup > 

UOM Inquiry. The UOM Inquiry window is displayed.  

 

UOM Inquiry window 

Display all units of measure 

• Click the execute query  button.  

Display a of unit of measure 

1 If any units of measure are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In either the UOM or Class query fields, enter the abbreviation for the unit of 

measure (UOM) or the type of UOM, or click the LOV  button and select 
the UOM or type of UOM.  

4 Click the execute  query button. The details and conversion factors for 
the selected UOM or type of UOM are displayed. 

Exit the UOM Inquiry window 

• Click the exit  button to close the window. 
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View inventory by container 
 Navigate: From the main menu, select Inventory Management > Inventory 

Inquiry/Edit by Container. The Inventory Inquiry/Edit by Container window 
is displayed.  

Note: You can also access this window from the following windows: Inventory 
Inquiry by Item, Inventory Inquiry by Location, Inventory Inquiry by Order, 
Inventory Inquiry by Vendor, WIP Audit Outbound, and Stock Order Inquiry 
Screen. 

Display inventory by container 

1 If inventory for a container is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Container ID query field, enter the container ID, or click the LOV  
button and select the container.  

4 Click the execute  query button. The inventory for the selected container 
is displayed. 

Note:  There are three blocks in this window. From top to bottom, they are 
referred to as the Query block, Container block, and Item block. 

Display child containers 

Note: If a Y appears in the Children field, then the current container has one or 
more child containers.  

1 On the Inventory Inquiry/Edit by Container window, click Children. The 
child containers are displayed on the Child Containers window. 

 

Child Containers window 

2 Select the child container that you want to view in detail. 

3 Click Details. The details of the selected child container are displayed in the 
Inventory Inquiry/Edit by Container window.  
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Display a parent container 

Note: If a container ID appears in the Master CID field, then the current 
container has a parent container.  

• On the Inventory Inquiry/Edit by Container window, click Parent. The 
details of the parent container are displayed in the Inventory Inquiry/Edit by 
Container window. 

View returns by container/item 

Note: If the status of a container is Non-saleable (N), you can view the returns 
that may be associated with an item in the container.  

1 On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Container block. 

2 Click Return Details. The returns are displayed in the Return Details 
window. 

3 Click Exit/Cancel to close the Return Details window. 

Exit the Inventory Inquiry/Edit by Container window 

• Click the exit  button to close the window. 

View inventory by item 
 Navigate: From the main menu, select Inventory Management > Inventory 

Inquiry by Item. The Inventory Inquiry by Item window is displayed.  

 

Inventory Inquiry by Item window 
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Display inventory by item 

1 If inventory for an item is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In either the Item ID or Vendor Style query field, enter the ID of the item or 

style, or click the LOV  button and select the item or style.  

4 Click the execute  query button. The inventory for the selected item or 
style is displayed. 

Mark a location for cycle count 

1 On the Inventory Inquiry by Item window, select the storage location that 
you want to mark for cycle count. 

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The 
'MM' indicates that the location was manually marked for cycle count.  

Mark all locations for cycle count 

• On the Inventory Inquiry by Item window, click Mark Grp Rec. An 'MM' is 
displayed in the Cycle Count field for each storage location. The 'MM' 
indicates that the location was manually marked for cycle count.   

Exit the Inventory Inquiry by Item window 

• Click the exit  button to close the window. 
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View inventory by location 
 Navigate: From the main menu, select Inventory Management > Inventory 

Inquiry by Location. The Inventory Inquiry by Location window is 
displayed.  

 

Inventory Inquiry by Location window 

Note: You can also access this window from the Inventory Inquiry by Item and 
Inventory Inquiry by Order windows. 

Display inventory by location 

1 If inventory for a location is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Location ID query field, enter the ID of a location, or click the LOV 

 button and select the location.  

4 Click the execute  query button. The inventory for the selected location 
is displayed. 

View inventory at other locations 

• To view inventory at the next location (in alphabetical or numerical order), 
click Next Record. 

• To view inventory at the previous location (in alphabetical or numerical 
order), click Previous Record.  
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Mark the location for cycle count 

• On the Inventory Inquiry by Location window, click Mark Record. An 
'MM' is displayed in the Cycle Count field. The 'MM' indicates that the 
location was manually marked for cycle count.  

Exit the Inventory Inquiry by Location window 

• Click the exit  button to close the window. 

View inventory by purchase order 
 Navigate: From the main menu, select Inventory Management > Inventory 

Inquiry by Order. The Inventory Inquiry by Order window is displayed.  

 

Inventory Inquiry by Order window 

Display inventory by purchase order 

1 If inventory for a purchase order is currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Order query field, enter the purchase order number, or click the LOV 

 button and select the purchase order.  

4 Click the execute  query button. The inventory for the selected purchase 
order is displayed. 
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Mark a location for cycle count 

1 On the Inventory Inquiry by Order window, select the storage location that 
you want to mark for cycle count. 

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The 
'MM' indicates that the location was manually marked for cycle count.  

Mark all locations for cycle count 

• On the Inventory Inquiry by Order window, click Mark Grp Rec. An 'MM' 
is displayed in the Cycle Count field for each storage location. The 'MM' 
indicates that the location was manually marked for cycle count.   

Exit the Inventory Inquiry by Order window 

• Click the exit  button to close the window. 

View inventory by vendor or container status 
 Navigate: From the main menu, select Inventory Management > Inventory 

Inquiry by Vendor. The Inventory Inquiry by Vendor window is displayed.  

 

Inventory Inquiry by Vendor window 
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Display inventory by vendor or container status 

1 If inventory for a vendor is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for inventory by vendor number, enter the vendor number in the 

Vendor Nbr field, or click the LOV  button and select the vendor.  

To search for inventory by container status, enter the abbreviation for the 
container status in the Cont Status field. 

To search for inventory by vendor number and container status, enter criteria 
in both query fields. 

4 Click the execute  query button. The inventory for the selected item is 
displayed. 

Mark a location for cycle count 

1 On the Inventory Inquiry by Vendor window, select the storage location that 
you want to mark for cycle count. 

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The 
'MM' indicates that the location was manually marked for cycle count.  

Mark all locations for cycle count 

• On the Inventory Inquiry by Vendor window, click Mark Grp Rec. An 
'MM' is displayed in the Cycle Count field for each storage location. The 
'MM' indicates that the location was manually marked for cycle count.   

Exit the Inventory Inquiry by Vendor window 

• Click the exit  button to close the window. 
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View inventory summaries 
 Navigate: From the main menu, select Inventory Management > Inventory 

Inquiry Summary. The Inventory Inquiry Summary window is displayed. 

 

Inventory Inquiry Summary window 

Query the inventory 

1 Click the enter query  button.  

2 Enter criteria in the one or more of the query fields, or click the desired LOV 

 buttons and select the criteria. 

3 Click the execute query  button. The inventory totals and percentages 
are calculated by container and unit for the selected criteria.  
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View inventory details 

1 On the Inventory Inquiry Summary window, click Detail Record. The 
Inventory Inquiry Summary Detail window is displayed. 

 

Inventory Inquiry Summary Detail window 

2 Select the check box next to each category that you want to view in detail. 

3 Click the execute query  button. The details are displayed for the 
selected categories.  

Exit the Inventory Inquiry Summary windows 

• Click the exit  button to close the windows. 
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Generate the Best Before Date report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Best Before Date Report. The Best Before Date Report window is displayed. 

 

Best Before Date Report window 

1 In the Start Date and End Date fields, enter the range of dates that you want 
to include in the report. 

2 Click the print  button. The report is sent to the default destination. 

Generate the Daily Warehouse Statistics report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Daily Warehouse Statistics - Audit. The Daily Warehouse Statistics window 
is displayed. 

 

Daily Warehouse Statistics window 

1 In the Start Date and End Date fields, enter the range of dates that you want 
to include in the report. 

2 Click the print  button. The report is sent to the default destination. 
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Generate the Inventory Aging report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Inventory Aging. The Inventory Aging Report window is displayed. 

 

Inventory Aging Report window 

1 In the Item ID and To fields, select the range of items to be included in the 
report: 

 To include all items, use the default entries of zero in the Item ID field 
and multiple Z's in the To field. 

 To include one item, enter the same item ID in both fields. 

 To include a range of items, select the lowest item ID in the Item ID 
field. Select the highest item ID in the To field. You can enter full or 
partial item IDs.  

2 Click the print  button. The report is sent to the default destination. 

Generate the Inventory by Item report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Inventory by Item. The Inventory by Item Report window is displayed. 

 

Inventory by Item Report window 

1 In the Item ID field, enter the ID of the item to be included in the report. 

2 Click the print  button. The report is sent to the default destination. 
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Generate the Inventory by Location report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Inventory by Location. The Inventory by Location Report window is 
displayed. 

 

Inventory by Location Report window 

1 In the From Loc and To Location fields, enter the range of locations to be 
included in the report: 

 To include all locations, enter zero in the From Loc field and multiple Z's 
in the To Location field. 

 To include one location, enter the same location ID in both fields. 

 To include a range of locations, enter the lowest location ID in the From 
Loc field. Enter the highest location ID in the To Location field. You can 
enter full or partial location IDs.  

2 Click the print  button. The report is sent to the default destination. 

Generate the Pending Putaway report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Pending Putaways. The Pending Putaway Setup window is displayed.  

 

Pending Putaway Setup window 

1 In the Destype field, select the type of destination. 

2 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

3 To view the layout of the report, click on the Layout tab. 

4 Click Save. The report is sent to the selected destination. 
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Generate the Return to Vendor Advice report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Return to Vendor Advice. The Return to Vendor Report window is 
displayed. 

 

Return to Vendor Report window 

Note: This report can also be generated when you process an RTV using the 
Return to Vendor window. 

1 In the RTV ID field, enter the ID of the Return to Vendor record that you 
want to include in the report. 

2 Click the print  button. The report is sent to the default destination. 

Generate the Return to Vendor report 
 Navigate: From the main menu, select Inventory Management > Return to 

Vendor. The Return to Vendor window is displayed. 

Note: You can also access this window from the Inventory Inquiry by Vendor 
window.  

1 On the Return to Vendor window, enter the vendor number in the Vendor 
Nbr field. 

2 In the Authorization field, enter the authorization number for the return. 

3 Click Print. The Return to Vendor Setup window is displayed. 

 

Return to Vendor Setup window 

4 In the Destype field, select the type of destination. 

5 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

6 To view the layout of the report, click on the Layout tab. 

7 Click Save. The report is sent to the selected destination. 
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Generate the Space Utilization report 
 Navigate: From the main menu, select Inventory Management > Reports > 

Space Utilization. The Space Utilization Setup window is displayed. 

 

Space Utilization Setup window 

1 In the Destype field, select the type of destination. 

2 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

3 To view the layout of the report, click on the Layout tab. 

4 Click Save. The report is sent to the selected destination. 
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Chapter 9 – Distribution planning 
Overview 

Distribution planning can begin when stock orders are received from the host 
system or manually entered into RDM. Some stock orders received from the host 
are processed automatically. Manually-entered orders and orders marked as 
manual or PO by the host must be processed manually.  

Stock orders are replenishment requests by stores. These stock orders are referred 
to as distros. For a distribution center that supplies merchandise directly to the 
consumer, a stock order represents a customer order. A customer order may be 
spread across one or multiple distros based on the cartonization process. For 
example, if the system determines that a customer order with five items fits into 
two outbound shipping containers, a distro is created for each container.  

Stock orders are categorized as pre-allocations, post allocations, and post 
allocations by PO depending on how the orders are filled.  

• Pre-allocation: Distribution of inbound merchandise. Pre-allocations enter 
the system in one of two ways: 1) Stock order and stock allocation records 
are received from the host. The records contain detailed information for both 
ASN and non-ASN receipts. 2) Vendors enter ASN information into RDM 
via the Web. 

• Post allocation: Distribution of merchandise after it is received and put away 
in storage locations. RDM distributes merchandise by identifying all 
containers eligible for bulk picking, then container picking. The remaining 
allocations are satisfied through a unit pick system. 

• Post allocation by purchase order: RDM examines all containers in storage 
and staging locations and retrieves eligible inventory based on the user-
entered purchase order that is associated with a stock order.  

When manual and PO type stock orders are selected for distribution, they are 
assigned to available waves.  

Each wave may use one of the following distribution methods:  

• Efficiency: The picker is sent to a sequence of locations that fulfills the 
demand in the least distance traveled. This minimizes walking time for the 
picker. The picker picks from each location until is it empty. 

• FIFO (First in, first out): The picker is sent to locations based on the receipt 
date for merchandise. The picker picks from each location until it is empty. 

• Pick to clean: The picker is sent to the most locations that can be picked 
clean in order to meet the demand. This frees up the most locations, which 
can then be used to store other inbound merchandise.  
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Business process 
If you manually create a stock order, you must assign it to an available wave. 
Should the appropriate wave not exist, you can create a wave. Manual and PO 
type stock orders that are received from the host must also be assigned to waves. 
You can select such stock orders using predefined queries or sets of queries.  

A wave is a group of orders that can be released together for picking and 
shipment. The distribution process varies by the type of wave used to distribute 
merchandise. The type of wave may be: 

• Automatic: All open, automatic orders that are eligible for distribution are 
assigned to the next available wave of the type Automatic. These 
assignments are controlled by the host. 

• Manual: DC personnel select manual type orders and assign them to 
available waves of the type Manual.  

• PO: DC personnel select PO type orders and assign them to available waves 
of the type PO. 

• Predist: If inbound containers contain a pre-allocated item that can be 
shipped directly without exceeding the requested quantity, the system assigns 
the order to an available wave of the type Predist. 

• Wave: DC personnel assign specific destinations to daily pick waves of the 
type Wave. 

After you assign the wave distribution processes, you can estimate the staffing 
plan by associating process percentages to the wave and entering the hours 
needed to complete the wave. 

There are several windows that allow you to monitor the progress of orders, pick 
waves, and pack waves. You can view the percentages of an order that are at the 
various stages of processing. You can view the planned and picked quantities for 
bulk, case, and unit operations by wave and by destination. Pick directives can be 
viewed and purged from the system.  

Reports 
The following distribution reports are available for distribution planning: 

• Outstanding Orders report: Provides a list of undistributed or partially 
distributed stock orders. 

• Pending Picks report: Provides a list of pending picks by wave and type of 
operation (bulk, container, replenishment, and unit).  

• Pick Package Audit report: Indicates where problems may have occurred 
when a pick package was printed for a wave. 

• PTS Containers to Close report: Provides a list of put to store containers that 
have been open longer than a preset number of days. 

• Wave Preview report: Provides a breakdown by operation (bulk, case, 
replenishment, and unit) for a tentative manual wave.  
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Procedures 
Maintain manual stock orders 

 Navigate: From the main menu, select Distribution Planning > Stock Order 
Creation. The Stock Order Creation window is displayed. 

 

Stock Order Creation window 

Display a manual stock order 

1 If a stock order is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Customer Order Number query field, enter the customer order number, 

or click the LOV  button and select the customer order number. 

4 In the Stock Order Number query field, enter the stock order number, or click 

the LOV  button and select the stock order number. 

Note: The stock order number is required if more than one stock order is 
associated with the customer order.  

5 Click the execute query  button. The details of the selected stock order 
are displayed. 



152   Retek Distribution Management 

Edit a manual stock order 

1 On the Stock Order Creation window, double-click any field other than a 
query field. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 To edit destination details: 

a Click Details. The Stock Order Detail window is displayed. 

 

Stock Order Detail window 
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b Double-click the destination record that you want to edit. The 
Create/Modify window is displayed. 

 

Create/Modify window 

c Edit the enabled fields as necessary. 

d Click Save to save any changes and close the Create/Modify window. 

e Click the exit  button to close the Stock Order Detail window. 

4 Click Save to save the changes and close the Create/Modify window. 

Add a manual stock order 

1 On the Stock Order Creation window, click Create Record. The 
Create/Modify window is displayed. The Customer Order Number and the 
Stock Order Number fields are automatically filled in. 

2 Enter as many details as are known. 

3 Click Save to save the changes and close the Create/Modify window. 

4 To add destination details: 

a Click Details. The Stock Order Detail window is displayed. 

b Click Create Record. The Create/Modify window is displayed. 

c In the Dest ID field, enter the destination ID, or click the LOV  
button and select the destination. 

d In the Item ID field, enter the item ID, or click the LOV  button and 
select the item. 

e In the Order Line Nbr, enter a line number that is unique for the current 
stock order. 

f Enter as many details as are known.  

g Click Save to save the changes and close the Create/Modify window. 

h Click the exit  button to close the Stock Order Detail window. 



154   Retek Distribution Management 

5 To create another stock order under the same customer order number, click 
Add Stock Order. The Create/Modify window is displayed. 

Delete location details 

1 On the Stock Order Creation window, click Details. The Stock Order Detail 
window is displayed.  

2 Select the record that you want to delete. 

3 Click Delete Record. 

4 When prompted to delete the record, click Yes.  

5 Click the exit  button to close the Stock Order Detail window. 

Delete a manual stock order 

1 On the Stock Order Creation window, click Delete Record. 

2 When prompted to delete the record, click Yes. 

Exit the Stock Order Creation window 

• Click the exit  button to close the window. 
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View stock orders 
 Navigate: From the main menu, select Distribution Planning > Stock Order 

Inquiry. The Stock Order Inquiry window is displayed. 

 

Stock Order Inquiry window 

Display all stock orders 

• Click the execute query  button.  

Display a subset of the stock orders 

1 If any stock orders are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter a customer order number, distro number, or parent customer order 

number in the appropriate query field, or click the LOV  button and select 
the desired number. 

4 Click the execute query  button. The details of the selected stock orders 
are displayed. 
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View address and shipping details 

1 On the Stock Order Inquiry window, select the stock order that you want to 
view in detail. 

2 Click Address. The details are displayed on the Stock Order Address 
window. 

 

Stock Order Address window 

3 Click Exit/Cancel to close the Stock Order Address window. 

View destinations 

1 On the Stock Order Inquiry window, select the stock order that you want to 
view in detail. 

2 Click Details. The details are displayed on the Stock Order Detail window. 

 

Stock Order Detail window 

3 Click Exit/Cancel to close the Stock Order Detail window. 
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View containers 

1 On the Stock Order Inquiry window, select the stock order that you want to 
view in detail. 

2 Click Stk Ord CID Inq. The details are displayed on the Stock Order CID 
Inquiry Screen window. 

 

Stock Order CID Inquiry Screen window 

3 Click the exit  button to close the Stock Order CID Inquiry Screen 
window. 

Exit the Stock Order Inquiry window 

• Click the exit  button to close the window. 
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View stock order statuses 
 Navigate: From the main menu, select Distribution Planning > Stock Order 

Status Inquiry. The Stock Order Status Inquiry window is displayed. 

 

Stock Order Status Inquiry window 

Display the progress of a stock order 

1 If a stock order is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Cust Order Nbr query field, enter the customer order number, or click 

the LOV  button and select the customer order number. 

4 In the Distro Nbr query field, enter the distro number, or click the LOV  
button and select the distro number. 

5 Click the execute query  button. The progress of the selected stock order 
is displayed. 

Exit the Stock Order Status Inquiry window 

• Click the exit  button to close the window. 
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Distribute manual stock orders 
 Navigate: From the main menu, select Distribution Planning > Select Stock 

Order. The Select Stock Order window is displayed.  

 

Select Stock Order window 

Note: You can also access this window from the Stock Order Creation window. 

Query the stock orders 

Note: There are two blocks on this window. They are referred to as the Query 
Results block and the Distribute Orders block. 

1 Select a stock order type. The type may be: 

 Manual: Restricts the query to stock orders that are associated with 
customer orders. The customer orders may be received from the host 
system or entered manually. 

 PO: Restricts the query to stock orders that are associated with inbound 
purchase order receipts.  

2 Select a stock order level. The level may be: 

 Customer order: For a customer order and its distros to be selected, at 
least one item on the order must match the selection criteria. 

 Distro: For a distro to be selected, at least one item on the distro must 
match the selection criteria. 

 Line: For a line item to be selected, it must match the selection criteria. 

 Full distro: For a distro to be selected, all items on the distro must match 
the selection criteria. 
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3 To display all stock orders that match the above criteria: 

a Click Build Query. The Build Query window is displayed. 

b Click List All Ord.  

c When prompted to run the query, click Yes. The results of the query are 
displayed in the Query Results block. 

You have several tools available in order to query the stock orders. You can 
create and save a query, load and run a query, run a set of queries and adjust the 
results by query. 

Select stock orders for distribution 

After performing a query, move stock orders to the Distribute Orders block or 
remove any unnecessary stock orders from the block. 

• To move a stock order to the Distribute Orders block, select the stock order 
and click Add Order. 

• To move all the stock orders to the Distribute Orders block, click Add All. 

• To remove a stock order from the Distribute Orders block, select the stock 
order and click Delete Row. 

• To remove all stock orders from the Distribute Orders block, click Clear 
List. 

View stock order selection exceptions 

If chutes are defined for unit pick systems, the system applies chute logic to each 
order line that is moved from the Query Results block to the Distribute Orders 
block. An X is placed to the left of each customer order in the Query Results 
block that does not fit into a chute for any reason. You can view the reasons on 
the Exception Details window.  

1 On the Select Stock Order window, click Exception Detail. The order 
exceptions are displayed in the Exception Details window. 

2 Click Exit/Cancel to close the Exception Details window. 

Review the selected stock orders 

You can access several windows in order to review additional details for selected 
stock orders. 

• Details for Distro Nbr: Displays the details of a selected distro by destination. 

• Wave Preview: Displays details of the pick wave. You can also generate the 
Wave Preview report. 

• Order Summary: Displays a summary of the stock orders in the Distribute 
Orders block.  
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Distribute selected stock orders 

1 On the Select Stock Order window, click Distribute. The current pick waves 
are displayed in the Select Available Wave window.  

 

Select Available Wave window 

2 Select a Manual or PO pick wave with a status of Available.  

If there is no available wave, you can add a wave. 

a On the Select Available Wave window, click Create Record. The 
Create/Modify window is displayed.  

 

Create/Modify window 

b In the Wave Nbr and Description fields, enter a number and description 
for the wave. 

c In the Distribution Method field, select the appropriate method. 

d In the Wave Type field, select the type of wave. The type may be PO or 
Manual. 

e In the Group Qty field, enter the number of slots if slotted picking carts 
are used by the pickers. 

f Click Save to save the changes and close the Create/Modify window. 
You can then select the new pick wave if desired.  
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3 Click Process.  

4 When prompted to assign the stock orders to the wave, click Yes. The stock 
orders are assigned and you are returned to the Select Stock Order window. 

Exit the Select Stock Order window 

• Click the exit  button to close the window. 

Query manual stock orders 
 Navigate: From the main menu, select Distribution Planning > Select Stock 

Order. The Select Stock Order window displayed. 

Run a query 

1 On the Select Stock Order window, click Build Query. The Build Query 
window is displayed. 

2 If a query is displayed, click Clear Query. 

3 To load a query: 

a Click Load Query. The Select Order Queries window is displayed. 

b Select the query that you want to use. 

c Click Load Query. The query is displayed on the Build Query window. 

4 Click Run Query. The query is run and the results are displayed on the 
Query Results block of the Select Stock Order window.  

Build a query 

1 On the Select Stock Order window, click Build Query. The Build Query 
window is displayed. 

 

Build Query window 

2 In the Column field, select a limiting element. 

3 In the Operator field, select a relational operator.  

4 In the Value field, enter the value of the element selected in the Column 
field. 
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5 In the Logical field, enter the logical operator used to join two or more 
conditions.  

6 Enter additional conditions as necessary. 

7 After entering all the conditional statements, enter any chute criteria in the 
lower half of the window as necessary.  

8 To include incomplete orders in the results, select the Incomplete Orders 
check box. 

9 To save a query:  

a Click Save Query. The Select Order Queries window is displayed. 

 

Select Order Queries window 

b In the Save field, enter a name for the query.  

c If the query is to be saved as part of a query set, select the query set in 

the Set Name field, or click the LOV  button and select the query set. 

d Click Save to save the query and close the Select Order Queries window. 

10 On the Build Query window, click Run Query to run the query or 
Exit/Cancel to close the Build Query window. 
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Delete a query 

1 On the Select Stock Order window, click Build Query. The Build Query 
window is displayed. 

2 Click Delete Query. The Select Order Queries window is displayed. 

3 Select the query that you want to delete. 

4 Click Delete Query.  

5 When prompted to delete the record, click Yes. The query is deleted and you 
are returned to the Build Query window. 

6 Click Exit/Cancel to close the Build Query window. 

Exit the Select Stock Order window 

• Click the exit  button to close the window. 

Run query sets on manual stock orders 
 Navigate: From the main menu, select Distribution Planning > Select Stock 

Order. The Select Stock Order window displayed. 

Run a set of queries 

1 On the Select Stock Order window, click Query Group. The Query Group 
window is displayed. 

 

Query Group window 

2 In the Set Name field, enter the name of a query set, or click the LOV  
button and select the query set. 

3 Enter any chute constraints as necessary: 

 Max Distros: Limits the number of distros returned. 

 Max Pack Waves: Limits the number of pack waves generated. It does 
not exceed the number of pack waves designated for the sorter group. 

 Fill Sorter Capacity: Limits the number of orders to what is needed in 
order to fill the sorter.  

4 Click Run Set. The set of queries is run, chute logic is applied, and the 
results are displayed on the Query Results block of the Select Stock Order 
window.  
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Adjust the results 

1 On the Select Stock Order window, click Query Totals. The Query Totals 
window is displayed.  

 

Query Totals window 

2 To remove the order lines returned by a specific query in the query set, select 
the query and click Delete.  The lines are removed from the Distribute 
Orders block on the Select Stock Order window.  

Exit the Select Stock Order window 

• Click the exit  button to close the window. 
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Review manual stock orders 

View details by distro 

1 On the Select Stock Order window, select the stock order in the Distribute 
Orders block.  

2 Click Details. The details are displayed in the Details for Distro window. 

 

Details for Distro window 

3 Click Exit/Cancel to close the Details for Distro window. 

View planned waves by day 

1 On the Select Stock Order window, click Review. The waves for the current 
date are displayed in the Manual Wave Review window. 

2 Click the exit  button to close the Manual Wave Review window. 
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View a distribution summary 

1 On the Select Stock Order window, click Summary. The details are 
displayed in the Order Summary window. 

 

Order Summary window 

2 Click Exit/Cancel to close the Order Summary window. 

Exit the Select Stock Order window 

• Click the exit  button to close the window. 
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Maintain stock order queries 
 Navigate: From the main menu, select Distribution Planning > Order Query 

Editor. The current queries are displayed in the Order Queries Editor 
window. 

 

Order Queries Editor window 

Edit a query 

1 On the Order Queries Editor window, double-click the query that you want to 
edit. The Modify Order Queries window is displayed. 

 

Modify Order Queries window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Modify Order Queries window. 
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Copy a query set 

1 On the Order Queries Editor window, click Copy Set. The Process Sets 
window is displayed. 

 

Process Sets window 

2 In the New Set Name field, enter the name of the new set. 

3 In the From Set Name field, enter the name of the set to be copied. 

4 In the Start Primary Seq and End Primary Seq fields, enter the first and last 
primary sequence numbers that you want to include in the range of queries. 

5 Click Copy to save the changes and close the window. Any queries from the 
selected set that have primary sequence numbers within the selected range 
are copied to the new set. 

Delete a query 

1 On the Order Queries Editor window, select the query that you want to 
delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Delete a query set 

1 On the Order Queries Editor window, click Delete Set. The Process Sets 
window is displayed. 

 

Process Sets window 

2 In the Delete Set Name field, enter the name of the set that you want to 
delete. 

3 To delete only a range of queries from the selected set, enter the start and end 
primary sequence numbers in the appropriate fields.  

4 Click Delete. The queries within the range of sequence number are deleted. 
If no sequence numbers were entered, the entire query set is deleted.   
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Exit the Order Queries Editor window 

• Click the exit  button to close the window. 

Maintain waves 
 Navigate: From the main menu, select Distribution Planning > Wave Editor. 

The current waves are displayed in the Wave Editor window.  

 

Wave Editor window 

Edit a wave 

Note: Only waves with a status of Available may be edited. 

1 On the Wave Editor window, double-click the wave that you want to edit. 
The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a wave 

1 On the Wave Editor window, click Create Record. The Create/Modify 
window is displayed.  

2 In the Wave field, enter a unique wave number. 

3 In the Description field, enter a description for the wave. 

4 In the Distribution Method field, select the appropriate method. 

5 In the Wave Type field, select the type of wave. 

6 In the Group Qty field, enter the number of containers to group in a wave. 

7 To indicate that a packing slip should be printed when the wave labels are 
printed, select the Print Pack Slip check box. 

8 Click Save to save the changes and close the Create/Modify window. 

Delete a wave 

Note: Only waves with a status of Available may be deleted. 

1 On the Wave Editor window, select the wave that you want to delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Wave Editor window 

• Click the exit  button to close the window. 
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Maintain manual waves 
 Navigate: From the main menu, select Distribution Planning > Manual Wave 

Review. The manual waves for the current date are displayed in the Manual 
Wave Review window. 

 

Manual Wave Review window 

Display manual waves for another date 

1 If any manual waves are currently displayed, click the clear  button.  

2 In the Waves for Day field, enter the date that you want to review, or click 

the calendar  button and select the date. The manual waves for the 
selected date are displayed. 
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View details by distro  

1 On the Manual Wave Review window, select the manual wave that you want 
to view in detail. 

2 Click Wave Details. The distros are displayed in the Distributions for Wave 
window. 

3 To view details by destination, select the distro that you want to view in 
detail. 

4 Click Order Details. The destinations are displayed in the Order Details 
windows.  

 

Order Details window 

5 Click Exit/Cancel to close the Order Details window. Then click 
Exit/Cancel to close the Distributions for Wave window. 
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Purge a distro from a manual wave 

Note: When you purge a distro from a manual wave, the picks are deleted from 
the wave and the allocations are reset. 

1 On the Manual Wave Review window, select the manual wave that you want 
to edit. 

2 Click Wave Details. The distros are displayed in the Distributions for Wave 
window. 

 

Distributions for Wave window 

3 Select the distro that you want to purge. 

4 Click Purge.  

Purge a destination/item from a distro 

Note: When you purge a destination/item from a distro, the picks are deleted 
from the wave and the allocations are reset. 

1 On the Manual Wave Review window, select the manual wave that you want 
to edit. 

2 Click Wave Details. The distros are displayed in the Distributions for Wave 
window. 

3 Select the distro that you want to edit. 

4 Click Order Details. The Order Details window is displayed. 

5 Select the destination/item that you want to purge. 

6 Click Purge. 
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Edit resources and hours for a manual wave 

1 On the Manual Wave Review window, select the manual wave that you want 
to edit. 

2 Click Wave Info. The projected operations are displayed in the Wave 
Information window. 

 

Wave Information window 

3 Double-click a field. The Modify window is displayed. 

4 Edit the resources and hours as necessary. 

5 Click Save to save any changes and close the Modify window. 

6 Click the exit  button to close the Wave Information window. 

Exit the Manual Wave Review window 

• Click the exit  button to close the window. 
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Generate pick packages for manual waves 
 Navigate: From the main menu, select Distribution Planning > Manual Wave 

Review. The manual waves for the current date are displayed in the Manual 
Wave Review window. 

Display manual waves for another date 

1 If any manual waves are currently displayed, click the clear  button.  

2 In the Waves for Day field, enter the date that you want to review, or click 

the calendar  button and select the date. The manual waves for the 
selected date are displayed. 

Print a pick package 

1 On the Manual Wave Review window, select the manual wave for which a 
pick package is needed. 

2 Click Print Pkg.  

3 When prompted to confirm the request, click Yes.  

Exit the Manual Wave Review window 

• Click the exit  button to close the window. 
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Maintain wave plans 
 Navigate: From the main menu, select Distribution Planning > Wave 

Planning. The Wave Planning window is displayed.  

 

Wave Planning window 

Display a wave plan 

1 If a wave is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Wave query field, enter the wave number, or click the LOV  button 
and select the wave.  

4 Click the execute  query button. The destinations for the selected wave 
are displayed. 
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Add a destination to a wave 

1 On the Wave Planning window, click Create Record. The Create window is 
displayed.  

 

Create window 

2 In the Dest field, enter the ID of the destination, or click the LOV  button 
and select the destination. 

3 Click Save to save the changes and close the Create window. 

Exit the Wave Planning window 

• Click the exit  button to close the window. 

Estimate the time to complete a wave 
 Navigate: From the main menu, select Distribution Planning > Select Stock 

Order. The Select Stock Order window is displayed. 

Note: There are two blocks on this window. They are referred to as the Query 
Results block and the Distribute Orders block. 

1 Query manual stock orders. 

2 In the Query Results block, select a stock order. 

3 Click Add Order. The stock order is displayed in the Distribute Orders 
block. 

4 In the Distribute Orders block, select a stock order. 

5 Click Wave Preview. The Wave Preview window is displayed. 

 

Wave Preview window 
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6 In the Time to Complete Wave field, enter the number of hours needed to 
pick the wave. 

7 In the Process Percentage Name field, click the LOV  button and select 
the process percentage you want to use. 

8 In the Overall Replen % field, enter the percentage of the replenishment 
process you want to pick. 

9 Click Update Display. The time to complete wave a estimate is displayed. 

Print the time to complete wave estimate 

• Click the print  button. The report is sent to the default destination. 

Exit the windows 

• Click the exit  button to close the windows. 

Maintain packing schedules 
 Navigate: From the main menu, select Distribution Planning > Packing 

Schedule Setup. The Packing Schedule window is displayed. 

 

Packing Schedule window 
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Display the packing schedule for a day of the week 

1 If a packing schedule is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Day of Week query field, enter the name of the day, or click the LOV 

 button and select the day.  

4 Click the execute  query button. The waves associated with the selected 
day are displayed. 

View the packing schedules for the week 

1 On the Packing Schedule window, click Pack Schedule. The packing 
schedules for each day of the week are displayed on the Pack Schedule 
Summary window. 

 

Pack Schedule Summary window 

2 Click the exit  button to close the Pack Schedule Summary window. 
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Add a wave to a packing schedule 

1 On the Packing Schedule window, click Create Record. The Create window 
is displayed. 

 

Create window 

2 Enter the wave number to be added to the schedule. 

3 Click Save to save the changes and close the Create window. 

Delete a wave from a packing schedule 

1 On the Packing Schedule window, select the wave that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Packing Schedule window 

• Click the exit  button to close the window. 
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View remaining picks by wave 
 Navigate: From the main menu, select Distribution Planning > Wave 

Summary. The Wave Summary window is displayed. 

 

Wave Summary window 

Display the remaining picks 

1 If a wave is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Wave query field, enter the name of the wave number, or click the 

LOV  button and select the wave number.  

4 Click the execute  query button. The remaining picks for the selected 
wave are displayed by zone. 

Exit the Wave Summary window 

• Click the exit  button to close the window. 
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View wave statuses 
 Navigate: From the main menu, select Distribution Planning > Wave Status. 

The current waves are displayed in the Wave Status window. 

 

Wave Status window 

View remaining picks for a wave 

1 On the Wave Status window, select the wave that you want to view in detail. 

2 Click Details. The remaining picks are displayed for the selected wave are 
displayed in the Remaining Pick Detail window. 

 

Remaining Pick Detail window 

3 Click Exit/Cancel to close the Remaining Pick Detail window. 
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View wave details by destination 

1 On the Wave Status window, select the wave that you want to view in detail. 

2 Click Dest Detail. The details by destination for the selected wave are 
displayed in the Wave Status by Destination window. 

3 Click the exit  button to close the Wave Status by Destination window. 

Exit the Wave Status window 

• Click the exit  button to close the window. 

View wave statuses by destination 
 Navigate: From the main menu, select Distribution Planning > Wave Status 

by Destination. The Wave Status by Destination window is displayed. 

 

Wave Status by Destination window 

Note: You can also access this window from the Wave Status window. 
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Display destination details by wave 

1 If a wave is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Wave Nbr query field, enter a wave number, or click the LOV  
button and select the wave. 

4 Click the execute query  button. The destination details for the selected 
wave are displayed. 

View container details for a destination 

1 On the Wave Status by Destination window, select the destination that you 
want to view in detail. 

2 Click Details. The container details are displayed in the Wave Status by 
Destination Detail window. 

 

Wave Status by Destination Detail window 

3 Click the Exit/Cancel button to close the Wave Status by Destination Detail 
window. 

Exit the Wave Status by Destination window 

• Click the exit  button to close the window. 
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Close waves 
 Navigate: From the main menu, select Distribution Planning > Wave Status. 

The current waves are displayed in the Wave Status window. 

Close a wave 

1 On the Wave Status window, select the wave that you want to close. 

2 Click Close Wave.  

3 When prompted to confirm the closure, click Yes. The status of the wave 
changes to Avail (Available).  

Exit the Wave Status window 

• Click the exit  button to close the window. 
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Monitor waves 
 Navigate: From the main menu, select Distribution Planning > Wave 

Monitoring. The current progress of the waves is displayed in the Wave 
Status (Monitoring) window.  

 

Wave Status (Monitoring) window 

View work areas and pick groups by wave 

1 On the Wave Status (Monitoring) window, select the wave that you want to 
view in detail.  

2 Click Work Area. The current progress in the work areas is displayed in the 
Work Area Monitoring by Wave Number window. 

 

Work Area Monitoring by Wave Number window 

3 On the Work Area Monitoring by Wave Number window, select the Pick 
Group that you want to view in detail. 
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4 Click Pick Group. The current progress by group is displayed in the Pick 
Group Monitoring by Work Area and Wave Number window.  

 

Pick Group Monitoring by Work Area and Wave Number window 

5 Click Exit on each window to close the windows. 

Exit the Wave Status (Monitoring) window 

• Click the exit  button to close the window. 
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View pack waves 
 Navigate: From the main menu, select Distribution Planning > Pack Wave 

Inquiry. The Pack Wave Inquiry window is displayed. 

 

Pack Wave Inquiry window 

Display pack waves by wave 

Note: There are four blocks on this window. From top to bottom, they are 
referred to as the Wave block, Pack Wave block, Group block, and Slot block. 

1 If any pack waves are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Wave Nbr query field, enter the wave number, or click the LOV  
button and select the wave. 

4 Click the execute query  button. The pack wave details for the selected 
wave are displayed. 
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View additional pack wave details 

1 On the Pack Wave Inquiry window, select the pack wave that you want to 
view in detail. 

2 Click Next. The groups associated with the selected pack wave are displayed 
in the Pack Wave block. 

3 Select the group that you want to view in detail. 

4 Click Next. The slots associated with the selected group are displayed in the 
Group block. 

5 Select the slot that you want to view in detail. 

6 Click Next. The container and items associated with the selected slot are 
displayed in the Slot block. 

Exit the Pack Wave Inquiry window 

• Click the exit  button to close the window. 

View the distribution queue 
 Navigate: From the main menu, select Distribution Planning > Distribution 

Queue Inquiry. The progress of the individual pick waves is displayed in the 
Distribution Queue window.  

 

Distribution Queue window 

Exit the Distribution Queue window 

• Click the exit  button to close the window. 
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Maintain replenishment picks 
 Navigate: From the main menu, select Distribution Planning > 

Replenishment Summary. The Replenishment Summary window is 
displayed. 

 

Replenishment Summary window 

Display the remaining picks 

1 If any replenishment records are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Replen Type query field, select a replenishment type. 

4 To narrow the scope of the query, enter criteria in one or more of the query 
fields.  

5 Click the execute  query button. The remaining picks that match the 
criteria are displayed. 
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View the pick directives 

1 On the Replenishment Summary window, select the record that you want to 
view in detail. 

2 Click Detail Record. The pick directives associated with the selected record 
are displayed in the Detail window. 

 

Detail window 

3 Click the Exit/Cancel button to close the Detail window. 

Delete a pick directive 

1 On the Replenishment Summary window, select the record that you want to 
view in detail. 

2 Click Detail Record. The pick directives associated with the selected record 
are displayed in the Detail window. 

3 Select the pick directive that you want to delete. 

4 Click Delete Record. 

5 When prompted to delete the record, click Yes. 

6 Click the Exit/Cancel button to close the Detail window. 

Exit the Replenishment Summary window 

• Click the exit  button to close the window. 
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View open PTS containers 
 Navigate: From the main menu, select Distribution Planning > Put to Store 

Status. The Put to Store Status window is displayed. 

 

Put to Store Status window 

Display all destinations 

• Click the execute query  button.  

Display a destination 

1 If any destinations are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Dest ID query field, enter the destination ID, or click the LOV  
button and select the destination. 

4 Click the execute query  button. The details for the selected destination 
are displayed. 
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View container level details 

1 On the Put to Store Status window, select the destination that you want to 
view in detail. 

2 Click Status Detail. The container level details are displayed. 

 

Put to Store Status (Detail) window 

3 Click the exit  button. 

Exit the Put to Store Status window 

• Click the exit  button to close the window. 
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Generate the PTS Containers to Close report 
 Navigate: From the main menu, select Distribution Planning > Put to Store 

Status. The Put to Store Status window is displayed. 

Display all destinations 

• Click the execute query  button.  

Display a destination 

1 If any destinations are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Dest ID query field, enter the destination ID, or click the LOV  
button and select the destination. 

4 Click the execute query  button. The details for the selected destination 
are displayed. 

Generate the PTS Containers to Close report 

1 Click Print. The PTS Containers to Close Setup window is displayed. 

 

PTS Containers to Close Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 
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Generate the Outstanding Orders report 
 Navigate: From the main menu, select Distribution Planning > Reports > 

Outstanding Orders Report. The Outstanding Orders Setup window is 
displayed.  

 

Outstanding Orders Setup window 

1 In the Destype field, select the type of destination. 

2 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

3 To view the layout of the report, click on the Layout tab. 

4 Click Save. The report is sent to the selected destination. 

Generate the Pending Picks report 
 Navigate: From the main menu, select Distribution Planning > Reports > 

Pending Picks Report. The Pending Picks Setup window is displayed.  

 

Pending Picks Setup window 

1 In the Destype field, select the type of destination. 

2 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

3 To view the layout of the report, click on the Layout tab. 

4 Click Save. The report is sent to the selected destination. 
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Generate the Pick Package Audit report 
 Navigate: From the main menu, select Distribution Planning > Reports > 

Pick Package Audit Report. The Pick Package Audit Report window is 
displayed. 

 

Pick Package Audit Report window 

1 In the Wave field, enter the wave number that you want to include in the 
report. 

2 Click the print  button. The report is sent to the default destination. 
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Chapter 10 – Shipping 
Overview 

Many of the shipping tasks are performed using a hand-held, truck mounted, or 
wrist mounted radio frequency (RF) device. The RF device can be used when 
loading and unloading trailers, and to indicate the status of a trailer. Information 
from the RF device is transmitted to RDM, where it can be monitored.  

In RDM, you can estimate the total weight and volume of a stock order or 
shipment so you can better plan your routes. You can plan the amount of physical 
space needed in the trailer and the best order to load the trailer for the route. You 
can send the estimates to a third party system to determine optimal trailer 
loading. The third party system communicates that information back to RDM and 
to the warehouse. 

Business process 
You can monitor the loading progress at shipping doors. The status of a door may 
be: 

• Busy: Either a trailer is being loaded or the door is blocked and can not be 
used. 

• Available: The door is not blocked or in use. A trailer may be assigned to the 
door for loading. 

Reports 
The following reports pertain to shipping: 

• Bill of Lading report: Provides a list of the items that are loaded in a trailer 
for a specified bill of lading.  

• Container Manifest report: Provides a list of items in the containers for a 
specified bill of lading. 

• Destination Shipment Audit report: Provides the details of one or more 
manifests for a specified trailer ID and ship date. 

• Outbound Quality Audit report: Provides a comparison between expected 
item counts and actual item counts for a specified outbound container.  

• Unloaded Container report: Provides a list of all locations that contain 
container that are qualified to be shipped, then displays containers for that 
location, based on carrier/service/route or destination ID. Warehouse 
personnel can use the information to pick and load the containers onto 
trailers. 
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Procedures 
Query shipment volume and weight 

 Navigate: From the main menu, select Shipping > Ship Cube Inquiry. The 
Build Query window is displayed. 

 

Build Query window 

Run a query 

1 If a query is displayed, click Clear Query. 

2 To load a query: 

 To run a ship cube query, click Load Ship Cube Query. 

 To run a stock order query, click Load Stock Order Query. 

3 Select a query and click Load Query.  

4 On the Build Query window, click Run Query.  
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5 When prompted to continue, click Yes. The results are displayed on the 
Query Results window. 

 

Query Results  window 

Route the query results 

1 On the Query Results window, click Route. 

2 The Create Routing File window is displayed. 

 

Create Routing File window 

3 In the Ship Date field, enter the date the shipment should be sent. 

4 Click Route to save your changes and close the window. 

Build a query 

1 In the Column fields, select a limiting element. 

2 In the Operator fields, select a relational operator. 

3 In the Value fields, enter the value of the element selected in the Column 
field. 

4 In the Logical field, enter the logical operator used to join two or more 
conditions.  

5 Enter additional conditions as necessary. 



202   Retek Distribution Management 

You can add the following criteria to restrict your query: 

Criteria Restriction 
Requested Units The query includes all requested units ordered, 

regardless of distributed status.  

Distributed Units The query includes only units that have been 
distributed 

Undistributed Units The query includes only units that are not yet 
distributed. 

Include Crossdock & Appointment 
Date 

The query includes units on crossdock orders, after 
the appointment date is specified. 

6 To save a query:  

a Click Save Query. The Save Shipping Query window is displayed. 

b In the Save field, enter the name of the query. 

Note: You can only save a shipping query. You can maintain stock order 
queries in the Stock Order windows. 

c Click Save Query to save your changes and close the window. 

Delete a query 

1 On the Build Query window, click Delete Query. The Delete Query window 
is displayed. 

2 Select the query that you want to delete. 

3 Click Delete Query. 

4 When prompted to delete the record, click Yes. The query is deleted and you 
are returned to the Build Query window.  

Exit the Build Query windows 

• Click the exit  button to close the window. 
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View statuses of all shipping doors 
 Navigate: From the main menu, select Shipping > Shipping Status. The 

statuses of all shipping doors are displayed in the Shipping Status window. 

 

Shipping Status window 
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View a trailer manifest 

1 On the Shipping Status window, select the trailer that you want to view in 
detail. 

2 Click Details. The trailer manifest is displayed in the Destinations for Trailer 
window. 

 

Destinations for Trailer window 

3 Click Exit/Cancel to close the Destinations for Trailer window. 

Exit the Shipping Status window 

• Click the exit  button to close the window. 
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Generate the Bill of Lading report 
 Navigate: From the main menu, select Shipping > Reports > Bill of Lading 

Advice Report. The Bill of Lading Report window is displayed. 

 

Bill of Lading Report window 

1 In the BOL Nbr field, enter the bill of lading number, or click the LOV  
button and select the bill of lading. 

2 Click the print  button. The report is sent to the default destination. 

3 To email the report, click the email  button. The report is sent to the 
default destination. 

4 Click the exit  button to close the window. 

 

Generate the Container Manifest report 
 Navigate: From the main menu, select Shipping > Reports > Container 

Manifest Audit Report. The Container Manifest Report window is displayed. 

 

Container Manifest Report window 

1 In the BOL Nbr field, enter the bill of lading number, or click the LOV  
button and select the bill of lading. 

2 Click the print  button. The report is sent to the default destination. 

3 To email the report, click the email  button. The report is sent to the 
default destination. 

4 Click the exit  button to close the window. 
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Generate the Destination Shipment Audit report 
 Navigate: From the main menu, select Shipping > Reports > Ship Audit 

Report. The Ship Audit Report window is displayed. 

 

Ship Audit Report window 

1 In the Trailer ID field, select the ID of the trailer, or click the LOV  
button and select the trailer. The ship date is automatically filled in. 

2 In the Detail field, enter Y (Yes) to include or N (No) to exclude details at 
the container level. 

3 Click the print  button. The report is sent to the default destination. 

Generate the Outbound Quality Audit report 
 Navigate: From the main menu, select Shipping > Reports > Outbound 

Quality Audit Report. The Outbound Quality Audit Report window is 
displayed. 

 

Outbound Quality Audit Report window 

1 In the Container ID field, enter the ID of the outbound container, or click the 

LOV  button and select the container. 

2 Click the print  button. The report is sent to the default destination. 

Generate the Unloaded Container report 
 Navigate: From the main menu, select Shipping > Reports > Unloaded 

Container Report. The Unloaded Container Report window is displayed. 

1 In the Carrier field, enter the name of the carrier. 

2 In the Service, Route, and Dest field, enter the appropriate information. 

3 Click the print  button. The report is sent to the default destination. 
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Chapter 11 – Trailer management 
Overview 

The Trailer Management module allows you to track and manage the status of 
inbound and outbound trailers.  

The system tracks the status of all trailers in the fleet. The status may be:  

• Arrived inbound: The trailer is checked in and is either staged at a receiving 
door or assigned to a yard location. 

• Checked out: The trailer is checked out. 

• Loaded: The trailer is loaded for outbound transit. 

• Out of service: The trailer is not usable. 

• Scheduled: The trailer has a designated appointment time, but has not yet 
been checked in to the yard. 

• Shipped: The trailer is loaded with outbound merchandise and in-transit to its 
destinations. 

• Unloaded: The trailer is unloaded and released, but still in the yard. 
Outbound arrivals are given this status when they are checked in. 

• Unloading: The trailer is being unloaded at the receiving door. 

• Unknown: The trailer status is unknown.  

Business process 
You can look up the status of all trailers, or specifically trailers in the yard. You 
can change the status of trailers in the yard from Unloaded to Out of Service or 
from Out of Service to Unloaded. 

You can check in trailers with a status of Scheduled or Checked Out. The status 
of the checked in trailer changes from Scheduled to Arrived Inbound or from 
Checked Out to Unloaded.  

You can check out trailers with a status of Shipped or Unloaded. The status of the 
checked out trailers changes to Checked Out.  

If a trailer arrives that is not identified in the system you can add it. In addition, 
you can identify or change the carrier and yard location as necessary. 

You can look up the contents of any inbound or outbound trailer. The details can 
be displayed by item, destination, or container.  

Reports 
The following reports are available in the Trailer Management module: 

• Trailer Status report: Provides the status of all inbound and outbound trailers. 

• Yard Status report: Provides the status of trailers at all yard locations. 
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Procedures 
View merchandise in trailers 

 Navigate: From the main menu, select Trailer Management > Trailer 
Tracking. The Trailer Tracking window is displayed. 

 

Trailer Tracking window 

Display all trailers 

• Click the execute query  button.  
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Display a trailer 

1 If any inbound and outbound trailers are currently displayed, click the clear 

 button.  

2 Click the enter query  button. 

3 In the Trailer ID query field, enter the trailer ID, or click the LOV  button 
and select the trailer. 

4 Click the execute query  button. The details of the selected trailer are 
displayed. 

View details by item 

1 On the Trailer Tracking window, click Next Block to place the cursor in 
either the Inbound Statistics or Outbound Statistics table. 

2 Select the trailer that you want to view in detail.  

3 Click Detail by Item. The Details (by Item) window is displayed. The details 
are sorted by item ID. 

 

Details (by Item) window 

4 Click Exit/Cancel to close the window. 
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View details by location 

1 On the Trailer Tracking window, click Next Block to place the cursor in 
either the Inbound Statistics or Outbound Statistics table. 

2 Select the trailer that you want to view in detail.  

3 Click Detail by Dest. The items and locations for the selected trailer are 
displayed. The details are sorted by location ID. 

 

Trailer Tracking (by Destination) window 

4 Click Exit/Cancel to close the window. 
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View details by container 

1 On the Trailer Tracking window, click Next Block to place the cursor in 
either the Inbound Statistics or Outbound Statistics table. 

2 Select the trailer that you want to view in detail.  

3 Click Container Inq. The Container Inquiry window is displayed. 

 

Container/Inquiry window 

4 Click Exit/Cancel to close the window. 

Exit the Trailer Tracking window 

• Click the exit  button to close the window. 
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Maintain trailer statuses 
 Navigate: From the main menu, select Trailer Management > Trailer Status. 

The Trailer Status window is displayed. 

 

Trailer Status window 

Display all trailers 

• Click the execute query  button.  

Display a subset of trailers 

1 If any trailers are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Trailer ID query field, enter a or partial trailer ID, or click the LOV 

 button and select the trailer. 

4 Click the execute query  button. The trailer or trailers that match the 
selected trailer ID are displayed. 
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Edit a trailer 

1 On the Trailer Status window, double-click the trailer that you want to edit. 
The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the carrier and location ID as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Edit the status of a trailer 

1 On the Trailer Status window, select the trailer that you want to edit. 

2 Click Check In to change the status of a trailer from Scheduled to Arrived 
Inbound or from Checked-out to Unloaded. 

Click Check Out to change the status of a trailer from Shipped or Unloaded 
to Checked Out.  

Generate the trailer status report 

1 On the Trailer Status window, click Print. The Trailer Status Setup window 
is displayed. 

 

Trailer Status Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 
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Add a trailer 

1 On the Trailer Status window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Trailer ID field, enter the ID of the trailer. 

3 In the Carrier field, enter the code for the carrier, or click the LOV  
button and select the carrier. 

4 In the Location ID field, enter the ID of the yard location, or click the LOV 

 button and select the location. 

5 Click Save to save the changes and close the Create/Modify window. 

Exit the Trailer Status window 

• Click the exit  button to close the window. 
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Maintain trailer statuses in the yard 
 Navigate: From the main menu, select Trailer Management > Yard Status. 

The Yard Status window is displayed. 

 

Yard Status window 

Display trailers at all yard locations 

• Click the execute query  button.  

Display trailers by yard location 

1 If any trailers are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Location ID query field, enter the ID of the yard location, or click the 

LOV  button and select the location. 

4 Click the execute query  button. The trailers at the selected yard location 
are displayed. 
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Edit the status of a trailer 

1 On the Yard Status window, select the trailer that you want to edit. 

2 Click Service to toggle the status from Unloaded to Out of Service or from 
Out of Service to Unloaded. 

Exit the Yard Status window 

• Click the exit  button to close the window. 

Generate the Trailer Status report 
 Navigate: From the main menu, select Trailer Management > Trailer Status. 

The Trailer Status window is displayed. 

Display all trailers 

• Click the execute query  button.  

Generate the Trailer Status report 

1 On the Trailer Status window, click Print. The Trailer Status Setup window 
is displayed. 

 

Trailer Status Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 

Exit the Trailer Status window 

• Click the exit  button to close the window. 
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Generate the Yard Status report 
 Navigate: From the main menu, select Trailer Management > Yard Status. 

The Yard Status window is displayed. 

Display trailers at all yard locations 

• Click the execute query  button.  

Generate the yard status report 

1 On the Yard Status window, click Print. The Yard Status Setup window is 
displayed. 

 

Yard Status Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent the selected destination. 
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Chapter 12 – Activity history log 
Overview 

The activity history log allows you to track historical information about activities 
within a distribution center. You can choose which data should be tracked and 
specify the sources of that data.  

Some basic reports and simple query functionality are provided within RDM. It 
is recommended that more extensive manipulation of the data be performed with 
data warehousing tools.   

As containers pass through distribution center, historical records are kept in 
RDM. You can use this information to track a container's progress.  

Business process 
There are three phases to setting up the activity history log in RDM: 

• A system option must be set to turn on the logging function.  

• You must indicate how many days worth of data to retain for each table. Data 
older than the set number of days are purged from the log.  

• You must select the fields against which activity is logged. You can select 
those fields by screen or by table/field. Some activities, however, are always 
logged. These activities involve users overriding certain defaults and 
skipping activities.  

Simple queries can be run on the data from within RDM.  

Reports 
You can generate activity history log reports for the following elements: 

• Container: Shows all activity logged for a selected container and date range. 

• Item: Shows all activity logged for a selected item. 

• Location: Shows all activity logged for a selected location and date range. 

• Stock order: Shows all activity logged for a selected customer order. 

• User: Shows all activity logged for a selected user and date range. 
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System administration 
For activities to be logged, the activity history log functionality must be turned 
on. The setting for the system parameter, ahl_log, may be: 

• 0 (zero): The functionality is turned off. 

• 1: The functionality is turned on. Activities are written to the 
ACTIVITY_LOG table. 

• 2: The functionality is turned on. Activities are written to an Oracle database 
queue. Customization is required to write the data to the ACTIVITY_LOG 
table.  

Automatic overrides and skips 
The following user actions are always recorded in the activity history log: 

• During the putaway process, a suggested putaway location is overridden.  

• During bulk picking or bulk replenishment picking, a suggested pick from 
location or quantity is overridden.  

• During container picking, a suggested location or quantity is overridden. 

• During container replenishment picking, a suggested location is overridden. 

• During put-to-store picking, a suggested location is overridden.  

• During cycle counting, a location marked for counting is skipped.  
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Procedures 
Maintain purge frequencies 

 Navigate: From the main menu, select Activity History Log > Define Purge. 
The current purge settings are displayed in the Purge Define window. 

 

Purge Define window 

Edit purge frequencies 

1 On the Purge Define window, double-click the table that you want to edit. 
The Modify window is displayed. 

 

Modify window 

2 In the Purge Frequency field, edit the number of days for which you want to 
retain data.  

3 Click Save to save any changes and close the Modify window.  

Exit the Purge Define window 

• Click the exit  button to close the window. 
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Log activity history by screen 
 Navigate: From the main menu, select Activity History Log > Set Log by 

Screen. The Set Log by Screen window is displayed. 

 

Set Log by Screen window 

Display tables and fields for all screens 

Note: Due to the large volume of fields that would be retrieved, it is 
recommended that you enter criteria in order to restrict the results.  

• Click the execute query  button.  

Display a subset of screens 

1 If any screens are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To display tables and fields by screen (or window), enter the screen name in 

the Screen Name query field, or click the LOV  button and select the 
Screen. 

To display screens by table or field, enter the table name or field name in the 

appropriate query fields, or click the LOV  buttons and select the table or 
field. 

4 Click the execute query  button. The screens, tables, and fields that 
match the criteria are displayed. 
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Set screen level activity logs 

1 On the Set Log by Screen window, select the Log Flag check box next to 
each screen/table/field that you want to include in the activity history log. 

2 Clear the Log Flag check box next to each screen/table/field that you do not 
want to log. 

Note: To select or clear the Log Flag check boxes for all the currently 
displayed screen/table/field records, select or clear the Select All check box.  

3 Click Save to save any changes. 

Exit the Set Log by Screen window 

• Click the exit  button to close the window. 

Log activity history by table/field 
 Navigate: From the main menu, select Activity History Log > Set Log by 

Table/Field. The Set Log by Table/Field window is displayed. 

 

Set Log by Table/Field window 

Display all tables and fields 

Note: Due to the large volume of fields that would be retrieved, it is 
recommended that you enter criteria in order to restrict the results.  

• Click the execute query  button.  
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Display a subset of tables and fields 

1 If any tables and fields are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter criteria in one or both of the query fields. 

4 Click the execute query  button. The tables and fields that match the 
criteria are displayed. 

Set table/field level activity logs 

1 On the Set Log by Table/Field window, select the Log Flag check box next 
to each table/field that you want to include in the activity history log. 

2 Clear the Log Flag check box next to each screen/table/field that you do not 
want to log. 

Note: To select or clear the Log Flag check boxes for all the currently 
displayed table/field records, select or clear the Select All check box.  

3 Click Save to save any changes. 

Exit the Set Log by Table/Field window 

• Click the exit  button to close the window. 
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View the activity history log 
 Navigate: From the main menu, select Activity History Log > Activity Log 

Inquiry. The Activity Log Inquiry window displayed. 

 

Activity Log Inquiry window 

Query the activity history log 

1 On the Activity Log Inquiry window, click Build Query. The Build Query 
window is displayed. 

2 If a query is displayed, click Clear Query. 

3 To load a query: 

a Click Load Query. The Activity Log Queries window is displayed. 

b Select the query that you want to use. 

c Click Load Query. The query is displayed on the Build Query window. 

4 Click Run Query. The query is run and the results are displayed on the 
Activity Log Inquiry window.  
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Build a query 

1 On the Activity Log Inquiry window, click Build Query. The Build Query 
window is displayed. 

 

Build Query window 

2 In the Column field, select a limiting element. 

3 In the Operator field, select a relational operator.  

4 In the Value field, enter the value of the element selected in the Column 
field. 

5 In the Logical field, enter the logical operator used to join two or more 
conditions.  

6 Enter additional conditions as necessary. 

7 To save a query:  

a Click Save Query. The Activity Log Queries window is displayed. 

 

Activity Log Queries window 

b In the Save field, enter a name for the query.  

c Click Save to save the query and close the Activity Log Queries window. 

8 On the Build Query window, click Run Query to run the query or 
Exit/Cancel to close the Build Query window. 
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Delete a query 

1 On the Activity Log Inquiry window, click Build Query. The Build Query 
window is displayed. 

2 Click Delete Query. The Activity Log Queries window is displayed. 

3 Select the query that you want to delete. 

4 Click Delete Query.  

5 When prompted to delete the record, click Yes. The query is deleted and you 
are returned to the Build Query window. 

6 Click Exit/Cancel to close the Build Query window. 

Exit the Activity History Log window 

• Click the exit  button to close the window. 

Monitor container history 
 Navigate: From the main menu, select Inventory Management > Container 

History. The Container History window is displayed. 

 

Container History window 

Display all historical records 

Note: Due to the large volume of records that might be retrieved, it is 
recommended that you enter criteria in order to restrict the results.  

• Click the execute query  button.  
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Display a subset of historical records 

1 If any records are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter criteria in one or more of the query fields.  

4 Click the execute query  button. The historical records that match the 
criteria are displayed. 

Purge historical records 

1 On the Container History window, click Purge. The Purge Data window is 
displayed.  

 

Purge Data window 

2 In the Purge Date field, enter an action date. All records with an action date 
equal to or less than the selected action date are included in the purge 
request. 

3 Click Save to enter the purge request and close the Purge Data window. 

Exit the Container History window 

• Click the exit  button to close the window. 
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Generate the Activity History Log for Container ID report 
 Navigate: From the main menu, select Activity History Log > Reports > 

Container. The Container Activity History Report window is displayed. 

 

Container Activity History Report window 

1 In the Container ID field, enter the container ID for which you want a report. 

2 In the From Date and To Date fields, enter the range of dates to include in the 
report. 

3 Click Print. The report is sent to the default destination. 

Generate the Activity History Log for Item ID 
 Navigate: From the main menu, select Activity History Log > Reports > 

Item. The Item Activity History Report window is displayed. 

 

Item Activity History Report window 

1 In the Item ID field, enter the item ID for which you want a report. 

2 Click Print. The report is sent to the default destination. 
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Generate the Activity History Log for Location ID report 
 Navigate: From the main menu, select Activity History Log > Reports > 

Location. The Location Log Report window is displayed. 

 

Location Log Report window 

1 In the Location ID field, enter the location ID for which you want a report. 

2 In the From Date and To Date fields, enter the range of dates to include in the 
report. 

3 Click Print. The report is sent to the default destination. 

Generate the Activity History Log for Stock Order Nbr report 
 Navigate: From the main menu, select Activity History Log > Reports > 

Stock Order. The Stock Order Log Report window is displayed. 

 

Stock Order Log Report window 

1 In the Cust Order Nbr field, enter the customer order number for which you 
want a report. 

2 Click Print. The report is sent to the default destination. 
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Generate the Activity History Log for User ID report 
 Navigate: From the main menu, select Activity History Log > Reports > 

User. The User Log Report window is displayed. 

 

User Log Report window 

1 In the User ID field, enter the user ID for which you want a report. 

2 In the From Date and To Date fields, enter the range of dates to include in the 
report. 

3 Click Print. The report is sent to the default destination. 
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Chapter 13 – Support functions 
Overview 

The support functions modules are the heart of the system. They assist system 
administrators and users with high privilege levels in maintaining specifications 
for every integral part of the distribution center.   

The modules found under the support functions umbrella are:  

Administration setup 

Used to configure system level functions, such as facilities, menus, print queues, 
system parameters, translations, user messages, users, and working days. 

DC setup 

Used to set up the physical layout and container types in the distribution center. 
This includes defining DC departments, regions, work areas, zones, zone groups, 
and locations. Some types of locations, such as doors, forward pick locations, and 
put to store locations, require additional details. Common characteristics of 
locations may be defined at the location type level. Location classes can be used 
to group locations with similar defaults, processes, and equipment types. Unit 
pick systems can be set up and putaway plans can be defined. 

Equipment/zone setup 

Used to set up equipment classes and zone groups. Zones and equipment are 
identified. Equipment classes are assigned to zones. 

Item setup 

Used to set up attribute types, attributes, and attribute WIPs. Indicate whether 
item fields are owned by the host system or the DC. Define the default 
characteristics and attributes for items at the department, class, subclass, or 
vendor style level. Item classes can be used to group items with similar defaults, 
processes, and equipment classes. Items may be entered manually. Vendor audits 
and addresses may be maintained. SKU profiles may be transmitted to a third 
party system. 

Processing/returns setup 

Used to set up codes that are required in order to process returns and value added 
services. The codes include trouble codes, disposition codes, reason codes for 
inventory adjustments, return codes, and WIP codes. Processes are set up which 
define how tasks are presented to users and how users must record their 
activities. Cycle count plans, generic labels, and label reprints are maintained in 
this module. 



234   Retek Distribution Management 

User/task setup 

Used to set up the rules that allow RDM to automatically assign tasks to users. 
Define user classes, users, activities, and service standards. Assign users to task 
groups and monitor task assignments. Review labor productivity.  

Transportation setup 

Used to identify shipping destinations, carriers, trailers, routes, route days, route 
destinations, and carrier service routes. You can also view a summary of route 
assignments by day. 
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Administration setup 

Overview 
System administration tasks are performed by system administrators or users 
with a high privilege level.  

Business process 
The administration setup module allows you to set up parameters that affect the 
entire system. You can set up the following: 

• System parameters: Determine which features should be operational and 
enter the default settings for various areas of the system. 

• Facilities: Create or copy the environments in which users must work. 

• Translations: Identify the supported languages. Translate menu options, field 
labels, and user messages. 

• Currencies and tickets: Identify and set up the format for currencies. Identify 
the ticket types, their printer queues, and default print quantities.  

• Codes: Translate inventory disposition codes, stock order upload codes, and 
transaction codes in order to make them compatible with host systems. 

• Printers and reports: Identify the types of output devices that are available to 
the system. Set default parameters for generating reports. 

• Work days: Identify the work days, non-work days, and hours of operation 
for the distribution center. 

• Process configurations: Identify how processes may be presented to users. 
Set up label configurations which may be assigned to processes presented as 
Label. Review the function keys found on RF screens. 

Reports 
There are no reports that pertain to administration setup. 
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Procedures 

Maintain system parameters 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > System Parameters Editor. The SCP Editor Screen window is 
displayed. 

 

SCP Editor Screen window 

Display all system parameters 

1 Select the sort order: 

 Sort by Description: Sorts the system parameters in alphabetical order by 
description. 

 Sort by Area: Sorts the system parameters in alphabetical order by 
functional area. 

2 Click the execute query  button. The system parameters are displayed in 
the selected sort order. 
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Display system parameters by description or functional area 

1 If any system parameters are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for system parameters by: 

 Description: Enter all or part of the description in the System Parameter 

query field, or click the LOV  button and select the system parameter. 

 Functional area: Enter all or part of the area name in the Area query 

field, or click the LOV  button and select the area. 

Note: You can use the percent (%) symbol as a wildcard character. 

4 Click the execute query  button. The system parameters that match the 
search criterion are displayed. 

Edit system parameters 

1 On the SCP Editor Screen window, double-click the system parameter that 
you want to edit. The Modify SCP window is displayed. 

 

Modify SCP window 

2 Edit the current value and functional area as necessary. 

3 In the In Use field, enter Y (Yes) to turn on or N (No) to turn off a system 
parameter as necessary. 

4 Click Save to save any changes and close the Modify SCP window. 

Exit the SCP Editor Screen window 

• Click the exit  button to close the window. 



238   Retek Distribution Management 

Maintain facilities 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Facility Copy Editor. The current facilities are displayed in the 
Facility Editor window. 

 

Facility Editor window 

Edit a facility 

1 On the Facility Editor window, double-click the facility that you want to edit. 
The Modify window is displayed. 

 

Modify window 

2 Edit the description as necessary. 

3 Click Save to save the change and close the Modify window. 
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Add a facility 

Note: At least one facility must already be set up in the system, as new facilities 
are copied from an existing facility.  

1 On the Facility Editor window, click Create Record. The Create window is 
displayed. 

 

Create window 

2 In the From Facility field, enter the ID of the facility to be copied.  

3 In the Facility and Description fields, enter the ID and name of the new 
facility. 

4 In the Delete Allowed field, enter Y (Yes) if the facility may be deleted. 
Otherwise, enter N (No).  

5 Select the MLD Enable check box if the facility is to be enabled for multi-
level distribution (MLD). 

Note: The system parameter that enables multi-level distribution 
functionality must be set to Y (Yes) in order to use this option. 

6 Click Save to save the changes and close the Create window. 

Delete a facility 

1 On the Facility Editor window, select the facility that you want to delete. 

2 Click Delete Record.  

3 When prompted to delete the record, click Yes. 

Exit the Facility Editor window 

• Click the exit  button to close the window. 
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Maintain transshipment facilities 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Facility Setup Editor. The current facilities are displayed in the 
Facility Setup Editor window. 

 

Facility Setup Editor window 

Edit a facility 

1 On the Facility Setup Editor window, double-click the facility that you want 
to edit. The Create/Modify window is displayed. 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a facility 

1 On the Facility Setup Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Facility field, enter the ID of the facility.  

3 In the Facility Type field, enter the code for the type of facility. 

4 In the Dest field, enter the destination ID of the distribution center, or click 

the LOV  button and select the destination.  

5 In the Description field, enter a description of the facility. 

6 In the Oracle SID field, enter the Oracle system ID of the facility. 

7 In the Country Code field, enter the code for the country in which the facility 

is located, or click the LOV  button and select the country. 

8 In the Allow Opposite Labeled Reserve field, enter Y (Yes) or N (No) to 
indicate whether the facility accepts shipments from a facility that uses 
opposite labeled reserve. 

9 In the Labeled Reserve field, enter Y (Yes) or N (No) to indicate whether the 
facility uses labeled reserve functionality. 

10 Click Save to save the changes and close the Create/Modify window. 

Delete a facility 

1 On the Facility Editor window, select the facility that you want to delete. 

2 Click Delete Record.  

3 When prompted to delete the record, click Yes. 

Exit the Facility Editor window 

• Click the exit  button to close the window. 
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Maintain language codes 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Supported Language Editor. The current language codes are 
displayed in the Supported Language window. 

 

Supported Language window 

Edit a language code 

1 On the Supported Language window, double-click the language code that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a language code 

1 On the Supported Language window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Code field, enter the standard code for the language. 

3 In the Description field, enter the name of the language. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a language code 

1 On the Supported Language window, select the language code that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Supported Language window 

• Click the exit  button to close the window. 
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Maintain translations of field labels 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Translation Editor. The Translation Editor window is displayed. 

 

Translation Editor window 

Note: You can also access this window from the Supported Language window.  

Display the field labels 

1 If any values are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Code query field, enter the code for the language, or click the LOV 

 button and select the language. 

4 Click the execute query  button. The values associated with the selected 
language are displayed. 
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Edit a translation 

1 On the Translation Editor window, double-click the value that you want to 
edit. The Modify window is displayed. 

 

Modify window 

2 Edit the value as necessary. 

3 Click Save to save any changes and close the Modify window. 

Exit the Translation Editor window 

• Click the exit  button to close the window. 

Maintain translations of menu options 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Menu Editor. The menu options are displayed in the Menu Editor 
window.  

 

Menu Editor window 

Note: You can also access this window from the Supported Language window.  
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Display the menu options 

1 If any menu options are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Code query field, enter the code for the language, or click the LOV 

 button and select the language. 

4 Click the execute query  button. The menu options associated with the 
selected language are displayed. 

Edit a translation 

1 On the Menu Editor window, double-click the menu option that you want to 
edit. The Modify window is displayed. 

 

Modify window 

2 Edit the title, its order on the menu, and its user privilege level as necessary. 

3 Click Save to save any changes and close the Modify window. 

Delete a menu option 

1 On the Menu Editor window, select the menu option that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Menu Editor window 

• Click the exit  button to close the window. 
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Maintain translations of user messages 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> User Message Editor. The User Message Editor window is displayed. 

 

User Message Editor window 

Note: You can also access this window from the Supported Language window. 

Display the messages 

1 If any messages are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Code query field, enter the code for the language, or click the LOV 

 button and select the language. 

4 Click the execute query  button. The messages associated with the 
selected language are displayed. 
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Edit a translation 

1 On the User Message Editor window, double-click the message that you 
want to edit. The Modify window is displayed. 

 

Modify window 

2 Edit the message and type as necessary. 

3 Click Save to save any changes and close the Modify window. 

Exit the User Message Editor window 

• Click the exit  button to close the window. 

Maintain currency codes 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Currency Editor. The current currency codes are displayed in the 
Currency Editor window. 

 

Currency Editor window 
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Edit a currency code 

1 On the Currency Editor window, double-click the currency that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and formatting instructions as necessary. 

3 Click Save to save the changes and close the Create/Modify window. 

Add a currency code 

1 On the Currency Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Currency Code and Description fields, enter the code and description 
for the currency. 

3 In the Decimal Places field, enter the number of decimal places used in the 
currency. The number may 0, 1, or 2. 

4 In the Symbol field, enter the symbol used for the currency. (For example: $ 
for US dollars.) 

5 In the Sequence field, enter a number that represents where the currency code 
is printed on tickets. 

6 In the Before or After field, enter B (before) or A (after) to indicate whether 
the symbol should appear before or after monetary amounts. 

7 Click Save to save the changes and close the Create/Modify window. 

Delete a currency code 

1 On the Currency Editor window, select the currency code that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Currency Editor window 

• Click the exit  button to close the window. 
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Maintain ticket types 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Ticket Type Editor. The current ticket types are displayed in the 
Ticket Type Editor window. 

 

Ticket Type Editor window 

Edit a ticket type 

1 On the Ticket Type Editor window, double-click the ticket type that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a ticket type 

1 On the Ticket Type Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Type field, enter the code for the ticket type. 

3 In the Message field, enter the message to be printed with the ticket. 

4 In the Ticket Qty field, enter the number of tickets to be printed. 

5 In the Queue Name field, enter the name of the print queue, or click the LOV 

 button and select the print queue. 

6 In the Printer Type field, enter the name of the printer.  

7 Click Save to save the changes and close the Create/Modify window. 

Delete a ticket type 

1 On the Ticket Type Editor window, select the ticket type that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Ticket Type Editor window 

• Click the exit  button to close the window. 
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Maintain inventory disposition codes 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Inventory Disposition Editor. The current codes are displayed in the 
Inventory Disposition Editor window. 

 

Inventory Disposition Editor window 

Edit an inventory disposition code 

1 On the Inventory Disposition Editor window, double-click the code that you 
want to edit. The Modify window is displayed. 

 

Modify window 

2 Edit the translated code as necessary. 

3 To indicate that a message should be sent to the host system, select the OK to 
Transfer Message check box. 

4 Click Save to save any changes and close the Modify window. 

Exit the Inventory Disposition Editor window 

• Click the exit  button to close the window. 
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Maintain stock order upload codes 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Stock Order Upload Code Editor. The current codes are displayed in 
the Stock Order Upload Code Editor window. 

 

Stock Order Upload Code Editor window 

Edit a stock order upload code 

1 On the Stock Order Upload Code Editor window, double-click the code that 
you want to edit. The Modify window is displayed. 

 

Modify window 

2 Edit the translated upload code as necessary. 

3 To indicate that a message should be sent to the host system, select the 
Generate Message check box. 

4 Click Save to save any changes and close the Modify window. 

Exit the Stock Order Upload Code Editor window 

• Click the exit  button to close the window. 
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Maintain transaction codes 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Transaction Code Editor. The current transaction codes are displayed 
in the Transaction Code Editor window. 

 

Transaction Code Editor window 

Edit a transaction code 

1 On the Transaction Code Editor window, double-click the transaction code 
that you want to edit. The Modify Editor window is displayed. 

 

Modify Editor window 

2 Edit the description and transaction code as necessary. 

3 Click Save to save the change and close the Modify Editor window. 

Exit the Transaction Code Editor window 

• Click the exit  button to close the window. 
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Maintain print queues 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Print Queue Editor. The current print queues are displayed in the 
Print Queue Editor window. 

 

Print Queue Editor window 

Edit a print queue 

1 On the Print Queue Editor window, double-click the print queue that you 
want to edit. The Create/Modify window is displayed. 

 

Craete/Modify window 

2 Edit the type and description as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a print queue 

1 On the Print Queue Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Dest field, enter the destination. The destination may be Printer, File, 
or Screen. 

3 In the Queue field, enter the name of the print queue. If the Destination is 
File or Screen, the Queue defaults to None. 

4 In the Description field, enter the description of the print queue. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a print queue 

1 On the Print Queue Editor window, select the print queue that you want to 
edit. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Print Queue Editor window 

• Click the exit  button to close the window. 
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Maintain default parameters for reports 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Reports Parameter Editor. The Report Parameters Editor window is 
displayed. 

 

Report Parameters Editor window 

Display default parameters for all reports 

• Click the execute query  button.  

Display default parameters for one report 

1 If any report parameters are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Report Name query field, enter the name of the report, or click the 

LOV  button and select the report. 

4 Click the execute query  button. The default parameters for the selected 
report are displayed. 
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Edit a default parameter 

1 On the Report Parameters Editor window, double-click the parameter that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: Only parameters marked as Updateable may be edited. 

2 Edit the Parameter Value field and Updateable check box as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a default parameter 

1 On the Report Parameters Editor window, select the report name that you 
want to edit. 

2 Click Create Record. The Create/Modify window is displayed. 

3 In the Parameter Name field, enter the name of the parameter, or click the 

LOV  button and select the parameter. 

4 In the Parameter Value field, enter the default value for the parameter. 

5 Clear the Updateable check box if you do not want users to update the 
default parameter. 

6 Click Save to save the changes and close the Create/Modify window. 

Exit the Report Parameters Editor window 

• Click the exit  button to close the window. 
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Maintain work days 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Working Days Editor. The Working Days window is displayed. By 
default, the current date is displayed in the Date query field. 

 

Working Days window 

Display a range of dates 

1 In the Date query field, enter the start date, or click the calendar  button 
and select the date. 

2 Click the execute  query button. The dates from the selected date 
forward are displayed.  

The work day defaults are determined by system settings: start time, end time, 
and whether Saturdays and Sundays are work days. You can override the default 
times when adding a work day. You can override the work day indicator when 
editing a record.   
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Edit a date 

1 On the Working Days window, double-click the work date that you want to 
edit. The Modify window is displayed. 

 

Modify window 

2 Edit the work day indicator and the start and end times as necessary. 

3 Enter or edit a comment as necessary. 

4 Click Save to save any changes and close the Modify window. 

Add one or more days 

1 On the Working Days window, click Create Record. The Create window is 
displayed. 

 

Create window 

2 To add one date, enter the same date in both the Start Date and End Date 
fields.  

To add a range of dates, enter the start date and end date in their respective 
fields.  

3 In the Start Time and End Time fields, enter the times when the work day 
begins and ends. Use 24 hour international standard notation.  

4 Click Save to save the changes and close the Create window. 

Exit the Working Days window 

• Click the exit  button to close the window. 
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Maintain presentation types 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Presentation Type Editor. The Presentation Type Editor window is 
displayed. 

 

Presentation Type Editor window 

Display all presentation types 

• Click the execute query  button.  

Display a presentation type 

1 If any presentation types are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Presentation Type query field, enter the name of the presentation type, 

or click the LOV  button and select the presentation type. 

4 Click the execute query  button. The presentation type that matches the 
search criterion is displayed. 
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Edit a presentation type 

1 On the Presentation Type Editor window, double-click the presentation type 
that you want to edit. The Create/Modify window is displayed. 

Note: You cannot edit a presentation type if the system indicator is selected.  

2 Edit the transaction timing selections as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Add a presentation type 

1 On the Presentation Type Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Presentation Type field, enter a name for the presentation type. 

3 Select one or more of the following transaction timing methods: 

 Real: Inventory is affected during screen usage. Real time is mutually 
exclusive from pre- and post-transactional timing. 

 Pre: Inventory is affected before the action occurs. 

 Post: Inventory is affected after the action occurs. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a presentation type 

1 On the Presentation Type Editor window, select the presentation type that 
you want to delete. 

Note: You cannot delete a presentation type if the system indicator is 
selected.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Presentation Type Editor window 

• Click the exit  button to close the window. 
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Maintain label configurations 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Label Configuration Editor. The Label Configuration Editor window 
is displayed. 

 

Label Configuration Editor window 

Display all label configurations 

• Click the execute query  button.  

Display a label configuration 

1 If any label configurations are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Label Configuration query field, enter the name of the label 

configuration, or click the LOV  button and select the label configuration. 

4 Click the execute query  button. The label configuration that matches the 
search criterion is displayed. 

Note: If you enter a partial name in the Label Configuration query field, all label 
configurations that begin with the same characters will be displayed. 
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Edit a label configuration 

1 On the Label Configuration Editor window, double-click the label 
configuration that you want to edit. The Create/Modify window is displayed. 

Note: You cannot edit a label configuration if the system indicator is 
selected.  

2 Edit the enabled fields as necessary.  

3 Click Save to save the changes and close the Create/Modify window. 

Add a label configuration 

1 On the Label Configuration Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Label Configuration and Description fields, enter a name and 
description for the label configuration. 

3 In the Label Set field, select the format of the label, or click the LOV  
button and select the format.  

4 In the Printer field, enter the name of the label printer, or click the LOV  
button and select the label printer. 

5 In the Master and Case fields, select the appropriate check box: 

 Select the Master check box for master pallet labels. 

 Select the Case check box for individual case labels. 

 Select neither check box for generic labels. 

6 In the Label Type field, enter the type of label, or click the LOV   button 
and select the type of label. 

7 Select the Print on Demand check box if you prefer that labels be printed 
only when requested by a user.  

8 Click Save to save the changes and close the Create/Modify window. 
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Delete a label configuration 

1 On the Label Configuration Editor window, select the label configuration 
that you want to delete. 

Note: You cannot delete a label configuration if the system indicator is 
selected.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Label Configuration Editor window 

• Click the exit  button to close the window. 

Maintain reason codes 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > Inv Adjustment Reason Code Editor. The current reason codes are 
displayed in the Reason Code Editor window. 

 

Reason Code Editor window 
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Edit a reason code 

1 On the Reason Code Editor window, double-click the reason code that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and display indicator as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a reason code 

1 On the Reason Code Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Reason Code field, enter a reason code that you want to translate, or 

click the LOV  button and select the reason code. 

3 In the User Reason Code and Description fields, enter a user-defined code 
and description for the reason. 

4 To allow users to view the reason code in List of Values windows, select the 
Display Ind check box. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a reason code 

1 On the Reason Code Editor window, select the reason code that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Reason Code Editor window 

• Click the exit  button to close the window. 
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Maintain TCP parameters 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > TCP Device Editor. The TCP Device Editor window is displayed. 

 

TCP Device Editor window 

Display all TCP parameters 

• Click the execute query  button.  

Display a TCP parameter 

1 If any TCP parameters are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for TCP parameters, enter the name of the Cubiscan device in the 

Device Name query field, or click the LOV  button and select the device. 

4 Click the execute query  button. The TCP parameter that matches the 
search criterion are displayed. 
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Edit a TCP parameter 

1 On the TCP Device Editor window, double-click the TCP parameter that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save the changes and close the Create/Modify window. 

Add a TCP parameter 

1 Click Create Record. The Create/Modify window is displayed. 

2 In the Device Name field, enter the ID of the device you want to interface 
with. 

3 In the Network ID field, enter the network ID the device is using. 

4 In the Port Number field, enter the port the device is using. 

5 If the device is online, select the Device Online check box. 

6 In the Timeout field, enter the amount of time before the connection is lost. 

7 Click Save to save your changes and close the Create/Modify window. 

Exit the TCP Device Editor window 

• Click the exit  button to close the window. 
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View active RF function keys 
 Navigate: From the main menu, select Support Functions > Administration 

Setup > RF Function Key Inquiry. The RF Function Key Inquiry window is 
displayed. 

 

RF Function Key Inquiry window 

Display all RF screens 

• Click the execute query  button.  
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Display a subset of RF screens 

1 If any RF screens are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To display RF screens associated with a menu, enter the name of the menu in 

the RF Menu query field, or click the LOV  button and select the menu. 

To display a screen and any related sub-screens, enter the name of the RF 

screen in the Screen Name query field, or click the LOV  button and 
select the RF screen. 

4 Click the execute query  button. The RF screens that match the search 
criteria are displayed. 

Exit the RF Function Key Inquiry window 

• Click the exit  button to close the window. 
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Distribution center setup 

Overview 
The DC setup module allows you to set up various aspects of the distribution 
center.  

Business process 
There are several ways to set up the DC. Some factors to consider are the 
business process flow, the physical layout of the DC, the types of merchandise 
received, the types of containers used, and the equipment used to put away and 
pick merchandise. Once a strategy is developed, you can set up the following:  

• Cartonization: Set up container types, including measurements. For outbound 
containers, state the collateral and dunnage weights. Group container types 
into carton groups which can be assigned to items. 

• Location types and location classes: Location types should be created for 
each unique material handling and storage configuration. Location classes 
are used to group locations with similar characteristics, processes, and 
equipment classes assigned to them. When a location type and a location 
class are assigned to a location, the location inherits the location type and 
location class settings. If necessary, you can modify those settings at the 
location level.  

• Location hierarchy: Set up the DC departments, regions, work areas, zones, 
and locations that exist in the DC. Assign attributes to each location. Identify 
the shipping and receiving doors and the shipping destinations. Enter the 
capacity and inventory for each forward pick location. Associate put-to-store 
(PTS) locations with outbound destinations. Set up random active locations 
for less than case distribution.  

• Unit pick systems: Set up the sorter groups. Then set up the unit pick 
systems, including the induct zones and destinations. Set up the chutes, 
including their maximum capacity and fill percentages. 

• Putaway plans: Define the putaway plans, including the zones, location 
types, and putaway methods. The putaway method may be: 1) put into a 
location that is empty (EMP), 2) put into a location that contains the same 
item, casepack, and lot (SAM), or 3) put into a location that contains a 
different item, casepack, and lot (DIF).  

Reports 
The Location Class Profile report lists all defaults, processes, and equipment 
classes assigned to a specified location class or location. At the location class 
level, you can choose to display all locations that are members of the location 
class or only those members with exceptions. 
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Cartonization and containers 
Cartonization refers to the automated calculations that RDM performs in order to 
determine the proper size and type of box in which to pack each customer order 
for outbound shipment.  

The cartonization process relies on the following steps: 

1 Set up the container types, including the dimensions and weight. 

2 Define additional characteristics for outbound container types. State the 
collateral weight, dunnage weight, and maximum dunnage. 

 Collateral weight: The weight of extra materials that are included in a 
carton, such as flyers, coupons, and so on. 

 Dunnage weight: The weight of the packing materials. 

 Minimum dunnage: The least amount of dunnage that a carton is 
expected to contain. 

The available weight for a carton is calculated as the maximum weight 
designated for the container type minus the collateral and minimum dunnage 
weights set up for the outbound container. 

3 Group container types into carton groups. Define one or more attribute types 
for carton groups, define attributes to correspond with each carton group. 
Assign the attributes to items.  

4 The following system parameters must be set for the cartonization process: 

 default_carton_group: Identifies the default carton group assigned to an 
item when a carton group has not been selected. 

 exception_cont_type: Identifies the default container type assigned to an 
item if none of the container types in the default carton group fits the 
item.  
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Random active locations 
RDM can use random active locations to store units for less than case 
distribution. This is useful if a broken case quantity is ordered for an item which 
is not assigned to a unit pick location. In this case, the system distributes items 
from a random location. Depending on how system parameters are set up, 
locations may be automatically assigned or the user may assign locations during 
the replenishment process.  

The following issues must be considered when using random active locations: 

1 An active (type A) putaway plan must be assigned to the item.  

2 A region must be set up for random active locations. The entry location for 
the region serves as the drop-off location for replenishment. 

3 The location must be associated with a location type that allows random 
active locations. 

4 The random active locations must be in zones that are included in the 
putaway plan. The zones must be in regions set up for random active 
locations.  

5 The following system parameters must be set: 

 def_random_putaway: Identifies the default putaway plan assigned to an 
item for which a putaway plan has not been selected. The plan must be 
type A. 

 dynamic_random_slot: Enter N (No) to allow the user to select random 
locations during the replenishment process. Enter Y (Yes) to prevent the 
user from overriding the putaway location.  

 random_replen_dest_id: Identify an internal destination ID for random 
active location functionality. 

 random_active_stage: If a staging location is used as a drop-off point for 
replenishment containers destined for random active locations, identify 
the staging location.  
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Unit sorter setup 
When processing waves, RDM 1) determines the quantity of merchandise that 
fits into each chute of a unit sorter, 2) assigns units to the appropriate chute, and 
3) properly distributes merchandise from a pick wave into multiple pack waves 
across multiple sorters in a sorter group. 

The process for setting up unit sorters is as follows: 

1 Identify the sorter groups.  

 Set the maximum number of pack waves allowed for each pick wave.  

 Indicate where merchandise should be dropped-off for both conveyable 
and non-conveyable merchandise.  

2 Assign sorter groups to unit pick systems.  

 Indicate the number of chutes to be used for each pack wave (referred to 
as pack wave size).  

3 Set up the induct zones, the pick-up and drop-off locations, and the internal 
destinations for unit pick systems. 

4 Identify the chute types. Chute types are identified on downloaded or 
manually created stock orders. 

 Normal orders are routed to a system-defined, regular chute type. 
Identify the regular chute type for the system parameter reg_pack_chute.  

5 Set up the chutes. Associate each chute with a chute type. Limit the chute to 
particular brand if necessary. Enter the maximum capacity by cube, units, 
and number of orders. State the fill and regular fill percentages.  

6 For each item in the system, indicate whether it is a sortable item.  
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Procedures 

Maintain container types 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Container Type Editor. The current container types are displayed in the 
Container Type Editor window. 

 

Container Type Editor window 

Edit a container type 

1 On the Container Type Editor window, double-click the container type that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a container type 

1 On the Container Type Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Type and Description fields, enter the code and description for the 
container type. 

3 In the Length, Width, and Height fields, enter the dimensions of the 
container.  

4 In the Tare Weight field, enter the weight of the empty container. 

5 In the Volume Type field, enter Unit or Cube to indicate the method used to 
determine whether a container is full. 

6 If the Volume Type is Unit, enter the number of standard units that would fill 
a container in the Max Std Units field.  

7 In the Max Weight field, enter the maximum weight that the container type 
can hold.  

8 In the Unit Cost field, enter the cost per unit. 

9 Click Save to save the changes and close the Create/Modify window. 

Delete a container type 

1 On the Container Type Editor window, select the container type that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Container Type Editor window 

• Click the exit  button to close the window. 
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Maintain outbound containers 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Outbound Container Editor. The current outbound container types are 
displayed in the Outbound Container Editor window. 

 

Outbound Container Editor window 

Edit an outbound container type 

1 On the Outbound Container Editor window, double-click the container type 
that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add an outbound container type 

1 On the Outbound Container Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Container Type field, enter the ID of a container type, or click the 

LOV  button and select the container type. 

3 In the Owner field, enter the name of an owner if applicable. Otherwise, 
enter ALL.  

4 In the Collateral Wgt field, enter the weight of advertisements, flyers, or 
other such materials that are expected to be included in the container. 

5 In the Dunnage Wgt field, enter the weight of the packing materials. 

6 In the Min Dunnage Wgt field, enter the least amount of dunnage expected.   

7 In the In Service field, enter Y (Yes) to place the outbound container type in 
service. Otherwise, enter N (No).  

8 Click Save to save the changes and close the Create/Modify window. 

Delete a container type 

1 On the Outbound Container Editor window, select the outbound container 
type that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Outbound Container Editor window 

• Click the exit  button to close the window. 



Chapter 13 – Support functions   279 

 

Maintain carton groups 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Carton Group Editor. The Carton Group Editor window is displayed. 

 

Carton Group Editor window 

Display all carton groups 

• Click the execute query  button. 

Display a carton group 

1 If any carton groups are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Container Group query field, enter the code for the carton group, or 

click the LOV  button and select carton group. 

4 Click the execute query  button. The container types in the selected 
carton group are displayed. 
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Edit a carton group 

1 On the Carton Group Editor window, double-click the carton group that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the container type as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a carton group 

You can also use this procedure to add another container type to an existing 
carton group.  

1 On the Carton Group Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Container Group and Group Desc fields, enter a code and description 
for the carton group. 

3 In the Container Type field, enter the code of the container type that you 

want to associate with the carton group, or click the LOV  button and 
select the container type.  

4 Click Save to save the changes and close the Create/Modify window. 

Delete a carton group 

You can also use this procedure to delete a container type from a carton group.  

1 On the Carton Group Editor window, select the container group/container 
type record that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Carton Group Editor window 

• Click the exit  button to close the window. 
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Maintain DC departments 
 Navigate: From the main menu, select Support Functions > DC Setup > DC 

Department Editor. The DC Department Editor window is displayed. 

 

DC Department Editor window 

Display all departments 

• Click the execute query  button.  

Display a department 

1 If any departments are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the DC Department query field, enter the name of the department, or click 

the LOV  button and select the department. 

4 Click the execute query  button. The department that matches the search 
criterion is displayed. 
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Edit a department 

1 On the DC Department Editor window, double-click the department that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Add a department 

1 On the DC Department Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the DC Dept and Description fields, enter a name and description for the 
department. 

3 Click Save to save the changes and close the Create/Modify window. 

Delete a department 

1 On the DC Department Editor window, select the department that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the DC Department Editor window 

• Click the exit  button to close the window. 
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Maintain regions 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Region Editor. The current regions are displayed in the Region Editor 
window. 

 

Report Editor window 

Edit a region 

1 On the Region Editor window, double-click the region that you want to edit. 
The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and entry location as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 



284   Retek Distribution Management 

Add a region 

1 On the Region Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Region field, enter a code for the region. 

3 In the Description field, enter a description of the region. 

4 In the Entry Location field, enter the ID of the location where containers 
enter the region.  

5 Click Save to save the changes and close the Create/Modify window. 

Delete a region 

1 On the Region Editor window, select the region that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Region Editor window 

• Click the exit  button to close the window. 

Maintain location types 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Type Editor. The Location Type Editor window is displayed. 

 

Location Type Editor window 

Note: You can also access this window from the Location Editor window. 
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Display all location types 

• Click the execute query  button.  

Display a location type 

1 If any location types are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Loc Type query field, enter the name of the location type, or click the 

LOV  button and select the location type. 

4 Click the execute query  button. The location type that matches the 
search criterion is displayed. 

Edit a location type 

1 On the Location Type Editor window, double-click the location type that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the physical characteristics as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a location type 

1 On the Location Type Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Loc Type and Description fields, enter a name and description for the 
location type.  

3 Select the check box next to each physical characteristic that applies to the 
location type.  

4 In the Volume Type field, enter either Cube or Unit as the determining factor 
for space availability.  

 If Unit, enter the maximum number of standard units in the Max Std 
Units field. 

 If Cube, enter the length, width, and height in the appropriate fields.  

5 In the Cntr Capacity field, enter the number of containers that fit at the 
location type. 

6 In the Threshold % field, enter the maximum utilization percentage. When 
utilization falls below the threshold, the location will appear on the Space 
Utilization report. 

7 In the Unit Cost field, enter the cost of storage per unit. 

8 In the % Max Fill and % ROP fields, enter the percentages for 1) filling 
locations beyond the baseline capacity and 2) triggering reorders. These 
pertain to unit pick locations that are set up as auto-slottable. 

9 In the Priority (% Priority ROP Task) field, enter the percentage of capacity 
at which replenishment tasks become a higher priority. This pertains to unit 
pick locations. 

10 In the Hot Rep (% Hot Replenishment) field, enter the percentage of capacity 
at which to trigger hot replenishment requests. This pertains to unit pick 
locations that are set up as auto-slottable. 

11 Click Save to save the changes and close the Create/Modify window. 

Delete a location type 

1 On the Location Type Editor window, select the location type that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Location Type Editor window 

• Click the exit  button to close the window. 
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Maintain location attributes 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Attribute Editor. The Location Attribute Editor window is 
displayed. 

 

Location Attribute Editor window 

Note: You can also access this window from the Location Editor window. 

Display location attributes 

1 If location attributes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for a specific location, enter the location ID in the Location ID 

query field, or click the LOV  button and select a location. 

To search for all locations of the same type, enter the ID of the location type 

in the Loc Type query field, or click the LOV  button and select a 
location type. 

4 Click the execute query  button. The attributes associated with the 
selected location or locations are displayed. 
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Edit a location attribute 

1 On the Location Attribute Editor window, double-click the location attribute 
that you want to edit. The Create/Modify window is displayed. 

2 Select or clear the Attribute Enabled check box as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Assign an attribute to a location 

1 On the Location Attribute Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Attribute field, enter the ID of the attribute that you want to associate 

with the current location, or click the LOV  button and select the 
attribute. 

If no location was identified on the Location Attribute Editor window, enter 
the ID of the location in the Location ID field on the Create/Modify window. 

3 To make the location attribute available to users, select the Attribute Enabled 
check box. 

4 Click Save to save the changes and close the Create/Modify window.  



Chapter 13 – Support functions   289 

 

Assign an attribute to multiple locations 

1 On the Location Attribute Editor window, click Create Loc Type. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Attribute field, enter the ID of the attribute that you want to associate 

with the current location type, or click the LOV  button and select the 
attribute. 

If no location type was identified on the Location Attribute Editor window, 
enter the ID of the location type in the Location Type field on the 
Create/Modify window. 

3 To make the location attribute available to users, select the Attribute Enabled 
check box. 

4 Click Save to save the changes and close the Create/Modify window.  

Delete an attribute for a location 

1 On the Location Attribute Editor window, select the location attribute that 
you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 
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Delete an attribute for multiple locations 

1 On the Location Attribute Editor window, click Delete Loc Type. The 
Delete Location Type Attributes window is displayed. 

 

Delete Location Type Attributes window 

2 In the Location Type field, enter the ID of the location type, or click the LOV 

 button and select the location type.  

3 In the Attribute field, enter the code for an attribute, or click the LOV  
button and select the attribute. 

4 Click Delete All Locations. The attribute is deleted from all locations of the 
selected type. 

Exit the Location Attribute Editor window 

• Click the exit  button to close the window. 
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Maintain location classes 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Class Editor. The Location Class Editor window is displayed. 

 

Location Class Editor window 

Display all location classes 

• Click the execute query  button. 

Display a location class 

1 If any location classes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Loc Class query field, enter the name of the location class, or click the 

LOV  button and select the location class. 

4 Click the execute query  button. The location class that matches the 
search criterion is displayed. 
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Edit a location class 

1 On the Location Class Editor window, double-click the location class that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: You cannot edit a location class if the system indicator is selected. 

2 Edit the description and active status of the location class as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

4 Edit the following as necessary: 

 Build rules 

 Default characteristics 

 Processes 

 Equipment classes 

Add a location class 

1 On the Location Class Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Loc Class and Description fields, enter the name and description for 
the location class. 

3 To indicate whether the location class should be made available for use, 
select or clear the Active Flag check box. 

4 Click Save to save any changes and close the Create/Modify window. 

5 Set up the following as necessary: 

 Build rules 

 Default characteristics 

 Processes 

 Equipment classes 
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Copy a location class 

1 On the Location Class Editor window, select the location class that you want 
to copy. 

2 Click Copy. The Copy Existing Location Class window is displayed. 

 

Copy Existing Location Class window 

3 In the New Loc Class and New Description fields, enter a name and 
description for the location class that you want to create. 

4 Click Save to copy the selected location class and close the Copy Existing 
Location Class window. 

5 Edit the following as necessary: 

 Build rules 

 Default characteristics 

 Processes 

 Equipment classes 

Delete a location class 

1 On the Location Class Editor window, select the location class that you want 
to delete. 

Note: You cannot delete a location class if the system indicator is selected or 
if any build rules, defaults, processes, or equipment classes have been 
assigned to the location class. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Location Class Editor window 

• Click the exit  button to close the window. 
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Build location class rules 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Class Editor. The Location Class Editor window is displayed. 

Display all location classes 

• Click the execute query  button. 

Build the rules for a location class 

1 On the Location Class Editor window, select the location class that you want 
to edit. 

2 Click Build Rules. The Build Location Class Rules window is displayed. 

 

Build Location Class Rules window 

3 Define the rules for selecting the members of the location class: 

a In the Column fields, select the limiting factors. 

b In the Operator fields, select the relational operators. 

c In the Value fields, enter the values of the limiting factors. 



Chapter 13 – Support functions   295 

 

4 [Optional] To copy the rules from another location class: 

a On the Build Location Class Rules window, click Load. The Load 
Location Class Rules window is displayed. 

 

Load Location Class Rules window 

b Select the location class whose rules you want to copy. 

Note: To view the rules for a location class, double-click the desired location 
class. The rules are displayed in the Location Class Rules View Only 
window. 

 

Location Class Rules View Only window 

c Click Load/Append to add the rules to any existing rules, or click 
Load/Overwrite to replace any existing rules with the selected rules. 
You are returned to the Build Location Class Rules window. 

d If by appending the rules any duplicates occur, the Dup check box is 
selected next to the duplicate. Select the duplicate rule and click Clear to 
remove it. 
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5 Click Save to save the rules and close the Build Location Class Rules 
window. 

Exit the Location Class Editor window 

• Click the exit  button to close the window. 

Assign location class defaults 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Class Editor. The Location Class Editor window is displayed. 

Display all location classes 

• Click the execute query  button. 

Assign defaults 

1 On the Location Class Editor window, select the location class that you want 
to edit. 

2 Click Defaults. The Location Class Defaults window is displayed. 

 

Location Class Defaults window 

3 To add a default: 

a In the Column field, select the desired characteristic from the drop-down 
list. 

b In the Value field, enter the values of the characteristic. 

4 To remove a default: 

a Select the desired characteristic. 

b Click Clear. The record is removed from the table. 

5 [Optional] To apply the defaults to the locations that are currently assigned to 
the location class, click Apply. 

6 Click Save to save the defaults and close the Location Class Defaults 
window. 
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Exit the Location Class Editor window 

• Click the exit  button to close the window. 

Assign location class processes 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Class Editor. The Location Class Editor window is displayed. 

Display all location classes 

• Click the execute query  button. 

Assign processes 

1 On the Location Class Editor window, select the location class that you want 
to edit. 

2 Click Assign Process. The Assign Location Class Processes window is 
displayed. 

 

Assign Location Class Processes window 

3 [Optional] To filter the processes listed in the Available Processes table, 
enter the name of a process type in the Process Type field, or click the LOV 

 button and select the process type. 

4 To assign processes: 

a Select the check box next to the desired processes on the Available 
Processes table. 

b Click Assign. The selected processes are moved to the Assigned 
Processes table. 

5 To remove assigned processes: 

a Select the check box next to the desired processes on the Assigned 
Processes table. 

b Click Unassign. The selected processes are moved to the Available 
Processes table. 
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6 A location class may have multiple processes. Select the Primary check box 
next to the assigned processes which are considered to be the primary 
processes. 

7 [Optional] To apply the processes to the locations that are currently assigned 
to the location class, click Save/Apply. 

8 Click Save to save any changes and close the Assign Location Class 
Processes window. 

Note: In the Assign Location Class Processes window, you can 1) click Assign 
All to move all processes to the Assigned Processes table or 2) click Unassign 
All to move all processes to the Available Processes table. All processes are 
moved whether or not the check boxes are selected.  

Exit the Location Class Editor window 

• Click the exit  button to close the window. 

Assign location class equipment classes 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Class Editor. The Location Class Editor window is displayed. 

Display all location classes 

• Click the execute query  button. 

Assign equipment classes 

1 On the Location Class Editor window, select the location class that you want 
to edit. 

2 Click Equipment Cl. The Assign Equipment Classes window is displayed. 

 

Assign Equipment Classes window 
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3 To assign equipment classes: 

a Select the check box next to the desired equipment classes on the 
Unassigned Equip Class table. 

b Click Assign. The selected equipment classes are moved to the Assigned 
Equip Class table. 

4 To remove assigned equipment classes: 

a Select the check box next to the desired equipment classes on the 
Assigned Equip Class table. 

b Click Unassign. The selected equipment classes are moved to the 
Unassigned Equip Class table. 

5 To make the assigned equipment classes available to users, select the Active 
check box next to the appropriate equipment classes. 

6 [Optional] To apply the equipment classes to all locations that are currently 
assigned to the location class, click Save/Apply. 

7 Click Save to save any changes and close the Assign Equipment Classes 
window. 

Note: In the Assign Equipment Classes window, you can 1) click Assign All to 
move all equipment classes to the Assigned Equip Class table or 2) click 
Unassign All to move all equipment classes to the Unassigned Equip Class table. 
All equipment classes are moved whether or not the check boxes are selected.  

Exit the Location Class Editor window 

• Click the exit  button to close the window. 
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Maintain locations 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Location Table Editor. The Location Editor window is displayed. 

 

Location Editor window 

Note: You can also access this window from the Location Type Editor window. 

Display all locations 

• To display all locations, click the execute query  button. 

Display a subset of locations 

1 If any locations are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter criteria in the Location, Loc Type, or Zone query fields.  

4 Click the execute query  button. The locations that match the criteria are 
displayed. 
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Edit one or multiple locations 

1 On the Location Editor window, double-click the location that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 To apply the edits to multiple locations, enter the last location ID in a series 
in the End Location field. 

3 Edit the enabled fields as necessary. 

4 Click Save to save any changes and close the Create/Modify window. 

Change the status of locations in a zone 

Locations are put on hold to temporarily divert the flow of putaway merchandise 
to other zones. 

1 On the Location Editor window, click Hold. The Hold window is displayed. 

 

Hold window 

2 In the Zone field, enter the ID of the affected zone, or click the LOV  
button and select the zone. 

3 Click Toggle. If the status of the locations was OK, it becomes Hold. If the 
status was Hold, it becomes OK. 
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Add one or multiple locations 

1 On the Location Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Location ID field, enter the ID of the location. (For multiple locations, 
enter the first ID in a series.) 

3 In the Loc Class, Type, and Zone fields, enter the names of the location class, 
location type, and pick/distribution zone that you want to associate the 
location with.  

4 To add multiple locations, enter the last location ID in a series in the End 
Location field. 

5 In the Status field, edit the status of the location if other than OK. 

6 In the Cycle Count field, enter No. 

7 In the Putaway Seq and Pick Seq fields, enter the sequence number for 
putaway and pick purposes. (For multiple locations, enter the first sequence 
number in a series.) 

Note: If the sequence number is not unique, then the priority is by sequence 
number and location ID. 

8 When adding multiple locations, enter the last sequence number in a series in 
the End Putaway Seq and End Pick Seq fields. 

9 In the X, Y, and Z Coordinate fields, enter the coordinates of the location.  

10 In the Reference Point field, enter the reference point ID, or click the LOV 

 button and select a reference point. 

11 Click Save to save the changes and close the Create/Modify window. 
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Assign processes 

1 On the Location Editor window, select the location that you want to edit. 

2 Click Assign Proces. The Assign Processes to Location window is 
displayed. 

 

Assign Processes to Location window 

3 [Optional] To filter the processes listed in the Available Processes table, 
enter the name of a process type in the Process Type field, or click the LOV 

 button and select the process type. 

4 To assign processes: 

a Select the check box next to the desired processes on the Available 
Processes table. 

b Click Assign. The selected processes are moved to the Assigned 
Processes table. 

5 To remove assigned processes: 

a Select the check box next to the desired processes on the Assigned 
Processes table. 

b Click Unassign. The selected processes are moved to the Available 
Processes table. 

6 To make the assigned processes available to users, select the Active check 
box next the appropriate processes. 

7 Click Save to save any changes and close the Assign Processes to Location 
window. 

Note: In the Assign Processes to Location window, you can 1) click Assign All 
to move all processes to the Assigned Processes table or 2) click Unassign All to 
move all processes to the Available Processes table. All processes are moved 
whether or not the check boxes are selected.  



304   Retek Distribution Management 

Assign equipment classes 

1 On the Location Editor window, select the location that you want to edit. 

2 Click Equipment Class. The Assign Equipment Classes to Location window 
is displayed. 

 

Assign Equipment Classes to Location window 

3 [Optional] To filter the equipment classes listed in the Available Equip Class 
table, enter the name of a equipment class in the Equipment Class field, or 

click the LOV  button and select the equipment class. 

4 To assign equipment classes: 

a Select the check box next to the desired equipment classes on the 
Available Equip Class table. 

b Click Assign. The selected processes are moved to the Assigned Equip 
Class table. 

5 To remove assigned equipment classes: 

a Select the check box next to the desired equipment classes on the 
Assigned Equip Class table. 

b Click Unassign. The selected equipment classes are moved to the 
Available Equip Class table. 

6 Click Save to save any changes and close the Assign Equipment Classes to 
Location window. 

Note: In the Assign Equipment Classes to Location window, you can 1) click 
Assign All to move all equipment classes to the Assigned Equip Class table or 2) 
click Unassign All to move all equipment classes to the Available Equip Class 
table. All equipment classes are moved whether or not the check boxes are 
selected.  
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Delete a location 

1 On the Location Editor window, select the location that you want to delete. 

Note: You cannot delete a location if any processes or equipment classes 
have been assigned to the location class. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Location Editor window 

• Click the exit  button to close the window. 

Maintain forward pick locations 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Forward Picking Location Editor. The Forward Pick Location Editor window 
is displayed. 

 

Forward Pick Location Editor (Unit) window 

Note: You can also access this window from the Location Editor window and the 
Task Maintenance window. On the Location Editor window, the Location Type 
must pertain to unit picks or forward case picks. On the Task Maintenance 
window, the Activity must pertain to creating forward pick locations. 
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Display a forward pick location 

1 If the details of a forward pick location are currently displayed, click the 

clear  button.  

2 Select either the Unit or the Case option depending on whether you are 
searching for a forward unit pick or forward case pick location. 

3 Click the enter query  button. 

4 In the Location ID query field, enter the ID of the forward pick location, or 

click the LOV  button and select the location. 

5 Click the execute query  button. The items associated with the selected 
location are displayed.  

Edit an item in a forward pick location 

1 On the Forward Pick Location Editor window, double-click the item that you 
want to edit. The Create/Modify window is displayed. 

2 Edit the enabled fields. 

3 Click Save to save any changes and close the Create/Modify window. 

Mark a forward pick location for cycle count 

1 On the Forward Pick Location Editor window, click Mark. 

2 When prompted to confirm the operation, click Yes. The status of the Cycle 
Count changes to MM. This indicates that the location was manually marked 
for cycle counts.  



Chapter 13 – Support functions   307 

 

Add an item to a forward pick location 

1 Display the location you want to add the item to. 

2 On the Forward Pick Location Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify (Unit) window 

 

Create/Modify (Case) window 

3 In the Item ID field, enter the ID of the item, or click the LOV  button 
and select the item. 

4 In the Capacity field, enter the capacity of the location measured in standard 
units.  

5 In the Replen Qty field, enter the quantity at which replenishment is 
triggered.  

Note: Reorder point replenishment must be enabled. 

6 [Unit option] In the Unit Qty field, enter the number of standard units 
currently stocked at the location.  

[Case option] In the Case Qty field, enter the number of cases currently 
stocked at the location. 

7 [Case option] In the Casepack field, enter the number of standard units 
packed in a case. 

8 If the location can be filled beyond capacity: 

 In the Overflow Pct field, enter the percentage over capacity allowed. 

 In the Overflow Amt field, enter the quantity over capacity allowed. 

Note: You can assign either percentage or quantity. The Overflow fields are 
available if the Overflow attribute has been assigned to the location.  

9 Click Save to save the changes and close the Create/Modify window. 

10 Respond to any prompts that may appear.  
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Delete an item from a forward pick location 

1 On the Forward Pick Location Editor window, select the item that you want 
to delete from the forward pick location. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Forward Pick Location Editor window 

• Click the exit  button to close the window. 

Maintain PTS locations 
 Navigate: From the main menu, select Support Functions > DC Setup > Put 

to Store Setup. The Put to Store Location Setup window is displayed. 

 

Put to Store Location Setup window 

Display all PTS locations 

• Click the execute query  button. 
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Display PTS locations for a destination 

1 If any destinations are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Dest ID query field, enter the destination ID. 

4 Click the execute query  button. The locations associated with the 
destination are displayed.  

Edit a PTS location 

1 On the Put to Store Location Setup window, double-click the location that 
you want to edit. The Add/Modify window is displayed. 

 

Add/Modify window 

2 Edit the location ID as necessary. 

3 Click Save to save any changes and close the Add/Modify window. 

Add a PTS location 

1 On the Put to Store Location Setup window, click Create Record. The 
Add/Modify window is displayed. 

2 In the Dest ID field, enter the ID of the destination (store). 

3 In the Location field, enter the ID of the location.   

4 Click Save to save the changes and close the Add/Modify window. 

Delete a PTS location 

1 On the Put to Store Location Setup window, select the location that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Put to Store Location Setup window 

• Click the exit  button to close the window. 
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Maintain doors 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Door Editor. The current doors are displayed in the Door Editor window. 

 

Door Editor window 

Edit a door 

1 On the Door Editor window, double-click the door that you want to edit. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Change the status of a door 

1 On the Door Editor window, select the door that you want to edit. 

2 Click Service. If the status was Available, it becomes Out of Service. If it 
was Out of Service, it becomes Available. 
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Add a door 

1 On the Door Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Door field, enter the ID for the door. 

3 In the Location ID field, enter the ID of the door's location, or click the LOV 

 button and select the location. 

4 In the Recv Ship field, enter the code for the door's function. The function 
may be R (Receiving), S (Shipping), or X (Both). 

5 In the Door Ind field, enter the code for the type of merchandise handled at 
the door. The type may be H (Hanging), F (Flat), S (Shoe), or A (All). 

6 Click Save to save the changes and close the Create/Modify window. 

Delete a door 

1 On the Door Editor window, select the door that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Door Editor window 

• Click the exit  button to close the window. 
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Generate the Class Profile report 
 Navigate: From the main menu, select Support Functions > Reports > Class 

Profile Report Request. The Item/Location Class Profile Report Request 
window is displayed. 

 

Item/Location Class Profile Report Request window 

Note: You can also access this window from the Location Class Editor, Location 
Editor, and Item Class Editor windows. The field names on this window vary 
depending on how you access the window. 

1 Select either the Item Profile or Location Profile option depending on the 
type of profile that you want. 

2 In the Level block select either the Class Level or Individual Level option to 
indicate the level of detail you want. 

3 If you selected the Class Level option, enter the following in the Class block: 

a In the Item Class (or Location Class) field, enter the name of the class, or 

click the LOV  button and select the Class.  

b Indicate whether you want to include items (or locations) with 
exceptions, all items (or locations), or no items (or locations) on the 
report. 

4 If you selected Individual ID level, enter the ID of the item (or location) in 
the Item ID (or Location ID) field. 

5 Click Print. The report is sent to the default destination. 
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Apply location classes 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Apply Location Class. The Apply Location Class window is displayed. 

Note: You can also access this window from the Location Class Editor and 
Location Editor windows. 

Display locations by location class 

1 If any locations or location classes are currently displayed, click the clear 

 button.  

2 Click the enter query  button. 

3 In the Loc Class query field, enter the name of the location class, or click the 

LOV  button and select the location class. 

4 Click the execute query  button. The locations that match the build rules 
of or are assigned to the location class are displayed. 

 

Apply Location Class (by Location Class) window 
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Assign locations to a location class 

1 On the Apply Location Class window, click Apply Class. The Apply 
Location Class (Assign Locations) window is displayed. 

 

Apply Location Class (Assign Locations) window 

Note: The locations that are currently assigned to the location class are 
displayed in the Assigned Locations table. The remaining locations that 
match the build rules are displayed in the Available Locations table.  

2 To assign locations: 

a Select the check box next to the desired locations on the Available 
Locations table. 

b Click Assign. The selected locations are moved to the Assigned 
Locations table. 

3 To remove assigned locations: 

a Select the check box next to the desired locations on the Assigned 
Locations table. 

b Click Unassign. The selected locations are moved to the Available 
Locations table. 

4 Click Save/Apply to save the changes and close the Apply Location Class 
(Assign Locations) window. 

Note: In the Apply Location Class (Assign Locations) window, you can 1) click 
Assign All to move all locations to the Assigned Locations table or 2) click 
Unassign All to move all locations to the Available Locations table. All locations 
are moved whether or not the check boxes are selected.  
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Display location classes by location 

1 If any locations or location classes are currently displayed, click the clear 

 button.  

2 Click the enter query  button. 

3 In the Location query field, enter the ID of the location, or click the LOV  
button and select the location. 

4 Click the execute query  button. The location classes that match the 
selected location are displayed. The Current check box is selected next to the 
location class, if any, that is currently assigned to the location. 

 

Apply Location Class (by Location) window 

Assign a location class to a location 

1 On the Apply Location Class window, click Apply Class. The Apply 
Location Class (Assign Location Class) window is displayed. 

 

Apply Location Class (Assign Location Class) window 
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2 In the Loc Class field, enter the name of the location class, or click the LOV 

 button and select the location class. 

3 Click Save/Apply to save the changes and close the Apply Location Class 
(Assign Location Class) window. 

Exit the Apply Location Class window 

• Click the exit  button to close the window. 

Maintain sorter groups 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Sorter Group Editor. The current sorter groups are displayed in the Sorter 
Group Editor window. 

 

Sorter Group Editor window 

Edit a sorter group 

1 On the Sorter Group Editor window, double-click the sorter group that you 
want to edit. The Create/Modify window is displayed. 

2 Edit the drop-off locations and maximum pack waves as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a sorter group 

1 On the Sorter Group Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Sorter Group field, enter a name for the group. 

3 In the Convey Dropoff field, enter the ID of the location where conveyable 

merchandise should be dropped off, or click the LOV  button and select 
the location.  

4 In the Nonconvey Dropoff field, enter the ID of the location where non-

conveyable merchandise should be dropped off, or click the LOV  and 
select the location. 

5 In the Max Packwaves field, enter the maximum number of pack waves to be 
distributed for each pick wave.   

6 Click Save to save the changes and close the Create/Modify window. 

Delete a sorter group 

1 On the Sorter Group Editor window, select the sorter group that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Sorter Group Editor window 

• Click the exit  button to close the window. 
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Maintain unit pick systems 
 Navigate: From the main menu, select Support Functions > DC Setup > Unit 

Pick System Editor. The Unit Pick System Editor window is displayed. 

 

Unit Pick System Editor window 

Display all unit pick systems 

• Click the execute query  button. 

Display a unit pick system 

1 If any unit pick systems (UPS) are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Unit Pick System query field, enter the UPS code, or click the LOV 

 button and select the UPS. 

4 Click the execute query  button. The selected UPS is displayed.  
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Edit a unit pick system 

1 On the Unit Pick System Editor window, double-click the UPS that you want 
to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a unit pick system 

1 On the Unit Pick System Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the UPS Code and Description fields, enter a code and description for the 
UPS. 

3 In the Activity Code field, enter the code of the activity performed by the 

UPS, or click the LOV  button and select the activity. 

4 In the Pack Wave Size field, enter the number of groups that are permitted in 
a pack wave. 

5 In the Sorter Group field, enter the sorter group if the UPS is a sorter system. 

6 In the UPS Sequence field, enter the order in which this UPS should be 
accessed within its defined sorter group. 

7 In the Print Unit Labels field, enter Y (Yes) or N (No) to indicate whether 
unit labels should be printed for each unit pick group.  

8 In the PTS field, select the check box if the UPS is a put to store system.  

9 Click Save to save the changes and close the Create/Modify window. 
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Delete a unit pick system 

1 On the Unit Pick System Editor window, select the UPS that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Unit Pick System Editor window 

• Click the exit  button to close the window. 

Maintain UPS chutes 
 Navigate: From the main menu, select Support Functions > DC Setup > UPS 

Chute Editor. The UPS Chute Editor window is displayed. 

 

UPS Chute Editor window 

Display chutes for a unit pick system 

1 If any chutes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Unit Pick System query field, enter the code for the UPS, or click the 

LOV  button and select the UPS. 

4 Click the execute query  button. The chutes for the selected UPS are 
displayed.  
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Edit a UPS chute 

1 On the UPS Chute Editor window, double-click the chute that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Edit the status of a chute 

1 On the UPS Chute Editor window, double-click the chute that you want to 
edit. The Create/Modify window is displayed. 

2 To place a chute out of service, select the Out Srvc check box. 

To place a chute in service, clear the Out Srvc check box. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a UPS chute 

1 On the UPS Chute Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Logical Chute field, enter the name of the chute. 

3 In the Seq Nbr field, enter the sequence in which the chute is to be filled in 
relation to other chutes in the sorter.  

4 If you want to dedicate the chute to a specific brand, enter the brand name in 
the Brand field.  

5 In the Max Cube, Max Units, and Max Orders fields, enter the maximum 
cubic, unit, and order capacities of the chute for one pack wave. 

6 In the % Fill field, enter the percentage at which the chute is considered full 
for a pack wave.  

7 In the % Reg Fill, enter the percentage of regular orders allowed in the chute. 
If the chute type is Regular, this percentage must equal the percentage in the 
% Fill field. 

8 If you want to place the chute out of service, select the Out Srvc check box. 

9 Click Save to save the changes and close the Create/Modify window. 
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Delete a UPS chute 

1 On the UPS Chute Editor window, select the chute that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the UPS Chute Editor window 

• Click the exit  button to close the window. 

Maintain UPS induct zones 
 Navigate: From the main menu, select Support Functions > DC Setup > Unit 

Pick System Editor. The Unit Pick System Editor window is displayed. 
 
Display one or all unit pick systems. Select a UPS and click Zone. The 
induct zones for the selected UPS are displayed in the Unit Pick Zone Editor 
window.  

 

Unit Pick Zone Editor window 



Chapter 13 – Support functions   323 

 

Edit a UPS induct zone 

1 On the Unit Pick Zone Editor window, double-click the induct zone that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a UPS induct zone 

1 On the Unit Pick Zone Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Induct Zone and Description fields, enter the ID and description of the 
induct zone. 

3 In the Dest ID field, enter the ID of the internal destination of the induct 

zone, or click the LOV  button and select the destination.  

4 In the Pick Up Loc field, enter the ID of the pickup location, or click the 

LOV  button and select the location. The pickup location is the staging 
location where merchandise leaves the UPS induct zone. 

5 In the Drop Off Loc field, enter the ID of the drop-off location, or click the 

LOV  button and select the location. The drop-off location is the staging 
location where merchandise enters the UPS induct zone.  

6 If the UPS has a single induct zone, select the Single Zone Ind check box. 

7 Click Save to save the changes and close the Create/Modify window. 

Delete a UPS induct zone 

1 On the Unit Pick Zone Editor window, select the UPS induct zone that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Unit Pick Zone Editor window 

• Click the exit  button to close the window. 
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Maintain UPS destinations 
 Navigate: From the main menu, select Support Functions > DC Setup > Unit 

Pick System Editor. The Unit Pick System Editor window is displayed. 
 
Display one or all unit pick systems. Select a UPS and click Zone. The 
induct zones for the selected UPS are displayed in the Unit Pick Zone Editor 
window.  
 
Select an induct zone and click Zone. The destinations for the selected induct 
zone are displayed in the UPS Destination Zone Editor window. 

 

UPS Destination Zone Editor window 

Edit a destination 

1 On the UPS Destination Zone Editor window, double-click the destination 
that you want to edit. The Create/Modify window is displayed. 

2 Edit the destination ID as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a destination 

1 On the UPS Destination Zone Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Induct Zone field, enter the ID of the induct zone. 

3 In the Dest ID field, enter the ID of the destination, or click the LOV  
button and select the destination.  

4 Click Save to save the changes and close the Create/Modify window. 

Delete a destination 

1 On the UPS Destination Zone Editor window, select the destination that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the UPS Destination Zone Editor window 

• Click the exit  button to close the window. 
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Maintain putaway plans 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Putaway Plan Editor. The current putaway plans are displayed in the 
Putaway Plan Editor window. 

 

Putaway Plan Editor window 

Edit a plan or plan details 

1 On the Putaway Plan Editor window, double-click the plan that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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4 To edit details of the plan: 

a Select a plan and click Plan Detail. The details are displayed on the 
detail window. 

 

Putaway Plan Editor (Detail) window 

b Double-click the detail line that you want to edit. The Create/Modify 
window is displayed. 

 

Create/Modify window 

c Edit the enabled fields as necessary. 

d Click Save to save any changes and close the Create/Modify window. 

e Click the exit  button to close the detail window.  
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Add a plan or plan details 

1 On the Putaway Plan Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Plan Name field, enter the name of the plan. 

3 In the Description field, enter the description of the plan.  

4 Click Save to save the changes and close the Create/Modify window. 

5 To add details to the plan: 

a Select a plan and click Plan Detail. The detail window is displayed. 

b Click Create Record. The Create/Modify window is displayed. 

c In the Sequence field, enter the number of the step. 

d If the plan step uses concentric logic, enter Y in the Concentric field. 

e In the Zone field, enter the ID of the zone, or click the LOV  button 
and select the zone. 

f In the Location Type field, enter the code for the location type, or click 

the LOV  button and select the location type. 

g In the Putaway Method field, enter the name of the appropriate method. 
The method may be: Putaway to empty location (EMP), Putaway to 
location with same item/case pack/lot (SAM), or Putaway to location 
with different item/case pack/lot (DIF). 

h In the Active/Reserve field, indicate whether the plan is for reserve 
locations (R) or active picking locations (A). Enter A or R as necessary.  

i Click Save to save the changes and close the Create/Modify window. 

6 Click the exit  button to close the detail window.  

Delete a plan detail 

1 On the Putaway Plan Editor window, select the plan that you want to edit. 

2 Click Plan Detail. The details are displayed in the detail window. 

3 Select the detail line that you want to delete. 

4 Click Delete Record. 

5 When prompted to delete the record, click Yes. 

6 Click the exit  button to close the detail window. 
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Delete a plan 

1 On the Putaway Plan Editor window, select the plan that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Putaway Plan Editor window 

• Click the exit  button to close the window. 
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Maintain reference points 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Reference Point Editor. The Reference Point Editor window is displayed. 

 

Reference Point Editor window 

Display all reference points 

• Click the execute query  button.  

Display a reference point 

1 If any reference points are currently displayed, click the clear  button.  

2 Click the enter query  button.  

3 In the Reference Point query field, enter the ID of the reference point, or 

click the LOV  button and select the reference point. 

4 Click the execute query  button. The reference point that matches the 
search criterion is displayed. 
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Edit a reference point 

1 On the Reference Point Editor window, double-click the reference point that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and XY coordinates as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a reference point 

1 On the Reference Point Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Reference Point and Description fields, enter the ID and description 
for the reference point.  

3 In the X Coordinate and Y Coordinate fields, enter the position of the 
reference point in relation to an anchor point in the building. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a reference point 

1 On the Reference Point Editor window, select the reference point that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Reference Point Editor window 

• Click the exit  button to close the window. 
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Map reference points 
 Navigate: From the main menu, select Support Functions > DC Setup > 

Reference Point Map Editor. The Reference Point Mapping Editor window is 
displayed. 

 

Reference Point Mapping Editor window 

Display all mapped reference points 

• Click the execute query  button.  

Display a subset of mapped reference points 

1 If any mapped reference points are currently displayed, click the clear  
button.  

2 Click the enter query  button.  

3 In the From Point query field, enter the ID of the reference point from which 

the distance is mapped, or click the LOV  button and select the reference 
point. 

4 In the To Point query field, enter the ID of the reference point to which the 

distance is mapped, or click the LOV  button and select the reference 
point. 

Note: You can query by From Point, To Point, or both. 
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5 Click the execute query  button. The mapped reference points that match 
the search criteria are displayed. 

Edit mapped reference points 

1 On the Reference Point Mapping Editor window, double-click the mapped 
reference points that you want to edit. The Create/Modify window is 
displayed. 

 

Create/Modify window 

2 Edit the distance between the two reference points as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Map the distance between two reference points 

1 On the Reference Point Mapping Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the From Point and To Point fields, enter the IDs of the reference points to 
be mapped. 

3 In the Distance field, enter the distance between the two points. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete mapped reference points 

1 On the Reference Point Mapping Editor window, select the mapped reference 
points that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Reference Point Mapping Editor window 

• Click the exit  button to close the window. 
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Equipment/zone setup 

Overview 
The Equipment/Zone Setup module provides you with options for identifying and 
grouping the equipment used in the distribution center (DC). You can set up 
zones within the DC and restrict equipment classes to designated zones.  

Once equipment classes are defined, you can assign them to activities, items, 
locations, processes, and zones. This information is used by RDM when 
calculating which tasks should be assigned to operators. 

Business process 
Equipment 

Setting up equipment classes and equipment is optional in RDM. Equipment 
setup is required, however, if you intend to use XYZ functionality in the Retek 
Labor Management (RLM) product. To set up equipment: 

• Define equipment classes. Indicate how many pallets and the maximum 
weight the equipment can tolerate. Provide the horizontal and vertical 
clearance, as well as the vertical reach of equipment associated with the 
equipment class. 

• Identify each piece of equipment. Assign the equipment to an equipment 
class. The equipment inherits the characteristics of the equipment class to 
which it is assigned. Provide the horizontal and vertical speeds of the 
equipment. Indicate whether equipment operators must be certified. 

Zones 

Zones are used to group locations where putaway, distribution, and picking tasks 
take place. Zones that are used for distribution and picking tasks may be grouped 
into zone groups. To set up zones: 

• Identify the zones. Select the appropriate characteristics for each zone. 

• Define zone groups. Assign zones to each zone group in order of priority.  

Equipment and zones 

You can assign equipment classes to zones in order to restrict the use of 
equipment to specific zones.  

Reports 
There are no reports pertaining to equipment and zone setup. 
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Procedures 

Maintain equipment classes 
 Navigate: From the main menu, select Support Functions > Equipment Class 

Editor. The Equipment Class window is displayed. 

 

Equipment Class window 

Display all equipment classes 

• Click the execute query  button.  

Display an equipment class 

1 If any equipment classes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Equipment Class query field, enter the name of the equipment class, or 

click the LOV  button and select the equipment class. 

4 Click the execute query  button. The equipment class that matches the 
search criterion is displayed. 
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Edit an equipment class 

1 On the Equipment Class window, double-click the equipment class that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and measurements as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Add an equipment class 

1 On the Equipment Class window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Equipment Class and Description fields, enter a name and description 
for the equipment class. 

3 In the Nbr of Pallets field, enter the maximum number of pallets that the 
equipment is designed to handle. 

4 In the Max Vertical Reach field, enter the maximum height the equipment 
can reach to. 

5 In the Max Weight field, enter the maximum weight that the equipment is 
designed to carry. 

6 In the Horizontal Overhead and Vertical Overhead fields, enter the horizontal 
and vertical clearance required by the equipment. 

7 Click Save to save the changes and close the Add/Modify window.  
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Delete an equipment class 

Note: You must delete any equipment assigned to an equipment class before you 
can delete the equipment class. 

1 On the Equipment Class window, select the equipment class that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Equipment Class window 

• Click the exit  button to close the window. 

Maintain equipment 
 Navigate: From the main menu, select Support Functions > Equipment/Zone 

Setup > Equipment Editor. The Equipment Editor window is displayed. 

 

Equipment Editor window 

Note: You can also access this window from the Equipment Class window. 

Display all equipment  

• Click the execute query  button.  
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Display a subset of the equipment 

1 If any equipment IDs are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search equipment by ID, enter the ID in the Equipment ID query field, or 

click the LOV  button and select the equipment ID. 

To search for equipment ids by equipment class, enter the name of the 

equipment class in the Equipment Class query field, or click the LOV  
button and select the equipment class. 

4 Click the execute query  button. The equipment IDs that match the 
search criterion are displayed. 

Edit equipment 

1 On the Equipment Editor window, double-click the piece of equipment that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add equipment 

1 On the Equipment Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Equipment ID and Description fields, enter an ID and description for 
the piece of equipment. 

3 To make the equipment ID available to users, select the Active check box. 

4 To indicate that an employee must be certified to use the equipment, select 
the Certification check box. 

5 In the Horizontal Speed and Vertical Speed fields, enter the speed of the 
equipment when moving horizontally and vertically. 

6 In the Equipment Class field, enter the name of the equipment class to which 

you want to assign the piece of equipment, or click the LOV  button and 
select the equipment class. 

7 Click Save to save the changes and close the Create/Modify window. 

Delete equipment 

1 On the Equipment Editor window, select the piece of equipment that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Equipment Editor window 

• Click the exit  button to close the window. 
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Maintain zones 
 Navigate: From the main menu, select Support Functions > Equipment/Zone 

Setup > Zone Editor. The Zone Editor window is displayed. 

 

Zone Editor window 

Note: You can also access this window from the Location Editor window. 

Display all zones 

• Click the execute query  button.  

Display a subset of zones 

1 If any zones are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for a single zone, enter the ID of the zone in the Zone query field, 

or click the LOV  button and select the zone. 

To search for zones by zone group, enter the name of the zone group in the 

Zone Group query field, or click the LOV  button and select the zone 
group. 

4 Click the execute query  button. The zones that match the search 
criterion are displayed. 
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Edit a zone 

1 On the Zone Editor window, double-click the zone that you want to edit. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a zone 

1 On the Zone Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Zone and Description fields, enter an ID and description for the zone. 

3 Enter the desired characteristics of the zone. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a zone 

1 On the Zone Editor window, select the zone that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Zone Editor window 

• Click the exit  button to close the window. 
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Maintain zone groups 
 Navigate: From the main menu, select Support Functions > Equipment/Zone 

Setup > Zone Group Editor. The Zone Group Editor window is displayed. 

 

Zone Group Editor window 

Display all zone groups 

• Click the execute query  button.  

Display a zone group 

1 If any zone groups are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Group Name query field, enter the name of the zone group, or click the 

LOV  button and select the zone group. 

4 Click the execute query  button. The zone group that matches the search 
criterion is displayed. 
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Edit a zone group 

1 On the Zone Group Editor window, double-click the zone group that you 
want to edit. The Add/Modify window is displayed. 

 

Add/Modify window 

2 Edit the description, priority level for picking, and active option as necessary.  

3 Click Save to save any changes and close the Add/Modify window. 

Add a zone group 

1 On the Zone Group Editor window, click Create Record. The Add/Modify 
window is displayed. 

2 In the Group Name and Description fields, enter a name and description for 
the zone group. 

3 In the Priority field, enter the priority level of the zone group for picking 
activities. 

4 To make the zone group available to users, select the Active Flag check box. 

5 Click Save to save the changes and close the Add/Modify window.  
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Assign zones to a zone group 

1 On the Zone Group Editor window, select the zone group that you want to 
edit. 

2 Click Assign Zones. The Assign Zones window is displayed. 

 

Assign Zones window 

3 To assign zones: 

a Select the check box next to the desired zones on the Available Zones 
table. 

b Click Assign. The selected zones are moved to the Assigned Zones table. 

4 To remove assigned zones: 

a Select the check box next to the desired zones on the Assigned Zones 
table. 

b Click Unassign. The selected zones are moved to the Available Zones 
table. 

5 Click Save to save any changes and close the Assign Zones window. 

Note: In the Assign Zones window, you can 1) click Assign All to move all 
zones to the Assigned Zones table or 2) click Unassign All to move all zones to 
the Available Zones table. All zones are moved whether or not the check boxes 
are selected.  
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Resequence the zones in a zone group 

1 On the Zone Group Editor window, select the zone group that you want to 
edit. 

2 Click Assign Zones. The available and assigned zones for the zone group are 
displayed in the Assign Zones window.  

3 To resequence the assigned zones: 

a Select the zone to be moved. 

b To move the zone closer to the top of the list, click Move Up. 

c To move the zone closer to the bottom of the list, click Move Down.  

4 Click Save to save any changes and close the Assign Zones window. 

Delete a zone group 

1 On the Zone Group Editor window, select the zone group that you want to 
delete. 

Note: You can not delete a zone group if any zones have been assigned to the 
zone group.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Zone Group Editor window 

• Click the exit  button to close the window. 
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Assign equipment classes to zones 
 Navigate: From the main menu, select Support Functions > Equipment/Zone 

Setup > Zone Equipment Editor. The current assignments are displayed in 
the Zone Equipment window. 

 

Zone Equipment window 

Edit an assignment 

1 On the Zone Equipment window, double-click the assignment that you want 
to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit either the zone and equipment class as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add an assignment 

1 On the Zone Equipment window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Zone field, enter the ID of the zone, or click the LOV  button and 
select the zone. 

3 In the Equipment Class field, enter the name of the equipment class, or click 

the LOV  button and select the equipment class. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete an assignment 

1 On the Zone Equipment window, select the assignment that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Zone Equipment window 

• Click the exit  button to close the window. 
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Item setup 

Overview 
Items and many of the details pertaining to items are downloaded from the host 
system. At the DC, however, additional attributes and details may be required. 

In the Item Setup module, you can maintain the details and attributes specific to 
material handling in the DC. You also have visibility to additional item details 
which cannot be edited in RDM.  

If you have access to a warehouse optimization application, you can transmit 
SKU profiles to the application on demand. In return, the application 
recommends tasks for optimizing the SKU profiles. 

Business process 
The following types of tasks may be performed in the Item Setup module:  

1 Define combinability codes and attributes:  

 Combinability codes: Combinability codes prevent the packaging of 
incompatible merchandise in the same carton. Create the combinability 
codes, identify the incompatible codes for each, define one or more 
attribute types for combinability codes, define attributes to correspond 
with each combinability code. Assign the attributes to items.  

 Attributes: Define attribute types. Select the combinability or carton 
group options, if applicable. Define attributes and associate them with 
attribute types. When applicable, assign WIP codes to attributes. Assign 
the attributes to items. 

2 Indicate which item fields are owned by the host system and which are 
owned by the DC. Item fields owned by the DC are protected from updates 
sent by the host system. Conversely, item fields owned by the host system 
are protected from updates in RDM.  

3 Set up default characteristics and attributes for items by department, class, 
subclass, or vendor style. When items are received from the host system or 
manually entered, they inherit the appropriate defaults.  

4 Set up item classes. Item classes are used to group items with similar 
defaults, processes, and equipment classes. When an item class is assigned to 
an item, the item inherits the settings of the item class. If necessary, you can 
a) edit the defaults at the item level and b) edit the processes and equipment 
classes at the item configuration level.  

5 Add or edit items. Although items are received from the host system, it is 
possible to manually add items. Details may be edited for items received 
from the host and for manually-created items. Edit the item configurations 
and the component items of kits as necessary.  
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6 Set up the vendor audit and quality audit percentages by vendor. The 
appropriate WIP codes are automatically assigned to inbound containers 
from the vendors. For each audit type, you can assign the following:   

 Frequency: Percentage of shipments to be audited. 

 Sampling: Percentage of each shipment to be audited.  

7 View item and vendor details. You can view but not edit the following: 

 Diff groups, diffs, and item diffs.  

 Universal product codes (UPC) by item. 

 Multi-price ticketing by item. 

 Vendor addresses. 

Reports 
The Item Class Profile report lists all defaults, processes, and equipment classes 
assigned to a specified item class or item. At the item class level, you can choose 
to display all items that are members of the item class or only those members 
with exceptions.  
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Procedures 

Maintain combinability codes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Combinability Code Editor. The current combinability codes are displayed in 
the Combinability Code Editor window. 

 

Combinability Code Editor window 

Edit a combinability code 

1 On the Combinability Code Editor window, double-click the combinability 
code that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Maintain uncombinable codes 

1 On the Combinability Code Editor window, select the combinability code 
that you want to edit. 

2 Click Comb Code Rel. The Combinability Code Relationship window is 
displayed. 

 

Combinability Code Relationship window 

3 To add an uncombinable code: 

a Click Create Record. The Create window is displayed. 

 

Create window 

b In the Uncombinable field, enter the appropriate code, or click the LOV 

 button and select the code. 

c Click Save to save the changes and close the Create window. 
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4 To delete an uncombinable code: 

a Select the uncombinable code that you want to delete. 

b Click Delete Record. 

c When prompted to delete the record, click Yes. 

5 Click the exit  button to close the Combinability Code Relationship 
window. 

Add a combinability code 

1 On the Combinability Code Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Comb Code field, enter a combinability code. 

3 In the Description field, enter a description for the combinability code. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a combinability code 

1 On the Combinability Code Editor window, select the combinability code 
that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Combinability Code Editor window 

• Click the exit  button to close the window. 
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Maintain attribute types 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Attribute Type Editor. The Attribute Type Editor window is displayed. 

 

Attribute Type Editor window 

Note: You can also access this window from the following windows: Attribute 
Editor, Item Attribute Editor, Attribute Default Editor, and Location Attribute 
Editor. 

Display all attribute types 

• Click the execute query  button. 

Display an attribute type 

1 If any attribute types are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Attribute Type query field, enter the ID of an attribute type, or click 

the LOV  button and select the attribute type. 

4 Click the execute query  button. The attribute type that matches the 
search criterion is displayed. 
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Edit an attribute type 

1 On the Attribute Type Editor window, double-click the attribute type that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: You can not edit an attribute type if the system indicator equals Y 
(Yes).  

2 Edit the description as necessary. 

3 To associate the appropriate characteristics with the attribute type, select or 
clear the check boxes next to each characteristic. 

4 Click Save to save any changes and close the Create/Modify window. 

Add an attribute type 

1 On the Attribute Type Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Attribute Type and Description fields, enter an ID and description for 
the attribute type. 

3 Select the Carton Group check box if the attribute type pertains to 
cartonization. 

4 Select the Combinability check box if the attribute type pertains to 
combinability restrictions.  

5 Select the check box next to the operations that you want to associate with 
the attribute type. 

6 Click Save to save the changes and close the Create/Modify window. 

Delete an attribute type 

1 On the Attribute Type Editor window, select the attribute type that you want 
to delete. 

Note: You can not delete an attribute type if the system indicator equals Y 
(Yes).  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Attribute Type Editor window 

• Click the exit  button to close the window. 
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Maintain attributes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Attribute Editor. The current attributes are displayed in the Attribute Editor 
window. 

 

Attribute Editor window 

Note: You can also access this window from the Attribute Type Editor window. 

Edit an attribute 

1 On the Attribute Editor window, double-click the attribute that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: You cannot edit an attribute type if the system indicator is selected.  

2 Edit the description as necessary. 

3 To make an attribute available for a class, select the check box next to each 
desired class.  

4 Click Save to save any changes and close the Create/Modify window. 
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Add an attribute 

1 On the Attribute Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Attribute and Attribute Desc fields, enter an ID and description for the 
attribute. 

3 In the Attribute Type field, enter the ID for the attribute type that you want to 

associate with the attribute, or click the LOV  button and select the 
attribute type. 

4 Select the check box next to each class that want to make the attribute 
available for. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete an attribute 

1 On the Attribute Editor window, select the attribute that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Attribute Editor window 

• Click the exit  button to close the window. 
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Maintain attribute WIP codes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Attribute WIP Editor. The Attribute WIP Editor window is displayed. 

 

Attribute WIP Editor window 

Note: You can also access this window from the Attribute Editor window and the 
Item Attribute Editor window. 

Display attribute WIP codes 

1 If an attribute is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Attribute query field, enter the code for an attribute, or click the LOV 

 button and select an attribute. 

4 Click the execute query  button. The WIP codes associated with the 
selected attribute are displayed. 
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Add a WIP code 

1 On the Attribute WIP Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the WIP Code field, enter the desired WIP code, or click the LOV  
button and select the WIP code. 

3 Click Save to save the changes and close the Create/Modify window. 

Delete a WIP code 

1 On the Attribute WIP Editor window, select the WIP code that you want to 
delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes.  

Exit the Attribute WIP Editor window 

• Click the exit  button to close the window. 
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Maintain item field ownership settings 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Field Ownership. The Item Field Ownership Editor window is 
displayed. 

 

Item Field Ownership Editor window 

Display all item fields 

• Click the execute query  button. 

Display an item field 

1 If any item fields are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Item Field Name query field, enter the field name, or click the LOV 

 button and select the field. 

4 Click the execute query  button. The item field that matches the search 
criterion is displayed. 
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Edit ownership of an item field 

1 On the Item Field Ownership Editor window, double-click the item field that 
you want to edit. The Modify window is displayed. 

 

Modify window 

Note: You cannot edit ownership of an item field if the system indicator is 
selected. 

2 Indicate whether the item field should be owned by the host system or the 
distribution center (DC). 

3 Click Save to save any changes and close the Modify window. 

Exit the Item Field Ownership Editor window 

• Click the exit  button to close the window. 

Maintain item defaults 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Default Editor. The Item Default Editor window is displayed. 

 

Item Default Editor window 
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Display item defaults  

1 Click the enter  query button. 

2 Enter search criteria in the Department, Class, Subclass, and Vendor Style 
query fields as necessary. 

Note: You can choose to edit defaults at any one of the merchandise levels. 

3 Click the execute  query button. The defaults for the selected 
merchandise level are displayed. 

Edit item defaults 

1 On the Item Default Editor window, double-click any detail field. The 
Create/Modify window is displayed. 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

4 If changes are made to defaults for a vendor style, click Update Style. The 
changes are applied to the items associated with the vendor style. 

Add item defaults 

1 On the Item Default Editor window, click Create Record. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 In the Department, Class, Subclass, and Vendor Style fields, enter the IDs for 
the merchandise levels that you want to set up. 
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3 Enter details in the required fields: 

a Single Container Bulk: Enter Y (Yes) or N (No) to indicate whether the 
item is a single container bulk item. 

b In the Unit Pick System Code field, enter the code for the unit pick 

system or click the LOV  button and select the unit pick system. 

c In the Roundable field, enter Y (Yes) or N (No) to indicate that the 
quantity may be rounded to the nearest case when replenished.  

d In the Catch Weight field, enter Y (Yes) or N (No) to indicate whether 
the item must be weighed upon receipt.  

e In the Perishable Ind field, enter Y (Yes) or N (No) to indicate whether 
the item is perishable.  

f In the Preticket Flag field, enter Y (Yes) or N (No) to indicate whether 
the item must ticketed upon receipt.  

g In the Single Price Flag field, enter Y (Yes) or N (No) to indicate 
whether the item has a single currency ticket.  

h In the Planned Residual field, enter Y (Yes) or N (No) to indicate 
whether the residuals are to be returned to stock. 

4 Enter any additional details as necessary. 

5 Click Save to save the changes and close the Create/Modify window. The 
changes are applied to all items within the selected merchandise hierarchy. 

6 If changes are made to defaults for a vendor style, click Update Style. The 
changes are applied to the items associated with the vendor style. 

Delete item defaults  

1 On the Item Default Editor window, click Delete Record. 

2 When prompted to delete the record, click Yes. The changes are applied to 
all items within the selected merchandise hierarchy. 

Exit the Item Default Editor window 

• Click the exit  button to close the window. 
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Maintain item attribute defaults 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Default Editor. The Item Default Editor window is displayed. 
 
Display item defaults for the desired merchandise level. Click Attribute 
Default. The current item attribute defaults are displayed on the Attribute 
Default Editor window.  

 

Attribute Default Editor window 
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Edit item attribute defaults 

1 On the Attribute Default Editor window, double-click the item attribute that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the WIP sequence as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Assign item attribute defaults 

1 On the Attribute Default Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Attribute field, enter the ID of the item attribute that you want to 

associate with the current merchandise level, or click the LOV  button 
and select the attribute. 

3 In the WIP Seq Nbr field, enter the sequence number that indicates in what 
order the item attribute should be processed. 

4 Click Save to save the changes and close the Create/Modify window.  

Delete item attribute defaults 

1 On the Attribute Default Editor window, select the item attribute that you 
want to delete.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Attribute Default Editor window 

• Click the exit  button to close the window. 
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Maintain item classes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Class Editor. The Item Class Editor window is displayed. 

 

Item Class Editor window 

Note: This window is also accessible from the New Item Inquiry window. 

Display all item classes 

• Click the execute query  button. 

Display an item class 

1 If any item classes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Item Class query field, enter the name of the item class, or click the 

LOV  button and select the item class. 

4 Click the execute query  button. The item class that matches the search 
criterion is displayed. 
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Edit an item class 

1 On the Item Class Editor window, double-click the item class that you want 
to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: You cannot edit an item class if the system indicator is selected. 

2 Edit the description, priority, and active status of the item class as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

4 Edit the following as necessary: 

 Build rules 

 Default characteristics and attributes 

 Processes 

 Equipment classes 

Add an item class 

1 On the Item Class Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Item Class and Description fields, enter a name and description for the 
item class. 

3 In the Priority field, enter the order in which the item class should be applied 
to an item when more than one item class may be applied. 

4 To indicate whether the item class should be made available for use, select or 
clear the Active Flag check box. 

5 Click Save to save any changes and close the Create/Modify window. 

6 Set up the following as necessary: 

 Build rules 

 Default characteristics and attributes 

 Processes 

 Equipment classes 
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Copy an item class 

1 On the Item Class Editor window, select the item class that you want to copy. 

2 Click Copy. The Copy Existing Item Class window is displayed. 

 

Copy Existing Item Class window 

3 In the New Item Class and New Description fields, enter an ID and 
description for the item class that you want to create. 

4 Click Save to copy the selected item class and close the Copy Existing Item 
Class window. 

5 Edit the following as necessary: 

 Build rules 

 Default characteristics and attributes 

 Processes 

 Equipment classes 

Delete an item class 

1 On the Item Class Editor window, select the item class that you want to 
delete. 

Note: You cannot delete an item class if the system indicator is selected or if 
any build rules, defaults, processes, or equipment classes have been assigned 
to the item class. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Item Class Editor window 

• Click the exit  button to close the window. 
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Build item class rules 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Class Editor. The Item Class Editor window is displayed. 

Note: This window is also accessible from the New Item Inquiry window. 

Display all item classes 

• Click the execute query  button. 

Build rules for an item class 

1 On the Item Class Editor window, select the item class that you want to edit. 

2 Click Build Rules. The Create/Modify window is displayed. 

 

Create/Modify (Build Item Class Rules) window 

3 Define the rules for selecting the members of the item class: 

a In the Column fields, select the limiting factors. 

b In the Operator fields, select the relational operators. 

c In the Value fields, enter the values of the limiting factors. 
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4 [Optional] To copy the rules from another item class: 

a On the Create/Modify window, click Load. The Load Item Class Rules 
window is displayed. 

 

Load Item Class Rules window 

b Select the item class whose rules you want to copy. 

Note: To view the rules for an item class, double-click the desired item class. 
The rules are displayed in the Item Class Rules View Only window. 

 

Item Class Rules View Only window 

c Click Load/Append to add the rules to any existing rules, or click 
Load/Overwrite to replace any existing rules with the selected rules. 
You are returned to the Create/Modify window. 

d If by appending the rules any duplicates occur, the Dup check box is 
selected next to the duplicate. Select the duplicate rule and click Clear to 
remove it. 

5 Click Save to save the rules and close the Create/Modify window. 
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Exit the Item Class Editor window 

• Click the exit  button to close the window. 

Assign item class defaults 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Class Editor. The Item Class Editor window is displayed. 

Note: This window is also accessible from the New Item Inquiry window. 

Display all item classes 

• Click the execute query  button. 

Assign defaults 

1 On the Item Class Editor window, select the item class that you want to edit. 

2 Click Defaults. The Item Class Default window is displayed. 

 

Item Class Default window 

3 To add a default: 

a In the Column field, select the desired characteristic from the drop-down 
list. 

b In the Value field, enter the values of the characteristic. 

4 To remove a default: 

a Select the desired characteristic. 

b Click Clear. The record is removed from the table. 

5 [Optional] To apply the defaults to the items that are currently assigned to the 
item class, click Save/Apply. 

6 Click Save to save the defaults and close the Item Class Default window. 

Exit the Item Class Editor window 

• Click the exit  button to close the window. 
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Assign item class processes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Class Editor. The Item Class Editor window is displayed. 

Note: This window is also accessible from the New Item Inquiry window. 

Display all item classes 

• Click the execute query  button. 

Assign processes 

1 On the Item Class Editor window, select the item class that you want to edit. 

2 Click Assign Process. The current assignments are displayed on the Item 
Class Config Process window. 

 

Item Class Config Process window 

3 Click Assign Processes. The Assign Item Class Config Processes window is 
displayed. 

 

Assign Item Class Config Processes window 
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4 In the Item Config field, enter the ID of the item configuration that you want 

to edit, or click the LOV  button and select the item configuration. The 
available processes are displayed. 

5 [Optional] To filter the processes listed in the Available Processes table, 
enter the name of a process type in the Process Type field, or click the LOV 

 button and select the process type. 

6 To assign processes: 

a Select the check box next to the desired processes on the Available 
Processes table. 

b Click Assign. The selected processes are moved to the Assigned 
Processes table. 

7 To remove assigned processes: 

a Select the check box next to the desired processes on the Assigned 
Processes table. 

b Click Unassign. The selected processes are moved to the Available 
Processes table. 

8 To make the assigned processes available to users, select the Active check 
box next to the appropriate processes. 

9 [Optional] To apply the processes to all items that are currently assigned to 
the item class, click Save/Apply. 

10 Click Save to save any changes and close the Assign Item Class Config 
Processes window. 

11 Click Exit/Cancel to close the Item Class Config Process window.  

Note: In the Assign Item Class Config Processes window, you can 1) click 
Assign All to move all processes to the Assigned Processes table or 2) click 
Unassign All to move all processes to the Available Processes table. All 
processes are moved whether or not the check boxes are selected.  
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Resequence the processes 

1 On the Item Class Editor window, select the item class that you want to edit. 

2 Click Assign Process. The current assignments are displayed on the Item 
Class Config Process window. 

3 Click Assign Processes. The Assign Item Class Config Processes window is 
displayed. 

4 In the Item Config field, enter the ID of the item configuration that you want 

to edit, or click the LOV  button and select the item configuration. The 
available and assigned processes are displayed. 

5 To resequence the assigned processes: 

a Select the process to be moved. 

b To move the process closer to the top of the list, click Move Up. 

c To move the process closer to the bottom of the list, click Move Down.  

6 Click Save to save any changes and close the Assign Item Class Config 
Processes window. 

7 Click Exit/Cancel to close the Item Class Config Process window.  

Exit the Item Class Editor window 

• Click the exit  button to close the window. 
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Assign item class equipment classes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Class Editor. The Item Class Editor window is displayed. 

Note: This window is also accessible from the New Item Inquiry window. 

Display all item classes 

• Click the execute query  button. 

Assign equipment classes 

1 On the Item Class Editor window, select the item class that you want to edit. 

2 Click Equipment Cl. The current assignments are displayed on the Item 
Class Config Equipment Class window. 

 

Item Class Config Equipment Class window 

3 Click Assign Eqp Cl. The Assign Item Class Config Equipment Class 
window is displayed. 

 

Assign Item Class Config Equipment Class window 
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4 In the Item Config field, enter the ID of the item configuration that you want 

to edit, or click the LOV  button and select the item configuration. The 
available equipment classes are displayed. 

5 To assign equipment classes: 

a Select the check box next to the desired equipment classes on the 
Available Equip Classes table. 

b Click Assign. The selected equipment classes are moved to the Assigned 
Equip Classes table. 

6 To remove assigned equipment classes: 

a Select the check box next to the desired equipment classes on the 
Assigned Equip Classes table. 

b Click Unassign. The selected equipment classes are moved to the 
Available Equip Class table. 

7 To make the assigned equipment classes available to users, select the Active 
check box next to the appropriate equipment classes. 

8 [Optional] To apply the equipment classes to all items that are currently 
assigned to the item class, click Save/Apply. 

9 Click Save to save any changes and close the Assign Item Class Config 
Equipment Class window. 

10 Click Exit/Cancel to close the Item Class Config Equipment Class window.  

Note: In the Assign Item Class Config Equipment Class window, you can 1) 
click Assign All to move all equipment classes to the Assigned Equip Classes 
table or 2) click Unassign All to move all equipment classes to the Available 
Equip Classes table. All equipment classes are moved whether or not the check 
boxes are selected.  

Exit the Item Class Editor window 

• Click the exit  button to close the window. 
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Maintain items 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Master Editor. The Item Master Editor window is displayed. 

 

Item Master Editor window 

Note: You can also access this window from the Quality Assurance window. 

Display an item 

1 If an item is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for an item by: 

 Item ID: In the Item ID query field, enter the ID of the item, or click the 

LOV  button and select the item. 

 UPC: In the UPC query field, enter the item's UPC, the LOV  button 
and select the item. 

4 Click the execute query  button. The details for the selected item are 
displayed. 
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Edit an item 

1 On the Item Master Editor window, double-click any of the detail fields. The 
Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add an item 

1 On the Item Master Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Item ID field, enter the ID of the item. 

3 Enter the following required information: 

a In the Vendor Nbr field, enter the vendor number, of click the LOV  
button and select the vendor. 

b In the Description field, enter a description of the item. 

c In the Standard UOM field, enter the standard unit of measure, or click 

the LOV  button and select the standard UOM. 

d In the Unit Pick System field, enter the code for the unit pick system or 

click the LOV  button and select the unit pick system. 

e In the Distribution Method field, indicate how merchandise is to be 
handled for distribution. 
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f In the Replen Dist Method field, indicate how merchandise is to be 
replenished. 

4 Enter any additional details as necessary. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete an item 

1 On the Item Master Editor window, click Delete Record.  

2 When prompted to delete the record, click Yes. 

Exit the Item Master Editor window 

• Click the exit  button to close the window. 

Maintain item supplier details 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Supplier Editor. The Item Supplier Editor window is displayed. 

 

Item Supplier Editor window 

Note: You can also access this window from the Item Master Editor window and 
the Item Master Inquiry window. 
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Display the suppliers of an item 

1 If the suppliers of an item are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Item ID query field, enter the item ID, or click the LOV  button 
and select an item. 

4 Click the execute query  button. The suppliers of the selected item are 
displayed. 

View origin countries and item configurations 

Note: There are three tables on this window. They are referred to as the Vendor 
table, Origin Country table, and Item Configuration table. 

1 On the Item Supplier Editor window, select a vendor. The origin countries 
for the item/vendor are displayed in the Origin Country table. 

2 Select an origin country. The item configurations for the item/vendor/origin 
country are displayed in the Item Configuration table.  

Edit tier and height measurements 

1 On the Item Supplier Editor window, double-click the origin country that you 
want to edit. The Modify Record window is displayed. 

 

Modify Record window 

2 Edit the DC TI and DC HI fields as necessary. 

3 Click Save to save the changes and close the Modify Record window. 
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Edit an item configuration 

1 On the Item Supplier Editor window, double-click the item configuration that 
you want to edit. The Modify Record window is displayed. 

 

Modify Record window 

2 Edit the dimensions, weight, and velocity as necessary. 

3 Click Save to save the changes and close the Modify Record window. 

Assign equipment classes 

1 On the Item Supplier Editor window, select the item configuration that you 
want to edit. 

2 Click Assign Eqp Cl. The Assign Item Config Equipment window is 
displayed. 

 

Assign Item Config Equipment window 
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3 To assign equipment classes: 

a Select the check box next to the desired equipment classes on the 
Available Equip Classes table. 

b Click Assign. The selected equipment classes are moved to the Assigned 
Equip Classes table. 

4 To remove assigned equipment classes: 

a Select the check box next to the desired equipment classes on the 
Assigned Equip Classes table. 

b Click Unassign. The selected equipment classes are moved to the 
Available Equip Class table. 

5 To make the assigned equipment classes available to users, select the Active 
check box next to the appropriate equipment classes. 

6 Click Save to save any changes and close the Assign Item Config Equipment 
window. 

Note: In the Assign Item Config Equipment window, you can 1) click Assign All 
to move all equipment classes to the Assigned Equip Classes table or 2) click 
Unassign All to move all equipment classes to the Available Equip Classes table. 
All equipment classes are moved whether or not the check boxes are selected.  

Assign processes 

1 On the Item Supplier Editor window, select the item configuration that you 
want to edit. 

2 Click Assign Processes. The Assign Item Config Processes window is 
displayed. 

 

Assign Item Config Processes window 
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3 [Optional] To filter the processes listed in the Available Processes table, 
enter the name of a process type in the Process Type field, or click the LOV 

 button and select the process type. 

4 To assign processes: 

a Select the check box next to the desired processes on the Available 
Processes table. 

b Click Assign. The selected processes are moved to the Assigned 
Processes table. 

5 To remove assigned processes: 

a Select the check box next to the desired processes on the Assigned 
Processes table. 

b Click Unassign. The selected processes are moved to the Available 
Processes table. 

6 To make the assigned processes available to users, select the Active check 
box next to the appropriate processes. 

7 To assign processes for another item configuration, select the desired item 
configuration from the Item Config drop-down list. Repeat the previous 
steps. 

8 Click Save to save any changes and close the Assign Item Config Processes 
window.  

Note: In the Assign Item Config Processes window, you can 1) click Assign All 
to move all processes to the Assigned Processes table or 2) click Unassign All to 
move all processes to the Available Processes table. All processes are moved 
whether or not the check boxes are selected.  

Resequence the processes 

1 On the Item Supplier Editor window, select the item configuration that you 
want to edit. 

2 Click Assign Processes. The Assign Item Config Processes window is 
displayed. 

3 To resequence the assigned processes: 

a Select the process to be moved. 

b To move the process closer to the top of the list, click Move Up. 

c To move the process closer to the bottom of the list, click Move Down.  

4 Click Save to save any changes and close the Assign Item Config Processes 
window. 

Exit the Item Supplier Editor window 

• Click the exit  button to close the window. 
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Maintain item attributes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Attributes Editor. The Item Attribute Editor window is displayed. 

 

Item Attribute Editor window 

Note: You can also access this window from the following windows: Item 
Master Editor, Item Master Inquiry, and Quality Assurance. 

Display item attributes 

1 If attributes for an item are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Item ID query field, enter the item ID, or click the LOV  button 
and select an item. 

4 Click the execute query  button. The attributes assigned to the selected 
item are displayed. 
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Edit an item attribute 

1 On the Item Attribute Editor window, double-click the item attribute that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Select or clear the Attribute Enabled check box as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Assign an attribute to an item 

1 On the Item Attribute Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Attribute field, enter the ID of the attribute that you want to associate 

with the current item, or click the LOV  button and select the attribute. 

If no item was identified on the Item Attribute Editor window, enter the ID of 
the item in the Item ID field on the Create/Modify window. 

3 To make the item attribute available to users, select the Attribute Enabled 
check box. 

4 Click Save to save the changes and close the Create/Modify window.  

Delete an item attribute 

1 On the Item Attribute Editor window, select the attribute that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Item Attribute Editor window 

• Click the exit  button to close the window. 
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Maintain kits 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Bill of Materials Editor. The Bill of Materials 
Editor window is displayed. 

 

Bill of Materials Editor window 

Note: You can also access this window from the Item Master Editor window. 

Display component items 

1 If an item is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Item ID query field, enter the ID of the item, or click the LOV  
button and select the item.  

4 Click the execute query  button. The component items for the selected 
item are displayed. 
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Edit a component item 

1 On the Bill of Materials Editor window, double-click the component item 
that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the unit quantity as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Check kit members 

1 On the Bill of Materials Editor window, select the component item that you 
want to check.  

2 Click Used in Kits. The kits of which the component item is a member are 
displayed in the In Kits window. 

 

In Kits window 

3 Click OK to close the In Kits window. 

Add a component item 

1 On the Bill of Materials Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Component Item ID field, enter the ID of the component item, or click 

the LOV  button and select the component item. 

3 In the Unit Qty field, enter the required number of units. 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a component item 

1 On the Bill of Materials Editor window, select the component item that you 
want to delete. 

2 Click Delete Record.  

3 When prompted to delete the record, click Yes. 
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Exit the Bill of Materials Editor window 

• Click the exit  button to close the window. 

Maintain vendor audits 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Vendor Editor. The Vendor Editor window is displayed. 

 

Vendor Editor window 

Display all vendors 

• Click the execute query  button. 

Display one or multiple vendors 

1 If any vendors are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Vendor Nbr field, enter a full or partial vendor number, or click the 

LOV  button and select the vendor. 

4 Click the execute query  button. The vendors that match the full or 
partial vendor number are displayed.  
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Edit vendor audits 

1 On the Vendor Editor window, double-click the vendor that you want to edit. 
The Modify window is displayed. 

 

Modify window 

2 Enter sampling and frequency percentages in the appropriate fields. 

Note: Frequency indicates the percentage of shipments to be audited. 
Sampling indicates the percentage of each shipment to be audited. 

3 To bypass weighing containers from the vendor, select the Bypass Check 
Weigh check box as necessary. 

4 Click Save to save the changes and close the Modify window. 

Exit the Vendor Editor window 

• Click the exit  button to close the window. 

View vendor addresses 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Vendor Editor. The Vendor Editor window is displayed. 

Display all vendors 

• Click the execute query  button. 

Display one or multiple vendors 

1 If any vendors are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Vendor Nbr field, enter a full or partial vendor number, or click the 

LOV  button and select the vendor. 

4 Click the execute query  button. The vendors that match the full or 
partial vendor number are displayed.  
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View addresses 

1 On the Vendor Editor window, select the vendor that you want to view in 
detail.  

2 Click Vendor Address. The vendor's addresses are displayed in the Vendor 
Address window.  

 

Vendor Address window 

3 Click Exit/Cancel to close the Vendor Address window. 

Exit the Vendor Editor window 

• Click the exit  button to close the window. 
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View items 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Master Inquiry. The Item Master Inquiry window is displayed. 

 

Item Master Inquiry window 

Display an item 

1 If an item is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for an item by: 

 Item ID: In the Item ID field, enter the ID of the item, or click the LOV 

 button and select the item. 

 UPC: In the UPC field, enter the item's UPC, the LOV  button and 
select the item. 

4 Click the execute query  button. The details for the selected item are 
displayed. 
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View additional details  

• To view the vendors, origin countries, configurations for the item, click Item 
Supp Editor. The Item Supplier Editor window is displayed. You can also 
view the equipment classes and processes that are assigned at the item 
configuration level.  

• To view the universal product codes (UPC) for the item, click Item UPC 
Inquiry. The Item UPC Inquiry window is displayed. 

• To view the attributes and attribute types for the item, click Item Attributes. 
The Item Attribute Editor window is displayed. 

• To view the diff groups and diffs for the item, click Item Diff Inquiry. The 
Item Differentiator Inquiry window is displayed. 

• To view retail prices in multiple currencies for the item, click Currency 
Price. The Multi Price Ticketing window is displayed. 

Exit the Item Master Inquiry window 

• Click the exit  button to close the window. 
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View item UPCs 
 Navigate: From the main menu, select Support Functions > Item Setup > 

UPC Inquiry. The Item UPC Inquiry window is displayed. 

 

Item UPC Inquiry window 

Note: You can also access this window from the Item Master Editor window and 
the Item Master Inquiry window. 

Display item UPCs 

1 If an item is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter an item ID or UPC in the appropriate query field, or click either LOV 

 button and select the item. 

4 Click the execute query  button. The UPCs for the selected item are 
displayed. 

Exit the Item UPC Inquiry window 

• Click the exit  button to close the window. 



394   Retek Distribution Management 

View item diffs 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Item Differentiator Inquiry. The Item Differentiator Inquiry window is 
displayed. 

 

Item Differentiator Inquiry window 

Note: You can also access this window from the Item Master Editor window and 
the Item Master Inquiry window. 

Display item diffs 

1 If an item is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter an item ID or UPC in the appropriate query field, or click either LOV 

 button and select the item. 

4 Click the execute query  button. The diff groups and diffs that match the 
criterion are displayed. 

Note: Both diffs and diff groups may be listed in the Diff/Group table. If the 
Group Flag is Y, the ID refers to a diff group. If the Group Flag is N, the ID 
refers to a diff.  
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View diffs 

• Select a diff group in the Diff/Group table. The diffs associated with the diff 
group are displayed in the Diff table. 

Exit the Item Differentiator Inquiry window 

• Click the exit  button to close the window. 

View diff groups 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Differentiator Group Inquiry. The Differentiator Group Inquiry window is 
displayed. 

 

Differentiator Group Inquiry window 

Note: You can also access this window from the Item Differentiator Inquiry 
window. 

Display all diff groups 

• Click the execute query  button. 
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Display a diff group 

1 If any diff groups are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In either the Diff Group Description or Diff Group ID query fields, enter a 

full or partial description or ID, or click either LOV  button and select a 
diff group. 

4 Click the execute query  button. The diff groups that match the criterion 
are displayed. 

View diffs 

• Select a diff group in the Diff Group table. The diffs associated with the diff 
group are displayed in the Diff table. 

Exit the Differentiator Group Inquiry window 

• Click the exit  button to close the window. 
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View diffs 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Differentiator Inquiry. The Differentiator Inquiry window is displayed. 

 

Differentiator Inquiry window 

Note: You can also access this window from the Item Differentiator Inquiry 
window. 

Display all diffs 

• Click the execute query  button. 

Display a diff 

1 If any diffs are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In either the Diff Description or Diff ID query fields, enter a full or partial 

description or ID, or click either LOV  button and select a diff. 

4 Click the execute query  button. The diffs that match the criterion are 
displayed. 

Exit the Differentiator Inquiry window 

• Click the exit  button to close the window. 
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View multi-price ticketing details 
 Navigate: There are multiple ways to access the Multi Price Ticketing 

window: 

• From the main menu, select Support Functions > Item Setup > Item Master 
Editor. On the Item Master Editor window, click Currency Price. 

• From the main menu, select Support Functions > Item Setup > Item Master 
Inquiry. On the Item Master Inquiry window, click Currency Price. 

• From the main menu, select Processing > Ticketing. On the Ticketing 
window, select a print queue. Click Continue. On the Ticketing 
(container/item) window, query for a container. Select an item. Click 
Currency Price.  

 

Multi Price Ticketing window 

Exit the Multi Price Ticketing window 

• Click the exit  button to close the window. 
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Apply item classes 
 Navigate: From the main menu, select Support Functions > Item Setup > 

Apply Item Class. The Apply Item Class window is displayed. 

Note: You can also access this window from the New Item Inquiry window and 
the Item Class Editor window. 

Display items by item class 

1 If any items or item classes are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Item Class query field, enter the name of the item class, or click the 

LOV  button and select the item class. 

4 Click the execute query  button. The items that match the build rules of 
or are assigned to the item class are displayed. 

 

Apply Item Class (by Item Class) window 
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Assign items to an item class 

1 On the Apply Item Class window, click Apply Class. The Apply Item Class 
(Assign Items) window is displayed. 

 

Apply Item Class (Assign Items) window 

Note: The items that are currently assigned to the location class are displayed 
in the Assigned Items table. The remaining items that match the build rules 
are displayed in the Available Items table.  

2 To assign items: 

a Select the check box next to the desired items on the Available Items 
table. 

b Click Assign. The selected items are moved to the Assigned Items table. 

3 To remove assigned items: 

a Select the check box next to the desired items on the Assigned Items 
table. 

b Click Unassign. The selected items are moved to the Available Items 
table. 

4 Click Save/Apply to save the changes and close the Apply Item Class 
(Assign Items) window. 

Note: In the Apply Item Class (Assign Items) window, you can 1) click Assign 
All to move all items to the Assigned Items table or 2) click Unassign All to 
move all items to the Available Items table. All items are moved whether or not 
the check boxes are selected.  
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Display item classes by item 

1 If any items or item classes are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Item ID query field, enter the ID of the item, or click the LOV  
button and select the item. 

4 Click the execute query  button. The item classes that match the selected 
item are displayed. The Current check box is selected next to the item class, 
if any, that is currently assigned to the item. 

 

Apply Item Class (by Item) window 
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Assign an item class to an item 

Note: This procedure is applicable if the item matches more than one item class.  

1 On the Apply Item Class window, select the item class that you want to 
assign to an item. 

2 Click Apply Class. The Apply Item Class (Assign Item Class) window is 
displayed. 

 

Apply Item Class (Assign Item Class) window 

3 If the item class named in the New Item Class field is correct, click 
Save/Apply. The Apply Item Class (Assign Item Class) window is closed 
and the item class is assigned to the selected item.  

Exit the Apply Item Class window 

• Click the exit  button to close the window. 
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Transmit SKU profiles 
 Navigate: From the main menu, select Support Functions > SKU Profiling. 

The SKU Optimization window is displayed. 

 

SKU Optimization window 

Transmit SKU profiles 

1 Select the SKU profiles to be sent to a warehouse optimization application: 

 To send items marked for SKU optimization, select the SKU Optimized 
Items check box. 

 To send items located in forward pick locations, select the Active Items 
check box. 

2  Click Start. The results are displayed in the Publishing Results block.  

Exit the SKU Optimization window 

• Click the exit  button to close the window. 
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Processing/returns setup 

Overview 
Processing returns and merchandise in inventory relies heavily on several types 
of codes and processes. Those codes and processes are defined in the 
Processing/Returns Setup module.   

Processes must be set up for each task that may be assigned to DC personnel. In 
defining the processes, you customize how tasks are presented to users and how 
users must record their activities. After defining the processes, you may assign 
them to item configurations, locations, and users. RDM uses this information 
when calculating which tasks should be assigned to operators. 

Business process 
You can set up the following types of codes: 

• Trouble codes: Appointment trouble codes provide a way to track vendor 
performance. Container trouble codes are used to document problems 
occurring with containers/items that must be resolved.  

• Inventory adjustment codes: Disposition codes indicate what is to be done 
with merchandise that is returned by the customer. Reason codes indicate 
whether an adjustment to inventory is positive or negative. Return codes 
indicate 1) why merchandise was returned or 2) what action to take with 
returned merchandise. 

• WIP codes: Work in process (WIP) codes are applied to containers, 
automatically or manually, in order to direct merchandise to locations where 
value added services can be performed. WIP codes must be defined and 
sequentially ordered, if necessary. You can also indicate which windows a 
user must access in order to process the WIP codes.  

To set up processes, you perform the following steps: 

• Identify process types. Assign presentation types and RF screens to the 
process types. These assignments indicate how tasks are to be presented to 
users. 

• Set up processes. Assign a process type to each process. The processes 
inherit the presentation types and RF screens from the process types. 
Activate the appropriate keys on the RF screens and assign equipment classes 
to the processes. 

• Assign attributes to processes. The attributes indicate how users must record 
their activities. Users will either capture new information or validate existing 
information.  

• Define the process percentage groups. The process percentages allow you to 
define how a wave is distributed across various processes. 

• Multiple processes may be grouped as a workflow. Define the workflows and 
assign processes to them in a logical order.  



406   Retek Distribution Management 

You can create cycle count plans in this module. Basically, the plan states the 
frequency for a cycle count. You might create a plan for daily counts, weekly 
counts, and so on. Depending on system settings, cycle count plans may be 
assigned to zones, locations, or items.  

You can generate generic labels, nullify unused labels, and reprint labels for 
receiving and picking packages, as well as for stock or distributed merchandise 

Reports 
There are no reports that pertain to processing and returns setup. 
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Cycle count plans 
Cycle counting is the process of taking inventory at locations within a DC. 
Locations may be manually marked for cycle counts. Another option is to allow 
the system to automatically mark locations for cycle counts. The system marks 
locations depending on the method that you choose in the system settings. The 
methods you can choose from are by location, zone, and item.  

Cycle counts by location 

Specify how often, in days, the entire distribution center should be counted. Each 
day, a number of locations are automatically marked for counting. For example, 
if there are 1000 locations and the frequency is 100 days, RDM marks 10 
locations every day for counting. 

To set up cycle counts by location, the system parameter, cycle_count_type, must 
be set to location. The parameter, cycle_count_period, must be set to the desired 
number of days. 

Cycle counts by zone 

Specify how often, in days, the locations within each zone are counted. The 
system automatically marks the locations for cycle counting. Different zones can 
have different cycle count frequencies.  

To set up cycle counts by zone, the system parameter, cycle_count_type, must be 
set to zone. Cycle count plans must be defined in the Cycle Count Planning 
window. On the Zone Editor window, select the appropriate cycle count plan for 
the zone. 

Cycle counts by item 

Specify how often, in days, the locations containing the specified item are 
counted. The system automatically marks the location for cycle counting. If the 
location contains an assortment of items, all items within the location must be 
counted. Different items can have different cycle count frequencies. Note that if a 
location contains an assortment of items, the location may be marked for 
counting more frequently than desired, since cycle counts may overlap each 
other.  

To set up cycle counts by item, the system parameter, cycle_count_type, must be 
set to item. On the Cycle Count Planning window, define the cycle count plans. 
On the Item Master Editor window, select the appropriate cycle count plan for 
the item.  
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Procedures 

Maintain trouble codes for appointments 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Appointment Trouble Codes Editor. The current 
trouble codes are displayed in the Appointment Trouble Codes Editor 
window. 

 

Appointment Trouble Codes Editor window 

Edit a trouble code 

1 On the Appointment Trouble Codes Editor window, double-click the trouble 
code that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description as necessary. 

3 Click Save to save any change and close the Create/Modify window. 
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Add a trouble code 

1 On the Appointment Trouble Codes Editor window, click Create Record. 
The Create/Modify window is displayed. 

2 In the Trouble Code field, enter a code for the trouble. 

3 In the Description field, enter a description for the trouble. 

4 Click Save to save the change and close the Create/Modify window. 

Delete a trouble code 

1 On the Appointment Trouble Codes Editor window, select the trouble code 
that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Appointment Trouble Codes Editor window 

• Click the exit  button to close the window. 

Maintain trouble codes for containers 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Container Trouble Editor. The current trouble 
codes are displayed in the Container Trouble Editor window.  

 

Container Trouble Editor window 
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Edit a trouble code 

1 On the Container Trouble Editor window, double-click the trouble code that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description, WIP code, and activity code as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a trouble code 

1 On the Container Trouble Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Trouble Code field, enter a code for the trouble. 

3 In the Description field, enter a description for the trouble. 

4 In the WIP Code field, enter the WIP code that you want to associate with 

the trouble code, or click the LOV  button and select the WIP code. 

5 In the Activity Code field, enter the activity code that you want to associated 

with the trouble code, or click the LOV  button and select the activity 
code. 

Note: WIP codes and activity codes are optional.  

6 Click Save to save the change and close the Create/Modify window. 

Delete a trouble code 

1 On the Container Trouble Editor window, select the trouble code that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Container Trouble Editor window 

• Click the exit  button to close the window. 
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Maintain disposition codes 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Disposition Code Editor. The current disposition 
codes are displayed in the Disposition Editor window. 

 

Disposition Editor window 

Edit a disposition code 

1 On the Disposition Editor window, double-click the disposition code that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and container status as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a disposition code 

1 On the Disposition Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Disposition Code and Description fields, enter a code and description 
for the disposition. 

3 In the Cont Status field, enter the status of containers associated with the 
disposition code. The status may be I (Inventory) or N (Nonsaleable) 

4 Click Save to save the changes and close the Create/Modify window. 

Delete a disposition code 

1 On the Disposition Editor window, select the disposition code that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Disposition Editor window 

• Click the exit  button to close the window. 
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Maintain return codes 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Return Code Editor. The current return codes are 
displayed in the Return Code Editor window. 

 

Return Code Editor window 

Edit a return code 

1 On the Return Code Editor window, double-click the return code that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and code type as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a return code 

1 On the Return Code Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Return Code field, enter a code for the return. 

3 In the Description field, enter a description for the return.  

The description states either the reason for the return or the action to be taken 
with the returned merchandise. 

4 In the Code Type field, enter A for an action code or R for a reason code. 

5 Click Save to save the change and close the Create/Modify window. 

Delete a return code 

1 On the Return Code Editor window, select the return code that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Return Code Editor window 

• Click the exit  button to close the window. 
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Maintain WIP codes 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > WIP Code Editor. The current WIP codes are 
displayed in the WIP Code Editor window. 

 

WIP Code Editor window 

Note: To view the instructions for a WIP code in a separate window, select the 
WIP code and click Display Full.  

Edit a WIP code 

1 On the WIP Code Editor window, double-click the WIP code that you want 
to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a WIP code 

1 On the WIP Code Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the WIP Code and Description fields, enter a code and description for the 
WIP. 

3 In the Location ID field, enter the ID of the location where the activity takes 

place, or click the LOV  button and select the location. 

4 In the Activity field, enter the code for the activity associated with the WIP, 

or click the LOV  button and select the activity. 

5 In the Instructions field, enter instructions for the activity if it pertains to gift 
wrapping or personalization.  

6 In the Onsite Proc field, enter Y (Yes) if the WIP is handled at the 
distribution center or N (No) if it is handled off-site. 

7 In the Proc Time field, enter the standard processing time in minutes. 

8 In the Ship Unfinished field, enter Y (Yes) if merchandise may be shipped 
even if the WIP is not processed or N (No) if the WIP must be processed. 

9 Click Save to save the changes and close the Create/Modify window. 

Delete a WIP code 

1 On the WIP Code Editor window, select the WIP code that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the WIP Code Editor window 

• Click the exit  button to close the window. 
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Maintain WIP code sequences 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > WIP Code Sequence Editor. The current WIP 
code sequences are displayed in the WIP Code Sequence Editor Screen 
window. 

 

WIP Code Sequence Editor Screen window 

Edit a WIP code sequence 

1 On the WIP Code Sequence Editor Screen window, double-click the WIP 
code that you want to edit. The Modify Editor window is displayed. 

 

Modify Editor window 

2 Edit the sequence number as necessary. 

3 Click Save to save any changes and close the Modify Editor window. 

Exit the WIP Code Sequence Editor Screen window 

• Click the exit  button to close the window. 
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Maintain WIP code processing assignments 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > WIP Process Editor. The current WIP code 
processing assignments are displayed in the WIP Process window. 

 

WIP Process window 

Edit an assignment 

1 On the WIP Process window, double-click the assignment that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Select the appropriate option or enter N in each box in order to clear the 
selections. 

3 Select or clear the Rework check box as necessary.  

4 Click Save to save any changes and close the Create/Modify window. 
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Add an assignment 

1 On the WIP Process window, click Create Record. The Create/Modify 
window is displayed. 

2 In the WIP Code field, enter the WIP code, or click the LOV  button and 
select the WIP code. 

3 Select the appropriate option. To clear all the options, enter N (No) in the 
boxes to the far right of each option. 

Note: When you select an option, you indicate on which window DC 
personnel will process the WIP code.  

4 Select or clear the Rework check box. 

Note: Select the Rework check box if you want DC personnel to process the 
WIP code through the Rework Screen window. The Rework Screen window 
provides access to each of the WIP processing windows from which you 
chose in the previous step.  

5 Click Save to save the changes and close the Create/Modify window. 

Delete an assignment 

1 On the WIP Process window, select the assignment that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the WIP Process window 

• Click the exit  button to close the window. 
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Maintain process types 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Process Type Editor. The Process Type Editor 
window is displayed. 

 

Process Type Editor window 

Display all process types 

• Click the execute query  button.  

Display a process type 

1 If any process types are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Process Type query field, enter the name of the process type, or click 

the LOV  button and select the process type. 

4 Click the execute query  button. The process type that matches the 
search criterion is displayed. 

Note: If you enter a partial name in the Process Type query field, all process 
types that begin with the same characters will be displayed. 
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Edit a process type 

1 On the Process Type Editor window, double-click the process type that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: You cannot edit a process type if the system indicator is selected.  

2 Edit the description and optimize option as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Add a process type 

1 On the Process Type Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Process Type and Description fields, enter a name and description for 
the process type. 

3 Click Save to save the changes and close the Create/Modify window.  

Assign presentation types to a process type 

1 On the Process Type Editor window, select the process type that you want to 
edit. 

2 Click Assign Presen. The Assign Presentation Types window is displayed. 

 

Assign Presentation Types window 

3 To assign presentation types: 

a Select the check box next to the desired presentation types on the 
Available Pres Types table. 

b Click Assign. The selected presentation types are moved to the Assigned 
Pres Types table. 
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4 To remove assigned presentation types: 

a Select the check box next to the desired presentation types on the 
Assigned Pres Types table. 

b Click Unassign. The selected presentation types are moved to the 
Available Pres Types table. 

5 To prevent users from removing an assigned presentation type, select the 
System Ind check box next to the appropriate presentation types in the 
Assigned Pres Types table. 

6 Click Save to save any changes and close the Assign Presentation Types 
window. 

Note: In the Assign Presentation Types window, you can 1) click Assign All to 
move all presentation types to the Assigned Pres Types table or 2) click 
Unassign All to move all presentation types to the Available Pres Types table. 
All presentation types are moved whether or not the check boxes are selected.   

Assign RF screens to a process type 

1 On the Process Type Editor window, select the process type that you want to 
edit. 

2 Click Assign Screens. The Assign Screens window is displayed. 

 

Assign Screens window 

3 To assign screens: 

a Select the check box next to the desired screens on the Available Screens 
table. 

b Click Assign. The selected screens are moved to the Assigned Screens 
table. 
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4 To remove assigned screens: 

a Select the check box next to the desired screens on the Assigned Screens 
table. 

b Click Unassign. The selected screens are moved to the Available 
Screens table. 

5 To prevent users from removing an assigned screen, select the System Ind 
check box next to the appropriate screens in the Assigned Screens table. 

6 Click Save to save any changes and close the Assign Screens window. 

Note: In the Assign Screens window, you can 1) click Assign All to move all 
screens to the Assigned Screens table or 2) click Unassign All to move all 
screens to the Available Screens table. All screens are moved whether or not the 
check boxes are selected.   

Delete a process type 

1 On the Process Type Editor window, select the process type that you want to 
delete. 

Note: You cannot delete a process type if the system indicator is selected or 
if any presentation types or screens have been assigned to the process type.  

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Process Type Editor window 

• Click the exit  button to close the window. 
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Maintain processes 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Process Editor. The Process Editor window is 
displayed. 

 

Process Editor window 

Display all processes 

• Click the execute query  button.  

Display a subset of processes 

1 If any processes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for a single process, enter the name of the process in the Process 

Name query field, or click the LOV  button and select the process. 

To search for processes of the same type, enter the name of the process type 

in the Process Type query field, or click the LOV  button and select the 
process type. 

4 Click the execute query  button. The processes that match the search 
criterion are displayed. 
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Edit a process 

1 On the Process Editor window, double-click the process that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

Note: You cannot edit a process if the system indicator is selected.  

2 Edit the enabled fields as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Add a process  

1 On the Process Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Process and Description fields, enter a name and description for the 
process. 

3 In the Process Type field, enter the name of the process type, or click the 

LOV  button and select the process type. 

Note: The choice of presentation types, RF screens, and transaction timing 
options is limited to those that were assigned to the selected process type. 

4 Select the appropriate presentation type, screen name, transaction timing 
option in the appropriate fields.  

5 If the process pertains to a picking transaction, enter the ID of the pick type 

in the Pick Type field, or click the LOV  button and select type pick type. 

6 In the Activity Code field, enter the ID of the activity whose service 

standards should be associated with the process, or click the LOV  button 
and select the activity. 

7 In the Label Configur field, enter the name of the label configuration should 

labels need to be printed, or click the LOV  button and select the label 
configuration. 
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8 In the RLM Specification ID field, enter the ID of the process specification 
from Retek Labor Management that you want to associate with the process.  

9 To make the process available to item classes and location classes and to 
mark the process as a key performance indicator (KPI), select the appropriate 
check boxes. 

10 To make the process available to users, select the Active check box. 

11 Click Save to save the changes and close the Create/Modify window.  

Activate RF function keys 

1 On the Process Editor window, select the process hat you want to edit. 

2 Click Activate Keys. The existing keys for the RF screen that is associated 
with the process are displayed in the Process - Activate RF Function Keys 
window. 

 

Process - Activate RF Function Keys window 

3 Select the Activate check box next to each function key that you want to 
make available to the user. 

4 Click Save to save any changes and close the Process - Activate RF Function 
Keys window. 
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Assign equipment classes to the process 

1 On the Process Editor window, select the process that you want to edit. 

2 Click Assign Eqp Cl. The Assign Process Equipment Classes window is 
displayed. 

 

Assign Process Equipment Classes window 

3 To assign equipment classes: 

a Select the check box next to the desired equipment classes on the 
Available Equip Class table. 

b Click Assign. The selected equipment classes are moved to the Assigned 
Equip Class table. 

4 To remove assigned equipment classes: 

a Select the check box next to the desired equipment classes on the 
Assigned Equip Class table. 

b Click Unassign. The selected equipment classes are moved to the 
Available Equip Class table. 

5 To make the equipment classes available to users, select the check box next 
to the appropriate equipment classes in the Assigned Equip Class table. 

6 To prevent users from removing an assigned equipment class, select the 
System Ind check box next to the appropriate equipment classes in the 
Assigned Equip Class table. 

7 Click Save to save any changes and close the Assign Process Equipment 
Classes window. 

Note: In the Assign Process Equipment Classes window, you can 1) click Assign 
All to move all equipment classes to the Assigned Equip Class table or 2) click 
Unassign All to move all equipment classes to the Available Equip Class table. 
All equipment classes are moved whether or not the check boxes are selected.   
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Delete a process  

1 On the Process Editor window, select the process that you want to delete. 

Note: You cannot delete a process if the system indicator is selected or if any 
equipment classes have been assigned to the process.  

2 To delete the equipment classes from a process: 

a Click Assign Eqp Cl. The Assign Equipment Classes window is 
displayed. 

b Place the cursor in the Assigned Equip Class table. 

c Click Unassign All. The equipment classes are moved to the Available 
Equip Classes table. 

d Click Save to save the changes and close the Assign Equipment Classes 
window. 

3 Click Delete Record. 

4 When prompted to delete the record, click Yes. 

Exit the Process Editor window 

• Click the exit  button to close the window. 
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Maintain process attributes 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Process Attribute Editor. The Process Attribute 
Editor window is displayed. 

 

Process Attribute Editor window 

Note: You can also access this window from the Process Editor window. 

Display all process attributes 

• Click the execute query  button.  

Display a subset of process attributes 

1 If any process attributes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for a single process attribute, enter the ID of the process attribute 

in the Attribute query field, or click the LOV  button and select the 
process attribute. 

To search for process attributes by process, enter the name of the process in 

the Process Name query field, or click the LOV  button and select the 
process. 

4 Click the execute query  button. The process attributes that match the 
search criterion are displayed. 
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Edit a process attribute 

1 On the Process Attribute Editor window, double-click the process attribute 
that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Select or clear the Attribute Enabled check box as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Assign an attribute to a process  

1 On the Process Attribute Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Attribute field, enter the ID of the attribute you want to associate with 

the current process, or click the LOV  button and select the attribute. 

If no process was identified on the Process Attribute Editor window, enter 
the name of the process in the Process Name field on the Create/Modify 
window. 

3 To make the process attribute available to users, select the Attribute Enabled 
check box. 

4 Click Save to save the changes and close the Create/Modify window.  

Delete a process attribute 

1 On the Process Attribute Editor window, select the attribute that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Process Attribute Editor window 

• Click the exit  button to close the window. 
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Maintain process percentages 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Process Percentage Editor. The Process 
Percentage Editor window is displayed. 

 

Process Percentage Editor window 

Note: You can also access this window from the Distribution Planning > Select 
Stock Order menu. The Select Stock Order window is displayed. Click Wave 
Preview. The Wave Preview window is displayed. Click Process Percentage 
Editor. The Process Percentage Editor window is displayed. 

Display all processes percentages 

• Click the execute query  button.  

Display a subset of processes percentages 

1 If any processes percentages are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 To search for a single process percentage, enter the name of the process 

percentage in the Process Percentage Name query field, or click the LOV  
button and select the process percentage. 

To search for processes by replenishment percentage, enter the name of the 
percentage amount in Overall Replen Percentage query field, or click the 

LOV  button and select replenishment percentage. 
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4 Click the execute query  button. The process percentages that match the 
search criterion are displayed. 

Edit a process percentage 

1 On the Process Percentage Editor window, double-click the process 
percentage that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Copy a process percentage 

1 On the Process Percentage Editor window, click Copy. The Copy Process 
Percentages window is displayed.  

 

Copy Process Percentages 

2 In the New Process Percentage Name field, enter the new process percentage 
name. 

3 In the New Description field, enter the new description. 

4 Click Save to save any changes and close the Copy Process Percentages 
window. 

Add a process percentage 

1 On the Process Percentage Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Process Percentage Name and Description fields, enter a name and 
description for the process percentage. 

3 In the Overall Replen Percentage field, enter the percentage that should be 
replenished in the wave. 



Chapter 13 – Support functions   433 

 

4 Click Save to save any changes and close the Create/Modify window. 

Add details to a process percentage 

1 On the Process Percentage Editor window, select the process percentage you 
want to add details to. 

2 Click Details. The Create/Modify window is displayed. 

 

Create/Modify window 

3 To add a process to the process percentages: 

a Click Create Record. The Create/Modify window is displayed. 

 

Create/Modify window 

b In the Process Name field, enter a process name, or click the LOV  
button and select a process. 

c In the Process Percent field, enter the percentage that is assigned to that 
process. 

d Click Save to save any changes and close the Create/Modify window. 

4 To delete a process from the process percentages: 

a Place the cursor in the line you want to delete. 

b Click Delete Record. 

c When prompted to delete the record, click Yes. 

5 Click Exit/Cancel to close the Create/Modify window. 
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Delete a process percentage 

1 On the Process Percentage Editor window, select the process that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Process  Percentage Editor window 

• Click the exit  button to close the window. 
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Maintain workflow processes 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Workflow Process Editor. The Workflow 
Process Editor window is displayed. 

 

Workflow Process Editor window 

Display all workflows 

• Click the execute query  button.  

Display a subset of workflows 

1 If any workflows are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To display a specific workflow record, enter the ID of the name of the 

workflow in the Workflow query field, or click the LOV  button and 
select the workflow. 

To display all workflows containing a specific process, enter the name of the 

process in the Process Name field, or click the LOV  button and select the 
process. 

4 Click the execute query  button. The workflows that match the search 
criterion are displayed. 
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Edit a workflow 

1 On the Workflow Process Editor window, double-click the workflow that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and active option as necessary.  

3 Click Save to save any changes and close the Create/Modify window. 

Add a workflow 

1 On the Workflow Process Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Workflow and Description fields, enter a name and description for the 
workflow. 

3 To make the workflow available to users, select the Active check box. 

4 Click Save to save the changes and close the Create/Modify window.  

Assign processes to a workflow 

1 On the Workflow Process Editor window, select the workflow that you want 
to edit. 

2 Click Assign Process. The Assign Workflow Processes window is displayed. 

 

Assign Workflow Processes 

3 [Optional] To filter the processes listed in the Available Processes table, 
enter the name of a process type in the Process Type field, or click the LOV 

 button and select the process type. 
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4 To assign processes: 

a Select the check box next to the desired processes on the Available 
Processes table. 

b Click Assign. The selected processes are moved to the Assigned 
Processes table. 

5 To remove assigned processes: 

a Select the check box next to the desired processes on the Assigned 
Processes table. 

b Click Unassign. The selected processes are moved to the Available 
Processes table. 

6 Click Save to save any changes and close the Assign Workflow Processes 
window. 

Note: In the Assign Workflow Processes window, you can 1) click Assign All to 
move all processes to the Assigned Processes table or 2) click Unassign All to 
move all processes to the Available Processes table. All processes are moved 
whether or not the check boxes are selected.   

Resequence the processes in a workflow 

1 On the Workflow Process Editor window, select the workflow that you want 
to edit. 

2 Click Assign Process. The available and assigned processes for the 
workflow are displayed in the Assign Workflow Processes window.  

3 To resequence the assigned processes: 

a Select the process to be moved. 

b To move the process closer to the top of the list, click Move Up. 

c To move the process closer to the bottom of the list, click Move Down.  

4 Click Save to save any changes and close the Assign Workflow Processes 
window. 

Delete a workflow 

1 On the Workflow Process Editor window, select the workflow that you want 
to delete. 

Note: You cannot delete a workflow if any processes are assigned to the 
workflow. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Workflow Process Editor window 

• Click the exit  button to close the window. 
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Maintain cycle count plans 
 Navigate: From the main menu, select Support Functions > 

Processing/Returns Setup > Cycle Count Planning. The Cycle Count 
Planning window is displayed. 

 

Cycle Count Planning window 

Display all plans 

• Click the execute query  button. 

Display a plan 

1 If any plans are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the CC Plan query field, enter all or part of the plan's name, or click the 

LOV  button and select the plan. 

4 Click the execute query  button. The plans that match the name or partial 
name are displayed.  
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Edit a plan 

1 On the Cycle Count Planning window, double-click the plan that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and frequency (in days) as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a plan 

1 On the Cycle Count Planning window, click Create Record. The 
Create/Modify window is displayed. 

2 In the CC Plan and Description fields, enter the name and description of the 
plan. 

3 In the Frequency field, enter how often, in days, that the cycle count must be 
performed.  

4 Click Save to save the changes and close the Create/Modify window. 

Delete a plan 

1 On the Cycle Count Planning window, select the plan that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Cycle Count Planning window 

• Click the exit  button to close the window. 
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User/task setup 
The User/Task Setup module increases labor efficiency by controlling the 
delegation of work to individuals in a real-time, interactive manner.  

Upon starting an RF session, a user chooses task optimization mode. In this 
mode, the user enters the type of equipment being used, a start and end location, 
and a task group. After entering a few additional parameters, the appropriate 
tasks are automatically assigned to the user.  

Tasks are assigned to users based on the rules defined for the distribution center.  

Business process 
When planning task assignments, the two primary components to set up are users 
and tasks. Once those are defined, you can assign users to task groups. The 
system then assigns the appropriate tasks to users and you can edit the resulting 
assignments. 

Users 

• Set up user classes and assign processes to each user class. User classes are 
used to group users who perform similar tasks. 

• Identify users. Provide them with the appropriate level of access and enter 
their preferred language. Assign users to a user class and indicate their 
experience levels for picking and packing activities.  

Tasks 

• Define activities. When defined, you set the service standards for each 
activity. In particular, you indicate whether the activity should appear in the 
task queue. If the activity is included in the task queue, a priority level must 
be set. Link each activity to a process.  

• Assign primary and secondary equipment classes to each activity. 

• Create task groups. Activities that require the same equipment classes may 
be grouped into task groups. The task groups can then be assigned to users.  

Users and classes 

• Assign the appropriate attributes to a user class. 

• Assign users who are likely to perform the same processes to a user class. 

Users and tasks 

• Assign users to a task group and restrict their task assignments to a particular 
region or zone. Indicate whether task assignments should be assigned in 
location order, priority order, or no particular order.  

• Tasks appear in the task queue depending on which activities were chosen to 
appear there. Activities are automatically assigned to users based on how 
users and activities were set up in RDM. You can edit the priority or assigned 
user for tasks in the queue. You can also delete tasks from the queue.  
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Statistics pertaining to labor productivity can be viewed by date. The statistics 
can also be displayed on a graph.   

Reports 
The User Class Inquiry report lists all processes and users assigned to a user 
class.  

The following reports provide labor productivity information: 

• Activity Productivity Summary report: Summarizes the activities performed 
for a specified date range.  

• User Productivity Summary report: Summarizes the activities performed by 
user ID for a specified date range. 

Both reports show the total hours worked, total number of operations performed, 
hourly performance rate, hourly performance standard, and comparison between 
the actual and standard performance rates. 
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Procedures 

Maintain user classes 
 Navigate:  From the main menu, select Support Functions > User/Task Setup 

> User Class Editor. The User Class Editor window is displayed. 

 

User Class Editor window 

Display all user classes 

• Click the execute query  button.  

Display a user class 

1 If any user classes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the User Class query field, enter the name of the user class, or click the 

LOV  button and select the user class. 

4 Click the execute query  button. The user class that matches the search 
criterion is displayed. 
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Edit a user class 

1 On the User Class Editor window, double-click the user class that you want 
to edit. The Create/Modify User Class window is displayed. 

 

Create/Modify User Class window 

2 Edit the description and active status as necessary. 

3 Click Save to save any changes and close the Create/Modify User Class 
window. 

Add a user class 

1 On the User Class Editor window, click Create Record. The Create/Modify 
User Class window is displayed. 

2 In the User Class and Description fields, enter a name and description for the 
user class.  

3 To make the user class available to users, select the Active Flag check box. 

4 Click Save to save the changes and close the Create/Modify User Class 
window. 

Assign attributes 

1 On the User Class Editor window, select the user class that you want to edit. 

2 Click Assign Attributes. The Attributes window is displayed. 

 

Attributes window 

3 To assign attributes, select an attribute from the drop-down lists. 

4 Click Save to save any changes and close the Attributes window.  
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Assign users to a user class 

1 On the User Class Editor window, select the user class that you want to edit. 

2 Click Assign Users. The Assign User To Class window is displayed. 

 

Assign User To Class window 

3 To assign users: 

a Select the check box next to the desired user on the Available Users 
table. 

b Click Assign. The selected users are moved to the Assigned Users table. 

4 To remove assigned users: 

a Select the check box next to the desired users on the Assigned Users 
table. 

b Click Unassign. The selected users are moved to the Available Users 
table. 

5 Click Save to save any changes and close the Assign User to Class window.  

Note: In the Assign User to Class window, you can 1) click Assign All to move 
all users to the Assigned Users table or 2) click Unassign All to move all users to 
the Available Users table. All users are moved whether or not the check boxes 
are selected.  

Delete a user class 

1 On the User Class Editor window, select the user class that you want to 
delete. 

Note: You cannot delete a user class if the system indicator is selected or if 
any processes have been assigned to the user class. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 
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Exit the User Class Editor window 

• Click the exit  button to close the window. 
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Maintain users 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> User Table Editor. The current users are displayed in the User Table Editor 
window. 

 

User Table Editor window 

Edit a user 

1 On the User Table Editor window, double-click the user that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a user 

1 On the User Table Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Facility field, enter the ID of the facility, or click the LOV  button 
and select the facility. 

3 In the Name field, enter the name of the user. 

4 In the User Class field, enter the ID of the user class to which the user 

belongs, or click the LOV  button and select the user class. 

5 In the Privilege field, enter the privilege level for the user. 

6 In the Language field, enter the code for the user's language preference, or 

click the LOV  button and select the language. 

7 In the Picking % QA and Packing % QA fields, enter the user's experience 

levels for those tasks, or click the LOV  button and select the experience 
levels. 

8 In the User ID and Password fields, enter the user ID and password that the 
user must use in order to log on to RDM. 

9 Click Save to save the changes and close the Create/Modify window. 

Delete a user 

1 On the User Table Editor window, select the user that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the User Table Editor window 

• Click the exit  button to close the window. 



Chapter 13 – Support functions   449 

 

Maintain activity codes and service standards 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> Service Standards Editor. The current activity codes and their service 
standards are displayed in the Service Standards Editor window. 

 

Service Standards Editor window 

Edit an activity 

1 On the Service Standards Editor window, double-click the activity that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the description and service standards as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add an activity 

1 On the Service Standards Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Activity and Description fields, enter a name and description for the 
activity. 

3 In the Opers/Hour field, enter the estimated number of operations per hour. 
This sets a standard for labor productivity. 

4 In the Task Queue Ind field, enter Y (Yes) or N (No) to indicate whether the 
activity should be listed in the task queue. 

Note: This is essential if you intend to track tasks using the task management 
functionality.  

5 If you enter Y in the Task Queue Ind field, enter the default priority of the 
activity in the Default Priority field.  

Note: The priority ranges from 1 (highest) to 9 (lowest).   

6 In the Hot Priority field, enter a number to represent the raise in priority 
when an activity must be expedited.  

For example: If the default priority is 6 and the hot priority is 2, then the 
priority is raised to 4.  

7 In the Default Resources field, enter the number of resources (personnel) that 
are available for the activity. 

8 In the Unit Cost field, enter the cost of processing a unit for the activity. 

9 In the Process Nbr field enter the name of the process that you want to 
associate with the activity. 

10 Click Save to save the changes and close the Create/Modify window. 

Delete an activity 

1 On the Service Standards Editor window, select the activity that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Service Standards Editor window 

• Click the exit  button to close the window. 
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Assign equipment classes to activities 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> Activity Codes and Equipment. The current assignments are displayed in 
the Activity Equipment window. 

 

Activity Equipment window 

Edit an assignment 

1 On the Activity Equipment window, double-click the assignment that you 
want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the equipment classes as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add an assignment 

1 On the Activity Equipment window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Activity Code field, enter the code for the activity, or click the LOV 

 button and select the activity. 

3 In the Primary Equipment Class field, enter the name of the primary 

equipment class, or click the LOV  button and select the equipment class. 

4 [Optional] In the Secondary Equipment Class field, enter the name of the 

secondary equipment class, or click the LOV  button and select the 
equipment class. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete an assignment 

1 On the Activity Equipment window, select the assignment that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Activity Equipment window 

• Click the exit  button to close the window. 
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Maintain task groups 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> Task Group Editor. The Task Group Editor window is displayed. 

 

Task Group Editor window 

Display activities for all task groups 

• Click the execute query  button.  

Display activities for one task group 

1 If any task groups are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Task Group query field, enter the code for the task group, or click the 

LOV  button and select the task group. 

4 Click the execute query  button. The activities associated with the 
selected task group are displayed. 
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Edit a task group 

1 On the Task Group Editor window, double-click the task group record that 
you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the task group description and activity as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a task group 

Note: You can use this procedure to add another activity to an existing task 
group or add a new task group.  

1 On the Task Group Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Task Group field, enter the code for a new task group, or click the 

LOV  button and select an existing task group.  

3 In the Description field, enter or edit the description of the task group. 

4 In the Activity Code field, enter the code for the activity that you want to add 

to the task group, or click the LOV  button and select the activity. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a task group 

1 On the Task Group Editor window, select the task group record that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Task Group Editor window 

• Click the exit  button to close the window. 
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Maintain user task assignments 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> User Task Editor. The current assignments are displayed in the User Task 
Editor window. 

 

User Task Editor window 

Note: You can also access this window from the User Table Editor window. 

Edit an assignment 

1 On the User Task Editor window, double-click the assignment that you want 
to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Modify window. 
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Add an assignment 

1 On the User Task Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the User ID field, enter the ID of the user, or click the LOV  button 
and select the user. 

3 In the Task Group field, enter the ID of the task group, or click the LOV  
button and select the task group. 

4 In the Region and Zone fields, enter the ID of each, or click the LOV  
buttons and select the region or zone. 

Note: Restricting the user to a region or zone is optional.  

5 Select the order in which tasks should be assigned. The order may be by 
location, priority, or no particular order. 

6 Click Save to save the changes and close the Create/Modify window. 

Delete an assignment 

1 On the User Task Editor window, select the assignment that you want to 
delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the User Task Editor window 

• Click the exit  button to close the window. 
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Maintain the task queue 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> Task Maintenance. The Task Maintenance window is displayed. 

 

Task Maintenance window 

Display all tasks 

• Click the execute query  button.  

Display a subset of tasks 

1 If any tasks are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 Enter criteria in one or more of the query fields. 

4 Click the execute query  button. The tasks that match the criteria are 
displayed. 
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Edit one or multiple tasks 

1 On the Task Maintenance window, double-click the task that you want to 
edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the priority and assigned user as necessary. 

3 To apply the change to all of the currently displayed tasks rather than just the 
selected task, select the Update All Records check box. 

4 Click Save to save any changes and close the Create/Modify window. 

Delete a task from the queue 

1 On the Task Maintenance window, select the task that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Note: The pick directive is not deleted when a picking task is deleted from the 
task queue.   

Exit the Task Maintenance window 

• Click the exit  button to close the window. 
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View labor productivity data 
 Navigate: From the main menu, select Support Functions > User/Task Setup 

> Labor Productivity. The Labor Productivity window is displayed with the 
current system date in the Date query field. 

 

Labor Productivity window 

Display labor productivity data for the default date 

• Click the execute query  button.  

Display labor productivity data for any other date 

1 If any labor productivity data are currently displayed, click the clear  
button.  

2 Click the enter query  button. 

3 In the Date query field, enter the date, or click the calendar  button and 
select the date. 

4 Click the execute  query button. The labor productivity data for the 
selected date are displayed. 
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Graph labor productivity data 

1 On the Labor Productivity window, click Graph. The data are presented 
graphically in the Graph window.  

 

Graph window 

2 Click Exit/Cancel to close the window. 

Generate labor productivity reports 

1 On the Labor Productivity window, click Print. The Report Menu window is 
displayed. 

 

Report Menu window 

2 In the Select field, enter the number of the desired report. 

 Enter 1 for the Activity Productivity Summary report. 

 Enter 2 for the User Productivity Summary report. 

3 Click Print. The appropriate Productivity Summary Report window is 
displayed.  

4 In the Start Date and End Date fields, enter the range of dates that you want 
to include in the report. 

5 Click the print  button. The report is sent to the default destination. 

Exit the Labor Productivity window 

• Click the exit  button to close the window. 
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Generate the User Class Inquiry report 
 Navigate:  From the main menu, select Support Functions > User/Task Setup 

> User Class Inquiry. The User Class Inquiry Report window is displayed. 

 

User Class Inquiry Report window 

1 On the User Class Inquiry Report window, enter the ID of the user class, or 

click the LOV  button and select the user class. 

Note: Do not enter a user class if you want a report that includes all user 
classes.  

2 Click Print. The report is sent to the default destination.  

Exit the User Class Inquiry Report window 

• Click Exit/Close to close the window. 



462   Retek Distribution Management 

Transportation setup overview 
The Transportation Setup module allows you to set up shipping destinations, 
routes, carriers, and trailers. This information is used by the system to schedule 
appointments and shipments, load merchandise on trailers in a logical sequence, 
sequence the routes for each day, and track trailer status.  

Business process 
There is a logical progression to follow when setting up routes, carriers, and 
trailers.  

Routes 
• Identify the destinations to which merchandise may be shipped. Provide 

contact information and handling instructions for each destination. 

• Identify the routes and indicate whether they are active or inactive.  

• Assign routes to a day of the week or a specific date. Indicate the route 
sequence for each day or date. 

• Assign destinations to a route. Indicate the load sequence for each route. 

You can look up route details by route number. The details include days on 
which the route is run, destinations, and load sequences.   

Carriers 
• Identify the carriers and enter contact information. 

• Identify services and associate routes and staging locations with each carrier.  

Trailers 
• Identify the trailers. Associate carriers with the trailers. State the cubic 

capacity of each trailer. 

Reports 
There are no reports that pertain to transportation setup. 
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Procedures 

Maintain shipping destinations 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Destination Editor. The Ship Destination Editor window is 
displayed. 

 

Ship Destination Editor window 

Display a destination 

1 If a destination is currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Dest query field, enter the ID of the destination, or click the LOV 
button and select the destination. 

4 Click the execute query  button. The details for the selected destination 
are displayed. 
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Edit a destination 

1 On the Ship Destination Editor window, double-click any field except the 
query fields. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a destination 

1 On the Ship Destination Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Dest field, enter an ID for the destination. 

3 In the Dest Type field, enter the type of destination, or click the LOV  
button and select the destination type. 

4 In the Name and Address block, enter the name, address, telephone, and fax 
in the appropriate fields. 

5 In the Detail block, enter or select the appropriate details for the destination.  

6 Click Save to save the changes and close the Create/Modify window. 

Delete a destination 

1 On the Ship Destination Editor window, click Delete Record. 

2 When prompted to delete the record, click Yes. 

Exit the Ship Destination Editor window 

• Click the exit  button to close the window. 
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Maintain routes 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Route Editor. The current routes are displayed in the Route Editor 
window. 

 

Route Editor window 

Edit a route 

1 On the Route Editor window, double-click the route that you want to edit. 
The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the status and description as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a route 

1 On the Route Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Route field, enter the name of the route. 

3 In the Route Status field, select the status of the route. The status may be: 

 Active: Places the route in service. 

 Inactive: Takes the route out of service. 

4 In the Description field, enter the description of the route. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a route 

1 On the Route Editor window, select the route that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Route Editor window 

• Click the exit  button to close the window. 
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Maintain routes by day 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Route Day Editor. The current routes are displayed by day in the 
Route Day Editor window. 

 

Route Day Editor window 

Edit a route 

1 On the Route Day Editor window, double-click the route that you want to 
edit. The Create/Modify window is displayed. 

2 Edit the route sequence as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a route 

1 On the Route Day Editor window, click Create Record. The Create/Modify 
window is displayed. 

 

Create/Modify window 

2 In the Day field, enter the day of the week, or click the LOV  button and 
select the day. 

3 In the Route field, enter the route, or click the LOV  button and select the 
route. 

4 In the Route Sequence field, enter a number to indicate the order in which the 
route will be run on the selected day.  

5 Click Save to save the changes and close the Create/Modify window. 

Delete a route 

1 On the Route Day Editor window, select the route that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Route Day Editor window 

• Click the exit  button to close the window. 
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Maintain routes by date 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Route Date Editor. The current routes are displayed by date in the 
Route Date Editor window. 

Display all routes 

• Click the execute query  button.  

Display a subset of routes 

1 If any routes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To search for a routes, enter the name of the route in the Route query field, or 

click the LOV  button and select the route. 

To search for routes by ship date, enter the ship date of the routes in Ship 

Date query field, or click the calendar  button and select ship date. 

4 Click the execute query  button. The routes and ship dates that match the 
search criterion are displayed. 

Edit a route 

1 On the Route Date Editor window, double-click the route that you want to 
edit. The Create/Modify window is displayed. 

2 Edit the route sequence as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a route 

1 On the Route Date Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Ship Date field, enter the date, or click the calendar  button and 
select the date. 

3 In the Route field, enter the route, or click the LOV  button and select the 
route. 

4 In the Route Sequence field, enter a number to indicate the order in which the 
route will be run on the selected date.  

5 Click Save to save the changes and close the Create/Modify window. 

Delete a route 

1 On the Route Date Editor window, select the route that you want to delete. 
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2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

4 Click Exit/Cancel to close the window and save your changes. 

Exit the Route Date Editor window 

• Click the exit  button to close the window. 
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Maintain route destinations 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Route Dest Editor. The current route destinations are displayed in the 
Route Dest Editor window. 

 

Route Dest Editor window 

Edit a route destination 

1 On the Route Dest Editor window, double-click the route destination that you 
want to edit. The Create/Modify window is displayed. 

2 Edit the load sequence as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a route destination 

1 On the Route Dest Editor window, click Create Record. The Create/Modify 
window is displayed. 

 

Create/Modify window 

2 In the Ship Date field, enter the date to ship the merchandise, or click the 

calendar  button and select a date. 

Note: If you use a third party routing system, the ship date is filled in 
automatically. 

3 In the Route field, enter the route, or click the LOV  button and select the 
route. 

4 In the Dest ID field, enter the ID of the destination, or click the LOV  
button and select the destination. 

5 In the Load Sequence field, enter the sequence in which merchandise for the 
specified destination should be loaded.  

6 Click Save to save the changes and close the Create/Modify window. 

Delete a route destination  

1 On the Route Dest Editor window, select the route destination that you want 
to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Route Dest Editor window 

• Click the exit  button to close the window. 
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View route assignments 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Dest Day Route Summary. The Dest Day Route Summary window is 
displayed. 

 

Dest Day Route Summary window 

Display assignments for all routes 

• Click the execute query  button.  

Display assignments for one route 

1 If any assignments are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Route ID query field, enter the route, or click the LOV  button and 
select the route. 

4 Click the execute query  button. The assignments for the selected route 
are displayed. 

Exit the Dest Day Route Summary window 

• Click the exit  button to close the window. 
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Maintain carriers 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Carrier Editor. The current carriers are displayed in the Carrier 
Editor window. 

 

Carrier Editor window 

Edit a carrier 

1 On the Carrier Editor window, double-click the carrier that you want to edit. 
The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the carrier name and contact information as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 
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Add a carrier 

1 On the Carrier Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Code and Name fields, enter the code and name for the carrier. 

3 In the Phone field, enter the telephone number of the carrier. 

4 In the Contact field, enter the name of the contact person. 

5 Click Save to save the changes and close the Create/Modify window. 

Delete a carrier 

1 On the Carrier Editor window, select the carrier that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Carrier Editor window 

• Click the exit  button to close the window. 

Maintain carrier service routes 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Carrier Service Route Editor. The Carrier Service Route Editor 
window is displayed. 

 

Carrier Service Route Editor window 

Note: You can also access this window from the Carrier Editor window. 
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Display service routes for a carrier 

1 If any service routes are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Carrier query field, enter the code for the carrier, or click the LOV  
button and select the carrier. 

4 Click the execute query  button. The service routes for the selected 
carrier are displayed. 

Edit a service route 

1 On the Carrier Service Route Editor window, double-click the service route 
that you want to edit. The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the enabled fields as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a service route 

1 On the Carrier Service Route Editor window, click Create Record. The 
Create/Modify window is displayed. 

2 In the Service field, enter a code for the service. 

3 In the Route field, enter the route, or click the LOV  button and select the 
route. 

4 In the Location ID field, enter the ID of the staging or door location, or click 

the LOV  button and select the location. 

5 In the Default field, enter D for a default route or E for a default expedite 
route as necessary.  

Note: You may be prompted to overwrite an existing default or default 
expedite route. Click Yes or No as necessary. Only one default route and one 
expedite route is permitted per facility. 

6 Click Save to save the changes and close the Create/Modify window. 
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Delete a service route 

1 On the Carrier Service Route Editor window, select the service route that you 
want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Carrier Service Route Editor window 

• Click the exit  button to close the window. 

Maintain trailers 
 Navigate: From the main menu, select Support Functions > Transportation 

Setup > Trailer Editor. The Trailer Editor window is displayed. 

 
Trailer Editor window 
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Edit a trailer 

1 On the Trailer Editor window, double-click the trailer that you want to edit. 
The Create/Modify window is displayed. 

 

Create/Modify window 

2 Edit the carrier, cubic capacity, and permanent indicator as necessary. 

3 Click Save to save any changes and close the Create/Modify window. 

Add a trailer 

1 On the Trailer Editor window, click Create Record. The Create/Modify 
window is displayed. 

2 In the Trailer ID field, enter the ID of the trailer. 

3 In the Carrier field, enter the code for the carrier, or click the LOV  
button and select the carrier. 

4 In the Cube field, enter the cubic capacity of the trailer. 

5 If the trailer record should be saved after the trailer is checked out of the DC, 
select the Permanent check box. 

6 In the Trailer UDA 1 - 10 fields, enter the UDA ID, or click the LOV  
button and select the UDA. 

7 Click Save to save the changes and close the Create/Modify window. 

Generate the trailer status report 

1 On the Trailer Editor window, click Print. The Trailer Status Setup window 
is displayed. 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 
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Delete a trailer 

1 On the Trailer Editor window, select the trailer that you want to delete. 

2 Click Delete Record. 

3 When prompted to delete the record, click Yes. 

Exit the Trailer Editor window 

• Click the exit  button to close the window. 
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Chapter 14 – Database administration 
Overview 

Database administrators can use the options available on the DBA 
Administration menu to monitor a variety of database activities. Database 
administrators can view information regarding indexes, tables, table locks, 
rollbacks, sequences, and the error log.  

Business process 
There is no business process pertaining to database administration. 

Reports 
The Error Log report provides a list of errors. For each error, it includes the user 
ID, time, code, source, location, and message. 
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Procedures 
Maintain the error log 

 Navigate: From the main menu, select DBA Administration > Display Error 
Log. The Error Log window is displayed. 

 

Error Log window 

Display all errors 

• Click the execute query  button. 

Display errors by user, error code, or date 

1 If any errors are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 To restrict the list of errors to a specific user, error code, or date, enter the 
criteria in the appropriate query fields.  

4 Click the execute query  button. The errors that match the criteria are 
displayed. 
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View additional details of an error 

1 On the Error Log window, select the error that you want to view. 

2 Click Details. The details of the selected error are displayed in the Error 
Detail window. 

 

Error Detail window 

3 Click Exit/Cancel to close the Error Detail window.  

Delete an error record 

1 On the Error Log window, select the error that you want to delete. 

2 Click Delete Record.  

3 When prompted to delete the record, click Yes. 

Exit the Error Log window 

• Click the exit  button to close the window. 
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Generate the Error Log report 
 Navigate: From the main menu, select DBA Administration > Display Error 

Log. The Error Log window is displayed. 

Display all errors 

• Click the execute query  button. 

Generate the Error Log report 

1 On the Error Log window, click Print Record. The Error Log Setup window 
is displayed. 

 

Error Log Setup window 

2 In the Destype field, select the type of destination. 

3 In the Desname field, select the name of the destination. 

Note: To return to the default settings, click Default. 

4 To view the layout of the report, click on the Layout tab. 

5 Click Save. The report is sent to the selected destination. 
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View index details 
 Navigate: From the main menu, select DBA Administration > Display Index 

Information. The Display Index Information window is displayed. 

 

Display Index Information window 

Display details for all indexes 

• Click the execute query  button. 

Display details for one index 

1 If any index details are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Target Index query field, enter the name of an index, or click the LOV 

 button and select the index.  

4 Click the execute query  button. The details for the selected index are 
displayed. 

Exit the Display Index Information window 

• Click the exit  button to close the window. 
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View locks on tables 
 Navigate: From the main menu, select DBA Administration > Display Locks 

on Tables. The currently locked tables are displayed in the Display Locks 
Information window.  

 

Display Locks Information window 

Exit the Display Locks Information window 

• Click the exit  button to close the window. 
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View rollback details 
 Navigate: From the main menu, select DBA Administration > Display 

Rollback Information. The current rollback segments are displayed in the 
Display Rollback Information window.  

 

Display Rollback Information window 

Exit the Display Rollback Information window 

• Click the exit  button to close the window. 
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View sequence details 
 Navigate: From the main menu, select DBA Administration > Display 

Sequences Information. The current sequence details are displayed in the 
Display Seq Info window.  

 

Display Seq Info window 

Exit the Display Seq Info window 

• Click the exit  button to close the window. 
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View table details 
 Navigate: From the main menu, select DBA Administration > Display Table 

Information. The current tables are displayed in the Display Table 
Information window. 

 

Display Table Information window 

Display details for one table 

1 If any table details are currently displayed, click the clear  button.  

2 Click the enter query  button. 

3 In the Find Table query field, enter the name of a table, or click the LOV  
button and select the table.  

4 Click the execute query  button. The details for the selected table are 
displayed. 

Exit the Display Table Information window 

• Click the exit  button to close the window. 
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Appendix A – Acronyms 
Acronym Term 

DC Distribution Center 
FCP Forward Case Pick 
FCPL Forward Case Pick Location 
FPL Forward Pick Location 
KPI Key Performance Indicator 
LMS Labor Management System, also referred to as Retek 

Labor Management 
LTC Less Than Case 
PF&D Personal Fatigue and Delay 
PRO Progressive Rotating Order 
PTS Put to Store 
RDM Retek Distribution Management 
RF Radio Frequency 
RLM Retek Labor Management, also referred to as Labor 

Management System.  
ROP Re-order Point 
SCP System Control Parameter 
TM Truck-mounted 
UPC Universal Product Code 
UPS Unit Pick System 
WIP Work in Process 
WMS Warehouse Management System 
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Index 
Action codes, 77, 83, 413 
Activities, 424, 449, 451, 453, 459 
Activities, 109 
Activity codes, 405 
Activity history log, 219, 220, 221, 222, 

223, 225 
Reports, 229, 230, 231 

Adjustments, 70, 83, 100, 103, 115, 123, 
265 

Administration setup, 233, 235 
Appointments, 29, 31, 41, 43, 45, 47, 71 

Reports, 57, 61, 67, 75, 76 
Schedules, 37, 52, 54 
Statuses, 29 
Trouble codes, 408 
Types of, 30 
Unscheduled, 30 

Appointments, 35 
ASNs, 13, 20, 23, 25, 33, 41, 47, 64 

Reports, 27, 61, 66, 75 
Types of, 13 

ASNs, 14 
Assortments, 100 
Attributes, 349, 354, 356, 358 

Items, 364, 384, 391 
Locations, 287 
Processes, 429 

Audits, 51, 103, 197, 206, 388 
Receiving packages, 61, 64, 66, 67 
Vendor, 350 

Audits, 206 
Best before dates, 144 
Bills of lading, 205 
Break packs, 100 
Build rules, 291, 294, 366, 369 
Calendar buttons, 9 
Carriers, 474, 475 
Cartonization, 100, 271, 272, 279 
Cases, 305 
Chutes, 274, 320 
Class profiles, 312 
Combinability, 349 
Combinability codes, 351 
Compliance, 112 
Compliance, 57 
Configurations, 263 
Confirm, 125, 127, 129 
Container types, 271, 272 

Containers, 47, 71, 106, 115, 127, 135, 140, 
142, 155, 184, 193, 208, 227, 272, 277 
ASNs, 14, 20 
Container groups, 279 
Container types, 275, 277 
Processing, 83, 97, 100, 101, 103, 105 
Reports, 27, 110, 195, 205, 206, 229 
Statuses, 59 
Trouble codes, 68, 409 
WIP codes, 89, 91, 93, 95, 105 

Containers, 72 
Costs, 109 
Currency codes, 248 
Customer orders, 151, 155, 158, 230 
Cycle counts, 133, 136, 138, 139, 140, 300, 

305 
Cycle counts, 407 
Cycle counts, 438 
Database administration, 481, 482, 484, 

485, 486, 487, 488, 489 
Defaults, 291, 296, 361, 364, 366, 371 
Departments, 281 
Destinations, 203, 208, 463, 471 

Put to store, 193, 308 
Reports, 195, 206 
Stock orders, 151, 155 
Unit pick systems, 324 
Waves, 172, 177, 183, 184 

Diff groups, 394, 395 
Diffs, 391, 394, 395, 397 
Disposition codes, 77, 83, 252, 411 
Distribution, 179, 190, 191, 193 

Reports, 195, 196, 197 
Stock orders, 151, 155, 159, 166 
Waves, 170, 172, 177, 182, 183, 184, 187, 

189 
Distribution center setup, 233, 271 
Distribution methods, 149 
Distribution planning, 149 
Distros, 158, 172 
Doors, 76, 203, 310 

Statuses, 59, 67, 199 
Doors, 54 
Equipment, 334, 337 
Equipment classes, 334, 335 

Activities, 451 
Items, 366, 375, 379 
Locations, 291, 298, 300 
Processes, 424 
Zones, 346 
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Equipment/zone setup, 233, 334 
Error logs, 484 
Facilities, 238, 240 
Field labels, 244 
Forward pick locations, 119, 120, 305 
Function keys, 269, 424 
Gift cards, 110 
History, 227 
Hot picks, 101 
Induct zones, 274, 322 
Inventory, 115, 135, 136, 138, 139, 140, 

142 
Disposition codes, 252 
Reports, 145, 146 

Inventory adjustment codes, 405 
Inventory aging, 145 
Inventory disposition codes, 252 
Inventory management, 113 
Item classes, 132, 312, 349, 366, 369, 371, 

372, 375, 399 
Item configurations, 379 
Item defaults, 349 
Item field ownership, 349, 360 
Item profiles, 403 
Item setup, 233, 349 
Items, 349, 377, 379, 391, 393, 394 

Appointments, 43, 47 
ASNs, 14, 20, 23, 25, 33 
Attributes, 364, 384 
Defaults, 349, 361, 364 
Distribution, 151, 172 
Forward pick locations, 119, 120, 305 
Inventory, 115, 131, 132, 135, 136 
Item classes, 366, 369, 371, 372, 375, 399 
Processing, 97, 101, 103, 386 
Purchase orders, 35 
Receiving, 72 
Reports, 110, 111, 145, 229, 312 
Returns, 78, 82, 83 
Tickets and labels, 71, 106 
Trailers, 208 

Kits, 386 
Labels, 71, 72, 170 

Configurations, 263, 424 
Generic, 66 
Receiving, 59 
Receiving packages, 27, 61, 64 

Labor productivity, 459 
Language codes, 242, 244, 245, 247 
List of Value buttons, 8 
Location classes, 271, 291, 294, 296, 297, 

298, 312, 313 
Location hierarchy, 271 

Location types, 271, 284 
Locations, 273, 300, 310 

Attributes, 287 
Forward pick locations, 119, 120, 305 
Inventory, 136, 138 
Location classes, 291, 294, 296, 297, 298, 

313 
Location types, 284 
Put to store, 308 
Reports, 111, 112, 146, 230, 312 

Logon, 6 
Lot numbers, 45 
Manifests, 203, 205 
Manual stock orders, 151, 159, 162, 164, 

166 
Manual waves, 172, 176 
Menu options, 245 
Messages, 247 
Multi-SKUs, 96, 100 
Navigation, 7 
Non-specified casepacks, 47 
Online help, 11 
Origin countries, 379 
Outstanding orders, 196 
Packaging, 96, 100 
Packers, 103 
Packing, 179, 189 
Packing slips, 170 
Pallets, 129 
Paper picks, 125, 126, 127, 129 
Parameters, 236, 257, 263 
Passwords, 5 
Pending cycle counts, 133 
Pending picks, 196 
Pending putaways, 146 
Pending returns, 78, 81 
Personalization, 111 
Pick directives, 125, 126, 127, 129, 191 
Pick packages, 176, 197 
Pick to belt, 127 
Pick to pallet, 129 
Picking, 182, 183, 187, 190, 191, 196, 300, 

305 
Plans, 76, 166, 177, 273, 326, 407 

Putaway, 271 
Plans, 438 
Presentation types, 261, 420 
Print queues, 106, 250, 255 
Privilege levels, 5 
Process types, 420 
Processes, 424 

Attributes, 429 
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Items, 366, 372, 379 
Locations, 291, 297, 300 
Process types, 420 
Users, 443 
Workflows, 435 

Processing, 87, 101, 123 
Containers, 97, 100, 103 
WIP codes, 91, 95, 96, 418 

Processing/returns setup, 233, 405 
Productivity, 459 
Profiles, 312, 403 
Purchase orders, 35, 71, 139 

Appointments, 31, 43, 47 
ASNs, 23, 25, 33 

Purge, 172 
Activity history log, 221, 227 
Pick directives, 125, 127, 129 

Put to store, 193, 195, 308 
Putaway, 300, 326 

Plans, 271 
Putaways, 146 
Quality assurance, 96, 97 
Quality control, 103, 206 
Queries, 225 

Stock orders, 159, 162, 164, 168 
Random active locations, 273 
Reason codes, 72, 77, 83, 265, 405 
Receipts, 70, 75, 76 
Receiving, 59, 64, 68, 70, 72 

Doors, 67 
Labels, 59 
Reports, 27, 61, 66, 67, 74, 75, 76 

Receiving packages, 59, 61, 64, 66, 67 
Regions, 283 
Registers, 74 
Replenishment, 119, 191 
Reports, 257, 312, 484 

Activity history logs, 229, 230, 231 
Appointments, 57, 75 
Distribution, 166, 195, 196, 197 
Inventory, 126, 144, 145, 146, 147, 148 
Pick packages, 176 
Processing, 109, 110, 111, 112 
Receiving, 68, 70, 74, 75, 76 
Receiving packages, 61, 66, 67 
Returns, 81 
Shipping, 205, 206 
Trailer management, 216, 217 
Users, 459, 461 

Return codes, 405, 413 
Returns, 77, 78, 81, 82, 83, 135 

Pending, 81 
Returns to vendors, 123, 147 

Reports, 147 
RF screens, 269, 420 
Routes, 465, 467, 471, 473, 475 
Rules, 291, 294, 366, 369 
Schedules, 54, 179 

Appointments, 37, 57 
Routes, 467, 473 
Unscheduled Appointments, 57 

Security, 5 
Sequences, 300, 435 

Routes, 467, 471 
Unit pick systems, 318, 320 
WIP codes, 89, 93, 364, 417 

Service routes, 475 
Service standards, 449 
Shipping, 203, 463 

Doors, 67 
Reports, 205, 206 

SKU profiles, 403 
Sorter groups, 274, 316 
Statistics, 144 
Statuses, 140, 158, 465 

Appointments, 29 
Containers, 59 
Doors, 59, 67, 199 
Locations, 203, 300, 310, 320 
Trailers, 207, 212, 216, 217 
Waves, 183, 184, 186, 187 
WIP codes, 87 

Stock order upload codes, 253 
Stock orders, 151, 155, 158, 159, 166 

Queries, 162, 164, 168 
Reports, 196, 230 
Upload codes, 253 

Styles, 33, 51 
Suppliers, 379, 391 
Support functions, 233 
System parameters, 236 
Tasks, 453, 455, 457 
Tickets, 106, 250, 391, 398 
Toolbar, 10 
Trailer management, 203, 207, 208, 212, 

215, 477 
Reports, 206, 216, 217 

Trailers 
Statuses, 207 

Transaction codes, 254 
Translations, 244, 245, 247 
Transportation setup, 234 
Transshipment facilities, 240 
Trouble codes, 111, 405 

Appointments, 408 
Containers, 68, 89, 97, 409 
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Troubled merchandise, 59 
Types, 250, 261, 275, 277, 284, 354, 420 
Uncombinable codes, 351 
Unit pick systems, 271, 274, 316, 318, 320, 

322, 324 
Unit picks, 125 
Unit sorters, 274 
Units, 125, 142, 305 
Units, 126 
Units of measure, 134 
Universal product codes, 391, 393 
Unscheduled appointments, 30 
Unscheduled Appointments, 57 
User classes, 443, 461 
User messages, 247 
User/task setup, 234 
Users, 231, 447, 455, 459, 461 
Utilization, 54, 148 
Vendor audits, 350 

Vendors, 112, 123, 140, 147, 350, 388, 389 
Reports, 147 

Waves, 166, 170, 172, 177, 182, 189, 190 
Reports, 111, 176, 197 
Schedules, 179 
Statuses, 183, 184, 186, 187 
Types of, 150 

WIP codes, 87, 93, 405, 415, 417, 418 
Attributes, 358, 364 
Processing, 83, 89, 91, 95, 96, 100, 105 
Reports, 112 
Statuses, 87 

Work areas, 187 
Work days, 259 
Workflows, 435 
Yards, 215, 217 
Zone groups, 334, 342 
Zones, 119, 334, 340, 342, 346 
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