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Customer Support

Customer Support hours:
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Contact Method Contact Information

Internet (ROCS) www.retek.com/support
Retek’s secure client Web site to update and view issues

E-mail support@retek.com

Phone US & Canada: 1-800-61-RETEK (1-800-617-3835)
World: +1 612-587-5800
EMEA: 011 44 1223 703 444
Asia Pacific: 61 425 792 927

Mail Retek Customer Support
Retek on the Mall
950 Nicollet Mall
Minneapolis, MN 55403

When contacting Customer Support, please provide:
e Product version and program/module name.
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e Detailed step by step instructions to recreate.
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Chapter 1 — Introduction

This user guide provides you with information to effectively use Retek
Distribution Management.

The topics covered in this chapter:

e  What is Retek Distribution Management?
e Purpose of this guide

e Prerequisites

e Related documentation

What is Retek Distribution Management?

Retek Distribution Management (RDM) is an N-tier, Web-architected warehouse
management system. RDM is the centerpiece of the Retek Logistics Enterprise, a
suite of software products that manages and optimizes retail and consumer-direct
(catalog, e-commerce) supply chains. RDM streamlines the supply chain for
multi-channel retailers, including stores, catalog, and e-commerce retailers. RDM
also supports consumer-direct fulfillment capabilities, moving merchandise both
to and from the customer faster and at a lower cost.

Features

The features of RDM include:

e Optimizes the flow of merchandise and utilization of resources at
warehouses, distribution centers, or fulfillment centers.

e Supports distribution operations across any channel to reach and service
customers.

e Supports push, pull, cross-dock, or flow-through distribution environments,
in any combination and unit of measure.

e Supports customization by users.

e  Supports multiple languages.
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Benefits

The benefits of RDM include:

Reduced errors

Improved inventory accuracy

Increased productivity

Reduced paperwork

Improved space utilization

Elimination of physical inventories

Support of value-added customer compliance programs

Improved customer service

Purpose of this guide

This user guide concentrates on how to use the components of Retek Distribution
Management. It provides you with:

Overviews of each functional area within the application.

Step-by-step procedures for completing specific tasks.

Prerequisites

This user guide makes no assumptions about your experience using Retek
software applications. However, it does assume the following:

You are familiar with operating a personal computer (PC), keyboard, and
mouse.

You are familiar with Microsoft Window 98 operating systems or higher and
Internet Explorer 5.0 web browser or higher.

All components of the software application have been successfully installed.
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Related documentation

Additional documentation for Retek Distribution Management is available. That
documentation includes:

Name of Manual Description

Installation Guide e Hardware, software, and browser requirements.

e Installation instructions.

Operations Guide e Volume 1 - Functional overviews

e Volume 2 - Error codes

Data Model e Relational integrity diagrams
e Table names and descriptions
e Column summaries

e Primary and foreign keys

e Check constraints

Online Help e Full help system accessible from Help menu.
Context-sensitive help accessible from the Help
icon on each primary window.

Reports e Brief summaries and examples of the reports that
may be generated in RDM.
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Chapter 2 — Navigation and security

This chapter describes the navigation and security features of Retek Distribution
Management (RDM). Passwords and privilege levels are discussed. Information
on how to log on to and exit RDM is presented. An introduction to the help
features of this application is also provided.

Security

RDM features two security measures: passwords and privilege levels.

Passwords

A password is required to access RDM. Logon standards require that you change
passwords every 94 days; however, this number is an adjustable system
parameter. Passwords must be unique and at least five alphanumeric characters in
length.

The system tracks the age of each user's current password and issues an alert at
log on time with a message once the password is 90 days old or more. You must
change the password by the 94th day or you will not be able to access RDM.

When it is time to change your password, the Change Password window is
displayed at logon.

1 In the New Password field, enter the new password.
2 In the Confirm field, enter the new password again.
3 Click Save.

4 To save your new password, click Change Password.

Privilege levels

Each user is assigned a privilege level by the system administrator. Not all menu
options and windows in RDM are accessible to users with lower privilege levels.
RDM recognizes each user’s privilege level and allows menu or window entry
accordingly.
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Log on to and exit RDM

How you access RDM depends on how the system is set up at your location.
Contact your system administrator for instructions. After you have started RDM,
you are prompted to log on to the system. Use the exit procedure when you are
done using RDM.

&% User Logon

Welcome to Retek Distribution Management

Usernarme: PRUSER73
Password, [
Facilty: PR

Retek lepn  caa

User Logon window

Log on to RDM

1  On the User Logon window, enter your user name in the Username field.
2 In the Password field, enter your password.

3 In the Facility field, enter the ID of your facility.

4 Click Logon. The Retek Distribution Management Menu is displayed.

Exit RDM

1  From the main menu, select Exit. The Message Alert window is displayed.

Message Alert

i Do You Want to Exit from Distribution Managerment?

Message Alert window

2 When prompted to exit RDM, click Yes.
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Navigation

After you log on to RDM, the main menu is displayed in the Retek Distribution
Management Menu window.

ORACLE

¢ 5%

PR

Retek Dist Management 10.2 PROD

ASH Entry @
. Inbound Planning Outbound Planning In Transit Activity

Appointments @

. Space Ltiization Space Ltilization Space Uilization
Receiving Alocation @ activity Activity Activity
Receiving .7 CUk_'e C"‘k.'e Cube
Weight Weight Weight

returns @

Processing [ ]

. Space Ltiization Space Ltilization
Invertory Management @ | activity Activity
¥ b b
Distribution Planning @ i Hhe
Wieight Weight

Shipping @
. Value Added Services Alt Unit Pick System _

Trailer Managemert @

o Space Ltiization Space Ltilization
Activity History Log [ ] Activity Activity
) . Cube Cube
Suppart Functions @ ) .
. Wieight Weight

DBA Administration @

Ext @

Retek Distribution Management main menu

Navigate the main menu
1  Click a menu option on the left side of the window.

Note: The menu options are organized into functional areas within the
distribution center. In most cases, submenu options are displayed when you
select a menu option.

2 Click a submenu option to open a window in order to complete a task.

=4Retek Distribution Management

ASM Entry @
inbouna Planning. Wl outbound Planning

Appoirtmerts @)

Receiving Labels L] Space Utikzation
Receiving Alocation @ Receiving Package Monitor ® | Activiy
Cub
Receiving @) Reports & ul .e
= Weight

Feuens @ T T
Receiving Allocation submenu



Window tools

There are several tools within a window that you can use to complete your tasks
quickly and easily:

e LOV buttons
e (Calendar buttons

e Application toolbars

LOV buttons

An list of values (LOV) E button to the right of a field indicates that there is a
list of values from which you can choose in order to fill in the field.

2,
@ FFRE] = (2

Details PO F VENDOR
Uoar Zohedule ITEM e DEPARTMENT £
SRR List of PO's #  suBcLass &
FRE# CLASS £
Find|%
AF PRIORITY LEVEL  nsC

-

PO Mumber

11>

B000000001
BO00000002
B000000003
BOO0000004
BO00000005
BOO000000G
RONNNNNNAN? =

Find Cancel

8 Retek Distribution Management

List of Values window for the PO field

Select a value from a list of values

1 Click the LOV E button. The list of values is displayed.

2 Select a value from the list and click OK. The selected value is entered
automatically in the corresponding field.

Note: In many windows throughout RDM, you must first click the enter

query El button before you can access the list of values.
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Calendar buttons

The calendar button allows you to view a monthly calendar and select a date. The
button is found to the right of a date field. When you select a date from the
calendar, the date field is automatically filled in with your selection.

) *AX
(@ [(+][~]2]3] &« i

Mext Block DATE £

; BAE
Details . " Date Entry (date) X Lo
Block DOOF

o v - [z -] ]
rap

ot SunMorTue WedThuFri Sat  riLZED
= 2]
3jalslel7]s]a]

E1E]
(K
[

LG
i

Date Entry window for the Date field

Select a date using the calendar button

1  Click the calendar E button. The Date Entry window displays the current
date.

2 To display a preceding or succeeding month, click the left or right arrow
buttons. You can also click the down arrow next to the month field and select
the month from the drop-down list.

3 To display a different year, click the down arrow next to the year field and
select the year from the drop-down list.

4 Select a date. The date, month, and year are automatically entered in the date
field.
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Application toolbar

The application toolbar is displayed on each primary window throughout the
application. The toolbar buttons on the application toolbar are always the same
and are not dependent on the window that is open.

leceiving Labels

HmrjvisiE] &ivx) 2

Application Toolbar

You can perform the following tasks using the toolbar buttons:

e  C(Click the clear El button to clear all the fields on the window. You can then
perform another query.

o  Click the exit EJ button to close the window.
e (Click the move up ll button to select the preceding record on a table.
e (lick the move down + | button to select the succeeding record on a table.

FY
e  (Click the scroll up :] button to view the preceding group of records on a
table.

w
e Click the scroll down l] button to view the succeeding group of records on
a table.

e Click the enter query E button to begin a search. The query fields on the
window are enabled and LOV buttons are displayed if applicable. You can
then enter search criteria.

e  Click the execute query iJ button to perform a search based on the criteria
entered in the query fields. If the query fields are blank, all records are
displayed on many windows.

e Click the cancel query EJ button to cancel a query and clear the query
fields.

: ? iy
e  Click the help Ll button to access context-sensitive help for the current
window.
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Online help
The online help can be accessed in the following ways:

e From the Help menu on the menu bar, select Help Topics. A general topic
from the online help is displayed. You have access to the table of contents,
an index, and a search function in order to search for specific topics.

: 2 o . .
e  Click the help LJ button on the application toolbar. A topic specific to the
current window is displayed.

ernet Explorer - Dlﬂ

J File el orites  Tools |
| =tk - = - D 24| QSearch [ElFavartes (History | 35 b S -
| Address [£ L:1pistribution Management 0. 2{wiebHeip|start. itm | @ “Links |

Contents | Index | Search | =
=] Welcome

=] Acronyms

@:45N Entry Many of the receiving tasks are perforred using a hand-

@S ppontments held, radio frequency (RF) device. The RF device can be
mﬁeceiwng used to open appointments, receive merchandise, perform

= Overview quality checks, assign trouble codes if necessary,

Generate receiving packages reconcile appointments, and close appointments.
Maintain receiving packages Information from the RF device is transmitted to RDM,
Print generic labels where it can be monitored and acted upon.

Generate the ASH Receiving Package Auc
Generate the Receiving Package Audit List Business process
View door statuses

Maintain tioubled merchandise

Viwsraceipls Prior to receiving merchandise, you can generate
Hulity unused labeis receiving packages for all but NSC type appointments. For
Flaprint labiels both ASH and non-ASN type appointments, the receiving

package contains a report listing the expected
merchandise. Depending on system settings, receiving
labels may be printed for non-ASN type appointrments.
Y¥ou can monitor the status of the print requests for
receiving packages. The status may be: Subrmitted, In-
work, Done, or Failed, You can rush an urgent request or

Maintain items in containers

Generate the Receiving R egister report
Generate the Uniesolved Sppointment repo
Generate the ASM Receiving Receipt repor
Generate the Receiving Receipt report
Generate the Recerve Workload Plan repor

@Fietums resubmit a failed request.

@ Frocessing

@lnventany management You can print generic Iabels_fur blind receipts, labelless
ﬁDis“ibutiDnDhnmnq | receiving, or ASM type appointments that have PO type

] [ ASHs. Generic labels are not used for NSC type =l
|&] Dore [ B Local intranet 4

Online help
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Chapter 3 — ASN entry

Overview

Advanced shipment notices (ASN) may be entered directly into the system with a
standard web browser and Internet or intranet connection. This feature offers low
cost, global access to an existing Internet infrastructure. After ASNs are entered,
inbound freight scheduling can be handled in the standard way.

If you log on as a valid vendor, the ASNSs that are associated with your vendor
number are automatically displayed. You see only those details pertaining to your
user ID and vendor number. Retail users have access to the details associated
with all vendors.

The ASN may be one of the following types:

e Container type ASN: Merchandise comes to the distribution center in
containers with UCC128 labels. Typically, these labels are provided by the
vendor. These are usually cross-docked items.

e Purchase order (PO) type ASN: Merchandise shares the same ASN, PO, and
destination ID. Merchandise does not come with UCC128 container labels.

Business process

You begin adding an ASN by entering header details. Before continuing, you
must indicate whether the ASN is a PO type ASN (Type P) or a container type
ASN (Type C).

If the ASN is a PO type ASN, you can add all line items on a selected PO or add
line items individually from one or multiple POs.

If the ASN is a container type ASN, you add a container. Next, you can add all
line items on a selected PO or add individual line items from the selected PO. A
container may contain line items from a single purchase order only.

Two additional features are available for adding containers and items to container
type ASNs:

e Copy: You can add a container and its contents to an ASN by copying an
existing container from the same ASN. The new container will have the same
PO, line item, and unit quantity per case.

e Replicate: You can add multiple containers by providing the details once and
entering the number of containers that share those same details.

e  Only manually entered ASNs may be edited in RDM. ASNs received from
the host system or via electronic data interchange (EDI) can not be edited.

Reports

There are no reports that pertain to ASN entry.



14 Retek Distribution Management

Procedures

Add a container type ASN

© Navigate: From the main menu, select ASN Entry. The ASN Header Entry

window is displayed.

B A5M Header Entry

SO EEE PSR

_CresteRecord | gy 15540354535

Delete Record vENDORNBR |
ASM

<
mi
=z
[=]
(=]
a

=
-
o
m
o]
=
=
o
=]
=
=
o
T
o
o
m
o

BOL MNER

- [5540354535 22

|Default Carrier

IRRARRRRRRNRRRARRARARNE

{
[
\
\
\
\
\
|
\
\
\
[
\
[
|
[
\
[
\
[
<

4]

ASN Header Entry window

Add an ASN

1  On the ASN Header Entry window, click Create Record. The

Create/Modify window is displayed.

ASN

TYPE [
CARRIER CODE £
BOL MER |
CONT QTY
Save | Exit/Cancel J
Create/Modify window

2 Inthe ASN field, enter the ASN number.

3 Inthe Type field, enter C. The choices are C (container) and P (purchase

order).

4 In the Carrier Code field, enter the code for the carrier, or click the LOV

button and select the carrier.
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5 Inthe BOL Nbr field, enter the bill of lading number.

6 In the Cont Qty field, enter the number of inbound containers that are
expected.

7  Click Save to save the changes and close the Create/Modify window.

Add a container to the ASN
Note: Use the add procedure to add containers to an ASN one-by-one.

1 On the ASN Header Entry window, select the container type ASN that you
want to edit.

2 Click Details. The ASN Container Entry window is displayed.
B2 ASH Container Entry - e
) ) o 3
Create Record | aspy 33 CARRIER [ROAD | coMTR@TY [1 SYSTEM IND [N
Delste Record | VENDOR NER VEMDOR |

Detail Record CONTAIMER 1D PO MER 15D DEST ID WEIGHT  CUBE LT NUMBER
=~ [CONTAINER1 |BOD0000001 [10/12/01 (ITAELE]

Copy Record [
Replicate Record
Print Labels

U |

1] | 3
ASN Container Entry window
3 Click Create Record. The Create/Modify window is displayed.

B Create/Modify
CONTAINER ID |
PO NBR &
DEST ID £
WEIGHT

CUBE
LOT NUMBEF
EXPEDITE FLAG [N

15D

Sane ‘ Exit/Cancel ]

Create/Modify window
4 In the Container ID field, enter the ID of the container.
5 In the PO Nbr field, enter the number of the purchase order, or click the LOV
button and select the purchase order.
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6

7
8

In the Dest ID field, enter the ID of the destination, or click the LOV
button and select the destination.

Enter any additional details as necessary.

Click Save to save the changes and close the Create/Modify window.

Copy a container

Note: Use the copy procedure to add another container that contains the same
items and quantities as an existing container.

1

On the ASN Header Entry window, select the container type ASN that you
want to edit.

Click Details. The ASN Container Entry window is displayed.
Select the container that you want to copy.

Click Copy Record. The Copy ASN window is displayed.
B Copy ASN X

ASN CONTAINER COPY
5540354935
COMTAINER ID
GEMERIC CONT ID
CARTONS COPIED

9021060611
EEEEE—
0

Save | Exit/Cancel ‘

Copy ASN window
In the Generic Cont ID field, enter the ID of the new container.
Click Save. The number in the Cartons Copied field is incremented by 1.

To make another copy of the container, enter another container ID in the
Generic Cont ID field and click Save.

When you are done copying the container, click Exit/Cancel.
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Add multiple containers

Note: Use the replicate procedure to add multiple containers with the same
details.

1  On the ASN Header Entry window, select the container type ASN that you
want to edit.

2 Click Details. The ASN Container Entry window is displayed.
3 Click Repllcate Record. The Replicate window is dlsplayed

ASN CONTAINER REPLICATE

ASN 331

PO NBR [ Al

DEST ID &£

WEIGHT

CUBE

LOT NUMEBER

EXPEDITE FLAG [

DISTRO NER MONE

ITEM ID | £
(Wel] [

UNIT GTY ]

TICKET TYPE [ &

RETAIL PRICE

1SD ] PRI LVL [

BEST BEFORE DATE
NUMBER OF CARTONS

Save | Exit/Cancel | ErintiEatie s

Replicate window
4 In the PO Nbr field, enter the purchase order number, or click the LOV
button and select the purchase order.
5 Enter additional details as necessary.

6 In the Number of Cartons field, enter the number of containers that you want
to add to the ASN.

7 Click Save to add the containers and close the Replicate window.
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Add items to a container

Note: If a container was not copied or replicated, it remains empty until you
define the contents.

1  On the ASN Container Entry window, select the container that you want to
edit.

2 Click Detail Record. The ASN Container Item Entry window is displayed.

g2 A5 Container ftern Entry 0000000
S ]3] 2)3) S % 2]
Create Record | ASN 331 CARRIER ROAD
VENDOR NBR LOT NUMBER
Delete Record || yenpoR | CNTR QTY
AddBy PO | CONTAINER ID [CONTAINER1 WEIGHT

DEST ID 0000000979 CUBE
PO NER 000000001 EXPEDITE FLAG N | sysTEMmMD N

e
1

e
—

DISTRO MER  ITEM ID UMIT GTY  UOM  TICKET TYPE RETAIL PRICE 2RI LWL BEST BEFORE
= [NONE |D000000000000000000000001 [12.0 EA |

| | \

| | | [

| | | | | [
| | | | | [
| | | | | [
| | | | | [
| | | | | [
| | | | | [
| | | | | \
| | | | | [
| | | [ | | [
| | | | | [
| | | | | \
| | | | | [
| | | | | [
| | | | | [
| | | | | [
| | | | | \
| | | | | [
| | | | | [
| | | | | [

-

ASN Container Item Entry window

3 To add all the unappointed or unreceived items from the current purchase
order, click Add by PO. The items are displayed on the table.

To add one item from the current purchase order, click Create Record. The
Create/Modify window is displayed.

Sl by el d el S Sl sl d dalsled d bl el sl od d d Sl bl ol el S ol 1
DISTRO MER NONE
ITEM ID I =l
UM
UNIT QTY
TICKET TYPE &
RETAIL PRICE
PRI LYL

BEST BEFORE DATE

Save | Exit/Cancel ‘

Create/Modify window
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a In the Item ID field, enter the ID of the inbound item, or click the LOV
button and select the item.

b In the Unit Qty field, enter the number of inbound units.
Enter any additional details as necessary.

d Click Save to save the changes and close the Create/Modify window.
Exit the ASN Entry windows

e  (Click the exit button to close each window.
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Edit a container type ASN
< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Note: If you log on as a vendor, all ASNs associated with your user ID and
vendor number are automatically displayed. Only ASNs that were manually
entered into RDM may be edited. ASNs received from the host system or via
EDI can not be edited.

Display header details for all ASNs

e Click the execute query v button.

Display header details for one ASN

4
1 Ifany ASNs are currently displayed, click the clear 3 button.

%

3 Inthe ASN query field, enter the ID of the ASN, or click the LOV button
and select the ASN.

button.

2 Click the enter query

4 Click the execute query ¥ button. The header details for the selected ASN

are displayed.

Edit header details for an ASN

1  On the ASN Header Entry window, double-click the container type ASN that
you want to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Delete an ASN

Note: An ASN may be deleted if it is not assigned to an appointment or if the
status of the appointment is Received.

1  On the ASN Header Entry window, select the container type ASN that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Edit containers on an ASN

Note: A container may not be edited if it is assigned to an appointment that is not
yet received.

1  On the ASN Header Entry window, select the container type ASN that you
want to edit.

2 Click Details. The ASN Container Entry window is displayed.

3 Double-click the container that you want to edit. The Create/Modify window
is displayed.

4  Edit the enabled fields as necessary.
5 Click Save to save the changes and close the Create/Modify window.

Delete a container from an ASN
Note: A container may not be deleted if it is already received.

1  On the ASN Header Entry window, select the container type ASN that you
want to edit.

Click Details. The ASN Container Entry window is displayed.

2
3 Select the container that you want to delete.
4  Click Delete Record.

5

When prompted to delete the record, click Yes.

Edit line items on an ASN

1  On the ASN Container Entry window, select the container that you want to
edit.

2 Click Detail Record. The ASN Container Item Entry window is displayed.

3 Double-click the line item that you want to edit. The Create/Modify window
is displayed.

4  Edit the enabled fields as necessary.

5 Click Save to save the changes and close the Create/Modify window.
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Delete a line item from an ASN

Note: A line item may not be deleted if it is assigned to an appointment with a
status of Open, Pending, Received, or Unreconciled or the container is received.

1

2
3
4
5

On the ASN Container Entry window, select the container that you want to
edit.

Click Detail Record. The ASN Container Item Entry window is displayed.
Select the line item that you want to delete.

Click Delete Record.

When prompted to delete the record, click Yes.

Exit the ASN Entry windows

Click the exit button to close each window.
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Add a purchase order type ASN

< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Add an ASN

1 On the ASN Header Entry window, click Create Record. The
Create/Modify window is displayed.

2 Inthe ASN field, enter the ASN number.

3 Inthe Type field, enter P. The choices are C (container) and P (purchase
order).

4 In the Carrier Code field, enter the code for the carrier, or click the LOV
button and select the carrier.

5 Inthe BOL Nbr field, enter the bill of lading number.

6 Inthe Cont Qty field, enter the number of inbound containers that are
expected.

7  Click Save to save the changes and close the Create/Modify window.

Add POl/items to the ASN

Note: Step two explains how to add all items from a selected PO. Step three
explains how to add a single line item from a selected PO.

1  On the ASN Header Entry window, select the PO type ASN that you want to
edit. The ASN PO Entry window is displayed.

B ASH PO Ertry [0l l il le ol DD LD LD L L LT T T L L L L T T T L T L L L T T T L L L T T L L L LT L o ] X
S| rjaa|E] v 2
Cresls Record ASN 4037720311
ETIOEETE VENDDR NER VENDOR |
Add By PO CARRIER [DEFA CHMTR GTY  [24 SYSTEMIND [N
PO MEBR DISTRO MBR  ITEM ID DESTID Uom UNIT @TY  TICKET TYPE RETAIL PRICE
-~ |pooooooots  [NONE |n000000000000000000000001 1 [EA [1.0 [ [
|BO000000TS  [MOME |0000000000000000000000002 1 |EA [1.0 [ [
|BODOODOD1S — [MONE |0000000000000000000000003 1 |EA {10 | |
|BoooooD0Ts  [MONE |D000000000000000000000004 [1 |EA [1.0 [ [
[ [ [ [ [ [ [
| [ [ [ [ [ [ [
| [ [ [ [ [ [ [
| [ [ [ [ [ [ [
| [ [ [ [ [ [ [
[ [ [ [ [ [ [ [
[ [ [ [ [ [ [ [
| [ [ [ [ [ [ [
| [ [ [ [ [ [ [
[ [ [ [ [ [ [ [
| [ [ [ [ [ [ [
| [ [ [ [ [ [ [
[ [ [ [ [ [ [ [
| [ [ [ [ [ [ [
| [ [ [ [ [ [ [
~ [ [ [ [ [ [ [
1| | »

ASN PO Entry window
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2 To add all items on a purchase order:

a Click Add by PO. The Add by PO window is displayed.

B Add By PO

PO NBR £|

Save ‘ Exit/Cancel ‘

Add by PO window

b In the PO Nbr field, enter the purchase order number, or click the LOV

button and select the purchase order.
3 To add a line item from a purchase order:

Click Create Record. The Create/Modify window is displayed.

b In the PO Nbr field, enter the purchase order number, or click the LOV
button and select the purchase order.

¢ In the Item ID field, enter the ID of the inbound item, or click the LOV

button and select the item.
d In the Unit Qty field, enter the number of inbound units.

e In the Dest ID field, enter the ID of the destination, or click the LOV
button and select the destination.

f Enter any additional details as necessary.

g Click Save to save the changes and close the Create/Modify window.
Exit the ASN Entry windows

e Click the exit button to close each window.
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Edit a purchase order type ASN
< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Note: If you log on as a vendor, all ASNs associated with your user ID and
vendor number are automatically displayed. Only ASNs that were manually
entered into RDM may be edited. ASNs received from the host system or via
EDI can not be edited.

Display header details for all ASNs

e Click the execute query v button.

Display header details for one ASN

3

button.

1 Ifany ASNs are currently displayed, click the clear

%

3 Inthe ASN query field, enter the ID of the ASN, or click the LOV button
and select the ASN.

button.

2 Click the enter query

4 Click the execute query ¥ button. The header details for the selected ASN

are displayed.

Edit header details on an ASN

1  On the ASN Header Entry window, double-click the PO type ASN that you
want to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Delete an ASN

Note: An ASN may be deleted if it is not assigned to an appointment or if the
status of the appointment is Received.

1  On the ASN Header Entry window, select the PO type ASN that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Edit line items on an ASN

Note: Line items may not be edited if the ASN is assigned to an appointment.

1

4
5

On the ASN Header Entry window, select the PO type ASN that you want to
edit.

Click Details. The ASN PO Entry window is displayed.

Double-click the line item that you want to edit. The Create/Modify window
is displayed.

PO NEBR [Eooooooois | DEST ID [
ITEM ID (0000000000000000000000001 TICKET TYPE &

uom E IN STORE DATE 7
UNIT QTY o BESTBEFOREDATE |
RETALPRICE [ PRI LWL [ 0

DISTRO NER MNONE

Save | Exit/Cancel |

Create/Modify window
Edit the enabled fields as necessary.

Click Save to save the changes and close the Create/Modify window.

Delete a line item from an ASN

Note: A line item may not be deleted if it is assigned to an appointment with a
status of Open, Pending, Received, or Unreconciled.

1

2
3
4
5

On the ASN Header Entry window, select the PO type ASN that you want to
edit.

Click Details. The ASN PO Entry window is displayed.
Select the line item that you want to delete.

Click Delete Record.

When prompted to delete the record, click Yes.

Exit the ASN Entry windows

Click the exit button to close each window.
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Generate receiving labels for container type ASNs

< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Note: If you log on as a vendor, all ASNs associated with your user ID and
vendor number are automatically displayed.

Display header details for all ASNs
v

e  (lick the execute query button.

Display header details for one ASN

=

1 Ifany ASNs are currently displayed, click the clear button.

Lo

2 Click the enter query button.

3 Inthe ASN query field, enter the ID of the ASN, or click the LOV button
and select the ASN.

4 Click the execute query Y button. The header details for the selected ASN

are displayed.

Print receiving labels

1  On the ASN Header window, select the container type ASN for which you
want to print labels.

2 Click Details. The ASN Container Entry window is displayed.
3 Select a container.

4 Click Print Labels. The Receiving Labels Setup window is displayed.

ving Labels Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £
DESFORMAT |LABEL |
Default Save Ent/Cance!

Receiving Labels Setup window
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5 Inthe Destype field, select the type of destination.

6 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

7 To view the layout of the report, click on the Layout tab.

8 Click Save. The labels are sent to the selected destination.
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Chapter 4 — Appointments

Overview

An appointment is an arrangement to receive merchandise into the distribution
center at a specified time and place. A valid appointment consists of the
following details: date, time, and receiving door. Advanced shipment notices
(ASN) or purchase orders with items and unit quantities are associated with
appointments.

The receiving window, or window of opportunity, for an appointment is based on
the Deliver Not Before and Deliver Not After dates found on a purchase order.
Only one trailer may be assigned to an appointment, but one trailer may contain
merchandise from multiple purchase orders or some of the merchandise from one
purchase order.

The system tracks the status of an appointment from the moment it is entered into
the system. The status may be:

e Unscheduled (Unsc): The appointment was entered into the system without
one or more of the following: date, time, or receiving door. A receiving
package is not generated for unscheduled appointments.

e Scheduled (Schd): The appointment appears on the calendar. The
merchandise to be received may or may not be known.

e Pending (Pend): A receiving package was printed in anticipation of the
arrival of the expected merchandise.

e Open (Open): The trailer that is associated with the appointment is being
unloaded.

e Unreconciled (Unrc): The appointment has some discrepancies concerning
what was received. The appointment must be reconciled. The door, however,
is available for another appointment.

e Received (Revd): The expected merchandise was received during the
appointment.

Business process

An appointment may be entered into the system with minimal information. If the
date, time, and receiving door are entered, the appointment appears on the
calendar. Otherwise, it is held in the system as an unscheduled appointment.

The details of an appointment are entered from purchase orders or ASNs.
Purchase orders and items are generally received from the host system. Purchase
orders may also be created automatically in RDM from store to DC transfers.
ASNs may be received from an external source or entered manually.



30 Retek Distribution Management

Reports

Several types of appointments may be entered into the system:

e Non-ASN/Non-NSC: Appointment details are entered from purchase orders.
Casepack quantities are known. Lot numbers can be entered for items on this
type of appointment. (NSC means non-specified casepack.)

e Non-ASN/NSC: Appointment details are entered from purchase orders.
Casepack quantities are not known.

e ASN/NSC: Appointment details are entered from ASNs. Casepack quantities
are known for container type ASNs but unknown for PO type ASNs.

e ASN/Non-NSC: Appointment details are entered from ASNs. Casepack
quantities are known.

As you set up an appointment, you can indicate whether quality assurance or
vendor audit checks should be made on the merchandise when it is received. In
such cases, you can indicate the sampling percentages and number of containers
at the style level.

Unscheduled appointments (those without a date, time, or receiving door) can be
scheduled when the missing details are known. You can access schedules for
receiving doors in order to 1) schedule unscheduled appointments, 2) change
existing schedules, 3) block or unblock access to doors, or 3) view a bar chart
that shows utilization percentages by door for a specified date.

You can look up appointments, ASNs, and purchase orders in the Appointments
module.

There are two versions of the Appointment Schedule report:

e  When requested from the Appointment Schedule window, the report lists all
scheduled appointments for the specified date.

e  When requested from the Unscheduled Appointment Inquiry window, the
report lists all unscheduled appointments.

The Appointment Compliance report lists all appointments received on a
specified date that have trouble codes.
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Procedures

View appointments

< Navigate: From the main menu, select Appointments > Appointed PO
Inquiry. The Appointed PO Inquiry window is displayed.

B Aopointed PO Inguiry
S| 4 -)22) 5% 2)
_ Detsls | pg BO0NO0000G VENDOR

Door Schedule ITEM I DEPARTMENT

PO TYPE | SUBCLASS [

PREASSIGN CLASS

APPTNBR ASN STATUS DOOR  DATE TIME FRIORITY LEVEL  psr
595 (M [5CHD [ROO3 |01/08/2002 14:59:24 | [
381 [y [PEND [ROD1 [10r15/2001 08:20:10 [o (1
351 [N [PEND [rDO1 [10/11,/2001 090101 [o (1
33N [PEND [rDO |08/17/2001 08-40:08 ] ]

3

T

I I
I I
I I
I I
I I
I I
=
——
I I
I I
I I
I I
I I
I I
I I

4]

Appointed PO Inquiry window

Note: You can also access this window from the PO Inquiry window.

Display all appointments

e  Click the execute query ¥ button.

Display a subset of the appointments

3]

button.

1 If any appointments are currently displayed, click the clear

e

3 In the one or more of the query fields, enter the desired criteria.

4  Click the execute ¥ query button. The appointments that match the

criteria are displayed.

2 Click the enter query button.




32 Retek Distribution Management

View the details of an appointment

1 On the Appointment PO Inquiry window, select the appointment that you
want to view in detail.

2 Click Details. The details are displayed in the appropriate detail window.

3 Click the exit button to close the detail window.

Exit the Appointed PO Inquiry window

e  (Click the exit button to close the window.
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View ASNs

< Navigate: From the main menu, select Appointments > ASN Inquiry. The
ASN Inquiry window is displayed.

B 2SN Inguiry

b= LT RE N hd Y EA RS RA RS
Details ASH | PO W
ASH TYPE CNTR QTY CARRIER APPT NBR
UL T C 1[oC 381
A
ASN Inquiry window
Display ASNs

%5
1 If any ASNs are currently displayed, click the clear 3 button.

e

3 Enter criteria in one or both of the query fields.

4  Click the execute i query button. The ASNs that match the criteria are
displayed.

2 Click the enter query button.
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View the details of an ASN

1
2

On the ASN Inquiry window, select the ASN that you want to view in detail.

Click Details. The PO/line items are displayed in the ASN Detail Inquiry
window.

224 A5N Detail Ingquiry

bl NG R 2 S A R e P SR

Style Detail

ASN 4037720311 PRIORITY D
PO DEST ITEM ID oM UNITGTY DOOR IND DMISION PRIORITY BEST BEFORE
BN 0000000 1S |D000000000000000000000001 [EA 1.0/ Al 9gag| 0|
|Booooooo1s 1 |0000000000000000000000002 EA 10/ Al 29e9| ol
|Booooooo1s 1 |0000000000000000000000003 [Ea 10/ Al 9999 [ ol
|Booooooo1s 1 |0000000000000000000000004 [EA 10/ NEEEEE [}

5 | [ |

4  Click the exit

ASN Detail Inquiry window
Note: You can also access this window from the Appointment ASN window.
To view details at the style level:
a  Click Style Detail. The details are displayed in the Style Detail window.

Note: You can also access this window from the Appointment Detail and
NSC Appointment Detail windows.

b  Click the exit button to close the Style Detail window.

button to close the ASN Detail Inquiry window.

Exit the ASN Inquiry window

Click the exit button to close the window.
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View purchase orders

< Navigate: From the main menu, select Appointments > PO Inquiry. The PO
Inquiry window is displayed.

&2 PO Inguiry

SIE| 173z e 2
Details FQ 000000005
A t it
Ddppoburant_| DOC TYPE STATUS  VENDOR DNE DATE DNADATE  TERMS
[+/andar DO01230002 |08/07 /200 083172002

P I
[ I
[ I
[ I
[ I
—
—
I I
[ I
=
I I
[ I
I I
[ I
[ I
[ I
I I
[ I
—

e

PO Inquiry window

Display all purchase orders

e Click the execute query v button.

Display one purchase order

S

button.

1 If any purchase orders are currently displayed, click the clear
3 Inthe PO query field, enter a purchase order number, or click the LOV
button and select the purchase order.

v

4  Click the execute query button. The selected purchase order is
displayed.

2 Click the enter query button.
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View the details of a purchase order

1 On the PO Inquiry window, select the purchase order that you want to view
in detail.

2 To view the items on the purchase order:

a  Click Details. The items are displayed in the PO Detail window.

EPD Detail

PO [BO00000005

ITEM ID DESCRIPTION CASE UNIT oM APPTD
~ [N 0001 [Itern DODODOOOOOOOOOOOOO0000001 1.0] 10[EA | 250
|0000N0N00N00N0NN0N0000002 [Itern 00NOONODOONODOONNOONONON2 10| 10[EA | 200
|0000000000000000000000003 [Itern 0000000000000000000000003 1.0] 10[EA | 1.0
|0000000000000000000000004 [Itern DO000D00000000000000000004 1.0] 10[EA | 450
|0000000000000000000000005 [Itern D000000000000000000000005 1.0] 10[EA | 230
|0000000000000000000000006 [Itern 0000000000000000000000006 1.0] 10[EA | 1.0
|0000N0N00000000N000000007 [itern 000OONODOONONOONOOONOOON? 10| 00Ea | B0.0
|0000000000000000000000008 [Itern 0000000000000000000000008 1.0] 10[EA | 10.0

| [

4 | 3

Details J Exit/Cancel J

PO Detail window
b Click Exit/Cancel to close the PO Detail window.
3 To view appointments that are associated with the purchase order:

a Click Appointment. The appointments are displayed in the Appointed
PO Inquiry window.

b Click the exit button to close the Appointed PO Inquiry window.

Exit the PO Inquiry window

e C(Click the exit button to close the window.
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Maintain appointment schedules

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

F, Appointment Schedule
ELIBNEEIEEEE
Create Record APPOINTMENT DATE (01/31/2002 4|

Delete Record

Details I =

Dioor
Print

DOOR  APPTMER CARRIER TRAILERID  ASN  TRANSSHP TYPE  PRIORITY LEV
48 971 [FEDERAL EXPRESE[54321 n M L

1] [ T [M
[

Appointment Schedule window

Display appointments by date

4
1 If any appointments are currently displayed, click the clear 3 button.

2 In the Appointment Date query field, enter a date or click the calendar
button and select the date. The appointments for the selected date are
displayed.
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Edit an appointment

Note: An appointment with a status of Received may not be edited.

1

2
3

On the Appointment Schedule window, double-click the appointment that
you want to edit. The Create/Modify window is displayed.

B Create/Madify
START D1/31/2002 09:09:48
CARRIER FDEX [FEDERAL EXPRESS A
TRAILER D 54321 £
DOOR £
TYPE L END 01/31/2002 09:09.48
DURATION [0 TOTALHOURS |
ASN I NSC P oAl wA [
Save | Exit/Cancel |
Create/Modify window

Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify window.

Add an appointment

1

On the Appointment Schedule window, click Create Record. The
Create/Modify window is displayed.

In the Start field, edit the default date and time as necessary.
Note: If you enter all zeroes in the Start field, the appointment is saved as an

unscheduled appointment.

In the Carrier field, enter the carrier code, or click the LOV button and
select the carrier.

In the Trailer ID field, enter the ID of the trailer, or click the LOV button
and select the trailer.

Note: If you enter a new trailer ID, it is automatically added to the system.

In the Door field, enter the ID of the receiving door, or click the LOV
button and select the door.

In the Type field, enter the delivery mode for the trailer. The type may be
Live (L), Dropped off (D), or Unknown (X).

In the Duration field, enter the number of hours unloading is expected to last.
If the appointment is based on an ASN, enter Y (Yes) in the ASN field.

If the appointment is for non-specified casepacks (NSC), select the NSC
check box.
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10 If quality assurance or vendor audit checks are to be performed on the
appointment at the style level, select the QA and VA check boxes as
necessary.

Note: You can enter the sampling percentages when you edit the details of an
appointment. If the check boxes are not selected, the vendor's default
sampling percentages are used by the system.

11 Click Save to save the changes and close the Create/Modify window.

Add or edit details on an appointment

1  On the Appointment Schedule window, Select the appointment that you want
to edit.

2 Click Details. Depending on the type of appointment, either the Appointment
ASN, Appointment Detail, or NSC Appointment Detail window is displayed.

3 Edit the details as necessary:
= Maintain ASN/non-NSC type appointments.
*  Maintain non-ASN/non-NSC type appointments.
* Maintain NSC type appointments.

Delete an appointment

Note: An appointment may be deleted if 1) labels have not been printed or 2) the
merchandise has been received and reconciled for the appointment.

1 On the Appointment Schedule window, select the appointment that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment Schedule window

e  (Click the exit button to close the window.
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Maintain ASN/non-NSC type appointments

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Search for and select an appointment that has an ASN and the NSC check
box is cleared. Click Details. The details are displayed in the Appointment
ASN window.

(B ~ppaintment ASH
ELIRRERERE

X 2]
Create Record
APPTMER |52 DATE TIME 08/22/2001 16.06:30 CARRIER DC
Delete Record | sTATUS SCHD DURATION 0 TRAILER ID USGTR
PRIORITY R MINIMUM DURATION — [g DOOR [RDO2
ASN Detail CHTR QTY ,1— TYPE r
Door Schedule
ASN TYPE RECYD CONTAINER QTY CNTRQTY  HOURS  PRIORITY LEVEL
B | e | oft o o
[ [ [ [ [ [
[ [ [ [ [ [
| \ [ [ \ |
| \ [ [ \ |
[ [ [ [ [ |
[ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ |
[ \ [ [ \ |
[ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
| \ [ [ \ |
| \ [ [ \ |
[ [ [ [ [ [
| \ [ [ \ |
[ [ [ [ [ [
[ [ [ [ [ |
| [ [ [ [ |
=] [ [ [ [ [
Appointment ASN window

Note: You can access the Appointment ASN window from the Appointment
Schedule, Appointment ASN, and Appointed PO Inquiry windows. You can also
choose Appointments > Appointment ASN from the main menu.

Add an ASN to an appointment

Note: Only container type ASNs may be added.

1 On the Appointment ASN window, click Create Record. The Create
window is displayed.

B Create

ASH l -l

Save | Exit/Cancel ‘

Create window
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2 Inthe ASN field, enter the ASN number, or click the LOV button and
select the ASN.

3 Click Save to save the changes and close the Create window.

Delete an ASN from an appointment

1 On the Appointment ASN window, select the ASN that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Appointment ASN window

e Click the exit button to close the window.




Maintain non-ASN/non-NSC type appointments

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the

Appointment Schedule window.
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Search for and select an appointment has no ASN and the NSC check box is
cleared. Click Details. The details are displayed in the Appointment Detail

window.

BA;};:n:wntrnenl Detail

8] t]~]a]z] 8] 2

CrestalRecord | 4 poT NER 1 DATE TIME 01/31/2002 11-00-00 CARRIER
Delete Record | STATUS FEND DURATION i TRAILER D |
PRIORITY LEVEL [0 MINIMUM DURATION D DOOR RD04
Add By PO CNTR QTY B TYPE
Door Schedule
Lot Detal | PO ITEM ID UoM PRIORITY LEVEL CASEPACK RECYD CONTAI
- [BODO0O0O0E [00DO000000000000000000001 [EA [0 10|
Style Detail | [NEWCHRISZ [EA 00|

[CHRIS1Z
[

Appointment Detail window

Note: You can access the Appointment Detail window from the Appointment
Schedule, Appointment ASN, and Appointed PO Inquiry windows. You can also

choose Appointments > Appointment Detail from the main menu.

Edit a PO/line item on an appointment

1 On the Appointment Detail window, double-click the PO/line item that you
want to edit. The Create/Modify window is displayed.

PO BO0000000S £/

ITEM D

cASEPACK [

[00D0000000000000000000001

Vsl i} EA

08/07 /2001 CONVEYABLE [

£
PREASSIGNED [I+ |

DMNE DATE
CNTRGTY (1 DNADATE [0o512002 | DOSRIND [~ ]
BULK [ TERMS
Save | Exit/Cancel ‘
Create/Modify

Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify window.
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Add a POlline item to an appointment
1 On the Appointment Detail window, click Create Record. The
Create/Modify window is displayed.

2 Inthe PO field, enter the purchase order number, or click the LOV
button and select the purchase order.

3 In the Item field, enter the ID of the item, or click the LOV button and
select the item.

4 In the Casepack field, enter the number of units per container.

5 If'the item will be received on bulk pallets, select the Bulk check box.

6 Click Save to save the changes and close the Create/Modify window.

Add a purchase order to an appointment

1  On the Appointment Detail window, click Add by PO. The Add by PO
window is displayed.

B Add By PO

PO £

BULK [

Save | Exit/Cancel ‘

Add by PO window
2 In the PO field, enter the purchase order number, or click the LOV
button and select the purchase order.
3 If the items will be received on bulk pallets, select the Bulk check box.

4  Click Save to save the changes and close the Create/Modify window.

Delete a PO/line item from an appointment

1 On the Appointment Detail window, select the PO/line item that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment Detail window

e C(Click the exit button to close the window.
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Maintain lot numbers on appointments

< Navigate: From the main menu, select Appointments > Appointment Detail.
The Appointment Detail window is displayed.

Note: You can also access this window from the Appointed PO Inquiry,
Appointment Schedule, an Unscheduled Appointment Inquiry windows.

Display a non-ASN/non-NSC type appointment

3]

button.

1 If an appointment is currently displayed, click the clear

Lo

3 In the Appt Nbr query field, enter the appointment number, or click the LOV
button and select the appointment.

4  Click the execute v query button. The PO/line items that are associated

with the selected appointment are displayed.

2 Click the enter query button.

Add lot numbers to an appointment

1  On the Appointment Detail window, select the PO/line item that you want to
edit.

2 Click Lot Detail. The Appointment Detail Lot window is displayed.

B Appointment Detail Lot

SICEREEEEE
_Create Record | xpprngr [ PO NBR BU00000008

Delete Record APPTLINE 2 APPTD CONTAINER QTY 1

ITEM ID |DDDDDDDDDDDDDDUDDDDDDDUD1

LOT NUMBER CMTR QTY

Appointment Detail Lot window
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3 Click Create Record. The Create/Modify window is displayed.
4 In the Lot Number field, enter the lot number.

5 In the In the Cntr Qty field, enter the number of containers that you want to
associate the lot number with.

6 Click Save to save the changes and close the Create/Modify window.

7  Click the exit button to close the Appointment Detail Lot window.

Edit a lot number on an appointment

1 On the Appointment Detail window, select the PO/line item that you want to
edit.

2 Click Lot Detail. The Appointment Detail Lot window is displayed.

3 Double-click the lot number that you want to edit. The Create/Modify
window is displayed.

B CreateMadify

LOT NUMBER |1 CHNTR QTY il

Save | Exit/Cancel |

Create/Modify window
4  Edit the container quantity as necessary.

5 Click Save to save any changes and close the Create/Modify window.

6 Click the exit button to close the Appointment Detail Lot window.

Delete a lot number from an appointment

1 On the Appointment Detail window, select the PO/line item that you want to
edit.

Click Lot Detail. The Appointment Detail Lot window is displayed.
Select the lot number that you want to edit.

Click Delete Record.

[V, BN O VS N 8

When prompted to delete the record, click Yes.

6 Click the exit button to close the Appointment Detail Lot window.

Exit the Appointment Detail window

e Click the exit button to close the window.
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Maintain NSC type appointments

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Search for and select an appointment where the NSC check box is selected.
Click Details. The details are displayed in the NSC Appointment Detail
window.

P, NSC Appointment Detail

0= 3 (e 4
_CresteRecord | oo o E71 DATE TIME 017312002 090943 | AARRIER FEDERAL EXPRES
el

Delete Record STATUS UNSC DURATIONM TRAILER ID 54321

DOOR MINIMURM DURATION 0 TYPE ,L_

Door Schedule

Style Detail | ASN PO TYPE  ITEMID
Add By PO =
Details

C ANEEEEEEEEEEEEEEERREER -

NSC Appointment Detail window

Note: You can access the NSC Appointment Detail window from the
Appointment Schedule, Appointed PO Inquiry, and Appointment Details
windows.

Edit a PO/line item on an appointment

1 On the NSC Appointment Detail window, double-click the PO/line item that
you want to edit. The Create/Modify window is displayed.

g% Create/Modify
ASN | £
PO EO00000005 £
ITEM 1D {0000000000000000000000003 £
oM [Ex ]

UNIT QTY iﬂ

Save | Exit/Cancel ‘

Create/Modify window
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2 Edit the unit quantity is necessary.

3 Click Save to save any change and close the Create/Modify window.

Add an ASN to an appointment

Note: ASNs may be added to an appointment that is marked as an ASN type
appointment.

1 On the NSC Appointment Detail window, click Create Record. The
Create/Modify window is displayed.

2 Inthe ASN field, enter the ASN number, or click the LOV button and
select the ASN.
3 Click Save to save the changes and close the Create/Modify window.

View container details on an appointment

1  On the NSC Appointment Detail window, select the ASN that you want to
view in detail.

2 Click Details. The details of the selected ASN are displayed in the ASN
Container Details window.

o2 ASN CONTAINER DETAILS

ASH CONTAIMER 1D UNIT QTY
~ |5540354935 |9021060611 11

gl | \

Exit/Cancel

ASN Container Details window

3 Click Exit/Cancel to close the ASN Container Details window.

Delete an ASN from an appointment

Note: Several records may refer to the same ASN. If you select and delete any
one of the ASN records, all the records containing the same ASN are deleted.

1  On the NSC Appointment Detail window, select the ASN that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Add a POlline item to an appointment
1 On the NSC Appointment Detail window, click Create Record. The
Create/Modify window is displayed.

2 In the PO field, enter the PO number, or click the LOV button and select
the PO.

3 Inthe Item ID field, enter the ID of the item, or click the LOV button
and select the item.
4 In the Unit Qty field, enter the number of units.

5 Click Save to save the changes and close the Create/Modify window.

Add a purchase order to an appointment

1 On the NSC Appointment Detail window, click Add by PO. The Add by PO
window is displayed.

PO #£|

Save | Exit/Cancel |

Add by PO window

2 In the PO field, enter the PO number, or click the LOV button and select
the PO.

3 Click Save to save the changes and close the Add by PO window.

Edit a PO/line item on an appointment

1 On the NSC Appointment Detail window, double-click the PO/line item that
you want to edit. The Create/Modify window is displayed.

2 Edit the unit quantity as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Delete a PO/line item from an appointment

1 On the NSC Appointment Detail window, select the PO/line item that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the NSC Appointment Detail window

e Click the exit button to close the window.
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Maintain style details on appointments

< Navigate: From the main menu, select Appointment Schedule. On the
Appointment Schedule window, search for and select an appointment where
the VA or QA check boxes are selected. Click Details. On the detail window
that is displayed, click Style Detail. The styles are displayed in the Style
Detail window.

&% Style Detail

S EREEEREEEE

APPT NER [1525

STYLE FallA oA #CTR QA HCTR WA

PO
- [EWNEENIE  [sTvLE

[BO00000015 [TEST

V | | | \ \

Style Detail window
Note: You can access the Style Detail window from the ASN Detail Inquiry,
Appointment Detail, and NSC Appointment Detail windows.
Edit QA and VA details for a style

1  On the Style Detail window, double-click the style that you want to edit. The
Modify window is displayed.

PO BN00000015
STYLE STYLE
%A [
%VA
#CTR QA
HCTR VA
Save ] Exit/Cancel J
Modify window

2 Inthe %QA and %VA fields, enter the percentage of merchandise that must
be sampled in each container.

3 Inthe # Ctr QA and # Ctr VA fields, enter the number of containers to be
sampled.

4  Click Save to save any changes and close the Modify window.
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Exit the Style Detail window

e  Click the exit

Maintain unscheduled appointments

2 Navigate: From the main menu, select Appointments > Unschedule
Appointments Inquiry. All unscheduled appointments are displayed in the
Unscheduled Appointment Inquiry window.

FDEEENE

&% nscheduled Appointment Inguiry

button to close the window.

x| 2|

_Delete Record | APPTNER  ASN  TRANSSHIP CARRIER TRAILER 1D CMTR OTY PRIORITY LEVEL
Details 2 101 [N [N |Cartier Mot Found |
102 [N [ |Carrier Mot Found |
 Door Schedule || (15052001 1818 38 o N [Carrier Nat Found [SH-T4
Print (10/23/2001 15:02:34 421 M 1 |FEDERAL EXPRESS |
117262001 0927 22 451 [N N |Carrier Mot Found |
101/31/2002 09:10:13 971 M [ [FEDERAL EXPRESS 54321

S |

Edit the details of an appointment

1 On the Unscheduled Appointment Inquiry window, select the appointment

that you want to edit.

2 Click Details. If an ASN is associated with the appointment, the
Appointment ASN window is displayed; otherwise, the Appointment Detail

window is displayed.

3 Edit the details as necessary.

4  Click the exit

button to close the detail window.

Unscheduled Appointment Inquiry window
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Schedule an appointment

1 On the Unscheduled Appointment Inquiry window, select the appointment
that you want to schedule.

2 Click Door Schedule. The Door Schedule window is displayed.

3 Click Next Block, if necessary, to place the cursor in the top part of the
window.

4  Double-click the Date Time field. The Modify window is displayed.
5  Enter the missing details as necessary.

6 Click Save to save the changes and close the Modify window.

7  Click the exit button to close the Door Schedule window.

Delete an appointment

1 On the Unscheduled Appointment Inquiry window, select the appointment
that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Unscheduled Appointment Inquiry window

e C(Click the exit

button to close the window.
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Maintain door schedules

< Navigate: From the main menu, select Appointments > Door Schedule
Screen. The Door Schedule window is displayed.

&% Door Schedule
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Door Schedule window

Note: You can also access this window from the following windows: Appointed
PO Inquiry, Appointment Detail, Appointment ASN, NSC Appointment Detail,
Appointment Schedule, and Unscheduled Appointment Inquiry.

Display doors by date

4.
1 Ifany doors are currently displayed, click the clear 3 button.

2 In the Date field, enter a date or click the calendar button and select the

date.

3 Click the execute
is displayed.

v

query button. The door activity for the specified date
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View the appointments assigned to a door

1 On the Door Schedule window, click Next Block to place the cursor in the
bottom part of the window.

2 Select the door that you want to view.

3 Click Details. The day's appointments for the selected door are displayed in
the Appointments for Door window.

&2 Appointments For Door
DOOR RO04

APPT NBR ASN START  END TYPE CNTR QTY

{ 1[N {11:00 {11:00 { | [
[ [ [ [ [ [

| \ [ [ | [

| \ [ [ | [

[ [ [ [ [ [

| [ | [ | |

Delate Appt ‘ Exit/Cancel |

Appointments for Door window

4 Click Exit/Cancel to close the Appointments for Door window.

View a graph of door utilization

e On the Door Schedule window, click Graph. The percentage of utilization
for each door is displayed on a bar graph.
Edit a door schedule

Note: You can edit the schedule if the fields in the top part of the window are
filled in. Whether data appears in that area depends on how you access the
window.

1 On the Door Schedule window, click Next Block to place the cursor in the
top part of the window.

2 Double-click the Date Time field. The Modify window is displayed.

START (11/31/2002 030545

DOOR [ &

CARRIER [FEDERAL EXPRESS

TRAILER ID [Faz21 ]

TYPE L]

DURATION 0 | END 01/31/2002 09:03: 48
ASH [ TOTALHOURS [

Save ‘ Exit/Cancel |

Modify window

3 Edit the enabled fields as necessary.

4 Click Save to save any changes and close the Modify window.
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Block a door

1

On the Door Schedule window, click Block. The Create window is
displayed.

poor | &
START
END

Save | Exit/Cancel |

Create window
In the Door field, enter the ID of the door, or click the LOV button and
select the door.
In the Start field, enter start date and time for the block.
In the End field, enter the end date and time for the block.

Click Save to save the change and close the Create window.

Remove a block

1

W

4
5
6
7

On the Door Schedule window, click Next Block to place the cursor in the
bottom part of the window.

Select the door that you want to edit.

Click Details. The day's appointments for the selected door are displayed in
the Appointments for Door window.

Select a record where the type is B (Blocked).
Click Delete Appt.
When prompted to delete the record, click Yes.

Click Exit/Cancel to close the Appointments for Door window.

Delete an appointment from the door schedule

1

W

4
5
6
7

On the Door Schedule window, click Next Block to place the cursor in the
bottom part of the window.

Select the door that you want to edit.

Click Details. The day's appointments for the selected door are displayed in
the Appointments for Door window.

Select the appointment that you want to delete from the door schedule.
Click Delete Appt.
When prompted to delete the record, click Yes.

Click Exit/Cancel to close the Appointments for Door window.

Exit the Door Schedule window

Click the exit button to close the window.
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Generate the Appointment Compliance report

< Navigate: From the main menu, select Appointments > Reports >
Appointment Compliance Report. The Appointment Compliance Report
window is displayed.

% Appointrnent Compliance Report 2 AX

DATE  [EEliPNE

Bk

Appointment Compliance Report window

1 In the Date field, enter the date for which you want a report.
- . -
2 Click the print button. The report is sent to the default destination.

Generate the Appointment Schedule report

© Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Or

Navigate: From the main menu, select Appointments > Unschedule
Appointments Inquiry. The unscheduled appointments are displayed in the
Unscheduled Appointment Inquiry window.

Display scheduled appointments for a specified date

e

1 On the Appointment Schedule window, click the enter query button.

2 In the Date field, enter the date, or click the calendar button and select
the date.

3 Click the execute query Y button. The appointments for the specified date

are displayed.
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Generate the report

1 On either the Appointment Schedule or Unscheduled Appointment Inquiry
window, click Print. The Appointment Schedule Setup window is displayed.

"E_E Appointment Schedule Setup

Destination | Layoul

pESTYPE  [FILE

DESHAME |

DESFORMAT ]INTERNET READY HTM

Default Save

J

Exit/Cancel J

Appointment Schedule Setup window

2 In the Destype field, select the type of destination.

3 In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Appointment Schedule or Unscheduled Appointment Inquiry

window

e (Click the exit

button to close the window.
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Chapter 5 — Receiving

Overview

Many of the receiving tasks are performed using a hand-held, radio frequency
(RF) device. The RF device can be used to open appointments, receive
merchandise, perform quality checks, assign trouble codes if necessary, reconcile
appointments, and close appointments. Information from the RF device is
transmitted to RDM, where it can be monitored and acted upon.

Business process

Prior to receiving merchandise, you can generate receiving packages for all but
NSC type appointments. For both ASN and non-ASN type appointments, the
receiving package contains a report listing the expected merchandise. Depending
on system settings, receiving labels may be printed for non-ASN type
appointments. You can monitor the status of the print requests for receiving
packages. The status may be: Submitted, In-Work, Done, or Failed. You can rush
an urgent request or resubmit a failed request.

You can print generic labels for blind receipts, labelless receiving, or ASN type
appointments that have PO type ASNs. Generic labels are not used for NSC type
appointments.

If some receiving labels are not used, you can nullify them. If the information
changes for a non-ASN type appointment, you would first nullify the labels and
then reprint them.

You can monitor the status of receiving doors. The status of a door may be Busy
or Available. You can also view the items received by receipt number.

Should trouble codes be assigned to a container, the troubled merchandise must
be resolved or refused. If the troubled merchandise is resolved, it can be received
into inventory. If the merchandise is refused, it is marked for return to the
vendor.

You can edit the contents of a container, when necessary. This includes changing
unit and container quantities, adding and deleting items, and entering receipt
weights and best before dates.

The status of a container is tracked from the moment it is entered into the system.
The status may be:

e Appointed (A): The container is associated with an inbound appointment; it
is not yet received.

o Distributed (D): The container contains allocated merchandise.
e Inventory (I): The container is eligible for allocation.
e Manifested (M): The container is associated with a bill of lading.

o Non-saleable (N): The container contains returned merchandise that is
marked as not resalable.

e Pick (P): The container is associated with a pick package.
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Reports

Return to vendor (R): The container contains merchandise that is marked for
return to the vendor.

Shipped (S): The container is released from the distribution center and in
transit to a ship-to destination.

Troubled (T): The container contains merchandise that is marked with one or
more trouble codes that must be resolved.

Expired (X): The container contains merchandise that has passed the
designated pick-not-after date and is no longer valid.

The following reports are available in the Receiving module:

ASN Receiving Package Audit report: Provides details for both container
type and purchase order type ASNs that are associated with an ASN type
appointment.

Receiving Package Audit List report: Provides details for containers and
purchase orders that are associated with a non-ASN type appointment.

Receiving Adjustments report: Provides details regarding any adjustments
made to unit quantities on a received appointment.

Refusal Advice report: Provides details regarding merchandise that was
marked for return to vendor rather than received into inventory.

ASN Receiving Receipt report: Provides details regarding items received for
an ASN type appointment.

Receiving Receipt report: Provides details regarding items received for a
non-ASN type appointment.

Receiving Register report: Provides a summary of all receipts for a specified
date.

Receive Workload Plan report: Provides a summary of the appointments that
are scheduled for a specified door and date.

Unresolved Appointment report: Provides details regarding all unresolved
appointments. These are appointments with a status of Unrc (Unreconciled).
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Procedures

Generate receiving packages

© Navigate: From the main menu, select Receiving Allocation > Receiving
Labels. The Receiving Labels window is displayed.

g% Receiving Labels

) =] 23 S 2

Print
M DATE 017312002 &)

anitar

APPT TIME DOOR APPT NBR CARRIER
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PRINT ~ AMEWDED GROUP PRINT
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Receiving Labels window

Display appointments by date

3]

2 In the Date query field, enter a date or click the calendar button and
select the date.

1 If any appointments are currently displayed, click the clear button.

3 Click the execute query v button. The appointments for the selected date

are displayed.
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Edit the group print status of appointments

1 On the Receiving Labels window, double-click the appointment that you
want to edit. The Group Print Modify Screen window is displayed.

g% Sroup Print Modify Screen

APPT MER 1

GROUR PRINT [

Sane | Exit/Cancel |

Group Print Modify Screen window

2 Select or clear the Group Print check box as necessary.

3 Click Save to save any change and close the window.

Print receiving packages for multiple appointments

1  On the Receiving Labels window, click Group Print. The Group Print
Screen window is displayed.

w2 Group Print Screen

START 0&:00
END 13:00)
Print Form | Exit/Cancel |

Group Print Screen window

2 In the Start field, enter the start time for the range of appointments.

3 Inthe End field, enter the end time for the range of appointments.

4  Click Print Form. Depending on the types of appointments included in the
group print, one or more of the following report setup windows may appear
in consecutive order:

Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

Recv Package Audit List Setup: Used to generate the Receiving Package
Audit List report for non-ASN type appointments.

ASN Receiving Package Audit Setup: Used to generate the ASN
Receiving Package Audit report for ASN type appointments.

5 Inthe Destype field, select the type of destination.

6 In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

7 To view the layout of the report, click on the Layout tab.

8 Click Save. The labels and reports for the appointments within the selected
time range are sent to the selected destinations.
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Print a receiving package for one appointment

1 On the Receiving Labels window, select the appointment for which you want
to print labels and a report.

2 Click Print.

3 When prompted to confirm your request, click Yes. Depending on the type of
appointment, one or more of the following report setup windows may appear
in consecutive order:

= Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

= Recv Package Audit List Setup: Used to generate the Receiving Package
Audit List report for non-ASN type appointments.

= ASN Receiving Package Audit Setup: Used to generate the ASN
Receiving Package Audit report for ASN type appointments.

4 In the Destype field, select the type of destination.

5 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

6 To view the layout of the report, click on the Layout tab.

7  Click Save. The labels are sent to the selected destination.

Exit the Receiving Labels window

e Click the exit button to close each window.
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Maintain receiving packages

< Navigate: From the main menu, select Receiving Allocation > Receiving
Package Monitor. The current receiving packages are displayed in the
Receiving Package Monitor window.

&% Receiving Package Monitor
o EEE PSR
Delete Recard
Beabimi APPT NER STATUS TIME MESSAGE

-

1 |DONE 11536
|

Rush

Receiving Package Monitor window

Delete a receiving package from the monitor

Note: Only receiving package records with a status of Submitted, Done, or Failed
may be deleted from the monitor.

1  On the Receiving Package Monitor window, select the receiving package that
you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Reprint a receiving package
Note: Receiving packages with a status of Failed or Done may be reprinted.

1 On the Receiving Package Monitor window, select the receiving package that
you want to reprint.

2 Click Resubmit. Depending on the type of appointment, one or more of the
following report setup windows may appear in consecutive order:

= Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

= Recv Package Audit List Setup: Used to generate the Receiving Package
Audit List report for non-ASN type appointments.

=  ASN Receiving Package Audit Setup: Used to generate the ASN
Receiving Package Audit report for ASN type appointments.

3 In the Destype field, select the type of destination.

4 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

5 To view the layout of the report, click on the Layout tab.

6 Click Save. The labels are sent to the selected destination.

Rush a request for a receiving package

1  On the Receiving Package Monitor window, select the receiving package that
you want to rush.

2 Click Rush. The Message field is updated to indicate that the request is a
rush job. The Time field is changed to show that the request is now the
earliest request in Submitted status.

Exit the Receiving Package Monitor window

e  (Click the exit button to close the window.
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Print generic labels

< Navigate: From the main menu, select Support Functions >

B~ W DN

(9]

7

Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels
window is displayed.

"wm Reprint/Mull Labels

2B t]-]2]F] S 2
Reprint
Nul CONTAINER 1D r
APET NER
PQ |

ITEM ID
GEMERIC LABEL QTY
PRINT ASSOCIATED CONTAINERS [

Reprint/Null Labels window
In Generic Label Qty field, enter the number of labels to be printed.
Click Reprint. The Reprints Setup window is displayed.
In the Destype field, select the type of destination.
In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
To view the layout of the report or labels, click on the Layout tab.

Click Save. The labels are sent to selected destination.

Click the exit button to close the Reprint/Null Labels window.

Generate the ASN Receiving Package Audit report

< Navigate: From the main menu, select Receiving Allocation > Reports >

ASN Receiving Package Audit List. The ASN Receiving Package Audit
Report window is displayed.

B ASM Receiving Package Audit Report

APPT NER

&

ASN Receiving Package Audit Report window

Note: You can also generate this report from the Receiving Labels window and
the Receiving Package Monitor window.

1

2

In the Appt Nbr field, enter the appointment number of an ASN type
appointment.

Click the print E button. The report is sent to the default destination.
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Generate the Receiving Package Audit List report

< Navigate: From the main menu, select Receiving Allocation > Reports >
Receiving Package Audit List Report. The Rcvg Package Audit Report
window is displayed.

B Rovg Package Audit Report

APPT NBR

. @37

Rcevg Package Audit Report window

Note: You can also generate this report from the Receiving Labels window and
the Receiving Package Monitor window.

1 Inthe Appt Nbr field, enter the appointment number of a non-ASN type
appointment.

2 Click the print EI button. The report is sent to the default destination.

View door statuses

© Navigate: From the main menu, select Receiving > Door Status. The status
of each receiving and shipping door is displayed in the Door Status window.

o Door Status

0 t]-|2)z] %X 2

DOOR DOOR STATUS

=] [AvAlLABLE
[RDO2 [AnAILABLE
[RDO3 [BUsY
{RDO4 [BUSY
[RDOS [A5/AILABLE
[RDOE [A+AILABLE
[SD01 |2 AILABLE
(D02 [BUSY
(5003 [A5/AILABLE
[5D04 [2:AILABLE

2| |

Door Status window

Exit the Door Status window

e Click the exit button to close the window.
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Maintain troubled merchandise

< Navigate: From the main menu, select Receiving > Resolve Trouble. The
Resolve Trouble window is displayed.

B Resotve Trouble

S8 1) =)2)=) 5 )

_ Resohe | NERID  [OU00DT1B000000632647

_ Refuse |
RECENED BY |PAR3I214 | [TEMID  |3636363636363636363636363 STATUS ,T_
APPT NER 1070 PO 0047878787 Uk [EA UNIT QTY  |24.0
TROUBLE CODE DESCRIPTION
M {Mo Tickets

Resolve Trouble window

Display the details of a container

'
1 If any details are currently displayed, click the clear ] button.
2 In the Container ID field, enter the ID of a troubled container, or click the
LOV button and select the container.

3 Click the execute Y query button. The details for the specified container
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Edit a trouble code assigned to a container

1 On the Resolve Trouble window, double-click the trouble code that you want
to edit. The Modify window is displayed.

TROUBLE CODE ~ [NT 4|
DESCRIPTION Mo Tickets

Exit/Cancel ‘ Save ‘

Modify window
2 In the Trouble Code field, enter a different trouble code, or click the LOV
button and select the trouble code.

3 Click Save to save any changes and close the Modify window.

Resolve troubled merchandise

1  On the Resolve Trouble window, select the trouble code that you want to
remove.

2 Click Resolve.

3 When prompted to delete the record, click Yes. The trouble code is no longer
assigned to the container.

Refuse troubled merchandise

Note: Only merchandise that has not been received can be refused.

1 On the Resolve Trouble window, click Refuse. The Refusal Advice Setup
window is displayed.

2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.
5 Click Save. The Refusal Advice report is sent to the selected destination.

Exit the Resolve Trouble window

e C(Click the exit button to close the window.
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View receipts

< Navigate: From the main menu, select Receiving > Receipt Inquiry. The
Receipt Inquiry window is displayed.

&% Receipt Inguiry

SEREEERE

Print RECEIPT MBR

APPT MER
PO

ITEM ID

x| 2]
—

51 YENDOR NER 0001230002
BO00000992 VEMDOR [wendar DDD1230002

CASEPACK Uon - TROUBLE CODE UNITS RCVD RECEIPT WEIGHT

= |DD00000000000000000000002

wofea [ [T [ [ 1

{D000000000000000000000003

40.0] 80.0

200Ea  thwe [T T
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[ T
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Receipt Inquiry window

Display the details of a receipt

1 If'the details of a receipt are currently displayed, click the clear

2 Click the enter query

%

button.

3]

button.

3 In the Receipt Nbr query field, enter a receipt number, or click the LOV
button and select the receipt.

4  Click the execute

displayed.

v

query button. The details of the selected receipt are
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Generate the Receiving Adjustments report

1 On the Receipt Inquiry window, click Print. The Receiving Adjustments
Setup window is displayed.

*o8 Receivin gy Adjustrents Setup

Destination | Layout

DESTYPE  |[FILE -]

DESNAME | £

DESFORMAT [INTERNET READY HTM |

Default Save | Exit/Cancel ‘

Receiving Adjustments Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Receipt Inquiry window

e C(Click the exit button to close the window.

Nullify unused labels

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels
window is displayed.

1  Enter the details for the type of label that you want to cancel:
=  Container: In the Container field, enter the ID of the container.

= Appointment: In the Appointment Nbr field, enter the appointment
number.

»  PO/line item: Enter the appointment number, purchase order number,
and item number in the appropriate fields.

2 Click Null.

3 Click the exit button to close the Reprint/Null Labels window.
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Reprint labels

=

8

Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels
window is displayed.

In the Container ID field, enter the ID of the container.

To reprint labels for the child containers of a master container, enter Y in the
Print Associated Containers field.

Click Reprint. The Reprints Setup window is displayed.

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

To view the layout of the report or labels, click on the Layout tab.

Click Save. The labels are sent to selected destination.

Click the exit button to close the Reprint/Null Labels window.

Maintain items in containers

=

Navigate: From the main menu, select Receiving > Container Checking. The
Container Checking window is displayed.

B Container Checking
LG EEPSEEE
Create Record CONTAINER 1D [10000000000000000020
Delete Record
APPT MBR 143 ASH | STATUS
Details PO (B000000014 pesT 1 USER ID

RCPT DATE 08/29/2001

ITEM ID Lo DESCRIPTION CNTR QTY UNIT QTY

[EA fItern D00DD0ODOOO00000000009019 1

98.0

FARIZ14

CATCH

Container Checking window

Note: You can also access this window from the Quality Assurance and Carton
Process window.
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Display the details of a container

5
1 If any details are currently displayed, click the clear ] button.

2 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

3 Click the execute Y query button. The details for the specified container

are displayed.

Edit an item in a container

1 On the Container Checking window, double-click the item that you want to
edit. The Create/Modify window is displayed.

& Create/Modify

[TEM ID [1119103108080315812310000
UomM EA
CNTR QTY 1 UNIT @TY 280

Save | Exit/Cancel |

Create/Modify window
2 Edit the container quantity and unit quantity as necessary.
3 Click Save to save any changes and close the Create/Modify window.

4 When prompted to select a user reason code, select the code and click OK.

Add item details
1 On the Container Checking window, select the item that you want to edit.

2 Click Details. The Create/Modify window is displayed.
B, Create/Maodify b

RECEIPT WEIGHT
BEST BEFORE DATE

Save ‘

Create/Modify window

3 Enter the receipt weight and best before date as necessary.

4 Click Save to save any changes and close the Create/Modify window.
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Add an item to a container

Note: The container must have a status of Inventory (I) or Distributed (D).

1

5
6

On the Container Checking window, click Create Record. The
Create/Modify window is displayed.

In the Item ID field, enter the ID of the item.
In the Cntr Qty field, enter the number of containers.

In the Unit Qty field, enter the total number of units. The number of units
must divide evenly into the number of containers.

Click Save to save the changes and close the Create/Modify window.

When prompted to select a user reason code, select the code and click OK.

Delete an item from a container

1

2
3
4

On the Container Checking window, select the item that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

When prompted to select a user reason code, select the code and click OK.

Exit the Container Checking window

Click the exit button to close the window.

Generate the Receiving Register report

=

Navigate: From the main menu, select Receiving > Reports > Receiving
Register. The Receiving Register Report window is displayed.

B2 Receiving Register Report

RCPTDATE |G

.| @) 8] 2]

Receiving Register Report window

In the Rept Date field, enter the receipt date for which you want a report.

Click the print E button. The report is sent to the default destination.
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Generate the Unresolved Appointment report

< Navigate: From the main menu, select Receiving > Reports > Unresolved
Appointments. The Unresolved Appointment Setup window is displayed.

Appointment Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel ‘

Unresolved Appointment Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4 Click Save. The report is sent to the selected destination.

Generate the ASN Receiving Receipt report

< Navigate: From the main menu, select Receiving > Reports > ASN
Receiving Receipt. The ASN Revg Receipt Report window is displayed.

B ASN Rovg Receipt Report X AX

APPFT NER

.. @82

ASN Rcvg Receipt Report window

1 Inthe Appt Nbr field, enter the appointment number of an ASN type
appointment.

2 Click the print EJ button. The report is sent to the default destination.
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Generate the Receiving Receipt report

=

1

2

Navigate: From the main menu, select Receiving > Reports > Receiving
Receipt. The Receiving Receipt Report window is displayed.

% Receving Receipt Report XA X

APPT NBR

o &/m 2

Receiving Receipt Report window

In the Appt Nbr field, enter the appointment number of a non-ASN type
appointment.

Click the print EJ button. The report is sent to the default destination.

Generate the Receive Workload Plan report

=

Navigate: From the main menu, select Receiving > Reports > Receiving
Workload Planning. The Receiving Workload Plan Report window is
displayed.

B Receiving Workload Plan Report RS
patE  [EEEEGE
ooor | A
@2

Receiving Workload Plan Report window

In the Date field, enter the appointment date for which you want a report.

In the Door field, enter the ID of the receiving door, or click the LOV
button and select the door.

Click the print EJ button. The report is sent to the default destination.
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Chapter 6 — Returns

Overview

When consumers return merchandise to the warehouse, a strategy must be in
place to handle those returns.

There are two basic steps to handling returns: Receiving the merchandise into the
DC and processing the return.

Business process

The host system notifies RDM of pending returns. You can view the pending
returns in order to gauge the number of returns that are expected to arrive on a
particular date.

When the merchandise is received it is moved to the returns area for processing.
You can look up the details of a return, such as ship to and bill to information.

Returned merchandise is processed at the item level. You must assign a reason
code and an action code for each item/quantity in the container. If the item was
replaced, you must identify the replacement item. After each item is processed,
you are prompted to assign disposition codes and any necessary WIP codes.

Reason codes indicate why the merchandise was returned. Action codes indicate
how the merchandise should be handled. For example, an item may be returned
to inventory, replaced with another item, or returned to vendor. The disposition
code indicates the status of the returned item. The merchandise in the container
may be marked as saleable or non-saleable. When an item is marked as non-
saleable, it must be moved from the original container to a non-saleable
container.

Reports

The Pending Returns report provides a list of returns that are past their expected
arrival date.
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Procedures

Maintain pending returns

© Navigate: From the main menu, select Returns > Pending Returns. The

Pending Returns window is displayed.

" Pending Returns

S0 1] -] 2]3] 5:v1%) 2]

Create Record
RMA NER | EXPECTED RECEIPT
_Delete Record || ppey e [ ACTUAL RECEIPT —
Details
Print RMA NER PRO HBR EXPECTED RECEIPT ACTUAL RECEIPT
Shi RMA |LSM PRO [D1-NOv-2001 [01-DEC-20Mm

Pending Returns window

Display all pending returns

e Click the execute query v button.

Display a pending return

1 If any pending returns are currently displayed, click the clear

%

button.

2 Click the enter query

v

button.

3 Enter a return merchandise authorization number, PRO number, expected
receipt date, or actual receipt date in the appropriate query fields.

v

4 Click the execute query button. The selected pending return is

displayed.
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View the items to be returned

1 On the Pending Returns window, select the return that you want to view in
detail.

2 Click Details. The items are displayed on the Details window.

RMA NER L5M RMA EXPECTED RECEIPT i1-n0y-200 1
PRO HER LSM PRO ACTUAL RECEIPT 01-DEC-2001

=
o
=
=
=
5
]
=1
-

ITEM 1D DESCRIFTION

3

4

Save J Erditeme Exit/Cancel ]

Details window

3 Click Exit/Cancel to close the Details window.

Edit a pending return

1 On the Pending Returns window, double-click the return that you want to
edit. The Details window is displayed.

2 Edit the expected and actual receipt dates as necessary.

3 Click Save to save any changes and close the Details window.
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Add a pending return

1

7

On the Pending Returns window, click Create Record. The Details window
is displayed.

In the RMA Nbr field, enter the return merchandise authorization number. If
the RMA Nbr is unknown, use a generic number.

In the PRO Nbr field, enter the carrier assigned PRO number.

In the Expected Receipt field, enter the date on which the returned
merchandise is expected to arrive at the distribution center.

If the merchandise was already received, enter the date received in the Actual
Receipt field.

To add items to the return:

a  Click Add Items. The Add Items window is displayed.

b Inthe Item ID field, enter the item ID, or click the LOV button and
select the item.
In the Unit Qty field, enter the number of units to be returned.

d Click Save to save the changes and close the Add Items window. You
are returned to the Details window.

Click the exit button to close the Details window.

Delete a pending return

1

2
3

On the Pending Returns window, select the pending return that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Pending Returns window

Click the exit button to close the window.




Chapter 6 — Returns 79

Generate the Pending Returns report

< Navigate: From the main menu, select Returns > Pending Returns. The
Pending Returns window is displayed.

1 On the Pending Returns window, click Print. The Pending Returns Setup
window is displayed.

"8 Pending Retums Setup

Destination | Layout

DESTYPE  |FILE -]

DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save J Exit/Cancel J

Pending Returns Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.
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View returns

< Navigate: From the main menu, select Returns > Return Information
Inquiry. The Return Information Inquiry window is displayed.

"w@ Return Infarmation Inquiry
8| [N N A [ P
[Details
SHIP TO NAME [ BILL TO_MAME |
Retuns Process | syip To ADDRESS | BILL TO ADDRESS |
SHIP TO CITY BILL TO CITY
SHIP TO REGION BILL TO REGICN
SHIP TO POSTAL CODE BILL TO POSTAL CODE
ITEM ID | £
RIA MBR PRO NBR EXPECTED RECEIPT SHIP TO MAME SHIP TO ADD

3

4

4| | 2

Return Information Inquiry window

Display one or multiple returns

3]

1 If any returns are currently displayed, click the clear button.

2 Click the enter query % button.

3 Enter criteria in one or more of the query fields.

4  Click the execute v query button. The returns that match the criteria are

displayed.

View the details of a return

1 On the Return Information Inquiry window, select the return that you want to
view in detail.

2 Click Details. The items to be returned are displayed on the Detail
Information window.

3 Click Exit/Cancel to close the Detail Information window.

Exit the Return Information Inquiry window

e Click the exit button to close the window.
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Process returns

< Navigate: From the main menu, select Returns > Return Processing. The
Returns Processing window is displayed.

2]
Next fem CONTAINER 1D | PROMNR |
Process Cantain | | RMANBR [
_ Changs Qty | ITEM ID DESCRIPTION YoM UNIT QTY
Add lterms | =
_ Action Code_ |
_ Comment |

\ \ | \
[ [ | [
| [ | [
[ [ | [
\ \ | \
[ [ | [
\ \ | \
[ [ | [
[ [ | [
| \ | \

CHCIC ORI N |

4|

REASON CODE ACTION CODE REPLACEMENT ITEM UOM  UNIT QTY

|»
|»
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\
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|
\

4
4

=l

COMMENT |

Returns Processing window

Note: You can also access this window from the Return Information Inquiry
window.

Display a return

3]

1 Ifareturn is currently displayed, click the clear button.
2 Click the enter query % button.
3 In the Container ID field, enter the ID of the returned container, or click the

LOV button and select the container.

4 In the RMA Nbr field, enter the RMA number if it is not automatically
entered.

5 Inthe PRO Nbr field, enter the carrier assigned PRO number, or click the
LOV button and select the PRO number.

6 Click the execute v query button. The details of the return are displayed.
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Process the return

1
2

On the Returns Processing window, select the item that you want to process.
To add a reason for the return:
Click Reason Code. The Add Reason Codes window is displayed.
b In the Reason Code field, enter the code for the reason, or click the LOV
button and select the reason.

¢ Click Save to save the changes and close the Add Reason Codes
window.

To indicate what action should be taken with the return:

a  Click Action Code. The Add Action Codes window is displayed.

b In the Action Code field, enter the action code, or click the LOV
button and select the action code.

¢ Ifyou choose to replace the item, click Replace. The Add/Modify Items
window is displayed.

d Inthe Item ID field, enter the ID of the replacement item, or click the
LOV button and select the item.

e Inthe Unit Qty field, enter the replacement number of units.

f Click Save to save the changes and close each window.

After all the reason codes, action codes, and replacement items are entered,
choose one of the following tasks:

= To process another item from the same return, click Next Item. The
Process Items window is displayed.

» To process a completed return, click Process Contain. The Process
Items window is displayed.

In the Disposition Code field, enter the disposition code, or click the LOV
button and select the disposition code.

If the container may be returned to inventory, enter a container ID in the
Container ID field.

If you entered a container ID, enter the appropriate WIP code in the WIP

code field, or click the LOV button and select the WIP code. (This step
is optional.)

To enter multiple WIP codes, click Process after entering each WIP code.
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8 Click Save to save the changes and close the Process Items window.

= Ifyou accessed the window by clicking Next Item, the action codes,
reason codes, and replacement items are cleared from the Returns
Processing window. You can process the next returned item.

* Ifyou accessed the window by clicking Process, all fields on the Returns
Processing window are cleared. You can process another return or close
the window.

After a return is processed, inventory is adjusted to include the returned item. A
message is sent to the host system to notify it of the transaction.

Exit the Returns Processing window

e C(Click the exit

button to close the window.
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Chapter 7 — Processing

Overview

WIP (work in process) codes may be assigned to containers in order to direct
personnel in the distribution center to perform value added services to the
contents of the container. The system understands from the WIP code where the
container must be staged in order for a certain activity to be performed on the
container.

In the processing module, you can accomplish the following tasks:
e Assign WIP codes to containers.
e Process WIP code activities.

e Verify that the WIP codes were processed.

Business process

WIP codes may be assigned to individual containers. As an alternative, you can
apply a WIP code to all containers that are associated with an appointment, ASN,
purchase order, item, location, distro, wave, or destination. It is necessary to
assign the WIP codes in sequential order; that is, in the order that the work must
be performed.

Merchandise is routed to the staging location for each WIP on a container's WIP
list in sequential order. When the activity required by a WIP code is performed,
the DC personnel must indicate when the activity was started and when it was
finished. These time stamps allow the system to track the status of each WIP
code.

The status of a WIP code may be:

e Next: An activity has not been started, but the previous WIP code in the WIP
list is Closed.

e Open: An activity has not yet been started.

e In progress: A start time has been entered for the activity, but not an end
time.

e Closed: An end time has been entered for the activity.

Before merchandise is placed in inventory or shipped, a quality check can be
performed. During the quality check, you can assign trouble codes as necessary,
request hot picks for shorted orders, adjust quantities, or record dimensions and
attributes for containers and items.
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Reports

The following reports are available in the Processing module:

Activity Based Cost report: Provides a list of costs by activity 1) for a
selected range of dates or 2) from the date of the last report.

Gift Card report: Provides a personalized gift card for a specified item
ordered by a customer.

Personalization report: Provides instructions for personalizing an item
ordered by a customer.

Trouble Location report: Provides a list of locations where containers with a
specified trouble code can be found.

Vendor Compliance report: Provides details about troubled merchandise by
vendor for a range of dates.

WIP Tracking Location report: Provides a list of locations where containers
with a specified WIP code can be found. A date and time stamp indicates the
processing time.
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Procedures

Maintain WIP lists for multiple containers

< Navigate: From the main menu, select Processing > Apply WIP Code. The
Apply WIP Code window is displayed.

Create Record
APPTHMER 23 DISTRO
Delete Recard ASN | WAVE [ ]
Release Date PO DEST
ITEM ID | COMTAINER ID
Finizh LOCATION ID
wip cooe (2N & TROUBLE CODE |

Apply WIP Code window

Add a WIP code to multiple containers

Note: WIP codes can not be assigned to containers in Manifested (M) or Shipped
(S) status.

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the WIP Code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 Click Create Record. The Popup Editor window is displayed.

B2 Popup Editor
WIP CODE BAG
POSITION [ &
MANUAL RELEASE DT Eel
PERSONALIZATION
INSTRUGTIONS
Save ‘ Exit'Cancel |
Popup Editor window

4 In the Position field, enter the sequence for the task, or click the LOV
button and select the sequence. Select Next to make the WIP the next to be
processed. Select Last to place it after the last WIP.

5 Click Save.

6  When prompted to continue, click Yes.
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Delete a WIP code from multiple containers

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the WIP Code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 Click Delete Record.

4 When prompted to continue, click Yes.

Add a trouble code to multiple containers

Note: Trouble codes may be added to containers with a status of Appointed (A),
Inventory (I), Distributed (D), or Troubled (T).

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the Trouble Code ficld, enter the trouble code, or click the LOV
button and select the trouble code. The WIP code associated with the trouble
code is automatically entered.

3 Click Create Record.

4 When prompted to continue, click Yes.

Delete a trouble code from multiple containers

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the Trouble Code field, enter the trouble code, or click the LOV

button and select the trouble code.

Note: Deleting a trouble codes does not cause its associated WIP code to be
deleted.

3 Click Delete Record.

4  When prompted to continue, click Yes.
Exit the Apply WIP Code window

e Click the exit button to close the window.
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View open WIP codes

< Navigate: From the main menu, select Processing > WIP Inquiry. The WIP
Inquiry window is displayed.

B WP Inquiry
M| r-]2]F] 5 2
Surmrnary
OUTBOLND TRANSSHIPMENT |
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ostRo [ ITEM ID |
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“EAG [BO0000000E [IDN000000000000000000000T fitern 0000O0O0OD0O0O0O0000O000 1 0
[BBDATE [B00000000E [ioNoOD0I0NoO00N0O000000D T (itern 00D0DODO0D0O000O000000001 0
[F5TSKU (5000000008 [10NO0D0O0N00000000000000 T (itern 0DD0D0DO0D0O000O0000000D 1 1
[ac [BO0000000E [IDN000000000000000000000T fitern 0000ODO00D0O0O0O0000O000 1 0
[SHRINK [BO0000000E [iDNO000O0000000000000000T (itern 0000ODO0OD0O0O0O0000O000 T 0
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| \ [ [ [
| [ [ [ [
L | [ [ [ [
4| | 3
WIP Inquiry window

Display all open WIP codes

v

e Click the execute query button.

Display a subset of the open WIP codes

:‘B button.

2 In one or more of the query fields, enter the desired criteria.

3 Click the execute v query button. The open WIP codes that match the

criteria are displayed.

1 Ifany WIP codes are currently displayed, click the clear
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View open WIP codes by container status

1

3

On the WIP Inquiry window, select the WIP code for which you want to
view a summary.

Click Summary. The container count is summarized in the WIP Container
Count Summary window.

B \WIP Container Count Summary
WIP CONTAINER COUNT SUMMARY
CONTAINER
WIP CODE FSTSKU A | D T

M S R N X
SHP UNEMSH T totat [ [ 1T oo olof ol ol ol o
onusmEPrO: 1Y we 1 (1 [o o [o oo o o [0

Exit/Cancel

WIP Container Count Summary window

The container status may be: Appointed (A), Inventory (I), Distributed (D),
Troubled (T), Manifested (M), Shipped (S), Return to vendor (R), Not
Saleable (N), and Expired (X).

Click Exit/Cancel to close the WIP Container Count Summary window.

Exit the WIP Detail window

Click the exit button to close the window.
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Maintain WIP lists by container

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Container WIP Editor. The Container WIP
Editor window is displayed.

% Container Wip Editor
W) t]|~]2]=) 5] 2
Create Recard CONTAINER ID 000001 18000000000480
M SEQ WP CODE DESCRIPTION START DATE FINISH DATE USER ID TARGET
Details £ | i [BAG |Bag [ [ [ [
| [ [ \ \ \
[ [ [ [ [ [ [
| [ [ [ [ [ [
| | | | \ \ \
| [ [ [ [ [ [
| | | | [ [ [
| [ [ [ \ \ \
| | | | [ [ [
| [ [ [ [ [ [
| | | | \ \ \
| [ [ [ [ [ [
| [ [ [ [ [ [
| | | | [ [ [
| [ [ [ [ [ [
| | | | [ [ [
| [ [ [ \ \ \
| [ [ [ \ \ \
| [ [ [ [ [ [
| | | | [ [ [
| [ [ [ [ [ [
| [ [ [ [ [ [
| | | | [ [ [
L [ [ [ \ \ \
= | | | \ \ \
1| D

Container WIP Editor window

Note: You can also access this window from the Stock Order Inquiry Screen
window.

Display the WIP list for a container

3]

1 Ifthe WIP list for a container is currently displayed, click the clear
button.

S

3 Inthe Container ID query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute v query button. The WIP list for the specified container

is displayed.

button.

2 Click the enter query
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Add a WIP code to the WIP list

Note: If you do not want the new WIP code to be placed last in the list, select the
WIP code that should precede the new one before you begin this procedure.

1  On the Container WIP Editor window, click Create Record. The Create
window is displayed.

WIP CODE A
POSITION £
MANUAL RELEASE DT £

PERSOMALIZATION

INSTRUCTIONS

Save | Exit/Cancel |

Create window

2 In the WIP code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 In the Position field, enter the sequence for the task, or click the LOV
button and select the sequence.
Select Next to place the WIP code after the selected WIP code.
Select Last to place the WIP code at the end of the WIP list.

4 Click Save.

Delete a WIP code from the WIP list

1 On the Container WIP Editor window, select the WIP code that you want to
delete from the WIP list.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Container WIP Editor window

e  (Click the exit button to close the window.
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View WIP details by container

< Navigate: From the main menu, select Processing > Container WIP Details.
The WIP Detail window is displayed.

@2 WYIP Detail
=) L1 G [ A e S B 4
CONTAINER  |D0000118000000000138 WIP CODE ]
WP CODE DESCRIPTION ITEM ID DESCRIPTION INSTRUCTIONS PERSONALIZATION
~I[FsTKU First Time SKU NONE £ £
Al £l
£ £
£l £l
£l £l
£l £l
£l £l
£l £l
£ £l
£ £
£l £l
£ £
£l £l
£ £
£ £l
£ £l
£l £l
£l £l
£l £l
£l £l
£ £
£ £l
£ £
Al £l
£l £l
-] £ £l
WIP Detail window

Note: You can also access this window from the Container WIP Editor window.

Display the WIP list for a container

3

1 If the WIP list for a container is currently displayed, click the clear
button.

%

2 Click the enter query button.

3 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute % query button. The WIP list for the specified container
is displayed.

Exit the WIP Detail window

e C(Click the exit button to close the window.
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Process WIP codes

< Navigate: From the main menu, select Processing > Rework. The Rework
Screen window is displayed.

Details

LOCATION ID REWORIK

CONTAINER [EDI00

REWORK TYPE
= |Assortment Braakdown

Rework Screen window

Display the WIP list for a container

1 If the WIP list for a container is currently displayed, click the clear

button.

2 Click the enter query

3

e

button.

3 Inthe Location ID query field, enter the ID of a staging location, or click the
LOV button and select the location.

4 In the Container query field, enter the container ID.

5  Click the execute

v

query button. The descriptions of the WIPs associated

with the selected container are displayed. They are displayed in the order in
which the processing must be performed.
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Process a WIP
1  On the Rework Screen window, select the WIP that you want to process.

2 Click Details. Depending on the type of WIP, one of the following windows
is displayed.

= Quality Assurance: Process containers for quality assurance.
= Multi SKU: Process multi-SKU containers.
= Carton Process: Process packaged cartons.

After exiting any of the above windows, you are returned to the Rework
Screen window. The processed WIP no longer appears on the WIP list.

3 Continue processing until no WIPs appear on the WIP list.

Exit the Rework Screen window

e C(Click the exit button to close the window.

Process containers for quality assurance

< Navigate: From the main menu, select Processing > Quality Assurance. The
Quality Assurance window is displayed.

o Cluality / L8
A% LI N A NS AR 2]
Cantainer Check CONTAINER ID [00000000000000000004
ternMester 1 epTner [BE LENGTH [ TYPE .
[{BrArBItE STATUS |1 WIDTH BEST BEFORE DATE
DEST ogos HEIGHT RCPT DATE 02/1272002
o Next | PO BOD0001168 CUBE LoT
Toggle BOLNBR | WEIGHT 00 WAVE [
ASN [MAETEST
Quality Checking
ITEM ID [0000000000000000000000004 HAZARD MATL CODE N
DESCRIPTION [Itern 0000000000000000000000004 CLASS SCRIPT
UM [Er EXPIRATION DAYS [poos
UpC [0000000000000000000000004 PUTAWAY PLAN
ENDOR (0001230002 AUTOPACKABLE —
WENDOR STYLE HIGH WALUE r
LENGTH oo CONVEYABLE r
WIDTH o SINGLE CONTAIN BULK. T
HEIGHT 6.0 PERISHABLE IND r
CUBE 300 SORTAELE I
WEIGHT 20 SHIP ALONE r
ary (10878 RIGID r
TICKET @TY T FRAGILE r
TROUBLE MARK ~ DESCRIPTION WIF CODE
=lop | |Open Container lac
[\s | [\rong SKUZ ttem |ac
~lPE | [PERISHEXP |ac

Quality Assurance window

Note: You can also access this window from the Rework Screen window.
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Display container details

1 If the details of a container are currently displayed, click the clear

button.

e

2 Click the enter query

3 Inthe Container ID query field, enter a container ID, or click the LOV

button and select the container.

v

4  Click the execute query button. The details for the specified container

are displayed.

button.

3]

Note: There are four blocks in this window. From top to bottom, they are

referred to as the Query block, Container block, Item block, and Trouble Codes

block.

Edit container details

1 On the Quality Assurance window, click Next to place the cursor in the

Container block.

2 Double-click any field in the Container block. The Modify window is

displayed.
LEMGTH CUBE
WIDTH WEIGHT 40.0
HEIGHT Lot
BEST BEFORE DATE
Sane ‘ Exit/Cancel |
Modify window

3 Edit the dimensions, weight, lot number, and best before date as necessary.

4 Click Save to save any changes and close the Modify window.
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Edit item details

1 On the Quality Assurance window, click Next to place the cursor in the Item
block.

2 Double-click any field, in the Item block. The Modify window is displayed.

ITEM I {DD000N0NODNONNONNODONN0D4

DESCRIPTION fit = DODDDOOO0000000000000000

UoM Ea ]

[TEM LENGTH (e HIGH wALUE i
ITEM WIDTH 50 COMVEYABLE FLAG [
ITEM HEIGHT o SINGLE CONTAIN BULK I
ITEM CUBE 3600 PERISHABLE IND I
ITEM WEIGHT 2o SORTABLE [
EXPIRATION DAYS  [3993 RIGID IND [
PUTAWAY PLAM [ & FRAGILE IND n

AUTOPACKABLE

Sane | Exit/Cancel |

Modify window
3 Edit the dimensions, weight, and additional details as necessary.

4  Click Save to save any changes and close the Modify window.

Assign trouble codes to the container

1 On the Quality Assurance window, click Next to place the cursor in the
Trouble Codes block.

2 Select the trouble code that you want to assign to the container.
3 Click Toggle.

4 When prompted to confirm the action, click Yes. A 'Y' (Yes) appears in the
Mark field to indicate that the trouble code is assigned to the container.

Note: To clear a marked trouble code, select the trouble code and click Toggle.
The 'Y' no longer appears in the Mark field.
Process the quality assurance check

1 On the Quality Assurance window, click Next to place the cursor in the
Container block.

2 Click Quality Checking. The QA check is completed and the fields are
cleared.

Exit the Quality Assurance window

e C(Click the exit button to close the window.
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Process multi-SKU containers

=

Navigate: From the main menu, select Processing > Rework. The Rework
Screen window is displayed.

Select a WIP pertaining to assortments or break packs. Click the Details
button. The Multi SKU window is displayed.
On the Multi SKU window, verify that the details are correct.

When the assortment or break pack task is done, click Process WIP. You are
returned to the Rework Screen window. The selected WIP code is removed
from the WIP list.

Exit the Multi SKU window

Click the exit button to close the window.

Process packaged cartons

=

Navigate: From the main menu, select Processing > Rework. The Rework
Screen window is displayed.

Select a WIP pertaining to bagging or shrink-wrapping a carton. Click the
Details button. The Carton Process window is displayed.

Process 'WIP CONTAINER ID o001 18000000752567
Container Check REWORK TYPE [Bag
ITEM ID 00000000000000000000001 11
DESCRIPTION ([term 00D00000000000000000001 11
120 uoMm  [EA

Carton Process window
On the Carton Process window, verify that the details are correct.
If any adjustments must be made to inventory:
a Click Container Check. The Container Checking window is displayed.

b  Edit the container or items as necessary.

¢ Click the exit button to close the Container Checking window. You
are returned to the Carton Process window.

When the packaging activity is done, click Process WIP. You are returned to
the Rework Screen window. The selected WIP code is removed from the
WIP list.
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Request hot picks

< Navigate: From the main menu, select Processing > Order Line Exception.
The Order Line Exception window is displayed.

@ Order Line Exception

S #j=ja)=] B 2

Request Replen CONTAINER 1D MIXRE
ITEM ID DESCRIPTION ary UOM
1 {0000000000000000000000004 [Itern DOOODOOO0OCO00OO00OO00004 [10.0 [EA
{0000000000000000000000005 [Iterm OOOOOOOOOOCOOOOOONOO000S [10.0 [EA

4]

Order Line Exception window

Display the contents of an outbound container

3]

1 Ifthe contents of a container are currently displayed, click the clear
button.

%

2 Click the enter query button.

3 In the Container ID query field, enter a container 1D, or click the LOV
button and select the container.

v

4  Click the execute query button. The contents of specified container are
displayed.
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Request a hot pick

1 On the Order Line Exception window, select the item with the shorted
quantity.

2 Click Request Replen. The Replenishment Quantity window is displayed.

&2 Replenishrent Quantity

GRAB QTY m
¥eli] EA
CONT QTY

Save ] Exit/Cancel |

Replenishment Quantity window
3 In the Grab Qty field, enter the number of units that are needed.

4 In the Cont Qty field, enter the number of units that are already in the
container.

Note: The container quantity and grab quantity can not exceed the expected
quantity.

5 Click Save. You are prompted if insufficient inventory exists to fill the
request.

Exit the Order Line Exception window

e Click the exit button to close the window.
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Process outbound containers

< Navigate: From the main menu, select Processing > QC Outbound Audit.
The QC Outbound Audit window is displayed.

6% OC Outhound Audit
)| - e
RS2l aticn CONTAINER ID | £ PACKERID |
Process Farrm
CUSTOMER ORDER ORDER LINE NBR DISTRO MER ITEM ID DESCRIPTION
al I |

OC Outbound Audit window

Display the details of an outbound container

3
1 Ifthe details of a container are currently displayed, click the clear 3
button.

%

2 Click the enter query button.

3 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute % query button. The contents of specified container are
displayed.
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Assign a packer to the container

1

3

On the QC Outbound Audit window, double-click the Packer ID text box.
The Packer Editor is displayed.

Enter the ID of the packer, or click the LOV button and select the
packer.

Click Save to save any change and close the Packer Editor window.

Adjust the quantity of an item

1

On the QC Outbound Audit window, double-click the line item that you want
to edit. The Modify Quantity window is displayed.

Enter the actual quantity in the container.
Click Save.

When prompted to create a hot pick for a shorted quantity, click Yes or No as
applicable.

When prompted to provide a reason for the adjustment, select the reason and
click OK.

Process the quality audit

1
2

On the QC Outbound Audit window, click Process Form.
When prompted to confirm that the quality audit is done, click Yes.

Exit the QC Outbound Audit window

Click the exit button to close the window.
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Process WIP codes for outbound containers

< Navigate: From the main menu, select Processing > WIP Audit Outbound.
The WIP Audit Outbound window is displayed.

B wip Audit Outhound
S| m) [+ -jE]F] S]]
Detail Record CONTAINER PACKER ID

WP WP
COMP CORR DISTRO NER ITEM ID UNIT QTY UomM  LINE Wl

I3

4

WIP Audit Outbound window

Note: You can also access this window from the QC Outbound Audit window.

Display the WIP list for an outbound container

1 Ifa WIP list for an outbound container is currently displayed, click the clear

=

button.

%

button.

2 Click the enter query

3 In the Container query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute v query button. The WIP list for specified container is

displayed.
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Process a WIP code

1  On the WIP Audit Outbound window, double-click the WIP code/line item
that you want to edit. The WIP Editor window is displayed.

2 In the WIP Complete and WIP Correct fields, enter Y (Yes) or an N (No) to
indicate whether the WIP was completed and completed correctly.

3 Click Save to save any changes and close the WIP Editor window.
Exit the WIP Audit Outbound window

e C(Click the exit button to close the window.

Maintain print queues for tickets

© Navigate: From the main menu, select Processing > Ticketing. The current
print queues for tickets are displayed in the Ticketing window.

& Ticketing
LI i 0 2 5 S
Erint Iterm
TICKET TYPE MESSAGE QUELE NAME DESCRIPTION
Prirt Al B0 | |hps [HPSE
Ibooz [1 ticket per carton [3080 [MOMARCH 3080 TICKET PRINTER

Cutrency Brice

Continug ]

1]

Ticketing window
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Edit a print queue

1  On the Ticketing window, double-click the print queue that you want to edit.
The Modify window is displayed.

TICKET TYPE o0z

QUEUE {3080 £
DESCRIPTION [MONARCH 3080 TICKET PRINTER:
Save J Exit/Cancel ]
Modify window

2 In the Queue field, enter the name of a print queue, or click the LOV
button and select the print queue.

3 Click Save to save any change and close the window.

Display container/items to be ticketed

1 On the Ticketing window, select a print queue and click Continue. The
Ticketing (container/item) window is displayed.

W Ticketing

B x]=f2f=] S0 2]
Frint Item
Print All

_Currency Price | ITEM I TICKETTYPE  RETAIL PRICE ary
'+ |p00000000000000000000000 1 ooz 25,9500 10

CONTAINER ID 0000000000000457

Cantinue

L

Ticketing (Container/Item) window

3 In the Container ID query field, enter the container ID, or click the LOV
button and select the container.

2 Click the enter query button.
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v

4 Click the execute query button. The items that are associated with the
container are displayed.

Note: If the container is a master container, ticketing information is displayed for
the labeled child containers.
Edit ticketing information for a container/item

1 On the Ticketing (container/item) window, double-click the item that you
want to edit. The Modify window is displayed.

TICKETTYPE  |INOE 4|
RETAIL PRICE 259500
TICKET QTY 10

Save | Exit/Cancel |

Modify window
2 Edit the ticket type, retail price, and ticket quantity as necessary.

3 Click Save to save any changes and close the Modify window.

Print tickets for one or all items in a container

Note: A trailer ticket is printed after a string of tickets are printed for a container.
The user ID and container ID are printed on the trailer ticket. If a container has
more than one item ID and/or ticket type, a trailer ticket is generated for each
ticket type.

1  On the Ticketing (container/item) window:

= Select an item and click Print Item in order to print tickets for the
selected item.

»  Click Print All in order to print tickets for all the items.

2 When prompted to confirm the request, click Yes. The Ticketing Setup
window is displayed.

" Ticketing Setup

Destination { Layout

DESTYPE  |FILE -

DESNAME | £

DESFORMAT | LABEL |

Default Save ExtiCancel

Ticketing Setup window
3 Inthe Destype field, select the type of destination.

4 In the Desname and Desformat fields, select the name of the destination and
format as necessary.
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Note: To return to the default settings, click Default.
5 To view the layout of the report, click on the Layout tab.

6 Click Save. The tickets are sent to the selected destination.

Exit the Ticketing windows

e Click the exit button to close the windows.

Generate the Activity Based Cost report

© Navigate: From the main menu, select Processing > Reports > Activity
Based Cost. The Activity Based Cost window is displayed.

% Activity st XX

REPORT TYPE
START DATE [03/01/2002
END DATE 103/06/2002

a/n]?

Activity Based Cost window

1 In the Report Type field, select either View Only Report or Billable Report.

2 Ifyou select View Only Report, enter the range of dates in the Start Date and
End Date fields.

3 Click the print @ button. The report is sent to the default destination.
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Generate the Gift Card report

< Navigate: From the main menu, select Processing > Reports > Gift Card.
The Gift Card Report window is displayed.

g% Gift Card Report
8 -2z x| 2
FRINT
CONTAINER ID |
ITEM ID FPERSONALIZATION INSTRUCTION

] [ 3] ]
I | | '
I I |
I I |
I I |
I I |
I I |
I I |
I I |
I I |
I I i
I I |
I I i
I I |
I [ |
I I |
I I |
I I |
| I |
| I |
| I |
| I |
I I |

-] I |

Gift Card Report window

Display items by container

3]

[a——

If items are currently displayed, click the clear button.

3 In the Container ID query field, enter the ID of the container.

4 Click the execute query 4 button. The items that need gift cards are

displayed.

2 Click the enter query button.

Generate the Gift Card report
1 On the Gift Card Report window, select the item that you want to process.
2 Click Save. The report is sent to the default destination.
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Generate the Personalization report

< Navigate: From the main menu, select Processing > Reports >
Personalization. The Personalization Report window is displayed.

WAVE NER |

TEMID |

. @12

Personalization Report window
3 Inthe Wave Nbr field, enter the wave number to be included in the report.

4 In the Item ID field, enter the ID of the item that requires personalization.
5 Click the print E button. The report is sent to the default destination.

Generate the Trouble Location report

< Navigate: From the main menu, select Processing > Reports > Trouble
Location. The Trouble Code Report window is displayed.

B Trouble Code Repart 2 X
TRouetecoce | &
v &8

Trouble Code Report window
1 In the Trouble Code field, select the trouble code to be included in the report.

2 Click the print EJ button. The report is sent to the default destination.
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Generate the Vendor Compliance report

=

3

Navigate: From the main menu, select Processing > Reports > Vendor
Compliance. The Vendor Compliance Report window is displayed.

B vendor Compliance Report

START DATE
END DATE
WENDOR NER £|

L U

Vendor Compliance Report window

In the Start Date and End Date fields, enter the range of dates.

In the Vendor Nbr field, enter the vendor ID, or click the LOV button
and select the vendor.

Click the print EJ button. The report is sent to the default destination.

Generate the WIP Tracking Location report

=

Navigate: From the main menu, select Processing > Reports > WIP Tracking
Location. The WIP Tracking Location Report window is displayed.

B2 ip Tracking Location Report | & 71 X

WIP CODE £

Bk

WIP Tracking Location Report window
In the WIP Code field, enter the WIP code to be tracked, or click the LOV
button and select the WIP code.

Click the print EJ button. The report is sent to the default destination.
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Chapter 8 — Inventory management

Overview

The Inventory Management module provides you with detailed views and reports
of the current inventory situation. Inventory can be maintained by container and
locations can be marked for cycle counts.

Requests can be entered manually to fill forward pick locations to capacity. The
system reviews other replenishment requests before determining the quantity
necessary to fill such locations. You can also enter requests to deactivate or
consolidate forward pick locations.

Business process

Inventory can be looked at in a variety of ways. You can view inventory by:

e [Item: Look up where an item is stored. You can mark locations for cycle
count.

e Location: Look up which items are stored in a location. You can mark the
location for cycle count.

e Purchase order: Look up items that are associated with a purchase order and
their current locations. You can mark locations for cycle count.

e Vendor: Look up containers that are associated with a vendor and the current
locations of the containers.

e Container: Look up items by container and the current location of the
container. You can view the child containers of a parent container or the
parent container of a child container.

e Summaries: Look up container and unit totals by a variety of search criteria,
then select how you want to view the details.

Containers and the items within them can be maintained. You can add and delete
containers in inventory, add and delete the items within a container, or split an
item between containers.

Items may be transferred from one item ID to another. Inventory is adjusted
automatically to account for the loss of inventory under the previous item ID and
the gain in inventory under the new item ID.

As new items are received from the host system, you can apply the appropriate
item class to each new item. The items inherit the defaults, processes, and
equipment classes of the item class to which they are assigned.

Containers can be marked for return to vendor. You can select or enter the return
address for the vendor.



112 Retek Distribution Management

Reports

Paper picks can be confirmed or the pick directives may be purged from the
system. This pertains to unit pick, pick to belt, and pick to pallet activities.

You can look up the locations that are marked for cycle counts. The locations
may have been manually marked (MM) or system selected (SS).

Units of measure and their conversion factors can also be viewed.

The following reports are available in the Inventory Management module:

Best Before Date report: Provides a list of best before dates by container for
a specified range of dates.

Daily Warehouse Statistics report: Provides a list of the number of units
processed, containers processed, and operations performed by activity for a
specified range of dates.

Inventory Aging report: Provides a count of the units held in inventory for
increasing periods of time. Time periods range from 0-30 days up to 120+
days for a specified range of items.

Inventory by Item report: Provides a count of containers, inner packs, and
units for each location where a specified item can be found.

Inventory by Location report: Provides a count of containers, units, available
units, distributed units, and inner packs by item for a specified range of
locations.

Paper Pick Directives report: Provides pick directives for unit picks.

Pending Putaway report: Provides a list of all received merchandise to be put
away.

Return to Vendor report: Provides a list of RTV IDs and container IDs for a
specified vendor and authorization number.

Return to Vendor Advice report: Provides a vendor's return address and item
information for a specified RTV.

Space Utilization report: Provides a list of underutilized storage locations,
including their maximum capacity by cube or standard unit.
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Procedures

Maintain inventory by container

© Navigate: From the main menu, select Inventory Management > Inventory
Inquiry/Edit by Container. The Inventory Inquiry/Edit by Container window

is displayed.
B Irventary Inguirg/Edit by Container
=] L S R 2]
Create Record
CONTAIMER D [n000071 8000000250069
Delete Record
Parent MASTER CID [NONE RECEWED 10/07/2001 00:00:00  LENGTH ]
= LOCATION 1D STAGE PLUTAWAY WIDTH ]
_ St | peer EEEEE] BEST BEFORE DATE HEIGHT ]
Retumn Details | APPT NER PICK BY DATE CONTAINER WEIGHT
PO IN STORE DATE RECEIPT WEIGHT
ROUtE EOL NER [ LoT USER ID FARZ214
i STATUS I RM& NBR EDIT QTY [V
CHILDREN - DISPOSITION CODE
Children
ITEM ID CNTR QTY  INMER PACK QTY  TOT UNITS AVAIL UNTS  DISTR UNITS  UOM
= 123456758091 2345675901 23458 1 1.0 20.0][ 20.0][ 0.0[EA
[ABCDEF GHIUKLMNOPQRSTINAWXY 1 [ 10.0][ 10.0] 0.0[EA

7 |

4] f

Inventory Inquiry/Edit by Container window

Note: You can also access this window from the following windows: Inventory
Inquiry by Item, Inventory Inquiry by Location, Inventory Inquiry by Order,
Inventory Inquiry by Vendor, WIP Audit Outbound, and Stock Order Inquiry
Screen.

Display inventory by container

N
1 Ifinventory for a container is currently displayed, click the clear 3 button.

%

3 In the Container ID query field, enter the container ID, or click the LOV
button and select the container.

v

4  Click the execute query button. The inventory for the selected container
is displayed.

2 Click the enter query button.

Note: There are three blocks in this window. From top to bottom, they are
referred to as the Query block, Container block, and Item block.
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Edit a container

1

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Double-click any field in the Container block. The Create/Modify Container
window is displayed.

Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify Container
window.

Edit an item in a container

1

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

Double-click any field in the Item block. The Create/Modify Container Item
window is displayed.

ontainer ltem

ITEM ID [1234567591234567 8001 23456
DISTRO NONE

CNTR QTY i|

UNIT QT 20.0

Lo EA

DISTR UNITS .0

Save ] Exit/Cancel ]

Create/Modify Container Item window
Edit the container quantity and unit quantity as necessary.
Click Save to save the changes.

When prompted to select a reason for the adjustment, select the reason and
click OK.
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Split an item between containers

1 On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

2 Select the item that you want to split.
3 Click Split. The Split Container window is displayed.

62 Split Container

SPLIT ITEM

ITEM ID (123456762 12345670901 23456
CONTAINER |

CONT QTY [

UNIT GTY

oM B — ]

Save | Exit/Cancel |

Split Container window
In the Container field, enter the ID of a new or existing container.
In the Unit Qty field, enter the number of items to be placed in the container.
Click Save to save the changes and clear the fields.

Add any additional splits as necessary.

0 9 N b

When done, click Exit/Cancel to close the Split Container window.

Add a container

1 On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Note: The cursor may also be in the Query block.

2 Click Create Record. The Create/Modify Container window is displayed.

3 In the Master CID field, enter the ID of the master, or parent, container if
applicable.

4 In the Type field, enter the type of container, or click the LOV button
and select the type.

5 If there is no master container, enter the location ID for the container in the
Location ID field.

6 Edit the default dimensions as necessary.
7 In the Container Weight field, enter the weight of the empty container.

8 Ifthe container holds a perishable item, enter the best before date in the Best
Before Date field.

9 Click Save to save the changes and close the Create/Modify Container
window.
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Add an item to a container

1

N N »n b~ W

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

Click Create Record. The Create/Modify Container Item window is
displayed.

In the Item ID field, enter the item ID of the item in the container.
In the Cntr Qty field, enter the number of child containers.

In the Unit Qty field, enter the number of units.

Click Save to save the changes.

When prompted to select a reason for the adjustment, select the reason and
click OK.

Delete a container

1

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Click Delete Record.
When prompted to delete the record, click Yes.

When prompted to select a reason for the adjustment, select the reason and
click OK.

Delete an item from a container

1

2
3

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Inventory Inquiry/Edit by Container window

Click the exit button to close the window.




Chapter 8 — Inventory management 117

Request FPL top-off replenishment

< Navigate: From the main menu, select Inventory Management > Topoff
Rules Editor. The Topoff Rules Editor window is displayed.

W) [t H

i
Create Record
ITEM ID | #|  ITEM VELOCITY
LOCATIONS
FROM LOCATION #| TO LOCATION &£
ZOMES
FROM ZOME E=1 TO ZONE £

PRIORITY
CURRENT UFPDATED

CASE 1 ®  WHOLE NUMBER
-

DELTA

BULK 5 *®  WHOLE NUMBER
. DELTA

Topoff Rules Editor window
Note: You can also access this window from Support Functions >
Processing/Returns Setup > Topoff Rules Editor.
Create a request
1 On the Topoff Rules Editor window, enter criteria in the necessary fields.
You can restrict the request by the following criteria:
= Item: In the Item field, enter the ID of the item, or click the LOV
button and select the item.
= Velocity: In the Item Velocity field, enter the desired velocity.
» Location range: In the From Location and To Location fields, enter the
location IDs, or click the LOV buttons and select the locations.
= Zone range: In the From Zone and To Zone fields, enter the zone IDs, or
click the LOV buttons and select the zones.

»  Priority: Select either the Whole Number or the Delta option for either
cases or bulk. If you select Whole Number, enter the new priority
number in the appropriate Updated field. If you select Delta, enter the
number to be subtracted from the Current priority.

2 Click Create Record. The request is submitted for processing.

Exit the Topoff Rules Editor window

e C(Click the exit button to close the window.
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Request FPL cleanup or consolidation

< Navigate: From the main menu, select Inventory Management > Clean up
Rules Editor. The Forward Pick Location Cleanup Editor window is

displayed.
i Pick Lo up Editor -
S B t4]2]F]
CLEAMN-UP
ITEM IO | MULTIPLE LOCATION (1
CLEANUP ALL
DAYS SINCE LAST STOCK ORDER [
CONSOLIDATE DAYS SINCE LAST PURCHASE ORDER
CLEXCEP
QTY N LOCATION (< OR =) % OF CAPACITY FILL [ < OR =

UNIT CASE  KITTING  CLEAM-UP  CONSOLIDATE LOCATIONID  ZOWE  ITEMID

B o L - I [ | [Cw m |0000000000000000000000002
L - - [ L [10zo0000102 | |0000000000000000000000004
. o L I [ 110440000101 O |0000000000000000000000004
. L L [ [ 1110210000101 o1 |0000000000000000000000005
L - cl I L |CF LOC 1 m |0000000000000000000000022
L L3 - g v [S7] m |0000000000000000000000023
. L3 . 74 v [cwa o1 |A000000000000N00000000023
L Cl cl r | (110210000102 |1 |0000000000000000000000030
. - - [ [ [110220000101 1 |3000000000000N0000000a0 31
. L) - [ [ | M0zzo000101 o |ANAN0NANON0NANOA0N0N0A0A4
. L] - I’ [ [110010010201 01 |D000000000O00000000000101

e L] - I’ [ (110240000102 |01 {pnononononon000N0N00 10001
2 L3 - L [ 110230000102 D1 [111910310808031512310000
. L L N [ 110220000102 D1 3636363636 36 36 36363636363
. L] - v [ [cFLoc3 o1 |cFo
. C . v v [CLEANUPLOC4 D4 |CLEAMUPTESTITEM1

_ O L L R v [CLEANUPLOCZ D4 |CLEANUPTESTITEM1
. L - v ¥ [CLEAMUPLOCE  [D4 [CLEANUPTESTITEM4

1| | 3

Forward Pick Location Cleanup Editor window

Note: You can also access this window from Support Functions >
Processing/Returns Setup > Clean up Rules Editor.

Display all forward pick locations

e Click the execute query v button.

Display a subset of forward pick locations

S

button.

1 If forward pick locations are currently displayed, click the clear

%

3 Use one or more of the following query criteria:

2 Click the enter query button.

= Jtem: Find all forward pick locations for a specified item.

*  Multiple Location: Find all forward pick locations where its item resides
in one or more additional forward pick locations.

* Days Since Last Stock Order/Purchase Order: Find all forward pick
locations that have not had stock orders or purchase orders raised against
them in a specified number of days.



Chapter 8 — Inventory management 119

= Qtyin Location: Find all forward pick locations with less than or equal
to the specified quantity.

= 9% of Capacity of Fill: Find all locations with less than or equal to the
specified percentage of capacity filled.

4 Click the execute Y query button. The forward pick locations that match

the criteria are displayed.

Note: Records that appear grayed out are not eligible for cleanup or
consolidation. A record appears grayed out if (1) either a request for cleanup or
consolidation already exists or (2) inbound or outbound quantities are expected at
the locations.

Request cleanup for one location

1 On the Forward Pick Location Cleanup Editor window, select a location that
is eligible for cleanup.

Note: The Clean-up check box must be selected and the record can not be
grayed out.

2 Click Clean-up. The record becomes grayed out which indicates that a
cleanup request now exists for the location.

Request cleanup for multiple locations

1 On the Forward Pick Location Cleanup Editor window, click Cleanup All.

2 When prompted to confirm the cleanup request, click Yes.

3 If prompted about exceptions to the cleanup request, click Yes.

4 Click CL Excep. The locations that do not meet the conditions for cleanup
are displayed in the Cleanup Exceptions window.

%a Cleal
UNIT  CASE  KITTING LOCATION ID IOME  ITEMID UNIT QT DIST QTY INB QTY
B o L L |FPLD3 |01 |SVITENT | 45 of 0
d . e | [ [ [ [
E B 2 | [ [ [ [ [
E E R [ [ [ [ [
e L | [ [ [ [ [
- o [ [ [ [ [
- £ o | [ [ [ [ [
E E o [ [ [ [ [
E L s | [ [ [ [ [
E E R [ [ [ [ [
E = E | [ [ [ [ [
ol ® e | [ [ [ [ [
Exit/Cancel

Cleanup Exceptions window

5 Click Exit/Cancel to close the Cleanup Exceptions window.
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Request consolidation

1  On the Forward Pick Location Cleanup Editor window, select a location that
is eligible for consolidation.

Note: The Consolidate check box must be selected and the record can not be
grayed out.

2 Click Consolidate. The locations that are eligible for consolidation with the
selected location are displayed in the Consolidate to Locations window.

UMIT  CASE  KITTING LOCATION ID IONE  ITEMID UMIT @Y DIST QTY INB QTY CAPACITY
CONSOLIDATE FROM
® ) © [FPLE o1 [SVITEMI [ 48 of 0| 100
CONSOLIDATE TQ
. @ - C [FPLO4 01 [SVITEM1 [ 99 | il ol 100
L] - r [FPLO1 (] [SVITEM1 [ 10 o/ of 100
® L3 » [FPLOZ 01 [SVITEM1 [ 20 of 0] 100
L L] o | [ [ [ [ [ [
L L L. [ [ [ [ [ [ [
[ r r
- - r
r - r
L L2 o | [ [ [ [ [ [
v C v C [ [ [ [ [ [ [
Save | Exit/Cancel |

Consolidate to Locations window
3 Select the location that you want to consolidate to and click Save.

4 When prompted to confirm the consolidation request, click Yes.

Exit the Forward Pick Location Cleanup Editor window

e  (Click the exit button to close the window.
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Process returns to vendor

< Navigate: From the main menu, select Inventory Management > Return to
Vendor. The Return to Vendor window is displayed.

&2 Feturn To Yendor

R S A e e R
RTY CONTAINER 1D {00000115000000250069

_ Pt | GEnpoRMBR  [VENDORDY &
gERL
“Wendor Address WYENDOR NAME
ADDRESS1 [
|
[
[ [T
COUNTRY CODE

AUTHORIZATION 5540354935

ITEM ID DESCRIPTION UMIT QT oM  WEMDOR STYLE  RCPT DATE
= |12345678912345678901 23456 [Test tem 2 [200 [EA {10/07,2001
[ABCDEFGHUKLMMOPQRSTUVWKY [LONG ITEM [10.0 [Ea [10/07 /2001

\

[

[

| | [ | [ |
| | [ | [ |
| | [ | [ |
| | [ | [ |
| | [ | [ |
| | [ | [ |
| | \ | \ |
| | [ | [ |
| | [ | [ |
| | [ | [ |
| | [ | [ |
o | \ | \ |

Return to Vendor window

Note: You can also access this window from the Inventory Inquiry by Vendor
window.

Display a return to vendor

%

2 In the Container ID query field, enter the ID of the container, or click the
LOV button and select the container.

v

3 Click the execute query button. The details of the return to vendor are
displayed.

1  Click the enter query button.
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Process a return to vendor

1

AN W B~ W

9

On the Return to Vendor window, enter the vendor number in the Vendor
Nbr field.

To enter an address for the vendor:

a Click Vendor Address. The Vendor Address window is displayed.

ADDRESS1

\
ADDRESS2 \
ADDRESS3 [
cIry \
STATE £
7P

COUNTRY CODE =

Yendor Address | Save | Exit/Cancel |

Vendor Address window

b  Enter the ship-to address of the vendor or click Vendor Address and
select the address.

¢ Click Save to save any changes and close the Vendor Address window.
In the Authorization field, enter the authorization number from the vendor.
Click RTV.

When prompted to confirm the return to vendor, click Yes.

When prompted to select a reason for the inventory adjustment, select the
reason and click OK. The RTV Advice Setup window is displayed.

"w= Ritv Advice Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel
RTV Advise Setup window

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

To view the layout of the report, click on the Layout tab.

10 Click Save. The report is sent to the selected destination.
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Exit the Return to Vendor window

e  Click the exit

button to close the window.

Confirm paper unit picks

< Navigate: From the main menu, select Inventory Management > Pick

Confirmation > Confirm Paper Unit Pick. The Confirm Paper Pick window is
displayed.

&2 Confirm Paper Pick

=1V 14 IS4 SR
Print Report Unit Picking Paper Pick List
Purge Pick Dir WAVE NBR GROUR ID
GROUP ID
Confirm All
Confirm Recaord
Save

Confirm Paper Pick window

Display unit pick directives

4
1 If any unit pick directives are currently displayed, click the clear Zl button.

Lo

2 Click the enter query button.

3 In the Wave Nbr query field, enter the a wave number, or click the LOV
button and select the wave.

4 In the Group ID query field, enter the group ID, or click the LOV button
and select the group.

5 Click the execute query v button. The unit pick directives that match the

search criteria are displayed.
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Confirm unit pick directives

1

3

On the Confirm Paper Pick window, select the unit pick directive that you
want to confirm.

Click Confirm Record. The pick quantity is updated to equal the requested
quantity.

Note: To confirm all unit pick directives that are currently displayed, click
Confirm All.

Click Save to save the changes.

Purge unit pick directives

1

2
3

On the Confirm Paper Pick window, select the unit pick directive that you
want to purge.

Click Purge Pick Dir.
When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick window

Click the exit button to close the window.

Generate the Paper Pick Directives report

< Navigate: From the main menu, select Inventory Management > Pick

Confirmation > Confirm Paper Unit Pick. The Confirm Paper Pick window is
displayed.

Display unit pick directives

.
If any unit pick directives are currently displayed, click the clear 3 button.

Lo

button.

Click the enter query

In the Wave Nbr query field, enter the a wave number, or click the LOV
button and select the wave.

In the Group ID query field, enter the group ID, or click the LOV button
and select the group.

Click the execute query v button. The unit pick directives that match the

search criteria are displayed.
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Generate the Paper Pick Directives report

1 On the Confirm Paper Pick window, click Print Report. The Unit Pick
Group Setup window is displayed.

2 In the Destype field, select the type of destination.

3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Confirm Paper Pick window

e Click the exit button to close the window.

Confirm paper pick to belt

S Navigate: From the main menu, select Inventory Management > Pick
Confirmation > Confirm Paper Pick to Belt. The Confirm Paper Pick to Belt
window is displayed.

1 )

Furge Pick Dir wWavENBR [ CONTAINERID |
_ PugeAl | IONE

Canfim Record |

_ ConfmAl |

wavE!  ZONE CONTAINER ID LOCATION ID WEIGHT CONFIRM  CYCLE COUNT

OO T IR I I T
TR BN WCRCECRC R RN NN RN |

Confirm Paper Pick to Belt window

Display all container pick directives

e Click the execute query v button.
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Display a subset of container pick directives

3]

If any container pick directives are currently displayed, click the clear
button.

e

Click the enter query button.

In the Wave Nbr query field, enter the a wave number, or click the LOV
button and select the wave.

In the Zone query field, enter the ID of the zone, or click the LOV button
and select the zone.

In the Container query field, enter the ID of the container, or click the LOV
button and select the container.

v

Click the execute query button. The container pick directives that match
the search criteria are displayed.

Confirm container pick directives

1

3

On the Confirm Paper Pick to Belt window, select the Confirm check box
next to each container pick directive that you want to confirm.

Click Confirm Record. The selected container pick directives are
confirmed.

Note: To confirm all the container pick directives that are currently
displayed, click Confirm All

Click Save to save the changes.

Purge container pick directives

1

3

On the Confirm Paper Pick to Belt window, select the Confirm check box
next to each container pick directive that you want to purge.

Click Purge Pick Dir. The selected container pick directives are purged.

Note: To purge all the container pick directives that are currently displayed,
click Purge All.

When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Belt window

Click the exit button to close the window.
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Confirm paper pick to pallet

< Navigate: From the main menu, select Inventory Management > Pick
Confirmation > Confirm Paper Pick to Pallet. The Confirm Paper Pick to
Pallet window is displayed.

) e e el 2

............................................................................................. ==
Purge Pick Dir WAVE NER PALLETID |
Furge All IOME
Confirm Record PALLET ID CONTAIMER 1D ITEM ID
LOCATION ID DESCRIPTION
Confirm A&ll s | I ‘
o Swe | | |
| [ [ |
| |
| [ [ |
| |
| [ [ \
| \
| [ [ \
| \
| [ [ \
| |
| [ [ |
| |
| [ [ \
| |
| [ [ \
- | \
4 | ,
TOTAL REQ QTY TOTAL PICK QTY

Confirm Paper Pick to Pallet window

Display all pallet pick directives

e Click the execute query v button.

Display a subset of pallet pick directives

3]

1 If any pallet pick directives are currently displayed, click the clear
button.

e

2 Click the enter query button.

3 Inthe Wave Nbr query field, enter the a wave number, or click the LOV
button and select the wave.

4 In the Zone query field, enter the ID of the zone, or click the LOV button
and select the zone.

5 In the Pallet ID query field, enter the ID of the pallet, or click the LOV
button and select the pallet.

6  Click the execute query ¥ button. The pallet pick directives that match the

search criteria are displayed.
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Confirm pallet pick directives

1

3

On the Confirm Paper Pick to Pallet window, select the pallet pick directive
that you want to confirm.

Click Confirm Record. The pick quantity is updated to equal the requested
quantity.

Note: To confirm all the pallet pick directives that are currently displayed,
click Confirm All.

Click Save to save the changes.

Purge pallet pick directives

1

3

On the Confirm Paper Pick to Bulk window, select the pallet pick directive
that you want to purge.

Click Purge Pick Dir. The selected pallet pick directive is purged.

Note: To purge all the pallet pick directives that are currently displayed,
click Purge All.

When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Pallet window

Click the exit button to close the window.
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Transfer item IDs

< Navigate: From the main menu, select Inventory Management > Item ID
Transfer. The Item ID Transfer window is displayed.

g% ltern_|D Transfer
0 ) o s e 2
CAmly | g |1000000000000000000000017
DESCRIPTION [Test
YEMDOR NBR 10000001
ENDOR STYLE |
YENDOR [vVENDOR 1
NEW ITEM ID |
STATIC LOC [

Item ID Transfer window

Transfer an item ID

1 In the Item ID field, enter the ID of the item whose ID must be changed.
v

2 Click the execute query button. Additional information about the item
is displayed.

3 Inthe New Item ID field, enter the new item ID to be assigned to the item.
4  Click Apply.

5 When prompted to confirm the item ID transfer, click Yes.

Exit the Item ID Transfer window

e C(Click the exit button to close the window.
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View new items

< Navigate: From the main menu, select Inventory Management > New Item
Inquiry. The New Item Inquiry window is displayed.

&2 Mews lterm Inguiry ©-0-0 000l

SO EENSEEN

Item Class Editor
ITEM CLASS

FROM DATE  [05-SEP-2002 TO DATE  [10-SEP-2002
Apply lterm Class
ITEM ID DESCRIPTION ITEM CLASS
=« 1609074 [TESTING [DEFAULT
[1809075 [TESTING |DEFAULT

= |

New Item Inquiry window

Display all new items

e  Click the execute query

v

Display a subset of new items

button.

.
1 Ifany new items are currently displayed, click the clear 3 button.

%

2 Click the enter query

button.

3 To display new items by item class, enter the ID of the item class in the Item

Class query field, or click the LOV button and select the item class.

To display new items by creation date, enter the range of dates in the From

Date and To Date fields, or click the calendar buttons and select the

dates.

Note: To search for new items on a specific date, enter the same date in both

date fields.

4 Click the execute query
criteria are displayed.

v

button. The new items that match the search
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Exit the New Item Query window

e  Click the exit button to close the window.

View pending cycle counts

< Navigate: From the main menu, select Inventory Management > Pending
Cycle Counts Inquiry. The pending cycle counts and summary details are
displayed in the Pending Cycle Count Inquiry window.

@ Pending Cycle Count Inguiry

S| ) = 5 ) 2

LOCATION ID

TADOBPALD01
UPICK-113

PERFORMED
REMAIMING
REMAINING 3 STEM
REMAINING MANUAL
% COMPLETE

L

21 |
Mt ]
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—
—

_’7

-]

AN

Pending Cycle Count Inquiry window

Exit the Pending Cycle Count Inquiry window

e Click the exit button to close the window.
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View units of measure

< Navigate: From the main menu, select Support Functions > Item Setup >

UOM Inquiry. The UOM Inquiry window is displayed.

ljm| - ] 5 2

UOm [BX CLASE DESCRIPTION |B0
UOM CLASS DESCRIPTION

=] [BOx (B
[ [ [
[ [ [
| | [
[ [ [
[ | [
[ [ [
[ | [
| | |

= [ |
FROM UOM TO Uk FACTOR COPERATOR

=) [Bx [Ea 12 [
| [ \ |
[ [ [ [
| | [ |
[ [ [ [
[ [ [ |
[ [ [ [
| | \ |

A [ [ [

v | [ [ [

UOM Inquiry window
Display all units of measure
. "
e Click the execute query button.

Display a of unit of measure

1 If any units of measure are currently displayed, click the clear

Lo

button.

2 Click the enter query

3]

button.

3 In either the UOM or Class query fields, enter the abbreviation for the unit of
measure (UOM) or the type of UOM, or click the LOV button and select

the UOM or type of UOM.
v

4 Click the execute query button. The details and conversion factors for

the selected UOM or type of UOM are displayed.

Exit the UOM Inquiry window

e Click the exit button to close the window.
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View inventory by container

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry/Edit by Container. The Inventory Inquiry/Edit by Container window
is displayed.

Note: You can also access this window from the following windows: Inventory

Inquiry by Item, Inventory Inquiry by Location, Inventory Inquiry by Order,

Inventory Inquiry by Vendor, WIP Audit Outbound, and Stock Order Inquiry

Screen.

Display inventory by container

N
1 Ifinventory for a container is currently displayed, click the clear 3 button.

Lo

2 Click the enter query button.

3 In the Container ID query field, enter the container ID, or click the LOV
button and select the container.

v

4  Click the execute query button. The inventory for the selected container
is displayed.

Note: There are three blocks in this window. From top to bottom, they are
referred to as the Query block, Container block, and Item block.
Display child containers

Note: If a Y appears in the Children field, then the current container has one or
more child containers.

1 On the Inventory Inquiry/Edit by Container window, click Children. The
child containers are displayed on the Child Containers window.

&2 Child Containers
CONTAINER 1D STATUS DEST
1 |p0000118000000180304 |P \o000000912
[0000011800000018031 1 [P |oooooo0s 12

| | |

Details ‘ Exit/Cancel ‘

Child Containers window
2 Select the child container that you want to view in detail.

3 Click Details. The details of the selected child container are displayed in the
Inventory Inquiry/Edit by Container window.
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Display a parent container

Note: If a container ID appears in the Master CID field, then the current
container has a parent container.

e  On the Inventory Inquiry/Edit by Container window, click Parent. The
details of the parent container are displayed in the Inventory Inquiry/Edit by
Container window.

View returns by container/item

Note: If the status of a container is Non-saleable (N), you can view the returns
that may be associated with an item in the container.

1 On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

2 Click Return Details. The returns are displayed in the Return Details
window.

3 Click Exit/Cancel to close the Return Details window.

Exit the Inventory Inquiry/Edit by Container window

e  (Click the exit button to close the window.

View inventory by item

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Item. The Inventory Inquiry by Item window is displayed.

&% Inventory Inguiry by ltem
A= LN SRR il
Ing By Loc
= ITEM ID [n000000000000000000000005 WEMDOR STYLE
Detail Record || ) Ei DESCRIPTION  [fem 0ODD000000000000000000005
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[ [ROO1 [MIXRET [ 200/ [ 200 [0
[ [STAGE [00000115000000650340 [ 250 25| o [T
[ I [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [

. \ \ | [ \ [

M [ [ | [ [ [
4| | »

Inventory Inquiry by Item window
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Display inventory by item

N
1 If inventory for an item is currently displayed, click the clear 3 button.

%

3 In either the Item ID or Vendor Style query field, enter the ID of the item or
style, or click the LOV button and select the item or style.

v

4  Click the execute query button. The inventory for the selected item or
style is displayed.

button.

2 Click the enter query

Mark a location for cycle count

1 On the Inventory Inquiry by Item window, select the storage location that
you want to mark for cycle count.

2 Click Mark Record. An '"MM' is displayed in the Cycle Count field. The
'MM' indicates that the location was manually marked for cycle count.

Mark all locations for cycle count

e  On the Inventory Inquiry by Item window, click Mark Grp Rec. An 'MM' is
displayed in the Cycle Count field for each storage location. The 'MM'
indicates that the location was manually marked for cycle count.

Exit the Inventory Inquiry by Iltem window

e  (Click the exit button to close the window.
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View inventory by location

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Location. The Inventory Inquiry by Location window is

displayed.
o2 nventary Inguiry il
S| 2= S 2
Detail Record
Nex! Recard LOCATION 1D RODE CYCLE COUNT no
Previous Record
Mark Record
ITEM ID UOM INNER PACK GTY  CONTAINER ID TOTUNITS  AVAILUNITS  DIS
«| (00D0000000000000000000001 |EA [1 [mARKIA, [ 20.0( 0
|0000000000000000000000002 |EA |1 |MARKIE | 10.0] 0
[00D0000000000000000000003 [EA [1 [MaRKIC [ 15.0] 0
[ [ [ [ [ [
\ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
\ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
\ [ [ [ [ [
\ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
L | | | [ | | -
2h [ [ [ [ [
4] |

Inventory Inquiry by Location window

Note: You can also access this window from the Inventory Inquiry by Item and
Inventory Inquiry by Order windows.

Display inventory by location

4
1 If inventory for a location is currently displayed, click the clear Zl button.

Lo

3 In the Location ID query field, enter the ID of a location, or click the LOV
button and select the location.

v

4  Click the execute query button. The inventory for the selected location
is displayed.

2 Click the enter query button.

View inventory at other locations

e To view inventory at the next location (in alphabetical or numerical order),
click Next Record.

e To view inventory at the previous location (in alphabetical or numerical
order), click Previous Record.
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Mark the location for cycle count

¢ On the Inventory Inquiry by Location window, click Mark Record. An
'MM' is displayed in the Cycle Count field. The 'MM' indicates that the
location was manually marked for cycle count.

Exit the Inventory Inquiry by Location window

e C(Click the exit button to close the window.

View inventory by purchase order

© Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Order. The Inventory Inquiry by Order window is displayed.

nventory I Order
S| ]~ 2]=] A 2]
Mark Record
Mark GRP Rec ORDER 2002020501
Ing By Loc
Detail Record
ITEM ID oM DIVISION  INMER PACK QTY LOCATION D CONTAINER ID STATL
'~ |DDD0DDOND0000000000000001 [EA [3933 [10 |RDO1 [D0000118000000721064 |1
|0000000000000000000000002 |EA |EEEE] l1.0 |RDOY |00000118000000721071 |1
{D0000D000000O0D0ONODOODDZ [EA 2939 [10 |rDO1 [nono0+118000000721088 1
{0000000000000000000000002 [EA [EEEE] [1.0 [rOOT [000001 18000000721085 1
|1000000000000000000000002 [EA |3999 |10 |RDO1 |0000071 1800000072101 1
{0000000000000000000000003 [EA [EEET] [1.0 |rOO1 [000001 18000000721118 i
(0000000000000000000000003 [EA [3933 [10 |RDO1 [D00001 1800000072125 1
|0000000000000000000000003 |EA |5993 l1.0 |RDOY |00000118000000721132 |1
|30000000000N0000000000003 [Ea |agag [1.0 |RDO1 [00000118000000721143 |1
~— |D000000000000000000000005 [EA [3932 [10 |RDO1 [n00001 1800000072156 1
{0000000000000000000000005 [EA |9900 |1.0 |ROO1 000001 1800000072163 |1
|0000000000000000000000005 [EA (EEEE] |10 |RDO1 \00000118000000721170 |1
{0000000000000000000000005 [EA [EEET] [1.0 [rOOT [000001 18000000721187 1
[NEWELD3 [Ea | [40 |RDO1 [0000071 1800000072124 1
[MEVWELD3 [Ea [ [40 |RDO1 [00000118000000721200 1
[NEWELD3 [EA | [40 |RDO1 [n0000118000000721217 1
[MEVYELTS [EA | |4.0 |ROO1 000001 18000000721224 1
= [NEWELD4 |EA | |40 |RDOY |D0000118000000721231 |1
1 | »

Inventory Inquiry by Order window

Display inventory by purchase order

3]

1 Ifinventory for a purchase order is currently displayed, click the clear
button.

%

3 In the Order query field, enter the purchase order number, or click the LOV

button.

2 Click the enter query

button and select the purchase order.

4 Click the execute ¥ query button. The inventory for the selected purchase

order is displayed.
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Mark a location for cycle count

1 On the Inventory Inquiry by Order window, select the storage location that
you want to mark for cycle count.

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The
'MM' indicates that the location was manually marked for cycle count.

Mark all locations for cycle count

e  On the Inventory Inquiry by Order window, click Mark Grp Rec. An 'MM'
is displayed in the Cycle Count field for each storage location. The 'MM'
indicates that the location was manually marked for cycle count.

Exit the Inventory Inquiry by Order window

e Click the exit button to close the window.

View inventory by vendor or container status

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Vendor. The Inventory Inquiry by Vendor window is displayed.

o Inventory Ingui =ndor

w8 t] |27 500 2
RTV
i YENDOR NER 0000001 YENDOR MAME [VENDOR 1
_naByCont | ooyreramig [
LOT NUMBER ~ LOCATION ID COMNTAINER ID COMT STATUS CYCLE COUNT RCPT DATE
= | |STAGE |0000071 8000000250069 | NO [07-0cT-2001

Inventory Inquiry by Vendor window
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Display inventory by vendor or container status

5
1 Ifinventory for a vendor is currently displayed, click the clear ] button.

%

3 To search for inventory by vendor number, enter the vendor number in the

Vendor Nbr field, or click the LOV button and select the vendor.

button.

2 Click the enter query

To search for inventory by container status, enter the abbreviation for the
container status in the Cont Status field.

To search for inventory by vendor number and container status, enter criteria
in both query fields.

v

4 Click the execute query button. The inventory for the selected item is
displayed.

Mark a location for cycle count

1 On the Inventory Inquiry by Vendor window, select the storage location that
you want to mark for cycle count.

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The
'MM' indicates that the location was manually marked for cycle count.

Mark all locations for cycle count

¢ On the Inventory Inquiry by Vendor window, click Mark Grp Rec. An
'MM' is displayed in the Cycle Count field for each storage location. The
'MM' indicates that the location was manually marked for cycle count.

Exit the Inventory Inquiry by Vendor window

e C(Click the exit button to close the window.
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View inventory summaries

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry Summary. The Inventory Inquiry Summary window is displayed.

=L B * % v 2
Detail Record
YENDOR {0000001 DEPARTMENT CLASS SUBCLASS
VENDOR STYLE ITEM ID |
oM

SELECTED CONTAINERS SELECTED UNITS |10

TOTAL CONTAINERS 573 TOTAL UNITS 1.10E+18
TCPCT 17 TUPCT [il]

Inventory Inquiry Summary window

Query the inventory

1  Click the enter query % button.

2 Enter criteria in the one or more of the query fields, or click the desired LOV
buttons and select the criteria.
v

3 Click the execute query button. The inventory totals and percentages
are calculated by container and unit for the selected criteria.
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View inventory details

1 On the Inventory Inquiry Summary window, click Detail Record. The
Inventory Inquiry Summary Detail window is displayed.

B2 [rventory Inquiry Sumrmary Detail

8] 1113 B2

VENDOR (0000001 v DEPARTMENT L CLASS N SUBCLASS [
WVENDOR STYLE L] MEMID | L]
VENDOR ~ DEPARTM CLASS  SUBCLAS:! VEWDOR STYLE  ITEMID UOM  TOTAL CONT, TG PCT TOTUNITS  TUPCT

|»

Inventory Inquiry Summary Detail window

2 Select the check box next to each category that you want to view in detail.

3 Click the execute query ¥ button. The details are displayed for the

selected categories.

Exit the Inventory Inquiry Summary windows

e C(Click the exit button to close the windows.
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Generate the Best Before Date report

=

2

Navigate: From the main menu, select Inventory Management > Reports >
Best Before Date Report. The Best Before Date Report window is displayed.

B Best Before Date Report L7 X

START DATE  |0301/2002
END DATE  [13/06/2002

2@ 1) 2]

Best Before Date Report window

In the Start Date and End Date fields, enter the range of dates that you want
to include in the report.

Click the print @ button. The report is sent to the default destination.

Generate the Daily Warehouse Statistics report

=

Navigate: From the main menu, select Inventory Management > Reports >
Daily Warehouse Statistics - Audit. The Daily Warehouse Statistics window
is displayed.

house Statistics

START DATE |0501f2002

END DATE |03/06/2002

.88 2]

Daily Warehouse Statistics window

In the Start Date and End Date fields, enter the range of dates that you want
to include in the report.

Click the print EJ button. The report is sent to the default destination.
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Generate the Inventory Aging report

< Navigate: From the main menu, select Inventory Management > Reports >
Inventory Aging. The Inventory Aging Report window is displayed.

&2 Inventory Aging Report X AX
mEM 1D @ A
TO | E=l
. & 8)2

Inventory Aging Report window

1 Inthe Item ID and To fields, select the range of items to be included in the
report:

= To include all items, use the default entries of zero in the Item ID field
and multiple Z's in the To field.

= To include one item, enter the same item ID in both fields.

»  To include a range of items, select the lowest item ID in the Item ID
field. Select the highest item ID in the To field. You can enter full or
partial item IDs.

2 Click the print E button. The report is sent to the default destination.

Generate the Inventory by Item report

< Navigate: From the main menu, select Inventory Management > Reports >
Inventory by Item. The Inventory by Item Report window is displayed.

B Inventary By Item Repart

memio |

IR

Inventory by Item Report window
1 In the Item ID field, enter the ID of the item to be included in the report.

2 Click the print EI button. The report is sent to the default destination.
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Generate the Inventory by Location report

< Navigate: From the main menu, select Inventory Management > Reports >
Inventory by Location. The Inventory by Location Report window is
displayed.

B Inventory by Location Report

FROM LOC
TO LOCATION

a2

Inventory by Location Report window

1 Inthe From Loc and To Location fields, enter the range of locations to be
included in the report:

= To include all locations, enter zero in the From Loc field and multiple Z's
in the To Location field.

= To include one location, enter the same location ID in both fields.

= To include a range of locations, enter the lowest location ID in the From
Loc field. Enter the highest location ID in the To Location field. You can
enter full or partial location IDs.

2 Click the print E button. The report is sent to the default destination.

Generate the Pending Putaway report

S Navigate: From the main menu, select Inventory Management > Reports >
Pending Putaways. The Pending Putaway Setup window is displayed.

78 Pendin g Putaw:

Destination | Layout

DESTYPE  |FILE -

DESHAME | £

DESFORMAT [ INTERNET READY HTM |

Default Save | Exit/Cancel ‘

Pending Putaway Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.
4 Click Save. The report is sent to the selected destination.
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Generate the Return to Vendor Advice report

< Navigate: From the main menu, select Inventory Management > Reports >
Return to Vendor Advice. The Return to Vendor Report window is
displayed.

B Retumn to Wendor Report

RTY ID

. @52

Return to Vendor Report window

Note: This report can also be generated when you process an RTV using the
Return to Vendor window.

1 Inthe RTV ID field, enter the ID of the Return to Vendor record that you
want to include in the report.

2 Click the print EI button. The report is sent to the default destination.

Generate the Return to Vendor report

< Navigate: From the main menu, select Inventory Management > Return to
Vendor. The Return to Vendor window is displayed.

Note: You can also access this window from the Inventory Inquiry by Vendor
window.

1  On the Return to Vendor window, enter the vendor number in the Vendor
Nbr field.

2 Inthe Authorization field, enter the authorization number for the return.

3 Click Print. The Return to Vendor Setup window is displayed.

"8 Return To Wendor Setup
Destination { Layout
DESTYPE  |FILE -]
DESNAME | £

DESFORMAT ‘INTERNET READY HTM ‘

Default Save | Exit/Cancel |

Return to Vendor Setup window
4 In the Destype field, select the type of destination.
5 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
6 To view the layout of the report, click on the Layout tab.

7  Click Save. The report is sent to the selected destination.
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Generate the Space Utilization report

< Navigate: From the main menu, select Inventory Management > Reports >
Space Utilization. The Space Utilization Setup window is displayed.

"m Space Utilization Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTER’NET READY HTM |

Default Save ] Exit/Cancel ]

Space Utilization Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.



Chapter

Overview

Chapter 9 — Distribution planning 147

9 — Distribution planning

Distribution planning can begin when stock orders are received from the host
system or manually entered into RDM. Some stock orders received from the host
are processed automatically. Manually-entered orders and orders marked as
manual or PO by the host must be processed manually.

Stock orders are replenishment requests by stores. These stock orders are referred
to as distros. For a distribution center that supplies merchandise directly to the
consumer, a stock order represents a customer order. A customer order may be
spread across one or multiple distros based on the cartonization process. For
example, if the system determines that a customer order with five items fits into
two outbound shipping containers, a distro is created for each container.

Stock orders are categorized as pre-allocations, post allocations, and post
allocations by PO depending on how the orders are filled.

e Pre-allocation: Distribution of inbound merchandise. Pre-allocations enter
the system in one of two ways: 1) Stock order and stock allocation records
are received from the host. The records contain detailed information for both
ASN and non-ASN receipts. 2) Vendors enter ASN information into RDM
via the Web.

e Post allocation: Distribution of merchandise after it is received and put away
in storage locations. RDM distributes merchandise by identifying all
containers eligible for bulk picking, then container picking. The remaining
allocations are satisfied through a unit pick system.

e Post allocation by purchase order: RDM examines all containers in storage
and staging locations and retrieves eligible inventory based on the user-
entered purchase order that is associated with a stock order.

When manual and PO type stock orders are selected for distribution, they are
assigned to available waves.

Each wave may use one of the following distribution methods:

e Efficiency: The picker is sent to a sequence of locations that fulfills the
demand in the least distance traveled. This minimizes walking time for the
picker. The picker picks from each location until is it empty.

e FIFO (First in, first out): The picker is sent to locations based on the receipt
date for merchandise. The picker picks from each location until it is empty.

e Pick to clean: The picker is sent to the most locations that can be picked
clean in order to meet the demand. This frees up the most locations, which
can then be used to store other inbound merchandise.
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Business process

Reports

If you manually create a stock order, you must assign it to an available wave.
Should the appropriate wave not exist, you can create a wave. Manual and PO
type stock orders that are received from the host must also be assigned to waves.
You can select such stock orders using predefined queries or sets of queries.

A wave is a group of orders that can be released together for picking and
shipment. The distribution process varies by the type of wave used to distribute
merchandise. The type of wave may be:

e Automatic: All open, automatic orders that are eligible for distribution are
assigned to the next available wave of the type Automatic. These
assignments are controlled by the host.

e Manual: DC personnel select manual type orders and assign them to
available waves of the type Manual.

e PO: DC personnel select PO type orders and assign them to available waves
of the type PO.

e Predist: If inbound containers contain a pre-allocated item that can be
shipped directly without exceeding the requested quantity, the system assigns
the order to an available wave of the type Predist.

e Wave: DC personnel assign specific destinations to daily pick waves of the
type Wave.

There are several windows that allow you to monitor the progress of orders, pick
waves, and pack waves. You can view the percentages of an order that are at the
various stages of processing. You can view the planned and picked quantities for
bulk, case, and unit operations by wave and by destination. Pick directives can be
viewed and purged from the system.

The following distribution reports are available for distribution planning:

e Outstanding Orders report: Provides a list of undistributed or partially
distributed stock orders.

e Pending Picks report: Provides a list of pending picks by wave and type of
operation (bulk, container, replenishment, and unit).

e Pick Package Audit report: Indicates where problems may have occurred
when a pick package was printed for a wave.

e PTS Containers to Close report: Provides a list of put to store containers that
have been open longer than a preset number of days.

e Wave Preview report: Provides a breakdown by operation (bulk, case,
replenishment, and unit) for a tentative manual wave.
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Maintain manual stock orders

© Navigate: From the main menu, select Distribution Planning > Stock Order
Creation. The Stock Order Creation window is displayed.

rd

A/ RS SR SRS 2
> -

_Create Record | ¢ ioroer GRDER MUMBER

Delete Record
EWENT CODE
Add Stock Order EVENT DESCRIPTION

PARENT CUST ORDER NEBR

Stk. Order Selact ORDER TYPE
GECE PICK NOT BEFORE DATE

PICK NOT AFTER DATE
DOCUMENT TYPE
COMMENT

SHIPPING ADDRESS

CImy
STATE
BILLING ADDRESS

CONTAINER TYPE
MESSAGE
CHUTE TYPE
FPRIORITY

2002022602 STOCK ORDER NUMEER 2002022802
——
|
[ EREAK BY DISTRO r
[MANUAL PICK COMPLETE I
012/25/2002 ROLLBACK ALLOCATION W
05/16/2002 ORDER LINE COSTS r
[ CONSUMER DIRECT r
| CARRIER CODE
| SERVICE CODE
[ ROUTE
| AMOUNT o AMOUNT4 [0
| AMOUNT2 0 AMOUNTS 1D
| AMOUNTS n AMOUNTE [0
| ORDER UDA1
| P | ORDER UDAZ
| ORDER UDAZ
[ ORDER UDA4
| ORDER LDAS
| ORDER UDAR
[ ORDER UDAT
ORDER UDAR
| ORDER UDAS
REG ORDER LDAID
e

Stock Order Creation window

Display a manual stock order

4
1 Ifastock order is currently displayed, click the clear 3 button.

%

2 Click the enter query

button.

3 In the Customer Order Number query field, enter the customer order number,

or click the LOV button and select the customer order number.

4 In the Stock Order Number query field, enter the stock order number, or click
the LOV button and select the stock order number.

Note: The stock order number is required if more than one stock order is
associated with the customer order.

5 Click the execute query
are displayed.

v

button. The details of the selected stock order
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Edit a manual stock order

1 On the Stock Order Creation window, double-click any field other than a
query field. The Create/Modify window is displayed.

ndify
CUSTOMER ORDER NUMBER 2002022502 STOCK ORDER NUMBER 2002022802
EVENT CODE
EVENT DESCRIPTION |
PARENT CUST ORDER NER | BREAK BY DISTRO [
ORDER TYPE MANUAL PICK COMPLETE [
PICK NOT BEFORE DATE  |12/26/2002 18:16:44 ROLLBACK ALLOCATION ¥
PICK NOT AFTER DATE 05/16/2002 04:19:47 ORDER LINE COSTS []
DOCUMENT TYPE T CONSUMER DIRECT r
COMMENT | CARRIER CODE A
SHIPPING ADDRESS | SERVICE CODE E=|
| ROUTE E:]
| AMOUNTY 0 AMOUNTY [0
| AMOUNT2 0 AMOUNTE [0
| AMOUNTS 0 AMOUNTE 0
Y [ ORDER UDA [
STATE ar CRDER LUDAZ [
BILLING ADDRESS | ORDER UDA3 [
| ORDER UDA4 [
| ORDER UDAS [
| ORDER UDAR |
[ ORDER UDAY [
CONTAINER T¥PE & ORDER UDAS [
MESSAGE [ ORDER UDAS [
CHUTE TYPE REG ORDER LDAID |
PRIORITY
Save ‘ Exit/Cancel |

Create/Modify window
2 Edit the enabled fields as necessary.
3 To edit destination details:

a  Click Details. The Stock Order Detail window is displayed.

k Order Detalil

Create Record | oy jrrpER ORDER NUMBER  [2002022802 STOCK ORDER NUMBER ~ [2002022802 QRDER TYPE  [MANUAL

Delete Record

Iriw By Iterm DEST ID ITEM ID DESCRIPTION REQUESTED QTY UoM  DISTRC

- [E |1000000000000000000000002 [Test 1.0[EA
Stk Order Ing [

Stock Order Detail window
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b  Double-click the destination record that you want to edit. The
Create/Modify window is displayed.

o Create/viodify
CUST ORDER MBR 2002022802 PRIORITY
DISTRO NBR 2002022802 IN STORE DATE 13-JUN-2002
DESTID 501 RETAIL PRICE
ITEM ID [1000000000000000000000002 PRINT UPC FLAG r
ORDER LINE MBR |1 UomM [EA TICKET TYPE [ A
REQUESTED aTY [l EXPEDITE FLAG u
DISTR QTY oo ORDER DETAIL UDA
AMOUNT! ORDER DETAIL UDA2
AMOUNT2 ORDER DETAIL UDA3
AMOUNTZ ORDER DETAIL UDA4
AMOUNT4 ORDER DETAIL UDAS
AMOUNTS PRI LVL [
AMOUNTE
Siave Delete Record | Exit/Cancel ‘
Create/Modify window

¢ Edit the enabled fields as necessary.

d Click Save to save any changes and close the Create/Modify window.

4 Click Save to save the changes and close the Create/Modify window.

e Click the exit button to close the Stock Order Detail window.

Add a manual stock order

1  On the Stock Order Creation window, click Create Record. The
Create/Modify window is displayed. The Customer Order Number and the
Stock Order Number fields are automatically filled in.

2 Enter as many details as are known.
3 Click Save to save the changes and close the Create/Modify window.
4 To add destination details:
Click Details. The Stock Order Detail window is displayed.
b Click Create Record. The Create/Modify window is displayed.

¢ Inthe Dest ID field, enter the destination ID, or click the LOV
button and select the destination.

d In the Item ID field, enter the item ID, or click the LOV button and
select the item.

e In the Order Line Nbr, enter a line number that is unique for the current
stock order.

f Enter as many details as are known.

g Click Save to save the changes and close the Create/Modify window.

h Click the exit button to close the Stock Order Detail window.
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5

To create another stock order under the same customer order number, click
Add Stock Order. The Create/Modify window is displayed.

Delete location details

1

5

On the Stock Order Creation window, click Details. The Stock Order Detail
window is displayed.

Select the record that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Click the exit button to close the Stock Order Detail window.

Delete a manual stock order

1
2

On the Stock Order Creation window, click Delete Record.
When prompted to delete the record, click Yes.

Exit the Stock Order Creation window

Click the exit button to close the window.
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View stock orders

< Navigate: From the main menu, select Distribution Planning > Stock Order
Inquiry. The Stock Order Inquiry window is displayed.

Details
CUST ORDER MBR 1650 DISTRO MER PARENT CUST ORDER MER
Address
Stk. Ord. CID Ing| CUST ORDER MBR  DISTRO PARENT CUST ORDER MBR  DOCTYPE PO MNER TYPE PNE DATE P
[ies0 |1650 3] [MANUAL — [12-MAR-2002  [12-

n \

1

Stock Order Inquiry window

Display all stock orders

e Click the execute query v button.

Display a subset of the stock orders

3]

1 If any stock orders are currently displayed, click the clear button.

3 Enter a customer order number, distro number, or parent customer order

number in the appropriate query field, or click the LOV button and select
the desired number.

2 Click the enter query button.

4 Click the execute query ¥ button. The details of the selected stock orders

are displayed.
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View address and shipping details

1 On the Stock Order Inquiry window, select the stock order that you want to
view in detail.

2 Click Address. The details are displayed on the Stock Order Address
window.

DESCRIPTION \ SERVICE ALL
COMMENT [ ROUTE ALL
SHIFPING [ CHUTE TYPE

[ USER ID

\ CARTONIZATION M

\ OWNER ALL

\ PICK COMPLETE r

\ DISTRO BREAK [

\ ROLLBACK ALLOCATION [

] CONSUMER DIRECT r
BILLING \ ORDER LINE COSTS r

\ AMOUNT 0

\ AMOUNTZ 0

[ AMOUNTS 0

[ AMOUNTA 0

[ AMOUNTS 0

\’_l AMOUNTE 0

Exit/Cancel
Stock Order Address window
3 Click Exit/Cancel to close the Stock Order Address window.

View destinations

1 On the Stock Order Inquiry window, select the stock order that you want to
view in detail.

2 Click Details. The details are displayed on the Stock Order Detail window.

< Order Detail (-7

CUSTOMER ORDER NUMBER 1850 DISTRO 1650
DEST ITEM ID REGIUIRED QTY UOM  DISTR UNITS

= |wonES125 |0000000000000000000000004 [ BOfEA | 5.0
| [ [ [ \
[ [ [ [ [
| [ [ [ \
[ [ [ [ [
| [ [ [ \
[ [ [ [ [
| [ [ [ \
| [ [ [ [
| [ [ [ \
| [ [ [ [
| [ [ [ \
| [ [ [ [
| [ [ [ \
| [ [ [ [
| [ [ [ \
| [ [ [ [

= [ [ [ [
4 r

ExitiCancel | Stk. Ord. CID Ing|
4| | v

Stock Order Detail window
3 Click Exit/Cancel to close the Stock Order Detail window.
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View containers

1 On the Stock Order Inquiry window, select the stock order that you want to
view in detail.

2 Click Stk Ord CID Ingq. The details are displayed on the Stock Order CID
Inquiry Screen window.

=i IR N sk <

&2 Stock Order CID Inguiry Screen

Edit By Contai._| CUST ORDER NBR  [1RAN DISTRONBR  [1650
WP Editor

DEST ID ITEM ID UOM  UNITQTY ORDER UME MBR  COMTAINER ID
= [WONES126] {0000000000000000000000004 Es | B.01 {NONE

[ I

I [ [ I
I [ [ I
I [ [ I
I [ [ I
I [ [ I
[ [ [ [
I [ [ I
| I I [
I [ [ I
| I I [
— ————
| I I [
I I I I
I [ [ I
I I I I
I [ [ I
I [ [ I
I [ [ I
I [ [ I
I [ [ I
& [ [ I

Stock Order CID Inquiry Screen window

3 Click the exit
window.

button to close the Stock Order CID Inquiry Screen

Exit the Stock Order Inquiry window

e C(Click the exit button to close the window.
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View stock order statuses

< Navigate: From the main menu, select Distribution Planning > Stock Order
Status Inquiry. The Stock Order Status Inquiry window is displayed.

&2 Stock Order Status Inguiry

QB 2] 53] %)% 2]

CUST ORDER MER DISTRO NBR
2002022802 2002022602

OPEN
SELECTED
PENDING PICK
PICKED
STAGED
MANIFESTED
SHIFPED

i

Stock Order Status Inquiry window

Display the progress of a stock order

4
1 Ifastock order is currently displayed, click the clear 3 button.

Lo

3 In the Cust Order Nbr query field, enter the customer order number, or click

the LOV button and select the customer order number.

2 Click the enter query button.

4 In the Distro Nbr query field, enter the distro number, or click the LOV
button and select the distro number.

5 Click the execute query Y button. The progress of the selected stock order

is displayed.

Exit the Stock Order Status Inquiry window

e C(Click the exit button to close the window.
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Distribute manual stock orders

< Navigate: From the main menu, select Distribution Planning > Select Stock
Order. The Select Stock Order window is displayed.

B2 Select Stock Order
A |j - 2= s 2|

Ml MANUAL © PO © LINE DISTRO ® FULL DISTRO © CUSTOMER ORDER ©

Order Query

CUST ORDER NER DISTRO MBR PO DESTID ITEM ID
Add Order fa] [ framicon |JAMICO |BODDOO0002 |50 {0000000000000000000000052
Add Al H
Cluery Group ‘ |—|

[
Exception Detail |’|

Prev Block 4| | 3
Clear List TOTAL ORDERS 1

Distribut
__ Distibute | CUST DRDER NER DISTRO MER PO DESTID ITEM IO
Delete Row | =1 Jramcos [Jamcos |ponooooooz |s0 |0000000000000000000000052
[amcos [amcos |poondonoaz |51 |0000000000000000000000052

Cuery Totals [ [ [ [
Details

|
[
Reviaw |
Wave Preview =1 I
Summary 14| | 3
TOTAL ORDERS 1
PACK WAVES 0

Select Stock Order window

Note: You can also access this window from the Stock Order Creation window.

Query the stock orders

Note: There are two blocks on this window. They are referred to as the Query
Results block and the Distribute Orders block.

1 Select a stock order type. The type may be:

= Manual: Restricts the query to stock orders that are associated with
customer orders. The customer orders may be received from the host
system or entered manually.

»  PO: Restricts the query to stock orders that are associated with inbound
purchase order receipts.

2 Select a stock order level. The level may be:

= Customer order: For a customer order and its distros to be selected, at
least one item on the order must match the selection criteria.

= Distro: For a distro to be selected, at least one item on the distro must
match the selection criteria.

= Line: For a line item to be selected, it must match the selection criteria.

= Full distro: For a distro to be selected, all items on the distro must match
the selection criteria.
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3 To display all stock orders that match the above criteria:
Click Build Query. The Build Query window is displayed.
b Click List All Ord.

¢ When prompted to run the query, click Yes. The results of the query are
displayed in the Query Results block.

You have several tools available in order to query the stock orders. You can
create and save a query, load and run a query, run a set of queries and adjust the
results by query.

Select stock orders for distribution

After performing a query, move stock orders to the Distribute Orders block or
remove any unnecessary stock orders from the block.

e To move a stock order to the Distribute Orders block, select the stock order
and click Add Order.

e To move all the stock orders to the Distribute Orders block, click Add All.

e To remove a stock order from the Distribute Orders block, select the stock
order and click Delete Row.

e To remove all stock orders from the Distribute Orders block, click Clear
List.
View stock order selection exceptions

If chutes are defined for unit pick systems, the system applies chute logic to each
order line that is moved from the Query Results block to the Distribute Orders
block. An X is placed to the left of each customer order in the Query Results
block that does not fit into a chute for any reason. You can view the reasons on
the Exception Details window.

1 On the Select Stock Order window, click Exception Detail. The order
exceptions are displayed in the Exception Details window.

2 Click Exit/Cancel to close the Exception Details window.

Review the selected stock orders

You can access several windows in order to review additional details for selected
stock orders.

e Details for Distro Nbr: Displays the details of a selected distro by destination.

e Wave Preview: Displays details of the pick wave. You can also generate the
Wave Preview report.

e  Order Summary: Displays a summary of the stock orders in the Distribute
Orders block.
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Distribute selected stock orders

1  On the Select Stock Order window, click Distribute. The current pick waves
are displayed in the Select Available Wave window.

o
08 || A [ 5 R S R S ¢

Delete Record WavE DESCRIPTION WAVE STATUS  WAVE TYPE  DISTRIBUTIOM METHOD — GROUP GTY  PRINT PACK SLIP

Create Record || =1 |PREDIST [OPEN |PREDIST |PICKTOCLEAN (] [

2 |PREDIST |OPEN |PREDIST |PICKTOCLEAN ] [

Process | [3 |BIPLAE TEST |PLANMED {MANUAL |EFFICIENCY (] r

4 [PREDIST [OPEM |PREDIST [EFFICIENCY o u

5 |[PREDIST [OPEN |PREDIST |EFFICIEMCY (] n

3 FREDIST OPEN FREDIST EFFICIENCY 0 [ |

7 TEST PLANNED MANUAL EFFICIENCY 0 [ |

E TEST PLANNED MANLIAL EFFICIENCY 0 [

El |PREDIST |OPEN |PREDIST |EFFICIENCY (] [

10 [PREDIST [OPEN |PREDIST [EFFICIENCY (] r

11 |Marks [PLANMED [ranLAL |EFFICIENCY o |

12 [TEST [PLANMED [MANUAL [EFFICIENCY ] o

I (EN [FLANMED [MANUAL |EFFICIENCY ] [

15 [Rude's test wave [PLANNED [MANUAL |EFFICIENCY (] [

6| [PLANMED [ManMUAL [EFFICIEMCY o [

7| [PLANMED [ManUAL [EFFICIEMCY (] [

Il [PLANMED [rANUAL [EFFICIEMCY [o r

19 | [PLANMED [rANLAL [EFFICIENCY o [ |

| [PLANMED [rANLAL [EFFICIENCY [o o

21 | [AsAIL |AUTOMATIC |EFFICIENCY ] v

2 [Anall [vanE |EFFICIEMCY (] v

=H | [PRINTED [MAnUAL |EFFICIEMCY (] [

22 [PLANMNED [rANUAL |EFFICIENCY [o [

s | |PLANNED [MANLAL |EFFICIENCY ] [

% | |PLANNED [MANLAL |EFFICIENCY ] [

& |PLANMED |Po |EFFICIENCY (] r

Select Available Wave window
2 Select a Manual or PO pick wave with a status of Available.
If there is no available wave, you can add a wave.

a  On the Select Available Wave window, click Create Record. The
Create/Modify window is displayed.

WAVE NER
DESCRIPTION [
DISTRIBUTION METHOD [ 5
WAVE TYPE [
GROUP QTY 0
Save ] Exit/Cancel J

Create/Modify window

b In the Wave Nbr and Description fields, enter a number and description
for the wave.

In the Distribution Method field, select the appropriate method.

d Inthe Wave Type field, select the type of wave. The type may be PO or
Manual.

e Inthe Group Qty field, enter the number of slots if slotted picking carts
are used by the pickers.

f Click Save to save the changes and close the Create/Modify window.
You can then select the new pick wave if desired.
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3 Click Process.

4 When prompted to assign the stock orders to the wave, click Yes. The stock
orders are assigned and you are returned to the Select Stock Order window.

Exit the Select Stock Order window

e Click the exit button to close the window.

Query manual stock orders

© Navigate: From the main menu, select Distribution Planning > Select Stock
Order. The Select Stock Order window displayed.

Run a query

1 On the Select Stock Order window, click Build Query. The Build Query
window is displayed.

2 Ifaquery is displayed, click Clear Query.
3 To load a query:
a Click Load Query. The Select Order Queries window is displayed.
b Select the query that you want to use.
¢ Click Load Query. The query is displayed on the Build Query window.
4 Click Run Query. The query is run and the results are displayed on the
Query Results block of the Select Stock Order window.
Build a query

1 On the Select Stock Order window, click Build Query. The Build Query
window is displayed.

_ Fun Query | COLUMN OPERATOR  VALUE LOGICAL
Ustalo | = } ‘” 'H I 'I
Load Query ‘ ” H | |
Clear Query | } H H [ |
Delete Cuery
BRI M&X DISTROS MAX WEIGHT

————————  MAXROWS M&x CUBE
Exit/Cancel UNIT PICK SYSTEM CODE SORTER_GROUP

PIECE COUNT
MK TIVME
INGCOMPLETE ORDERS 7]
Build Query window

2 In the Column field, select a limiting element.
3 In the Operator field, select a relational operator.

4 In the Value field, enter the value of the element selected in the Column
field.
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5 Inthe Logical field, enter the logical operator used to join two or more
conditions.

6 Enter additional conditions as necessary.

7  After entering all the conditional statements, enter any chute criteria in the
lower half of the window as necessary.

8 To include incomplete orders in the results, select the Incomplete Orders
check box.

9 To save a query:

a Click Save Query. The Select Order Queries window is displayed.

B Select Order Queries
| SAVE SAVE SET NAME [NONE £
| NAME USER ID PRIMARY SEQUENCE SECONDARY SEQUENCE &y DISTROS
2 Lsa |PARTZ14 0 1] 1]

Select Order Queries window
b In the Save field, enter a name for the query.
¢ Ifthe query is to be saved as part of a query set, select the query set in
the Set Name field, or click the LOV button and select the query set.
d Click Save to save the query and close the Select Order Queries window.

10 On the Build Query window, click Run Query to run the query or
Exit/Cancel to close the Build Query window.
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Delete a query

1

W A W N

6

On the Select Stock Order window, click Build Query. The Build Query
window is displayed.

Click Delete Query. The Select Order Queries window is displayed.
Select the query that you want to delete.
Click Delete Query.

When prompted to delete the record, click Yes. The query is deleted and you
are returned to the Build Query window.

Click Exit/Cancel to close the Build Query window.

Exit the Select Stock Order window

Click the exit button to close the window.

Run query sets on manual stock orders

< Navigate: From the main menu, select Distribution Planning > Select Stock

Order. The Select Stock Order window displayed.

Run a set of queries

1

On the Select Stock Order window, click Query Group. The Query Group
window is displayed.

SET NAME A
M&% DISTROS
I PACK WAWES
FILL SORTER CAPACITY [
Run Set | CQuery Editar | Exit/Cancel ‘
Query Group window

In the Set Name field, enter the name of a query set, or click the LOV
button and select the query set.

Enter any chute constraints as necessary:
=  Max Distros: Limits the number of distros returned.

=  Max Pack Waves: Limits the number of pack waves generated. It does
not exceed the number of pack waves designated for the sorter group.

»  Fill Sorter Capacity: Limits the number of orders to what is needed in
order to fill the sorter.

Click Run Set. The set of queries is run, chute logic is applied, and the
results are displayed on the Query Results block of the Select Stock Order
window.



Adjust the results

On the Select Stock Order window, click Query Totals. The Query Totals
window is displayed.

1

o Query Totals

QUERY MAME
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TOTALS BY QUERY

ORDERS LINES UNITS UOmM  CUBE WEIGHT

Exit/Cancel ] Delete J

Query Totals window

163

2 To remove the order lines returned by a specific query in the query set, select
the query and click Delete. The lines are removed from the Distribute
Orders block on the Select Stock Order window.

Exit the Select Stock Order window

Click the exit

button to close the window.
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Review manual stock orders

View details by distro

1 On the Select Stock Order window, select the stock order in the Distribute
Orders block.

2 Click Details. The details are displayed in the Details for Distro window.

&% Details For Distro Nbr: JAMICOB

DESTID PRIORITY  ITEMID REQUESTED QTY UoM  DISTR QTY RETAIL PRICE
=501 [1 [0000000000000000000000052 1075[EA | 0

|50 [1 |0000000000000000000000052 1075EA | 0

| [ [

1
1

]

4

[
[
[
| |
{ 2E[EA | 0

TOTAL

Exit/Cancel

Details for Distro window

3 Click Exit/Cancel to close the Details for Distro window.

View planned waves by day

1  On the Select Stock Order window, click Review. The waves for the current
date are displayed in the Manual Wave Review window.

2 Click the exit button to close the Manual Wave Review window.
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View wave details

1  On the Select Stock Order window, click Wave Preview. The details are
displayed in the Wave Preview window.

Print OPERATIONS RESOURCES HOURS
Repart Setup || BULK 20 1 [10.00
BULK REFLEN ] [1 [ o000
Exit/Cancel CASE o ] | 00.00
CASE REPLEN 0 1 [ 00,00
UNIT 2 [2 [o0.02
PRIME UNIT ] [1 [00.00
UNIT REPLEN 0 1 (o000
PRIME UNIT REPLEN 0 3 [00.00
TOTAL [22 |13 [1002

Wave Preview window

2 Click Exit/Cancel to close the Wave Preview window.

Generate the Wave Preview report

1  On the Select Stock Order window, click Wave Preview. The wave details
are displayed in the Wave Preview window.

2 Click Print. The Wave Preview report is sent to the default destination.

View a distribution summary

1  On the Select Stock Order window, click Summary. The details are
displayed in the Order Summary window.

B Order Summary
DISTRO NBR REQUESTED QTY Uom  DISTR QTY
=1 JAMICOB 21.5 [EA 0

| [
[ [
[ [
| [
[ [
[ [
[ [
| [
[ [
[ [
[ [
| [
| [
[ [
N [
2 | [

TOTAL ORDERS
\ b | 215EA | I

Exit/Cancel

Order Summary window

2 Click Exit/Cancel to close the Order Summary window.
Exit the Select Stock Order window

e  (Click the exit button to close the window.
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Maintain stock order queries

< Navigate: From the main menu, select Distribution Planning > Order Query
Editor. The current queries are displayed in the Order Queries Editor
window.

BE Order Querias Edibor -0l i i
Sm) 1)s]2]3] vk 2]
Delete Record I SET NAME MAME PRIMARY SEQUENCE SECONDARY SEQUENCE MAX DISTROS
= [NONE [Lsa1 0 0 o
_ CopySet | | [ | [ |
Delete Set | | [ [ [ [
| [ [ [ [
I [ I [ I
| [ [ [ [
I [ I [ I
| I [ I [
I [ I [ I
| [ [ [ [
I [ I [ I
| [ [ [ [
| [ [ [ [
I [ I [ I
| [ [ [ [
I [ I [ I
| [ [ [ [
I [ I [ I
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
I [ I [ I
| I [ I [
o [ I [ I
| [ [ [ [
1| | »

Order Queries Editor window

Edit a query

1 On the Order Queries Editor window, double-click the query that you want to
edit. The Modify Order Queries window is displayed.

&2 Modify Order Queries |

SET MAME MNONE £
MAME L5
PRIMARY SEQUENCE h ORDER LEVEL
SECOMNDARY SEQUENCE [ ORDER TYPE MANUAL -
MAX DISTROS 0 UNIT PICK SYSTEM £
MAX PIECE COUNT SORTER_GROUP £
MAX LINES GROUP QTY
MAK WEIGHT PRINT PACK SLIP r
MAX CUBE

Save | Exit/Cancel

Modify Order Queries window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Modify Order Queries window.
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Copy a query set

1 On the Order Queries Editor window, click Copy Set. The Process Sets
window is displayed.

NEW SET MAME
FROM SET NAME
START PRIMARY SEQ
END PRIMARY SEQ

Copy | Exit/Cancel |

Process Sets window
2 Inthe New Set Name field, enter the name of the new set.
3 In the From Set Name field, enter the name of the set to be copied.

4 In the Start Primary Seq and End Primary Seq fields, enter the first and last
primary sequence numbers that you want to include in the range of queries.

5 Click Copy to save the changes and close the window. Any queries from the
selected set that have primary sequence numbers within the selected range
are copied to the new set.

Delete a query

1 On the Order Queries Editor window, select the query that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Delete a query set

1  On the Order Queries Editor window, click Delete Set. The Process Sets
window is displayed.

DELETE SET NAME
START PRIMARY SEQ
END PRIMARY SEQ

Delete | Exit/Cancel |

Process Sets window

2 In the Delete Set Name field, enter the name of the set that you want to
delete.

3 To delete only a range of queries from the selected set, enter the start and end
primary sequence numbers in the appropriate fields.

4  Click Delete. The queries within the range of sequence number are deleted.
If no sequence numbers were entered, the entire query set is deleted.
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Exit the Order Queries Editor window

e  Click the exit button to close the window.

Maintain waves

< Navigate: From the main menu, select Distribution Planning > Wave Editor.
The current waves are displayed in the Wave Editor window.

l"
021 I | 2 RS I8 SR
Create Record
WaAVE  DESCRIPTION WAVE TYPE WAVE STATUS  DISTRIBUTION METHOD  GROUP GTY  PRINT PACK SLIP
Delete Record | = [y [PREDIST [PREDIST [DPEN [PICKTOCLEAN ] u
2 |PREDIST |PREDIST {OPEN |PICKTOCLEAN 1] r
13 [TEST {MaAnLUAL [PLANNED |EFFICIENCY 1] [
[a [PREDIST [PREDIST [oPEN [EFFICIENCY ] [
3 |PREDIST |PREDIST |{OPEN |EFFICIENCY 1] [
3 [PREDIST [PREDIST [oPEN [EFFICIENCY ] [
7 [TEST [pan AL [PLANNED [EFFICIENCY o [ |
] [TEST [PanLIAL [PLANNED [EFFICIENCY [o u
19 [PREDIST |PREDIST |OPEN |EFFICIENCY ] [
[10 [PREDIST |PREDIST [oPEN [EFFICIENGY [o [
m [ [ManUAL [PLANNED [EFFICIENCY ] [
[12 [TEST {MaANLUAL [PLANNED |EFFICIENCY 1] [
13 [ [ManUAL [PLANNED [EFFICIENCY ] [
15 [ [MANUAL [PLANMED |EFFICIENCY o [
16 [ [panUAL [PLANNED [EFFICIENCY ] [
N7 [ [pan AL [PLANNED [EFFICIENCY o u
18 [ [PanLAL [PLANNED [EFFICIENCY [o u
19 | [ManUAL |PLANNED |EFFICIENCY ] [
20 | {MaANLAL [PLANNED |EFFICIENCY 1] [
21 [ [AUTOMATIC [AnaIL [EFFICIENCY ] v
22 | [weavE |AsvaIL |EFFICIENCY 1] v
23 [ [panUAL [PRINTED [EFFICIENCY ] [
24 [ [pan AL [PLANNED [EFFICIENCY o u
25 [ [ManUAL [PLANMED [EFFICIENCY ] r
125 [ [panAL [PLANNED [EFFICIENCY o [ |
27 [ [P [PLANNED [EFFICIENCY [o u
L2 ] [ [ranUAL [AnaIL [EFFICIENCY ] [
Wave Editor window
Edit a wave

Note: Only waves with a status of Available may be edited.

1 On the Wave Editor window, double-click the wave that you want to edit.
The Create/Modify window is displayed.

o C odify
WAVE 21
DESCRIPTION |
DISTRIBUTION METHOD
WAVE TYPE AUTOMATIC ~
GROUP QTY 0
PRINT PACK SLIP rd
Save J Exit/Cancel I
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a wave

1

N N R W N

8

On the Wave Editor window, click Create Record. The Create/Modify
window is displayed.

In the Wave field, enter a unique wave number.

In the Description field, enter a description for the wave.

In the Distribution Method field, select the appropriate method.

In the Wave Type field, select the type of wave.

In the Group Qty field, enter the number of containers to group in a wave.

To indicate that a packing slip should be printed when the wave labels are
printed, select the Print Pack Slip check box.

Click Save to save the changes and close the Create/Modify window.

Delete a wave

Note: Only waves with a status of Available may be deleted.

1
2
3

On the Wave Editor window, select the wave that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Wave Editor window

Click the exit button to close the window.

169
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Maintain manual waves

< Navigate: From the main menu, select Distribution Planning > Manual Wave
Review. The manual waves for the current date are displayed in the Manual
Wave Review window.

B Man 2
w8 +)-]2) =) 5% 2]
Print Pkg WAVES FOR DAY 03/05/2002 A
Wave Details

WAVE NBR  TYPE STATUS START TIME EMND TIME DURATION

Wave Info Bl [MANUAL [PLANNED | \ [ 002

7 [ManUAL [PLANMED | [ [ oo

1] [MANUAL [PLANMED | \ [ 004

' [MANUAL [PLANNED | [ | o080

12 [MANUAL [PLANNED | [ [ oo

13 [ManUAL [PLANMED | [ [ om

15 [MANUAL  [PLANNED | [ | 004

B [MANUAL [PLANNED | [ [ oms

17 [anUAL [PLANMED | [ [ oo

18 [MANUAL  [PLANNED | [ [ oo4

\(E] [MANUAL [PLANNED | [ | 016

20 [MANUAL [PLANNED | [ [ om

] [manUAL [PRINTED  [02/28/2002 16:46:52 [02/26/2002 18:48:04 [ 002

24 [MANUAL [PLANNED | \ [ 001

125 [MANUAL  [PLANNED | [ | oo

1% [MANUAL [PLANNED | [ [ oo

27 [FO [PLANMED | [ [ oo

30 PO [PLanMED | [ [ om

2 [MANUAL [PLANNED | [ [ oo

(34 I Y| [ [ oo2

136 [MANUAL  [PLANNED | [ [ om

138 [MANUAL [PLANNED | [ | oo

= [0 [MANUAL [PLANNED | [ [ o004

100 [MANUAL [PLANNED | [ [ oo

=206 [MANUAL  [PLANNED | [ [ oo

Manual Wave Review window

Display manual waves for another date

3

2 In the Waves for Day field, enter the date that you want to review, or click

button.

1 If any manual waves are currently displayed, click the clear

the calendar button and select the date. The manual waves for the
selected date are displayed.
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View details by distro

1  On the Manual Wave Review window, select the manual wave that you want
to view in detail.

2 Click Wave Details. The distros are displayed in the Distributions for Wave
window.

3 To view details by destination, select the distro that you want to view in

detail.
4  Click Order Details. The destinations are displayed in the Order Details
windows.
&2 Order Details
DEST ID ITEM ID Ut REQUESTED QTY DISTR QTY SELLING
iC D
Purge J Exit/Cancel I

Order Details window

5 Click Exit/Cancel to close the Order Details window. Then click
Exit/Cancel to close the Distributions for Wave window.
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Purge a distro from a manual wave

Note: When you purge a distro from a manual wave, the picks are deleted from
the wave and the allocations are reset.

1  On the Manual Wave Review window, select the manual wave that you want

to edit.
2 Click Wave Details. The distros are displayed in the Distributions for Wave
window.
o2 Distributions for Wave: 11

DISTRO NER CNTR QTY UNIT QTY CUBE

ai| | \ \

| [ \ \

| [ [ [

| | [ [

[ [ [ [

| | [ [

| [ [ [

| | [ [

| [ [ [

| | [ [

| [ [ [

| [ [ [

| I \ \

| [ [ [

| I \ \

| [ [ [

| I \ \

| [ [ [

| I \ \

| [ [ [

| [ \ \

| | [ [

| [ \ \

| | [ [

B [ I I

J | | \ \

Order Details ] Furge J Exit/Cancel I

Distributions for Wave window
3 Select the distro that you want to purge.
4 Click Purge.

Purge a destination/item from a distro

Note: When you purge a destination/item from a distro, the picks are deleted
from the wave and the allocations are reset.

1  On the Manual Wave Review window, select the manual wave that you want
to edit.

2 Click Wave Details. The distros are displayed in the Distributions for Wave
window.

Select the distro that you want to edit.
Click Order Details. The Order Details window is displayed.
Select the destination/item that you want to purge.

Click Purge.

AN n B~ W
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Edit resources and hours for a manual wave

1  On the Manual Wave Review window, select the manual wave that you want
to edit.

2 Click Wave Info. The projected operations are displayed in the Wave
Information window.

PLANNED MANUAL WAYE [

wavENBR OPERATIONS RESOURCES HOURS  pURATION 5
DESCRIPTION [Marks BULK [1 [1 [00.50 CNTR QTY 1
TYPE [MARNUAL BULK REFLEN [ [1 [0000 Uit @TY oo
STATUS [PLANNED CNTR [0 [1 [ 00.00 CUBE [72000
sTaRTTME | CASEREPLEN [ [1 (0000

UNIT [0 [2 [o000

UNIT REPLEN 0 [ (o000

PRIME UNIT [ [1 [00.00

PRIME UNIT REPLEN [ [5 [00.00

[1 [13

Wave Information window
3 Double-click a field. The Modify window is displayed.
4  Edit the resources and hours as necessary.

5 Click Save to save any changes and close the Modify window.

6 Click the exit button to close the Wave Information window.

Exit the Manual Wave Review window

e  (Click the exit button to close the window.
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Generate pick packages for manual waves

< Navigate: From the main menu, select Distribution Planning > Manual Wave
Review. The manual waves for the current date are displayed in the Manual
Wave Review window.

Display manual waves for another date

S
2 In the Waves for Day field, enter the date that you want to review, or click

the calendar button and select the date. The manual waves for the
selected date are displayed.

1 If any manual waves are currently displayed, click the clear button.

Print a pick package

1  On the Manual Wave Review window, select the manual wave for which a
pick package is needed.

2 Click Print Pkg.
3 When prompted to confirm the request, click Yes.

Exit the Manual Wave Review window

e  (Click the exit button to close the window.
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Maintain wave plans

< Navigate: From the main menu, select Distribution Planning > Wave
Planning. The Wave Planning window is displayed.

B wave P
] ] 2)
Create Record WAVE 1

DEST

2] mﬂ
(0000005511
(0000005912

U |

Wave Planning window

Display a wave plan

4
1 Ifawave is currently displayed, click the clear Zl button.

Lo

2 Click the enter query button.

3 In the Wave query field, enter the wave number, or click the LOV button
and select the wave.

v

4  Click the execute query button. The destinations for the selected wave
are displayed.
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Add a destination to a wave

1

3

On the Wave Planning window, click Create Record. The Create window is
displayed.

WAVE 1
DEST [ &

Save | Exit/Cancel |

Create window

In the Dest field, enter the ID of the destination, or click the LOV button
and select the destination.

Click Save to save the changes and close the Create window.

Exit the Wave Planning window

Click the exit button to close the window.

Maintain packing schedules

< Navigate: From the main menu, select Distribution Planning > Packing

Schedule Setup. The Packing Schedule window is displayed.

i Facking Schedule
R 1 S 2
 Create Record | e
DAY OF WEEK UESDAY
Delete Recard
Pack Schedule

=

Hnnmmm

Packing Schedule window
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Display the packing schedule for a day of the week

5
1 If a packing schedule is currently displayed, click the clear ] button.

%

3 Inthe Day of Week query field, enter the name of the day, or click the LOV
button and select the day.

v

4  Click the execute query button. The waves associated with the selected
day are displayed.

button.

2 Click the enter query

View the packing schedules for the week

1  On the Packing Schedule window, click Pack Schedule. The packing
schedules for each day of the week are displayed on the Pack Schedule
Summary window.

= &
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NRARNARNANARRARRRNARRRNNEMY
NRRNRRRRRRRNRRRRRARRRRRENY
NARNRRRRRRRRRRARRARRRRRENY
77TTTTTTTTTTTTTTTTTTTTTTTE:%
NERRNRRANRARRRNRRANRRDRENY
77TTTTTTTTTTTTTTTTTTTTTTTTg

Pack Schedule Summary window

|

2 Click the exit button to close the Pack Schedule Summary window.
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Add a wave to a packing schedule

1 On the Packing Schedule window, click Create Record. The Create window
is displayed.

WANVE MER

Save | Exit/Cancel J

Create window
2 Enter the wave number to be added to the schedule.

3 Click Save to save the changes and close the Create window.

Delete a wave from a packing schedule

1 On the Packing Schedule window, select the wave that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Packing Schedule window

e  (Click the exit button to close the window.
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View remaining picks by wave

< Navigate: From the main menu, select Distribution Planning > Wave
Summary. The Wave Summary window is displayed.

mmary

-] 2] 55 %) 2

wave I
ZOME REMAINING PICKS

B [ 0
02 [ 0
03 [ 0
04 [ 0
{58 | 1]
2] [ 0
|60 | 0
|51 | 1]
[FL | 0
{P1 | 1]
(P2 | 0
|PF | i
[PT | 0
(R [ i
E] | 0
R | i
[5H [ 0
[T | 0
[TT [ 0
| [
[ [
[ [
[ [
[ [

i [

| [

Wave Summary window

Display the remaining picks

N
1 Ifawave is currently displayed, click the clear :l button.

%

3 Inthe Wave query field, enter the name of the wave number, or click the

LOV button and select the wave number.

4 Click the execute ¥ query button. The remaining picks for the selected

wave are displayed by zone.

2 Click the enter query button.

Exit the Wave Summary window

e C(Click the exit button to close the window.
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View wave statuses

< Navigate: From the main menu, select Distribution Planning > Wave Status.
The current waves are displayed in the Wave Status window.

72 atus
L EEEEEER
Details
PLANNED PICKED LOADED
Dest Detail | WAVE STATUS  BULK  CASE UNT  PRIME UNIT  BULK CASE  UNIT  PRIME UNIT TOTAL  TOTAL
cioseware || =1 [OFEN | | | \ | [ | | |
—Clows Waw | [2 [OPEN [ [ [ [ [ [ [ [ [
[3 [FLANNED |0 i [0 (0 [ [ [ [ [
(2 [OPEN \ [ [ [ [ [ [ [ [
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[7 [FLANNED |0 i [0 (0 [ [ [ [ [
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15 [FLANNED |0 [o 40 [a [ [ [ [ [
@ [PLANNED [0 o oo o [ [ | | |
17 [PLANNED [0 [o [1100 o [ [ [ [ [
(E] [PLANNED [0 [o [tooo o | [ [ [ [
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Wave Status window

View remaining picks for a wave
1  On the Wave Status window, select the wave that you want to view in detail.

2 Click Details. The remaining picks are displayed for the selected wave are
displayed in the Remaining Pick Detail window.

ning Fick Detail

REMAINING

BEULK 0
CASE 0
UNIT 0
PRIME UNIT 1]
Lo

BULK REPLEM 0

CASE REPLEN 0
UKNIT REPLEN 0
PRIME UNIT REFLEN |0

Exit/Cancel

Remaining Pick Detail window

3 Click Exit/Cancel to close the Remaining Pick Detail window.
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View wave details by destination

1 On the Wave Status window, select the wave that you want to view in detail.

2 Click Dest Detail. The details by destination for the selected wave are
displayed in the Wave Status by Destination window.

3 Click the exit

button to close the Wave Status by Destination window.

Exit the Wave Status window

e  (Click the exit

button to close the window.

View wave statuses by destination

< Navigate: From the main menu, select Distribution Planning > Wave Status
by Destination. The Wave Status by Destination window is displayed.

status by Destination

SUOEREEEEEE

Dietails
WAVE NER
DESTID
~ [s01

|207 DESTID
PICKED LOADED
BULK CASE UNIT  BULK  CASE  UNIT TOTAL TOTAL

0 1 0 0 0

=

Wave Status by Destination window

Note: You can also access this window from the Wave Status window.
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Display destination details by wave

1 Ifawave is currently displayed, click the clear

S

2 Click the enter query

3]

button.

button.

3 In the Wave Nbr query field, enter a wave number, or click the LOV

button and select the wave.

v

4  Click the execute query
wave are displayed.

button. The destination details for the selected

View container details for a destination

1  On the Wave Status by Destination window, select the destination that you

want to view in detail.

2 Click Details. The container details are displayed in the Wave Status by

Destination Detail window.

CONTAINER 1D

LOCATION ID USER ID

~ [bonoo118000000322119

Exit/Cancel

Wave Status by Destination Detail window

3 Click the Exit/Cancel button to close the Wave Status by Destination Detail

window.

Exit the Wave Status by Destination window

e C(Click the exit

button to close the window.
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Close waves

< Navigate: From the main menu, select Distribution Planning > Wave Status.
The current waves are displayed in the Wave Status window.

Close a wave

1 On the Wave Status window, select the wave that you want to close.

2 Click Close Wave.

3 When prompted to confirm the closure, click Yes. The status of the wave

changes to Avail (Available).

Exit the Wave Status window

e C(Click the exit button to close the window.
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Monitor waves

< Navigate: From the main menu, select Distribution Planning > Wave
Monitoring. The current progress of the waves is displayed in the Wave
Status (Monitoring) window.

R, us
S ) 4]~ 2] %) 2]
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Wave Status (Monitoring) window

View work areas and pick groups by wave

1 On the Wave Status (Monitoring) window, select the wave that you want to
view in detail.

2 Click Work Area. The current progress in the work areas is displayed in the
Work Area Monitoring by Wave Number window.

) res Manitaring
WAVE NER [23

WWORK TOTAL GI UNASSIG UOM — TOT UNIT REMAINIM TIME RER ACTIVE P REMAINIF

-

[ [ \ [ \ \ [
| | [ | \ [ |
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| | [ | \ \ |
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| | [ | \ [ |
[ [ \ [ \ \ [
| [ | | [ | \ [ |
[ [ \ [ \ \ [
[ [ [ [ [ [ [
| | [ | \ [ |
[ [ [ [ [ [ [
| | [ | \ [ |
[ [ [ [ [ [ [
| | \ | [ \ |

o |

Pick Graup | ExIT |

Work Area Monitoring by Wave Number window

3 On the Work Area Monitoring by Wave Number window, select the Pick
Group that you want to view in detail.
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4  Click Pick Group. The current progress by group is displayed in the Pick
Group Monitoring by Work Area and Wave Number window.

&% Pick Group Monitoring by Work Area and Wave Mumber
WAVE NBR [23 WORK AREA, |
GROUP ZONE UOM  TOT UNIT REMAINIE TIME REM STATUS USER ID

£ | | | |
[ [ [ [
[ | | |
[ [ [ [
[ | | |
[ [ [ [
| [ [ [
{ [ | | |
[ [ [ [
[ | | |
| [ [ [
{ | | |
[ [ [ [
[ | | |
= [ [ [

| BT

Pick Group Monitoring by Work Area and Wave Number window

5 Click Exit on each window to close the windows.

Exit the Wave Status (Monitoring) window

e C(Click the exit button to close the window.
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View pack waves

< Navigate: From the main menu, select Distribution Planning > Pack Wave
Inquiry. The Pack Wave Inquiry window is displayed.

ne

SUOEREEEEE

Mext
. WAVE NER 34 PAC K WAYE 557
PAC K \WAYE UPS CODE ACTIVE FLAG GROUP LOGICAL CHUTE
=1 |Bs7 LTC ] S Y]
|57 |PTS [v |

-

GROUP 224

sL0T DISTRO MEBR
1 [MARKI957

00000115000000916408

SLOT CONTAINER 1D 00000118000000916408
ITEM D DESCRIPTION UoM  REQ QTY INDUCT QTY PICK QTY

\ [ \ \
: : -
| : —
\ \ \ \

Pack Wave Inquiry window

Display pack waves by wave

Note: There are four blocks on this window. From top to bottom, they are
referred to as the Wave block, Pack Wave block, Group block, and Slot block.

3]

1 Ifany pack waves are currently displayed, click the clear button.

Lo

2 Click the enter query button.

3 Inthe Wave Nbr query field, enter the wave number, or click the LOV
button and select the wave.

4  Click the execute query Y button. The pack wave details for the selected
wave are displayed.
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View additional pack wave details

1  On the Pack Wave Inquiry window, select the pack wave that you want to
view in detail.

2 Click Next. The groups associated with the selected pack wave are displayed
in the Pack Wave block.

3 Select the group that you want to view in detail.

4 Click Next. The slots associated with the selected group are displayed in the
Group block.

5 Select the slot that you want to view in detail.

6 Click Next. The container and items associated with the selected slot are
displayed in the Slot block.

Exit the Pack Wave Inquiry window

e C(Click the exit button to close the window.

View the distribution queue

S Navigate: From the main menu, select Distribution Planning > Distribution
Queue Inquiry. The progress of the individual pick waves is displayed in the
Distribution Queue window.

&% Distribution Queus

S\ ] -jz]F] 5] 2

ORDER TYPE USER ID ACTIOM TIMESTAMF WAWE NER  RP STATUS  LINE QTY ALLOCATED QTY % COMPLETE

3

4]

Distribution Queue window

Exit the Distribution Queue window

e Click the exit button to close the window.
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Maintain replenishment picks

< Navigate: From the main menu, select Distribution Planning >
Replenishment Summary. The Replenishment Summary window is
displayed.

N R M T T € e e e e B L O B

) v 2 2

 Detail Record_| ey ey TYPE [Re-Order Pomt +| FROM ZONE mEMo
WAVE £ TO ZONE ~ PICKTYPE [ -

FROM ZOME TO ZOME PICK QTY CASE QTY UNIT QTY UOM

= [ 3 3 3.0[Ea
[P1 [03 1 2 48.0EA
P2 [01 5 5 5.0[EA
P2 [sT 1 1 2 0fEA

Replenishment Summary window

Display the remaining picks

3]

1 If any replenishment records are currently displayed, click the clear
button.

%

3 Inthe Replen Type query field, select a replenishment type.

2 Click the enter query button.

4 To narrow the scope of the query, enter criteria in one or more of the query
fields.

5 Click the execute ¥ query button. The remaining picks that match the

criteria are displayed.
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View the pick directives

1 On the Replenishment Summary window, select the record that you want to
view in detail.

2 Click Detail Record. The pick directives associated with the selected record
are displayed in the Detail window.

FROM ZONE P1 TOZONE — [01
PICK FROM LOC CONTAINER 1D ITEM ID UoM  TYPE
= [1ADDGPALDZ1E 000001 18000001552466 [Cw ITEM 1 [Ea  casE
|1AD0GPALDZ19 [00000118000001652473 [Cw ITEM_1 [Ea T[case
|1ADDEPALDZ20 000001 18000001552480 [Cwv ITEM 1 [Ea  case

4| | r

Delete Recard | Exit/Cancel

Detail window

3 Click the Exit/Cancel button to close the Detail window.

Delete a pick directive

1 On the Replenishment Summary window, select the record that you want to
view in detail.

2 Click Detail Record. The pick directives associated with the selected record
are displayed in the Detail window.

3 Select the pick directive that you want to delete.

4  Click Delete Record.

5 When prompted to delete the record, click Yes.

6 Click the Exit/Cancel button to close the Detail window.

Exit the Replenishment Summary window

e C(Click the exit button to close the window.
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View open PTS containers

< Navigate: From the main menu, select Distribution Planning > Put to Store
Status. The Put to Store Status window is displayed.

% Put to Store Status
L EEEEEEE
[ P | DESTID 100
Status Detail
DEST LOCATION 1D CONTAIMER 1D PRICRITY CPEN DATE
=1 k0 |STORESOPTSA |PTS_0OUT_COMTOM [N [02/20/02

4

Put to Store Status window

Display all destinations

e Click the execute query button.

Display a destination

N
1 If any destinations are currently displayed, click the clear 3 button.

3 Inthe Dest ID query field, enter the destination ID, or click the LOV
button and select the destination.

4 Click the execute query ¥ button. The details for the selected destination

are displayed.

button.

2 Click the enter query
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View container level details

1 On the Put to Store Status window, select the destination that you want to
view in detail.
2 Click Status Detail. The container level details are displayed.
&% Put to Store Status
S| rafE] S 2]
Frirt cio [FTS_OUT CONTO1 | DESTID |50 | LOCATIOND  |STORESOPTSA

Statiis Data PRIORTY [N IONE 5B
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|
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Put to Store Status (Detail) window

3 Click the exit button.

Exit the Put to Store Status window

e Click the exit button to close the window.
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Generate the PTS Containers to Close report

< Navigate: From the main menu, select Distribution Planning > Put to Store
Status. The Put to Store Status window is displayed.

Display all destinations

e Click the execute query v button.

Display a destination

3]

—

If any destinations are currently displayed, click the clear button.

Lo

2 Click the enter query button.

3 Inthe Dest ID query field, enter the destination ID, or click the LOV
button and select the destination.

4 Click the execute query ¥ button. The details for the selected destination

are displayed.

Generate the PTS Containers to Close report

1 Click Print. The PTS Containers to Close Setup window is displayed.

*on Pts Containers To Close Setup
Destination | Layout
DESTYPE  [FILE -
DESNAME | £
DESFORMAT | INTERNET READY HTM J
Default Save ‘ Exit/Cancel ‘

PTS Containers to Close Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.
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Generate the Outstanding Orders report

< Navigate: From the main menu, select Distribution Planning > Reports >
Outstanding Orders Report. The Outstanding Orders Setup window is
displayed.

& Outstanding Orders Setup

Destination | Layout

DESTYPE  |FILE -]

DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel ‘

Outstanding Orders Setup window

1 In the Destype field, select the type of destination.

2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.

Generate the Pending Picks report

< Navigate: From the main menu, select Distribution Planning > Reports >
Pending Picks Report. The Pending Picks Setup window is displayed.

" Pending Picks Setup
Destination | Layeut
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel |

Pending Picks Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.
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Generate the Pick Package Audit report

< Navigate: From the main menu, select Distribution Planning > Reports >
Pick Package Audit Report. The Pick Package Audit Report window is
displayed.

&% Fick Package Audit Report

W ALE |

LIk

Pick Package Audit Report window

1 In the Wave field, enter the wave number that you want to include in the
report.

2 Click the print EJ button. The report is sent to the default destination.



Chapter 10 — Shipping 195

Chapter 10 — Shipping

Overview

Many of the shipping tasks are performed using a hand-held, radio frequency
(RF) device. The RF device can be used when loading and unloading trailers, and
to indicate the status of a trailer. Information from the RF device is transmitted to
RDM, where it can be monitored.

Business process

You can monitor the loading progress at shipping doors. The status of a door may
be:

o Busy: Either a trailer is being loaded or the door is blocked and can not be
used.

e Available: The door is not blocked or in use. A trailer may be assigned to the
door for loading.

Reports
The following reports pertain to shipping:

e Bill of Lading report: Provides a list of the items that are loaded in a trailer
for a specified bill of lading.

e Container Manifest report: Provides a list of items in the containers for a
specified bill of lading.

e Destination Shipment Audit report: Provides the details of one or more
manifests for a specified trailer ID and ship date.

e Outbound Quality Audit report: Provides a comparison between expected
item counts and actual item counts for a specified outbound container.
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Procedures

View statuses of all shipping doors

< Navigate: From the main menu, select Shipping > Shipping Status. The
statuses of all shipping doors are displayed in the Shipping Status window.

&) Shipping Status
LIRS
Details DOOR

x| 2

STATUS

DEST

NI

A AILABLE

|S002

|BUSY

{ruLTI

|ECEOOT

0

BUSY

\0000000S13

[LALIT TRAILY

0357143

|avaILABLE

| AILABLE

Shipping Status window
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View a trailer manifest

1 On the Shipping Status window, select the trailer that you want to view in

detail.
2 Click Details. The trailer manifest is displayed in the Destinations for Trailer
window.
&2 Destinations for Trailer
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Exit/Cancel

Destinations for Trailer window

3 Click Exit/Cancel to close the Destinations for Trailer window.

Exit the Shipping Status window

e C(Click the exit button to close the window.
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Generate the Bill of Lading report

=

2

Navigate: From the main menu, select Shipping > Reports > Bill of Lading
Advice Report. The Bill of Lading Report window is displayed.

BBl of Lading Repart XA X

BOL NER | £

an?
Bill of Lading Report window

In the BOL Nbr field, enter the bill of lading number, or click the LOV
button and select the bill of lading.

Click the print EJ button. The report is sent to the default destination.

Generate the Container Manifest report

=

Navigate: From the main menu, select Shipping > Reports > Container
Manifest Audit Report. The Container Manifest Report window is displayed.

B2 Container Manifest Report

BOLNER £

LS

Container Manifest Report window

In the BOL Nbr field, enter the bill of lading number, or click the LOV
button and select the bill of lading.

Click the print EJ button. The report is sent to the default destination.
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Generate the Destination Shipment Audit report

< Navigate: From the main menu, select Shipping > Reports > Ship Audit
Report. The Ship Audit Report window is displayed.

B2 Ship Audit Report XA X

TRAILER ID A
SHIP DATE

DETAIL i

S
Ship Audit Report window

1 Inthe Trailer ID field, select the ID of the trailer, or click the LOV
button and select the trailer. The ship date is automatically filled in.

2 In the Detail field, enter Y (Yes) to include or N (No) to exclude details at
the container level.

3 Click the print EJ button. The report is sent to the default destination.

Generate the Outbound Quality Audit report

< Navigate: From the main menu, select Shipping > Reports > Outbound
Quality Audit Report. The Outbound Quality Audit Report window is
displayed.

B Outhound Guality Audit Repart

CONTAIMER 1D | E:

&z
Outbound Quality Audit Report window

1 In the Container ID field, enter the ID of the outbound container, or click the

LOV button and select the container.

2 Click the print EJ button. The report is sent to the default destination.
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Chapter 11 — Trailer management

Overview

The Trailer Management module allows you to track and manage the status of
inbound and outbound trailers.

The system tracks the status of all trailers in the fleet. The status may be:

e Arrived inbound: The trailer is checked in and is either staged at a receiving
door or assigned to a yard location.

e Checked out: The trailer is checked out.
e Loaded: The trailer is loaded for outbound transit.
e Out of service: The trailer is not usable.

e Scheduled: The trailer has a designated appointment time, but has not yet
been checked in to the yard.

o Shipped: The trailer is loaded with outbound merchandise and in-transit to its
destinations.

e Unloaded: The trailer is unloaded and released, but still in the yard.
Outbound arrivals are given this status when they are checked in.

e Unloading: The trailer is being unloaded at the receiving door.

e Unknown: The trailer status is unknown.

Business process

You can look up the status of all trailers, or specifically trailers in the yard. You
can change the status of trailers in the yard from Unloaded to Out of Service or
from Out of Service to Unloaded.

You can check in trailers with a status of Scheduled or Checked Out. The status
of the checked in trailer changes from Scheduled to Arrived Inbound or from
Checked Out to Unloaded.

You can check out trailers with a status of Shipped or Unloaded. The status of the
checked out trailers changes to Checked Out.

If a trailer arrives that is not identified in the system you can add it. In addition,
you can identify or change the carrier and yard location as necessary.

You can look up the contents of any inbound or outbound trailer. The details can
be displayed by item, destination, or container.

Reports
The following reports are available in the Trailer Management module:
e Trailer Status report: Provides the status of all inbound and outbound trailers.

e Yard Status report: Provides the status of trailers at all yard locations.
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Procedures

Maintain trailer statuses

© Navigate: From the main menu, select Trailer Management > Trailer Status.
The Trailer Status window is displayed.

B2 Trailer Statu

S 1) v13)3) e 2

Craste Record
e TRAILERID  [VELL1PF
Check In

Check Out CARRIER TRAILER ID STATUS ouT DROP EMPTY APPT MER DOOR LOCATION 1D

N vEL [YELL1PF [UNLOADED [ L [¥ 753 [RDO2
Print [

Trailer Status window

Display all trailers

o  Click the execute query ¥ button.

Display a subset of trailers

=

—

If any trailers are currently displayed, click the clear button.

3 In the Trailer ID query field, enter a or partial trailer ID, or click the LOV
button and select the trailer.

4  Click the execute query v button. The trailer or trailers that match the

selected trailer ID are displayed.

2 Click the enter query button.
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Edit a trailer

1 On the Trailer Status window, double-click the trailer that you want to edit.
The Create/Modify window is displayed.

o Create/iodify

TRAILER ID VELLTPF

CARRIER [vEL L]
LOCATION 1D =l
APPT NER 758

MODE L]
Save | Exit/Cancel ‘
Create/Modify window

2 Edit the carrier and location ID as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Edit the status of a trailer
1 On the Trailer Status window, select the trailer that you want to edit.

2 Click Check In to change the status of a trailer from Scheduled to Arrived
Inbound or from Checked-out to Unloaded.

Click Check Out to change the status of a trailer from Shipped or Unloaded
to Checked Out.
Generate the trailer status report

1  On the Trailer Status window, click Print. The Trailer Status Setup window

is displayed.
" Trailer Status Setup
Destination | Layout
DEETYPE  [FILE -]
DESNAME | £

DESFORMAT [INTERNET READY HTM |

Default Save | Exit/Cancel |

Trailer Status Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.
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Add a trailer

1 On the Trailer Status window, click Create Record. The Create/Modify
window is displayed.

2 In the Trailer ID field, enter the ID of the trailer.

3 In the Carrier field, enter the code for the carrier, or click the LOV
button and select the carrier.

4  In the Location ID field, enter the ID of the yard location, or click the LOV
button and select the location.

5 Click Save to save the changes and close the Create/Modify window.

Exit the Trailer Status window

e  (Click the exit button to close the window.

View merchandise in trailers

< Navigate: From the main menu, select Trailer Management > Trailer
Tracking. The Trailer Tracking window is displayed.

& Trailel 0
1R 3 [ R A S
Mext Black TRAILER D PF1T | TRALERSTATUS  [UNLOADED
Detail By ltem
Detail By Dest INBOUND STATISTICS
TRAILER ID TRAILER STATUS APPT DATE TIME APPT  TYPE  PRILWVL STTS  CTMS UNITS
M =1 [PF1 |UNLOADED |12/26/2001 15:09:25 621 A ] [PEND |1 [24.0 [i
= PA [UMLOADED 011872002 11:30:02[772 [ ] |SCHD  [o ] [l
PF1 [UNLOADED [01/15/2002 14:26:1£[779 [ ] [oPEN 4 [s55761 i
[PF1 [UMLOADED [01/1572002 16:33:5¢[784 [A (] ] [45.0 [i
[PF1 [UNLOADED |01/18/2002 11:01:47[305 (2, ] [scHD 1 [20.0 [i
[PF1 |UNLOADED 01162002 11:04-35 (507 [ (] RCvD |2 [205ea2 i
[PF1 UNLOADED 0141872002 11:12:07 508 [A ] [PEND |1 (200 [i
[PF1 [UNLOADED |01/16/2002 12:27:01/811 [ (] RevD 3 [40.0 fi
[PF1 [UNLOADED 0111672002 14:26:12f812 [2, [0 [OPEN |3 [55.0 [
=HPF1 [UMLOADED [01/16/2002 15:03:26[315 [A (] RCvD |1 [25.0 [i
OUTBOUND STATISTICS
TRAILER ID TRAILER STATUS  SHIP DATE BOL TYPE  PRILVL CTHS
Al [PF1 |UMLOADED 027272002 18:1.{00112000000000303 [ | [1
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
@ | [ [ [ [ [ [
1] | 3

Trailer Tracking window

Display all trailers

o  Click the execute query ¥ button.
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Display a trailer

1 If any inbound and outbound trailers are currently displayed, click the clear

3]

button.

%

2 Click the enter query button.

3 In the Trailer ID query field, enter the trailer ID, or click the LOV button
and select the trailer.

4 Click the execute query v button. The details of the selected trailer are

displayed.

View details by item

1  On the Trailer Tracking window, click Next Block to place the cursor in
either the Inbound Statistics or Outbound Statistics table.

2 Select the trailer that you want to view in detail.

3 Click Detail by Item. The items and locations for the selected trailer are
displayed. The details are sorted by item ID.

g Trailer Tracking
SLOEEEIEEENE
[t Block TRAILER D |PF1 STATUS |UMLOADED
etail By [term
FEETETTIE ITEM I DESCRIPTION DEST ID TOT UNITS uom
L '~ [PO00000000000000000000001 |itern DOOOOO0OODO000000000000001 {1 {200 |EA
Cantainer iy {0000000000000000000000002 [term DODDOO0OD0D00000000000002 1 [10.0 [Ea
|0000000000000000000000003 [itern DOOOOO0000000000000000003 |1 [15.0 [EA

=l

Trailer Tracking (by Item) window

4  Click the exit button to close the window.
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View details by location

1 On the Trailer Tracking window, click Next Block to place the cursor in
either the Inbound Statistics or Outbound Statistics table.

2 Select the trailer that you want to view in detail.

3 Click Detail by Dest. The items and locations for the selected trailer are
displayed. The details are sorted by location ID.

ng

S| =1 N e e

evt Black TRAILER I [PF1 STATUS |UNLOADED
[Detail By [term
Detail By Decl ITEM ID DESCRIPTION DEST ID TOT UNITS (Vo]
1 [P000000000000000000000001 [1tern DOOO000000000000000000001 |1 [20.0 [EA
Cortainer g |0000000000000000000000002 {1tern 0O00000000000000000000002 |1 [10.0 [EA
|0000000000000000000000003 {Itern 0O00000000000000000000003 1 [15.0 [EA

Trailer Tracking (by Destination) window

4  Click the exit button to close the window.
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View details by container

1 On the Trailer Tracking window, click Next Block to place the cursor in
either the Inbound Statistics or Outbound Statistics table.

2 Select the trailer that you want to view in detail.

3 Click Container Inq. The containers for the selected trailer are displayed.

ST il Y 2 R S E S B
[ext Block TRAILER ID PF1 APPT NBR [784
Detail By ltern
Detail By Dest MASTER CONTAINER ~ STATUS PO ASN
- D E0000000&7 MARKS
Cortairer [ D BOODOODOR? MARKS
D BO000000ES MARKS
i D

Trailer Tracking (by Container) window

4  Click the exit [l button to close the window.

Exit the Trailer Tracking window

e Click the exit

button to close the window.
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Maintain trailer statuses in the yard

< Navigate: From the main menu, select Trailer Management > Yard Status.
The Yard Status window is displayed.

&) ard Statug [0

Senice LOCATION ID
Print
TRAILER ID TRAILER STATUS DATE STAGED

Yard Status window

Display trailers at all yard locations

v

e Click the execute query button.

Display trailers by yard location

3]

[a——

If any trailers are currently displayed, click the clear button.

3 Inthe Location ID query field, enter the ID of the yard location, or click the
LOV button and select the location.
v

2 Click the enter query button.

4 Click the execute query
are displayed.

button. The trailers at the selected yard location
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Edit the status of a trailer
1  On the Yard Status window, select the trailer that you want to edit.

2 Click Service to toggle the status from Unloaded to Out of Service or from
Out of Service to Unloaded.

Exit the Yard Status window

e  Click the exit button to close the window.

Generate the Trailer Status report

< Navigate: From the main menu, select Trailer Management > Trailer Status.
The Trailer Status window is displayed.

Display all trailers

v

e Click the execute query button.

Generate the Trailer Status report

1  On the Trailer Status window, click Print. The Trailer Status Setup window
is displayed.

%8 Trailer Status Setup

Destination | Layout

DESTYPE  [FILE -]

DESHAME | *

DESFORMAT [INTERNET READY HTM |

Default Save | Exit/Cancel |

Trailer Status Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Trailer Status window

e Click the exit button to close the window.
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Generate the Yard Status report

< Navigate: From the main menu, select Trailer Management > Yard Status.
The Yard Status window is displayed.

Display trailers at all yard locations

e Click the execute query v button.

Generate the yard status report

1 On the Yard Status window, click Print. The Yard Status Setup window is
displayed.

Destination I Layout

DESTYPE  |FILE -

DESMAME | £

DESFORMAT | INTERNET READY HTM J

Default Save ‘ Exit/Cancel

Yard Status Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent the selected destination.
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Chapter 12 — Activity history log

Overview

The activity history log allows you to track historical information about activities
within a distribution center. You can choose which data should be tracked and
specify the sources of that data.

Some basic reports and simple query functionality are provided within RDM. It
is recommended that more extensive manipulation of the data be performed with
data warehousing tools.

As containers pass through distribution center, historical records are kept in
RDM. You can use this information to track a container's progress.

Business process
There are three phases to setting up the activity history log in RDM:
e A system option must be set to turn on the logging function.

¢ You must indicate how many days worth of data to retain for each table. Data
older than the set number of days are purged from the log.

e You must select the fields against which activity is logged. You can select
those fields by screen or by table/field. Some activities, however, are always
logged. These activities involve users overriding certain defaults and
skipping activities.

Simple queries can be run on the data from within RDM.

Reports
You can generate activity history log reports for the following elements:
e Container: Shows all activity logged for a selected container and date range.
e Item: Shows all activity logged for a selected item.
e Location: Shows all activity logged for a selected location and date range.
o Stock order: Shows all activity logged for a selected customer order.

e User: Shows all activity logged for a selected user and date range.
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System administration

For activities to be logged, the activity history log functionality must be turned
on. The setting for the system parameter, ahl log, may be:

e 0 (zero): The functionality is turned off.

e 1: The functionality is turned on. Activities are written to the
ACTIVITY_LOG table.

e 2: The functionality is turned on. Activities are written to an Oracle database
queue. Customization is required to write the data to the ACTIVITY LOG
table.

Automatic overrides and skips
The following user actions are always recorded in the activity history log:
e During the putaway process, a suggested putaway location is overridden.

e During bulk picking or bulk replenishment picking, a suggested pick from
location or quantity is overridden.

¢ During container picking, a suggested location or quantity is overridden.
e During container replenishment picking, a suggested location is overridden.
e During put-to-store picking, a suggested location is overridden.

e During cycle counting, a location marked for counting is skipped.
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Procedures

Maintain purge frequencies

< Navigate: From the main menu, select Activity History Log > Define Purge.
The current purge settings are displayed in the Purge Define window.

=3
S +]-j2|3] S 2]

TABLE MAME PURGE FREQUENCY

A1 sCT_EQUIPMENT (]
[APPLY CONTAINER ROUTE ]
[APPOINTMENT o
[APPT_DETAIL (]
|APPT DETAIL LOT ]
|APPT_TROUBLE (]
[4PPT TROUBLE CODE ]
[ASH (]
|ASH ITEM ]
|ATTRIBUTES (]
[ATTRIBUTE DEFALLT ]
[ATTRIBUTE TYPE [0

_ [ATTRIBUTE_WIP (]
[BILL OF MATERIALS (]
[BRAND TOLERANCE (]
[CARRIER ]
[CARRIER_SERWICE_ROUTE (]
|CARTON GROUP ]
[CATEGORY (]
[CC PLANMING [0
[COMBIMABILITY CODE [0
|COMBINABILITY _CODE_REL (]
[COMPONENT TICKETING ]
[CONTAINER (]
[CONTAINER ITEM [0

= [CONTAINER_ROUTE (]

Purge Define window

Edit purge frequencies

1 On the Purge Define window, double-click the table that you want to edit.
The Modify window is displayed.

TABLE NAME ATTRIBUTE WIP

PURGE FREQUENCY |

Sane | Exit/Cancel ‘

Modify window

2 In the Purge Frequency field, edit the number of days for which you want to
retain data.

3 Click Save to save any changes and close the Modify window.

Exit the Purge Define window

e  (Click the exit button to close the window.
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Log activity history by screen

< Navigate: From the main menu, select Activity History Log > Set Log by
Screen. The Set Log by Screen window is displayed.

o Set Lo en
HH t ]z]F] S]] 2

Save
SCREEN NAME [SHIP STATUS S M| TABLE NAME £
Set Log Tab Fid
FIELD NAWE £
Define Purge
SELECTALL W
SCREEM MAME TABLE MAME FIELD NAME LOG FLAG
~ [BHIP STATUS S [DOOR [DOOR DIRECTICN
|SHIP STATUS =2 |DOOR |DOOR 1D
[SHIP_STATUS S |DOOR |DDOR_IND
[SHIP STATUS = [DOOR [DOOR STATUS
[SHIP_STATUS_S [DooR [LOCATION_ID

EEpEEEEpEpEpEE AR R AR

Set Log by Screen window

Display tables and fields for all screens

Note: Due to the large volume of fields that would be retrieved, it is
recommended that you enter criteria in order to restrict the results.

o  Click the execute query ¥ button.

Display a subset of screens

3]

button.

1 If any screens are currently displayed, click the clear

e

3 To display tables and fields by screen (or window), enter the screen name in

the Screen Name query field, or click the LOV button and select the
Screen.

2 Click the enter query button.

To display screens by table or field, enter the table name or field name in the

appropriate query fields, or click the LOV buttons and select the table or
field.

4 Click the execute query Y button. The screens, tables, and fields that

match the criteria are displayed.
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Set screen level activity logs

1 On the Set Log by Screen window, select the Log Flag check box next to
each screen/table/field that you want to include in the activity history log.

2 Clear the Log Flag check box next to each screen/table/field that you do not
want to log.

Note: To select or clear the Log Flag check boxes for all the currently
displayed screen/table/field records, select or clear the Select All check box.

3 Click Save to save any changes.

Exit the Set Log by Screen window

e Click the exit button to close the window.

Log activity history by table/field

S Navigate: From the main menu, select Activity History Log > Set Log by
Table/Field. The Set Log by Table/Field window is displayed.

ASILINE AR AN RAP IR
Save

Set Log By Ser | TABLE MaM [DOOR FIELD NAME |

_ Define Purge |
SELECTALL M.
TABLE NAME FIELD MAME SCREENS  LOG

~ |[poor |DOCR DIRECTION [ 4or & I
[DOOR |DOOR_ID “op 4 I
[Door |[DOOR IND dop 4 I
[Door |[DooR STATUS ToF 7
[Door [LocaTiON_ ID [ 4o & I
[ [ H m -
| [ | m -
| [ |
| | | m -
| [ B B C
[ [ B B -
[ [ | m -
| [ B B -
[ | m m -
[ [ H B -
| [ H W -
[ [ [
| [ | N s
-1 ] [ | =

Set Log by Table/Field window

Display all tables and fields

Note: Due to the large volume of fields that would be retrieved, it is
recommended that you enter criteria in order to restrict the results.

v

e Click the execute query button.
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Display a subset of tables and fields

1

E button.

If any tables and fields are currently displayed, click the clear

%

Enter criteria in one or both of the query fields.

Click the execute query v button. The tables and fields that match the

criteria are displayed.

button.

Click the enter query

Set tableffield level activity logs

1

3

On the Set Log by Table/Field window, select the Log Flag check box next
to each table/field that you want to include in the activity history log.

Clear the Log Flag check box next to each screen/table/field that you do not
want to log.

Note: To select or clear the Log Flag check boxes for all the currently
displayed table/field records, select or clear the Select All check box.

Click Save to save any changes.

Exit the Set Log by Table/Field window

Click the exit button to close the window.
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View the activity history log

< Navigate: From the main menu, select Activity History Log > Activity Log
Inquiry. The Activity Log Inquiry window displayed.

B2 Activity Log Inguiry
b3l ILIRES R N A RS A SR
Build Query
DATE TRANSACTION TYPE USERID TABLE FIELD NAME PREVY VALUE CURR wALUE
=
al 0000000000000 b

Activity Log Inquiry window

Query the activity history log

1 On the Activity Log Inquiry window, click Build Query. The Build Query
window is displayed.

2 Ifaquery is displayed, click Clear Query.
3 To load a query:
a Click Load Query. The Activity Log Queries window is displayed.
b Select the query that you want to use.
¢ Click Load Query. The query is displayed on the Build Query window.

4  Click Run Query. The query is run and the results are displayed on the
Activity Log Inquiry window.
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Build a query

1 On the Activity Log Inquiry window, click Build Query. The Build Query
window is displayed.

&% Build Query
COLUMM OFERATOR WALUE LOGICAL

[USER ID ~[LKE ~|RDMUSER [END -]
J | | [ \
\ | | \ \
\ I | \ |
1 | |

Load Query | Clear Query ‘ Delete Query ‘

Run Query | Save Query ‘ Ezit/Cancel J

Build Query window

2 In the Column field, select a limiting element.
3 In the Operator field, select a relational operator.

4 In the Value field, enter the value of the element selected in the Column
field.

5 Inthe Logical field, enter the logical operator used to join two or more
conditions.

6 Enter additional conditions as necessary.
7 To save a query:

a Click Save Query. The Activity Log Queries window is displayed.

% Activity Log Queries
SAVE SET MAME |ACTY &
NAME USER 1D SET NAME
aj | \
| | [
| | \
| | [
| | \
| | [
| | \
| | [
| | \
| | [
| | \
0| | \
SAVE | Exit/Cancel |

Activity Log Queries window
b In the Save field, enter a name for the query.
¢ Click Save to save the query and close the Activity Log Queries window.

8  On the Build Query window, click Run Query to run the query or
Exit/Cancel to close the Build Query window.
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Delete a query

1 On the Activity Log Inquiry window, click Build Query. The Build Query
window is displayed.

Click Delete Query. The Activity Log Queries window is displayed.
Select the query that you want to delete.
Click Delete Query.

W A W N

When prompted to delete the record, click Yes. The query is deleted and you
are returned to the Build Query window.

6 Click Exit/Cancel to close the Build Query window.

Exit the Activity History Log window

e  (Click the exit button to close the window.

Monitor container history

< Navigate: From the main menu, select Inventory Management > Container
History. The Container History window is displayed.

Container Histor:

Sl t]s[2]F] 5% 2
Furge
CONTAINER ID | APSPALLET ITEM ID USER ID

COMTAIMER 1D ACTION CODE  TABLE NAME ACTION TIMESTAMP  CONT STATUS ITEM ID

£ | |c IDBA1B/M02 03:42:58 PM D
[ APSPALLET! {1t IC [06/18/02 03:45:34 PM [D
| APSPALLET1 I [c I06/18M02 03:51:22 PM D
[ APSPALLET! {1t [ |06/19/02 02:36:35 PM [D

Ll |

Container History window

Display all historical records

Note: Due to the large volume of records that might be retrieved, it is
recommended that you enter criteria in order to restrict the results.

e Click the execute query ¥ button.
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Display a subset of historical records

3]

If any records are currently displayed, click the clear button.

Click the enter query % button.

Enter criteria in one or more of the query fields.

Click the execute query v button. The historical records that match the

criteria are displayed.

Purge historical records

1

3

On the Container History window, click Purge. The Purge Data window is
displayed.

BiPurge Data 1000l L LN R X

FURGE DATE

Save ‘ Exit/Cancel |

Purge Data window

In the Purge Date field, enter an action date. All records with an action date
equal to or less than the selected action date are included in the purge
request.

Click Save to enter the purge request and close the Purge Data window.

Exit the Container History window

Click the exit button to close the window.
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Generate the Activity History Log for Container ID report

< Navigate: From the main menu, select Activity History Log > Reports >
Container. The Container Activity History Report window is displayed.

&% Container Activity History Report

CONTAINER ID
FROM DATE
TO DATE

REfbtaetiy PRINT | ExitiCancel | Help |

Container Activity History Report window
1 Inthe Container ID field, enter the container ID for which you want a report.

2 In the From Date and To Date fields, enter the range of dates to include in the
report.

3 Click Print. The report is sent to the default destination.

Generate the Activity History Log for Item ID

S Navigate: From the main menu, select Activity History Log > Reports >
Item. The Item Activity History Report window is displayed.

&% ltemn Activity History Report

ITEM ID |

Report Setup FPRINT | Exit/Cancel | Help ‘

Item Activity History Report window
1 In the Item ID field, enter the item ID for which you want a report.
2 Click Print. The report is sent to the default destination.
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Generate the Activity History Log for Location ID report

< Navigate: From the main menu, select Activity History Log > Reports >
Location. The Location Log Report window is displayed.

&% Location Loy Report XA X

LOCATION ID

FROM DATE
TO DATE

Report Setup | FPRINT | Exit/Cancel | Help

Location Log Report window
1 In the Location ID field, enter the location ID for which you want a report.

2 In the From Date and To Date fields, enter the range of dates to include in the
report.

3 Click Print. The report is sent to the default destination.

Generate the Activity History Log for Stock Order Nbr report

< Navigate: From the main menu, select Activity History Log > Reports >
Stock Order. The Stock Order Log Report window is displayed.

¥ Stock Order Log Report
CUST ORDER NER
Report Setup | FRINT |  Exit/Cancel | Help

Stock Order Log Report window

1 In the Cust Order Nbr field, enter the customer order number for which you
want a report.

2 Click Print. The report is sent to the default destination.
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Generate the Activity History Log for User ID report

< Navigate: From the main menu, select Activity History Log > Reports >
User. The User Log Report window is displayed.

6% User Log Report

USER ID |
FROM DATE |
TO DATE I

Report Setup I FRINT I Exit/Cancel J Help

User Log Report window
1 Inthe User ID field, enter the user ID for which you want a report.

2 In the From Date and To Date fields, enter the range of dates to include in the
report.

3 Click Print. The report is sent to the default destination.
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Chapter 13 — Support functions

Overview

The support functions modules are the heart of the system. They assist system
administrators and users with high privilege levels in maintaining specifications
for every integral part of the distribution center.

The modules found under the support functions umbrella are:

Administration setup

Used to configure system level functions, such as facilities, menus, print queues,
system parameters, translations, user messages, users, and working days.

DC setup

Used to set up the physical layout and container types in the distribution center.
This includes defining DC departments, regions, work areas, zones, zone groups,
and locations. Some types of locations, such as doors, forward pick locations, and
put to store locations, require additional details. Common characteristics of
locations may be defined at the location type level. Location classes can be used
to group locations with similar defaults, processes, and equipment types. Unit
pick systems can be set up and putaway plans can be defined.

Equipment/zone setup

Used to set up equipment classes and zone groups. Zones and equipment are
identified. Equipment classes are assigned to zones.

Item setup

Used to set up attribute types, attributes, and attribute WIPs. Indicate whether
item fields are owned by the host system or the DC. Define the default
characteristics and attributes for items at the department, class, subclass, or
vendor style level. Item classes can be used to group items with similar defaults,
processes, and equipment classes. [tems may be entered manually. Vendor audits
and addresses may be maintained. SKU profiles may be transmitted to a third

party system.

Processing/returns setup

Used to set up codes that are required in order to process returns and value added
services. The codes include trouble codes, disposition codes, reason codes for
inventory adjustments, return codes, and WIP codes. Processes are set up which
define how tasks are presented to users and how users must record their
activities. Cycle count plans, generic labels, and label reprints are maintained in
this module.
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User/task setup

Used to set up the rules that allow RDM to automatically assign tasks to users.
Define user classes, users, activities, and service standards. Assign users to task
groups and monitor task assignments. Review labor productivity.

Transportation setup

Used to identify shipping destinations, carriers, trailers, routes, route days, route
destinations, and carrier service routes. You can also view a summary of route
assignments by day.
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Administration setup

Overview

System administration tasks are performed by system administrators or users
with a high privilege level.

Business process

The administration setup module allows you to set up parameters that affect the
entire system. You can set up the following:

e System parameters: Determine which features should be operational and
enter the default settings for various areas of the system.

e Facilities: Create or copy the environments in which users must work.

e Translations: Identify the supported languages. Translate menu options, field
labels, and user messages.

e Currencies and tickets: Identify and set up the format for currencies. Identify
the ticket types, their printer queues, and default print quantities.

e Codes: Translate inventory disposition codes, stock order upload codes, and
transaction codes in order to make them compatible with host systems.

e Printers and reports: Identify the types of output devices that are available to
the system. Set default parameters for generating reports.

o  Work days: Identify the work days, non-work days, and hours of operation
for the distribution center.

e Process configurations: Identify how processes may be presented to users.
Set up label configurations which may be assigned to processes presented as
Label. Review the function keys found on RF screens.

Reports

There are no reports that pertain to administration setup.
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Procedures

Maintain system parameters

< Navigate: From the main menu, select Support Functions > Administration
Setup > System Parameters Editor. The SCP Editor Screen window is

displayed.
B 5CP Editor Screen
M B +] -] 2]z i 2
SYSTEM PARAMETER | T SORT BY DESCRIPTION
AREA, [DISTRIBUTION - PRIME ® SORT BY AREA
DESCRIPTION BAIMIRALIRA PAXIMLIN CURRENT WALUE AREA IN USE
= [enforce_prime_relabl [v [DISTRIBUTION - PRIME ([
[prime pick [r [ISTRIBUTION - PRIME [
[replen_fror_prime ] |DISTRIBUTION - PRIME  [¥

4

SCP Editor Screen window

Display all system parameters
1 Select the sort order:

= Sort by Description: Sorts the system parameters in alphabetical order by
description.

= Sort by Area: Sorts the system parameters in alphabetical order by
functional area.

v

2 Click the execute query button. The system parameters are displayed in
the selected sort order.
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Display system parameters by description or functional area

4
1 If any system parameters are currently displayed, click the clear 3 button.

%

3 To search for system parameters by:

2 Click the enter query button.

»  Description: Enter all or part of the description in the System Parameter
query field, or click the LOV button and select the system parameter.

» Functional area: Enter all or part of the area name in the Area query
field, or click the LOV button and select the area.

Note: You can use the percent (%) symbol as a wildcard character.

4  Click the execute query ¥ button. The system parameters that match the

search criterion are displayed.

Edit system parameters

1  On the SCP Editor Screen window, double-click the system parameter that
you want to edit. The Modify SCP window is displayed.

DESCRIPTION {replen from prime
MINIMUM

MAKIMUM |
CURRENT vALUE [T
AREA, [DISTRIBUTION - PRIME
IN USE [y

Save | Exit/Cancel ‘

Modify SCP window
2 Edit the current value and functional area as necessary.

3 Inthe In Use field, enter Y (Yes) to turn on or N (No) to turn off a system
parameter as necessary.

4 Click Save to save any changes and close the Modify SCP window.
Exit the SCP Editor Screen window

e Click the exit button to close the window.
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Maintain facilities

< Navigate: From the main menu, select Support Functions > Administration
Setup > Facility Copy Editor. The current facilities are displayed in the
Facility Editor window.

& acility Editor

B[ S 2 RS SR E SR
Create Record
Delste Recard FACILITY DESCRIPTION DELETE ALLOWED
= PR |Production
E Resene NO
|TS |Test Facility

ENRERRERRERRERERRRRERREENGE

7 | [

Facility Editor window

Edit a facility

1 On the Facility Editor window, double-click the facility that you want to edit.
The Modify window is displayed.

DESCRIPTION [Reserve hiC)|

Exit/Cancel ] Save I

Modify window
2 Edit the description as necessary.

3 Click Save to save the change and close the Modify window.
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Add a facility

Note: At least one facility must already be set up in the system, as new facilities
are copied from an existing facility.

1  On the Facility Editor window, click Create Record. The Create window is
displayed.

FROM FACILITY [ |

FACILITY | DESCRIPTION |

DELETE ALLOWED |  MLDENABLED [

Save | Exit/Cancel ‘

Create window
2 In the From Facility field, enter the ID of the facility to be copied.

3 In the Facility and Description fields, enter the ID and name of the new
facility.

4 In the Delete Allowed field, enter Y (Yes) if the facility may be deleted.
Otherwise, enter N (No).

5 Select the MLD Enable check box if the facility is to be enabled for multi-
level distribution (MLD).

Note: The system parameter that enables multi-level distribution
functionality must be set to Y (Yes) in order to use this option.

6 Click Save to save the changes and close the Create window.

Delete a facility

1 On the Facility Editor window, select the facility that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Facility Editor window

e C(Click the exit button to close the window.
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Maintain transshipment facilities

< Navigate: From the main menu, select Support Functions > Administration

Setup > Facility Setup Editor. The current facilities are displayed in the
Facility Setup Editor window.

B Facility Setup Editor

M| #-isE) & 2]

_CrestoRecord || pacuiTy ID

Delete Record =TS

FACILITY TYPE DEST DESCRIPTION ORACLE SID COUNTRY 1
|PROD I ITEST FACILITY RET STORE [rdm10tst UsA

[FR QAL {500 |HOME PLATE [rdrm10tst usa

[Rn |auAL {500 Test Labeled Reserve No Irdm10tst |UsA

L

Edit a facility

Facility Setup Editor window

I

1 On the Facility Setup Editor window, double-click the facility that you want
to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a facility

1  On the Facility Setup Editor window, click Create Record. The
Create/Modify window is displayed.

FACILITY ID [

FACILITY TYPE

DEST &
DESCRIPTIGN |

ORACLE SID

COUNTRY CODE [ &

ALLOW OPPOSITE LABELED RESERVE
LABELED RESERVE

Save | Exit/Cancel ‘

Create/Modify window

2 In the Facility field, enter the ID of the facility.

3 In the Facility Type field, enter the code for the type of facility.

4 In the Dest field, enter the destination ID of the distribution center, or click
the LOV button and select the destination.

5 In the Description field, enter a description of the facility.

6 In the Oracle SID field, enter the Oracle system ID of the facility.

7 In the Country Code field, enter the code for the country in which the facility
1s located, or click the LOV button and select the country.

8 In the Allow Opposite Labeled Reserve field, enter Y (Yes) or N (No) to
indicate whether the facility accepts shipments from a facility that uses
opposite labeled reserve.

9 In the Labeled Reserve field, enter Y (Yes) or N (No) to indicate whether the
facility uses labeled reserve functionality.

10 Click Save to save the changes and close the Create/Modify window.

Delete a facility

1 On the Facility Editor window, select the facility that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Facility Editor window

e  (Click the exit button to close the window.
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Maintain language codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Supported Language Editor. The current language codes are
displayed in the Supported Language window.

&% Supported Language
) = 2 = ) )
Create Record CODE DESCRIPTION

Delete Record = A |&rnerican English

|FH |Frenzh

Translator |
Uszer Message

Menu I

Supported Language window

Edit a language code

1  On the Supported Language window, double-click the language code that
you want to edit. The Create/Modify window is displayed.

&% Create/Modify

CODE [am]

(et 115 LA ric an English

Save J Exit/Cancel I
Create/Modify window

2 Edit the description as necessary.

3 Click Save to save any changes and close the Create/Modify window.



Chapter 13 — Support functions 235

Add a language code

1 On the Supported Language window, click Create Record. The
Create/Modify window is displayed.

2 Inthe Code field, enter the standard code for the language.
3 In the Description field, enter the name of the language.

4 Click Save to save the changes and close the Create/Modify window.

Delete a language code

1  On the Supported Language window, select the language code that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Supported Language window

e Click the exit button to close the window.
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Maintain translations of field labels

< Navigate: From the main menu, select Support Functions > Administration
Setup > Translation Editor. The Translation Editor window is displayed.

&% Translation Editor
FLIEREEIEEEE
CODE  [am LANGUAGE [&rerican English

DATA BASE WALUE DISPLAY WALUE

B O [# OF
[ACCEPT [ACCEPT
[ACTION [ACTION
|ACTION CODE |ACTION CODE
[ACTION_TS [ACTION TIMESTAMP
[ACTIVE FLAG [ACTIVE FLAG
[ACTIVE_LOCATION [ACTIVE LOCATION
|ACTIVE PICKERS [ACTIVE PICKERS
[ACTIVE_RESERVE [ACTIVE/RESERWE
[ACTIVE UNIT PICK [ACTIVE UNIT PICK
[ACTIVITY [ACTIATY
[ACTMWITY BASED COST REPORT [ACTIITY BASED COST REPORT

— [ACTIMITY CODE |ACTIVITY CODE
|[ACTMTY_CODE_DISP [Activity Code
[ACTMTY PRODUCTIMITY SUMMARY [ACTIITY PRODUCTIMTY SUMMARY
|ACTUAL_CUBE_DISP [Actual Cube
|ACTUAL OPERATIONS HR [ACTUAL OPERATIONS HR
[acTUAL OTY [ACTUAL OTY
[ACTUAL RECEIPT [ACTUAL RECEIPT
[ACT_PROD_SUM_RPT [ACTIVITY PRODUCTIVITY SUMMARY
(20D 40D
|ADDRESS |ADDRESS
|ADDRESS1 [ADDRESS1
|ADDRESS2 [ADDRESS2

~ |ADDRESE3 [ADDRESS3

Translation Editor window

Note: You can also access this window from the Supported Language window.

Display the field labels

A=

1 If any values are currently displayed, click the clear button.

%

3 In the Code query field, enter the code for the language, or click the LOV

button.

2 Click the enter query

button and select the language.
v

4 Click the execute query button. The values associated with the selected
language are displayed.
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Edit a translation

1 On the Translation Editor window, double-click the value that you want to
edit. The Modify window is displayed.

DATA BASE VALUE  [ACTIVITY
DISPLAY VALUE

Save I Exit/Cancel I

Modify window
2 Edit the value as necessary.

3 Click Save to save any changes and close the Modify window.

Exit the Translation Editor window

e C(Click the exit button to close the window.

Maintain translations of menu options

< Navigate: From the main menu, select Support Functions > Administration
Setup > Menu Editor. The menu options are displayed in the Menu Editor

window.
&2 Wlenu Editar
S |] v 2]F] Sy 2]
M] CODE W LANGUAGE American English
MEMU TITLE SELECTION TITLE ORDER TYPE PRIVILEGE
= [APPOINTMENT MEMU [APPOINTMENT SCHEDULE 01 F I
~ |APPOINTMENT MENU [ASN DETAIL INQUIRY 01 IF I
[APPOINTMENT MENU [APPOINTMENT DETAIL |02 IF I
|APPOINTMENT MENU [APPOINTMENT ASH [0z IF I
|APPOINTMENT MEMU [DOOR SCHEDULE SCREEM 04 IF I
JAPPOINTMENT MENU [UNSCHEDULED APPOINTMENTS INQU (05 IF I
[APPOINTMENT MENU [APPOINTED PO INQUIRY o0& IF I
[APPOINTMENT MEMU (PO IMGUIRY o7 IF I
[APPOINTMENT MENU [ASN INQUIRY [oa IF I
|APPOINTMENT MEMU [APPOINTMENT TROUBLE CODES EDIT|09 IF I
JAPPOINTMENT MENU [APPOINTMENT COMPLIANCE REPORT(10 IF I
[ASN Entry [ASN &Entry 01 G I
[ASN Inguiry [ASN adnguiry [os e I
|A5N Recewing Package Aodit List |ASN Recewing Package Audit List |01 [ 1
|ASN Receiving Receipt [2A3MN Receiving Receipt {01 G I
|Activity Based Cost |2.Activity Based Cost |01 [c 1
|Activity Codes and Equipment [2Activity Codes and Equipment |01 [c 1
[Activity Histary Log [Activity &History Log o1 G I
|Actiity Log Ingquiry |Activity Log Inguiry |01 6 1
|Administration Setup |&Administration Setup ] G I
|&pply Route [2.4pp1y Route |01 [c 1
[Apply Wip Code [2Apply Wip Code o1 G I
|Appointed PO Inguiry |Appoint&ed PO Inguiry |01 E 1
|Appointment ASN |2Appointment ASH |02 G I
~ [&ppointment Compliance Report [&ppointrment Compliance Report |01 [c 1

Menu Editor window

Note: You can also access this window from the Supported Language window.



238 Retek Distribution Management

Display the menu options

4
1 If any menu options are currently displayed, click the clear Zl button.

%

3 In the Code query field, enter the code for the language, or click the LOV
button and select the language.

v

4  Click the execute query button. The menu options associated with the
selected language are displayed.

2 Click the enter query button.

Edit a translation

1  On the Menu Editor window, double-click the menu option that you want to
edit. The Modify window is displayed.

MENL TITLE [ASN Entry
SELECTION TITLE SN SEntry]
ORDER 1
PRMILEGE 1
Save | Exit/Cancel ‘
Modify window

2 Edit the title, its order on the menu, and its user privilege level as necessary.

3 Click Save to save any changes and close the Modify window.

Delete a menu option

1 On the Menu Editor window, select the menu option that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Menu Editor window

e C(Click the exit button to close the window.
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Maintain translations of user messages

< Navigate: From the main menu, select Support Functions > User/Task Setup
> User Message Editor. The User Message Editor window is displayed.

Y Editar ¢ A X
W] t2]E] 50X 2

CODE  [am LANGUAGE |American English
CODE MESSAGE TYPE

= A |'fou are nat authorized to perform the requested operation |l |E
[ACT_EQUIP_EXIST  [This activity code is already associated with an equipment type. [E
[ACT ON TASK QUE [This task may not be deleted because it is on the task queus [E
[ADD_MD_wIP [Consolidating containers with different pending ¥WiPs [y
|ALLOWY RCY OPP |Opposite Labeled Reserve Flags Mot Allowed [E
[ALLOW wWIP SHIP  [Onsite processing or Ship unfinished must be ¥ [E
|ALL_CONT_RCVD |All containers for this appointment line have been received E
[ALL FPL NOT CL [FPL's selected not eligible for group clean-up. Perform individual cleanui[W
|ALREADY_COUNTED [ltem has already been cycle counted E
|ALREADY PRNT [Labels have already been printed. Continue printing? [c
|ALREADY _PROCESS [This zone has already been processed E
|ALREADY PUTAWAY (Container has already been putaway [E

 |ALREADY_TICKET  |Container already ticketed. Do you wish to re-generate tickets? Ic
[ALREADY WEIGH [Container already weighed. Do you wish to re-weigh? [c
|ALTERMATE LOCAT  |Alternate Location Found. Generate Unit Pick Label? C
[AMY_CHILDREN |Are there any child containers? [c
|APPLY CHAMGE |Data has changed. Do you Want to Save ? [C
[APPLY_WIP_CNTNI [This may take some time, be patient and DO NOTend it prematurely. C/C
|APPT MISMATCH [This is for a different appointment number [E
|APPT_OVERLAP |Appaintment overlaps another at the same door. Do you want to contin [C
|APPT PRINTED |Labels already printed for this appointment lC
[APPT_STATUS_INY  [The current appointment status prohibits the requested operation. E
|APPT STAT RCYD  |Appointment Status = RCYD. Detail recards cannot be added or chang|E
|APPT UPLOAD ERR [Error during Appointment Upload Process. Contact your DEA [E
[AP_UIMIT_EXCED  [Unit Oty Appoirted EXCEEDS Unit Oty Ordered For This ftem [c

= |ARI NOT FOUND  [ARI Nat Found [E

User Message Editor window

Note: You can also access this window from the Supported Language window.

Display the messages

S

1 If any messages are currently displayed, click the clear button.

3 In the Code query field, enter the code for the language, or click the LOV
button and select the language.

v

4  Click the execute query button. The messages associated with the
selected language are displayed.

2 Click the enter query button.
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Edit a translation

1 On the User Message Editor window, double-click the message that you
want to edit. The Modify window is displayed.

CODE ACCESS_DEMIE

MESSAGE [¥ou are not authorized to perform the requested operation 1

TYPE £

Save | Exit/Cancel |

Modify window
2 Edit the message and type as necessary.

3 Click Save to save any changes and close the Modify window.

Exit the User Message Editor window

e C(Click the exit button to close the window.

Maintain currency codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Currency Editor. The current currency codes are displayed in the
Currency Editor window.

Create Record
CURREMCY CODE DESCRIPTION FORMAT DECIMAL PLACES BEFORE OR AFTER
Delete Record | = ] \Australia Dollar |Australia Dollar 2 |
[EFU |Batswana Pula |Batswana Pula 2 [
|CAN |Canada Dollar |Canada Dallar 2 |
|DEN |Damsh Krone IDamsh Krone |2 |
] [Deutsche Mark [Deutsche Mark 7 [
[DOM [Dorminican Dallars [Dominican Dollars |4 [
[ESC [Partugese Escudo |Portugese Escudo 2 [
|[EUR [Euro [Euro |7 [
IFfr |French Franc |French Franc 2 [
|GBR |Pound Sterling |Pound Sterling 2 |
IRE \Ireland Punt |Ireland Purt 2 |
ILIR [Italian lira [talian lira B |
i |MAL |Malavs|a Ringgit |Ma\av5|a Ringoit l2 |
MEX [Mexican New Peso [Mexican New Peso 7 [
[NKR [Norwegian Krone [Morwegian Krone 7] [
[NZL [NZ Dallar [MZ Dallar 12 [
[PHI [Philippines Peso [Philippines Peso |7 [
Pta |Spanish Peseta |Spanish Peseta 2 [
|SAF |S Aftica Rand |5 Africa Rand 2 |
|SKR |Swedish Krone |Swedish Krone 2 |
15w |Swiss Franc [Swiss Franc 2 |
s [United States Dallar |5999593999395990050 12 B
usD (US dollar [Us dallar 7 [
[YEN [Japan Yen [Japan Yen o [
b Y |Zimbabwean Dollar |Zimbatwean Dollar 2 [
4| | b

Currency Editor window
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Edit a currency code

1 On the Currency Editor window, double-click the currency that you want to
edit. The Create/Modify window is displayed.

CURRENCY CODE ESC
DESCRIPTION Fortugese Escudg
DECIMAL PLACES |2 SEQUENCE i
SYMBOL BEFORE OR AFTER |
Save | Exit/Cancel ‘
Create/Modify window

2 Edit the description and formatting instructions as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Add a currency code

1 On the Currency Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Currency Code and Description fields, enter the code and description
for the currency.

3 In the Decimal Places field, enter the number of decimal places used in the
currency. The number may 0, 1, or 2.

4 In the Symbol field, enter the symbol used for the currency. (For example: $
for US dollars.)

5 Inthe Sequence field, enter a number that represents where the currency code
is printed on tickets.

6 In the Before or After field, enter B (before) or A (after) to indicate whether
the symbol should appear before or after monetary amounts.

7 Click Save to save the changes and close the Create/Modify window.

Delete a currency code

1 On the Currency Editor window, select the currency code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Currency Editor window

e C(Click the exit button to close the window.
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Maintain ticket types

< Navigate: From the main menu, select Support Functions > Administration
Setup > Ticket Type Editor. The current ticket types are displayed in the
Ticket Type Editor window.

g% Ticket Type Editor
o EEEEEEE
Create Record

TYPE ary MESSAGE QUELE NAME PRINTER TYPE

_Delste Record | | | oy [ [hangtag lhps [PRINTER
|boo2 [1 [full sticky 3080 [PRINTER
| [ | [ [
| [ | \ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | \ [
| [ | [ [
| [ | \ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | \ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [

2| [ | \ [
Ticket Type Editor window
Edit a ticket type

1 On the Ticket Type Editor window, double-click the ticket type that you
want to edit. The Create/Modify window is displayed.

TYPE 0ooa
MESSAGE hangtag
TICKET Ty 1
QUEUE NAME hp5 &
PRINTER TYPE [PRINTER
Save | Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a ticket type

1 On the Ticket Type Editor window, click Create Record. The
Create/Modify window is displayed.

In the Type field, enter the code for the ticket type.
In the Message field, enter the message to be printed with the ticket.
In the Ticket Qty field, enter the number of tickets to be printed.

W A W N

In the Queue Name field, enter the name of the print queue, or click the LOV
button and select the print queue.

6 In the Printer Type field, enter the name of the printer.

7  Click Save to save the changes and close the Create/Modify window.

Delete a ticket type

1  On the Ticket Type Editor window, select the ticket type that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Ticket Type Editor window

e Click the exit button to close the window.
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Maintain inventory disposition codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Inventory Disposition Editor. The current codes are displayed in the
Inventory Disposition Editor window.

B Inventory Disposition Editor

SLaEEE SRR

Internal Inv. Disposition External Irv. Disposition OK ta Transfer Message
I3E |AT3 v

[DIST |DIST rd

[RIP [uTS v

[TREL {TRBL

[P [P
\ |

LI TN T AT T T T W N sl

Inventory Disposition Editor window

Edit an inventory disposition code

1 On the Inventory Disposition Editor window, double-click the code that you
want to edit. The Modify window is displayed.

B Modify
Internal Inv. Disposition [TREL
External Inv. Disposition iiﬂ@!
OK to Transfer Message i/
Save | Exit/Cancel |
Modify window

2 Edit the translated code as necessary.

3 To indicate that a message should be sent to the host system, select the OK to
Transfer Message check box.

4 Click Save to save any changes and close the Modify window.

Exit the Inventory Disposition Editor window

e C(Click the exit button to close the window.
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Maintain stock order upload codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Stock Order Upload Code Editor. The current codes are displayed in
the Stock Order Upload Code Editor window.

@ Stock Order Upload Code Editor

1| N I T Y e 2

TRANSLATED UPLOAD CODE [

DESCRIPTION [
TRAMSLATED UPLOAD CODE  SYSTEM UPLOAD CODE DESCRIPTION GEMNERATE MESSAGE

2lcc lcc [Cartanize v

[cR [cr [Ur-Cartonize [
D5 |os [Details Selected v
(DU [ou [Details Un-Selected [
[Ex |Ex |Expired "
] ] [Ma Irventory I
[PP PP |Pick Pending I
[PL [Pu [Pick Un-Distributed
|F€S |F“S |F€Elum to Stock
[sD |sD [Successful Delete
|SI |SI |Successfu| Insert
(SR |sR [Store Re-assign

PEEpEEEEEE AR RRRA

Stock Order Upload Code Editor window

Edit a stock order upload code

1 On the Stock Order Upload Code Editor window, double-click the code that
you want to edit. The Modify window is displayed.

TRANSLATED UPLOAD CODE A GENERATE MESSAGE I
SYSTEM UPLOAD CODE CR DESCRIFTION [Un-Cartanize
Save | Exit/Cancel |
Modify window

2 Edit the translated upload code as necessary.

3 To indicate that a message should be sent to the host system, select the
Generate Message check box.

4  Click Save to save any changes and close the Modify window.
Exit the Stock Order Upload Code Editor window

e Click the exit button to close the window.
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Maintain transaction codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Transaction Code Editor. The current transaction codes are displayed
in the Transaction Code Editor window.

g% Transac de Editor
=1L e 8 S AR A SN ¢
TRANSACTION MAME DESCRIPTION TRAMNSACTION CODE
= ltren cde cc ad pos |Pos cycle count adj [130
ltrun_cde_cycle_count |Cycle Count |156
ltrxn cde default \Defaull Transaction Code |2:18
[trun_cde_inv_adj_neg [Megative Inventary Adjustment [175
ltren cde inv adj pos [Pasitive Inventary Adjustment [170
ltran_cde_rev [Receiving [110
ltren cde row ad) neg [Megative Receipt Adjustment. |285
ltrun_cde_rev_adj_pos |Positive Receipt Adjustment {250
|tr>m cde shipping \Shlpplnq |1:14
ltren cde unlocated [In/Cut of Unlacatedioc [156
|
[ [ [
{ \ |
| \ |
[ [ [
[ [ [
| [ |
[ [ [
{ \ |
[ \ [
| [ |
[ [ [
| \ |
=l \ [
1 I 5

Transaction Code Editor window

Edit a transaction code

1  On the Transaction Code Editor window, double-click the transaction code
that you want to edit. The Modify Editor window is displayed.

B2 MODIFY EDITOR X

TRANSACTION MAME  |trcn_cde_shipping
[Shipping]

DESCRIPTION
TRANSACTION CODE  |144

Save I Exit/Cancel I

Modify Editor window
2 Edit the description and transaction code as necessary.

3 Click Save to save the change and close the Modify Editor window.

Exit the Transaction Code Editor window

e  Click the exit button to close the window.
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Maintain print queues

< Navigate: From the main menu, select Support Functions > Administration
Setup > Print Queue Editor. The current print queues are displayed in the
Print Queue Editor window.

&% Frint Queue Editor

LU R I 4 52 B S S B

Create Record
T DEST QUEUE TYPE DESCRIPTION
4] =l [PRINTER |zebratan L ZEBRA LABEL PRINTER
|PRINTER |LEx 3] LEXMARK UPSTAIRS
[SCREEN [MOME = SCREEN
[PRINTER [3080 [T MOMARCH 3080 TICKET PRINTER

4

Print Queue Editor window

Edit a print queue

1 On the Print Queue Editor window, double-click the print queue that you
want to edit. The Create/Modify window is displayed.

B2 Create/Modify
DEST PRINTER
QUEUE 3080
TYPE (1]

DESCRIPTION [MOMARCH 3080 TICKET PRINTER

Save ] Exit/Cancel ]

Craete/Modify window

2 Edit the type and description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a print queue

1

4
5

On the Print Queue Editor window, click Create Record. The
Create/Modify window is displayed.

In the Dest field, enter the destination. The destination may be Printer, File,
or Screen.

In the Queue field, enter the name of the print queue. If the Destination is
File or Screen, the Queue defaults to None.

In the Description field, enter the description of the print queue.

Click Save to save the changes and close the Create/Modify window.

Delete a print queue

1

2
3

On the Print Queue Editor window, select the print queue that you want to
edit.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Print Queue Editor window

Click the exit button to close the window.
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Maintain default parameters for reports

< Navigate: From the main menu, select Support Functions > Administration
Setup > Reports Parameter Editor. The Report Parameters Editor window is
displayed.

% Report Parameters Editor

HEf t]-zl=] v 2

Create Record
REPORT NAME  |BEST BEFORE DATE REPORTTYPE R
REPCRT MAME PARAMETER MAME PARAMETER WALUE UPDATEABLE
EEEST BEFORE DATE] [DELIMITER [MaNE
|BEST_BEFORE_DATE [DESFORMAT [HTrL
|BEST BEFORE DATE |DESTYPE [SCREEM
|BEST BEFORE_DATE |ORIEMTATION |PORTRAIT
[BEST BEFORE DATE [PAGESIZE [2.5:11
|BEST_BEFORE_DATE [PARAMFORM [nO

[ ([ e EpE e EEER R

| | I
I I I
I I I
| | I
I I I
I I I
I [ I
| | I
I I I
I I I
| | I
I I I
I I I
I [ I
| | I
I I I
= | I I

Report Parameters Editor window

Display default parameters for all reports

e  Click the execute query ¥ button.

Display default parameters for one report

S

1 If any report parameters are currently displayed, click the clear button.

%

3 In the Report Name query field, enter the name of the report, or click the
LOV iE

2 Click the enter query button.

I button and select the report.

4 Click the execute query ¥ button. The default parameters for the selected

report are displayed.
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Edit a default parameter

1

2
3

On the Report Parameters Editor window, double-click the parameter that
you want to edit. The Create/Modify window is displayed.

REPORT MAME |BEST_BEFORE_DATE

PARAMETER NAME  |[DESTYPE
PARAMETER VALUE  EeHSS]

UPDATEABLE i

Save | Exit/Cancel ‘

Create/Modify window
Note: Only parameters marked as Updateable may be edited.
Edit the Parameter Value field and Updateable check box as necessary.

Click Save to save any changes and close the Create/Modify window.

Add a default parameter

1

6

On the Report Parameters Editor window, select the report name that you
want to edit.

Click Create Record. The Create/Modify window is displayed.

In the Parameter Name field, enter the name of the parameter, or click the
LOV button and select the parameter.

In the Parameter Value field, enter the default value for the parameter.

Clear the Updateable check box if you do not want users to update the
default parameter.

Click Save to save the changes and close the Create/Modify window.

Exit the Report Parameters Editor window

Click the exit button to close the window.
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Maintain work days

< Navigate: From the main menu, select Support Functions > Administration
Setup > Working Days Editor. The Working Days window is displayed. By
default, the current date is displayed in the Date query field.

B ay T, :
b2 LA S A RS EAE SN 4
Create Recaord DATE 01-SEP-2002 g‘

DATE WORK DAY START END COMMENT WORK DAY FLAG

~ |n1-3EP-2002 (G |06:00 |23:59 [ |
[02-SEP-2002  [MOM \06-00 [23:58 | 7
[03-SEP-2002  [TUE I06:00 [>3:59 | v
[04-SEP-2002  [WED |08:00 [23:59 [ I
[05-SEP-2002  [THU |06:00 [23:59 | "
[05-SEP-2002  [FRI |06:00 [23:59 [ v
[07-SEP-2002  [SAT 0600 |23:59 | i
08-SEP-2002  [SUM \06:00 [23:59 | [
[09-SEP-2002  [MOM |06:00 [23:59 | v
[10-SEP-2002  [TUE |08:00 [23:59 [ 4
[24.3EP-2002  [TUE |oo-:00 [23:58 [ 7
[ [ [ [ [ L]
| [ [ [ [ r
[ [ [ [ [ r
[ [ [ [ [ r
\ \ [ \ [ C
[ [ [ [ [ r
[ [ [ [ [ 5
\ \ [ [ [ r
[ [ [ [ [ L
[ [ [ [ [ r
\ [ [ \ [ r
[ [ [ [ [ u
[ [ [ [ [ r
[ [ [ [ [ r

= [ [ [ [ L]

Working Days window

Display a range of dates

1 Inthe Date query field, enter the start date, or click the calendar button
and select the date.

2 Click the execute ¥ query button. The dates from the selected date

forward are displayed.

The work day defaults are determined by system settings: start time, end time,
and whether Saturdays and Sundays are work days. You can override the default
times when adding a work day. You can override the work day indicator when
editing a record.
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Edit a date

1

On the Working Days window, double-click the work date that you want to
edit. The Modify window is displayed.

DATE M-SEP-2002

WORK DAY START END COMMENT
w |06:00 2358 |

Save ‘ Exit/Cancel ‘

Modify window

2 Edit the work day indicator and the start and end times as necessary.

3 Enter or edit a comment as necessary.

4  Click Save to save any changes and close the Modify window.

Add one or more days

1

On the Working Days window, click Create Record. The Create window is
displayed.

START DATE START TIME 0500
END DATE END TIME Z3:59

Save ‘ Exit/Cancel |

Create window

2 To add one date, enter the same date in both the Start Date and End Date

fields.

To add a range of dates, enter the start date and end date in their respective
fields.

In the Start Time and End Time fields, enter the times when the work day
begins and ends. Use 24 hour international standard notation.

4  Click Save to save the changes and close the Create window.

Exit the Working Days window

Click the exit button to close the window.
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Maintain presentation types

< Navigate: From the main menu, select Support Functions > Administration
Setup > Presentation Type Editor. The Presentation Type Editor window is
displayed.

hSlLIRE AR RN )
_Create Record | ppesenTaTION TYPE [

Delete Record
TRANS. TIMING

PRESENTATION TYPE REAL PRE POST SYSTEM IND
= IBACKGROUND ke [ r K
LABEL r [ [ 7
FAPER [ [ i e
e ™4 [ | | ™
] u r | r
l— | | | | L |
l— r | | r |
7 | | | L |
l— r | | L |
7 r | | r |
] H [ | | r
] I r | r
1 u r u r
] u r | | r
l— | | | | o |
l— r | | o |
7 r | | | |
l— | | | L |
7 r | | L |
7 H r u r
] u r | | r
7 u r u r
u r | | r

Presentation Type Editor window

Display all presentation types

e  Click the execute query Y button.

Display a presentation type

v

button.

1 If any presentation types are currently displayed, click the clear

Lo

3 In the Presentation Type query field, enter the name of the presentation type,
or click the LOV .

2 Click the enter query button.

button and select the presentation type.

4  Click the execute query v button. The presentation type that matches the

search criterion is displayed.
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Edit a presentation type

1

2
3

On the Presentation Type Editor window, double-click the presentation type
that you want to edit. The Create/Modify window is displayed.

Note: You cannot edit a presentation type if the system indicator is selected.
Edit the transaction timing selections as necessary.

Click Save to save any changes and close the Create/Modify window.

Add a presentation type

1

4

On the Presentation Type Editor window, click Create Record. The

PRESENTATION TYPE
REAL L
FRE [
POST r
Save | Exit/Cancel |
Create/Modify window

In the Presentation Type field, enter a name for the presentation type.
Select one or more of the following transaction timing methods:

= Real: Inventory is affected during screen usage. Real time is mutually
exclusive from pre- and post-transactional timing.

= Pre: Inventory is affected before the action occurs.
= Post: Inventory is affected after the action occurs.

Click Save to save the changes and close the Create/Modify window.

Delete a presentation type

1

2
3

On the Presentation Type Editor window, select the presentation type that
you want to delete.

Note: You cannot delete a presentation type if the system indicator is
selected.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Presentation Type Editor window

Click the exit button to close the window.
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Maintain label configurations

< Navigate: From the main menu, select Support Functions > Administration
Setup > Label Configuration Editor. The Label Configuration Editor window

is displayed.

iy Label Configuration Editor

RO ISEEEI

_Create Record || \m CONFIGURATION jucc

Delete Record

LABEL CONFIGURATION DESCRIPTION LABEL SET
UCC GEN |UCC128 GENERIC MONARCHIE20 |ucciza
[UCC GEMERIC ZEERA [UCC128 GENERIC ZEBRA1404%4 [uccize
[UCC_PICK_BULK_MONSE20 [UCC128 PICK_BULK MOMARCHI820 [uccizs
[UCC PICK BULK FEERA [UCC128 PICK BULK ZEBRA1 401434 luccizs
[UCC_PICK_CONTAINER_MONSE20 [Ucc128 PICK_CONTAINER MOMNARCHSE20 [ucciza
[UCC PICK CONTAINER ZEERA [UCC128 PICK CONTAINER ZEBRAT40434 [ucciza
[UCC_PICK_END_MONIE20 [UCC128 PICK_END MONARCHSE20 |ucciza
[UCC PICK EMND ZEBRA. [UCC128 PICK END ZEBRA1404x4 [ucciza
[UCC_PICK_HEADER_MOM3E20 [UCC128 PICK_HEADER MONARCHIS20 |uccize
[UCC PICK HEADER FEERA |UCC128 PICK HEADER ZEBRA1404X4 luccize
[UCC PICK MASTER MOMNSE20 [UCC128 PICK MASTER MONARCHIS20 [uccize
_ UCC_PICK_MASTER_FEERA [UCC128 PICK_MASTER ZEBRAT 40434 |ucciza
[UCC PICK TYPE HOR MONSEZD [UCC128 PICK TYPE HDR MOMARCHZ82D [uccizs
[UcC_PICK_TYPE_HOR_ZEBRA [Ucc128 PICK_TYPE_HDR ZEERAT40434 [ucciza
[UCC PICK UNIT END ZEBRA [UCC128 PICK UNIT END ZEBRA1 40434 [ucciza
[UCC_PICK_UNIT_HOR_ZEBRA, [UCC128 PICK_UNIT_HDR ZEBRA140434 |ucciza
[UCC PICK UNIT ZEBRA [UCC128 PICK UNIT ZEBRA140434 lucciza
[UCC_PICK_ZOME_HDR_MONS320 [UCC128 PICK_ZONE_HDR MOMARCHIS20 |uccize
[UCC PICK ZOME HOR ZEBRA, |UCC128 PICK ZONE HDR ZEBRA1404x4 [uccize
[UCC RCY BULK MONIS20 [UCC128 ROV BULK MOMARCHY820 [uccize
[UCC_RCY_BULK_FEBRA [UCc128 ROV _BULK ZEBRA14043%4 [ucciza
[UCC RCY CONTAINER MONSE20 [UCC128 RCY CONTAINER MOMARCHIE20 [uccizs
. [UCC_RCY _CONTAINER_ZEBRA [UCC128 RCY_CONTAINER ZEBRA1 40434 [ucciza
1| | »

Label Configuration Editor window

Display all label configurations

v

e Click the execute query

Display a label configuration

1 If any label configurations are currently displayed, click the clear

button.

%bu

2 Click the enter query

button.

3]

tton.

3 In the Label Configuration query field, enter the name of the label
configuration, or click the LOV button and select the label configuration.

4 Click the execute query Y
search criterion is displayed.

button. The label configuration that matches the

Note: If you enter a partial name in the Label Configuration query field, all label

configurations that begin with the

same characters will be displayed.
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Edit a label configuration

1

2
3

On the Label Configuration Editor window, double-click the label
configuration that you want to edit. The Create/Modify window is displayed.

Note: You cannot edit a label configuration if the system indicator is
selected.

Edit the enabled fields as necessary.

Click Save to save the changes and close the Create/Modify window.

Add a label configuration

1

On the Label Configuration Editor window, click Create Record. The

LABEL CONFIGURATION [
DESCRIPTION [
LABEL SET | £
FRINTER [ £
MASTER r
CASE -
LABEL TYPE | £
ON DEMAND r
Save | Exit/Cancel ‘
Create/Modify window

In the Label Configuration and Description fields, enter a name and
description for the label configuration.

In the Label Set field, select the format of the label, or click the LOV
button and select the format.

In the Printer field, enter the name of the label printer, or click the LOV
button and select the label printer.

In the Master and Case fields, select the appropriate check box:

= Select the Master check box for master pallet labels.

= Select the Case check box for individual case labels.

= Select neither check box for generic labels.

In the Label Type field, enter the type of label, or click the LOV button
and select the type of label.

Select the Print on Demand check box if you prefer that labels be printed
only when requested by a user.

Click Save to save the changes and close the Create/Modify window.
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Delete a label configuration

1 On the Label Configuration Editor window, select the label configuration
that you want to delete.

Note: You cannot delete a label configuration if the system indicator is
selected.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Label Configuration Editor window

e Click the exit button to close the window.

View active RF function keys

< Navigate: From the main menu, select Support Functions > Administration
Setup > RF Function Key Inquiry. The RF Function Key Inquiry window is
displayed.

2 <ey Inguiry
FOEEOEEEEER

RF MENU [HH_PICKING_MENLI SCREEN NAME  [HH FCP PTP SYSPAL OUTB S
RF MENU SUB-SCREEN FUNCTION KEY
SCREEN NAME SUB-SCREEN DESCRIPTION FUNCTION KEY DESCRIPTION  MANDATORY

* HH PICKING MENLI |BOILER LABEL [F3EXIT v
[HH FCP PTP SYSPAL DUTE S [LABEL [ExiT
[HH_PICKING _MENU |BOILER_LABEL [F7NEXT I
[HH FCP PTP SYSPAL OUTE S |LABEL INEXT
[HH_PICKING_MENU |BOILER_LABEL |F3EXT v
[HH FCP PTP SYSPAL OUTE S |LABEL [E=IT

— [HH_PICKING_MENLI |BOILER_LABEL [F7MEXT v
[HH FCP PTP SYSPAL OUTE S |LABEL INEXT
[HH PICKING MENLI |BOILER LABEL [F3EXIT v
[HH_FCP_PTP_SYSPAL OUTE_ S |LABEL [ExT
[HH PICKING MENLI |BOILER LABEL [F7MEXT v
|HH_FCP_PTP_SYSPAL_OUTE_S |LABEL [MEXT
[HH PICKING MENL |BOILER LABEL [F3EXIT 7
[HH FCP PTP SYSPAL OUTE S |LABEL [E=IT
[HH_PICKING_MENLI |BOILER_LABEL [F7MEXT T
[HH FCP PTP SYSPAL OUTE S |LABEL [MEXT
[HH_PICKING _MENU |BOILER_PALLET [F3EXT [
[HH FCP PTP SYSPAL OUTE S |PALLET [EAT
[HH_PICKING _MENU |BOILER_PALLET [FEFULL [

~ |HH FCP PTP SYSPAL OUTE S |PALLET [FULL

RF Function Key Inquiry window

Display all RF screens

e Click the execute query ¥ button.
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Display a subset of RF screens

3]

button.

1 If any RF screens are currently displayed, click the clear
3 To display RF screens associated with a menu, enter the name of the menu in

the RF Menu query field, or click the LOV button and select the menu.

2 Click the enter query button.

To display a screen and any related sub-screens, enter the name of the RF

screen in the Screen Name query field, or click the LOV button and
select the RF screen.

4  Click the execute query v button. The RF screens that match the search

criteria are displayed.

Exit the RF Function Key Inquiry window

e  (Click the exit button to close the window.
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Distribution center setup

Overview

The DC setup module allows you to set up various aspects of the distribution
center.

Business process

There are several ways to set up the DC. Some factors to consider are the
business process flow, the physical layout of the DC, the types of merchandise
received, the types of containers used, and the equipment used to put away and
pick merchandise. Once a strategy is developed, you can set up the following:

e Cartonization: Set up container types, including measurements. For outbound
containers, state the collateral and dunnage weights. Group container types
into carton groups which can be assigned to items.

e Location types and location classes: Location types should be created for
each unique material handling and storage configuration. Location classes
are used to group locations with similar characteristics, processes, and
equipment classes assigned to them. When a location type and a location
class are assigned to a location, the location inherits the location type and
location class settings. If necessary, you can modify those settings at the
location level.

e Location hierarchy: Set up the DC departments, regions, work areas, zones,
and locations that exist in the DC. Assign attributes to each location. Identify
the shipping and receiving doors and the shipping destinations. Enter the
capacity and inventory for each forward pick location. Associate put-to-store
(PTS) locations with outbound destinations. Set up random active locations
for less than case distribution.

e Unit pick systems: Set up the sorter groups. Then set up the unit pick
systems, including the induct zones and destinations. Set up the chutes,
including their maximum capacity and fill percentages.

e Putaway plans: Define the putaway plans, including the zones, location
types, and putaway methods. The putaway method may be: 1) put into a
location that is empty (EMP), 2) put into a location that contains the same
item, casepack, and lot (SAM), or 3) put into a location that contains a
different item, casepack, and lot (DIF).

Reports

The Location Class Profile report lists all defaults, processes, and equipment

classes assigned to a specified location class or location. At the location class
level, you can choose to display all locations that are members of the location
class or only those members with exceptions.
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Cartonization and containers

Cartonization refers to the automated calculations that RDM performs in order to
determine the proper size and type of box in which to pack each customer order
for outbound shipment.

The cartonization process relies on the following steps:
1 Set up the container types, including the dimensions and weight.

2 Define additional characteristics for outbound container types. State the
collateral weight, dunnage weight, and maximum dunnage.

»  Collateral weight: The weight of extra materials that are included in a
carton, such as flyers, coupons, and so on.

=  Dunnage weight: The weight of the packing materials.

*  Minimum dunnage: The least amount of dunnage that a carton is
expected to contain.

The available weight for a carton is calculated as the maximum weight
designated for the container type minus the collateral and minimum dunnage
weights set up for the outbound container.

3 Group container types into carton groups. Define one or more attribute types
for carton groups, define attributes to correspond with each carton group.
Assign the attributes to items.

4  The following system parameters must be set for the cartonization process:

= default carton group: Identifies the default carton group assigned to an
item when a carton group has not been selected.

= exception_cont_type: Identifies the default container type assigned to an
item if none of the container types in the default carton group fits the
item.
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Random active locations

RDM can use random active locations to store units for less than case
distribution. This is useful if a broken case quantity is ordered for an item which
is not assigned to a unit pick location. In this case, the system distributes items
from a random location. Depending on how system parameters are set up,
locations may be automatically assigned or the user may assign locations during
the replenishment process.

The following issues must be considered when using random active locations:
1 An active (type A) putaway plan must be assigned to the item.

2 A region must be set up for random active locations. The entry location for
the region serves as the drop-off location for replenishment.

3 The location must be associated with a location type that allows random
active locations.

4  The random active locations must be in zones that are included in the
putaway plan. The zones must be in regions set up for random active
locations.

5 The following system parameters must be set:

= def random putaway: Identifies the default putaway plan assigned to an
item for which a putaway plan has not been selected. The plan must be
type A.

= dynamic_random_slot: Enter N (No) to allow the user to select random
locations during the replenishment process. Enter Y (Yes) to prevent the
user from overriding the putaway location.

= random replen dest id: Identify an internal destination ID for random
active location functionality.

* random_active stage: If a staging location is used as a drop-off point for
replenishment containers destined for random active locations, identify
the staging location.
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Unit sorter setup

When processing waves, RDM 1) determines the quantity of merchandise that
fits into each chute of a unit sorter, 2) assigns units to the appropriate chute, and
3) properly distributes merchandise from a pick wave into multiple pack waves
across multiple sorters in a sorter group.

The process for setting up unit sorters is as follows:

1

Identify the sorter groups.
= Set the maximum number of pack waves allowed for each pick wave.

» Indicate where merchandise should be dropped-off for both conveyable
and non-conveyable merchandise.

Assign sorter groups to unit pick systems.

» Indicate the number of chutes to be used for each pack wave (referred to
as pack wave size).

Set up the induct zones, the pick-up and drop-off locations, and the internal
destinations for unit pick systems.

Identify the chute types. Chute types are identified on downloaded or
manually created stock orders.

= Normal orders are routed to a system-defined, regular chute type.
Identify the regular chute type for the system parameter reg_pack_chute.

Set up the chutes. Associate each chute with a chute type. Limit the chute to
particular brand if necessary. Enter the maximum capacity by cube, units,
and number of orders. State the fill and regular fill percentages.

For each item in the system, indicate whether it is a sortable item.
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Procedures

Maintain container types

< Navigate: From the main menu, select Support Functions > DC Setup >
Container Type Editor. The current container types are displayed in the
Container Type Editor window.

w2 Container Type Editor
L EEE S
_Create Record | TYPE DESCRIPTION LENGTH  WIDTH HEIGHT  CUBE TARE WEIGHT  WOLUME TYPE
Delete Record || — [CARTON [STANDARD CARTON [ 30,00 24.00 | 24.00 | 1726000 /500 CUBE
[HOL |Heady Duty Large [ 24.00( 24.00( 24.00( 1352400 1.000 CUBE
{HOM |Heavy Duty Medium | 24.00 12.00 | 12.00 | 3456.00 | 2000 CUBE
HDS |Heavy Duty Small | 7.00| 7.00| 7.00| 343.00( 3.000 CUBE
HDL  [Heady Duty ¢ Large [ 30.00] 24.00( 16.00 11520.00] 5.000 CUBE
ILGCART |Large Cartan [ 36.00 24.00 24.00 20736.00 500 CUBE
[PALLET [STANDARD PALLET [ 5000 5000 5000 12500000 20.000 CUBE
[SMCART [Small Cartan [ 2400 12.00 1200 345600 | 500 CUBE
[SMTOTE [SMALL TOTE [ 10.00 10,00 10,00 100000 5.000 CUBE
[TOTE  |STANDARD TOTE [ 18.00( 12.00( 12.00( 2552.00 5.000 CUBE
[ L [wax Lined Large [ 2400 2400 2400 1352400 3.000 CUBE
(L [wWax Lined Medium [ 24.00( 12.00 12.00 3456.00 | 30.000 CUBE
LS [wax Lined Srmall [ 7.00( 7.00( 7.00( 343.00( 3.000 CUBE
(WL [Wax Lined XX Large [ 30.00] 2400 16.00 | 1152000 5.000 CUBE
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
| [ [ [ [ [ [
= [ [ [ [ [ [
4 | »

Container Type Editor window

Edit a container type

1  On the Container Type Editor window, double-click the container type that

TYPE [cARTON CUBE 17280 |
l==lot T < T ANDARD CARTOR TAREWEIGHT [8
e — o VOLUME TYPE  [CUBE

— T MmaxsToUNTS [

MAK WEIGHT foo

HEIGHT 24
UNIT COST

Save ] Exit/Cancel I

Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a container type

1

8
9

On the Container Type Editor window, click Create Record. The
Create/Modify window is displayed.

In the Type and Description fields, enter the code and description for the
container type.

In the Length, Width, and Height fields, enter the dimensions of the
container.

In the Tare Weight field, enter the weight of the empty container.

In the Volume Type field, enter Unit or Cube to indicate the method used to
determine whether a container is full.

If the Volume Type is Unit, enter the number of standard units that would fill
a container in the Max Std Units field.

In the Max Weight field, enter the maximum weight that the container type
can hold.

In the Unit Cost field, enter the cost per unit.

Click Save to save the changes and close the Create/Modify window.

Delete a container type

1

2
3

On the Container Type Editor window, select the container type that you
want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Container Type Editor window

Click the exit button to close the window.
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Maintain outbound containers

< Navigate: From the main menu, select Support Functions > DC Setup >
Outbound Container Editor. The current outbound container types are
displayed in the Outbound Container Editor window.

&% Outbound Container Editor
v B] 3] -] 23] %] 2]
Create Record
Delete Record

CONTAIMER TYPE OWVNER COLLATERAL WGT DUMMAGE WiET MIM DUNMNAGE IN SERVICE

= [CARTON [ALL | 1.0] 2.0 1.0[v
|HOL |ALL I 1.0 20 1.0[y
HDM [ALL I 10] 15 1.0[y
[HDS [ALL [ 5[ 1.0 1o
HD=L [ALL I 10] 20 10y
LGCART [ALL I 10] 2.0 1.0[y
[PALLET [ALL I 10/ 20 1.0[y
[SMCART [ALL [ 1.0] 2.0 1.0[v
[TOTE |ALL | 10] 20 1.0[y
WLl [ALL I 1.0] 20 1.0[y
[L [ALL I 1.0] 2.0 1o
WS |ALL | 10 20 1.0y
WML [ALL I 1.0] 2.0 1o
[ \ \ | [
| [ [ [ [
[ [ [ [ [
[ [ [ [ [
[ \ \ | [
[ [ [ [ [
| [ [ [
[ \ \ | [
| [ [ [
[ [ | | [
| [ [ [ [
[ [ [ [ [

= [ [ [ [

Outbound Container Editor window

Edit an outbound container type

1 On the Outbound Container Editor window, double-click the container type

CONTAINER TYPE [PALLET £
OWNER oL
COLLATERAL WGT 10
DUNNAGE WGT lz0
MIN DUNNAGE [1.0
IN SERVICE [y

Save J Exit/Cancel I

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an outbound container type

1

8

On the Outbound Container Editor window, click Create Record. The
Create/Modify window is displayed.

In the Container Type field, enter the ID of a container type, or click the
LOV button and select the container type.

In the Owner field, enter the name of an owner if applicable. Otherwise,
enter ALL.

In the Collateral Wgt field, enter the weight of advertisements, flyers, or
other such materials that are expected to be included in the container.

In the Dunnage Wgt field, enter the weight of the packing materials.
In the Min Dunnage Wgt field, enter the least amount of dunnage expected.

In the In Service field, enter Y (Yes) to place the outbound container type in
service. Otherwise, enter N (No).

Click Save to save the changes and close the Create/Modify window.

Delete a container type

1

2
3

On the Outbound Container Editor window, select the outbound container
type that you want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Outbound Container Editor window

Click the exit button to close the window.
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Maintain carton groups

< Navigate: From the main menu, select Support Functions > DC Setup >
Carton Group Editor. The Carton Group Editor window is displayed.

&% Carton Group Editar XX

SRR E SR
Create Record
CONTAINER GROUP 55

Delete Record DESCRIFTION |Standard Sizes
CONTAIMER GROUP GROUP DESC CONTAINER TYPE
- @ |Standard Sizes {CARTON
[SS |Standard Sizes [LGCART
155 |Standard Sizes [SMCART
|SS |Standard Sizes [TOTE

Carton Group Editor window

Display all carton groups

e Click the execute query v button.

Display a carton group

3

1 If any carton groups are currently displayed, click the clear button.

3 In the Container Group query field, enter the code for the carton group, or

click the LOV button and select carton group.

4  Click the execute query ¥ button. The container types in the selected

carton group are displayed.

2 Click the enter query button.
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Edit a carton group

1

On the Carton Group Editor window, double-click the carton group that you
want to edit. The Create/Modify window is displayed.

& Create/Modify
CONTAINER GROUP I
GROUP DESC [Standard Sizes

CONTAINER TYPE AR T O -

Save Exit/Cancel

Create/Modify window

2 Edit the container type as necessary.

3

Click Save to save any changes and close the Create/Modify window.

Add a carton group

You can also use this procedure to add another container type to an existing
carton group.

1

4

On the Carton Group Editor window, click Create Record. The
Create/Modify window is displayed.

In the Container Group and Group Desc fields, enter a code and description
for the carton group.

In the Container Type field, enter the code of the containee that you

want to associate with the carton group, or click the LOV button and

select the container type.

Click Save to save the changes and close the Create/Modify window.

Delete a carton group

You can also use this procedure to delete a container type from a carton group.

1

2
3

On the Carton Group Editor window, select the container group/container
type record that you want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Carton Group Editor window

Click the exit button to close the window.
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Maintain DC departments

< Navigate: From the main menu, select Support Functions > DC Setup > DC
Department Editor. The DC Department Editor window is displayed.

PNDC Department Editor friefiriieieieietieele il e e e LT e L T D L T e L T e T e T e PR
SE tfe[a]F] L% 2
Create Record OC DEPT ,—
Delete Record
DC DEPT DESCRIPTION
“  |sMmDEPTI |LSM Department 01

DC Department Editor window

Display all departments

e  Click the execute query Y button.

Display a department

N
1 If any departments are currently displayed, click the clear 3 button.

3 In the DC Department query field, enter the name of the department, or click
the LOV button and select the department.

4  Click the execute query v button. The department that matches the search

criterion is displayed.

button.

2 Click the enter query
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Edit a department

1

2
3

On the DC Department Editor window, double-click the department that you
want to edit. The Create/Modify window is displayed.

DC DEPT LSM DEFTI o
DESCRIFTION |.5M Department 01
Save | Exit/Cancel ‘
Create/Modify window

Edit the description as necessary.

Click Save to save any changes and close the Create/Modify window.

Add a department

1

3

On the DC Department Editor window, click Create Record. The
Create/Modify window is displayed.

In the DC Dept and Description fields, enter a name and description for the
department.

Click Save to save the changes and close the Create/Modify window.

Delete a department

1

2
3

On the DC Department Editor window, select the department that you want
to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the DC Department Editor window

Click the exit button to close the window.
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Maintain regions

< Navigate: From the main menu, select Support Functions > DC Setup >
Region Editor. The current regions are displayed in the Region Editor

window.
&% Region Editor
FLEEEEEEEE
Create Record
Delete Record REGION DESCRIPTION ENTRY LOCATICN

- [ [Case Storage |STAGEDD1
[FLOOR |Floor Storage |STAGEDDS
[PALLET [Pallet Storage [STAGEDDZ
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [
| [ [

2l [ [

Report Editor window

Edit a region

1 On the Region Editor window, double-click the region that you want to edit.
The Create/Modify window is displayed.

REGION FALLET
DESCRIPTION ﬁmﬁ@
ENTRY LOCATION |STAGEODZ #£|

Save J Exit/Cancel ]

Create/Modify window
2 Edit the description and entry location as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a region

1 On the Region Editor window, click Create Record. The Create/Modify
window is displayed.

2 Inthe Region field, enter a code for the region.
3 In the Description field, enter a description of the region.

4 In the Entry Location field, enter the ID of the location where containers
enter the region.

5 Click Save to save the changes and close the Create/Modify window.

Delete a region

1 On the Region Editor window, select the region that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Region Editor window

e  Click the exit button to close the window.

Maintain location types

S Navigate: From the main menu, select Support Functions > DC Setup >
Location Type Editor. The Location Type Editor window is displayed.

hlL R A R[S A B ?]
Create Record LOC TYPE W

Delete Record
T LOC TYPE STORAGE DOOR UNIT OVERFLOWY RACK  PRIME PACK BUFFER

DESCRIPTION STAGING  YARD CASE  RANDOM FLOOR  EXCEPTIONS COMVEYOR

fuPck ] r 7] m m r u [
[Unit Pick [ r r - r r m (]
[ ] u r r r m u r 1
| r r r - - r - (]
[ w r r r = m r [
[ m r r r = | r (]
[ ] n r r = r | r 1
| m r r r r | r 1
] n u r r r | = 1
[ w r r r r w r [
[ m r = u r - u I
[ = r r = r m = [l
[ u r r r r u r [
| n r r r r | = (]
| = = r r r ™ u [
| = r r r r = r [l
[ ] u r r r r | r 1
| u B r r = o r (]

| | = r r r u m r I

W | = r = r r = r |

|

Al

Location Type Editor window

Note: You can also access this window from the Location Editor window.
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Display all location types

v

o  (lick the execute query button.

Display a location type

4
1 If any location types are currently displayed, click the clear 5 button.

3 Inthe Loc Type query field, enter the name of the location type, or click the

2 Click the enter query button.

LOV £ button and select the location type.

4 Click the execute query Y button. The location type that matches the

search criterion is displayed.

Edit a location type

1 On the Location Type Editor window, double-click the location type that you
want to edit. The Create/Modify window is displayed.

LOC TYPE UPICK.
DESCRIPTION [Unit Pick
STORAGE v RANDOM [
STAGING [ RACK L
DOOR [ FLOOR L]
YARD u PRIME r
UNIT v EXCEPTIONS FLAG I
CASE r PACK BUFFER I
OVERFLOW I CONVEYOR L
WOLUME TYPE UNIT v THRESHOLD % 10
LENGTH UNIT COST 0.00
WIDTH SMAK FI
HEIGHT %ROP
CNTR CAPACITY 1000 PRIORITY
MAX STD UNITS 1000 HOT REP
Save | Exit/Cancel |
Create/Modify window

2 Edit the physical characteristics as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a location type

1

10

11

On the Location Type Editor window, click Create Record. The
Create/Modify window is displayed.

In the Loc Type and Description fields, enter a name and description for the
location type.

Select the check box next to each physical characteristic that applies to the
location type.

In the Volume Type field, enter either Cube or Unit as the determining factor
for space availability.

= If Unit, enter the maximum number of standard units in the Max Std
Units field.

= If Cube, enter the length, width, and height in the appropriate fields.

In the Cntr Capacity field, enter the number of containers that fit at the
location type.

In the Threshold % field, enter the maximum utilization percentage. When
utilization falls below the threshold, the location will appear on the Space
Utilization report.

In the Unit Cost field, enter the cost of storage per unit.

In the % Max Fill and % ROP fields, enter the percentages for 1) filling
locations beyond the baseline capacity and 2) triggering reorders. These
pertain to unit pick locations that are set up as auto-slottable.

In the Priority (% Priority ROP Task) field, enter the percentage of capacity
at which replenishment tasks become a higher priority. This pertains to unit
pick locations.

In the Hot Rep (% Hot Replenishment) field, enter the percentage of capacity
at which to trigger hot replenishment requests. This pertains to unit pick
locations that are set up as auto-slottable.

Click Save to save the changes and close the Create/Modify window.

Delete a location type

1

2
3

On the Location Type Editor window, select the location type that you want
to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Location Type Editor window

Click the exit button to close the window.




Maintain location attributes

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Attribute Editor. The Location Attribute Editor window is
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displayed.
824 Location Attribute Editar -2+
| ) R S S e 2
Create Record
LocaTioNI
Delete Record LOC TYPE ’UNlTi
Location Type
DelaeLocTTiga LOGATION 1D ATTRIEUTE ~ ATTRIEUTE WALUE ~ ATTRIBUTE TYPE ATTRIBUTE TYPE DESC ACTMTY CODE
a [TOPOFF ' 230 [TOPOFF I
Adtribute Types [TAD14LTC0103 [ToPoFF ['r 430 [TOPOFF I
[1A014LTCO104 [TOPOFF [ [430 [TOPOFF [
[1A4014LTC0202 [CLEANUP [v |60 [Cleanup |
[1A014LTCO202 [consoL [y [E01 [Consalidate [
[1A014LTCO202 |TOPOFF [v [430 [TOPOFF |
[1A015LTCO203 [CLEAMUP [ |00 [Cleanup [
[14015LTCO203 [consoL [ |601 [Consolidate |
[1A015LTCO203 [ToPOFF [y [430 [TOPOFF I
[1A015LTCO204 |TOPOFF [ {430 [TOPOFF |
[1A017LTCO101 [OWERFLOW  [Overflow is Ves {400 | Cwerflow I
[14017LTCO105 [TOPOFF [v [430 [TOPOFF |
[FPLO1 [CLEAMUP [y |00 [Cleanup I
[FPLO1 [ConzOL ' 601 [Consolidate [
[FPLO2 [CLEANUP [ |50 |Cleanup [
[FPLO2 [consoL [ [0 [Conzolidate I
_ |FPLD2 [oWERFLOW  [Overflow is Ves 400 | Cverilaw [
|FPLOZ |CLEANUP [y |500 [Cleanup |
|FPLO3 [consoL [ |01 [Conzolidate [
|FPLD4 |CLEANUP [ |500 [Cleanup |
|FPLO4 [consoL [ |01 [Conzolidate [
|FPLDS |CLEANUP [ |500 |Cleanup |
- [FPLDS [consoL [ |01 [Conzolidate I
4| | 3

Location Attribute Editor window

Note: You can also access this window from the Location Editor window.

Display location attributes

1 Iflocation attributes are currently displayed, click the clear

2 Click the enter query

3 To search for a specific location, enter the location ID in the Location ID

%

button.

S

query field, or click the LOV button and select a location.

button.

To search for all locations of the same type, enter the ID of the location type

in the Loc Type query field, or click the LOV £ button and select a

location type.

4  Click the execute query
selected location or locations are displayed.

v

button. The attributes associated with the
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Edit a location attribute

1

2
3

On the Location Attribute Editor window, double-click the location attribute
that you want to edit. The Create/Modify window is displayed.

Select or clear the Attribute Enabled check box as necessary.

Click Save to save any changes and close the Create/Modify window.

Assign an attribute to a location

1

On the Location Attribute Editor window, click Create Record. The
Create/Modify window is displayed.

&2y Createy

LOCATION ID 4
LOCATION TYPE

ATTRIBUTE £
ATTRIBUTE WALUE |

ATTRIBUTE T¥PE

ATTRIBUTE T¥PE DESC |

ACTWITY CODE

ACTIMITY MEASURE
ACTIMITY MEASURE UOM
ACTMTY TIME

ACTIMTY TIME UOR
ACTMITY RESOURCES

ATTRIBUTE ENABLED ¥
Save | Exit/Cancel |
Create/Modify window

In the Attribute field, enter the ID of the attribute that you want to associate

with the current location, or click the LOV button and select the
attribute.

the ID of the location in the Location ID field on the Create/Modify window.

To make the location attribute available to users, select the Attribute Enabled
check box.

Click Save to save the changes and close the Create/Modify window.
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Assign an attribute to multiple locations

1 On the Location Attribute Editor window, click Create Loc Type. The
Create/Modify window is displayed.

LOCATION ID

LOCATION TYPE UNIT £
ATTRIBUTE £
ATTRIBUTE WALUE |

ATTRIBUTE TYPE

ATTRIBUTE TYPE DESC |

ACTIVITY CODE

ACTIVITY MEASURE
ACTNITY MEASURE LIOK
ACTIITY TIME

ACTIVITY TIME UOM
ACTIVITY RESOURCES

ATTRIBUTE EMABLED Mr

Save | Exit/Cancel |

Create/Modify window
2 In the Attribute field, enter the ID of the attribute that you want to associate

with the current location type, or click the LOV button and select the
attribute.

If no location type was identified on the Location Attribute Editor window,
enter the ID of the location type in the Location Type field on the
Create/Modity window.

3 To make the location attribute available to users, select the Attribute Enabled
check box.

4 Click Save to save the changes and close the Create/Modify window.

Delete an attribute for a location

1  On the Location Attribute Editor window, select the location attribute that
you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Delete an attribute for multiple locations

1

On the Location Attribute Editor window, click Delete Loc Type. The
Delete Location Type Attributes window is displayed.

LOCATION TYPE M
ATTRIBUTE TOPOFF £
ATTRIBUTE TYPE ET
ATTRIBUTE TYPE DESC [TOPCFF

Delete All Locations | Exit/Cancel ‘

Delete Location Type Attributes window
In the Location Type field, enter the ID of the location type, or click the LOV
button and select the location type.

In the Attribute field, enter the code for an attribute, or click the LOV
button and select the attribute.

Click Delete All Locations. The attribute is deleted from all locations of the
selected type.

Exit the Location Attribute Editor window

Click the exit

button to close the window.



Chapter 13 — Support functions 279

Maintain location classes

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Class Editor. The Location Class Editor window is displayed.

i Location Class Editar -0
SH) tHjz]F] BV 2]
Create Record LOC CLASS |
Delete Record
Copy RULES DEFAULTS PROCESSES

LOC CLASS ACTIVE FLAG CREATED APPLIED CREATED APPLIED CREATED APPLIE

Build Rules = [ADEFAULT . r v C r Ch
[ ™ | | [

Agsign Process I‘éEASFEN; ; IZ - = ; ; ;
Defauts [DEFAULT [ I v [ [ O
. |HAZARD . ] I [ [ O
Exguipment Cl.. | = r r - - - r
Apply Loc Class I ; ; ; ; L [ | L
| N r
Class Profile | o L u | | u ul u
| L B r | [ | N N r
| o H | r [ [ u
| L B u | | [ | N | r
| L r r r r H u
| L B r | [ | r r r
| L r r r r H =
| L B r | u r r r
| u r | [ | [ ] L r
| L1 r L r r 5 =
| u u | r [ ] L r
~ L1} r L r r B =

4 | »

Location Class Editor window

Display all location classes

e Click the execute query ¥ button.

Display a location class

=

button.

—

If any location classes are currently displayed, click the clear

e

3 Inthe Loc Class query field, enter the name of the location class, or click the

LOV button and select the location class.

4 Click the execute query v button. The location class that matches the

search criterion is displayed.

2 Click the enter query button.
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Edit a location class

1

On the Location Class Editor window, double-click the location class that
you want to edit. The Create/Modify window is displayed.

LOG CLASS |HAZARD
DESCRIFTION [HAZARDOUS STORAGE LOCATIONS
ACTIVE FLAG I
Save ‘ ExitiCancel |
Create/Modify window

Note: You cannot edit a location class if the system indicator is selected.
Edit the description and active status of the location class as necessary.
Click Save to save any changes and close the Create/Modify window.
Edit the following as necessary:

*  Build rules

= Default characteristics

=  Processes

»  Equipment classes

Add a location class

1

On the Location Class Editor window, click Create Record. The
Create/Modify window is displayed.

In the Loc Class and Description fields, enter the name and description for
the location class.

To indicate whether the location class should be made available for use,
select or clear the Active Flag check box.

Click Save to save any changes and close the Create/Modify window.
Set up the following as necessary:

*  Build rules

»  Default characteristics

=  Processes

=  Equipment classes
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Copy a location class

1 On the Location Class Editor window, select the location class that you want
to copy.

2 Click Copy. The Copy Existing Location Class window is displayed.

EXISTING LOC CLASE [HAZARD

NEWY LOC CLASS \
NEWY DESCRIPTION \
ACTIVE FLAG r

Save ‘ Exit/Cancel |

Copy Existing Location Class window

3 Inthe New Loc Class and New Description fields, enter a name and
description for the location class that you want to create.

4  Click Save to copy the selected location class and close the Copy Existing
Location Class window.

5 Edit the following as necessary:
= Build rules
= Default characteristics
=  Processes

=  Equipment classes

Delete a location class

1  On the Location Class Editor window, select the location class that you want
to delete.

Note: You cannot delete a location class if the system indicator is selected or
if any build rules, defaults, processes, or equipment classes have been
assigned to the location class.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Location Class Editor window

e Click the exit button to close the window.
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Build location class rules

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Class Editor. The Location Class Editor window is displayed.

Display all location classes

e Click the execute query v button.

Build the rules for a location class

1  On the Location Class Editor window, select the location class that you want

to edit.
2 Click Build Rules. The Build Location Class Rules window is displayed.
BB Build Location Class RUIBS 1w il iri it it et o e o e e e e e e 3 X
LOC CLASS |HAZARD
DESCRIPTION ‘HAZAR‘DOUE STORAGE LOCATIONS
COLUMN OPERATOR  VALUE DUP
= [Z0NE -Jl= =ilLs L
| I | | r
| Il | | r
| Il || r
| Il | | r
| | Il ] | r
3 | Il ] | r
Save | Load ‘ Clear | Exit/Cancel |

Build Location Class Rules window
3 Define the rules for selecting the members of the location class:
a In the Column fields, select the limiting factors.
b In the Operator fields, select the relational operators.

¢ In the Value fields, enter the values of the limiting factors.
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4 [Optional] To copy the rules from another location class:

a  On the Build Location Class Rules window, click Load. The Load
Location Class Rules window is displayed.

& Load Location Bs

ELEEEENEEEIE
Load/Append LOC CLASS
Load/Cverwrite

LOC CLASS DESCRIPTION NER OF RULES
= |ADEFAULT [TEST SECOND DEFAULT 0
|COOLER |REFRIG/FREEZER LOCATIONS 0
[DEFAULT [DEFAULT LOCATION CLASS u]
[HAZARD [HAZARDOUS STORAGE LOCATIONS 1

Load Location Class Rules window
b Select the location class whose rules you want to copy.

Note: To view the rules for a location class, double-click the desired location
class. The rules are displayed in the Location Class Rules View Only
window.

LOC CLASS [HAZARD

DESCRIPTION [HAZARDOUS STORAGE LOCATIONS

COLUMN OPERATOR  VALUE
= [rone = LS

Exit/Cancel

Location Class Rules View Only window

¢ Click Load/Append to add the rules to any existing rules, or click
Load/Overwrite to replace any existing rules with the selected rules.
You are returned to the Build Location Class Rules window.

d If by appending the rules any duplicates occur, the Dup check box is
selected next to the duplicate. Select the duplicate rule and click Clear to
remove it.
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5 Click Save to save the rules and close the Build Location Class Rules
window.

Exit the Location Class Editor window

e C(Click the exit button to close the window.

Assign location class defaults

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Class Editor. The Location Class Editor window is displayed.

Display all location classes

e Click the execute query v button.

Assign defaults

1 On the Location Class Editor window, select the location class that you want
to edit.

2 Click Defaults. The Location Class Defaults window is displayed.

LOC CLASS |HAZARD
DESCRIPTION [HAZARDOUS STORAGE LOCATIONS
COLUMN WVALUE
=N ) -

m

Save | Select All | Deselect All ‘ Clear ‘ Apply | Exit/Cancel

Location Class Defaults window
3 To add a default:

a Inthe Column field, select the desired characteristic from the drop-down
list.

b Inthe Value field, enter the values of the characteristic.
4 To remove a default:

a  Select the desired characteristic.

b Click Clear. The record is removed from the table.

5 [Optional] To apply the defaults to the locations that are currently assigned to
the location class, click Apply.

6 Click Save to save the defaults and close the Location Class Defaults
window.
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Exit the Location Class Editor window

e  Click the exit button to close the window.

Assign location class processes

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Class Editor. The Location Class Editor window is displayed.

Display all location classes

v

e  (lick the execute query button.

Assign processes

1  On the Location Class Editor window, select the location class that you want

to edit.
2 Click Assign Process. The Assign Location Class Processes window is
displayed.
24 Assign Location €
LOC CLASS |HAZARD
DESCRIPTION [HAZARDOUS STORAGE LOCATIONS
PROCESS TYPE
PICK HZD £
AVAILABLE PROCESSES ASSIGNED PROCESSES  PROCESS TYPE PRIMARY ~ ACTIVE
= [ [LSM FICK HZD1 Assign-> | =~ ] | L L
= u | \ = =
o | Assign All = o | | r L |
| u | \ r =
| <- Unassign | I r o
| - u | \ r =
oo <= Unagsign All 5 | ‘ u -

Save | Save / Apply | Exit/Cancel |

Assign Location Class Processes window

3 [Optional] To filter the processes listed in the Available Processes table,
enter the name of a process type in the Process Type field, or click the LOV

button and select the process type.
4  To assign processes:

a  Select the check box next to the desired processes on the Available
Processes table.

b Click Assign. The selected processes are moved to the Assigned
Processes table.

5 To remove assigned processes:

a  Select the check box next to the desired processes on the Assigned
Processes table.

b Click Unassign. The selected processes are moved to the Available
Processes table.
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6 To make the assigned processes available to users, select the Active check
box next the appropriate processes.

7 A location class may have multiple processes. Select the Primary check box
next to the assigned processes which are considered to be the primary
processes.

8 [Optional] To apply the processes to the locations that are currently assigned
to the location class, click Save/Apply.

9 Click Save to save any changes and close the Assign Location Class
Processes window.

Note: In the Assign Location Class Processes window, you can 1) click Assign
All to move all processes to the Assigned Processes table or 2) click Unassign
All to move all processes to the Available Processes table. All processes are
moved whether or not the check boxes are selected.

Exit the Location Class Editor window

e Click the exit button to close the window.

Assign location class equipment classes

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Class Editor. The Location Class Editor window is displayed.

Display all location classes

e  Click the execute query ¥ button.

Assign equipment classes

1 On the Location Class Editor window, select the location class that you want
to edit.

2 Click Equipment Cl. The Assign Equipment Classes window is displayed.

Assign Equipment Cl

LOC CLASS [HAZARD
DESCRIPTION |HAZARDOUS STORAGE LOCATIONS
UNASSIGNED EQUIP CLASS ASSIGNED EQUIP CLASS ACTIVE
+ [ [pEFAuLT RN u
r
[ [LSM EQUIP CLASS! FEsanes [ L
| T r
r
:: I Assign All --> = I ::
o | o | r
o | <-- Unassign m | r
o | o | r
u | <-- Unassign All w | u
<O oN | r
Save | Save / Apply | Exit/Cancel |

Assign Equipment Classes window
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3 To assign equipment classes:

a Select the check box next to the desired equipment classes on the
Unassigned Equip Class table.

b Click Assign. The selected equipment classes are moved to the Assigned
Equip Class table.

4 To remove assigned equipment classes:

a Select the check box next to the desired equipment classes on the
Assigned Equip Class table.

b Click Unassign. The selected equipment classes are moved to the
Unassigned Equip Class table.

5 To make the assigned equipment classes available to users, select the Active
check box next to the appropriate equipment classes.

6 [Optional] To apply the equipment classes to all locations that are currently
assigned to the location class, click Save/Apply.

7  Click Save to save any changes and close the Assign Equipment Classes
window.

Note: In the Assign Equipment Classes window, you can 1) click Assign All to
move all equipment classes to the Assigned Equip Class table or 2) click
Unassign All to move all equipment classes to the Unassigned Equip Class table.
All equipment classes are moved whether or not the check boxes are selected.

Exit the Location Class Editor window

e Click the exit button to close the window.
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Maintain locations

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Table Editor. The Location Editor window is displayed.

i) Location Editor
OO EEEEE
Create Recard LOcATION | LOCTYPE [UPIck | ZoNE |
Delete Record
_ Details | LOCATION ID LOC CLASS LOCTYPE  IOME STATUS  CYCLE COUNT PUTAWAY SEQ PICK SEQ LOG
Hald | = K [ [UPICK o1 [HOLD [ttt [EEEEEEE:] EEEEEER
110200000102 | [UPICK I(i]] |HOLD [ND 99999999 [oogeEges |
M [110210000101 | [UPICK jm |HOLD [NO [99593999 e
Zone 110210000102 [ [UPICK, o1 [HOLD [ND |a9999999 lagoggges |
[110220000101 [ [UPICK 1 [HOLD [NO |a9399909 lpoogoge |
Attributes | 110220000102 | [UPICK I(i]] |HOLD s] 99999999 [oooeEoes |
110230000101 | [UPICK jm |HOLD [NO 99999999 [oooeeoes |
Assign Proces. . | 110230000102 [ [UPICK o1 [HOLD (MO [EEEEEEEE] EEEEEEER
Enuipmeni Clags 110240000101 | [UPICK I(i]] |HOLD [ND 99999999 [oooeeges |
110240000102 | [UPICK jm |HOLD [NO 99999999 e
Apply Loc Class | 110250000101 [ [UPICK, o1 [HOLD [ND |a9999999 laooggges |
B 110250000102 [ [UPICK, 01 [HOLD [NO 39559009 EEEE=EE R
ass Profile
110260000101 | [UPICK I(i]] |HOLD s] 99999999 [oooeEoes |
110260000102 | [UPICK jm |HOLD [NO 99999999 [oooeeoes |
110270000101 [ [UPICK, o1 [HOLD [ND |a9999999 lagogggee |
[110270000102 [ [UPICK 1 |HOLD [NO |33393339 EEEEE R
[110280000101 | [UPICK jm |HOLD [NO [99593999 [9gg99999 |
110280000102 [ [UPICK, o1 [HOLD [ND |a9999999 laooggges |
[110290000101 [ [UPICK 1 [HOLD [NO |a9999999 laoooggse |
110290000102 | [UPICK I(i]] |HOLD s] 99999999 [oooeeoes |
110300000101 | [UPICK jm |HOLD [NO 99999999 [oooeeoes |
~ [110300000102 [ [UPICK, o1 [HOLD [ND |a9999999 laooggges |
4| | 0

Location Editor window

Note: You can also access this window from the Location Type Editor window.

Display all locations

v

e To display all locations, click the execute query button.

Display a subset of locations

4.
1 Ifany locations are currently displayed, click the clear 3 button.
3 Enter criteria in the Location, Loc Type, or Zone query fields.

v

4 Click the execute query button. The locations that match the criteria are
displayed.

2 Click the enter query button.
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Edit one or multiple locations

1 On the Location Editor window, double-click the location that you want to
edit. The Create/Modify window is displayed.

LOCATION 1D UPLOC LOGICAL DEST

LOC CLASS HAZARD £/ PUTAWAY SEQ 99999999

TYPE UFicKk & END PUTAWAY SEG
ZONE LS E-) FICK SEQ 99999939

END LOCATION END PICK SEQ

STATUS 0K ¥ COORDINATE

CYCLE COUNT NO ¥ COORDINATE

Z COORDINATE

LOCATION ID
Save | Exit/Cancel ‘

Create/Modify window

2 To apply the edits to multiple locations, enter the last location ID in a series
in the End Location field.

3 Edit the enabled fields as necessary.

4 Click Save to save any changes and close the Create/Modify window.

Change the status of locations in a zone

Locations are put on hold to temporarily divert the flow of putaway merchandise
to other zones.

1 On the Location Editor window, click Hold. The Hold window is displayed.

ZONE Al

TOGGLE | ExilfCancel |

Hold window

2 In the Zone field, enter the ID of the affected zone, or click the LOV
button and select the zone.

3 Click Toggle. If the status of the locations was OK, it becomes Hold. If the
status was Hold, it becomes OK.
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Add one or multiple locations

1

9

On the Location Editor window, click Create Record. The Create/Modify
window is displayed.

In the Location ID field, enter the ID of the location. (For multiple locations,
enter the first ID in a series.)

In the Loc Class, Type, and Zone fields, enter the names of the location class,
location type, and pick/distribution zone that you want to associate the
location with.

To add multiple locations, enter the last location ID in a series in the End
Location field.

In the Status field, edit the status of the location if other than OK.

In the Cycle Count field, enter No or Yes to indicate whether the location or
locations should be marked for cycle counts.

In the Putaway Seq and Pick Seq fields, enter the sequence number for
putaway and pick purposes. (For multiple locations, enter the first sequence
number in a series.)

Note: If the sequence number is not unique, then the priority is by sequence
number and location ID.

When adding multiple locations, enter the last sequence number in a series in
the End Putaway Seq and End Pick Seq fields.

In the X, Y, and Z Coordinate fields, enter the coordinates of the location.

10 Click Save to save the changes and close the Create/Modify window.
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Assign processes
1 On the Location Editor window, select the location that you want to edit.

2 Click Assign Proces. The Assign Processes to Location window is

displayed.

LOCATION [UPLOC

PROCESS TYPE [PICK HID E=l

AVAILABLE PROCESSES ASSIGNED PROCESSES IN CLASS

“ [ LSMPICK HZD1 = £ m r
u | $sign --> | -
LA Assign Al -> m | -
H | o | r
CH <-- Unassign o r
o | r r

~ - \ <-- Unassign All ~ O | [ |

Save Exit/Cancel |

Assign Processes to Location window

3 [Optional] To filter the processes listed in the Available Processes table,
enter the name of a process type in the Process Type field, or click the LOV

button and select the process type.
4 To assign processes:

a  Select the check box next to the desired processes on the Available
Processes table.

b Click Assign. The selected processes are moved to the Assigned
Processes table.

5 To remove assigned processes:

a Select the check box next to the desired processes on the Assigned
Processes table.

b Click Unassign. The selected processes are moved to the Available
Processes table.

6 To make the assigned processes available to users, select the Active check
box next the appropriate processes.

7 Click Save to save any changes and close the Assign Processes to Location
window.

Note: In the Assign Processes to Location window, you can 1) click Assign All
to move all processes to the Assigned Processes table or 2) click Unassign All to
move all processes to the Available Processes table. All processes are moved
whether or not the check boxes are selected.
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Assign equipment classes
1 On the Location Editor window, select the location that you want to edit.

2 Click Equipment Class. The Assign Equipment Classes to Location window
is displayed.

B2 A=sign Equiprnent Class

LOCATION {UPLOC

EQUIPMENT_CLASS |LEM EQUIP CLASS1 £

AVAILABLE EQUIP CLASS ASSIGNED EQUIP CLASS IN CLASS

LSM EQUIP CLASST Assign > =] DEFAULT
Assign All -

<-- Unagsign ‘

< Unassign All B

L
m |
m |
m |
m |
m |
Ll

LACWCRC W RCNs]

-
-

Save | Exit/Cancel |

Assign Equipment Classes to Location window

3 [Optional] To filter the equipment classes listed in the Available Equip Class
table, enter the name of a equipment class in the Equipment Class field, or

click the LOV button and select the equipment class.
4 To assign equipment classes:

a Select the check box next to the desired equipment classes on the
Available Equip Class table.

b Click Assign. The selected processes are moved to the Assigned Equip
Class table.

5 To remove assigned equipment classes:

a Select the check box next to the desired equipment classes on the
Assigned Equip Class table.

b Click Unassign. The selected equipment classes are moved to the
Available Equip Class table.

6 Click Save to save any changes and close the Assign Equipment Classes to
Location window.

Note: In the Assign Equipment Classes to Location window, you can 1) click
Assign All to move all equipment classes to the Assigned Equip Class table or 2)
click Unassign All to move all equipment classes to the Available Equip Class
table. All equipment classes are moved whether or not the check boxes are
selected.
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Delete a location
1 On the Location Editor window, select the location that you want to delete.

Note: You cannot delete a location if any processes or equipment classes
have been assigned to the location class.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Location Editor window

e C(Click the exit button to close the window.

Maintain forward pick locations

< Navigate: From the main menu, select Support Functions > DC Setup >
Forward Picking Location Editor. The Forward Pick Location Editor window
is displayed.

UE tisaT onox 2

Create Record & unNIT T CASE
_Delete Record | | o uion 110200000101 Z0NE 01 [PALLET STORAGE
Mark LOC TYPE OPICK GYCLE COUNT  [11
ITEM 1D UDM  INNER PACK OTY  CAPACITY UNIT QTY DIST GTY
' [00DDDD0D0000000000000001 [Ea 1.0
H0N0000000000000000000008 [EA 10 E00.0 0

— | | \ |

1 i 8

Forward Pick Location Editor (Unit) window

Note: You can also access this window from the Location Editor window and the
Task Maintenance window. On the Location Editor window, the Location Type
must pertain to unit picks or forward case picks. On the Task Maintenance
window, the Activity must pertain to creating forward pick locations.
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Display a forward pick location

1

If the details of a forward pick location are currently displayed, click the
=

Select either the Unit or the Case option depending on whether you are
searching for a forward unit pick or forward case pick location.

Lo

In the Location ID query field, enter the ID of the forward pick location, or
click the LOV button and select the location.

v

Click the execute query button. The items associated with the selected
location are displayed.

clear button.

Click the enter query button.

Edit an item in a forward pick location

1

2
3

On the Forward Pick Location Editor window, double-click the item that you
want to edit. The Create/Modify window is displayed.

Edit the enabled fields.

Click Save to save any changes and close the Create/Modify window.

Mark a forward pick location for cycle count

1
2

On the Forward Pick Location Editor window, click Mark.

When prompted to confirm the operation, click Yes. The status of the Cycle
Count changes to MM. This indicates that the location was manually marked
for cycle counts.
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Add an item to a forward pick location

1  On the Forward Pick Location Editor window, click Create Record. The
Create/Modify window is displayed.

ITEM D (0000000000000000000000005

DESC [iter 0000000000000000000000005

CAPACITY 40 VS E
REPLEN QTY 0

DIST GTY 0 OvERFLOWPCT |
UNIT QTY 0 OVERFLOW AMT 20

Save ‘ Exit/Cancel |

Create/Modify (Unit) window

ITEM ID {n000000000000000000000003

DESC {new description

CAPACITY [ fzs uom Es
REPLEN QTY [0 CASEPACK 120
DIST @TY [ 0

CASE QTY 100.0

Save ‘ Exit/Cancel |

Create/Modify (Case) window
2 In the Item ID field, enter the ID of the item, or click the LOV button
and select the item.

3 In the Capacity field, enter the capacity of the location measured in standard
units.

4 In the Replen Qty field, enter the quantity at which replenishment is
triggered.

Note: Reorder point replenishment must be enabled.

5 [Unit option] In the Unit Qty field, enter the number of standard units
currently stocked at the location.

[Case option] In the Case Qty field, enter the number of cases currently
stocked at the location.

6 [Case option] In the Casepack field, enter the number of standard units
packed in a case.

7  If the location can be filled beyond capacity:
= In the Overflow Pct field, enter the percentage over capacity allowed.
= In the Overflow Amt field, enter the quantity over capacity allowed.

Note: The Overflow fields are available if the Overflow attribute has been
assigned to the location.

8 Click Save to save the changes and close the Create/Modify window.
9 Respond to any prompts that may appear.
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Delete an item from a forward pick location

1  On the Forward Pick Location Editor window, select the item that you want
to delete from the forward pick location.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Forward Pick Location Editor window

e C(Click the exit button to close the window.

Maintain PTS locations

S Navigate: From the main menu, select Support Functions > DC Setup > Put
to Store Setup. The Put to Store Location Setup window is displayed.

B Put to Stare Location Setup Tl il il Dol Dl D DD L D DD L D D L L D L L T L
) [t 3=E) SR 2
Create Record
DEST ID |
Delete Record
DEST ID LOCATION I IOME UPS CODE
=N 115000010150 54, [PTS
] 1115000010149 54 PTS

B [115000010148 54, [PTS
\

Put to Store Location Setup window

Display all PTS locations

e Click the execute query ¥ button.
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Display PTS locations for a destination

3]

1 If any destinations are currently displayed, click the clear button.
2 Click the enter query % button.

3 Inthe Dest ID query field, enter the destination ID.

4  Click the execute query v button. The locations associated with the

destination are displayed.

Edit a PTS location

1 On the Put to Store Location Setup window, double-click the location that
you want to edit. The Add/Modify window is displayed.

B AddModify Dol L L L X
DEST ID LOCATION 1D ZONE
I3 [115000010148 |
Siave ‘ Exit/Cancel |
Add/Modify window

2 Edit the location ID as necessary.
3 Click Save to save any changes and close the Add/Modify window.

Add a PTS location

1  On the Put to Store Location Setup window, click Create Record. The
Add/Modify window is displayed.

2 Inthe Dest ID field, enter the ID of the destination (store).
3 In the Location field, enter the ID of the location.
4  Click Save to save the changes and close the Add/Modify window.

Delete a PTS location

1 On the Put to Store Location Setup window, select the location that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Put to Store Location Setup window

e C(Click the exit button to close the window.
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Maintain doors

< Navigate: From the main menu, select Support Functions > DC Setup >
Door Editor. The current doors are displayed in the Door Editor window.

&% Door Editor
1R 5 2 3 R A B
 Create Record | DOOR  LOCATIONID STATUS RECY SHIP DOOR IND
Delete Record = [Romt [ROO1 [BUSY IR 1A
(ROO2 (ROO2 [awvalLABLE R A
_ Semice | [RO03 [RO03 [sWAILABLE R I
[ROD4 RODD4 [avalLaBLE R H
[RDOS [RO0S [BUSY [ Ix
[ROOB (ROOB [AvalLABLE 2 %
[RDO7 [RDO7 [avalLaBLE | [
[RO0S [ROD3 [avaLABLE [ |
|ROO9 |ROO9 |AwAILABLE R A
[SD01 (sD01 [avalLAaBLE 3 [
[So02 (soo2 [avalLABLE  [S |
(5003 (5003 [wvaLaBLE 3 |
(5004 (5004 [AvalLABLE S [
[SD05 (SD05 [avalLaBLE | [
[S006 (S0 [avalLABLE  [x I
(5007 (s007 [vaLABLE [ H
[SD03 (sD0o8 [avalLaBLE | H
[S0039 (So039 [avalLABLE  [x I
[ | [ [ [
[ | [ [ [
[ | [ [ [
| [ [ [ [
[ [ [ [ [
[ | [ [ [
[ | [ [ [
[ | [ [ [
i | [ [ | |
=N | [ [ [

Door Editor window

Edit a door

1 On the Door Editor window, double-click the door that you want to edit. The
Create/Modify window is displayed.

B Create/Modiy
DOOR [RO0GE )
LocaTion D [EEEE £
STATUS [avAlLABLE
RECY SHIP b
DOGR IND [x
Save J ExitiCancel I
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Change the status of a door
1 On the Door Editor window, select the door that you want to edit.

2 Click Service. If the status was Available, it becomes Out of Service. If it
was Out of Service, it becomes Available.
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Add a door

1 On the Door Editor window, click Create Record. The Create/Modify
window is displayed.

2 Inthe Door field, enter the ID for the door.
3 In the Location ID field, enter the ID of the door's location, or click the LOV
button and select the location.

4 In the Recv Ship field, enter the code for the door's function. The function
may be R (Receiving), S (Shipping), or X (Both).

5 Inthe Door Ind field, enter the code for the type of merchandise handled at
the door. The type may be H (Hanging), F (Flat), S (Shoe), or A (All).

6 Click Save to save the changes and close the Create/Modify window.

Delete a door

1 On the Door Editor window, select the door that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Door Editor window

e Click the exit button to close the window.
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Generate the Class Profile report

< Navigate: From the main menu, select Support Functions > Reports > Class
Profile Report Request. The Item/Location Class Profile Report Request
window is displayed.

) cation Class Profile Report Request <l il lelrlellelelel bl el L el Ll e Lol M 3
ITEM PROFILE o LOCATION PROFILE -
CLASS LEVEL & INDIMIDUAL ID LEVEL r
LOCATION CLASS |HAZARD Al
EXCEPTION ITEMS ONLY & AL [TEMS c NG [TEMS L
LOCATION ID | #£
Report Setup | FRINT | Exit/Cancel | Help ‘

Item/Location Class Profile Report Request window

Note: You can also access this window from the Location Class Editor, Location
Editor, and Item Class Editor windows. The field names on this window vary
depending on how you access the window.

1 Select either the Item Profile or Location Profile option depending on the
type of profile that you want.

2 In the Level block select either the Class Level or Individual Level option to
indicate the level of detail you want.

3 Ifyou selected the Class Level option, enter the following in the Class block:
a In the Item Claﬁor Location Class) field, enter the name of the class, or
click the LOV button and select the Class.

b Indicate whether you want to include items (or locations) with
exceptions, all items (or locations), or no items (or locations) on the
report.

4 Ifyou selected Individual ID level, enter the ID of the item (or location) in
the Item ID (or Location ID) field.

5 Click Print. The report is sent to the default destination.
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Apply location classes

< Navigate: From the main menu, select Support Functions > DC Setup >
Apply Location Class. The Apply Location Class window is displayed.

Note: You can also access this window from the Location Class Editor and
Location Editor windows.

Display locations by location class

1 Ifany locations or location classes are currently displayed, click the clear

3

button.

%

3 Inthe Loc Class query field, enter the name of the location class, or click the

button.

2 Click the enter query

LOV button and select the location class.

4 Click the execute query ¥ button. The locations that match the build rules

of or are assigned to the location class are displayed.

B Apply Location Cla
Djmj tjd2]F] 50 x 2
Apply Class LOC CLASS [HAZARD £ LOCATION £
LOCATION LOC TYPE LOC CLASS DESCRIFTION EXCEPTIONS
= lUPLOC [UPICK [HAZARD |HAZARDOUS STORAGE LOCATIONS

TR R CRC RO R WO

- | \ | |

TOTAL ELIGIBLE 1 TOTAL ASSIGNED 1

Apply Location Class (by Location Class) window
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Assign locations to a location class

1 On the Apply Location Class window, click Apply Class. The Apply
Location Class (Assign Locations) window is displayed.

B2 Apply Location Class
LOC CLASS [HAZARD DESCRIFTIONSN -7 ARDOUS STORAGE LOCATIONS
LOC CLASS NBR OF LOCATIONS IN CLASS
~ |HAZARD | i
[ADEFAULT [ 3
|
| |
— [
AVAILABLE LOCATIONS ASSIGMNED LOCATIONS
LOCATION LOC TYPE LOC CLASS EXCEPTIONS LOCATION EXCEPTIONS
L [ [ r . [ |uPLoc v
C | | L ; r r
u | | | w Assign —> o I -
u | [ [ u r r
| | | - Assign All --> - ,— .
5 | | | L <-- Unassign L [
Cl| | | B SN —
w | [ [ | <-- LInassign All [ | r
_ICN | | r N r
v . | | | r S
Save / Apply | Exit/Cancel ‘

Apply Location Class (Assign Locations) window

Note: The locations that are currently assigned to the location class are
displayed in the Assigned Locations table. The remaining locations that
match the build rules are displayed in the Available Locations table.

2 To assign locations:

a Select the check box next to the desired locations on the Available
Locations table.

b Click Assign. The selected locations are moved to the Assigned
Locations table.

3 To remove assigned locations:

a  Select the check box next to the desired locations on the Assigned
Locations table.

b Click Unassign. The selected locations are moved to the Available
Locations table.

4 Click Save/Apply to save the changes and close the Apply Location Class
(Assign Locations) window.

Note: In the Apply Location Class (Assign Locations) window, you can 1) click
Assign All to move all locations to the Assigned Locations table or 2) click
Unassign All to move all locations to the Available Locations table. All locations
are moved whether or not the check boxes are selected.
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Display location classes by location

1 Ifany locations or location classes are currently displayed, click the clear

3]

button.

e

2 Click the enter query button.

3 Inthe Location query field, enter the ID of the location, or click the LOV
button and select the location.

4 Click the execute query v button. The location classes that match the

selected location are displayed. The Current check box is selected next to the
location class, if any, that is currently assigned to the location.

A=A R EA [ R RS 2

Apply Class LOC CLASS \ £ LOCATION [UPLOC £
LOC CLASS DESCRIPTION CURRENT
~  [HAZARD [HAZARDOUS STORAGE LOCATION

LT AT T T BT NI TN T T MW N

Apply Location Class (by Location) window

Assign a location class to a location

1  On the Apply Location Class window, click Apply Class. The Apply
Location Class (Assign Location Class) window is displayed.

LOCATION {LUPLOC
LOC TYPE {UPICK
LOC CLASS |HAZARD £

Save / Apply ExitiCancel |

Apply Location Class (Assign Location Class) window
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2

3

In the Loc Class field, enter the name of the location class, or click the LOV
button and select the location class.

Click Save/Apply to save the changes and close the Apply Location Class
(Assign Location Class) window.

Exit the Apply Location Class window

Click the exit button to close the window.

Maintain sorter groups

S Navigate: From the main menu, select Support Functions > DC Setup >
Sorter Group Editor. The current sorter groups are displayed in the Sorter
Group Editor window.

B Sorter Group Editar
LR E NS
EERe SORTER GROUR CONVEY DROPOFF MWONCONVEY DROPOFF MAK PACKWAVES
Delete Record <HxBT [CONVEYOR |A395995999959 130

|

Sorter Group Editor window

Edit a sorter group

1 On the Sorter Group Editor window, double-click the sorter group that you
want to edit. The Create/Modify window is displayed.

2 Edit the drop-off locations and maximum pack waves as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a sorter group

1 On the Sorter Group Editor window, click Create Record. The
Create/Modify window is displayed.

&% Create/Modify

SORTER GROUP

CONVEY DROPOFF #£|

MNONCONYEY DROPOFF #£|
—

WA PACKWAWES

Save ‘ Exit/Cancel ‘

Create/Modify window
2 In the Sorter Group field, enter a name for the group.
3 In the Convey Dropoff field, enter the ID of the location where conveyable

merchandise should be dropped off, or click the LOV button and select
the location.

4 In the Nonconvey Dropoff field, enter the ID of the location where non-

conveyable merchandise should be dropped off, or click the LOV and
select the location.

5 In the Max Packwaves field, enter the maximum number of pack waves to be
distributed for each pick wave.

6 Click Save to save the changes and close the Create/Modify window.

Delete a sorter group

1 On the Sorter Group Editor window, select the sorter group that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Sorter Group Editor window

e C(Click the exit button to close the window.
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Maintain unit pick systems

< Navigate: From the main menu, select Support Functions > DC Setup > Unit
Pick System Editor. The Unit Pick System Editor window is displayed.

y ( em Editor
N/l 4 -] 2]=) 5% 2
Create Record | | 7 pick SYSTEM [ &
Delete Record
Fone | LUPS CODE DESCRIPTION ACTIITY CODE PACK \WAWE SIZE  SORTER GROUP
al|LTC |Less Than Case |U PICK

PTS |Put To Stare |PTS
LT [3rd party tilt tray [TLT
uPs |Generic UPS System [U_PICK
BT [Cross Bett Unit Sorter [TLT 70 ¥BT

4]

ERRRRRRRARARARARANENRY:

4 |

Unit Pick System Editor window

Display all unit pick systems

o  Click the execute query ¥ button.

Display a unit pick system

N
1 If any unit pick systems (UPS) are currently displayed, click the clear :l
button.

2 Click the enter query %
3 In the Unit Pick System query field, enter the UPS code, or click the LOV
button and select the UPS.

4 Click the execute query 4 button. The selected UPS is displayed.

button.
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Edit a unit pick system

1 On the Unit Pick System Editor window, double-click the UPS that you want
to edit. The Create/Modify window is displayed.

UPS CODE [TLT
DESCRIPTION
ACTVITY CODE TLT &
PACK WAVE SIZE
SORTER_GROUP
UPS SEQUENCE
PRINT UNIT LABELS
SEND DIRECTIVE r
PTS r
Save ‘ Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a unit pick system

1 On the Unit Pick System Editor window, click Create Record. The
Create/Modify window is displayed.

2 Inthe UPS Code and Description fields, enter a code and description for the
UPS.

3 Inthe Activity Code field, enter the code of the activity performed by the
UPS, or click the LOV button and select the activity.

4 In the Pack Wave Size field, enter the number of groups that are permitted in
a pack wave.

5 In the Sorter Group field, enter the sorter group if the UPS is a sorter system.

6 Inthe UPS Sequence field, enter the order in which this UPS should be
accessed within its defined sorter group.

7 In the Print Unit Labels field, enter Y (Yes) or N (No) to indicate whether
unit labels should be printed for each unit pick group.

8 In the PTS field, select the check box if the UPS is a put to store system.

9 Click Save to save the changes and close the Create/Modify window.
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Delete a unit pick system

1 On the Unit Pick System Editor window, select the UPS that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Unit Pick System Editor window

e C(Click the exit button to close the window.

Maintain UPS chutes

S Navigate: From the main menu, select Support Functions > DC Setup > UPS
Chute Editor. The UPS Chute Editor window is displayed.

B UPS Chute Editor
FOERENEREEEE
 Create Record |
Create Record ET_

UPS CODE DESCRIPTION [3rd party tilt tray
Delete Record
LOGICAL CHUTE BRAND SEQ NER ACTIVE FLAG MAX CUBE  MAY UNITS
[1234567891 |aLL 12345679 [12345678.123:12345676.0

UPS Chute Editor window

Display chutes for a unit pick system

=

button.

1 If any chutes are currently displayed, click the clear
3 In the Unit Pick System query field, enter the code for the UPS, or click the
LOV button and select the UPS.

4 Click the execute query 4 button. The chutes for the selected UPS are

displayed.

2 Click the enter query button.
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Edit a UPS chute

1 On the UPS Chute Editor window, double-click the chute that you want to
edit. The Create/Modify window is displayed.

% Create/Maodify
UPS CODE T |
LOGICAL CHUTE 1234567591 [
SEQ NBR [12345676
CHUTE TYPE (aLL123 4
BRAMND (AL &
Miax CUBE (12345678 123
MAK UNITS [12345678
MAK ORDERS 12345678
%FILL [100
%REG FILL 100
QUT SRYVC v
Siave | ExitiCancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Edit the status of a chute

1 On the UPS Chute Editor window, double-click the chute that you want to
edit. The Create/Modify window is displayed.

2 To place a chute out of service, select the Out Srvc check box.
To place a chute in service, clear the Out Srve check box.

3 Click Save to save any changes and close the Create/Modify window.

Add a UPS chute

1 On the UPS Chute Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Logical Chute field, enter the name of the chute.

3 Inthe Seq Nbr field, enter the sequence in which the chute is to be filled in
relation to other chutes in the sorter.

4 If you want to dedicate the chute to a specific brand, enter the brand name in
the Brand field.

5 In the Max Cube, Max Units, and Max Orders fields, enter the maximum
cubic, unit, and order capacities of the chute for one pack wave.

6 Inthe % Fill field, enter the percentage at which the chute is considered full
for a pack wave.

7 Inthe % Reg Fill, enter the percentage of regular orders allowed in the chute.
If the chute type is Regular, this percentage must equal the percentage in the
% Fill field.

8 If you want to place the chute out of service, select the Out Srve check box.

9 Click Save to save the changes and close the Create/Modify window.
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Delete a UPS chute

1
2
3

On the UPS Chute Editor window, select the chute that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the UPS Chute Editor window

Click the exit button to close the window.

Maintain UPS induct zones

=

Navigate: From the main menu, select Support Functions > DC Setup > Unit
Pick System Editor. The Unit Pick System Editor window is displayed.

Display one or all unit pick systems. Select a UPS and click Zone. The
induct zones for the selected UPS are displayed in the Unit Pick Zone Editor
window.

&2 Unit Pick Zone Editor
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Unit Pick Zone Editor window
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Edit a UPS induct zone

1 On the Unit Pick Zone Editor window, double-click the induct zone that you
want to edit. The Create/Modify window is displayed.

o Create/iodify
UPS CODE TLT
INDUCT ZONE [T
DESCRIPTION ITilt Tray Zonel
DEST ID TILTTRAY £
PICK UP LOC T PICKUP &
DROP OFF LOC T DROPOFF 4|
SINGLE ZONE IND =
Save | Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a UPS induct zone

1  On the Unit Pick Zone Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Induct Zone and Description fields, enter the ID and description of the
induct zone.

3 Inthe Dest ID field, enter the ID of the internal destination of the induct
zone, or click the LOV button and select the destination.
4 In the Pick Up Loc field, enter the ID of the pickup location, or click the

LOV button and select the location. The pickup location is the staging
location where merchandise leaves the UPS induct zone.

5 Inthe Drop Off Loc field, enter the ID of the drop-off location, or click the

LOV button and select the location. The drop-off location is the staging
location where merchandise enters the UPS induct zone.

6 If the UPS has a single induct zone, select the Single Zone Ind check box.

7 Click Save to save the changes and close the Create/Modify window.

Delete a UPS induct zone

1 On the Unit Pick Zone Editor window, select the UPS induct zone that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Unit Pick Zone Editor window

e  (Click the exit button to close the window.
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Maintain UPS destinations

< Navigate: From the main menu, select Support Functions > DC Setup > Unit
Pick System Editor. The Unit Pick System Editor window is displayed.

Display one or all unit pick systems. Select a UPS and click Zone. The
induct zones for the selected UPS are displayed in the Unit Pick Zone Editor
window.

Select an induct zone and click Zone. The destinations for the selected induct
zone are displayed in the UPS Destination Zone Editor window.

&% JPS Destination Zone Editor
=L Al S A B 4 S R
Create Record
UNIT PICK S5YSTEM LT
Delete Record
INDUCT ZOME DESCRIPTION DEST ID

B | [ [
U | [ [

UPS Destination Zone Editor window

Edit a destination

1  On the UPS Destination Zone Editor window, double-click the destination
that you want to edit. The Create/Modify window is displayed.

2 Edit the destination ID as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a destination

1  On the UPS Destination Zone Editor window, click Create Record. The
Create/Modify window is displayed.

B2 Create/Modify
UPS CODE TLT
INDUCT ZONE [
DESTID £
Save | Exit/Cancel |
Create/Modify window

2 In the Induct Zone field, enter the ID of the induct zone.
3 In the Dest ID field, enter the ID of the destination, or click the LOV
button and select the destination.

4 Click Save to save the changes and close the Create/Modify window.

Delete a destination

1  On the UPS Destination Zone Editor window, select the destination that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the UPS Destination Zone Editor window

e Click the exit button to close the window.
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Maintain putaway plans

< Navigate: From the main menu, select Support Functions > DC Setup >
Putaway Plan Editor. The current putaway plans are displayed in the
Putaway Plan Editor window.

T p Plan Editor
L 8] )= 2] 3] 5% 2]
Create Record
Delets Record PLAN NAME DESCRIPTION
Plan Detail A1 T _ov |ACTIVE OVERSIZE
[CASE |STANDARD CASE
[FLOOR [STANDARD FLOOR
|PALLET |STAMDARD PALLET

I

Putaway Plan Editor window

Edit a plan or plan details

1  On the Putaway Plan Editor window, double-click the plan that you want to
edit. The Create/Modify window is displayed.

2 Creat odify

PLAMNAME  |PALLET
DESCRIFTION NGNS

Save Exit/Cancel I

Create/Modify window
2 Edit the description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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4 To edit details of the plan:

a Select a plan and click Plan Detail. The details are displayed on the
detail window.

m Putaway Plan Editor

|| ] === v 2]

Create Record
Delots Racord PLAN NAME  [PALLET ~ DESCRIPTION |STANDARD PALLET
SEQUEMCE ZONE LOCATION TYPE PUTAWAY METHOD ~ ACTIVE/RESERVE
B [P1 [PLSTOR [ErP
2 P2 [PLETOR [EMP
B o1 [creTOR [EmP

EERRRRRRERERERRRRRRRREEE

Putaway Plan Editor (Detail) window

b  Double-click the detail line that you want to edit. The Create/Modify
window is displayed.

@ Create/Modify

ZONE 1
LOCATION TYPE PLSTOR 4

PUTAWAY METHOD EMP

SEQUENCE 1
ACTIVE/RESERVE G
Save J Exit/Cancel I
Create/Modify window

¢ Edit the enabled fields as necessary.

d Click Save to save any changes and close the Create/Modify window.

e Click the exit button to close the detail window.
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Add a plan or plan details

1

W A W N

On the Putaway Plan Editor window, click Create Record. The
Create/Modify window is displayed.

In the Plan Name field, enter the name of the plan.

In the Description field, enter the description of the plan.

Click Save to save the changes and close the Create/Modify window.

To add details to the plan:
Select a plan and click Plan Detail. The detail window is displayed.

b Click Create Record. The Create/Modify window is displayed.

¢ Inthe Zone field, enter the ID of the zone, or click the LOV button
and select the zone.

d In the Location Type field, enter the code for the location type, or click
the LOV button and select the location type.

e In the Putaway Method field, enter the name of the appropriate method.
The method may be: Putaway to empty location (EMP), Putaway to
location with same item/case pack/lot (SAM), or Putaway to location
with different item/case pack/lot (DIF).

f Inthe Active/Reserve field, indicate whether the plan is for reserve
locations (R) or active picking locations (A). Enter A or R as necessary.

g Click Save to save the changes and close the Create/Modify window.

h Click the exit button to close the detail window.

Delete a plan detail

1

2
3
4
5

On the Putaway Plan Editor window, select the plan that you want to edit.
Click Plan Detail. The details are displayed in the detail window.

Select the detail line that you want to delete.

Click Delete Record.

When prompted to delete the record, click Yes.

Click the exit button to close the detail window.
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Delete a plan

1  On the Putaway Plan Editor window, select the plan that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Putaway Plan Editor window

e Click the exit button to close the window.
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Equipment/zone setup

Overview

The Equipment/Zone Setup module provides you with options for identifying and
grouping the equipment used in the distribution center (DC). You can set up
zones within the DC and restrict equipment classes to designated zones.

Once equipment classes are defined, you can assign them to activities, items,
locations, processes, and zones. This information is used by RDM when
calculating which tasks should be assigned to operators.

Business process

Reports

Equipment

Setting up equipment classes and equipment is optional in RDM. Equipment
setup is required, however, if you intend to use XYZ functionality in the Retek
Labor Management (RLM) product. To set up equipment:

e Define equipment classes. Indicate how many pallets and the maximum
weight the equipment can tolerate. Provide the horizontal and vertical
clearance, as well as the vertical reach of equipment associated with the
equipment class.

o Identify each piece of equipment. Assign the equipment to an equipment
class. The equipment inherits the characteristics of the equipment class to
which it is assigned. Provide the horizontal and vertical speeds of the
equipment. Indicate whether equipment operators must be certified.

Zones

Zones are used to group locations where putaway, distribution, and picking tasks
take place. Zones that are used for distribution and picking tasks may be grouped
into zone groups. To set up zones:

o Identify the zones. Select the appropriate characteristics for each zone.

o Define zone groups. Assign zones to each zone group in order of priority.

Equipment and zones

You can assign equipment classes to zones in order to restrict the use of
equipment to specific zones.

There are no reports pertaining to equipment and zone setup.
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Procedures

Maintain equipment classes

< Navigate: From the main menu, select Support Functions > Equipment Class
Editor. The Equlprnent Class window is dlsplayed

B Equipment Class [/ - T R A R B R I AR
2RSSR _l _| Sl ;I
M EQUIPMENT CLASS [LSM EQUIP CLASSI

Delete Record

Equipment ECQUIPMENT CLASS DESCRIFTION NBR OF PALLETS MAXWERTIC.
- LSt EQUIP CLASST LS EQUIPMENT CLASS 01 B.

4| Ld

Equipment Class window

Display all equipment classes

e  Click the execute query Y button.

Display an equipment class

—

4
If any equipment classes are currently displayed, click the clear Zl button.
3 In the Equipment Class query field, enter the name of the equipment class, or

click the LOV button and select the equipment class.

4  Click the execute query v button. The equipment class that matches the

search criterion is displayed.

2 Click the enter query button.
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Edit an equipment class

1

2
3

On the Equipment Class window, double-click the equipment class that you
want to edit. The Create/Modify window is displayed.

EQUIPMENT CLASS (LS EQUIP CLASS!
DESCRIPTION LM Equipment Class D1
NER OF PALLETS 1z
MAXVERTICALREAC B
MAX WEIGHT 500

HORIZONTAL OVERHEAD 7

VERTICAL OVERHEAD 12

Save | Exit/Cancel |

Create/Modify window
Edit the description and measurements as necessary.

Click Save to save any changes and close the Create/Modify window.

Add an equipment class

1

On the Equipment Class window, click Create Record. The Create/Modify
window is displayed.

In the Equipment Class and Description fields, enter a name and description
for the equipment class.

In the Nbr of Pallets field, enter the maximum number of pallets that the
equipment is designed to handle.

In the Max Vertical Reach field, enter the maximum height the equipment
can reach to.

In the Max Weight field, enter the maximum weight that the equipment is
designed to carry.

In the Horizontal Overhead and Vertical Overhead fields, enter the horizontal
and vertical clearance required by the equipment.

Click Save to save the changes and close the Add/Modify window.
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Delete an equipment class

Note: You must delete any equipment assigned to an equipment class before you
can delete the equipment class.

1  On the Equipment Class window, select the equipment class that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Equipment Class window

e Click the exit button to close the window.

Maintain equipment

© Navigate: From the main menu, select Support Functions > Equipment/Zone
Setup > Equipment Editor. The Equipment Editor window is displayed.

g Cruipment Editor
) t]e2)E) s vix 2
Create Record
EQUIPMENT ID | EQUIPMENT CLASS [LSM EQUIP CLASS1
Delete Record
EQUIPMENT ID DESCRIPTION EQUIPMENT CLASS Al

= [LSM EQ1 LSM Equipment 01 LS EQUIP CLASS1

4| | 2

Equipment Editor window

Note: You can also access this window from the Equipment Class window.

Display all equipment

e Click the execute query ¥ button.
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Display a subset of the equipment

1 If any equipment IDs are currently displayed, click the clear

%

2 Click the enter query

3]

button.

button.

3 To search equint by ID, enter the ID in the Equipment ID query field, or
&

click the LOV

I button and select the equipment ID.

To search for equipment ids by equipment class, enter the name of the

equipment class in the Equipment Class query field, or click the LOV
button and select the equipment class.

4  Click the execute query

v

button. The equipment IDs that match the

search criterion are displayed.

Edit equipment

1 On the Equipment Editor window, double-click the piece of equipment that
you want to edit. The Create/Modify window is displayed.

EQUIPMEMT ID

DESCRIPTION
ACTIVE
CERTIFICATION
HORIZONTAL SPEED
WERTICAL SPEED
EQUIPMENT CLASS

{LSm EQ1

|LSM Equipment 01

[
[

[ &
[ 2

|LSM EQUIP CLASS1 k=l

Save Exit/Cancel

Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add equipment

1  On the Equipment Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Equipment ID and Description fields, enter an ID and description for
the piece of equipment.

3 To make the equipment ID available to users, select the Active check box.

4  To indicate that an employee must be certified to use the equipment, select
the Certification check box.

5 In the Horizontal Speed and Vertical Speed fields, enter the speed of the
equipment when moving horizontally and vertically.

6 Inthe Equipment Class field, enter the name of the equipment class to which

you want to assign the piece of equipment, or click the LOV button and
select the equipment class.

7  Click Save to save the changes and close the Create/Modify window.

Delete equipment

1 On the Equipment Editor window, select the piece of equipment that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Equipment Editor window

e Click the exit button to close the window.
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Maintain zones

< Navigate: From the main menu, select Support Functions > Equipment/Zone
Setup > Zone Editor. The Zone Editor window is displayed.

S B t]4]2]F] 5% 2]
_Craste Record | ZOME ZONE GROUP  [LSM ZONE GRP1
Delete Record
E— ZONE ZOME GROUP LOC COUNT #0F PALLETS/PICKER ~ ROUND ROBIN
_ Zone Group | DESCRIPTION FRIORITY GROUP COMFIG SPREAD PICK.
b4 |LSM ZONE GRP1 \ 1] u
[UNIT PICKING \ 1] L
| | [ [ r
| \ [ r
| \ [ o
| [ [ r
| | \ [ r
| \ [ r
| \ [ r
| \ [ r
| | \ [ o
| \ [ r
| \ [ r
| \ [ o
| \ [ o
| [ [ r
| | \ [ r
| [ [ C
| \ [ o
o | \ [ C
] \ D

Zone Editor window

Note: You can also access this window from the Location Editor window.

Display all zones

e  Click the execute query button.

Display a subset of zones

3]

button.

1 If any zones are currently displayed, click the clear

Lo

3 To search for a si zone, enter the ID of the zone in the Zone query field,
or click the LOV button and select the zone.

2 Click the enter query button.

To search for zones by zone group, enter the name of the zone group in the

Zone Group query field, or click the LOV button and select the zone
group.

4  Click the execute query v button. The zones that match the search

criterion are displayed.




Edit a zone

1

2
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On the Zone Editor window, double-click the zone that you want to edit. The
Create/Modify window is displayed.

Create/Modify

ZONE

DESCRIPTION

FONE GROUP
PRIORITY

#0F PALLETS/PICKER
GROUP CONFIG
ROUND ROBIN
SPREAD PICKS
CONTAINER TYPE
LINIT PICK CONTAIMER TYPE
UPS CODE

CC PLAN

REGION

WORK AREA

DG DEPT

[—

[LUNIT PICKING

{LSM ZOME GRP1

A
—
I |
=
&

CARTOM

YALUE TYPE

CONWEY IN

CONYEY OUT
NONCONYEY IN
CONYEY OUT
MAKWEIGHT

MAX CUBE

Max SUG WEIGHT

MAX SUG CUBE
OPTIMAL_WEIGHT
OPTIMAL CUBE
WEIGHT_TOLERANCE_PCT
CUBE_TOLERANCE_PCT
DISTRIBUTION METHOD
ZOME GROUP SEQ NBR
GROUP BY DEST

Exit/Cancel |

PERCENT =

EFFICIENCY hud
1
-

2 Edit the enabled fields as necessary.

Create/Modify window

3 Click Save to save any changes and close the Create/Modify window.

On the Zone Editor window, click Create Record. The Create/Modify

In the Zone and Description fields, enter an ID and description for the zone.

Enter the desired characteristics of the zone.

Add a zone
1
window is displayed.
2
3
4

Click Save to save the changes and close the Create/Modify window.

Delete a zone

1

On the Zone Editor window, select the zone that you want to delete.

2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Zone Editor window

Click the exit

button to close the window.
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Maintain zone groups

< Navigate: From the main menu, select Support Functions > Equipment/Zone
Setup > Zone Group Editor. The Zone Group Editor window is displayed.

d

b= LI R A A S 2
Create Record
Delete Record

Assign Zones GROUP NAME DESCRIPTION FRIORITY ACTIVE FLAG
= [Lsm ZOME GRP1 |LSM Zone Group 01 1

GROUP_MAME |

N e

Zone Group Editor window

Display all zone groups

o  Click the execute query ¥ button.

Display a zone group

N
1 If any zone groups are currently displayed, click the clear ] button.

3 In the Group Name query field, enter the name of the zone group, or click the

LOV button and select the zone group.

4 Click the execute query ¥ button. The zone group that matches the search

criterion is displayed.

button.

2 Click the enter query
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Edit a zone group

1 On the Zone Group Editor window, double-click the zone group that you
want to edit. The Add/Modify window is displayed.

GROUP_NAME [LSM ZONE GRP1
DESCRIFTION |L5M Zone Group 01
PRIORITY 1
ACTIVE FLAG v
ACTIWE FLAG
Sane | Exit/Cancel ‘
Add/Modify window

2 Edit the description, priority level for picking, and active option as necessary.

3 Click Save to save any changes and close the Add/Modify window.

Add a zone group

1 On the Zone Group Editor window, click Create Record. The Add/Modity
window is displayed.

2 In the Group Name and Description fields, enter a name and description for
the zone group.

3 In the Priority field, enter the priority level of the zone group for picking
activities.

4 To make the zone group available to users, select the Active Flag check box.

5 Click Save to save the changes and close the Add/Modify window.
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Assign zones to a zone group

1 On the Zone Group Editor window, select the zone group that you want to
edit.

2 Click Assign Zones. The Assign Zones window is displayed.

“":5‘5. gn Zones
GROUP_NAME LSt ZONE GRP1
DESCRIPTION {L=M Zone Group 01
Agsigh =
AVAILABLE ZOMES e g ASSIGNED ZONES  STATUS WALUETYPE M
= cm CAssignAll-> | L [oK [PERCENT ][
7] - " | [ [ |
< Unassign
" CoEe— C | [ [
L S UnassignAH| L | | [
C[F1 | [ [ =
O [Pz Move Up | o | [ [ =
- u 3 el [ L
Move Down
1 | 3
Save | Exit/Cancel ‘

Assign Zones window
3 To assign zones:

a Select the check box next to the desired zones on the Available Zones
table.

b Click Assign. The selected zones are moved to the Assigned Zones table.
4 To remove assigned zones:

a  Select the check box next to the desired zones on the Assigned Zones
table.

b Click Unassign. The selected zones are moved to the Available Zones
table.

5 Click Save to save any changes and close the Assign Zones window.

Note: In the Assign Zones window, you can 1) click Assign All to move all
zones to the Assigned Zones table or 2) click Unassign All to move all zones to
the Available Zones table. All zones are moved whether or not the check boxes
are selected.
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Resequence the zones in a zone group

1 On the Zone Group Editor window, select the zone group that you want to
edit.

2 Click Assign Zones. The available and assigned zones for the zone group are
displayed in the Assign Zones window.

3 To resequence the assigned zones:
a Select the zone to be moved.
b To move the zone closer to the top of the list, click Move Up.
¢ To move the zone closer to the bottom of the list, click Move Down.

4 Click Save to save any changes and close the Assign Zones window.

Delete a zone group

1  On the Zone Group Editor window, select the zone group that you want to
delete.

Note: You can not delete a zone group if any zones have been assigned to the
zone group.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Zone Group Editor window

e C(Click the exit button to close the window.
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Assign equipment classes to zones

< Navigate: From the main menu, select Support Functions > Equipment/Zone
Setup > Zone Equipment Editor. The current assignments are displayed in
the Zone Equipment window.

i Zone Equipment [-ll0el el

T o

Create Record
ZOME ZONE DESCRIPTION EQUIPMENT CLASS DESCRIFTION
Delete Record B [PALLET STORAGE [DEFALLT [DEFALULT EQUIPMENT CLASS

[ [
[ [
\ \
[ [
[ [
[ [
[ [
[ [
[ [
[ [
| |
| | |
[ [
[ [
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[ [
[ [
[ [
[ [
\ \
\ \
[ [
[ [

Zone Equipment window

Edit an assignment
1 On the Zone Equipment window, double-click the assignment that you want
to edit. The Create/Modify window is displayed.

&2 Cres dify

ZONE 01 &
ZOME DESCRIFTION [PALLET STORAGE
EQUIPMENT CLASS [DEFALLT £
DESCRIFTION [DEFALLT EQUIPMENT CLASS

Siave ‘ Ezit/Cancel |
Create/Modify window

2 Edit either the zone and equipment class as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an assignment

1 On the Zone Equipment window, click Create Record. The Create/Modify
window is displayed.

2 In the Zone field, enter the ID of the zone, or click the LOV button and
select the zone.

3 In the Equipment Class field, enter the name of the equipment class, or click
the LOV button and select the equipment class.

4  Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1 On the Zone Equipment window, select the assignment that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Zone Equipment window

e  (Click the exit button to close the window.
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Item setup

Overview

Items and many of the details pertaining to items are downloaded from the host
system. At the DC, however, additional attributes and details may be required.

In the Item Setup module, you can maintain the details and attributes specific to
material handling in the DC. You also have visibility to additional item details
which cannot be edited in RDM.

If you have access to a warehouse optimization application, you can transmit
SKU profiles to the application on demand. In return, the application
recommends tasks for optimizing the SKU profiles.

Business process
The following types of tasks may be performed in the Item Setup module:

1 Define combinability codes and attributes:

= Combinability codes: Combinability codes prevent the packaging of
incompatible merchandise in the same carton. Create the combinability
codes, identify the incompatible codes for each, define one or more
attribute types for combinability codes, define attributes to correspond
with each combinability code. Assign the attributes to items.

= Attributes: Define attribute types. Select the combinability or carton
group options, if applicable. Define attributes and associate them with
attribute types. When applicable, assign WIP codes to attributes. Assign
the attributes to items.

2 Indicate which item fields are owned by the host system and which are
owned by the DC. Item fields owned by the DC are protected from updates
sent by the host system. Conversely, item fields owned by the host system
are protected from updates in RDM.

3 Set up default characteristics and attributes for items by department, class,
subclass, or vendor style. When items are received from the host system or
manually entered, they inherit the appropriate defaults.

4 Set up item classes. Item classes are used to group items with similar
defaults, processes, and equipment classes. When an item class is assigned to
an item, the item inherits the settings of the item class. If necessary, you can
a) edit the defaults at the item level and b) edit the processes and equipment
classes at the item configuration level.

5 Add or edit items. Although items are received from the host system, it is
possible to manually add items. Details may be edited for items received
from the host and for manually-created items. Edit the item configurations
and the component items of kits as necessary.
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Reports

6  Set up the vendor audit and quality audit percentages by vendor. The
appropriate WIP codes are automatically assigned to inbound containers
from the vendors. For each audit type, you can assign the following:

* Frequency: Percentage of shipments to be audited.
= Sampling: Percentage of each shipment to be audited.
7 View item and vendor details. You can view but not edit the following:
= Diff groups, diffs, and item diffs.
= Universal product codes (UPC) by item.
*  Multi-price ticketing by item.

=  Vendor addresses.

The Item Class Profile report lists all defaults, processes, and equipment classes
assigned to a specified item class or item. At the item class level, you can choose
to display all items that are members of the item class or only those members
with exceptions.
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Procedures

Maintain combinability codes

< Navigate: From the main menu, select Support Functions > Item Setup >
Combinability Code Editor. The current combinability codes are displayed in
the Combinability Code Editor window.

o2 Corbinability Code Editor

S EERERSEEE
_ Create Record | COMB CODE DESCRIPTION

Delete Recard 8oL [FOLD TOGETHER
|FooD [FooD
_Gomb Code Rel | (oI [MOTOR OIL PRODUCTS
VIDED WIDED TAPES
[WATER WATER

= [

Combinability Code Editor window

Edit a combinability code

1 On the Combinability Code Editor window, double-click the combinability
code that you want to edit. The Create/Modify window is displayed.
& Create/Modify X

COME CODE OIL

DESCRIPTION MOTOR QIL PRODUCTS)

Save ] Ezit/Cancel ]
Create/Modify window

2 Edit the description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Maintain uncombinable codes

1 On the Combinability Code Editor window, select the combinability code
that you want to edit.

2 Click Comb Code Rel. The Combinability Code Relationship window is
displayed.

&% Combinability Code Relationship

S EEEESEE

_ Create Record | COMBCODE  [rOCD
Delete Record

UNCOMBINABLE

|

Combinability Code Relationship window
3 To add an uncombinable code:

a Click Create Record. The Create window is displayed.

COMB CODE FODD
UNCOMBINABLE &

Save | Exit/Cancel |

Create window
b In the Uncombinable field, enter the appropriate code, or click the LOV
button and select the code.

¢ Click Save to save the changes and close the Create window.
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4 To delete an uncombinable code:
a Select the uncombinable code that you want to delete.
b Click Delete Record.
¢ When prompted to delete the record, click Yes.

5 Click the exit
window.

button to close the Combinability Code Relationship

Add a combinability code

1 On the Combinability Code Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Comb Code field, enter a combinability code.
3 In the Description field, enter a description for the combinability code.

4 Click Save to save the changes and close the Create/Modify window.

Delete a combinability code

1  On the Combinability Code Editor window, select the combinability code
that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Combinability Code Editor window

e Click the exit

button to close the window.
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Maintain attribute types

< Navigate: From the main menu, select Support Functions > Item Setup >
Attribute Type Editor. The Attribute Type Editor window is displayed.

Attribute Type Editor

2 ) 3
Create Record
ATTRIBUTE TYPE

Delete Record
Aftributes | ATTRIBUTE TYPE ATTRIBUTE TYPE DESC HOST TYPE  SYSTEM IND CARTOM GROUP
2 il |LSM Adtribute Type 01 1] I
400 [Overflow ] [
[430 [Topoff 1] [
600 [Cleanup ] [v
601 [Consalidate u [

NN RN NN ORI RN N W]

-

4| »

Attribute Type Editor window

Note: You can also access this window from the following windows: Attribute
Editor, Item Attribute Editor, Attribute Default Editor, and Location Attribute
Editor.

Display all attribute types

e  Click the execute query button.

Display an attribute type

N
1 If any attribute types are currently displayed, click the clear ] button.

e

3 Inthe Attribute Type query field, enter the ID of an attribute type, or click
the LOV button and select the attribute type.

4 Click the execute query ¥ button. The attribute type that matches the

search criterion is displayed.

button.

2 Click the enter query
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Edit an attribute type

1 On the Attribute Type Editor window, double-click the attribute type that
you want to edit. The Create/Modify window is displayed.

ATTRIBUTE TYPE 300
DESCRIPTION L=t Attribute Type 01
CARTON GROUP . COMBINABILITY r
CAPTURE V. VALIDATE i MATCH r
Save | Ezit/Cancel |
Create/Modify window

Note: You can not edit an attribute type if the system indicator equals Y
(Yes).

2 Edit the description as necessary.

3 To associate the appropriate characteristics with the attribute type, select or
clear the check boxes next to each characteristic.

4  Click Save to save any changes and close the Create/Modify window.

Add an attribute type

1 On the Attribute Type Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Attribute Type and Description fields, enter an ID and description for
the attribute type.

3 Select the Carton Group check box if the attribute type pertains to
cartonization.

4  Select the Combinability check box if the attribute type pertains to
combinability restrictions.

5 Select the check box next to the operations that you want to associate with
the attribute type.

6 Click Save to save the changes and close the Create/Modify window.

Delete an attribute type

1 On the Attribute Type Editor window, select the attribute type that you want
to delete.

Note: You can not delete an attribute type if the system indicator equals Y
(Yes).

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
Exit the Attribute Type Editor window

e Click the exit button to close the window.
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Maintain attributes

< Navigate: From the main menu, select Support Functions > Item Setup >
Attribute Editor. The current attributes are displayed in the Attribute Editor
window.

B Atribute Editor

R (LIS RS AR Al ]
Create Record
Delete Record | ATTRIBUTE ATTRIBUTE DESC ATTRIBUTE TYPE
- = o1 [LSh Attribute 301 300
[ Attibute WP e oy ¥ (400
Aftribute Types ‘TOPOFF ‘Y |43D
[CLEANUP Y 500
[CONSOL [v 501
\ \ |
[ [ |
\ \ |
[ [ [
\ \ |
[ [ |
\ \ |
| [ |
| [ |
[ [ [
| [ |
[ [ [
| [ |
[ [ [
| [ |
[ [ [
[ [ [
[ [ [
[ [ [
[ [ [
=N [ |
1| »
Attribute Editor window

Note: You can also access this window from the Attribute Type Editor window.

Edit an attribute

1 On the Attribute Editor window, double-click the attribute that you want to
edit. The Create/Modify window is displayed.
Bic B L L e D

ATTRIBUTE {301
ATTRIBUTE DESC LSk Attribute 301

ATTRIBUTE TYPE 300

ITEM CLASS [ EQUIFMENT CLASS u
LOCATION CLASS [ USER CLASS u

Save | Exit/Cancel |

Create/Modify window
Note: You cannot edit an attribute type if the system indicator is selected.
2 Edit the description as necessary.

3 To make an attribute available for a class, select the check box next to each
desired class.

4  Click Save to save any changes and close the Create/Modify window.
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Add an attribute

1 On the Attribute Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Attribute and Attribute Desc fields, enter an ID and description for the
attribute.

3 In the Attribute Type field, enter the ID for the attribute type that you want to

associate with the attribute, or click the LOV button and select the
attribute type.

4  Select the check box next to each class that want to make the attribute
available for.

5 Click Save to save the changes and close the Create/Modify window.

Delete an attribute
1 On the Attribute Editor window, select the attribute that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Attribute Editor window

e Click the exit button to close the window.
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Maintain attribute WIP codes

< Navigate: From the main menu, select Support Functions > Item Setup >
Attribute WIP Editor. The Attribute WIP Editor window is displayed.

B Attrib » Editor
b= LR A e 5 2]
Create Record ATTRIBUTE o ]

ATTRIBUTE DESC [HE2V DUTY CARTON GROUP
Delete Record
ATTRIBUTE TYPE 12345

ATTRIBUTE TYPE DESC  [CARTON GROUP 1

WP CODE

Attribute WIP Editor window

Note: You can also access this window from the Attribute Editor window and the
Item Attribute Editor window.

Display attribute WIP codes

5y
1 If an attribute is currently displayed, click the clear 3 button.

e

3 In the Attribute query field, enter the code for an attribute, or click the LOV

2 Click the enter query button.

button and select an attribute.

4 Click the execute query v button. The WIP codes associated with the

selected attribute are displayed.
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Add a WIP code

1  On the Attribute WIP Editor window, click Create Record. The
Create/Modify window is displayed.

B CreateMadify

ATTRIBUTE HD
WIP CODE &
ATTRIBUTE TYPE  [12345

Save I Exit/Cancel ]

Create/Modify window

2 Inthe WIP Code field, enter the desired WIP code, or click the LOV
button and select the WIP code.

3 Click Save to save the changes and close the Create/Modify window.

Delete a WIP code
1  On the Attribute WIP Editor window, select the WIP code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Attribute WIP Editor window

e Click the exit button to close the window.
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Maintain item field ownership settings

< Navigate: From the main menu, select Support Functions > Item Setup >

Item Field Ownership. The Item Field Ownership Editor window is
displayed.

SiE t4)aE) v % 2

ITEM FIELD NAME [TICKET TYPE

ITEM FIELD MNAME HOST  SYSTEM INDICATOR
= [MCKET TYPE

=
L]

2 lalpee e e RE®
LTI WU R W T B T O W O WOl TR TR RN
S e eBseEBEEeREEREB Ol EBE

1]

Item Field Ownership Editor window

Display all item fields

v

Click the execute query button.

Display an item field

N
If any item fields are currently displayed, click the clear ] button.

Lo

In the Item Field Name query field, enter the field name, or click the LOV
button and select the field.

Click the execute query Y button. The item field that matches the search

criterion is displayed.

Click the enter query button.




Edit ownership of an item field

1 On the Item Field Ownership Editor window, double-click the item field that
you want to edit. The Modify window is displayed.
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ITEM FIELD NAME

Save

[TICKET TYPE

‘ Exit/Cancel ‘

Modify window

Note: You cannot edit ownership of an item field if the system indicator is
selected.

2 Indicate whether the item field should be owned by the host system or the
distribution center (DC).

3 Click Save to save any changes and close the Modify window.

Exit the Item Field Ownership Editor window

e Click the exit

Maintain item defaults

button to close the window.

© Navigate: From the main menu, select Support Functions > Item Setup >
Item Default Editor. The Item Default Editor window is displayed.

&) Itern Default Editor

Create Record
Delete Recard

UpEterstyle

Adtrtteddetaun

| fRE

B v|>x 2

DEPARTMENT cass | sueclass | VENDOR STYLE |

HIGH WALUE [ SORTABLE [ RO o

VELOCITY SORTER_GROUP il =

HAZARD CODE ITEM MASTER UDA1 -
FRAGILE

KIT WIP CODE ITEM MASTER UDA2 e
oM

TICKET QTY ITEM MASTER UDA3 -

CONVEYABLE [ ITEM MASTER UDAA SKU OPTIMIZATION

SINGLE CONTAIN BULK. | ITEM MASTER UDAS 7

STD CONTAINER TYPE ITEM MASTER UDAG

ITEM TYPE ITEM MASTER UDA7 ]

UNIT PICK S¥STEM ITEM MASTER UDAS

ROUNDABLE [ ] ITEM MASTER UDAZ ]

CATCH WEIGHT B ITEM MASTER UDAO |

EXPIRATION DAYS ITEM MASTER UDA11

PERISHABLE IND B ITEM MASTER UDAIZ [

PUTAWAY BY VOLUME | ITEM MASTER UDA13

STD UNIT FACTOR ITEM MASTER UDA14 |

PRETICKET FLAG [ ITEM MASTER UDA1S

SINGLE PRICE FLAG [ SHIP ALONE B

PLANNED RESIDUAL [ NOM SALEABLE [

PUTAWAY PLAN SLOTTABLE [

AUTOPACKABLE FREIGHT CLASS

Item Default Editor window
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Display item defaults

.

1  Click the enter query button.
2 Enter search criteria in the Department, Class, Subclass, and Vendor Style
query fields as necessary.
Note: You can choose to edit defaults at any one of the merchandise levels.
3 Click the execute v query button. The defaults for the selected

merchandise level are displayed.

Edit item defaults

1 On the Item Default Editor window, double-click any detail field. The
Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

4 If changes are made to defaults for a vendor style, click Update Style. The

changes are applied to the items associated with the vendor style.

Add item defaults
1

On the Item Default Editor window, click Create Record. The
Create/Modify window is displayed.

T R
DEPARTMENT CLASS NONE SUBCLASS  (NONE VENDOR STYLE  [NONE
HIGH VALUE [ | SORTER_GROUP £ — o
VELOCITY ITEM MASTER UDA Sl =
HAZARD CODE ITEM MASTER UDA2 -
KIT WP CODE H  [TEM MASTER UDA3 S
TICKET QTY ITEM MASTER UDA4 SKU OPTIMIZATION T
CONVEYABLE [ ITEM MASTER UDAS
SINGLE CONTAIN BULI [ ITEM MASTER UDAG
STD CONTAINER TYPE # TEM MASTER UDAT
ITEM TYPE ITEM MASTER UDAS
UNIT PICK SYSTEM CODE & ITEM MASTER UDAS
ROUNDABLE B ITEM MASTER UDAID
CATCH WEIGHT [ ITEM MASTER UDAT
EXPIRATION DAYS ITEM MASTER UDA12
PERISHABLE IND [ ITEM MASTER UDAI3
PUTAWAY BY VOLUME | ITEM MASTER UDA14
STD UNIT FACTOR ITEM MASTER UDA1S
PRETICKET FLAG [ SHIP ALONE \
SINGLE PRICE FLAG [ NON SALEABLE [
PLANNED RESIDUAL [ SLOTTABLE [ ]
PUTAWAY PLAN £ FREIGHT CLASS
AUTOPACKABLE BRAND
SORTABLE
Save | Exit/Cancel |
Create/Modify window
2 In the Department, Class, Subclass, and Vendor Style fields, enter the IDs for

the merchandise levels that you want to set up.
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3 Enter details in the required fields:

a  Single Container Bulk: Enter Y (Yes) or N (No) to indicate whether the
item is a single container bulk item.

b In the Unit Pick System Code field, enter the code for the unit pick
system or click the LOV button and select the unit pick system.

¢ Inthe Roundable field, enter Y (Yes) or N (No) to indicate that the
quantity may be rounded to the nearest case when replenished.

d In the Catch Weight field, enter Y (Yes) or N (No) to indicate whether
the item must be weighed upon receipt.

¢ Inthe Perishable Ind field, enter Y (Yes) or N (No) to indicate whether
the item is perishable.

f In the Preticket Flag field, enter Y (Yes) or N (No) to indicate whether
the item must ticketed upon receipt.

g In the Single Price Flag field, enter Y (Yes) or N (No) to indicate
whether the item has a single currency ticket.

h In the Planned Residual field, enter Y (Yes) or N (No) to indicate
whether the residuals are to be returned to stock.

4  Enter any additional details as necessary.

5 Click Save to save the changes and close the Create/Modify window. The
changes are applied to all items within the selected merchandise hierarchy.

6 If changes are made to defaults for a vendor style, click Update Style. The
changes are applied to the items associated with the vendor style.

Delete item defaults

1  On the Item Default Editor window, click Delete Record.

2 When prompted to delete the record, click Yes. The changes are applied to
all items within the selected merchandise hierarchy.

Exit the Item Default Editor window

e  (Click the exit button to close the window.
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Maintain item attribute defaults

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Default Editor. The Item Default Editor window is displayed.

Display item defaults for the desired merchandise level. Click Attribute
Default. The current item attribute defaults are displayed on the Attribute
Default Editor window.

&2 Atribute Default Editor

L E e E sV x 72

Create Record
_Crosts Record | DEPARTMENT 1234 SUBCLASS MONE

Delete Record CLASS NOME WENDOR STYLE  (MCRE
Attribute Types
ATTRIBUTE TYPE ATTRIBUTE TYPE DESC ATTRIBUTE DESCRIPTION
« (300 |LSM Atribute Type 01 [301 [LSM Attribute 301

Attribute Default Editor window
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Edit item attribute defaults

1  On the Attribute Default Editor window, double-click the item attribute that
you want to edit. The Create/Modify window is displayed.

DEPARTMENT (=
CLASS none ]
SUBCLASS NONE
WENDOR STYLE hnone ]
ATTRIBUTE 30
DESCRIFTION (LS Attribute 301
ATTRIEUTE TYPE EN
ATTRIBUTE VALUE \
CAPTURE il
VALIDATE ol
MATCH ol
ATTRIBUTE ENABLED v
WIP SEQ NBR [ 1000
Save | Exit/Cancel |
Create/Modify window

2 Edit the WIP sequence as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Assign item attribute defaults

1  On the Attribute Default Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Attribute field, enter the ID of the item attribute that you want to

associate with the current merchandise level, or click the LOV button
and select the attribute.

3 In the WIP Seq Nbr field, enter the sequence number that indicates in what
order the item attribute should be processed.

4  Click Save to save the changes and close the Create/Modify window.

Delete item attribute defaults

1 On the Attribute Default Editor window, select the item attribute that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Attribute Default Editor window

e  C(Click the exit button to close the window.
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Maintain item classes

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Class Editor. The Item Class Editor window is displayed.

&2 ltem Class Editor
Ay S 2
w ITEM CLASS |HAZARD
_Delete Record |
. Comy | ITEM CLASS DESCRIPTION ACTIVE FLAG CRE.
ErTes +  hHazarD |HAZARDOUS ITEMS
Agsign Process l
Defaults
Equipment C| |
Apply lterm Cl..
Class Profile

-

(R R R R R R R RN R Rs]
CIC W R ]

1|

-

Item Class Editor window

Note: This window is also accessible from the New Item Inquiry window.

Display all item classes

e  Click the execute query ¥ button.

Display an item class

N
1 Ifany item classes are currently displayed, click the clear 3 button.
3 In the Item Class query field, enter the name of the item class, or click the

LOV button and select the item class.

4 Click the execute query 4 button. The item class that matches the search

criterion is displayed.

2 Click the enter query button.
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Edit an item class

1 On the Item Class Editor window, double-click the item class that you want
to edit. The Create/Modify window is displayed.

ITEM CLASS |HAZARD
DESCRIPTION |HAZARDOUS TEMS
PRIORITY 1
ACTIWE FLAG 4
Save ‘ Exit/Cancel ‘
Create/Modify window

Note: You cannot edit an item class if the system indicator is selected.
2 Edit the description, priority, and active status of the item class as necessary.
3 Click Save to save any changes and close the Create/Modify window.
4 Edit the following as necessary:

*  Build rules

=  Default characteristics and attributes

= Processes

* Equipment classes

Add an item class

1  On the Item Class Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Item Class and Description fields, enter a name and description for the
item class.

3 In the Priority field, enter the order in which the item class should be applied
to an item when more than one item class may be applied.

4  To indicate whether the item class should be made available for use, select or
clear the Active Flag check box.

5 Click Save to save any changes and close the Create/Modify window.
6 Set up the following as necessary:

*  Build rules

= Default characteristics and attributes

=  Processes

»  Equipment classes
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Copy an item class

1 On the Item Class Editor window, select the item class that you want to copy.

2 Click Copy. The Copy Existing Item Class window is displayed.

EXISTING ITEM CLASS [HAZARD

NEW ITEM CLASS |
NEW DESCRIPTION |

Save | Exit/Cancel |

Copy Existing Item Class window

3 Inthe New Item Class and New Description fields, enter an ID and
description for the item class that you want to create.

4 Click Save to copy the selected item class and close the Copy Existing Item
Class window.

5 Edit the following as necessary:

Build rules
Default characteristics and attributes
Processes

Equipment classes

Delete an item class

1 On the Item Class Editor window, select the item class that you want to
delete.

Note: You cannot delete an item class if the system indicator is selected or if
any build rules, defaults, processes, or equipment classes have been assigned
to the item class.

2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Item Class Editor window

e Click the exit

button to close the window.
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Build item class rules

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Class Editor. The Item Class Editor window is displayed.

Note: This window is also accessible from the New Item Inquiry window.

Display all item classes

e  Click the execute query ¥ button.

Build rules for an item class
1  On the Item Class Editor window, select the item class that you want to edit.

2 Click Build Rules. The Create/Modify window is displayed.

ITEM CLASS [HAZARD
DESCRIPTION [HAZARDOUS TEMS
COLUMN OPERATOR WALUE DUP

-

CICIC I INCINCIN

|

Save ‘ Load | Clear ‘ Exit/Cancel |

Create/Modify (Build Item Class Rules) window
3 Define the rules for selecting the members of the item class:
a Inthe Column fields, select the limiting factors.
b In the Operator fields, select the relational operators.

¢ In the Value fields, enter the values of the limiting factors.
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4 [Optional] To copy the rules from another item class:

a  On the Create/Modify window, click Load. The Load Item Class Rules
window is displayed.

BB Load ltem Class Bules =ririririnirirr el e e e e e e e e e oo e e e e oo e oo e e e e e e e Lot e e el le e e A X
ELEEEEEEE
Loadfdppend ITEM CLASS |

Load/Cverwrite
ITEM CLASS DESCRIPTION MBR OF RULES
~ [AMBIENT |AMBIENT ITEMS 0
[COOLER |REFRIGERATED ITEMS 0
[DEFALILT |DEFALLT ITEM CLASS i
[DITEMCLASS [TEST 1
|HAZARD |HAZARDOUS ITEMS 0
[LSM ITEM CLASS |LSM ITEM CLASS 01 1
[LSM ITEM CLASS?2 LS TEM CLASS 02 i

Load Item Class Rules window
b Select the item class whose rules you want to copy.

Note: To view the rules for an item class, double-click the desired item class.
The rules are displayed in the Item Class Rules View Only window.

B tern Class Rules

ITEM CLASS {LSM ITEM CLASS

DESCRIPTION [LSM ITEM CLASS 01

COLUMN OPERATOR  WALUE
= ERAND | = |BRAMD

| [ [

| [ [

| [ [

| [ [

| [ [

| [ [
~ [ [

Item Class Rules View Only window

¢ Click Load/Append to add the rules to any existing rules, or click
Load/Overwrite to replace any existing rules with the selected rules.
You are returned to the Create/Modify window.

d If by appending the rules any duplicates occur, the Dup check box is
selected next to the duplicate. Select the duplicate rule and click Clear to
remove it.

5 Click Save to save the rules and close the Create/Modify window.
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Exit the Item Class Editor window

e  Click the exit button to close the window.

Assign item class defaults

© Navigate: From the main menu, select Support Functions > Item Setup >
Item Class Editor. The Item Class Editor window is displayed.

Note: This window is also accessible from the New Item Inquiry window.

Display all item classes

e  Click the execute query Y button.

Assign defaults
1 On the Item Class Editor window, select the item class that you want to edit.

2 Click Defaults. The Item Class Default window is displayed.

ITEM CLASS {HAZARD
DESCRIPTION [HAZARDOUS [TEMS

COLUMN WALUE

DEPARTMENT

4

L |
4

T

Save | Select All | Deselect All | Save [ Apply ‘ Claar Exit/Cancel

Item Class Default window
3  To add a default:

a Inthe Column field, select the desired characteristic from the drop-down
list.

b Inthe Value field, enter the values of the characteristic.
4 To remove a default:

a  Select the desired characteristic.

b Click Clear. The record is removed from the table.

5 [Optional] To apply the defaults to the items that are currently assigned to the
item class, click Save/Apply.

6 Click Save to save the defaults and close the Item Class Default window.

Exit the Item Class Editor window

e  (Click the exit button to close the window.
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Assign item class processes

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Class Editor. The Item Class Editor window is displayed.

Note: This window is also accessible from the New Item Inquiry window.

Display all item classes

e  Click the execute query ¥ button.

Assign processes
1  On the Item Class Editor window, select the item class that you want to edit.

2 Click Assign Process. The current assignments are displayed on the Item
Class Config Process window.

ITEM CLASS [HAZARD
DESCRIPTION [HAZARDOUS TEMS
ITEM CONFIG PROCESS NAME PROCESS TYPE ACTIVE
[LSM PICK HZD1 [PICK HZD

|»
i3
I

e EEEQR

Assign Processes | Exit/Cancel ‘

Item Class Config Process window

3 Click Assign Processes. The Assign Item Class Config Processes window is

displayed.
n ltem 1nfig Proc
ITEM CLASS [HAZARD
DESCRIPTION [HAZARDOUS ITEMS
ITEM CONFIG CA &
PROCESS TYPE (PICK HZD =l
AVAILABLE PROCESSES Assign > ASSIGNED PROCESSES PROCESS TYPE ACTIVE
om | Assign Al > |~ [ [LSM PICK HZD1 [PICK HZID )
C | [ L
m <-- Unassign u | | u
L < Unassign All H | | L
L | [ e
o hove Up m | [ u
o Iowe Down o | | =
Save | Save £ Apply ‘ Exit/Cancel ‘

Assign Item Class Config Processes window
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4 In the Item Config field, enter the ID of the item configuration that you want

to edit, or click the LOV button and select the item configuration. The
available processes are displayed.

5 [Optional] To filter the processes listed in the Available Processes table,
enter the name of a process type in the Process Type field, or click the LOV

button and select the process type.
6 To assign processes:

a  Select the check box next to the desired processes on the Available
Processes table.

b Click Assign. The selected processes are moved to the Assigned
Processes table.

7 To remove assigned processes:

a  Select the check box next to the desired processes on the Assigned
Processes table.

b Click Unassign. The selected processes are moved to the Available
Processes table.

8 To make the assigned processes available to users, select the Active check
box next to the appropriate processes.

9 [Optional] To apply the processes to all items that are currently assigned to
the item class, click Save/Apply.

10 Click Save to save any changes and close the Assign Item Class Config
Processes window.

11 Click Exit/Cancel to close the Item Class Config Process window.

Note: In the Assign Item Class Config Processes window, you can 1) click
Assign All to move all processes to the Assigned Processes table or 2) click
Unassign All to move all processes to the Available Processes table. All
processes are moved whether or not the check boxes are selected.
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Resequence the processes

1
2

7

On the Item Class Editor window, select the item class that you want to edit.

Click Assign Process. The current assignments are displayed on the Item
Class Config Process window.

Click Assign Processes. The Assign Item Class Config Processes window is
displayed.

In the Item Config field, enter the ID of the item configuration that you want

to edit, or click the LOV button and select the item configuration. The
available and assigned processes are displayed.

To resequence the assigned processes:

a Select the process to be moved.

b To move the process closer to the top of the list, click Move Up.

¢ To move the process closer to the bottom of the list, click Move Down.

Click Save to save any changes and close the Assign Item Class Config
Processes window.

Click Exit/Cancel to close the Item Class Config Process window.

Exit the Item Class Editor window

Click the exit button to close the window.
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Assign item class equipment classes

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Class Editor. The Item Class Editor window is displayed.

Note: This window is also accessible from the New Item Inquiry window.

Display all item classes

e  Click the execute query ¥ button.

Assign equipment classes
1  On the Item Class Editor window, select the item class that you want to edit.

2 Click Equipment CIl. The current assignments are displayed on the Item
Class Config Equipment Class window.

[TEM CLASS {HAZARD
DESCRIPTION [HAZARDOUS ITEMS
ITEM CONFIG EGUIPMENT CLASS ACTIVE
a8 ca |LSM EQUIP CLASS1

CERCRCR TN NN

1]

Azsign Eqp. Cl | Exit/Cancel ‘

Item Class Config Equipment Class window

3 Click Assign Eqp Cl. The Assign Item Class Config Equipment Class
window is displayed.

ITEM CLASS [HAZARD
DESCRIPTION [HAZARDOUS ITEMS
ITEM CONFIG CA A
AVAILABLE EQUIP CLASSES ASSIGNED EQUIP CLASSES  ACTIVE
= [ |pEFAULT Assign > ~ [ |LSM EQUIP CLASS1 ™4
[ [OCT2 EQUIP CLASS2 o | r
" |OCT2 PALLET JACK CLASS Assign All —> u | r
[ |OCT2 PALLET JACK CLASS2 u | u
"\ [OCT3 CHERRY PICKER1 < Unassign L r
[ |OCT3 CHERRY PICKERZ : o [
~ [ [OCT3 CONVEYOR BELTI < Unassign Al <O r
Save | Save / Apply | Exit/Cancel

Assign Item Class Config Equipment Class window
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4 In the Item Config field, enter the ID of the item configuration that you want

to edit, or click the LOV button and select the item configuration. The
available equipment classes are displayed.

5 To assign equipment classes:

a Select the check box next to the desired equipment classes on the
Available Equip Classes table.

b  Click Assign. The selected equipment classes are moved to the Assigned
Equip Classes table.

6 To remove assigned equipment classes:

a Select the check box next to the desired equipment classes on the
Assigned Equip Classes table.

b Click Unassign. The selected equipment classes are moved to the
Available Equip Class table.

7 To make the assigned equipment classes available to users, select the Active
check box next to the appropriate equipment classes.

8 [Optional] To apply the equipment classes to all items that are currently
assigned to the item class, click Save/Apply.

9 Click Save to save any changes and close the Assign Item Class Config
Equipment Class window.

10 Click Exit/Cancel to close the Item Class Config Equipment Class window.

Note: In the Assign Item Class Config Equipment Class window, you can 1)
click Assign All to move all equipment classes to the Assigned Equip Classes
table or 2) click Unassign All to move all equipment classes to the Available
Equip Classes table. All equipment classes are moved whether or not the check
boxes are selected.

Exit the Item Class Editor window

e  (Click the exit button to close the window.
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Maintain items

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Master Editor. The Item Master Editor window is displayed.

Editor

HE R E 2

Create Record ITEM ID |DIJEIEIDDDDDDDDDDDDDDDDDDDDE [§[=Is} |
Delete Record
_Delete Record |y enp g po07 230002 UNIT PICK SYSTEM  [PT8
em Supp Editor]  VENDOR fendor 0001230002 INNER PACK GTY [
~ . VENDOR STYLE STD CASE PACK [
tern UPC Inquiry | pecrpiprion [Itern 0000000000000000000000005 STD UNIT VALUE 1.00
hem Attributes | [TEM CLASS DEFALLT STD UNIT FACTOR
STANDARD LM 2 SINGLE PRICE FLAG [

Itern Diff Inquiry DIVISION RETAIL FRICE 25,8500

DEPARTMENT PRETICKET FLAG [

BOMEditor | ol ace TICKET TYPE [
Currency Price SUBCLASS MGKET LY. !
HIGH wALUE ROUMDABLE L
WELOCITY CATCH WEIGHT [
HAZARD CODE PERISHABLE IND L

KIT WP CODE WP EXPIRATION DAYS 2599

T

CONVEYABLE PUTAWAY BY WOLUME [
COLOR PUTAWAY PLAN

SIZE PLANKED RESIDUAL ™
SHADE AUTOPACKABLE

FIT ITEM TYPE

LENGTH 0.0 SORTABLE L
WIDTH SHIP ALONE L
HEIGHT J NON SALEABLE L
CUBE B0.0 SLOTTAELE L
WEIGHT NEWY TEM L
SINGLE CONTAIN BULK [ RIGID [
STD CONTAINER TYPE |[CARTON FRAGILE L

4| | 3

Item Master Editor window

Note: You can also access this window from the Quality Assurance window.

Display an item

S

1 Ifanitem is currently displayed, click the clear button.

%

3 To search for an item by:

2 Click the enter query button.

= Jtem ID: In the Item ID query field, enter the ID of the item, or click the
LOV button and select the item.

= UPC: In the UPC query field, enter the item's UPC, the LOV button
and select the item.

4 Click the execute query ¥ button. The details for the selected item are

displayed.
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Edit an item

1 On the Item Master Editor window, double-click any of the detail fields. The
Create/Modify window is displayed.

BB oMoy 1 e e L L1
ITEM ID [n000000000000000000000005
WENDOR NER 0001230002 £ UNIT PICK SYSTEM Fis A
VENDOR ['Vendor 0001230002 INMER PACK QTY o
VENDOR STYLE STD CASE PACH 100
DESCRIPTION [Ite DOD0ODOO0000000000000000S STD UNIT VALUE too
ITEM CLASS [DEFALLT & STD UNIT FACTOR ]
STANDARD UM E& -l SIMGLE PRICE FLAG [
DIVISION 9999 RETAIL PRICE 25,95
DEPARTMENT EEE] PRETICKET FLAG N
CLASS SCRIPT TICKET TYPE &
SUBCLASS TICKET QTY 1
HIGH WALUE L] ROUNDABLE L
VELOCITY b CATCH WEIGHT r
HAZARD CODE M PERISHABLE IND L
KIT WIP CODE 'WIP & EXPIRATION DAYS 9959
CONVEYABLE L] PUTAWAY BY VOLUME [
COLOR | PUTAWAY PLAN £
SIZE PLANNED RESIDUAL W
SHADE AUTOPACKABLE
FIT [ ITEM TYPE [ ]
LENGTH 1.0 SORTABLE C
WIDTH 6.0 SHIP ALONE r
HEIGHT 6.0 NOM SALEABLE I
CUBE 60.0 SLOTTABLE .
WEIGHT 2.0 MNEWY [TEM o
SINGLE CONTAIN BULK. RIGID r
STD CONTAINER TYPE  |CARTON £ FRAGILE [
4 | 1
Save | Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add an item

1  On the Item Master Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Item ID field, enter the ID of the item.
3 Enter the following required information:
a Inthe Vendor Nbr field, enter the vendor number, of click the LOV
button and select the vendor.
b In the Description field, enter a description of the item.
¢ In the Standard UOM field, enter the standard unit of measure, or click
the LOV button and select the standard UOM.
d In the Unit Pick System field, enter the code for the unit pick system or
click the LOV

e In the Distribution Method field, indicate how merchandise is to be
handled for distribution.

button and select the unit pick system.
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f Inthe Replen Dist Method field, indicate how merchandise is to be
replenished.

4  Enter any additional details as necessary.

5 Click Save to save the changes and close the Create/Modify window.

Delete an item
1  On the Item Master Editor window, click Delete Record.

2 When prompted to delete the record, click Yes.

Exit the Item Master Editor window

e Click the exit button to close the window.

Maintain item supplier details

© Navigate: From the main menu, select Support Functions > Item Setup >
Item Supplier Editor. The Item Supplier Editor window is displayed.

e Supplier EAROr =i« i el i e i e e i e i X
SRR
Gl > ITEM IO {DD0N0NONNNNNOoNONONONONOS
Assign Processes DESCRIPTION {Itern DO0000OO00000000000000005

[Wel% EA
VENDOR MAME “ENDOR MER WP SUPP  PALLET NAM
["endor 0001230002 |0001z30002 [ 7 [

[ [ [ ]

| [ [ m

| [ [ .

4| | »
COUNTRY CODE  DESCRIPTION SUPP PACK SIZE INNER PACK SIZE m HI oo T DCHI
= [UNITED STATES [1.00 [1.00 5 |5 5.0 5.0

| [ [ [ [ [ [

| [ [ [ [ [ [

| [ [ [ [ [ [

4| | 3
ITEM CONFIG DESCRIPTION LENGTH WIDTH HEIGHT CUBE WEIGHT

{CA | |22.0 [12.0 120 |3,456.00 |70

[EA [ [4.0 [2.0 [2.0 [1E.00 25

|PA [ [s0.0 50.0 150.0 [125,000.00 [75.0

| [ [ [ [ [ [

1| | »

Item Supplier Editor window

Note: You can also access this window from the Item Master Editor window and
the Item Master Inquiry window.
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Display the suppliers of an item

3]

button.

1 If the suppliers of an item are currently displayed, click the clear

%

3 Inthe Item ID query field, enter the item ID, or click the LOV button
and select an item.

2 Click the enter query button.

v

4 Click the execute query button. The suppliers of the selected item are

displayed.
View origin countries and item configurations

Note: There are three tables on this window. They are referred to as the Vendor
table, Origin Country table, and Item Configuration table.

1 On the Item Supplier Editor window, select a vendor. The origin countries
for the item/vendor are displayed in the Origin Country table.

2 Select an origin country. The item configurations for the item/vendor/origin
country are displayed in the Item Configuration table.
Edit tier and height measurements

1 On the Item Supplier Editor window, double-click the origin country that you
want to edit. The Modify Record window is displayed.

COUNTRY CODE Vo4 SUPR o
DESCRIPTION UNITED STATES CNRY I/
SUPP PACKSIZE 1L SINGLE CONTAIN BULK T
INNER PACK SIZE 10 LEAD TIME [
bl s PROCESSING DAYS [
HI 5 PACKING METHOD
AUTOPACKABLE
e fo
DCHI 50
Save | Exit/Cancel |
Modify Record window

2 Edit the DC TI and DC HI fields as necessary.

3 Click Save to save the changes and close the Modify Record window.
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Edit an item configuration

1 On the Item Supplier Editor window, double-click the item configuration that
you want to edit. The Modify Record window is displayed.

B2 iodi cond .o

DIM OBJECT A CC STATUS ES
DESCRIPTION ase CC DATE
COMVEYABLE FLAG L LWH UOM r
ROUNDABLE L

HEW WEIGHT
PLANNED RESIDUAL r
PUTAWAY PLAN PALLET cessie
SORTABLE r LIQUID OLUME
SORTER_GROUP

5 LIQUID YOLUME UOM

SHIP ALONE -

TARE WEIGHT
MEW ITEM r

TARE TYPE
CC PLAN SEM]
LENGTH B0 WEIGHT 3.0
WIDTH 3.0 CUBE 27
HEIGHT 30 WELOCITY

Siave ‘ Exit/Cancel |
Modify Record window

2 Edit the dimensions, weight, and velocity as necessary.

3 Click Save to save the changes and close the Modify Record window.

Assign equipment classes

1  On the Item Supplier Editor window, select the item configuration that you
want to edit.

2 Click Assign Eqp Cl. The Assign Item Config Equipment window is

displayed.
n ltern Config Equipment -0
A
e ‘ COUNTRY CODE
VENDOR honiZaoom
DESCRIPTION [lterr
ITEM COMFIG A
AVAILABLE EQUIP CLASSES ASSIGNED EQUIP CLASSES I CLASS  ACTIVE
= [ |DEFAULT Assign --> = I [LSMEQUIP CLASS1 r rd
[T [OCT2 EQUIP CLASSZ u | r [ |
[ [OCTZ PALLET JACK CLASS Assign All > u | r [
= [ [OCT2 PALLET JACK CLASS2 o | r [
" [OCT3 CHERRY PICKER1 < Unassign | LT r [
[ [OCT3 CHERRY PICKERZ : CI] r L]
- [ |OCT3 CONVEYOR BELT < Unassign All O N | r r
Save | Exit/Cancel |

Assign Item Config Equipment window
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3 To assign equipment classes:

a Select the check box next to the desired equipment classes on the
Available Equip Classes table.

b Click Assign. The selected equipment classes are moved to the Assigned
Equip Classes table.

4 To remove assigned equipment classes:

a Select the check box next to the desired equipment classes on the
Assigned Equip Classes table.

b Click Unassign. The selected equipment classes are moved to the
Available Equip Class table.

5 To make the assigned equipment classes available to users, select the Active
check box next to the appropriate equipment classes.

6 Click Save to save any changes and close the Assign Item Config Equipment
window.

Note: In the Assign Item Config Equipment window, you can 1) click Assign All
to move all equipment classes to the Assigned Equip Classes table or 2) click
Unassign All to move all equipment classes to the Available Equip Classes table.
All equipment classes are moved whether or not the check boxes are selected.

Assign processes

1 On the Item Supplier Editor window, select the item configuration that you
want to edit.

2 Click Assign Processes. The Assign Item Config Processes window is

displayed.
i Assign Iterm Config Proc
ITEM ID {0000000000000000000000005 ARG oS R
WEMDOR 0001230002
DESCRIPTION {1t 0D0DO00000000000000000005
ITEM CONFIG CA
ITEM CONFIG CA B ASEBIGNED PROCESSES ITEM CONFIG IN CLASS ACTIVE
PROCESS TYPE [PICK HZD £ =y | r L
Assign > | | [ L r
] | | u r
AWAILABLE PROCESSES Assign All --> | [ u u
“ [/[LSM PICK HZD1 o | [ r r
ol | | | | | r
u | < Unassign All | o | [ o r
ol | o | | r | |
o | Iove Up m | | = =
] | Move Down | [ L L
U m | <O [ [ r
Save | Exit/Cancel |

Assign Item Config Processes window
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3 [Optional] To filter the processes listed in the Available Processes table,
enter the name of a process type in the Process Type field, or click the LOV

button and select the process type.
4 To assign processes:

a  Select the check box next to the desired processes on the Available
Processes table.

b Click Assign. The selected processes are moved to the Assigned
Processes table.

5 To remove assigned processes:

a  Select the check box next to the desired processes on the Assigned
Processes table.

b Click Unassign. The selected processes are moved to the Available
Processes table.

6 To make the assigned processes available to users, select the Active check
box next to the appropriate processes.

7 To assign processes for another item configuration, select the desired item
configuration from the Item Config drop-down list. Repeat the previous
steps.

8 Click Save to save any changes and close the Assign Item Config Processes
window.

Note: In the Assign [tem Config Processes window, you can 1) click Assign All
to move all processes to the Assigned Processes table or 2) click Unassign All to
move all processes to the Available Processes table. All processes are moved
whether or not the check boxes are selected.

Resequence the processes

1 On the Item Supplier Editor window, select the item configuration that you
want to edit.

2 Click Assign Processes. The Assign Item Config Processes window is
displayed.

3 To resequence the assigned processes:

a Select the process to be moved.

b To move the process closer to the top of the list, click Move Up.

¢ To move the process closer to the bottom of the list, click Move Down.
4 Click Save to save any changes and close the Assign Item Config Processes

window.

Exit the Item Supplier Editor window

e C(Click the exit button to close the window.
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Maintain item attributes

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Attributes Editor. The Item Attribute Editor window is displayed.

&2 ltern Attribute Editor
M@t 23 StV (7]
Create Record
ITEM ID [n000000000000000000000005
Delete Record DESCRIPTION " {iten 0000000000000000000000005
_ Adribute WIP_ |
ARtribute Typss ATTRIBUTE ATTRIBUTE WALUE ~ ATTRIBUTE TYPE ATTRIBUTE TYPE DESC CAPTURE VALIDATE MATCH
- [t LSM Attribute 301 300 |LSM Attribute Tipe 01 v = r
[CLEANUP [y [600 |Cleanup L L v
\ \ \ [ r L L
\ \ \ [ = = o
[ [ [ [ L L L
[ [ [ [ L L L
[ [ [ [ B L B
\ \ \ [ r L r
\ \ \ [ - ! g
[ [ [ [ r L L
[ [ [ [ B B B
\ \ \ [ L L r
\ \ \ [ - ~ -
[ [ [ [ L L L
[ [ [ [ L L L
[ [ [ [ u = m
\ \ \ [ r L L
[ [ [ [ - ~ -
[ [ [ [ L L L
=1 [ [ [ B B L
4| | 3

Item Attribute Editor window

Note: You can also access this window from the following windows: Item
Master Editor, [tem Master Inquiry, and Quality Assurance.

Display item attributes

5y
1 If attributes for an item are currently displayed, click the clear 3 button.

Lo

button.

2 Click the enter query

3 In the Item ID query field, enter the item ID, or click the LOV button
and select an item.

4 Click the execute query 4 button. The attributes assigned to the selected

item are displayed.
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Edit an item attribute

1 On the Item Attribute Editor window, double-click the item attribute that you

ITEM ID (N000000000000000000000005
ATTRIBUTE 01
ATTRIBUTE VALUE [LSM Attribute 301
ATTRIBUTE TYPE En
ATTRIBUTE TYPE DESC [LSM Attribute Type D1
CAPTURE o
ALIDATE o
MATCH L
ATTRIBUTE ENABLED =
Sawe ‘ Exit/Cancel ‘
Create/Modify window

2 Select or clear the Attribute Enabled check box as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Assign an attribute to an item

1  On the Item Attribute Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Attribute field, enter the ID of the attribute that you want to associate
with the current item, or click the LOV button and select the attribute.

If no item was identified on the Item Attribute Editor window, enter the ID of
the item in the Item ID field on the Create/Modify window.

3 To make the item attribute available to users, select the Attribute Enabled
check box.

4  Click Save to save the changes and close the Create/Modify window.

Delete an item attribute

1 On the Item Attribute Editor window, select the attribute that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Item Attribute Editor window

e C(Click the exit button to close the window.
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Maintain kits

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Bill of Materials Editor. The Bill of Materials

Editor window is displayed.

BRIl of Materials Editar Ciri- i il e e e e T T LAX

e 1 ¢ 2

Create Record TEM ID ‘NE\NPCP1
Delete Record DESC [TEST
Used in Kits
COMPONENT ITEM ID DESCRIFTION

el UNIT QT

[TEST

20

Bill of Materials Editor window

Note: You can also access this window from the Item Master Editor window.

Display component items

1 Ifanitem is currently displayed, click the clear

%

2 Click the enter query button.

3]

button.

3 In the Item ID query field, enter the ID of the item, or click the LOV

button and select the item.

v

4  Click the execute query button. The component items for the selected

item are displayed.
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Edit a component item

1 On the Bill of Materials Editor window, double-click the component item
that you want to edit. The Create/Modify window is displayed.

B Create/Modify Cririririrlr el el el el e L o e e e e L e e X
COMPONENT [TEM ID [NEWPCP2
oM N
UNIT QTY 2.0}
Save | Exit/Cancel |
Create/Modify window

2 Edit the unit quantity as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Check kit members

1 On the Bill of Materials Editor window, select the component item that you
want to check.

2 Click Used in Kits. The kits of which the component item is a member are
displayed in the In Kits window.

Find NEWPCP1%

MASTER [TEM D DESCRIPTION

Test

End) =)

In Kits window

3 Click OK to close the In Kits window.

Add a component item

1  On the Bill of Materials Editor window, click Create Record. The
Create/Modify window is displayed.

2 Inthe Conent Item ID field, enter the ID of the component item, or click
the LOV button and select the component item.
3 In the Unit Qty field, enter the required number of units.

4  Click Save to save the changes and close the Create/Modify window.

Delete a component item

1 On the Bill of Materials Editor window, select the component item that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Exit the Bill of Materials Editor window

e  Click the exit button to close the window.

Maintain vendor audits

< Navigate: From the main menu, select Support Functions > Item Setup >
Vendor Editor. The Vendor Editor window is displayed.

o ~‘endor Editor
) w2
Wendar Address | ENDOR NER [pooooor VENDOR [VENDOR 1
VENDOR WENDOR MEBR B0 FREQ Q4 AUDIT
|D000001 €] |99
[ [ [
[ [ [
[ [ [
\ | |
[ [ [
[ [ [
| | |
[ [ [
[ [ [
[ [ [
| | |
[ [ [
[ [ [
| | |
| | |
[ [ [
[ [ [
| | |
[ [ [
[ [ [
[ [ [
(4] D

Vendor Editor window

Display all vendors

e  Click the execute query ¥ button.

Display one or multiple vendors

N
1 If any vendors are currently displayed, click the clear 3 button.

3 Inthe Vendor Nbr field, enter a full or partial vendor number, or click the

LOV button and select the vendor.

4 Click the execute query % button. The vendors that match the full or

partial vendor number are displayed.

button.

2 Click the enter query
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Edit vendor audits

1  On the Vendor Editor window, double-click the vendor that you want to edit.
The Modify window is displayed.

WENDOR NBR ooooocr ]
STATUS [ ]
CURRENT % QA SAMPLING 7
NEWY % QA SAMPLING [ ]
CURRENT QA FREQUENCY ]
NEW Q& FREGUENCY ]
CURRENT % A SAMPLING ]
NEW % YA SAMPLING 7
CURRENT WA FREGQUENCY ]
NEWY Wi FREQUENCY [ ]
BYPASS CHECK WEIGH r
Save | Exit/Cancel |
Modify window

2 Enter sampling and frequency percentages in the appropriate fields.

Note: Frequency indicates the percentage of shipments to be audited.
Sampling indicates the percentage of each shipment to be audited.

3 To bypass weighing containers from the vendor, select the Bypass Check
Weigh check box as necessary.

4  Click Save to save the changes and close the Modify window.

Exit the Vendor Editor window

e C(Click the exit button to close the window.

View vendor addresses

S Navigate: From the main menu, select Support Functions > Item Setup >
Vendor Editor. The Vendor Editor window is displayed.

Display all vendors

v

e  Click the execute query button.

Display one or multiple vendors

N
1 If any vendors are currently displayed, click the clear 3 button.

Lo

3 Inthe Vendor Nbr field, enter a full or partial vendor number, or click the
LOV button and select the vendor.

4  Click the execute query v button. The vendors that match the full or

partial vendor number are displayed.

button.

2 Click the enter query
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View addresses

1 On the Vendor Editor window, select the vendor that you want to view in
detail.

2 Click Vendor Address. The vendor's addresses are displayed in the Vendor
Address window.

2 dor Address
WENDOR NER [pooaoat VENDOR [VENDOR 1
ADDR TYPE DESC ADDR TYPE SEQ NO ADDRESE1
=] |Main Business Address o1 1 123 Beach Blvd
Main Business Address 01 |2 49993599595993595935993935999 |EEEEEEEEREEE
ADDR TYPE 2 02 |11 BB8EAEA5635558886085865085085555 |FBAGEEGE535E

r
L

|
)

Exit/Cancel

Vendor Address window

3 Click Exit/Cancel to close the Vendor Address window.

Exit the Vendor Editor window

e Click the exit button to close the window.
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View items

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Master Inquiry. The Item Master Inquiry window is displayed.

& lterm er Inguiry
S| @f TR E e A
Itern Supp Editor|  [TEM D  N00000000000000O00000000S UPC |
Itern UPC Inguiry
YENDOR NER P01 230002 INNER PACK QTY 1
ltem Attributes WEMDOR ['vendor 0001230002 STD CASE PACK 10.0
- - WVENDOR STYLE STD UNIT WALUE 1.00
e DiffInquiry | DESCRIPTION [ITER DODNONODOO0ODOODO0NODO00S STD UNIT FACTOR
EeneyEnce uom EA SINGLE PRICE FLAG [
DIVISION EECE] RETAIL PRICE 25.9500
DEPARTMENT 5999 PRETICKET FLAG L)
CLASS SCRIPT TICKET TYPE
SUBCLASS TICKET GTY 1
HIGH VALUE [ ROUNDABLE u
VELOGITY ] CATCH WEIGHT r
HAZARD CODE [ PERISHABLE IND u
KIT WP CODE WP EXPIRATION DAYS 9999
CONYEYABLE u PUTAWAY BY WOLUME [
COLOR | PUTAWAY PLAN
SIFE PLAMMED RESIDUAL W
SHADE ALTOPACKABLE
FIT ITEM TYPE
LENGTH 100 SORTABLE L
WIDTH B0 SHIP ALONE r
HEIGHT 6.0 NOM SALEABLE L
CUBE 360.0 SLOTTABLE u
WEIGHT 20 NEWY ITEM r
SINGLE COMTAIN BULK T RIGID r
STD CONTAINER TYPE  [CARTON FRAGILE r
UMIT PICK SYSTEM PTS
4| | »

Item Master Inquiry window

Display an item

1 If anitem is currently displayed, click the clear

Lo

2 Click the enter query

3 To search for an item by:

3]

button.

button.

= Jtem ID: In the Item ID field, enter the ID of the item, or click the LOV
button and select the item.

=  UPC: In the UPC field, enter the item's UPC, the LOV button and

select the item.

4 Click the execute query

v

displayed.

button. The details for the selected item are
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View additional details

To view the vendors, origin countries, configurations for the item, click Item
Supp Editor. The Item Supplier Editor window is displayed. You can also
view the equipment classes and processes that are assigned at the item
configuration level.

To view the universal product codes (UPC) for the item, click Item UPC
Inquiry. The Item UPC Inquiry window is displayed.

To view the attributes and attribute types for the item, click Item Attributes.
The Item Attribute Editor window is displayed.

To view the diff groups and diffs for the item, click Item Diff Inquiry. The
Item Differentiator Inquiry window is displayed.

To view retail prices in multiple currencies for the item, click Currency
Price. The Multi Price Ticketing window is displayed.

Exit the Item Master Inquiry window

Click the exit button to close the window.
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View item UPCs

< Navigate: From the main menu, select Support Functions > Item Setup >
UPC Inquiry. The Item UPC Inquiry window is displayed.

&% ltem UPC Inquiry
N = 5 R 2
ITEM ID (4322200201300 £
UpC | el

DESCRIPTION  [ITEM DESCRIPTION 43222002013001

PRIMARY FLAG

AT T T IO I AT AT T T < |

Item UPC Inquiry window

Note: You can also access this window from the Item Master Editor window and
the Item Master Inquiry window.

Display item UPCs

g button.

1 Ifanitem is currently displayed, click the clear

e

3 Enter an item ID or UPC in the appropriate query field, or click either LOV
button and select the item.

4 Click the execute query ¥ button. The UPCs for the selected item are

displayed.

2 Click the enter query button.

Exit the Item UPC Inquiry window

e Click the exit button to close the window.
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View item diffs

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Differentiator Inquiry. The Item Differentiator Inquiry window is

displayed.
&% ltem Differentiator Inquiry
e EEERSEEE:
Difterentiztors ITEM ID
Diff. Groups urcC
DESCRIPTION

DIFF / GROUP ID  DIFF f GROUP DESC

H

[000000000000000000000000S
[0000000000000000000000005
{Item 0000000000000000000000005

DIFF / GROUP TYPE GROUP FLAG

! |B000000100

[RED |COLOR
[FLAWOR 1 |FLAVOR

DIFF ID

SRBRERERERRESE

DIFF DESCRIPTION

'~ [3000000200

[GREEN

5000000201

[PURPLE

Item Differentiator Inquiry window

Note: You can also access

this window from the Item Master Editor window and

the Item Master Inquiry window.

Display item diffs

If an item is currently displayed, click the clear

3]

button.

Click the enter query

Lo

button.

Enter an item ID or UPC in the appropriate query field, or click either LOV
button and select the item.

v

Click the execute query
criterion are displayed.

button. The diff groups and diffs that match the

Note: Both diffs and diff groups may be listed in the Diff/Group table. If the
Group Flag is Y, the ID refers to a diff group. If the Group Flag is N, the ID
refers to a diff.
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View diffs

e Select a diff group in the Diff/Group table. The diffs associated with the diff
group are displayed in the Diff table.

Exit the Item Differentiator Inquiry window

e  (Click the exit button to close the window.

View diff groups

< Navigate: From the main menu, select Support Functions > Item Setup >
Differentiator Group Inquiry. The Differentiator Group Inquiry window is
displayed.

SUOEDEIEEEE

DIFF GROUP DESCRIPTION {COLOR 1
DIFF GROUP ID {5000000101

DIFF GROUP ID  DIFF GROUR TYPE

3000000101 [COLOR
[ [
[ [
[ [
[ [
[ [
[ \
[ [
[ [
[ [
[ [
[ [
DIFF DESCRIPTION DIFF ID DIFF TYPE
~l[BLUE |s000oo0102 |COLOR
[GREEN [3000000103 [COLOR

W | [ \

Differentiator Group Inquiry window

Note: You can also access this window from the Item Differentiator Inquiry
window.

Display all diff groups

o  Click the execute query button.



380 Retek Distribution Management

Display a diff group

4
1 If any diff groups are currently displayed, click the clear 3 button.

%

3 In either the Diff Group Description or Diff Group Iuery fields, enter a
&

button.

2 Click the enter query

full or partial description or ID, or click either LOV L#1 button and select a

diff group.

4 Click the execute query ¥ button. The diff groups that match the criterion
are displayed.

View diffs

e Select a diff group in the Diff Group table. The diffs associated with the diff
group are displayed in the Diff table.

Exit the Differentiator Group Inquiry window

e Click the exit button to close the window.
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View diffs

< Navigate: From the main menu, select Support Functions > Item Setup >
Differentiator Inquiry. The Differentiator Inquiry window is displayed.

&2 Differentiator Inquiry XA X
FLEEEEEEEE
DIFF DESCRIPTION [T
DIFF ID [E000000202
DIFF DESCRIFTION DIFF ID DIFF TYPE
B 13000000202 |FLAVOR

Differentiator Inquiry window

Note: You can also access this window from the Item Differentiator Inquiry
window.

Display all diffs

e  Click the execute query button.

Display a diff

3]

button.

1 If any diffs are currently displayed, click the clear

e

3 In either the Diff Description or Diff Iuery fields, enter a full or partial

2 Click the enter query button.

description or ID, or click either LOV button and select a diff.

4 Click the execute query v button. The diffs that match the criterion are

displayed.

Exit the Differentiator Inquiry window

e Click the exit button to close the window.
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View multi-price ticketing details

< Navigate: There are multiple ways to access the Multi Price Ticketing
window:

e From the main menu, select Support Functions > Item Setup > Item Master
Editor. On the Item Master Editor window, click Currency Price.

e From the main menu, select Support Functions > Item Setup > Item Master
Inquiry. On the Item Master Inquiry window, click Currency Price.

e From the main menu, select Processing > Ticketing. On the Ticketing
window, select a print queue. Click Continue. On the Ticketing
(container/item) window, query for a container. Select an item. Click
Currency Price.

&% Multi Price Ticketing

) 1 = e e 2

ITEM 1D

DESCRIPTION (ITEM 0000000000000000000000005

CURRENCY CODE DESCRIFTION RETAIL FRICE

4]

Multi Price Ticketing window

Exit the Multi Price Ticketing window

e  (Click the exit button to close the window.
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Apply item classes

< Navigate: From the main menu, select Support Functions > Item Setup >
Apply Item Class. The Apply Item Class window is displayed.

Note: You can also access this window from the New Item Inquiry window and
the Item Class Editor window.

Display items by item class

5
1 If any items or item classes are currently displayed, click the clear ]
button.

%

3 In the Item Class query field, enter the name of the item class, or click the

2 Click the enter query button.

LOV ’E button and select the item class.

4 Click the execute query ¥ button. The items that match the build rules of

or are assigned to the item class are displayed.

STR) 8] 2)) S 2]

_ Apply Class ey oLass [AVEIENS TEMID |
ITEM ID ITEM CLASS DEPARTMENT SUBCLASS
ITEM DESCRIPTION CLASS DESCRIPTION CLASS EXCEPTIONS
“ |Do00000000000000000000002 [EEEE] [
[ITEM 0000000000000000000000002 |SCRIPT [
|0000000000000000000000003 (EEEE] [

\
\
\
{ITEM 0000000000000000000000003 [ [SCRIPT u
\
\

|0000000000000000000000004 [2999 [

(ITEN 00D00N0N00000000000000004 |SCRIPT r

|1000000000000000000000005 |DEFAULT |3939 [
~|ITEM 0000000000000000000000005 |DEFAULT ITEM CLASS |SCRIPT [

|1000000000000000000000006 [ |3999 [

(ITEN 00D00000000000D000000000G |sCRIPT [

|0000000000000000000000007 3959 [

(ITEN 0000000000000000000000007 |SCRIPT [

\
\
\
|1000000000000000000000008 [ [EEEE] [
\
\
\

[ITEM 0000000000000000000000008 |SCRIPT [
|1000000000000000000000009 [EEEE] [
+ [ITEM 0000000000000000000000009 |SCRIPT r

TOTAL ELIGIELE 10003 TOTAL ASSIGNED

Apply Item Class (by Item Class) window
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Assign items to an item class

1 On the Apply Item Class window, click Apply Class. The Apply Item Class
(Assign Items) window is displayed.

ITEM CLASS [AMBIENT DESCRIPTION [AMBIENT ITEMS
ITEM CLASS GROUPED NBR OF ITEMS IN CLASS
~  |DEFAULT | 14
|AMBIENT [ i
[
| |
g | |
AVAILABLE [TEMS ASSIGHED ITEMS
ITEM D ITEM CLASS
ITEM DESCRIPTION EXCEPTIONS ITEM ID EXCEPTIONE
. [ DI00000000000000000000002 | Assign—> a | -
— [iter D0O00OD0DD000000000000002 r m | r
- ol | r
[ |0000000000000000000000003 | Assign All -> | -
[Itern 0000000000000000000000003 - | -
[ 0000000000000000000000004 | < Unassign o -
{Itern D00DD00000000000000000004 [ o | r
r r
| |0000000000000000000000005~ {DEFAULT <-- Unassign Al - I -
[Itern 0000000000000000000000005 u O m| =
Save / Apply Exit/Cancel

Apply Item Class (Assign Items) window

Note: The items that are currently assigned to the location class are displayed
in the Assigned Items table. The remaining items that match the build rules
are displayed in the Available Items table.

2 To assign items:

a Select the check box next to the desired items on the Available Items
table.

b Click Assign. The selected items are moved to the Assigned Items table.
3 To remove assigned items:

a Select the check box next to the desired items on the Assigned Items
table.

b Click Unassign. The selected items are moved to the Available Items
table.

4 Click Save/Apply to save the changes and close the Apply Item Class
(Assign Items) window.

Note: In the Apply Item Class (Assign Items) window, you can 1) click Assign
All to move all items to the Assigned Items table or 2) click Unassign All to
move all items to the Available Items table. All items are moved whether or not
the check boxes are selected.
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Display item classes by item

3]

1 Ifany items or item classes are currently displayed, click the clear
button.

e

2 Click the enter query button.

3 Inthe Item ID query field, enter the ID of the item, or click the LOV
button and select the item.

4 Click the execute query ¥ button. The item classes that match the selected

item are displayed. The Current check box is selected next to the item class,
if any, that is currently assigned to the item.

B2 Apply Itern Class
Sl t]4)5]F] SLx 2
Apply Class TEM CLASS | ITEM D" [0000000000000000000000005
ITEM CLASS CLASS DESCRIPTION CURRENT
+  |AMBIENT |AMBIENT ITEMS
[COOLER |REFRIGERATED ITEMS
[DEFAULT [DEFAILT ITEM CLASS

e

Apply Item Class (by Item) window
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Assign an item class to an item
Note: This procedure is applicable if the item matches more than one item class.

1 On the Apply Item Class window, select the item class that you want to
assign to an item.

2 Click Apply Class. The Apply Item Class (Assign Item Class) window is

displayed.
ITEM ID [n000000000000000000000005
DESCRIPTION {Itern 00DD00000000D00000000000S
ITEM CLASS [DEFAULT

MEW ITEM CLASS  [COOLER

Save / Apply ‘ Exit/Cancel |

Apply Item Class (Assign Item Class) window

3 If the item class named in the New Item Class field is correct, click
Save/Apply. The Apply Item Class (Assign Item Class) window is closed
and the item class is assigned to the selected item.

Exit the Apply Item Class window

e C(Click the exit button to close the window.
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Transmit SKU profiles

< Navigate: From the main menu, select Support Functions > SKU Profiling.
The SKU Optimization window is displayed.

B =L Optirn

S| R E S
START

SKU OPTIMIZED TEMS W

ACTIVE ITEMS i
Publizhing Results
SUCCESSFUL FAILED
SKU(s) | 1 I 1
Location(s) [ o] I 0

SKU Optimization window

Transmit SKU profiles
1 Select the SKU profiles to be sent to a warehouse optimization application:

* To send items marked for SKU optimization, select the SKU Optimized
Items check box.

= To send items located in forward pick locations, select the Active Items
check box.

2 Click Start. The results are displayed in the Publishing Results block.

Exit the SKU Optimization window

e  (Click the exit button to close the window.
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Processing/returns setup

Overview

Processing returns and merchandise in inventory relies heavily on several types
of codes and processes. Those codes and processes are defined in the
Processing/Returns Setup module.

Processes must be set up for each task that may be assigned to DC personnel. In
defining the processes, you customize how tasks are presented to users and how
users must record their activities. After defining the processes, you may assign
them to item configurations, locations, and users. RDM uses this information
when calculating which tasks should be assigned to operators.

Business process
You can set up the following types of codes:

o Trouble codes: Appointment trouble codes provide a way to track vendor
performance. Container trouble codes are used to document problems
occurring with containers/items that must be resolved.

¢ Inventory adjustment codes: Disposition codes indicate what is to be done
with merchandise that is returned by the customer. Reason codes indicate
whether an adjustment to inventory is positive or negative. Return codes
indicate 1) why merchandise was returned or 2) what action to take with
returned merchandise.

e  WIP codes: Work in process (WIP) codes are applied to containers,
automatically or manually, in order to direct merchandise to locations where
value added services can be performed. WIP codes must be defined and
sequentially ordered, if necessary. You can also indicate which windows a
user must access in order to process the WIP codes.

To set up processes, you perform the following steps:

e Identify process types. Assign presentation types and RF screens to the
process types. These assignments indicate how tasks are to be presented to
users.

e Setup processes. Assign a process type to each process. The processes
inherit the presentation types and RF screens from the process types.
Activate the appropriate keys on the RF screens and assign equipment classes
to the processes.

e  Assign attributes to processes. The attributes indicate how users must record
their activities. Users will either capture new information or validate existing
information.

e  Multiple processes may be grouped as a workflow. Define the workflows and
assign processes to them in a logical order.
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Reports

You can create cycle count plans in this module. Basically, the plan states the
frequency for a cycle count. You might create a plan for daily counts, weekly
counts, and so on. Depending on system settings, cycle count plans may be
assigned to zones or items.

You can generate generic labels, nullify unused labels, and reprint labels for
receiving and picking packages, as well as for stock or distributed merchandise.

There are no reports that pertain to processing and returns setup.
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Cycle count plans

Cycle counting is the process of taking inventory at locations within a DC.
Locations may be manually marked for cycle counts. Another option is to allow
the system to automatically mark locations for cycle counts. The system marks
locations depending on the method that you choose in the system settings. The
methods you can choose from are by location, zone, and item.

Cycle counts by location

Specify how often, in days, the entire distribution center should be counted. Each
day, a number of locations are automatically marked for counting. For example,
if there are 1000 locations and the frequency is 100 days, RDM marks 10
locations every day for counting.

To set up cycle counts by location, the system parameter, cycle count type, must
be set to location. The parameter, cycle count period, must be set to the desired
number of days.

Cycle counts by zone

Specify how often, in days, the locations within each zone are counted. The
system automatically marks the locations for cycle counting. Different zones can
have different cycle count frequencies.

To set up cycle counts by zone, the system parameter, cycle count type, must be
set to zone. Cycle count plans must be defined in the Cycle Count Planning
window. On the Zone Editor window, select the appropriate cycle count plan for
the zone.

Cycle counts by item

Specify how often, in days, the locations containing the specified item are
counted. The system automatically marks the location for cycle counting. If the
location contains an assortment of items, all items within the location must be
counted. Different items can have different cycle count frequencies. Note that if a
location contains an assortment of items, the location may be marked for
counting more frequently than desired, since cycle counts may overlap each
other.

To set up cycle counts by item, the system parameter, cycle count type, must be
set to item. On the Cycle Count Planning window, define the cycle count plans.
On the Item Master Editor window, select the appropriate cycle count plan for
the item.
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Procedures

Maintain trouble codes for appointments

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Appointment Trouble Codes Editor. The current
trouble codes are displayed in the Appointment Trouble Codes Editor

window.
B ~ppointment Trouble © dito
ELGEEEE SRR
Create Recard
TROUBLE CODE DESCRIPTION SYSTEM IND
LelelsRarord ~ bR |Driver Appearance
LT [Late for Appointment
[MP [Ma Papersark
=] |Seal Broken
[wt [Wet Inside Trailer

AN BT ST T T R TR R R NN TN

=1 |

Appointment Trouble Codes Editor window

Edit a trouble code

1  On the Appointment Trouble Codes Editor window, double-click the trouble
code that you want to edit. The Create/Modify window is displayed.

TROUBLE CODE  [56

DESCRIPTION |Seal Broken}

SY3TEM IND |

Save | Exit/Cancel ‘

Create/Modify window
2 Edit the description as necessary.

3 Click Save to save any change and close the Create/Modify window.
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Add a trouble code

1 On the Appointment Trouble Codes Editor window, click Create Record.
The Create/Modify window is displayed.

2 In the Trouble Code field, enter a code for the trouble.
3 In the Description field, enter a description for the trouble.

4 Click Save to save the change and close the Create/Modify window.

Delete a trouble code

1  On the Appointment Trouble Codes Editor window, select the trouble code
that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment Trouble Codes Editor window

e Click the exit button to close the window.

Maintain trouble codes for containers

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Container Trouble Editor. The current trouble
codes are displayed in the Container Trouble Editor window.

g% ContainerTrouble Editor
M| -]a]F] Sl 2
Create Record
G o] TROUBLE CODE DESCRIPTION WP CODE ACTWITY CODE SYSTEM IND
2] [DAMAGED [REPACK [REPACK
ME [TEST [ [
[mT Mo Tickets ITICKET [TICKET
[oF [Open Cantainer ac [QUALTY
3 [PERISHEXP [ac [QUALTY
[ [Wrang Casepack [REPACK [REPACK
[t1 [Wrong Inner Pack IREPACK |REPACK
[z [Wrang SHLUS tem ac [QUALTY
T [Wet Container IREPACK |REPACK

[ [ [ [

RN RN NN RN NN N RN NN

| \ \ \
| [ [ [
| \ [ \
[ [ [ [
| \ \ \
| [ [ [
| \ [ \
| [ [ [
| \ \ \
| [ [ [
| \ \ \
| [ [ [
| \ \ \
[ [ [ [
| [ \ [
| [ [ [
=) \ [ \

Container Trouble Editor window
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Edit a trouble code

1

2
3

On the Container Trouble Editor window, double-click the trouble code that
you want to edit. The Create/Modify window is displayed.

TROUBLE CODE ~ DESCRIPTION WIP CODE ACTMITY CODE SYSTEM IND
op [ac & |ousaty (A u
Save ‘ Exit/Cancel |
Create/Modify window

Edit the description, WIP code, and activity code as necessary.

Click Save to save any changes and close the Create/Modify window.

Add a trouble code

1

6

On the Container Trouble Editor window, click Create Record. The
Create/Modify window is displayed.

In the Trouble Code field, enter a code for the trouble.

In the Description field, enter a description for the trouble.

In the WIP Code field, enter the WIP code that you want to associate with

the trouble code, or click the LOV button and select the WIP code.

In the Activity Code field, enter the acti\ﬁ code that you want to associated
2

with the trouble code, or click the LOV
code.

I button and select the activity

Note: WIP codes and activity codes are optional.

Click Save to save the change and close the Create/Modify window.

Delete a trouble code

1

2
3

On the Container Trouble Editor window, select the trouble code that you
want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Container Trouble Editor window

Click the exit button to close the window.




Chapter 13 — Support functions 395

Maintain disposition codes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Disposition Code Editor. The current disposition
codes are displayed in the Disposition Editor window.

g% Disposition Editor
) = 5 ) 2
Create Record
DISPOSITION CODE  DESCRIPTION CONT STATUS
Delete Record
= Diestroy in DC [\
[NOSALE Mon-saleable M
|SALE Saleable |

7 |

Disposition Editor window

Edit a disposition code

1 On the Disposition Editor window, double-click the disposition code that you
want to edit. The Create/Modify window is displayed.

&% Creat odify

DISPOSITION CODE [DSTROY
DESCRIFTION |E!m|ﬂm

CONT STATUS N

Save I Exit/Cancel ]

Create/Modify window
2 Edit the description and container status as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a disposition code

1 On the Disposition Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Disposition Code and Description fields, enter a code and description
for the disposition.

3 In the Cont Status field, enter the status of containers associated with the
disposition code. The status may be I (Inventory) or N (Nonsaleable)

4  Click Save to save the changes and close the Create/Modify window.

Delete a disposition code

1 On the Disposition Editor window, select the disposition code that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Disposition Editor window

e (Click the exit button to close the window.

Maintain reason codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Inv Adjustment Reason Code Editor. The current reason codes are
displayed in the Reason Code Editor window.

@ Heason Code Editor
AL A I e R R Sl
Create Record
Delete Record | REASON CODE USER REASON CODE DESCRIPTION DISPLAY IND  5YSTEM IND
£ ] {10 [+ due to Irventory Conversion | | r
[2 0201 [Outbaund Audit Picking Errar v [
[2 jo202 [Qutbound Audit Packing Errar [ r
[2 0203 [Outhound Audit Wendar Error ] u
[z 7 [+ ar - due to outhound audit | | | |
(20 |20 [+ or - due to item transfer u o
[30 [30 [+ or - due to UPS r r
[z0 [3001 [UPS Picking Errar v r
[30 [3002 [UPS Wendar Errar v [ |
[30 [3003 [PTS Picking Error [ r
{30 13004 |PTS Wendar Eror 7 r
[42 [42 [+ ar - due to cycle count | | | |
(42 [4201 [Cycle Count - DT Theft [ u
{42 {4202 [Cycle Count Wendar Error [ r
[45 [49 [(+)or() due to order consol ] u
{50 |50 [+ ar - due to Mult-sku put [ | |
55 |55 [(+)/1-) due to paper picking ¥ | |
|50 =) [l Adj due to retums [ H
[70 [70 [ + kitting disassemble ] | |
{20 =) [loss due to vendor return [ u
|35 |33 [+ ar - general adjustment u r
[ [ [ I r
[ [ [ v =
| [ [ v u
[ [ [ m u
G | I [ O r

Reason Code Editor window
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Edit a reason code

1 On the Reason Code Editor window, double-click the reason code that you
want to edit. The Create/Modify window is displayed.

REASON CODE 2 £
USER REASON CODE |00
DESCRIPTION (Cuthound Audit Picking Erron
DISPLAY IND
SYSTEM IND L]
Save ‘ Exit/Cancel |
Create/Modify window

2 Edit the description and display indicator as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a reason code

1  On the Reason Code Editor window, click Create Record. The
Create/Modify window is displayed.

2 Inthe Reason Code field, enter a reason code that you want to translate, or
click the LOV button and select the reason code.

3 Inthe User Reason Code and Description fields, enter a user-defined code
and description for the reason.

4  To allow users to view the reason code in List of Values windows, select the
Display Ind check box.

5 Click Save to save the changes and close the Create/Modify window.

Delete a reason code

1  On the Reason Code Editor window, select the reason code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Reason Code Editor window

e Click the exit button to close the window.
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Maintain return codes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Return Code Editor. The current return codes are
displayed in the Return Code Editor window.

D Reason Code
S ®) (tirf2f=] 5] 2]
Create Record
Delete Record | REASOM CODE USER REASON CODE DESCRIPTION DISPLAY IND  SYSTEM IND
=l ho [10 |+ due to Inventary Conversion | | r
[2 0201 [Outbound Audit Picking Errar v =
2 jo202 |Dutbound Audit Packing Errar [ |
2 [0203 [Outbound Audit Vendor Errar [ u
[z 2 [+ ar - due to outhound audit | | u
|20 |20 |+ or - due to item transfer o |
130 |30 |+ or - due to UPS u [
(30 [3001 [UPS Picking Error v r
[30 3002 [UPS Vendar Errar v =
130 |3003 |PTS Picking Errar [ r
130 [3004 |PTS wendor Eror "] [
[42 [12 [+ ar - due to cycle count | | u
142 |a201 |Cycle Count - DC Theft I -
|42 [4202 |Cycle Count Wendar Error [ [
[49 [49 [(+)ar-) due to order consol ¥ u
{50 |50 [+ ar - due to Mult-sku put [ o
|55 |55 |(+/() due to paper picking [ {1
] =] [Inv Adj due to retumns [ | |
[70 [70 | + kitting disassemble v | |
{20 =) [loss due to vendor return v u
IBB |99 \+ or - general adjustment [ u
| | v r
[ [ [ v =
| [ \ s u
| [ \ m r
=1 | \ r r

Return Code Editor window

Edit a return code

1  On the Return Code Editor window, double-click the return code that you

RETURN CODE REPLAC
DESCRIPTION REPLACE [TEM]

CODE TYPE A

Save I Exit/Cancel I
Create/Modify window

2 Edit the description and code type as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a return code

1  On the Return Code Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Return Code field, enter a code for the return.
3 In the Description field, enter a description for the return.

The description states either the reason for the return or the action to be taken
with the returned merchandise.

4 Inthe Code Type field, enter A for an action code or R for a reason code.

5  Click Save to save the change and close the Create/Modify window.

Delete a return code

1 On the Return Code Editor window, select the return code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Return Code Editor window

e C(Click the exit button to close the window.
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Maintain WIP codes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > WIP Code Editor. The current WIP codes are
displayed in the WIP Code Editor window.

o W Editor
S8 4)-]2)z) S0 2
Create Record | WIP CODE  DESCRIPTION LOCATION IO ACTIITY INSTRUCTIONS PROC TIME OMSITE PR
! [ASSORT |Assortment Breakdo |REWORK |[REWORK  [This is the assortment breakd| of Y
Delete Record [BAG [Bag [REWORK [REWORK | [ o ¥
OispiayFull [EEDATE [Best Before WIP [REWORK [REWORK | [ )| Y
[BLOKIT [K<itting [KITTING [kt [ | of ¥
[CANTPR [MLD Cant Process \[REWORK [P [ [ o Y
DR [packing [PACKSTAGE [ADDPAK [ | of Y
[EMGRAY [engraving [REWORK [REwORK | [ o Y
[FSTSKU [First Time SkuU [REWORK [REWORK  [NONE | 1] Y
[GIFT C [t WWrapping [GIFT [REwORK | [ o Y
IGIFT W |Gift Wrap WP |GIFT [REWORK | | of Y
[HLDBUF [MLD Hold Buffer WIF[REPACKAREA  [ADDPAK [ | of ¥
[IRON [iron IRCM [IRON [Dumrmy Instructions [ o Y
kT [kaTTING [KITTING [kt [ | of Y
— [LTERM [MLD Long Term WIP[REPACKAREA  [APTLIN [ [ o Y
[MNGRAM [MONOGRAM [REWORKSEW  [REWORK | | of Y
[MxDSKL [Mixed Sku caton  [REPACKAREA  [REPACK [ [ o Y
PFSKU |Pending First Time &[REWORK [REWORK | | of Y
[PRTARF [MLD Prirt and Apply[REPACKAREA  [REPACK [ [ o Y
lac [Quality Contral [REWORK [QUALTY | | 1] Y
[QUALTY [Duality Assurance  [REWORK [QuaLTY [Duramy Instructions | of Y
[QUAR [Cwarantine WP [REWORK [BuaLTY [ [ o Y
[REASGHN [reassign-wip [PACKSTAGE [REPACK [ | of Y
[REPACK [Repack Area [REPACKAREA  [REPACK [ [ o Y
[RETCKT |Reticketing |PACKSTAGE |RETCKT | | of Y
[RETURN [Process returmed me[REPACKAREA  [RETURN [ [ o Y
[ROUTE [MLD Missing Route *[REPACKAREA  [REPACK | | of Y
= [SHRINK [Shrink Wrap WP [REWORK [REWORK | | of Y
1 | »

WIP Code Editor window
Note: To view the instructions for a WIP code in a separate window, select the
WIP code and click Display Full.
Edit a WIP code

1 On the WIP Code Editor window, double-click the WIP code that you want
to edit. The Create/Modify window is displayed.

7 iy
WIP CODE ac
DESCRIPTION
LOCATION 1D REWORK A
ACTRATY QUALTY | 4
INSTRUCTIONS | £
ONSITE PROC [
PROC TIME 0

SHIF UNFINISHED ,Y_

Save ] Exit/Cancel ]

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a WIP code

1 On the WIP Code Editor window, click Create Record. The Create/Modify
window is displayed.

2 Inthe WIP Code and Description fields, enter a code and description for the
WIP.

3 Inthe Location ID field, enter the ID of the location where the activity takes
place, or click the LOV button and select the location.

4 In the Activity field, enter the code for the activity associated with the WIP,
or click the LOV button and select the activity.

5 In the Instructions field, enter instructions for the activity if it pertains to gift
wrapping or personalization.

6 In the Onsite Proc field, enter Y (Yes) if the WIP is handled at the
distribution center or N (No) if it is handled off-site.

7 In the Proc Time field, enter the standard processing time in minutes.

8 In the Ship Unfinished field, enter Y (Yes) if merchandise may be shipped
even if the WIP is not processed or N (No) if the WIP must be processed.

9 Click Save to save the changes and close the Create/Modify window.

Delete a WIP code
1  On the WIP Code Editor window, select the WIP code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the WIP Code Editor window

e Click the exit button to close the window.
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Maintain WIP code sequences

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > WIP Code Sequence Editor. The current WIP
code sequences are displayed in the WIP Code Sequence Editor Screen
window.

0] t] =23 5 2
WIP SEQ MBR WP CODE DESCRIPTION
=) [20 |ASSORT Assortment Breakdown
[30 [FETSKU Fitst Tirme SKU
140 ac Quality Contral
[41 [va, A WIP CODE
0] [BAG Bag
=] [SHRIMK Shrink YWrapging
70 [PFSKU Pending First Time Sku
] [BEDATE Biest Before Marking
[200 MNGRAM MONOGRAM
1250 [ENGRAY engraving
|29 [GIFT_wW Gift Wrap
{200 [GIFT C Gift Wrapping
{500 [CANTPR MLD Can't Process WP
— [1000 OR packing
| [BLDKIT Kitting
| |HLDBUF MLD Hold Buffer ¥IP
| [IRON Iron
| KT KITTING
| [LTERM MLD Lang Term WP
| IMEDSKU Mixed Sku carton
| [PRTAPP LD Print and Apply WIP
| |QUALTY Quality Assurance
| [QUAR Cluararting WP
| [REASGH reassign-wip
| [REPALCK Repack Area
| [RETCKT Reticketing
-l [RETURN Process returned merchandise
4| [ B

WIP Code Sequence Editor Screen window

Edit a WIP code sequence

1  On the WIP Code Sequence Editor Screen window, double-click the WIP
code that you want to edit. The Modify Editor window is displayed.

&2 MODIFY EDITOR =
WIP CODE [ac
DESCRIPTION [Quality Control

WIP SEQ NER |lm

Save J Exit/Cancel I

Modify Editor window
2 Edit the sequence number as necessary.

3 Click Save to save any changes and close the Modify Editor window.

Exit the WIP Code Sequence Editor Screen window

e  (Click the exit button to close the window.
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Maintain WIP code processing assignments

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > WIP Process Editor. The current WIP code
processing assignments are displayed in the WIP Process window.

S W) =) 5 )5 2

Create Record WIP CODE WIP DESCRIPTION MULTI Sk o4, CARTON — REWORK
~ asS0RT |ASSORTMENT BREAKDOWN = L] v
Delete Record
[BAG [BAG v
[BEDATE |[BEST BEFORE MARKING v
[CANTPR [MLD CANT PROCESS WIP v
[OR [PACKING v
[FETEKY |FIRST TIME Sk
o |QUALITY CONTROL
|SHRIMK |SHRINK WRAPFING

T Al A R R R R ]
e L R
EpEEEEEEEEEEEEEE e QR

= | |

WIP Process window

Edit an assignment

1  On the WIP Process window, double-click the assignment that you want to
edit. The Create/Modify window is displayed.

&% Crea
WP CODE FETSKU
WIP DESCRIPTION [First Time SKkU
MULTI SKU ol T
QUALITY ASSURANCE & v
CARTON PROCESS co
REWORK v/
Siave Exit/Cancel
Create/Modify window

2 Select the appropriate option or enter N in each box in order to clear the
selections.

3 Select or clear the Rework check box as necessary.

4  Click Save to save any changes and close the Create/Modify window.
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Add an assignment

1

5

On the WIP Process window, click Create Record. The Create/Modify
window is displayed.

In the WIP Code field, enter the WIP code, or click the LOV button and
select the WIP code.

Select the appropriate option. To clear all the options, enter N (No) in the
boxes to the far right of each option.

Note: When you select an option, you indicate on which window DC
personnel will process the WIP code.

Select or clear the Rework check box.

Note: Select the Rework check box if you want DC personnel to process the
WIP code through the Rework Screen window. The Rework Screen window
provides access to each of the WIP processing windows from which you
chose in the previous step.

Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1
2
3

On the WIP Process window, select the assignment that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the WIP Process window

Click the exit button to close the window.




Chapter 13 — Support functions 405

Maintain process types

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Process Type Editor. The Process Type Editor
window is displayed.

ELEEEEEEERE
Create Recard PROCESS TYPE ‘SHIF‘ £
Delete Record
PROCESS TYPE DESCRIPTION OPTIMIZE ~ SY¥STEM IND
Assign Presen. | . EHIP [Ship Merchandise
Agsign Screens ‘

([ [
TR NN R RO RN

Process Type Editor window

Display all process types

e Click the execute query v button.

Display a process type

4
1 If any process types are currently displayed, click the clear 3 button.

%

3 In the Process Type query field, enter the name of the process type, or click
the LOV button and select the process type.

4  Click the execute query ¥ button. The process type that matches the

search criterion is displayed.

button.

2 Click the enter query

Note: If you enter a partial name in the Process Type query field, all process
types that begin with the same characters will be displayed.
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Edit a process type

1 On the Process Type Editor window, double-click the process type that you
want to edit. The Create/Modify window is displayed.

PROCESS TYPE [SHIP
DESCRIFTION [Ship Merchandise
OPTIMIZE .,
Save | ExitiCancel |
Create/Modify window

Note: You cannot edit a process type if the system indicator is selected.
2 Edit the description and optimize option as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a process type

1  On the Process Type Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Process Type and Description fields, enter a name and description for
the process type.

3 Click Save to save the changes and close the Create/Modify window.

Assign presentation types to a process type

1  On the Process Type Editor window, select the process type that you want to
edit.

2 Click Assign Presen. The Assign Presentation Types window is displayed.

PROCESS TYPE [SHIP
DESCRIPTION [SHIP MERCHANDISE
AVAILABLE PRES. TYPES  TRANS. TIMING ASSIGNED PRES. TYPES  SYSTEM IND

=~ [ [BACKGROUND [REAL Assion —> ~ ' |rF o

| [LABEL [PosT . I i r

L [PAPER [POST Agsign All = L L

ol | [ | r

o | [ <-- Unassign L o

r [ | r
o N [ < Unassign &l |~ T r

Save | Exit/Cancel |

Assign Presentation Types window
3 To assign presentation types:

a Select the check box next to the desired presentation types on the
Available Pres Types table.

b Click Assign. The selected presentation types are moved to the Assigned
Pres Types table.
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4 To remove assigned presentation types:

a Select the check box next to the desired presentation types on the
Assigned Pres Types table.

b Click Unassign. The selected presentation types are moved to the
Available Pres Types table.

5 To prevent users from removing an assigned presentation type, select the
System Ind check box next to the appropriate presentation types in the
Assigned Pres Types table.

6 Click Save to save any changes and close the Assign Presentation Types
window.

Note: In the Assign Presentation Types window, you can 1) click Assign All to
move all presentation types to the Assigned Pres Types table or 2) click
Unassign All to move all presentation types to the Available Pres Types table.
All presentation types are moved whether or not the check boxes are selected.

Assign RF screens to a process type

1 On the Process Type Editor window, select the process type that you want to
edit.

2 Click Assign Screens. The Assign Screens window is displayed.

PROCESS TYPE [SHIP
DESCRIPTION [SHIP MERCHANDISE
AVAILABLE SCREENS ASSIGNED SCREENS SYSTEM IND
= [ DISTRIBUTION = [ bk ship trailer s [
5 [This is a background record for distriby [ SHIP TRAILER
LU |HH FCP PTP GEMPAL INE S o | r
Agsign --= |
LU |HH FCP PTP GEMPAL OUTB S o | r
Assign All = | I
LU |HH FCP PTP SYSPAL INE 5 o r
<~ Unassign I
[ |HH FCP PTP SYSPAL OUTE S . o | o
<= Unagsign All |
[ |hh_active_unit_pick_s u | r
[ ACTIVE UNIT PICK [
[ |hh_add_to_container_s L o
- [ ADD TO CONTAINER = [
Save | Exit/Cancel ‘

Assign Screens window
3 To assign screens:

a Select the check box next to the desired screens on the Available Screens
table.

b Click Assign. The selected screens are moved to the Assigned Screens
table.
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4 To remove assigned screens:

a  Select the check box next to the desired screens on the Assigned Screens
table.

b Click Unassign. The selected screens are moved to the Available
Screens table.

5 To prevent users from removing an assigned screen, select the System Ind
check box next to the appropriate screens in the Assigned Screens table.

6 Click Save to save any changes and close the Assign Screens window.

Note: In the Assign Screens window, you can 1) click Assign All to move all
screens to the Assigned Screens table or 2) click Unassign All to move all
screens to the Available Screens table. All screens are moved whether or not the
check boxes are selected.

Delete a process type

1 On the Process Type Editor window, select the process type that you want to
delete.

Note: You cannot delete a process type if the system indicator is selected or
if any presentation types or screens have been assigned to the process type.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Process Type Editor window

e  (Click the exit button to close the window.
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Maintain processes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Process Editor. The Process Editor window is
displayed.

F'rnj[:e:a:a Editor

FUEOEEEEEE
Create Record
Delete Record PROCESS NAME £ PROCESS TYPE [PICK HZD £

Process Attrib
- - PROCESS NAME DESCRIPTION PROCESS TYFE PRESENTATION TYPE
Aetivate Keys | . LS PICK HZD1 [LSM Pick Hazard 01 [PICK HZD

Assign Egp. CI |

|RF
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [
[ [

4| | r

Process Editor window

Display all processes

o  Click the execute query ¥ button.

Display a subset of processes

S

1 If any processes are currently displayed, click the clear button.

3 To search for a single process, enter the name of the process in the Process

Name query field, or click the LOV button and select the process.

2 Click the enter query button.

To search for processes of the same type, enter the name of the process type

in the Process Type query field, or click the LOV button and select the
process type.

4  Click the execute query ¥ button. The processes that match the search

criterion are displayed.
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Edit a process

1

2
3

On the Process Editor window, double-click the process that you want to
edit. The Create/Modify window is displayed.

BB Creale/MOLTy - 1--Cr e e e e
PROCESS MNAME {LSM PICK HZD1
DESCRIPTION [LSM Pick Hazard 01
PROCESS TYPE [PICK HZD £
PRESENTATION TYPE RF £
SCREEM NAME [HH FCP PTP SYSPAL OUTE S)#&
FICK TYPE CF &
TRANS. TIMING REAL -
ACTIWITY CODE C_PICK £
LABEL CONFIGUR. DEF PICK COMTAINE| £
RLM SPECIFICATION 1D [
ITEM CLASS 4
LOCATION CLASS )
KPI 4
ACTIVE I
Save | Exit/Cancel |

Create/Modify window
Note: You cannot edit a process if the system indicator is selected.
Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify window.

Add a process

1

On the Process Editor window, click Create Record. The Create/Modify
window is displayed.

In the Process and Description fields, enter a name and description for the
process.

In the Process Type field, enter the name of the process type, or click the
LOV button and select the process type.

Note: The choice of presentation types, RF screens, and transaction timing
options is limited to those that were assigned to the selected process type.

Select the appropriate presentation type, screen name, transaction timing
option in the appropriate fields.

If the process pertains to a picking transaction, enter the ID of the pick type
in the Pick Type field, or click the LOV button and select type pick type.
In the Activity Code field, enter the ID of the activity whose service

standards should be associated with the process, or click the LOV button
and select the activity.

In the Label Configur field, enter the name of the label configuration should

labels need to be printed, or click the LOV button and select the label
configuration.
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In the RLM Specification ID field, enter the ID of the process specification
from Retek Labor Management that you want to associate with the process.

To make the process available to item classes and location classes and to
mark the process as a key performance indicator (KPI), select the appropriate
check boxes.

To make the process available to users, select the Active check box.

Click Save to save the changes and close the Create/Modify window.

Activate RF function keys

1
2

On the Process Editor window, select the process hat you want to edit.

Click Activate Keys. The existing keys for the RF screen that is associated
with the process are displayed in the Process - Activate RF Function Keys
window.

tivate RE Funclion Keys Irii el il il b el b D e T e D e T LoD oD e e X
PROCESS NAME LS PICK HZD1 PRESEMNTATION TYPE  [F
PROCESS TYPE [PICK HZD SCREEMN MAME [HH FCP PTP SYSPAL OUTE 5
SUBSCREEN/CANVAS FUNCTION KEY ACTIVATE
+ |[BOILER_LABEL |ET 7]
|BOILER LABEL [MEXT 7
|BOILER_PALLET |ExT 7
|[BOILER PALLET |FuLL r
[EOILER PALLET |HOT PICK N
|BOILER_PICK |ExIT o
|[BOILER TO LOC |ExT ]
| [ u
| [ r
< [ =
Save | Exit/Cancel |

Process - Activate RF Function Keys window

Select the Activate check box next to each function key that you want to
make available to the user.

Click Save to save any changes and close the Process - Activate RF Function
Keys window.
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Assign equipment classes to the process
1 On the Process Editor window, select the process that you want to edit.

2 Click Assign Eqp Cl. The Assign Process Equipment Classes window is

PROCESS NAME  [LSM PICK HZD1

AVAILABLE EQUIP CLASS ASSIGNED EQUIP CLASS ACTIWATE SYSTEM IND
~ [ pEFAULT E m r r
| Assign --> w | - r
u | Assign All > | o r
o | r o -
| <= Unassign Cl r L]
u | w r r
B H | SO r r

<-- Unassign All

Save | Exit/Cancel ‘

Assign Process Equipment Classes window
3 To assign equipment classes:

a Select the check box next to the desired equipment classes on the
Available Equip Class table.

b  Click Assign. The selected equipment classes are moved to the Assigned
Equip Class table.

4 To remove assigned equipment classes:

a  Select the check box next to the desired equipment classes on the
Assigned Equip Class table.

b Click Unassign. The selected equipment classes are moved to the
Available Equip Class table.

5 To make the equipment classes available to users, select the check box next
to the appropriate equipment classes in the Assigned Equip Class table.

6 To prevent users from removing an assigned equipment class, select the
System Ind check box next to the appropriate equipment classes in the
Assigned Equip Class table.

7  Click Save to save any changes and close the Assign Process Equipment
Classes window.

Note: In the Assign Process Equipment Classes window, you can 1) click Assign
All to move all equipment classes to the Assigned Equip Class table or 2) click
Unassign All to move all equipment classes to the Available Equip Class table.
All equipment classes are moved whether or not the check boxes are selected.
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Delete a process
1 On the Process Editor window, select the process that you want to delete.

Note: You cannot delete a process if the system indicator is selected or if any
equipment classes have been assigned to the process.

2 To delete the equipment classes from a process:

a  Click Assign Eqp Cl. The Assign Equipment Classes window is
displayed.

b Place the cursor in the Assigned Equip Class table.

¢ Click Unassign All. The equipment classes are moved to the Available
Equip Classes table.

d Click Save to save the changes and close the Assign Equipment Classes
window.

3 Click Delete Record.
4  When prompted to delete the record, click Yes.

Exit the Process Editor window

e  Click the exit button to close the window.
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Maintain process attributes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Process Attribute Editor. The Process Attribute
Editor window is displayed.

g2y Frocess Attribute Editor

s8] 1]4]2]3] %V % 2]

Create Record
PROCESS NAME | PICK DISTRIBUTION ATTRIBUTE CONSOL
Delete Record
PROCESS MAME ATTRIBUTE ATTRIBUTE DESC ATTRIBUTE TYPE  ATTRIBUTE TYF

« | PICK DISTRIBUTION

|CONSOL |01 |Consolidate

A |

[

[ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
\ [ [ \
[ [ [ [
\ [ [ \
[ [ [ [
\ [ [ \
[ [ [ [
\ [ [ \
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [

Process Attribute Editor window

Note: You can also access this window from the Process Editor window.

Display all process attributes

e Click the execute query

v

button.

Display a subset of process attributes

1 Ifany process attributes are currently displayed, click the clear

3]

button.

2 Click the enter query

Lo

button.

3 To search for a single process attribute, enter the ID of the process attribute

in the Attribute query field, or click the LOV button and select the

process attribute.

To search for process attributes by process, enter the name of the process in

the Process Name query field, or click the LOV button and select the

process.

4  Click the execute query

v

button. The process attributes that match the

search criterion are displayed.
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Edit a process attribute

1 On the Process Attribute Editor window, double-click the process attribute
that you want to edit. The Create/Modify window is displayed.

PROCESS NAME U PICK DISTRIBUTION
ATTRIBUTE [CONSOL

ATTRIBUTE VALUE v

ATTRIBUTE TYPE Gl

ATTRIBUTE TYPE DESC [Consolidate

CAPTURE r

VALIDATE r

MATCH r

ATTRIBUTE ENABLED W

Save | Exit/Cancel |

Create/Modify window
2 Select or clear the Attribute Enabled check box as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Assign an attribute to a process

1  On the Process Attribute Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Attribute field, enter the ID of the attribute you want to associate with
the current process, or click the LOV button and select the attribute.

If no process was identified on the Process Attribute Editor window, enter
the name of the process in the Process Name field on the Create/Modify
window.

3 To make the process attribute available to users, select the Attribute Enabled
check box.

4 Click Save to save the changes and close the Create/Modify window.

Delete a process attribute

1 On the Process Attribute Editor window, select the attribute that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Process Attribute Editor window

e C(Click the exit button to close the window.
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Maintain workflow processes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Workflow Process Editor. The Workflow
Process Editor window is displayed.

)R

S (v B S )

Create Record | wopurow \ PROCESS NAME |
Delete Record

WORKFLOW DESCRIPTION ACTIVE
Assign BI0Cess | < ) g WORKFLOW! |LSM Wiorkfow 01

CHC WO R TR NN ORI TR A |

| |

Workflow Process Editor window

Display all workflows

e  Click the execute query ¥ button.

Display a subset of workflows

3
1 If any workflows are currently displayed, click the clear 3 button.

3 To display a specific workflow record, enter the ID of the name of the

workflow in the Workflow query field, or click the LOV button and
select the workflow.

button.

2 Click the enter query

To display all workflows containing a specific process, enter the name of the

process in the Process Name field, or click the LOV button and select the
process.

4 Click the execute query 4 button. The workflows that match the search

criterion are displayed.
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Edit a workflow

1  On the Workflow Process Editor window, double-click the workflow that
you want to edit. The Create/Modify window is displayed.

B Craate/Modify +iririririirirllr el lrl o il Ll Lol e L o L o L o L T X
WORKF LOW [LSM woRKFLOWA
DESCRIPTION LSM workflow 01
ACTIVE L]
Save | Exit/Cancel ‘
Create/Modify window

2 Edit the description and active option as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a workflow

1  On the Workflow Process Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Workflow and Description fields, enter a name and description for the
workflow.

3 To make the workflow available to users, select the Active check box.

4 Click Save to save the changes and close the Create/Modify window.

Assign processes to a workflow

1  On the Workflow Process Editor window, select the workflow that you want
to edit.

2 Click Assign Process. The Assign Workflow Processes window is displayed.

n Workflow Pro

WORKFLOW LS YWORKFLOWY
DESCRIPTION [LSM WORKFLOW 01
PROCESS TYPE |PICK HZD £
AVAILABLE PROCESSES _ Aesign-> | ASSIGNED PROCESSES
“ [/ 8MPICK HZD1 Assign All > | < |
u | — Ol
r ‘ - Unassign r ‘
r < Unassign All | r
C e
- ‘ Move Up - ‘
s O Move Diown T
Save | Exit/Cancel |

Assign Workflow Processes

3 [Optional] To filter the processes listed in the Available Processes table,
enter the name of a process type in the Process Type field, or click the LOV

button and select the process type.
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4 To assign processes:

a Select the check box next to the desired processes on the Available
Processes table.

b Click Assign. The selected processes are moved to the Assigned
Processes table.

5 To remove assigned processes:

a Select the check box next to the desired processes on the Assigned
Processes table.

b Click Unassign. The selected processes are moved to the Available
Processes table.

6 Click Save to save any changes and close the Assign Workflow Processes
window.

Note: In the Assign Workflow Processes window, you can 1) click Assign All to
move all processes to the Assigned Processes table or 2) click Unassign All to
move all processes to the Available Processes table. All processes are moved
whether or not the check boxes are selected.

Resequence the processes in a workflow

1  On the Workflow Process Editor window, select the workflow that you want
to edit.

2 Click Assign Process. The available and assigned processes for the
workflow are displayed in the Assign Workflow Processes window.

3 To resequence the assigned processes:
a  Select the process to be moved.
b To move the process closer to the top of the list, click Move Up.
¢ To move the process closer to the bottom of the list, click Move Down.
4 Click Save to save any changes and close the Assign Workflow Processes
window.
Delete a workflow

1  On the Workflow Process Editor window, select the workflow that you want
to delete.

Note: You cannot delete a workflow if any processes are assigned to the
workflow.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Workflow Process Editor window

e C(Click the exit button to close the window.
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Maintain cycle count plans

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Cycle Count Planning. The Cycle Count
Planning window is displayed.

& Cycle Count Planning

S8 4] -)2]F) 5% 2
Create Record
coPLan [

Delete Record
DESCRIPTION FREQUENCY
(DALY [1
|QUARTERLY E]
[SEMI ANNUAL [1a0
[WEEKLY [7
[YEARLY [360

Cycle Count Planning window

Display all plans

e Click the execute query v button.

Display a plan

4
1 If any plans are currently displayed, click the clear 3 button.
3 Inthe CC Plan query field, enter all or part of the plan's name, or click the
LOV button and select the plan.

4  Click the execute query ¥ button. The plans that match the name or partial

name are displayed.

2 Click the enter query button.
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Edit a plan

1

On the Cycle Count Planning window, double-click the plan that you want to
edit. The Create/Modify window is displayed.

CC PLAN SEM
DESCRIPTION [=EM AnnuAL I

FREQUENCY 120

Save | Exit/Cancel ‘

Create/Modify window

2 Edit the description and frequency (in days) as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a plan

1  On the Cycle Count Planning window, click Create Record. The
Create/Modify window is displayed.

2 Inthe CC Plan and Description fields, enter the name and description of the
plan.

3 In the Frequency field, enter how often, in days, that the cycle count must be
performed.

4 Click Save to save the changes and close the Create/Modify window.

Delete a plan

1
2
3

On the Cycle Count Planning window, select the plan that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Cycle Count Planning window

Click the exit button to close the window.
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User/task setup

Overview

The User/Task Setup module increases labor efficiency by controlling the
delegation of work to individuals in a real-time, interactive manner.

Upon starting an RF session, a user chooses task optimization mode. In this
mode, the user enters the type of equipment being used, a start and end location,
and a task group. After entering a few additional parameters, the appropriate
tasks are automatically assigned to the user.

Tasks are assigned to users based on the rules defined for the distribution center.

Business process

When planning task assignments, the two primary components to set up are users
and tasks. Once those are defined, you can assign users to task groups. The
system then assigns the appropriate tasks to users and you can edit the resulting
assignments.

Users

e Set up user classes and assign processes to each user class. User classes are
used to group users who perform similar tasks.

o Identify users. Provide them with the appropriate level of access and enter
their preferred language. Assign users to a user class and indicate their
experience levels for picking and packing activities.

Tasks

e Define activities. When defined, you set the service standards for each
activity. In particular, you indicate whether the activity should appear in the
task queue. If the activity is included in the task queue, a priority level must
be set. Link each activity to a process.

e Assign primary and secondary equipment classes to each activity.

o Create task groups. Activities that require the same equipment classes may
be grouped into task groups. The tasks groups can then be assigned to users.

Users and tasks

e  Assign users to a task group and restrict their task assignments to a particular
region or zone. Indicate whether task assignments should be assigned in
location order, priority order, or no particular order.

o Tasks appear in the task queue depending on which activities were chosen to
appear there. Activities are automatically assigned to users based on how
users and activities were set up in RDM. You can edit the priority or assigned
user for tasks in the queue. You can also delete tasks from the queue.

Statistics pertaining to labor productivity can be viewed by date. The statistics
can also be displayed on a graph.
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Reports

The User Class Inquiry report lists all processes and users assigned to a user
class.

The following reports provide labor productivity information:

e Activity Productivity Summary report: Summarizes the activities performed
for a specified date range.

e User Productivity Summary report: Summarizes the activities performed by
user ID for a specified date range.

Both reports show the total hours worked, total number of operations performed,
hourly performance rate, hourly performance standard, and comparison between
the actual and standard performance rates.
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Procedures

Maintain user classes

< Navigate: From the main menu, select Support Functions > User/Task Setup
> User Class Editor. The User Class Editor window is displayed.

M) User Class Editor 0

M) 0 S o 2

Create Record USER CLASS |

Delete Record
Assign Process USER CLASS DESCRIPTION ACTIVE FLAG SYSTEM IMD
« pEFALLT |DEFAULT USER CLASS
|LSM USER CLASSI [LSM User Class 01

(e R R
CHCEU BT WO T RO ORI NCNC TN R

-

User Class Editor window

Display all user classes

e  Click the execute query button.

Display a user class

3
1 If any user classes are currently displayed, click the clear 3 button.

e

3 Inthe User Class query field, enter the name of the user class, or click the

LOV button and select the user class.
e

4 Click the execute query button. The user class that matches the search
criterion is displayed.

2 Click the enter query button.
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Edit a user class

1 On the User Class Editor window, double-click the user class that you want
to edit. The Create/Modify User Class window is displayed.

USER CLASS LS USER CLASS1
DESCRIPTION |LSM User Class 01
ACTIVE FLAG ]

Save Exit/Cancel

Create/Modify User Class window
2 Edit the description and active status as necessary.
3 Click Save to save any changes and close the Create/Modify User Class
window.
Add a user class

1 On the User Class Editor window, click Create Record. The Create/Modify
User Class window is displayed.

2 In the User Class and Description fields, enter a name and description for the
user class.

3 To make the user class available to users, select the Active Flag check box.

4 Click Save to save the changes and close the Create/Modify User Class
window.

Assign processes

1 On the User Class Editor window, select the user class that you want to edit.

2 Click Assign Process. The Assign Processes window is displayed.

USER CLASS [L=m USER CLASS
DESCRIPTION LSM User Class 01
PROCESS TYPE DISTRIBUTION £
AVAILABLE PROCESSES ASSIGMED PROCESSES PROCESS TYPE ACTIVE
“ [ B0 PICK DISTRIBUTION £ m [ [
Asgsigh -->
[1[BP PICK DISTRIBUTION o [ [
[ BR PICK DISTRIBUTION Assign All -> r | [ u
[ 1[BT PICK DISTRIBUTION | [ [
I [C PICK DISTRIBUTION < Unassign LN | -
[~/ [CB PICK DISTRIBUTION r | [ r
+ [ [CO PICK DISTRIBUTION < UnassignAll | = I | [ u
Save ‘ Exit/Cancel |

Assign Processes window
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3 [Optional] To filter the processes listed in the Available Processes table,
enter the name of a process type in the Process Type field, or click the LOV

button and select the process type.
4 To assign processes:

a  Select the check box next to the desired processes on the Available
Processes table.

b Click Assign. The selected processes are moved to the Assigned
Processes table.

5 To remove assigned processes:

a  Select the check box next to the desired processes on the Assigned
Processes table.

b Click Unassign. The selected processes are moved to the Available
Processes table.

6 To make the assigned processes available to users, select the Active check
box next to the appropriate processes.

7  Click Save to save any changes and close the Assign Processes window.

Note: In the Assign Processes window, you can 1) click Assign All to move all
processes to the Assigned Processes table or 2) click Unassign All to move all
processes to the Available Processes table. All processes are moved whether or
not the check boxes are selected.

Delete a user class

1 On the User Class Editor window, select the user class that you want to
delete.

Note: You cannot delete a user class if the system indicator is selected or if
any processes have been assigned to the user class.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the User Class Editor window

e C(Click the exit button to close the window.




Maintain users

< Navigate: From the main menu, select Support Functions > User/Task Setup
> User Table Editor. The current users are displayed in the User Table Editor

window.

2
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x 3

1

Create Record

Delste Record FACILITY USER ID NAME USER CLASS FRIVILEGE  LANGUAGE

SEFAE = Fr [PART214 |ROM Schema Owner |DEFAULT 9 | Ak

[Sw |PARIZ14 [ROM Schema Cwner [DEFAULT El [

UserTask | T3 |PARG214 [RDM Schema Cwner |DEFAULT 9 A

[FA |PARZ214 |ROM Schema Cwner |DEFAULT 9 | Ak

(PR [PART214 |ROM Schema Owner |DEFAULT E] | A

RN |PARIZ14 [RDM Schema Owner [DEFALLT E] [Am

s} [PARZ214 [ROM Schema Cwner [DEFAULT [a [am

[ |PARZZ14 |RDM Schema Cuwner |DEFAULT 9 | Ak

DC |PARIZ14 [ROM Schema Cwner [DEFAULT El [

[Cw [PARIZ14 |RDM Schema Owner [DEFALLT E] [

[OMm |PARZ214 |ROM Schema Owner [DEFALLT 9 [am

[EB |PARIZ214 |RDM Schema Owner |DEFAULT 9 A

— Rw |PARIZ14 [RDM Schema Owner [DEFALLT E] [Am

] [PARZ214 [ROM Schema Qwner [DEFAULT [a [am

oT |PARZ214 |RDM Schema Cwner |DEFAULT 9 Y]

SV |PARTZ214 |RDM Schema Owner |DEFAULT 9 [

[AE [PARIZ14 [RDM Schema Owner [DEFALLT ] [Am

PR [ROMUSR [ROM User |DEFAULT 5 A

|PF |RDMUSR [RDM User |DEFAULT 9 Y]

[JB [ROMUSR [ROM User [DEFAULT 9 [ A

[DC [ROMUSR [ROM User [DEFALLT [a [am

- |ow |RDMUSR [ROM User |DEFAULT 9 | Ak

1 D o -

Edit a user

User Table Editor window

1  On the User Table Editor window, double-click the user that you want to

edit. The Create/Modify window is displayed.

FACILITY [FF |
MAME [RDM Schema Owner
USER CLASS DEFAULT &
PRIVILEGE g
LANGUAGE [ A
PICKING % @A [ A&
PACKING % QA | &
USER ID PaRE214 |
PASSWORD lpenny |
Save | Exit/Cancel

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a user

1  On the User Table Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Facility field, enter the ID of the facility, or click the LOV button
and select the facility.

3 In the Name field, enter the name of the user.

4 In the User Class field, enter the ID of the user class to which the user
belongs, or click the LOV button and select the user class.

5 In the Privilege field, enter the privilege level for the user.

6 In the Language field, enter the code for the user's language preference, or
click the LOV button and select the language.

7 In the Picking % QA and Packing % QA fields, enter the user's experience

levels for those tasks, or click the LOV button and select the experience
levels.

8 In the User ID and Password fields, enter the user ID and password that the
user must use in order to log on to RDM.

9 Click Save to save the changes and close the Create/Modify window.

Delete a user

1  On the User Table Editor window, select the user that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the User Table Editor window

e C(Click the exit button to close the window.
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Maintain activity codes and service standards

< Navigate: From the main menu, select Support Functions > User/Task Setup
> Service Standards Editor. The current activity codes and their service
standards are displayed in the Service Standards Editor window.

=) C 3 s Editor -0
b= LI SR KA A RS AE S
Create Record
T ACTVITY  DESCRIPTION OPERS/HOUR ~ TASK QUEUE IND  DEFAULT PRIORITY ~ HOT PRIORITY

g = m_|Actlve Unit Picking | 10 ’_N ’_5
[ADDPAK  [Add Packing Material [ 100 [N [ 5 [
[APTLIN [Appointment Line Receiving [ 120 W ’75 ’7
[ASMPOL  [ASN PO Receiving [ 20 [N [ & [
[ASNUCC [ASN UCC Recewing [ 120 [N [ 5 [
[BLOKIT [T BUILDING [ 50 [ N [ & [
|[BLKRCY  [Bulk Container Receiving | 50 ’_N ’_5 ’_
[BLKXDK  [Bulk Cross-Docking [ 10 [N [ 5 [
B PICKk  [B PICK | 2 [N [ 4 [ ]
|6 ROP [Bulk Replenishment Picks [ 50 [ v [ & [
|6 TOP [TOP OFF Picks [ 50 [ v [ & [
|CNTLDG |Cantainer Loading | 555 ’_Y ’_B ’_

_ [enTULD[Container Unloading [ &0 [N [ & [
[CONRCY  [Conveyable Container Receiving | 120 ’_N ’_5 ’_
[CONSOL  [Consolidation of two FPL's [ 50 [y [ &5 [
[cSxDK [Case Cross-Docking | 10 [N [ 5 [ ]
[CYCCMT |Cyele Count Locations | 50 ’_Y ’_5 ’_
|C_PICK |Cantainer Picking | B0 ’_N ’_3 ’_
[c ROP |Container Replenishment Picks | a0 ’_Y ’_1 ’_
[c TOP [TOP OFF Picks [ 50 [ v [ 5 [
[DEACTY  [Deactivate FPL | 1 [ v [ & [ ]
|FPLCRE |Create a new FPL for an item [ 1 W ’75 ’7
[GIFT_ ¢ [Gift Card Wiap [ 1 [V [ 5 [
|GRUPCK  [Group Unit Pick [ 10 [N [T m
[HLDEUF  [Hald Buffer Sewvice | EEEEE] [N [ 1] [ ]
~  [RON [Iron Fashion tems [ 40 [N [ & [
4| | r

Service Standards Editor window

Edit an activity

1  On the Service Standards Editor window, double-click the activity that you
want to edit. The Create/Modify window is displayed.

ACTIVITY [ELDKIT |
DESCRIPTION [KIT BUILDING
OPERS/HOUR I
TASK QUEUE IND M
DEFAULT PRIORITY |5

HOT PRICRITY [ |
DEFAULT RESOURCES 1
UNIT COST .

PROCESS NER |

Save ‘ Exit/Cancel ‘

Create/Modify window
2 Edit the description and service standards as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an activity

1  On the Service Standards Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Activity and Description fields, enter a name and description for the
activity.

3 In the Opers/Hour field, enter the estimated number of operations per hour.
This sets a standard for labor productivity.

4 In the Task Queue Ind field, enter Y (Yes) or N (No) to indicate whether the
activity should be listed in the task queue.

Note: This is essential if you intend to track tasks using the task management
functionality.

5 Ifyouenter Y in the Task Queue Ind field, enter the default priority of the
activity in the Default Priority field.

Note: The priority ranges from 1 (highest) to 9 (lowest).

6 In the Hot Priority field, enter a number to represent the raise in priority
when an activity must be expedited.

For example: If the default priority is 6 and the hot priority is 2, then the
priority is raised to 4.

7 In the Default Resources field, enter the number of resources (personnel) that
are available for the activity.

8 In the Unit Cost field, enter the cost of processing a unit for the activity.

9 In the Process Nbr field enter the name of the process that you want to
associate with the activity.

10 Click Save to save the changes and close the Create/Modify window.

Delete an activity

1 On the Service Standards Editor window, select the activity that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Service Standards Editor window

e C(Click the exit button to close the window.
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Assign equipment classes to activities

< Navigate: From the main menu, select Support Functions > User/Task Setup
> Activity Codes and Equipment. The current assignments are displayed in
the Activity Equipment window.

Equipment
S (13]2]3) F % 2
Create Record
ACTMITY CODE FPRIMARY EQUIPMENT CLASS SECOMDARY EQUIPMENT CLASS
Delete Record | ~BIFT © |GIFT CARD WRAP |DEFAULT DEFAULT EQUIPMENT CLASS  [DEFAULT DEFAULT EQUIPMENT CLASS

[mvE |MOWE CONTAIMERS |DEFAULT DEFALLT EQUIPMENT CLASS  [DEFAULT DEFAULT EQUIPMENT CLASS
| [ [ [

= | | |

Activity Equipment window

Edit an assignment

1 On the Activity Equipment window, double-click the assignment that you
want to edit. The Create/Modify window is displayed.

ACTMWITY CODE GIFT ¢ |4

DESCRIPTION |GIFT CARD WRAP

PRIMARY EQUIPMENT CLASS |DEFAULT £

DESCRIPTION |DEFAULT EQUIPMENT CLASS

SECONDARY EQUIPMENT CLASS  [DEFAULT &£

DESCRIFTION |DEFALLT EQUIFMENT CLASS

Sawe ‘ Exit/Cancel |

Create/Modify window

2 Edit the equipment classes as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an assignment

1 On the Activity Equipment window, click Create Record. The
Create/Modify window is displayed.

2 In the Activity Code field, enter the code for the activity, or click the LOV
button and select the activity.

3 In the Primary Equipment Class field, enter the name of the primary
equipment class, or click the LOV button and select the equipment class.

4  [Optional] In the Secondary Equipment Class field, enter the name of the

secondary equipment class, or click the LOV button and select the
equipment class.

5 Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1 On the Activity Equipment window, select the assignment that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Activity Equipment window

e C(Click the exit button to close the window.
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Maintain task groups

< Navigate: From the main menu, select Support Functions > User/Task Setup
> Task Group Editor. The Task Group Editor window is displayed.

UL T S T Al d i A e i d sl dddddddddddddiddddd i ddddd il iddddddd i d i dddddisdiaddas T

SR EEEERE

Create Record
TASK GROUP |AEC
Delete Recard
TASK GROUP DESCRIPTION ACTIWITY CODE DESCRIPTION
- FiC| |lsm task group |GIFT C |Gift Card Wrap
[ABC [Ism task group |MovE |Mave Containers

Task Group Editor window

Display activities for all task groups

Click the execute query

v

button.

Display activities for one task group

N
If any task groups are currently displayed, click the clear 3 button.

Click the enter query

e

button.

In the Task Group query field, enter the code for the task group, or click the
LOV button and select the task group.

Click the execute query

v

button. The activities associated with the
selected task group are displayed.
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Edit a task group

1 On the Task Group Editor window, double-click the task group record that
you want to edit. The Create/Modify window is displayed.

I Crealefodify .25 s

TASK GROUP ABC
DESCRIPTION

ACTMITY CODE GIFT C A
DESCRIPTION Gift Card YWyrap

Sane | Exit/Cancel |

Create/Modify window
2 Edit the task group description and activity as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a task group

Note: You can use this procedure to add another activity to an existing task
group or add a new task group.

1 On the Task Group Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Task Group field, enter the code for a new task group, or click the
LOV button and select an existing task group.

3 In the Description field, enter or edit the description of the task group.

4 In the Activity Code field, enter the code for the activity that you want to add
to the task group, or click the LOV button and select the activity.

5 Click Save to save the changes and close the Create/Modify window.

Delete a task group

1  On the Task Group Editor window, select the task group record that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Task Group Editor window

e C(Click the exit button to close the window.
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Maintain user task assignments

< Navigate: From the main menu, select Support Functions > User/Task Setup
> User Task Editor. The current assignments are displayed in the User Task
Editor window.

i ser Task Editor
A= RS A S ]
Create Record
USER ID TASK GROUP DESCRIPTION REGION ZONE LOCATION  PRIORITY
Delete Record |+ [aBC llsm task group =

o | . . . e
o o . . o |

User Task Editor window

Note: You can also access this window from the User Table Editor window.

Edit an assighment

1 On the User Task Editor window, double-click the assignment that you want
to edit. The Create/Modify window is displayed.

& C
USERID PARAZ14
TASK GROUP ABC E-l
DESCRIPTION [lsm task group
REGION [ &
TOME = A
O LOCATION
” PRIORITY
® NO ORDER
Save | Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Modify window.
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Add an assignment
1 On the User Task Editor window, click Create Record. The Create/Modify
window is displayed.

2 Inthe User ID field, enter the ID of the user, or click the LOV button
and select the user.

3 In the Task Group field, enter the ID of the task group, or click the LOV
button and select the task group.

4 In the Region and Zone fields, enter the ID of each, or click the LOV
buttons and select the region or zone.
Note: Restricting the user to a region or zone is optional.

5 Select the order in which tasks should be assigned. The order may be by
location, priority, or no particular order.

6 Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1 On the User Task Editor window, select the assignment that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the User Task Editor window

e C(Click the exit button to close the window.
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Maintain the task queue

< Navigate: From the main menu, select Support Functions > User/Task Setup
> Task Maintenance. The Task Maintenance window is displayed.

aintenance

) 8] ]4)2]%) x 2
Delete Record
FPL Editor TASKID ACTMITY CODE MOVE PRIORITY [
STATUS [ LOCATION ID ASSIGNEDUSER |
DEST ID WAVE NER [ ZONE [
WP CODE PICKFROMCID |
ZONE TASKID  PRIORITY STATUS  LOCATION ID ACTMWITY CODE - ASSIGMED USER MAVE MER
~ | 5733 |5 M5 [REWORK [MovE I I
{ [5854 |5 S [REWORK |MOVE | |
| 5308 5 (Mg [RDO1 [moOvE | |
{ {5507 |5 IS |RDOY {MOVE | |
| 5308 5 I [RDO1 [mOvE | |
{ {5091 |5 IS |PACKSTAGE |MOVE | |
| |5103 5 (Mg [PACKSTAGE [mOvE | |
{ [5125 |5 IS |PACKSTAGE |MOVE | |
| [5152 5 I [PACKSTAGE [movE | |
{ |59 |5 IS |PACKSTAGE |MOVE | |
| |5170 |5 [MS [PACKSTAGE [MovE [ [
| |5174 |5 I |PACKSTAGE [movE | |
[ [3040 |5 [MS [IN-TRANSIT [MovE [ [
| [a041 |5 I |PACKSTAGE [movE | |
| [ [ [ [ [ [ [
S [ [ [ [ [ [
TOTAL TASKS 14 FPLFCPL CREATIONS ]
CARTON STORAGE PUTAWAY @ PALLET STORAGE PUTAWAY o
CASE STOPS 0 PALLET STOPS 0
CASE CARTONS @ PALLET CARTONS o
4| | »

Task Maintenance window

Display all tasks

e  Click the execute query button.

Display a subset of tasks

3]

button.

1 If any tasks are currently displayed, click the clear

Lo

3 Enter criteria in one or more of the query fields.

4 Click the execute query 4 button. The tasks that match the criteria are

displayed.

2 Click the enter query button.
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Edit one or multiple tasks

1 On the Task Maintenance window, double-click the task that you want to

PRIORITY |
ASSIGNED USER E-l

UPDATE ALL RECORDS [

Save | Exit/Cancel |

Create/Modify window
2 Edit the priority and assigned user as necessary.

3 To apply the change to all of the currently displayed tasks rather than just the
selected task, select the Update All Records check box.

4  Click Save to save any changes and close the Create/Modify window.

Delete a task from the queue

1 On the Task Maintenance window, select the task that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Note: The pick directive is not deleted when a picking task is deleted from the
task queue.

Exit the Task Maintenance window

e C(Click the exit

button to close the window.
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View labor productivity data

< Navigate: From the main menu, select Support Functions > User/Task Setup
> Labor Productivity. The Labor Productivity window is displayed with the
current system date in the Date query field.

BliLabor_Productivity g = V.
S8 #4235k 2]
o Pt DATE [24-5EP-2002 |4
Graph
USERID ACTIMITY REFEREMCE START END OPERATIONS OPERS/HOUR

Labor Productivity window

Display labor productivity data for the default date

e Click the execute query v button.

Display labor productivity data for any other date

N
1 If any labor productivity data are currently displayed, click the clear :l
button.

%

2 Click the enter query button.

3 In the Date query field, enter the date, or click the calendar button and
select the date.

4 Click the execute 34 query button. The labor productivity data for the

selected date are displayed.
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Graph labor productivity data

1 On the Labor Productivity window, click Graph. The data are presented
graphically in the Graph window.

. =

Exit/Cancel

Graph window

2 Click Exit/Cancel to close the window.

Generate labor productivity reports

1 On the Labor Productivity window, click Print. The Report Menu window is

displayed.
ACTMITY =1
USER =
SELECT [
Print ‘ Exit/Cancel |

Report Menu window
2 In the Select field, enter the number of the desired report.
=  Enter 1 for the Activity Productivity Summary report.
= Enter 2 for the User Productivity Summary report.

3 Click Print. The appropriate Productivity Summary Report window is
displayed.

4 In the Start Date and End Date fields, enter the range of dates that you want
to include in the report.

5 Click the print EJ button. The report is sent to the default destination.

Exit the Labor Productivity window

e Click the exit button to close the window.
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Generate the User Class Inquiry report

< Navigate: From the main menu, select Support Functions > User/Task Setup

USER CLASS  [DEFAULT £

KBeport Setip PRINT Exit/Cancel Help

User Class Inquiry Report window
1 On the User Class Inquiry Report window, enter the ID of the user class, or
click the LOV button and select the user class.

Note: Do not enter a user class if you want a report that includes all user
classes.

2 Click Print. The report is sent to the default destination.

Exit the User Class Inquiry Report window

e Click Exit/Close to close the window.
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Transportation setup

Overview

The Transportation Setup module allows you to set up shipping destinations,
routes, carriers, and trailers. This information is used by the system to schedule
appointments and shipments, load merchandise on trailers in a logical sequence,
sequence the routes for each day, and track trailer status.

Business process

There is a logical progression to follow when setting up routes, carriers, and
trailers.

Routes

o Identify the destinations to which merchandise may be shipped. Provide
contact information and handling instructions for each destination.

o Identify the routes and indicate whether they are active or inactive.
e Assign routes to a day of the week. Indicate the route sequence for each day.
e Assign destinations to a route. Indicate the load sequence for each route.

You can look up route details by route number. The details include days on
which the route is run, destinations, and load sequences.

Carriers
e Identify the carriers and enter contact information.

e Identify services and associate routes and staging locations with each carrier.

Trailers

o Identify the trailers. Associate carriers with the trailers. State the cubic
capacity of each trailer.

Reports

There are no reports that pertain to transportation setup.
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Procedures

Maintain shipping destinations

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Destination Editor. The Ship Destination Editor window is

displayed.

% Ship Destination Editor

R R ) A o e 2

Create Record
DEST
Delete Recaord

MAME

501

STORE

DEST TYPE

ADDRESS |

|
Iy [

STATE

PHONE |

FX |

CONTACT
DISTANCE

LEAD TIME (HRS)
DROP

DOCK

LAST SHIP DATE
BOL UPLOAD
BOL PRINT TYPE
OWNING DC
COUNTRY CODE

0
-

u

0205/2002
BOTH
BOTH
99999

UsSA

LD DEFALLT ROUTE |DEFAULT RO

CURRENCY CODE Us
CONTAINER TYPE CARTON
UNIT PICK CONTAINER TYPE ~ |CARTON
BREAK BULK CODE [
DEFAULT CARRIER ROAD
DEFALLT SERVICE CODE GROUND
DEFAULT ROUTE R2

EXPEDITE CARRIER FOEX
EXPEDITE SERVICE CODE 2DAY
EXPEDITE ROUTE R
PROCESSING TIME o

DEST SEGQ NUMBER

Ship Destination Editor window

Display a destination

1 If a destination is currently displayed, click the clear

Lo

button.

2 Click the enter query

3]

button.

3 In the Dest query field, enter the ID of the destination, or click the LOV
button and select the destination.

4 Click the execute query
are displayed.

v

button. The details for the selected destination
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Edit a destination

1 On the Ship Destination Editor window, double-click any field except the
query fields. The Create/Modify window is displayed.

o7 Create/Modify

PHONE |

DEST  [501 DESTTYPE  [EIGE £
NAME [PTS Stare 501

ADDRESS |

CITY [

STATE £ P

CONTACT [ CURRENCY CODE s A
DISTANCE CONTAINER TYPE CARTON 4
LEAD TIME {HRS}) 0 UNIT PICK CONTAINER TYPE  |CARTON £
DROP r BREAK BULK CODE [
DOCK r DEFALLT CARRIER ROAD £
LAST SHIP DATE 02/05/2002 DEFAULT SERVICE CODE GROUND
BOL UPLOAD DEFALLT ROUTE R2
BOL PRINT TYPE EXPEDITE CARRIER FOEX #|
OWNING DC 59599 £ EXPEDITE SERVICE CODE  [2DAY
COUNTRY CODE USA Pl EXPEDITE ROUTE Ri
MLD DEFAULT ROUTE [DEFAULTRO & PROCESSING TIME 0.00

DEST SEQ NUMBER [

Save Exit/Cancel
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a destination

1 On the Ship Destination Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Dest field, enter an ID for the destination.
3 Inthe Dest Type field, enter the type of destination, or click the LOV
button and select the destination type.

4 In the Name and Address block, enter the name, address, telephone, and fax
in the appropriate fields.

5 In the Detail block, enter or select the appropriate details for the destination.

6 Click Save to save the changes and close the Create/Modify window.

Delete a destination
1 On the Ship Destination Editor window, click Delete Record.
2 When prompted to delete the record, click Yes.

Exit the Ship Destination Editor window

e  (Click the exit button to close the window.
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Maintain routes

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Route Editor. The current routes are displayed in the Route Editor

window.
&2 Foute Editor
w8 1] -]27] 5% 2
Create Record
Delete Record
ROUTE DESCRIPTION ROUTE STATUS  FACILITY TYPE  LAST USED DATE
=LA | |ACTIVE PROD
[DEFAULTRO | | FROD
IR1 |FED EX JACTIVE FROD
[R2 [Roadway [ACTIVE PROD
R3 [Swift [ACTIVE FROD
(R4 [vellow [ACTIVE PROD

2 | [ |

Route Editor window

Edit a route

1 On the Route Editor window, double-click the route that you want to edit.
The Create/Modify window is displayed.

ROUTE [r2

ROUTE STATUS
DESCRIPTION  |Roadway

Save ] Exit/Cancel J

Create/Modify window
2 Edit the status and description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a route

1 On the Route Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Route field, enter the name of the route.

3 Inthe Route Status field, select the status of the route. The status may be:
= Active: Places the route in service.
= Inactive: Takes the route out of service.

4 In the Description field, enter the description of the route.

5 Click Save to save the changes and close the Create/Modify window.

Delete a route

1 On the Route Editor window, select the route that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Route Editor window

e (Click the exit button to close the window.
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Maintain routes by day

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Route Day Editor. The current routes are displayed by day in the

Edit a route
1
edit. The Create/Modify window is displayed.
2 Edit the route sequence as necessary.
3

Route Day Editor window.

&% Route Day Editor

S 4]~ 2)F] %] 2
Create Record
Delete Recard DAY

ROUTE

ROUTE SEQUENCE

A

4]

Route Day Editor window

On the Route Day Editor window, double-click the route that you want to

Click Save to save any changes and close the Create/Modify window.
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Add a route

1 On the Route Day Editor window, click Create Record. The Create/Modify
window is displayed.

o Create/iodify

DAY -l
ROUTE #
ROUTE SEQUENCE

Sane J Exit/Cancel |

Create/Modify window

2 In the Day field, enter the day of the week, or click the LOV button and
select the day.

3 In the Route field, enter the route, or click the LOV button and select the
route.

4 In the Route Sequence field, enter a number to indicate the order in which the
route will be run on the selected day.

5 Click Save to save the changes and close the Create/Modify window.

Delete a route

1  On the Route Day Editor window, select the route that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Route Day Editor window

e  (Click the exit button to close the window.
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Maintain route destinations

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Route Dest Editor. The current route destinations are displayed in the

Route Dest Editor window.

g Route Dest Editor

Create Record
Delete Record

SRR

ROUTE

x| 1|

DESTID

LOAD SEQUENCE

Route Dest Editor window

Edit a route destination

1 On the Route Dest Editor window, double-click the route destination that you

want to edit. The Create/Modify window is displayed.

2 Edit the load sequence as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a route destination

1 On the Route Dest Editor window, click Create Record. The Create/Modify
window is displayed.

ROUTE &
DESTID £
LOAD SEQUENCE

Save ] Exit/Cancel |

Create/Modify window

2 In the Route field, enter the route, or click the LOV button and select the
route.

3 Inthe Dest ID field, enter the ID of the destination, or click the LOV
button and select the destination.

4 In the Load Sequence field, enter the sequence in which merchandise for the
specified destination should be loaded.

5 Click Save to save the changes and close the Create/Modify window.

Delete a route destination

1  On the Route Dest Editor window, select the route destination that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Route Dest Editor window

e Click the exit button to close the window.
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View route assignments

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Dest Day Route Summary. The Dest Day Route Summary window is
displayed.

&2 Dest Day Route Sumrmary

M\ 4] 7] 2]F] Sk 2
ROUTED [

ROUTE DAY DEST ID LOAD SEQUENCE

|»

4

Dest Day Route Summary window

Display assignments for all routes

e Click the execute query v button.

Display assignments for one route

S

button.

1 If any assignments are currently displayed, click the clear

3 Inthe Route ID query field, enter the route, or click the LOV button and
select the route.

2 Click the enter query button.

v

4 Click the execute query button. The assignments for the selected route
are displayed.

Exit the Dest Day Route Summary window

e C(Click the exit button to close the window.
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Maintain carriers

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Carrier Editor. The current carriers are displayed in the Carrier
Editor window.

EzﬁanEIEdhm
Al ) =) 0 e
Create Record
CODE  NAME PHONE CONTACT
Delete Record =lDc \oc () s |Supervisor
Details [DEF&  [Default Carrier Isra-sssa

[FOEx [FEDERAL EXPRESS
[ROAD  [ROADWAY |

[SH1 |SH Test Carrier |ABA-5555
[SWFT  [SWIFT TRANSPORTATION |

[YELL [VELLOW FREIGHT

| [

| | [ \

Carrier Editor window

Edit a carrier

1  On the Carrier Editor window, double-click the carrier that you want to edit.
The Create/Modify window is displayed.

B Create/Madify
CODE VELL
MAME

PHOME
CONTACT

Save ] Exit/Cancel ]

Create/Modify window

2 Edit the carrier name and contact information as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a carrier

1 On the Carrier Editor window, click Create Record. The Create/Modify
window is displayed.

In the Code and Name fields, enter the code and name for the carrier.

2

3 In the Phone field, enter the telephone number of the carrier.
4  In the Contact field, enter the name of the contact person.

5

Click Save to save the changes and close the Create/Modify window.

Delete a carrier

1 On the Carrier Editor window, select the carrier that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Carrier Editor window

e Click the exit button to close the window.

Maintain carrier service routes

© Navigate: From the main menu, select Support Functions > Transportation
Setup > Carrier Service Route Editor. The Carrier Service Route Editor
window is displayed.

wute Editor

M|t ~f2]F] %] 2
Create Record
CARRIER YELL DESCRIPTION [YELLOW FREIGHT
Delete Record
SERVICE ROUTE LOCATION 1D DOOR DEFAULT ROUTE
- RGN  [Re [sD0s (5004

4

Carrier Service Route Editor window

Note: You can also access this window from the Carrier Editor window.
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Display service routes for a carrier

N
1 If any service routes are currently displayed, click the clear 3 button.

%

3 Inthe Carrier query field, enter the code for the carrier, or click the LOV
button and select the carrier.

v

4  Click the execute query button. The service routes for the selected
carrier are displayed.

2 Click the enter query button.

Edit a service route

1  On the Carrier Service Route Editor window, double-click the service route
that you want to edit. The Create/Modify window is displayed.

SERVICE GROUND
ROUTE R4

LOCATION D IS004 |
DEFAULT ROUTE

Save | Exit/Cancel |

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a service route

1  On the Carrier Service Route Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Service field, enter a code for the service.

3 In the Route field, enter the route, or click the LOV button and select the
route.

4 In the Location ID field, enter the ID of the staging or door location, or click
the LOV button and select the location.

5 Inthe Default field, enter D for a default route or E for a default expedite
route as necessary.

Note: You may be prompted to overwrite an existing default or default
expedite route. Click Yes or No as necessary. Only one default route and one
expedite route is permitted per facility.

6 Click Save to save the changes and close the Create/Modify window.
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Delete a service route

1 On the Carrier Service Route Editor window, select the service route that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Carrier Service Route Editor window

button to close the window.

e C(Click the exit

Maintain trailers

S Navigate: From the main menu, select Support Functions > Transportation
Setup > Trailer Editor. The current trailers are displayed in the Trailer Editor

window.
&% Trailer Editor
=1L R [ 5 R3S A
Create Record TRAILER ID CARRIER STATUS CUBE DATE LAST USED PERMANENT

EEFEIEETS 2l[CHRIS [DEFA |UNLOADED [10000 [02727 /2002 [
_Dvlete Recond | LAl [DEFA, |SHIPPED 10000 027262002 u
AN [ROAD |UNLOADED 10000 022872002 r
[JAaniz [DEFA [SHIPPED [10000 027252002 I
[JAMIE [ROAD [SHIPPED [10000 [0228/2002 =
Ly [DEFA, [UNLOADED 10000 |03/01/2002 I‘
LuCY1 [DEFA |UNLDADED [10000 j03/01./2002 |
IMARIK [DEFA |SHIFPED 10000 |02/25/2002 [
[PENMY [ROAD [SHIPPED [10000 |02/05/2002 u
[PENMY1 [ROAD [SHIPPED [10000 |0zr27 /2002 r
[PENNY2 [ROAD |UNLDADED |10000 [02719/2002 |
|PENMY3 [FOEX |UNLOADED 10000 |02/27 72002 I
[PENMYS 2 [SwFT [SCHEDULED! [10000 |01/14/2002 [
[PENMY4 [ROAD [UNLOADED [10000 [01717/2002 I
[PENNYS |[ROAD |UNLDADED [10000 [02/04/2002 |
PF [rOAD [UNLOADED [10000 |01/16/2002 | |
[PF1 [FoEX [UNLOADED [10000 [02728/2002 [
[PF2 [ROAD [SCHEDULED! [10000 [12/26/2001 [
[TRAILERT [oc [SHIPPED [10000 |03/052002 r
[YELL1PF [vELL [UNLOADED [10000 |n2/19/2002 I
[ [ [ [ L
| [ [ [ [ L
| [ [ \ [ r
| [ [ [ [ L
| [ [ [ [ r
| [ [ [ [ L
[ [ | \ [ L
< [ [ \ [ r

Trailer Editor window
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Edit a trailer

1 On the Trailer Editor window, double-click the trailer that you want to edit.
The Create/Modify window is displayed.

B2 CreateMoadify
TRAILER ID FF1
CARRIER IF OS]
CUBE 10000
PERMANENT u
DATE LAST USED 02/26/2002
TRAILER STATUS UNLOADED
Save | Exit/Cancel |
Create/Modify window

2 Edit the carrier, cubic capacity, and permanent indicator as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a trailer

1  On the Trailer Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Trailer ID field, enter the ID of the trailer.

3 In the Carrier field, enter the code for the carrier, or click the LOV
button and select the carrier.

4  In the Cube field, enter the cubic capacity of the trailer.

5 If'the trailer record should be saved after the trailer is checked out of the DC,
select the Permanent check box.

6 Click Save to save the changes and close the Create/Modify window.

Delete a trailer

1 On the Trailer Editor window, select the trailer that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Trailer Editor window

e  (Click the exit button to close the window.







Chapter 14 — Database administration

Chapter 14 — Database administration

Overview

Database administrators can use the options available on the DBA
Administration menu to monitor a variety of database activities. Database
administrators can view information regarding indexes, tables, table locks,
rollbacks, sequences, and the error log.

Business process

There is no business process pertaining to database administration.

Reports

The Error Log report provides a list of errors. For each error, it includes the user
ID, time, code, source, location, and message.
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Procedures

Maintain the error log

© Navigate: From the main menu, select DBA Administration > Display Error
Log. The Error Log window is displayed.

B Error Loy -
S/E t]3]2]3] 5% 2
Delete Record
Print Recard USER CODE DATE 20-SEP-2002
Details
USER ERROR TIME CODE ERROR SOURCE
= |PaR3214 |20-5EP-2002 10:15:12 40505 [ZOME EDITOR S

7 |

Error Log window

Display all errors

e Click the execute query Y button.

Display errors by user, error code, or date

5
1 If any errors are currently displayed, click the clear | button.

3 To restrict the list of errors to a specific user, error code, or date, enter the
criteria in the appropriate query fields.

v

4  Click the execute query button. The errors that match the criteria are
displayed.

button.

2 Click the enter query
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View additional details of an error
1 On the Error Log window, select the error that you want to view.

2 Click Details. The details of the selected error are displayed in the Error
Detail window.

2)

USER PAR3214 TIME 20-SEP-2002 10:15:12
CODE 40505
ERROR SOURCE |ZOME_EDITOR_S
LOCATION ID [Tr_On_Error
MESSAGE |ORACLE errar: unable to perform query.
Exit/Cancel
Error Detail window

3 Click Exit/Cancel to close the Error Detail window.

Delete an error record

1 On the Error Log window, select the error that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Error Log window

e  Click the exit button to close the window.
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Generate the Error Log report

< Navigate: From the main menu, select DBA Administration > Display Error

Log. The Error Log window is displayed.

Display all errors

Click the execute query v button.

Generate the Error Log report

1

On the Error Log window, click Print Record. The Error Log Setup window
is displayed.

Destination { Layout

DESTYPE  |FILE -

DESNAME | £

DESFORMAT ‘INTERNET READY HTM ‘

Default Save | Exit/Cancel

Error Log Setup window
In the Destype field, select the type of destination.
In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
To view the layout of the report, click on the Layout tab.

Click Save. The report is sent to the selected destination.
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View index details

< Navigate: From the main menu, select DBA Administration > Display Index
Information. The Display Index Information window is displayed.

o 2l I e G T e L L L e L L L L LAt LR Lt Lt

SLOERE R

TARGET INDEX ZOME

SEGMENT MNAME TABLESPACE MAME KBYTES  BLOCKS — EXTEMTS  BYTES
= HdaE |DAT3 64 8 1 65636
|ZOME1 (1M B4 [ 1 BE53E
|ZOMNE_CTYP_IDK [IND1 64| 8 1 65536
|ZOME CTYP IDn2 [IMD B4 [ 1 BE53E
|ZONE_EQUIPMENT [DATZ 64| 8 1 65536
|ZOME EQUIPMENT [USERS B4 [ 1 BE53E
|ZONE_GROUP |USERS 64 8 1 65536
[ZOME TO WavE |DaT2 123 15 20 131072
|ZONE_TO_wWaAWVE! [IND3 128 | 16 20 131072

Display Index Information window

Display details for all indexes

e Click the execute query v button.

Display details for one index

N
1 If any index details are currently displayed, click the clear ] button.

3 In the Target Index query field, enter the name of an index, or click the LOV

button and select the index.

4 Click the execute query ¥ button. The details for the selected index are

displayed.

2 Click the enter query button.

Exit the Display Index Information window

e C(Click the exit button to close the window.
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View locks on tables

< Navigate: From the main menu, select DBA Administration > Display Locks
on Tables. The currently locked tables are displayed in the Display Locks
Information window.

¢ Locks Infarmation

S IOREEE

x 2
TABLE MAME USER NAME STATUS TYPE
= || oBJ# |oracle [HELD |OTHER
{TAB5 loracle [HELD: |OTHER
[cLUS oracle [HELD |oTHER
|| Ts# laracle |HELD |OTHER
|| FILE# BLOCK# |oracle [HELD |oTHER
W SERT] [oracle [HELD [OTHER
|FET$ |oracle [HELD |OTHER
[UETS oracle [HELD |OTHER
|SEGS |oracle [HELD |OTHER
[UNDOS |oracle [HELD |oTHER
[GW_§S0L_WORKAREA oracle [HELD: |oTHER

v |

Display Locks Information window

Exit the Display Locks Information window

Click the exit

button to close the window.
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View rollback details

< Navigate: From the main menu, select DBA Administration > Display
Rollback Information. The current rollback segments are displayed in the
Display Rollback Information window.

ation

SIR] ] S P

ROLLBACK SEGMENT INCREASE RB KSIZE  EXTENTS  XACTS  WAITS GETS OPTSIZE STATUS  RSSIZE

“H[SYSTEM [nO 332 5 0 0| 129 |onuNE 401408
| SYSSMUIS <] 312 5 0 1 1733 [orLINE 319433
[ SYSSMmUZs s] 1144 | 3 0 0 1519 [oNUNE 1171456
[ syssmuss MO 1144 | 3 0 [ E [onuNE 1171456
| SYSSMULS e 2168 | 4 0 0 1264 [orLINE 2220032
| SYssMUss [nO 1144 | 3 0 0 1372 |onLNE 1171456
[ SYSSMUBS s] 1144 | 3 0 0 1300 [oNUNE 1171456
[ syssmu7s MO 1144 | 3 0 o[ 2058 [onuNE 1171456
| SYSSMUBS <] 2168 | 4 0 0 924 [orLINE 2220032
BEENE s] 1144 | 3 i i 1031 |onLNE 1171456
[ SYSSmU10§ s] 1144 | 3 0 4 1606 | [oNUNE 1171456

Display Rollback Information window

Exit the Display Rollback Information window

e Click the exit button to close the window.




464 Retek Distribution Management

View sequence details

< Navigate: From the main menu, select DBA Administration > Display
Sequences Information. The current sequence details are displayed in the
Display Seq Info window.

D ifo
W] [f]3)EE) S 2)

SEQUENCE MAME MINVALLUE — MAXWALUE  INCREMENT BY  LAST NUMBER CYCLE FLAG

“ [aCTmTY_BASED_COST_ 1| 1.000000E+25 | 1] 6062 u
{APPT DTL SEQ 1| 999999399 | 1] 2487 [
[APPT_HDR_SEGQ 1| 939939939 1] 3304 r
{APPT NBR SEQ 1| 999999999 | 1 2925 [
[ASM_UPLOAD_SEQ 1| 1.000000E+27 | 1] 202 [
|[BATCH NBR SEQ 1] 999999999 1 11 [
|[BOL_MBR_SEQ 1| 1.000000E+17 | 1] 105 r
|[CONTAINER MBR SEQ 1| 999999399 | 1] 233206 [ ]
|DISTRO MER SEQ 1| 5999990909 | | 3911 [
|EI_ID_SEQ 1| 1.000000E+27 | 1] 78931 r
[FILEID MBR SEQ 1 1.000000E +27 | 1 1 r
|GROUP_ID_SEQ 1 99999 | 1] 823 r
|ORDER COMNSOLIDATE SE 1 1.000000E +27 | 1] 13 r
|PALLET_GROUP_ID_SEQ 1| 1.000000E+27 | 1] 1 r
|RECEIPT NBR SEQ 1| 599999009 | | 2635 [
|RETURN_GROUP_SEQ 1 99999999 | 1] 41 r
|[RETURMN UPLOAD RET GR 1| 5999990909 | | 1 v
|RIE MESSAGE SEQ 1 1.000000E +27 | 1 421 r
|RMA_SEQ 1| 1.000000E+20 | 1] 6035 [
[ROP SA 1D SEQ 1 1.000000E +27 | | 21004 r
|RTv_NBR_SEQ 1) 9999959 | 1] 242 [
[STOCK ORDER INFO UPL 1 oo9999009 | | 20570 [
|TASK _SEQUENCE 1| 99999999599 | 1] 14393 [
[TICKET MBR SEQ 1 599999009 | | 5001 [

— [TRANSACTION_ID 0| 1.000000E+16 | | 133784 [
[TRANSSHIPMENT MBR SE 1 oo9999009 | | 1 [
[|UNIQUE REPORT SEQ 1 99999 | 1 5035 [

= |UNIT_LABEL_SEQ 1| 1.000000E+27 | 1] 5434 r

Display Seq Info window

Exit the Display Seq Info window

e  Click the exit button to close the window.
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View table details

2 Navigate: From the main menu, select DBA Administration > Display Table
Information. The current tables are displayed in the Display Table
Information window.

) ale Information Ceirrinr il e e e e e e e e e e e e e e e e e e e e e e e e e e e e e L e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e
b2 LIRS 3 S ARG RAE SR 4
FIND TABLE

TABLE NAME TABLESPACE MAME KBYTES  BLOCKS  EXTENTS MaX EXTENTS  BYTES
~ BCTMITY_BASED_COST [DAT4 8192 1024 8| 2147453645 | 5338608
[ACTITY LOG [AHL DAT 16354 | 2045 16| 2147483645 | 1. 7EH07
|ACT_EQUIPMENT |USERS 54| al 1) 2147433645 | B5536
|ADDRESS TYPE DESCRIPTIC|DAT4 64 ) 1] 2147483645 | 65536
|AHL_QUERIES |DATE B4 8[ 1 2147483645 B5536
[ALLOCATION DATA [DAT 54 g 1) 2147483645 | B5536
[ALLOC TEMP |DAT1 128 16] 2| 2147483645 131072
|APPLY_CONTAINER_ROUTE [DATZ2 54| al 1) 2147453645 | 65536
|APPOINTMENT [DAT1 128 | 16| 2 2147483645 131072
[APPT_DETAIL [DAT3 512 B4/ a8l 2147433645 524788
|APPT DETAIL LOT |DAT3 B4 8[ 1 2147483645 B5536
 |APPT_DETAIL_TO_UPLDAD [DATZ 512 [ g 2147483645 [ 524268
2147483645 262144
[APPT_LINE_WORKING [DAT2 54 | g/ 2147453645 | B5538

|APPT RECEIPT QUEUE |LOB DATA,
|APPT SEARCH QUERIES  |DATZ

4
1

512 B4/ gl 2147453645 524788

128 16/ 2 2147483645 131072

\
\
[
[
\
\
[
[
[
\
[
[
|APPT HEADER TO UPLOAD [DATS [ 256 | 32|
\
[
[
[
\
[
[
[
\
[
[

|APPT_TROUBLE [DAT2 B4 i T
[APPT TROUBLE CODE [DAT &4 ) 1] 2147483645 | 65536
|APPT_TROUBLE_CODE_REF [DAT1 B4 | 8[ [ 2147483645 B5536
[asM [DAT3 B4 ) 1] 2147483545 | 55536
[ASN_CONTAINER DL [DAT3 654 a[ 1 2147483645 | 55536
[ASN CONTAIMER ITEM DL [DAT2 &4 ) 1] 2147483645 | 65536
[ASM_CONT_UPLOAD [DATS 2048 256 17 2147483645 | 2097152
~ [asn DL [DAT3 G4/ al 1) 2147433645 | B5536

Display Table Information window

Display details for one table

3
1 Ifany table details are currently displayed, click the clear 3 button.

%

button.

2 Click the enter query

3 In the Find Table query field, enter the name of a table, or click the LOV
button and select the table.

4 Click the execute query 4 button. The details for the selected table are

displayed.

Exit the Display Table Information window

e Click the exit button to close the window.
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Appendix A — Acronyms

Acronym Term

DC Distribution Center

FCP Forward Case Pick

FCPL Forward Case Pick Location

FPL Forward Pick Location

KPI Key Performance Indicator

LMS Labor Management System, also referred to as Retek
Labor Management

LTC Less Than Case

PF&D Personal Fatigue and Delay

PRO Progressive Rotating Order

PTS Put to Store

RDM Retek Distribution Management

RF Radio Frequency

RLM Retek Labor Management, also referred to as Labor
Management System.

ROP Re-order Point

SCP System Control Parameter

™ Truck-mounted

UPC Universal Product Code

UPS Unit Pick System

WIP Work in Process

WMS Warehouse Management System
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Index

Action codes, 75, 81, 398 Container groups, 267

Activities, 409, 421, 428, 430, 432, 438 Container types, 263, 265
Activities, 107 Processing, 81, 95, 98, 99, 101, 103

Reports, 27, 108, 192, 198, 199, 221
Statuses, 57
Trouble codes, 66, 393
WIP codes, 87, 89, 91, 93, 103
Containers, 70
Costs, 107
Currency codes, 240
Customer orders, 149, 153, 156, 222
Cycle counts, 131, 134, 136, 137, 138, 288,

Activity codes, 389
Activity history log, 211, 212, 213, 214, 215,
217
Reports, 221, 222,223
Adjustments, 68, 81, 98, 101, 113, 121, 396
Administration setup, 225, 227
Appointments, 29, 31, 40, 42, 44, 46, 69
Reports, 55, 59, 65, 73, 74
Schedules, 37, 50, 52

Statuses, 29 293
Trouble codes, 392 Plans, 390
Types of, 30 Cycle counts, 391, 419
Unscheduled, 30 Database administration, 457, 458, 460, 461,
Appointments, 35 462,463, 464, 465
ASNs, 13, 20, 23, 25, 33, 40, 46, 62 Defaults, 279, 284, 345, 348, 350, 355
Reports, 27, 59, 64, 73 Departments, 269
Types of, 13 Destinations, 196, 204, 442, 448
ASNs, 14 Put to store, 190, 296
Assortments, 98 Reports, 192, 199
Attributes, 333, 338, 340, 342 Stock orders, 149, 153
Items, 348, 368, 375 Unit pick systems, 312
Locations, 275 Waves, 170, 175, 180, 181
Processes, 414 Diff groups, 378, 379
Audits, 49, 101, 194, 199, 372 Diffs, 375, 378, 379, 381
Receiving packages, 59, 62, 64, 65 Disposition codes, 75, 81, 244, 395
Vendor, 334 Distribution, 176, 187, 188, 190
Audits, 199 Reports, 192, 193, 194
Best before dates, 142 Stock orders, 149, 153, 157, 164
Bills of lading, 198 Waves, 168, 170, 175, 179, 180, 181, 184,
Break packs, 98 186
Build rules. 279. 282. 350. 353 Distribution center setup, 225, 259
Calendar i)utt(;ns, 9’ ’ Distribution methods, 147
Carriers, 441, 451, 452 Distribution planning, 147
Cartonization, 98, 259, 260, 267 Distros, 156, 170
Cases, 293 Doors, 74, 196, 298
Chutes, 262, 308 Statuses, 57, 65, 195
Class profiles, 300 Doors, 52

Combinability, 333 Equ-ipment, 318, 321
Combinability codes, 335 Equipment classes, 318, 319
’ Activities, 430

Compliance, 110 Items, 350, 359, 363

Compliance, 55 Locations, 279, 286, 288
Configurations, 255 Processes, 409
Confirm, 123, 125, 127 Zones, 330
Container types, 259, 260 Equipment/zone setup, 225, 318
Containers, 46, 69, 104, 113, 125, 133, 138, Error logs, 460

140, 153, 181, 190, 204, 219, 260, 265 Facilities, 230, 232

ASNs, 14, 20
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Field labels, 236
Forward pick locations, 117, 118, 293
Function keys, 257, 409
Gift cards, 108
History, 219
Hot picks, 99
Induct zones, 262, 310
Inventory, 113, 133, 134, 136, 137, 138, 140
Disposition codes, 244
Reports, 143, 144
Inventory adjustment codes, 389
Inventory aging, 143
Inventory disposition codes, 244
Inventory management, 111
Item classes, 130, 300, 333, 350, 353, 355,
356, 359, 383
Item configurations, 363
Item defaults, 333
Item field ownership, 333, 344
Item profiles, 387
Item setup, 225, 333
Items, 333, 361, 363, 375,377, 378
Appointments, 42, 46
ASNs, 14, 20, 23, 25, 33
Attributes, 348, 368
Defaults, 333, 345, 348
Distribution, 149, 170
Forward pick locations, 117, 118, 293
Inventory, 113, 129, 130, 133, 134
Item classes, 350, 353, 355, 356, 359, 383
Processing, 95, 99, 101, 370
Purchase orders, 35
Receiving, 70
Reports, 108, 109, 143, 221, 300
Returns, 76, 80, 81
Tickets and labels, 69, 104
Trailers, 204
Kits, 370
Labels, 69, 70, 168, 390
Configurations, 255, 409
Generic, 64
Receiving, 57
Receiving packages, 27, 59, 62
Labor productivity, 438
Language codes, 234, 236, 237, 239
List of Value buttons, 8
Location classes, 259, 279, 282, 284, 285,
286, 300, 301
Location hierarchy, 259
Location types, 259, 272
Locations, 261, 288, 298
Attributes, 275
Forward pick locations, 117, 118, 293

Inventory, 134, 136
Location classes, 279, 282, 284, 285, 286,
301
Location types, 272
Put to store, 296
Reports, 109, 110, 144, 222, 300
Logon, 6
Lot numbers, 44
Manifests, 196, 198
Manual stock orders, 149, 157, 160, 162,
164
Manual waves, 170, 174
Menu options, 237
Messages, 239
Multi-SKUs, 94, 98
Navigation, 7
Non-specified casepacks, 46
Online help, 11
Origin countries, 363
Outstanding orders, 193
Packaging, 94, 98
Packers, 101
Packing, 176, 186
Packing slips, 168
Pallets, 127
Paper picks, 123, 124, 125, 127
Parameters, 228, 249, 255
Passwords, 5
Pending cycle counts, 131
Pending picks, 193
Pending putaways, 144
Pending returns, 76, 79
Personalization, 109
Pick directives, 123, 124, 125, 127, 188
Pick packages, 174, 194
Pick to belt, 125
Pick to pallet, 127
Picking, 179, 180, 184, 187, 188, 193, 288,
293
Picking packages, 390
Plans, 74, 164, 175, 261, 314, 391
Cycle counts, 390
Putaway, 259
Plans, 419
Presentation types, 253, 405
Print queues, 104, 242, 247
Privilege levels, 5
Process attributes, 389
Process types, 389, 405
Processes, 389, 409
Attributes, 414
Items, 350, 356, 363



Locations, 279, 285, 288
Process types, 405
Users, 423
Workflows, 416
Processing, 85, 99, 121
Containers, 95, 98, 101
WIP codes, 89, 93, 94, 403
Processing/returns setup, 225, 389
Productivity, 438
Profiles, 300, 387
Purchase orders, 35, 69, 137
Appointments, 31, 42, 46
ASNs, 23, 25, 33
Purge, 170
Activity history log, 213, 219
Pick directives, 123, 125, 127
Put to store, 190, 192, 296
Putaway, 288, 314
Plans, 259
Putaways, 144
Quality assurance, 94, 95
Quality control, 101, 199
Queries, 217
Stock orders, 157, 160, 162, 166
Random active locations, 261
Reason codes, 70, 75, 81, 389, 396
Receipts, 68, 73, 74
Receiving, 57, 62, 66, 68, 70
Doors, 65
Labels, 57
Reports, 27, 59, 64, 65, 72, 73, 74
Receiving packages, 57, 59, 62, 64, 65, 390
Regions, 271
Registers, 72
Replenishment, 117, 188
Reports, 249, 300, 460
Activity history logs, 221, 222, 223
Appointments, 55, 73
Distribution, 164, 192, 193, 194
Inventory, 124, 142, 143, 144, 145, 146
Pick packages, 174
Processing, 107, 108, 109, 110
Receiving, 66, 68, 72, 73, 74
Receiving packages, 59, 64, 65
Returns, 79
Shipping, 198, 199
Trailer management, 209, 210
Users, 438, 440
Return codes, 389, 398
Returns, 75, 76, 79, 80, 81, 133
Pending, 79
Returns to vendors, 121, 145
Reports, 145
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RF screens, 257, 405
Routes, 441, 444, 446, 448, 450, 452
Rules, 279, 282, 350, 353
Schedules, 52, 176
Appointments, 37, 55
Routes, 446, 450
Unscheduled Appointments, 55
Security, 5
Sequences, 288, 416
Routes, 446, 448
Unit pick systems, 306, 308
WIP codes, 87, 91, 348, 402
Service routes, 452
Service standards, 421, 428
Shipping, 195, 196, 442
Doors, 65
Reports, 198, 199
SKU profiles, 387
Sorter groups, 262, 304
Statistics, 142
Statuses, 138, 156, 444
Appointments, 29
Containers, 57
Doors, 57, 65, 195
Locations, 196, 288, 298, 308
Trailers, 201, 202, 209, 210
Waves, 180, 181, 183, 184
WIP codes, 85
Stock order upload codes, 245
Stock orders, 149, 153, 156, 157, 164
Queries, 160, 162, 166
Reports, 193, 222
Upload codes, 245
Styles, 33, 49
Suppliers, 363, 375
Support functions, 225
System parameters, 228
Tasks, 421, 432, 434, 436
Tickets, 104, 242, 375, 382
Toolbar, 10
Trailer management, 196, 201, 202, 204,
208, 454
Reports, 199, 209, 210
Trailers, 441
Statuses, 201
Transaction codes, 246
Translations, 236, 237, 239
Transportation setup, 226, 441
Transshipment facilities, 232
Trouble codes, 109, 389
Appointments, 392
Containers, 66, 87, 95, 393
Troubled merchandise, 57
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Types, 242, 253,263, 265, 272, 338, 405

Uncombinable codes, 335

Unit pick systems, 259, 262, 304, 306, 308,
310, 312

Unit picks, 123

Unit sorters, 262

Units, 123, 140, 293

Units, 124

Units of measure, 132

Universal product codes, 375, 377

Unscheduled appointments, 30

Unscheduled Appointments, 55

User classes, 423, 440

User messages, 239

User/task setup, 226, 421

Users, 223, 421, 426, 434, 438, 440

Utilization, 52, 146

Vendor audits, 334

Vendors, 110, 121, 138, 145, 334, 372, 373

Reports, 145

Waves, 164, 168, 170, 175, 179, 186, 187
Reports, 109, 174, 194
Schedules, 176
Statuses, 180, 181, 183, 184
Types of, 148

WIP codes, 85, 91, 389, 400, 402, 403
Attributes, 342, 348
Processing, 81, 87, 89, 93, 94, 98, 103
Reports, 110
Statuses, 85

Work areas, 184

Work days, 251

Workflow processes, 389

Workflows, 416

Yards, 208, 210

Zone groups, 318, 326

Zones, 117, 318, 324, 326, 330
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