Retek® Distribution Management
10.1

&
7]

‘1

User Guide

&

Rete

WWW.RETEK.COM ‘ HELPING THE RETAIL INDUSTRY CREATE, MANAGE AND FULFILL CONSUMER DEMAND™



Retek Distribution Management

Corporate Headquarters:

Retek Inc.

Retek on the Mall

950 Nicollet Mall
Minneapolis, MN 55403

888.61.RETEK (toll free US)
+1 612 587 5000

European Headquarters:

Retek

110 Wigmore Street
London

W1U 3RW

United Kingdom

Switchboard:
+44 (0)20 7563 4600

Sales Enquiries:
+44 (0)20 7563 46 46
Fax: +44 (0)20 7563 46 10

The software described in this documentation is furnished under a license
agreement, is the confidential information of Retek Inc., and may be used
only in accordance with the terms of the agreement.

No part of this documentation may be reproduced or transmitted in any form
or by any means without the express written permission of Retek Inc., Retek
on the Mall, 950 Nicollet Mall, Minneapolis, MN 55403, and the copyright
notice may not be removed without the consent of Retek Inc.

Information in this documentation is subject to change without notice.

Retek provides product documentation in a read-only-format to ensure
content integrity. Retek Customer Support cannot support documentation
that has been changed without Retek authorization.

Retek” Distribution Management™ is a trademark of Retek Inc.
Retek and the Retek logo are registered trademarks of Retek Inc.

This unpublished work is protected by confidentiality agreement, and by
trade secret, copyright, and other laws. In the event of publication, the
following notice shall apply:

©2002 Retek Inc. All rights reserved.

All other product names mentioned are trademarks or registered trademarks
of their respective owners and should be treated as such.

Printed in the United States of America.

Retek® Confidential



Customer Support

Customer Support hours:
Customer Support is available 7x24x365 via e-mail, phone and Web access.

Depending on the Support option chosen by a particular client (Standard,
Plus, or Premium), the times that certain services are delivered may be
restricted. Severity 1 (Critical) issues are addressed on a 7x24 basis and
receive continuous attention until resolved, for all clients on active
maintenance.

Contact Method Contact Information

Internet (ROCS) www.retek.com/support
Retek’s secure client Web site to update and view issues

E-mail support@retek.com

Phone US & Canada: 1-800-61-RETEK (1-800-617-3835)
World: +1 612-587-5800
EMEA: 011 44 1223 703 444
Asia Pacific: 61 425 792 927

Mail Retek Customer Support
Retek on the Mall
950 Nicollet Mall
Minneapolis, MN 55403

When contacting Customer Support, please provide:
Product version and program/module name.

Functional and technical description of the problem (include business
impact).

Detailed step by step instructions to recreate.
Exact error message received.

Screen shots of each step you take.
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Chapter 1 — Introduction

This user guide provides you with information to effectively use Retek
Distribution Management.

The topics covered in this chapter:

e What is Retek Distribution Management?
e Purpose of this guide

e Prerequisites

e Related documentation

What is Retek Distribution Management?

Retek Distribution Management (RDM) is an N-tier, Web-architected warehouse
management system. RDM is the centerpiece of the Retek Logistics Enterprise, a
suite of software products that manages and optimizes retail and consumer-direct
(catalog, e-commerce) supply chains. RDM streamlines the supply chain for
multi-channel retailers, including stores, catalog, and e-commerce retailers. RDM
also supports consumer-direct fulfillment capabilities, moving merchandise both
to and from the customer faster and at a lower cost.

Features
The features of RDM include:

e Optimizes the flow of merchandise and utilization of resources at
warehouses, distribution centers, or fulfillment centers.

e Supports distribution operations across any channel to reach and service
customers.

e  Supports push, pull, cross-dock, or flow-through distribution environments,
in any combination and unit of measure.

e Supports customization by users.

e Supports multiple languages.
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Benefits

The benefits of RDM include:

Technology

Reduced errors

Improved inventory accuracy

Increased productivity

Reduced paperwork

Improved space utilization

Elimination of physical inventories

Support of value-added customer compliance programs

Improved customer service

RDM works on any Unix, Linux, or NT server supporting Oracle RDBMS
Database Server or RF platform. RDM also works with Oracle Designer and
Oracle Developer. Ad-hoc reports can be done using Oracle reports or any
standard ODBC tool.

Purpose of this guide

This user guide concentrates on how to use the components of Retek Distribution
Management. It provides you with:

Overviews of each functional area within the application.

Step-by-step procedures for completing specific tasks.

Prerequisites

This user guide makes no assumptions about your experience using Retek
software applications. However, it does assume the following:

You are familiar with operating a personal computer (PC), keyboard, and
mouse.

You are familiar with Microsoft Window 98 operating systems or higher and
Internet Explorer 5.0 web browser or higher.

All components of the software application have been successfully installed.
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Related documentation

Additional documentation for Retek Distribution Management is available. That
documentation includes:

Name of Manual Description

Installation Guide e Hardware, software, and browser requirements

e Installation instructions

Operations Guide e Functional overviews of batch programs

e Error codes

Data Model e Relational integrity diagrams
e Table names and descriptions
e Column summaries

e Primary and foreign keys

e Check constraints

RF User Guide e Procedures for using the radio frequency (RF),
hand-held and truck-mounted versions of RDM

Reports e Overview and samples of the reports available in
RDM

Online Help e Procedures for using the GUI version of RDM,

accessible from within the application
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Chapter 2 — Navigation and security

This chapter describes the navigation and security features of Retek Distribution
Management (RDM). Passwords and privilege levels are discussed. Information
on how to log on to and exit RDM is presented. An introduction to the help
features of this application is also provided.

Security

RDM features two security measures: passwords and privilege levels.

Passwords

A password is required to access RDM. Logon standards require that you change
passwords every 94 days; however, this number is an adjustable system
parameter. Passwords must be unique and at least five alphanumeric characters in
length.

The system tracks the age of each user's current password and issues an alert at
log on time with a message once the password is 90 days old or more. You must
change the password by the 94th day or you will not be able to access RDM.

When it is time to change your password, the Change Password window is
displayed when you try to log on.

1 In the New Password field, enter the new password.
2 In the Confirm field, enter the new password again.
3 Click Save.

4 To save your new password, click Change Password.

Privilege levels

Each user is assigned a privilege level by the system administrator. Not all menu
options and windows in RDM are accessible to users with lower privilege levels.
RDM recognizes each user’s privilege level and allows menu or window entry
accordingly.
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Log on to and exit RDM

How you access RDM depends on how the system is set up at your location.
Contact your system administrator for instructions. After you have started RDM,
you are prompted to log on to the system. Use the exit procedure when you are
done using RDM.

&% User Logon

Welcome to Retek Distribution Management

Usernarme: PRUSER73
Password, [
Facilty: PR

Retek lepn  caa

User Logon window

Log on to RDM

1  On the User Logon window, enter your user name in the Username field.
2 In the Password field, enter your password.

3 In the Facility field, enter the ID of your facility.

4  Click Logon. The Retek Distribution Management Menu is displayed.

Exit RDM

1 From the main menu, select Exit. The Message Alert window is displayed.

Message Alert

i Do You Want to Exit from Distribution Managerment?

Message Alert window

2 When prompted to exit RDM, click Yes.
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Navigation

After you log on to RDM, the main menu is displayed in the Retek Distribution
Management Menu window.

E%'Retek Distribution Management - Dlﬂ

ORACLE

¥ 7

TS
iew PROD

© Corporate Overview 100
Chan...| © Corporate Details

ASNEntry @
. Inbound Planning Outbound Planning In Transit Activity

Appoirtments @

. Space Ltiization Space Lilization Space Lilization
Receiving Alocation @ activity Activity Bctivity
3 Cube Cube: Cube:
Receiving @
. Wigight Wieighit Wieight

Returrs @

Processing [ ]

N Space tilization Space Ltilization
Invertory Management @ Activity Activity
- Cuby b
Distribition Planning @ Hee o
Weight Wieight

Shipping @
. Value Added Services Alt Unit Pick System _

Trailer Management [ ]

" Space tilization Space Utilization
Task Management [ ] Activity Activity
3 Cube Cube:
activity History Log @ i
. Wigight Wieight

Support Functions @

DBA Administration @

Ext @ B

Retek Distribution Management main menu

Navigate the main menu
1 Click a menu option on the left side of the window.

Note: The menu options are organized into functional areas within the
distribution center. In most cases, submenu options are displayed when you
select a menu option.

2 Click a submenu option to open a window in order to complete a task.

% Retek Distribution Management

Retek Dist Management

W)

ASN Ertry @

Appointments @
PP @, pointect PO nquiry ® | 5
Receiving Allocation @ Appairtment A5 [ ] At
Recsiving @ Appaitment Detai @ | Cumg
Wiy
Appointment Schedule [ ]
Returns @
ASH Inguiry [ ] m
Frocsssing @ Doot Schedule Screen ® | .
Invertory Managemert @ PO inguiry ® Bt
Distribution Planning @ Unschedule Appoirtments Inguiry [ ] S\:‘bs
e
) Reports L] 9
Shipping @
. Value Added Services
Trailer Managemert @

Space Utilization Spai

Appointments submenu



Window tools

There are several tools within a window that you can use to complete your tasks
quickly and easily:

e LOV buttons
e (Calendar buttons

e Application toolbars

LOV buttons

An list of values (LOV) E button to the right of a field indicates that there is a
list of values from which you can choose in order to fill in the field.

2,
@ FFRE] = (2

Details PO F VENDOR
Uoar Zohedule ITEM e DEPARTMENT £
SRR List of PO's #  suBcLass &
FRE# CLASS £
Find|%
AF PRIORITY LEVEL  nsC

-

PO Mumber

11>

B000000001
BO00000002
B000000003
BOO0000004
BO00000005
BOO000000G
RONNNNNNAN? =

Find Cancel

8 Retek Distribution Management

List of Values window for the PO field

Select a value from a list of values

1 Click the LOV E button. The list of values is displayed.

2 Select a value from the list and click OK. The selected value is entered
automatically in the corresponding field.

Note: In many windows throughout RDM, you must first click the enter

query El button before you can access the list of values.
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Calendar buttons

The calendar button allows you to view a monthly calendar and select a date. The
button is found to the right of a date field. When you select a date from the
calendar, the date field is automatically filled in with your selection.

) *AX
(@ [(+][~]2]3] &« i

Mext Block DATE £

; BAE
Details . " Date Entry (date) X Lo
Block DOOF

o v - [z -] ]
rap

ot SunMorTue WedThuFri Sat  riLZED
= 2]
3jalslel7]s]a]

E1E]
(K
[

LG
i

Date Entry window for the Date field

Select a date using the calendar button

1  Click the calendar E button. The Date Entry window displays the current
date.

2 To display a preceding or succeeding month, click the left or right arrow
buttons. You can also click the down arrow next to the month field and select
the month from the drop-down list.

3 To display a different year, click the down arrow next to the year field and
select the year from the drop-down list.

4 Select a date. The date, month, and year are automatically entered in the date
field.
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Application toolbars

The application toolbar is displayed on each primary window throughout the
application. The toolbar buttons on the application toolbar are always the same
and are not dependent on the window that is open.

ﬁ. Appointment Schedule
b3 |G NS . S I B

Application Toolbar

You can perform the following tasks using the toolbar buttons:

e  (Click the clear El button to clear all the fields on the window. You can then
perform another query.

e  Click the exit EJ button to close the window.
e (Click the move up ll button to select the preceding record on a table.
e (Click the move down button to select the succeeding record on a table.

F
e  Click the scroll up :J button to view the preceding group of records on a
table.

bl
e  (Click the scroll down LJ button to view the succeeding group of records on
a table.

e Click the enter query El button to begin a search. The query fields on the
window are enabled and LOV buttons are displayed if applicable. You can
then enter search criteria.

o  Click the execute query ﬂ button to perform a search based on the criteria
entered in the query fields. If the query fields are blank, all records are
displayed.

e  Click the cancel query EJ button to cancel a query and clear the query
fields.

e Click the help ﬂ button to access online help for RDM.
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Online help
The online help can be accessed in one of the following ways:

e From the Help menu on the menu bar, select Distribution Management Help
Topics. A general topic from the online help is displayed. You have access to
the table of contents, an index, and a search function in order to search for
specific topics.

e  Click the help gl button on the application toolbar. A topic specific to the
current window is displayed.

tion Management - Microsoft Internet Explorer o =]}

JE\Ie Edit View Favorites Tools Help |

J dmback ~ = - D a4 | (Qusearch [&Favorkes ¢ #History “%v =R REE

J»QQdI’BSS I@ L:iProduct Units\Enterprise\Retek Documentation CenteriDistribution Management! 10, 04Online Help\\v‘j ﬁGo ” Links

-

Contents | Index | Search | =
2] welcome
@ ASN Enty ) .
= () Appointmerts An appointment is an arrangement to receive )
2 merchandise into the distribution center at a specified

time and place. A valid appointment consists of the
following details: date, time, and receiving door.
Advanced shipment notices (ASN) or purchase orders
with items and unit guantities are associated with
appointments.

z Ay appointments

2] View ASNs

E Wiew purchase orders

z Maintain appointment schedules

E Maintain ASM fnon-MSC type appoint

¥ i - -l M .
2] Maintain non SN nor NSC pe ap The receiving window, or window of opportunity, for an

2 Maintain lot numbers on appointment: | 500 ointment is based on the Deliver Not Befare and

(2] Maintain NSC type appointments Deliver Mot after dates found on a purchase order. Only
(2] Maintain style details on appointment: | g trailer may be assigned to an appointment, but one
[2] Mairtain unscheduled appoirtments trailer may contain merchandise from multiple purchase
[2] Maintain door schedules orders or some of the merchandise from one purchase

2] Generate the Appointment Complianc order.
E Generate the Appaintment Schedule
@ Recsiving The system tracks the status of an appointment from

@ Aetums the moment it is entered into the system. The status
@ Processing may be:
’ Inwentory M anagement
@ Distribution Planring = Unscheduled (Unsc): The appointment was
@ Shipping entered into the system without one or more of
@ Traller Management ﬁ the following: date, time, or receiving door. &
4] L receiving package is not generated for =

|@ Done ’7’7 (= Local intranet
Online help

RS
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Chapter 3 — ASN entry

Overview

Advanced shipment notices (ASN) may be entered directly into the system with a
standard web browser and Internet or intranet connection. This feature offers low
cost, global access to an existing Internet infrastructure. After ASNs are entered,
inbound freight scheduling can be handled in the standard way.

If you log on as a valid vendor, the ASNs that are associated with your vendor
number are automatically displayed. You see only those details pertaining to your
user ID and vendor number. Retail users have access to the details associated
with all vendors.

The ASN may be one of the following types:

e Container type ASN: Merchandise comes to the distribution center in
containers with UCC128 labels. Typically, these labels are provided by the
vendor. These are usually cross-docked items.

e Purchase order (PO) type ASN: Merchandise shares the same ASN, PO, and
destination ID. Merchandise does not come with UCC128 container labels.

Business process

You begin adding an ASN by entering header details. Before continuing, you
must indicate whether the ASN is a PO type ASN (Type P) or a container type
ASN (Type C).

If the ASN is a PO type ASN, you can add all line items on a selected PO or add
line items individually from one or multiple POs.

If the ASN is a container type ASN, you add a container. Next, you can add all
line items on a selected PO or add individual line items from the selected PO. A
container may contain line items from a single purchase order only.

Two additional features are available for adding containers and items to container
type ASNs:

e Copy: You can add a container and its contents to an ASN by copying an
existing container from the same ASN. The new container will have the same
PO, line item, and unit quantity per case.

e Replicate: You can add multiple containers by providing the details once and
entering the number of containers that share those same details.

Only manually entered ASNs may be edited in RDM. ASNs received from the
host system or via electronic data interchange (EDI) can not be edited.

Reports

There are no reports that pertain to ASN entry.
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Procedures

Add a container type ASN

© Navigate: From the main menu, select ASN Entry. The ASN Header Entry

window is displayed.

B A5M Header Entry

SO EEE PSR

_CresteRecord | gy 15540354535

Delete Record vENDORNBR |
ASM

<
mi
=z
[=]
(=]
a

=
-
o
m
o]
=
=
o
=]
=
=
o
T
o
o
m
o

BOL MNER

- [5540354535 22

|Default Carrier

IRRARRRRRRNRRRARRARARNE

{
[
\
\
\
\
\
|
\
\
\
[
\
[
|
[
\
[
\
[
<

4]

ASN Header Entry window

Add an ASN

1  On the ASN Header Entry window, click Create Record. The

Create/Modify window is displayed.

ASN

TYPE [
CARRIER CODE £
BOL MER |
CONT QTY
Save | Exit/Cancel J
Create/Modify window

2 Inthe ASN field, enter the ASN number.

3 Inthe Type field, enter C. The choices are C (container) and P (purchase

order).

4 In the Carrier Code field, enter the code for the carrier, or click the LOV

button and select the carrier.
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5 Inthe BOL Nbr field, enter the bill of lading number.

6 In the Cont Qty field, enter the number of inbound containers that are
expected.

7  Click Save to save the changes and close the Create/Modify window.

Add a container to the ASN
Note: Use the add procedure to add containers to an ASN one-by-one.

1 On the ASN Header Entry window, select the container type ASN that you
want to edit.

2 Click Details. The ASN Container Entry window is displayed.

EAE:I‘-I Caontainer Entry

S EEEE SR

_Create Record | asn  [BSq0z54035 CARRIER [DEFA | CNTRGTY [24 SYSTEMIND N
Delete Record | YENDORMNER [ WEMDOR |
Detail Record
Copy Record ]
Print Labels

PO MBR IS0
|BO00004386 |08-MAR-2002

ESTID WEIGHT CUBE LOT NUMBER

D

2 \ | \
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
\ \ | \ | \
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
\ \ | \ | \
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
\ \ | \ | \
[ [ | [ | [
[ [ | [ | [
[ [ | [ | [
\ \ | \ | \
[ [ | [ | \

ASN Container Entry window
3 Click Create Record. The Create/Modify window is displayed.

F, Create/Modify

CONTAINERID |

PO NBR #

DEST ID #
——

WEIGHT
CUEE

LOT NUMBEF

EXPEDITE FLAG M

15D

Save ‘ Exit/Cancel |

Create/Modify window
4  In the Container ID field, enter the ID of the container.
5 In the PO Nbr field, enter the number of the purchase order, or click the LOV
button and select the purchase order.
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6

7
8

In the Dest ID field, enter the ID of the destination, or click the LOV
button and select the destination.

Enter any additional details as necessary.

Click Save to save the changes and close the Create/Modify window.

Copy a container

Note: Use the copy procedure to add another container that contains the same
items and quantities as an existing container.

1

On the ASN Header Entry window, select the container type ASN that you
want to edit.

Click Details. The ASN Container Entry window is displayed.
Select the container that you want to copy.

Click Copy Record. The Copy ASN window is displayed.
B Copy ASN X

ASN CONTAINER COPY
5540354935
COMTAINER ID
GEMERIC CONT ID
CARTONS COPIED

9021060611
EEEEE—
0

Save | Exit/Cancel ‘

Copy ASN window
In the Generic Cont ID field, enter the ID of the new container.
Click Save. The number in the Cartons Copied field is incremented by 1.

To make another copy of the container, enter another container ID in the
Generic Cont ID field and click Save.

When you are done copying the container, click Exit/Cancel.
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Add multiple containers

Note: Use the replicate procedure to add multiple containers with the same
details.

1  On the ASN Header Entry window, select the container type ASN that you
want to edit.

2 Click Details. The ASN Container Entry window is displayed.
3 Click Replicate Record. The Replicate window is displayed.

ASM COMTAIMER REPLICATE

ASN |5540354935

PO NER [ A
DEST ID £
WEIGHT

CUBE [

LOT NUMBER

EXPEDITE FLAG [

DISTRO NER NONE

ITEM D [ Ll
UOM
UNIT QT

TICKET TYPE #
RETAIL PRICE
15D PRI LVL [

NUMBER OF CARTONS

Save | Exit/Cancel | Brintabels

Replicate window
4 In the PO Nbr field, enter the purchase order number, or click the LOV
button and select the purchase order.
5 Enter additional details as necessary.

6 In the Number of Cartons field, enter the number of containers that you want
to add to the ASN.

7  Click Save to add the containers and close the Replicate window.
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Add items to a container

Note: If a container was not copied or replicated, it remains empty until you
define the contents.

1  On the ASN Container Entry window, select the container that you want to
edit.

2 Click Detail Record. The ASN Container [tem Entry window is displayed.

Iz Container fem Entry
8] 4] ~]2] =] 5 2
Create Record | ASN 5540354535 CARRIER DEFA
WENDOR NBR LOT NUMBER
Deleta Record | NENn R | CNTR QTY 21
Add By PO CONTAINER D [502106061 1 WEIGHT
DESTID 2 CUBE
PO MER BO0D004386 EXPEDITE FLAG N [ sysTEMmMD N
DISTRO NBR ITEM ID UNITQTY UOM  TICKET TYPE RETAILPRICE PRI LWL
- E |0000000000000000000000005 [120 [EA

ASN Container Item Entry window

3 To add all the unappointed or unreceived items from the current purchase
order, click Add by PO. The items are displayed on the table.

To add one item from the current purchase order, click Create Record. The
Create/Modify window is displayed.

B CreateModify

DISTRO NBR MONE
ITEM ID [ &
[ial%}
UNIT QTY
TICKET TYPE £
RETAIL PRICE
—

PRI LvL

Sane | Exit/Cancel ‘

Create/Modify window

a Inthe Item ID field, enter the ID of the inbound item, or click the LOV
button and select the item.

b In the Unit Qty field, enter the number of inbound units.

¢ Enter any additional details as necessary.
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d Click Save to save the changes and close the Create/Modify window.
Exit the ASN Entry windows

e  (Click the exit button to close each window.

Edit a container type ASN
< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Note: If you log on as a vendor, all ASNs associated with your user ID and
vendor number are automatically displayed. Only ASNs that were manually
entered into RDM may be edited. ASNs received from the host system or via
EDI can not be edited.

Display header details for all ASNs

e Click the execute query ¥ button.

Display header details for one ASN

N
1 If any ASNs are currently displayed, click the clear 3 button.

*

3 Inthe ASN query field, enter the ID of the ASN, or click the LOV button
and select the ASN.

2 Click the enter query button.

4 Click the execute query ¥ button. The header details for the selected ASN

are displayed.

Edit header details for an ASN

1  On the ASN Header Entry window, double-click the container type ASN that
you want to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Delete an ASN

Note: An ASN may be deleted if it is not assigned to an appointment or if the
status of the appointment is Received.

1 On the ASN Header Entry window, select the container type ASN that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Edit containers on an ASN

Note: A container may not be edited if it is assigned to an appointment that is not
yet received.

1

4
5

On the ASN Header Entry window, select the container type ASN that you
want to edit.

Click Details. The ASN Container Entry window is displayed.

Double-click the container that you want to edit. The Create/Modify window
is displayed.

Edit the enabled fields as necessary.

Click Save to save the changes and close the Create/Modify window.

Delete a container from an ASN

Note: A container may not be deleted if it is already received.

1

2
3
4
5

On the ASN Header Entry window, select the container type ASN that you
want to edit.

Click Details. The ASN Container Entry window is displayed.
Select the container that you want to delete.

Click Delete Record.

When prompted to delete the record, click Yes.

Edit line items on an ASN

1

On the ASN Container Entry window, select the container that you want to
edit.

Click Detail Record. The ASN Container Item Entry window is displayed.

Double-click the line item that you want to edit. The Create/Modify window
is displayed.

Edit the enabled fields as necessary.

Click Save to save the changes and close the Create/Modify window.
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Delete a line item from an ASN

Note: A line item may not be deleted if it is assigned to an appointment with a
status of Open, Pending, Received, or Unreconciled or the container is received.

1  On the ASN Container Entry window, select the container that you want to
edit.

2 Click Detail Record. The ASN Container [tem Entry window is displayed.
3 Select the line item that you want to delete.

4  Click Delete Record.

5  When prompted to delete the record, click Yes.

Exit the ASN Entry windows

e  (Click the exit button to close each window.

Add a purchase order type ASN

< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Add an ASN

1 On the ASN Header Entry window, click Create Record. The
Create/Modify window is displayed.

2 Inthe ASN field, enter the ASN number.

3 Inthe Type field, enter P. The choices are C (container) and P (purchase
order).

4 In the Carrier Code field, enter the code for the carrier, or click the LOV
button and select the carrier.

5 Inthe BOL Nbr field, enter the bill of lading number.

6 Inthe Cont Qty field, enter the number of inbound containers that are
expected.

7  Click Save to save the changes and close the Create/Modify window.
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Add POl/items to the ASN

Note: Step two explains how to add all items from a selected PO. Step three

explains how to add a single line item from a selected PO.

1  On the ASN Header Entry window, select the PO type ASN that you want to

edit. The ASN PO Entry window is displayed.

B ASH PO Entry

=] [V 3 2 S S R 4
14037720311

VENDOR |

Create Record ASN
Delete Recard wamLlnle, il

Add By PO CARRIER [DEFA CNTRQTY [24 SYSTEM IND [N

PO MBR DISTRO MBR  ITEM ID DEST ID Lo UNIT QTY  TICKET TYPE RETAIL PRICE

N |MONE |0000000000000000000000001 |1 [EA [10 | |

[BO00000015  [WONE {0o00000000000000000000002 [1 [EA [1.0 [ [

|BODOOOO0MS — [MONE |0000000000000000000000003 |1 [EA [10 | |

[BO00000015  [WONE {0000000000000000000000004 [1 [Ea [1.0 [ [

[ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ \

| [ [ [ [ [ [ [

| [ [ [ [ [ [ [

~ [ [ [ [ [ [ \
1 | »

ASN PO Entry window
2 To add all items on a purchase order:
a Click Add by PO. The Add by PO window

B dd By PO

PO NER | £|

Save J Exit/Cancel J

is displayed.

Add by PO window
b In the PO Nbr field, enter the purchase order number, or click the LOV

button and select the purchase order.
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3 To add a line item from a purchase order:

a Click Create Record. The Create/Modify window is displayed.

B Create/Madify
PO NER £ DISTRO MER MNONE
ITEM ID | # pEsTID &
UM - TICKET TYPE £
UNIT QTY IN STORE DATE  |03/06/2002
RETAIL PRICE PRI LvL
Save | Exit/Cancel |
Create/Modify window

b In the PO Nbr field, enter the purchase order number, or click the LOV
button and select the purchase order.

¢ In the Item ID field, enter the ID of the inbound item, or click the LOV
button and select the item.

d In the Unit Qty field, enter the number of inbound units.

e Inthe Dest ID field, enter the ID of the destination, or click the LOV
button and select the destination.

f Enter any additional details as necessary.

g Click Save to save the changes and close the Create/Modify window.

Exit the ASN Entry windows

e C(Click the exit button to close each window.
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Edit a purchase order type ASN
< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Note: If you log on as a vendor, all ASNs associated with your user ID and
vendor number are automatically displayed. Only ASNs that were manually
entered into RDM may be edited. ASNs received from the host system or via
EDI can not be edited.

Display header details for all ASNs

e Click the execute query ¥ button.

Display header details for one ASN

S

button.

1 If any ASNs are currently displayed, click the clear

*

3 Inthe ASN query field, enter the ID of the ASN, or click the LOV button
and select the ASN.

button.

2 Click the enter query

4 Click the execute query ¥ button. The header details for the selected ASN

are displayed.

Edit header details on an ASN

1  On the ASN Header Entry window, double-click the PO type ASN that you
want to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Delete an ASN

Note: An ASN may be deleted if it is not assigned to an appointment or if the
status of the appointment is Received.

1  On the ASN Header Entry window, select the PO type ASN that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Edit line items on an ASN
Note: Line items may not be edited if the ASN is assigned to an appointment.

1 On the ASN Header Entry window, select the PO type ASN that you want to
edit.

2 Click Details. The ASN PO Entry window is displayed.

3 Double-click the line item that you want to edit. The Create/Modify window
is displayed.

4  Edit the enabled fields as necessary.

5 Click Save to save the changes and close the Create/Modify window.

Delete a line item from an ASN

Note: A line item may not be deleted if it is assigned to an appointment with a
status of Open, Pending, Received, or Unreconciled.

1  On the ASN Header Entry window, select the PO type ASN that you want to
edit.

2 Click Details. The ASN PO Entry window is displayed.
3 Select the line item that you want to delete.

4 Click Delete Record.

5 When prompted to delete the record, click Yes.

Exit the ASN Entry windows

e Click the exit button to close each window.

Generate receiving labels for container type ASNs

< Navigate: From the main menu, select ASN Entry. The ASN Header Entry
window is displayed.

Note: If you log on as a vendor, all ASNs associated with your user ID and
vendor number are automatically displayed.

Display header details for all ASNs

e Click the execute query ¥ button.
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Display header details for one ASN

1

3]

button.

If any ASNs are currently displayed, click the clear

*

In the ASN query field, enter the ID of the ASN, or click the LOV button
and select the ASN.

Click the enter query button.

Click the execute query ¥ button. The header details for the selected ASN

are displayed.

Print receiving labels

1

On the ASN Header window, select the container type ASN for which you
want to print labels.

Click Details. The ASN Container Entry window is displayed.
Select a container.

Click Print Labels. The Receiving Labels Setup window is displayed.

m Receiving Labels Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £
DESFORMAT |LABEL |
Default Save Exit/Cancel

Receiving Labels Setup window
In the Destype field, select the type of destination.
In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
To view the layout of the report, click on the Layout tab.

Click Save. The labels are sent to the selected destination.
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Chapter 4 — Appointments

Overview

An appointment is an arrangement to receive merchandise into the distribution
center at a specified time and place. A valid appointment consists of the
following details: date, time, and receiving door. Advanced shipment notices
(ASN) or purchase orders with items and unit quantities are associated with
appointments.

The receiving window, or window of opportunity, for an appointment is based on
the Deliver Not Before and Deliver Not After dates found on a purchase order.
Only one trailer may be assigned to an appointment, but one trailer may contain
merchandise from multiple purchase orders or some of the merchandise from one
purchase order.

The system tracks the status of an appointment from the moment it is entered into
the system. The status may be:

e Unscheduled (Unsc): The appointment was entered into the system without
one or more of the following: date, time, or receiving door. A receiving
package is not generated for unscheduled appointments.

e Scheduled (Schd): The appointment appears on the calendar. The
merchandise to be received may or may not be known.

e Pending (Pend): A receiving package was printed in anticipation of the
arrival of the expected merchandise.

e Open (Open): The trailer that is associated with the appointment is being
unloaded.

e Unreconciled (Unrc): The appointment has some discrepancies concerning
what was received. The appointment must be reconciled. The door, however,
is available for another appointment.

e Received (Revd): The expected merchandise was received during the
appointment.
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Business process

Reports

An appointment may be entered into the system with minimal information. If the
date, time, and receiving door are entered, the appointment appears on the
calendar. Otherwise, it is held in the system as an unscheduled appointment.

The details of an appointment are entered from purchase orders or ASNs.
Purchase orders and items are generally received from the host system. Purchase
orders may also be created automatically in RDM from store to DC transfers.
ASNs may be received from an external source or entered manually.

Several types of appointments may be entered into the system:

e Non-ASN/Non-NSC: Appointment details are entered from purchase orders.
Casepack quantities are known. Lot numbers can be entered for items on this
type of appointment. (NSC means non-specified casepack.)

e Non-ASN/NSC: Appointment details are entered from purchase orders.
Casepack quantities are not known.

e ASN/NSC: Appointment details are entered from ASNs. Casepack quantities
are known for container type ASNs but unknown for PO type ASNs.

e ASN/Non-NSC: Appointment details are entered from ASNs. Casepack
quantities are known.

As you set up an appointment, you can indicate whether quality assurance or
vendor audit checks should be made on the merchandise when it is received. In
such cases, you can indicate the sampling percentages and number of containers
at the style level.

Unscheduled appointments (those without a date, time, or receiving door) can be
scheduled when the missing details are known. You can access schedules for
receiving doors in order to 1) schedule unscheduled appointments, 2) change
existing schedules, 3) block or unblock access to doors, or 3) view a bar chart
that shows utilization percentages by door for a specified date.

You can look up appointments, ASNs, and purchase orders in the Appointments
module.

There are two versions of the Appointment Schedule report:

e When requested from the Appointment Schedule window, the report lists all
scheduled appointments for the specified date.

e  When requested from the Unscheduled Appointment Inquiry window, the
report lists all unscheduled appointments.

The Appointment Compliance report lists all appointments received on a
specified date that have trouble codes.
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Procedures

View appointments

< Navigate: From the main menu, select Appointments > Appointed PO
Inquiry. The Appointed PO Inquiry window is displayed.

Note: You can also access this window from the PO Inquiry window.

B2 Appointed PO Inguiry
ELGEEEEEE
__Detals | pg BO00000006 VENDOR

Door Schedule | | [TEM I DEPARTMENT
PO TYPE | SUBCLASS
PREASSIGN CLASS

APPTNBR ASN STATUS DOOR  DATE TIME FRIORITY LEVEL  ps
Boa(n [SCHD [RO0S — |01/08/2002 145924 [ [
381 [y [PEND [RDD1 |10715/2001 08:20:10 (] (M
351 [ [PEND [RODT [10/11/2001 09:01:01 ] (1
33[n [PEND [ROOT |03/17/2001 03:40:08 o (M

|+

m

I I
I I
I I
I I
I I
I I
-
———
I I
I I
I I
I I
I I
I I
I I

4]

Appointed PO Inquiry window

Display all appointments

o  Click the execute query ¥ button.

Display a subset of the appointments

3]

button.

1 If any appointments are currently displayed, click the clear

fr

3 In the one or more of the query fields, enter the desired criteria.

4  Click the execute ¥ query button. The appointments that match the

criteria are displayed.

2 Click the enter query button.
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View the details of an appointment

1 On the Appointment PO Inquiry window, select the appointment that you
want to view in detail.

2 Click Details. The details are displayed in the appropriate detail window.

3 Click the exit button to close the detail window.

Exit the Appointed PO Inquiry window

e  (Click the exit button to close the window.

View ASNs

< Navigate: From the main menu, select Appointments > ASN Inquiry. The
ASN Inquiry window is displayed.

B2 ASI Inguiry
S/l 4] ~)2] ] 55 2]
Details ASN | [=Ta] BO00000006
ASH TYPE  CNTRGQTY  CARRIER APPT NBR
LTI [c [ 1[oc [ 381
| I I I I
[ [ [ [ [
| I I I I
[ [ [ [ [
| I I I I
[ [ [ [ [
[ [ [ [ [
| I I I I
| [ [ [ [
| I I I I
[ [ [ [ [
| I I I I
| [ [ [ [
| I I I I
[ [ [ [ [
[ [ [ [ [
| I I I I
[ [ [ [ [
| I I I I
[ [ [ [ [
| I I I I
[ [ [ [ [
| I I I I
= I I | |
ASN Inquiry window
Display ASNs

=

1 Ifany ASNSs are currently displayed, click the clear button.

2 Click the enter query % button.

3 Enter criteria in one or both of the query fields.

4 Click the execute v query button. The ASNs that match the criteria are

displayed.
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View the details of an ASN
1 On the ASN Inquiry window, select the ASN that you want to view in detail.

2 Click Details. The PO/line items are displayed in the ASN Detail Inquiry
window.

Note: You can also access this window from the Appointment ASN window.

o A5 Detail Inguiry

M|E) e ~f2f=) ®ix] 2

Style Detail ASN [33 PRIORITY [ 0

PO DEST ITEM ID UOM  UNITQTY DOCORIND  DIVISION PRIORITY LEVEL
=/poooooo0ot {0O000O0219  (N000000000000000000000001 9909 | 0

Al
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[

4

ASN Detail Inquiry window
3 To view details at the style level:
a Click Style Detail. The details are displayed in the Style Detail window.

Note: You can also access this window from the Appointment Detail and
NSC Appointment Detail windows.

b Click the exit button to close the Style Detail window.

4  Click the exit

button to close the ASN Detail Inquiry window.

Exit the ASN Inquiry window

e Click the exit button to close the window.
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View purchase orders

< Navigate: From the main menu, select Appointments > PO Inquiry. The PO
Inquiry window is displayed.

&2 PO Inguiry
SIE| 173z e 2
Details FQ 000000005
A t it
Ddppoburant_| DOC TYPE STATUS  VENDOR DNE DATE DNADATE  TERMS
P [ [+/andar DO01230002 |08/07 /200 083172002

e

PO Inquiry window

Display all purchase orders

Click the execute query ¥ button.

Display one purchase order

If any purchase orders are currently displayed, click the clear

5

Click the enter query button.

3

button.

In the PO query field, enter a purchase order number, or click the LOV

button and select the purchase order.

v

Click the execute query button. The selected purchase order is

displayed.
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View the details of a purchase order

1 On the PO Inquiry window, select the purchase order that you want to view
in detail.

2 To view the items on the purchase order:

a  Click Details. The items are displayed in the PO Detail window.

EPD Detail

PO [BO00000005

ITEM ID DESCRIPTION CASE UNIT oM APPTD
~ [N 0001 [Itern DODODOOOOOOOOOOOOO0000001 1.0] 10[EA | 250
|0000N0N00N00N0NN0N0000002 [Itern 00NOONODOONODOONNOONONON2 10| 10[EA | 200
|0000000000000000000000003 [Itern 0000000000000000000000003 1.0] 10[EA | 1.0
|0000000000000000000000004 [Itern DO000D00000000000000000004 1.0] 10[EA | 450
|0000000000000000000000005 [Itern D000000000000000000000005 1.0] 10[EA | 230
|0000000000000000000000006 [Itern 0000000000000000000000006 1.0] 10[EA | 1.0
|0000N0N00000000N000000007 [itern 000OONODOONONOONOOONOOON? 10| 00Ea | B0.0
|0000000000000000000000008 [Itern 0000000000000000000000008 1.0] 10[EA | 10.0

| [

il I v

Details J Exit/Cancel J

PO Detail window
b Click Exit/Cancel to close the PO Detail window.
3 To view appointments that are associated with the purchase order:

a Click Appointment. The appointments are displayed in the Appointed
PO Inquiry window.

b Click the exit button to close the Appointed PO Inquiry window.

Exit the PO Inquiry window

e C(Click the exit button to close the window.
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< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

F, Appointment Schedule

SIEEEEE

Create Recard
Delete Record

DATE TIME
01/

Details

x| 2]

APPOINTMENT DATE (01/31/2002 4|
DOOR  APPTNBR CARRIER TRAILER ID

ASN

TRAMSSHIP

TYPE PRIORITY LEW

I | 971 [FEDERAL EXPRESE[54321

[01/31/2002 11:000

00 [ROD4 1]

0

Dioor

Print

4]

Display appointments

1 If any appointments are currently displayed, click the clear

Appointment Schedule window

by date

3]

button.

2 In the Appointment Date query field, enter a date or click the calendar
button and select the date. The appointments for the selected date are

displayed.

Edit an appointment

Note: An appointment with a status of Received may not be edited.

1  On the Appointment Schedule window, double-click the appointment that

you want to edit. The C

START 01/31/2002 09:09: 45
CARRIER [FDE [FEDERAL EXPRESS £
TRAILER ID  [54321 £

DOOR £

TYPE L EwD [01/31/2002 09-09 45
DURATION 0 TOTALHOURS |

ASN ] NSC 7 @Al VA [

Save | ExitfCancel |

reate/Modify window is displayed.

Create/Modify window
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2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add an appointment

1  On the Appointment Schedule window, click Create Record. The
Create/Modify window is displayed.

2 In the Start field, edit the default date and time as necessary.
Note: If you enter all zeroes in the Start field, the appointment is saved as an

unscheduled appointment.

3 In the Carrier field, enter the carrier code, or click the LOV button and
select the carrier.

4 In the Trailer ID field, enter the ID of the trailer, or click the LOV button
and select the trailer.
Note: If you enter a new trailer ID, it is automatically added to the system.

5 Inthe Door field, enter the ID of the receiving door, or click the LOV
button and select the door.

6 In the Type field, enter the delivery mode for the trailer. The type may be
Live (L), Dropped off (D), or Unknown (X).

7  In the Duration field, enter the number of hours unloading is expected to last.
8 If the appointment is based on an ASN, enter Y (Yes) in the ASN field.

9 If the appointment is for non-specified casepacks (NSC), select the NSC
check box.

10 If quality assurance or vendor audit checks are to be performed on the
appointment at the style level, select the QA and VA check boxes as
necessary.

Note: You can enter the sampling percentages when you edit the details of an
appointment. If the check boxes are not selected, the vendor's default
sampling percentages are used by the system.

11 Click Save to save the changes and close the Create/Modify window.
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Add or edit details on an appointment

1  On the Appointment Schedule window, Select the appointment that you want
to edit.

2 Click Details. Depending on the type of appointment, either the Appointment
ASN, Appointment Detail, or NSC Appointment Detail window is displayed.

3 Edit the details as necessary:
= Maintain ASN/non-NSC type appointments.
=  Maintain non-ASN/non-NSC type appointments.
*  Maintain NSC type appointments.

Delete an appointment

Note: An appointment may be deleted if 1) labels have not been printed or 2) the
merchandise has been received and reconciled for the appointment.

1 On the Appointment Schedule window, select the appointment that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment Schedule window

e  (Click the exit button to close the window.
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Maintain ASN/non-NSC type appointments

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Search for and select an appointment that has an ASN and the NSC check
box is cleared. Click Details. The details are displayed in the Appointment
ASN window.

Note: You can access the Appointment ASN window from the Appointment
Schedule, Appointment ASN, and Appointed PO Inquiry windows. You can also
choose Appointments > Appointment ASN from the main menu.

Appointment ASN
ELENEE SRR

M APPT MNER B2 DATE TIME 08/22/2001 16:06:30 CARRIER DC
Delete Record | sTATUS SCHD DURATION 0 TRAILER ID USGTR
PRIORTY B MINMUM DURATION —— [3 DOOR RO04
ASN Detail CHTR QTY T TYPE r
_Door Schedule |
ASN TYPE RECWD CONTAINER QTY  CMNTR QTY HOURS PRIORITY LEVEL
- (=R ot

c [ o o
\ [ \ [
[ [ [ [
[ [ [ [
[ [ [ |
[ [ [ [
[ [ [ |
[ [ [ [
[ [ [ |
[ [ [ [
[ [ [ [
[ [ [ |
[ [ [ |
[ [ [ [
[ [ [ [
[ [ [ |
[ [ [ |
[ [ [ |
[ [ [ [
[ [ [ |
[ [ [ |
[ [ \ [

-

Appointment ASN window

Add an ASN to an appointment
Note: Only container type ASNs may be added.

1 On the Appointment ASN window, click Create Record. The Create
window is displayed.

B Create

ASH l -l

Save | Exit/Cancel ‘

Create window
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2 Inthe ASN field, enter the ASN number, or click the LOV button and
select the ASN.

3 Click Save to save the changes and close the Create window.

Delete an ASN from an appointment

1 On the Appointment ASN window, select the ASN that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment ASN window

e Click the exit button to close the window.

Maintain non-ASN/non-NSC type appointments

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Search for and select an appointment has no ASN and the NSC check box is

cleared. Click Details. The details are displayed in the Appointment Detail
window.

Note: You can access the Appointment Detail window from the Appointment

Schedule, Appointment ASN, and Appointed PO Inquiry windows. You can also

choose Appointments > Appointment Detail from the main menu.

P,A;:w;:u:mtrnem Detail

HE ] -j2)F] %] 2
Croale Record [ ppy npR | DATE TIME 01/31/2002 11:00:00 | CARRIER
0

Delete Record | STATUS PEMD DURATION | TRAILER ID |
FRIORITY LEVEL [0 MINIMUM DURATION [0 DOOR RO04
AddBy PO | onTRaTY B TYFE [
Door Schedule
Lot Detail PO ITEM ID L PRIORITY LEVEL CASEPACK RECYD CONTAI
| [BO0DDODODE — {DO0O0000D0000000000000001 [EA [0 10
Style Detail [CHRISTZ [MEWCHRIS2 [EA 100/

4 |

Appointment Detail window
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Edit a PO/line item on an appointment

1 On the Appointment Detail window, double-click the PO/line item that you
want to edit. The Create/Modify window is displayed.

PO BN00000008 £
ITEM ID (ND000NO000N0000000000000 #
CASEPACK [HE PREASSIGNED [
UoM EA DNB DATE (020772001 | COMVEYABLE |
CNTRGQTY 1 DNADATE [32002 | DOORIND [ ]
BULK r TERMS
Save | Exit/Cancel ‘
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a POlline item to an appointment
1  On the Appointment Detail window, click Create Record. The
Create/Modify window is displayed.

2 In the PO field, enter the purchase order number, or click the LOV
button and select the purchase order.

3 In the Item field, enter the ID of the item, or click the LOV button and
select the item.

4 In the Casepack field, enter the number of units per container.

5 Ifthe item will be received on bulk pallets, select the Bulk check box.

6 Click Save to save the changes and close the Create/Modify window.

Add a purchase order to an appointment

1 On the Appointment Detail window, click Add by PO. The Add by PO
window is displayed.

e < |

BULK [N~

Save | Exit/Cancel ‘

Add by PO window
2 Inthe PO field, enter the purchase order number, or click the LOV
button and select the purchase order.
3 If'the items will be received on bulk pallets, select the Bulk check box.

4  Click Save to save the changes and close the Create/Modify window.
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Delete a PO/line item from an appointment

1 On the Appointment Detail window, select the PO/line item that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment Detail window

e C(Click the exit button to close the window.

Maintain lot numbers on appointments

S Navigate: From the main menu, select Appointments > Appointment Detail.
The Appointment Detail window is displayed.

Note: You can also access this window from the Appointed PO Inquiry,
Appointment Schedule, an Unscheduled Appointment Inquiry windows.

Display a non-ASN/non-NSC type appointment

v

button.

—

If an appointment is currently displayed, click the clear

.

3 In the Appt Nbr query field, enter the appointment number, or click the LOV
button and select the appointment.

4  Click the execute v query button. The PO/line items that are associated

with the selected appointment are displayed.

2 Click the enter query button.
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Add lot numbers to an appointment

1 On the Appointment Detail window, select the PO/line item that you want to
edit.

2 Click Lot Detail. The Appointment Detail Lot window is displayed.

B Appointrment Detail Lot < 7 X

LIH) 1) ~]a)z) 5 2]

_CrostoRecord | | spprnen [T PO NER 000000033
Delste Record | APPTLINE |2 APPTD CONTANER GTY |1

ITEM ID |DDDDDDDDDDUDDDUDDDUDDDDD1

LOT NUMBER CHTR QTY

Appointment Detail Lot window
3 Click Create Record. The Create/Modify window is displayed.

B CreateMadify x

LOTNUMBER (1 cwrmary

Save | Exit/Cancel |
Create/Modify window

4 In the Lot Number field, enter the lot number.

5 In the In the Cntr Qty field, enter the number of containers that you want to
associate the lot number with.

6 Click Save to save the changes and close the Create/Modify window.

7  Click the exit

button to close the Appointment Detail Lot window.
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Edit a lot number on an appointment

1

6

On the Appointment Detail window, select the PO/line item that you want to
edit.

Click Lot Detail. The Appointment Detail Lot window is displayed.

Double-click the lot number that you want to edit. The Create/Modify
window is displayed.

Edit the container quantity as necessary.

Click Save to save any changes and close the Create/Modify window.

Click the exit

button to close the Appointment Detail Lot window.

Delete a lot number from an appointment

1

[V, I VS N S ]

6

On the Appointment Detail window, select the PO/line item that you want to
edit.

Click Lot Detail. The Appointment Detail Lot window is displayed.
Select the lot number that you want to edit.

Click Delete Record.

When prompted to delete the record, click Yes.

Click the exit button to close the Appointment Detail Lot window.

Exit the Appointment Detail window

Click the exit button to close the window.
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Maintain NSC type appointments

< Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Search for and select an appointment where the NSC check box is selected.
Click Details. The details are displayed in the NSC Appointment Detail
window.

Note: You can access the NSC Appointment Detail window from the
Appointment Schedule, Appointed PO Inquiry, and Appointment Details

windows.
P, NSC Appointment Detail
Bt 7] 2] 7] &v]x 2]
Create Record APPT NBR pr1 DATE TIME 01/31/2002 09:09:43 CARRIER FEDERAL EXPRES
Delete Record STATUS UNSC DURATIONM TRAILER ID 54321
DOOR MINIMURM DURATION 0 TYPE ,L_
Door Schedule
Style Detail | ASH FO TYPE ITEM 1D
Add By PO =
Details

C ANEEEEEEEEEEEEEEERREER -

NSC Appointment Detail window

Edit a PO/line item on an appointment

1 On the NSC Appointment Detail window, double-click the PO/line item that
you want to edit. The Create/Modify window is displayed.

g% Create/Modify
ASN | £
PO EO00000005 £
ITEM 1D {0000000000000000000000003 £
oM [Ex ]

UNIT QTY iﬂ

Save | Exit/Cancel ‘

Create/Modify window
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2 Edit the unit quantity is necessary.

3 Click Save to save any change and close the Create/Modify window.

Add an ASN to an appointment

Note: ASNs may be added to an appointment that is marked as an ASN type
appointment.

1 On the NSC Appointment Detail window, click Create Record. The
Create/Modify window is displayed.

2 Inthe ASN field, enter the ASN number, or click the LOV button and
select the ASN.

3 Click Save to save the changes and close the Create/Modify window.

View container details on an appointment

1  On the NSC Appointment Detail window, select the ASN that you want to
view in detail.

2 Click Details. The details of the selected ASN are displayed in the ASN
Container Details window.

o2 ASN CONTAINER DETAILS

ASH CONTAIMER 1D UNIT QTY
~ |5540354935 |9021060611

11

[ [

| | \

| [ [

| | [

[ [ [

[ [ [

| | [

[ [ [
= | [

Exit/Cancel

ASN Container Details window

3 Click Exit/Cancel to close the ASN Container Details window.

Delete an ASN from an appointment

Note: Several records may refer to the same ASN. If you select and delete any
one of the ASN records, all the records containing the same ASN are deleted.

1  On the NSC Appointment Detail window, select the ASN that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Add a POlline item to an appointment
1 On the NSC Appointment Detail window, click Create Record. The
Create/Modify window is displayed.

2 In the PO field, enter the PO number, or click the LOV button and select
the PO.

3 Inthe Item ID field, enter the ID of the item, or click the LOV button
and select the item.
4 In the Unit Qty field, enter the number of units.

5 Click Save to save the changes and close the Create/Modify window.

Add a purchase order to an appointment

1 On the NSC Appointment Detail window, click Add by PO. The Add by PO
window is displayed.

PO #£|

Save | Exit/Cancel |

Add by PO window

2 In the PO field, enter the PO number, or click the LOV button and select
the PO.

3 Click Save to save the changes and close the Add by PO window.

Edit a PO/line item on an appointment

1  On the NSC Appointment Detail window, double-click the PO/line item that
you want to edit. The Create/Modify window is displayed.

2 Edit the unit quantity as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Delete a PO/line item from an appointment

1 On the NSC Appointment Detail window, select the PO/line item that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the NSC Appointment Detail window

e Click the exit button to close the window.
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Maintain style details on appointments

< Navigate: From the main menu, select Appointment Schedule. On the
Appointment Schedule window, search for and select an appointment where
the VA or QA check boxes are selected. Click Details. On the detail window
that is displayed, click Style Detail. The styles are displayed in the Style
Detail window.

Note: You can access the Style Detail window from the ASN Detail Inquiry,
Appointment Detail, and NSC Appointment Detail windows.

&% Style Detail

S =)= =) ) 2]

APPT NER (1525

STYLE QA WA #CTR QA HCTR WA

PO
- [CIDNEE  [STviE

|BOOOD00015 ITEST

4 | | | \ \

Style Detail window

Edit QA and VA details for a style

1  On the Style Detail window, double-click the style that you want to edit. The
Modify window is displayed.

PO 5000000015
STYLE STYLE
%OA |
A
#CTR QA
H#OTR WA
Save ] Exit/Cancel J
Modify window

2 Inthe %QA and %VA fields, enter the percentage of merchandise that must
be sampled in each container.

3 Inthe # Ctr QA and # Ctr VA fields, enter the number of containers to be
sampled.

4  Click Save to save any changes and close the Modify window.
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Exit the Style Detail window

e  Click the exit button to close the window.

Maintain unscheduled appointments

® Navigate: From the main menu, select Appointments > Unschedule
Appointments Inquiry. All unscheduled appointments are displayed in the
Unscheduled Appointment Inquiry window.

&% nscheduled Appointment Inguiry
FLEEEEEEEE
_Delete Record | APPTNER ASN TRANSSHP  CARRIER TRALERID  CNTRGTY PRIORTY LEVEL
Details J 2] 08 101 [N [N |Cartier Mot Found |
102 [N [ |Carrier Mot Found |
 Door Schedule || (15052001 1818 38 o N [Carrier Nat Found [SH-T4
Print (10/23/2001 15:02:34 421 M 1 |FEDERAL EXPRESS |
117262001 0927 22 451 [N N |Carrier Mot Found | 0
101/31/2002 09:10:13 971 M [ [FEDERAL EXPRESS 54321

= | \ \ [ |

Unscheduled Appointment Inquiry window

Edit the details of an appointment

1 On the Unscheduled Appointment Inquiry window, select the appointment
that you want to edit.

2 Click Details. If an ASN is associated with the appointment, the
Appointment ASN window is displayed; otherwise, the Appointment Detail
window is displayed.

3 Edit the details as necessary.

4  Click the exit button to close the detail window.
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Schedule an appointment

1

7

On the Unscheduled Appointment Inquiry window, select the appointment
that you want to schedule.

Click Door Schedule. The Door Schedule window is displayed.

Click Next Block, if necessary, to place the cursor in the top part of the
window.

Double-click the Date Time field. The Modify window is displayed.
Enter the missing details as necessary.

Click Save to save the changes and close the Modify window.

Click the exit button to close the Door Schedule window.

Delete an appointment

1

2
3

On the Unscheduled Appointment Inquiry window, select the appointment
that you want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Unscheduled Appointment Inquiry window

Click the exit button to close the window.




Chapter 4 — Appointments 49

Maintain door schedules

< Navigate: From the main menu, select Appointments > Door Schedule
Screen. The Door Schedule window is displayed.

Note: You can also access this window from the following windows: Appointed
PO Inquiry, Appointment Detail, Appointment ASN, NSC Appointment Detail,
Appointment Schedule, and Unscheduled Appointment Inquiry.

&% Door Schedule X FAX
SEEEEEEEE
_ MextBlock | e CEZE |
Details DATE TIME
DURATION APPT NBR |
_ Block | DOOR ASH |

Graph

DOOR  CNTR QTY % UTILIZED
< [EEE o

[RDOZ 0jo

|RDO3 0o

[RDO4 3]

|RDO5 0o

[RDOB 1]

o | \

Door Schedule window

Display doors by date

3]

2 In the Date field, enter a date or click the calendar button and select the
date.

1 Ifany doors are currently displayed, click the clear button.

3 Click the execute ¥ query button. The door activity for the specified date

is displayed.
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View the appointments assigned to a door

1 On the Door Schedule window, click Next Block to place the cursor in the

bottom part of the window.

2 Select the door that you want to view.

3 Click Details. The day's appointments for the selected door are displayed in

the Appointments for Door window.

2 Appointments For Door
DOOR RO04
APPT NBR ASN START  END TYPE CNTR QTY
1[N {11:00 {11:00 [

Delate Appt ‘ Exit/Cancel |

Appointments for Door window

4 Click Exit/Cancel to close the Appointments for Door window.

View a graph of door utilization

e On the Door Schedule window, click Graph. The percentage of utilization

for each door is displayed on a bar graph.

Edit a door schedule

Note: You can edit the schedule if the fields in the top part of the window are
filled in. Whether data appears in that area depends on how you access the

window.

1 On the Door Schedule window, click Next Block to place the cursor in the

top part of the window.

2 Double-click the Date Time field. The Modify window is displayed.

START
DOOR
CARRIER
TRAILER ID
TYPE
DURATION
ASN

[11/31/2002 09:09: 45

£
[FEDERAL EXPRESS
4321
a
0] EwD 01/31/2002 09:03: 48
[ TOTALHOURS [

Save ‘ Exit/Cancel |

Modify window

3 Edit the enabled fields as necessary.

4 Click Save to save any changes and close the Modify window.
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Block a door

1  On the Door Schedule window, click Block. The Create window is
displayed.

poor | &
START
END

Save | Exit/Cancel |

Create window
2 In the Door field, enter the ID of the door, or click the LOV button and
select the door.
3 In the Start field, enter start date and time for the block.
4  In the End field, enter the end date and time for the block.

5 Click Save to save the change and close the Create window.

Remove a block

1 On the Door Schedule window, click Next Block to place the cursor in the
bottom part of the window.

2 Select the door that you want to edit.

W

Click Details. The day's appointments for the selected door are displayed in
the Appointments for Door window.

4  Select a record where the type is B (Blocked).

5 Click Delete Appt.

6  When prompted to delete the record, click Yes.

7 Click Exit/Cancel to close the Appointments for Door window.
Delete an appointment from the door schedule

1 On the Door Schedule window, click Next Block to place the cursor in the
bottom part of the window.

2 Select the door that you want to edit.

W

Click Details. The day's appointments for the selected door are displayed in
the Appointments for Door window.

4 Select the appointment that you want to delete from the door schedule.
5 Click Delete Appt.

6  When prompted to delete the record, click Yes.

7

Click Exit/Cancel to close the Appointments for Door window.

Exit the Door Schedule window

e C(Click the exit button to close the window.
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Generate the Appointment Compliance report

< Navigate: From the main menu, select Appointments > Reports >
Appointment Compliance Report. The Appointment Compliance Report
window is displayed.

% Appointrnent Compliance Report

DATE  [EEliPNE

Bk

Appointment Compliance Report window

1 In the Date field, enter the date for which you want a report.
- . -
2 Click the print button. The report is sent to the default destination.

Generate the Appointment Schedule report

® Navigate: From the main menu, select Appointments > Appointment
Schedule. The appointments for the current date are displayed in the
Appointment Schedule window.

Or

Navigate: From the main menu, select Appointments > Unschedule
Appointments Inquiry. The unscheduled appointments are displayed in the
Unscheduled Appointment Inquiry window.

Display scheduled appointments for a specified date

e

1 On the Appointment Schedule window, click the enter query button.

2 In the Date field, enter the date, or click the calendar button and select
the date.

3 Click the execute query ¥ button. The appointments for the specified date

are displayed.
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Generate the report

1 On either the Appointment Schedule or Unscheduled Appointment Inquiry
window, click Print. The Appointment Schedule Setup window is displayed.

"E_E Appointment Schedule Setup

Destination | Layoul
pESTYPE  [FILE -
DESHAME | £

DESFORMAT [INTERNET READY HTM J

Default Save J Exit/Cancel J

Appointment Schedule Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Appointment Schedule or Unscheduled Appointment Inquiry
window

e (Click the exit button to close the window.
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Chapter 5 — Receiving

Overview

Many of the receiving tasks are performed using a hand-held, radio frequency
(RF) device. The RF device can be used to open appointments, receive
merchandise, perform quality checks, assign trouble codes if necessary, reconcile
appointments, and close appointments. Information from the RF device is
transmitted to RDM, where it can be monitored and acted upon.

Business process

Prior to receiving merchandise, you can generate receiving packages for all but
NSC type appointments. For both ASN and non-ASN type appointments, the
receiving package contains a report listing the expected merchandise. Depending
on system settings, receiving labels may be printed for non-ASN type
appointments. You can monitor the status of the print requests for receiving
packages. The status may be: Submitted, In-Work, Done, or Failed. You can rush
an urgent request or resubmit a failed request.

You can print generic labels for blind receipts, labelless receiving, or ASN type
appointments that have PO type ASNs. Generic labels are not used for NSC type
appointments.

If some receiving labels are not used, you can nullify them. If the information
changes for a non-ASN type appointment, you would first nullify the labels and
then reprint them.

You can monitor the status of receiving doors. The status of a door may be Busy
or Available. You can also view the items received by receipt number.

Should trouble codes be assigned to a container, the troubled merchandise must
be resolved or refused. If the troubled merchandise is resolved, it can be received
into inventory. If the merchandise is refused, it is marked for return to the
vendor.

You can edit the contents of a container, when necessary. This includes changing
unit and container quantities, adding and deleting items, and entering receipt
weights and best before dates.

The status of a container is tracked from the moment it is entered into the system.
The status may be:

e Appointed (A): The container is associated with an inbound appointment; it
is not yet received.

o Distributed (D): The container contains allocated merchandise.
o Inventory (I): The container is eligible for allocation.
e Manifested (M): The container is associated with a bill of lading.

e Non-saleable (N): The container contains returned merchandise that is
marked as not resalable.

e Pick (P): The container is associated with a pick package.
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Reports

Return to vendor (R): The container contains merchandise that is marked for
return to the vendor.

Shipped (S): The container is released from the distribution center and in
transit to a ship-to destination.

Troubled (T): The container contains merchandise that is marked with one or
more trouble codes that must be resolved.

Expired (X): The container contains merchandise that has passed the
designated pick-not-after date and is no longer valid.

The following reports are available in the Receiving module:

ASN Receiving Package Audit report: Provides details for both container
type and purchase order type ASNs that are associated with an ASN type
appointment.

Receiving Package Audit List report: Provides details for containers and
purchase orders that are associated with a non-ASN type appointment.

Receiving Adjustments report: Provides details regarding any adjustments
made to unit quantities on a received appointment.

Refusal Advice report: Provides details regarding merchandise that was
marked for return to vendor rather than received into inventory.

ASN Receiving Receipt report: Provides details regarding items received for
an ASN type appointment.

Receiving Receipt report: Provides details regarding items received for a
non-ASN type appointment.

Receiving Register report: Provides a summary of all receipts for a specified
date.

Receive Workload Plan report: Provides a summary of the appointments that
are scheduled for a specified door and date.

Unresolved Appointment report: Provides details regarding all unresolved
appointments. These are appointments with a status of Unrc (Unreconciled).
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Procedures

Generate receiving packages

© Navigate: From the main menu, select Receiving Allocation > Receiving
Labels. The Receiving Labels window is displayed.

g% Receiving Labels

) =] 23 S 2

Print
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Receiving Labels window

Display appointments by date

3]

2 In the Date query field, enter a date or click the calendar button and
select the date.

1 If any appointments are currently displayed, click the clear button.

3 Click the execute query ¥ button. The appointments for the selected date

are displayed.
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Edit the group print status of appointments

1 On the Receiving Labels window, double-click the appointment that you
want to edit. The Group Print Modify Screen window is displayed.

g% Sroup Print Modify Screen

APPT MER 1

GROUR PRINT [

Sane | Exit/Cancel |

Group Print Modify Screen window

2 Select or clear the Group Print check box as necessary.

3 Click Save to save any change and close the window.

Print receiving packages for multiple appointments

1  On the Receiving Labels window, click Group Print. The Group Print
Screen window is displayed.

w2 Group Print Screen

START 0&:00
END 13:00)
Print Form | Exit/Cancel |

Group Print Screen window

2 In the Start field, enter the start time for the range of appointments.

3 Inthe End field, enter the end time for the range of appointments.

4  Click Print Form. Depending on the types of appointments included in the
group print, one or more of the following report setup windows may appear
in consecutive order:

Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

Recv Package Audit List Setup: Used to generate the Receiving Package
Audit List report for non-ASN type appointments.

ASN Receiving Package Audit Setup: Used to generate the ASN
Receiving Package Audit report for ASN type appointments.

5 Inthe Destype field, select the type of destination.

6 In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

7 To view the layout of the report, click on the Layout tab.

8 Click Save. The labels and reports for the appointments within the selected
time range are sent to the selected destinations.
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Print a receiving package for one appointment

1 On the Receiving Labels window, select the appointment for which you want
to print labels and a report.

2 Click Print.

3 When prompted to confirm your request, click Yes. Depending on the type of
appointment, one or more of the following report setup windows may appear
in consecutive order:

= Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

» Recv Package Audit List Setup: Used to generate the Receiving Package
Audit List report for non-ASN type appointments.

= ASN Receiving Package Audit Setup: Used to generate the ASN
Receiving Package Audit report for ASN type appointments.

4 In the Destype field, select the type of destination.

5 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

6 To view the layout of the report, click on the Layout tab.

7 Click Save. The labels are sent to the selected destination.

Exit the Receiving Labels window

e Click the exit button to close each window.
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Maintain receiving packages

< Navigate: From the main menu, select Receiving Allocation > Receiving
Package Monitor. The current receiving packages are displayed in the
Receiving Package Monitor window.

&% Receiving Package Monitor
o EEE PSR
Delete Recard
Beabimi APPT NER STATUS TIME MESSAGE

-

1 |DONE 11536
|

Rush

Receiving Package Monitor window

Delete a receiving package from the monitor

Note: Only receiving package records with a status of Submitted, Done, or Failed
may be deleted from the monitor.

1 On the Receiving Package Monitor window, select the receiving package that
you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Reprint a receiving package
Note: Receiving packages with a status of Failed or Done may be reprinted.

1 On the Receiving Package Monitor window, select the receiving package that
you want to reprint.

2 Click Resubmit. Depending on the type of appointment, one or more of the
following report setup windows may appear in consecutive order:

» Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

= Recv Package Audit List Setup: Used to generate the Receiving Package
Audit List report for non-ASN type appointments.

=  ASN Receiving Package Audit Setup: Used to generate the ASN
Receiving Package Audit report for ASN type appointments.

3 In the Destype field, select the type of destination.

4 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

5 To view the layout of the report, click on the Layout tab.

6 Click Save. The labels are sent to the selected destination.

Rush a request for a receiving package

1  On the Receiving Package Monitor window, select the receiving package that
you want to rush.

2 Click Rush. The Message field is updated to indicate that the request is a
rush job. The Time field is changed to show that the request is now the
earliest request in Submitted status.

Exit the Receiving Package Monitor window

e  (Click the exit button to close the window.
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Print generic labels

< Navigate: From the main menu, select Support Functions >

B~ W DN

(9]

7

Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels
window is displayed.

"wm Reprint/Mull Labels

S/ t] ) 2)7) %) %) ?)
Reprint
Null CONTAINER ID
APPT NER
PO
ITEM ID [
GENERIC LABEL QTY
PRINT ASSOCIATED CONTAINERS [
Reprint/Null Labels

In Generic Label Qty field, enter the number of labels to be printed.
Click Reprint. The Reprints Setup window is displayed.

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

To view the layout of the report or labels, click on the Layout tab.

Click Save. The labels are sent to selected destination.

Click the exit button to close the Reprint/Null Labels window.

Generate the ASN Receiving Package Audit report

< Navigate: From the main menu, select Receiving Allocation > Reports >

ASN Receiving Package Audit List. The ASN Receiving Package Audit
Report window is displayed.

Note: You can also generate this report from the Receiving Labels window and
the Receiving Package Monitor window.

B ASM Receiving Package Audit Repont

APPT NER

& m?

ASN Receiving Package Audit Report window

In the Appt Nbr field, enter the appointment number of an ASN type
appointment.

Click the print @ button. The report is sent to the default destination.
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Generate the Receiving Package Audit List report

< Navigate: From the main menu, select Receiving Allocation > Reports >
Receiving Package Audit List Report. The Rcvg Package Audit Report
window is displayed.

Note: You can also generate this report from the Receiving Labels window and
the Receiving Package Monitor window.

B Rovg Package Audit Report

APPT NBR

. &7

Rcevg Package Audit Report window
1 Inthe Appt Nbr field, enter the appointment number of a non-ASN type
appointment.

2 Click the print EI button. The report is sent to the default destination.

View door statuses

© Navigate: From the main menu, select Receiving > Door Status. The status
of each receiving and shipping door is displayed in the Door Status window.

o Door Status

0 t]-|2)z] %X 2

DOOR DOOR STATUS

=] [AvAlLABLE
[RDO2 [AnAILABLE
[RDO3 [BUsY
{RDO4 [BUSY
[RDOS [A5/AILABLE
[RDOE [A+AILABLE
[SD01 |2 AILABLE
(D02 [BUSY
(5003 [A5/AILABLE
[5D04 [2:AILABLE

2| |

Door Status window

Exit the Door Status window

e Click the exit button to close the window.
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Maintain troubled merchandise

< Navigate: From the main menu, select Receiving > Resolve Trouble. The
Resolve Trouble window is displayed.

B Resotve Trouble

R A 5 2 R A SR

_ Resohe | NERID  [OU00DT1B000000632647

Refuse
RECENED BY |PAR3I214 | [TEMID  |3636363636363636363636363 STATUS ’T_
APPT NER 1070 PO 0047878787 Uk [EA UNIT QTY  |24.0
TROUBLE CODE DESCRIPTION
M {Mo Tickets

Resolve Trouble window

Display the details of a container

N
1 If any details are currently displayed, click the clear :l button.

2 In the Container ID field, enter the ID of a troubled container, or click the

LOV button and select the container.

3 Click the execute Y query button. The details for the specified container

are displayed.
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Edit a trouble code assigned to a container

1 On the Resolve Trouble window, double-click the trouble code that you want
to edit. The Modify window is displayed.

TROUBLE CODE ~ [NT 4|
DESCRIPTION Mo Tickets

Exit/Cancel ‘ Save ‘

Modify window
2 In the Trouble Code field, enter a different trouble code, or click the LOV
button and select the trouble code.

3 Click Save to save any changes and close the Modify window.

Resolve troubled merchandise

1  On the Resolve Trouble window, select the trouble code that you want to
remove.

2 Click Resolve.

3 When prompted to delete the record, click Yes. The trouble code is no longer
assigned to the container.

Refuse troubled merchandise

Note: Only merchandise that has not been received can be refused.

1 On the Resolve Trouble window, click Refuse. The Refusal Advice Setup
window is displayed.

2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.
5 Click Save. The Refusal Advice report is sent to the selected destination.

Exit the Resolve Trouble window

e C(Click the exit button to close the window.
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View receipts

< Navigate: From the main menu, select Receiving > Receipt Inquiry. The
Receipt Inquiry window is displayed.

&% Receipt Inguiry

SEREEERE

Print RECEIPT MBR

APPT MER
PO

ITEM ID

x| 2|
A

51 YENDOR NER 0001230002
BO00000992 VEMDOR [wendar DDD1230002

CASEPACK Uon - TROUBLE CODE UNITS RCVD RECEIPT WEIGHT

= |DD00000000000000000000002

wolea [ [ [T T 1 400 0.0

{D000000000000000000000003

200(ea w1 200 80.0

[ T I

|
I
|
| | |
| | |
| | |
| | |
I I I
I I I
| | |
I I I
— |
I I [T rrrt I
| | |
| | |
| | |
| | |
| | |
| | |
I I I
| | |

1]

[T T T T

Receipt Inquiry window

Display the details of a receipt

1 If'the details of a receipt are currently displayed, click the clear

2 Click the enter query

v

button.

.

button.

3 In the Receipt Nbr query field, enter a receipt number, or click the LOV
button and select the receipt.

v

4  Click the execute query button. The details of the selected receipt are

displayed.
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Generate the Receiving Adjustments report

1 On the Receipt Inquiry window, click Print. The Receiving Adjustments
Setup window is displayed.

*o8 Receivin gy Adjustrents Setup

Destination | Layout

DESTYPE  |[FILE -]

DESNAME | £

DESFORMAT [INTERNET READY HTM |

Default Save | Exit/Cancel ‘

Receiving Adjustments Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Receipt Inquiry window

e C(Click the exit button to close the window.

Nullify unused labels

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels
window is displayed.

1  Enter the details for the type of label that you want to cancel:
=  Container: In the Container field, enter the ID of the container.

= Appointment: In the Appointment Nbr field, enter the appointment
number.

»  PO/line item: Enter the appointment number, purchase order number,
and item number in the appropriate fields.

2 Click Null.

3 Click the exit button to close the Reprint/Null Labels window.
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Reprint labels

=

8

Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Reprint/Null Labels. The Reprint/Null Labels
window is displayed.

In the Container ID field, enter the ID of the container.

To reprint labels for the child containers of a master container, enter Y in the
Print Associated Containers field.

Click Reprint. The Reprints Setup window is displayed.

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

To view the layout of the report or labels, click on the Layout tab.

Click Save. The labels are sent to selected destination.

Click the exit button to close the Reprint/Null Labels window.

Maintain items in containers

=

Navigate: From the main menu, select Receiving > Container Checking. The
Container Checking window is displayed.

Note: You can also access this window from the Quality Assurance and Carton
Process window.

BII‘-n:wr‘ut:amer Checking
FLEEEEEEEE
_ Create Record | CONTAINER ID 00000000000000000020
Delete Record
APPT NBR 143 ASN | STATUS
Details =ts) [B000000014 pesT 1 USER 1D
RCPT DATE 08/29/2001

ITEM 1D Uk DESCRIPTION CNTR QTY UNIT QTY

|EA fItern DOODDOONNOOONODDOONONS019 1

95.0

PARIZ14

CATCH

Container Checking window
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Display the details of a container

3]

2 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

3 Click the execute Y query button. The details for the specified container

are displayed.

1 If any details are currently displayed, click the clear button.

Edit an item in a container

1 On the Container Checking window, double-click the item that you want to
edit. The Create/Modify window is displayed.

& Create/Modify

[TEM ID [1119103108080315812310000

UOM N
CNTR GTY |1 UNIT QTY 1980

Save | Exit/Cancel |

Create/Modify window
2 Edit the container quantity and unit quantity as necessary.
3 Click Save to save any changes and close the Create/Modify window.

4  When prompted to select a user reason code, select the code and click OK.

Add item details
1 On the Container Checking window, select the item that you want to edit.

2 Click Details. The Create/Modify window is displayed.
B Create/Modify X
RECEIPT WEIGHT [
BEST BEFORE DATE [ 7]

Save ‘

Create/Modify window

3 Enter the receipt weight and best before date as necessary.

4 Click Save to save any changes and close the Create/Modify window.
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Add an item to a container

Note: The container must have a status of Inventory (I) or Distributed (D).

1

5
6

On the Container Checking window, click Create Record. The
Create/Modify window is displayed.

In the Item ID field, enter the ID of the item.
In the Cntr Qty field, enter the number of containers.

In the Unit Qty field, enter the total number of units. The number of units
must divide evenly into the number of containers.

Click Save to save the changes and close the Create/Modify window.

When prompted to select a user reason code, select the code and click OK.

Delete an item from a container

1

2
3
4

On the Container Checking window, select the item that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

When prompted to select a user reason code, select the code and click OK.

Exit the Container Checking window

Click the exit button to close the window.

Generate the Receiving Register report

=

Navigate: From the main menu, select Receiving > Reports > Receiving
Register. The Receiving Register Report window is displayed.

B2 Receiving Register Report

RCPTDATE |G

.| @) 8] 2]

Receiving Register Report window

In the Rept Date field, enter the receipt date for which you want a report.

Click the print @ button. The report is sent to the default destination.



Chapter 5 — Receiving 71

Generate the Unresolved Appointment report

< Navigate: From the main menu, select Receiving > Reports > Unresolved
Appointments. The Unresolved Appointment Setup window is displayed.

Appointment Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel ‘

Unresolved Appointment Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4 Click Save. The report is sent to the selected destination.

Generate the ASN Receiving Receipt report

< Navigate: From the main menu, select Receiving > Reports > ASN
Receiving Receipt. The ASN Revg Receipt Report window is displayed.

B ASN Rovg Receipt Report X 7 X

APPFT NER

.. @82

ASN Rcvg Receipt Report window

1 Inthe Appt Nbr field, enter the appointment number of an ASN type
appointment.

2 Click the print EJ button. The report is sent to the default destination.
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Generate the Receiving Receipt report

=

1

2

Navigate: From the main menu, select Receiving > Reports > Receiving
Receipt. The Receiving Receipt Report window is displayed.

% Receving Receipt Report XA X

APPT NBR

o &/m 2

Receiving Receipt Report window

In the Appt Nbr field, enter the appointment number of a non-ASN type
appointment.

Click the print EJ button. The report is sent to the default destination.

Generate the Receive Workload Plan report

=

Navigate: From the main menu, select Receiving > Reports > Receiving
Workload Planning. The Receiving Workload Plan Report window is
displayed.

B Receiving Workload Plan Report RS
patE  [EEEEGE
ooor | A
@2

Receiving Workload Plan Report window

In the Date field, enter the appointment date for which you want a report.

In the Door field, enter the ID of the receiving door, or click the LOV
button and select the door.

Click the print EJ button. The report is sent to the default destination.
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Chapter 6 — Returns

Overview

When consumers return merchandise to the warehouse, a strategy must be in
place to handle those returns.

There are two basic steps to handling returns: Receiving the merchandise into the
DC and processing the return.

Business process

The host system notifies RDM of pending returns. You can view the pending
returns in order to gauge the number of returns that are expected to arrive on a
particular date.

When the merchandise is received it is moved to the returns area for processing.
You can look up the details of a return, such as ship to and bill to information.

Returned merchandise is processed at the item level. You must assign a reason
code and an action code for each item/quantity in the container. If the item was
replaced, you must identify the replacement item. After each item is processed,
you are prompted to assign disposition codes and any necessary WIP codes.

Reason codes indicate why the merchandise was returned. Action codes indicate
how the merchandise should be handled. For example, an item may be returned
to inventory, replaced with another item, or returned to vendor. The disposition
code indicates the status of the returned item. The merchandise in the container
may be marked as saleable or non-saleable. When an item is marked as non-
saleable, it must be moved from the original container to a non-saleable
container.

Reports

The Pending Returns report provides a list of returns that are past their expected
arrival date.
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Procedures

Maintain pending returns

© Navigate: From the main menu, select Returns > Pending Returns. The

Pending Returns window is displayed.

" Pending Returns

S0 1] -] 2]3] 5:v1%) 2]

Create Record
RMA NER | EXPECTED RECEIPT
_Delete Record || ppey e [ ACTUAL RECEIPT —
Details
Print RMA NER PRO HBR EXPECTED RECEIPT ACTUAL RECEIPT
Shi RMA |LSM PRO [D1-NOv-2001 [01-DEC-20Mm

Pending Returns window

Display all pending returns

e Click the execute query ¥ button.

Display a pending return

1 If any pending returns are currently displayed, click the clear

S

button.

2 Click the enter query

3]

button.

3 Enter a return merchandise authorization number, PRO number, expected
receipt date, or actual receipt date in the appropriate query fields.

v

4 Click the execute query button. The selected pending return is

displayed.
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View the items to be returned

1 On the Pending Returns window, select the return that you want to view in
detail.

2 Click Details. The items are displayed on the Details window.

RMA NER L5M RMA EXPECTED RECEIPT i1-n0y-200 1
PRO HER LSM PRO ACTUAL RECEIPT 01-DEC-2001

=
o
=
=
=
5
]
=1
-

ITEM 1D DESCRIFTION

3

4

Save J Erditeme Exit/Cancel ]

Details window

3 Click Exit/Cancel to close the Details window.

Edit a pending return

1 On the Pending Returns window, double-click the return that you want to
edit. The Details window is displayed.

2 Edit the expected and actual receipt dates as necessary.

3 Click Save to save any changes and close the Details window.
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Add a pending return

1

7

On the Pending Returns window, click Create Record. The Details window
is displayed.

In the RMA Nbr field, enter the return merchandise authorization number. If
the RMA Nbr is unknown, use a generic number.

In the PRO Nbr field, enter the carrier assigned PRO number.

In the Expected Receipt field, enter the date on which the returned
merchandise is expected to arrive at the distribution center.

If the merchandise was already received, enter the date received in the Actual
Receipt field.

To add items to the return:

a  Click Add Items. The Add Items window is displayed.

b Inthe Item ID field, enter the item ID, or click the LOV button and
select the item.
In the Unit Qty field, enter the number of units to be returned.

d Click Save to save the changes and close the Add Items window. You
are returned to the Details window.

Click the exit button to close the Details window.

Delete a pending return

1

2
3

On the Pending Returns window, select the pending return that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Pending Returns window

Click the exit button to close the window.
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Generate the Pending Returns report

< Navigate: From the main menu, select Returns > Pending Returns. The
Pending Returns window is displayed.

1 On the Pending Returns window, click Print. The Pending Returns Setup
window is displayed.

"8 Pending Retums Setup

Destination | Layout

DESTYPE  |FILE -]

DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save J Exit/Cancel J

Pending Returns Setup window
2 In the Destype field, select the type of destination.
3 Inthe Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.
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View returns

< Navigate: From the main menu, select Returns > Return Information
Inquiry. The Return Information Inquiry window is displayed.

"8 Return Information Inquiry

8| [N N A [ P

[Details

SHIP TO NAME [ BILL TO_MAME |

Retuns Process | syip To ADDRESS | BILL TO ADDRESS |
SHIP TO CITY BILL TO CITY
SHIP TO REGION BILL TO REGION
SHIP TO POSTAL CODE BILL TO POSTAL CODE
ITEM ID | £

R NER PRO NBR EXPECTED RECEIPT SHIP TO NAME SHIP TO ADD

3

4

| 2

Return Information Inquiry window

Display one or multiple returns

1 If any returns are currently displayed, click the clear

2 Click the enter query

3]

button.

*

button.

3 Enter criteria in one or more of the query fields.

4  Click the execute

v

query button. The returns that match the criteria are

displayed.

View the details of a return

1 On the Return Information Inquiry window, select the return that you want to

view in detail.

2 Click Details. The items to be returned are displayed on the Detail
Information window.

3 Click Exit/Cancel to close the Detail Information window.

Exit the Return Information Inquiry window

e Click the exit

button to close the window.
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Process returns

< Navigate: From the main menu, select Returns > Return Processing. The
Returns Processing window is displayed.

Note: You can also access this window from the Return Information Inquiry
window.

& Returns
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Returns Processing window

Display a return

3]

1 Ifareturn is currently displayed, click the clear button.

2 Click the enter query % button.

3 In the Container ID field, enter the ID of the returned container, or click the
LOV button and select the container.

4 In the RMA Nbr field, enter the RMA number if it is not automatically

entered.
5 Inthe PRO Nbr field, enter the carrier assigned PRO number, or click the
LOV button and select the PRO number.

v

6 Click the execute

query button. The details of the return are displayed.
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Process the return

1
2

On the Returns Processing window, select the item that you want to process.
To add a reason for the return:
Click Reason Code. The Add Reason Codes window is displayed.
b In the Reason Code field, enter the code for the reason, or click the LOV
button and select the reason.

¢ Click Save to save the changes and close the Add Reason Codes
window.

To indicate what action should be taken with the return:

a  Click Action Code. The Add Action Codes window is displayed.

b In the Action Code field, enter the action code, or click the LOV
button and select the action code.

¢ Ifyou choose to replace the item, click Replace. The Add/Modify Items
window is displayed.

d Inthe Item ID field, enter the ID of the replacement item, or click the
LOV button and select the item.

e Inthe Unit Qty field, enter the replacement number of units.

f Click Save to save the changes and close each window.

After all the reason codes, action codes, and replacement items are entered,
choose one of the following tasks:

= To process another item from the same return, click Next Item. The
Process Items window is displayed.

» To process a completed return, click Process Contain. The Process
Items window is displayed.

In the Disposition Code field, enter the disposition code, or click the LOV
button and select the disposition code.

If the container may be returned to inventory, enter a container ID in the
Container ID field.

If you entered a container ID, enter the appropriate WIP code in the WIP

code field, or click the LOV button and select the WIP code. (This step
is optional.)

To enter multiple WIP codes, click Process after entering each WIP code.



Chapter 6 — Returns 81

8 Click Save to save the changes and close the Process Items window.

= Ifyou accessed the window by clicking Next Item, the action codes,
reason codes, and replacement items are cleared from the Returns
Processing window. You can process the next returned item.

* Ifyou accessed the window by clicking Process, all fields on the Returns
Processing window are cleared. You can process another return or close
the window.

After a return is processed, inventory is adjusted to include the returned item. A
message is sent to the host system to notify it of the transaction.

Exit the Returns Processing window

e C(Click the exit

button to close the window.
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Chapter 7 — Processing

Overview

WIP (work in process) codes may be assigned to containers in order to direct
personnel in the distribution center to perform value added services to the
contents of the container. The system understands from the WIP code where the
container must be staged in order for a certain activity to be performed on the
container.

In the processing module, you can accomplish the following tasks:
e Assign WIP codes to containers.
e Process WIP code activities.

e Verify that the WIP codes were processed.

Business process

WIP codes may be assigned to individual containers. As an alternative, you can
apply a WIP code to all containers that are associated with an appointment, ASN,
purchase order, item, location, distro, wave, or destination. It is necessary to
assign the WIP codes in sequential order; that is, in the order that the work must
be performed.

Merchandise is routed to the staging location for each WIP on a container's WIP
list in sequential order. When the activity required by a WIP code is performed,
the DC personnel must indicate when the activity was started and when it was
finished. These time stamps allow the system to track the status of each WIP
code.

The status of a WIP code may be:

e Next: An activity has not been started, but the previous WIP code in the WIP
list is Closed.

e Open: An activity has not yet been started.

e In progress: A start time has been entered for the activity, but not an end
time.

e Closed: An end time has been entered for the activity.

Before merchandise is placed in inventory or shipped, a quality check can be
performed. During the quality check, you can assign trouble codes as necessary,
request hot picks for shorted orders, adjust quantities, or record dimensions and
attributes for containers and items.
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Reports

The following reports are available in the Processing module:

Activity Based Cost report: Provides a list of costs by activity 1) for a
selected range of dates or 2) from the date of the last report.

Gift Card report: Provides a personalized gift card for a specified item
ordered by a customer.

Personalization report: Provides instructions for personalizing an item
ordered by a customer.

Trouble Location report: Provides a list of locations where containers with a
specified trouble code can be found.

Vendor Compliance report: Provides details about troubled merchandise by
vendor for a range of dates.

WIP Tracking Location report: Provides a list of locations where containers
with a specified WIP code can be found. A date and time stamp indicates the
processing time.
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Procedures

Maintain WIP lists for multiple containers

< Navigate: From the main menu, select Processing > Apply WIP Code. The
Apply WIP Code window is displayed.

Create Record
APPTHMER 23 DISTRO
Delete Recard ASN | WAVE [ ]
Release Date PO DEST
ITEM ID | COMTAINER ID
Finizh LOCATION ID
wip cooe (2N & TROUBLE CODE |

Apply WIP Code window

Add a WIP code to multiple containers

Note: WIP codes can not be assigned to containers in Manifested (M) or Shipped
(S) status.

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the WIP Code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 Click Create Record. The Popup Editor window is displayed.

B2 Popup Editor
WIP CODE BAG
POSITION [ &
MANUAL RELEASE DT Eel
PERSONALIZATION
INSTRUGTIONS
Save ‘ Exit'Cancel |
Popup Editor window

4 In the Position field, enter the sequence for the task, or click the LOV
button and select the sequence. Select Next to make the WIP the next to be
processed. Select Last to place it after the last WIP.

5 Click Save.

6  When prompted to continue, click Yes.
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Delete a WIP code from multiple containers

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the WIP Code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 Click Delete Record.

4 When prompted to continue, click Yes.

Add a trouble code to multiple containers

Note: Trouble codes may be added to containers with a status of Appointed (A),
Inventory (I), Distributed (D), or Troubled (T).

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the Trouble Code field, enter the trouble code, or click the LOV
button and select the trouble code. The WIP code associated with the trouble
code is automatically entered.

3 Click Create Record.

4 When prompted to continue, click Yes.

Delete a trouble code from multiple containers

1 On the Apply WIP Code window, enter the criteria for the set of containers
that you want to edit.

2 In the Trouble Code field, enter the trouble code, or click the LOV

button and select the trouble code.

Note: Deleting a trouble codes does not cause its associated WIP code to be
deleted.

3 Click Delete Record.

4  When prompted to continue, click Yes.
Exit the Apply WIP Code window

e Click the exit button to close the window.
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View open WIP codes

< Navigate: From the main menu, select Processing > WIP Inquiry. The WIP
Inquiry window is displayed.

2
M| r-]2]F] 5 2
Surmrnary
OUTBOLND TRANSSHIPMENT |
PO E000000008 BOL {
pistTRO | ITEM ID |
WAVE I wipcobe |
WIP CODE PO ITEM ID DESCRIPTION C
~ [pssorT (5000000008 [i0NO0D000N00000000000000 1 (Itern 00D0D0000D00000000000000 1 1
“EAG [BO0000000E [IDN000000000000000000000T fitern 0000O0O0OD0O0O0O0000O000 1 0
[BBDATE [B00000000E [ioNoOD0I0NoO00N0O000000D T (itern 00D0DODO0D0O000O000000001 0
[F5TSKU (5000000008 [10NO0D0O0N00000000000000 T (itern 0DD0D0DO0D0O000O0000000D 1 1
[ac [BO0000000E [IDN000000000000000000000T fitern 0000ODO00D0O0O0O0000O000 1 0
[SHRINK [BO0000000E [iDNO000O0000000000000000T (itern 0000ODO0OD0O0O0O0000O000 T 0
| [ [ [ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| \ [ \ [
| [ [ [ [
| [ [ [ [
| \ [ \ [
| [ [ [ [
| [ [ [ [
| [ [ [ [
| \ [ [ [
| [ [ [ [
_ [ | [ [}
4| | 3
WIP Inquiry window

Display all open WIP codes

e Click the execute query ¥ button.

Display a subset of the open WIP codes

]
2 In one or more of the query fields, enter the desired criteria.

3 Click the execute v query button. The open WIP codes that match the

criteria are displayed.

1 If any WIP codes are currently displayed, click the clear button.
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View open WIP codes by container status

1

3

On the WIP Inquiry window, select the WIP code for which you want to
view a summary.

Click Summary. The container count is summarized in the WIP Container
Count Summary window.

B \WIP Container Count Summary
WIP CONTAINER COUNT SUMMARY
CONTAINER
WIP CODE FSTSKU A | D T

M S R N X
SHP UNEMSH T totat [ [ 1T oo olof ol ol ol o
onusmEPrO: 1Y we 1 (1 [o o [o oo o o [0

Exit/Cancel

WIP Container Count Summary window

The container status may be: Appointed (A), Inventory (I), Distributed (D),
Troubled (T), Manifested (M), Shipped (S), Return to vendor (R), Not
Saleable (N), and Expired (X).

Click Exit/Cancel to close the WIP Container Count Summary window.

Exit the WIP Detail window

Click the exit button to close the window.
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Maintain WIP lists by container

< Navigate: From the main menu, select Processing > Container WIP Editor.
The Container WIP Editor window is displayed.

Note: You can also access this window from the Stock Order Inquiry Screen

window.
% Container Wip Editor
b2 LI SRR N S AR RS A SR
Create Recard CONTAINER ID 000001 18000000000480
M] SEQ WIF CODE DESCRIPTION START DATE FINISH DATE USER ID TARGET
Details = It [BAG [Bag | \ [ \
| | | | [ [ [
| [ [ [ \ \ \
| [ [ [ [ [ [
| | | | [ [ [
[ [ [ [ \ \ \
| [ [ [ \ \ \
[ [ [ [ [ [ [
| | | | [ [ [
| [ [ [ [ [ [
| | | | [ [ [
| [ [ [ \ \ \
| [ [ [ \ \ \
| | | | [ [ [
[ [ [ [ [ [ [
| | | | \ \ \
[ [ [ [ [ [ [
| | | | [ [ [
| [ [ [ \ \ \
| | | | [ [ [
| [ [ [ [ [ [
| [ [ [ \ \ \
| [ [ [ \ \ \
L [ [ [ [ [ [
| | | | \ \ \
| e

Container WIP Editor window

Display the WIP list for a container

3]

1 Ifthe WIP list for a container is currently displayed, click the clear
button.

S

2 Click the enter query button.

3 Inthe Container ID query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute ¥ query button. The WIP list for the specified container

is displayed.
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Add a WIP code to the WIP list

Note: If you do not want the new WIP code to be placed last in the list, select the
WIP code that should precede the new one before you begin this procedure.

1  On the Container WIP Editor window, click Create Record. The Create
window is displayed.

WIP CODE A
POSITION £
MANUAL RELEASE DT £

PERSOMALIZATION

INSTRUCTIONS

Save | Exit/Cancel |

Create window

2 In the WIP code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 In the Position field, enter the sequence for the task, or click the LOV
button and select the sequence.
Select Next to place the WIP code after the selected WIP code.
Select Last to place the WIP code at the end of the WIP list.

4 Click Save.

Delete a WIP code from the WIP list

1 On the Container WIP Editor window, select the WIP code that you want to
delete from the WIP list.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Container WIP Editor window

e  (Click the exit button to close the window.
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View WIP details by container

< Navigate: From the main menu, select Processing > Container WIP Details.
The WIP Detail window is displayed.

@2 WYIP Detail
=) L1 G [ A e S B 4
CONTAINER  |D0000118000000000138 WIP CODE ]
WP CODE DESCRIPTION ITEM ID DESCRIPTION INSTRUCTIONS PERSONALIZATION
~I[FsTKU First Time SKU NONE £ £
Al £l
£ £
£l £l
£l £l
£l £l
£l £l
£l £l
£ £l
£ £
£l £l
£ £
£l £l
£ £
£ £l
£ £l
£l £l
£l £l
£l £l
£l £l
£ £
£ £l
£ £
Al £l
£l £l
-] £ £l
WIP Detail window

Note: You can also access this window from the Container WIP Editor window.

Display the WIP list for a container

3]

1 Ifthe WIP list for a container is currently displayed, click the clear
button.

3 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute % query button. The WIP list for the specified container
is displayed.

2 Click the enter query button.

Exit the WIP Detail window

e C(Click the exit button to close the window.
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Process WIP codes

< Navigate: From the main menu, select Processing > Rework. The Rework
Screen window is displayed.

Tt I O O OGO

t14)2/3] 5 % 2

_ Details | LOCATION ID REWORK.
CONTAINER [ED100
REWORK TYPE

= |Assortment Braakdown

Rework Screen window

Display the WIP list for a container

S

1 If the WIP list for a container is currently displayed, click the clear
button.

fr

3 Inthe Location ID query field, enter the ID of a staging location, or click the
LOV button and select the location.

4 In the Container query field, enter the container ID.

5  Click the execute v query button. The descriptions of the WIPs associated

with the selected container are displayed. They are displayed in the order in
which the processing must be performed.

2 Click the enter query button.
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Process a WIP
1 On the Rework Screen window, select the WIP that you want to process.

2 Click Details. Depending on the type of WIP, one of the following windows
is displayed.

= Quality Assurance: Process containers for quality assurance.
= Multi SKU: Process multi-SKU containers.
= Carton Process: Process packaged cartons.

After exiting any of the above windows, you are returned to the Rework
Screen window. The processed WIP no longer appears on the WIP list.

3 Continue processing until no WIPs appear on the WIP list.

Exit the Rework Screen window

e C(Click the exit button to close the window.

Process containers for quality assurance

< Navigate: From the main menu, select Processing > Quality Assurance. The
Quality Assurance window is displayed.

Note: You can also access this window from the Rework Screen window.

o Cluality ]

=] TR el 5 3 2]

Cantainer Check CONTAINER ID [00000000000000000004

IterIvlzeter I LEweTH | TYRE .
lierm Attrtute sTATUS I WIDTH BEST EEFORE DATE

DEST [osoa HEIGHT RCPT DATE 02/12/2002

% =18} E000001166 CUBE LOT

 Toggle | BOLNBR | WEIGHT A0 WWAWE N
ASH [MAETEST

Quality Checking
ITEM ID [1000000000000000000000004 HAZARD MATL CODE 0
DESCRIPTION [Itern 0DOO0D0D00000000000000004 CLASS SCRIPT
uam [Ea EXPIRATION DAYS CEEE
UpC [0000000000000000000000004 PUTAWAY PLAN
WENDOR 0001230002 AUTOPACKABLE
WENDOR STYLE HIGH WALUE u
LENGTH 10.0 CONYEYABLE r
WIDTH 60 SINGLE CONTAIN BULK. T
HEIGHT 6.0 FERISHARLE IND r
CUBE 360.0 SORTABLE I
WEIGHT 20 SHIP ALONE r
aTy 40675 RIGID n
TICKET QTY 7 FRAGILE [

TROUBLE MARK  DESCRIPTION WIP CODE
=l[oP I [Open Cortainer |ac
[\/S | [\frong SKUY ttem |ac

~1[PE [ [PERISHEXP [ac

Quality Assurance window
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Display container details

1 If'the details of a container are currently displayed, click the clear

button.

fr

2 Click the enter query

3 Inthe Container ID query field, enter a container ID, or click the LOV

button and select the container.

v

4 Click the execute query button. The details for the specified container

are displayed.

button.

3]

Note: There are four blocks in this window. From top to bottom, they are

referred to as the Query block, Container block, Item block, and Trouble Codes

block.

Edit container details

1 On the Quality Assurance window, click Next to place the cursor in the

Container block.

2 Double-click any field in the Container block. The Modify window is

displayed.
LEMGTH CUBE
WIDTH WEIGHT 40.0
HEIGHT Lot
BEST BEFORE DATE
Sane ‘ Exit/Cancel |
Modify window

3 Edit the dimensions, weight, lot number, and best before date as necessary.

4 Click Save to save any changes and close the Modify window.
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Edit item details

1 On the Quality Assurance window, click Next to place the cursor in the Item
block.

2 Double-click any field, in the Item block. The Modify window is displayed.

ITEM I {DD000N0NODNONNONNODONN0D4

DESCRIPTION fit = DODDDOOO0000000000000000

UoM Ea ]

[TEM LENGTH (e HIGH wALUE i
ITEM WIDTH 50 COMVEYABLE FLAG [
ITEM HEIGHT o SINGLE CONTAIN BULK I
ITEM CUBE 3600 PERISHABLE IND I
ITEM WEIGHT 2o SORTABLE [
EXPIRATION DAYS  [3993 RIGID IND [
PUTAWAY PLAM [ & FRAGILE IND n

AUTOPACKABLE

Sane | Exit/Cancel |

Modify window
3 Edit the dimensions, weight, and additional details as necessary.

4  Click Save to save any changes and close the Modify window.

Assign trouble codes to the container

1 On the Quality Assurance window, click Next to place the cursor in the
Trouble Codes block.

2 Select the trouble code that you want to assign to the container.
3 Click Toggle.

4 When prompted to confirm the action, click Yes. A 'Y' (Yes) appears in the
Mark field to indicate that the trouble code is assigned to the container.

Note: To clear a marked trouble code, select the trouble code and click Toggle.
The 'Y' no longer appears in the Mark field.
Process the quality assurance check

1 On the Quality Assurance window, click Next to place the cursor in the
Container block.

2 Click Quality Checking. The QA check is completed and the fields are
cleared.

Exit the Quality Assurance window

e C(Click the exit button to close the window.
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Process multi-SKU containers

< Navigate: From the main menu, select Processing > Rework. The Rework

Screen window is displayed.

Select a WIP pertaining to assortments or break packs. Click the Details
button. The Multi SKU window is displayed.

On the Multi SKU window, verify that the details are correct.

When the assortment or break pack task is done, click Process WIP. You are
returned to the Rework Screen window. The selected WIP code is removed
from the WIP list.

Exit the Multi SKU window

Click the exit button to close the window.

Process packaged cartons

< Navigate: From the main menu, select Processing > Rework. The Rework

Screen window is displayed.

Select a WIP pertaining to bagging or shrink-wrapping a carton. Click the
Details button. The Carton Process window is displayed.

&% Carton Process
S ISR
Process 'WIP CONTAINER ID o001 18000000752567
Container Check REWORK TYPE [Bag
ITEM ID 00000000000000000000001 11
DESCRIPTION ([term 00D00000000000000000001 11
120 uoM  [Ea

Carton Process window
On the Carton Process window, verify that the details are correct.
If any adjustments must be made to inventory:
Click Container Check. The Container Checking window is displayed.

b  Edit the container or items as necessary.

¢ Click the exit button to close the Container Checking window. You
are returned to the Carton Process window.

When the packaging activity is done, click Process WIP. You are returned to
the Rework Screen window. The selected WIP code is removed from the
WIP list.
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Request hot picks

< Navigate: From the main menu, select Processing > Order Line Exception.
The Order Line Exception window is displayed.

@ Order Line Exception

S B #]-)2]3) )X 2)

Request Replen CONTAINER 1D MIXRE
ITEM ID DESCRIPTION ary UOM
1 {0000000000000000000000004 [Itern DOOODOOO0OCO00OO00OO00004 [10.0 [EA
{0000000000000000000000005 [Iterm OOOOOOOOOOCOOOOOONOO000S [10.0 [EA

4]

Order Line Exception window

Display the contents of an outbound container

3]

1 Ifthe contents of a container are currently displayed, click the clear
button.

S

2 Click the enter query button.

3 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

v

4  Click the execute query button. The contents of specified container are
displayed.
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Request a hot pick

1

On the Order Line Exception window, select the item with the shorted
quantity.

2 Click Request Replen. The Replenishment Quantity window is displayed.

&2 Replenishrent Quantity

GRAB QTY m
¥eli] EA
CONT QTY

Save ] Exit/Cancel |

Replenishment Quantity window
In the Grab Qty field, enter the number of units that are needed.

In the Cont Qty field, enter the number of units that are already in the
container.

Note: The container quantity and grab quantity can not exceed the expected
quantity.

Click Save. You are prompted if insufficient inventory exists to fill the
request.

Exit the Order Line Exception window

Click the exit button to close the window.




Chapter 7 — Processing 99

Process outbound containers

< Navigate: From the main menu, select Processing > QC Outbound Audit.
The QC Outbound Audit window is displayed.

6% OC Outhound Audit
)| - e
RS2l aticn CONTAINER ID | £ PACKERID |
Process Farrm
CUSTOMER ORDER ORDER LINE NBR DISTRO MER ITEM ID DESCRIPTION
al I |

OC Outbound Audit window

Display the details of an outbound container

5y
1 If the details of a container are currently displayed, click the clear 3
button.

S

button.

2 Click the enter query

3 In the Container ID query field, enter a container ID, or click the LOV
button and select the container.

4 Click the execute % query button. The contents of specified container are
displayed.
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Assign a packer to the container

1

3

On the QC Outbound Audit window, double-click the Packer ID text box.
The Packer Editor is displayed.

Enter the ID of the packer, or click the LOV button and select the
packer.

Click Save to save any change and close the Packer Editor window.

Adjust the quantity of an item

1

On the QC Outbound Audit window, double-click the line item that you want
to edit. The Modify Quantity window is displayed.

Enter the actual quantity in the container.
Click Save.

When prompted to create a hot pick for a shorted quantity, click Yes or No as
applicable.

When prompted to provide a reason for the adjustment, select the reason and
click OK.

Process the quality audit

1
2

On the QC Outbound Audit window, click Process Form.
When prompted to confirm that the quality audit is done, click Yes.

Exit the QC Outbound Audit window

Click the exit button to close the window.
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Process WIP codes for outbound containers

< Navigate: From the main menu, select Processing > WIP Audit Outbound.
The WIP Audit Outbound window is displayed.

Note: You can also access this window from the QC Outbound Audit window.

B Vip Audit Outbound
M8 t]r]2]F] %]
Detail Record COMTAINER PACKER ID

WP WP
COMP CORR DISTRO NER ITEM ID UNIT QTY Uomn  LINE WlF

|»

4

WIP Audit Outbound window

Display the WIP list for an outbound container

1 Ifa WIP list for an outbound container is currently displayed, click the clear

=

button.

5

button.

2 Click the enter query

3 In the Container query field, enter a container ID, or click the LOV
button and select the container.

4  Click the execute v query button. The WIP list for specified container is

displayed.
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Process a WIP code

1  On the WIP Audit Outbound window, double-click the WIP code/line item
that you want to edit. The WIP Editor window is displayed.

2 In the WIP Complete and WIP Correct fields, enter Y (Yes) or an N (No) to
indicate whether the WIP was completed and completed correctly.

3 Click Save to save any changes and close the WIP Editor window.
Exit the WIP Audit Outbound window

e C(Click the exit button to close the window.

Maintain print queues for tickets

°© Navigate: From the main menu, select Processing > Ticketing. The current
print queues for tickets are displayed in the Ticketing window.

& Ticketing
LI i 0 2 5 S
Erint Iterm
TICKET TYPE MESSAGE QUELE NAME DESCRIPTION
Prirt Al B0 | |hps [HPSE
Ibooz [1 ticket per carton [3080 [MOMARCH 3080 TICKET PRINTER

Cutrency Brice

Continug ]

1]

Ticketing window
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Edit a print queue

1  On the Ticketing window, double-click the print queue that you want to edit.
The Modify window is displayed.

TICKET TYPE o0z

QUEUE {3080 £
DESCRIPTION [MONARCH 3080 TICKET PRINTER:
Save J Exit/Cancel ]
Modify window

2 In the Queue field, enter the name of a print queue, or click the LOV
button and select the print queue.

3 Click Save to save any change and close the window.

Display container/items to be ticketed

1 On the Ticketing window, select a print queue and click Continue. The
Ticketing (container/item) window is displayed.

W Ticketing

B x]=f2f=] S0 2]
Frint Item
Print All

_Currency Price | ITEM I TICKETTYPE  RETAIL PRICE ary
'+ |p00000000000000000000000 1 ooz 25,9500 10

CONTAINER ID 0000000000000457

Cantinue

L

Ticketing (container/item) window

3 In the Container ID query field, enter the container ID, or click the LOV
button and select the container.

2 Click the enter query button.
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v

4 Click the execute query button. The items that are associated with the
container are displayed.

Note: If the container is a master container, ticketing information is displayed for
the labeled child containers.
Edit ticketing information for a container/item

1 On the Ticketing (container/item) window, double-click the item that you
want to edit. The Modify window is displayed.

TICKETTYPE  |INOE 4|
RETAIL PRICE 259500
TICKET QTY 10

Save | Exit/Cancel |

Modify window
2 Edit the ticket type, retail price, and ticket quantity as necessary.

3 Click Save to save any changes and close the Modify window.

Print tickets for one or all items in a container

Note: A trailer ticket is printed after a string of tickets are printed for a container.
The user ID and container ID are printed on the trailer ticket. If a container has
more than one item ID and/or ticket type, a trailer ticket is generated for each
ticket type.

1  On the Ticketing (container/item) window:

= Select an item and click Print Item in order to print tickets for the
selected item.

»  Click Print All in order to print tickets for all the items.

2 When prompted to confirm the request, click Yes. The Ticketing Setup
window is displayed.

" Ticketing Setup

Destination | Layout

DESTYPE  |FILE -

DESNAME | £

DESFORMAT | LABEL |

Default Save ExtiCancel

Ticketing Setup window
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3 Inthe Destype field, select the type of destination.

4  In the Desname and Desformat fields, select the name of the destination and
format as necessary.

Note: To return to the default settings, click Default.
5 To view the layout of the report, click on the Layout tab.

6 Click Save. The tickets are sent to the selected destination.

Exit the Ticketing windows

e C(Click the exit button to close the windows.

Generate the Activity Based Cost report

< Navigate: From the main menu, select Processing > Reports > Activity
Based Cost. The Activity Based Cost window is displayed.

2 Activit 15t XK

REPORT TYPE
START DATE [03/01/2002
END DATE 103/06/2002

a/n]?

Activity Based Cost window

1 Inthe Report Type field, select either View Only Report or Billable Report.

2 Ifyou select View Only Report, enter the range of dates in the Start Date and
End Date fields.

3 Click the print @ button. The report is sent to the default destination.
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Generate the Gift Card report

< Navigate: From the main menu, select Processing > Reports > Gift Card.
The Gift Card Report window is displayed.

g% Gift Card Report
8 -2z x| 2
FRINT
CONTAINER ID |

ITEM ID FPERSONALIZATION INSTRUCTION

B I s | =]
I I | '
I I |
I I |
I I |
I I |
I I |
I I |
I I |
I I |
I I i
I | |
I I i
I | |
I [ |
I I |
I | |
I I |
I I |
I I |
I I |
I I |
I | |

-] I |

Gift Card Report window

Display items by container

4.
1 Ifitems are currently displayed, click the clear 3 button.

3 In the Container ID query field, enter the ID of the container.

4 Click the execute query ¥ button. The items that need gift cards are

displayed.

2 Click the enter query button.

Generate the Gift Card report
1 On the Gift Card Report window, select the item that you want to process.
2 Click Save. The report is sent to the default destination.
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Generate the Personalization report

< Navigate: From the main menu, select Processing > Reports >
Personalization. The Personalization Report window is displayed.

WAVE NER |

TEMID |

. @12

Personalization Report window

1 Inthe Wave Nbr field, enter the wave number to be included in the report.

2 Inthe Item ID field, enter the ID of the item that requires personalization.
3 Click the print E button. The report is sent to the default destination.

Generate the Trouble Location report

2 Navigate: From the main menu, select Processing > Reports > Trouble
Location. The Trouble Code Report window is displayed.

B Trouble Code Repart 2 X
TRouetecoce | &
v &8

Trouble Code Report window
1 In the Trouble Code field, select the trouble code to be included in the report.

2 Click the print EJ button. The report is sent to the default destination.
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Generate the Vendor Compliance report

=

3

Navigate: From the main menu, select Processing > Reports > Vendor
Compliance. The Vendor Compliance Report window is displayed.
B endor Compliance Report X FAX
START DATE
—

END DATE
WENDOR NER £|

L U

Vendor Compliance Report window

In the Start Date and End Date fields, enter the range of dates.

In the Vendor Nbr field, enter the vendor ID, or click the LOV button
and select the vendor.

Click the print EJ button. The report is sent to the default destination.

Generate the WIP Tracking Location report

=

Navigate: From the main menu, select Processing > Reports > WIP Tracking
Location. The WIP Tracking Location Report window is displayed.

B2 ip Tracking Location Report | & 71 X

WIP CODE £

Bk

WIP Tracking Location Report window
In the WIP Code field, enter the WIP code to be tracked, or click the LOV
button and select the WIP code.

Click the print EJ button. The report is sent to the default destination.
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Chapter 8 — Inventory management

Overview

The Inventory Management module provides you with detailed views and reports
of the current inventory situation. Inventory can be maintained by container and
locations can be marked for cycle counts.

Requests can be entered manually to fill forward pick locations to capacity. The
system reviews other replenishment requests before determining the quantity
necessary to fill such locations. You can also enter requests to deactivate or
consolidate forward pick locations.

Business process

Inventory can be looked at in a variety of ways. You can view inventory by:

e [tem: Look up where an item is stored. You can mark locations for cycle
count.

e Location: Look up which items are stored in a location. You can mark the
location for cycle count.

e Purchase order: Look up items that are associated with a purchase order and
their current locations. You can mark locations for cycle count.

e Vendor: Look up containers that are associated with a vendor and the current
locations of the containers.

e Container: Look up items by container and the current location of the
container. You can view the child containers of a parent container or the
parent container of a child container.

e Summaries: Look up container and unit totals by a variety of search criteria,
then select how you want to view the details.

Containers and the items within them can be maintained. You can add and delete
containers in inventory, add and delete the items within a container, or split an
item between containers.

Items may be transferred from one item ID to another. Inventory is adjusted
automatically to account for the loss of inventory under the previous item ID and
the gain in inventory under the new item ID.

Containers can be marked for return to vendor. You can select or enter the return
address for the vendor.

You can look up the locations that are marked for cycle counts. The locations
may have been manually marked (MM) or system selected (SS).

Units of measure and their conversion factors can also be viewed.
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Reports

The following reports are available in the Inventory Management module:

Best Before Date report: Provides a list of best before dates by container for
a specified range of dates.

Daily Warehouse Statistics report: Provides a list of the number of units
processed, containers processed, and operations performed by activity for a
specified range of dates.

Inventory Aging report: Provides a count of the units held in inventory for
increasing periods of time. Time periods range from 0-30 days up to 120+
days for a specified range of items.

Inventory by Item report: Provides a count of containers, inner packs, and
units for each location where a specified item can be found.

Inventory by Location report: Provides a count of containers, units, available
units, distributed units, and inner packs by item for a specified range of
locations.

Pending Putaway report: Provides a list of all received merchandise to be put
away.

Return to Vendor report: Provides a list of RTV IDs and container IDs for a
specified vendor and authorization number.

Return to Vendor Advice report: Provides a vendor's return address and item
information for a specified RTV.

Space Utilization report: Provides a list of underutilized storage locations,
including their maximum capacity by cube or standard unit.
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Procedures

Maintain inventory by container

© Navigate: From the main menu, select Inventory Management > Inventory
Inquiry/Edit by Container. The Inventory Inquiry/Edit by Container window
is displayed.

Note: You can also access this window from the following windows: Inventory
Inquiry by Item, Inventory Inquiry by Location, Inventory Inquiry by Order,
Inventory Inquiry by Vendor, WIP Audit Outbound, and Stock Order Inquiry

Screen.
B Inventary Inquirg/Edit by Container
=] LIS e R i
Create Record
CONTAIMER D 0000071 1800000050089
Delete Record
Parent MASTER CID [NONE RECEWED 10/07/2001 00:00:00  LENGTH ]
LOCATION 1D STAGE PUTAWAY WIDTH ]
_ st | pegr EEEER] BEST BEFORE DATE HEIGHT ]
Retum Details || APPT NBR PICK BY DATE CONTAINER WEIGHT
PO IN STORE DATE RECEIPT WEIGHT
Route EOL NER [ LoT USER ID FARZ214
R STATUS [ RMA NER EDIT QTY [v
CHILDREN N DISPOSITION CODE
Children
ITEM ID CNTRQTY  INNER PACK QTY  TOT UNITS AVAIL UNITS  DISTR UNITS  UOM
= (1234567691 2345676901 23456 1 1.0 20.0][ 20.0][ 0.0[EA
[ABCDEFGHIKLMNOPORSTUNWY 1 1.0]f 10.0]] 10.0] 0.0[EA

7 |

4] |

Inventory Inquiry/Edit by Container window

Display inventory by container

4
1 Ifinventory for a container is currently displayed, click the clear 3 button.

*

3 In the Container ID query field, enter the container ID, or click the LOV
button and select the container.

v

4 Click the execute query button. The inventory for the selected container
is displayed.

button.

2 Click the enter query

Note: There are three blocks in this window. From top to bottom, they are
referred to as the Query block, Container block, and Item block.
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Edit a container

1

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Double-click any field in the Container block. The Create/Modify Container
window is displayed.

Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify Container
window.

Edit an item in a container

1

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

Double-click any field in the Item block. The Create/Modify Container Item
window is displayed.

&% Create/Modify Container ltem

ITEM ID [1234567591234567 8001 23456
DISTRO NONE

CNTR QTY i|
UNIT QT 20.0
Lo EA

DISTR UNITS .0

Save ] Exit/Cancel ]

Create/Modify Container Item window
Edit the container quantity and unit quantity as necessary.
Click Save to save the changes.

When prompted to select a reason for the adjustment, select the reason and
click OK.
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Split an item between containers

1 On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the [tem block.

2 Select the item that you want to split.
3 Click Split. The Split Container window is displayed.

62 Split Container

SPLIT ITEM

ITEM ID (123456762 12345670901 23456
CONTAINER |

CONT QTY [

UNIT GTY

oM B — ]

Save | Exit/Cancel |

Split Container window
In the Container field, enter the ID of a new or existing container.
In the Unit Qty field, enter the number of items to be placed in the container.
Click Save to save the changes and clear the fields.

Add any additional splits as necessary.

0 9 N b

When done, click Exit/Cancel to close the Split Container window.

Add a container

1 On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Note: The cursor may also be in the Query block.

2 Click Create Record. The Create/Modify Container window is displayed.

3 In the Master CID field, enter the ID of the master, or parent, container if
applicable.

4 In the Type field, enter the type of container, or click the LOV button
and select the type.

5 If there is no master container, enter the location ID for the container in the
Location ID field.

6 Edit the default dimensions as necessary.
7 In the Container Weight field, enter the weight of the empty container.

8 Ifthe container holds a perishable item, enter the best before date in the Best
Before Date field.

9 Click Save to save the changes and close the Create/Modify Container
window.
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Add an item to a container

1

N N »n B~ W

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the [tem block.

Click Create Record. The Create/Modify Container Item window is
displayed.

In the Item ID field, enter the item ID of the item in the container.
In the Cntr Qty field, enter the number of child containers.

In the Unit Qty field, enter the number of units.

Click Save to save the changes.

When prompted to select a reason for the adjustment, select the reason and
click OK.

Delete a container

1

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Click Delete Record.
When prompted to delete the record, click Yes.

When prompted to select a reason for the adjustment, select the reason and
click OK.

Delete an item from a container

1

2
3

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Inventory Inquiry/Edit by Container window

Click the exit button to close the window.
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Request FPL top-off replenishment

< Navigate: From the main menu, select Inventory Management > Topoff
Rules Editor. The Topoff Rules Editor window is displayed.

Ll R E s 2
[

Create Record
ITEM ID | #|  ITEM VELOCITY
i LOCATIONS
FROM LOCATION #| TO LOCATION &£
ZOMES
FROM ZOME E=1 TO ZONE £

PRIORITY
CURRENT UFPDATED

CASE 1 ®  WHOLE NUMBER

DELTA

5

BULK 5 % WHOLE NUMBER
! C DELTA

Topoff Rules Editor window

Create a request
1 On the Topoftf Rules Editor window, enter criteria in the necessary fields.
You can restrict the request by the following criteria:
= Jtem: In the Item field, enter the ID of the item, or click the LOV
button and select the item.
= Velocity: In the Item Velocity field, enter the desired velocity.
= Location range: In the From Location and To Location fields, enter the
location IDs, or click the LOV buttons and select the locations.
= Zone range: In the From Zone and To Zone fields, enter the zone IDs, or
click the LOV buttons and select the zones.

= Priority: Select either the Whole Number or the Delta option for either
cases or bulk. If you select Whole Number, enter the new priority
number in the appropriate Updated field. If you select Delta, enter the
number to be subtracted from the Current priority.

2 Click Create Record. The request is submitted for processing.

Exit the Topoff Rules Editor window

e Click the exit button to close the window.
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Request FPL cleanup or consolidation

< Navigate: From the main menu, select Inventory Management > Clean up
Rules Editor. The Forward Pick Location Cleanup Editor window is
displayed.

1R Pick Location Cleanup Editor -2
S B t4]2]F]
CLEAMN-UP
ITEM IO | MULTIPLE LOCATION u
CLEANUP ALL
DAYS SINCE LAST STOCK ORDER [
(CONSOLIDATE | DAYS SINCE LAST PURCHASE ORDER
CLEXCEP
QTY N LOCATION (< OR =) % OF CAPACITY FILL [ < OR =

UNIT CASE  KITTING  CLEAM-UP  CONSOLIDATE LOCATIONID  ZOWE  ITEMID

B o L - I [ | [Cw m |0000000000000000000000002
L - - [ L [10zo0000102 | |0000000000000000000000004
. o L I [ 110440000101 O |0000000000000000000000004
. L L [ [ 1110210000101 o1 |0000000000000000000000005
L - cl I L |CF LOC 1 m |0000000000000000000000022
L L3 - g v [S7] m |0000000000000000000000023
. L3 . 74 v [cwa o1 |A000000000000N00000000023
L Cl cl r | (110210000102 |1 |0000000000000000000000030
. - - [ [ [110220000101 1 |3000000000000N0000000a0 31
. L) - [ [ | M0zzo000101 o |ANAN0NANON0NANOA0N0N0A0A4
. L] - I’ [ [110010010201 01 |D000000000O00000000000101

e L] - I’ [ (110240000102 |01 {pnononononon000N0N00 10001
2 L3 - L [ 110230000102 D1 [111910310808031512310000
. L L N [ 110220000102 D1 3636363636 36 36 36363636363
. L] - v [ [cFLoc3 o1 |cFo
. C . v v [CLEANUPLOC4 D4 |CLEAMUPTESTITEM1

_ O L L R v [CLEANUPLOCZ D4 |CLEANUPTESTITEM1
. L - v ¥ [CLEAMUPLOCE  [D4 [CLEANUPTESTITEM4

1| | 3

Forward Pick Location Cleanup Editor window

Display all forward pick locations

v

e  Click the execute query button.

Displays a subset of forward pick locations

3]

1 If forward pick locations are currently displayed, click the clear button.

Lo

3 Use one or more of the following query criteria:

button.

2 Click the enter query

» [tem: Find all forward pick locations for a specified item.

*  Multiple Location: Find all forward pick locations where its item resides
in one or more additional forward pick locations.

= Days Since Last Stock Order/Purchase Order: Find all forward pick
locations that have not had stock orders or purchase orders raised against
them in a specified number of days.

= Qty in Location: Find all forward pick locations with less than or equal
to the specified quantity.
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= % of Capacity of Fill: Find all locations with less than or equal to the
specified percentage of capacity filled.

4  Click the execute v query button. The forward pick locations that match

the criteria are displayed.

Note: Records that appear grayed out are not eligible for cleanup or
consolidation. A record appears grayed out if (1) either a request for cleanup or
consolidation already exists or (2) inbound or outbound quantities are expected at
the locations.

Request cleanup for one location

1  On the Forward Pick Location Cleanup Editor window, select a location that
is eligible for cleanup.

Note: The Clean-up check box must be selected and the record can not be
grayed out.

2 Click Clean-up. The record becomes grayed out which indicates that a
cleanup request now exists for the location.

Request cleanup for multiple locations

1 On the Forward Pick Location Cleanup Editor window, click Cleanup All.
When prompted to confirm the cleanup request, click Yes.

2
3 If prompted about exceptions to the cleanup request, click Yes.
4

Click CL Excep. The locations that do not meet the conditions for cleanup
are displayed in the Cleanup Exceptions window.

UNIT  CASE  KITTING  LOCATION IO IOME  ITEMID UNIT QTY DIST QTY INE QTY
@ L CoFPLD3 01 |SWITEM1 | 45 [ o i

o . ® | [ [ [ [ [

£ L b | [ [ [ [ [

E E o [ [ [ [ [

v L | [ [ [ [ [

- o [ [ [ [ [

© o 2. | [ [ [ [ [

E E R [ [ [ [ [

E z 2| [ [ [ [ [

E E o [ [ [ [ [

E E E | [ [ [ [ [
o ® L L [ [ [ [ [

Exit/Cancel

Cleanup Exceptions window

5 Click Exit/Cancel to close the Cleanup Exceptions window.
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Request consolidation

1

3

1]

On the Forward Pick Location Cleanup Editor window, select a location that
is eligible for consolidation.

Note: The Consolidate check box must be selected and the record can not be

grayed out.

Click Consolidate. The locations that are eligible for consolidation with the
selected location are displayed in the Consolidate to Locations window.

UMIT  CASE  KITTING LOCATION ID IONE  ITEMID UMIT @Y DIST QTY INB QTY CAPACITY
CONSOLIDATE FROM

® ) © [FPLE o1 [SVITEMI [ 48 of 0| 100
CONSOLIDATE TQ

] C C [FPLD4 01 [SVITEM1 [ EE| [l [} 100

L] - r [FPLO1 (] [SVITEM1 [ 10 o/ of 100

® L3 » [FPLOZ 01 [SVITEM1 [ 20 of 0] 100

L L] o | [ [ [ [ [ [

L L L. [ [ [ [ [ [ [

[ r r

- - r

r - r

L L2 o | [ [ [ [ [ [

E L L [ [ [ [ [ [ [

Save | Exit/Cancel |

3

Consolidate to Locations window

Select the location that you want to consolidate to and click Save.

4 When prompted to confirm the consolidation request, click Yes.

Exit the Forward Pick Location Cleanup Editor window

Click the exit

button to close the window.
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Process returns to vendor

< Navigate: From the main menu, select Inventory Management > Return to
Vendor. The Return to Vendor window is displayed.

Note: You can also access this window from the Inventory Inquiry by Vendor
window.

& Fetumn To Wendor

PN aREEE SRR

Y GONTAINER|D  [00000118000000250069
_ Pt VENDOR NER WENDORDT £
VendorAddress | VENDORMNawE [
ADDRESS!

[T

|
|
|
|
COUNTRY CODE

AUTHORIZATION 5540354935

ITEM ID DESCRIPTION UMIT QT ok WEMDOR STYLE ~ RCPT DATE
= [12345670912345670901 23456 [Test tem 2 [20.0 [EA [10/07/2001
|ABCDEFGHIJKLMNOPQRSTUVWY [LONG ITEM [10.0 [Ea [10/07 /2001

| [
| [
| [
[ [
[ [
[ [
| [
| [
| [
| [
| [
e | [

Return to Vendor window

Display a return to vendor

*

2 In the Container ID query field, enter the ID of the container, or click the
LOV button and select the container.

v

3 Click the execute query button. The details of the return to vendor are
displayed.

1  Click the enter query button.
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Process a return to vendor

1

AN W B~ W

9

On the Return to Vendor window, enter the vendor number in the Vendor
Nbr field.

To enter an address for the vendor:

a Click Vendor Address. The Vendor Address window is displayed.

B2 endor Address X

ADDRESS1 I
ADDRESS2 \
ADDRESS3 [
cIry \
STATE £
7P

COUNTRY CODE =

Yendor Address | Save | Exit/Cancel |

Vendor Address window

b  Enter the ship-to address of the vendor or click Vendor Address and
select the address.

¢ Click Save to save any changes and close the Vendor Address window.
In the Authorization field, enter the authorization number from the vendor.
Click RTV.

When prompted to confirm the return to vendor, click Yes.

When prompted to select a reason for the inventory adjustment, select the
reason and click OK. The RTV Advice Setup window is displayed.

"w= Ritv Advice Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel
RTV Advice Setup window

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

To view the layout of the report, click on the Layout tab.

10 Click Save. The report is sent to the selected destination.
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Exit the Return to Vendor window

e  Click the exit button to close the window.

Transfer item IDs

< Navigate: From the main menu, select Inventory Management > Item ID
Transfer. The Item ID Transfer window is displayed.

o2 tern_|D Transfer
A - [ Y o
GHIY ITEM ID [1000000000000000000000017

DESCRIPTION {Test
VENDOR NER oooaoa 1
VENDOR STYLE
YENDOR [VENDOR 1
NEW ITEM D |
STATIC LOC [

Item ID Transfer window

Transfer an item ID

1 Inthe Item ID field, enter the ID of the item whose ID must be changed.

v

2 Click the execute query button. Additional information about the item
is displayed.

3 Inthe New Item ID field, enter the new item ID to be assigned to the item.
4 Click Apply.
5 When prompted to confirm the item ID transfer, click Yes.

Exit the Item ID Transfer window

e C(Click the exit button to close the window.
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View pending cycle counts

< Navigate: From the main menu, select Inventory Management > Pending

Cycle Counts Inquiry. The pending cycle counts and summary details are
displayed in the Pending Cycle Count Inquiry window.

&% Pending Cycle Count Inguiry

S| ) =1 = ) )

LOCATION 1D

20 TADDGPALOTO
Mt JUPICK-113

Il

FERFORMED
REMAINING
REMAINING 3 STEM

REMAIMING MANUAL
% COMPLETE

L1

i

lili
[ r
P

il

—
. r
. r "

r

= [

Pending Cycle Count Inquiry window

Exit the Pending Cycle Count Inquiry window

Click the exit button to close the window.
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View units of measure

< Navigate: From the main menu, select Support Functions > Item Setup >
UOM Inquiry. The UOM Inquiry window is displayed.

A2l BER I S EA RS Ra R N 4
UoM [Bx CLASS DESCRIPTION [EOxX
oM CLASS DESCRIPTION
=] [BOx (B
[ [ [
[ [ [
| | [
[ [ [
| | |
[ [ |
| | |
| | [
=N | |
FROM LUOM TO UM FACTOR OPERATOR
21 (Bx [EA [12 [p
| | \ |
| | [ |
[ | \ |
| | [ |
[ [ [ |
[ [ [ [
| | \ |
|| | \ |
| | [ |
UOM Inquiry window

Display all units of measure

e Click the execute query ¥ button.

Display a of unit of measure

v

button.

1 If any units of measure are currently displayed, click the clear

.

3 In either the UOM or Class query fields, enter the abbreviation for the unit of

measure (UOM) or the type of UOM, or click the LOV button and select
the UOM or type of UOM.

v

4 Click the execute query button. The details and conversion factors for
the selected UOM or type of UOM are displayed.

2 Click the enter query button.

Exit the UOM Inquiry window

e Click the exit button to close the window.
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View inventory by container

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry/Edit by Container. The Inventory Inquiry/Edit by Container window

is displayed.

Note: You can also access this window from the following windows: Inventory
Inquiry by Item, Inventory Inquiry by Location, Inventory Inquiry by Order,
Inventory Inquiry by Vendor, WIP Audit Outbound, and Stock Order Inquiry

Screen.

Display inventory by container

4.
1 Ifinventory for an container is currently displayed, click the clear 3

button.

2 Click the enter query

*

button.

3 In the Container ID query field, enter the container ID, or click the LOV
button and select the container.

4 Click the execute
is displayed.

v

query button. The inventory for the selected container

Note: There are three blocks in this window. From top to bottom, they are
referred to as the Query block, Container block, and Item block.

Display child containers

Note: If a Y appears in the Children field, then the current container has one or

more child containers.

1 On the Inventory Inquiry/Edit by Container window, click Children. The
child containers are displayed on the Child Containers window.

&% Child Containers
CONTAINER ID STATUS DEST
'+ |p0000112000000180304 [P |o000oo0g12
|0000011800000018031 1 P |o0o0000sE12

|

Details ‘ Exit/Cancel ‘

Child Containers window

2 Select the child container that you want to view in detail.

3 Click Details. The details of the selected child container are displayed in the
Inventory Inquiry/Edit by Container window.
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Display a parent container

Note: If a container ID appears in the Master CID field, then the current
container has a parent container.

e  On the Inventory Inquiry/Edit by Container window, click Parent. The
details of the parent container are displayed in the Inventory Inquiry/Edit by
Container window.

View returns by container/item

Note: If the status of a container is Non-saleable (N), you can view the returns
that may be associated with an item in the container.

1 On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

2 Click Return Details. The returns are displayed in the Return Details
window.

3 Click Exit/Cancel to close the Return Details window.

Exit the Inventory Inquiry/Edit by Container window

e  (Click the exit button to close the window.
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View inventory by item

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Item. The Inventory Inquiry by Item window is displayed.

ventary I by Iterm
=[G [ JES R RS RA E SR
Ing By Loc
- ITEM ID |EIDDDDDDDDDDDDDDDDDDDDDDDS WENDOR STYLE
atailE oM 775y [Ea— DESCRIPTION  (itern 0000000000000000000000005
Mark Record | INNERPACK QTY [T
Mark GRP Rec...
LOT NUMBER  LOCATION IO CONTAINER 1D TOT UMITS AVAIL UNITS  DISTR UNITS  STATL
£ [1ADDEPALDTO1 |PALLETODM { 2181 2181 | ol i
| (99999999999 [D0D00715000000732220 [ 260 26 | of %]
| 499999999999 [PALLETOOZ [ 200] 20| o[
| |A995999955959 [PALLETOOZ { 20.0] 20 ol
| [RDO1 |00000115000000630069 { 10.0] 10 ol
[ [ROO1 [00000118000000630076 { 50] g ol
[ [ROO1 [00000118000000630083 { 20.0] 20]( ol
| [ROO1 (000007 15000000630090 [ 10.0] 10 ol i)
| [ROO1 (000007 15000000721 156 [ 10.0] 10] ol i)
| [ROO1 [000007116000000721 163 [ 10.0] 10] ol
| [RDO1 |00000118000000721170 { 10.0] 10| ol
| [ROO1 |000001180000007 21187 { 10.0] 10| ol
[ [ROO1 [MIRE { 10.0] 1| 100 [0
[ [ROO1 [MIRET [ 200] [l 200 D
| [STAGE (000007 15000000650340 [ 250 25| ol [T)
[ [ [ | [ [ [
[ \ [ [ [ [ —
[ \ [ [ [ [ »
| \ \ | [ \ [
I \ [ | | [ -
4| | 3
Inventory Inquiry by Item window
Display inventory by item
1 Ifinventory for an item is currently displayed, click the clear = button.
2 Click the enter query % button.
3 In either the Item ID or Vendor Style query field, enter the ID of the item or
style, or click the LOV button and select the item or style.
4 Click the execute query button. The inventory for the selected item or

style is displayed.

Mark a location for cycle count

1

On the Inventory Inquiry by Item window, select the storage location that
you want to mark for cycle count.

Click Mark Record. An 'MM' is displayed in the Cycle Count field. The
'MM' indicates that the location was manually marked for cycle count.
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Mark all locations for cycle count

e  On the Inventory Inquiry by Item window, click Mark Grp Rec. An 'MM' is
displayed in the Cycle Count field for each storage location. The 'MM'
indicates that the location was manually marked for cycle count.

Exit the Inventory Inquiry by Item window

e C(Click the exit button to close the window.

View inventory by location

© Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Location. The Inventory Inquiry by Location window is
displayed.

Note: You can also access this window from the Inventory Inquiry by Item and
Inventory Inquiry by Order windows.

o2 nventary Inguiry il
S| 2= S 2
Detail Record
Nex! Recard LOCATION 1D [ROOE CYCLE COUNT MO
Previous Record
_ Mark Record_ |
ITEM ID UOM INNER PACK GTY  CONTAINER ID TOTUNITS  AVAILUNTS OIS
«| (00D0000000000000000000001 |EA [1 [mARKIA, [ 20.0( 0
|0000000000000000000000002 |EA |1 |MARKIE | 10.0] 0
[00D0000000000000000000003 [EA [1 [MaRKIC [ 15.0] 0
[ [ [ [ [
\ [ [ [ [ [
| [ [ [ [ [
[ [ [ [ [ [
\ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
| [ [ [ [ [
[ [ [ [ [ [
| [ [ [ [ [
[ [ [ [ [ [
\ [ [ [ [ [
[ [ [ [ [ [
[ [ [ [ [ [
L | | | [ | | -
2h [ [ [ [ [
4] |

Inventory Inquiry by Location window
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Display inventory by location

5
1 Ifinventory for a location is currently displayed, click the clear ] button.

*

3 In the Location ID query field, enter the ID of a location, or click the LOV
button and select the location.

v

4  Click the execute query button. The inventory for the selected location
is displayed.

button.

2 Click the enter query

View inventory at other locations

e To view inventory at the next location (in alphabetical or numerical order),
click Next Record.

e To view inventory at the previous location (in alphabetical or numerical
order), click Previous Record.

Mark the location for cycle count

e  On the Inventory Inquiry by Location window, click Mark Record. An
'MM' is displayed in the Cycle Count field. The 'MM' indicates that the
location was manually marked for cycle count.

Exit the Inventory Inquiry by Location window

e Click the exit button to close the window.




Chapter 8 — Inventory management 129

View inventory by purchase order

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Order. The Inventory Inquiry by Order window is displayed.

&% Inventory Inguiry
o8 t]-]2]3) 5% 2)
Mark Record
Mark GRP Rec... ORDER 2002020501
Ing By Loc
Detail Record
ITEM ID oM DIVISION  INNER PACK QTY LOCATIOM D CONTAIMER ID STATL
'~ |pOD0DDONDON0000000000000 1 [EA |3939 [10 |RDO1 [n0000118000000721064 1
{0000000000000000000000002 [EA [EEEE] [1.0 [rOOT [000001 18000000721071 1
{0000000000000000000000002 [EA |3999 [1.0 |RDO1 |000007 18000000721088 |1
{1000000000000000000000002 [EA [EEET] [1.0 |rOO1 [000001 18000000721095 1
{0000000000000000000000002 [E (EEEE] [10 |RDO1 [0000071 1800000072101 1
|0000000000000000000000003 |EA |5999 l1.0 |RDOY |D0000118000000721118 |1
(0000000000000000000000003 [EA [3933 [10 |RDO1 [n00001 1800000072125 I
{0000000000000000000000003 [EA [EEEE] [1.0 [rOOT [000001 1800000072132 1
|0000000000000000000000003 |EA |EEEE] l1.0 |RDOY |D0000118000000721149 1
—  (00000D000000000000000000S [EA |3999 |10 |RDO1 \00000118000000721156 |1
{D000000000000000000000005 [EA [EEEE] [1.0 [rOOT [000001 1800000072163 1
(0000000000000000000000005 [Ea (EEEE] [10 |RDO1 [D000071 1800000072170 1
{0000000000000000000000005 [EA [EEET] [1.0 |rOO1 [000001 1800000072187 1
[NEWELD3 [EA | [40 |RDO1 [n00001 1800000072134 1
[NEWELD3 |EA | |40 |RDOY |00000118000000721200 |1
|MEVWELDS [EA | |40 |RDO1 \00000118000000721217 |1
[NEWELDZ [EA [ [4.0 [rOOT [00000118000000721224 1
= [NEWELDY [EA | 4.0 |RDO1 000001 18000000721231 1
4| | 3

Inventory Inquiry by Order window

Display inventory by purchase order

3]

1 Ifinventory for a purchase order is currently displayed, click the clear
button.

.

button.

2 Click the enter query

3 In Order query field, enter the purchase order number, or click the LOV
button and select the purchase order.

4  Click the execute ¥ query button. The inventory for the selected purchase
order is displayed.

Mark a location for cycle count

1 On the Inventory Inquiry by Order window, select the storage location that
you want to mark for cycle count.

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The
'MM' indicates that the location was manually marked for cycle count.
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Mark all locations for cycle count

e On the Inventory Inquiry by Order window, click Mark Grp Rec. An 'MM'
is displayed in the Cycle Count field for each storage location. The 'MM'
indicates that the location was manually marked for cycle count.

Exit the Inventory Inquiry by Order window

e C(Click the exit button to close the window.

View inventory by vendor or container status

© Navigate: From the main menu, select Inventory Management > Inventory
Inquiry by Vendor. The Inventory Inquiry by Vendor window is displayed.

o Inventory Ingui ndor
LU R R S B RS ?]
RTY
YEMDOR NER 0000001 VEMNDOR NAME [VENDOR 1

_aByCont | conrgratus

LOT NUMBER ~ LOCATION ID CONTAIMER I CONT STATUS CYCLE COUNT RCPT DATE
| |STAGE |n00001 1000000250069 NO [07-0cT-2001

3

Inventory Inquiry by Vendor window

Display inventory by vendor or container status

4
1 Ifinventory for a vendor is currently displayed, click the clear 3 button.

.

3 To search for inventory by vendor number, enter the vendor number in the

Vendor Nbr field, or click the LOV button and select the vendor.

2 Click the enter query button.

To search for inventory by container status, enter the abbreviation for the
container status in the Cont Status field.

To search for inventory by vendor number and container status, enter criteria
in both query fields.
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v

4 Click the execute query button. The inventory for the selected item is
displayed.

Mark a location for cycle count

1 On the Inventory Inquiry by Vendor window, select the storage location that
you want to mark for cycle count.

2 Click Mark Record. An 'MM' is displayed in the Cycle Count field. The
'MM' indicates that the location was manually marked for cycle count.

Mark all locations for cycle count

e  On the Inventory Inquiry by Vendor window, click Mark Grp Rec. An
'MM' is displayed in the Cycle Count field for each storage location. The
'MM' indicates that the location was manually marked for cycle count.

Exit the Inventory Inquiry by Vendor window

e Click the exit button to close the window.

View inventory summaries

< Navigate: From the main menu, select Inventory Management > Inventory
Inquiry Summary. The Inventory Inquiry Summary window is displayed.

&% Inventory Inguiry Summary

) (1[5 8] 2
Detail Record
YENDOR 0000001 DEPARTMEMT CLASS SUBCLASS
VEMNDOR STYLE ITEM ID |
Uom

SELECTED CONTAINERS SELECTED UnITs |10

TOTAL CONTAINERS 573 TOTAL UNITS 1.10E+08

TCPCT 17 LI il

Inventory Inquiry Summary window

Query the inventory

fr

2 Enter criteria in the one or more of the query fields, or click the desired LOV
buttons and select the criteria.

v

3 Click the execute query button. The inventory totals and percentages
are calculated by container and unit for the selected criteria.

1 Click the enter query button.
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View inventory details

1 On the Inventory Inquiry Summary window, click Detail Record. The
Inventory Inquiry Summary Detail window is displayed.

&% [rventory Inguiry Summary Detail

8] 1113 B2

WENDOR 10000001 v DEPARTMENT L CLASS N SUBCLASS [
WVENDOR STYLE L] MEMID | L]
VENDOR ~ DEPARTM CLASS  SUBCLAS:! VEWDOR STYLE  ITEMID UOM  TOTAL CONT, TG PCT TOTUNITS  TUPCT

[
[
[
[
[
\
\
[
[
\
[
\

Inventory Inquiry Summary Detail window

2 Select the check box next to each category that you want to view in detail.

3 Click the execute query ¥ button. The details are displayed for the

selected categories.

Exit the Inventory Inquiry Summary windows

e C(Click the exit button to close the windows.

Generate the Best Before Date report

2 Navigate: From the main menu, select Inventory Management > Reports >
Best Before Date Report. The Best Before Date Report window is displayed.

B2 Best Before Date Report

START DATE  [0301/2002
END DATE  [03/05/2002

&2

Best Before Date Report window

1 In the Start Date and End Date fields, enter the range of dates that you want
to include in the report.

2 Click the print E button. The report is sent to the default destination.
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Generate the Daily Warehouse Statistics report

< Navigate: From the main menu, select Inventory Management > Reports >
Daily Warehouse Statistics - Audit. The Daily Warehouse Statistics window
is displayed.

B2 Daily Warehouse Statistics

START DATE (02012002
END DATE [03/06/2002

Lam 2

Daily Warehouse Statistics window

1 In the Start Date and End Date fields, enter the range of dates that you want
to include in the report.

2 Click the print El button. The report is sent to the default destination.

Generate the Inventory Aging report

S Navigate: From the main menu, select Inventory Management > Reports >

mEM I 1 &

TO |

IR

Inventory Aging Report window

1 Inthe Item ID and To fields, select the range of items to be included in the
report:

=  To include all items, use the default entries of zero in the Item ID field
and multiple Z's in the To field.

= To include one item, enter the same item ID in both fields.

»  To include a range of items, select the lowest item ID in the [tem ID
field. Select the highest item ID in the To field. You can enter full or
partial item IDs.

2 Click the print EI button. The report is sent to the default destination.
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Generate the Inventory by Item report

< Navigate: From the main menu, select Inventory Management > Reports >

1

2

Inventory by Item. The Inventory by Item Report window is displayed.

B Inventary By Item Repart

memio |

o & 8] 2]

Inventory by Item Report window

In the Item ID field, enter the ID of the item to be included in the report.

Click the print El button. The report is sent to the default destination.

Generate the Inventory by Location report

=

Navigate: From the main menu, select Inventory Management > Reports >
Inventory by Location. The Inventory by Location Report window is
displayed.

B Inventory by Location Report

FROM LOC
TO LOCATION

b 8m?

Inventory by Location Report window

In the From Loc and To Location fields, enter the range of locations to be
included in the report:

»  To include all locations, enter zero in the From Loc field and multiple Z's
in the To Location field.

= To include one location, enter the same location ID in both fields.

»  To include a range of locations, enter the lowest location ID in the From
Loc field. Enter the highest location ID in the To Location field. You can
enter full or partial location IDs.

Click the print EI button. The report is sent to the default destination.
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Generate the Pending Putaway report

< Navigate: From the main menu, select Inventory Management > Reports >
Pending Putaways. The Pending Putaway Setup window is displayed.

"w= Pending Putaway Setup

Destination | Layout
DESTYPE  |FILE -
DESMAME | £
DESFORMAT |\NTERNET READY HTM |
Default Save | Exit/Cancel ‘

Pending Putaway Setup window
1 Inthe Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.

Generate the Return to Vendor Advice report

< Navigate: From the main menu, select Inventory Management > Reports >
Return to Vendor Advice. The Return to Vendor Report window is
displayed.

Note: This report can also be generated when you process an RTV using the
Return to Vendor window.

B Retumn to Wendor Report

RTY ID

@1

Return to Vendor Report window

1 Inthe RTV ID field, enter the ID of the Return to Vendor record that you
want to include in the report.

2 Click the print @ button. The report is sent to the default destination.
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Generate the Return to Vendor report

< Navigate: From the main menu, select Inventory Management > Return to
Vendor. The Return to Vendor window is displayed.

Note: You can also access this window from the Inventory Inquiry by Vendor
window.

1  On the Return to Vendor window, enter the vendor number in the Vendor
Nbr field.

2 In the Authorization field, enter the authorization number for the return.

3 Click Print. The Return to Vendor Setup window is displayed.

%73 Return To Yendor Setup

Destination | Layout
DESTYPE  |FILE -
DESMAME | £
DESFORMAT [ INTERNET READY HTM |
Default Save | Exit/Cancel |

Return to Vendor Setup window
4 In the Destype field, select the type of destination.
5 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
6 To view the layout of the report, click on the Layout tab.

7 Click Save. The report is sent to the selected destination.
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Generate the Space Utilization report

< Navigate: From the main menu, select Inventory Management > Reports >
Space Utilization. The Space Utilization Setup window is displayed.

"m Space Utilization Setup

Destination | Layout
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTER’NET READY HTM |

Default Save ] Exit/Cancel ]

Space Utilization Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.
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9 — Distribution planning

Distribution planning can begin when stock orders are received from the host
system or manually entered into RDM. Some stock orders received from the host
are processed automatically. Manually-entered orders and orders marked as
manual or PO by the host must be processed manually.

Stock orders are replenishment requests by stores. These stock orders are referred
to as distros. For a distribution center that supplies merchandise directly to the
consumer, a stock order represents a customer order. A customer order may be
spread across one or multiple distros based on the cartonization process. For
example, if the system determines that a customer order with five items fits into
two outbound shipping containers, a distro is created for each container.

Stock orders are categorized as pre-allocations, post allocations, and post
allocations by PO depending on how the orders are filled.

e Pre-allocation: Distribution of inbound merchandise. Pre-allocations enter
the system in one of two ways: 1) Stock order and stock allocation records
are received from the host. The records contain detailed information for both
ASN and non-ASN receipts. 2) Vendors enter ASN information into RDM
via the Web.

e Post allocation: Distribution of merchandise after it is received and put away
in storage locations. RDM distributes merchandise by identifying all
containers eligible for bulk picking, then container picking. The remaining
allocations are satisfied through a unit pick system.

e Post allocation by purchase order: RDM examines all containers in storage
and staging locations and retrieves eligible inventory based on the user-
entered purchase order that is associated with a stock order.

When manual and PO type stock orders are selected for distribution, they are
assigned to available waves.

Each wave may use one of the following distribution methods:

e Efficiency: The picker is sent to a sequence of locations that fulfills the
demand in the least distance traveled. This minimizes walking time for the
picker. The picker picks from each location until is it empty.

e FIFO (First in, first out): The picker is sent to locations based on the receipt
date for merchandise. The picker picks from each location until it is empty.

e Pick to clean: The picker is sent to the most locations that can be picked
clean in order to meet the demand. This frees up the most locations, which
can then be used to store other inbound merchandise.
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Business process

Reports

If you manually create a stock order, you must assign it to an available wave.
Should the appropriate wave not exist, you can create a wave. Manual and PO
type stock orders that are received from the host must also be assigned to waves.
You can select such stock orders using predefined queries or sets of queries.

A wave is a group of orders that can be released together for picking and
shipment. The distribution process varies by the type of wave used to distribute
merchandise. The type of wave may be:

e Automatic: All open, automatic orders that are eligible for distribution are
assigned to the next available wave of the type Automatic. These
assignments are controlled by the host.

e Manual: DC personnel select manual type orders and assign them to
available waves of the type Manual.

e PO: DC personnel select PO type orders and assign them to available waves
of the type PO.

e Predist: If inbound containers contain a pre-allocated item that can be
shipped directly without exceeding the requested quantity, the system assigns
the order to an available wave of the type Predist.

e Wave: DC personnel assign specific destinations to daily pick waves of the
type Wave.

There are several windows that allow you to monitor the progress of orders, pick
waves, and pack waves. You can view the percentages of an order that are at the
various stages of processing. You can view the planned and picked quantities for
bulk, case, and unit operations by wave and by destination. Pick directives can be
viewed and purged from the system. For unit picks, you can confirm or purge
pick directives.

The following distribution reports are available for distribution planning:

e Qutstanding Orders report: Provides a list of undistributed or partially
distributed stock orders.

e Paper Pick Directives report: Provides pick directives for unit picks.

e Pending Picks report: Provides a list of pending picks by wave and type of
operation (bulk, container, replenishment, and unit).

e Pick Package Audit report: Indicates where problems may have occurred
when a pick package was printed for a wave.

e PTS Containers to Close report: Provides a list of put to store containers that
have been open longer than a preset number of days.

e  Wave Preview report: Provides a breakdown by operation (bulk, case,
replenishment, and unit) for a tentative manual wave.
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Maintain manual stock orders

© Navigate: From the main menu, select Distribution Planning > Stock Order
Creation. The Stock Order Creation window is displayed.

A/ RS SR SRS 2
> -

rd

_Create Record | ¢ ioroer GRDER MUMBER

Delete Record
EWENT CODE
Add Stock Order EVENT DESCRIPTION

PARENT CUST ORDER NEBR

Stk. Order Selact ORDER TYPE
GECE PICK NOT BEFORE DATE

PICK NOT AFTER DATE
DOCUMENT TYPE
COMMENT

SHIPPING ADDRESS

CImy
STATE
BILLING ADDRESS

CONTAINER TYPE
MESSAGE
CHUTE TYPE
FPRIORITY

2002022602 STOCK ORDER NUMEER 2002022802
——
|
[ EREAK BY DISTRO r
[MANUAL PICK COMPLETE I
012/25/2002 ROLLBACK ALLOCATION W
05/16/2002 ORDER LINE COSTS r
[ CONSUMER DIRECT r
| CARRIER CODE
| SERVICE CODE
[ ROUTE
| AMOUNT o AMOUNT4 [0
| AMOUNT2 0 AMOUNTS 1D
| AMOUNTS n AMOUNTE [0
| ORDER UDA1
| P | ORDER UDAZ
| ORDER UDAZ
[ ORDER UDA4
| ORDER LDAS
| ORDER UDAR
[ ORDER UDAT
ORDER UDAR
| ORDER UDAS
REG ORDER LDAID
e

Stock Order Creation window

Display a manual stock order

4
1 Ifastock order is currently displayed, click the clear Zl button.

*

2 Click the enter query

button.

3 In the Customer Order Number query field, enter the customer order number,

or click the LOV button and select the customer order number.

4 In the Stock Order Number query field, enter the stock order number, or click
the LOV button and select the stock order number.

Note: The stock order number is required if more than one stock order is
associated with the customer order.

5 Click the execute query
are displayed.

v

button. The details of the selected stock order
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Edit a manual stock order

1 On the Stock Order Creation window, double-click any field other than a
query field. The Create/Modify window is displayed.

ndify
CUSTOMER ORDER NUMBER 2002022502 STOCK ORDER NUMBER 2002022802
EVENT CODE
EVENT DESCRIPTION |
PARENT CUST ORDER NER | BREAK BY DISTRO [
ORDER TYPE MANUAL PICK COMPLETE [
PICK NOT BEFORE DATE  |12/26/2002 18:16:44 ROLLBACK ALLOCATION ¥
PICK NOT AFTER DATE 05/16/2002 04:19:47 ORDER LINE COSTS []
DOCUMENT TYPE T CONSUMER DIRECT r
COMMENT | CARRIER CODE A
SHIPPING ADDRESS | SERVICE CODE E=|
| ROUTE E:]
| AMOUNTY 0 AMOUNTY [0
| AMOUNT2 0 AMOUNTE [0
| AMOUNTS 0 AMOUNTE 0
Y [ ORDER UDA [
STATE ar CRDER LUDAZ [
BILLING ADDRESS | ORDER UDA3 [
| ORDER UDA4 [
| ORDER UDAS [
| ORDER UDAR |
[ ORDER UDAY [
CONTAINER T¥PE & ORDER UDAS [
MESSAGE [ ORDER UDAS [
CHUTE TYPE REG ORDER LDAID |
PRIORITY
Save ‘ Exit/Cancel |

Create/Modify window
2 Edit the enabled fields as necessary.
3 To edit destination details:

a  Click Details. The Stock Order Detail window is displayed.

k Order Detalil

Create Record | oy jrrpER ORDER NUMBER  [2002022802 STOCK ORDER NUMBER ~ [2002022802 QRDER TYPE  [MANUAL

Delete Record

Iriw By Iterm DEST ID ITEM ID DESCRIPTION REQUESTED QTY UoM  DISTRC

- [E |1000000000000000000000002 [Test 1.0[EA
Stk Order Ing [

Stock Order Detail window
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b  Double-click the destination record that you want to edit. The
Create/Modify window is displayed.

o Create/viodify
CUST ORDER MBR 2002022802 PRIORITY
DISTRO NBR 2002022802 IN STORE DATE 13-JUN-2002
DESTID 501 RETAIL PRICE
ITEM ID [1000000000000000000000002 PRINT UPC FLAG r
ORDER LINE MBR |1 UomM [EA TICKET TYPE [ A
REQUESTED aTY [l EXPEDITE FLAG u
DISTR QTY oo ORDER DETAIL UDA
AMOUNT! ORDER DETAIL UDA2
AMOUNT2 ORDER DETAIL UDA3
AMOUNTZ ORDER DETAIL UDA4
AMOUNT4 ORDER DETAIL UDAS
AMOUNTS PRI LVL [
AMOUNTE
Siave Delete Record | Exit/Cancel ‘
Create/Modify window

¢ Edit the enabled fields as necessary.

d Click Save to save any changes and close the Create/Modify window.

4 Click Save to save the changes and close the Create/Modify window.

e Click the exit button to close the Stock Order Detail window.

Add a manual stock order

1  On the Stock Order Creation window, click Create Record. The
Create/Modify window is displayed. The Customer Order Number and the
Stock Order Number fields are automatically filled in.

2 Enter as many details as are known.
3 Click Save to save the changes and close the Create/Modify window.
4 To add destination details:
Click Details. The Stock Order Detail window is displayed.
b Click Create Record. The Create/Modify window is displayed.

¢ Inthe Dest ID field, enter the destination ID, or click the LOV
button and select the destination.

d In the Item ID field, enter the item ID, or click the LOV button and
select the item.

e In the Order Line Nbr, enter a line number that is unique for the current
stock order.

f Enter as many details as are known.

g Click Save to save the changes and close the Create/Modify window.

h Click the exit button to close the Stock Order Detail window.
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5 To create another stock order under the same customer order number, click
Add Stock Order. The Create/Modify window is displayed.
Delete location details

1  On the Stock Order Creation window, click Details. The Stock Order Detail
window is displayed.

2 Select the record that you want to delete.
3 Click Delete Record.
4  When prompted to delete the record, click Yes.

5 Click the exit button to close the Stock Order Detail window.

Delete a manual stock order
1  On the Stock Order Creation window, click Delete Record.
2 When prompted to delete the record, click Yes.

Exit the Stock Order Creation window

e  (Click the exit button to close the window.

View stock orders

< Navigate: From the main menu, select Distribution Planning > Stock Order
Inquiry. The Stock Order Inquiry window is displayed.

ack Order Inguiry

t-j2lE] S| 2

Details
CUST ORDER NBR  [1469 DISTRO NBR PARENT CUST ORDER NER |
Address
Stk. Ord. CID Ing CUST ORDER NBR  DISTRO PARENT CUST ORDER NER  DOGCUMENT TYPE PO NER TYPE PNE DATE
- [ [1459 D [MANUAL  [03/05/2002

E

4]

4 | 3

Stock Order Inquiry window



Chapter 9 — Distribution planning

Display all stock orders

v

e  (lick the execute query button.

Display a subset of the stock orders

4]

1 Ifany stock orders are currently displayed, click the clear

Lo

button.

2 Click the enter query

button.

3 Enter a customer order number, distro number, or parent customer order

number in the appropriate query field, or click the LOV button and select

the desired number.

v

145

4 Click the execute query button. The details of the selected stock orders

are displayed.

View address and shipping details

1 On the Stock Order Inquiry window, select the stock order that you want to

view in detail.

2 Click Address. The details are displayed on the Stock Order Address

window.

DESCRIPTION I
COMMENT [
SERVICE [
ROLITE DISTRO BREAK [N~
CHUTE TYPE USER ID
AMOUNTY 0 PICK COMPLETE N
AMOUNT2 0 ROLLEACK ALLOCATION [N
AMOUNT3 0 CARTOMIZATION [N
AMOUNTA 0 OVWNER AL
AMOUNTS 0 CONSUMER DIRECT u
AMOUNTS 0 ORDER LINE COSTS Ird
SHIPPING }

[

\

[

\

[ [
BILLING [

[

\

[

\

[

Stock Order Address window
3 Click Exit/Cancel to close the Stock Order Address window.
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View destinations

1 On the Stock Order Inquiry window, select the stock order that you want to
view in detail.

2 Click Details. The details are displayed on the Stock Order Detail window.

B Stock Order Detail
CUSTOMER ORDER NUMBER  |lJamico DISTRO JAMICO1
)
DEST ITEM ID REQUIRED QTY UOM  DISTR UNITS
= 0000000000000000000000052 10.75 [EA 9.75
(4] I

Esit/Cancel | Stk Ord. CID Ing|
Wl D)

Stock Order Detail window

3 Click Exit/Cancel to close the Stock Order Detail window.
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View containers

1 On the Stock Order Inquiry window, select the stock order that you want to
view in detail.

2 Click Stk Ord CID Inq. The details are displayed on the Stock Order
Inquiry Screen window.

B t]-]2]E] %v]x| 2

B2 Stock Order Inguiry Screen
Bl CUST ORDERNER [ DISTRONBR  [1463
WP Editor
DEST D ITEM ID UOM  UNITGTY ORDERLINE NBR  CONTAINER ID
-l
]
«Ql D

Stock Order Inquiry Screen window

3 Click the exit g button to close the Stock Order Inquiry Screen window.

Exit the Stock Order Inquiry window

e Click the exit button to close the window.
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View stock order statuses

< Navigate: From the main menu, select Distribution Planning > Stock Order
Status Inquiry. The Stock Order Status Inquiry window is displayed.

&2 Stock Order Status Inguiry

=L UG R AR A N

CUST ORDER MER DISTRO NBR
2002022802 2002022602

OPEN
SELECTED
PENDING PICK
PICKED
STAGED
MANIFESTED
SHIFPED

i

Stock Order Status Inquiry window

Display the progress of a stock order

4
1 Ifastock order is currently displayed, click the clear Zl button.

.

3 In the Cust Order Nbr query field, enter the customer order number, or click

the LOV button and select the customer order number.

2 Click the enter query button.

4 In the Distro Nbr query field, enter the distro number, or click the LOV
button and select the distro number.

5  Click the execute query ¥ button. The progress of the selected stock order

is displayed.

Exit the Stock Order Status Inquiry window

e C(Click the exit

button to close the window.
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Distribute manual stock orders

< Navigate: From the main menu, select Distribution Planning > Select Stock
Order. The Select Stock Order window is displayed.

Note: You can also access this window from the Stock Order Creation window.

Drier

B
| o 2]E] 5 2]

el MANUAL © PO © LINE © DISTRO ® FULL DISTRO © CUSTOMER ORDER ©
Order Query
CUST ORDER NBR DISTRO NBR PO DESTID ITEM ID

Add Order o | pamicon |JAMICO1T |BO00000002 150 |0000000000000000000000052

Add All H

Query Group ‘ [

[
Exception Detail |’|

Mext Block S| H
Prev Block 4| [
 ClearList | TOTALORDERS [

_ Distribute || )6 oppER NBR DISTRO NER PO DESTID TEM ID

By
Delste Row | — [samcos [Jamcos |Bocooooooz |s0 |00000000000000000000000S2
[amcos [lamcos |Boo0000002 sm |0000000000000000000000052

Cluery Totals [ [ [ [

Details

Review

[
| | | \ \
[ [ | \ \
| | | \ \
Wave Preview ~1 I I I } }

Summary a| |
TOTAL ORDERS 1
PACK WAVES 0

Select Stock Order window

Query the stock orders

Note: There are two blocks on this window. They are referred to as the Query
Results block and the Distribute Orders block.

1 Select a stock order type. The type may be:

= Manual: Restricts the query to stock orders that are associated with
customer orders. The customer orders may be received from the host
system or entered manually.

»  PO: Restricts the query to stock orders that are associated with inbound
purchase order receipts.

2 Select a stock order level. The level may be:

= Customer order: For a customer order and its distros to be selected, at
least one item on the order must match the selection criteria.

= Distro: For a distro to be selected, at least one item on the distro must
match the selection criteria.

= Line: For a line item to be selected, it must match the selection criteria.

=  Full distro: For a distro to be selected, all items on the distro must match
the selection criteria.
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3 To display all stock orders that match the above criteria:

a  Click Build Query. The Build Query window is displayed.

% Build Cluery

_ Run Query | COLUMN OPERATOR  WALUE LoGICAL
List All Od | | =[P CODE ~|[uwe |lassoRT e -

| I I |
Load Query

|
Clear Query 7I ” ” |

Delete Query
Sawe Cluery MAY DISTROS MAZ WEIGHT
—_— MAY ROWS MAx CUBE
Exit/Cancel UNIT PICK SYSTEM CODE SORTER_GROUP
—

FIECE COUNT

INCOMPLETE ORDERS "

Build Query window
b Click List All Ord.

¢ When prompted to run the query, click Yes. The results of the query are
displayed in the Query Results block.

You have several tools available in order to query the stock orders. You can
create and save a query, load and run a query, run a set of queries and adjust the
results by query.

Select stock orders for distribution

After performing a query, move stock orders to the Distribute Orders block or
remove any unnecessary stock orders from the block.

e To move a stock order to the Distribute Orders block, select the stock order
and click Add Order.

e To move all the stock orders to the Distribute Orders block, click Add All.

e To remove a stock order from the Distribute Orders block, select the stock
order and click Delete Row.

e To remove all stock orders from the Distribute Orders block, click Clear
List.

View stock order selection exceptions

If chutes are defined for unit pick systems, the system applies chute logic to each
order line that is moved from the Query Results block to the Distribute Orders
block. An X is placed to the left of each customer order in the Query Results
block that does not fit into a chute for any reason. You can view the reasons on
the Exception Details window.

1 On the Select Stock Order window, click Exception Detail. The order
exceptions are displayed in the Exception Details window.

2 Click Exit/Cancel to close the Exception Details window.
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Review the selected stock orders

You can access several windows in order to review additional details for selected
stock orders.

e Details for Distro Nbr: Displays the details of a selected distro by destination.

e Wave Preview: Displays details of the pick wave. You can also generate the
Wave Preview report.

e Order Summary: Displays a summary of the stock orders in the Distribute
Orders block.
Distribute selected stock orders

1 On the Select Stock Order window, click Distribute. The current pick waves
are displayed in the Select Available Wave window.

L) W)+ -] 2]E] 5] 2]

Delete Recard WaVE DESCRIPTION WAVE STATUS  WAVE TYPE  DISTRIBUTIOM METHOD — GROUP GTY  PRINT PACK SLIP
Create Record || =11 PREDIST |OPEN |PREDIST |PICKTOCLEAN (] r
z [PREDIST [OPEM |PREDIST |PICKTOCLEAN o |
Process || [3 BIPLAB TEST PLANMED MANLIAL EFFICIENCY 0 n
4 FREDIST OPEN FREDIST EFFICIENCY 0 [ |
5 FREDIST OPEN FREDIST EFFICIENCY 0 [
5 [PREDIST [OPEN |PREDIST [EFFICIENCY (] u
7 [TEST [PLANNED [MAaNUAL [EFFICIENCY (] [
& [TEST [PLANMED [rANUAL [EFFICIEMCY [o r
g [PREDIST [OPEM |PREDIST |EFFICIENCY o |
10 [PREDIST [OPEM [PREDIST [EFFICIENCY [o n
11 [Marks [FLANMED [MANUAL |EFFICIENCY ] [
12 [TEST [PLANNED [MANUAL |EFFICIENCY (] u
I EN [PLANMED [MANUAL [EFFICIENCY o |
15 [Rude's test wave [PLANNED [rANUAL |EFFICIENCY [o [
15| [PLANMED [rANLAL [EFFICIENCY o [ |
7 | |PLANNED [MANLAL |EFFICIENCY ] [
| |PLANMED {MAANUAL |EFFICIENCY (] r
| [PLANMED [ranLAL [EFFICIENCY o u
| [PLANMED [MANUAL |EFFICIEMCY ] n
21 [AvAIL [2UTOMATIC [EFFICIENCY ] v
2 [AvAIL [anE |EFFICIENCY (] "
I | |PRINTED [MANLAL |EFFICIENCY ] [
24 | |PLANMED {MANUAL |EFFICIENCY (] r
I [PLANMED [ranLAL [EFFICIENCY o |
% | [PLANMED [ranLAL [EFFICIENCY o |
=27 [PLANMED (PO [EFFICIENCY ] o

Select Available Wave window
2 Select a Manual or PO pick wave with a status of Available.
If there is no available wave, you can add a wave.

a  On the Select Available Wave window, click Create Record. The
Create/Modify window is displayed.

WAVE NBR
DESCRIFTION [
DISTRIBUTION METHOD [ 5
WAVE TYPE [ =
GROUP QTY 0
Save ] Exit/Cancel ]

Create/Modify window
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b In the Wave Nbr and Description fields, enter a number and description
for the wave.

In the Distribution Method field, select the appropriate method.

d Inthe Wave Type field, select the type of wave. The type may be PO or
Manual.

e Inthe Group Qty field, enter the number of slots if slotted picking carts
are used by the pickers.

f Click Save to save the changes and close the Create/Modify window.
You can then select the new pick wave if desired.

Click Process.

When prompted to assign the stock orders to the wave, click Yes. The stock
orders are assigned and you are returned to the Select Stock Order window.

Exit the Select Stock Order window

Click the exit button to close the window.
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Query manual stock orders

< Navigate: From the main menu, select Distribution Planning > Select Stock
Order. The Select Stock Order window displayed.

Run a query

1 On the Select Stock Order window, click Build Query. The Build Query
window is displayed.

2 If a query is displayed, click Clear Query.
3  Toload a query:

a Click Load Query. The Select Order Queries window is displayed.

| SAVE SAVE SET MAME NONE £
| MAME USER ID PRIMARY SEQUENCE SECONDARY SEQUENCE MAx DISTROS
2 Lsa |PARTZ14 0 1] 1]
[

Exit/Cancel

Select Order Queries window
b Select the query that you want to use.
¢ Click Load Query. The query is displayed on the Build Query window.
4 Click Run Query. The query is run and the results are displayed on the
Query Results block of the Select Stock Order window.
Build a query

1 On the Select Stock Order window, click Build Query. The Build Query
window is displayed.

2 In the Column field, select a limiting element.
3 In the Operator field, select a relational operator.

4 In the Value field, enter the value of the element selected in the Column
field.

5 Inthe Logical field, enter the logical operator used to join two or more
conditions.

6 Enter additional conditions as necessary.
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10

After entering all the conditional statements, enter any chute criteria in the
lower half of the window as necessary.

To include incomplete orders in the results, select the Incomplete Orders
check box.

To save a query:
Click Save Query. The Select Order Queries window is displayed.
b In the Save field, enter a name for the query.
¢ Ifthe query is to be saved as part of a query set, select the query set in
the Set Name field, or click the LOV button and select the query set.
d Click Save to save the query and close the Select Order Queries window.

On the Build Query window, click Run Query to run the query or
Exit/Cancel to close the Build Query window.

Delete a query

1

wn kA W N

6

On the Select Stock Order window, click Build Query. The Build Query
window is displayed.

Click Delete Query. The Select Order Queries window is displayed.
Select the query that you want to delete.
Click Delete Query.

When prompted to delete the record, click Yes. The query is deleted and you
are returned to the Build Query window.

Click Exit/Cancel to close the Build Query window.

Exit the Select Stock Order window

Click the exit button to close the window.
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Run query sets on manual stock orders

< Navigate: From the main menu, select Distribution Planning > Select Stock
Order. The Select Stock Order window displayed.

Run a set of queries

1 On the Select Stock Order window, click Query Group. The Query Group
window is displayed.

SET NAME A
M&% DISTROS
I PACK WAWES
FILL SORTER CAPACITY [
Run Set | CQuery Editar | Exit/Cancel ‘
Query Group window

2 In the Set Name field, enter the name of a query set, or click the LOV
button and select the query set.

3 Enter any chute constraints as necessary:
=  Max Distros: Limits the number of distros returned.

=  Max Pack Waves: Limits the number of pack waves generated. It does
not exceed the number of pack waves designated for the sorter group.

»  Fill Sorter Capacity: Limits the number of orders to what is needed in
order to fill the sorter.

4  Click Run Set. The set of queries is run, chute logic is applied, and the
results are displayed on the Query Results block of the Select Stock Order
window.

Adjust the results

1 On the Select Stock Order window, click Query Totals. The Query Totals
window is displayed.

&% Cluery Totals

TOTALS BY QUERY

QUERY MANME ORDERS LINES UNITS UomM  CUBE WEIGHT

Exit/Cancel | Delete ‘

Query Totals window

2 To remove the order lines returned by a specific query in the query set, select
the query and click Delete Record. The lines are removed from the
Distribute Orders block on the Select Stock Order window.

Exit the Select Stock Order window

e  (Click the exit button to close the window.
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Review manual stock orders

View details by distro

1  On the Select Stock Order window, select the stock order in the Distribute

Orders block.

2 Click Details. The details are displayed in the Details for Distro window.

DESTID PRIORITY ITEM ID REQUESTED QTY uom - DISTR QTY RETAIL PRICE

=501 [1 [0000000000000000000000052

1

1075[EA | 0
[

|50 [1 |0000000000000000000000052

1

1075EA |
[

]

4

[
[
[
[ [
{ 216[EA | 0

TOTAL

Exit/Cancel

Details for Distro window

3 Click Exit/Cancel to close the Details for Distro window.

View planned waves by day

1  On the Select Stock Order window, click Review. The waves for the current
date are displayed in the Manual Wave Review window.

2 Click the exit

View wave details

button to close the Manual Wave Review window.

1  On the Select Stock Order window, click Wave Preview. The details are
displayed in the Wave Preview window.

Print OPERATIONS RESOURCES HOURS
Repart Setup || BULK [20 1 [10.00
BULK REFLEN D [1 [ o000
Exit/Cancel CASE ] ] [oo.o0
CASE REPLEN D 1 [ 00,00
UNIT 2 [2 [o0.02
PRIME UNIT ] [1 [00.00
UNIT REPLEN D 1 (o000
PRIME UNIT REPLEN ] 3 [00.00
TOTAL |22 |13 [1002

Wave Preview window

2 Click Exit/Cancel to close the Wave Preview window.
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Generate the Wave Preview report

1  On the Select Stock Order window, click Wave Preview. The wave details
are displayed in the Wave Preview window.

2 Click Print. The Wave Preview report is sent to the default destination.

View a distribution summary

1 On the Select Stock Order window, click Summary. The details are
displayed in the Order Summary window.

E, Order Summary

DISTRO NER REQUESTED QTY UOM  DISTR QTY

1[1AmICOE [ BRI 0
' I -
' [ -
' I -
' [ -
' [ 1
' [ 1
' [ -
' I |-
' [ 1
' I -
' [ -
' I -
' [ -
' [ 1
' I |-
' [ 1

& I -
TOTAL ORDERS
| il 25EA | 0

Exit/Cancel

Order Summary window

2 Click Exit/Cancel to close the Order Summary window.

Exit the Select Stock Order window

e Click the exit button to close the window.
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Maintain stock order queries

< Navigate: From the main menu, select Distribution Planning > Order Query
Editor. The current queries are displayed in the Order Queries Editor
window.
% Order Clueries Editor
B ] -]z S]] 2
Delete Record

e T SET MAME MAME PRIMARY SEQUEMCE SECONDARY SEQUEMCE AKX DISTROS Gl
opy Se

Delete Set

ai L p

Order Queries Editor

Edit a query

1

On the Order Queries Editor window, double-click the query that you want to
edit. The Modify Order Queries window is displayed.

2 Edit the enabled fields as necessary.

Click Save to save any changes and close the Modify Order Queries window.
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Copy a query set

1

On the Order Queries Editor window, click Copy Set. The Process Sets
window is displayed.

NEW SET NAME r
FROM SET NAME [
STARTPRIMARY SEQ [
END PRIMARY SEQ [

Copy ‘ Exit/Cancel |

Process Sets window
In the New Set Name field, enter the name of the new set.
In the From Set Name field, enter the name of the set to be copied.

In the Start Primary Seq and End Primary Seq fields, enter the first and last
primary sequence numbers that you want to include in the range of queries.

Click Save to save the changes and close the window. Any queries from the
selected set that have primary sequence numbers within the selected range
are copied to the new set.

Delete a query

1

2
3

On the Order Queries Editor window, select the query that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Delete a query set

1

On the Order Queries Editor window, click Delete Set. The Process Sets
window is displayed.

In the Delete Set Name field, enter the name of the set that you want to
delete.

To delete only a range of queries from the selected set, enter the start and end
primary sequence numbers in the appropriate fields.

Click Delete. The queries within the range of sequence number are deleted.
If no sequence numbers were entered, the entire query set is deleted.

Exit the Order Queries Editor window

Click the exit button to close the window.
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Maintain waves

< Navigate: From the main menu, select Distribution Planning > Wave Editor.
The current waves are displayed in the Wave Editor window.

7 ditor
FLEEEEIEREE
Create Record
WAVE  DESCRIPTION WaAVE TYPE WAVE STATUS  DISTRIBUTION METHOD  GROUP GTY  PRINT PACK SLIP
Delete Record |« [y [PREDIST [PREDIST [oPEN [PICKTOCLEAN [o u
7 [PREDIST [PREDIST [oPEN [PICKTOCLEAN ] [
g [TEST [pANAL [PLANNED [EFFICIENCY o u
la [PREDIST [PREDIST [oPEN [EFFICIENCY ] r
Is [PREDIST [PREDIST [oPEN [EFFICIENCY [o [ |
3 [PREDIST [PREDIST [oPEN [EFFICIENCY ] [
I7 [TEST [Ptan AL [PLANNED [EFFICIENCY o [
I [TEST {MaAnLUAL [PLANNED |EFFICIENCY 1] [
s [PREDIST [PREDIST [oPEN [EFFICIENCY ] [
10 |PREDIST |PREDIST |{OPEN |EFFICIENCY 1] [
m [ [panUAL [PLANMED [EFFICIENCY ] [
12 [TEST [panAL [PLANNED [EFFICIENCY [o [ |
13 [ [panUAL [PLANNED [EFFICIENCY ] [
=15 [ [pan AL [PLANNED [EFFICIENCY o [ |
[16 [ [panUAL [PLANNED [EFFICIENGY ] [
17 [ [Pan AL [PLANNED [EFFICIENCY [o u
|13 | {MaAnLUAL [PLANNED |EFFICIENCY 1] [
19 [ [ManUAL [PLANNED [EFFICIENCY ] [
20 [ [MANUAL [PLANNED |EFFICIENCY o [
21 [ [aUTOMATIC [anaL [EFFICIENCY ] I
22 [ [ E [l [EFFICIENCY ] I
5] [ [panUAL [PRINTED [EFFICIENCY ] [
24 [ [pAan AL [PLANNED [EFFICIENCY [o u
25 | {ManUAL |PLANNED |EFFICIENCY ] [
126 [ [PanLAL [PLANNED [EFFICIENCY [o u
27 | |PO [PLANNED |EFFICIENCY 1] [
L2 ] [ [ranUAL [AnaIL [EFFICIENCY ] [
Wave Editor window
Edit a wave

Note: Only waves with a status of Available may be edited.

1 On the Wave Editor window, double-click the wave that you want to edit.
The Create/Modify window is displayed.

& Crez ity
WAVE 21
DESCRIPTION [
DISTRIBUTION METHOD [ EFFICIENCY -
WAVE TYPE
GROUP QTY 0
PRINT PACK SLIP v
Save J Exit/Cancel I

Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a wave

1

N N R W N

8

On the Wave Editor window, click Create Record. The Create/Modify
window is displayed.

In the Wave field, enter a unique wave number.

In the Description field, enter a description for the wave.

In the Distribution Method field, select the appropriate method.

In the Wave Type field, select the type of wave.

In the Group Qty field, enter the number of containers to group in a wave.

To indicate that a packing slip should be printed when the wave labels are
printed, select the Print Pack Slip check box.

Click Save to save the changes and close the Create/Modify window.

Delete a wave

Note: Only waves with a status of Available may be deleted.

1
2
3

On the Wave Editor window, select the wave that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Wave Editor window

Click the exit button to close the window.
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Maintain manual waves

< Navigate: From the main menu, select Distribution Planning > Manual Wave
Review. The manual waves for the current date are displayed in the Manual
Wave Review window.

B Man 2
w8 +)-]2) =) 5% 2]
Print Pkg WAVES FOR DAY 03/05/2002 A
Wave Details

WAVE NBR  TYPE STATUS START TIME EMND TIME DURATION

Wave Info Bl [MANUAL [PLANNED | \ [ 002

[7 [ManUAL [PLANMED | [ [ oo

5 [MANUAL [PLANMED | \ [ 004

[11 [MANUAL [PLANNED | [ | o080

[12 [MANUAL [PLANNED | [ [ oo

[13 [ManUAL [PLANMED | [ [ om

[15 [MANUAL  [PLANNED | [ | 004

[16 [MANUAL [PLANNED | [ [ oms

[17 [anUAL [PLANMED | [ [ oo

18 [MANUAL  [PLANNED | [ [ oo4

[19 [MANUAL [PLANNED | [ | 016

[20 [MANUAL [PLANNED | [ [ om

[23 [manUAL [PRINTED  [02/28/2002 16:46:52 [02/26/2002 18:48:04 [ 002

24 [MANUAL [PLANNED | \ [ 001

[25 [MANUAL  [PLANNED | [ | oo

[26 [MANUAL [PLANNED | [ [ oo

27 [FO [PLANMED | [ [ oo

[30 PO [PLanMED | [ [ om

[32 [MANUAL [PLANNED | [ [ oo

[34 I Y| [ [ oo2

|36 [MANUAL  [PLANNED | [ [ om

38 [MANUAL [PLANNED | [ | oo

= [0 [MANUAL [PLANNED | [ [ o004

[100 [MANUAL [PLANNED | [ [ oo

=206 [MANUAL  [PLANNED | [ [ oo

Manual Wave Review window

Display manual waves for another date

S

2 In the Waves for Day field, enter the date that you want to review, or click

button.

1 If any manual waves are currently displayed, click the clear

the calendar button and select the date. The manual waves for the
selected date are displayed.

View details by distro

1 On the Manual Wave Review window, select the manual wave that you want
to view in detail.

2 Click Wave Details. The distros are displayed in the Distributions for Wave
window.

3 To view details by destination, select the distro that you want to view in
detail.

4 Click Order Details. The destinations are displayed in the Order Details
windows.

5 Click Exit/Cancel to close the Order Details window. Then click
Exit/Cancel to close the Distributions for Wave window.
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Purge a distro from a manual wave

Note: When you purge a distro from a manual wave, the picks are deleted from
the wave and the allocations are reset.

1 On the Manual Wave Review window, select the manual wave that you want

to edit.
2 Click Wave Details. The distros are displayed in the Distributions for Wave
window.

DISTRO NER CNTR QTY UNIT QTY CUBE

ai| | \ \

| [ \ \

| [ [ [

| | [ [

[ [ [ [

| | [ [

| [ [ [

| | [ [

| [ [ [

| | [ [

| [ [ [

| [ [ [

| I \ \

| [ [ [

| I \ \

| [ [ [

| I \ \

| [ [ [

| I \ \

| [ [ [

| [ \ \

| | [ [

| [ \ \

| | [ [

B [ I I

J | | \ \

Order Details ] Furge J Exit/Cancel I

Distributions for Wave window
3 Select the distro that you want to purge.
4 Click Purge.
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Purge a destination/item from a distro

Note: When you purge a destination/item from a distro, the picks are deleted
from the wave and the allocations are reset.

1 On the Manual Wave Review window, select the manual wave that you want
to edit.

2 Click Wave Details. The distros are displayed in the Distributions for Wave
window.

3 Select the distro that you want to edit.
4  Click Order Details. The Order Details window is displayed.

DEST ID ITEM ID Lo REQUESTED QTY DISTR QTY SELLING

]

r .
[« A

Purge J Exit/Cancel I

Order Details

5 Select the destination/item that you want to purge.
6 Click Purge.
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Edit resources and hours for a manual wave

1  On the Manual Wave Review window, select the manual wave that you want
to edit.

2 Click Wave Info. The projected operations are displayed in the Wave
Information window.

R Infarmation
) o ) S e 2
PLANNED MANUAL Wih/E 11
wiavE NBR OPERATIONS RESOURCES HOURS  DURATION 5
DESCRIPTION [Marks BUILK [1 [1 (0050 CNTR QTY 1
TYPE MANLAL BULK RERLEN ] [1 00,00 UNIT QTY 20.0
STATUS PLANNED CNTR [0 [1 [ o0 00 CUBE 72000
START TIME CASE REPLEN b [1 [00.00
UNIT [0 [2 00.00
UNIT REPLEN @ [ (o0 o0
PRIME UNIT [ [1 [00.00
PRIME UMITREPLEMN [0 [5 [00.00
[1 [13

Wave Information window
3 Double-click a field. The Modify window is displayed.
4  Edit the resources and hours as necessary.

5 Click Save to save any changes and close the Modify window.

6 Click the exit button to close the Wave Information window.

Exit the Manual Wave Review window

e  (Click the exit

button to close the window.

Generate pick packages for manual waves

< Navigate: From the main menu, select Distribution Planning > Manual Wave
Review. The manual waves for the current date are displayed in the Manual
Wave Review window.

Display manual waves for another date

5
1 If any manual waves are currently displayed, click the clear 3 button.
2 In the Waves for Day field, enter the date that you want to review, or click

the calendar button and select the date. The manual waves for the
selected date are displayed.
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Print a pick package

1  On the Manual Wave Review window, select the manual wave for which a
pick package is needed.

2 Click Print Pkg.
3 When prompted to confirm the request, click Yes.

Exit the Manual Wave Review window

e C(Click the exit button to close the window.

Maintain wave plans

® Navigate: From the main menu, select Distribution Planning > Wave
Planning. The Wave Planning window is displayed.

B ave
SE ] -f2lF] 2
Create Record WAVE 1

DEST
2] mﬂ

(0000005511

(0000005912

U |

Wave Planning window

Display a wave plan

N
1 Ifawave is currently displayed, click the clear ] button.

.

2 Click the enter query button.

3 Inthe Wave query field, enter the wave number, or click the LOV button
and select the wave.

v

4  Click the execute query button. The destinations for the selected wave
are displayed.
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Add a destination to a wave

1 On the Wave Planning window, click Create Record. The Create window is
displayed.

WAVE 1
DEST [ &

Save | Exit/Cancel |

Create window

2 In the Dest field, enter the ID of the destination, or click the LOV button
and select the destination.

3 Click Save to save the changes and close the Create window.

Exit the Wave Planning window

e C(Click the exit button to close the window.

Maintain packing schedules

S Navigate: From the main menu, select Distribution Planning > Packing
Schedule Setup. The Packing Schedule window is displayed.

i Facking Schedule
R 1 S 2
 Create Record | e
DAY OF WEEK UESDAY
Delete Recard
Pack Schedule

=

Hnnmmm

Packing Schedule window



168 Retek Distribution Management

Display the packing schedule for a day of the week

4
1 If a packing schedule is currently displayed, click the clear Zl button.

*

3 In the Day of Week query field, enter the name of the day, or click the LOV
button and select the day.

v

4  Click the execute query button. The waves associated with the selected
day are displayed.

2 Click the enter query button.

View the packing schedules for the week

1 On the Packing Schedule window, click Pack Schedule. The packing
schedules for each day of the week are displayed on the Pack Schedule
Summary window.

2 Click the exit button to close the Pack Schedule Summary window.

Add a wave to a packing schedule

1 On the Packing Schedule window, click Create Record. The Create window
is displayed.

WANVE MER

-

Save | Exit/Cancel ‘

Create window
2 Enter the wave number to be added to the schedule.

3 Click Save to save the changes and close the Create window.

Delete a wave from a packing schedule

1 On the Packing Schedule window, select the wave that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Packing Schedule window

e  (Click the exit button to close the window.
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View remaining picks by wave

< Navigate: From the main menu, select Distribution Planning > Wave
Summary. The Wave Summary window is displayed.

rmar

WAVE |1

ZONE

11| 2]z) 5% 2

REMAINING PICKS

-

0z

3
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{58

=]

|60

|51

[FL

[P1

(P2

|PF

[PT

(R

{RS

[Rw

[SH

[T

[TT

=] =1 (=] [{=1 {=] {{=1 [{=] [{=] {{=] [{=] [{=] (=] =1 {{=] |{=] [f=] [{=] [f=] [{=]

7 |

Wave Summary window

Display the remaining picks

N
If a wave is currently displayed, click the clear ] button.

Click the enter query

*

button.

In the Wave query field, enter the name of the wave number, or click the

LOV button and select the wave number.

Click the execute
wave are displaye

¥ query button. The remaining picks for the selected
d by zone.

Exit the Wave Summary window

Click the exit

button to close the window.
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View wave statuses

< Navigate: From the main menu, select Distribution Planning > Wave Status.
The current waves are displayed in the Wave Status window.

72 us
LR EEE SRR
Details
PLANNED PICKED LOADED
Dest Detail | WAVE STATUS  BULK  CASE UNT  PRIME UNIT  BULK CASE  UNIT  PRIME UNIT TOTAL  TOTAL
cioseware || =1 [OFEN | | | \ | [ | | |
—Clows Waw | [2 [OPEN [ [ [ [ [ [ [ [ [
[3 [FLANNED |0 i [0 (0 [ [ [ [ [
(2 [OPEN \ [ [ [ [ [ [ [ [
5 [OPEN [ [ [ [ [ [ [ [ [
|6 |OPEN \ [ [ \ [ \ [ [ [
[7 [FLANNED |0 i [0 (0 [ [ [ [ [
7] [PLANNED [0 [o o [0 [ [ | [ [
[5 [OPEN [ [ [ [ [ [ [ [ [
10 |OPEN \ [ [ \ [ \ [ [ [
11 [FLANNED |1 o [0 (0 [ [ [ [ [
[12 [PLANNED [0 [2 [0 (0 [ [ [ [ [
[E] [PLANNED [0 o [fan o [ [ [ [ [
15 [FLANNED |0 [o 40 [a [ [ [ [ [
@ [PLANNED [0 o oo o [ [ | | |
17 [PLANNED [0 [o [1100 o [ [ [ [ [
(E] [PLANNED [0 [o [tooo o | [ [ [ [
19 [PLANNED [0 o laooo [0 I [ [ [ [
20 [PLANNED [0 o oo o [ [ | [ [
[21 [/ AIL [ [ [ [ [ [ [ [ [
[22 [/ AIL [ [ [ \ [ \ [ [ [
iPE] [PRINTED [0 o [foo [0 [ [ [ [ [
[22 [PLANNED [0 [o [10o o I [ [ [ [
25 [PLANNED 0 Io [1oo o [ [ | | |
[26 [PLANNED [0 [o [0.75 o [ [ [ [ [
w27 [PLANNED [0 o 375 o | [ [ [ [

Wave Status window

View remaining picks for a wave
1  On the Wave Status window, select the wave that you want to view in detail.

2 Click Details. The remaining picks are displayed for the selected wave are
displayed in the Remaining Pick Detail window.

&% Reraining Pick Detail

REMAINING

BULK ]

CASE ]

UNIT o
PRIME UNIT o
LIOM

BULK REFLEN o
CASE REPLEN o
UNIT REPLEN o
PRIME UNIT REPLEN |0

Exit/Cancel

Remaining Pick Detail window

3 Click Exit/Cancel to close the Remaining Pick Detail window.
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View wave details by destination
1 On the Wave Status window, select the wave that you want to view in detail.

2 Click Dest Detail. The details by destination for the selected wave are
displayed in the Wave Status by Destination window.

3 Click the exit button to close the Wave Status by Destination window.

Exit the Wave Status window

e  (Click the exit button to close the window.

View wave statuses by destination

< Navigate: From the main menu, select Distribution Planning > Wave Status
by Destination. The Wave Status by Destination window is displayed.

Note: You can also access this window from the Wave Status window.

otal

1ation

tiv2% SV ?)

us b

Dietails
WAVE MER 207 DESTID
PICKED LOADED
DEST ID BULK  CASE  UNT  BULK CASE UNIT TOTAL TOTAL
- 501 0 1 0 0 0 0 0 0

Wave Status by Destination window
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Display destination details by wave

5
1 Ifawave is currently displayed, click the clear ] button.

3 Inthe Wave Nbr query field, enter a wave number, or click the LOV
button and select the wave.

4 Click the execute query ¥ button. The destination details for the selected

wave are displayed.

button.

2 Click the enter query

View container details for a destination

1  On the Wave Status by Destination window, select the destination that you
want to view in detail.

2 Click Details. The container details are displayed in the Wave Status by
Destination Detail window.

tatus By Destination Detail

CONTAINER 1D LOCATION ID  USER ID
~ [bonoo118000000322119
|

Exit/Cancel

Wave Status by Destination Detail window

3 Click the Exit/Cancel button to close the Wave Status by Destination Detail
window.

Exit the Wave Status by Destination window

e C(Click the exit button to close the window.
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Close waves

< Navigate: From the main menu, select Distribution Planning > Wave Status.
The current waves are displayed in the Wave Status window.

Close a wave

1 On the Wave Status window, select the wave that you want to close.

2 Click Close Wave.

3 When prompted to confirm the closure, click Yes. The status of the wave

changes to Avail (Available).

Exit the Wave Status window

e C(Click the exit button to close the window.

Monitor waves

® Navigate: From the main menu, select Distribution Planning > Wave
Monitoring. The current progress of the waves is displayed in the Wave
Status (Monitoring) window.

A status
2 I 8 S
WORK AREA WAYE STATUS oM PLANNEL UNITS TO UNITS TO UNITS TO TOTAL Pl ACTIVE F REMAINIE TIME REN DATE CREATE
=3 [PrRINTED | [0 [0 [0 [0 o o o [ [02/28m2 06:46
[T [oPEN | [0 [0 [0 [0 @ o 0 [ [
[2 forEn | [0 [0 [0 [0 o o o [ |
[ [PLANNEL] [0 [0 [0 [0 @ o 0 [ [
[+ forEn | [0 [0 [0 [0 o 0 o [ |
5 [oren | [0 [0 [0 [0 o @ @ [ [
5 [oPEn | [0 [0 [ [ (@ o 0 [ [
7 [PLANNEL] [0 [0 [0 [0 o o o [ [
[&[PLannEL] [ [0 [ [0 1 o 0 [ [
[o forEn | [0 [0 [0 [0 o o o [ |
[0 [oPEN | [0 [0 [0 [0 @ o 0 [ [
[11 [PLannEL] [o [o [0 [o o o o [ [
[12 " [PLANNEL] [0 [0 [0 [0 @ o @ [ [
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=15 [PLANNEL| [o [o [o [o ] ] ] [ [

Wave Status (Monitoring) window
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View work areas and pick groups by wave

1  On the Wave Status (Monitoring) window, select the wave that you want to
view in detail.

2 Click Work Area. The current progress in the work areas is displayed in the
Work Area Monitoring by Wave Number window.

WORK TOTAL GI UNASSIG UOM — TOT UNIT REMAINIM TIME RER ACTIVE P REMAINIP

[ [ \ [ \ [ [
| | \ | \ \ |
[ [ [ [ [ [ [
| | \ | \ \ |
[ [ [ [ [ [ [
| | \ | \ \ |
[ [ [ [ [ [ [
| \ | | \ | \ \ |
[ [ [ [ [ [ [
[ [ \ [ \ \ [
| | [ | \ \ |
[ [ \ [ \ \ [
| | [ | \ [ |
[ [ \ [ \ \ [
| | \ | [ \ |

- I

Pick Group | ExIT |

Work Area Monitoring by Wave Number window

3 On the Work Area Monitoring by Wave Number window, select the Pick
Group that you want to view in detail.

4  Click Pick Group. The current progress by group is displayed in the Pick
Group Monitoring by Work Area and Wave Number window.

o Pick Group Monitoring by Area an Murmnber

WAVE MNBR [23 WORK AREA
GROUP  ZONE UONM  TOT UNIT  REMAINIT TIME REM STATUS USER ID

=] | | |
[ [ [ [
{ | | |
[ [ [ [
[ | | |
[ [ [ [
[ [ [ [
[ [ | | |
[ [ [ [
{ | | |
[ [ [ [
[ | | |
[ [ [ [
{ | | |
= [ [ [

J BT

Pick Group Monitoring by Work Area and Wave Number window

5 Click Exit on each window to close the windows.

Exit the Wave Status (Monitoring) window

e C(Click the exit button to close the window.
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View pack waves
< Navigate: From the main menu, select Distribution Planning > Pack Wave
Inquiry. The Pack Wave Inquiry window is displayed.

o P a

Mext
R WAVE NER 4 PACKWAVE  [657
PACKWAVE  UPS CODE ACTIVE FLAG GROUR LOGICAL CHUTE
=1 |Bs7 LTC ] S Y]
|57 |PTS [v |

[ | | |

GROUP 224

sL0T DISTRO MEBR
1 [MARKI957

00000115000000916408

SLOT CONTAINER 1D 00000118000000916408
ITEM D DESCRIPTION UoM  REQ QTY INDUCT QTY PICK QTY

\ [ \ \
: : -
| : —
\ \ \ \

Pack Wave Inquiry window

Display pack waves by wave

Note: There are four blocks on this window. From top to bottom, they are
referred to as the Wave block, Pack Wave block, Group block, and Slot block.

::'3 button.

1 Ifany pack waves are currently displayed, click the clear

Lo

2 Click the enter query button.

3 Inthe Wave Nbr query field, enter the wave number, or click the LOV
button and select the wave.

4 Click the execute query ¥ button. The pack wave details for the selected
wave are displayed.

View additional pack wave details

1 On the Pack Wave Inquiry window, select the pack wave that you want to
view in detail.

2 Click Next. The groups associated with the selected pack wave are displayed
in the Pack Wave block.

3 Select the group that you want to view in detail.
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4  Click Next. The slots associated with the selected group are displayed in the
Group block.

5 Select the slot that you want to view in detail.

6 Click Next. The container and items associated with the selected slot are
displayed in the Slot block.

Exit the Pack Wave Inquiry window

e (Click the exit button to close the window.

View the distribution queue

< Navigate: From the main menu, select Distribution Planning > Distribution
Queue Inquiry. The progress of the individual pick waves is displayed in the
Distribution Queue window.

&% Distribution Queue

= JLTREA 2 B I SN

ORDER TYPE USER ID ACTION TIMESTAMF WAWE NBER  RP STATUS  LINE QTY ALLOCATED QTY % COMPLETE

Distribution Queue window

Exit the Distribution Queue window

e  (Click the exit button to close the window.
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Maintain replenishment picks

< Navigate: From the main menu, select Distribution Planning >
Replenishment Summary. The Replenishment Summary window is
displayed.

N R M T T € e e e e B L O B

) v 2 2

 Detail Record_| ey ey TYPE [Re-Order Pomt +| FROM ZONE mEMo
WAVE £ TO ZONE ~ PICKTYPE [ -

FROM ZOME TO ZOME PICK QTY CASE QTY UNIT QTY UOM

= [ 3 3 3.0[Ea
[P1 [03 1 2 48.0EA
P2 [01 5 5 5.0[EA
P2 [sT 1 1 2 0fEA

Replenishment Summary window

Display the remaining picks

5y
1 If any replenishment records are currently displayed, click the clear 3
button.

S

3 Inthe Replen Type query field, select a replenishment type.

2 Click the enter query button.

4  To narrow the scope of the query, enter criteria in one or more of the query
fields.

5 Click the execute ¥ query button. The remaining picks that match the

criteria are displayed.
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View the pick directives

1 On the Replenishment Summary window, select the record that you want to
view in detail.

2 Click Detail Record. The pick directives associated with the selected record
are displayed in the Detail window.

FROM ZONE P1 TOZONE — [01
PICK FROM LOC CONTAINER 1D ITEM ID UoM  TYPE
= [1ADDGPALDZ1E 000001 18000001552466 [Cw ITEM 1 [Ea  casE
|1AD0GPALDZ19 [00000118000001652473 [Cw ITEM_1 [Ea T[case
|1ADDEPALDZ20 000001 18000001552480 [Cwv ITEM 1 [Ea  case

4| | r

Delete Recard | Exit/Cancel

Detail window

3 Click the Exit/Cancel button to close the Detail window.

Delete a pick directive

1 On the Replenishment Summary window, select the record that you want to
view in detail.

2 Click Detail Record. The pick directives associated with the selected record
are displayed in the Detail window.

3 Select the pick directive that you want to delete.

4  Click Delete Record.

5 When prompted to delete the record, click Yes.

6 Click the Exit/Cancel button to close the Detail window.

Exit the Replenishment Summary window

e C(Click the exit button to close the window.
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View open PTS containers

< Navigate: From the main menu, select Distribution Planning > Put to Store
Status. The Put to Store Status window is displayed.

% Put to Store Status

Print
Status Detail

-

4

SRR

DEST

x| 2]
DESTID 100
LOCATION ID CONTAINER ID PRIORITY OPEN DATE

]

|STORESOPTSA |PTS_0OUT_COMTOM

[02/20/02

n
[
\
[
\
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[
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[
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\
\
[
\
[
[
\
[

Put to Store Status window

Display all destinations

e Click the execute query

Display a destination

1 If any destinations are currently displayed, click the clear

2 Click the enter query

5

button.

S

button.

button.

3 Inthe Dest ID query field, enter the destination ID, or click the LOV
button and select the destination.

4  Click the execute query

are displayed.

v

button. The details for the selected destination
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View container level details

1 On the Put to Store Status window, select the destination that you want to
view in detail.

2 Click Status Detail. The container level details are displayed.

&2 Put to Store Status

SLaREE PSRRI
il CiD [FTS_OUT CONTO1 | DESTID [50 LOCATION D [STORESOPTSA

Statiis Data PRIORTY [N IONE 5B

ITEM ID UOM  DISTRO NER UNIT QTY
~ [HURLEYPTSOT EA [1129 |50
| [

|

|
|
|
|
|
| —
|
|
|
|
|
o |

Put to Store Status (Detail) window

3 Click the exit button.

Exit the Put to Store Status window

e Click the exit button to close the window.
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Generate the PTS Containers to Close report

< Navigate: From the main menu, select Distribution Planning > Put to Store
Status. The Put to Store Status window is displayed.

Display all destinations

e Click the execute query ¥ button.

Display a destination

3]

—

If any destinations are currently displayed, click the clear button.

.

2 Click the enter query button.

3 Inthe Dest ID query field, enter the destination ID, or click the LOV
button and select the destination.

4 Click the execute query ¥ button. The details for the selected destination

are displayed.

Generate the PTS Containers to Close report

1 Click Print. The PTS Containers to Close Setup window is displayed.

*on Pts Containers To Close Setup
Destination | Layout
DESTYPE  [FILE -
DESNAME | £
DESFORMAT | INTERNET READY HTM J
Default Save ‘ Exit/Cancel ‘

PTS Containers to Close Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.
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Confirm paper picks

< Navigate: From the main menu, select Distribution Planning > Confirm
Paper Pick. The Confirm Paper Pick window is displayed.

&2 Confirm Paper Pick

=1V 14 IS4 SR
Print Report Unit Picking Paper Pick List
Purge Pick Dir WAVE NBR GROUR ID
GROUP ID
Confirm All
Confirm Recaord
Save

Confirm Paper Pick window

Display unit pick directives

4
1 If any unit pick directives are currently displayed, click the clear Zl button.

.

2 Click the enter query button.

3 In the Wave Nbr query field, enter the a wave number, or click the LOV
button and select the wave.

4  In the Group ID query field, enter the group ID, or click the LOV button
and select the group.

5  Click the execute query ¥ button. The unit pick directives for the selected

wave and group are displayed.

Confirm unit pick directives

1 On the Confirm Paper Pick window, select the unit pick directive that you
want to confirm.

2 Click Confirm Record. The amount in the Req Qty field is copied to the
Pick Qty field. This indicates that the requested quantity was picked.

Note: To confirm all unit pick directives, click Confirm All.

3 Click Save to save the changes.
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Purge unit pick directives

1 On the Confirm Paper Pick window, select the unit pick directive that you
want to purge.

2 Click Purge Pick Dir.
3 When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick window

e C(Click the exit button to close the window.

Generate the Paper Pick Directives report

S Navigate: From the main menu, select Distribution Planning > Confirm
Paper Pick. The Confirm Paper Pick window is displayed.

Display unit pick directives

N
1 If any unit pick directives are currently displayed, click the clear :l button.

*

3 In the Wave Nbr query field, enter the a wave number, or click the LOV
button and select the wave.

button.

2 Click the enter query

4 In the Group ID query field, enter the group ID, or click the LOV button
and select the group.

5  Click the execute query ¥ button. The unit pick directives for the selected

wave and group are displayed.

Generate the Paper Pick Directives report

1 On the Confirm Paper Pick window, click Print Report. The Unit Pick
Group Setup window is displayed.

2 In the Destype field, select the type of destination.

3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.

4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Confirm Paper Pick window

e  (Click the exit button to close the window.
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Generate the Outstanding Orders report

< Navigate: From the main menu, select Distribution Planning > Reports >
Outstanding Orders Report. The Outstanding Orders Setup window is
displayed.

& Outstanding Orders Setup

Destination | Layout

DESTYPE  |FILE -]

DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel ‘

Outstanding Orders Setup window
1 Inthe Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.

Generate the Pending Picks report

< Navigate: From the main menu, select Distribution Planning > Reports >
Pending Picks Report. The Pending Picks Setup window is displayed.

" Pending Picks Setup
Destination | Layeut
DESTYPE  |FILE -
DESNAME | £

DESFORMAT |INTERNET READY HTM |

Default Save ‘ Exit/Cancel |

Pending Picks Setup window
1 In the Destype field, select the type of destination.
2 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3 To view the layout of the report, click on the Layout tab.

4  Click Save. The report is sent to the selected destination.
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Generate the Pick Package Audit report

< Navigate: From the main menu, select Distribution Planning > Reports >
Pick Package Audit Report. The Pick Package Audit Report window is
displayed.

&% Fick Package Audit Report

W ALE |

LIk

Pick Package Audit Report window

1 In the Wave field, enter the wave number that you want to include in the
report.

2 Click the print EJ button. The report is sent to the default destination.
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Chapter 10 — Shipping

Overview

Many of the shipping tasks are performed using a hand-held, radio frequency
(RF) device. The RF device can be used when loading and unloading trailers, and
to indicate the status of a trailer. Information from the RF device is transmitted to
RDM, where it can be monitored.

Business process

You can monitor the loading progress at shipping doors. The status of a door may
be:

o Busy: Either a trailer is being loaded or the door is blocked and can not be
used.

e Available: The door is not blocked or in use. A trailer may be assigned to the
door for loading.

Reports
The following reports pertain to shipping:

e Bill of Lading report: Provides a list of the items that are loaded in a trailer
for a specified bill of lading.

e Container Manifest report: Provides a list of items in the containers for a
specified bill of lading.

e Destination Shipment Audit report: Provides the details of one or more
manifests for a specified trailer ID and ship date.

e Outbound Quality Audit report: Provides a comparison between expected
item counts and actual item counts for a specified outbound container.
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Procedures

View statuses of all shipping doors

< Navigate: From the main menu, select Shipping > Shipping Status. The
statuses of all shipping doors are displayed in the Shipping Status window.

&% Shipping Status

8] [ =))2) 5 2]

S DOOR  STATUS DEST TRAILER ID CHTR QTY CUBE AVAIL CUBE % UTILIZED
«/roos  [BUSY

[ROD0E  [AVAILABLE

[ROD7  [AVAILABLE

[RD0B  [AvAILABLE

[sDo1 [AVAILABLE

[SD02  [AVAILABLE

[sD03 [AvAILABLE

[SD04  [AvAILABLE

[SDos  [AVAILABLE

[SD0E  [AVAILABLE

[sD07 [AvAILABLE

[N AILABLE

|2 AILABLE

View a trailer manifest

Shipping Status window

1 On the Shipping Status window, select the trailer that you want to view in

detail.

2 Click Details. The trailer manifest is displayed in the Destinations for Trailer

window.

3 Click Exit/Cancel to close the Destinations for Trailer window.

Exit the Shipping Status window

e  (Click the exit

button to close the window.
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Generate the Bill of Lading report

< Navigate: From the main menu, select Shipping > Reports > Bill of Lading
Advice Report. The Bill of Lading Report window is displayed.

BBl of Lading Repart

BOL NER | £

an?
Bill of Lading Report window

1 Inthe BOL Nbr field, enter the bill of lading number, or click the LOV
button and select the bill of lading.

2 Click the print El button. The report is sent to the default destination.

Generate the Container Manifest report

< Navigate: From the main menu, select Shipping > Reports > Container
Manifest Audit Report. The Container Manifest Report window is displayed.

B2 Container Manifest Report

BOLNER £

SCL

Container Manifest Report window

1 Inthe BOL Nbr field, enter the bill of lading number, or click the LOV
button and select the bill of lading.

2 Click the print El button. The report is sent to the default destination.

Generate the Destination Shipment Audit report

S Navigate: From the main menu, select Shipping > Reports > Ship Audit
Report. The Ship Audit Report window is displayed.

&% Ship Audit Report

TRAILER ID -l
SHIP DATE
DETAIL i

&
Ship Audit Report window

1 Inthe Trailer ID field, select the ID of the trailer, or click the LOV
button and select the trailer. The ship date is automatically filled in.

2 In the Detail field, enter Y (Yes) to include or N (No) to exclude details at
the container level.

3 Click the print EI button. The report is sent to the default destination.
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Generate the Outbound Quality Audit report

=

Navigate: From the main menu, select Shipping > Reports > Outbound
Audit Quality Report. The Outbound Quality Audit Report window is
displayed.

B Dutbound Quality Audit Repart

CONTAINER 1D | gz

& |2
Outbound Quality Audit Report window

In the Container ID field, enter the ID of the outbound container, or click the

LOV button and select the container.

Click the print E button. The report is sent to the default destination.
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Chapter 11 — Trailer management

Overview

The Trailer Management module allows you to track and manage the status of
inbound and outbound trailers.

The system tracks the status of all trailers in the fleet. The status may be:

e Arrived inbound: The trailer is checked in and is either staged at a receiving
door or assigned to a yard location.

e Checked out: The trailer is checked out.
e Loaded: The trailer is loaded for outbound transit.
e Out of service: The trailer is not usable.

e Scheduled: The trailer has a designated appointment time, but has not yet
been checked in to the yard.

e Shipped: The trailer is loaded with outbound merchandise and in-transit to its
destinations.

e Unloaded: The trailer is unloaded and released, but still in the yard.
Outbound arrivals are given this status when they are checked in.

e Unloading: The trailer is being unloaded at the receiving door.

e Unknown: The trailer status is unknown.

Business process

You can look up the status of all trailers, or specifically trailers in the yard. You
can change the status of trailers in the yard from Unloaded to Out of Service or
from Out of Service to Unloaded.

You can check in trailers with a status of Scheduled or Checked Out. The status
of the checked in trailer changes from Scheduled to Arrived Inbound or from
Checked Out to Unloaded.

You can check out trailers with a status of Shipped or Unloaded. The status of the
checked out trailers changes to Checked Out.

If a trailer arrives that is not identified in the system you can add it. In addition,
you can identify or change the carrier and yard location as necessary.

You can look up the contents of any inbound or outbound trailer. The details can
be displayed by item, destination, or container.

Reports
The following reports are available in the Trailer Management module:
e Trailer Status report: Provides the status of all inbound and outbound trailers.

e Yard Status report: Provides the status of trailers at all yard locations.
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Procedures

Maintain trailer statuses

© Navigate: From the main menu, select Trailer Management > Trailer Status.

B2 Trailer Statu

S 1) v13)3) e 2

Craste Record
e TRAILERID  [VELL1PF
Check In

Check Out CARRIER TRAILER ID STATUS ouT DROP EMPTY APPT MER DOOR LOCATION 1D

Print

The Trailer Status window is displayed.

N vEL [YELL1PF [UNLOADED [ L [¥ 753 [RDO2

Trailer Status window

Display all trailers

Click the execute query ¥ button.

Display a subset of trailers

—

N
If any trailers are currently displayed, click the clear ] button.

In the Trailer ID query field, enter a or partial trailer ID, or click the LOV
button and select the trailer.

v

Click the execute query button. The trailer or trailers that match the
selected trailer ID are displayed.

Click the enter query button.
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Edit a trailer

1 On the Trailer Status window, double-click the trailer that you want to edit.
The Create/Modify window is displayed.

o Create/iodify
TRAILER ID VELLTPF
CARRIER [vEL L]
LOCATION D &
APPT NER 758
MODE L]

Save | Exit/Cancel ‘

Create/Modify window

2 Edit the carrier and location ID as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Edit the status of a trailer
1 On the Trailer Status window, select the trailer that you want to edit.

2 Click Check In to change the status of a trailer from Scheduled to Arrived
Inbound or from Checked-out to Unloaded.

Click Check Out to change the status of a trailer from Shipped or Unloaded
to Checked Out.
Generate the trailer status report

1  On the Trailer Status window, click Print. The Trailer Status Setup window

is displayed.
" Trailer Status Setup
Destination | Layout
DEETYPE  [FILE -]
DESNAME | £

DESFORMAT [INTERNET READY HTM |

Default Save | Exit/Cancel |

Trailer Status Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.



194 Retek Distribution Management

Add a trailer

1 On the Trailer Status window, click Create Record. The Create/Modify
window is displayed.

2 In the Trailer ID field, enter the ID of the trailer.

3 In the Carrier field, enter the code for the carrier, or click the LOV
button and select the carrier.

4  In the Location ID field, enter the ID of the yard location, or click the LOV
button and select the location.

5 Click Save to save the changes and close the Create/Modify window.

Exit the Trailer Status window

e  (Click the exit button to close the window.

View merchandise in trailers

< Navigate: From the main menu, select Trailer Management > Trailer
Tracking. The Trailer Tracking window is displayed.

23] 5% 2]
| MextBlock | o.ienp PF1 TRAILER STATUS  [UNLOADED
Detail By ltem
Detail By Dest INBOUND STATISTICS
TRAILER ID TRAILER STATUS APPT DATE TIME APPT  TYPE  PRILWVL STTS  CTMS UNITS
M =1 [PF1 |UNLOADED |12/26/2001 15:09:25 621 A ] [PEND |1 [24.0 [i
= PA [UMLOADED 011872002 11:30:02[772 [ ] |SCHD  [o ] [l
PF1 [UNLOADED [01/15/2002 14:26:1£[779 [ ] [oPEN 4 [s55761 i
[PF1 [UMLOADED [01/1572002 16:33:5¢[784 [A (] ] [45.0 [i
[PF1 [UNLOADED |01/18/2002 11:01:47[305 (2, ] [scHD 1 [20.0 [i
[PF1 |UNLOADED 01162002 11:04-35 (507 [ (] RCvD |2 [205ea2 i
[PF1 UNLOADED 0141872002 11:12:07 508 [A ] [PEND |1 (200 [i
[PF1 [UNLOADED |01/16/2002 12:27:01/811 [ (] RevD 3 [40.0 fi
[PF1 [UNLOADED 0111672002 14:26:12f812 [2, [0 [OPEN |3 [55.0 [
=HPF1 [UMLOADED [01/16/2002 15:03:26[315 [A (] RCvD |1 [25.0 [i
OUTBOUND STATISTICS
TRAILER ID TRAILER STATUS  SHIP DATE BOL TYPE  PRILVL CTHS
Al [PF1 |UMLOADED 027272002 18:1.{00112000000000303 [ | [1
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
@ | [ [ [ [ [ [
1] | 3

Trailer Tracking window

Display all trailers

o  Click the execute query ¥ button.
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Display a trailer

1 If any inbound and outbound trailers are currently displayed, click the clear

3]

button.

5

2 Click the enter query button.

3 Inthe Trailer ID query field, enter the trailer ID, or click the LOV button
and select the trailer.

4 Click the execute query v button. The details of the selected trailer are

displayed.

View details by item

1 On the Trailer Tracking window, click Next Block to place the cursor in
either the Inbound Statistics or Outbound Statistics table.

2 Select the trailer that you want to view in detail.

3 Click Detail by Item. The items and locations for the selected trailer are
displayed. The details are sorted by item ID.

g Trailer Tracking
SLOEEEIEEENE
[t Block TRAILER D |PF1 STATUS |UMLOADED
etail By [term
FEETETTIE ITEM I DESCRIPTION DEST ID TOT UNITS uom
L '~ [PO00000000000000000000001 |itern DOOOOO0OODO000000000000001 {1 {200 |EA
Cantainer iy {0000000000000000000000002 [term DODDOO0OD0D00000000000002 1 [10.0 [Ea
|0000000000000000000000003 [itern DOOOOO0000000000000000003 |1 [15.0 [EA

=l

Trailer Tracking (by Item) window

4  Click the exit button to close the window.
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View details by location

1 On the Trailer Tracking window, click Next Block to place the cursor in
either the Inbound Statistics or Outbound Statistics table.

2 Select the trailer that you want to view in detail.

3 Click Detail by Dest. The items and locations for the selected trailer are
displayed. The details are sorted by location ID.

ng

S| =1 N e e

evt Black TRAILER I [PF1 STATUS |UNLOADED
[Detail By [term
Detail By Decl ITEM ID DESCRIPTION DEST ID TOT UNITS (Vo]
1 [P000000000000000000000001 [1tern DOOO000000000000000000001 |1 [20.0 [EA
Cortainer g |0000000000000000000000002 {1tern 0O00000000000000000000002 |1 [10.0 [EA
|0000000000000000000000003 {Itern 0O00000000000000000000003 1 [15.0 [EA

Trailer Tracking (by Destination) window

4  Click the exit button to close the window.
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View details by container

1 On the Trailer Tracking window, click Next Block to place the cursor in
either the Inbound Statistics or Outbound Statistics table.

2 Select the trailer that you want to view in detail.

3 Click Container Inq. The containers for the selected trailer are displayed.

&% Trailer Tracking
AL IR SR NS Rk e 4
Hewt Blonk TRAILER ID FF1 APPTNER (784
Detail By ltern
etaiey et CONTAINER ID MASTER CONTAINER  STATUS PO ASN
R AR A D E000000087 MARKS
Comtairer Iy MARK3B D E000000067 MARKS
MARK3C D E00000006G MARKS

1

Trailer Tracking (by Container) window

4  Click the exit [l button to close the window.

Exit the Trailer Tracking window

e Click the exit button to close the window.
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Maintain trailer statuses in the yard

< Navigate: From the main menu, select Trailer Management > Yard Status.
The Yard Status window is displayed.

g% ard Status

SOEEEE RSB

Senice LOCATION ID
Print
_ Pie | TRAILER ID

LSh Y ARD
TRAILER STATUS DATE STAGED
= LAum TRAILY |SHIPPED 0207 2002
[LSMTRAILER |OUT-OF-SERY [02/1872002

=l

Yard Status window

Display trailers at all yard locations

e Click the execute query

v

button.

Display trailers by yard location

1 If any trailers are currently displayed, click the clear

S

2 Click the enter query

3]

button.

button.

3 Inthe Location ID query field, enter the ID of the yard location, or click the
LOV button and select the location.

4  Click the execute query

v

are displayed.

button. The trailers at the selected yard location
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Edit the status of a trailer
1  On the Yard Status window, select the trailer that you want to edit.

2 Click Service to toggle the status from Unloaded to Out of Service or from
Out of Service to Unloaded.

Exit the Yard Status window

e  Click the exit button to close the window.

Generate the Trailer Status report

® Navigate: From the main menu, select Trailer Management > Trailer Status.
The Trailer Status window is displayed.

Display all trailers

v

e Click the execute query button.

Generate the Trailer Status report

1  On the Trailer Status window, click Print. The Trailer Status Setup window
is displayed.

%8 Trailer Status Setup

Destination | Layout

DESTYPE  [FILE -]

DESHAME | *

DESFORMAT [INTERNET READY HTM |

Default Save | Exit/Cancel |

Trailer Status Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.

Exit the Trailer Status window

e Click the exit button to close the window.
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Generate the Yard Status report

< Navigate: From the main menu, select Trailer Management > Yard Status.

The Yard Status window is displayed.

Display trailers at all yard locations

e Click the execute query ¥ button.

Generate the yard status report

1 On the Yard Status window, click Print. The Yard Status Setup window is

displayed.

" ard Status Setup

Destination | Layout

DESTYPE  [FILE

DESMNAME |

DESFORMAT |INTER‘NET READY HTM

Default Save

Exit/Cancel

Yard Status Setup window

2 In the Destype field, select the type of destination.

3 In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent the selected destination.
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Chapter 12 — Task management

Overview

The task management feature increases labor efficiency by controlling the
delegation of work to individuals in a real-time, interactive manner.

Upon starting an RF session, a user chooses task optimization mode. In this
mode, the user enters the type of equipment being used, a start and end location,
and a task group. After entering a few additional parameters, the appropriate
tasks are automatically assigned to the user.

Tasks are assigned based on the rules defined for the distribution center.

Business process

Prior to making task assignments available to operators, you must set up the rules
that govern such assignments.

Activities must be defined. When defined, you set the service standards for each
activity. In particular, you indicate whether the activity should appear in the task
queue. If the activity is included in the task queue, a priority level must be set.

Equipment types must be defined. The equipment types must then be assigned to
activities and to zones within the distribution center.

Activities that use the same equipment type must be grouped into task groups.
The tasks groups can then be assigned to users. Users may be assigned to regions
and zones.

Tasks appear in the task queue depending on which activities were chosen to
appear there. You can edit the priority or assigned user for tasks in the queue.
You can also delete tasks from the queue.

Statistics pertaining to labor productivity can be viewed by date. The statistics
can also be displayed on a graph.

Reports
The following reports provide labor productivity information:

e Activity Productivity Summary report: Summarizes the activities performed
for a specified date range.

e User Productivity Summary report: Summarizes the activities performed by
user ID for a specified date range.

Both reports show the total hours worked, total number of operations performed,
hourly performance rate, hourly performance standard, and comparison between
the actual and standard performance rates.
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Procedures

Maintain activity codes and service standards

< Navigate: From the main menu, select Support Functions > Administration
Setup > Service Standards Editor. The current activity codes and their service
standards are displayed in the Service Standards Editor window.

ar

S8 t) ) 2)3) 2

Create Record
AEEReRl ACTMITY  DESCRIPTION OPERS/HOUR  TASK QUEUE IND  DEFAULT PRIORITY  HOT PRIORITY
 Delste Record | [kiT [Kitting [ 50 [N [ 9
[MOVE [Move Cantainers [ 20 W ’75 li
[NCMRCY  [Monconveyable Container Ry | B0 I_N ’_5 l_
[PPs [PPS Activity Code [ 1000 [N [ 5 [
[PTs [PTS Activity Cade [ 1000 [n [8 [
[PTS2 [PTS 2 Activity Code [ 1000 [N [ 5 [
[PTSCLS  [PTS Close Containet [ 100 [N [ 8 [
[PTSPIK— [PTS Picking [ 20 [ N [ 5 [
[PTSZ0N [PTS Zone Selection [ 100 [N [& [
|PUTVVAY |Putawav Containers | 30 I_Y ’_3 l_
[PUPCK  [Prime Unit Picking [ 50 [y [ 3 [
[QUALTY  [Quality Contral [ 100 [N [ 8 [
[REASGN  [Re Assign [ 1 [ N [ 1 [
|RECEN |Containers rovd by Revg Dock | B0 I_N ’_5 l_
|HEF‘ACK |R‘Epa|:k Containers | 30 I_N ’_5 l_
[RETCKT  [Re Ticketing [ 1 [n 1 [
[RETURN |Process Retumed Merchandise [ 1 I_N ’_1 l_
[REWORK [rewark [ 75 [N [ a3 [0
[sPLIT [Pack wave Split [ 10 [ N [ 1 [
TICKET Ticketing 30 [N [ & [
TLT TLT Activity Code 1000 [N [ 5 [
TRANS Intransit 30 [ [ 5 [
[TSCRCY  transshipment cant recy [ 1 W ’75 ’7
[U PICK  [Unit Picking [ 50 [ v [ 3 [
[WEIGH  [Weighing [ 1 [N (1 [
- P [various wip [ 10 [n [ g [0
1 I »

Service Standards Editor window

Edit an activity

1  On the Service Standards Editor window, double-click the activity that you
want to edit. The Create/Modify window is displayed.

o ify

ACTIVITY U_PICK
DESCRIPTION
OPERS/HOUR 50

TASK QUEUE IND [
DEFALULT PRIORITY (3
HOT PRIORITY [
DEFAULT RESOURCES 12

UNIT COST 0

Save | Exit/Cancel ‘

Create/Modify window
2 Edit the description and service standards as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an activity

1  On the Service Standards Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Activity and Description fields, enter a code and description for the
activity.

3 In the Opers/Hour field, enter the estimated number of operations per hour.
This sets a standard for labor productivity.

4 In the Task Queue Ind field, enter Y (Yes) or N (No) to indicate whether the
activity should be listed in the task queue.

Note: This is essential if you intend to track tasks using the task management
functionality.

5 Ifyouenter Y in the Task Queue Ind field, enter the default priority of the
activity in the Default Priority field.

Note: The priority ranges from 1 (highest) to 9 (lowest).

6 In the Hot Priority field, enter a number to represent the raise in priority
when an activity must be expedited.

For example: If the default priority is 6 and the hot priority is 2, then the
priority is raised to 4.

7 In the Default Resources field, enter the number of resources (personnel) that
are available for the activity.

8 In the Unit Cost field, enter the cost of processing a unit for the activity.

9 Click Save to save the changes and close the Create/Modify window.

Delete a service standard

1 On the Service Standards Editor window, select the service standard that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Service Standards Editor window

e C(Click the exit button to close the window.
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Maintain equipment types

< Navigate: From the main menu, select Task Management > Equipment
Types. The current equipment types are displayed in the Activity Equipment
(Equipment Types) window.

S 4)3]23] 5% 2)

Create Record
EQUIPMENT TYPE  DESCRIPTION
_Deiete Recond | . [j [FORKUFT
[2 [TURRET TRUCK
3 |RF HANDHELD
|5 [PALLET JACK
[7 [CHERRY PICKER

Activity Equipment (Equipment Types) window

Edit an equipment type

1  On the Activity Equipment window, double-click the equipment type that
you want to edit. The Create/Modify window is displayed.

B9 Croat g Lo e L %
EQUIPMENT TYPE ||
DESCRIPTION FORKLIF
Save | Exit/Cancel |

Create/Modify window
2 Edit the description as necessary.

3 Click Save to save any change and close the Create/Modify window.
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Add an equipment type

1 On the Activity Equipment window, click Create Record. The
Create/Modify window is displayed.

2 In the Equipment Type field, enter the ID of the equipment type.
3 In the Description field, enter the description of the equipment type.

4 Click Save to save the changes and close the Create/Modify window.

Delete an equipment type

1  On the Activity Equipment window, select the equipment type that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Activity Equipment window

e Click the exit button to close the window.

Assign equipment types to activities

< Navigate: From the main menu, select Task Management > Activity Codes
and Equipment. The current assignments are displayed in the Activity
Equipment window.

B2 Activity Equipment
SEEEEEEEE
Create Record
ACTIVITY CODE PRIMARY EQUIPMENT TYPE SECONDARY EQUIPMENT TYPE
Delete Record | (= [PUTWAY  [PUTAWAY CONTAINERS i [FORKLIFT 2 ITURRET TRUCK

4

Activity Equipment window
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Edit an assighment

1

2
3

On the Activity Equipment window, double-click the assignment that you
want to edit. The Create/Modify window is displayed.

B Create/Modify
ACTMTY CODE FUTVAY ) 4]
DESCRIETION [PUTAWAY CONTAINERS
PRIMARY EQUIPMENT TYPE [ &
DESCRIETION [FORKLIFT

SECONDARY EQUIPMENT TYPE 2 4

DESCRIPTION [TURRET TRUCK

Save | Exit/Cancel ‘

Create/Modify window
Edit the equipment types as necessary.

Click Save to save any changes and close the Create/Modify window.

Add an assignment

1

5

On the Activity Equipment window, click Create Record. The
Create/Modify window is displayed.

In the Activity Code field, enter the code for the activity, or click the LOV
button and select the activity.

In the Primary Equipment Type field, enter the ID of the primary equipment
type, or click the LOV button and select the equipment type.

In the Secondary Equipment Type field, enter the ID of the secondary

equipment type, or click the LOV button and select the equipment type.
This choice is optional.

Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1

2
3

On the Activity Equipment window, select the assignment that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Activity Equipment window

Click the exit button to close the window.
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Assign equipment types to zones

< Navigate: From the main menu, select Task Management > Zone
Equipment. The current assignments are displayed in the Zone Equipment
window.

o Zone Equipment
S B) +] ~|2]3] 5y )% 2]
Create Record

Delste Record ~ 0 [PALLET STORAGE [320 |PALLET JACK

ZONE  ZOME DESCRIFTION EQUIPMENT TYPE ~ DESCRIPTION

| [ [ [

Zone Equipment window

Edit an assignment

1 On the Zone Equipment window, double-click the assignment that you want
to edit. The Create/Modify window is displayed.

B2 Create/Modify

zone [ A&
ZOME DESCRIPTION [PALLET STORAGE
EQUIPMENT TYPE [320 &
DESCRIPTION [PALLET JACK

Save J Exit/Cancel J
Create/Modify window

2 Edit the zone and equipment type as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an assignment

1 On the Zone Equipment window, click Create Record. The Create/Modify
window is displayed.

2 In the Zone field, enter the zone ID, or click the LOV button and select
the zone.

3 In theuiprnent Type field, enter the ID of the equipment type, or click the
Lov | £

4  Click Save to save the changes and close the Create/Modify window.

I button and select the equipment type.

Delete an assignment

1 On the Zone Equipment window, select the assignment that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Zone Equipment window

e  (Click the exit button to close the window.

Maintain task groups

< Navigate: From the main menu, select Task Management > Task Group
Editor. The Task Group Editor window is displayed.

% Task Group Editor

S8 1] ~)z)3) 5% 2
Create Record
TASK GROUP |ABC
Delete Record
TASK GROUP DESCRIPTION ACTMWITY CODE DESCRIPTION
=L [lsm task group [GFT C |Gift Card Wrap
|ABC llzm task group |MCvE |Mave Containers

4

Task Group Editor window
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Display activities for all task groups

v

e  (lick the execute query button.

Display activities for one task group

5
1 If any task groups are currently displayed, click the clear | button.

Lo

3 In the Task Group query field, enter the code for the task group, or click the
LOV button and select the task group.

v

4 Click the execute query button. The activities associated with the
selected task group are displayed.

2 Click the enter query button.

Edit a task group

1 On the Task Group Editor window, double-click the task group record that
you want to edit. The Create/Modify window is displayed.

TASK GROUP AEC

DESCRIPTION

ACTIMITY CODE GIFT C £
DESCRIPTION [Gift Card Wrap |

Save | Exit/Cancel |

Create/Modify window
2 Edit the task group description and activity as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a task group

Note: You can use this procedure to add another activity to an existing task
group or add a new task group.

1 On the Task Group Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Task Group field, enter the code for a new task group, or click the
LOV button and select an existing task group.

3 In the Description field, enter or edit the description of the task group.

4 In the Activity Code field, enter the code for the activity that you want to add
to the task group, or click the LOV button and select the activity.

5 Click Save to save the changes and close the Create/Modify window.
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Delete a task group

1 On the Task Group Editor window, select the task group record that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Task Group Editor window

e C(Click the exit button to close the window.

Maintain user task assignments

< Navigate: From the main menu, select Support Functions > DC Setup > User
Task Editor. The current assignments are displayed in the User Task Editor
window.

Note: You can also access this window from the User Table Editor window.

&% User Task Editor

SE) 2] S]] 2
Create Record
Delete Recard

USER ID TASK GROUP DESCRIPTION REGION ZOME  LOCATION  PRIORITY
[

B |
|
|
[
|
|
|
[
|
|
[
|
[
|
|
|
[
[
|
[
|
|
|
[
|

-

o | . . . . .
o | o o . o

User Task Editor window

Edit an assignment

1 On the User Task Editor window, double-click the assignment that you want
to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Modify window.
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Add an assignment

1 On the User Task Editor window, click Create Record. The Create/Modify
window is displayed.

USER ID £
TASK GROUP #|
DESCRIPTION |
REGION £
TONE [ &

© LOCATION

“ PRIORITY

® NO ORDER

Save ‘ Exit/Cancel ‘
Create/Modify window

2 In the User ID field, enter the ID of the user, or click the LOV button
and select the user.

3 In the Task Group field, enter the ID of the task group, or click the LOV
button and select the task group.

4 In the Region and Zone fields, enter the ID of each, or click the LOV buttons
and select the region or zone.

Note: Restricting the user to a region or zone is optional.

5 Select the order in which tasks should be assigned. The order may be by
location, priority, or no particular order.

6 Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1 On the User Task Editor window, select the assignment that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the User Task Editor window

e  (Click the exit button to close the window.
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Maintain the task queue

< Navigate: From the main menu, select Task Management > Task
Maintenance. The Task Maintenance window is displayed.

BT aintenance

FLIREEEIEEEIE

Delete Record
TASK D ACTIVITY CODE FPLCRE PRIORITY [
FPL Editor
STATUS [ ] LOCATION D ASSIGNED USER |
DESTID | WAVENBR [ ZONE | |
WIP CODE PICK FROM CID |
FONE TASKID  PRIORTY STATUS  LOCATIOM ID ACTMITY CODE  ASSIGNED USER MAVE NBR
B | 3333 |4 S |JOLOCATION?  FPLCRE [ I
| [13310 |5 M5 [TPRFPLCREATE FPLCRE [ [
[ [13804 |5 (Mg [TPRCREATEFFL FFLCRE [ |
| 13308 |5 [MS [TPRCREATEFPL FPLCRE [ [
[ [13871 |5 I [TPRCREATEFFL FFLCRE [ |
| 14585 |5 [MS [TPRCREATEFFL FPLCRE [ [
| [16025 |5 (Mg [TPRCREATEFPL FPLCRE [ |
\ \ [ [ [ \ [
[ [ [ [ [ [ [
\ \ [ [ \ \ [
\ \ [ [ \ \ [
[ [ [ [ [ [ [
\ \ [ [ \ \ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
< \ [ [ \ \ [
TOTAL TASKS 7 FPL/FCPL CREATIONS 7
CARTON STORAGE PUTAWAY ]
PALLET STORAGE PUTAWAY o
14| | »

Task Maintenance window

Display all tasks

e Click the execute query button.

Display a subset of tasks

N
1 If any tasks are currently displayed, click the clear :l button.

*

3 Enter criteria in one or more of the query fields.

4  Click the execute query ¥ button. The tasks that match the criteria are

displayed.

2 Click the enter query button.
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Edit one or multiple tasks

1 On the Task Maintenance window, double-click the task that you want to
edit. The Create/Modify window is displayed.

%R Cre

PRIORITY H
ASSIGNED USER &

UPDATE ALL RECORDS [

Save | Exit/Cancel |

Create/Modify window
2 Edit the priority and assigned user as necessary.

3 To apply the change to all of the currently displayed tasks rather than just the
selected task, select the Update All Records check box.

4  Click Save to save any changes and close the Create/Modify window.

Delete a task from the queue

1 On the Task Maintenance window, select the task that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Note: The pick directive is not deleted when a picking task is deleted from the
task queue.

Exit the Task Maintenance window

e C(Click the exit button to close the window.
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View labor productivity data

< Navigate: From the main menu, select Support Functions > Administration
Setup > Labor Productivity. The Labor Productivity window is displayed
with the current system date in the Date query field.

B Labor_Productivity
FLIOEEEEEEE
Print DATE  |03/05/2002 A
Graph
USER ID ACTRATY REFERENCE START END OPERATIONS OPERS/HOUF
- R [QuaLTY |ac [11.07 1107 1
|PARI214 [QUALTY [ [11:08 11.08 1 9
[RUDE [CHTLDG | — [10:53 10:54 2
[RUDE [CNTLDG | — [11:00 11:01 3
[RUDE [CNTLDG | S— [11:20 11:20 1

|
I I
[ |
[ I
[ |
I I
| |
[ I
| |
[ I
I |
I I
| |
[ I
I [
I I

Labor Productivity window

Display labor productivity data for the default date

e Click the execute query ¥ button.

Display labor productivity data for any other date

S

1 If any labor productivity data are currently displayed, click the clear
button.

fr

2 Click the enter query button.

3 In the Date query field, enter the date, or click the calendar button and
select the date.

4 Click the execute ¥ query button. The labor productivity data for the

selected date are displayed.
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Graph labor productivity data

1 On the Labor Productivity window, click Graph. The data are presented
graphically in the Graph window.

. =

Exit/Cancel

Graph window

2 Click Exit/Cancel to close the window.

Generate labor productivity reports

1 On the Labor Productivity window, click Print. The Report Menu window is

displayed.
B REFORT MENU
ACTIVITY =1
USER (=5
SELECT [T

Print J Exit/Cancel J

Report Menu window
2 In the Select field, enter the number of the desired report.
= Enter 1 for the Activity Productivity Summary report.
= Enter 2 for the User Productivity Summary report.

3 Click Print. The appropriate Productivity Summary Report window is
displayed.

4 In the Start Date and End Date fields, enter the range of dates that you want
to include in the report.

5 Click the print EJ button. The report is sent to the default destination.

Exit the Labor Productivity window

e Click the exit button to close the window.
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Chapter 13 — Activity history log

Overview

The activity history log allows you to track historical information about activities
within a distribution center. You can choose which data should be tracked and
specify the sources of that data.

Some basic reports and simple query functionality are provided within RDM. It
is recommended that more extensive manipulation of the data be performed with
data warehousing tools.

As containers pass through distribution center, historical records are kept in
RDM. You can use this information to track a container's progress.

Business process
There are three phases to setting up the activity history log in RDM:

A system option must be set to turn on the logging function.

You must indicate how many days worth of data to retain for each table. Data
older than the set number of days are purged from the log.

You must select the ficlds against which activity is logged. You can select those
fields by screen or by table/field. Some activities, however, are always logged.
These activities involve users overriding certain defaults and skipping activities.

Simple queries can be run on the data from within RDM.

Reports
You can generate activity history log reports for the following elements:

e Container: Shows all activity logged for a selected container and date range.

Item: Shows all activity logged for a selected item.

Location: Shows all activity logged for a selected location and date range.

Stock order: Shows all activity logged for a selected customer order.

e User: Shows all activity logged for a selected user and date range.

System administration

For activities to be logged, the activity history log functionality must be turned
on. The setting for the system parameter, ahl log, may be:

e (0 (zero): The functionality is turned off.

e 1: The functionality is turned on. Activities are written to the
ACTIVITY_LOG table.

e 2: The functionality is turned on. Activities are written to an Oracle database
queue. Customization is required to write the data to the ACTIVITY LOG
table.
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Automatic overrides and skips
The following user actions are always recorded in the activity history log:
e During the putaway process, a suggested putaway location is overridden.

e During bulk picking or bulk replenishment picking, a suggested pick from
location or quantity is overridden.

e During container picking, a suggested location or quantity is overridden.
e During container replenishment picking, a suggested location is overridden.
e During put-to-store picking, a suggested location is overridden.

e During cycle counting, a location marked for counting is skipped.
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Procedures

Maintain purge frequencies

< Navigate: From the main menu, select Activity History Log > Define Purge.
The current purge settings are displayed in the Purge Define window.

=3
S +]-j2|3] S 2]

TABLE MAME PURGE FREQUENCY

A1 sCT_EQUIPMENT (]
[APPLY CONTAINER ROUTE ]
[APPOINTMENT o
[APPT_DETAIL (]
|APPT DETAIL LOT ]
|APPT_TROUBLE (]
[4PPT TROUBLE CODE ]
[ASH (]
|ASH ITEM ]
|ATTRIBUTES (]
[ATTRIBUTE DEFALLT ]
[ATTRIBUTE TYPE [0

_ [ATTRIBUTE_WIP (]
[BILL OF MATERIALS (]
[BRAND TOLERANCE (]
[CARRIER ]
[CARRIER_SERWICE_ROUTE (]
|CARTON GROUP ]
[CATEGORY (]
[CC PLANMING [0
[COMBIMABILITY CODE [0
|COMBINABILITY _CODE_REL (]
[COMPONENT TICKETING ]
[CONTAINER (]
[CONTAINER ITEM [0

= [CONTAINER_ROUTE (]

Purge Define window

Edit purge frequencies

1 On the Purge Define window, double-click the table that you want to edit.
The Modify window is displayed.

TABLE NAME ATTRIBUTE WIP

PURGE FREQUENCY |

Sane | Exit/Cancel ‘

Modify window

2 In the Purge Frequency field, edit the number of days for which you want to
retain data.

3 Click Save to save any changes and close the Modify window.

Exit the Purge Define window

e  (Click the exit button to close the window.
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Log activity history by screen

< Navigate: From the main menu, select Activity History Log > Set Log by
Screen. The Set Log by Screen window is displayed.

o Set Lo en
ELNEEE R
Save
SCREEN NAME [SHIP STATUS S #|  TABLE NAME £
Set Log Tab Fid
FIELD NAWE £
_ Define Purge |
SELECTALL W
SCREEN NAME TABLE MAME FIELD NAME LOG FLAG
~ [BHIP STATUS S [DOOR [DOOR DIRECTICN v
|SHIP STATUS =2 |DOOR |DOOR 1D ¥
[SHIP_STATUS_S |DOOR |DDOR_IND 7
[SHIP STATUS = [DOOR [DOOR STATUS v
[SHIP_STATUS S [DooR [LOCATION_ID I
[ [ [ C
[ [ [ By
\ \ \ L
\ \ \ o
[ [ [ r
[ [ [ r
\ \ \ o
[ [ [ r
[ [ [ L
\ \ \ L
[ [ [ o
\ \ \ r
L \ \ o
M | [ [ LI
Set Log by Screen window

Display tables and fields for all screens

Note: Due to the large volume of fields that would be retrieved, it is
recommended that you enter criteria in order to restrict the results.

Click the execute query

v

Display a subset of screens

If any screens are currently displayed, click the clear

Click the enter query

fr

button.

=

button.

button.

To display tables and fields by screen (or window), enter the screen name in

the Screen Name query field, or click the LOV button and select the

Screen.

To display screens by table or field, enter the table name or field name in the

appropriate query fields, or click the LOV buttons and select the table or

field.

Click the execute query

v

button. The screens, tables, and fields that

match the criteria are displayed.
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Set screen level activity logs

1 On the Set Log by Screen window, select the Log Flag check box next to
each screen/table/field that you want to include in the activity history log.

2 Clear the Log Flag check box next to each screen/table/field that you do not
want to log.

Note: To select or clear the Log Flag check boxes for all the currently
displayed screen/table/field records, select or clear the Select All check box.

3 Click Save to save any changes.

Exit the Set Log by Screen window

e Click the exit button to close the window.

Log activity history by table/field

S Navigate: From the main menu, select Activity History Log > Set Log by
Table/Field. The Set Log by Table/Field window is displayed.

f Table/Field
ASILINE AR AN RAP IR
Save
Set Log By Ser | TABLE MaM [DOOR FIELD NAME |
Diefine Purge

SELECTALL M.
TABLE NAME FIELD MAME SCREENS  LOG

~ |[poor |DOCR DIRECTION [ 4or & I
[DOOR |DOOR_ID “op 4 I
[Door |[DOOR IND [ aop 4| I
[Door |[DooR STATUS ToF 7
[Door [LocaTiON_ ID [ 4o & I
[ [ H m -
[ [ | m -
| [ |
| | | m -
| [ B B C
[ [ B B -
[ [ | m -
| [ B B -
[ | m m -
[ [ H B -
| [ H W -
[ [ [
| [ | N s

-1 ] [ | =

Set Log by Table/Field window

Display all tables and fields

Note: Due to the large volume of fields that would be retrieved, it is
recommended that you enter criteria in order to restrict the results.

v

e  Click the execute query button.
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Display a subset of tables and fields

1

E button.

If any tables and fields are currently displayed, click the clear

*

Enter criteria in one or both of the query fields.

Click the execute query ¥ button. The tables and fields that match the

criteria are displayed.

button.

Click the enter query

Set table/field level activity logs

1

3

On the Set Log by Table/Field window, select the Log Flag check box next
to each table/field that you want to include in the activity history log.

Clear the Log Flag check box next to each screen/table/field that you do not
want to log.

Note: To select or clear the Log Flag check boxes for all the currently
displayed table/field records, select or clear the Select All check box.

Click Save to save any changes.

Exit the Set Log by Table/Field window

Click the exit button to close the window.
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View the activity history log

S Navigate: From the main menu, select Activity History Log > Activity Log
Inquiry. The Activity Log Inquiry window displayed.

B2 Activi o
b3l ILIRES R N A RS A SR
Build Query
DATE TRANSACTION TYPE USERID TABLE FIELD NAME PREY WALUE CURR wALUE
=
al 0000000000000 b

Activity Log Inquiry window
Query the activity history log

1 On the Activity Log Inquiry window, click Build Query. The Build Query
window is displayed.

&% Build Query
COLUMM OPERATOR WALUE LOGICAL
USER ID ~|LIKE - |[ROMUSER END |
J J
J ]
] ]
J
Load Cuery ] Clear Quary J Delete Query J
Run Query ] Save Query J Ezxit/Cancel J
Build Query window

2 Ifaquery is displayed, click Clear Query.



224 Retek Distribution Management

3 To load a query:
a Click Load Query. The Activity Log Queries window is displayed.
% Activity Log Queries X
SAVE SET MAME |ACTY A
MNAME USER 1D SET NAME
ar | [
[ [ [
| | [
[ [ [
| | [
[ [ [
| | [
[ [ [
[ [ [
| [ \
[ [ [
-1 [ \
SAVE | ExitCancel |
Activity Log Queries window
b Select the query that you want to use.
¢ Click Load Query. The query is displayed on the Build Query window.
4 Click Run Query. The query is run and the results are displayed on the
Activity Log Inquiry window.
Build a query
1 On the Activity Log Inquiry window, click Build Query. The Build Query
window is displayed.
2 In the Column field, select a limiting element.
3 In the Operator field, select a relational operator.
4 In the Value field, enter the value of the element selected in the Column
field.
5 Inthe Logical field, enter the logical operator used to join two or more
conditions.
6 Enter additional conditions as necessary.
7 To save a query:
a Click Save Query. The Activity Log Queries window is displayed.
b In the Save field, enter a name for the query.
¢ Click Save to save the query and close the Activity Log Queries window.
8  On the Build Query window, click Run Query to run the query or

Exit/Cancel to close the Build Query window.
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Delete a query

1 On the Activity Log Inquiry window, click Build Query. The Build Query
window is displayed.

Click Delete Query. The Activity Log Queries window is displayed.
Select the query that you want to delete.
Click Delete Query.

wn B~ W

When prompted to delete the record, click Yes. The query is deleted and you
are returned to the Build Query window.

6 Click Exit/Cancel to close the Build Query window.

Exit the Activity History Log window

e  (Click the exit button to close the window.

Monitor container history

< Navigate: From the main menu, select Inventory Management > Container
History. The Container History window is displayed.

Container Histor:

Sl t]s[2]F] 5% 2
Furge
CONTAINER ID | APSPALLET ITEM ID USER ID

COMTAIMER 1D ACTION CODE  TABLE NAME ACTION TIMESTAMP  CONT STATUS ITEM ID

£ | |c IDBA1B/M02 03:42:58 PM D
[ APSPALLET! {1t IC [06/18/02 03:45:34 PM [D
| APSPALLET1 I [c I06/18M02 03:51:22 PM D
[ APSPALLET! {1t [ |06/19/02 02:36:35 PM [D

Ll |

Container History window

Display all historical records

Note: Due to the large volume of records that might be retrieved, it is
recommended that you enter criteria in order to restrict the results.

v

e  Click the execute query button.
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Display a subset of historical records

3]

If any records are currently displayed, click the clear button.

Click the enter query % button.

Enter criteria in one or more of the query fields.

Click the execute query ¥ button. The historical records that match the

criteria are displayed.

Purge historical records

1

3

On the Container History window, click Purge. The Purge Data window is
displayed.

BiPurge Data 1000l L LN R X

FURGE DATE

Save ‘ Exit/Cancel |

Purge Data window

In the Purge Date field, enter an action date. All records with an action date
equal to or less than the selected action date are included in the purge
request.

Click Save to enter the purge request and close the Purge Data window.

Exit the Container History window

Click the exit button to close the window.
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Generate the Activity History Log for Container ID report

< Navigate: From the main menu, select Activity History Log > Reports >
Container. The Container Activity History Report window is displayed.

&% Container Activity History Report

CONTAINER ID
FROM DATE
TO DATE

REfbtaetiy PRINT | ExitiCancel | Help |

Container Activity History Report window
1 Inthe Container ID field, enter the container ID for which you want a report.

2 In the From Date and To Date fields, enter the range of dates to include in the
report.

3 Click Print. The report is sent to the default destination.

Generate the Activity History Log for Item ID

S Navigate: From the main menu, select Activity History Log > Reports >
Item. The Item Activity History Report window is displayed.

&% ltemn Activity History Report

ITEM ID |

Report Setup FPRINT | Exit/Cancel | Help ‘

Item Activity History Report window
1 In the Item ID field, enter the item ID for which you want a report.
2 Click Print. The report is sent to the default destination.
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Generate the Activity History Log for Location ID report

< Navigate: From the main menu, select Activity History Log > Reports >
Location. The Location Log Report window is displayed.

&% Location Loy Report XA X

LOCATION ID

FROM DATE
TO DATE

Report Setup | FPRINT | Exit/Cancel | Help

Location Log Report window
1 In the Location ID field, enter the location ID for which you want a report.

2 In the From Date and To Date fields, enter the range of dates to include in the
report.

3 Click Print. The report is sent to the default destination.

Generate the Activity History Log for Stock Order Nbr report

< Navigate: From the main menu, select Activity History Log > Reports >
Stock Order. The Stock Order Log Report window is displayed.

¥ Stock Order Log Report
CUST ORDER NER
Report Setup | FRINT |  Exit/Cancel | Help

Stock Order Log Report window

1 In the Cust Order Nbr field, enter the customer order number for which you
want a report.

2 Click Print. The report is sent to the default destination.
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Generate the Activity History Log for User ID report

< Navigate: From the main menu, select Activity History Log > Reports >
User. The User Log Report window is displayed.

% User Log Report

USER ID |
FROM DATE |
TO DATE I

Report Setup I FRINT I Exit/Cancel J Help

User Log Report window
1 Inthe User ID field, enter the user ID for which you want a report.

2 In the From Date and To Date fields, enter the range of dates to include in the
report.

3 Click Print. The report is sent to the default destination.
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Chapter 14 — Support functions

Overview

The support functions modules are the heart of the system. They assist system
administrators and users with high privilege levels in maintaining specifications
for every integral part of the distribution center.

The modules found under the support functions umbrella are:

Administration setup

Used to configure system level functions, such as facilities, menus, print queues,
system parameters, translations, user messages, users, and working days.

DC setup

Used to set up various aspects of the distribution center. This includes container
types and groups, destinations, doors, location types and locations, putaway
plans, put to store locations, regions, sorter groups, ticket types, unit pick
systems, UPS locations, UPS chutes, user tasks, and zones.

Item setup

Used to set up attribute types, attributes, attribute WIPs, item attributes, item
defaults, items, bills of materials, combinability rules, and currencies. You can
also view item differentiators, items, and unit pick systems.

Processing/returns setup

Used to set up codes that are required in order to process returns and value added
services. The codes include trouble codes, disposition codes, reason codes for
inventory adjustments, return codes, and WIP codes. Cycle count plans, generic
labels, and label reprints are maintained in this module.

Transportation setup

Used to identify carriers, trailers, routes, route days, route destinations, and
carrier service routes. You can also view a summary of route assignments by day.
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Administration setup

Overview

System administration tasks are performed by system administrators or users
with a high privilege level.

Business process

The administration setup module allows you to set up parameters that affect the
entire system. You can set up the following:

Reports

System parameters: Determine which features should be operational and
enter the default settings for various areas of the system.

Facilities: Create or copy the environments in which users must work.

Translations: Identify the supported languages. Translate menu options, field
labels, and user messages.

Service standards: Create activity codes and set up service standards for each
activity.

Codes: Translate inventory disposition codes, stock order upload codes, and
transaction codes in order to make them compatible with other systems.

Printers and reports: Identify the types of output devices that are available to
the system. Set default parameters for generating reports.

Work days: Identify the work days, non-work days, and hours of operation
for the distribution center.

Users: Identify the users, provide them with the appropriate level of access,
and identify their preferred language.

There are no reports that pertain to administration setup.
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Procedures

Maintain system parameters

< Navigate: From the main menu, select Support Functions > Administration
Setup > System Parameters Editor. The SCP Editor Screen window is
displayed.

B 5CP Editor Screen

M B +] -] 2]z i 2
SYSTEM PARAMETER | T SORT BY DESCRIPTION
AREA, [DISTRIBUTION - PRIME ® SORT BY AREA
DESCRIPTION BAIMIRALIRA PAXIMLIN CURRENT WALUE AREA IN USE

= [enforce_prime_relabl [v [DISTRIBUTION - PRIME ([

[prime pick [r [ISTRIBUTION - PRIME [
[replen_fror_prime ] |DISTRIBUTION - PRIME  [¥

4

SCP Editor Screen window

Display all system parameters
1 Select the sort order:

= Sort by Description: Sorts the system parameters in alphabetical order by
description.

= Sort by Area: Sorts the system parameters in alphabetical order by
functional area.

v

2 Click the execute query button. The system parameters are displayed in
the selected sort order.
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Display system parameters by description or functional area

1

4
If any system parameters are currently displayed, click the clear 3 button.

*

To search for system parameters by:

Click the enter query button.

»  Description: Enter all or part of the description in the System Parameter
query field, or click the LOV button and select the system parameter.

»  Functional area: Enter all or part of the area name in the Area query
field, or click the LOV button and select the area.

Note: You can use the percent (%) symbol as a wildcard character.

Click the execute query ¥ button. The system parameters that match the

search criterion are displayed.

Edit system parameters

1

On the SCP Editor Screen window, double-click the system parameter that
you want to edit. The Modify SCP window is displayed.

DESCRIPTION {replen from prime
MINIMUM

MAKIMUM |
CURRENT vALUE [T
AREA, [DISTRIBUTION - PRIME
IN USE [y

Save | Exit/Cancel ‘

Modify SCP window

2 Edit the current value and functional area as necessary.

3

In the In Use field, enter Y (Yes) to turn on or N (No) to turn off a system
parameter as necessary.

4  Click Save to save any changes and close the Modify SCP window.

Exit the SCP Editor Screen window

Click the exit button to close the window.
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Maintain facilities

< Navigate: From the main menu, select Support Functions > Administration
Setup > Facility Copy Editor. The current facilities are displayed in the
Facility Editor window.

& acility Editor
W) v~ 8= 55960 2]
Create Record
Delste Recard FACILITY DESCRIPTION DELETE ALLOWED
= PR |Production
E Resene NO
|TS |Test Facility

ENRERRERRERRERERRRRERREENGE

7 | [

Facility Editor window

Edit a facility

1 On the Facility Editor window, double-click the facility that you want to edit.
The Modify window is displayed.

DESCRIPTION [Reserve hiC)|

Exit/Cancel ] Save I

Modify window
2 Edit the description as necessary.

3 Click Save to save the change and close the Modify window.
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Add a facility

Note: At least one facility must already be set up in the system, as new facilities
are copied from an existing facility.

1

6

On the Facility Editor window, click Create Record. The Create window is
displayed.

FROM FACILITY [ |

FACILITY | DESCRIPTION |

DELETE ALLOWED |  MLDENABLED [

Save | Exit/Cancel ‘

Create window
In the From Facility field, enter the ID of the facility to be copied.

In the Facility and Description fields, enter the ID and name of the new
facility.

In the Delete Allowed field, enter Y (Yes) if the facility may be deleted.
Otherwise, enter N (No).

Select the MLD Enable check box if the facility is to enabled for multi-level
distribution (MLD).

Note: The system parameter that enables multi-level distribution
functionality must be set to Y (Yes) in order to use this option.

Click Save to save the changes and close the Create window.

Delete a facility

1
2
3

On the Facility Editor window, select the facility that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Facility Editor window

Click the exit button to close the window.
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Maintain transshipment facilities

< Navigate: From the main menu, select Support Functions > Administration
Setup > Facility Setup Editor. The current facilities are displayed in the
Facility Setup Editor window.

B Facility Setup Editor

ELRENEEEEE
Create Record FACILITY ID FACILITY TYPE DEST DESCRIPTION ORACLE SID COUNTRY 1
Delete Record | — T3 |PROD I ITEST FACILITY RET STORE [rdm10tst UsA
[FR QAL {500 |HOME PLATE [rdrm10tst usa
[Rn |auAL {500 Test Labeled Reserve No Irdm10tst |UsA
| [ | | | |
| [ | | | |
| [ | [ [ |
| [ | [ | |
| [ | | | |
| [ | | | |
| [ | | | |
| [ | | | |
| | | | | |
| [ | | | |
| | | | | |
| [ | | | |
| [ | | | |
| [ | [ | |
| [ | | | |
| [ | | | |
| | | | | |
| [ | | | |
| | | | | |
| | | | | |
G | [ | [ [ |
fal e

Facility Setup Editor window

Edit a facility

1 On the Facility Setup Editor window, double-click the facility that you want
to edit. The Create/Modify window is displayed.

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a facility

1 On the Facility Setup Editor window, click Create Record. The
Create/Modify window is displayed.

FACILITY ID [

FACILITY TYPE

DEST &
DESCRIPTIGN |

ORACLE SID

COUNTRY CODE [ &

ALLOW OPPOSITE LABELED RESERVE
LABELED RESERVE

Save | Exit/Cancel ‘

Create/Modify window

2 In the Facility field, enter the ID of the facility.

3 In the Facility Type field, enter the code for the type of facility.

4 In the Dest field, enter the destination ID of the distribution center, or click
the LOV button and select the destination.

5 In the Description field, enter a description of the facility.

6 In the Oracle SID field, enter the Oracle system ID of the facility.

7 In the Country Code field, enter the code for the country in which the facility
1s located, or click the LOV button and select the country.

8 In the Allow Opposite Labeled Reserve field, enter Y (Yes) or N (No) to
indicate whether the facility accepts shipments from a facility that uses
opposite labeled reserve.

9 In the Labeled Reserve field, enter Y (Yes) or N (No) to indicate whether the
facility uses labeled reserve functionality.

10 Click Save to save the changes and close the Create/Modify window.

Delete a facility

1 On the Facility Editor window, select the facility that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Facility Editor window

e  (Click the exit button to close the window.
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Maintain language codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Supported Language Editor. The current language codes are
displayed in the Supported Language window.

&% Supported Language
) = 2 = ) )
Create Record CODE DESCRIPTION

Delete Record = A |&rnerican English

IFR |French

Translator |
Uszer Message

Menu I

Supported Language window

Edit a language code

1  On the Supported Language window, double-click the language code that
you want to edit. The Create/Modify window is displayed.

&% Create/Modify

CODE [am]

(et 115 LA ric an English

Save J Exit/Cancel I
Create/Modify window

2 Edit the description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a language code

1 On the Supported Language window, click Create Record. The
Create/Modify window is displayed.

2 In the Code field, enter the standard code for the language.
3 In the Description field, enter the name of the language.

4 Click Save to save the changes and close the Create/Modify window.

Delete a language code

1  On the Supported Language window, select the language code that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Supported Language window

e Click the exit button to close the window.

Maintain translations of field labels

® Navigate: From the main menu, select Support Functions > Administration
Setup > Translation Editor. The Translation Editor window is displayed.

Note: You can also access this window from the Supported Language window.

&2 Translation Editor
=LV A 1 6 S A SR
CODE A LANGUAGE American English
DATA BASE WALUE DISPLAY WALUE
Bl 07| #OF
[ACCEFT [ACCERT
[ACTION [ACTION
[sCTION CODE [ACTION CODE
[ACTION_TS [ACTION TIMESTAMP
|ACTIVE FLAG |ACTIVE FLAG

[ACTIVE_LOCATION

[ACTIVE LOCATION

|[ACTIVE PICKERS

|ACTIVE PICKERS

[ACTIVE_RESERVE [ACTIVE/RESERVE
|ACTIVE UNIT PICK [ACTIVE UNIT PICK
[ACTrTY [ACTITY

[ACTMITY BASED COST REPORT

[ACTIITY BASED COST REPORT

— [ACTIMITY CODE

[ACTIVITY CODE

[ACTRTY_CODE_DISP

[Activity Code

IACTIMTY PRODUCTIVITY SUMMARY

[ACTIVITY PRODUCTIVITY SUMMARY

[ACTUAL_CUBE_DISP

[Actual Cube

|ACTUAL OPERATIONS HR

|ACTUAL OPERATIONS HR

[ACTUAL_OTY [ACTUAL QTY
[ACTUAL RECEIPT [ACTUAL RECEIPT
[ACT_PROD_SUM_RPT [ACTIITY PRODUCTIVITY SUMMARY
[A0D [ADD
[ADORESS [ADDRESS
[ADDRESS1 [ADDRESS1
|ADDRESS2 [ADDRESS2
~/[ADDRESS3 [ADDRESS3

Translation Editor window
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Display the field labels

5
1 If any values are currently displayed, click the clear ] button.

*

3 In the Code query field, enter the code for the language, or click the LOV
button and select the language.

v

4 Click the execute query button. The values associated with the selected
language are displayed.

2 Click the enter query button.

Edit a translation

1  On the Translation Editor window, double-click the value that you want to
edit. The Modify window is displayed.

DATA BASE VALUE  [ACTIVITY
DISPLAY VALUE

Save | Exit/Cancel |

Modify window
2 Edit the value as necessary.

3 Click Save to save any changes and close the Modify window.

Exit the Translation Editor window

e  (Click the exit button to close the window.
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Maintain translations of menu options

< Navigate: From the main menu, select Support Functions > Administration
Setup > Menu Editor. The menu options are displayed in the Menu Editor
window.

Note: You can also access this window from the Supported Language window.

&2 Wlenu Editar
S |] v 2]F] Sy 2]
M] CODE W LANGUAGE American English
MEMU TITLE SELECTION TITLE ORDER TYPE PRIVILEGE
= [APPOINTMENT MEMU [APPOINTMENT SCHEDULE 01 F I
~ |APPOINTMENT MENU [ASN DETAIL INQUIRY 01 IF I
[APPOINTMENT MENU [APPOINTMENT DETAIL |02 IF I
|APPOINTMENT MENU [APPOINTMENT ASH [0z IF I
|APPOINTMENT MEMU [DOOR SCHEDULE SCREEM 04 IF I
JAPPOINTMENT MENU [UNSCHEDULED APPOINTMENTS INQU (05 IF I
[APPOINTMENT MENU [APPOINTED PO INQUIRY o0& IF I
[APPOINTMENT MEMU (PO IMGUIRY o7 IF I
[APPOINTMENT MENU [ASN INQUIRY [oa IF I
|APPOINTMENT MEMU [APPOINTMENT TROUBLE CODES EDIT|09 IF I
JAPPOINTMENT MENU [APPOINTMENT COMPLIANCE REPORT(10 IF I
[ASN Entry [ASN &Entry 01 G I
[ASN Inguiry [ASN adnguiry [os e I
|A5N Recewing Package Aodit List |ASN Recewing Package Audit List |01 [ 1
|ASN Receiving Receipt [2A3MN Receiving Receipt {01 G I
|Activity Based Cost |2.Activity Based Cost |01 [c 1
|Activity Codes and Equipment [2Activity Codes and Equipment |01 [c 1
[Activity Histary Log [Activity &History Log o1 G I
|Actiity Log Ingquiry |Activity Log Inguiry |01 6 1
|Administration Setup |&Administration Setup ] G I
|&pply Route [2Apply Route 1 [c 1
[Apply Wip Code [2Apply Wip Code o1 G I
|Appointed PO Inguiry |Appoint&ed PO Inguiry |01 E 1
|Appointment ASN |2Appointment ASH |02 G I
~ [&ppointment Compliance Report [&ppointrment Compliance Report |01 [c 1

Menu Editor window

Display the menu options

N
1 If any menu options are currently displayed, click the clear 3 button.
3 In the Code query field, enter the code for the language, or click the LOV
button and select the language.

v

4 Click the execute query button. The menu options associated with the
selected language are displayed.

2 Click the enter query button.
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Edit a translation

1 On the Menu Editor window, double-click the menu option that you want to
edit. The Modify window is displayed.

MENU TITLE [ASM Entry
SELECTION TITLE SN EEntry
ORDER 1
PRIVILEGE 1
Save | Exit/Cancel |
Modify window

2 Edit the title, its order on the menu, and its user privilege level as necessary.

3 Click Save to save any changes and close the Modify window.

Delete a menu option

1  On the Menu Editor window, select the menu option that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Menu Editor window

e C(Click the exit button to close the window.




244 Retek Distribution Management

Maintain translations of user messages

< Navigate: From the main menu, select Support Functions > Administration
Setup > User Message Editor. The User Message Editor window is
displayed.

Note: You can also access this window from the Supported Language window.

o Editor
o m) 2] =23 5 2
CODE IAM_ LAMGUAGE |American English
MESSAGE TYPE

[~} |'You are not autharized to perform the requested operation I [E
ACT | [This activity code is already associated with an equipment type. [E
|ACT OM TASK QUE [This task may not be deleted because it is on the task gueue [E
[ADD_MB_WIP [Consolidating containers with different pending WiPs [w
[ALLOWY RCY OPP  [Opposite Labeled Reserve Flags Mot Allowed [E
[ALLOWY WP SHIP  [Onsite processing or Ship unfinished must be ¥ [E
|ALL_CONT_RCVD [All containers far this appointmant line have been received [E
|ALREADY COUNTED [itern has already been cycle counted [E
|ALREADY_PRNT [Labels have already been printed. Continue printing? [c
|ALREADY PROCESS [This zone has already been processed. [E
|ALREADY _PUTAWAY [Container has already been putaway [E
|ALREADY TICKET [Container already ticketed. Do you wish to re-generate tickets? [c

_ |ALREADY_WEIGH  [Container already weighed. Da you wish to re-weigh? [c
IAPPLY CHANGE  [Data has changed. Do vau Want to Save ? [c
[APPLY WIF CNTMU [This may take some time, be patient and DO NOTend it prematurely. C[C
|APPT_MISMATCH [This is far a different appointment number [E
|APPT OVERLAR [Appaintment overlaps another at the same door. Co you want to contin |C
|APPT_PRINTED |Labels already printed for this appointment Ic
[APPT STATUS INY  [The current appointment status prohibits the requested operation. [E
|APPT_STAT RCVD  |Appointment Status = RCVD. Detail records cannot be added or chang|E
[APPT UPLOAD ERR |Error during Appaintment Upload Pracess. Cantact your DBA [E
AP LIMIT_EXCED [Unit Gty Appointed EXCEEDS Unit Gty Ordered For This Herm Ic
[ASN APPT [This ASM is associated to an appointment and cannot be modified or de[E
|ASN COTY EXCEED [Stated container quantity for the ASH fulfilled. Continue? Y/ [c
JASH_UIMIT_EXCD  [Unappointed ASN exists. If appointed, quantity would EXCEED arderec|w

~| |ASSIGN DC DEST  |A destination has not been assigned to the container. Assign the DG d|C

User Message Editor window

Display the messages

3]

1 If any messages are currently displayed, click the clear button.

3 In the Code query field, enter the code for the language, or click the LOV
button and select the language.

v

4  Click the execute query button. The messages associated with the
selected language are displayed.

button.

2 Click the enter query
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Edit a translation

1 On the User Message Editor window, double-click the message that you
want to edit. The Modify window is displayed.

CODE
MESSAGE
TYPE

Save I Exit/Cancel I

Modify window
2 Edit the message and type as necessary.

3 Click Save to save any changes and close the Modify window.

Exit the User Message Editor window

e Click the exit button to close the window.

Maintain inventory disposition codes

® Navigate: From the main menu, select Support Functions > Administration
Setup > Inventory Disposition Editor. The current codes are displayed in the
Inventory Disposition Editor window.

Internal Inv. Disposition External Irv. Disposition OK ta Transfer Message

s NE] Ird
[DIsT DisT I
RIP ME v
[TREL {TRBL

[P [P
I |

LI TN T AT T T T W N sl

[ I
I |
| I
I |
I I
I |
I I
I |
{ I
I |
I I
I I
[ I
I |
| I
I I
[ I
I I

Inventory Disposition Editor window
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Edit an inventory disposition code

1 On the Inventory Disposition Editor window, double-click the code that you
want to edit. The Modify window is displayed.

B Modify
Internal lny. Disposition [TREL
External Inv. Disposition m
Ok to Transfer Message v
Save | Exit/Cancel |
Modify window

2 Edit the translated code as necessary.

3 To indicate that a message should be sent to the host system, select the OK to
Transfer Message check box.

4  Click Save to save any changes and close the Modify window.

Exit the Inventory Disposition Editor window

e  (Click the exit button to close the window.

Maintain stock order upload codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Stock Order Upload Code Editor. The current codes are displayed in
the Stock Order Upload Code Editor window.

@ Stock Order Upload Code Editor

1| N I T Y e 2

TRANSLATED UPLOAD CODE [

DESCRIPTION [
TRAMSLATED UPLOAD CODE  SYSTEM UPLOAD CODE DESCRIPTION GEMNERATE MESSAGE

2lcc lcc [Cartanize v

[cR [cr [Ur-Cartonize [
D5 |os [Details Selected v
(DU [ou [Details Un-Selected [
[Ex |Ex [Expired v
] ] [Ma Irventory I
[PP PP |Pick Pending I
[PL [Pu [Pick Un-Distributed
|Rs |Rs [Return to Stock
[sD [sD [Successful Delete
&) |51 |Successful Insert
[SR [sR |Store Re-assign

PEEpEEEEEE AR RRRA

Stock Order Upload Code Editor window
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Edit a stock order upload code

1 On the Stock Order Upload Code Editor window, double-click the code that
you want to edit. The Modify window is displayed.

% iodify
TRANSLATED UPLOAD CODE cry GENERATE MESSAGE v
SYETEM UPLDAD CODE CR DESCRIPTION [Un-Cartonize
Save | Exit/Cancel |
Modify window

2 Edit the translated upload code as necessary.

3 To indicate that a message should be sent to the host system, select the
Generate Message check box.

4 Click Save to save any changes and close the Modify window.
Exit the Stock Order Upload Code Editor window

e  (Click the exit button to close the window.

Maintain transaction codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Transaction Code Editor. The current transaction codes are displayed
in the Transaction Code Editor window.

@ Transaction Code Editor

LG I e AR A S ]
TRANSACTION MAME DESCRIPTION TRANSACTION CODE

= ltren cde cc ad pos |Pos cycle count adj {180
[tren_cde_cycle_count [Cycle Count [156
[tren cde default [Default Transaction Code |245
ltrun_cde_inv_adj_neg [Megative Inventory Adjustment {175
trxn cde inv adj pos Positive Iventory Adjustment 170
tran_cde_rcy Receiving 110
trxn cde rov adj neg Megative Receipt Adjustment. 205
[tren_cde_rev_adj_pos [Pasitive Receipt Adjustment. [280
[trxn cde shipping [Shinping [144
[tren cde unlocated [In/Cut of Unlocatedloc [156
[ [ |
[ [ [
\ \ |
\ \ [
[ [ |
[ [ [
| [ |
[ [ [
[ \ [
[ [ |
[ [ [
\ [ |
[ [ [
\ \ |
\ \ [
[ [ |
= [ [
4] I 2

Transaction Code Editor window



248 Retek Distribution Management

Edit a transaction code

1  On the Transaction Code Editor window, double-click the transaction code
that you want to edit. The Modify Editor window is displayed.

B MODIFY EDITOR

TRANSACTION MAME  |trcn_cde_shipping
5hipping

DESCRIFTIOM
TRANSACTION CODE 144

Save I Exit/Cancel I

Modify Editor window
2 Edit the description and transaction code as necessary.

3 Click Save to save the change and close the Modify Editor window.

Exit the Transaction Code Editor window

e Click the exit button to close the window.

Maintain print queues

® Navigate: From the main menu, select Support Functions > Administration
Setup > Print Queue Editor. The current print queues are displayed in the
Print Queue Editor window.

& FPrint Queue Editor

S8 1] -] 23] 55 2)

Create Recaord
- DEST QUEUE TYPE DESCRIPTION
_Delete Record | = [PRINTER |zebrat40 L ZEERA LABEL PRINTER
[PRINTER [LEX R LEXMARK UPSTAIRS
[SCREEN [MOME IR SCREEN
[PRINTER (3080 T WMOMARCH 3080 TICKET PRINTER

4

Print Queue Editor window
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Edit a print queue

1 On the Print Queue Editor window, double-click the print queue that you
want to edit. The Create/Modify window is displayed.

B Create/Madify

DEST PRINTER

QUEUE 3080

TYPE 1]

DESCRIPTION  [MOMARCH 3080 TICKET PRINTER

Save | Exit/Cancel |

Create/Modify window

2 Edit the type and description as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a print queue

1 On the Print Queue Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Dest field, enter the destination. The destination may be Printer, File,
or Screen.

3 In the Queue field, enter the name of the print queue. If the Destination is
File or Screen, the Queue defaults to None.

4 In the Description field, enter the description of the print queue.

5 Click Save to save the changes and close the Create/Modify window.

Delete a print queue

1 On the Print Queue Editor window, select the print queue that you want to
edit.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Print Queue Editor window

e  (Click the exit button to close the window.
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Maintain default parameters for reports

< Navigate: From the main menu, select Support Functions > Administration
Setup > Reports Parameter Editor. The Report Parameters Editor window is
displayed.

% Report Parameters Editor

HEf t]-zl=] v 2

Create Record
REPORT NAME  |BEST BEFORE DATE REPORTTYPE R
REPCRT MAME PARAMETER MAME PARAMETER WALUE UPDATEABLE
EEEST BEFORE DATE] [DELIMITER [MaNE
|BEST_BEFORE_DATE [DESFORMAT [HTrL
|BEST BEFORE DATE |DESTYPE [SCREEM
|BEST BEFORE_DATE |ORIEMTATION |PORTRAIT
[BEST BEFORE DATE [PAGESIZE [2.5:11
|BEST_BEFORE_DATE [PARAMFORM [nO

[ ([ e EpE e EEER R

| | I
I I I
I I I
| | I
I I I
I I I
I [ I
| | I
I I I
I I I
| | I
I I I
I I I
I [ I
| | I
I I I
= | I I

Report Parameters Editor window

Display default parameters for all reports

e  Click the execute query ¥ button.

Display default parameters for one report

S

1 If any report parameters are currently displayed, click the clear button.

*

3 In the Report Name query field, enter the name of the report, or click the
LOV i button and select the report.

button.

2 Click the enter query

v

4 Click the execute query button. The default parameters for the selected
report are displayed.
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Edit a default parameter

1 On the Report Parameters Editor window, double-click the parameter that
you want to edit. The Create/Modify window is displayed.

REPORT MAME |BEST_BEFORE_DATE

PARAMETER NAME  |[DESTYPE
PARAMETER VALUE  EeHSS]

UPDATEABLE i

Save | Exit/Cancel ‘

Create/Modify window
Note: Only parameters marked as Updateable may be edited.
2 Edit the Parameter Value field and Updateable check box as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a default parameter

1 On the Report Parameters Editor window, select the report name that you
want to edit.

2 Click Create Record. The Create/Modify window is displayed.

3 In the Parameter Name field, enter the name of the parameter, or click the
LOV button and select the parameter.

4  In the Parameter Value field, enter the default value for the parameter.

5 Clear the Updateable check box if you do not want users to update the
default parameter.

6 Click Save to save the changes and close the Create/Modify window.

Exit the Report Parameters Editor window

e C(Click the exit button to close the window.
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Maintain work days

< Navigate: From the main menu, select Support Functions > Administration
Setup > Working Days Editor. The Working Days window is displayed. By
default, the current date is displayed in the Date query field.

B2 Vorking
[ e -S54 RS R S ¢
Create Record DATE 03/06/2002 EJ

DATE WORK DAY START END COMMENT WORK DAY FLAG

= 03052002 [TUE] 0500 [23:59 [ v
[03/08/2002 [WED |06:00 [23:53 [ 7
{0307 /2002 [THU 0500 [23.59 [ v
03082002 [FRI |0&:00 [23:53 [ v
[03/09/2002 [SAT |06:00 [23:58 [ [
[03/10/2002 [SUn |08:00 [23:53 [ I
(031172002 [MON |o6:00 [23:58 [ [
03/12/2002 [TUE |08:00 [23:53 [ v
(0311372002 [WED |06:00 [23:59 [ [
1031 4/2002 [THUI |08:00 [23:53 [ v
[03/15/2002 [FRI |06:00 [23:58 [ [
03162002 [SAT |08:00 [23:53 [ v

 |o3n7e002 = |06:00 [23:59 [ I
031872002 [MON \06-00 [23:59 | I
[0319/2002 [TUE |06:00 [23:59 [ v
032072002 [WED \06-00 [23:59 | I
[0321/2002 [THU |06:00 [23:59 [ v
032272002 [FRI 0600 [23:59 | [
03232002 [SAT |06:00 [23:59 [ v
032472002 [SUN \06-00 [23:59 | | |
03252002 (MM |06:00 [23:59 [ v
{0326:2002 [TUE 0500 [23:59 [ v
[03/27/2002 [WED |06:00 [23:53 [ 7
{03/28:2002 [THU 0500 [23.59 [ v
[03/29/2002 [FRI |06:00 [23:53 [ [

~!|03/30/2002 [sAT 0600 [23:59 [ v

Working Days window

Display a range of dates

1 Inthe Date query field, enter the start date, or click the calendar button
and select the date.

2 Click the execute ¥ query button. The dates from the selected date

forward are displayed.

The work day defaults are determined by system settings: start time, end time,
and whether Saturdays and Sundays are work days. You can override the default
times when adding a work day. You can override the work day indicator when
editing a record.
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Edit a date

1 On the Working Days window, double-click the work date that you want to
edit. The Modify window is displayed.

DATE 03,07 /2002

WORK DAY START END COMMENT

[ 106:00 [23:58 |

Save ‘ Exit/Cancel |

Modify window

2 Edit the work day indicator and the start and end times as necessary.
3 Enter or edit a comment as necessary.

4  Click Save to save any changes and close the Modify window.

Add one or more days

1 On the Working Days window, click Create Record. The Create window is
displayed.

2 To add one date, enter the same date in both the Start Date and End Date
fields.

To add a range of dates, enter the start date and end date in their respective
fields.

3 Inthe Start Time and End Time fields, enter the times when the work day
begins and ends. Use 24 hour international standard notation.

4 Click Save to save the changes and close the Create window.

Exit the Working Days window

e Click the exit button to close the window.
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Maintain users

< Navigate: From the main menu, select Support Functions > Administration
Setup > User Table Editor. The current users are displayed in the User Table
Editor window.

User Table Editor
S t])a)F] Sx] 2
Create Record
FACILITY USER ID NAME PRIVILEGE  LANGUAGE PICKING % QA PACKING % QA
Delete Record |~ |RN [PAR3214 |ROM Schema Cwner 2 [am | [
e PR [PARZ214 (RO Schema Ciner [3 [ana [ [
B [PARI212 [RDM Schema Cwiner [5 [ Ap [ [
UserTask | (PR [ROMUSR._ [ROM User [3 |4 [ [
[Ri [ROMUSR  [ROM User [o [ar [ [
TS [ROMUSR [ROM User E] [ | [
| [ [ [ [ [ [
| | | [ [ [ \
| | | [ [ [ \
| [ [ [ [ [ \
| | | [ [ [ \
| [ [ [ [ [ \
| [ [ [ [ [ [
| [ [ [ [ [ [
| [ [ [ [ [ [
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
| [ [ [ [ [ [
| | | [ [ [ \
| [ [ [ [ [ [
| | | [ [ [ \
| [ [ [ [ [ \
| [ [ [ [ [ [
| [ [ [ [ [ \
= [ [ [ [ [ \
User Table Editor window
Edit a user

1 On the User Table Editor window, double-click the user that you want to
edit. The Create/Modify window is displayed.

B fy
FACILITY <]
NAME
PRIVILEGE B

LANGUAGE [an A
PICKING % OA A
PACKING % QA £
USER D PAR3Z14
PASSWORD atlas

Save ] Exit/Cancel ]
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a user

1 On the User Table Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Facility field, enter the ID of the facility, or click the LOV button
and select the facility.

3 Inthe Name field, enter the name of the user.

4 In the Privilege field, enter the privilege level for the user.

5 Inthe Language field, enter the code for the user's language preference, or
click the LOV button and select the language.

6 In the Picking and Packing % QA fields, enter the user's experience levels, or
click the LOV button and select the experience levels.

7 Inthe User ID and Password fields, enter the user ID and password that the
user must use in order to log on to RDM.

8 Click Save to save the changes and close the Create/Modify window.

Delete a user

1 On the User Table Editor window, select the user that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the User Table Editor window

e C(Click the exit button to close the window.
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DC setup

Overview

The DC setup module allows you to set up various aspects of the distribution
center.

Business process

There are several ways to set up the DC. Some factors to consider are the
business process flow, the physical layout of the DC, the types of merchandise
received, the types of containers used, and the equipment used to put away and
pick merchandise. Once a strategy is developed, you can set up the following:

Reports

Cartonization: Set up container types, including measurements. For outbound
containers, state the collateral and dunnage weights. Group container types
into carton groups which can be assigned to items.

Location hierarchy: Set up the regions, work areas, zones, location types, and
locations that exist in the DC. Assign attributes to each location. Identify the
shipping and receiving doors and the shipping destinations. Enter the
capacity and inventory for each forward pick location. Associate put-to-store
(PTS) locations with stores. Set up random active locations for less than case
distribution.

Unit pick systems: Set up the sorter groups. Then set up the unit pick
systems, including the induct zones and destinations. Set up the chutes,
including their maximum capacity and fill percentages.

Putaway plans: Define the putaway plans, including the zones, location
types, and putaway methods. The putaway method may be: 1) put into a
location that is empty (EMP), 2) put into a location that contains the same
item, casepack, and lot (SAM), or 3) put into a location that contains a
different item, casepack, and lot (DIF).

Currencies and tickets: Identify and set up the format for currencies. Identify
the ticket types, their printer queues, and default print quantities.

There are no reports that pertain to distribution center setup.
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Cartonization and containers

Cartonization refers to the automated calculations that RDM performs in order to
determine the proper size and type of box in which to pack each customer order
for outbound shipment.

The cartonization process relies on the following steps:
1 Set up the container types, including the dimensions and weight.

2 Define additional characteristics for outbound container types. State the
collateral weight, dunnage weight, and maximum dunnage.

»  Collateral weight: The weight of extra materials that are included in a
carton, such as flyers, coupons, and so on.

=  Dunnage weight: The weight of the packing materials.

*  Minimum dunnage: The least amount of dunnage that a carton is
expected to contain.

The available weight for a carton is calculated as the maximum weight
designated for the container type minus the collateral and minimum dunnage
weights set up for the outbound container.

3 Group container types into carton groups. Define one or more attribute types
for carton groups, define attributes to correspond with each carton group.
Assign the attributes to items.

4  The following system parameters must be set for the cartonization process:

= default carton group: Identifies the default carton group assigned to an
item when a carton group has not been selected.

= exception_cont_type: Identifies the default container type assigned to an
item if none of the container types in the default carton group fits the
item.
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Location hierarchy

RDM offers a great deal of flexibility in setting up locations within a distribution
center. The location hierarchy, in order of highest to lowest level of detail,
consists of regions, work areas, zones, and locations.

e Region: A grouping of one or more zones, which may be further grouped by
work area. An entry location must be defined for each region. For active unit
pick areas, the entry location is the staging area to which replenishments are
directed. It is important to design unit pick regions according to logical
replenishment drop-off locations.

o Work area: A work area is an optional attribute for a zone. Zones must be
assigned to regions, but they also can be in a work area. Work area
designations are flexible and do not necessarily need to conform to regions.
A work area may span one or multiple regions. Work areas may be used for
tasks performed in task management processes.

e Zone: A grouping of one or more locations. Each zone is assigned to a
region. Zones have conveyable and non-conveyable drop-off and pick-up
locations. When setting up a zone for a reserve area (case or pallet reserve),
be sure not to mix locations that require different types of equipment since
equipment types are associated with zones in the task management module.

e Location: The lowest level of detail in the location hierarchy. Inventory
containers reside in locations. Each location are grouped by location type.
Types include staging and storage locations, receiving and shipping doors,
rework areas, and so on.
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Location types

Before adding locations to the system, it is necessary to set up location types. A
location type should be created for each unique material handling and storage
configuration that is used in a facility. It is very important that the dimensions
provided for each location type are accurate because that information is used in
the putaway process.

Some examples of location types include:
Pallet storage
Case storage
Unit picking
Receiving and shipping doors
Staging locations
Rework and value added areas
There are three methods for utilizing the space in storage locations:

e Capacity: Space availability is based on the capacity of the location at the
container or full pallet level.

o Cube: Space availability is based on the cube of the location (that is, its
length, width, and height).

e Unit: Space availability is based on the number of standard units that fit in a
location.
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Random active locations

RDM can use random active locations to store units for less than case
distribution. This is useful if a broken case quantity is ordered for an item which
is not assigned to a unit pick location. In this case, the system distributes items
from a random location. Depending on how system parameters are set up,
locations may be automatically assigned or the user may assign locations during
the replenishment process.

The following issues must be considered when using random active locations:
1 An active (type A) putaway plan must be assigned to the item.

2 A region must be set up for random active locations. The entry location for
the region serves as the drop-off location for replenishment.

3 The location must be associated with a location type that allows random
active locations.

4  The random active locations must be in zones that are included in the
putaway plan. The zones must be in regions set up for random active
locations.

5 The following system parameters must be set:

= def random putaway: Identifies the default putaway plan assigned to an
item for which a putaway plan has not been selected. The plan must be
type A.

= dynamic_random_slot: Enter N (No) to allow the user to select random
locations during the replenishment process. Enter Y (Yes) to prevent the
user from overriding the putaway location.

= random replen dest id: Identify an internal destination ID for random
active location functionality.

* random_active stage: If a staging location is used as a drop-off point for
replenishment containers destined for random active locations, identify
the staging location.
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Unit sorter setup

When processing waves, RDM 1) determines the quantity of merchandise that
fits into each chute of a unit sorter, 2) assigns units to the appropriate chute, and
3) properly distributes merchandise from a pick wave into multiple pack waves
across multiple sorters in a sorter group.

The process for setting up unit sorters is as follows:
1 Identify the sorter groups.
= Set the maximum number of pack waves allowed for each pick wave.

» Indicate where merchandise should be dropped-off for both conveyable
and non-conveyable merchandise.

2 Assign sorter groups to unit pick systems.

» Indicate the number of chutes to be used for each pack wave (referred to
as pack wave size).

3 Set up the induct zones, the pick-up and drop-off locations, and the internal
destinations for unit pick systems.

4 Identify the chute types. Chute types are identified on downloaded or
manually created stock orders.

= Normal orders are routed to a system-defined, regular chute type.
Identify the regular chute type for the system parameter reg_pack chute.

5 Set up the chutes. Associate each chute with a chute type. Limit the chute to
particular brand if necessary. Enter the maximum capacity by cube, units,
and number of orders. State the fill and regular fill percentages.

6 For each item in the system, indicate whether it is a sortable item.
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Procedures

Maintain container types

< Navigate: From the main menu, select Support Functions > DC Setup >
Container Type Editor. The current container types are displayed in the
Container Type Editor window.

w2 Container Type Editor
L EEE S
_Create Record | TYPE DESCRIPTION LENGTH  WIDTH HEIGHT  CUBE TARE WEIGHT  WOLUME TYPE
Delete Record || — [CARTON [STANDARD CARTON [ 30,00 24.00 | 24.00 | 1726000 /500 CUBE
[HOL |Heady Duty Large [ 24.00( 24.00( 24.00( 1352400 1.000 CUBE
{HOM |Heavy Duty Medium | 24.00 12.00 | 12.00 | 3456.00 | 2000 CUBE
HDS |Heavy Duty Small | 7.00| 7.00| 7.00| 343.00( 3.000 CUBE
HDL  [Heady Duty ¢ Large [ 30.00] 24.00( 16.00 11520.00] 5.000 CUBE
ILGCART |Large Cartan [ 36.00 24.00 24.00 20736.00 500 CUBE
[PALLET [STANDARD PALLET [ 5000 5000 5000 12500000 20.000 CUBE
[SMCART [Small Cartan [ 2400 12.00 1200 345600 | 500 CUBE
[SMTOTE [SMALL TOTE [ 10.00 10,00 10,00 100000 5.000 CUBE
[TOTE  |STANDARD TOTE [ 18.00( 12.00( 12.00( 2552.00 5.000 CUBE
[ L [wax Lined Large [ 2400 2400 2400 1352400 3.000 CUBE
(L [wWax Lined Medium [ 24.00( 12.00 12.00 3456.00 | 30.000 CUBE
LS [wax Lined Srmall [ 7.00( 7.00( 7.00( 343.00( 3.000 CUBE
(WL [Wax Lined XX Large [ 30.00] 2400 16.00 | 1152000 5.000 CUBE
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
| [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
[ [ [ [ [ [ [
| [ [ [ [ [ [
= [ [ [ [ [ [
4 | »

Container Type Editor window

Edit a container type

1  On the Container Type Editor window, double-click the container type that
you want to edit. The Create/Modify window is displayed.

TYPE [cARTON CUBE 17280 |
l==lot T < T ANDARD CARTOR TAREWEIGHT [8
e — o VOLUME TYPE  [CUBE

— T MmaxsToUNTS [

MAK WEIGHT foo

HEIGHT 24
UNIT COST

Save ] Exit/Cancel I

Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a container type

1 On the Container Type Editor window, click Create Record. The
Create/Modify window is displayed.

2 Inthe Type and Description fields, enter the code and description for the
container type.

3 Inthe Length, Width, and Height fields, enter the dimensions of the
container.

4 Inthe Tare Weight field, enter the weight of the empty container.

5 Inthe Volume Type field, enter Unit or Cube to indicate the method used to
determine whether a container is full.

6 If the Volume Type is Unit, enter the number of standard units that would fill
a container in the Max Std Units field.

7 Inthe Max Weight field, enter the maximum weight that the container type
can hold.

8 In the Unit Cost field, enter the cost per unit.

9 Click Save to save the changes and close the Create/Modify window.

Delete a container type

1 On the Container Type Editor window, select the container type that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Container Type Editor window

e Click the exit button to close the window.




264 Retek Distribution Management

Maintain outbound containers

< Navigate: From the main menu, select Support Functions > DC Setup >
Outbound Container Editor. The current outbound container types are
displayed in the Outbound Container Editor window.

&% Outbound Container Editor
s )] =] SRR
Create Record
Delete Record

CONTAIMER TYPE OWVNER COLLATERAL WGT DUMMAGE WiET MIM DUNMNAGE IN SERVICE

= [CARTON [ALL | 1.0] 2.0 1.0[v
|HOL |ALL I 1.0 20 1.0[y
HDM [ALL I 10] 15 1.0[y
[HDS [ALL [ 5[ 1.0 1o
HD=L [ALL I 10] 20 10y
LGCART [ALL I 10] 2.0 1.0[y
[PALLET [ALL I 10/ 20 1.0[y
[SMCART [ALL [ 1.0] 2.0 1.0[v
[TOTE |ALL I 1.0] 20 1.0[y
WLl [ALL [ 1.0] 2.0 1.0[v
[Wim [ALL [ 10] 20 1o
WS [ALL I 10] 20 1.0y
WXL [ALL [ 10] 20 1o
[ \ \ | [
| [ [ [ [
[ [ [ [ [
[ [ [ [ [
[ \ \ | [
[ [ [ [ [
| [ [ [
[ \ \ | [
| [ [ [
[ [ | | [
| [ [ [ [
[ [ [ [ [

= [ [ [ [

Outbound Container Editor window

Edit an outbound container type

1 On the Outbound Container Editor window, double-click the container type
that you want to edit. The Create/Modify window is displayed.

% Create/Modify

CONTAINER TYPE [PALLET £
OWNER oL
COLLATERAL WGT 10

DUNNAGE WGT lz0

MIN DUNNAGE [1.0

IN SERVICE v

Save J Exit/Cancel I

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an outbound container type

1  On the Outbound Container Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Container Type field, enter the ID of a container type, or click the
LOV button and select the container type.

3 Inthe Owner field, enter the name of an owner if applicable. Otherwise,
enter ALL.

4 In the Collateral Wgt field, enter the weight of advertisements, flyers, or
other such materials that are expected to be included in the container.

5 Inthe Dunnage Wgt field, enter the weight of the packing materials.
6 Inthe Min Dunnage Wgt field, enter the least amount of dunnage expected.

7 Inthe In Service field, enter Y (Yes) to place the outbound container type in
service. Otherwise, enter N (No).

8 Click Save to save the changes and close the Create/Modify window.

Delete a container type

1  On the Outbound Container Editor window, select the outbound container
type that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Outbound Container Editor window

e Click the exit button to close the window.
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Maintain carton groups

< Navigate: From the main menu, select Support Functions > DC Setup >

Carton Group Editor. The Carton Group Editor window is displayed.

&% Carton Group Editar XX

SRR E SR
Create Record
CONTAINER GROUP 55

Delete Record DESCRIFTION |Standard Sizes
CONTAIMER GROUP GROUP DESC CONTAINER TYPE
- BB [Standard Sizes [CARTON
[SS |Standard Sizes [LGCART
155 |Standard Sizes [SMCART
|SS |Standard Sizes [TOTE

Carton Group Editor window

Display all carton groups

Click the execute query ¥ button.

Display a carton group

S

If any carton groups are currently displayed, click the clear button.

In the Container Group query field, enter the code for the carton group, or

click the LOV button and select carton group.
v

Click the execute query button. The container types in the selected
carton group are displayed.

button.

Click the enter query
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Edit a carton group

1 On the Carton Group Editor window, double-click the carton group that you
want to edit. The Create/Modify window is displayed.

& Create/Modify
CONTAINER GROUP I
GROUP DESC [Standard Sizes

CONTAINER TYPE AR T O -

Save Exit/Cancel

Create/Modify window
2 Edit the container type as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a carton group

You can also use this procedure to add another container type to an existing
carton group.

1 On the Carton Group Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Container Group and Group Desc fields, enter a code and description
for the carton group.

3 In the Container Type field, enter the code of the container type that you
2l

want to associate with the carton group, or click the LOV button and

select the container type.

4 Click Save to save the changes and close the Create/Modify window.

Delete a carton group
You can also use this procedure to delete a container type from an carton group.

1 On the Carton Group Editor window, select the container group/container
type record that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Carton Group Editor window

e  (Click the exit button to close the window.
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< Navigate: From the main menu, select Support Functions > DC Setup >
Region Editor. The current regions are displayed in the Region Editor

window.

&% Region Editor

Create Record
Delete Record REGION

SLEEEEIEEEE
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ENTRY LOCATION

CASE]

|Case Storage

|STAGEDD1

[FLOOR

Floor Storage
[ B

|STAGEDDS

[PALLET

|Pallet Storage

[sTAGEDD2

4]

Region Editor window

Edit a region

1  On the Region Editor window, double-click the region that you want to edit.
The Create/Modify window is displayed.

REGION
DESCRIPTION

ENTRY LOCATION |STAGEODZ #£|

[Paliet Stora

Exit/Cancel ]

Create/Modify window

2 Edit the description and entry location as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a region

1 On the Region Editor window, click Create Record. The Create/Modify
window is displayed.

2 Inthe Region field, enter a code for the region.
3 In the Description field, enter a description of the region.

4 In the Entry Location field, enter the ID of the location where containers
enter the region.

5 Click Save to save the changes and close the Create/Modify window.

Delete a region

1 On the Region Editor window, select the region that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Region Editor window

e  Click the exit button to close the window.

Maintain zones

S Navigate: From the main menu, select Support Functions > DC Setup >
Zone Editor. The current zones are displayed in the Zone Editor window.

Note: You can also access this window from the Location Editor window.

&% Zone Editor

o8 [V 3 A R SR

_CreateRecord | 7ong  DESCRIPTION WORK AREA  REGION  CONTAIMER TYPE  CCPLAN  UPSCODE  PRIORITY

Delete Record || = D1 [CASE STORAGE [CARTON

|02 [CASE STORAGE |CARTON
o3 [UNIT PICKING [cARTON 2
104 [UNIT PICKING W4 [CARTON 1
A [PTS Area
58 [PTS Area [ PTS
=] [TLT Inner |
1 [TLT Quter [
[CBE [Case Break Zone CB1 CASE [ToTE 3
[FL  [FLOOR [PALLET
(05 [Order Set Printing Zone 051 CASE [CARTON 3
P1 |PALLET ZOME 1 [PALLET

\ [

\ [

[ [

\ [

\ [

[ [

\ [

[ [

[ [

[ [

[ [

\ [

P2 [PALLET ZOME 2 [ [ [PALLET
[PF [PALLET FLOWY [ [ [PALLET

[ [
[ [
\ [
[ [
\ [
[ [
[ [
\ [
[ [
\ [
\ [
[ [
\ [

[PT  [PUT TO STORE [CARTON

[R&  [RANDOM [CARTON

RS |Recering/Staging |

[P [Rework [ !
[SH  [Shipping |CARTON

[5T  [STAGING [PaLLET

T [TILT TRAY [cARTON

Zone Editor window
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Edit a zone

1

On the Zone Editor window, double-click the zone that you want to edit. The
Create/Modify window is displayed.

o Cre ify
Z0NE [F1]
DESCRIPTION PALLET ZOHE 1}
WORK AREA
REGION E<|
CONTAINER TYPE PALLET 4]
CC PLAN £
UPS CODE [ &
PRIORITY ,—
Save | Exit/Cancel |
Create/Modify window
2 Edit the enabled fields as necessary.
3 Click Save to save any changes and close the Create/Modify window.
Add a zone
1 On the Zone Editor window, click Create Record. The Create/Modify
window is displayed.
2 In the Zone and Description fields, enter the ID and description of the zone.
3 Inthe Work Area field, enter the code for the work area as necessary.
4 In the Region field, enter the code for the region in which the zone is located,
or click the LOV button and select the region.
5 In the Container Type field, enter the code for the type of pick-to container
used in the zone, or click the LOV button and select the container type.
6 In the CC Plan field, enter the name of the cycle count plan, or click the LOV
button and select the plan.
7 Inthe UPS Code field, enter the code for the unit pick system, or click the
LOV button and select the unit pick system, if applicable.
8 In the Priority field, enter the pick priority for the zone.
9 Click Save to save the changes and close the Create/Modify window.

Delete a zone

1
2
3

On the Zone Editor window, select the zone that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Zone Editor window

Click the exit button to close the window.
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Maintain location types

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Type Editor. The current location types are displayed in the
Location Type Editor window.

Note: You can also access this window from the Location Editor window.

Lm:::a ditar
A= LG R[EA (S 4 s 2
Create Record TYPE DESCRIPTION STR STG DOOR YARD  RACK FLOOR  UNIT CASE

Delete Record A (Al |andy test . L} I [ . [ [ [
(A2 [andy test v, LR r " v r r "
Location [CRSTOR |CASE STORAGE . L} o [ . | I L}
[DEST |Destination Staging 1L [V u L1} L1} 74 u LR
[EXCEPT |Exceptions Location [ [ I [ L1 I u L1}
[FLOCR [Flaar V. L r u u [ r L
[IN-TRA |Used for movesputaway [ W r u L1} r r "
[MISC [Miscellaneous LT} . r [ L} I I L}
[OVFLOWY  [Unit OVERFLOWY L] L] L L] [ I i u
[PALLET [Pallet i L - L V. r r L
[PLFLOW [PALLET FLOW RACK I L] L [ rd [ [ [
[PLSTOR [PALLET STORAGE . L r L V. r r L
|PRIME |Prime Picking Lac type v [ u L L u L u
[FTS |PTS Picking Locations L1} ¥ r " " [ I .
PWSTG |pack wave stage [ " r u n r r [
[RANDOM  [UNIT RANDOM ¥ " r " " [ 4 .
|ROR |Receiving Door [ [ kv [ [ o I [
[RKA1 |Reserve Storage, Rack Level 1 V. L} u L1} v, r u u
[RSTG |Random Staging [ i [ [ [ [ [ [
[SDR [Shipping Door " u = L1} u u I .
|STAGE |Staging [ i I [ [ I [ [
|STORE |Storage Location [, L1} [ L1} L1} [ [ u
[TLMSTR |Tracy Test Location v [ [ [ i [ [ [
[unIT [UNIT PICKING [, L} | [, . [ 74 [,
|UPRIME |Unit Picking Prime Location [ [ [ [ [ [ v [
~ [YARD ['¥ard Iocation [ L r s L} [ [ u

| |

Location Type Editor window

Edit a location type

1 On the Location Type Editor window, double-click the location type that you

want to edit. The Create/Modify window is displayed.

TYPE FRIME VOLUME TYPE
DESCRIPTION |Prime Picking Loc type CMTR CAPACITY
2z I LENGTH
21 u WIDTH
DOOR L HEIGHT
YARD r MAX STD UNITS
RACK [ THRESHOLD %
FLOOR [ ] UKNIT COST
LNIT r Yahd A F
CASE [ | %ROP
OWERFLOWY [ PRIORITY
FPRIME =i HOT REP
PACK BUFFER [
RANDOM [
CONVEYOR []
EXCEPTIONS FLAG [

Save | Exit/Cancel |

Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a location type

1

10

11

On the Location Type Editor window, click Create Record. The
Create/Modify window is displayed.

In the Type and Description fields, enter a code and name for the location
type.

Select the check box next to each applicable attribute of the location type.
The attribute may be Storage (Str), Staging (Stg), Door, Yard, Rack, Floor,
Unit, Case, Overflow, Prime, Pack Buffer, Random (Random active pick),
Conveyor, and Exceptions (Customer order consolidation).

In the Volume Type field, enter either Cube or Unit as the determining factor
for space availability.

= [f Unit, enter the maximum number of standard units in the Max Std
Units field.

= [f Cube, enter the length, width, and height in the appropriate fields.

In the Cntr Capacity field, enter the number of containers that fit at the
location type.

In the Threshold % field, enter the maximum utilization percentage. When
utilization falls below the threshold, the location will appear on the Space
Utilization report.

In the Unit Cost field, enter the cost of storage per unit.

In the % Max Fill and % ROP fields, enter the percentages for 1) filling
locations beyond the baseline capacity and 2) triggering reorders. These
pertain to unit pick locations that are set up as auto-slottable.

In the Priority (% Priority ROP Task) field, enter the percentage of capacity
at which replenishment tasks become a higher priority. This pertains to unit
pick locations.

In the Hot Rep (% Hot Replenishment) field, enter the percentage of capacity
at which to trigger hot replenishment requests. This pertains to unit pick
locations that are set up as auto-slottable.

Click Save to save the changes and close the Create/Modify window.

Delete a location type

1

2
3

On the Location Type Editor window, select the location type that you want
to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Location Type Editor window

Click the exit button to close the window.




Chapter 14 — Support functions 273

Maintain locations

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Table Editor. The Location Editor window is displayed.

Note: You can also access this window from the Location Type Editor window.

FOEEEESEEE
Create Record Locamon | LOCTYPE  lUwT  ZONE |
Delete Record
cC
_ Details | LOCATION 1D LOCTYPE  ZOME STATUS  CYCLE COUNT PUTAWAY SEQ PICK SEQ LOGICAL DEST X
Hald B UNIT [p3 ok WO 1 [2 [ [
[1A014LTCO102 [UNIT |03 [oK |oK 5] [3 [ |
 Location Type | [1AD1ALTCO03 [UNIT b3 ok [NO 5 [ [ [
Zone [1A014LTCO104 [UNIT 04 [oK |oK [7 [7 [ [
[14014LTCO201 [T |03 [oK s} 7] 1 [ |
Logical Dest [1A014LTCO202 [UMIT ] [0k I} 4 ] [ |
[14014LTCO203 [T 03 [DK (a3 3 5 [ [
[1AD14LTCO204 [UNIT 1] (3 ok 3 |8 [ [
[1A015LTCO101 [UNIT [i%] [oK I[s] E] €] [ |
[1AD15LTCO02 [umIT 1] |0k s} [11 11 [ I
_ 1AD15LTCO103 [UNIT 03 [oK (] [13 [13 [ |
[1A015LTCO104 [T [o3 [OK [MO [15 |15 [ |
[1AD15LTCO201 [unIT 1E] |0k Mo [10 [10 [ |
[14015LTCO202 [T |03 [oK s} [12 [12 [ [
[1AD15LTCO203 [unIT [0z [0k I} [14 14 [ |
[1AD15LTCO204 [UnIT 03 [0k MO [16 [16 [ [
[1ADBLTCON [UNIT 04 [aK MO [17 [17 [ [
[1AD16LTCO102 [UNIT 04 [oK (6] [19 [19 [ [
[1AD1ELTCOM03 [umIT 04 |0k s} 121 |21 [ I
[1A016LTCO104 [UNIT |04 [oK |oK |23 |23 [ [
[1AD16LTCO201 [T |04 [oK s} [153 [15 [ [
~ [1A016LTCO202 [unIT (04 |0k I} |20 |20 [ |
4| | »

Location Editor window

Display all locations

e To display all locations, click the execute query button.

Display one or multiple locations

4
1 If any locations are currently displayed, click the clear Zl button.
3 Enter criteria in the Location, Loc Type, or Zone query fields.

v

4  Click the execute query button. The locations that match the criteria are
displayed.

2 Click the enter query button.
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Edit one or multiple locations

1 On the Location Editor window, double-click the location that you want to
edit. The Create/Modify window is displayed.

BB CrealedModify iriririri v rir e e e e e e e e e, K
LOCATION ID 1AD14LTCO101 STATUS 0K
TYPE UNIT ZONE 03 £

END LOCATION CYCLE COUNT MO
PUTAWAY SEQ 1 LOGICAL DEST
END PUTAWAY SEQ ¥ COORDINATE
PICK SEQ 2 ¥ COORDINATE
END PICK SEQ 7 COORDINATE

Sare | Exit/Cancel |

Create/Modify window

2 To apply the edits to multiple locations, enter the last location ID in a series
in the End Location field.

3 Edit the enabled fields as necessary.

4  Click Save to save any changes and close the Create/Modify window.

Change the status of locations in a zone

Locations are put on hold to temporarily divert the flow of putaway merchandise
to other zones.

1  On the Location Editor window, click Hold. The Hold window is displayed.

2 Inthe Zone field, enter the ID of the affected zone, or click the LOV
button and select the zone.

3 Click Toggle. If the status of the locations was OK, it becomes Hold. If the
status was Hold, it becomes OK.
Add one or multiple locations

1 On the Location Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Location ID field, enter the ID of the location. (For multiple locations,
enter the first ID in a series.)

The format of a location ID is:

Field Nbr of chars
Building 1
Floor 1
Row 3
Section 3
Level 2
Position 2
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3 In the Type field, enter the code for the type of location, or click the LOV
button and select the location type.

4 To add multiple locations, enter the last location ID in a series in the End
Location field.

5 Inthe Putaway Seq and Pick Seq fields, enter the sequence number for
putaway and pick purposes. (For multiple locations, enter the first sequence
number in a series.)

Note: If the sequence number is not unique, then the priority is by sequence
number and location ID.

6 In the Zone field, enter the ID of the zone in which the location resides, or
click the LOV button and select the zone.
7 In the Status field, edit the status of the location if other than OK.

8 In the Cycle Count field, enter No or Yes to indicate whether the location or
locations should be marked for cycle counts.

9 When adding multiple locations, enter the last sequence number in a series in
the End Putaway Seq and End Pick Seq fields.

10 Inthe X, Y, and Z Coordinate fields, enter the coordinates of the location.

11 Click Save to save the changes and close the Create/Modify window.

Delete a location

1 On the Location Editor window, select the location that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Location Editor window

e Click the exit button to close the window.
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Maintain location attributes

< Navigate: From the main menu, select Support Functions > DC Setup >
Location Attribute Editor. The Location Attribute Editor window is

displayed.
&4 L ocation Attribute Editor
) ) ] 5 2
Create Record
LOCATION 1D
Delete Record LOC TYPE ’UNlTi
Location Type
DelaeLocTTiga LOGATION 1D ATTRIEUTE ~ ATTRIEUTE WALUE ~ ATTRIBUTE TYPE ATTRIBUTE TYPE DESC ACTMTY CODE
1 A014LTCO102 [TOPOFF [ 430 [TOPOFF [
Adtribute Types [TAD14LTC0103 [ToPoFF ['r 430 [TOPOFF I
[1A014LTCO104 [TOPOFF [ [430 [TOPOFF [
[1A4014LTC0202 [CLEANUP [v |60 [Cleanup |
[1A014LTCO202 [consoL [y [E01 [Consalidate [
[1A014LTCO202 |TOPOFF [v [430 [TOPOFF |
[1A015LTCO203 [CLEAMUP [ |00 [Cleanup [
[14015LTCO203 [consoL [ |601 [Consolidate |
[1A015LTCO203 [ToPOFF [y [430 [TOPOFF I
[1A015LTCO204 |TOPOFF [ {430 [TOPOFF |
[1A017LTCO101 [OWERFLOW  [Overflow is Ves {400 | Cwerflow I
[14017LTCO105 [TOPOFF [v [430 [TOPOFF |
[FPLO1 [CLEAMUP [y |00 [Cleanup I
[FPLO1 [ConzOL ' 601 [Consolidate [
[FPLO2 [CLEANUP [ |50 |Cleanup [
[FPLO2 [consoL [ [0 [Conzolidate I
_ |FPLD2 [oWERFLOW  [Overflow is Ves 400 | Cverilaw [
|FPLOZ |CLEANUP [y |500 [Cleanup |
|FPLO3 [consoL [ |01 [Conzolidate [
|FPLD4 |CLEANUP [ |500 [Cleanup |
|FPLO4 [consoL [ |01 [Conzolidate [
|FPLDS |CLEANUP [ |500 |Cleanup |
- [FPLDS [consoL [ |01 [Conzolidate I
4| | 3

Location Attribute Editor window

Display attributes for a location

.
1 If attributes for a location are currently displayed, click the clear 3 button.

S

button.

2 Click the enter query
3 To search for:
» A specific location: In the Location ID query field, enter the location ID,
or click the LOV button and select a location.
= All locations of the same type: In the Loc Type field, enter the ID of the
location type, or click the LOV £| button and select a location type.

4 Click the execute query ¥ button. The attributes associated with the

selected location or locations are displayed.
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Add an attribute to a location

1  On the Location Attribute Editor window, click Create Record. The
Create/Modify window is displayed.

LOCATION 1D E-|
LOCATION TYPE

ATTRIBUTE £
ATTRIBUTE VALUE [

ATTRIBUTE TYPE

ATTRIBUTE TYPE DESC |

ACTMITY CODE

ACTWITY MEASURE
ACTIMITY MEASURE UOM
ACTIMTY TIME

ACTMTY TIME UOR
ACTMTY RESOURCES

ATTRIBUTE ENABLED W

Sare | Exit/Cancel |

Create/Modify window

2 In the Location ID field, enter the ID of the location, or click the LOV
button and select the location.

3 In the Attribute field, enter the code for an attribute, or click the LOV
button and select the attribute.

4  Click Save to save the changes and close the Create/Modify window.

Add an attribute to multiple locations

1 On the Location Attribute Editor window, click Location Type. The
Create/Modify window is displayed.

LOCATION 1D
LOCATION TYPE UNIT £
ATTRIBUTE £
ATTRIBUTE WALUE |

ATTRIBUTE TYPE

ATTRIBUTE TYPE DESC |

ACTIVITY CODE

ACTIVITY MEASURE
ACTNITY MEASURE LIOK
ACTIITY TIME

ACTIVITY TIME UOM
ACTIVITY RESOURCES

ATTRIBUTE EMABLED Mr
Save | Exit/Cancel |
Create/Modify window

2 In the Location Type field, enter the ID of the location type, or click the LOV
button and select the location type.
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In the Attribute field, enter the code for an attribute, or click the LOV
button and select the attribute.

Click Save to save the changes and close the Create/Modify window. The
attribute is applied to all locations of the selected type.

Delete an attribute from a location

1

On the Location Attribute Editor window, select the location/attribute that
you want to delete.

2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Delete an attribute from multiple locations

1

On the Location Attribute Editor window, click Delete Loc Type. The
Delete Location Type Attributes window is displayed.

LOCATION TYPE MM
ATTRIBUTE TOPOFF £
ATTRIBUTE TYPE EV
ATTRIBUTE TYPE DESC [TOPOFF

Delete All Locations | Exit/Cancel ‘

Delete Location Type Attributes window
In the Location Type field, enter the ID of the location type, or click the LOV
button and select the location type.

In the Attribute field, enter the code for an attribute, or click the LOV
button and select the attribute.

Click Delete All Locations. The attribute is deleted from all locations of the
selected type.

Exit the Location Attribute Editor window

Click the exit button to close the window.
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Maintain forward pick locations

< Navigate: From the main menu, select Support Functions > DC Setup >
Forward Picking Location Editor. The Forward Pick Location Editor window
is displayed.

Note: You can also access this window from the Location Editor window and the
Task Maintenance window. On the Location Editor window, the Location Type
must pertain to unit picks or forward case picks. On the Task Maintenance
window, the Activity must pertain to creating forward pick locations.

& Forward Pick Location Editor

A2l IR S A 2
Create Record
Delste Record LOCATION 1D 1A074LTCO102 ZONE 03 JJUNIT PICKING
LOC TYPE LINIT CYCLE COUNT [0

Iark

ITEM ID UOM  INNER PACK QTY  CAPACITY UKNIT QTY DIST QTY
1212121212121212121212121 |EA 48.0 24.0

£.0|
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[
[

4 | 3

Forward Pick Location Editor window

Display a forward pick location

1 Ifthe details of a forward pick location are currently displayed, click the

S

clear button.

*

3 Inthe Location ID query field, enter the ID of the forward pick location, or
click the LOV button and select the location.

v

4 Click the execute query button. The items associated with the selected
location are displayed.

2 Click the enter query button.
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Edit an item in a forward pick location

1

2
3

On the Forward Pick Location Editor window, double-click the item that you
want to edit. The Create/Modify window is displayed.

&2 Create/Modify
ITEM 1D [1212121212121212121212121
DESC {Gray BR Tshirt Large
CAPACITY i.0) uom [
REPLEN GITY 240
DIST QTY [ 1 overrLowperT |
UNIT GTY 240 OVERFLOW AMT 150
Save | Exit/Cancel |
Create/Modify window
Edit the enabled fields.

Click Save to save any changes and close the Create/Modify window.

Mark a forward pick location for cycle count

1
2

On the Forward Pick Location Editor window, click Mark.

When prompted to confirm the operation, click Yes. The status of the Cycle
Count changes to MM. This indicates that the location was manually marked
for cycle counts.

Add an item to a forward pick location

1

On the Forward Pick Location Editor window, click Create Record. The
Create/Modify window is displayed.

In the Item ID field, enter the ID of the item, or click the LOV button
and select the item.

In the Capacity field, enter the capacity of the location measured in standard
units.

In the Replen Qty field, enter the quantity at which replenishment is
triggered.

Note: Reorder point replenishment must be enabled.

In the Unit Qty field, enter the number of standard units currently stocked at
the location.

If the location can be filled beyond capacity:
= In the Overflow Pct field, enter the percentage over capacity allowed.
* In the Overflow Amt field, enter the quantity over capacity allowed.

Note: The Overflow fields are available if the Overflow attribute has been
assigned to the location.
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7  Click Save to save the changes and close the Create/Modify window.

8  When prompted to confirm the type of location, click Yes for a unit pick
location or No for a kit assembly location.

9  When prompted to provide a reason for the adjustment, select the adjustment
and click OK.
Delete an item from a forward pick location

1 On the Forward Pick Location Editor window, select the item that you want
to delete from the forward pick location.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Forward Pick Location Editor window

e C(Click the exit button to close the window.

Maintain PTS locations

< Navigate: From the main menu, select Support Functions > DC Setup > Put
to Store Setup. The Put to Store Location Setup window is displayed.

&% Fut to Store Location Setup
h=lJLL NE R A [ EA BISSIRAR Ny 4
Create Record
DESTID |
Delete Record
DEST ID LOCATION ID ZONE UPS CODE
S ] [STORESDPTSA |58 |PTS
{501 [STORESO1PTS B |PTS

4]

Put to Store Location Setup window

Display all PTS locations

e Click the execute query ¥ button.
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Display PTS locations for a destination

—

5
If any destinations are currently displayed, click the clear ] button.

*

In the Dest ID query field, enter the destination ID.
v

Click the execute query button. The locations associated with the
destination are displayed.

Click the enter query button.

Edit a PTS location

1

2
3

On the Put to Store Location Setup window, double-click the location that
you want to edit. The Add/Modify window is displayed.

B 2ddmvodify

DESTID LOCATION 1D ZONE
50 [5TORESDFTS - I CE

Save ‘ Exit/Cancel ‘

Add/Modify window

Edit the location ID as necessary.

Click Save to save any changes and close the Add/Modify window.

Add a PTS location

1

On the Put to Store Location Setup window, click Create Record. The
Add/Modify window is displayed.

In the Dest ID field, enter the ID of the destination (store).
In the Location field, enter the ID of the location.
Click Save to save the changes and close the Add/Modify window.

Delete a PTS location

1

2
3

On the Put to Store Location Setup window, select the location that you want
to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Put to Store Location Setup window

Click the exit button to close the window.
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Maintain doors

< Navigate: From the main menu, select Support Functions > DC Setup >
Door Editor. The current doors are displayed in the Door Editor window.

&% Door Editor

1R 5 2 3 R A B

 Create Record | DOOR  LOCATIONID STATUS RECY SHIP DOOR IND

| Delete Record | =/ [RO01 [ROD1 [BUSY IR &
(ROO2 (ROO2 [awvalLABLE R A

_ Semice | [RO03 [RO03 [sWAILABLE R I
[ROD4 RODD4 [avalLaBLE R H
[RO0S [RO0S |BuSY [ [x
[ROOB (ROOB [AvalLABLE 2 %
[RDO7 [RDO7 [avalLaBLE | [
[RO0S [ROD3 [avaLABLE [ |
|ROO9 |ROO9 |AwAILABLE R A
[SD01 (sD01 [avalLAaBLE 3 [
[So02 (soo2 [avalLABLE  [S |
(5003 (5003 [wvaLaBLE 3 |
(5004 (5004 [AvalLABLE S [
[SD05 (SD05 [avalLaBLE | [
[S006 (S0 [avalLABLE  [x I
(5007 (s007 [vaLABLE [ H
[SD03 (sD0o8 [avalLaBLE | H
[S0039 (So039 [avalLABLE  [x I
[ | [ [ [
[ | [ [ [
[ | [ [ [
| [ [ [ [
[ [ [ [ [
[ | [ [ [
[ | [ [ [
[ | [ [ [

i | [ [ | |
=N | [ [ [

Door Editor window

Edit a door

1 On the Door Editor window, double-click the door that you want to edit. The
Create/Modify window is displayed.

Modify
DOOR [RO0GE )
LocaTion D [EEEE £
STATUS [2vAILABLE
RECY SHIP b
DOGR IND [x

Save J ExitiCancel I
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Change the status of a door

1

On the Door Editor window, select the door that you want to edit.

2 Click Service. If the status was Available, it becomes Out of Service. If it
was Out of Service, it becomes Available.

Add a door

1 On the Door Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Door field, enter the ID for the door.

3 In the Location ID field, enter the ID of the door's location, or click the LOV
button and select the location.

4 In the Recv Ship field, enter the code for the door's function. The function
may be R (Receiving), S (Shipping), or X (Both).

5 Inthe Door Ind field, enter the code for the type of merchandise handled at
the door. The type may be H (Hanging), F (Flat), S (Shoe), or A (All).

6 Click Save to save the changes and close the Create/Modify window.

Delete a door

1
2
3

On the Door Editor window, select the door that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Door Editor window

Click the exit button to close the window.
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Maintain shipping destinations

< Navigate: From the main menu, select Support Functions > DC Setup >
Destination Editor. The Ship Destination Editor window is displayed.

&2 Ship Destination Editar
ELNEREEIEEEE
Create Record
DEST  |501 DEST TYPE STORE
Delete Record

HAME FTS Store 501
ADDRESS |

|
CITY |
STATE P
PHOME | Fa |
CONTACT CURREMCY CODE us
DISTANCE CONTAINER TYPE CARTON
LEAD TIME {HRS) 0 UKIT PICK COMTAINER TYPE CARTON
DROP L BREAK BULK CODE
DOCK L DEFAULT CARRIER ROAD
LAST SHIP DATE 02/05/2002 DEFAULT SERVICE CODE GROUND
BOL UPLDAD BOTH DEFAULT ROUTE R2
BOL PRINT TYPE BOTH EXPEDITE CARRIER FDEX
OWNING DC EEEEE] EXPEDITE SERVICE CODE 2DAY
COUNTRY CODE LUSA EXPEDITE ROUTE R1
MLD DEFAULT ROUTE |DEFAULT RO PROCESSING TIME ]

DEST SEQ NUMBER

Ship Destination Editor window

Display a destination

1 If a destination is currently displayed, click the clear

*

2 Click the enter query

3

button.

button.

3 Inthe Dest query field, enter the ID of the destination, or click the LOV
button and select the destination.

4  Click the execute query

v

are displayed.

button. The details for the selected destination
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Edit a destination

1 On the Ship Destination Editor window, double-click any field except the
query fields. The Create/Modify window is displayed.
&y Create/Maodify
DEST 01 | pDESTTYvPE EDORE 20 A&
NAME [PTS Stare 501
ADDRESS |
CITY |
STATE £ 7IP
PHONE | |
CONTACT | CURRENCY CODE s £
DISTANCE CONTAINER TYPE CARTON &
LEAD TIME {HRS}) 0 UNIT PICK CONTAINER TYPE  |CARTON £
DROP r BREAK BULK CODE
DOCK r DEFAIULT CARRIER ROAD £
LAST SHIP DATE 02/05/2002 DEFAULT SERVICE CODE GROUND
BOL UPLOAD DEFALLT ROUTE R2
BOL PRINT TYPE EXPEDITE CARRIER FOEX #|
CWNING DC 95999 £ EXPEDITE SERVICE CODE  [20AY
COUNTRY CODE USA & EXPEDITE ROUTE Ri
MLD DEFAULT ROUTE [DEFAULTRO 4 PROCESSING TIME 0.0
DEST SEQ NUMBER
Save Exit/Cancel
Create/Modify window
2 Edit the enabled fields as necessary.
3 Click Save to save any changes and close the Create/Modify window.

Add a destination

1

5
6

On the Ship Destination Editor window, click Create Record. The
Create/Modify window is displayed.

In the Dest field, enter an ID for the destination.
In the Dest Type field, enter the type of destination, or click the LOV
button and select the destination type.

In the Name and Address block, enter the name, address, telephone, and fax
in the appropriate fields.

In the Detail block, enter or select the appropriate details for the destination.

Click Save to save the changes and close the Create/Modify window.

Delete a destination

1
2

On the Ship Destination Editor window, click Delete Record.
When prompted to delete the record, click Yes.

Exit the Ship Destination Editor window

Click the exit button to close the window.
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Maintain sorter groups

< Navigate: From the main menu, select Support Functions > DC Setup >
Sorter Group Editor. The current sorter groups are displayed in the Sorter
Group Editor window.

B Sorter Group Editar
=] LIS e 5 R S SR E SR 4
_Creste Recond | SORTER GROUP  CONVEY DROPOFF NOMCONVEY DROPOFF MAX PACKWAVES
Delste Record =}xBT [CONVEYOR |A959999999993 |30

o/ | | |

Sorter Group Editor window

Edit a sorter group

1 On the Sorter Group Editor window, double-click the sorter group that you
want to edit. The Create/Modify window is displayed.

2 Edit the drop-off locations and maximum pack waves as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a sorter group

1

6

On the Sorter Group Editor window, click Create Record. The
Create/Modify window is displayed.

&% Create/Modify

SORTER GROUP

CONVEY DROPOFF #£|

MNONCONYEY DROPOFF #£|
—

WA PACKWAWES

Save ‘ Exit/Cancel ‘

Create/Modify window
In the Sorter Group field, enter a name for the group.
In the Convey Dropoff, enter the ID of the location where conveyable

merchandise should be dropped off, or click the LOV button and select
the location.

In the Nonconvey Dropoff, enter the ID of the location where non-

conveyable merchandise should be dropped off, or click the LOV and
select the location.

In the Max Packwaves field, enter the maximum number of pack waves to be
distributed for each pick wave.

Click Save to save the changes and close the Create/Modify window.

Delete a sorter group

1

2
3

On the Sorter Group Editor window, select the sorter group that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Sorter Group Editor window

Click the exit button to close the window.
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Maintain unit pick systems

< Navigate: From the main menu, select Support Functions > DC Setup > Unit
Pick System Editor. The Unit Pick System Editor window is displayed.

y ( em Editor
N/l 4 -] 2]=) 5% 2
Create Record | | 7 pick SYSTEM [ &
Delete Record
Fone | LUPS CODE DESCRIPTION ACTIITY CODE PACK \WAWE SIZE  SORTER GROUP
al|LTC |Less Than Case |U PICK

PTS |Put To Stare |PTS
LT [3rd party tilt tray [TLT
uPs |Generic UPS System [U_PICK
BT [Cross Bett Unit Sorter [TLT 70 ¥BT

4]

ERRRRRRRARARARARANENRY:

4 |

Unit Pick System Editor window

Display all unit pick systems

e  Click the execute query ¥ button.

Display a unit pick system

N
1 If any unit pick systems (UPS) are currently displayed, click the clear 3
button.

2 Click the enter query %
3 In the Unit Pick System query field, enter the UPS code, or click the LOV
button and select the UPS.

4 Click the execute query ¥ button. The selected UPS is displayed.

button.
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Edit a unit pick system

1

2
3

On the Unit Pick System Editor window, double-click the UPS that you want
to edit. The Create/Modify window is displayed.

UPS CODE
DESCRIFTION
ACTMITY CODE
PACK WAVE SIZE

SORTER_GROURP
UPS SEQUENCE

PRINT UNIT LABELS

r |

TLT £
—

—
—
—

r

SEND DIRECTIVE
PTS

Save ‘ Exit/Cancel |

Create/Modify window
Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify window.

Add a unit pick system

1

8
9

On the Unit Pick System Editor window, click Create Record. The
Create/Modify window is displayed.

In the UPS Code and Description fields, enter a code and description for the
UPS.

In the Activity Code field, enter the code of the activity performed by the
UPS, or click the LOV button and select the activity.

In the Pack Wave Size field, enter the number of groups that are permitted in
a pack wave.

In the Sorter Group field, enter the sorter group if the UPS is a sorter system.

In the UPS Sequence field, enter the order in which this UPS should be
accessed within its defined sorter group.

In the Print Unit Labels field, enter Y (Yes) or N (No) to indicate whether
unit labels should be printed for each unit pick group.

In the PTS field, select the check box if the UPS is a put to store system.

Click Save to save the changes and close the Create/Modify window.

Delete a unit pick system

1

On the Unit Pick System Editor window, select the UPS that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.
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Exit the Unit Pick System Editor window

e  Click the exit button to close the window.

Maintain UPS induct zones

< Navigate: From the main menu, select Support Functions > DC Setup > Unit
Pick System Editor. The Unit Pick System Editor window is displayed.

Display one or all unit pick systems. Select a UPS and click Zone. The
induct zones for the selected UPS are displayed in the Unit Pick Zone Editor
window.

&2 Unit Pick Zone Editor

28 ] ~]2F] 5 2]
Create Recor |\ bk SvsTEM [r
Delete Record

Zone | UPS CODE INDUCT ZOMNE DESCRIPTION DESTID PICK UP LOC DROP QFF LOC SINGLE ZONE IND
1T Tilt Tray Zong TILTTRAY [TT PICKUP [TT DROPOFF

Cl R IR R TR W RN WOl

Unit Pick Zone Editor window

Edit a UPS induct zone

1 On the Unit Pick Zone Editor window, double-click the induct zone that you
want to edit. The Create/Modify window is displayed.

&% Create/Modify
UPS CODE 1T |
INDUCT ZONE )
DESCRIPTION it Try Zon- R
DESTID TILTTRAY £
PICK UP LOC T PICKUP &
DROP OFF LOC [TT DROFOFF 4|
SINGLE ZOME IND "
Save | Ezit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a UPS induct zone

1

6
7

On the Unit Pick Zone Editor window, click Create Record. The
Create/Modify window is displayed.

In the Induct Zone and Description fields, enter the ID and description of the
induct zone.

In the Dest ID field, enter the ID of the internal destination of the induct
zone, or click the LOV button and select the destination.
In the Pick Up Loc field, enter the ID of the pickup location, or click the

LOV button and select the location. The pickup location is the staging
location where merchandise leaves the UPS induct zone.

In the Drop Off Loc field, enter the ID of the drop-off location, or click the

LOV button and select the location. The drop-off location is the staging
location where merchandise enters the UPS induct zone.

If the UPS has a single induct zone, select the Single Zone Ind check box.

Click Save to save the changes and close the Create/Modify window.

Delete a UPS induct zone

1

2
3

On the Unit Pick Zone Editor window, select the UPS induct zone that you
want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Unit Pick Zone Editor window

Click the exit button to close the window.




Chapter 14 — Support functions 293

Maintain UPS destinations

< Navigate: From the main menu, select Support Functions > DC Setup > Unit
Pick System Editor. The Unit Pick System Editor window is displayed.

Display one or all unit pick systems. Select a UPS and click Zone. The
induct zones for the selected UPS are displayed in the Unit Pick Zone Editor
window.

Select an induct zone and click Zone. The destinations for the selected induct
zone are displayed in the UPS Destination Zone Editor window.

&% JPS Destination Zone Editor
=L Al S A B 4 S R
Create Record
UNIT PICK S5YSTEM LT
Delete Record
INDUCT ZOME DESCRIPTION DEST ID

B | [ [
U | [ [

UPS Destination Zone Editor window

Edit a destination

1  On the UPS Destination Zone Editor window, double-click the destination
that you want to edit. The Create/Modify window is displayed.

2 Edit the destination ID as necessary.

3 Click Save to save any changes and close the Create/Modify window.



294 Retek Distribution Management

Add a destination

1  On the UPS Destination Zone Editor window, click Create Record. The

Create/Modify window is displayed.

B2 Create/Modify
UPS CODE TLT
INDUCT ZONE [
DESTID £
Save | Exit/Cancel |
Create/Modify window

2 In the Induct Zone field, enter the ID of the induct zone.

3 In the Dest ID field, enter the ID of the destination, or click the LOV

button and select the destination.

4 Click Save to save the changes and close the Create/Modify window.

Delete a destination

1  On the UPS Destination Zone Editor window, select the destination that you

want to delete.
2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the UPS Destination Zone Editor window

e Click the exit button to close the window.
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Maintain UPS chutes

< Navigate: From the main menu, select Support Functions > DC Setup > UPS
Chute Editor. The UPS Chute Editor window is displayed.

B UPS Chute Editor
bl [LURIEA R S A RS SRS R 1
Create Record
UPS CODE LT DESCRIPTION [3rd party tilt tray
Delete Record
CHUTE TYPE LOGICAL CHUTE ERAND SEG NBR ACTIVE FLAG MAX CUBE  MAX UNITS
P LL 12 12345670891 ALL 12345678 12345678.1234|12345676.0
€l D

UPS Chute Editor window

Display chutes for a unit pick system

N
1 If any chutes are currently displayed, click the clear ] button.
3 In the Unit Pick System query field, enter the code for the UPS, or click the

LOV button and select the UPS.
4 Click the execute query % button. The chutes for the selected UPS are
displayed.

2 Click the enter query button.
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Edit a UPS chute

1

2
3

On the UPS Chute Editor window, double-click the chute that you want to
edit. The Create/Modify window is displayed.

% Create/Maodify
UPS CODE T |
LOGICAL CHUTE 1234567591 [
SEQ NBR [12345676
CHUTE TYPE (aLL123 4
BRAMND (AL &
Miax CUBE (12345678 123
MAK UNITS [12345678
MAK ORDERS 12345678
%FILL [100
%REG FILL 100
QUT SRYVC v
Siave | ExitiCancel |
Create/Modify window

Edit the enabled fields as necessary.

Click Save to save any changes and close the Create/Modify window.

Edit the status of a chute

1

3

On the UPS Chute Editor window, double-click the chute that you want to
edit. The Create/Modify window is displayed.

To place a chute out of service, select the Out Srvc check box.
To place a chute in service, clear the Out Srve check box.

Click Save to save any changes and close the Create/Modify window.

Add a UPS chute

1

On the UPS Chute Editor window, click Create Record. The Create/Modify
window is displayed.

In the Logical Chute field, enter the name of the chute.

In the Seq Nbr field, enter the sequence in which the chute is to be filled in
relation to other chutes in the sorter.

If you want to dedicate the chute to a specific brand, enter the brand name in
the Brand field.

In the Max Cube, Max Units, and Max Orders fields, enter the maximum
cubic, unit, and order capacities of the chute for one pack wave.

In the % Fill field, enter the percentage at which the chute is considered full
for a pack wave.

In the % Reg Fill, enter the percentage of regular orders allowed in the chute.
If the chute type is Regular, this percentage must equal the percentage in the
% Fill field.

If you want to place the chute out of service, select the Out Srvc check box.

Click Save to save the changes and close the Create/Modify window.
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Delete a UPS chute

1 On the UPS Chute Editor window, select the chute that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the UPS Chute Editor window

e  Click the exit button to close the window.

Maintain putaway plans

2 Navigate: From the main menu, select Support Functions > DC Setup >
Putaway Plan Editor. The current putaway plans are displayed in the
Putaway Plan Editor window.

"wm Putaway Plan Editar

SNGEEENEEE

Create Record
 Delote Record | PLAN NAME DESCRIPTION
Plan Detail 21 ot _ov [ACTIVE OVERSIZE
[CASE |STANDARD CASE
[FLOOR |STANDARD FLOOR
[PALLET [STANDARD PALLET

I

Putaway Plan Editor window
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Edit a plan or plan details

1 On the Putaway Plan Editor window, double-click the plan that you want to
edit. The Create/Modify window is displayed.

PLAN MAME  [PALET |
DESCRIPTION  EENGHEWE;

Save Exit/Cancel ]

Create/Modify window
2 Edit the description as necessary.
3 Click Save to save any changes and close the Create/Modify window.
4 To edit details of the plan:

a Select a plan and click Plan Detail. The details are displayed on the
detail window.

] lan Editor
L E) #]v]2]F] S]] 2]
Create Record
Dalsis Racord PLAN NAME  [PALLET ~ DESCRIPTION |STANDARD PALLET
SEQUEMCE ZONE LOCATION TYPE PUTAWAY METHOD ~ ACTIVE/RESERVE
B [P1 [PLSTOR [EmP
P P2 [PLSTOR [EMP
B o1 [CrRETOR [ErmP

BERRRRRERRRRRRRRRRERRREER

Putaway Plan Editor (Detail) window
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b Double-click the detail line that you want to edit. The Create/Modify
window is displayed.

ZONE P E]
LOCATION TYPE PLSTOR 4

PUTAWAY METHOD EMP

SEQUENCE 1
ACTIVE/RESERVE CH
Save ‘ Exit/Cancel |
Create/Modify window

¢ Edit the enabled fields as necessary.

d Click Save to save any changes and close the Create/Modify window.

e Click the exit button to close the detail window.

Add a plan or plan details

1 On the Putaway Plan Editor window, click Create Record. The
Create/Modify window is displayed.

In the Plan Name field, enter the name of the plan.
In the Description field, enter the description of the plan.
Click Save to save the changes and close the Create/Modify window.

To add details to the plan:

wn kA W N

Select a plan and click Plan Detail. The detail window is displayed.

b Click Create Record. The Create/Modify window is displayed.

¢ Inthe Zone field, enter the ID of the zone, or click the LOV button
and select the zone.

d Inthe Location Type field, enter the code for the location type, or click
the LOV button and select the location type.

¢ In the Putaway Method field, enter the name of the appropriate method.
The method may be: Putaway to empty location (EMP), Putaway to
location with same item/case pack/lot (SAM), or Putaway to location
with different item/case pack/lot (DIF).

f Inthe Active/Reserve field, indicate whether the plan is for reserve
locations (R) or active picking locations (A). Enter A or R as necessary.

g Click Save to save the changes and close the Create/Modify window.

h Click the exit button to close the detail window.
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Delete a plan detail

1 On the Putaway Plan Editor window, select the plan that you want to edit.
2 Click Plan Detail. The details are displayed in the detail window.

3 Select the detail line that you want to delete.

4 Click Delete Record.

5  When prompted to delete the record, click Yes.

6 Click the exit button to close the detail window.

Delete a plan

1  On the Putaway Plan Editor window, select the plan that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Putaway Plan Editor window

e Click the exit button to close the window.

Maintain currency codes

S Navigate: From the main menu, select Support Functions > Item Setup >
Currency Editor. The current currency codes are displayed in the Currency
Editor window.

&2 Currenc i
LR EE PSR
Create Record
CURRENCY CODE DESCRIPTION FORMAT DECIMAL PLACES BEFORE OR AFTER
Delete Record | = AN |Australia Dollar |Australia Dollar [2 [
[BPU |Batswana Pula |Botswana Pula 2 [
|CAN |Canada Dollar |Canada Dollar |2 |
|DEN |Danish Krane |Danish Krone 2 [
] |Deutsche Mark |Deutsche Mark [2 |
{DOM |Dominican Dollars |Dorminican Dollars la |
[ESC [Portugese Escudo |Portugese Escudn 7] [
|[EUR [Euro |Euro 7] [
[Fir [French Franc [French Franc 7] [
[GBR [Paund Sterling [Pound Sterling [2 [
[IRE {Ireland Punt [ireland Purt 7 [
{LIR {Italian lira [talian lira [2 |
= [maL [Malavsia Ringait [Malaysia Ringoit 7] [
IMEX [Mexican New Peso {Mexican New Peso [2 |
INKR {Morwegian Krone {Morwegian Krone 2 |
[zl [NZ Dallar [MZ Dallar 7] [
[PHI |Philippines Peso |Philippines Peso 7] [
[Pta [Spanish Peseta [Spanish Peseta 7 [
|SAF 5 Africa Rand [S Africa Rand [2 [
[SKkR |Swedish Krone |Swedish Krone 7 [
| S |Swiss Franc |Swiss Franc 7] |
[Us [United States Dallar 3599595539595950050 2 [E
usD |US dollar |US dollar 7] |
|YEN |Japan Yen |Japan Yen |D |
= Im [Zimbabwean Dollar {Zimbatwean Dollar 7] [
4| | 2

Currency Editor window
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Edit a currency code

1 On the Currency Editor window, double-click the currency that you want to

CURRENCY CODE ESC
DESCRIPTION Portugese Escudol
DECIMAL PLACES |2 SEQUENCE i
SYMBOL BEFORE OR AFTER |
Save | Exit/Cancel ‘
Create/Modify window

2 Edit the description and formatting instructions as necessary.

3 Click Save to save the changes and close the Create/Modify window.

Add a currency code

1 On the Currency Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Currency Code and Description fields, enter the code and description
for the currency.

3 In the Decimal Places field, enter the number of decimal places used in the
currency. The number may 0, 1, or 2.

4 In the Symbol field, enter the symbol used for the currency. (For example: $
for US dollars.)

5 Inthe Sequence field, enter a number that represents where the currency code
is printed on tickets.

6 In the Before or After field, enter B (before) or A (after) to indicate whether
the symbol should appear before or after monetary amounts.

7 Click Save to save the changes and close the Create/Modify window.

Delete a currency code

1 On the Currency Editor window, select the currency code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Currency Editor window

e C(Click the exit button to close the window.
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Maintain ticket types

< Navigate: From the main menu, select Support Functions > DC Setup >
Ticket Type Editor. The current ticket types are displayed in the Ticket Type
Editor window.

g% Ticket Type Editor
o EEEEEEE
Create Record

TYPE ary MESSAGE QUELE NAME PRINTER TYPE

_Delste Record | | | oy [ [hangtag lhps [PRINTER
|boo2 [1 [full sticky 3080 [PRINTER
| [ | [
| [ | \ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | \ [
| [ | [ [
| [ | \ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | \ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [
| [ | [ [

2| [ | \ [
Ticket Type Editor window
Edit a ticket type

1 On the Ticket Type Editor window, double-click the ticket type that you
want to edit. The Create/Modify window is displayed.

TYPE 0ooa
MESSAGE hangtag
TICKET Ty 1
QUEUE NAME hp5 &
PRINTER TYPE [PRINTER
Save | Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a ticket type

1 On the Ticket Type Editor window, click Create Record. The
Create/Modify window is displayed.

In the Type field, enter the code for the ticket type.
In the Message field, enter the message to be printed with the ticket.
In the Ticket Qty field, enter the number of tickets to be printed.

B~ W N

In the Queue Name field, enter the name of the print queue, or click the LOV
button and select the print queue.

6 In the Printer Type field, enter the name of the printer.

7  Click Save to save the changes and close the Create/Modify window.

Delete a ticket type

1  On the Ticket Type Editor window, select the ticket type that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Ticket Type Editor window

e Click the exit button to close the window.
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Item setup

Overview

Items and many of the details pertaining to items are downloaded from the host
system. At the DC, however, additional attributes and details may be required.

In the Item Setup module, you can maintain the details and attributes specific to
material handling in the DC. You also have visibility to additional item details
which cannot be edited in RDM.

If you have access to a warehouse optimization application, you can transmit
SKU profiles to the application on demand. In return, the application
recommends tasks for optimizing the SKU profiles.

Business process

The following types of tasks may be performed in the item setup module:
1  Define combinability codes and attributes:

* Combinability codes: Combinability codes prevent the packaging of
incompatible merchandise in the same carton. Create the combinability
codes, identify the incompatible codes for each, define one or more
attribute types for combinability codes, define attributes to correspond
with each combinability code. Assign the attributes to items.

= Attributes: Define attribute types. Select the combinability or carton
group options, if applicable. Define attributes and associate them with
attribute types. When applicable, assign WIP codes to attributes. Assign
the attributes to items.

2 Set up processing defaults and attribute defaults for items by department,
class, subclass, or vendor style. When items are received from the host
system or manually entered, they inherit the appropriate processing defaults
and attribute defaults.

3 Add or edit items. Although items are received from the host system, it is
possible to manually add items. Details may be edited for items received
from the host and for manually-created items. Edit the component items of
kits as necessary.

4 Set up the vendor audit and quality audit percentages by vendor. The
appropriate WIP codes are automatically assigned to inbound containers
from the vendors. For each audit type, you can assign the following:

=  Frequency: Percentage of shipments to be audited.

= Sampling: Percentage of each shipment to be audited.
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5 View item and vendor details. You can view but not edit the following:
» Differentiator groups, differentiators, and item differentiators.
»  Universal product codes (UPC) by item.
= Multi-price ticketing by item.

» [tem/vendor/origin country/dimension details. Note that you can edit the
DC TI (tier) and DC HI (height) measurements by item/vendor/origin
country, as well as dimensions, weight, and velocity.

=  Vendor addresses.

Reports

There are no reports that pertain to item setup.
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Procedures

Maintain combinability codes

< Navigate: From the main menu, select Support Functions > Item Setup >
Combinability Code Editor. The current combinability codes are displayed in
the Combinability Code Editor window.

o2 Corbinability Code Editor

S EERERSEEE
_ Create Record | COMB CODE DESCRIPTION

Delete Recard 8oL [FOLD TOGETHER
|FooD [FooD
_Gomb Code Rel | (oI [MOTOR OIL PRODUCTS
VIDED WIDED TAPES
[wATER [WATER

= [

Combinability Code Editor window

Edit a combinability code

1 On the Combinability Code Editor window, double-click the combinability
code that you want to edit. The Create/Modify window is displayed.

& Create/Modify

COME CODE OIL

DESCRIPTION MOTOR QIL PRODUCTS)

Save ] Ezit/Cancel ]
Create/Modify window

2 Edit the description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Maintain uncombinable codes

1 On the Combinability Code Editor window, select the combinability code
that you want to edit.

2 Click Comb Code Rel. The Combinability Code Relationship window is
displayed.

&% Combinability Code Relationship
L VRIGA R fE E2 RS A E SR
[Coats Pacodd | COMB CODE  [FOCD

Delete Record

UNCOMBINABLE

|

Combinability Code Relationship window
3 To add an uncombinable code:

a Click Create Record. The Create window is displayed.

COMB CODE FODD
UNCOMBINABLE &

Save | Exit/Cancel |

Create window
b In the Uncombinable field, enter the appropriate code, or click the LOV
button and select the code.
¢ Click Save to save the changes and close the Create window.
4 To delete an uncombinable code:
a  Select the uncombinable code that you want to delete.
b Click Delete Record.
¢ When prompted to delete the record, click Yes.
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5 Click the exit button to close the Combinability Code Relationship
window.

Add a combinability code

1 On the Combinability Code Editor window, click Create Record. The
Create/Modify window is displayed.

2 Inthe Comb Code field, enter a combinability code.
3 In the Description field, enter a description for the combinability code.

4  Click Save to save the changes and close the Create/Modify window.

Delete a combinability code

1 On the Combinability Code Editor window, select the combinability code
that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Combinability Code Editor window

e C(Click the exit button to close the window.
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Maintain attribute types

< Navigate: From the main menu, select Support Functions > Item Setup >
Attribute Type Editor. The Attribute Type Editor window is displayed.

Note: You can also access this window from the following windows: Attribute
Editor, Item Attribute Editor, and Attribute Default Editor.

&% Attribute Type Editor

B t] 2T o x 2

Create Record
ATTRIBUTE TYPE 54321
Delete Record

Attributes | ATTRIBUTE TYPE ATTRIBUTE TYPE DESC HOST TYPE  SYSTEM IND CARTOM GROUP COMBINABILITY
Bl 1301 |Carton Group 2 {u [N

([ ([ () m mm
([ ([

Attribute Type Editor window

Display all attribute types

e Click the execute query ¥ button.

Display an attribute type

N
1 If any attribute types are currently displayed, click the clear 3 button.

.

3 Inthe Attribute Type query field, enter all or part of attribute type ID.

4  Click the execute query ¥ button. The attribute types that match or begin

with the ID entered in the Attribute Type query field are displayed.

button.

2 Click the enter query
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Edit an attribute type

1

2

3

On the Attribute Type Editor window, double-click the attribute type that
you want to edit. The Create/Modify window is displayed.

&% Create/Modify
ATTRIBUTE TYPE 54321
DESCRIFTION Carton Group 2}
CARTON GROUP T
COMBINABILITY u
Save | Exit/Cancel |
Create/Modify window

Edit the description, carton group indicator, and combinability indicator as
necessary.

Click Save to save any changes and close the Create/Modify window.

Add an attribute type

1

5

On the Attribute Type Editor window, click Create Record. The
Create/Modify window is displayed.

In the Attribute Type and Description fields, enter an ID and description for
the attribute type.

Select the Carton Group check box if the attribute type pertains to
cartonization.

Select the Combinability check box if the attribute type pertains to
combinability restrictions.

Click Save to save the changes and close the Create/Modify window.

Delete an attribute type

1

2
3

On the Attribute Type Editor window, select the attribute type that you want
to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Attribute Type Editor window

Click the exit button to close the window.
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Maintain attributes

< Navigate: From the main menu, select Support Functions > Item Setup >
Attribute Editor. The current attributes are displayed in the Attribute Editor
window.

Note: You can also access this window from the Attribute Type Editor window.

B Attribute Editor

E E] oM =4 s X ﬂ
[Comta Rucsnl | ATTRIBUTE ~ ATTRIBUTE DESC ATTRIBUTE T4
Delete Record | = [OIL |oil camb code [11112
[VIDED) [idea comb code [12345
M HD [Heavy Duty Carton Group [12345
Attribute Types [sS |Standard Size Cartan Group [12346
HD [Heawy Duty Carton Group [12347
35 |55 carton group [22222
[FooD [food camb code 777
[wiaTFR paater =R
] [ \
| | [
| [ \
| | [
[ [ \
| [ \
| | [
| [ \
| [ \
| [ [
| [ \
[ [ [
| | [
[ [ [
| [ [
| | \
[ [ [
g | [ [
] ] »
Attribute Editor window

Edit an attribute

1 On the Attribute Editor window, double-click the attribute that you want to
edit. The Create/Modify window is displayed.

B Croate/Madify

ATTRIBUTE HD

ATTRIBUTE DESC Heavy Duty Carton Group

ATTRIBUTE TYPE 12345

Save I Exit/Cancel I
Create/Modify window

2 Edit the description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add an attribute

1 On the Attribute Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Attribute field, enter a code for the attribute.

3 In the Description field, enter a description for the attribute.

4 In the Attribute Type field, enter the code for the type of attribute, or click
the LOV button and select the attribute type.

5 Click Save to save the changes and close the Create/Modify window.

Delete an attribute

1 On the Attribute Editor window, select the attribute that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Attribute Editor window

e  Click the exit button to close the window.

Maintain attribute WIP codes

S Navigate: From the main menu, select Support Functions > Item Setup >
Attribute WIP Editor. The Attribute WIP Editor window is displayed.

Note: You can also access this window from the Attribute Editor window and the
Item Attribute Editor window.

» Editor

A% LI A A RS 2
Create Record ATTRIEUTE HD

ATTRIBUTE DESC [HEAV DUTY CARTON GROUP
Delete Record
ATTRIBUTE TYPE 12345

ATTRIBUTE TYPE DESC  [CARTOMN GROUP 1

WP CODE

Attribute WIP Editor window
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Display attribute WIP codes

3]

1 If an attribute is currently displayed, click the clear button.

% button.

3 In the Attribute query field, enter the code for an attribute, or click the LOV
button and select an attribute.

4  Click the execute query ¥ button. The WIP codes associated with the

selected attribute are displayed.

2 Click the enter query

Add a WIP code

1  On the Attribute WIP Editor window, click Create Record. The
Create/Modify window is displayed.

B Create/Madify

ATTRIBUTE HD
WIP CODE &
ATTRIBUTE TYPE  [12345

Save | Exit/Cancel |

Create/Modify window

2 Inthe WIP Code field, enter the desired WIP code, or click the LOV button
and select the WIP code.

3 Click Save to save the changes and close the Create/Modify window.

Delete a WIP code

1 On the Attribute WIP Editor window, select the WIP code that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Attribute WIP Editor window

e C(Click the exit button to close the window.
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Maintain item defaults

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Default Editor. The Item Default Editor window is displayed.

@) tem Default Editor -0+

)R 2]
Create Record DEPARTMENT ,— CLASS SUBCLASS WENDOR STYLE

Delete Record
Updae Se HIGH WALUE [ SORTABLE [ I R

VELOCITY SORTER_GROUP =

Adtributz Defult L azann coDE [ TEMMASTER UDAT e £ =
KIT WIP CODE ITEM MASTER UDAZ Eg‘:ﬂG'LE e
TICKET QTY ITEM MASTER UDA3 -
CONUENRELE B TEMMASTER UDA® | SKUOPTIMIZATION
SINGLE CONTAIN BULK | TEMMASTERUDAS [
STD CONTAINER TYPE ITEM MASTERUDAE |
ITEM TYPE ITEM MASTER UDA7
UNIT PICK SYSTEM [ ITEM MASTER UDAS 7
ROUNDAELE [] ITEM MASTER UDAD
CATCH WEIGHT [ ITEM MASTER UDAO |
EXPIRATION DAYS ITEM MASTER UDAT1
PERISHABLE IND [ TEMMASTER UDAIZ2 [
PUTAWAY BY VOLUME | TEMMA&STERUDAIZ [
STD UNIT FACTOR ITEM MASTER UDAY4 |
PRETICKET FLAG [ ITEMMASTER UDATS |
SINGLE PRICE FLAG ] SHIP ALONE [
PLANMED RESIDUAL [ MOM SALEABLE [
PUTAWAY PLAN SLOTTABLE [
AUTOPACKABLE [ FREIGHTCLASS [

Item Default Editor window
Display item defaults

.

2 Enter search criteria in the Department, Class, Subclass, and Vendor Style
query fields as necessary.

1  Click the enter query button.

Note: You can choose to edit defaults at any one of the merchandise levels.

3 Click the execute Y query button. The defaults for the selected

merchandise level are displayed.
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Edit item defaults

1 On the Item Default Editor window, double-click any detail field. The
Create/Modify window is displayed.

DEPARTMENT cLASS NONE SUBCLASS  NONE VENDOR STYLE  [NONE
HIGH VALUE [ SORTER_GROUF £| -
VELOCITY ITEM MASTER UDA1 EﬂgILE -
HAZARD CODE ITEM MASTER LIDAZ |
KIT WIP CODE & TEM MASTER UDA3 a
TICKET QTY [ ITEM MASTER UDA SKU OPTIMIZATION T
CONVEYABLE ITEM MASTER UDAS
SINGLE CONTAIN BULH [ ] ITEM MASTER UDAG
STD CONTAINER TYPE & [TEM MASTER UDAT
ITEM TYPE ITEM MASTER LIDAS
UNIT PICK SYSTEM CODE # ITEM MASTER UDAG
ROUNDABLE [ ITEM MASTER UDAID
CATCH WEIGHT [ ITEM MASTER UDAT1
EXPIRATION DAYS ITEM MASTER UDA12
PERISHABLE IND [ ITEM MASTER UDA13
PUTAWAY BY VOLUME ITEM MASTER UDA14
STD UNIT FACTOR ITEM MASTER UDATS
PRETICKET FLAG [ SHIP ALONE \

SINGLE PRICE FLAG [ NON SALEABLE [ ]
PLANNED RESIDUAL B SLOTTABLE [ ]
PUTAWAY PLAN £ FREIGHT CLASS
AUTOPACKABLE BRAND
SORTABLE [
Save | Exit/Cancel |
Create/Modify window

2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

4 If changes are made to defaults for a vendor style, click Update Style. The
changes are applied to the items associated with the vendor style.

Add item defaults

1  On the Item Default Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Department, Class, Subclass, and Vendor Style fields, enter the IDs for
the merchandise levels that you want to set up.

3 Enter details in the required fields:

a  Single Container Bulk: Enter Y (Yes) or N (No) to indicate whether the
item is a single container bulk item.

b In the Unit Pick System Code field, enter the code for the unit pick
system or click the LOV button and select the unit pick system.

¢ Inthe Roundable field, enter Y (Yes) or N (No) to indicate that the
quantity may be rounded to the nearest case when replenished.

d Inthe Catch Weight field, enter Y (Yes) or N (No) to indicate whether
the item must be weighed upon receipt.

¢ Inthe Perishable Ind field, enter Y (Yes) or N (No) to indicate whether
the item is perishable.
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f In the Preticket Flag field, enter Y (Yes) or N (No) to indicate whether
the item must ticketed upon receipt.

g Inthe Single Price Flag field, enter Y (Yes) or N (No) to indicate
whether the item has a single currency ticket.

h In the Planned Residual field, enter Y (Yes) or N (No) to indicate
whether the residuals are to be returned to stock.

Enter any additional details as necessary.

Click Save to save the changes and close the Create/Modify window. The
changes are applied to all items within the selected merchandise hierarchy.

If changes are made to defaults for a vendor style, click Update Style. The
changes are applied to the items associated with the vendor style.

Delete item defaults

1
2

On the Item Default Editor window, click Delete Record.

When prompted to delete the record, click Yes. The changes are applied to
all items within the selected merchandise hierarchy.

Exit the Item Default Editor window

Click the exit button to close the window.
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Maintain item attribute defaults

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Default Editor. The Item Default Editor window is displayed.

Display item defaults for the desired merchandise level. Click Attribute
Default. The current default attributes are displayed on the Attribute Default
Editor window.

g2 Attribute Default Editor
CIERGIE IR X 7]
Create Record DEPARTMENT (1563 | SUBCLASS [NONE |

 Delete Record | ¢y aga NONE VENDOR STYLE  [HONE

 Adtribute Types |
ATTRIBUTE TYPE ATTRIBUTE  DESCRIPTION

00 [Cleanup [CLEANUP Y
| [
| [ [ [
| [ [ [
| \ [ \
| [ [ [
| \ [ \
| [ [ [
| [ [ [
| [ [ [
| \ [ [
| [ [ [
| \ [ [
| \ [ \
| \ [ [
| [ [ [
| \ [ [
| \ [ [
| \ [ [
| \ [ [
| \ [ \
o | [ [ [

4| t

Attribute Default Editor window

Edit item attribute defaults

1 On the Attribute Default Editor window, double-click the attribute that you
want to edit. The Create/Modify window is displayed.

DEPARTMENT 4563 |
CLASS NONE
SUBCLASS NONE
VENDOR STYLE ERE
ATTRIBUTE CLEANLP
DESCRIPTION [y
ATTRIBUTE TYPE oo ]
ATTRIBUTE VALUE |
ACTMITY CODE -
ACTIVITY MEASURE [ ]
ACTMITY MEASUREUOM [ &
ACTIVITY TIME [ ]
ACTITY TIME LIOM -
ACTMITY RESOURCES [
ATTRIBUTE ENABLED [v
WP SEQ NBR | 1000
Sawe ‘ Exit/Cancel |

Create/Modify window
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2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add item attribute defaults

1  On the Attribute Default Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Attribute field, enter the code for the attribute, or click the LOV
button and select the attribute.

3 In the Attribute Value field, enter the value of the attribute if applicable.

4 In the WIP Seq Nbr field, enter the sequence number that indicates in what
order the attribute should be processed.

5 Click Save to save the changes and close the Create/Modify window.

Delete item attribute defaults

1 On the Attribute Default Editor window, select the attribute that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Attribute Default Editor window

e C(Click the exit button to close the window.
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Maintain items

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Master Editor. The Item Master Editor window is displayed.

Note: You can also access this window from the Quality Assurance window.

i lterm r Editor ="
M| R A ?
Create Record ITEM ID |400000025025-00000 upPC {
DeleteRecord |\ eynon ugg l179] ROUNDABLE r ITEM MA
Itern Supp Editor|  YENDOR [JMH Supplier INNER PACK QTY 10 ITEM A
VENDOR STYLE STD CASE PACK 100 ITEM MA
ftem UPC Inuiry | pESCRIPTION [SB system test 18:Huevos Ranchero:One size fits| STD LUNIT YALUE S ITEMMa
Hern Attributes | STANDARD UOM EA RETAIL PRICE 1.9400 ITEM MA
DIMISION CATCH WEIGHT L ITEM A
ltem Diff Inquiry | DEPARTMENT 2345 TICKET TYPE { ITEM M
cLass 1000 TICKET QTY 1 ITEM hA
_ BOMEdtor | gpcrass 1000 PERISHABLE IND r ITEM A
Currency Price | HIGH VALUE M EXPIRATION DAYS ITEM WA
VELOGITY [ PUTAWAY BY YOLUME ™ ITEM A
HAZARD CODE STD UNIT FACTOR ITEM MA
KIT WIP CODE SINGLE PRICE FLAG ¥ ITEM MA
CONVEYABLE r PRETICKET FLAG r ITEM MA
COLOR \ PLANMED RESIDUAL [ ITEM A
SIZE PLTAWAY PLAN PALLET SORTER,
SHADE AUTOPACKABLE 1 FREIGHT
FIT [ ITEM TYPE FLAT BRAND
LENGTH i SORTABLE r 0 PLAM
WIDTH i SHIP ALONE r CC DATE
HEIGHT i MON SALEABLE r CC STAT
CUBE i SLOTTABLE [
WEIGHT 0 MEWY ITEM v
SINGLE CONTAIN BULK T RIGID L SKU OF
STD CONTAINER TYPE FRAGILE r SKU 0P
UNIT PICK SYSTEM LTC
| | »

Item Master Editor window

Display an item

5y
1 Ifanitem is currently displayed, click the clear 3 button.

fr

3 To search for an item by:

2 Click the enter query button.

= [tem ID: In the Item ID query field, enter the ID of the item, or click the
LOV button and select the item.

= UPC: In the UPC query field, enter the item's UPC, the LOV button
and select the item.

4 Click the execute query ¥ button. The details for the selected item are

displayed.
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Edit an item

1 On the Item Master Editor window, double-click any of the detail fields. The
Create/Modify window is displayed.

ITEM ID 400000025025-00000
WENDOR MBR 479 £ ROUNDABLE r ITEM MASTER UDA1
VENDOR DMH Supplied INNER PACK QTY [ ITEM MASTER UDAZ
YENDOR STYLE STD CASE PACH 100 [TEM MASTER UDA3
DESCRIPTION |SE system test 18:Huevos Ranchera:One STD UNIT WALUE [— ITEM MASTER UDA4 ’—
STANDARD UOM EA & RETAIL PRICE 1.94 ITEM MASTER UDAS
DIVISION CATCH WEIGHT n ITEM MASTER UDAS
DEPARTMENT 2345 TICKET TYPE £ ITEM MASTER UDA7
CLASS 1000 TICKET QTY 1 ITEM MASTER UDAS
SUBCLASS 1000 PERISHABLE IND r ITEM MASTER UDAD
HIGH ALUE M EXPIRATION DAYS ITEM MASTER LUDAI0
WELOCITY [ PUTAWAY BY VOLUME ITEM MASTER UDAT
HAZARD CODE STD UNIT FACTOR ITEM MASTER LUDA12
KIT WIP CODE & SINGLE PRICE FLAG W ITEM MASTER UDA13
CONVEYABLE T PRETICKET FLAG r ITEM MASTER UDATA
COLOR | PLANMED RESIDUAL I ITEM MASTER UDA1S
SIZE PUTAWAY PLAN FALLET &l SORTER_GROUP
SHADE AUTOPACKABLE 1 FREIGHT CLASS
FIT ITEM TYPE FLAT BRAND
LENGTH 1.0 SORTABLE [ CC PLAN SEMI
VADTH T SHIP ALONE r SKU OPTIMIZATION u
HEIGHT 1.0 MOM SALEAELE [ SKU OPT PUBLISHED |
CUBE 1.0 SLOTTABLE r
WEIGHT 10 MEW [TEM v
SINGLE CONTAIN BULK T RIGID r
STD CONTAINER TYPE | =l FRAGILE I
UNIT PICK SYSTEM LTC &

Save | Exit/Cancel | ﬂ j

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add an item

1  On the Item Master Editor window, click Create Record. The
Create/Modify window is displayed.

2 Inthe Item ID field, enter the ID of the item.
3 Enter the following required information:
a In the Vendor Nbr field, enter the vendor number, of click the LOV
button and select the vendor.
b In the Description field, enter a description of the item.

¢ Inthe High Value field, enter Y (Yes) or N (No) to indicate whether the
item is considered to be of high value.

d Inthe Standard UOM field, enter the standard unit of measure, or click
the LOV button and select the standard UOM.

e In the Unit Pick System field, enter the code for the unit pick system or
click the LOV button and select the unit pick system.
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4  Enter any additional details as necessary.

5 Click Save to save the changes and close the Create/Modify window.

Delete an item
1  On the Item Master Editor window, click Delete Record.
2 When prompted to delete the record, click Yes.

Exit the Item Master Editor window

e C(Click the exit button to close the window.

Maintain item supplier details

S Navigate: From the main menu, select Support Functions > Item Setup >
Item Supplier Editor. The Item Supplier Editor window is displayed.

Note: You can also access this window from the Item Master Editor window and
the Item Master Inquiry window.

T N
| (I 2
S ITEM ID |400000025025-00000

DESCRIPTION |SE system test 18:Huevos Ranchera:One size fits
oM =
WVENDOR NAME WENDOR NBR VPN SUPP  PALLET NAME
|JMH Supplier |479 [ =] [

| [ [ L [

[ [ [ |

| [ [ T

1 |
COUNTRY CODE  DESCRIPTION SUPP PACK SIZE INNER PACK SIZE T HI o Tl DC HI

{AL |AUSTRALIA [10.00 [10.00 [2 [2 20 [20

| [ [ [ [ [ [

| [ [ [ [ [ [

| [ [ \ \ [ \

4| »
DM OBJECT DESCRIPTION LENGTH WIDTH HEIGHT CUBE WEIGHT
{CA |Case |70 30 30 |27.00 |70
[EA |Each [1.0 1.0 1.0 [1.00 [1.0
{in [Inner [zo 20 20 [5.00 [zo
[Pa |Pallet [4.0 [10 [10 |64.00 |40

4| | »

Item Supplier Editor window



Display suppliers for an item

1 If suppliers for an item are currently displayed, click the clear

*

2 Click the enter query

button.
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3]

button.

3 Inthe Item ID query field, enter the item ID, or click the LOV button

and select an item.

4 Click the execute query ¥
selected item are displayed.

button. The suppliers associated with the

View origin countries and dimensions

Note: There are three tables on this window. They are referred to as the Vendor
table, Origin Country table, and the Dimension table.

1 On the Item Supplier Editor window, select a vendor. The origin countries
for the item and vendor are displayed in the Origin Country table.

2 Select an origin country. The dimensions for the item, vendor, origin country
are displayed in the Dimension table.

Edit the DC TI (tier) and HI (height)

1 On the Item Supplier Editor window, select a vendor. The origin countries
for the item/vendor are displayed in the Origin Country table.

2 Double-click the origin country that you want to edit. The Modify Record

window is displayed.

COUNTRY CODE 14U SUPP o
DESCRIPTION ALUSTRALLAT CMRY A
SUPP PACK SIZE  [10.0 SINGLE CONTAIN BULK T
INNER PACK SIZE  [101 LEAD TIME L
1l 2 PROCESSING DAYS
HI 2 PACKING METHOD
AUTOPACKABLE 1
alon] o
DC HI D0
Save | Exit/Cancel |
Modify Record window

3 Edit the DC TI and DC HI fields as necessary.

4 Click Save to save the changes and close the Modify Record window.
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Edit the dimensions

1 On the Item Supplier Editor window, select a vendor. The origin countries
for the item/vendor are displayed in the Origin Country table.

2 Select an origin country. The dimensions for the item/vendor/origin country
are displayed in the Dimension table.

3 Double-click the dimension record that you want to edit. The Modify Record
window is displayed.

B Mo dify Record

DIM OBJECT CA CC STATUS 55
DESCRIPTION Case CC DATE
CONVEYABLE FLAG r o —
ROUNDABLE r

HEW WEIGHT
PLANNED RESIDUAL r
PUTAWAY PLAN PALLET WEIGHT UOM
SORTABLE - LIGUID YOLUME
SORTER_GROUP

- LIQUID YOLUME UOM

SHIP ALONE -

TARE WEIGHT T
MEW ITEM -

TARE TYPE
CC PLAN SEMI
LENGTH B0 WEIGHT 30
WIDTH 3.0 CUBE 27.00
HEIGHT 30 WELOCITY

Siave ‘ Exit/Cancel |
Modify Record window

4  Edit the dimensions, weight, and velocity as necessary.

5 Click Save to save the changes and close the Modify Record window.

Exit the Item Supplier Editor window

e Click the exit button to close the window.
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Maintain item attributes

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Attributes Editor. The Item Attribute Editor window is displayed.

Note: You can also access this window from the following windows: Item

Master Editor, [tem Master Inquiry, and Quality Assurance.

2 Item Attribute Editar [0 é
el ) 2355 6 2)
Create Record

ITEM 1D {0000000000000000000000101

Attribute WP

Delete Record DESCRIPTION {Itern DOO0000000000000000000101

ATTRIBUTE TYPE ATTRIBUTE TYPE DESC

ACTWITY CODE

[

astibute Types | ATTRIBUTE  ATTRIBUTE VALUE
- FENNE

500

|Cleanup

SHemWRlaG S SconsoL [

(]

|Consolidate

|

Item Attribute Editor window

Display attributes for an item

1 If attributes for an item are currently displayed, click the clear

5

2 Click the enter query

button.

3

button.

3 Inthe Item ID query field, enter the item ID, or click the LOV button

and select an item.

4 Click the execute query ¥
selected item are displayed.

button. The attributes associated with the

ACTMVITY MEASURE
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Add an item attribute

1  On the Item Attribute Editor window, click Create Record. The
Create/Modify window is displayed.

B Creates/Modify [-1-[r -l lr o0 oLl e o e e L L R
ITEM ID [0000000000000000000000101
ATTRIBUTE [cLEanP ]

ATTRIBUTE VALUE [v

ATTRIEUTE TYPE .

ATTRIBUTE TYPE DESC [Cleanup

ACTMITY CODE £

ACTIVITY MEASURE

ACTWITY MEASURE UOM £
ACTMWITY TIME

ACTMWITY TIME UOM £

ACTMTY RESOURCES
ATTRIBUTE EMNABLED

Save | Exit/Cancel |

Create/Modify window
2 In the Attribute field, enter the code for an attribute, or click the LOV
button and select the attribute.

3 Click Save to save the changes and close the Create/Modify window.

Delete an item attribute

1  On the Item Attribute Editor window, select the attribute that you want to
delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Item Attribute Editor window

e Click the exit button to close the window.
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Maintain Kits

< Navigate: From the main menu, select Support Functions > Item Setup >
Bill of Materials Editor. The Bill of Materials Editor window is displayed.

Note: You can also access this window from the Item Master Editor window.

B Eill of Materials Editor

SOCEEE PSR

Create Record
ITEM ID la3z2

Delete Record DESC {ITEM DESCRIPTION 4322
Used in Kits

COMPOMENT ITEM ID DESCRIPTION

Lo UNIT QT

54322 [ITEM DESCRIPTION 4522

[EA 120

Bill of Materials Editor window

Display component items

1 Ifanitem is currently displayed, click the clear

5

button.

2 Click the enter query

3]

button.

3 Inthe Item ID query field, enter the ID of the item, or click the LOV

button and select the item.

v

4 Click the execute query button. The component items for the selected

item are displayed.
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Edit a component item

1 On the Bill of Materials Editor window, double-click the component item
that you want to edit. The Create/Modify window is displayed.

B Create/Madify
COMPONENT ITEM ID 54322
Lo [Es |
UNIT QTY 2.0
Save ‘ Exit/Cancel |
Create/Modify window

2 Edit the unit quantity as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Check kit members

1 On the Bill of Materials Editor window, select the component item that you
want to check.

2 Click Used in Kits. The kits of which the component item is a member are
displayed in the In Kits window.

Find|4322%

DESCRIPTION
ITEM DESCRIPTION 4322

MASTER ITEM [D
4322

End) =)

In Kits window

3 Click OK to close the In Kits window.

Add a component item

1  On the Bill of Materials Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Item ID field, enter the ID of the component item, or click the LOV
button and select the component item.
3 Inthe Unit Qty field, enter the required number of units.

4  Click Save to save the changes and close the Create/Modify window.

Delete a component item

1 On the Bill of Materials Editor window, select the component item that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.
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Exit the Bill of Materials Editor window

e  Click the exit button to close the window.

Maintain vendor audits

< Navigate: From the main menu, select Support Functions > Item Setup >
Vendor Editor. The Vendor Editor window is displayed.

o ~‘endor Editor
) w2
Wendar Address | ENDOR NER [pooooor VENDOR [VENDOR 1
VENDOR WENDOR MEBR B0 FREQ Q4 AUDIT
|D000001 €] |99
[ [ [
[ [ [
[ [ [
\ | |
[ [ [
[ [ [
| | |
[ [ [
[ [ [
[ [ [
| | |
[ [ [
[ [ [
| | |
| | |
[ [ [
[ [ [
| | |
[ [ [
[ [ [
[ [ [
(4] D

Vendor Editor window

Display all vendors

e  Click the execute query Y button.

Display one or multiple vendors

3]

1 If any vendors are currently displayed, click the clear button.

3 Inthe Vendor Nbr field, enter a full or partial vendor number, or click the
LOV button and select the vendor.

4  Click the execute query % button. The vendors that match the full or

partial vendor number are displayed.

2 Click the enter query button.
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Edit vendor audits

1  On the Vendor Editor window, double-click the vendor that you want to edit.
The Modify window is displayed.

WENDOR NBR ooooocr ]
STATUS [ ]
CURRENT % QA SAMPLING 7
NEWY % QA SAMPLING [ ]
CURRENT Q& FREQUENCY ]
NEW Q& FREGUENCY ]
CURRENT % A SAMPLING ]
NEW % YA SAMPLING 7
CURRENT WA FREGQUENCY ]
NEWY Wi FREQUENCY [ ]
BYPASS CHECK WEIGH r
Save | Exit/Cancel |
Modify window

2 Enter sampling and frequency percentages in the appropriate fields.

Note: Frequency indicates the percentage of shipments to be audited.
Sampling indicates the percentage of each shipment to be audited.

3 To bypass weighing containers from the vendor, select the Bypass Check
Weigh check box as necessary.

4  Click Save to save the changes and close the Modify window.

Exit the Vendor Editor window

e C(Click the exit button to close the window.

View vendor addresses

S Navigate: From the main menu, select Support Functions > Item Setup >
Vendor Editor. The Vendor Editor window is displayed.

Display all vendors

e  Click the execute query ¥ button.

Display one or multiple vendors

3]

button.

1 If any vendors are currently displayed, click the clear

.

3 Inthe Vendor Nbr field, enter a full or partial vendor number, or click the
LOV button and select the vendor.

4  Click the execute query ¥ button. The vendors that match the full or

partial vendor number are displayed.

2 Click the enter query button.
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View addresses

1 On the Vendor Editor window, select the vendor that you want to view in

detail.
2 Click Vendor Address. The vendor's addresses are displayed in the Vendor
Address window.
| VENDOR NBR [pooaoat VENDOR [VENDOR 1
ADDR TYPE DESC ADDR TYPE SEQ NO ADDRESS1
=] |Main Business Address o1 1 123 Beach Blvd

Main Business Address 0 2 [999995999955999999559595995599 1999992999595
ADDR TYPE 2 o= [ BE556566868555658885856885888558 555688555858

r
L

|
)

Exit/Cancel

Vendor Address window

3 Click Exit/Cancel to close the Vendor Address window.

Exit the Vendor Editor window

e Click the exit button to close the window.
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View items

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Master Inquiry. The Item Master Inquiry window is displayed.

& ltem er Inguiry =
EIRRFIFIRE
Item Supp Editar|  [TEM D 00000025025-00000 upe |
tem UPC Inguiry | VENDOR NER e ROUNDAELE =
ltem Attributes VENDOR lJhH Supplier INNER PAGK QTY 10
YEMDOR STYLE STD CASE PACK oo
ttem Diff Inguiry | DESCRIPTION [SB SYSTEM TEST 18:HUEVOS RANCHERD: ON| STD UNIT YALUE
Currency Price vl EA RETAIL PRICE 1.9400
DIISION CATCH WEIGHT r
DEPARTMENT 2345 TICKET TYPE [
CLASS oo TICKET QTY [
SUBCLASS 1000 PERISHABLE IND r
HIGH WALUE [N EXPIRATION DAYS [
YELOCITY [ PUTAWAY BY YOLUME [
HAZARD CODE STD UNIT FACTOR
KIT WP CODE SINGLE PRICE FLAG ¥
CONVEYABLE = FRETICKET FLAG I
COLOR | FLANNED RESIDUAL [
SIZE PUTAWAY PLAN FALLET
SHADE AUTOPACKAELE 1
FIT ITEM TYPE FLAT
LENGTH [ SORTABLE [
WIDTH 10 SHIP ALONE r
HEIGHT 1.0 NON SALEABLE [
CUBE 10 SLOTTABLE r
WEIGHT 10 NEW [TEM v
SINGLE CONTAIN BULK [ RIGID r
STD CONTAINER TYPE FRAGILE r
UNIT PICK SYSTEM [(Te
< | 5
Item Master Inquiry window
Display an item
S|
1 Ifanitem is currently displayed, click the clear button.

Lo

3 To search for an item by:
= Jtem ID: In the Item ID field, enter the ID of the item, or click the LOV
button and select the item.

=  UPC: In the UPC field, enter the item's UPC, the LOV button and
select the item.

button.

2 Click the enter query

4 Click the execute query ¥ button. The details for the selected item are

displayed.
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View additional details

To view the vendors, origin countries, and dimensions for the item, click
Item Supp Editor. The Item Supplier Editor window is displayed.

To view the universal product codes (UPC) for the item, click Item UPC
Inquiry. The Item UPC Inquiry window is displayed.

To view the attributes and attribute types for the item, click Item Attributes.
The Item Attribute Editor window is displayed.

To view the differentiator groups and differentiators for the item, click Item
Diff Inquiry. The Item Differentiator Inquiry window is displayed.

To view retail prices in multiple currencies for the item, click Currency
Price. The Multi Price Ticketing window is displayed.

Exit the Item Master Inquiry window

Click the exit button to close the window.

View item UPCs

< Navigate: From the main menu, select Support Functions > Item Setup >

UPC Inquiry. The Item UPC Inquiry window is displayed.

Note: You can also access this window from the Item Master Editor window and
the Item Master Inquiry window.

&% ltem UPC Inquiry
NGNS AN NE
ITEM ID (4322200201300 £
UpC | el

DESCRIPTION  [ITEM DESCRIPTION 43222002013001

UPC NUMBER PRIMARY FLAG
432 11300101
4322200201300102

AT T T IO I AT AT T T < |

Item UPC Inquiry window
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Display item UPCs

%]

1 Ifanitem is currently displayed, click the clear button.

*

3 Enter an item ID or UPC in the appropriate query field, or click either LOV
button and select the item.

4 Click the execute query ¥ button. The UPCs for the selected item are

displayed.

2 Click the enter query button.

Exit the Item UPC Inquiry window

e C(Click the exit button to close the window.

View item differentiators

< Navigate: From the main menu, select Support Functions > Item Setup >
Item Differentiator Inquiry. The Item Differentiator Inquiry window is
displayed.

Note: You can also access this window from the Item Master Editor window and
the Item Master Inquiry window.

&2 ltem Differentiatar Inquiry
SR ERE PSR
Dzt ITEM ID {0000000000000000000000005
Diff. Groups upPC [0000000000000000000000005
DESCRIPTION {Item 0000000000000000000000005
DIFF / GROUP 1D DIFF / GROUP DESC DIFF / GROUP TYPE GROUP FLAG
'+ (3000000100 |RED |cOLOR N
[FLavOR 1 [FLavOR v
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
[ [ [ [
| [ [ [
[ [ [ [
| [ [ [
| [ [ [
[ [ [ [
[ [ [ [
| [ [ [
DIFF I DIFF DESCRIPTION
'~ [3000000200 [GREEN
5000000201 [PURPLE
[ [
[ [
= [

Item Differentiator Inquiry window
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Display item differentiators

4
1 Ifanitem is currently displayed, click the clear Zl button.

*

3 Enter an item ID or UPC in the appropriate query field, or click either LOV
button and select the item.

4  Click the execute query ¥ button. The differentiator groups and

differentiators that match the criterion are displayed.

2 Click the enter query button.

Note: Both differentiators and differentiator groups may be listed in the
Diff/Group table. If the Group Flag is Y, the ID refers to a differentiator group. If
the Group Flag is N, the ID refers to a differentiator.

View differentiators

e Select a differentiator group in the Diff/Group table. The differentiators
associated with the differentiator group are displayed in the Diff table.

Exit the Item Differentiator Inquiry window

e Click the exit button to close the window.
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View differentiators

< Navigate: From the main menu, select Support Functions > Item Setup >
Differentiator Inquiry. The Differentiator Inquiry window is displayed.

Note: You can also access this window from the Item Differentiator Inquiry

window.
&2 Differentiator Inquiry
S8 +)-]2]=) 5% 2]
DIFF DESCRIPTION [T
DIFF IO [Fonoonoz02
DIFF DESCRIPTION DIFF I DIFF TYPE
- || (8000000202 [FLAYOR

4

Differentiator Inquiry window

Display all differentiators

e  Click the execute query ¥ button.

Display a differentiator

=

button.

1 If any differentiators are currently displayed, click the clear

3 In either the Diff Description or Diff Iuery fields, enter a full or partial

2 Click the enter query button.

description or ID, or click either LOV button and select a differentiator.

4 Click the execute query v button. The differentiators that match the

criterion are displayed.

Exit the Differentiator Inquiry window

e Click the exit button to close the window.
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View differentiator groups

< Navigate: From the main menu, select Support Functions > Item Setup >
Differentiator Group Inquiry. The Differentiator Group Inquiry window is
displayed.

Note: You can also access this window from the Item Differentiator Inquiry
window.

¥ Differentiator Group Inguiry

S +)-ja)3] 5% 2)

DIFF GROUP DESCRIPTION [COLOR 1
DIFF GROUR ID [2000000101

DIFF GROUR ID  DIFF GROUP TYPE

|=0000007101 |COLOR
[ [
[ [
[ [
——
[ [
[ [
[ \
[ [
——
DIFF DESCRIPTION DIFF ID OIFF TYPE
~l[BLUE |a000000102 |COLOR
|GREEN |3000000103 |COLOR

|
[
[
\
|

Differentiator Group Inquiry window

Display all differentiator groups

e  Click the execute query ¥ button.

Display a differentiator group

3]

1 If any differentiator groups are currently displayed, click the clear
button.

Lo

3 In either the Diff Group Description or Diff Group Iuery fields, enter a

button.

2 Click the enter query

full or partial description or ID, or click either LOV button and select a

differentiator group.

4 Click the execute query ¥ button. The differentiator groups that match the

criterion are displayed.
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View differentiators

e Select a differentiator group in the Diff Group table. The differentiators
associated with the differentiator group are displayed in the Diff table.

Exit the Differentiator Group Inquiry window

e  (Click the exit button to close the window.

View multi-price ticketing details

< Navigate: There are multiple ways to access the Multi Price Ticketing
window:

*  From the main menu, select Support Functions > Item Setup > [tem
Master Editor. On the Item Master Editor window, click Currency
Price.

*  From the main menu, select Support Functions > Item Setup > [tem
Master Inquiry. On the Item Master Inquiry window, click Currency
Price.

*  From the main menu, select Processing > Ticketing. On the Ticketing
window, select a print queue. Click Continue. On the Ticketing
(container/item) window, query for a container. Select an item. Click
Currency Price.

& Multi Price Ticketing

) [0 2

ITEM ID

DESCRIPTION {ITEM 0000000000000000000000005

CURRENCY CODE DESCRIPTION RETAIL PRICE

\
[
\
[
[
[
\
[
[
\
[
[
[
\
[
[
[
[
[
[
\
[

Multi Price Ticketing window

Exit the Multi Price Ticketing window

e Click the exit button to close the window.
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Transmit SKU profiles

< Navigate: From the main menu, select Support Functions > SKU Profiling >
DC Profiling. The SKU Optimization window is displayed.

Transmit SKU profiles

1

2

5 TR
START

-
a

SKU OPTIMIZED TEMS W

ACTIVE ITEMS i

Publizhing Results

SUCCESSFUL

FAILED

SKU(s) | 1

Location(s) [ o]

SKU Optimization window

Select the SKU profiles to be sent to a warehouse optimization application:

* To send items marked for SKU optimization, select the SKU Optimized

Items check box.

= To send items located in forward pick locations, select the Active Items

check box.

Click Start. The results are displayed in the Publishing Results block.

Exit the SKU Optimization window

Click the exit

button to close the window.
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Processing/returns setup

Overview

Processing returns and merchandise in inventory relies heavily on several types
of codes. Those codes are defined in the Processing/Returns Setup module.

Business process
You can set up the following types of codes:

e Trouble codes: Appointment trouble codes provide a way to track vendor
performance. Container trouble codes are used to document problems
occurring with containers/items that must be resolved.

e Inventory adjustment codes: Disposition codes indicate what is to be done
with merchandise that is returned by the customer. Reason codes indicate
whether an adjustment to inventory is positive or negative. Return codes
indicate 1) why merchandise was returned or 2) what action to take with
returned merchandise.

o  WIP codes: Work in process (WIP) codes are applied to containers,
automatically or manually, in order to direct merchandise to locations where
value added services can be performed. WIP codes must be defined and
sequentially ordered, if necessary. You can also indicate which windows a
user must access in order to process the WIP codes.

You can create cycle count plans in this module. Basically, the plan states the
frequency for a cycle count. You might create a plan for daily counts, weekly
counts, and so on. Depending on system settings, cycle count plans may be
assigned to zones or items.

You can generate generic labels, nullify unused labels, and reprint labels for
receiving and picking packages, as well as for stock or distributed merchandise.

Reports

There are no reports that pertain to processing and returns setup.
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Cycle count plans

Cycle counting is the process of taking inventory at locations within a DC.
Locations may be manually marked for cycle counts. Another option is to allow
the system to automatically mark locations for cycle counts. The system marks
locations depending on the method that you choose in the system settings. The
methods you can choose from are by location, zone, and item.

Cycle counts by location

Specify how often, in days, the entire distribution center should be counted. Each
day, a number of locations are automatically marked for counting. For example,
if there are 1000 locations and the frequency is 100 days, RDM marks 10
locations every day for counting.

To set up cycle counts by location, the system parameter, cycle count type, must
be set to location. The parameter, cycle count period, must be set to the desired
number of days.

Cycle counts by zone

Specify how often, in days, the locations within each zone are counted. The
system automatically marks the locations for cycle counting. Different zones can
have different cycle count frequencies.

To set up cycle counts by zone, the system parameter, cycle count type, must be
set to zone. Cycle count plans must be defined in the Cycle Count Planning
window. On the Zone Editor window, select the appropriate cycle count plan for
the zone.

Cycle counts by item

Specify how often, in days, the locations containing the specified item are
counted. The system automatically marks the location for cycle counting. If the
location contains an assortment of items, all items within the location must be
counted. Different items can have different cycle count frequencies. Note that if a
location contains an assortment of items, the location may be marked for
counting more frequently than desired, since cycle counts may overlap each
other.

To set up cycle counts by item, the system parameter, cycle count type, must be
set to item. On the Cycle Count Planning window, define the cycle count plans.
On the Item Master Editor window, select the appropriate cycle count plan for
the item.
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Procedures

Maintain trouble codes for appointments

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Appointment Trouble Codes Editor. The current
trouble codes are displayed in the Appointment Trouble Codes Editor

window.
B ~ppointment Trouble © dito
S8 1) ~]a)F] 5% 2
Create Recard
TROUBLE CODE DESCRIPTION SYSTEM IND
LelelsRarord ~ bR |Driver Appearance
LT [Late for Appointment
NP [Ma Papersark
|SB |Seal Broken
[wt [Wet Inside Trailer

|

AN BT ST T T R TR R R NN TN

[
| |
[ [
| [
| |
[ [
| |
| |
| |
| [
| |
[ [
[ [
| |
| [
| |
| [
| |
[ [
| |
| [
| [

=i |

Appointment Trouble Codes Editor window

Edit a trouble code
1  On the Appointment Trouble Codes Editor window, double-click the trouble
code that you want to edit. The Create/Modify window is displayed.
B CreateMadify $

TROUELE CODE  [o6

DESCRIPTION |Seal Broken}

SY3TEM IND |

Save ] Exit/Cancel J

Create/Modify window
2 Edit the description as necessary.

3 Click Save to save any change and close the Create/Modify window.
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Add a trouble code

1 On the Appointment Trouble Codes Editor window, click Create Record.
The Create/Modify window is displayed.

2 In the Trouble Code field, enter a code for the trouble.
3 In the Description field, enter a description for the trouble.

4 Click Save to save the change and close the Create/Modify window.

Delete a trouble code

1  On the Appointment Trouble Codes Editor window, select the trouble code
that you want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Appointment Trouble Codes Editor window

e Click the exit button to close the window.

Maintain trouble codes for containers

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Container Trouble Editor. The current trouble
codes are displayed in the Container Trouble Editor window.

g% ContainerTrouble Editor
M| -]a]F] Sl 2
Create Record
G o] TROUBLE CODE DESCRIPTION WP CODE ACTWITY CODE SYSTEM IND
B [DAMAGED [REPACK [REPACK
[mE [TEST [ [
[mT Mo Tickets [TICKET [TICKET
[oP [Open Cantainer [ac [QUALTY
[PE [PERISHEXP [ac [QUALTY
[ [Wrang Casepack [REPACK [REPACK
[t1 [Wrong Inner Pack |REPACK |REPACK
[z [Wrang SHLUS tem [ac [QUALTY
[T [Wet Container |REPACK |REPACK

RN RN NN RN NN N RN NN

0| \ \ \

Container Trouble Editor window
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Edit a trouble code

1  On the Container Trouble Editor window, double-click the trouble code that
you want to edit. The Create/Modify window is displayed.

TROUBLE CODE ~ DESCRIPTION WIP CODE ACTMITY CODE SYSTEM IND
op Open C [ac & |ousaty (A u
Save ‘ Exit/Cancel |
Create/Modify window

2 Edit the description, WIP code, and activity code as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a trouble code

1  On the Container Trouble Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Trouble Code field, enter a code for the trouble.
3 In the Description field, enter a description for the trouble.
4 In the WIP Code field, enter the WIP code that you want to associate with
the trouble code, or click the LOV button and select the WIP code.
5 Inthe Activity Code field, enter the acti code that you want to associated
&

with the trouble code, or click the LOV
code.

button and select the activity

Note: WIP codes and activity codes are optional.

6 Click Save to save the change and close the Create/Modify window.

Delete a trouble code

1 On the Container Trouble Editor window, select the trouble code that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Container Trouble Editor window

e Click the exit button to close the window.
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Maintain disposition codes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Disposition Code Editor. The current disposition

codes are displayed in the Disposition Editor window.

g% Disposition Editor
AL B R I TSI SR 4
Create Record
Delete Record ~

DISPOSITION CODE  DESCRIPTION

CONT STATUS

B STROY Diestroy in DC [\
[MOSALE Man-s aleable I
|SALE Saleable |

7 |

Disposition Editor window

Edit a disposition code

1 On the Disposition Editor window, double-click the disposition code that you

want to edit. The Create/Modify window is displayed.

& Cri
DISPOSITION CODE [DsTROY
DESCRIPTION Destroy in D]
CONT STATUS I
Save I Exit/Cancel ]
Create/Modify window

2 Edit the description and container status as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a disposition code

1 On the Disposition Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Disposition Code and Description fields, enter a code and description
for the disposition.

3 In the Cont Status field, enter the status of containers associated with the
disposition code. The status may be I (Inventory) or N (Nonsaleable)

4  Click Save to save the changes and close the Create/Modify window.

Delete a disposition code

1 On the Disposition Editor window, select the disposition code that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Disposition Editor window

e (Click the exit button to close the window.

Maintain reason codes

< Navigate: From the main menu, select Support Functions > Administration
Setup > Inv Adjustment Reason Code Editor. The current reason codes are
displayed in the Reason Code Editor window.

@ Heason Code Editor
M) )] 2)E) 5% 2]
Create Record
Delete Record | REASON CODE USER REASON CODE DESCRIPTION DISPLAY IND  5YSTEM IND
£ ] {10 [+ due to Irventory Conversion | | r
[2 0201 [Outbaund Audit Picking Errar v [
[2 jo202 [Qutbound Audit Packing Errar [ r
[2 0203 [Outhound Audit Wendar Error ] u
[z 7 [+ ar - due to outhound audit | | | |
(20 |20 [+ or - due to item transfer u o
[30 [30 [+ or - due to UPS r r
[z0 [3001 [UPS Picking Errar v r
[30 [3002 [UPS Wendar Errar v [ |
[30 [3003 [PTS Picking Error [ r
{30 13004 |PTS Wendar Eror 7 r
[42 [42 [+ ar - due to cycle count | | | |
(42 [4201 [Cycle Count - DT Theft [ u
{42 {4202 [Cycle Count Wendar Error [ r
[45 [49 [(+)or() due to order consol ] u
{50 |50 [+ ar - due to Mult-sku put [ | |
55 |55 [(+)/1-) due to paper picking ¥ | |
|50 =) [l Adj due to retums [ H
[70 [70 [ + kitting disassemble ] | |
{20 =) [loss due to vendor return [ u
|35 |33 [+ ar - general adjustment u r
[ [ [ I r
[ [ [ v =
| [ [ v u
[ [ [ m u
G | I [ O r

Reason Code Editor window
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Edit a reason code

1 On the Reason Code Editor window, double-click the reason code that you
want to edit. The Create/Modify window is displayed.

% Create/Modify

REASON CODE

DESCRIPTION
DISPLAY IND
SYSTEM IND

USER REASON CODE |00

(Outbound Audit Picking Error

2 &

Save ‘ Exit/Cancel |

Create/Modify window

2 Edit the description and code type as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a reason code

1  On the Reason Code Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Reason Code field, enter a reason code that you want to translate, or
click the LOV button and select the reason code.

3 Inthe User Reason Code and Description fields, enter a user-defined code
and description for the reason.

4  To allow users to view the reason code in List of Values windows, select the

Display Ind check box.

5 Click Save to save the changes and close the Create/Modify window.

Delete a reason code

1  On the Reason Code Editor window, select the reason code that you want to

delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Reason Code Editor window

e Click the exit

button to close the window.
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Maintain return codes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Return Code Editor. The current return codes are
displayed in the Return Code Editor window.

&% Feturn Code Editor

FLREEEEREE

Create Record
RETURM CODE DESCRIPTION CODE TYPE

Delete Record ] =1 [CHARTY |GIVE TO CHARITY A
[DAMAGE [DAMAGED PRODUCT R
[DESTRY |DESTROY - WRITE OFF A
[DIFsSKU [WRONG ITEM R
[REPLAC |REPLACE ITEM A
[WCOLOR [WRONG COLOR R
WSIZE [WRONG SIZE [

4]

Return Code Editor window

Edit a return code

1 On the Return Code Editor window, double-click the return code that you
want to edit. The Create/Modify window is displayed.

RETURN CODE  [REFLAC
DESCRIPTION |REPLACE TEM|

CODE TYPE 14

Save I Exit/Cancel I

Create/Modify window

2 Edit the description and code type as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a return code

1

4
5

On the Return Code Editor window, click Create Record. The
Create/Modify window is displayed.

In the Return Code field, enter a code for the return.
In the Description field, enter a description for the return.

The description states either the reason for the return or the action to be taken
with the returned merchandise.

In the Code Type field, enter A for an action code or R for a reason code.

Click Save to save the change and close the Create/Modify window.

Delete a return code

1

2
3

On the Return Code Editor window, select the return code that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Return Code Editor window

Click the exit button to close the window.
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Maintain WIP codes

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > WIP Code Editor. The current WIP codes are
displayed in the WIP Code Editor window.

o W Editor
S8 4)-]2)z) S0 2
Create Record | WIP CODE  DESCRIPTION LOCATION IO ACTIITY INSTRUCTIONS PROC TIME OMSITE PR
! [ASSORT |Assortment Breakdo |REWORK |[REWORK  [This is the assortment breakd| of Y
Delete Record [BAG [Bag [REWORK [REWORK | [ o ¥
OispiayFull [EEDATE [Best Before WIP [REWORK [REWORK | [ )| Y
[BLOKIT [K<itting [KITTING [kt [ | of ¥
[CANTPR [MLD Cant Process \[REWORK [P [ [ o Y
DR [packing [PACKSTAGE [ADDPAK [ | of Y
[EMGRAY [engraving [REWORK [REwORK | [ o Y
[FSTSKU [First Time SkuU [REWORK [REWORK  [NONE | 1] Y
[GIFT C [t WWrapping [GIFT [REwORK | [ o Y
IGIFT W |Gift Wrap WP |GIFT [REWORK | | of Y
[HLDBUF [MLD Hold Buffer WIF[REPACKAREA  [ADDPAK [ | of ¥
[IRON [iron IRCM [IRON [Dumrmy Instructions [ o Y
kT [kaTTING [KITTING [kt [ | of Y
— [LTERM [MLD Long Term WIP[REPACKAREA  [APTLIN [ [ o Y
[MNGRAM [MONOGRAM [REWORKSEW  [REWORK | | of Y
[MxDSKL [Mixed Sku caton  [REPACKAREA  [REPACK [ [ o Y
PFSKU |Pending First Time &[REWORK [REWORK | | of Y
[PRTARF [MLD Prirt and Apply[REPACKAREA  [REPACK [ [ o Y
lac [Quality Contral [REWORK [QUALTY | | 1] Y
[QUALTY [Duality Assurance  [REWORK [QuaLTY [Duramy Instructions | of Y
[QUAR [Cwarantine WP [REWORK [BuaLTY [ [ o Y
[REASGHN [reassign-wip [PACKSTAGE [REPACK [ | of Y
[REPACK [Repack Area [REPACKAREA  [REPACK [ [ o Y
[RETCKT |Reticketing |PACKSTAGE |RETCKT | | of Y
[RETURN [Process returmed me[REPACKAREA  [RETURN [ [ o Y
[ROUTE [MLD Missing Route *[REPACKAREA  [REPACK | | of Y
= [SHRINK [Shrink Wrap WP [REWORK [REWORK | | of Y
1 | »

WIP Code Editor window
Note: To view the instructions for a WIP code in a separate window, select the
WIP code and click Display Full.
Edit a WIP code

1 On the WIP Code Editor window, double-click the WIP code that you want
to edit. The Create/Modify window is displayed.

7 iy
WIP CODE ac
DESCRIPTION
LOCATION 1D REWORK A
ACTRATY QUALTY | 4
INSTRUCTIONS | £
ONSITE PROC [
PROC TIME 0

SHIF UNFINISHED ,Y_

Save ] Exit/Cancel ]

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a WIP code

1

9

On the WIP Code Editor window, click Create Record. The Create/Modify
window is displayed.

In the WIP Code and Description fields, enter a code and description for the
WIP.

In the Location ID field, enter the ID of the location where the activity takes
place, or click the LOV button and select the location.

In the Activity field, enter the code for the activity associated with the WIP,
or click the LOV button and select the activity.

In the Instructions field, enter instructions for the activity if it pertains to gift
wrapping or personalization.

In the Onsite Proc field, enter Y (Yes) if the WIP is handled at the
distribution center or N (No) if it is handled off-site.

In the Proc Time field, enter the standard processing time in minutes.

In the Ship Unfinished field, enter Y (Yes) if merchandise may be shipped
even if the WIP is not processed or N (No) if the WIP must be processed.

Click Save to save the changes and close the Create/Modify window.

Delete a WIP code

1

2
3

On the WIP Code Editor window, select the WIP code that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the WIP Code Editor window

Click the exit button to close the window.
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Maintain WIP code sequences

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > WIP Code Sequence Editor. The current WIP
code sequences are displayed in the WIP Code Sequence Editor Screen
window.

7K equence Editor Screen
0] t] =23 5 2
WIP SEQ MBR WP CODE DESCRIPTION
=) [20 |ASSORT Assortment Breakdown
[30 [FETSKU Fitst Tirme SKU
140 ac Quality Contral
[41 [va, A WIP CODE
0] [BAG Bag
=] [SHRIMK Shrink YWrapging
70 [PFSKU Pending First Time Sku
] [BEDATE Biest Before Marking
[200 MNGRAM MONOGRAM
1250 [ENGRAY engraving
|29 [GIFT_wW Gift Wrap
{200 [GIFT C Gift Wrapping
{500 [CANTPR MLD Can't Process WP
— [1000 OR packing
| [BLDKIT Kitting
| |HLDBUF MLD Hold Buffer ¥IP
| [IRON Iron
| KT KITTING
| [LTERM MLD Lang Term WP
| IMEDSKU Mixed Sku carton
| [PRTAPP LD Print and Apply WIP
| |QUALTY Quality Assurance
| [QUAR Cluararting WP
| [REASGH reassign-wip
| [REPALCK Repack Area
| [RETCKT Reticketing
-l [RETURN Process returned merchandise
4| [ B

WIP Code Sequence Editor Screen window

Edit a WIP code sequence

1  On the WIP Code Sequence Editor Screen window, double-click the WIP
code that you want to edit. The Modify Editor window is displayed.

&2 MODIFY EDITOR =
WIP CODE [ac
DESCRIPTION [Quality Control

WIP SEQ NER |lm

Save J Exit/Cancel I

Modify Editor window
2 Edit the sequence number as necessary.

3 Click Save to save any changes and close the Modify Editor window.

Exit the WIP Code Sequence Editor Screen window

e  (Click the exit button to close the window.
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Maintain WIP code processing assignments

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > WIP Process Editor. The current WIP code
processing assignments are displayed in the WIP Process window.

S W) =) 5 )5 2

Create Record WIP CODE WIP DESCRIPTION MULTI Sk o4, CARTON — REWORK
~ asS0RT |ASSORTMENT BREAKDOWN = L] v
Delete Record
[BAG [BAG v
[BEDATE |[BEST BEFORE MARKING v
[CANTPR [MLD CANT PROCESS WIP v
[OR [PACKING v
[FETEKY |FIRST TIME Sk
o |QUALITY CONTROL
|SHRIMK |SHRINK WRAPFING

T Al A R R R R ]
e L R
EpEEEEEEEEEEEEEE e QR

2 |

WIP Process window

Edit an assignment

1  On the WIP Process window, double-click the assignment that you want to
edit. The Create/Modify window is displayed.

o
WP CODE FETSKU
WIP DESCRIPTION [First Time SKkU
MULTI SKU ol T
QUALITY ASSURANCE & v
CARTON PROCESS co
REWORK v/
Siave Exit/Cancel
Create/Modify window

2 Select the appropriate option or enter N in each box in order to clear the
selections.

3 Select or clear the Rework check box as necessary.

4  Click Save to save any changes and close the Create/Modify window.
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Add an assignment

1 On the WIP Process window, click Create Record. The Create/Modify
window is displayed.

2 In the WIP Code field, enter the WIP code, or click the LOV button and
select the WIP code.

3 Select the appropriate option. To clear all the options, enter N (No) in the
boxes to the far right of each option.

Note: When you select an option, you indicate on which window DC
personnel will process the WIP code.

4  Select or clear the Rework check box.

Note: Select the Rework check box if you want DC personnel to process the
WIP code through the Rework Screen window. The Rework Screen window
provides access to each of the WIP processing windows from which you
chose in the previous step.

5 Click Save to save the changes and close the Create/Modify window.

Delete an assignment

1 On the WIP Process window, select the assignment that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the WIP Process window

e Click the exit button to close the window.
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Maintain cycle count plans

< Navigate: From the main menu, select Support Functions >
Processing/Returns Setup > Cycle Count Planning. The Cycle Count
Planning window is displayed.

& Cycle Count Planning
SRR E SRR
Create Record
cCPLAN |
Delete Record
DESCRIPTION FREQUENCY
(DALY [1
|QUARTERLY E]
[SEMI ANNUAL [1a0
[WEEKLY [7
[YEARLY [360

Cycle Count Planning window

Display all plans

e Click the execute query ¥ button.

Display a plan

—

4
If any plans are currently displayed, click the clear 3 button.
3 Inthe CC Plan query field, enter all or part of the plan's name, or click the
LOV button and select the plan.

4  Click the execute query ¥ button. The plans that match the name or partial

name are displayed.

2 Click the enter query button.
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Edit a plan

1 On the Cycle Count Planning window, double-click the plan that you want to
edit. The Create/Modify window is displayed.

CC PLAN SEM
DESCRIPTION [=EM AnnuAL I

FREQUENCY 120

Save | Exit/Cancel ‘

Create/Modify window

2 Edit the description and frequency (in days) as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a plan

1  On the Cycle Count Planning window, click Create Record. The
Create/Modify window is displayed.

2 Inthe CC Plan and Description fields, enter the name and description of the
plan.

3 In the Frequency field, enter how often, in days, that the cycle count must be
performed.

4 Click Save to save the changes and close the Create/Modify window.

Delete a plan

1 On the Cycle Count Planning window, select the plan that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Cycle Count Planning window

e Click the exit button to close the window.
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Transportation setup

Overview

The Transportation Setup module allows you to set up routes, carriers, and
trailers. This information is used by the system to schedule appointments and
shipments, load merchandise on trailers in a logical sequence, sequence the
routes for each day, and track trailer status.

Business process

Reports

There is a logical progression to follow when setting up routes, carriers, and
trailers.

Routes

e Identify the routes and indicate whether they are active or inactive.

e Assign routes to a day of the week. Indicate the route sequence for each day.
e Assign destinations to a route. Indicate the load sequence for each route.

You can look up route details by route number. The details include days on
which the route is run, destinations, and load sequences.

Carriers
o Identify the carriers and enter contact information.

o Identify services and associate routes and staging locations with each carrier.

Trailers

o Identify the trailers. Associate carriers with the trailers. State the cubic
capacity of each trailer.

There are no reports that pertain to transportation setup.
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Procedures

Maintain routes

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Route Editor. The current routes are displayed in the Route Editor

window.
&% Route Editor
SN EEEEEENE
Create Record
Delete Record
ROUTE DESCRIPTION ROUTE STATUS ~ FACILITY TYPE  LAST USED DATE
=H{aLL | |ACTIVE PROD
[DEFAULTRO | | PROD
R |FED EX |ACTIVE PROD
[R2 [Roadway [ACTIVE FROD
R3 [Swift |ACTIVE PROD
(R4 [vellow [ACTIVE PROD

-

Route Editor window

Edit a route

1 On the Route Editor window, double-click the route that you want to edit.
The Create/Modify window is displayed.

&% Create/Modify

ROUTE [r2

ROUTE STATUS
DESCRIFTION  [Roadway

Save ] Exit/Cancel J

Create/Modify window
2 Edit the status and description as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a route

On the Route Editor window, click Create Record. The Create/Modify
window is displayed.

1

4
5

In the Route field, enter the name of the route.

In the Route Status field, select the status of the route. The status may be:

= Active: Places the route in service.

= Inactive: Takes the route out of service.

In the Description field, enter the description of the route.

Click Save to save the changes and close the Create/Modify window.

Delete a route

1

On the Route Editor window, select the route that you want to delete.

2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Route Editor window

Click the exit

button to close the window.

Maintain routes by day

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Route Day Editor. The current routes are displayed by day in the
Route Day Editor window.

@ Route Day Editor
EHEEEEEREE
Create Recaord
Delete Record | DAY ROUTE ROUTE SEQUENCE

£ | \ [

[ [ \

[ [

\ \ [

[ [

| \ [

\ \ [

\ [ [

\ \ [

\ [ [

\ [ [

| \ [

{ [ [

\ \ [

\ [ [

\ [ \

[ [ [

[ [ \

| \ \

| [ [

\ [ \

\ [ [

\ [ \

\ \ [

[ \

= \ \

Route Day Editor window
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Edit a route

1 On the Route Day Editor window, double-click the route that you want to
edit. The Create/Modify window is displayed.

2 Edit the route sequence as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a route

1  On the Route Day Editor window, click Create Record. The Create/Modify
window is displayed.

DAY £
ROUTE #&
ROUTE SEQUENCE

Save ‘ Exit/Cancel |

Create/Modify window

2 Inthe Day field, enter the day of the week, or click the LOV button and
select the day.

3 In the Route field, enter the route, or click the LOV button and select the
route.

4 In the Route Sequence field, enter a number to indicate the order in which the
route will be run on the selected day.

5 Click Save to save the changes and close the Create/Modify window.

Delete a route

1  On the Route Day Editor window, select the route that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Route Day Editor window

e Click the exit button to close the window.
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Maintain route destinations

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Route Dest Editor. The current route destinations are displayed in the
Route Dest Editor window.

g% Route Dest Editor
S m) -] 2]z SR )
Create Record
Delete Record ROUTE DESTID LOAD SEQUENCE

Route Dest Editor window

Edit a route destination

1 On the Route Dest Editor window, double-click the route destination that you
want to edit. The Create/Modify window is displayed.

2 Edit the load sequence as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a route destination

1  On the Route Dest Editor window, click Create Record. The Create/Modify
window is displayed.

o2 Create/Modify
ROUTE | #|
DESTID | £

LOAD SEQUENCE |

Save ] Exit/Cancel I

Create/Modify
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2 In the Route field, enter the route, or click the LOV button and select the
route.

3 Inthe Dest ID ficld, enter the ID of the destination, or click the LOV
button and select the destination.

4 In the Load Sequence field, enter the sequence in which merchandise for the
specified destination should be loaded.

5 Click Save to save the changes and close the Create/Modify window.

Delete a route destination

1 On the Route Dest Editor window, select the route destination that you want
to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Route Dest Editor window

e C(Click the exit button to close the window.

View route assignments

S Navigate: From the main menu, select Support Functions > Transportation
Setup > Dest Day Route Summary. The Dest Day Route Summary window is
displayed.

&2 Dest Day Route Sumrmary

M\ 4] 7] 2]F] Sk 2
ROUTED [

ROUTE DAY DEST ID LOAD SEQUENCE

|»

4

Dest Day Route Summary window
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Display assignments for all routes

e Click the execute query

v

button.

Display assignments for one route

1 Ifany assignments are currently displayed, click the clear

S

button.

2 Click the enter query

3]

button.

3 Inthe Route ID query field, enter the route, or click the LOV button and

select the route.

4  Click the execute query
are displayed.

Exit the Dest Day Route Summary window

e  Click the exit

Maintain carriers

v

button to close the window.

button. The assignments for the selected route

S Navigate: From the main menu, select Support Functions > Transportation
Setup > Carrier Editor. The current carriers are displayed in the Carrier

Editor window.

p,[.amel Editor
SO EEE R
Create Record
CODE  MAME PHONE CONTACT
Delete Record =lDc \oc () MM R-HERK |Superisar
Details [DEF&  [Default Carrier |676-2553
[FOEx [FEDERAL EXPRESS |
[ROAD  [ROADWAY |
[SH1 |SH Test Carrier |ABA-5555
[SWFT  [SWIFT TRANSPORTATION |
[YELL [VELLOW FREIGHT

|

Carrier Editor window



Chapter 14 — Support functions 363

Edit a carrier

1 On the Carrier Editor window, double-click the carrier that you want to edit.
The Create/Modify window is displayed.

B Create/Madify

CODE VELL

MAME

PHOME
CONTACT

Save | Exit/Cancel ]

Create/Modify window

2 Edit the carrier name and contact information as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a carrier

1 On the Carrier Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Code and Name fields, enter the code and name for the carrier.
3 In the Phone field, enter the telephone number of the carrier.

4  In the Contact field, enter the name of the contact person.
5

Click Save to save the changes and close the Create/Modify window.

Delete a carrier

1  On the Carrier Editor window, select the carrier that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Carrier Editor window

e C(Click the exit button to close the window.
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Maintain carrier service routes

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Carrier Service Route Editor. The Carrier Service Route Editor
window is displayed.

Note: You can also access this window from the Carrier Editor window.

T Raoute Editor
M|t ~f2]F] %] 2
_ Create Record |

Create Record CARRIER W DESCRIPTION

[YELLOW FREIGHT

SERVICE ROUTE LOCATION ID DOOR  DEFAULT ROUTE
- RN R [5D04 (5004

4

Carrier Service Route Editor window

Display service routes for a carrier

3]

1 If any service routes are currently displayed, click the clear button.

5

button.

2 Click the enter query

3 In the Carrier query field, enter the code for the carrier, or click the LOV
button and select the carrier.

v

4 Click the execute query button. The service routes for the selected
carrier are displayed.
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Edit a service route

1  On the Carrier Service Route Editor window, double-click the service route
that you want to edit. The Create/Modify window is displayed.

&% Create/Modify
SERVICE GROUND
ROUTE Re ]

LOCATION 1D Em &

DEFAULT ROUTE

Save | Exit/Cancel |

Create/Modify window
2 Edit the enabled fields as necessary.

3 Click Save to save any changes and close the Create/Modify window.

Add a service route

1  On the Carrier Service Route Editor window, click Create Record. The
Create/Modify window is displayed.

2 In the Service field, enter a code for the service.

3 In the Route field, enter the route, or click the LOV button and select the
route.

4 In the Location ID field, enter the ID of the staging or door location, or click
the LOV button and select the location.

5 In the Default field, enter D for a default route or E for a default expedite
route as necessary.

Note: You may be prompted to overwrite an existing default or default
expedite route. Click Yes or No as necessary. Only one default route and one
expedite route is permitted per facility.

6 Click Save to save the changes and close the Create/Modify window.

Delete a service route

1 On the Carrier Service Route Editor window, select the service route that you
want to delete.

2 Click Delete Record.
3 When prompted to delete the record, click Yes.

Exit the Carrier Service Route Editor window

e C(Click the exit button to close the window.
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Maintain trailers

< Navigate: From the main menu, select Support Functions > Transportation
Setup > Trailer Editor. The current trailers are displayed in the Trailer Editor

window.

&% Trailer Editor

Create Record
Delete Record

SLEEREE

x| 2]
TRAILER ID CARRIER STATUS CUBE DATE LAST USED
2l[CHRIS [DEFA |UNLOADED [10000 [02727 /2002
LAl [DEFA, |SHIPPED 10000 027262002
AN [ROAD |UNLOADED 10000 022872002
[JAaniz [DEFA [SHIPPED [10000 027252002
[JAMIE [ROAD [SHIPPED [10000 [0228/2002
Ly [DEFA, [UNLOADED 10000 |03/01/2002
LuCY1 [DEFA |UNLDADED [10000 j03/01./2002
MARK [DEFA |SHIFPED 10000 |02/25/2002
[PENMY [ROAD [SHIPPED [10000 |02/05/2002
[PENMY1 [ROAD [SHIPPED [10000 |0zr27 /2002
[PENNY2 [ROAD |UNLDADED |10000 [02719/2002
|PENNY3 |FDEX |UNLOADED 10000 |02/27 72002
[PENMYS 2 [SwFT [SCHEDULED! [10000 |01/14/2002
[PENMY4 [ROAD [UNLOADED [10000 [01717/2002
[PENNYS |[ROAD |UNLDADED [10000 [02/04/2002
PF [rOAD [UNLOADED [10000 |01/16/2002
[PF1 [FoEX [UNLOADED [10000 [02728/2002
[PF2 [ROAD [SCHEDULED! [10000 [12/26/2001
[TRAILER1 [oc [SHIPPED [10000 0352002
[YELL1PF [vELL [UNLOADED [10000 |02/13/2002

il

PERMANENT

RN RN N N RN NN N RCR RN NN RN RN R R

Edit a trailer

Trailer Editor window

1 On the Trailer Editor window, double-click the trailer that you want to edit.

The Create/Modify window is displayed.

i C fy
TRAILER ID PF1
CARRIER [EE &
CUBE 10000
PERMAMNENT L
DATE LAST USED (/262002
TRAILER STATUS UNLOADED
Save ] Exit/Cancel ]
Create/Modify window

2 Edit the carrier, cubic capacity, and permanent indicator as necessary.

3 Click Save to save any changes and close the Create/Modify window.
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Add a trailer

1 On the Trailer Editor window, click Create Record. The Create/Modify
window is displayed.

2 In the Trailer ID field, enter the ID of the trailer.

3 In the Carrier field, enter the code for the carrier, or click the LOV
button and select the carrier.

4 In the Cube field, enter the cubic capacity of the trailer.

5 If the trailer record should be saved after the trailer is checked out of the DC,
select the Permanent check box.

6 Click Save to save the changes and close the Create/Modify window.

Delete a trailer

1  On the Trailer Editor window, select the trailer that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Trailer Editor window

e C(Click the exit button to close the window.
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Chapter 15 — DBA administration

Overview

Database administrators can use the options available on the DBA
Administration menu to monitor a variety of database activities. Database
administrators can view information regarding indexes, tables, table locks,
rollbacks, sequences, and the error log.

Business process

There is no business process pertaining to database administration.

Reports

The Error Log report provides a list of errors. For each error, it includes the user
ID, time, code, source, location, and message.
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Procedures

Maintain the error log

© Navigate: From the main menu, select DBA Administration > Display Error
Log. The Error Log window is displayed.

% Error Log

St -3 w06 2

Delete Record
Print Record LUSER CODE DATE 03/04/2002
Details
USER ERROR TIME CODE ERROR SOURCE
= MP2R3214 [03/04/2002 15:20:14 41003 [ERROR LOG 3

4

Display all errors

Error Log window

v

e  Click the execute query

button.

Display errors by user, error code, or date

1 If any errors are currently displayed, click the clear

5

2 Click the enter query

3]

button.

button.

3 To restrict the list of errors to a specific user, error code, or date, enter the
criteria in the appropriate query fields.

4 Click the execute query

v

displayed.

button. The errors that match the criteria are
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View additional details of an error
1 On the Error Log window, select the error that you want to view.

2 Click Details. The details of the selected error are displayed in the Error
Detail window.

&% Error Detail
USER FaRz21s TIME 030472002 152014
CODE o3
ERROR SOURCE |ERROR_LOG S
LOCATION ID {Tr_On_Error
MESSAGE [This function cannot be pedormed here

Exit/Cancel

Error Detail window

3 Click Exit/Cancel to close the Error Detail window.

Delete an error record

1 On the Error Log window, select the error that you want to delete.
2 Click Delete Record.

3 When prompted to delete the record, click Yes.

Exit the Error Log window

e  (Click the exit button to close the window.
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Generate the Error Log report

< Navigate: From the main menu, select DBA Administration > Display Error
Log. The Error Log window is displayed.

Display all errors

e Click the execute query ¥ button.

Generate the Error Log report

1 On the Error Log window, click Print Record. The Error Log Setup window

is displayed.
" Error Log Setup
Destination | Layout
DESTYPE  [FILE -
DESNAME | £
DESFORMAT [INTERNET READY HTM |
Default Save | Exit/Cancel

Error Log Setup window
2 In the Destype field, select the type of destination.
3 In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
4 To view the layout of the report, click on the Layout tab.

5 Click Save. The report is sent to the selected destination.
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View index details

< Navigate: From the main menu, select DBA Administration > Display Index
Information. The Display Index Information window is displayed.

TARGET INDEX DIFFERENTIATOR GR

SEGMENT NAME TABLESPACE NAME KEYTES BLOCKS EXTENTS BYTES
AaTOR GROUPIINIESE 512 54 i} 524268

Display Index Information window

Display details for all indexes

e Click the execute query ¥ button.

Display details for one index

3]

1 Ifany index details are currently displayed, click the clear button.

3 In the Target Index query field, enter the name of an index, or click the LOV
button and select the index.

4  Click the execute query ¥ button. The details for the selected index are

displayed.

2 Click the enter query button.

Exit the Display Index Information window

e  (Click the exit button to close the window.
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View locks on tables

< Navigate: From the main menu, select DBA Administration > Display Locks
on Tables. The currently locked tables are displayed in the Display Locks
Information window.

B2 Dis Infarmation

hELIRES SR AR RAE SR
TABLE WAME USER NAME STATUS TYPE

=L DBJ# oracle HELD COTHER

TABS oracle HELD COTHER
CLUS oracle HELD OTHER
|_TS# oracle HELD OTHER
| FILE# BLOCK# oracle HELD COTHER
|_USER# oracle HELD COTHER
UETH oracle HELD OTHER
SEGEH oracle HELD OTHER
G4 _SSOL_WORKAREA  |oracle HELD OTHER

4]

Display Locks Information window

Exit the Display Locks Information window

e C(Click the exit button to close the window.
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View rollback details

< Navigate: From the main menu, select DBA Administration > Display
Rollback Information. The current rollback segments are displayed in the
Display Rollback Information window.

ollback Information

SIm) ) -2)2) 5 2)

ROLLBACK SEGMEMT INCREASERE KSIZE  EXTENTS  XACTS  WAITS GETS  OPTSIZE STATUS  RSSIZFE

=1 |SYSTEM nNO 3592 5| 1] 1] 774 OMLINE 401408
SYBEMUTH nNO 2040 17 0 0 1707 OMLINE 2085560
SY3SMUZE lils} 2040 17 0 0 1767 OMLINE 2065560

_SYSSMUSE NO 2040 17 0 o 1670 OMLINE 2083960
SYSEMUAS nO 3064 18 0 o 1929 OMLINE 3137536
_SYS5MUSH O 2040 17 1] &) 3323 OMLINE 2088960
SY35MUGH O 1016 16 0 1] 1606 OMLINE 1040354
_SYSSMUTS lils} 2040 17 0 4 2241 OMLINE 2083560
SYSSMUBSE lils} 2040 17 0 0 1624 OMLINE 2083560
_SYSSMUSE nO 2040 17 0 o 16597 OMLINE 2083960
SYSEMU0% nO 2040 17 0 =) 5033 OMLINE 20835960

Display Rollback Information window

Exit the Display Rollback Information window

e Click the exit button to close the window.
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View sequence details

< Navigate: From the main menu, select DBA Administration > Display
Sequences Information. The current sequence details are displayed in the
Display Seq Info window.

o2 Di fo
2 JLV R 2 RS | SR

SEQUENCE MAME MM WALUE  M&XVALUE  INCREMENT BY  LAST NUMBER  CYCLE FLAG

“ |ACTMTY_BASED _COST_ 1| 1.000000E+25 1 823 73
|APPT OTL SEQ 1[ 999999999 1 1445 7]
|APPT_HDR_SEQ 1| 999939999 1] 2163 7
|APPT MER SEQ 1] 59999500 | 1 1473 ]
[ASN_UPLOAD_SEQ 1| 1.000000E+27 | 1 &3 N
[BATCH MER SEQ 1 ooe99000 | 1 11 ]
[BOL_NBR_SEQ 1 1.000000E+7 | 1 43 r
|CONTAINER MBR SEQ 1| 999999999 1 94202 7
[DISTRO MBR SEQ 1 ooe99000 | 1 1460 v
FILEID_NBR_SEQ 1| 1.000000E+27 | 1 1 I
[GROURP 1D SEQ 1 99993 | 1 243 W
[MULTMIEW _36_SEQUENC 1] 93393393 | 1 2 v
|ORDER COMSOLIDATE SE 1| 1.000000E+27 | 1 1 [
[RECEIPT_NBR_SECQ 1| 999939999 1 1404 v
[RETURM GROUP SEQ 1 995990995 | il 1 ]
|RETURN_UPLOAD RET GR 1| 999999999 1 1 7]
[RIB MESSAGE SEQ 1| 1.000000E+27 | 1 1 I
[RMA SEQ 1| 1.000000E+20 | 1 1208 73
[RTv_NBR_SEQ 1| 999992999 1 161 7
[STOCK ORDER INFO UPL 1 ooe99000 | 1 4185 ]
[TASK_SEQUENCE 1| 9999999999 1 AR51 7]
[TICKET NBR SEQ 1| 99999999 1 5001 7]
[TRANSACTION_ID 0[ 1.000000E+1E | 1] 30 73
[TRAMSSHIPMENT MER SE 1] 599995009 | il 1 ]
[UNIQUE_REPORT_SEQ 1] 99999 | 1] 2425 v
[UNIT LABEL SEQ 1 1.000000E+27 | il [ I
|UPS DETL SEQ 1| 1.000000E+27 | 1 722 [

- [¥ML_WMESSAGE_QUEUE_SE 1| 1.000000E+27 | 1 48230 r

Display Seq Info window

Exit the Display Seq Info window

e  (Click the exit button to close the window.
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< Navigate: From the main
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menu, select DBA Administration > Display Table

Information. The current tables are displayed in the Display Table

Information window.

7 ] ahl
Mot ) 5] 2
FIND TABLE
TABLE NAME TABLESPACE NAME KBYTES BLOCKS EXTENTS MAXEXTENTS BYTES
|DAT4 [ 9216 1152 Ell s 9437104
ACTMWITY LOG [USERS [ 64 8[ 1] | B5536
IACT_EGQUIPMENT |DAT [ 6 | Gl [ | B5536
IADDRESS TYPE DESCRIPTICJUSERS [ 54 5| 1] | 55536
|AHL_QUERIES [USERS [ 64 | 8[ 1] | B5536
[ALLOCATION DATA [DAT [ [ Gl 1] st | B5536
[ALLOC TEMP [DaT [ 192 | 24| 3] #e[ 196600
[APPLY_CONTAINER ROUTE [DATZ [ [ Bl 1 W BO036
[APPOINTMENT [DaT [ 192 24 3| we| 196608
[APPOINTMENT_QUEUE |USERS [ 128] 16| 2 w 131072
[APPT DETAIL E] [ 576 72[ 9| we|  589824
_ |APPT_DETAIL_LOT |DAT3 [ 64 | B 1 it Ba536
[APPT DETAIL TO UPLOAD  [DATZ [ 576 | 72| Ell we|  539924
|APPT_HEADER_TO_UPLOAD [USERS [ 512 B Bl | 524268
[APPT LINE WORKING [DaT2 [ [ Ell 1] st | B5536
[APPT SEARCH QUERES  [DAT2 [ 192] 24 3| w 196608
APPT_TROUBLE |DaT2 [ 64| Gl 1] s E5536
[APPT TROUBLE CODE E] [ 64 8[ 1] | B5536
/APPT_TROUBLE_CODE_REF [DATI [ 54 | B[ 1] | B5536
[ASH E [ 64 8[ [ | B5536
|ASN_CONTAINER_DL [RE] [ 64 | 8[ [ | B5536
[ASH CONTAINER [TEM DL [DATZ [ 54 )| 1] we|  B5536
[ASN_CONT_UPLOAD [UsERS [ 64 | 8[ 1] | B5536
= [asn DL [DaT3 [ 64 8[ [ s 55536
Display Table Information window
Display details for one table
1 If any table details are currently displayed, click the clear ] button.
2 Click the enter query % button.
3 In the Find Table query field, enter the name of a table, or click the LOV
button and select the table.
4  Click the execute query button. The details for the selected table are

displayed.

Exit the Display Table Information window

Click the exit button to close the window.
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