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Chapter 1 – Introduction 

Overview 
This document discusses the administration functions of Retek® TopPlan™and 
Retek® ChannelPlan™, which are solutions in the Retek Predictive Planning 
Suite. 

• TopPlan provides strategic and financial product planning functions, such as 
setting and achieving financial targets. 

• ChannelPlan provides financial location planning functions, such as setting 
store open and close dates and computing store status (Comp/Non-
Comp/Closed). 

Both applications also provide functions for creating pre-season and in-season 
financial plans in a structured method, reconciling and approving plans, and 
monitoring and re-assessing plans. 

The TopPlan/ChannelPlan administrator controls the user role definition and 
security which in turn control the functions a user may perform.  

Audience and purpose 
This document is written for persons who have administration responsibility for 
TopPlan and/or ChannelPlan. It contains general procedures for controlling 
functions, such as: 

• Adding and deleting users and groups 

• Assigning and maintaining access to application components (workbooks, 
worksheets, measures) 

• Seeding and loading data 

It is assumed that administrators have a general knowledge of the Retek 
Predictive Application Server (RPAS) and basic TopPlan and/or ChannelPlan 
end-user functions.  
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Related documentation 

For end-user features and functions of the Retek Predictive Application Server 
(RPAS), TopPlan, and ChannelPlan, refer to the following documents: 

• RPAS User Guide and online help 

• TopPlan User Guide 

• ChannelPlan User Guide 

Solution versus RPAS administration 
Administration functions are grouped into two categories: solution administration 
and RPAS administration.  The solution administration functions apply to the 
specific solution, either TopPlan or ChannelPlan.   

The TopPlan-specific administration functions include: 

• Inventory Initialization – used once to establish the Beginning of Period and 
End of Period inventory values in the domain using loaded Stock on Hand 
data. 

• Seeding Administration – used to copy data from a selected plan version to 
the working plan version prior to starting the Pre-Season plan. 

• TopPlan Administration – used to set Store Counts and map historical data to 
account for time shifts. 

The ChannelPlan-specific administration functions include: 

• Set up store open and close dates. 

• Set up comp and non-comp store status. 

RPAS administration consists of the following activities:   

• User and Group Management – used to add, delete, and modify users, and to 
add and delete user groups.  

• Security Management – used to provide access to workbook templates, 
measures, hierarchies, and dimensions. 
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Chapter 2 – TopPlan administration 

Overview 
TopPlan administration consists of two workbooks that allow the administrator to 
perform the following activities: 

• Inventory Initialization workbook – Used once to establish Beginning of 
Period and End of Period inventory values in the domain using loaded Stock 
on Hand data. 

• Seeding Administration workbook – Seeds the working financial plans with 
data from a selected version. 

• TopPlan Administration workbook – Sets high-level store information, such 
as store counts and square footage.  The administrator also uses this 
administration workbook to map time periods to account for holiday and 
other calendar shifts and for 5253 week year mapping.   

Inventory Initialization workbook 
The Inventory Initialization workbook is used once to calculate a beginning 
inventory position in the domain using the currently known stock on hand value.   

Many times when a company implements a planning solution, historical data is 
loaded.  The data that is usually available for loading is related to sales, 
markdowns, and/or receipts.  However historical inventory positions are typically 
not available to be loaded.  If the current period stock on hand value is available, 
it can be loaded into the TopPlan domain and the historical inventory positions 
can be calculated.  The Inventory Initialization workbook allows a company to 
set historical inventory values (beginning of period (BOP) and end of period 
(EOP)) for the domain using the current Stock on Hand value.   

Usage notes 

This process is only performed once for a given domain.  Once the historical 
inventory positions are calculated, this workbook does not need to be built again.  

The time periods selected for this workbook include the current period for which 
the stock on hand is loaded and all previous (historical) time periods for which 
the inventory needs to be calculated. 
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Inventory initialization process 

Before you begin, be sure to load the stock on hand value for the applicable time 
period using the Stock On Hand interface program. 

Create an Inventory Initialization workbook 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the Planning Administration tab. 

3 Select Inventory Initialization, and click OK. The Inventory Initialization 
wizard is displayed. 

4 Select the desired channels, products, and time periods on the respective 
pages of the wizard.  Select the last time period for which stock on hand was 
loaded.  Click Finish. The Inventory Initialization workbook is created. 

Note: No calculations or data edits are required.  

The end of season measure (EOS) in the workbook is set equal to the Stock on 
Hand measure (not viewable in the workbook).  The difference between EOS and 
the EOP is placed in the Stock On hand Adjustment measure and the EOP is 
recalculated for the last period to match the EOS/Stock on Hand value.  All 
historical EOP and BOP values will recalculate when the last week’s EOP is 
reset. 
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Seeding Administration workbook 
The Seeding Administration workbook allows users that have administration 
access to define the source of data for the Wp plan measures that will be seeded 
and to initiate the actual seeding process.  This seeding process is typically done 
at the beginning of a Pre-Season planning period.  Data for pre-defined measures 
are copied from the selected plan version to those same measures for the Wp plan 
version.  

• Data are seeded from one product to that same product from one year to the 
next.  TopPlan does not currently allow users to seed data across different 
products. 

• The user must select the products, channels, and time periods that are to be 
seeded at the time the Seeding Administration workbook is built.  If the time 
period to be seeded is the year 2004, then the user must select the entire FY 
2004 time period when building the workbook.  The time period to be seeded 
from (such as 2003) does not need to be included in the workbook. 

• Alternatively, actual users may initiate the seeding process from inside their 
workbooks. They cannot, however, select the data source that the measures 
are seeded from. That can only be executed in the System Administration 
workbook.  

Seeding process 

Create a Seeding Administration workbook 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the Planning Administration tab. 

3 Select Seeding Administration, and click OK. The Seeding Administration 
wizard is displayed. 

4 Select the desired channels, products, and time periods on the respective 
pages of the wizard. Click Finish. The Seeding Administration workbook is 
created. 
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Set up the source data 

1 Select the Source Setup tab to display the Source Setup worksheet. 

2 For each Product select the plan version from which the data is to be copied 
into the Wp.  Different sources may be selected for different time periods, 
and for different products.  

 The available plan versions are: 

 Do nothing – Data will not be seeded for Wp 

 Ly – Last year data 

 Ly Op – Last year, original plan data 

 Ly Cp – Last year, current plan data 

Note: A selection can be made at an aggregate time/product/channel level, 
and the selection replicates to the lower levels. 

3 Once the selections have been made, click Calculate.  This replicates the 
selections to lower hierarchy dimension members. 

4 From the File menu, select Commit Now option.  This will commit the seed 
data source selections to the database so they are available for planners when 
they opt to seed their plans from their workbooks. 

  OR , if the desire is to have all plans pre-seeded  at one time by the Sytem 
Administrator, then the next step is executed: 

5 From the main menu, select the TopPlan > Seed.  A message will display 
indicating the successful completion of the seeding process. 

Note: This process automatically commits the data to the database.  

Review the results of seeding 

Note: The procedure applies only if Step 5 in the previous procedure has been 
executed. 

1 Select the Seeding Results tab to review the Seeding Results worksheet. The 
measures for the first product are displayed. 

2 Scroll through the list of products to view the measures for each successive 
product. 

3 Repeat the seeding process if necessary. 
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TopPlan Administration workbook 
The TopPlan Administration workbook allows users that have administration 
access to set the values for certain measures and to set up week mappings to 
account for calendar and other holiday shifts and 53-week years.  This process is 
typically done at the beginning of a Pre-Season planning period, but it can be 
done In-Season as well.  Note, however, that data cannot be changed for 
historical time periods (elapsed time). 

Establish store counts  

There are three Store Count measures that can be set in the TopPlan 
Administration workbook: Store Count, Non-Comp Store Count, Comp Store 
Count.   

Store Count is used to calculate the following measures: 

• Average Store Sales 

• Average Store Inventory (EOP) 

There is no relationship defined between Store Count and the Comp and Non-
Comp Store count measures.  If the administrator chooses to utilize all three 
measures, all three values must be entered. 

Comp and Non-Comp Store Counts are used for informational purposes only.  
They are available to the planning users in the planning workbooks as read-only 
measures.  They are not used in any calculations.  

Note: The values for Comp and Non-Comp Store Sales are assumed to be loaded 
measures and are not calculated or determined in the solution. 

Product is not available in this workbook.  The store count value entered here 
applies to the entire product hierarchy.  To view the store count in a financial 
plan workbook, the hierarchy dimension [All Product] must be displayed. 

The channel hierarchy is available in this workbook.  A store count value may be 
entered for each channel location.   

The calendar hierarchy is available in this workbook.  Different store counts may 
be entered for different time periods in the workbook.  Store counts may also be 
entered for historical time periods.  A store count viewed at an aggregate time 
period (month) reflects the value in the last child time period belonging to the 
aggregate parent. 
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Store count process 

Create a TopPlan Administration workbook 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the Planning Administration tab. 

3 Select TopPlan Administration, and click OK. The TopPlan Administration 
wizard is displayed. 

4 Select the desired channels and time periods on the respective pages of the 
wizard. Click Finish. The TopPlan Administration workbook is created. 

Set up the store counts 

1 Select the Store Counts tab to display the Store Counts worksheet. 

2 Enter the applicable store counts.  Store counts may not be entered at 
aggregate time periods.  The Edit > Fill option is available to enter one store 
count value for all time periods. 

 

Store Counts worksheet 

Note: In the above example, store counts are protected at aggregate levels.  You 
must  manually enter a value for each week or use Edit > Fill to enter multiple 
weekly values at one time.  Additionally the value for Brick and Mortar, Comp 
Store Count for February reflects the last value in the month, 60. 
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Mapping time periods  

The History Map worksheet sets the value of a measure called History Map  
(PWPLAGMAP).  This measure is used to calculate the Adjusted Last Year 
Sales Measure (Adj Ly Sales R) that is viewable in the planning workbooks.  The 
Adj Ly Sales R measure uses the History Map measure to pull last year sales 
from a time period other than 52 weeks in the past (the default for all LY 
measures).   

History Mapping is an “all or none” concept; the procedure applies to all 
products.  The TopPlan solution contains only one mapped measure called Adj 
Ly Sales R. However, you can create multiple mapped measures (for example 
Adj Ly Markdowns R) from the same LAGMAP measure.  If  two adjusted 
measures are created from the same LAGMAP measure, then they will reflect the 
same week to week mapping created in this mapping workbook.  If different 
week to week mappings are required for different measures, then a separate 
LAGMAP measure must be created in the configuration and added to the 
mapping workbook template. 

For more information on adding new measures, refer to the RPAS 11.0 
Configuration Guide. 

There are two situations that may occur during the year or planning cycle that 
may require a history map to be created:  

• Holiday or key planning time periods shift (typically Easter or Hanukkah) 

• There are 53 weeks in the planning period, or in the current or last year. 

Holiday period shifts 

It is common for certain key holiday periods to shift by weeks or even a month 
from year to year.  If a planner views the measure Ly Sales R in a current year, 
that value represents the Sales R value from 52 weeks prior.  So a planner trying 
to plan sales for Easter this year, may not have an accurate LY Sales R value that 
reflects Easter from last year.  Therefore the LAGMAP measure is used to 
specify which week should be used and places the corresponding value in Adj 
LY Sales R. 

53-week years 

A 53-week year occurs when a company utilizes a 4-5-4 or 4-4-5 financial 
calendar.  53-week years occur approximately once every six years.  When the 
planning cycle moves from a 53-week to a 52-week year, the History Mapping 
worksheet can be used to account for the extra week. 

Note: The current History Mapping worksheet cannot be used to map weeks 
when moving from a 52-week to a 53-week year.  Please see Appendix A for 
more information on how to handle this scenario. 
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Mapping time periods process 

Create a TopPlan Administration workbook 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the Planning Administration tab. 

3 Select TopPlan Administration, and click OK. The TopPlan Administration 
wizard is displayed. 

4 Select the desired channels and time periods on the respective pages of the 
wizard. Both the year to be mapped and the year being mapped from need to 
be selected.  Click Finish. The TopPlan Administration workbook is created. 

Note: Although a channel page is displayed in the wizard, it is not used in 
the history mapping process. It is used only for setting the store counts. 

Set up the history map 

1 Select the History Map tab to display the History Map worksheet. 

2 Select the Year time period and Outline mode to produce the following 
layout:  

 

History Map worksheet 
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The weeks that are displayed as rows on the worksheet represent the weeks 
to be used as the source of the data (essentially the “Last Year” being pulled 
from).  The measure TPl History Mapping is a pick list that represents the 
destination week, (essentially the “map to” week).   

Note: The pick list is populated from the weeks that were selected on the 
calendar page of the wizard when the workbook was built. 

3 Select the week to be mapped to for each week in the outline. As specific 
weeks are selected, a pick list appears that displays all of the weeks in the 
time periods that were previously selected during the initial workbook build 
selection process.   

In the screenshot below, week 2/8/2003 is being mapped to week 1/31/2004.  
Once this mapping is committed to the database, the value in Adj Ly Sales R 
for week ending 1/31/2004 will be equal to the Sales R value in week 
2/8/2003.   

 

History Map worksheet 

4 After the mapping the time periods, commit the data to the database. 

5 Build a new Financial Plan workbook and view the Adj LY Sales R measure 
to see the effects of the mapping. 
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Chapter 3 – ChannelPlan administration 

Overview 
ChannelPlan administration consists of one workbook that allows the 
administrator to perform the following activities: 

• Set store status (Comp, Non-Comp, Closed). 

• Set square footage by location. 

• Set a location’s open and close dates. 

The ChannelPlan Administration workbook consists of one worksheet and x 
measures.  Each measure’s functionality is described in one of the three sections 
below. 

Store status  
A location in ChannelPlan must be categorized as Closed, Comp, or Non-Comp.  
The rules governing the definition of Comp and Non-Comp are company specific 
and have not been incorporated into this ChannelPlan release.  Each store must 
have its status manually set for the time periods in the workbook.  The Edit > Fill 
functionality can be used to facilitate data entry.   

The measure Store Status is a pick list measure with the values Closed, Non-
Comp, and Comp.  Closed is the default value.  It is based at the level of 
store/week/company and has an aggregation method of PET.  The PET 
aggregation method sets the value at  aggregate time period to be the value of the 
last period in the aggregate period.   

Note: The value contained in this Store Status measure drives the calculation of 
Comp and Non-Comp Sales R in the ChannelPlan financial plan workbook. 

Store counts 

Non-Comp Store Count and Comp Store Count are calculated measures driven 
off the value of Store Status.  The store count measures are based at the level of 
store/week/company and have an aggregation method of PET.  The PET 
aggregation method sets the value at an aggregate time period to be the value of 
the last period in the aggregate period.  The values are totaled up the channel 
hierarchy. 
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Square footage 

Store square footage can be entered for each store location.  Store square footage 
is used to calculate the following measures: 

• Avg Square Footage – Store Square footage averaged by the number of 
location hierarchy members reporting to the aggregate level location 

• Sales per Square Foot R – Sales per store square foot 

Open and close dates 

A store’s open and close dates can be set.  The open and close dates are 
informational only and are not used in any measure calculations.  These measures 
are viewable and are read-only in the ChannelPlan planning workbooks. 

Seed data 
The Seeding process for ChannelPlan is a predefined process that copies Ly Sales 
R into Wp Sales R for the time periods in the ChannelPlan planning workbook.  
Administrator rights are not required to seed the Wp plan. 

Seed Wp is only available in a Pre-Season Planning workbook.  It is not available 
In-Season. 

Create a Channel Planner Pre Season workbook 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the ChannelPlan tab. 

3 Select Channel Planner Pre Season, and click OK. The Channel Planner Pre 
Season wizard is displayed. 

4 Select the desired retailers, locations, and time periods on the respective 
pages of the wizard. Click Finish. The Channel Planner Pre Season 
workbook is created. 

Seed the workbook 

• From the main menu, select ChannelPlan > Seed. A message box is 
displayed when the seeding process has been completed. 

 



Chapter 4 – User administration and security   15 

 

Chapter 4 – User administration and security 
User administration and security setup involves the following tasks: 

• Set up users and administrators 

• Set up user groups 

• Set up user access to workbooks, measures, hierarchies, and dimensions 

• Set up optional measures for workbooks  

Set up users and user groups 
User administration is the process by which administrators add, edit, and/or 
delete authorized system users, add and/or delete user groups, and change user 
passwords. These tasks are performed using wizards which are accessed via the 
User Administration tab. 

The following is a collection of standard procedures performed from the User 
Administration tab: 

• Add a user (system user or administrator) 

• Add a user group 

• Delete a user 

• Delete a user group 

• Edit a user 

Add a user 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the User Administration tab. 

3 Select Add User, and click OK. The Add User wizard is displayed. 

4 In the User Name field, enter the ID string that the user will enter when 
logging on to the system. 

Note: Each user name must begin with a letter, must contain no spaces (the 
underscore character is acceptable), and must not exceed eight characters in 
length. 
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5 In the User Label field, enter a description for the user ID (for example, the 
user’s full name). This identifying label will appear in various locations 
throughout the application. For example, labels appear on the File > Open 
dialog box to identify the owner of a given workbook. 

6 Select the user group to which the user belongs. User groups must be created 
before users can be assigned to them. If a user is to be assigned to a group 
that does not yet exist, you must exit from this wizard to first create the new 
user group.   

7 In the Password field, enter a password for the user. 

8 In the Password Verification field, enter the same password as entered in the 
Password field. 

9 If the user should have Administrator status, which allows that user to create 
system-wide default styles for workbook templates, select the Administrator 
check box.  

Note:  Administrator status enables users to perform the Format menu option 
Save Format/Admin, which creates new system-wide default styles for 
workbook templates. If you are not sure whether a user should be granted 
this ability, note that a user’s Administrator status can later be modified. 

10 If the password is an initial password that must be changed by the user when 
they log in for the first time, select the Force Password Change check box. 

11 To prevent the user ID from being used to log in to the system, select the 
Lock User Account check box.  The user ID will not allow access to the 
domain. 

12 Click Finish. 

13 When prompted to acknowledge the addition, click OK. 

You can now assign workbook template and measure access rights to the user.  
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Add a user group 

User groups provide an intermediate level of security to workbooks created and 
saved by specific users. When you assign new users to the system, they must be 
assigned to existing user groups. User groups generally consist of individuals 
with similar job functions or responsibilities; that is, the user group corresponds 
to the user’s role in the planning process. 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the User Administration tab. 

3 Select Add User Group, and click OK. The Add User Group wizard is 
displayed. 

4 In the Group Name field, enter the ID of the user group. 

5 In the Group Label field, type a label describing the user group. This 
identifying label will appear in various locations throughout the application. . 

6 Click Finish. 

7 When prompted to acknowledge the addition, click OK. 

Delete a user 

To maintain system security, delete user profiles that are no longer needed. 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the User Administration tab. 

3 Select Delete User, and click OK. The Delete User wizard is displayed. 

4 Select a user from the Users list. 

5 Click Finish. 

6 When prompted to acknowledge the deletion, click OK. 
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Delete a user group 

If a user group no longer exists, you should delete the group from the system as 
soon as possible to maintain system security.  

Note: Deleting a user group will remove every user in that group. 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the User Administration tab. 

3 Select Delete User Group, and click OK. The Delete User Group wizard is 
displayed. 

4 Select a user group from the User Group list. 

5 Click Finish. 

6 When prompted to acknowledge the deletion, click OK. 

Edit a user 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click the User Administration tab. 

3 Select Edit User, and click OK. The Edit User wizard is displayed.  

4 In the User IDs field, select a user label, and click Next. 

5 On the next page of the wizard, edit the enabled fields as necessary. 

6 Click Finish. 

7 When prompted to acknowledge the edits, click OK.  
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Set up user access to workbooks and measures 
After users and user groups are created, you may set up and maintain access 
permissions to workbook templates and measures within those workbook 
templates. That is, you can determine which templates individual users can 
access, as well as the measures that users can access while manipulating 
workbooks in the system. Additionally, you can specify and restrict the measures 
that are available to be added to a given workbook template. The ability to set 
access permissions in this way provides a high degree of measure security, as 
users can be restricted to viewing and editing only certain relevant measures. 

User access to workbooks and measures is controlled through the Security 
Administration Workbook. Using this workbook, you can: 

• Assign and modify the access rights of each user to all workbook templates. 
User/template permissions are set in the Workbook Template Rights 
worksheet. 

• Assign and restrict user access to individual measures. User/measure 
permissions are established in the Measure Rights worksheet. 

• Determine which optional measures are accessible through individual 
workbook templates. Template/measure permissions are set in the Workbook 
Template Measure Rights worksheet. 

• Set hierarchy permissions in the Hierarchy Modification Rights worksheet. 

• Set dimension permissions in the Dimension Modification Rights worksheet. 

Set or modify user access to workbook templates 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click on the Administration tab. 

3 Select Security Administration, and click OK.  

4 On the Workbook Template Rights worksheet, select each template for 
which a user needs access rights. For templates to which a user should not 
have access rights, make sure there is no check mark. 

5 To save the workbook, click Save on the toolbar. If the workbook was not 
previously saved, the Save As dialog box is displayed. Enter a name for the 
workbook and the level at which it should be saved. Then click OK. 

6 From the File menu, select Commit Now. Changes must be committed to the 
master database for them to take effect.  

7  When prompted to acknowledge the action, click OK. 
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8 To close the workbook, click Close on the toolbar. 

Assign or restrict user access to measures 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click on the Administration tab. 

3 Select Security Administration, and click OK. 

4 On the Measure Rights worksheet, indicate whether the user should have 
Read Only or Read/Write access to each measure. The default permission is 
Denied.  

5 To save the workbook, click Save on the toolbar. If the workbook was not 
previously saved, the Save As dialog box is displayed. Enter a name for the 
workbook and the level at which it should be saved. Then click OK. 

6 From the File menu, select Commit Now. Changes must be committed to the 
master database for them to take effect.  

7  When prompted to acknowledge the action, click OK. 

8 To close the workbook, click Close on the toolbar. 

Set measure availability for workbook templates 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click on the Administration tab. 

3 Select Security Administration, and click OK. 

4 On the Workbook Template Measure Rights worksheet, select each measure 
to be included in a workbook template. For measures that are not included in 
a workbook template, make sure there is no check mark. 

5 To save the workbook, click Save on the toolbar. If the workbook was not 
previously saved, the Save As dialog box is displayed. Enter a name for the 
workbook and the level at which it should be saved. Then click OK. 

6 To commit any changes, select Commit Now from the File menu. Changes 
must be committed to the master database for them to take effect.   

7 When prompted to acknowledge the action, click OK. 

8 To close the workbook, click Close on the toolbar. 
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Assign or restrict user access to hierarchies 

1 Click New on the toolbar. The New dialog box is displayed.  

2 Click on the Administration tab. 

3 Select Security Administration, and click OK.  

4 On the Hierarchy Modification Rights worksheet, select each hierarchy for 
which the user needs access rights. For hierarchies to which the user should 
not have access, make sure there is no check mark. 

5 To save the workbook, click Save on the toolbar. If the workbook was not 
previously saved, the Save As dialog box is displayed. Enter a name for the 
workbook and the level at which it should be saved. Then click OK.  

6 To commit any changes, select Commit Now from the File menu. Changes 
must be committed to the master database for them to take effect.  

7 When prompted to acknowledge the action, click OK.  

8 To close the workbook, click Close on the toolbar. 

Assign or restrict user access to dimensions 

1 Click New on the toolbar. The New dialog box is displayed. 

2 Click on the Administration tab. 

3 Select Security Administration, and click OK. 

4 On the Dimension Modification Rights worksheet, select each dimension for 
which the user needs access rights. For dimensions to which the user should 
not have access, make sure there is no check mark. 

5 To save the workbook, click Save on the toolbar. If the workbook was not 
previously saved, the Save As dialog box is displayed. Enter a name for the 
workbook and the level at which it should be saved. Then click OK. 

6 To commit any changes, select Commit Now from the File menu. Changes 
must be committed to the master database for them to take effect. 

7 When prompted to acknowledge the action, click OK. 

8 To close the workbook, click Close on the toolbar. 
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Appendix A – 52-week to 53-week year history 
mapping 

The TopPlan History Map worksheet (located in the TopPlan Administration 
workbook) allows users to map history from year to year, as well as to map 
weeks when moving from a 53- to 52-week year.  However, the functionality 
does not allow users to create a mapping when moving from a 52-week to a 53-
week year.  This particular year to year mapping must be set up by the system 
administrator who manipulates the data directly in the database. 

In TopPlan GA, the fiscal calendar runs from February to January, so weeks 52 
and 53 would typically be part of January.  In this example, FY2003 has 52 
weeks and FY2004 has 53 weeks.  To account for the extra week in the 53 week 
year, the administrator must decide from which week the data should be pulled in 
order to populate the 53rd week.  In this example, the administrator replicates the 
week52 data for week53.  The mappings for the rest of the weeks map 1 to 1 
(week1 to week1 through week51).  Week52 of FY2003 is mapped to week52 of 
FY2004 and to week53 of FY2004.   

Note: The administrator uses the History Map worksheet (TopPlan 
Administration workbook) to map all weeks up to and including week51 for 
FY2003.  

To complete the 52- to 53-week mapping, an Administrator must load the 
PWpLagMap measure via the load measure RPAS utility.  The content of a load 
file, based on the above scenario, is given below: 
 
     w52_2003w52_2004 w53_2003 (note the space before w53) 

where w52_2003 is the source, and w52_2004 and w53_2004 are the 
destination weeks. 

Refer to the RPAS Operations Guide for information regarding loading measures. 
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