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Overview
Oracle Hyperion Strategic Finance, Fusion Edition integrates and consolidates financial forecast
models among a company's planning, business development, treasury, and investor relation
groups. This includes interaction between corporate groups, business units, and the corporate
office. The result is enhanced, consistent communication within the company. Strategic Finance
reduces the time and planning costs while assuring accurate analytics. It is ideal for merger and
acquisition analysis, strategic planning, equity analysis, deal underwriting, and portfolio analysis.

Hyperion Enterprise Data Management Features
As organizations grows, you must centralize financial information. Strategic Finance improves
managing enterprise-wide financial data, offering features such as:

l “Integration with EPM System Products” on page 29

l “Consolidator” on page 30

l “Entity Change Manager” on page 30

l “Sensitivity Analysis” on page 30

Integration with EPM System Products
Integrating Oracle Hyperion Enterprise Performance Management System products unifies
enterprise financial information. Importing and exporting data between products saves time
and lowers errors in transfer.

Strategic Finance integrates with:

l Oracle Hyperion Planning, Fusion Edition—see Chapter 25, “Importing and Exporting
from Strategic Finance Servers”.
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l Oracle Hyperion Financial Management, Fusion Edition—see Chapter 25, “Importing and
Exporting from Strategic Finance Servers”.

l Oracle Essbase—see Chapter 25, “Importing and Exporting from Strategic Finance
Servers”.

l Oracle Hyperion Financial Data Quality Management, Fusion Edition

l Oracle Crystal Ball, Fusion Edition—see “Using Crystal Ball” on page 348.

l Oracle's Hyperion® Enterprise®—see Chapter 25, “Importing and Exporting from Strategic
Finance Servers”.

Consolidator
Consolidator combines entities representing different business units into one model. It
consolidates basic file information, methods, scenarios, and time periods. It controls
consolidation information, subaccount detail, organizational levels, and export to EPM System
products.

See Chapter 16, “Using Consolidator”.

Entity Change Manager
Entity Change Manager standardizes entity metadata. Changes made to parent entities are copied
to child entities, enforcing uniformity between them.

See Chapter 18, “Using Entity Change Manager”.

Sensitivity Analysis
Sensitivity Analysis determines how key variable changes affect results.

See Chapter 21, “Using What If? Analysis: Scenario Manager, Sensitivity Analysis, Goal Seek,
and Crystal Ball”.

Client-Server Architecture
Strategic Finance installs stand-alone, or as a client-server system, as shown in Figure 1 on page
31. There are two major components of Strategic Finance:

l “Client” on page 31

l “Server” on page 31
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Figure 1  Strategic Finance client-server architecture

Client
The Strategic Finance Client is the main interface for working with entities. The client
incorporates features developed to ensure flexible modeling with structure and integrity.

Server
The Strategic Finance Server contains databases and programs to manipulate entities within
them. It runs processes promoting financial uniformity between models, securing access,
archiving, and importing and exporting financial data.

The server is a centrally-managed version control system. The client checks out entities,
containing financial models, saved local drive—allowing the user to take work anywhere. Later,
the client checks entities back to the database, where others can access the data.

Account Input Inheritance and Backsolving
In custom scenarios, non-scenario-specific accounts inherit values solely from the Base scenario,
by default. This dynamic link ensures data integrity between scenarios. Backsolving is a
background process Strategic Finance performs in calculating models—see “Calculating Input
Values for Changed Periods” on page 132 and “Consolidation Process for Funding Options
Accounts” on page 276. The default inheritance behavior between custom scenarios and the
Base scenario is valid with backsolving in most financial models.

In some financial models, there may be cases where you modify the behavior so the Base scenario
inherits values from the Actuals scenario, which become the values in non-scenario-specific
accounts of custom scenarios—resulting in three inheritance layers. If this is the case and you
are using features that perform extensive backsolving, such as Consolidator and Currency
Translator, custom scenarios may end up creating scenario-specific values for the non-scenario-
specific accounts, severing the inheritance chain between the custom scenario and Base.

To avoid this:

l Revert to the default behavior, so the custom scenario inherits solely from Base—preferred.
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l In cases where the Base scenario absolutely must inherit values from Actuals, redesign the
financial model so all affected accounts in the custom scenario are scenario specific.
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Introduction to Navigating
The interface offers different views:

l “Accounts View” on page 33

l “Worksheet View” on page 34

l “Report Views” on page 34

Accounts View
Create financial models on the Accounts tab—a spreadsheet for input. Here, you enter historical
data and forecast assumptions, and view calculated output.

Each account has three rows: output, input, and notes.

l Output—black text, calculated, cannot be edited

l Input—blue text, input, can be edited

l Notes—for account descriptions, miscellaneous

For example, if the account Sales for the prior year was $100 million, inputtin 10% (enter ‘10’
without the ‘%’ symbol) annual Sales displays as $110 million in the output (10% growth over
$100 million in the prior year):

  Prior Year Current Year

Sales Output Line 100 110

 Input Line 100 10

 Forecast as a growth rate
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Worksheet View
Worksheets are spreadsheets enabling you to calculate and store data. You can import data from
Excel into worksheets, to link to Accounts. You can have many links between worksheets and
Accounts.

Report Views
Reports display output. Strategic Finance offers standard reports and customized Freestyle
reports.

Interface Elements

1. Title bar—Displays the product name, the file name, and the current scenario.

2. Menu bar—Drop-down menus organize commands to use Strategic Finance.

3. Toolbar—Contains buttons to access common tasks. See “Toolbar” on page 34.

4. Edit bar—Enables editing workspace data. It changes depending on the view. See “Edit Bar
(Accounts View)” on page 35 and “Edit Bar (Report View)” on page 35.

5. Workspace—Displays the financial model in the selected view.

6. Tabs—The tabs at the screen bottom enable you to easily navigate through the various views.

7. Status bar—Display information about commands, accounts, and file status. See “Status
Bar” on page 35.

Toolbar
The toolbar has buttons for common tasks. Double-click the right mouse button to customize
the toolbar. You turn the toolbar on and off from View.
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Drag the cursor over buttons to display tooltips defining functions, shown in the status bar. See
“Displaying and Customizing the Toolbar” on page 39.

Edit Bar (Accounts View)
You select Accounts, and the edit bar displays:

l Group—Select account groups. Includes predefined groups and groups in the Customize
view.

l View—Selects dataviews for the Account workspace.

l Scenario—Changes the current scenario.

l Forecast/Formula—When an input account is selected, this area displays the forecast
method. When a calculated account is selected, it displays the formula.

Edit Bar (Report View)
With reports, the edit bar accesses accounts and scenarios, enables editing values, displays
account attributes, and displays forecast methods or formulas.

l Account—Displays account names. To select accounts, click on or enter names.

l Input—Displays historical data or forecast method assumptions. You can enter
assumptions.

l Scenario—Switches scenarios.

l Formula—When an input account is selected, this displays the forecast method. When a
calculated account is selected, it displays the formula.

Status Bar
The status bar displays information about commands, accounts, and data status.

l The first field on the left displays a brief description when you select a menu commands or
move the cursor over toolbar buttons.

l The next field displays the historical average for the selected financial account in the Financial
Accounts or Report view.

l The next field tells you whether the file is recalculated since the last modification.

m “Ready”—All scenarios are calculated.

m “Calc”—Recalculate.

l The last field shows if the current scenario is recalculated since last modified.

m “Ready”—The current scenario is calculated.

m “Calc”—Recalculate.
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Link Indicators
In the Accounts spreadsheet, links to imported data are represented by a tick mark in the lower-
right corner of a linked cell. The tick-mark colors vary, depending on the source:

l Hot Link: Blue

l Model link: Green

l Global assumption: Red

l FDM import: Magenta

l Excel import: Black

Customizing the Interface
You can customize the screen to display the elements you use most.

l “Changing User Preferences” on page 36

l “Displaying and Customizing the Toolbar” on page 39

l “Zooming In on the Interface” on page 42

Changing User Preferences

ä To change user preferences:

1 From any Strategic Finance view, select, select Analysis > User Preferences.

2 Select options:

l General Preferences. Options for general use. See “Setting General User Preferences” on
page 37.

l Report Preferences. Options for reports. See “Changing Global Report Settings” on page
187.

l Accounts Tab Preferences. Options for the Accounts workspace. See “Setting Accounts Tab
User Preferences” on page 38.

l View Preferences. Options for different Views. See “Setting View User Preferences” on page
38.

l Calculation Preferences. Options for calculating models. See “Setting Calculation User
Preferences” on page 38.

l Global Assumptions Preferences. Options for Global Assumptions. See “Setting Global
Assumptions User Preferences” on page 39.
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Setting General User Preferences

ä To set general user preferences:

1 Access User Preferences.

See “Changing User Preferences” on page 36.

2 Select General.

3 Optional: Select Show New File Template dialog to display the New dialog box when creating files.

4 Optional: Select Require Password on Saving to protect files with passwords.

5 Optional: Select Limit Currency Name Choices to Default List to disable adding currencies.

6 Optional: Server implementations—select Use Default Placement when Creating Entities to place entities in
the default position.

7 Optional: Server implementations—select Place New Entities at Root to place entities at the root.

8 Optional: Select Use Default Windows Color Scheme to revert the interface to the standard Windows color
scheme.

9 Optional: In Movement on Enter, select an option defining cursor movement when pressing <Enter>:

l None — Cursor remains in the cell.

l Down — Cursor moves down one cell.

l Right — Cursor moves one cell to the right

10 Optional: In Name, enter the name of the scenario author.

11 Optional: In Data Directory, enter the path to the directory where Strategic Finance stores files.

12 Optional: In Template Directory, enter the file path where Strategic Finance stores templates.

13 Optional: In Import Directory, enter the file path Strategic Finance stores import files.

14 Optional: Server implementations—in Compression Level, select the speed for client-server file transfer.

15 Optional: Under Default language, click  to change the language.

See “Changing Language Settings” on page 37.

16 Click OK.

Changing Language Settings

ä To change the language:

1 Access User Preferences—General.

See “Setting General User Preferences” on page 37.

2 Under Please select language to use, select a language.

3 Optional: If you installed a new language while Strategic Finance is running, click Refresh.

4 Click OK.
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Note: Restart for the change to take effect.

Setting Accounts Tab User Preferences

ä To set accounts user preferences:

1 Access User Preferences.

See “Changing User Preferences” on page 36.

2 Select Accounts.

3 Optional: Select Show Frame for Account Rows to display account numbers (vxxx.xx.xxxx).

4 Optional: Select Show Frame for Time Columns to display time periods.

5 Optional: In Number of Decimals for Input Display, enter a value.

The number of decimal places displayed for inputs—between 0 and 6. Does not affect storage.

6 Optional: In Number of Decimals for Output Display, enter a value.

The number of decimal places displayed for outputs—between 0 and 6. Does not affect storage.

7 Click OK.

Setting View User Preferences

ä To set view user preferences:

1 Access User Preferences.

See “Changing User Preferences” on page 36.

2 Select View

3 Optional: Select Show Formula in Edit Bar to display formulas for calculated accounts.

4 Optional: Select View HSF Server Menu Items and Options to activate all client-server functionality.

If the implementation is stand-alone, deselect to hide all client-server functionality. Restart the
client for change to take effect.

5 Click OK.

Setting Calculation User Preferences

ä To set calculation user preferences:

1 Access User Preferences.

See “Changing User Preferences” on page 36.

2 Select Calculations.

3 Optional: Select Suppress Funds Flow Out of Balance.
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Enables/disables the “Funds Flow Out of Balance” error message when funds flows do not
balance in historical periods. Funds flow are out of balance when a Net Source/(Use) of Funds
shown on the Funds Flow report.

4 Optional: Select Auto Calculate Newly Created Scenario.

Enables/disables automatic scenario calculation when creating scenarios.

5 Optional: Select Suppress Zeroes on Analyze.

Enables/disables suppressing zeroes in analysis. If enabled, cells containing no value are not
included.

6 Click OK.

Setting Global Assumptions User Preferences

ä To set global assumptions user preferences:

1 Access User Preferences.

See “Changing User Preferences” on page 36.

2 Select Global Assumptions.

3 Optional: Select Display messages advising that file was updated by export to display messages when files
are updated with global assumptions.

4 Optional: Select Automatically accept import updates without prompting during import to bypass prompting
the user to accept global assumptions changes.

5 Click OK.

Displaying and Customizing the Toolbar
The toolbar is listed on the menu bar View option. If the toolbar is selected, it displays. If it is
unselected, the toolbar is hidden.

Toolbar buttons
These buttons are available through the toolbar:

File New See “Creating Files and Templates
Using the Time Period Setup Wizard”
on page 46.

New Consolidated Structure See “Consolidation Structures” on
page 244.

Open File See“Opening Files” on page 52 .

Customizing the Interface 39



Save File See “Saving Files” on page 52.

Check In See “Checking In Entities” on page
71.

Check Out See “Managing Entities” on page
68.

Create New Entity See “Creating New Entities” on page
68.

Print File Prints the current selection.

Print Preview Displays the current report.

Cut Moves a selection from the
workspace to the clipboard.

Copy Copies a selection to the clipboard.

Paste Pastes the clipboard contents at a
selected location.

Insert See “Inserting Accounts” on page
188.

Delete Deletes the current selection.

Undo Reverses changes made to account
names and inputs.

Zoom In Increases magnification.

Zoom Out Decreases magnification.

Bold Bolds the current selection.

Italic Italicizes the current selection.

Underline Underlines the current selection.
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Format See “Formatting Cells” on page
401.

Calculate Calculates the financial model.

Account Number Search See “Finding Accounts” on page
89.

Forecast Methods See “Accessing Forecast Methods”
on page 114.

Account Inputs See “Entering and Editing Data with
Account Input” on page 85.

Account Notes See “Using Cell Text” on page 87.

Time Periods See “Creating, Modifying, Deleting,
and Displaying Time Periods” on
page 129.

Funding Options See “Accessing Funding Options” on
page 144.

Subaccounts See “Adding and Maintaining
Subaccounts” on page 90.

User Defined Accounts See “Using User-Defined Accounts”
on page 99.

Account Groups See “Creating and Displaying
Account Groups” on page 104.

Scenarios See “Using Scenario Manager” on
page 333.

Graph See “About Graphs” on page 405.

Currency Translator See “About Currency Translator” on
page 283.

Copy Model Link Copies HSFLinks from Worksheets.
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Past Model Link Pastes HSFLinks from Worksheets on
Accounts.

Displaying, Deleting, and Ordering Toolbar Buttons
To configure toolbar buttons, place the cursor on the toolbar and double-click the right mouse
button to display the available and current buttons.

l To add a button, select one and click Add.

l To remove a button, select one and click Remove.

l To rearrange button order, select one and click Move Up or Move Down.

l To restore the default list, click Reset.

Zooming In on the Interface
Zoom controls the display size for Accounts and Reports.

ä To use Zoom:

1 Select View > Set Zoom Percentage.

2 In Magnification, select a size percentage.

l 200%

double

l 100%

normal

l 75%

three-quarters

l 50%

half

l 25%

one-quarter

l Custom

Enter a percent between 25% and 400%.

3 Click OK.

Keyboard Shortcuts
Keyboard shortcuts are another way to use Strategic Finance.
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l “Keyboard Shortcuts for Calculate and Help Commands” on page 43

l “Keyboard Shortcuts for File Commands” on page 43

l “Keyboard Shortcuts for Edit Commands” on page 43

l “Keyboard Shortcuts for the Accounts Spreadsheet” on page 43

l “Keyboard Shortcuts for the Report Views” on page 44

Keyboard Shortcuts for Calculate and Help Commands

F1 Help

F8 Calculate All

F9 Calculate

Keyboard Shortcuts for File Commands

CTRL + N File New

CTRL + O File Open

CTRL + S File Save

CTRL + P File Print

Keyboard Shortcuts for Edit Commands

CTRL + C Edit Copy

CTRL + X Edit Cut

CTRL + V Edit Paste

CTRL + I Edit Insert

CTRL + D Edit Delete

CTRL + Z Undo

CTRL + W Paste Model Link

Keyboard Shortcuts for the Accounts Spreadsheet

BACKSPACE Inside cells—erases left of the cursor.

Selecting cells—clears the cell.
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DEL Inside cells—erases right of the cursor.

Selecting cells—clears the cell.

END Moves to the last row value.

ENTER Enters data input in cell.

HOME Moves to the first row value.

RIGHT or LEFT ARROW Moves left or right one cell.

TAB Moves right one cell.

SHIFT TAB Moves left one cell.

UP or DOWN ARROW Moves up or down one cell.

Note: When selecting a cell range, Tab advances the cursor to the next available cell.

Keyboard Shortcuts for the Report Views

F2 (Edit) Moves the cursor to the Input box.

F3 (Find and Replace) See “Finding and Replacing Data” on page 85.

F5 (Refresh) Refreshes Freestyle reports

F7 (Analyze) See “Using Analyze” on page 97.

F8 (Calculate All Scenarios) Calculates the current scenario.

F9 (Calculate) Calculates all scenarios.

F10 (Graph) See “About Graphs” on page 405.

HOME Moves cursor to the first row value.

END Moves cursor to the last row value.
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About Managing Files Locally
You can store Strategic Finance files and templates locally.  files (*.alc) contain financial models,
and templates (*.alt) are frameworks used as starting points for financial models.

Templates incorporate predefined reporting and modeling standards. You can customize
templates to your analysis and reporting needs and save them as templates for future models.

You create templates to analyze and consolidate business units and to model industry formats.
You can use password protection to restrict modifications to templates and ensure
standardization.

Files stored on the Strategic Finance Server are also called entities. See Chapter 4, “Managing
Entities on Strategic Finance Servers”.

Creating Local Strategic Finance Files and Templates
Use New to create files or templates. We suggest basing your files and templates on the Standard
template (HSF Standard.alt).

If a template is alone in the template directory, Strategic Finance selects it as the base for models.
If there are multiple templates, New enables you to select one.

To create models, the Time Period Setup Wizard creates time structures. It enables you to select
the lowest input level (weeks or months), and determine calculating aggregate periods (e.g.
quarters, halves and years). Though weekly or monthly detail is not mandatory, setting the
measurement structure is required.

l “Creating Files and Templates Using the Time Period Setup Wizard” on page 46

l “Optional: Converting a File” on page 46
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l “Set Number of Years in Model” on page 47

l “Set Type of Smallest Period” on page 47

l “Set up Monthly Time Periods” on page 48

l “Handling Extra Days in a Year Made of Weeks” on page 48

l “Selecting the Number of Months in a Year” on page 48

l “Setting the Fiscal Year End (12 Months, 52 Weeks Set Up)” on page 49

l “Setting the Fiscal Year End (13 Months, 52 Weeks Set Up)” on page 49

l “Setting the Fiscal Year End (53 Weeks Set Up)” on page 50

l “Assigning Weeks to Months” on page 50

l “Assigning Months to Quarters” on page 51

l “Completing the Time Period Setup Wizard” on page 51

Creating Files and Templates Using the Time Period Setup
Wizard
The Time Periods Setup Wizard starts when you select templates.

ä To access the Time Periods Setup Wizard:

1 From any Strategic Finance view, select File > New.

2 Select a template and click Open.

l In Choose a Template to Create a New File, select a template.

l Click Look In to change folders.

l The default location for templates is <drive>:\Program Files\Hyperion\Strategic Finance
\<version number>

3 Complete the Time Period Setup Wizard.

See “Creating Files and Templates Using the Time Period Setup Wizard” on page 46.

The Time Periods Setup Wizard helps you create time periods in the financial model.

Optional: When converting files, see “Optional: Converting a File” on page 46.

4 Click Next.

See“Set Number of Years in Model” on page 47.

Optional: Converting a File
Templates from previous releases require converting. Strategic Finance notifies you if one needs
conversion.
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ä To convert templates:

1 Open a template in the Time Periods Setup Wizard.

Select the file type “.alt” to find templates.

2 Save upgraded templates by selecting File > Save As.

3 Select save account structure only, and click OK.

4 Close the template and proceed to the Initial Time Period Wizard.

Set Number of Years in Model
Before the wizard divides time structures into weeks or months, you select initial time duration.
There must be at least one year in a model.

ä To set years in models:

1 In Total number of years in model, enter a number.

Includes historical and forecasted years.

2 In Number of historical years in model, enter a number of years designated historical.

This number must be equal to or less than the total number of years. There must be at least one
historical year.

3 Click Next.

See “Set Type of Smallest Period” on page 47.

Set Type of Smallest Period
After the number of years is defined, the Initial Time Periods Wizard divides years into months
or weeks. Selecting “Months” or “Weeks” defines the level for data input.

Caution! Choose the correct setup now because you cannot change this after exiting the Initial
Time Periods Wizard.

ä To set the smallest time periods:

1 Select an option:

l Weeks—Enter data by week. Monthly aggregates are calculated.

l Months—Enter data by month. No weekly data exists.

2 Click Next. Perform an action:

l For Weeks, see “Handling Extra Days in a Year Made of Weeks” on page 48.

l For Months, see “Set up Monthly Time Periods” on page 48.
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Set up Monthly Time Periods
If you select Month, you must define the number of days in a month.

ä To set monthly time periods:

1 Select an option:

l Calendar length—The usual number of days in months.

For example, January has 31 days. February has 28 in most years, but 29 in leap years. A year
has 365 or 366 days. Quarters and halves are calculated based on the aggregate months, so
quarters and halves will not have equal numbers of days.

l Equal length—Months consist of 30 days.

Calculated quarters and halves will have equal numbers of days. Years have 360 days.

2 In First fiscal year in the file ends in, define the fiscal year:

l Month—Enter the last month of the fiscal year.

l Year —Enter the first fiscal year.

3 Click Next .

See “Completing the Time Period Setup Wizard” on page 51.

Handling Extra Days in a Year Made of Weeks
If you select Weeks, weeks do not divide evenly into months, quarters, and years. You must
define how weeks aggregate.

ä To handle leap days:

1 Select an option:

l Adding a 53rd week as needed—Adds leap weeks as needed to contain leap days.

l Ignoring them—Discards leap days. Years contain 52 weeks/364 days.

2 Click Next.

See“Selecting the Number of Months in a Year” on page 48.

Selecting the Number of Months in a Year
With 52-week years, you must define the calculation of aggregate months adding up to a year.

ä To select the number of months in a year:

1 Select an option:

l 12 Months

12-month years follow typical calendar formats, with 13 weeks per quarter. Months do not
have equal weeks.
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l 13 Months

13-month years do not follow typical calendar years, so months contain equal numbers of
weeks. Quarters do not contain equal numbers of months. For 13-month years, you must
define which quarters contain extra months.

2 Perform one:

l Click Next and see“Setting the Fiscal Year End (12 Months, 52 Weeks Set Up)” on page
49 if you selected:

m Ignoring them on the Handling Extra Days in a Year of Weeks dialog box

m 12 Months on the Select Number of Months in a Year dialog box

l Click Next and see “Setting the Fiscal Year End (13 Months, 52 Weeks Set Up)” on page
49 if you selected:

m Ignoring them on the Handling Extra Days in a Year of Weeks dialog box

m 13 Months on the Select Number of Months in a Year dialog box

l Click Next and see “Setting the Fiscal Year End (12 Months, 52 Weeks Set Up)” on page
49 if you selected:

m Adding a 53rd week as needed on the Handling Extra Days in a Year of Weeks dialog
box

m 12 Months or 13 Months on the Select Number of Months in a Year dialog box

Setting the Fiscal Year End (12 Months, 52 Weeks Set Up)
Enter the first fiscal year and month ending the fiscal year.

ä To set fiscal year end:

1 Under First fiscal year in the file ends in, define the time period ending the fiscal year:

l Month—Enter the last month of the fiscal year. For example, if your fiscal year is January
through December, enter December.

l Year —Enter the first fiscal year.

2 Click Next.

See “Assigning Weeks to Months” on page 50.

Setting the Fiscal Year End (13 Months, 52 Weeks Set Up)
Enter the week number when the fiscal year ends. For example, if your fiscal year is week 1 - 52,
enter 52 as the week in which your fiscal year ends.

Enter the Year in which your file starts.

ä To set fiscal year end:

1 Under First fiscal year in the file ends in, define the time period ending the fiscal year:
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l Week—Enter the number of the first week.

l Year —Enter the first fiscal year.

2 Click Next.

See “Assigning Months to Quarters” on page 51.

Setting the Fiscal Year End (53 Weeks Set Up)
In 53-week years, you must define the last day of the fiscal year, and the month and year that
day occurs—Strategic Finance uses this to calculate the leap year. Every year has 364 days, but
the leap-week year has 371 days.

ä To set fiscal year end:

1 In Day of the Week, select the day of the week of the last day of the first fiscal year.

2 Select whether the first fiscal year ends on the last Day of the Week within a chosen Month or whether it is
the Day of the Week closest to the end of that Month.

l Last occurring in the month of

The first fiscal year ends on the selected last Day of the Month and Year. For example,
selecting Tuesday, Last occurring in the month of: December 2000, the first fiscal year ends
Tuesday, December 26, 2000 (the last Tuesday in December, 2000).

l Closest to the end of

The first fiscal year ends on the last Day closest to the actual end of the selected Month and
Year. For example, selecting Tuesday, Closest to the end of: December 2000, the first fiscal
year ends on January 2, 2001 (the closest Tuesday to December 31, 2000).

Required: Indicate a time:

m In Month, select the Month the first fiscal year ends or the month closest to the end.

m In Year, select the first fiscal year.

3 Perform one:

l Click Next, see“Assigning Weeks to Months” on page 50 if you selected:

m 12 Months on the Select Number of Months in a Year dialog box

l Click Next, see “Assigning Months to Quarters” on page 51 if you selected:

m 13 Months on the Select Number of Months in a Year dialog box.

Assigning Weeks to Months
In 12-Month years, months contain 4 or 5 weeks for the year to contain at least 52 weeks. A
discrepancy arises when 12-month years divide into quarters—each quarter has 13 weeks divided
into two “4 week” months and one “5 week” month. You define the month containing the 5th
week.
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ä To define the 5th week:

1 Under Which month in each quarter will contain five weeks, select an option to contain the 5th week:

l The First month

First month of the quarter

l The Second month

Second month of the quarter

l The Third month

Third month of the quarter

l Assign the extra week to a month using the same rule that’s used to assign weeks to years

Available only when you select Adding a 53rd week as needed on Handling Extra Days in
a Year of Weeks. The 5th week is assigned to a month as needed.

2 Click Next.

See “Completing the Time Period Setup Wizard” on page 51 .

Assigning Months to Quarters
A 13-month year has months containing equal numbers of weeks, but does not follow a typical
calendar year nor yield equal number of months in a quarter. In 13-month years, you must
define which quarter contains the extra month.

ä To assign months to quarters:

1 Under Which quarter will contain four months? select one:

l The First Quarter

l The Second Quarter

l The Third Quarter

l The Last Quarter

2 Click Next.

See “Completing the Time Period Setup Wizard” on page 51.

Completing the Time Period Setup Wizard
After defining the financial model time structure, the Time Period Setup Wizard is complete.
Click Finish, and Strategic Finance creates a file using that time structure.

ä To complete the Time Period Setup Wizard:

1 Optional: Click Extended Setup for more options:

l Time Periods
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Accesses Time Periods, for setting time structures for analysis.

l Deal Periods

Accesses Add Deal Periods, for creating deal periods during which the Balance Sheet is re-
levered, but no time elapses (the Income Statement has no data).

l Actual Periods

Access Edit Actual Period Information, for defining the historical time period.

l Summary Information

Accesses Summary Information, for defining basic information on the entity.

2 Click Finish to create the file.

Maintaining Files
Following are basic tasks in maintaining files:

l “Saving Files” on page 52

l “Opening Files” on page 52

l “Opening Recently Used Files” on page 53

l “Reviewing Summary File Information” on page 54

l “Closing Files” on page 56

l “Assigning Password Protection for Files” on page 56

Saving Files
After creating files, you can store them on local hard drive.

ä To save local files:

1 From any Strategic Finance view, select File > Save.

2 Perform an action:

l Click Save to save the file.

l Click Save As, enter a file name (with the .alc extension), and click OK.

Opening Files

ä To open a file:

1 From any Strategic Finance view, select File > Open.

2 Optional: Depending on the file format, select the extension in Files of Type:

l HSF Files

52 Managing Local Files on Strategic Finance Clients



HSF files (*.alc).

l Template Files

Strategic Finance templates (*.alt).

l Consolidation Files

Consolidation structure files (*.cns).

l ECM Files

Entity Change Management documents (*.ecm).

l Batch Files

Files for batch import and export (*.bch).

l All Files (*.*)

Lists all files in the current directory.

l HSFLink files (*.asc)

If you select File > Create from HSF Link, only this option is available. See “Importing ASCII
Files Through HSFLinks” on page 446.

3 Optional: File Information displays underFile.

4 In Open File, enter the filename and click Open.

Select different file types usingList Files of Type or change folder using Directories.

Enter a filename. Open File lists files with the extension in the Files of Type box.

To list all files sharing an extension, enter an asterisk (*), a period, and the three-character
extension and press Enter.

To see files with other extensions, enter a semicolon (;), a second asterisk (*), a period and
another three-character extension.

For example, to see all *.alc and *.alt files, enter *.alc; *.alt.

Opening Recently Used Files
Strategic Finance tracks recently used files.

ä To access recently used files:

1 From any Strategic Finance view, select File.

2 Select a recently used file.

Changing International Languages in Strategic Finance
Models
In models base on the standard template, HSF_Standard.alt, you can change accounts names to
support these international languages:
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l 0x0409 en-US English (United States)

l 0x0c0a es-ES Spanish (Spanish)

l 0x0816 pt-BR Portuguese (Brazil)

l 0x0407 de-DE German (Germany)

l 0x0004 zh-CHS Chinese (Simplified)

l 0x0411 ja-JP Japanese (Japan)

Translations are stored in .xml files formatted for import into entities based on the standard
template.

ä To change language:

1 Open an entity.

See “Opening Entities” on page 70.

2 From any Strategic Finance view, select File > Import > From File.

3 In Files of Type, select Account Names (*.xml).

4 From the ..\Client directory, select a language file:

l standard_de_de_acct.xml (German)

Supports 0x0407 de-DE German (Germany)

l standard_es_es_acct.xml

Supports 0x0c0a es-ES Spanish (Spanish)

l standard_ja_jp_acct.xml (Japan)

Supports 0x0411 ja-JP Japanese (Japan)

l standard_pt_br_acct.xml (Spanish)

Supports 0x0816 pt-BR Portuguese (Brazil)

l standard_zh_chs_acct.xml (Spanish)

Supports 0x0004 zh-CHS Chinese (Simplified)

5 Click OK.

Reviewing Summary File Information
Summary Information displays and enables editing file information. You should enter the
company name and default currency.

ä To set summary information:

1 Open a file.

2 From any Strategic Finance view, select File > Summary Information.

3 Optional: Edit as needed:
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l Template Name

Template the file is based on.

l Directory

The file location.

l Company

Company name—displays in report titles.

l Subject

Analysis subject—displays in report titles.

l Author

Analysis author—displays in reports.

l Keywords

Keywords identifying the file.

l Comments

Enter additional information about the analysis.

l SIC Code

The company SIC (industry classification) code—displays in reports.

l Group ID

The group performing the analysis. For example, “Marketing”.

l Default Currency

The currency the file is based on.

m Units

Default currency units: ones, thousands, millions, billions or trillions. All data, unless
otherwise specified, is entered and displayed in the default units. Displays on reports.

m Name

Default currency name, for example: dollars, pounds, or yen. Displays on reports.

l Global Assumptions

File path and name of a global assumptions file.

m File Name

In File Name, enter the path and filename of the global assumptions file updating the
current file. When you click OK, the system links the current file with the global
assumptions file, asking if it should update. Delete the filename and the system removes
the link.

m Password

If the global assumptions file has a password, enter that password.

4 Click OK.
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Closing Files
You should close files when finished.

ä To close files, select File > Close.

Assigning Password Protection for Files
You can secure file with passwords. Someone opening a file is prompted for the password.
Passwords are case-sensitive.

ä To assign passwords to files:

1 Open a file.

See “Opening Files” on page 52.

2 From any Strategic Finance view, select File > File Management > Access Control.

3 On Group Management, click Change under Password.

4 Enter and verify a password:

l In File Password, enter a password.

l In Verify Password, reenter the password.

5 Click OK.

Maintaining Templates
When creating financial models, you select a template as the basis. Templates contain predefined
financial, reporting, and modeling standards. You can customize templates to meet analysis and
reporting needs. After you customize templates, use passwords to restrict modifications and
ensure standardization.

l “Saving Files as Templates” on page 56

l “Customizing Templates” on page 57

l “Selecting Templates” on page 57

Saving Files as Templates
You can save any Strategic Finance file as a template, and take advantage or use reporting and
modeling standards developed in other models.

ä To save files as templates:

1 From any Strategic Finance view, select File > Open.

2 Open a file.
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3 Select File > Save As.

4 In Save as Type, select Template Files (*.alt).

5 In File Name, enter a name.

6 Click Save.

7 Select the financial model information from the file the template should contain:

l Financial Accounts Only. Use only the accounts.

l Financial Accounts and Time Periods. Use the account and time structures.

l Financial Accounts, Time, and Data. Use the whole model.

8 Optional: If you did not enter a name for the template in Save As, enter a name in Template Name.

9 Click OK.

Note: If you use Currency Translator, the exchange accounts added to the forecast are deleted
when you select the Financial Accounts Only or Financial Accounts and Time Period
options. To save them with the file, select Financial Accounts, Time Periods and Data.

Customizing Templates
In templates, you can customize financial accounts, forecast methods, time periods and input
values. You may want to customize account descriptions, specify input, print and group settings,
and add subaccounts for additional detail.

Template also specify forecast methods, which you change to reflect user preferences and
standard company or industry practice. Change time periods to represent your company's
standards. There may even be cases where you want to save financial data values in a template.

ä To customize templates:

1 From any Strategic Finance view, select File > Open and select a template (*.alt) or file (*.alc).

2 Customize financial accounts, time periods, and/or input values.

3 Select File > Save As.

4 In Save As, enter a filename using the .alt extension.

5 Click OK.

6 In Save Template , select components.

Financial accounts are included. You can include time periods or time periods and data. Select
Financial Accounts Only to include accounts only.

7 Click OK .

Selecting Templates
Open templates for modifying or creating models.
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ä To open templates:

1 From any Strategic Finance view, select File > New.

2 In New, select a template.

3 Click OK.

Controlling Local Access
Access Control enables defining group or Access Names, establishing passwords, and creating
restrictions for local files. You can copy group and copy access privileges from other groups.

Within files, each group name must be unique. After groups are named, unique passwords can
be created. The Admin group is a default group with access to everything. Administrators can
attach passwords to single groups and for the full access group.

Local access control applies to files created and stored on local drives. Once files are copied to
servers, they becomes entities subject to server access control, overriding local access control.

l “Access Control vs. Template Restrictions” on page 58

l “Creating Local Access Control Groups and Setting Group Management Restrictions” on
page 59

Access Control vs. Template Restrictions
Before the Access Control feature, restrictions were controlled throughSave Template
restrictions. If Save Template restrictions exist, they are converted.

l “Files with Template Restrictions, but Without Passwords” on page 58

l “Files with Password Security” on page 59

l “Setting Access Control for Accounts” on page 60

Files with Template Restrictions, but Without Passwords
There are three Save Template restrictions: Financial Accounts, Time Periods, and Report
Definitions. Files created from templates using these restrictions inherit them.

l Financial Accounts restricts Customizing, Subaccounting, Funding Options, and User-
Defined Accounts.

l Time Periods restricts manipulation of time periods.

l Report Definitions restricts insert, delete, and formatting on reports.

If files containing these restrictions are converted and do not require passwords, these
restrictions to control the file until access control is created for those files.

When at least one access group is established, Save Template are restrictions are overwritten by
access control. When files convert, the restrictions remain, but only the default access group
exists. Default access groups can change access levels in files.
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Files with Password Security
Local passwords set in Save Template become Admin group passwords in Access Control.

Files Without any Security Measures
Files without template restrictions nor passwords convert normally. No access control groups
are created, other than the Admin group. Anyone opening such files has full access.

Creating Local Access Control Groups and Setting Group
Management Restrictions
Before managing access control, you must create groups and basic group access.

ä To create groups and group access:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Click Add.

This accesses Add Group to create access groups.

3 In New Group, enter a name for the group. Names must be unique.

4 If a group has access settings similar to those for a group, select the group in Copy Access From, and the
new group uses those settings.

5 Click Change to add and verify passwords for groups.

6 Click OK.

7 On Group Management, select basic access for the group.

l Can change access permissions

Selected—enables changing the level of access.

Deselected—restricts.

Note: This must be selected for at least one group. This rule is enforced by Strategic Finance.

l Change Input Status

Selected—enabled

Deselected—disabled

l Change Account Groups

Selected—enabled

Deselected—disabled

l Manage Permission Groups

Selected—enabled

Deselected—disabled
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l Change Funding Options

Selected—enabled

Deselected—disabled

l Change Required Elements

Selected—enabled

Deselected—disabled

l Change Template Name

Selected—enabled

Deselected—disabled

8 Optional:Change account access.

See “Setting Access Control for Accounts” on page 60

9 Optional: Change Time Period access.

See “Setting Access Control for Time Periods” on page 62

10 Optional: Change Reports access.

See “Setting Access Control for Reports” on page 62

11 Optional: Change Dimensions access.

See “Setting Access Control for Dimensions” on page 63

12 Click OK.

Setting Access Control for Accounts
With user groups, you define access to accounts within the file for each group. You can also
create account groups to manage bulk access to accounts for user groups.

For example, you may decide users in general can enter data, except for ten restricted accounts.
In default, you select input options. You create an account group containing the ten restricted
accounts. In the override section, you select that account group and deselect input options. When
you give that file to users with the password, the restricted accounts are secure.

If you restrict access to a section of the file using groups, make sure you restrict the user's ability
to change the groups by deselecting the Change Account Groups item on Accounts.

ä To set accounts access:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Accounts.

3 Optional: To set access for account groups, select one in Permission Groups.

Permission Groups lists available Account Groups. The Default group contains all accounts not
explicitly designated to Account Group.
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Note: You cannot delete Default.

l Click Add to add account groups.

4 In User Group, select a group to display its settings.

5 Select options:

l Add/Delete Subaccounts

Selected—enables you access to create subaccounts.

Deselected—restricts.

l Renumber Subaccounts

Selected—enables subaccount renumbering.

Deselected—restricts.

l Editing User-defined Accounts

Selected—enables access to User-Defined Accounts.

Deselected—restricts.

l Allow Input in Actuals

Selected—enables modifying the Actual scenario.

Deselected—restricts input in Actual, changing Actual time periods, and changing Base/
Actual relationships.

l Allow Input in History

Selected—enables modifying historical period data.

Deselected—restricts modifying historical data, changing historical/forecast boundaries,
adding time periods. Disables Consolidator, Currency Translator, importing, and the
Beginning option on Add Time Period and Delete Time Period dialog boxes. With Global
Assumptions, files receive forecast data, but historical periods do not and attempts to write
historical data are logged.

l Enable Input in Forecast

The same as Allow Input in History, but applied to forecast periods.

l Change Forecast Method

Selected—enables using and modifying forecast methods.

Deselected—restricts using and modifying forecast methods. With Global Assumptions,
changes to forecast methods are subject to validation, and warnings are logged.

l Modify Notes

Selected—enables adding, changing, and deleting notes.

Deselected—restricts.

l Rename Accounts
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Selected—enables account renaming.

Deselected—restricts.

6 Click OK.

Setting Access Control for Time Periods
Time Period controls access to time periods. If a user or group does not use the Change Time
Period Information option, time period editing is restricted.

ä To set time period access:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Time.

3 In User Group, select a group to display its settings.

4 Select options:

l Change Time Period Information

Selected—enables adding and deleting time periods, changing labels, changing time detail,
creating subperiods, changing number of years in historical average, and changing time
display.

Deselected—restricts.

5 Click OK.

Setting Access Control for Reports
Report controls global access to report formatting commands.

ä To select reports access options:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Report.

3 In User Group, select a user group to display its settings.

4 Select Global Permissions options:

l Default Number Format

Selected—enables changing number formats in reports.

Deselected—restricts.

l Load Default Reports

Selected—enables restoring original report layouts.

Deselected—restricts.

l Add Reports

Selected—enables adding freestyle reports.
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Deselected—restricts.

l Move Reports

Selected—enables changing the report list order.

Deselected—restricts.

5 Select reports and permissions in the report-specific permissions table:

l Can Edit

Selected—enables adding accounts, removing accounts, and formatting cells in reports.

Deselected—restricts.

l Can Hide/Unhide

Selected—enables hiding and unhiding reports

Deselected—restricts.

l Can Rename

Selected—enables renaming reports.

Deselected—restricts.

l Can Protect

Selected—enables locking cells from editing.

Deselected—restricts.

6 Click OK.

Setting Access Control for Scenarios
Scenario controls access to scenarios.

ä To select scenario access options:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Scenarios.

3 In User Group, select a group to display its settings.

4 Select options:

l Edit Scenarios

Selected—enables editing scenarios in Scenario Manager.

Deselected—restricts.

5 Click OK.

Setting Access Control for Dimensions
You can establish access restrictions to dimensions for user groups.
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ä To select the dimension access options:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Dimensions.

3 In User Group, select a group to display its settings.

4 Select dimensions access options:

l Can Maintain Dimensions

Selected—enables creating user-defined dimensions in Dimension Maintenance.

Deselected—restricts.

l Can Assign Dimensions

Selected—enables assigning and removing user-defined dimensions on the Accounts chart
of accounts.

Deselected—restricts.

Changing Access Group Passwords
You can secure user groups with passwords. Passwords must be unique between groups. Only
one password can be null.

ä To change user group passwords:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Group Management.

3 In User Group, select a group to display its settings.

4 In Password, click Change.

5 In Enter Password, enter a password.

6 In Verify Password, reenter the password and click OK.

7 Click OK.

Deleting Access Control Groups
You can delete user groups. The group you are logged in with can not be deleted.

ä To delete a group:

1 From any Strategic Finance view, select File > File Management > Access Control.

2 Select Group Management.

3 In User Group, select a group.

4 Click Delete.

5 Click OK.
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About Managing Entities
The Strategic Finance Server is a central repository for storing and sharing data. A server contains
databases which contain entities. Entities are financial models you can check out and save to
local hard drives as files. They may be created as local files (*.alc), checked-in to the Strategic
Finance Server as entities (*.als).

Templates (*.alt) are also stored on the server. Templates are empty financial models for creating
entities.

Figure 2 Strategic Finance Templates and Entities
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Accessing Servers and Databases
Before you can access databases on servers, your Strategic Finance Administrator must set up
your server account. Contact your Strategic Finance Administrator.

l “Logging on Servers” on page 66

l “Selecting Databases” on page 66

l “Selecting Servers” on page 67

l “Creating and Editing Server Connections” on page 67

l “Disconnecting from Servers” on page 68

Logging on  Servers
This task also changes servers.

ä To log in:

1 From any Strategic Finance view, select Server > Change Server

2 In Server, select a name.

Note: Shared Services Only:

With Shared Services, you must:

l Under User name, enter your user name.

l Under Password, enter your password.

Note: If you use Shared Services and this dialog appears when you are logged on with another
EPM System product, contact your System Administrator.

3 Optional: Select Make Default to automatically access the selected server in the future.

4 Click OK.

Note: If you are logging in, select a database. See “Selecting Databases” on page 66.

Selecting Databases
HSF entities are stored in databases.

ä To select databases:

1 From any Strategic Finance view, select Server > Change Database.

2 Under Select Database, select a name.

3 Optional: Select Make Default to automatically access the selected database in the future.
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4 Click OK.

Selecting Servers
When you access Strategic Finance, select a server.

ä To select Strategic Finance servers:

1 From any Strategic Finance view, select Server > Change Server.

2 By Server, click .

3 Optional: To create server connections, click New.

See “Creating and Editing Server Connections” on page 67.

4 Optional: To edit server connections, select one in Server and click Edit.

See “Creating and Editing Server Connections” on page 67.

5 Click OK.

Creating and Editing Server Connections
To access servers, you create and maintain connections.

ä To create or edit connections to Strategic Finance servers:

1 From any Strategic Finance view, select Server > Change Server.

2 By Server, click .

3 Perform an action:

l To create server connections, click New.

l To edit server connections, select one in Server and click Edit.

4 In Address of Server on Network (IP or DNS), enter the server's network address.

5 In Protocol for Server Connection, enter the connection protocol.

6 In Port Number, enter the server's port number.

The Strategic Finance server uses this port for connections. Clients connect using this port
number.

7 In Name for this Server Connection, enter a name for the server.

Must be unique.

8 Click OK.
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Disconnecting from Servers
After you finish, disconnect the server.

ä To disconnect servers, select Server > Disconnect.

The system automatically disconnects you from servers without warning. Entities checked out
at disconnect remain checked out until you reconnect and check them back in.

Managing Entities
Entities are Strategic Finance files stored on network servers, providing centralized data access
for multiple users.

l “Creating New Entities” on page 68

l “Storing New Entities” on page 69

l “Copying Local Files to Servers” on page 69

l “Opening Entities” on page 70

l “Accessing Archive Data” on page 71

l “Checking In Entities” on page 71

l “Deleting Entities from Servers” on page 71

l “Saving Entities as Drafts” on page 72

l “Opening Drafts of Entities” on page 72

l “Releasing Locks” on page 72

Creating New Entities
The Create New Entity Wizard creates entities. New entities can be based on templates or entities
in the database.

ä To create entities:

1 From any Strategic Finance view, select Server > Create New Entity.

2 In New Entity Name, enter a name for the entity.

The name must be unique.

3 In Modeled On, enter the name of an entity on which to base the new one.

Optional: Click Browse to search entities.

4 Optional: Select Keep Modeled on Entity's Data.

l Selected—copies all data.

l Deselected—copies only the account and time period structure.

5 Click Next.
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See “Storing New Entities” on page 69.

Storing New Entities
The Create New Entity Wizard requires you to select database locations for entities.

ä To select storage locations for entities:

1 Create an entity.

See “Creating New Entities” on page 68.

2 Select a location:

l Select Place at Root to store entities at the root level. Used for:

m Stand-alone entities

m Entity structure parents

l Deselect Place at Root to store entities as children, and select parents in New Entity will be
a Child of the Selected Entity.

3 Click Finish.

Copying Local Files to Servers
Local Strategic Finance (.alc) files can be checked in to servers to be stored as entities.

ä To copy local Strategic Finance files to servers:

1 Open a Strategic Finance file.

2 Select Server > Copy Local File to Server.

3 In New Entity Name, enter a unique name identifying the entity in the server.

This name identifies the file from now on.

4 In File Name, enter the path to the local file.

Optional: Click Browse to search.

5 Select a location:

l Select Place at Root to store entities at the root level. Used for:

m Stand-alone entities

m Entity structure parents

l Deselect Place at Root to store entities as children, and select parents in New Entity will be
a Child of the Selected Entity.

6 Optional: Select Keep Local File's Data.

l Selected—stores the file and all data.

l Deselected—stores only account and time period structure.
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7 Click OK.

8 When prompted for a successful check in, click OK.

Opening Entities
Open entities stored on servers.

ä To open entities:

1 From any Strategic Finance view, select Server > Open Entity.

2 Under Name, select an entity.

3 Optional: Use Server Filters for faster response times by specifying the entity types for the list:.

l Optional: Select Show As Tree.

m Selected—shows entities in parent-child relationships. Default.

Tree mode is recommended, as it reduces list generation time by showing the top-level
entities first, allowing you to open only those needed.

m Deselected—shows entities flat.

l Optional: In Entity Group Filter, enter entity groups, and only entities in those groups
display.

To enter multiple entity groups, use semi-colons between names.

l Optional: In Entity Filter, enter words or phrases to filter out entities without those words
or phrases in the name.

Select Starts With or Contains to determine where in the name the word or phrase occurs.
To enter multiple entity groups, use semi-colons between names.

l Click Refresh to activate the search filter.

l Optional: Click Save as Default to store the filter criteria.

The criteria activate whenever you access Open Entity.

4 In Type, select a file type to display:

l All (Entities and Templates)

l Entities

l Templates)

5 Optional: Select Import Source Entity Data to import linked data.

6 Select an option:

l Check Out (lock)

Default. Checks out and locks entities.

l Open As Copy

Creates isolated copies.
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7 Perform an action:

l To open entities, click OK.

l To open entity archives, click Archive.

l To open currency-translated versions of entities, click Translations.

Accessing Archive Data
Archives are copies of entities representing the state of entities when they were archived. You
create archives by selecting Audit Point when checking in entities—see “Checking In Entities”
on page 71.

ä To open entity archives:

1 From any Strategic Finance view, select Server > Open Entity.

2 Under Name, select an entity.

3 Click Get Archive.

4 Under Open Archived Version - #, select an archive and click Open.

Open Archived Version - # displays archive numbers, check-in dates, and comments.

A warning displays giving you the option to convert the entity if its structure is not current.

5 Click OK.

Checking In Entities
When you check in entities, the server releases the locks and the entities available to others users.
Disabled if no entities are checked out.

ä To close entities:

1 From any Strategic Finance view, select Server > Check In.

2 Optional: Enter comments in Comment.

3 Optional: Select Audit Point to create entity archives.

See “Accessing Archive Data” on page 71.

4 Click OK.

Strategic Finance informs you if the check-in was successful and the lock released.

Deleting Entities from Servers
Before you delete entities from servers, you must have Delete Entity access in the Strategic
Finance Administrator.
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ä To delete entities from servers:

1 From any Strategic Finance view, select Server > Entity Structures.

2 In Get Structure File, select an entity.

3 In Chart View or Tree View, select the entity.

4 Select Edit > Delete Entity from Database.

5 When prompted click Yes.

Saving Entities as Drafts
You save entities as drafts if the financial model is a work-in-progress..

ä To save entities as drafts:

1 From any Strategic Finance view, select Server > Save as Draft.

2 Click OK when prompted the save has succeeded.

Opening Drafts of Entities

ä To open drafts:

1 From any Strategic Finance view, select Server > Open Draft.

2 In Entity/Draft Name, select a draft.

3 Click OK.

Releasing Locks
If you lock an entity and other users need it, release the lock.

ä To release entity locks:

1 From any Strategic Finance view, select Server > Release Lock.

Note: Entities cannot be checked in after releasing locks.

2 Select the entity and click Release Lock.

A warning displays.

3 Click OK.

Other users may now access the entity.
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Viewing Server Information
Summary Information – Server Information displays information the server and database
connection.

ä To set summary information:

1 Open an entity.

2 Select File > Summary Information.

3 Select Server Information.

4 Server/Database lists:

l Server Name

Name of the current server.

l Server Serial #

Serial number of the current server.

l Database Name

Name of the current database.

5 Entity Information lists:

l Entity Name

Name of the current entity

l Entity ID

ID number

l File Version

Archive level

l Created By

Originator

l Time Created

Creation date

l User ID

N/A

6 Click OK.

Creating HSF Links Between Entities
HSF Links import data between entities.
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ä To create and HSF links:

1 Open the target entity.

2 Select File > Import > From HSF Link.

3 Select Source Entities.

4 Click Add to add a source entity.

5 In Take Source data from, enter a source scenario.

6 In Put Source Data In, enter a target scenario.

7 Select an Input/Output Settings option:

l Use source entity’s input values

l Use source entity’s output values

8 Select an Historical/Forecast Settings option:

l Use forecast data only

l Use historical data only

9 Select an account.

See “Selecting Accounts for HSF Links” on page 74.

Selecting Accounts for HSF Links

ä To select accounts for HSF Links:

1 Access HSF Link.

See “Creating HSF Links Between Entities” on page 73.

2 Select Accounts.

3 In Source File, select the source entity.

4 In Accounts, select the source account.

Optional: After selecting source accounts, select Show only selected accounts to display only
selected accounts.

5 Select an Input/Output Settings option:

l Use source entity’s default values

l Use source entity’s input values

l Use source entity’s output values

6 Click OK.

Note: Use Import Source Entity Data to import linked data when opening entities—see
“Opening Entities” on page 70.
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Displaying Server Log Files
These actions are logged on the server:

l Database exports

l Consolidation runs

ä To view log files:

1 From any Strategic Finance view, select Server > List Log Files.

2 Select a log.

3 Click Show .

From a log file, you can print the file or save it as a .txt file locally on your computer.

4 Optional: Select a log and click Delete .
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Introduction to Financial Accounts
The  Accounts spreadsheet displays accounts in financial models. You enter data, company and
account descriptions, scenario names, time period headings, account notes, and subaccounts
on the Accounts spreadsheet. Financial data consists of historical results and forecast
assumptions.

With subaccounts, you can create additional accounts aggregating into total accounts, and user-
defined accounts. If some accounts have similar properties, you bulk manage them with account
groups to lower administrative overhead.

Note: Cells containing global assumptions data, Accounts display in red. Only change these cells
to override the global assumptions.

Financial Account Structure
This section describes accounts structure in Strategic Finance.

l “Input Accounts and Calculated Accounts” on page 78

l “Account Numbering” on page 78
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Input Accounts and Calculated Accounts
Strategic Finance accounts are Input or Calculated accounts. Input accounts are for manually
entering data. Calculated accounts compute values with formulas using input from other
accounts. You cannot convert Input accounts to Calculated, or Calculated to Input.

l “Input Accounts” on page 78

l “Calculated Accounts” on page 78

Input Accounts
You manually enter financial data into Input accounts for historical and forecast periods. In
forecast periods, you use forecast methods or Freeform formulas to calculate values. Forecast
methods dictate input data format in forecast periods. For example, if Sales uses the Growth
Rate forecast method, you enter input data as a growth rate into the forecast periods.

Calculated Accounts
You cannot alter formulas in calculated accounts—they are fixed to retain accounting integrity.
For example, the formula for the calculated account Net Income is modeled into Strategic
Finance—you can not change it. Net Income is calculated using data entered into other Income
Statement accounts.

Account Numbering
Strategic Finance account numbers have three decimal-separated segments:

l main account number (vxxxx.xx.xxxx)

l related account number (vxxxx.xx.xxxx)

l subaccount number (vxxxx.xx.xxxx)

See Table 1 on page 78:

Table 1 Account Numbering

1000.00.000 1000.02.000 1000.02.005

main account related account subaccount

Strategic Finance account structure groups all main accounts and related accounts together on
the Accounts Spreadsheet. For example, the table below shows v2410.00, the main account for
Intagibles, plus the .01 and .03 related accounts that are part of v2410:

main account v2410.00.000 Intangibles

related account v2410.01.000 Additions to Intangibles

related account v2410.03.000 Amortization of Intangibles
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l “Main Account Numbers” on page 79

l “Related Account Numbers” on page 79

l “Balance Sheet Related Accounts” on page 82

l “Funds Flow” on page 83

l “Adjustment Accounts” on page 83

l “Interest / Funding” on page 83

Main Account Numbers
These are the main accounts in typical Strategic Finance models:

Main Account Number Financial Account Grouping

300.00.000 - 395.00.000 Memo Accounts

User Defined Accounts

1000.00.000 - 1999.09.999 Income Statement Accounts

2000.00.000 - 2999.09.999 Balance Sheet and Related Accounts

3000.00.000 - 3999.09.999 Funds Flow Statement and Tax Accounts

4000.00.000 - 4999.09.999 Cash Flow Accounts

5000.00.000 - 5999.09.999 Valuation Accounts

6000.00.000 - 7060.00.000 Financial Ratios, Custom Ratios and Debt Covenant Accounts.

User Defined Accounts

Note: Income Statement expense accounts such as Amortization and Interest Income/Expense,
having related Balance Sheet accounts such as Intangibles, Debt and Funding accounts,
are not situated in the Income Statement grouping, but in the Balance Sheet grouping,
with their related Balance Sheet accounts.

Related Account Numbers
Most Balance Sheet accounts have related accounts. They share a main account number, but are
individually identified by the middle segment (vxxxx.xx.xxxx). Some Tax, Valuation, and
Covenant accounts have related accounts.

Suffix Type of Account

vxxxx.00.xxx Main account (usually Balance Sheet)

vxxxx.01.xxx Related Funds Flow account, covenant actual account, tax and valuation

vxxxx.02.xxx Acquisition accounts and covenant result accounts
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Suffix Type of Account

vxxxx.03.xxx Retirement, amortization and non-cash interest accounts

vxxxx.04.xxx Tax, valuation and currency translation accounts

vxxxx.05.xxx Interest accounts and dividends from subsidiaries

vxxxx.06.xxx Minimum accounts.

Funding Options only.

vxxxx.07.xxx Maximum accounts.

Funding Options only.

vxxxx.08.xxx Increase in Maximum accounts.

Funding Options only.

vxxxx.09.xxx Balance Correction accounts.

Funding Options only.

vxxxx.11.xxx Issuance of non-acquisition debt.

If you enter a value for the principal and the debt is non-acquisition related, the value in this account
is added to debt in the main account.

Debt Schedules only.

vxxxx.13.xxx Total issuances.

The sum of all acquisition-related and non-acquisition-related debt issuances.

Debt Schedules only.

vxxxx.14.xxx Debt Schedules only.

vxxxx.15.xxx Payments actually made.

These may deviate from scheduled payments in the form of recapture, funding options, or if they run
below minimum debt.

Debt Schedules only.

vxxxx.17.xxx Maximum excess cash flow that may potentially be used for recaptured payments.

Debt Schedules only.

vxxxx.18.xxx Actual amount of recaptured cash paid to debt. Constrained by vxxxx.17.xxx.

Debt Schedules only.

vxxxx.19.xxx Total payments you can control in a given period.

Debt Schedules only.

vxxxx.35.xxx Non-cash adjustment for write-down to assets

vxxxx.50.xxx Cash interest accrued.

Debt Schedules only.

vxxxx.51.xxx Cash interest expense.
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Suffix Type of Account

In a given period, the account value should be principal times rate, which change time.

Debt Schedules only.

vxxxx.52.xxx Cash interest paid.

Debt Schedules only.

vxxxx.55.xxx Cash interest entered.

Debt Schedules only.

vxxxx.56.xxx Interest rate after repricing.

Debt Schedules only.

vxxxx.60.xxx PIK interest accrued.

Debt Schedules only.

vxxxx.61.xxx PIK interest expense.

Debt Schedules only.

vxxxx.62.xxx PIK interest paid.

Debt Schedules only.

vxxxx.65.xxx PIK interest rate.

Debt Schedules only.

vxxxx.70.xxx Unamoritzed issue cost.

Treated as a non-current asset.

Debt Schedules only.

vxxxx.71.xxx Change in unamortized issue cost.

Debt Schedules only.

vxxxx.75.xxx Amortization of issue cost.

A non-cash item. You can control where this appears on an income statement.

Debt Schedules only.

vxxxx.80.xxx Unamortized premium or discount.

When bonds are issued at more of less than face value, the issue must record a premium or discount.

Debt Schedules only.

vxxxx.81.xxx Change in unamortized premium or discount.

Debt Schedules only.

vxxxx.85.xxx How the premium or discount is amortized.

Debt Schedules only.

vxxxx.97.xxx Current portion of long-term debt.

The current portion is the amount of debt to be paid within the next 12 months.
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Suffix Type of Account

Debt Schedules only.

vxxxx.98.xxx Long-term portion of long-term debt.

The long-term portion is the total minus the current portion. A reporting-only item.

Debt Schedules only.

vxxxx.99.xxx Used to trigger the calculation of an account with a debt schedule.

Debt Schedules only.

Balance Sheet Related Accounts
Accounts relating to the balance sheet:

l “Funds Flow Accounts” on page 82

l “Non-Cash Adjustment Accounts” on page 82

l “Interest and Funding Accounts” on page 82

Funds Flow Accounts

All Balance Sheet accounts.

vxxxx.01.xxx

l Increase in Accounts Receivable

l Additions to Land

Non-Cash Adjustment Accounts

Selected Balance Sheet accounts only.

vxxxx.03.xxx

l Fixed Asset Retirements

l Amortization

l Non-Cash Interest

Interest and Funding Accounts

Interest bearing accounts only.

vxxxx.05.xxx and vxxxx.06.xxx

Interest on Marketable Securities

l Minimum Balance on Long Term Debt
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Funds Flow
All balance sheet accounts have at least one related account — Funds Flow (.01).

Funds Flow accounts measures change in the related Balance Sheet account from one period to
the next. Funds Flow accounts drive the Cash Flow Reports and the Funds Flow Statement.

Related Funds Flow accounts are automatically calculated in historical periods by subtracting
the Balance Sheet amount in the prior period from the current period.

v2020.00.000 Accounts Receivable (current) $675

v2020.00.000 Accounts Receivable (prior) minus (-) 525

v2020.01.000 Change in Accounts Receivable = $150

In forecast periods, you may forecast the ending Balance Sheet amount (.0 account) or the Funds
Flow amount (.1 account). Whichever you select, the other is calculated based on the forecasted
account's output.

Adjustment Accounts
Some Balance Sheet accounts contain .03 adjustment accounts for increasing or decreasing the
primary balance sheet account value by non-cash amounts (e.g., Amortization of Intangibles
decreases the Intangibles account balance).

Non-cash adjustment accounts in Strategic Finance include amortization and retirement
accounts. For example, Intangibles (2410.00.000) is a Balance Sheet account containing a related
Funds Flow account, Additions to Intangibles (2410.01.000), and an adjustment account,
Amortization of Intangibles (2410.03.000). When forecasting the Additions to Intangibles, the
Intangibles balance increases in the forecast periods, and the balance for Intangibles decreases
in the forecast periods by the amount in the adjustment account, Amortization of Intangibles.

Intangibles v2410.00 main account

Additions to Intangibles v2410.01 related Funds Flow account

Amortization of Intangibles v2410.03 related Non-Cash adjustment

In some templates, asset and liability accounts have related "Acquired" cash flow accounts
(v2XXX.02), representing balance sheet account changes caused by special investing transactions
(e.g. acquisition or mergers.)

Interest / Funding
Interest-bearing and funding accounts have related accounts for interest associated with Balance
Sheet account and funding minimums.

Notes Payable v2520.00 Main Account
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Increase in Notes Payable v2520.01 Funds Flow Account

Interest on Notes Payable v2520.05 Interest Expense Account

Minimum Notes Payable v2520.06 Minimum Funding Account

Entering Account Data
You enter account data (historical values, project forecast assumptions, and estimate valuation
assumptions) in the Accounts spreadsheet or reports. You customize financial accounts to match
financial statements you are analyzing, add account detail, change the order in which accounts
display, and select accounts for display in reports. To enter negative values, start the value with
a minus sign (-).

l “Changing Account Names” on page 84

l “Data Formats” on page 84

l “Entering and Editing Data on the Accounts Spreadsheet” on page 85

l “Entering and Editing Data with Account Input” on page 85

l “Entering ‘#’ or ‘##’ Overrides” on page 85

l “Finding and Replacing Data” on page 85

l “Entering Ranges of Data with Linear Values or Historical Averages” on page 86

l “Using Cell Text” on page 87

l “Printing Account Information” on page 87

l “Protecting Account Input Status” on page 88

l “Changing the Historical Averages of Accounts” on page 89

l “Finding Accounts” on page 89

Changing Account Names
In Strategic Finance, financial accounts have standard names. You can modify them to reflect
descriptions in your analysis by entering names over those in the Accounts spreadsheet. Name
changes appear in all reports.

Data Formats
Strategic Finance reliably stores and manipulates numbers containing up to 16 significant digits,
before and/or after the decimal point. You can change the number of decimal places displayed
—see “Setting View User Preferences” on page 38 or “Formatting Numbers” on page 401.
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Entering and Editing Data on the Accounts Spreadsheet

ä To enter data within accounts:

1 From any Strategic Finance view, select the Accounts view.

2 Click a cell, or use the arrow keys to move the cursor to a cell.

3 Enter data.

4 Press Enter or move the cursor to enter the data.

Note: To override values, see “Entering ‘#’ or ‘##’ Overrides” on page 85.

Entering and Editing Data with Account Input
Changes made using Account Input appear immediately in the Accounts view and reports, and
in financial statements after you recalculate.

ä To enter data using Account Input:

1 On the Accounts view, select a cell.

2 Select Accounts > Account Input.

3 In Account Input, select an account.

4 Enter data.

The data enters in the model when you select accounts or click Close.

Note: To override values, see “Entering ‘#’ or ‘##’ Overrides” on page 85.

Entering ‘#’ or ‘##’ Overrides
On the Accounts worksheet or in Account Input , you can enter ‘#’ or ‘##’ into a cell to override
current values.

Note: The ‘#’ and ‘##’ overrides are not valid for use within historical time periods unless those
periods are calculated using Freeform Formulas.

Finding and Replacing Data
You use the Find and Replace dialog to sweep though and change terms on the Accounts
spreadsheet. In reports, you can find but not replace data.

ä To use Find and Replace:

1 From any Strategic Finance view, select the Accounts view.

Entering Account Data 85



2 Select Edit > Find & Replace.

3 In Search For text , enter a term, which can be words and/or numbers.

4 Select anAction:

l Find — Locates the term.

l Replace With — Locates and replaces the term with a term you enter here.

5 Under Search select a scope:

l All— The whole model.

l Range—Part of the model.

6 Optional: Select Match case, and the action is case-sensitive.

7 ClickOK.

8 Perform an action:

l Click Replace

to replace one instance of the term.

l Click Replace All

to replace all instances of the term.

l Click Find Next to skip an instance.

l Click Close.

Entering Ranges of Data with Linear Values or Historical
Averages
On the Accounts spreadsheet, you enter data in cell ranges based on historical averages or by
indicating starting values and increments.

ä To enter data in cell ranges:

1 On the Accounts view, highlight a range of cells.

2 Select Edit > Fill.

3 Select an option:

l Historical Average—Bases data on the historical average.

l Linear—Starts the range at one value and adjusts through time:

m Start Value—Enter the value for the first highlighted period.

m Step Value—Enter the amount (negative or positive) to adjust the value for each
successive time period.

4 Click OK.
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Using Cell Text
You use Cell Text to create notes on cell or account. Cell Text notes are specific to a selected cell-
scenario combination. Notes are indicated by red tick marks in the upper-right corner of cells.

Inserting and Editing Cell Text

ä To insert and edit notes:

1 On the Accounts spreadsheet, select a cell or account.

2 Select an option:

l Accounts > Cell Text > Insert to create notes

l Accounts > Cell Text > Edit to edit notes

3 In Cell Text, enter or modify notes.

4 Optional:To display notes in reports, select Display in Reports.

5 Click OK.

Deleting Cell Text

ä To delete notes:

1 On the Accounts spreadsheet, select a cell or account containing a notes.

2 Select Accounts > Cell Text > Delete.

Printing Account Information
You can view and print underlying assumptions of accounts, enabling you to review account
background information. You use this feature to copy account information between models.

ä To print account information:

1 On the Accounts spreadsheet, select an account.

2 Select File > Print Account Information.

3 Under View Account Input Data, select information to print:

l Description and Number

l Current Version Name

l Forecast Method Text

l Forecast Method Formula

l Show Aggregate periods

l Ancillary Data
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l Input Values

l Output Values

l Note

l Time Periods

4 In Max Number of Columns on Report, enter a number.

The Approximate number of rows on report heading displays the number of rows.

5 Click OK.

Protecting Account Input Status
You change the input status of accounts to write-protect accounts.

Note: To maintain accounting integrity, Strategic Finance does not enable you to turn 6 input
accounts off. These accounts are on: Gain on Sale of Assets (1170), Unrealized Tax Benefit
of Losses (1620), Excess Marketable Securities (2015), L-T Debt: Excess (2690),
Unrealized Benefit of Tax Loss (3242), and Proceeds from Asset Sales (4000).

ä To write protect accounts:

1 From any Strategic Finance view, select Accounts > Account Input Status.

2 Select the  Accounts spreadsheet.

3 Change input status of accounts:

l Input enabled

To enable input, select accounts in the list.

l Write-protected

To write-protect, deselect accounts in the list.

4 Optional: To find accounts, click Find Accounts.

See “Finding Accounts” on page 89.

5 Optional: To reorder the accounts list, select an option under Order by and click Refresh:

l Account Number—Lists accounts by number.

l Checked Accounts—Lists only input-enabled accounts.

6 Optional: To change historical averages, see “Changing the Historical Averages of Accounts” on page 89.

7 Click OK.
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Changing the Historical Averages of Accounts

ä To change historical averages of accounts:

1 From any Strategic Finance view, select Accounts > Account Input Status.

2 Select Historical Average.

3 Under Numbers and/or Name, locate the account row.

4 Under Historical Average, select an option for the account row:

l Default

The default historical average is taken from the Years for Historical Average setting in Time
Periods. Applied to all accounts in the model, unless overwritten here.

l All

Includes all time periods in the model in the historical average.

l Any number

There is a number for each time period in the model. Select one, and the historical average
includes periods from the beginning up to that number.

5 Click OK.

Finding Accounts

ä To locate accounts:

1 Click Account Number Search .

2 Optional: Select a Find by option:

l Account Name

Default. By account name.

l Account Number

By account number.

3 Optional: Select a Type:

l Starts with—Default. Searches for accounts beginning with the word(s) or number(s) you
enter in Search for.

l Contains—Searches for accounts containing the word(s) or number(s) you enter in Search
for.

4 In Search for, enter text or numbers to search.

As you enter values, Strategic Finance generates the list.

5 Double-click an account.
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Working with Subaccounts
You create subaccounts for additional input detail in main accounts. For example, you can
subaccount SG & A Expense (1080) to display two different expense categories: SG & A Expenses
(1080.00.010) and Research & Development (1080.00.020). Subaccounts inherit attributes of
main accounts in both historical and forecast periods.

l “Adding and Maintaining Subaccounts” on page 90

l “Deleting Subaccounts” on page 91

l “Modifying Subaccount Descriptions” on page 91

l “Creating Subtotals” on page 92

l “Autonumbering Subaccounts” on page 92

l “Renumbering Single Subaccounts” on page 93

l “Renumbering Multiple Subaccounts” on page 94

l “Renaming Related Accounts” on page 94

l “Renumbering Multiple Subaccounts” on page 94

l “Items Transferring to Renumbered Subaccounts” on page 95

Adding and Maintaining Subaccounts
When you subaccount Income Statement accounts (1000 level), you produce one subaccount.
When subaccounting Balance Sheet accounts (2000 level), related accounts are automatically
subaccounted.

Subaccounts add detail to the standard financial accounts. Each subaccount appears in the
Accounts spreadsheet and in respective financial statements. When you subaccount a financial
account that has related accounts, all of the related accounts are subaccounted automatically.

ä To add subaccounts

1 On the Accounts view or a report, select an account.

2 Select Accounts > Subaccounts.

3 Select a main account in Main Account .

Lists all main accounts available for subaccounting. You can find accounts by entering the first
few characters of the name in Main Account to sort.

4 Enter a subaccount number in Subaccount to Add/Modify.

Enter the number or click the arrow buttons to select one. You can create up to 999 subaccounts
to main accounts.

5 Click Add.

6 In Subaccount to Add/Modify, enter a subaccount name or description.

7 To associate subaccount descriptions and numbers:
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l Click the check mark.

l Press Enter.

8 Optional: Select Required Element to define the subaccount as a required element.

Required element subaccounts cannot be deleted or renumbered.

l Required element subaccounts roll-up all subaccounts into a subtotal.

l You cannot add Subaccounts above the highest required element.

Note: The Strategic Finance Administrator may give users special access permissions to
change required elements.

Note: You can not add subaccounts to calculated accounts. You can create additional detail
for calculated accounts. For example, to add accounts displaying details for the
calculated account, insert a User Defined account containing formulas calculating
the account into the Income Statement.

Deleting Subaccounts
You can delete subaccounts.

ä To delete subaccounts:

1 On the Accounts view or a report, select an account.

2 Select Accounts > Subaccounts.

3 In Main Account, enter the name of the main account.

4 In All Subaccounts, select the name the subaccount.

5 Click Delete.

Modifying Subaccount Descriptions
You can edit subaccount descriptions.

ä To modify subaccount descriptions:

1 On the Accounts view or in reports, select an account.

2 Select Accounts > Subaccounts.

3 In Main Account, select a main account.

4 In All Subaccounts, select a subaccount.

5 In Subaccount to Add/Modify, enter changes.

6 Click the check mark or press <Enter>.
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Creating Subtotals
The top of Subtotal dialog box displays the subaccount to be subtotalled. Defining a subaccount
as a Subtotal turns the account into a calculated account.

ä To create a subtotals:

1 On the Accounts view or Report view, select the account to subtotal.

2 Select Accounts > Subaccounts.

3 In Main Account, select a main account.

4 In All Subaccounts, select a subaccount.

5 Click Subtotal.

6 Select subtotal options:

l Not a Subtotal—The subaccount is not a subtotal. Default.

l Subtotal Starting after Previous or Main Account — Adds the subaccounts listed above it
in All Subaccounts until reaching another subtotal or main account.

l Subtotal Starting at Subaccount — Designates a subaccount number to being the subtotal.
Enter the subaccount number in the input box or click the arrow buttons to select.

7 Click OK.

Autonumbering Subaccounts
You use Autonumber to create multiple subaccounts in batch. Select a starting point, the number
of subaccounts to create, and a counting increment to define a pattern to use in creating and
numbering the subaccounts. You can apply the pattern to many accounts through a multi-select
list box.

When creating accounts, Strategic Finance follows these rules for naming and allocating
attributes:

l The first subaccount inherits rules from the main account.

l You may have subaccounts outside autonumber patterns. The pattern is not saved, so you
can add other subaccounts later.

l Autonumber works if subaccounts exist for a main account. For example, if you have
subaccounts 005 and 010 and create multiple accounts using autonumber, it create the
subaccounts if the pattern is valid.

ä To autonumber subaccounts:

1 In Subaccount Options, select a subaccount and click Autonumber.

See “Adding and Maintaining Subaccounts” on page 90.

Autonumber displays.

2 Under Apply Pattern to, select the main account to subaccount.
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Click Find Accounts to search accounts.

3 Under Subaccount Pattern, define the numbering system:

l In Number of Subaccounts, enter a number of subbacounts to create.

l In Beginning Number, enter the starting number.

l In Increment, enter the increment between successive numbers.

4 Optional: Click Forecast.

Because subaccounts inherit the main account forecast method, the autonumber interface
enables access to Forecast Method, so you can change forecast methods before adding
subaccounts.

5 Click Run.

Autonumber validates for two potential problems:

l It ensures subaccount patterns do not exceed 999.

l It checks to see if subaccounts exist using those numbers. For example, if subaccount 026
exists and you create a pattern beginning with subaccount 006, incrementing by 5 for up to
10 subaccounts, subaccount 026 can be overwritten. Because this validation may bring up
numerous accounts, they are written to a log file.

6 Click Close.

This closes Autonumber and returns you to Subaccount Options. The patterns displayed are
not saved.

Renumbering Single Subaccounts
You use Renumber Subaccount to change a subaccount number and all of its references in the
model, freeing previous numbers for reuse.

ä To renumber one subaccount:

1 In Subaccount Options, select a subaccount and click Renumber.

See “Adding and Maintaining Subaccounts” on page 90.

2 Select Single.

3 Current Main Account  lists the current main account name.

Read-only.

4 Under Current Subaccount Number select a subaccount to renumber.

5 Under New Subaccount Number, enter a subaccount number.

Use numeric characters only.

6 Optional: To renumber multiple accounts, see “Renumbering Multiple Subaccounts” on page 94.

7 Click Apply to make the changes.

Strategic Finance validates the subaccount number is unused.
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8 Click Close.

Renumbering Multiple Subaccounts
You use the Renumber Subaccount—Multiple tab to renumber many accounts simultaneously.

ä To renumber multiple subaccounts:

1 On Subaccount Options , select a subaccount and click Renumber.

See “Adding and Maintaining Subaccounts” on page 90.

2 Select Multiple.

Current Main Account lists the current main account name. Read only.

3 In Starting Subaccount Number, enter the first subaccount number in the range.

4 In Ending Subaccount Number , enter the last subaccount number in the range.

This number must be higher than the starting subaccount number.

5 In New Starting Subaccount Number, enter a subaccount number.

This is the starting number. For example, if you renumber subaccounts 1 through 5 and start at
7, Strategic Finance renumbers the subaccounts 7 through 11.

6 Click Apply.

Strategic Finance validates if the subaccount number is not currently in use. If one of the
renumbered subaccount numbers is in use, the process fails. The original subaccount numbers
remain.

7 Click Close.

Renaming Related Accounts
You use Rename Related Accounts to find and rename related accounts.

ä To rename related accounts:

1 In Subaccount Options  or on the Accounts view, select a related.

2 Perform an action:

l From the Accounts view, select Accounts > Rename Related Accounts.

l From Subaccount Options, click Rename.

3 In Find what, enter an account name to rename.

Options:

l Click Find Next to find the account.

l Match whole word only—Looks for the exact word or phrase.

l Match case—Makes the task case-sensitive.
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4 In Replace with, enter an account name.

5 Perform an action:

l Click Replace to replace the only account name currently shown.

l Click Replace All to replace all existing account name instances with the new name.

Items Transferring to Renumbered Subaccounts
Many original subaccount attributes transfer to the new number, including: account
descriptions, forecast methods input values, UDA attributes, custom settings (for example:
group inclusion, input flag), funding options settings, scenarios, graphing, dimensions, and
report placement.

l “Account Description” on page 95

l “Forecast Method” on page 95

l “Input Values” on page 95

l “UDA Attributes” on page 96

l “Custom Settings” on page 96

l “Funding Options” on page 96

l “Scenario” on page 96

l “Graphing” on page 96

l “Dimensional Membership” on page 96

l “Reports” on page 96

l “Global Assumptions” on page 96

l “Formula References” on page 97

Account Description
The original subaccount's description applies to the renumbered account.

Forecast Method
The original subaccount's forecast method and/or Freeform Formula transfers to the
renumbered account. Other Freeform settings transfer to the renumbered subaccount, such as:
the description of method, input as, units, use in history, and enable overrides.

Input Values
The original subaccount's Input values transfer to the renumbered subaccount.
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UDA Attributes
If you are renumbering user-defined accounts, all attributes set in User Defined Accounts
transfer to renumbered subaccounts. See “UDA Attributes” on page 96.

Custom Settings
Custom settings include group selections and account on/off status.

Funding Options
Funding option settings inherited by renumbered subaccounts include: instrument type (debt
accounts only), zero based, no maximum, specify minimum, minimum change value, surplus,
deficit, and funding order—see “Using the Standard Funding Method” on page 145 or “Using
the Target Capital Structure Funding Method” on page 146. Preferred Stock allocation also
transfers to renumbered subaccounts.

Scenario
If the original subaccount is part of a scenario, the renumbered subaccount belongs to the same
scenarios.

Graphing
If the original subaccount a data point in a graph, the renumbered subaccount replaces it in that
graph.

Dimensional Membership
Renumbered subaccounts inherit dimensions from the original accounts.

Reports
References to the original subaccount in reports update to reference the renumbered subaccount.
The new subaccount number retains formatting such as bold, italics, font, number format,
border, pattern, alignment, color, etc.

Global Assumptions
With Global Assumptions, renumbered subaccounts are handled differently depending on if it
is in the global assumptions file or a target file.

When renumbering subaccounts in the global assumptions file, Strategic Finance updates the
global assumptions export list to include the renumbered account.

l “Renumbering in the Global Assumptions File” on page 97
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l “Renumbering in Global Assumptions Target Files” on page 97

Renumbering in the Global Assumptions File

When renumbering subaccounts in the global assumptions file, Strategic Finance updates the
global assumptions export list to include the renumbered account.

Renumbering in Global Assumptions Target Files

When renumbering subaccounts in target files, there are two circumstances:

l If the target file has not yet been populated with global data, but Summary Information lists
a global file—see “Reviewing Summary File Information” on page 54, renumbering occurs
as it would in any other case. However:

m If you do not select Add subaccounts to target file—see“Setting Global Assumptions
Options” on page 328 , you receive an error message indicating that an account
identified in the global map does not exist in the target file.

m If you do select Add subaccounts to target file, the new account in the global file is added
to the target file.

l If a target file has received global data and you renumber a subaccount that has received
global data, Strategic Finance warns that a mapped account is about to be renumbered.

m If you cancel, the task is aborted.

m If you continue, it breaks the global assumption mapping to the original account
number. You can verify this on the Accounts view by red highlights in the input cell.
There is a general warning message that there is a problem regarding global assumptions.

Formula References
If the original subaccount number was used in formulas, all references to the original are updated
for the renumbered subaccount.

Account Dependencies
Strategic Finance offers utilities for identifying account dependencies in calculations:

l “Using Analyze” on page 97

l “Using Where Used” on page 99

Using Analyze
Analyze drills down from the account line or the output line on the Accounts spreadsheet to see
how the value is calculated. The heading displays the entity name and current scenario as follows:

Analyze <entity or file name>(<scenario name>)
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ä To use Analyze:

1 Highlight an account or value.

2 Double-click the cell to access Analyze.

3 Optional: Click a toolbar buttons to analyze different account elements:

l Forecast —Access Forecast Method—see “Selecting Predefined Forecast Methods”
on page 114 and “Selecting Forecast Method Options” on page 116.

l User-Defined Accounts —Access User-Defined Accounts—see “Using User-Defined
Accounts” on page 99.

4 Optional: In Analyze, double-click a formula component to analyze it further:

l When you drill down to Account Input, you can change historical and forecast values, be
sure to recalculate for input changes and save to retain the data.

l Valid values in conditional statements are highlighted.

5 Close the initial Analyze dialog box.

Tip: All subsequent dialog boxes close.

Analyze Symbols
This table lists symbols used in Analyze. Values of x represent account names.

Table 2  Analyze Symbols

-> Take

<..> Function

+ Addition

- Subtraction

* Multiplication

/ Division

^ To the power of

-(x) Subtracted from

/(x) Divided into

^(x) Is the exponent of

+/- Change sign

! Not
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| Or

& And

< Is less than

> Is greater than

<= Is less than or equal to

>= Is greater than or equal to

== Is equal to

<> Is not equal to

Using Where Used
Where Used is a forward audit trail, identifying the accounts that depend on other accounts.
You select accounts and calculate all scenarios, and Where Used tracks the accounts using the
selected accounts.

ä To use Where Used to identify account dependencies:

1 From the Accounts spreadsheet, select Accounts > Where Used.

2 Optional: To list only financial accounts in Available Accounts, select Show Accounts Only.

If this option is not selected, informational accounts such as Company Name and Default
Currency are listed.

3 In Available Accounts, select an account and click >>.

4 Optional: to limit the calculation to only the scenario currently selected in the model, select Calculate Current
Scenario Only.

5 Click Run.

6 In Where Used, view dependent accounts.

7 Optional: To store the results as a .txt file, click Save.

Using User-Defined Accounts
User defined accounts add flexibility to your analysis. There are three types of user defined
accounts:

l Memo Accounts—these create additional detail in the financial accounts. See “Using Memo
Accounts” on page 100

l The Custom Ratio—these create additional ratios for your analysis. See “Using Custom
Ratio Accounts” on page 101.
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l Debt Covenant—these set up measures within Custom Ratios testing against performance
standards (debt covenants). See “Using Debt Covenant Accounts” on page 102.

l “Using Debt Covenant Accounts” on page 102

l “Entering Covenant Test Parameters” on page 104

l “Entering Covenant Actual Performance Equations or Result Formulas” on page 104

Using Memo Accounts
Memo Accounts calculate and store data for formulas other accounts. There are 20 memo
accounts in Strategic Finance—(300.00.000, 305.00.000... 395.00.000). You assign relationships
between Memo Accounts and other accounts as needed—they initially have no account
relationships.

For example, you could use two Memo Accounts to model annual sales based on a price vs.
quantity relationship. You enter the price of the item in one Memo Account, and the quantity
sold in the second. To see the result of this relationship, you create a Freeform Formula in the
Sales Account (v1000) multiplying the two Memo Accounts.

Each of the 20 Memo Accounts can be subaccounted 999 times, for a total of 19,980 possible
Memo Accounts containing additional account detail necessary to complete your analysis.

Memo Accounts and their subaccounts both enable:

l changing account descriptions

l entering data

l changing forecast methods

l attaching account notes

You can turn the display of Memo Accounts on and off from Account Input Status by selecting
Accounts > Account Input Status. Memo accounts are not used in calculations on financial
statements unless you reference them in a forecast method or historical formula.

ä To use Memo Accounts:

1 From any Strategic Finance view, select Accounts > User Defined Accounts.

2 In Select Account, select Memo.

3 Under the Select Account options, select an account.

To add Memo Accounts or change their names, do so from the Accounts Spreadsheet or
Subaccounts dialog.

4 Under Value is, specify how you enter data values:

l Input in history and forecast in the future. Default

l Calculated by formula in all periods. If you select this option, you must input a formula
into the Formula box.

5 Specify the Calculate aggregate period value as option:

l Last interim period value (i.e., Balance Sheet)
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l Sum of interim periods (i.e., Income Statement)

l Weighted average based on the financial account you select from the account drop-down
list. (i.e., discount rate)

l None applies the formula in aggregate periods. (i.e., ratios)

Note: These rules also apply to the calculation of dimensional parents.

6 Select the Output Type:

l Currency

l Items

l Percent

l Ratio

Note: If you select Calculated by formula, all Output Types are available. If you select Input
in history, the Output Types are limited to Currency and Items.

7 Optional: If the Output Type is Currency or Items, the account output values can be shown in a denomination
other than the Default Currency Units.

You override the default setting by selecting an Output Units option:

l Ones

l Tens

l Thousands

l Millions

l Billions

l Trillions

8 Click OK.

Using Custom Ratio Accounts
Strategic Finance automatically calculates 34 ratios. You can also use 10 Custom Ratio accounts
(6400.00.000 through 6445.00.000) for customized calculations. You use Custom Ratio accounts
to enter formulas that is used to calculate your own ratios. Custom Ratio accounts can be
subaccounted 999 times to create additional Custom Ratios.

The Financial Ratios report displays all ratios calculated in an analysis—Custom Ratio accounts
appear at the bottom. This enables you to distinguish between ratios defined by Strategic Finance
and your individual ratios.

Formulas you can use to create Custom Ratios are similar to the Freeform Formula forecast
method. You can use constant numbers or values from other accounts in Custom Ratio formulas.
You can also use different functions in the formula.
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ä To use Custom Ratio accounts:

1 From any Strategic Finance view, select Accounts > User Defined Accounts.

2 In User Defined Account, select Ratio.

3 Select a ratio account from the drop-down list.

To add ratio accounts or change descriptions, access the Accounts view spreadsheet or
Subaccount Options dialog box.

4 In Value is, enter a ratio.

Custom Ratios are calculated by a formula in all periods. Click Build to access Formula Builder.

5 Specify the Calculate aggregate period value as option:

l Last interim period value (i.e., Balance Sheet)

l Sum of interim periods (i.e., Income Statement)

l Weighted average based on the financial account you select from the account drop-down
list. (i.e., discount rate)

l None applies the formula in aggregate periods.

6 Select the Output Type:

l Currency

l Items

l Percent

l Ratio

Note: Select Calculated by formula, and all Output Types are available. Select Input in
history, and Output Types are limited to Currency and Items.

7 Optional: If the Output Type is Currency or Items, the output value of the account can be shown in a
denomination other than the Default Currency Units.

You override the default setting by selecting an Output Units  option: Ones, Thousands, Millions,
Billions, or Trillions.

8 Click OK.

Using Debt Covenant Accounts
In Strategic Finance, you can establish measures testing an entity's ability to meet performance
standards. You use user-defined Debt Covenant accounts to enter your debt covenant
requirements for testing entities.

There are 5 Debt Covenant accounts (v6500, v6505, v6510, v6515 and v6520). Each of these
accounts can have up to 999 subaccounts to accommodate all the covenants in your analysis.

To accommodate the required inputs and outputs for covenant tests each Debt Covenant
account has two related accounts, giving you a total of three related accounts:

l Test (.00): An account to accommodate the covenant test parameter.
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l Actual (.01): An account to accommodate the actual performance equation.

l Result (.02): An account to accommodate the difference between the test parameter and the
actual performance equation.

When you subaccount Debt Covenant accounts, all related accounts also receive subaccounts,
enabling you to automatically create additional Debt Covenant Test Parameter accounts, actual
performance equation accounts, and result accounts.

Debt Covenant accounts are accessible from the User Defined Accounts dialog box, so that the
output type and units can be selected (e.g., currency in millions). Debt Covenant accounts are
displayed on the bottom of the Funding Analysis Report. You can insert the Debt Covenant
accounts on reports by using the Edit, Insert command.

l “Covenant Test Parameter Account” on page 103

l “Actual Performance Equation” on page 103

l “Covenant Result Account” on page 103

l “Entering Covenant Test Parameters” on page 104

l “Entering Covenant Actual Performance Equations or Result Formulas” on page 104

Covenant Test Parameter Account
This input account is accessible from the Accounts Spreadsheet view or the Account Input dialog
box. Enter a test parameter amount for each period in the file (e.g., Working Capital of $200MM
in 1995, $250MM in 1996, etc.). You can enter different test parameters from period to period.
In the User Defined Account dialog box, you can select the output type and units.

Actual Performance Equation
This account is accessible from the User Defined Accounts dialog box. Enter formulas measuring
the actual performance of the analysis. (e.g., Working Capital = Current Assets - Current
Liabilities, using the formula v2100 - v2600). Select the output type and units.

Covenant Result Account
This account is accessible from the User Defined Accounts dialog box, and calculates the
difference between the test parameter and actual performance results, or vice versa. It measure
the result of how the entity performs relative to the covenant test. To model a "minimum" test
(e.g., Minimum Working Capital), enter a formula that requests the "Actual-Test" accounts:

(v65xx.01 - v65xx.00).

Results display as a negative numbers if covenants arenot met (actual is less than the test
parameter).

To model "maximum" tests (e.g., Minimum Debt/Equity), enter formulas representing, the
"Test-Actual" accounts:

(v65xx.00 - v65xx.01).
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Results display as negative numbers if covenants are not met, and Actual is greater than the Test
parameter.

Entering Covenant Test Parameters

ä To enter covenant test parameters:

1 On Accounts, select the Covenant Test accounts (v6500.00 - v6520.00).

2 Change the account name to match your analysis.

In this example change the name to ‘Working Capital Test’ and change the two related account
names to ‘Working Capital Actual’ and 'Working Capital Result’.

3 Using Account Forecast, change the forecast method to reflect the test parameter data format.

In the example, enter or forecast working capital in Specified Currency.

4 Enter the test parameter data in all periods.

In the example with four years, enter 100, 150, 200 and 250 respectively.

5 Select Accounts > User Defined Accounts.

6 In User Defined Accounts, click Covenant and select Working Capital Test.

7 Select the Output Type (currency) and Output Units (default).

Entering Covenant Actual Performance Equations or Result Formulas

ä To enter covenant actual performance equations or result formulas:

1 From any Strategic Finance view, select Accounts > User Defined Accounts.

2 In User Defined Accounts, click Covenant and select Working Capital Actual.

3 Under Value is, leave the setting at Calculated by formula in all periods.

4 Enter a formula for the covenant under Formula, using the same formula format as the Custom Ratios.

You can also enter ratio accounts in formulas. For this example, enter this formula: v2100 -
v2600.

5 Select Output Type (currency) and Output Units (default).

Creating and Displaying Account Groups
You use Account Groups to manage accounts in bulk. For example, you can create a group
containing all Income Statement accounts with data input. You also use Account Groups to
select which accounts currently display on the Accounts view.

l “Creating Account Groups” on page 105

l “Adding Accounts to Account Groups” on page 106

l “Creating Groups of Account Groups” on page 105
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l “Displaying Account Groups” on page 108

Creating Account Groups

ä To create account groups:

1 From any Strategic Finance view, select Accounts > Account Groups.

2 In Account Groups, select General.

3 Click New (Insert) .

4 Under The New Group is a... on Type of New Group, select an option and click OK:

l List of Accounts—Creates groups of accounts.

l List of Groups—Creates groups of account groups.

l Account Separator—Creates a line to separate groups in a list.

5 When the group appears in Available Groups, enter a unique name.

6 Optional: To change the group display order inAvailable Groups and View on the Accounts view, select a
group and click the up and down arrows.

7 In Header, enter the heading for the group to be displayed on the Accounts view.

8 Optional: Click Hide Group from Filter in Accounts View to hide the group on the Accounts view.

9 In Default Dataview, select the dataview for display by default when accessing the group.

Default: <current>

10 Add accounts.

See “Adding Accounts to Account Groups from the Account Groups Dialog box” on page
106.

11 Click OK.

Creating Groups of Account Groups

ä To create groups of account groups:

1 From any Strategic Finance view, select Accounts > Account Groups.

2 From Account Groups, select General.

3 Click New (Insert) .

4 Select List of Groups and click OK.

5 When the group appears in Available Groups, enter a unique name.
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6 Optional: To change the group display order inAvailable Groups and View on the Accounts view, select a
group and click the up and down arrows.

7 In Header, enter the heading for the group to be displayed on the Accounts view.

8 Optional: Click Hide Group from Filter in Accounts if you do not want this group to appear in the View.

9 In Default Dataview, select the default dataview to display when accessing the group.

Default: <current>

10 Select Groups Containing Groups.

11 In Group, select the name of the new group.

12 In Selected Groups select a name in Account Group to Add, and click New (Insert).

13 Click OK.

Adding Accounts to Account Groups
There are several ways to add accounts to account groups:

l “Adding Accounts to Account Groups from the Account Groups Dialog box” on page
106

l “Adding Accounts to Account Groups from the Accounts Tab Right-Click Menu” on page
107

l “Adding Accounts to Account Groups by Cutting or Copying and Pasting” on page 108

Adding Accounts to Account Groups from the Account Groups Dialog box

ä To add accounts to account groups:

1 Create an account group.

See “Creating Account Groups” on page 105.

2 From Account Groups, select Account List.

3 In Group, select a group.

4 Optional: If a group has accounts that should be in the new group, click Copy Group.

5 Optional: To make this group accessible by only one user group, select Permission Group.

You must also go to Access Control to assign this account group to the user group—see “Creating
Local Access Control Groups and Setting Group Management Restrictions” on page 59.

6 In Available Accounts, select and add accounts to the group in Selected Accounts.

Note: This box lists accounts belonging to groups. Accounts appear on the Accounts view in
the order they appear in this list.

Add accounts as follows:
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l In Available Accounts, double-click on accounts.

l Click . See “Finding Accounts” on page 89.

Options to narrow your search:

l In Search for Accounts containing, enter keywords to filter out other accounts in Available
Accounts.

l Select Display only ‘Main’ accounts in list to filter out all subaccounts and dimensions in
Available Accounts.

7 Optional: Reorder selected accounts as they display in the Accounts view by selecting accounts in the
Selected Accounts list box and clicking the up and down arrow buttons.

8 Optional: Specify how subaccounts display by selecting an option from Subaccounts.

l None—Displays only main accounts.

l All Input Accounts—Displays only input subaccounts, not main accounts or subtotaled
subaccounts.

l All Input and Main Accounts—Displays input subaccounts and main accounts, not
subtotaled subaccounts.

l All—Displays input subaccounts, main accounts, and subtotaled subaccounts.

9 Optional: Specify dimension display from Dimensions:

Dimensions determine the display of dimensions when adding main accounts. Available only
when All subaccounts are selected in Subaccounts:

l None—Displays no dimensions.

l All Input Accounts—Displays input dimensions, not main dimensional accounts or
subtotaled dimensional subaccounts.

l All input and Main Accounts—Displays input dimensions and main dimensional accounts,
not dimensional subtotaled subaccount.

l All—Displays input dimensions, main dimensional accounts, and subtotaled dimensional
subaccount.

10 Optional: Select Include subaccounts for user-defined accounts to add the subaccounts of user-defined
accounts.

11 Optional: Select Include accounts that have been turned off to add inactive accounts.

12 Click OK.

Adding Accounts to Account Groups from the Accounts Tab Right-Click
Menu
You can add accounts to account groups while on Accounts.

ä To add accounts to account groups from the Accounts spreadsheet right-click menu:

1 In Group, select an account group.
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2 On the spreadsheet, select the account line above which to add an account.

3 Right-click and select Add Accounts to Group.

4 In Find Accounts, select an account.

See “Finding Accounts” on page 89.

5 Click OK.

Adding Accounts to Account Groups by Cutting or Copying and Pasting
You can add acounts to account groups by copying or cutting and pasting.

ä To add accounts to an account group on Accounts by cutting or copying and pasting:

1 In Group, select the group containing the source account.

2 In the Accounts spreadsheet, select an account.

3 Right-click and select Cut Accounts or Copy Accounts.

4 In Group, select the name of the target group.

5 Select the account line above which to add the accounts.

6 Right-click and select Paste Accounts.

Displaying Account Groups
After creating account groups, they are available in the Accounts view.

ä To display account groups, select a group in Groups.

Dataviews
Dataviews filter and manipulate the amount of data displayed on the Accounts view, and you
select them from Dataview.

There are three default dataviews in Strategic Finance:

l Standard—displays standard accounts.

l Input Only—displays input accounts.

l Output Only—displays output accounts.

You can create custom dataviews displaying data according to your needs.

l “Creating and Maintaining Dataviews” on page 109

l “Adding Time Periods to Dataviews” on page 110

l “Naming or Renaming Dataviews” on page 110
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Creating and Maintaining Dataviews
You modify and create dataviews inCreate Dataview.

ä To create dataviews:

1 On the Accounts view, select View > Dataviews.

2 Select Create Dataview.

3 Optional: To select an dataview, select one in Dataview.

4 Optional: To remove a dataview, select one in Dataview and click Delete.

5 Optional: To rename a dataview, select one in Dataview and click Rename.

See “Naming or Renaming Dataviews” on page 110.

6 Optional: To change the display order of the dataviews, click Reorder.

In Reorder Dataviews, drag and drop dataviews to a different order, and click OK.

7 Optional: To create dataviews, click New.

See “Naming or Renaming Dataviews” on page 110.

8 Optional: Select Display Group Header as Titles to display Account Group headings in the first row of the
dataview.

For use if the dataview contains an account group.

9 Optional: Select Hide Input Row if a Calc Account to hide input rows of calculated accounts.

10 Optional: Select Hide Forecast Row if a Calc Account to hide forecast methods of calculated accounts.

11 Select account attributes:

l Available Account

Select attributes in the Available Account column and click Add to include it in the dataview.

m Output Row

Displays account outputs.

m Input Row

Displays account inputs.

m Forecast Row

Displays structured forecast methods or the Freeform Formula descriptions.

m Blank Row

Inserts blank rows between accounts.

l Selected Account Attributes

The Selected Account Attributes displays account attributes used by the dataview. To
remove an attribute one, select it in this column and click Remove.

12 Add time periods to the dataview.

See “Adding Time Periods to Dataviews” on page 110.
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13 Click OK.

Adding Time Periods to Dataviews
Use Time Periods of Dataview to determine which Time Periods are displayed for each Dataview.

ä To add time periods to dataviews:

1 Access Dataviews and select a dataview.

See “Creating and Maintaining Dataviews” on page 109.

2 In Dataviews, select Time Periods.

Dataview displays the name of the currently selected dataview.

3 Optional: Select Hide Calculated Period Column to hide calculate time periods.

4 Select time periods to display:

l All Time Periods

Displays all time periods.

l Only History

Displays historical periods only.

l Only Forecast

Displays forecast periods.

l Set Time Range

Displays periods in a specified range:

m In Beginning Boundary, enter a formula to set the first period in the range.

m In Ending Boundary, enter a formula to set the last period in the range.

m Click Build to build formulas. See “Building Time Formulas” on page 355.

5 Click OK.

Naming or Renaming Dataviews
In Dataview to Create or New Dataview Name, enter a name and click OK.
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Forecast Methods
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Introduction to Forecast Methods
Strategic Finance provides forecast methods to project values of accounts in forecast periods.
You select from predefined forecast methods, or enter your own Freeform Formula for
forecasting values.

l “Input Formats for Predefined Forecast Methods” on page 111

l “Accessing Forecast Methods” on page 114

l “Selecting Predefined Forecast Methods” on page 114

l “Selecting Forecast Method Options” on page 116

l “Entering Forecast Methods as Freeform Formulas” on page 116

l “Selecting Advanced Forecast Method Options” on page 117

l “Using Grid Pricing” on page 118

Input Formats for Predefined Forecast Methods
There are ten predefined Forecast Methods:

l “As Actual Value” on page 112

l “Growth Rate” on page 112

l “Growth Rate (Year over Year)” on page 112

l “Percent of Another Account” on page 112

l “Percent of Prior-Period Account” on page 112

l “Percent of Change in Another Account” on page 112

l “Percent of Average Account” on page 113

l “Days” on page 113

l “Turns” on page 113
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l “Absolute Multiple of Another Account” on page 114

l “Default Multiple of Another Account” on page 114

As Actual Value
Enter data as the actual value as defined by the default currency units.

Growth Rate
Enter data as an annual growth rate. For example, for Sales growth of 10% per year, enter a 10
for the forecast period input.

Growth Rate (Year over Year)
Enter data as a growth rate over the same period one year prior. For example, if January 2003
Sales are to be 5% higher than January 2002 Sales, enter 5 in January 2003.

Percent of Another Account
Enter data for one account as a percent of another account (Associated Account) in the same
period. For example, for Cost of Goods Sold as 46% of Sales, enter 46 for the forecast period
input.

If you select this option, you must specify the Associated Account specified in the Forecast
Method dialog box.

Caution! When calculating an account, you may get a message that says you can not use the
Associated Account specified because it is calculated after the main account. For
example, to enter Cash as a percentage of Total Assets, you must use the forecast
method called Percent of Prior Period Account.

Percent of Prior-Period Account
Enter data for one account as a percent of another account in the prior period. For example,
Depreciation Expense can be entered as a percent of the prior-period ending balance of Fixed
Assets. If you select this option, you must specify the Associated Account, which you choose in
the Associated Account section of the Forecast Method dialog box.

Percent of Change in Another Account
Enter data for one account as a percent of the increase in another account. For example, the
Increase in Accounts Receivable can be entered as a percent of the change in Sales. If you select
this option, you must specify the Associated Account, which you choose in the Associated
Account section of the Forecast Method dialog box.
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Percent of Average Account
Enter data for an account as a percent of the average value of another account during the current
and prior periods. This option can be used to forecast interest based on the average debt balance.
The calculation engine in Strategic Finance supports certain iterative calculations, such as
interest averaging and tax carryback/carryforward calculations. For example, Interest on Notes
Payable can be entered as a percent of the average value of Notes Payable during the current and
prior periods.

If you select this option, you must specify the Associated Account, which you choose in the
Associated Account section of the Forecast Method dialog box.

Days
Enter data for an account as the number of days (typically of sales or cost of goods sold) which
this item represents. It is most commonly used for working capital balances, such as receivables
and payables forecasting.

Note: When forecasting using the Days method, do not select the Increase in method in the
Forecast section in the Account Forecast dialog box.

If you select this option, you must specify the Associated Account, which you select in the
Associated Account section of the Account Forecast dialog box. The Annualize Associated
Account option is automatically turned on and the Input is... section is set to Annual. Strategic
Finance uses the correct time period handling in this calculation (e.g., monthly A/R is calculated
based on annualized sales, etc.).

So, if you elect to forecast Accounts Receivable in Days of Sales, your Accounts Receivable balance
is calculated as follows in each forecast period:

(Input for Days / No. of Days in Period) * Sales = Accts. Receivable Balance

Turns
Enter data for an account as the number of turns (how often the balance turns over) this item
represents. This method is most commonly applied to inventory forecasting.

Note: When forecasting using the Turns method, do not select the Increase in method in the
Forecast section in the Forecast Method dialog box.

If you select this option, you must specify the Associated Account, which you select in the
Associated Account section of the Forecast Method dialog box. The Input is... section is
automatically set to Periodic. If you select this option, you must specify the Associated Account,
which you select in the Associated Account section of the Forecast Method dialog box.
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If you elect to forecast Inventories using the Turns method and you select Cost of Goods Sold
as the Associated Account calculation, your Inventories balance is calculated as follows in each
forecast period:

Annualized Value of Cost of Goods Sold / Input for Turns

Absolute Multiple of Another Account
Enter data for one account as an absolute multiple of another account (Associated Account) in
the same period. This method is primarily used for price/quantity forecasting. For example, you
might forecast unit volume (100 million units) in a Memo Account (v300) and calculate revenue
as a unit price of $50 (absolute multiple) times unit volume in the Memo Account (v300).

If you select this option, you must specify the Associated Account, which you select in the
Associated Account section of the Forecast Method dialog box.

Default Multiple of Another Account
Enter data for one account as a default currency unit multiple of another account (Associated
Account) in the same period. This method is also primarily used for price/quantity forecasting.
For example, you might forecast unit volume (10 units) in a Memo Account (v300) and calculate
revenue as a unit price of $20 million (default multiple) times unit volume in the Memo
Account(v300).

If you select this option, you must specify the Associated Account, which you select in the
Associated Account section of the Forecast Method dialog box.

Accessing Forecast Methods

ä To access Forecast Method:

1 On the Accounts view, place your cursor on an account .

2 Select Accounts > Account Forecast.

Selecting Predefined Forecast Methods
See “Accessing Forecast Methods” on page 114.

ä To select predefined forecast methods:

1 Select Structured.

Note: Ensure you are on the correct tab when you click OK. If you are on the Structured tab,
Structured values apply. If you are on the Freeform tab, the Freeform formula applies.

2 In Forecast, select a method.

The method determines the format of your input data.
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See “Input Formats for Predefined Forecast Methods” on page 111.

3 Optional: Select Input is:

The input for the account being forecast is Annual or Periodic. Useful when forecasting items
like interest rates.

4 Optional: Select an associated account.

l Use Associated Account to select the value to use for the Associated Account's output if you
select one of these forecast methods:

m Percent of Another Account

m Percent of a Prior-Period Account

m Percent of a Change in Another Account

m Percent of Average Account

m Days

m Turns

m Absolute Multiple of Another Account

m Default Multiple of Another Account

l Click  to browse accounts.

l In the Take Associated Account’s output, select the value to use for the Associated Account's
output:

m Current period

m Prior period

m Change in

m Average

5 Select Match Dimensions to match the dimension of the associated account with the dimension of the
account being forecast.

For example, to forecast Cost of Goods Sold/Product XX/Region YY as a percent of Sales/Product
XX/Region YY, choose Sales as the associated account and check Match Dimensions.

6 Optional: If you are forecasting a balance account, you can forecast the ending balance or the change in the
ending balance from the prior period (Change in).

7 Optional: Select Advanced for more options.

See “Selecting Advanced Forecast Method Options” on page 117.

8 Click OK.

See also

Chapter 22, “Using Freeform Formulas”

“Using Grid Pricing” on page 118
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Selecting Forecast Method Options

ä To select a Forecast Method option:

1 Access Forecast Method.

See “Accessing Forecast Methods” on page 114.

2 Select Structured.

3 Optional: Click Options to display additional forecast method options on Forecast Method Options.

You can select to the current forecast method to Subaccounts, or Child Accounts, and select the
accounts from the drop-down list.

4 Click OK.

Entering Forecast Methods as Freeform Formulas

ä To enter a Freeform Formula:

1 Access Forecast Method.

See “Accessing Forecast Methods” on page 114.

2 Select Freeform.

3 In Formula, enter Freeform formulas calculating output values for selected accounts.

See“Using Freeform Formulas” on page 349.

4 In Description of Method, enter formula descriptions for display in the Forecast Method dialog box and on
the Edit and Input bars.

5 Optional: For formulas using @input, from Input as select the format of the input data.

Input data used in the Freeform formulas is entered in the Accounts view or in the Account
Input dialog box:

l Currency

Enter input data using the option set in Units.

l Items

Enter input data using option set in Units.

l Percent

Enter input data as a percentage. Useful for tax rate formulas.

l Ratio

Enter input data as a ratio.

l Days

Enter input data as a number of days. When this input type is chosen, the input must be as
a multiplied by another account to produce the output value.
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l Turns

Enter the input data as the number of turns. The input must be multiplied by another
account to produce the output value.

6 Optional: For formulas using @input, from Units select the input data unit specifications:

l Default

l Ones

l Thousands

l Millions

l Billions

Note: If @input is not in the formula, Input andUnits  will not affect formulas.

7 Optional:  Select Use in History to use Freeform formulas in historical periods.

For example, you may select Use in History to calculate Sales as Price x Quantity in both history
and forecast.

If this option is not selected, the Freeform formula is used only in forecast periods and historical
data must be input separately.

8 Optional: Select Enable Overrides to enable currency overrides in input fields.

In input periods, the selected input method can be overridden to enable input of that period's
value as Default Currency/Items. To override the input method, enter a pound sign (#) before
or after the number.

9 Click OK.

Note: Be sure you are on the Freeform tab when you click OK, to ensure that it is the Freeform
formula that is applied to the account.

Selecting Advanced Forecast Method Options
When you click Advanced, additional options become available. To hide additional options,
click Basic.

See “Accessing Forecast Methods” on page 114.

ä To Select Advanced Forecast Method options:

1 On Forecast Methods, clickAdvanced.

2 Optional: Select an Associate Account value is option:

l Unadjusted

l Annualized

l Normalized

3 Optional: Select a Forecast period input values are option:
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l Variable in each period

Default. Enter different time values in each time period.

l Constant for all periods

Enter the same input value in all forecast periods.

l Equal to the historical average

Enter a value equal to the historical average.

4 Optional: Select Using grid pricing.

l Use this option to indicate that the input for this field varies, enabling you to increment or
decrement a contract interest rate based on selected criteria. See “Forecasting Various Types
of Data” on page 119.

l Edit Grid

Click to specify accounts and criteria for grid pricing. See “Forecasting Various Types of
Data” on page 119.

5 Optional: Select Spread over another account:

l Adds the input value to another account's output value to for the actual input.

l Spread Account

With Spread over another account, select the spread account.

6 Click OK.

Note: Be sure you are on the Structured tab when you click OK, ensuring the predefined forecast
method is entered.

See Also

“Using Freeform Formulas” on page 349

“Using Grid Pricing” on page 118

“Forecasting Various Types of Data” on page 119

Using Grid Pricing
You use Grid Pricing to model varying interest rates over time by incrementing/decrementing
rates based on company performance against a metric.

ä To use grid pricing:

1 Access Forecast Method.

See “Accessing Forecast Methods” on page 114.

2 Select Structured.

3 From Forecast, select Forecast Method.
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4 Click Advanced.

5 Select Using grid pricing.

6 Click Edit Grid.

7 In Base Grid Pricing on, select a criteria account, or click  to browse.

This account becomes the metric for measure.

8 In Comparison to use, select how to compare to the criteria account:

l Less than

l Less than or equal to

l Greater than

l Greater than or equal to

9 In Adjust by, select an adjustment type:

l Adding

l Subtracting

10 In Reprice, select the frequency of calculation. The system adjusts rates at the beginning periods. Options:

l Annually

l Semi-annually

l Quarterly

l Monthly

11 In the Grid Pricing table, set up the grid pricing. Click Add  to create a row, and click on each cell
to enter values:

l Criterion in Millions of Dollars

In this column, enter the value of the criteria in the same scale as the account.

l Adjustment in Percent

This column is the effect on the rate, as a decimal. For example, if the rate rises a quarter of
a point, enter .25.

l To delete, select a row and click Delete.

l To reorder, select a row and click the arrow buttons.

12 Click OK .

Forecasting Various Types of Data
l “Entering Gross Fixed Assets” on page 120

l “Entering Gross Fixed Assets in Historical Periods” on page 120

l “Forecasting Gross Fixed Assets” on page 120
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l “Accumulated Depreciation” on page 121

l “Interest Accounts” on page 123

l “Tax Rates” on page 124

l “Taxable Income” on page 125

l “Deferred Taxes” on page 127

l “Historical Averages” on page 127

Entering Gross Fixed Assets
Three financial accounts together calculate gross fixed assets: Gross Fixed Assets (v2170.00), the
Gross Book Value of Retired Assets (v2170.03) and Fixed Capital Investment (v2170.01). Fixed
Capital Investment represents all capital expenditures for new and replacement equipment,
discretionary and non-discretionary.

Entering Gross Fixed Assets in Historical Periods
In historical periods, you input historical values of Gross Fixed Assets (v2170.00) and Capital
Expenditures (v2170.01). Gross Retirements (v2170.03) is calculated. In historical periods, the
calculation for these accounts follows:

Gross Fixed Assets
(beginning)

Input $100

+ Capital Expenditures Input 50

- Gross Fixed Assets
(ending)

Input 130

Gross Retirements Calc $20

Forecasting Gross Fixed Assets
In forecast periods, you use one of two methods:

l “Gross Fixed Assets account” on page 120

l “Gross Retirements account” on page 121

Gross Fixed Assets account
Forecasting the ending balance of Gross Fixed Assets results in Gross Retirements being
calculated as:

Gross Fixed Assets
(beginning)

Input $100
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+ Capital Expenditures Input 50

- Gross Fixed Assets
(ending)

Input 130

Gross Retirements Calc $20

Gross Retirements account
Forecasting Gross Retirements results in Gross Fixed Assets being calculated as:

Gross Fixed Assets
(beginning) Input $100

+ Capital Expenditures Input 50

- Gross Retirements Input 20

Gross Fixed Assets
(ending)

Calc $130

Default. This method assumes only fully depreciated assets are retired, enabling you to
independently forecast actual amounts of retirements and the amount of Fixed Capital
Investment in all future periods.

Accumulated Depreciation
l “Entering Accumulated Depreciation” on page 121

l “Entering Accumulated Depreciation in Historical Periods” on page 121

Entering Accumulated Depreciation
Three financial accounts together calculate accumulated depreciation: Accumulated
Depreciation (v2190.00), Accumulated Deprecation on Retirements (v2190.03) and
Depreciation Expense (v2190.01). Depreciation Expense represents all depreciation expenses on
all fixed assets.

Entering Accumulated Depreciation in Historical Periods
In historical periods, you input historical values of Accumulated Depreciation (v2190.00) and
Depreciation Expense (v2190.01). Accumulated Depreciation on Retirements (v2190.03) is
calculated. In historical periods, the calculation for these accounts is as follows:

Accumulated
Depreciation (beginning) Input $70

+ Depreciation Expense Input 30
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Accumulated
Depreciation (beginning) Input $70

- Acc Depreciation on
Retirements

Input 10

Accumulated Depreciation
(ending)

Calc $90

Accumulated Depreciation in Forecasts
In forecast periods, you forecast accumulated depreciation using these options:

l “Forecasting Accumulated Depreciation” on page 122

l “Forecasting Accumulated Depreciation on Retirements” on page 122

Forecasting Accumulated Depreciation

Forecasting the ending balance of the Accumulated Depreciation account results in Accumulated
Depreciation on Retirements being calculated as:

Accumulated
Depreciation (beginning) Input $70

+ Depreciation Expense Input 30

- Accumulated Depreciation
(ending)

Input 90

Acc Depreciation on
Retirements

Calc $10

Forecasting Accumulated Depreciation on Retirements

Forecasting Accumulated Depreciation on Retirements results in the Accumulated Depreciation
account balance being calculated as:

Accumulated Depreciation
(beginning)

Input $70

+ Depreciation Expense Input 30

- Acc Depreciation on
Retirements

Input 10

Accumulated Depreciation
(ending)

Calc $90

Default. This method assumes all Retirements are fully depreciated, enabling you to
independently forecast actual amounts of depreciation associated with retirements and the
amount of depreciation expense in all future periods.
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Interest Accounts
Interest income and expense can be entered in detail manner or summary. For example, interest
expense can be entered as a total summary amount or the detail can be displayed and forecasted
for each debt instrument on the Balance Sheet.

Interest can be entered as a total amount in history, with detail forecasted based on a percentage
of the current period, prior period, or average debt or investment balances. This is due to the
fact that historical interest information is usually summarized, while interest in forecast periods
can be detailed using rates applied to debt and investment balances.

l “ Interest Summary Accounts” on page 123

l “Specific Interest Accounts” on page 123

l “Non-Cash Interest” on page 124

Interest Summary Accounts
Interest Income (v1210.00) can be used to summarize total interest income in history and/or
forecast. This account can also be used for other interest income.

Interest Expense (v1360.00) can be used to summarize total interest expense history and/or
forecast. This account can also be used for other interest expense.

Specific Interest Accounts
Specific interest accounts are each related to a specified debt or investment account, so in forecast
periods, you can forecast interest income and expense based on debt and investment balances.
Any of the 10 predefined forecast methods or the Freeform Formula method can forecast interest.
You can apply one of these methods:

l Percent of Another Account

l Percent of Prior Period Account

l Percent of Average Account

where the Associated Account for each interest account is the related debt or investment account
and percentages entered are interest rates. When debt or investment accounts are subaccounted,
related interest accounts are subaccounted, enabling forecasting interest rates for different debt
and investment accounts.

Specific interest accounts and related debt/investment accounts are:

Account Name Assoc. Acct.

2010.05 Interest on Marketable Securities 2010.00

2015.05 Interest on Excess Mkt. Securities 2015.00

2460.05 Interest on L-T Funding Asset 2460.00

2510.05 Interest on Curr. Portion of LTD 2510.00
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Account Name Assoc. Acct.

2520.05 Interest on Notes Payable 2520.00

2660.51 Interest on L-T Debt: Scheduled 2660.00

2690.05 Interest on Long-Term Debt: Excess 2690.00

Non-Cash Interest
Non-Cash Interest Expense (v2660.03) calculates non-cash portions of interest expense on
scheduled debt accounts. Non-cash interest typically takes the form of zero coupon (deep
discount) debt or PIKs (Payments in Kind). In history, enter Non-Cash Interest as a dollar
amount. In forecast, enter this item as a rate (using the Percent of Prior Period Account forecast
method) or as a default currency amount, depending on the forecast method you choose.

Amounts entered into this account reflect as part of total interest expense and accrue to the
related scheduled debt account, Long-Term Debt: Scheduled (v2660.00) in the forecast periods.

Note: If the forecast methods Percent of Another Account or Percent of Average Account
forecast Non-Cash Interest Expense, a circular reference occurs when calculating because
the current period-ending balance of L-T Debt: Scheduled is calculated based on Non-
Cash Interest Expense.

Tax Rates
l “Trial Provision for Income Taxes (v1610.00)” on page 124

l “Deferred Provision for Income Taxes (v1660.00)” on page 124

l “Temporary Differences (v3120.00)” on page 125

l “Interest Tax Shield (v3220.00)” on page 125

l “Tax on Non-Operating Profit (v3230.00)” on page 125

l “Residual Value Tax Rate (v4.00.560 and v5.00.800)” on page 125

Trial Provision for Income Taxes (v1610.00)
This account measures the amount of taxes paid to taxing authorities. In historical periods, enter
a currency amount. In forecast periods, enter the percentage of taxable income paid in taxes.
Strategic Finance multiplies this rate by Taxable Income (v3140.00) to arrive at the taxes to be
paid.

Deferred Provision for Income Taxes (v1660.00)
This account measures the amount of taxes paid on temporary differences when they reverse.
In periods where book income exceeds taxable income, the deferred provision is positive. In
periods where taxable income exceeds book income, the deferred provision is negative. In

124 Forecast Methods



historical periods, enter a currency amount. In forecast periods, enter the tax rate in effect when
the temporary differences are scheduled to reverse. Generally, this is the same rate as in v1610
unless a new rate is enacted but is not yet effective.

Temporary Differences (v3120.00)
This account measures the differences between book and taxable income that reverses in future
periods. In historical periods, enter a rate. Strategic Finance divides Deferred Provision for
Income Taxes (v1660.00) in a given historical period by this rate to determine the amount of
temporary differences that gave rise to the deferred provision. Generally, is the statutory tax rate
in effect in that period. It is important to know temporary differences in historical periods since
it is a key component of Taxable Income (v3140.00). In forecast periods, this is calculated.

Interest Tax Shield (v3220.00)
This account measures the tax benefit of having debt. In historical periods, enter a currency
amount. In forecast periods, enter the marginal tax rate, which is the tax rate to be paid on the
last dollar of income. This be the rate used in v1610.00. Strategic Finance multiplies this rate by
Total Interest Expense (v1420.00) to determine the interest tax shield.

Tax on Non-Operating Profit (v3230.00)
This account measures the tax liability on non-operating income. In historical periods, enter a
currency amount. In forecast periods, enter the tax rate on non-operating profit. If all income
is subject to the same tax rate, this is the same rate as in v1610. Strategic Finance multiplies this
rate by Non-Operating Profit (v3225.00) to determine the tax on non-operating profit.

Residual Value Tax Rate (v4.00.560 and v5.00.800)
This account measures the tax rate on Perpetuity Operating Profit (v5100.00) used in both the
Discounted Cash Flow and Economic Profit approaches to valuation. For discounted cash flow,
enter the rate by selecting Design, Tax/Valuation Options, SVA. For economic profit, enter the
rate by selecting Design, Tax/Valuation Options, EP.

Taxable Income
The starting point in analyzing taxable income is Earnings Before Taxes (EBT) (v1600.00). This
account aggregates all the items of income and expense and measures book (GAAP) income.
There are two general categories of differences between GAAP and tax law. GAAP uses the terms
permanent differences and temporary differences to distinguish between them.

A permanent difference is one which is included in taxable income but never EBT or included
in EBT but never taxable income. An example of a permanent difference is municipal bond
interest income. Municipal bond interest is included in EBT but is never taxable.

A temporary difference occurs when the difference between the financial and tax treatment of
an item eventually reverses. Over the life of the item, there is no difference. In a given year, there
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can be differences. The classic example is depreciation of fixed assets. If assets are depreciated
using the straight line method for financial purposes and an accelerated method for tax purposes,
a difference between GAAP and taxable income is created. Over the life of the asset, the total
depreciation under each method must be equal.

Strategic Finance uses EBT (v1600.00) and subtracts Permanent Differences (v3130.00) and
Temporary Differences (v3120.00) to arrive at Taxable Income (v3140.00).

l “Temporary Differences” on page 126

l “Permanent Differences” on page 126

Temporary Differences
Strategic Finance uses two accounts to represent temporary differences:

l (v3110.00) Other Temporary Differences

l (v3120.00) Temporary Differences

Other Temporary Differences (v3110.00) is an input in all periods.

In historical periods, Temporary Differences (v3120.00) is entered as a tax rate. The rate should
be such that Deferred Provision for Income Taxes (v1160.00) divided by it equals the temporary
differences in that period.

In forecast periods it is calculated as:

v3100.00 - v2190.01 + v3110.00

where:

v3100.00 Tax Depreciation

v2190.01 Depreciation Expense (Funds)

v3110.00 Other Temporary Differences.

If you have multiple temporary differences, you can subaccount Other Temporary Differences
(v3110.00) so that each subaccount represents a unique temporary difference. You can model
each subaccount using a forecast method that best predicts what happens during the forecast
periods.

Permanent Differences
Permanent differences are entered in Permanent Differences (v3130.00). This account uses the
default Freeform formula as follows:

- (v2410.03) Amortization of Intangibles

Permanent Differences (v3130.00) are subtracted from EBT (v1600.00) to arrive at Taxable
Income (v3140.00).

If you have additional permanent differences and want to model each of these separately, create
subaccounts and model each permanent difference individually. The first subaccount inherits
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the default Freeform formula. As with Freeform Formulas, you can modify or delete it.
Permanent Differences (v3130.00) is the total of all the subaccounts.

Deferred Taxes
Use these accounts to model taxes on the Balance Sheet:

l (v2080.00) Current Deferred Tax Asset

l (v2080.01) Incr. in Curr. Def Tax Asset

l (v2380.00) Deferred Tax Asset

l (v2380.01) Incr. in Def. Tax Asset

l (v2580.00) Current Deferred Tax Liab.

l (v2580.01) Incr. in Curr. Def. Tax Liab.

l (v2770.00) Deferred Income Taxes

l (v2770.01) Incr. in Deferred Inc. Taxes

Changes in the deferred tax accounts generally are due to changes in temporary differences. The
proper relationship between these accounts and Temporary Differences (v3120.00) assures
proper presentation of the deferred tax position.

Strategic Finance uses Current Deferred Tax Asset (v2080.00), Deferred Tax Asset (v2380.00),
Current Deferred Tax Liab (v2580.00), and Deferred Income Taxes (v2770.00) as input accounts.
Incr. in Curr. Def Tax Asset (v2080.01), Incr. in Def. Tax Asset (v2380.01), Incr. in Curr. Def.
Tax Liab. (v2580.01) and Incr. in Deferred Inc. Taxes (v2770.01) take the current period value
in the associated account and subtract the previous period value. If the input accounts are zero,
the calculated accounts are zero.

In forecast periods, Strategic Finance calculates the deferred tax provision as a function of
temporary differences in that period. Strategic Finance does not default a relationship between
the deferred tax accounts on the balance sheet and deferred tax provision on the income
statement. To keep the cash flow reports internally consistent, this relationship must be enforced.
The best way to enforce it is to make sure this equality holds in all periods:

v1660.00 = v2770.01 + v2580.01 - v2080.01 - v2380.01

Deferred Tax Reconciliation (v4180.00) is calculated using the above equation. On the Direct
and Indirect Cash Flow Statements, this account can be accessed by analyzing Non-Operating
Income (v4200.00). On the FAS 95 Cash Flow Statement, this account can be accessed by
analyzing Non-Operating Sources (FAS 95) (v4520.00).

Historical Averages
You can forecast an account based on its historical average. Strategic Finance calculates the
historical average of that account and apply it to all forecast periods.

For example, if you have three historical periods in your file and sales in those periods were 100,
110, and 121. If the forecast periods, you want to forecast sales as a historical growth rate. Strategic
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Finance calculates historical growth rates to apply to forecast periods. Without data input,
Strategic Finance grows sales at 10% in all periods.

This is a dynamic forecast method. If you changed one of the historical years, recalculating the
file would change the sales forecast by applying the new historical average. If you changed the
amount of historical years, recalculating the file would change data dependent on the historical
average.

The amount of years for the historical average is determined through the Time dialog, where
you set the amount of years for the historical average. In the case of growth rates, you must select
three years of history to get two growth rates. The other place to determine the amount of time
to use for the historical average is the Account Status & Groupings Dialog. The Historical Average
tab enables you to determine, for each account, how many periods to use in calculating the
historical average.

The historical average calculation is a weighted calculation. Say, for example, you forecast Cost
of Goods Sold as a historical average percentage of Sales. You have two years of historical data
as follows:

Sales 100 200

COGS 70 110

The historical average calculation sum all the sales values and COGS values and calculate the
percentage. In this case, 180 (70 + 110) divided by 300 (100 + 200) would yield a historical
average percentage of 60. The alternative is to calculate the percentage in each period and take
the historical average of the percentages. Doing that here would return a historical average
percentage of 62.5. Weighting is a superior method of calculation.
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About Time Periods
You create time periods with detail required by financial models. You can combine periods of
years, weeks, months, quarters, and halves for historical and forecast data. You can create period-
to-date periods, trailing periods, and, for transactions reporting, deal periods and subperiods.

The Time Periods dialog box enables editing time period structure and settings. You can select
last historical periods, add or delete periods, change time details, change period labels, select
periods to display, and insert periods-to-date or subperiods.

Creating, Modifying, Deleting, and Displaying Time Periods
When you create Strategic Finance models, you define the number and type of time periods
(i.e.,weeks, months, quarters, halves, years)—see “Creating Files and Templates Using the Time
Period Setup Wizard” on page 46. Afterwards, you can modify and add time periods, to enhance
financial models.

ä To maintain time periods:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 In Last Historical Period, you select a year to be the last historical year of the model.

3 In Base Period, you select a year to be the base period of the model.

4 In Years for Historical Average, you enter a number to define the number of historical years in the model.

5 The Period list displays this information about each time period:

l Period—The display name of the period as it appears on the Accounts view and in reports.

l ID—The code name Strategic Finance uses to reference the period.
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l Display — Indicates the hide/display status in reports. See “Selecting Time Periods to Be
Displayed in Reports” on page 134.

Status indicator:

m Yes—Display mode

m No—Hide mode

l Input—The write/read-only status.

m Yes—On, write-enabled. Default. Can only be changed for trailing periods.

m No—Off, read-only.

6 In Time Periods, you perform these tasks:

l To add time years, see “Adding Time Periods” on page 130.

l To delete time periods, see “Deleting Time Periods” on page 132.

l To change the level of detail in time periods, see “Changing the Level of Detail in Time
Periods” on page 131.

l To create subperiods, see “Creating Subperiods” on page 133.

l To create period-to-date subperiods, see “Creating Period-to-Date Periods” on page 135.

l To create trailing periods, see “Creating Trailing Periods” on page 136.

l To select time periods to display in the reports, see “Selecting Time Periods to Be Displayed
in Reports” on page 134.

l To enable or disable input for trailing periods, select a period in  Period and click Input.

7 Click OK.

Adding Time Periods
Years can be added to the beginning or end of the file. The detail of the years can also be selected.

ä To add time periods:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 On Time Periods, click Add Years.

3 Select a Where option, and indicate if you are adding years at the Beginning or End of your model.

4 In Number of Years , enter the number of years to add. The range of years is from 1950 to 2100.

5 Under Details, options defining the level of detail:

l Years

Select Years as the level of detail to model the added years.

l Halves

Select Halves as the level of detail with which to model the added years.

l Quarters
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Select Quarters as the level of detail with which to model the added years.

l Months

Select Months as the level of detail with which to model the added years.

l Weeks

Select Weeks as the level of detail with which to model the added years.

6 In Add Years, click OK.

7 In Time Periods, click OK.

Changing the Level of Detail in Time Periods
When you generate time periods for a financial model, all periods share detail level, which you
define in the Time Period Setup Wizard. You detail level for individual years using the Detail
in Year option.

ä To change time period level detail:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 On the timeline, under Period, select a year.

3 Click Detail in Year.

4 Under Change Years, select one or more periods.

5 Under Level of Detail, select a time period type.

Determines aggregate periods. For example, you can select Months without selecting Quarters
or Halves—resulting in 12 months and the annual period. You can add the aggregate periods
later, which, except for annual periods, are not automatically created.

Options:

l Years

l Halves

l Quarters

l Months

l Weeks

6 On Change Time Period Detail, click OK.

7 On Time Periods, click OK.

8 Optional: Calculate the model.

See “Calculating Input Values for Changed Periods” on page 132.
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Calculating Input Values for Changed Periods
When you change time periods, Strategic Finance prompts to recalculate when changes require
backsolving.

ä To calculate input values for changed periods:

1 On Calculate Input Values for Changed Periods, select an option:

l Calculate Inputs for All Scenarios

Calculate input values for all scenarios. May add accounts to some scenarios.

l Calculate Inputs for Current Scenario Only

Calculate input values for the current scenario only. Only the current scenario changes—
values for other scenarios are zeroed.

l Don’t Calculate Inputs

Does not calculate input values—all inputs are zeroed.

2 Click OK.

Changing Time Period Labels
When changing time period detail level, you might want to change time period labels. Labels
appear on timelines and as column headings in Account and Report views.

ä To change time period labels:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 Under Period, double-click a period .

3 Enter a name.

4 Press Enter.

Deleting Time Periods
You can delete years from the beginning or end of financial model timelines.

ä To delete time periods:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 Click Delete Years.

3 In Where, select select Beginning or End.

4 In Number of Years, enter a number.

5 In Delete Years, click OK.

6 In Time Periods, click OK.
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Changing Forecast Periods into Historical Periods
When you change forecast periods to historical periods, input values become actual currency
values.

ä To change forecast into historical data:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 In Last Historical Period, select a last period of historical data.

3 Optional: Relabel the period.

See “Changing Time Period Labels” on page 132.

4 Click OK.

Creating Subperiods
You create subperiods for periods when transactions occur, such as acquisitions or leveraged
buyouts. For example, for an LBO that took place on April 15 of a given year, the subperiod
length is 105 days.

ä To create subperiods:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 Under Period column, select a time period.

3 Click Subperiods.

Review information:

l Time Period

The selected time period.

l Days

The number of days in the time period.

l Add

Add subperiods to the grid

l Delete

Deletes subperiods from the grid.

l Subperiod Grid

After you add subperiods, edit subperiod names and lengths in the grid.

l <Unallocated Days>

The number of days from total period not yet allocated to subperiods. Must be zero before
you clickOK.

4 Click Add.
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5 Under Period, enter a name.

6 Under Days, enter a length of time.

Subperiods must be at least 1 day long.

7 Create more subperiods and allocate days until <Unallocated Days> is zero.

8 Click OK.

Caution! If the <Unallocated Days> is not zero, subperiods are not created.

9 On Time Periods, click OK.

10 Optional: Calculate the model.

See “Calculating Input Values for Changed Periods” on page 132.

Selecting Time Periods to Be Displayed in Reports
Reports show all time periods in a model, unless specifically hidden.

ä To hide time periods in reports:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 Under Period column, select a time period to hide in reports.

3 Click Display Period.

Display shows the display/hide status for the time period in all reports:

l Yes—display

l No—hidden

Editing Actual Time Period Information

ä To change the last actual period:

1 From any Strategic Finance view, select Analysis > Time > Actual Periods.

2 In Last Actual Period, select a time period.

3 Optional: Select Use current scenario’s data when adjusting actual period(s) to use the scenario currently
selected when adjusting the actual time period.

4 Click OK.

Creating and Distributing Period-to-Date and Trailing Periods
Period-to-Date and Trailing Periods are types of time periods you can create.

l “Creating Period-to-Date Periods” on page 135
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l “Creating Trailing Periods” on page 136

l “Creating Period-to-Date and Trailing Period Inputs (LTMs)” on page 136

l “Distributing Period-to-Date and Trailing Period Inputs (LTMs) Aggregate Data Across
Multiple Time Periods” on page 137

Creating Period-to-Date Periods
Use period-to-date to create year-to-date, half-to-date, quarter-to-date, or month-to-date
periods. To preserve the integrity of an analysis, "to-date" periods are not included in the Cash
Flow Statements.

l A Year-to-Date Total sums all preceding semi-annual, quarterly, monthly, or weekly periods
into a previous annual period.

l A Quarter-to-Date Total sums all preceding weekly or monthly periods into a previous
quarterly period.

All financial accounts in period-to-date periods are calculated by default. You can view period-
to-date periods in the Accounts spreadsheet or in Reports.

ä To create Period-to-Date subperiods:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 Under Period, select a time period.

3 Click Period-to-Date.

4 On Period-to-Date Totals, select the period-to-date periods to create. You can change the name.

l Type

The type of period-to-date. Options available vary per the selected period and detail level:

m Month to Date

Creates a month-to-date total from the first week of the month up to and including the
week in Level of Detail.

m Quarter to Date

Creates a quarter-to-date total from the first week or month of the quarter up to and
including the week or month in Level of Detail.

m Half to Date

Creates a half-to-date total from the first week, month, or quarter of the half up to and
including the week, month, or quarter in Level of Detail.

m Year to Date

Creates a year-to-date total from the first week, month, or quarter of the year up to and
including the week, month, or quarter in Level of Detail.

5 Optional: Select checkboxes under Active to add periods-to-date to selected time periods.

6 Optional: Select checkboxes under Display display periods-to-date in reports.
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Deselect to hide.

7 Click OK.

Creating Trailing Periods

ä To create Periods-to-Date:

1 From any Strategic Finance view, select Analysis > Time > Time Periods.

2 Under Period, select a period.

3 Click Trailing Periods.

4 Click Add.

5 In  Enter length of trailing period in Halves, enter a number of trailing periods.

6 Optional: To change trailing period labels, click one twice or press F2, enter a label, and press Enter.

7 Click OK.

Creating Period-to-Date and Trailing Period Inputs (LTMs)
Periods-to-Date or Trailing Periods, by default, are calculate. You can convert them to use input
when only aggregate data is available—often used to create Last Twelve Months (LTM) input
aggregate periods.

ä To convert Period-to-Date or Trailing Periods to use input:

1 Create a calculated Period-to-Date or Trailing Period.

l For Periods-to-Date, see “Creating Period-to-Date Periods” on page 135.

l For Trailing Periods, see “Creating Trailing Periods” on page 136.

2 Under Period, open the selected time period and select the aggregate Period-to-Date or Trailing Period that
was just created.

3 Click Input.

4 Click OK.

5 Optional: Calculate the model.

See “Calculating Input Values for Changed Periods” on page 132.

The aggregate period now accepts input, and the last time period before the aggregate period is
the calculated amount summing all interim periods to the input aggregate period.
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Distributing Period-to-Date and Trailing Period Inputs (LTMs)
Aggregate Data Across Multiple Time Periods

ä To spread aggregate data evenly over multiple time periods:

1 Create a Period-to-Date or Trailing Period Input.

See “Creating Period-to-Date and Trailing Period Inputs (LTMs)” on page 136.

2 On Time Periods, under Period, select the beginning time period for allocation.

Must be within the aggregate input period's time boundary.

3 Click Input.

4 Click OK.

5 Optional: Calculate the model.

See “Calculating Input Values for Changed Periods” on page 132.

Now all time periods between the one chosen above and the aggregate period are calculated to
spread the aggregate information evenly.

Creating, Moving, and Deleting Deal Periods
l “Creating Deal Periods” on page 137

l “Moving Deal Periods” on page 138

l “Deleting Deal Periods” on page 138

Creating Deal Periods
For analyses with transactions, you can create zero-length deal periods for re-levering the Balance
Sheet with no time elapsing, so the Income Statement is empty, for use as restatement periods.

ä To create Deal Periods:

1 From any Strategic Finance view, select Analysis > Time > Add Deal Period.

2 In Add deal at end of, select the time period when the deal should occur.

3 Click OK.

A deal period is added to the end of the time period selected.

Note: When you add a deal period, Strategic Finance automatically renames the time period to
"(Time Period):Closing" before adding the deal period. All data from the initial time
period remains in the closing period.
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Moving Deal Periods
Strategic Finance enables you to easily change move deal periods. You can also delete the deal
period created and choose to keep or delete its data.

ä To move deal periods:

1 From any Strategic Finance view, select Analysis > Time > Move Deal Period.

If the model has a deal period, Move Deal Period displays.

2 In Move deal to the end of, select a time period.

3 Click OK.

The deal period changes.

Deleting Deal Periods
When you delete deal periods, you can delete or retain the results.

ä To delete deal periods:

1 From any Strategic Finance view, select Analysis > Time > Remove Deal Period.

If the model has a deal period, Delete Deal Period displays.

2 Under Delete Deal Period, select an option:

l Delete Deal

Deletes the deal period and all associated values.

l Delete Deal, but Keep Results of Adjustment

Deletes the deal period but retains the combined results of the Closing and Deal Periods as
the ending balance of the time period .

3 Click OK.

Change Fiscal Year End
Change Fiscal Year End helps you change the fiscal year ends in financial models.

Best practices:

l Changing the fiscal year end results in partial years at the beginning and end of the entity.
Partial-year data is discarded during conversion. To retain the data, add a year at the end
and/or beginning of the entity.

l To retain historical and forecast data in the years, define the years before and after the
historical boundary in monthly detail

l To ensure accuracy for years containing aggregate values like year-to-date or trailing periods,
make sure there is enough time detail in each year, remembering that there is a 255 period
limit. You use Entity Change Manager to modify time detail.
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Changing the Fiscal Year End

ä To change the fiscal year end:

1 Open an entity.

See “Opening Entities” on page 70.

2 Select Analysis > Time > Change Fiscal Year End.

3 In New Fiscal Year End Month, select a month.

4 Click OK.
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Using Funding Options
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About Funding Options
Funding Options enable you to pay off debt accounts with cash from surplus accounts. You
specify which surplus accounts go to which debt accounts, and the order they should be repaid.
You can specify fund sources the company should borrow from in paying deficits. You can
identify affordable dividends, handling of common and preferred stocks, and issuance or
repurchase of shares.

l “Account Types” on page 141

l “Surplus and Deficit Settings” on page 142

l “Order of Repayment and Funding” on page 142

l “When do Funding Options Balance?” on page 142

Account Types
Account type refers to the revolver or term settings of Notes Payable and Long-Term Debt:
Scheduled, and equity accounts such as preferred, common, contra-equity, and dividends. It is
listed in the Type column for each account on every tab of the Funding Options dialog box.

You cannot change account types of asset accounts (Marketable Securities, Excess Marketable
Securities, and Long-Term Funding Asset) or Long-Term Debt: Excess. The remaining debt
accounts can be specified as revolving or term accounts. To change account type, click the Type
cell next to the account. These accounts may be set up as revolving or term accounts:

l Notes Payable (Short-Term Debt) (v2520.00) or its subaccounts

l Long-Term Debt: Scheduled (v2660.00) or its subaccounts.

About Funding Options 141



Surplus and Deficit Settings
On the Funding Options dialog box, you use the Surplus or Deficit columns to specify whether
accounts are used for cash surpluses or deficits. Select the Surplus column to use cash surpluses
to repay a revolving debt facility, prepay a term debt facility, or to accumulate in asset accounts.
Select the Deficit column to use a debt instrument or funding asset account to fund a cash deficit.

Note: You cannot change the two cash balancing accounts (Excess Marketable Securities and
Long-Term Debt: Excess) surplus/deficit settings—both function as sources or uses in
the case of a cash surplus or deficit in your model.

Order of Repayment and Funding
In the Funding Options dialog box, the Apply Cash Surplus to... and Fund Cash Deficit with...
areas enable you to specify the order of account use, in the event of cash surpluses or deficits.
To reorder, click and drag accounts to different positions in the list.

Apply Cash Surplus to... Fund Cash Deficits with...

First L-T Debt: Excess First Excess Mktable Securities

Next Other Selected Surplus
Accounts

Next Other Selected Deficit
Accounts

Last Excess Marketable
Securities

Last L-T Debt: Excess

With a cash surplus, by default, Long-Term Debt: Excess is reduced first if a balance exists. Funds
remaining, after reducing other surplus accounts selected, accumulate in Excess Marketable
Securities. With a cash deficit, by default, Excess Marketable Securities is used as funding first.
If there is still a cash deficit after other selected funding accounts are used up to their forecasted
limits. Long-Term Debt: Excess funds the remaining cash deficit in its entirety.

Note: Excess Marketable Securities is last in the Apply Cash Surplus to... order and by default
is first in theFund Cash Deficit with... order. Long-Term Debt: Excess is by default first
in the Apply Cash Surplus to... order and last in the Fund Cash Deficits with ... order.

When do Funding Options Balance?
Funding Options never attempt to balance funding during historical or actual periods, so you
may see non-zero values in Net Funds Flow Source (Use) (v3040) in historical or actual periods.

Funding Options balance all input periods that are neither historical nor actual periods. These
are typically called input forecast periods, but actual periods may occur in what are typically
forecast periods.

When there is a forecast leaf period (a non-aggregate period) that is not an input period because
its values are interpolated using inputs from a period-to-date or trailing period, Funding Options
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balance that period unless it is the last period before the input period-to-date or trailing period
that is driving it’s values.

Funding Options Accounts
l “Long-Term Debt: Scheduled (v2660.00) and Notes Payable (v2520.00)” on page 143

l “Marketable Securities (v2010.00), Long-Term Funding Asset (v2460.00), Preferred Stock
(v2820.00), Common Shares Issued (Year End) (v3460.00), and Treasury Shares (v3470.00)”
on page 143

l “Excess Marketable Securities (v2015.00), and Long-Term Debt: Excess (v2690.00)” on page
143

Long-Term Debt: Scheduled (v2660.00) and Notes Payable
(v2520.00)
These debt accounts can be specified as revolving or term debt instruments. They can be repaid
early in case of a cash surplus. If you repay a term debt facility with cash surpluses, the model
reduces the debt instrument by its forecasted principal payments. If a debt account is a revolver,
it can be used as a funding source with a specified maximum or "cap," and a minimum balance
to be maintained. These accounts can have subaccounts, which appear in Funding Options.

Marketable Securities (v2010.00), Long-Term Funding Asset
(v2460.00), Preferred Stock (v2820.00), Common Shares
Issued (Year End) (v3460.00), and Treasury Shares
(v3470.00)
These are asset accounts that can be used for funding cash deficits and accumulating cash
surpluses. They can have subaccounts, which appear in Funding Options.

Excess Marketable Securities (v2015.00), and Long-Term
Debt: Excess (v2690.00)
These are cash-balancing accounts with permanent Funding Option settings—unlimited
maximums, fixed surpluses, and deficit orders (the accounts are first and last in each area), and
subaccounting is disabled.

l Excess Marketable Securities (v2015.00) accumulates cash surpluses, and can be used as a
funding source.

l Long-Term Debt: Excess (v2690.00) acts as an unlimited long-term revolving facility
funding cash deficits not covered by other debt facilities.
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Using Funding Methods
You can use the standard funding method or the target capital structure funding method—both
require you to configure common attributes for funding accounts.

l “Accessing Funding Options” on page 144

l “Setting Common Attributes for Funding Accounts” on page 144

l “Using the Standard Funding Method” on page 145

l “Using the Target Capital Structure Funding Method” on page 146

Accessing Funding Options

ä To access funding options, select Analysis > Funding Options..

l See “Setting Common Attributes for Funding Accounts” on page 144

l See “Using the Standard Funding Method” on page 145

l See “Using the Target Capital Structure Funding Method” on page 146

Setting Common Attributes for Funding Accounts
Use common attributes to identify funding account information before creating a Standard or
Target Capital Structure Funding Method. You may identify certain advanced funding account
attributes—if the account is zero-based, or has an unlimited maximum (no maximum amount),
or a minimum funding requirement (specify minimum), or a minimum change amount.

ä To set the Funding Option common attributes:

1 Access Funding Options.

See “Accessing Funding Options” on page 144.

2 Select Common.

3 Under Funding Method to use, select one option:

l Standard

l Target Capital Structure

4 Optional: Select Actual Override Defeats Funding to determine how ‘##’ overrides function:

l Deselected (default)—‘##’ overrides the account maximum.

l Selected—‘##’ overrides the account balance.

5 Optional:Under Type , click the cell to change the account type for related debt accounts:

l Term

l Revolving Debt.
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6 Optional: Select the check box under Zero Based for an account to be set to zero before the funding sequence
begins—the account starts with a zero balance.

7 Optional: Select the check box under No Maximum for an account to accept or fund with no cap or maximum.

8 Optional: Select the check box under Specify Minimum if an account to requires a time series of assumptions
when the balance of the funding account should not go below.

For example, certain compensating balances might be required by a lender in cash or securities.

9 Optional: In Minimum change., enter a minimum amount that the account must change to be part of the
funding.

If the minimum change is not met, the account is not utilized funding surplus or deficit. The
value entered should reflect the Default Currency of the file—for example, if the file is in
Thousands of Dollars, a 10 would reflect a minimum change of $10,000.

10 Depending on the Funding Method to Use option, perform an action:

l For Standard, see “Using the Standard Funding Method” on page 145.

l For Target Capital Structure , see “Using the Target Capital Structure Funding Method” on
page 146.

11 Click OK.

Using the Standard Funding Method
The Standard funding method applies cash surpluses and funds cash deficits for your funding
accounts regardless of funding category (debt, preferred equity, or common equity)—providing
a unified funding priority plan across all funding account categories. You identify additional
funding account characteristics, and the funding of deficits or receiving cash surpluses.

Use the Funding Analysis Report, a summary of the study's capital structure, to review the results
of your funding strategy.

ä To enter standard funding information:

1 Access Funding Options.

See “Accessing Funding Options” on page 144.

Ensure that Common information exists and Standard is selected in the Funding Method to
Use field. See “Using the Standard Funding Method” on page 145.

2 Select Standard.

3 Under Surplus select accounts providing cash, and under Deficit, select accounts receiving cash.

Note: Some account settings may not be changed. For example, Excess Marketable Securities
funds cash deficits to balance the forecast periods.

Apply Surplus in Category to... and Fund Deficit in Category with... display the order in which
these accounts are processed. See “Order of Repayment and Funding” on page 142.
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4 Optional: Click and drag on the account names to reorder.

5 Click OK.

Using the Target Capital Structure Funding Method
The Target Capital Structure Funding Method applies cash surpluses by funding accounts
category: debt, equity, and preferred. You can create target level and prioritize the order of
funding categories (for example, target debt-to-total capital). Strategic Finance calculates each
category target level, and applies surpluses to deficits in each category based on ordered priority.

ä To entering Target Capital Structures:

1 Access Funding Options.

See “Accessing Funding Options” on page 144.

Ensure that Common information exists and Standard is selected in the Funding Method to
Use field. See “Using the Standard Funding Method” on page 145.

2 Select Target Capital Structure.

3 Select a funding accountCategory :

l Debt

l Equity

l Preferred

The Preferred option is not available unless an Allocate Preferred Separately option is
selected under Treatment of Preferred Stock.

4 In Treatment of Preferred Stock, select a method of treating preferred stock:

l Allocate Preferred as Debt—All preferred accounts are debt. Preferred is unavailable.

l Allocate Preferred as Equity—All preferred accounts are equity. Preferred is unavailable.

l Allocate Preferred Separately, Overflow to Debt—Preferred accounts are independent from
the Debt and Equity accounts.

l Allocate Preferred Separately, Overflow to Equity—Preferred accounts are independent
from the Debt and Equity accounts.

Notice that the funding accounts for the category you selected are listed with the account
number and type.

5 Under Surplus select accounts providing cash, and under Deficit, select accounts receiving cash.

Some accounts may not be included in the funding lists. For example, Term Debt cannot be
used in the funding lists as a source of funding.

6 Optional: Click and drag on the account names to reorder.

Apply Surplus in Category to... and Fund Deficit in Category with... display the order in which
these accounts are processed. See “Order of Repayment and Funding” on page 142.

7 Click OK.
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Types of Debt Accounts
There are three types of available debt facilities:

l Revolving

l Term

l Long Term Debt: Excess.

Notes Payable and Long-Term Debt: Scheduled can be modeled as a term or revolver account.
Long-Term Debt: Excess is a revolver or cash balancing account. All three debt accounts can be
modeled with respective interest expense.

l “Revolving Debt Accounts” on page 147

l “Term Debt Accounts” on page 147

l “Long-Term Debt: Excess Accounts” on page 148

Revolving Debt Accounts
Revolver accounts have ceilings—the outstanding balance in a given period may be below or
equal to that ceiling. In Funding Options, you can designate revolver accounts as cash deficit
and/or cash surplus accounts. You can repay each account up to the balance, or use it to fund a
deficit up to its ceiling.

l If you do not apply a cash surplus to a revolver account and do not to use the account to
fund deficits, the balance in each period equals the lesser of the prior period's balance or the
specified ceiling.

l If you repay a revolver account early, Funding Options first makes payments required under
scheduled revolver ceiling reductions. After meeting the ceiling reduction for all accounts,
Funding Options uses surplus cash to reduce the balance of those revolver accounts in Apply
Cash Surplus to....

l If you use a revolver account to fund cash deficits, Funding Options draws cash from this
account as a source of funds. The amount of funding available is a function of the prior
balance for that account and the ceiling specified for that revolver account.

l If you apply a cash surplus to a revolving account and use that account to fund cash deficits,
Funding Options may lower the balance of the account in one period because of excess
funds. In the next period you can borrow that money to fund shortfalls, depending on the
cash requirements.

See “Modeling Revolver Accounts” on page 149.

Term Debt Accounts
Term debt represents a fixed outstanding loan obligation. By default, term debt is not affected
by cash surplus/deficit balances. You can pay some or all loans early, ahead of amortization
schedules, when excess cash is available after meeting the required amortization. Term debt
cannot be used as a source of funds.
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When an account is a term loan, the input data represents the balance of that loan in each period
or the amortization schedule, depending on how you forecast the account.

If you repay a term account early, Funding Options repays the account with the early
amortization "coming off of the back end" of the account—it pays the scheduled amortization
until paid in full, and only after that are additional amounts paid. Even if early payments are
made, Funding Options continues to make all scheduled amortization payments until the
balance of the facility is zero.

l “Modeling Term Accounts” on page 150

l “Modeling Term Accounts to Automatically Reduce” on page 151.

Long-Term Debt: Excess Accounts
Long-Term Debt: Excess is the last source of funds in the case of a cash deficit. When all sources
of funding are exhausted (e.g., revolvers and funding assets), Funding Options borrow from
Long-Term Debt: Excess. It is a revolving account with an infinite ceiling that is, by default,
repaid first in the event of a cash surplus. You can not specify a minimum balance or change the
Surplus/Deficit order.

Types of Asset Accounts
Of the three asset accounts in Funding Options, Marketable Securities (v2010.00) and Excess
Marketable Securities (v2015.00) are short term investments, while Long-Term Funding Asset
(v2460.00) is a long-term funding instrument. Both investment accounts can be modeled with
respective interest income amounts.

l “Marketable Securities” on page 148

l “Excess Marketable Securities” on page 148

l “Long-Term Funding Asset” on page 149

Marketable Securities
You can designate Marketable Securities as a funding source (deficit account). The account is
used, with unused internally generated funds, to repay debt early. Marketable Securities can
accumulate excess funds, (cash surplus account). Set Marketable Securities to a Surplus and/or
Deficit account by clicking in the Surplus and/or Deficit columns. Select the funding source and
order of use in the Apply Cash Surplus to... and Fund Cash Deficit with... sections.

Excess Marketable Securities
Excess Marketable Securities is the "last" use of funds in case of cash surplus. When all funding
instruments are reduced and there are funds remaining, Excess Marketable Securities
accumulates excess funds. This account also acts as the first funding source under the default
setting in case of cash deficit.
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Similar to Long-Term Debt: Excess, most attributes related to this account are unchangeable.
Excess Marketable Securities cannot be subaccounted. It has an unlimited maximum. A
minimum balance cannot be specified and the Apply Cash Surplus to... and Fund Deficit with...
orders cannot be changed.

Long-Term Funding Asset
The Long-Term Funding Asset account can be used to model intercompany funding or a long-
term asset that might be liquidated for funding purposes. Long-Term Funding Asset can be a
Surplus and/or Deficit account by clicking in the respective Surplus and/or Deficit columns.
Select the funding source and order of use in the Apply Cash Surplus to... and Fund Cash Deficit
with... sections.

Modeling Revolver and Term Accounts
l “Modeling Revolver Accounts” on page 149

l “Modeling Term Accounts” on page 150

l “Modeling Term Accounts to Automatically Reduce” on page 151

Modeling Revolver Accounts

ä To model revolver accounts:

1 Access Funding Options.

See “Accessing Funding Options” on page 144.

2 Under Type, by Note Payable or L-T Debt: Scheduled, select Revolver.

3 Under Surplus, select cash source accounts, and under Deficit, select deficit accounts to receive cash.

4 Click Inputs.

5 In Account Input, select the revolver account.

6 Click Forecast Methods 

7 Select Structured or Freeform.

l On Structured, select a forecast method for the revolver limit. Select one of 10 predefined
forecast methods.

l On Freeform, enter a Freeform Formula for the revolver limit.

l Select a model:

m Balance—maximum revolver balance.

m Increase—increase in maximum revolver balance.
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l To model a revolver based on a Borrowing-Base or Loan Advance formula (revolver
maximum based on a percentage of designated collateral), forecast the Maximum Revolver
Balance and use the Freeform formula method.

Example 1:

Formula Description: Maximum Revolver Facility: based on % of Receivables and Inventories

Formula:

(90% * v2020) + (50% * v2040)

Example 2:

Formula Description: Maximum Revolver Facility: Maximum of 1000 or 90% of Working
Capital

Formula:

@max(1000, (90% * v2020) + (50% * v2040))

In case of cash deficit, the revolver account lends up to its forecasted maximum before Funding
Options select to the next account in Fund Cash Deficits with....

Modeling Term Accounts

ä To model term accounts:

1 Access Funding Options.

See “Accessing Funding Options” on page 144.

2 Under Type, by Note Payable or L-T Debt: Scheduled, select Term.

3 Under Surplus select the account with the term loan to be repaid early with a cash surplus.

4 Click Inputs.

5 On Account Input, select the term account.

6 Click Forecast Methods 

7 Select Structured or Freeform.

l On Structured, select a forecast method for the term loan. Select one of 10 predefined
forecast methods.

l On Freeform, enter a Freeform Formula for the term loan.

l Select a model:

m Balance—term debt balance.

m Increase—change in balance with an amortization schedule.

l To set automatically reducing term accounts, see “Modeling Term Accounts to
Automatically Reduce” on page 151.
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Modeling Term Accounts to Automatically Reduce

ä To model automatically reducing term accounts:

1 Select Structured.

2 In Forecast, select % of Another Account.

3 In  Associated Account, enter Current-Portion Long-Term Debt (v2510.00)

4 In Forecast As , select Incr. in New Bank Term Loan.

5 Click OK.

6 On Account Input , select the term account and enter -100 (which is equivalent to "-100%") in the forecast
periods.

7 On Account Input , select Current-Portion Long-Term Debt (v2510.00) and enter the scheduled payment/
amortization schedule in the cells.

Ensure this account is not forecast using Increase in and the As Actual Value forecast method.

Note:

L-T Debt: Scheduled is reduced by the amount in Current-Portion Long-Term Debt.

Funding Options Strategies
In funding plans, you must establish expectations for cash sources and use of excess funds from
the firm's operating strategies. Funding plans might include external sources such as debt,
preferred equity, common equity, or reinvestment of internal funds. It may include uses like
dividends and share repurchases to treasury stock, retirement of debt or preferred equity, or
investments in marketable securities.

Factors in funding activities include:

l Dividend Payout Rate

l Operating Profit margin and Net Income/Sales

l Investment in fixed and working capital required to support sales growth

l Incomes taxes

l Target Debt Capacity

Two funding methods are useful in these situations:

l Using the standard method, you may specify sources and use priority orders for funding
accounts.

l Using the target capital structure method, you specify sources and uses within funding
categories such as debt, preferred equity and common equity. This establishes a funding
policy that manages your model's capital structure.
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Each method is useful for different funding states:

l “The Standard Method with a Surplus” on page 152

l “The Standard Method with a Deficit” on page 152

l “The Target Capital Structure Method Priorities” on page 153“Target Capital Method with
a Surplus” on page 153

l “Target Capital Method with a Deficit” on page 154

The Standard Method with a Surplus
Using the standard method with forecasts resulting in cash surplus before funding, Strategic
Finance distributes the surplus using the order and priority in the Apply Cash Surplus to... list
of the Standard tab. Funding accounts not in the funding lists may be forecasted like all other
balance sheet accounts.

Enter accounts in the Apply Cash Surplus to... list to achieve:

l Increasing Marketable Securities

To retain excess cash, include marketable securities in the list. You can retain funds for future
investments.

l Repayment of Debt

To pay down term debt early, include term debt in the list. This repays debt beyond the
forecasted decline if surplus cash is available.

l Reduction in Revolving Balances

To reduce outstanding balance on revolving debt, include the revolving account in the list.

l Retirement of Preferred Stock

To apply cash to early retirement of preferred stock, include it in the list.

l Acquisition of Treasury Stock (Common Shares and New Common Shares)

To repurchase the firm's treasury shares, include it in the list.

The Standard Method with a Deficit
When the standard method and your forecasts result in cash deficits before funding, the deficit
is funded according to the order on the Fund Cash Deficits with... list of the Standard tab.

Enter accounts in the Apply Cash Surplus to... list to achieve:

l Decreasing Marketable Securities

To use excess cash, include marketable securities in the list. Minimum requirements are
honored if you select "specify minimum" and enter a non-zero value in the forecast for
minimum marketable securities.

l Increase in Revolving Balances
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To include as a source of cash the possibility of increasing the outstanding balance on
revolving debt, include the revolving account in the list.

l Issuance of Preferred Stock

To fund deficits with Preferred equity, include the account in the list.

l Issuance of Common Stock

If the common shares issued account is in the list, Strategic Finance issues the number of
shares at the Transaction Price for Common Shares to raise cash. The maximum number
of shares authorized for sale is established in the Common Shares Issued (Year-End) account
in all forecast periods.

l Sale of Treasury Stock

Another source of corporate cash flow is the sale of treasury stock. Like issuance of common
stock, the cash available from sale is determined by the number of shares available for sale
and the Transaction Price for Common Shares. If you are accounting for additional paid in
capital separately, enter a Par Value per Common Share of Treasury Stock.

The Target Capital Structure Method Priorities
The target capital structure method manages the priority of the category surpluses and deficits
in each of up to three funding categories. When using the target capital structure, you specify a
target debt capacity and, if needed, a target preferred capacity for your planning entity.

Funding options enable you to specify the order of funding accounts to achieve target category
levels. For example, borrowing or repayments on a revolver to meet the targeted debt capacity.
Based on these forecasts and based on available funds in the forecast, Strategic Finance applies
surpluses and funds deficits in the funding category based on your funding category priorities.

Example:

Sample Company had a successful year. Cash flow from Operations was $220 million. The total
capital has increased from $1.4 billion to $1.5 billion. To maintain approximately 35% debt-to-
total capital ratio, you increase debt by $35 million. If there are no forecasted increases in the
debt accounts, this amount represents a deficit in the debt-funding category. It is funded
according to the entries in the Fund Cash Deficits with... list.

Target Capital Method with a Surplus
If you use the Target Capital Structure method and your forecast results in a category surplus
before funding, Strategic Finance distributes the category surplus based on your funding order.
Some examples:

l Affordable Dividend Affordable dividend may be used to dividend excess equity, lowering
retained equity in line with the forecasted time series of debt (and preferred, if specified)
capacity. This is like an increase in regular dividends or declaration and payment of special
dividends to shareholders.
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Note: In the Target Capital Structure - Equity category, Affordable Dividend is the default
balancing account in "Apply Surplus" and "Fund Deficit".

l Repurchase of Capital Stock

Another option when you experience an equity category surplus is to repurchase your stock
from your shareholders. Shares are repurchased at the Transaction Price for Common
Shares. The number of shares authorized for repurchase is established in the Treasury Shares
(Year-End) account.

Target Capital Method with a Deficit
If you use the Target Capital Structure method and your forecast result in a category deficit
before funding, Strategic Finance funds the category deficit based on your funding order. Some
examples:

l Issuing New Shares - Issuance of Common Stock

To fund deficits in the equity category, you include the common shares issued account in
the funding list. Strategic Finance issues the required number of shares at the Transaction
Price for Common Shares to raise equity. The maximum number of shares authorized for
sale is established in the Common Shares Issued (Year-End) account in all forecast periods.

l Sale of Treasury Stock

Another source of equity funds is the sale of treasury stock. Like issuance of common stock,
the number of shares available for sale determines the equity raised from the reissuance at
the Transaction Price for Common Shares. If you are accounting for additional paid in
capital separately, enter a Par Value per Common Share.
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About Tax and Valuation Options
Tax and valuation options enable configuring and entering data for tax refund calculations, and
use of three Strategic Finance valuation methods. Tax and valuation options cover taxes,
shareholder value, dividend discount, economic profit, and other valuations.

The Taxestab of the Tax and Valuation Options dialog box enables calculating tax effects and
setting the number of years for Net Operating Loss (NOL) carryback and carry forward.

l “Calculating the Tax Effect of Operating Losses” on page 155

l “Net Operating Loss Calculations” on page 156

Calculating the Tax Effect of Operating Losses
You use Tax and Valuation Options to calculate tax effects, which appear in Calc Tax Refund
(v1640.00). Without this option, you can manually enter a Net Operating Loss (NOL)-related
tax refund in Additional Tax Refund (v1635.00)—see “Net Operating Loss Calculations” on
page 156.. Enter NOL-related inputs in the remainder of the dialog box.

ä To automatically calculate tax effect of losses:

1 Access Tax and Valuation Options.

See “About Tax and Valuation Options” on page 155.

2 Select Taxes.

3 Select Calculate Tax Effects Automatically.

With this option, the model automatically calculates tax refunds by carrying back and/or forward
NOLs by the number of years specified in these input boxes. The inputs apply only with this
option.

4 In Years for Loss Carryback, enter a number of years to carry back NOLs.
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In the United States, the Internal Revenue Code currently dictates losses can be carried back 2
years. Default.

5 In Years for Loss Carryforward, enter a number of years to carry forward NOLs.

In the United States, the Internal Revenue Code currently dictates that losses can be carried
forward 20 years. Default.

6 In Initial Loss Balance, enter an initial loss balance for the NOL-related tax refund calculation.

7 In Initial Gain Balance, enter an initial gain balance for the NOL-related tax refund calculation.

8 In Initial Balance of Taxes Paid, enter an initial balance of taxes paid on the initial gain balance.

Note: Strategic Finance assumes the Initial Loss Balance, Initial Gain Balance and Initial Balance
of Taxes Paid entries occur in the period before the first Strategic Finance time period.

9 Click OK.

Net Operating Loss Calculations
When total expenses exceed total income, a Net Operating Loss (NOL) occurs. In Strategic
Finance, you have an NOL when Taxable Income (v3140.00) is negative. NOLs impact the results
of other years.

l “NOL Carryback and Carryforward” on page 156

l “NOL Carryback Accounts” on page 157

l “NOL Carryforward Accounts” on page 158

NOL Carryback and Carryforward
NOLs can carry backward to generate refunds of taxes paid in previous years, and/or carried
forward to offset income in future years. You can perform these calculations automatically or
manually input the information.

Strategic Finance defaults the carryback period to 2 years, which reflects current U.S. tax law.
You can change the length for your analysis. Strategic Finance applies NOLs first to the earliest
year in the carryback period.

If the current year NOL is larger than taxable income in the earliest year, Strategic Finance applies
the NOL to the second earliest year, and so on. You may have income and associated taxes in
the year before you start your analysis. Strategic Finance enables you to enter a limit for the
amount of income and the amount of taxes paid for a carryback to reach.

Strategic Finance assumes the income and taxes occurred in the year before the first historical
year. Losses during the carryback period could generate refunds of taxes paid before the analysis
starts if the carryback period goes back that far.

If you carry back all the possible NOLs and still have not used up the current year NOL (or if
the carryback period is 0), Strategic Finance carries forward the NOLs to the extent of the
carryforward period. Strategic Finance defaults the carryforward period to 20 years, which
reflecting current U.S. tax law. You can change the length if for your model.
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If you have an NOL in the year before you start your analysis, Strategic Finance enables you to
enter it and carries it forward. Strategic Finance assumes the loss occurred in the year before the
first historical year.

Strategic Finance only calculates refunds once per year using annual results. If you have an NOL
carryback in a year detailed in quarters (negative taxable income for the whole year), the refund
appears in the last quarter. If you have an NOL carryforward into a year detailed in quarters
(which means taxable income for the whole year is positive), the refund only displays in the last
quarter. It does not matter what happened in the last quarter. Strategic Finance only considers
the year as a whole.

NOL Carryback Accounts
Six accounts illustrate the NOL carryback:

l “Tax Refund Due to Loss Carryback (v3160.00)” on page 157

l “Maximum Carryback (v3160.01)” on page 157

l “Tax Losses Offset (v3160.02)” on page 157

l “Tax Gains Pool (v3160.03)” on page 157

l “Tax Gains Pool Used (v3160.04)” on page 157

l “Tax Pool (v3160.05)” on page 158

Tax Refund Due to Loss Carryback (v3160.00)

The refund generated for carrying back current year losses back to previous years.

Maximum Carryback (v3160.01)

At the period beginning, this is the largest loss that could be sustained in the current period and
still be fully carried back. It is determined by adding the tax gains pool for each year during the
carryback period and subtracting gains previously used.

Tax Losses Offset (v3160.02)

In a period with a loss, this is the amount of loss actually carried back. It is the lesser of the
amount of the loss and the maximum carryback.

Tax Gains Pool (v3160.03)

This is taxable income net of amounts carried forward into the current period. These gains are
the basis for carrybacks since future losses are carried back against them.

Tax Gains Pool Used (v3160.04)

During the carryback period, this represents the amount of gains used by other losses.
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Tax Pool (v3160.05)

The current provision for income taxes net of refunds due to loss carryforwards. Similar to Tax
Gains Pool (v3160.03) since this account holds the taxes made refundable by carrybacks.

NOL Carryforward Accounts
Five accounts illustrate the NOL carryforward:

l “Tax Refund Due to Loss Carryforward (v3150.00)” on page 158

l “Maximum Carryforward (v3150.01)” on page 158

l “Tax Gains Offset (v3150.02)” on page 158

l “Tax Loss Pool (v3150.03)” on page 158

l “Tax Loss Pool Used (v3150.04)” on page 158

l “Total Taxes on Operations (v3280.00)” on page 158

Tax Refund Due to Loss Carryforward (v3150.00)

Calculates refunds when losses from prior years carry forward into a gain year.

Maximum Carryforward (v3150.01)

At the beginning of the period, this is the largest prior loss that could offset gains in the current
period. Calculated by taking all the losses that occurred during the carryforward period and
subtracting those previously used to offset gains.

Tax Gains Offset (v3150.02)

In a period with a gain, the amount carried forward to offset it. It is the lesser of taxable income
for the current period and the maximum carryforward.

Tax Loss Pool (v3150.03)

Taxable loss for the current period net of amounts used for carrybacks. These are the losses
carried forward.

Tax Loss Pool Used (v3150.04)

During the carryforward period, the amount of losses used by carryforwards.

Total Taxes on Operations (v3280.00)

Strategic Finance performs the same calculations for NOL in determining Total Taxes on
Operations (v3280.00) as it does in determining the current provision. The differences are that
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it uses Taxable Operating Profit (v3210.00) as the measure of income instead of Taxable Income
(v31400.00) and that it uses 3250.xx and 3260.xx instead of 3150.xx and 3160.xx.

Modeling Valuation Accounts
On the Tax and Valuation Options dialog box, four tabs enable you to access dialog boxes that
contain entry fields and settings for the three valuation methods and a dialog box for general
valuation inputs. The three valuation methods are Shareholder Value (a Free Cash Flow
method), Dividend Discount (a Free Cash Flow method) and Economic Profit. The dialog boxes
have: discount rate inputs, residual value method selection inputs and other components and
adjustments to all three valuation methods and reports.

l “Entering Data for Shareholder Value Method Accounts” on page 159

l “Entering Data for Dividend Discount Method Accounts” on page 161

l “Entering Data for Economic Profit Method Accounts” on page 162

l “Entering Data for Other Valuation Accounts” on page 163

Entering Data for Shareholder Value Method Accounts
The Shareholder Value Method measures future free cash flows (from operations) less
investments in fixed and working capital. It is not one period measure, but rather a measure of
multiple year future free cash flows, discounted at the weighted average cost of capital. This
approach is used by public companies to compare management's expectations to current market
price of their stock and by private companies or divisions of large public companies, to obtain
a proxy of the market value of their businesses.

For a more detailed explanation of these items, see “Valuation Theory” on page 165.

ä To enter data for Shareholder Value Method Accounts (SVA):

1 Access Tax and Valuation Options.

See “About Tax and Valuation Options” on page 155.

2 Select SVA.

3 For Cost of Capital, click Inputs and enter the account values.

The Cost of Capital is the weighted average costs of debt and equity. The rate should be entered
as a percentage, not a decimal (5.57% is input at 5.57, not .0557). It is recommended that you
use one rate for all periods.

4 For Long-Term Cost of Capital, click Inputs and enter account values.

The Long-Term Cost of Capital is used to calculate the residual value. The rate should be entered
as a percentage, not a decimal.

5 In Method to Use, select a method.

There are six different residual value methods:
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l Perpetuity Method

l Growth in Perpetuity

l Value Growth Duration

l Price/Earnings Ratio

l Market-to-Book Ratio

l Liquidation Value

6 In Residual Value Tax Rate (%), enter a rate.

The residual value income tax rate is applied during the years following the forecast period.

7 In Perpetuity Growth Rate (%), enter a rate.

Enter the perpetuity growth rate when using the Growth in Perpetuity method to calculate
residual value.

8 In Value Growth Duration (years), enter the number of years.

Enter the value growth duration when using the Value Growth Duration method to calculate
residual value.

9 For Normalized Profit Adjustment, click Inputs and enter the values.

You can use this item to change or "normalize," for valuation purposes of the period-by-period
values for Taxable Operating Profit that you consider to be abnormally high or low due to
prevailing industry or economic conditions that you do not expect to continue.

If you enter adjustments for periods, the amount is added to Taxable Operating Profit for each
period entered and used in calculating Residual Value. While it affects the valuation, it does not
change Operating Profit as it appears on the Income Statement.

Note: This adjustment is only appropriate if you are using one of these residual value methods
that use a perpetuity cash flow in its calculation: Perpetuity Method, Growth in Perpetuity
and Value Growth Duration.

10 For Market-to-Book Ratio, click Inputs and enter the values.

Enter the Market-to-Book Ratio when using the Market-to-Book Ratio method to calculate
Residual Value.

11 For Price / Earnings Ratio, click Inputs and enter the values.

Enter the Price/Earnings Ratio when using the Price/Earnings method to calculate Residual
Value.

12 For Debt Discount / (Premium) (%), click Inputs and enter the values.

The Debt Discount/(Premium) is used in the calculation of the Market-To-Book Residual Value
and Price/Earnings Residual Value. The Debt Discount/(Premium) is used to adjust the book
value of Debt and/or Preferred Stock to market values.

13 For Normalized Earnings Adjustment, click Inputs and enter the values.

You can use this to change or "normalize," for valuation purposes of the period-by-period values
for Income Available for Common Shareholders that you consider to be abnormally high or low
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due to prevailing industry or economic conditions in that year which are not expected to
continue.

If you enter adjustments for periods, the amount is added to Income Available for Common
Shareholders used in calculating the Price/Earnings Residual Value for valuation. It does not
change Income Available for Common Shareholders as it appears on the Income Statement.

14 For Liquidation Value, click Inputs and enter the values.

This item represents your estimate, in future value currency, of what the "price tag" of the
business is in each year of the forecast period, based on your expectations of prevailing conditions
in that period. You must incorporate the costs of liquidation, including such items as transaction
cost and recapture tax in this value.

15 Click OK.

Entering Data for Dividend Discount Method Accounts
The Dividend Discount Method (DDM) measures the value of a company's assets by estimating
the expected future cash flows to investors, (i.e., dividends) and discounting those future flows
by the investors' required rate of return to determine the present value of the future cash stream.

See “Valuation Theory” on page 165.

ä Entering Data for Dividend Discount Method Accounts:

1 Access Tax and Valuation Options.

See “About Tax and Valuation Options” on page 155.

2 Select the DDM tab.

3 For Cost of Capital, click Inputs and enter the account values.

The Cost of Capital is the weighted average costs of debt and equity. The rate should be entered
as a percentage, not a decimal (5.57% is input at 5.57, not .0557). It is recommended that you
use one rate for all periods.

4 For Long-Term Cost of Capital, click Inputs and enter account values.

The Long-Term Cost of Capital is used to calculate the residual value. The rate should be entered
as a percentage, not a decimal.

5 In Method to Use, select an option from the drop-down list.

When performing a valuation using the Free Cash Flow method, you can select from six different
residual value methods:

l Perpetuity Method

l Growth in Perpetuity

l Value Growth Duration

l Price/Earnings Ratio

l Market-to-Book Ratio
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6 In Long-Term Return on Book Equity (%), enter a value.

Enter the Long-Term Return on Book Equity which is used to compute the Perpetuity Affordable
Dividend.

7 In Target Leverage Ratio (%), enter a value.

Enter the Target Leverage Ratio (%) when using the Perpetuity, Growth in Perpetuity or Value
Growth Duration methods to calculate residual value.

8 In Perpetuity Growth Rate (%), enter a value.

Enter the Perpetuity Growth Rate (%) when using the Growth in Perpetuity Method to calculate
residual value.

9 In  Value Growth Duration (years), enter a value.

Enter the Value Growth Duration (years) when using the Value Growth Duration Method to
calculate residual value.

10 For Market-to-Book Ratio, click Inputs and enter the account values.

Enter the Market-to-Book Ratio which is used in the calculation of Market-to-Book Equity
Residual Value.

11 For Price / Earnings Ratio, click Inputs and enter the account values.

Enter the Price/Earnings Equity Ratio which is used in the calculation of Price/Earnings Equity
Residual Value.

12 For Normalized Earnings Adjustment, click Inputs and enter the account values.

You can use this item to change or "normalize," for valuation purposes of the period-by-period
values for Income Available for Common Shareholders that you consider to be abnormally high
or low due to prevailing industry or economic conditions in that year which are not expected
to continue.

If you enter adjustments for periods, the amount is added to Income Available for Common
Shareholders used in calculating the Price/Earnings Equity Residual Value for valuation. It will
not change Income Available for Common Shareholders as it appears on the Income Statement.

13 For Liquidation Value, click Inputs and enter the account values.

This item represents your estimate, in future value currency, of what the "price tag" of the
business is in each year of the forecast period, based on your expectations of prevailing conditions
in that period. You must incorporate the costs of liquidation, including such items as transaction
cost and recapture tax in this value.

14 Click OK.

Entering Data for Economic Profit Method Accounts
The Economic Profit (EP) method assumes that a company's value equals the amount of invested
capital plus a premium equal to the present value of the economic profit in each forecast year.
Economic Profit equals the spread between the rate of return on invested capital and the rate of
return on required capital, multiplied by the invested capital.
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See “Valuation Theory” on page 165.

ä Entering Data for Economic Profit Method Accounts:

1 Access Tax and Valuation Options.

See “About Tax and Valuation Options” on page 155.

2 Select EP.

3 For Required Return on Capital, click Inputs and enter the account values.

The Required Return on Capital is the discount rate used to determine the discount factor which
is used to calculate the present value of economic profit. The rate should be entered as a
percentage, not as a decimal.

4 For Long Term Required Return, click Inputs and enter the account values.

Enter the Long Term Required Return which is the rate used to discount the residual value of
the economic profit. The rate should be entered as a percentage, not as a decimal.

5 In Residual Value Tax Rate (%), enter a value.

Enter the Residual Value Tax Rate which is applied during the years following the forecast period.

6 In Residual NOPAT Adjustment, enter a value.

Enter adjustments to NOPAT for the residual period.

7 For NOPAT Adjustment, click Inputs and enter the account values.

Enter adjustments to NOPAT.

8 For Assets Adjustment, click Inputs and enter the account values.

Enter the Asset Adjustment which is used to adjust Book Value.

9 For Liabilities Adjustment, click Inputs and enter the account values.

Enter the Liabilities Adjustment which is used to adjust Book Value.

10 Click OK.

Entering Data for Other Valuation Accounts
On the Other Valuations tab, select to have your cash flows discounted at mid-period or end-
of-period. Mid-period discounting assumes that cash flows arrive (on average) at the mid-point
of a period; end-of-period discounting assumes that the cash flows all arrive at the end of a
period. You can enter some other adjustments to each of the three valuation methods used in
Strategic Finance.

See “Valuation Theory” on page 165.

ä Entering Data for Other Valuation Accounts:

1 Access Tax and Valuation Options.

See “About Tax and Valuation Options” on page 155.
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2 Select Other Valuation.

3 In Current Stock Price, enter a value.

Enter the stock price as of the last day in history. This value can be compared to the Shareholder
Value per Share, Equity Value Per Share and Economic Profit Shareholder Value per Share to
see if the market seems to be undervaluing or overvaluing the stock.

Note: Enter the current stock price for the company you are modeling to use for comparison
to the Shareholder Value per Share on the valuation reports. This amount appears at the
bottom of the reports with the Shareholder Value per share. The Premium/Discount
Over/Under Market (%) account calculates and display the percent that the Shareholder
Value per Share is over or under the current stock price.

4 Select a Calculate Discount Factor as option.

l End-of Period. Select the End-of-Period Discount Factor if discounting is to be done at the
end of a period.

l Mid-Period. Select the Mid-Period Discount Factor if discounting is to be done at the mid-
point of a period.

5 In Market Value of Debt, enter a value.

Enter the Market Value of Debt which is calculated using the yield to maturity of all debt
instruments in a company’s debt portfolio. The Market Value of Debt must be deducted from
Corporate Value or Economic Profit Corporate Value to arrive at Shareholder Value or
Economic Profit Shareholder Value.

6 In  Underfunded Pension Liabilities, enter a value.

Enter Underfunded Pension Liabilities which must be deducted from Corporate Value or
Economic Profit Corporate Value to arrive at Shareholder Value or Economic Profit Shareholder
Value.

7 In Market Value of Other Obligations, enter a value.

Enter the Market Value of Other Obligations which represents the market value of other
obligations not included in Market Value of Debt or Underfunded Pension Liabilities. Market
Value of Other Obligations must be deducted from Corporate Value or Economic Profit
Corporate Value to arrive at Shareholder Value or Economic Profit Shareholder Value.

8 In Investments in Stocks and Bonds, enter a value.

Enter the Investments in Stocks and Bonds which represents the market value of the company’s
current portfolio of long-term investments in stocks and bonds. Investments in Stocks and
Bonds are included in Corporate Value.

9 In Cost/Equity Adjustment, enter a value.

Enter the adjustment to be added to Corporate Value for an investment using the Cost or Equity
method of consolidation. This adjustment should be the ownership % * Shareholder Value of
the investment.

This adjustment calculates if the investment is consolidated into the current Strategic Finance
file using the Cost or Equity method of consolidation.
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10 In Minority Interest Adjustment, enter a value.

Enter the adjustment to be subtracted from Shareholder Value for an investment using the
Minority Interest method of consolidation. This adjustment should be the ownership % *
Shareholder Value of the investment.

This adjustment is automatically calculated if the investment is consolidated into the current
Strategic Finance file using the Minority Interest Method of consolidation.

11 In Market Value of Other Liabilities, enter a value.

Enter the Market Value of Other Liabilities - DDM which is deducted from the Estimated Equity
Value.

12 In Market Value of Other Assets, enter a value.

Enter the Market Value of Other Assets - DDM which is added to the Estimated Equity Value.

13 In Cost/Equity Adjustment, enter a value.

Enter the adjustment to be added to Economic Profit Corporate Value for an investment using
the Cost or Equity method of consolidation. This adjustment should be the ownership % *
Economic Profit Shareholder Value of the investment.

This adjustment is automatically calculated if the investment is consolidated into the current
Strategic Finance file using the Cost or Equity method of consolidation.

14 In Minority Interest Adjustment, enter a value.

Enter the adjustment to be subtracted from Economic Profit Shareholder Value for an
investment using the Minority Interest method of consolidation. This adjustment should be the
ownership % * Economic Profit Shareholder Value of the investment.

This adjustment is automatically calculated if the investment is consolidated into the current
Strategic Finance file using the Minority Interest Method of consolidation.

15 Click OK.

Valuation Theory
Strategic Finance supports three methods of valuation:

l “Shareholder Value Method” on page 166

l “Dividend Discount Method” on page 169

l “Economic Profit Method” on page 170

The Shareholder Value and Dividend Discount models are cash flow methods that provide
information about the sources of value creation, the duration of the value creation period, and
the discounted value of the future stream of cash flows. One of the limitations in traditional
dividend discount models is that they typically relate cash dividends to earnings, an accrual
accounting flow, which can mask capital structure and funding effects.

The dividends a company can afford to pay depend upon the cash consequences of its planned
sales growth, cash margins on sales, cash taxes, required working and fixed capital investments,
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constrained by its target capital structure. Strategic Finance captures these constraints and
opportunities explicitly, providing support for your valuation assumptions.

The Economic Profit model is a "mixed" model (mixing cash flow and book value concepts)
often called the Economic Profit Model. This approach discounts an expected cash flow in excess
of a capital charge (cost-of-capital multiplied by the previous period's adjusted book value).

All three methods can compute identical equity values, given certain assumptions (e.g., keeping
the ratio of market debt to market equity constant). In practice, the results of the models are
often different, because the required assumptions have been ignored. Experienced practitioners
not only can explain the differences ("small", in most cases), but often gain insights by comparing
the results from the different approaches.

l “Free Cash Flow Methods” on page 166

l “Shareholder Value Method” on page 166

l “Dividend Discount Method” on page 169

l “Economic Profit Method” on page 170

l “Cost of Capital for Free Cash Flow Methods” on page 171

l “Residual Value for Free Cash Flow Methods” on page 176

Free Cash Flow Methods
The free cash flow methods, Shareholder Value and Dividend Discount, measure the value of a
business based on its ability to generate returns on investments in excess of its weighted average
cost of capital.

Excess funds can be reinvested by the business or paid to the shareholders as dividends. In the
first case, the business might invest in such areas as plant & equipment, additional working
capital, or acquisitions, expecting to receive returns in excess of the cost of capital for the selected
strategy.

Alternatively, the shareholders can reinvest their dividends in a capital market to earn risk-
adjusted rates of return.

Shareholder Value Method
In simplest terms, the value of a company or business equals the combined values of its debt
plus its equity. In Strategic Finance, the value of the whole firm to both debt and equity holders
is called "corporate value;" the value of the equity portion is called "shareholder value."

In general: this is

(Corporate Value) = “Debt” + Equity

The "debt" portion of corporate value refers to the current value of the firm's total obligations,
which include:

1. Market value of all debt

2. Underfunded Pension Liabilities

166 Using Tax and Valuation Options



3. Other Obligations - preferred stock (market value), golden parachutes, contingent liabilities,
etc.

Note: You should use he market value rather than the book value of debt because during
periods of rising interest rates, market values fall below book values. Using book values
overstates the value of the liabilities, thus understates shareholder value. The reverse
is true when interest rates are falling.

So, more specifically:

Corporate Value = “Debt” + Shareholder Value

where:

“Debt” = Market Value
of Debt

+ Underfunded
Pension
Liabilities

+ Market Value
of Other
Obligations

Rearranging the corporate value equation to solve for Shareholder Value:

Shareholder Value = Corporate Value ? “Debt”

To determine shareholder value, you first calculate the corporate value, the value of the total
firm or business unit.

l “Corporate Value Components” on page 167

l “Value Drivers: Key Factors Affecting Corporate Value” on page 168

Corporate Value Components
Corporate value, the economic value of the business or strategy, consists of:

l The present value of all expected cash flow from operations during the forecast period,
known as discounted cash flows.

l The value of the firm beyond the forecast period, known as residual value.

The cash flows are "discounted" by the firm's "cost of capital," or required rate of return, which
takes into account the firm's level of both business and financial risk.

There is a third component, the value of investments in assets not involved in operations (passive
investments). Their value can be added as a "plugged" number or separately modeled and added
to Corporate value. See (c) below.

In general, then:

Corporate Value = Value created during
the Forecast Period
(discounted cash
flows)

+ Value after the
Forecast Period
(residual value)
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Discounted Cash Flows Component

The discounted cash flows (or, more precisely, the "cumulative present value of cash flows")
represent the expected net cash inflows to the business, independent of the firm's financing or
dividend policies:

In general, then:

Cash Flow from
Operations

= Actual dollars (cash
inflows)

+ Out-of-Pocket
dollars (cash
outflows)

In Strategic Finance, after you've determined the cash flow from operations for each year in the
forecast period, those flows are discounted back to present-value terms, using a discount factor
based on the cost of capital.

Residual Value Component

Only a small portion of a company's market value can be reasonably attributed to its estimated
cash flows during a forecast period of 5 or 10 years. The remaining portion, called the residual
value, typically represents well over 50% (and usually closer to 80%) of the total corporate value.
There are several different ways to measure this value.

Passive Investments Component

For a precise estimation of corporate value, a third component must also be included - the
current market value of investment holdings. Examples include: marketable securities,
investments in stocks and bonds, investments in unconsolidated subsidiaries, an overfunded
pension plan, and liquid non-operating assets. These items are not accounted for in the cash
flows, but they have a value to the firm, so their value must be added to the other two components.

Note: The reason that marketable securities are not included in the working capital requirements
used in estimating cash flow is that they represent cash holdings beyond those necessary
for operating the business. Note also that debt (specifically, the current portion of long-
term debt) is not included. Debt holders and equity holders hold the "claims" to the net
cash flows generated by the firm. They are part of the capital structure and to include
them in the investment requirements is "double counting".

To summarize, Corporate value has three components:

Corporate
Value

= Cash Flows
(Cum. PV)

+ Residual
Value

+ Investments

Value Drivers: Key Factors Affecting Corporate Value
There are six key macro variables affecting values of discounted stream of cash flow from
operations:
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l Sales Growth Rate (g)

l Operating Profit Margin (p)

l Cash Taxes on Operating Profit (t)

l Fixed Capital Investment (f)

l Incremental Working Capital Investment (w)

l Cost of Capital (K)

These variables, or value drivers, determine each year's cash flow from operations. After each
year's cash flow from operations is calculated, those flows are each discounted based on the cost
of capital (K).

Because these value drivers determine the expected cash flow from operations, you can evaluate
these factors to determine which ones have the greatest impact on corporate shareholder value.

To learn the value drivers, use Scratchpad to estimate corporate value, so you can focus on key
valuation variables. See “Using ScratchPad Valuation Calculator” on page 232.

The inputs are:

1. Number of Forecast Periods

2. Sales (Last Historical Period)

3. Sales Growth Rate (G)

4. Operating Profit Margin (P)

5. Incremental Fixed Capital Investment (F)

6. Incremental Working Capital Investment (W)

7. Tax Rate on Operating Profit (Tc)

8. Residual Value Income Tax Rate (Tr)

9. Cost of Capital (K)

10. Marketable Securities and Other Investments

11. Debt and Other Obligations

12. No. of Common Shares

After completing your scratchpad analysis, which holds each of these variables constant
throughout the forecast period, you can use a more explicit model in Strategic Finance to evaluate
these variables in greater detail and changing over time. Using the Scenario Manager, you can
determine the impact on shareholder value of changing variables contributing to value drivers.

Dividend Discount Method
The Dividend Discount Model calculates the value of the equity of a firm directly from the
expected cash flows received by the shareholders—the Dividends. These flows are discounted
at the cost of equity. The advantage of this method is that it enables you to compute Shareholder
Value directly from the flows that the shareholders are actually forecast to receive.

Dividend Discount Model has disadvantages:
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l If a firm adopts a fixed dividend policy, that firm's leverage may drift from the target leverage.
If a firm is accumulating and investing cash in the form of marketable securities, leverage
falls as does the Cost of Equity used to discount the dividend flows. If a firm is taking on
debt to maintain its dividend policy, leverage and the Cost of Equity rise. Because the Cost
of Equity is sensitive to changes in leverage, it needs to be adjusted for these changes in
leverage to produce an accurate valuation.

l If a firm is accumulating cash or debt, sooner or later it needs to adjust the flows to
shareholders to account for this. Strategic Finance assumes that, if such an adjustment is
required, it can be done at the end of the forecast period.

l If a firm is accumulating cash, it is de-levering and its Cost of Equity is being reduced.
Consider the firm as engaging in two businesses: the normal business of the firm, and the
business of investment (which you would expect to be less risky than the normal business
of the firm).

If a firm adjusts its dividend policy to maintain a constant leverage, it is paying what Strategic
Finance refers to as the "Affordable Dividend." This eliminates the problems with changes in
leverage, but few firms are expected to pay their Affordable Dividend in each year. Thus, you
would no longer be forecasting the expected real flows to shareholders.

l “Mid-Period versus End-of-Period Discounting” on page 170

Mid-Period versus End-of-Period Discounting
Consider when a firm is expected to pay its dividends. Most firms pay dividends on a quarterly
or semi-annual basis. Mid-period discounting should be used here. If a firm paid only annual
dividends, end-of-period discounting is appropriate.

Economic Profit Method
Although this method mixes cash and book items, it can lead to correct equity valuations if
applied carefully. There are many ways to formulate this model, the most common being:

Economic Profit (EP) = Net Operating Profit
after Tax

- Capital Charge

where:

Capital Charge = Cost of Capital * Adjusted Book Value
in the previous
period

The EP is calculated each period and discounted at the Cost of Capital to get a present value
(PVEP). Adjusted Book Value is increased by the total incremental net investment for each
period, so in general, a growing firm increases Capital charge over time. Then:

Corporate Value = PVEP + Beginning Adjusted
Book Value
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which should be the same as the Corporate Value computed using the Shareholder Value
Method. The Equity Value can be computed by the usual method of subtracting the market
value of debt and other obligations and adding back the market value of investments.

If the Adjusted Book Value is a proxy for the owner investment in the business, the Capital
Charge is the hurdle that must be reached to provide a break-even return on that investment.
The Adjustments (on both the asset and liability side of the equation) that are made to Book
Value make it a more reasonable proxy for owner investment in the firm, whether in the form
of cash or as foregone dividends. The Economic Profit Model focuses management's attention
on obtaining returns greater than the "floor" imposed by the Capital Charge.

The problems with the Economic Profit approach are:

l Beginning Adjusted Book Value is used as a proxy for the investment in the firm, but this
number requires you to decide on the adjustments necessary to obtain the actual economic
value of the firm. If the Adjusted Book Value is higher than the actual economic value,
Economic Profit in the forecast period appears to be lower than it actually is—possibly
causing a firm that is actually creating value to appear to be destroying value. For firms
whose economic value can be measured in market terms, requiring historical, albeit adjusted,
book values as part of the model is an unnecessary complication.

l Economic Profit is a short-term measure which may cause management to focus on the
"wrong" targets, leading to dysfunctional behavior. Many value-creating projects don't
return the cost of capital in their first or second year, although the long-term cash flows
easily make up for the investment required in the early years of the project. A manager
measured on EP may not propose such a project because of the negative Economic Profit
impact in the short-term.

l The Economic Profit Model usually assumes that a firm can generate excess returns
indefinitely, which runs counter to the idea that a firm creates value due to a competitive
advantage that can only be maintained for a limited number of years.

Cost of Capital for Free Cash Flow Methods
The Cost of Capital (K) represents the weighted average costs of debt and equity, in proportion
to the levels specified by the company's debt/equity ratio (based on market rather than book
values):

The "cost" refers to the fact that suppliers of capital demand a return on their investment, and
that return represents a cost to the recipient (i.e., the firm).

The Cost of Debt is less than the Cost of Equity to the borrower for these reasons:

1. The interest portion of the return to debtholders is tax deductible.

2. Debtholders usually require a lower return because:

a. Debtholders' claims have a higher priority than stockholders' claims in the event of
liquidation.

b. Debt has a fixed rate of return, whereas the return on stock depends on company
performance.
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The returns demanded by debtholders and stockholders are both important because the
Shareholder Value Method discounts after-tax, pre-interest cash flows—cash flows on which
both debtholders and shareholders have claims. The cost of capital, therefore, incorporates the
claims of both these groups in proportion to their relative capital contribution. The cash flows
discounted by the cost of capital yields corporate value. The market value of debt is subtracted
from the corporate value to obtain shareholder value (the value of the equity).

By establishing a cost of capital, you are estimating a minimum acceptable rate of return. Returns
above that rate create value for shareholders.

Most firms are comprised of different business units, each with a different exposure to macro-
economic events. Not only should these units be analyzed as businesses, but each may well have
a different cost of capital.

l “Recommendation to Use a Constant Cost of Capital” on page 172

l “Cost of Debt” on page 173

l “Cost of Preferred” on page 173

l “Cost of Equity” on page 173

l “Risk-Free Rate” on page 174

l “Beta of Equity” on page 174

l “Market Risk Premium” on page 175

Recommendation to Use a Constant Cost of Capital
From a practical matter, you should use a cost of capital that is constant over time in Strategic
Finance. In other words, the cost of capital for each forecast period should be the same as the
long-term cost of capital. Think of this cost of capital as being a "yield to maturity" concept. The
alternative is to forecast a "term structure". Except in very special situations, the value of
attempting these forecasts is minimal. Another factor to consider is that the first few years of
expected cash flows only contribute a small fraction of the firm's total value, and that is when
most of the potential capital structure changes occur. Consequently, even if you could estimate
these changes, it would not change the firm's calculated value.

Analysts occasionally claim, for a variety of reasons, that the cost of capital for a company changes
over time and they want to change the cost of capital used in future periods. Here are two
frequently cited reasons given for wanting to change the cost of capital, with the rationale for
why the rate should remain constant:

1. Claim: "Interest rates are changing in the future, so our cost of capital should also be
changing."

Response: Long-Term interest rates incorporate the market's expectations of average future
interest rates. Although future interest rates change, people cannot consistently outguess
the real market changes.

2. Claim: "Although I feel reasonably confident about my forecast for next year, I'm less certain
about the forecasts five years from now. Therefore I should use a higher cost of capital in
later periods to discount those less certain cash flows."
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Response: The discounting approach, in which cash flows are discounted by 1 divided by
(1+K)n, compounds the risk and reflects the assumption that the further into the future you
project, the riskier the estimates are.

Note: There are occasionally situations when the cost of capital during the forecast period
is not the same as the long-term cost of capital, usually when the capital structure is
expected to change dramatically over time. (e.g., the case of a typical LBO)

Cost of Debt
The Cost of Debt represents the after-tax cost of debt capital to a company. It can be determined
in The Cost of Capital Calculator based on the rates you enter for the Yield to Maturity (YTM)
and the Marginal Tax Rate.

Cost of Debt after tax = Cost of Debt (YTM) * 1-Marg. Tax Rate

It is important that the rate you enter is the current yield to maturity rather than the nominal
cost of debt. The nominal or coupon rate (which is based on the face amount of the debt)
determines the interest payment, but it does not necessarily reflect the actual cost of the
corporation's debt today. As required returns change (because of changing expectations about
future inflation levels and economic conditions), the price of a debt issue changes so that the
actual interest payments (the nominal rate multiplied by the face amount) and anticipated
proceeds at maturity yield the investors their revised required return. The yield to maturity, not
the nominal rate, fully reflects the current return demanded by debtholders and the rate at which
debt should be replaced.

In estimating the Cost of Debt (yield to maturity), be sure to use a long-term rate. Short-term
interest rates do not incorporate long-term expectations about inflation. In projecting financial
data for 5 to 10 years into the future, you should use a cost of capital that is consistent with the
long-term time horizon of the forecast. Also, even if a company routinely "rolls over" short-term
debt as permanent financing, the long-term rate is still a better approximation of the future Cost
of Debt because interest rates on long-term debt incorporate the expected cost of repeated short-
term borrowing.

The Cost of Debt represents the future cost of debt over a long period. You use the yield to
maturity on long-term debt.

Cost of Preferred
The Cost of Preferred represents the expected return to preferred stockholders. Like debt, you
must enter the yield to maturity on preferred stock, but without the tax shielding.

Cost of Equity
The return expected by investors for an individual stock - referred to in Strategic Finance as the
Cost of Equity - equals the Risk-Free Rate (RF) plus the Market Risk Premium multiplied by the
stock's beta (ß):
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Cost of Equity = Risk-Free Rate + (Beta * Market Risk)
Premium

Risk-Free Rate
The Risk-Free Rate (RF) is the rate of return investors expect from holding "safe" investments
such as long-term U.S. government securities, which are considered virtually free of risk of
default because of the stability of the U.S. government. The return demanded by investors
consists of two elements: the "pure" or "real" interest rate (compensation for making the
investment) and the compensation for expected inflation.

Risk-Free Rate = "Real" Interest Rate + Expected Inflation Rate

The rate of return on common stock (from dividends and stock price appreciation) is less certain
(i.e., riskier) than the relatively predictable returns available from U.S. government bonds. As
compensation for the higher risk involved in owning common stock, investors demand a rate
of return on stocks that is greater than the Risk-Free Rate. Therefore the rate of return on stock
equals the Risk-Free Rate plus a "risk premium" for holding that stock rather than holding U.S.
government bonds.

For the Risk-Free Rate, it is wise to use the current rate on long-term government bonds, which
is quoted daily in publications such as the Wall Street Journal and the Financial Times. The use
of short-term rates such as the current rates on Treasury bills is not recommended because they
incorporate expectations about only short-term (i.e., less than 90 days) inflation. Using the
longest term Risk-Free Rate available incorporates expectations for inflation and interest rate
fluctuations.

Beta of Equity
Individual stocks tend to be more or less risky than the overall market. The riskiness of a stock,
measured by the variance of its return relative to the market's return is indicated by an index
called "beta" (ß).

l If ß = 1, the stock's return fluctuates identically with the market's return.

l If ß > 1, the stock's return varies more than the market's return, and therefore its risk exceeds
that of the market as a whole.

l If ß < 1, the stock's return varies less than the market's return, and therefore its risk is less
than that of the market as a whole.

For example, if a stock's return normally moves up or down 1.2% when the market moves up
or down only 1%, the stock has a beta of 1.2. The beta is used to calculate the Cost of Equity (the
return expected by stockholders) as follows:

Cost of Equity = Risk-Free + (Beta * Market Risk)
Premium
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Public Companies

Beta estimates are published by a number of brokerage and advisory services, including Value
Line and Merrill Lynch. Check the beta listed in one of these services as a measure of the
company's past riskiness.

Private Companies

Check the betas listed in the preceding services for public companies that might be expected to
share degree of market risk.

Beta is a past measure of riskiness. When making future projections, you should consider
anticipated changes in the company's business or financial risk profile.

Note: If the company's Target Debt Capacity changes or you estimate a beta based on the beta
of another company, you may need to adjust the beta for difference in financial risk. This
is known as "unlevering" and "relevering" the beta.

Market Risk Premium
The market risk premium is the additional rate of return that must be paid over the risk-free
rate to persuade investors to hold investments with systematic risk equal to the market portfolio.

The market risk premium is calculated by subtracting the expected long-term risk-free rate from
the expected market return. These figures should model future market conditions closely. There
are two approaches:

l “Historical" or "ex-post" risk premia approach, which claims that past market returns are
the best estimator of future market returns. See “Historical (Ex-Post) Risk Premium” on
page 175.

l "Forecast" or "ex-ante" risk premia approach, which claims that current market information
can be used to improve the accuracy of historically based estimates. See “Forecast (Ex-Ante)
Risk Premium” on page 176.

Historical (Ex-Post) Risk Premium

The historical approach relies on the assumption that the market risk premium is basically stable
over time. It uses an arithmetic average of past risk premia to estimate future risk premia. Because
it relies on actual historical information, this method can be considered an objective measure
of the long-term expected market risk premium.

However, those who use this method must decide subjectively how many historical periods to
use in the average. Some people believe that using the longest available data period is most
objective. Since market statistics have been monitored since 1926, this period is from 1926 until
today. Other people select milestones such as World War II, on the assumption that the risk
premium is more stable since that time.
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Forecast (Ex-Ante) Risk Premium

Other financial professionals believe that information besides historical data can be useful in
predicting future market risk premia. They believe that there may have been structural changes
in investment markets that affect the market risk premium and therefore historical estimates
should be modified by or replaced altogether with, present expectations of future market
conditions. This approach is called "forecast," "ex-ante" or "future" risk premium determination.

To calculate a forecast risk premium, a forecasted risk-free rate is subtracted from a forecasted
market return. The current yield curve is a valuable source of information about forecasted risk-
free rates. It is composed of the current yields to maturity of risk-free bonds of various maturities.
Because future rates can be "locked in" today and realized later, many people believe that these
rates offer accurate estimates of future rates. Therefore, they use these rates as a proxy for future
risk-free rates in calculating forecast risk premia.

There is much less agreement on how to forecast future market returns. In fact, the main problem
with the forecast approach is that it requires a great deal of subjective judgment by the person
doing the calculation. Which forecast estimates for the expected market return should be used?
Should historical information be used at all? If so, what time period or periods is used and how
should they be weighted with forecast estimates?

Methods of forecasting future market conditions are as varied as the assumptions on which they
are based. A desirable forecast risk premium takes full advantage of the information currently
available in the yield curve, includes structural changes in the risk premium, but involves a
minimum amount of subjective judgment.

Residual Value for Free Cash Flow Methods
l “Perpetuity for Shareholder Value Method” on page 176

l “Growth in Perpetuity for Shareholder Value Method” on page 177

l “Value Growth Duration for Shareholder Value Method” on page 177

l “Price/Earnings Ratio for Shareholder Value Method” on page 178

l “Liquidation Value for Shareholder Value Method” on page 179

l “Market-to-Book Ratio for Shareholder Value Method” on page 179

Perpetuity for Shareholder Value Method
The Perpetuity Method measures Residual Value by assuming that the firm provides a level
stream of cash flows to its stakeholders forever. This assumption seems counter-intuitive. You
expect that your firm continues to grow.

But, you can use a simple Perpetuity to compute Residual Value. Strategic Finance computes
the perpetuity using a pre-investment cash flow stream. Because this stream doesn't include
investment, the issue of future growth can be simplified by assuming that future investments
earn exactly at the firm's Long-Term Cost of Capital rate—in other words, the Net Present Value
of new investment after the forecast period is zero. (Another way to look at it is that the Internal
Rate of Return on new investment equal the Long-Term Cost of Capital.)
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Next it is necessary to determine which flows accrue to your firm in Perpetuity. Strategic Finance
uses the after-tax value of Operating Profit, which includes Depreciation. (Depreciation
represents the amount of investment needed to replace physical assets that wear out or become
obsolete.) You can adjust this value if you believe that the last forecast period's Operating Profit
is not representative of the on-going Operating Profit for the firm -- similar to the adjustment
to Earnings in the P/E Ratio Method.

The formula for Perpetuity in Arrears (that is, when the payment occurs at the end of the period)
is as follows:

(Operating Profit + Operating Profit Adj.) * (1 - RV Tax Rate) / Long-Term Cost of Capital

where:

Operating Profit (v1150) Taxable Operating Profit

Operating Profit Adj. (v5110) Normalized Operating Profit Adj.

RV Tax Rate (v4.00.560) Residual Value Tax Rate

L-T Cost of Capital (v5005) Long-Term Cost of Capital

Growth in Perpetuity for Shareholder Value Method
This variation of the Perpetuity Method assumes that the cash flows grow (or decay) at a
compound rate of g forever. This method, usually referred to as "the Gordon Model," is
characterized by the "K - g" term in the denominator and "next year's cash flow" in the numerator.

The main limitation to this approach is that it may not fully recognize the cash outflows for
additional investments that are likely to be required for continued growth. Also, it ignores capital
structure: the growing cash flows can often lead to severe changes in capital structure (e.g., high
debt/equity ratios) that are undesirable or economically unrealistic. Finally, the method makes
no assumption about the economic return on the investment required for the growth. Thus, the
net present value of the growth in perpetuity can yield a value less than, equal to or greater than
that of the Perpetuity Method (where the economic assumption of growth yielding NPV = 0 is
invoked).

Note: As perpetuity growth rates approach the long-term cost of capital, the residual value rises
toward infinity - because the denominator in the formula below goes toward zero - which
is clearly not a reasonable assumption.

Value Growth Duration for Shareholder Value Method
The Value Growth Duration Method enables you to assume that the post-investment cash flows
that the stakeholders receive increase at a specified growth rate for a specified number of years.
Thus, it explicitly assumes that value creation occurs after the forecast period but not indefinitely
-- an assumption many investors consider reasonable. What is unclear for this method is how
to estimate that growth rate, especially given that it needs to take investment into account, and
the length of time horizon for value-creating growth.
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The Value Growth Duration Method starts with the formula for a Growing Perpetuity of one
dollar in Arrears:

(1 + g) / (K - g)

where:

g = (v4.00.520) Perpetuity growth rate

K = (v5005) Long-Term Cost of Capital

However, Strategic Finance assumes the time horizon is limited to a fixed number of years. Thus,
in the Nth year, at the end of the Value Growth Duration, Strategic Finance converts from a
Growing Perpetuity to a simple Perpetuity.

Price/Earnings Ratio for Shareholder Value Method
This is one of the two common "rule-of-thumb" techniques supported by Strategic Finance (the
similar Market / Book Ratio method follows). The P/E Ratio method multiplies an estimate for
a future P/E ratio by the Net Income in the last period to determine an equity value.

To calculate the Residual Value using the Price/Earnings Ratio Method, Strategic Finance uses
Income Available for Common as earnings, which is net of Preferred Dividends. In addition,
because there is the possibility that the final forecast period's earnings are atypical and not
representative of what the firm would earn going forward, Strategic Finance includes a
"Normalized Earnings Adjustment" variable to enable you to adjust the earnings accordingly.

Finally, because this method estimates an equity value, Strategic Finance adds back the future
market value of the debt to get the corporate value. Strategic Finance enables you to determine
the book value of the debt and enables you to input a Debt Discount factor to adjust the book
value of the debt to market value.

The formula for the Price/Earnings Ratio Residual Value Method (v5200) is:

P/E * (Earnings + Earnings Adj.) + Book Value of Debt - Debt Discount

where:

P/E (v5130) User-supplied P/E Ratio

Earnings (v1850) Income Available for Common

Earnings Adj. (v5140) Normalized Earnings Adjustment

Book Value of Debt (v3510) Total Debt and Preferred Stock

Debt Premium (v5150) Debt Discount/(Premium)
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Liquidation Value for Shareholder Value Method
The simplest of the supported methods for determining Residual Value is the Liquidation Value
method. Using this method, you enter the estimate worth of the company at the end of the
forecast period. That amount should include the cash required to retire all the debt of the firm.

You can enter Liquidation Residual Value in v5180. This can include a formula based on key
financial accounts in your analysis.

Market-to-Book Ratio for Shareholder Value Method
The Market-to-Book Ratio method for calculating Residual Value is similar to the Price/Earnings
Ratio method. It uses a "rule-of-thumb" for determining the equity value of a company and, like
the P/E method, must be adjusted by adding back the value of the debt to obtain corporate value.

The Market-to-Book Residual Value (v5190) is calculated as follows:

M/B * Common
Equity

+ Value of Debt - Debt
Discount

where:

M/B Ratio (v5120) User-supplied Market-to-Book Ratio

Common Equity (v2890) Common Equity

Book Value of Debt (v3510) Total Debt and Preferred Stock

Debt Discount (v5150) Debt Discount/(Premium)
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About Reports
You evaluate financial models using standard reports like income statements, balance sheets,
and funds flow statements. You can create custom reports to meet other needs. Reports display
through different tabs on the workspace, or through the menu bar.

Strategic Finance provides these report categories:

l Financial and Valuation reports on financial data

l The Notes Report for annotating analyses

l 5 custom reports

l Freestyle Reports for more flexible custom reports—see Chapter 11, “Using Freestyle
Reports”.

l The Linked and Embedded Objects report for embedding graphics

On standard reports, you can display reports in different formats, review account notes, use
Analyze to review account values, and change input assumptions to see how it changes your
analysis. You change the report display by inserting or deleting accounts or rows and columns,
and changing stylistic elements like fonts and number formats. There are features adding
flexibility when printing reports.

l “Customizing Reports” on page 187

l “Reviewing Reports” on page 181

l “Printing Reports” on page 189

Reviewing Reports
By default, reports display account values as currencies—but, you can select alternative value
formats. When reviewing reports, you can annotate an analysis, for example, to note how account
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values are calculated. Or, use Analyze to see how a value is calculated from constituent accounts,
and how each affects the input data. You can change input assumptions on reports.

l “Accessing Reports” on page 182

l “Changing Report Formats” on page 183

l “Reviewing or Changing Report Properties” on page 184

l “Reviewing and Adding Report Notes” on page 185

l “Using Analyze” on page 97

l “Changing Input Assumptions” on page 186

l “Hiding and Unhiding Reports” on page 186

l “Loading Default Reports” on page 186

Accessing Reports

ä To access a report view, perform an action:

l From any Strategic Finance view, select View > Reports and the report name.

l Select a report tab:

m I/S—The Income Statement reports results during the period.

m B/S—The Balance Sheet reports the financial condition at the end of a period.

m FF—The Funds Flow statement compares total sources of funds to total uses of funds.

m CF—The Cash Flow statement reports separation between operating and non-operating
balances.

m I CF—The Indirect Cash Flow statement reports operating, investing, and financing
cash flow in an indirect format.

m Ratios—The Financial Ratios report shows a company's Profit Performance Ratios,
Leverage Ratios, Activity Ratios, Liquidity Ratios, Per-Share Data, Valuation Ratios and
Custom Ratios.

m Debt—The Funding Analysis report summarizes and details analysis of capital structure
and capital cost accounts.

m FAS95—The FAS 95 Cash Flow statement is a direct cash flow statement complying
with FAS 95 guidelines.

m Exec—The Executive Summary report summarizes key income statement, balance
sheet, cash flow and financial ratio accounts.

m R/E—The Statement of Retained Earnings report reconciles the period-to-period
activity in the Retained Earnings account.

m SVA—The Cash Flows and Shareholder Value report shows period-by-period
discounted cash flow and Residual Value used to compute Corporate Value and
Shareholder Value.

182 Reporting



m DDM—The Equity Cash Flows and Shareholder Value report shows the same
information as the Cash Flows and Shareholder Value report, but uses the discounted
equity cash flow method.

m EP—The Economic Profit report shows discounted value of economic profit and
residual value.

m Custom 1-5—The Custom reports enable you to design your own reports by inserting
or pasting accounts, account notes and text rows and columns.

m Freestyle Reports enable you to design all report characteristics—see Chapter 11, “Using
Freestyle Reports”.

m Notes—The Notes report displays all account notes in an analysis.

m OLE—The Linked and Embedded Objects report enables linking or embedding objects
such as graphics—see Chapter 15, “Using Object Linking and Embedding”.

Changing Report Formats

Note: Does not apply to Freestyle Reports.

ä To change report formats:

1 Select Reports > Standard Reports > Report Formats.

2 On Alternate Formats, select formats:

l None

Default—Displays values in currency format.

l Currency and Growth Rate

Displays values in growth rates from the prior period. Growth rates for periods under a year
are based on the same time period length from the prior period, even if the prior period is
a year. For example, if 2004 is modeled in quarters and 2003 as a year, the growth rate for
1st quarter 2004 is based on 4th quarter 2003. The value for 4th quarter 2003 is based on
actual number of days.

l Currency and Common Size

Displays values in a common-size (percentage) format. This alternative format is only
available for the Income Statement, Balance Sheet and Cash Flow Statement. Common-size
values are calculated for the Income Statement and Cash Flow Statement based on Sales
(v1000) and the Balance Sheet based on Total Assets (v2490).

l Currency and Growth Rate Over Same Period One Year Ago

Displays values in growth rates from the same period in the prior year. Growth rates for
periods under a year are based on the same time period length from the same period in the
prior year. For example, if 2004 is modeled in quarters and 2003 as a year, the growth rate
for 1st quarter 2004 is calculated based on the 1st quarter 2003. The value for 1st quarter
2003 is based on actual number of days.
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l Current and Named Scenario

Displays values for the current scenario and a second scenario select in the Scenarios list.
You have options for displaying variances between the two scenarios:

m Currency

The currency difference.

m Percent

The percentage difference.

m Both Currency and Percent

The difference in both currency and percent.

m None

Displays accounts only—no variance columns.

3 Optional: Select Suppress Zero Values to display only accounts containing non-zero values.

Default—Reports hide accounts with zero values.

4 Optional: Select Apply to All Reports to apply the format to all reports.

Without this option, only the currently selected report is modified.

5 Click OK.

Reviewing or Changing Report Properties

ä To review or change report properties:

1 From any Strategic Finance view, select a report.

2 Select Reports > Properties or double-click the report tab.

3 Optional: In Report Name, enter a name.

Maximum: 20 characters

4 Optional: In Tab Short-name, enter a short name for the report tab.

5 Optional: In Common Size Variable, select an account.

Displays all accounts as percentages of this account. You must set the report to display using the
Currency and Common Size format—see “Changing Report Formats” on page 183.

Note: Does not apply to Freestyle Reports.

Click Find Account to browse.

6 Click OK.
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Reviewing and Adding Report Notes
You review notes in three places:

l Attached to reports

Notes attached to financial accounts appear at the bottom of financial statements.

l Notes Report

This report lists all account notes in a financial model.

l The Account Note dialog box

You review individual account notes using the Account Note dialog box.

l “Accessing Notes Reports” on page 185

l “Attaching Account Notes” on page 185

Note: Report notes do not apply to Freestyle Reports.

Accessing Notes Reports

ä To access the Notes Report:

1 From any Strategic Finance view, select View > Reports > More Reports.

2 In Report(s) to view, select Notes Report.

3 Click OK.

Attaching Account Notes

ä To add or review report notes:

1 From any Strategic Finance view, select a report.

2 Select an account in the report.

3 Select Accounts > Account Notes.

4 Optional: To change accounts, select an account from the list.

Tip: To scroll through accounts, click Next and Prev.

5 Optional: In Notes, enter comments for the account.

6 Optional: Select Display on reports to display Notes comments at the bottom of the report.

7 Optional: Select Show only accounts with notes to display only accounts with comments attached in the
account list on Account Note.

8 Optional: To delete the comment, click Clear.

9 When you finish, click the exit button.
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Changing Input Assumptions
In reports, you can change input assumptions to evaluate changes in your model.

l “Using the Input Box to Edit Input Account Values” on page 186

l “Using the Account Input Dialog Box to Edit Input Account Values” on page 186

Using the Input Box to Edit Input Account Values

ä To edit values using  Input:

1 Highlight an account and click the input box.

2 Enter a value and press Enter.

3 Recalculate the model.

Using the Account Input Dialog Box to Edit Input Account Values

ä To edit account values using  Account Input:

1 From any Strategic Finance view, select Accounts > Account Input.

2 On Account Input, select an account.

3 In the historical and forecast rows, enter changes.

4 Click exit.

5 Recalculate the model.

Hiding and Unhiding Reports
You can hide reports that do not apply to financial models.

ä To hide reports:

1 From any Strategic Finance view, select Reports > Hide/Unhide.

2 On Hide/Unhide Reports, deselect reports to hide.

3 Click OK.

Loading Default Reports
The Load Default Reports dialog box lists all reports available. You can add or remove reports,
or reload default reports to remove modifications. Reloading reports does not impact data or
other reports. If you save the model after reloading the default report, modifications are lost.

Note: Does not apply to Freestyle Reports.
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ä To load or reload default reports:

1 Access a report.

2 Select Reports > Standard Reports > Load Default Reports.

3 Optional: To load a report from a local file:

a. On Choose Default Report File, click Load Set to search and select the reports file (*.dls).

b. On Choose Default Report File, click OK.

4 To load the report file or reload an default report, in Available Reports, select a report.

5 Click Load.

Customizing Reports
There are global and individual settings for reports. For individual reports, you can insert or
delete accounts, rows, or columns. You can change number formats, fonts, rows, and column
settings and alignment.

l “Changing Global Report Settings” on page 187

l “Inserting Accounts” on page 188

l “Changing Number Formats Across All Reports” on page 189

l “Customizing Standard and Freestyle Report Formats” on page 189

Changing Global Report Settings
You change global settings for reports on the User Preferences—Report tab.

ä To change global report settings:

1 From any Strategic Finance view, select Analysis > User Preferences.

2 Select Report.

3 Optional: Select Show Frame for Account Rows.

l On (default)—Displays the vertical frame of reports, with account numbers.

l Off—Hides the vertical frame, allowing more onscreen space for data.

4 Optional: Select Show Frame for Time Columns.

l On (default)—Displays the horizontal frame of reports, with time period labels.

l Off—Hides the horizontal frame, allowing more onscreen space for data.

5 Optional: Select Print File Information to show filenames and last calculation time/date of the model in all
reports.

l On—Displays the information.

l Off (default)—Hides the information.
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6 Optional: Select Skip Custom Reports on DRS Load to preserve the formats of Custom Reports 1-5, even if
reloading default reports.

7 Optional: In Characters per Note Line, specify the maximum number of characters for account notes.

Between 10 and 255.

8 Optional: Select Insert subaccounts with main accounts to automatically include subaccounts in reports
when inserting main accounts.

9 Optional: Select Insert dimensional block to automatically include the full dimensional block in reports when
inserting main accounts.

10 Optional: Select the Show Frame for Rows to display border frames on Freestyle Reports.

Note: Freestyle Reports only.

11 Optional: Select the Show Frame for Columns to display column frames in Freestyle Reports.

Note: Freestyle Reports only.

12 Click OK.

Inserting Accounts

Note: You can copy and paste accounts from one report to another using the Copy and Paste
commands.

ä To insert accounts into reports:

1 Highlight one account to locate the account.

2 Select Edit > Insert > Account.

3 On Insert Accounts, select an accounts and click Add.

To add multiple accounts, repeat this step for each.

4 Optional: Select Expand Subaccounts to include all subaccounts when inserting main account.

5 Optional: Select Expand Dimensions to include all dimensions when inserting dimensional accounts.

6 Optional: Select Change Sign to reverse the +/- sign of accounts.

l If you insert a main or dimensional account and expand the account and select this option,
the sign applies to the expanded block of data.

l To revert to the default sign, deselect this option.

7 Optional: In Accounts to Insert, reorder the accounts.

This defines the display order of accounts in reports. To change the order, select accounts and
click Up or Down.

8 Click Insert.
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Changing Number Formats Across All Reports

ä To change numeric formats for report categories:

1 Select a report.

2 Select Format > Default Number Formats

3 On Default Number Formats, select a numeric format:

4 Currency with Symbol: Displays numeric data as currency, preceded by a currency symbol. To enter an ASCII
character for foreign currency symbols, press Alt and enter the ASCII character, for example: Alt-156 for £
or Alt-157 for ¥.

l Currency without Symbol

Displays numeric data as currency without a currency symbol.

l Items, Days, Turns

Like Currency without Symbol, but applies to user defined accounts (Memo Accounts,
Ratios and Covenants) that could display an output in a format other than currency such
as items (quantity), days (A/R days) or turns (Inventory).

l Percentages

Displays numeric data in percentage format, followed by a percent sign.

l Ratios

Same as Items, Days, Turns.

5 Click Change.

6 In Format Cells, select a numeric format.

7 Click OK.

Customizing Standard and Freestyle Report Formats
You can customize report to mirror financial statements. You can hide, unhide, or delete
columns and rows. You can insert accounts, account notes, and text, and make cosmetic changes
to fonts, borders, and other report elements—see Chapter 23, “Formatting,”.

Printing Reports
Strategic Finance offers these additional print options:

l “Printing Multiple Reports” on page 190

l “Suppressing Accounts and Time Periods in Reports” on page 190
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Printing Multiple Reports

ä To print multiple reports:

1 Select File > Print Multiple.

2 On Print Multiple Reports, select multiple reports to print.

3 Click Print.

Suppressing Accounts and Time Periods in Reports
You can specify which time periods to print or hide in the Time Periods view—see “Selecting
Time Periods to Be Displayed in Reports” on page 134 for instructions.

Note: You select Format > Column or Row > Hide to temporarily hide columns or rows before
printing.
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Using Freestyle Reports

In This Chapter

About Freestyle Reports .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 191

Building Freestyle Reports .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 191

Linking Data to Freestyle Reports by Assigning Cell Attributes ... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 192

Creating Charts in Freestyle Reports .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 196

Protecting Freestyle Reports .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197

Using Alias Manager .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197

About Freestyle Reports
Freestyle Reporting is flexible reporting tool for financial statements and variance analyses,
offering these benefits:

l Creating calculations directly on the Freestyle Report.

l Building fully customized reports, including specialized layouts for time structure or table
creation.

l Dynamic reporting through the use of the base period feature.

l Automatic linking of data from the Account spreadsheet.

l Fully functional Analyze trail.

Some standard report functionality also applies to Freestyle Reports:

l “Reviewing or Changing Report Properties” on page 184

l “Changing Input Assumptions” on page 186

l “Hiding and Unhiding Reports” on page 186

l “Customizing Reports” on page 187

l “Printing Reports” on page 189

Building Freestyle Reports
To build a Freestyle Report, you create a blank one first. See “Creating Blank Freestyle Reports”
on page 192. With blank Freestyle Reports, there are three ways to enter data:
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l Entering data directly by typing or pasting the data from another source. See “Inputting
Data Directly into Freestyle Reports” on page 192.

l Creating formulas referencing other cells in the report or other reports. See “Creating
Formulas in Freestyle Report Cells” on page 192.

l Linking accounts by assigning cell attributes. See “Linking Data to Freestyle Reports by
Assigning Cell Attributes” on page 192.

Creating Blank Freestyle Reports
There are two ways to create an empty Freestyle Report.

ä To create Freestyle Reports if none exist:

1 Select a report.

2 Select Edit > Insert > Sheet.

ä To create additional Freestyle Reports from existing ones:

1 Select a Freestyle Report.

2 Select Insert > Worksheet.

Note: Change Freestyle Report names by opening one and selecting Report > Properties.

Inputting Data Directly into Freestyle Reports
To input data into a Freestyle Report, click a cell and enter a value. To paste data from another
source, highlight the cell or range of cells in the report and select Edit > Paste.

Creating Formulas in Freestyle Report Cells
You create formulas within cells. This formula is stored until it is deleted from the cell.

l To create formulas within cells, select a cell, click the input box above the spreadsheet, and
enter a formula beginning with an equals (=) sign.

l To reference cells in calculations, click a cell following a mathematical operator (for example,
+).

See the Formula One help.

Linking Data to Freestyle Reports by Assigning Cell Attributes
To create links between the Freestyle Reports and the financial model accounts, highlight a cell
or range of cells (individual cell, row, or column) and assign cell attributes. Each cell must be
assigned all five available attributes for information to appear:
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l Entity

l Data Object

l Account Attributes

l Time

l Scenario

See “Viewing Cell Properties” on page 195 for information on viewing attributes.

When attributes conflict in overlapping rows and columns, Strategic Finance follows the levels
of influence to determine which attribute to use—see “Levels of Influence for Resolution of Cell
Assignment Conflicts” on page 196.

Note: Columns and rows must intersect before the information displays. For example, if you
assign columns for the years 2003, 2004, and 2005, no information appears until you
assign a row of accounts below those columns.

ä To assign cell attributes:

1 Select a Freestyle Report.

2 Highlight a cell, row, or column.

3 Select Edit > Assign Cell Attributes.

4 Under Entity, select a data source:

l None

Default. Use this option to enter data directly manually or by copy and paste.

l Current

Use this option to retrieve data from the current financial model.

l Alias

Select this option to link data from another entity or file (.alc). The source file or entity must
have an alias—see “ Using Alias Manager” on page 197.

Note: When linking calculated data through Alias, you can use Analyze to view the analyze
trail from the source—see “Using Analyze” on page 97.

5 Under Data Object, define the object from the source to display in the cell:

l In Account, select an account.

The available accounts are from the source in Entity. You must select an option in Other.

m Click Find Accounts to browse—see “Finding Accounts” on page 89.

m For Debt Scheduler items, in Account, select one of the debt accounts:

o New Senior Notes (v2652)

o New Senior Subordinated Notes (v2654)

o Total Long Term Debt (v2660)
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l In Other, select elements to display as report titles, column and row headings, default
currency and units, or scenario descriptions:

m Time Period Label

m Scenario Label

m Default Units and Currency

m Report Title

m Scenario Description

m Fiscal Year End Month

m Entity Name

m Alias Name

m Start Date

m End Date

m Term (Years)

m Principal

m Premium/(discount)

m Issue costs

m Payment Frequency

m Scheduled Payments

m Interest payment frequency

m Pricing Grid

m Date to start repricing

6 Under Account Attributes, select the account data to display:

l Input

Displays input values or forecast assumptions accounts.

l Output

Displays output values.

l Label

Displays account names.

l Note

Displays account notes.

l None

Default—Displays nothing.

l Change Sign

Displays opposite values from the account data.

7 Under Time, enter the time periods to retrieve:
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l Interpret relative time references based on

Specify the source financial model for time information:

m Current

From the current entity.

m Alias

From a linked entity. Requires an alias—see “ Using Alias Manager” on page 197

l In Time Period, enter a time period or formula.

Click Build to enter a time formula—see “Building Time Formulas” on page 355.

l In Options, select a roll-up time period:

m <None>

m YTD

Year to Date

m HTD

Half to Date

m QTD

Quarter to Date

8 Optional: Under Scenario, select a scenario.

Note: To activate this feature, access Scenario Manager - Account Scenarios  and, inAccounts
select the account—see “Maintaining Scenarios” on page 334.

9 Click Apply.

Viewing Cell Properties
Use Cell Properties to view cell assignments.

See “Levels of Influence for Resolution of Cell Assignment Conflicts” on page 196 for more
information on how the defaults are assigned.

ä To access cell properties:

1 Select a cell, row, or column.

2 Right-click and select Cell Properties.

3 View the properties:

l Current Cell

Current cell assignments take precedence over default assignments:

m Account

m Other Information
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m Account Attribute

m Flip Sign

m Time Period

m Scenario

m Entity

Note: Each of these parameter is select on Assign Cell Attributes—see “Linking Data to
Freestyle Reports by Assigning Cell Attributes” on page 192.

l Defaults

The default assignments are at the row, column, or sheet level, and applied to all cells without
assignments. See Current Cell for the parameter list.

Levels of Influence for Resolution of Cell Assignment
Conflicts
Cells, rows, and columns can all be assigned cell attributes. If these attributes overlap, they may
conflict. These levels of influence resolve conflicts:

1. Cell

2. Row

3. Column

4. Sheet

For instance, if row 3 is Sales and column B is Inventory, a conflict exists at cell B3. The levels
of influence give rows priority over columns—so cell B3 displays Sales.

Cutting and Pasting Debt Schedules in Freestyle Reports
To copy and paste Debt Schedules into Freestyle Reports, select only the top-left corner cell of
the cells to copy select Edit > Copy.

Creating Charts in Freestyle Reports
After populating Freestyle Report with data, you can create charts with that information. You
can customize charts—see Chapter 24, “Working with Graphs”.

ä To create charts:

1 In a report, select the a range of cells, rows, and columns—include headings.

2 Select Insert > Chart.
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Protecting Freestyle Reports
In Freestyle Reports, you can protect the spreadsheet. By default, all cells are locked in protected
reports. Before locking a report, you can indicate cells to leave open for editing.

ä To unlock cells and protect Freestyle reports:

1 Select a Freestyle Report.

2 Select File > File Management > Access Control.

3 Select Reports.

4 Select the Can Protect column in the row a Freestyle Report.

5 Click OK

6 Highlight a cell or range of cells.

7 Select Format > Cells.

8 Select Protection.

9 Deselect Locked and click OK.

10 Select Format > Sheet > Protection.

Using Alias Manager
Use Alias Manager to create aliases for entities, used when linking external entities to Freestyle
Reports.

ä To create aliases using Alias Manager:

1 Select Reports > Freestyle Reports > Alias Manager.

2 Specify the location:

l Use Entity from Server ("Entity")

For server entities.

l Use local file ("Filename")

For local files.

3 Review aliases information:

Alias Manager lists:

l Alias

The alias name.

l File Name/Entity

A multimode column listing alias sources:

m File Name
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For local files, this lists the filepath and referenced file.

m Entity

For server implementations, this lists the referenced entity.

l Password / Archive

A multimode column:

m Password

For password-protected files, enter the password.

m Archive

For aliases referencing archived entities, this lists the archive.

l Count

The number of times the alias is currently cited in all Freestyle Reports.

l Calc

The current status of the referenced entity or file:

Calc

Values need recalculating.

m Ready

Values are calculated.

l Status

The current description of the entity or file:

m Open

Someone is accessing the entity.

m Changed

The entity needs recalculating.

m Current

The entity is calculated and closed.

l Label

If an entity is in a labelled consolidation, this lists the label.

4 Optional: To create aliases, click New.

5 Click OK.

Creating New Aliases

ä To create aliases:

1 On Alias Manager, click New to access New Alias.
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2 In Alias, enter a name for the alias.

3 Optional: Alias a server entity:

l In Entity, enter an entity.

Click  to browse.

l Optional: To alias currency-translated entity versions, select Translation.

l Optional: To alias an archive of the entity, in Archive, enter an archive name.

Click  to browse.

4 Optional: To create aliases to local files:

l In File Name, enter the filepath and filename.

Click  to browse.

l Optional: InPassword (for local file), enter the password if the file is password protected—
see the section called “Assigning Password Protection for Files”.

Optional: To store passwords and avoid prompting when aliases are used, select Save
password in alias.

5 Click OK.
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Using Worksheets
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About Worksheets
Worksheet are spreadsheets for entering and calculating data outside the main financial model.
You can use them to detail information that feeds into the model, but does not need be expressed
directly in the model. You can enter Worksheet data manually, from Excel, or use formulas to
calculate values. Once data is in a Worksheet, you can link it into the financial model on the
Accounts spreadsheet.

Each Strategic Finance file comes with one built-in worksheet. It can be accessed by selecting
the Worksheet tab to the left of the Accounts tab.

Using Worksheets
You use the Worksheet to front load data for use financial models. For example, you can list
economic data on a Worksheet to determine growth rates. With the growth rates computed on
the Worksheet, you can copy and paste the data as a Worksheet Link into the forecasted input
for Sales on the Account spreadsheet to drive the account values.

l “Guidelines for Using Worksheets” on page 201

l “Creating Worksheets” on page 202

l “Manually Entering Data into Worksheets” on page 202

l “Copying and Pasting Data into Worksheets” on page 202

l “Creating Formulas in Worksheets” on page 202

l “Reading Excel Files into Worksheets” on page 203

Guidelines for Using Worksheets
l When you copy a range of cells on the Worksheet and to paste on the Account Spreadsheet:
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m Highlight a range of target cells with a number of rows and columns equal to the size of
those copied, or:

m Highlight only the upper-left corner cell of the target, and the paste fills accordingly.

l Ensure that data linked to the Account Spreadsheet corresponds with the chosen forecast
method. For example, if you are linking growth percentages, the forecast method should
use a growth rate

Creating Worksheets
Worksheets display left of the Accounts spreadsheet.

ä To create worksheets:

1 Select Insert > Worksheets.

2 Select the worksheet.

Manually Entering Data into Worksheets

ä To manually data into worksheets:

1 Click on a cell.

2 Enter data.

Copying and Pasting Data into Worksheets
You can copy and paste data into a worksheet from other applications.

ä To paste data from another source into the worksheet:

1 Open the source application, highlight the data and copy.

2 In the worksheet, highlight the cell or range and select Edit > Paste.

Creating Formulas in Worksheets
You can create formulas in worksheet cells. Formulas are stored until deleted from the cell.

ä To create formulas within cells:

1 On the worksheet, click a cell.

2 Enter a formula.

Begin with an equal sign and proceed with the formula. For example:

=SUM(B5:B18)
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To reference a cell in your calculation, click that cell following a mathematical operator.

For more information, read the Formula One help.

Caution! If you use @na in a formula, do enter it in quotes—“na”. The string “na” is handled
as an variable, and returns zero instead of executing @na.

Reading Excel Files into Worksheets
If you have Excel files with data and formulas needed by a financial model, you can read data
from Excel into worksheets. This copies all tabs, formulas, data, and text.

Note: If worksheets contain data and you read an Excel spreadsheet, it overwrites data—but
links to the model are retained. Because links are determined by cell location, if accounts
get overwritten and worksheet links do not change, links to incorrect data may result.

ä To read Excel files:

1 In Strategic Finance, select a worksheet.

2 Select File > File Management > Read Excel File.

3 Select an Excel file and click Open.

Linking Worksheet Data to Account Spreadsheets
You can link data in worksheet cells directly to the Account spreadsheet for use in financial
models. When you are viewing the cells on the Account Spreadsheet, cells that include data
linked from a worksheet are highlighted in green.

ä To link data from worksheet to the Account spreadsheet:

1 Select a worksheet.

2 In the worksheet, highlight a cell or range of cells.

3 select Edit > Copy Worksheet Link.

4 Select the Account spreadsheet.

5 In the Account spreadsheet, highlight a cell or range of ceels.

6 Select Edit > Paste Worksheet Link.

Defining Worksheet Design Options
You use worksheet options to control the way worksheet data displays.
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ä To define Worksheet options:

1 From any Strategic Finance view, select Analysis > Worksheet Settings.

2 Select Worksheet options:

l Scale Percentages

Scales percentages on the worksheet to translate into the proper percentage format on the
Account spreadsheet.

Default: enabled

l Automatically Calculate Worksheets

Calculates worksheets whenever you enter data. Activates when you enter data and exit the
cell. Without this option, you must manually refresh the report when you enter data.

Default: enabled

3 In Worksheets are scaled in, select a scale:

l Default

Uses the scale in the source entity.

l Ones

1.0 = 1

l Thousands

1.0 = 1,000

l Millions

1.0 = 1,000,000

l Billions

1.0 = 1,000,000,000

4 Click OK.
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Using Dimensions
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About Dimensions
Dimensions are a concise, intuitive way of organizing data. Each dimension is an attribute
containing members, representing variations of the data. For example, the Region dimension
might include the members North, South, East and West.

A dimension member is a part of a dimension—a dimension within a dimension. For example:

l January 2005 or 1Qtr05 are members of the dimension Time.

l Wholesale and Retail are members of the dimension Distribution Channel.

l Base, Optimistic, and Pessimistic are members the dimension Scenario.

Account instances are unique intersections of dimension members within accounts where values
are stored. For example, Sales of Radios/Retail Stores, or Sales of Clothes/Retail Stores might be
instances of the account Sales.

l “Creating User-Defined Dimensional Structures” on page 205

l “Deleting Dimensions or Members” on page 206

l “Copying Dimensional Structures from Strategic Finance Files” on page 206

l “Assigning Dimensions to Accounts” on page 207

l “Allocating Aggregate Amounts to Lower-Level Values” on page 207

l “Viewing and Changing Dimension Information” on page 208

Creating User-Defined Dimensional Structures

Caution! When dimensional accounts contain data, adding child members deletes all data in
the parent member.

Use these rules when naming dimension or members:
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l Dimension names are validated against other dimensions.

l Member names must be unique—even across dimensions.

l Members are not case sensitive (South=souTh=SOUTH).

l Member cannot share names with dimensions.

l Dimension and member names can contain alphanumeric characters, spaces, hyphens,
slashes, periods, commas, and colons.

ä To create user-defined dimensional structures:

1 From any Strategic Finance view, select Accounts > Dimension > Maintenance.

2 Option: To create dimensions, click Add Sibling and enter a name.

3 Option: To create members, select a dimension, click Add Child. and enter a member name.

4 Option: To create nested members, select a member, click Add Child, and enter a member name.

5 Click OK.

Deleting Dimensions or Members

Caution! When dimensional accounts contain data, deleting child members deletes all data in
the parent member.

ä To delete dimension or members:

1 From any Strategic Finance view, select Accounts > Dimension > Maintenance.

2 Select a dimension or member.

Dimension and member children are also deleted.

3 Click Delete.

4 Click OK.

Copying Dimensional Structures from Strategic Finance Files
You can copy dimensional structures from locally-stored files (.alc).

ä To copy dimensional structures:

1 Open the destination file.

2 From any Strategic Finance view, select Accounts > Dimensions > Maintenance.

3 Select Copy From... to access Browse.

4 Optional: For multiple sources, select the source type in Copy Dimensional Structure and click OK.

5 In Open, select the source file containing the dimensional structure and click Open.
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The dimensional structure is copied into the current file.

Assigning Dimensions to Accounts
When you assign a dimension to an account, those dimensions become another way of storing
detailed information within the account.

ä To add one or more dimensions to Strategic Finance accounts:

1 On the Accounts spreadsheet, select an account.

2 Select Accounts > Dimension > Assign Dimension.

3 In Available Dimensions, select one or more dimension and click Add.

Selected dimensions move from Available Dimensions to Assigned Dimensions.

4 Optional: Select a dimension in Assigned Dimensions, and click Remove to remove dimensional assignments.

5 Click OK.

Strategic Finance adds an instance of that account for each member. In the example following,
the account Other Operating Expenses (v1090) is assigned to the dimension Time, and displays
instances for each member: Year, Month, and Week. See “Viewing Dimensional Accounts” on
page 208 for more information.

Allocating Aggregate Amounts to Lower-Level Values
When data is entered in dimensional accounts and outputs are calculated, you can enter
aggregate amounts at top or mid-level accounts and allocate them to the lower-level members
in proportion to the lower-level values. These outputs are backsolved for inputs for the lower-
level members.

ä To allocate dimensional accounts:

1 On the Accounts spreadsheet, select an aggregate dimensional account.

For example: Sales/Stereos

2 Select Accounts > Dimension > Account Allocation.

3 Under New Amount, enter the an amount of the aggregate account.

4 Click OK.

Strategic Finance allocate amounts to each year in proportion to the outputs for the Current
Amount value. For example, you could change the allocation of the aggregate for 2001 by
entering the New Amount of 40. Strategic Finance backs into dimensional data. For example,
the New Amount of 40 is divided equally into each account dimension combination for 2001.

Time Period Current Amount New Amount

2001 20 40
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Time Period Current Amount New Amount

2002 40 80

2003 10 20

2004 50 40

2005 30 10

Viewing and Changing Dimension Information

Note: When linking Strategic Finance to Essbase, enter the Entity Name and Plan Year defined
in Essbase.

ä To view or change dimension information:

1 From any Strategic Finance view, select Accounts > Dimension > Dimension Information.

2 In Entity Name, enter a name.

3 In Plan Year, enter the year.

4 In  Variable Separator, enter a character to separate Strategic Finance account names from dimensional
instance names.

Default = "/"

5 In Dimension Separator, enter a character to separate individual dimensional instances.

Default = "/"

6 Select Space before Symbol to include spaces before variable and dimension separators.

7 Select Space after Symbol to include spaces after variable and dimension separators.

8 Click OK.

Viewing Dimensional Accounts
After dimensions are assigned accounts, you select which dimensional accounts to display from
the drop-down list in the upper-left corner, and clicking Apply.

l “Dimensional Input View” on page 209

l “Dimensional Report View” on page 212
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Figure 3 Selecting an account dimension

Dimensional Input View
When dimensions are first assigned to accounts, Strategic Finance automatically creates account
instances according to the dimensional structure. These accounts are both input and calculated
for aggregate values.

For example:

Non-dimensional:

Account Type

Sales Input

Dimensional:

Account Type

Sales Calc

Sales/North Calc

Sales/Illinois Calc

Sales/Illinois/Stereos Input

Sales/Illinois/Televisions Input

Sales/Michigan Calc

Sales/Michigan/Stereos Input

Sales/Michigan/Televisions Input

Sales/South Calc

Sales/Florida Calc

Sales/Florida/Stereos Input
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Account Type

Sales/Florida/Televisions Input

Sales/Georgia Calc

Sales/Georgia/Stereos Input

Sales/Georgia/Televisions Input

l “Dimension Order” on page 210

l “Dimension Level of Detail” on page 211

l “Selecting Specific Dimension Members” on page 211

Dimension Order
Select View > Dimension Settings, and dimension controls display on the Accounts spreadsheet.
Select dimension and click Apply to change the dimension display or aggregation of dimensional
accounts.

Accounts display in this order:

Account Type

Sales Calc

Sales/Stereos Calc

Sales/Stereos/North Calc

Sales/Stereos/Illinois Input

Sales/Stereos/Michigan Input

Sales/Stereos/South Calc

Sales/Stereos/Florida Input

Sales/Stereos/Georgia Input

Sales/Televisions Calc

Sales/Televisions/North Calc

Sales/Televisions/Illinois Input

Sales/Televisions/Michigan Input

Sales/Televisions/South Calc

Sales/Televisions/Florida Input

Sales/Televisions/Georgia Input
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Note: Input accounts stay the same, so data is preserved when changing dimension order.

Dimension Level of Detail
You use Dimension Settings to display different levels of dimension detail:

l Dimension name

l Member name

l <Selected Members>—see “Selecting Specific Dimension Members” on page 211

l <All Members>

You can focus detail by viewing only one member at a time—for example, select the member
Illinois and click Apply to display:

Account Type

Sales/Illinois Calc

Sales/Illinois/Stereos Input

Sales/Illinois/Radios Input

Sales/Illinois/Televisions Input

Selecting Specific Dimension Members
If you select <Selected Members>, the Dimension dialog box enables you to display multiple
members—for example, select North, Illinois, and Michigan, and click Apply to display:

Account Type

Sales/North Calc

Sales/Illinois Calc

Sales/Illinois/Stereos Input

Sales/Illinois/Radios Input

Sales/Illinois/Televisions Input

Sales/Michigan Calc

Sales/Michigan/Stereos Input

Sales/Michigan/Radios Input

Sales/Michigan/Televisions Input
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Dimensional Report View
In report, dimensional children display above aggregate account values, separated by subtotal
lines. With "All Members" of both dimensions showing, the Income Statement appears as
follows:

1999

Sales/Illinois/Stereos 0.00

Sales/Illinois/Radios 0.00

Sales/Illinois/Televisions 0.00

-----------

Sales/Illinois 0.00

Sales/Michigan/Stereos 0.00

Sales/Michigan/Radios 0.00

Sales/Michigan/Televisions 0.00

-----------

Sales/Michigan 0.00

-----------

Sales/North 0.00

Sales/Florida/Stereos 0.00

Sales/Florida/Radios 0.00

Sales/Florida/Televisions 0.00

-----------

Sales/Florida 0.00

Sales/Georgia/Stereos 0.00

Sales/Georgia/Radios 0.00

Sales/Georgia/Televisions 0.00

-----------

Sales/Georgia 0.00

-----------
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1999

Sales/South 0.00

-----------

Sales 0.00

l “Display Order” on page 213

l “No Detail Display” on page 214

l “Non-Selected Member Display” on page 214

l “Selected Member Display” on page 215

Display Order
As on the Accounts spreadsheet, reports enable you to reorder the dimensional structure—for
example, switch Product with Region and the report appears as follows:

Sales/Stereos/Illinois 0.00

Sales/Stereos/Michigan 0.00

-----------

Sales/Stereos/North 0.00

Sales/Stereos/Florida 0.00

Sales/Stereos/Georgia 0.00

-----------

Sales/Stereos/South 0.00

----------

Sales/Stereos 0.00

Sales/Radios/Illinois 0.00

Sales/Radios/Michigan 0.00

-----------

Sales/Radios/North 0.00

Sales/Radios/Florida 0.00

Sales/Radios/Georgia 0.00
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Sales/Stereos/Illinois 0.00

-----------

Sales/Radios/South 0.00

-----------

Sales/Radios 0.00

Sales/Televisions/Illinois 0.00

Sales/Televisions/Michigan 0.00

-----------

Sales/Televisions/North 0.00

Sales/Televisions/Florida 0.00

Sales/Televisions/Georgia 0.00

-----------

Sales/Televisions/South 0.00

-----------

Sales/Televisions 0.00

-----------

Sales 0.00

No Detail Display
You can show no detail on reports—for example, choose "Product" and "Region" and the report
displays as follows:

1999 2000 2001 2002 2003 2004 2005

Sales 0.00 0.00 0.00 0.00 0.00 0.00 0.00

Non-Selected Member Display
Unlike on the Accounts spreadsheet, non-selected dimensional members must be aggregated
into the account "Other" to reconcile the report properly—for example, selecting "Illinois" in
the Region dimension, the report displays as follows:
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Sales/Stereos/Illinois 12.00

Sales/Radios/Illinois 6.00

Sales/Televisions/Illinois 18.00

Sales/Other 26.00

-----------

Sales 62.00

Selected Member Display
If you select <Selected Members>, the Dimension dialog box enables you to display multiple
members—for example, if you select Illinois and Michigan, the report displays as follows:

Sales/Stereos/Illinois 12.00

Sales/Stereos/Michigan 4.00

-----------

Sales/Stereos/North 16.00

Sales/Radios/Illinois 6.00

Sales/Radios/Michigan 2.00

-----------

Sales/Radios/North 8.00

Sales/Televisions/Illinois 18.00

Sales/Televisions/Michigan 7.00

-----------

Sales/Televisions/North 25.00

  

Sales/Other 13.00

-----------

Sales 62.00

All selected members appear in the "Sales/Other" account to reconcile to Sales.
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About Debt Scheduler and Value Calculators
Strategic Finance provides tools designed with built-in corporate finance theory for calculating
valuation assumptions.

l Debt Scheduler—Calculates debt amortization information.

l WACC Calculator—Calculates the cost of capital for use in valuation accounts.

l Relevered WACC Calculator—Enables unlevering and relevering of the cost of capital to
examine the impact of various capital structure assumptions.

l ScratchPad Valuation Calculator—A scaled-down version of the Shareholder Value Method
for calculating quick estimates of shareholder value.

l Depreciation Scheduler—Creates time periods for calculating depreciation of assets.

l Trace Calculations—Used for troubleshooting calculations.

Using the Debt Scheduler
Debt Scheduler helps you capture and manage cash flow involved in debt investments, such as
debt amortization, payments, interest, and interest rates:

l In setting the term (time) of the debt, you decide the number of years to repay. You can
define debt as acquisition-related, to issue debt as acquisition flows instead of investing flows.

l In setting the principal, you define the money borrowed, premiums or discounts, and one-
time costs incurred at the time of debt issuance.
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l In scheduling payments, you can have recurring monthly payments, payments on dates for
amounts, and additional payments.

l In setting interest rates, you can define rates with macroeconomic variables, calculate
interests rate as percentages of spread accounts, calculate interest rate changes with grid
pricing to model company performance in a given time period, or add paid-in-kind (PIK)
interest to the principal.

l In setting the debt recapture, you apply performance-based excess cash flow to the debt.

l In setting inheritance, you can define parameters inherited by other scenarios from Base
scenarios.

When you use Debt Scheduler to calculate amortization, you can transfer the resulting data
directly into the debt accounts:

l New Senior Notes (v2652)

l New Senior Subordinated Notes (v2654)

l Total Long Term Debt (v2660)

You must select one of these debt accounts or a related account to create a debt schedule.

Debt schedules are scenario-specific. When you create debt schedules, ensure you are in the
correct scenario. You cannot create debt schedules in Actual scenarios.

l “Debt Schedule Guidelines” on page 218

l “Manually Modelling Debt Recapture Without Debt Scheduler” on page 219

l “Creating or Editing Debt Schedules” on page 219

l “Setting the Term of Debt Schedules” on page 220

l “Setting the Principal of Debt Schedules” on page 221

l “Setting the Payments of Debt Schedules” on page 222

l “Setting the Interest of Debt Schedules” on page 224

l “Setting the Recapture of Debt Schedules” on page 226

l “Setting the Inheritance of Debt Schedules” on page 227

l “Debt Schedule Related Accounts” on page 227

Debt Schedule Guidelines
With debt schedules, use these guidelines:

l Time structures of financial models must be in calendar time before creating debt schedules.
Non-calendar time structures, such as years in which each month has exactly 30 days, cannot
handle debt schedules.

l Calculate all inputs for time periods before you running debt schedules to produce outputs.
For example, PIK Interest Rate is an input to the calculation and cannot be forecast using
Cash Interest Rate after Repricing, which is an output of the calculation—a circular reference
may result.
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l Do not create debt schedules in accounts containing debt. In particular, avoid:

m The target account contains aggregate periods accepting input, and the debt schedule
starts in a time period inside the boundary of the aggregate period.

m The account contains debt before creating the debt schedule.

m Currency Translator affects the account.

m The vxxxx.04 and/or vxxxx.35 accounts contain input values in the time period
immediately preceding the start of the debt schedule.

Manually Modelling Debt Recapture Without Debt Scheduler
To model debt recapture without using Debt Scheduler, you set up the recapture in debt accounts
(v2652, v2654, or v2660).

Caution! Do not manually model recapture in debt accounts when some periods are covered
by Debt Scheduler and others are covered manually, because the methods used to
calculate recapture in these two cases are incompatible. With 999 subaccounts of
debt available, this is no limitation.

To manually model debt recapture:

l So that the debt recapture affects the debt balance, set the forecast method for the balance
account (.00) of the debt schedule to Forecast as... using the Change In method, instead or
directly forecasting the debt balance. Then, set the forecast method to As Actual Value and
use a Constant Input value of 0.

l So that the debt balance cannot go negative due to recapture, cap the forecasted maximum
recapture account (.17) against the trial debt balance before recapture. For example, you
can use a Freeform Formula for the .17 account such as:

@min(@max( X, 0 ), @sub(v2660 (@inputpd(-1)) +@sub(v2660.03)

+@sub(V2660.35) +@sub(v2660.04) +@sub(v2660.13) -@sub(v2660.15)

+@sub(v2660.09))

where X represents the formula used to calculate the maximum recapture amount available.
The recapture must be at least 0, but no larger than the anticipated debt balance.

Caution! If you use Freeform Formulas when debt balances are forecast directly (not as
the related funds flow account), circular references occur—no debt is recaptured
and the calculation fails.

Creating or Editing Debt Schedules
You can open Debt Scheduler from the Accounts spreadsheet, Freestyle reports, or non-debt
accounts. When you access Debt Scheduler from accounts that are not long term debt, you must
select a long-term debt account. You create debt schedules for of the long-term debt accounts:
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l New Senior Notes (v2652)

l New Senior Subordinated Notes (v2654)

l Total Long Term Debt (v2660)

Before creating a debt schedule in one of these account, access the Funding Options dialog box,
Common tab, and select Term Debt in the Type column for the account—see “Account Types”
on page 141 and “Setting Common Attributes for Funding Accounts” on page 144.

ä To open or create debt schedules:

1 From any Strategic Finance view, select Analysis > Debt Schedule > New/Edit.

2 Optional: On Debt Scheduler, select a scenario from Scenario.

l For creating debt schedules, this scenario contains the debt schedule.

l For editing debt schedules, select the name of the scenario containing the debt schedule.

3 Optional: To create debt schedules, in Create new Debt Schedules, select an account and click OK.

4 Optional: To edit debt schedules, in Edit existing Debt Schedules, select an account and click OK.

5 Set parameters:

l Term—see “Setting the Term of Debt Schedules” on page 220.

l Principal—see “Setting the Principal of Debt Schedules” on page 221.

l Payments—see “Setting the Payments of Debt Schedules” on page 222.

l Interest—see “Setting the Interest of Debt Schedules” on page 224.

l Recapture—see “Setting the Recapture of Debt Schedules” on page 226.

l Inheritance Rules—see “Setting the Inheritance of Debt Schedules” on page 227.

6 Click OK.

Setting the Term of Debt Schedules
The term is the time duration over which debts are paid. Use Debt Scheduler—Term to set the
start and end dates of the debt schedule.

ä To set the debt schedule term:

1 Access Debt Scheduler.

See “Creating or Editing Debt Schedules” on page 219.

2 Select Term.

3 In Start Date, enter a date to begin debt payments.

Default: current date

Click the down arrow to display a calendar—select a date. The debt is issued at the end of that
day. If a report is issued on the start day, the balance sheet shows debt, but calculates no interest.
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Note: The financial model must be in calendar time. For information, see “Debt Schedule
Guidelines” on page 218.

4 In End Date, select a date by which the debt should be paid in full.

Default: current date

Default exception: If you enter data in Term (Years), the default end date is calculated based on
the number of years.

Click the down arrow to display a calendar—select a date. Outstanding debt balance is paid at
the end of that day.

5 Optional: In Term (Years), enter the total number of years over which to pay the debt.

Integers only—no decimal.

Default: zero

l If you manually enter a number of years, the end is calculated from the start date.

l If you set Start Date and End Date, Strategic Finance calculates Term (Years).

l If Start Date and End Date the same day, the term value is zero.

6 Optional: In Days, enter the total number of days beyond the last year over which to pay the debt.

Integers only—no decimal.

Default: zero

l If a loan does not span an exact number of years, include extra days here.

l If you enter a value manually, End Date is automatically calculated. Changes to End Date
cause Days to be recalculated.

7 Optional: Select Debt Issued in Deal Period to set End Date to the deal period of the financial model.

Available only with Deal Periods.

If debt is issued during the deal period, the cash flows related to the issuance are acquisition
flows and placed in the .02 accounts. Cash flows of deal periods create cash flow statements
different from the cash flow statements of deal periods.

Automatically selects Acquisition Related Debt.

8 Optional: Select Acquisition Related Debt to set cash flows related to the issuance as acquisition flows
instead of investing flows.

You can have acquisition-related debt that does not start in a deal period.

Setting the Principal of Debt Schedules
Use Principal to enter the loan amount, which is the principal.

ä To set debt schedule principal:

1 Access Debt Scheduler.

See “Creating or Editing Debt Schedules” on page 219.
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2 Select Principal.

3 In Principal, enter a value.

This is the loan amount—it must be greater than zero. Values must be in the scale of the account.
For example, if an account is in millions, the value 100 equals 100,000,000.

4 In Premium/Discount, enter a value.

If the loan is issued at a premium or discount, enter the percentage. Calculated as a percent of
the principal.

l Enter a premium as a positive number.

l Enter a discount as a negative number.

5 In Issue Costs, enter a value.

If there issuing costs, enter the value. This value represents a percentage of the principal.

6 Optional: Select Expense issue costs as incurred to expense the issue costs.

Issue costs are usually capitalized and amortized over the life of the debt. Select this option so
issue costs are calculated and shown on the income statement when the debt is issued.

7 Optional: Select Calculate current portion of long-term debt to calculate the current portion of long-term
debt by determining the payments scheduled to be made over the next 12 months..

Setting the Payments of Debt Schedules
Payments are reductions of principal. Use Payments to schedule payments to the principal. You
can schedule payments at intervals or set dates and amounts. You can set payments as currency
values or as percentages of the principal.

ä To set debt schedule payments:

1 Access Debt Scheduler.

See “Creating or Editing Debt Schedules” on page 219.

2 Select Payments.

3 In Frequency, select an option to define the frequency of payments:

l Balloon (default)

The amount is paid on the last day of the debt schedule.

l Annual, Semi-Annual, Quarterly, Monthly

These options define periodic payments.

l Schedule

Use the Scheduled Payments grid to define payment dates and amounts.

4 In Payments are in, select an option to define payments:

l Currency

Payments are calculated and displayed as currency values.
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l Percent

Payments are calculated and displayed as a percentage of the principal.

5 In Total Payments and Amount Remaining, verify the number of payments.

Displays the number of payments and the amount of the principal paid, and the amount
remaining unpaid. Not editable.

Note: You need not schedule all payments in a debt schedule, as the remaining balance is paid
on the last day of the loan.

6 Under Recurring Payments, define the amount and day of each debt payment.

l In Amount, enter a value for the amount of the recurring payment.

This is the amount of money paid on the specified dates or time intervals. The value here is
determined by the Payments are in option.

m Currency

If Currency  is selected in Payments are in, the text below Amount displays the scale of
the currency, and values are in currency.

m Percent

If Percent  is selected in Payments are in, the text below Amount reads ‘Percent’, and
values are as a percentage.

l In Day of the Month for Payments, select a day to make payment. Debt Scheduler needs the
actual payment day to calculate interest:

m Issue Day

Default

The payment day is same as the day of issuance. For example, quarterly payments made
on a debt issued on June 8 are paid on September 8, December 8, March 8, and June 8.

m Last Day of the Month

All debt payments occur on the last day of the month.

m Specified Day of the Month

If a contract specifies a date within each month on which payments should occur, but
the date on which the loan is issued does not fall on the specified day, select this option.

For example, if a loan is issued on April 7 but payments should occur on the 15th of
each month, use this option to specify the 15th.

With Specified Day of the Month, enter the payment day of the month in Payment
Day .

7 Optional: In the Scheduled Payments grid, create payment dates and amounts.

Note: If you select Schedule in Frequency, you must define the date and amount of those
payments in the Scheduled Payments grid.
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To use the Scheduled Payments grid:

l Click the create button  to create a payment line.

l In the Date column, enter a date.

You enter values directly from the keyboard, click the scroll arrows, or click the down arrow
to use the calendar tool

l In the Amount column, enter a payment amount.

l To delete a payment, select a row and click delete .

l To reorder a payment, select the row and click the up or down arrow.

Setting the Interest of Debt Schedules
You manage interest on the debt on Interest.

ä To set debt schedule interest:

1 Access Debt Scheduler.

See “Creating or Editing Debt Schedules” on page 219.

2 Select Interest.

3 In Day of the Month for Interest Payments, select a day of the month to make interest payments:

l Issue Day

Default

The interest payment day is the same as the debt was issued. For example, quarterly interest
payments on a debt issued on June 8 are paid on September 8, December 8, March 8, and
June 8.

l Last Day of the Month

All interest payments occur on the last day of the month.

l Specified Day of the Month

If a contract specifies a date within each month for interest payments, but the issue date of
the loan is not that same day, select this option. For example, if a loan is issued on April 7,
but interest payments should occur on the 15th of each month, use this option to specify
the 15th.

With Specified Day of the Month, enter the day of each month for interest payments in
Payment Day .

4 Under Cash Interest, define how cash interest is handled:
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l In Frequency of Interest Payment, select the frequency of interest payments.

Debt Scheduler calculates interest expense on a daily basis, but you define when interest
payments occur. Each option has a different effect on overall cash flow:

m Annual, Monthly, Quarterly, Semi-Annual

Default = Annual

Calculate interest at the selected interval.

m Daily

If interest payments occur on any day except the last of the month, interest accrues at
the end of every reporting period. With Daily, interest is paid as it is incurred, so the
cash flow of the interest matches the expense, and no interest accrues.

m Balloon

Use Balloon to calculate zero interest payments through the life of the debt, but pay all
interest in one lump sum at the end of the schedule.

m Never

Calculates no interest.

l Select Interest Rate Input Is to define variable or constant interest rates for each period.
Applies only to simple interest—does not include compounding.

m Variable in each period (default)

Enter interest rates on Accounts.

m Constant for all periods

Use the same rate throughout the loan term.

With Constant for all periods, enter a value in Interest Rate  to define the constant
interest rate.

l Optional: Select Spread over another account for loans affected by macroeconomic variable.

Default = off

Some loans interest rates depend on macroeconomic variables. With Spread over another
account, Debt Scheduler calculate interest by combining the rate in Interest Rate Input Is
is combined with output values from an account you select in Spread Account as the
macroeconomic variable.

l Optional: Select Use Grid Pricing to define rules changing interest rates according to criteria
over time.

Default = off

Use grid pricing to define rules changing the interest rate according to company performance
in time periods.

Enter a date when the grid pricing rule takes effect in Date to start repricing, and click Edit
Grid Pricing to create rules—see “Using Grid Pricing” on page 118.

5 Optional: Under PIK Interest, define paid-in-kind (PIK) interest:
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l In Added to Principal, define how often interest is added back into principal:

m Never

Calculate no interest.

m Daily

Calculates interest daily.

m Monthly

Calculates interest monthly.

m Quarterly

Calculates interest quarterly.

m Semi-Annually

Calculates interest semi-annually.

m Annually

Calculates interest annually.

l PIK Interest Rate displays the rate of paid-in-kind interest. The PIK interest rate account
(v16xx.65) must be forecast as constant in all periods. Varying PIK interest rates can not be
forecast here.

Paid-in-kind interest is non-cash interest, so it is added back to the principal. You define
how often to add interest back into the principal. As interest is calculated on a daily basis,
subsequent interest calculations are increased depending on how often interest is added back
into the principal.

Setting the Recapture of Debt Schedules
Recapture uses excess cash flow based on performance and to make additional payments on
principal.

ä To set debt schedule recapture:

1 Access Debt Scheduler.

See “Creating or Editing Debt Schedules” on page 219.

2 Select Recapture.

3 Under Recapture as, select an option:

l None

Default. Recapture is not used.

l Independent Item

Recapture is stored as a line item.

4 In Date of First Annual Recapture Payment, select a date.
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Setting the Inheritance of Debt Schedules
Using Inheritance, define which base scenario debt schedule attributes are inherited by all
scenarios.

l When selected, each attribute is disabled on the corresponding tab, showing the base
scenario's schedule value.

l When not selected, the attribute is available.

ä To set debt schedule inheritance:

1 Access Debt Schedule.

See “Creating or Editing Debt Schedules” on page 219.

2 Select Inheritance.

3 Optional: Under Term, select Term.

4 Optional: Under Principal, select inherited parameters:

l Principal

l Premium/Discount

l Issue Costs

l Expense Issue Costs

l Calc Current Portion of LTD

5 Optional: Under Payments, select inherited parameters:

l Payment Frequency

l Payment Type

l Payment Amount

l Payment Date

l Payment Schedule

6 Optional: Under Cash Interest, select inherited parameters:

l Interest Frequency

l Single Interest Rate

l Interest Spread

l Repricing

7 Optional: Under PIK Interest, select inherited parameters:

l PIK Frequency

l PIK Interest Rate

Debt Schedule Related Accounts
You create debt schedules under three main accounts:

Using the Debt Scheduler 227



l New Senior Notes (v2652.00)

l New Senior Subordinated Notes (v2654.00)

l Total Long Term Debt (v2660.00)

After you create a debt schedule in one of these accounts, it includes these debt-schedule-related
accounts:

l (.02)

l (.03)

l (.06)

Defines the minimal amount of debt and constrains debt payments.

l (.11)

The issuance of non-acquisition debt. If you enter a value for the principal and the debt is
not acquisition related, the value is added to debt in the main account.

l (.13)

Total issuances—the sum of all acquisition-related and non-acquisition-related debt
issuances.

l (.14)

l (.15)

Payments that have actually been paid. This may deviate from scheduled payments in the
form of recapture, funding options, or if they run below the minimum debt or not.

l (.17)

The maximum excess cash flow that can potentially be applied to recapture payments.

l (.18)

The actual amount of recaptured cash flow paid to the debt. It is constrained by the amount
of debt that can actually be paid.

l (.19)

The total payments in a given period that you can control.

l (.50)

Accrued cash interest.

l (.51)

Cash interest expense. In any period, the account value should be the equivalent of principal
times the rate, which can change in a period.

l (.52)

Cash interest paid.

l (.55)

Cash interest rate you have entered.

l (.56)
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Interest rate after re-pricing.

l (.60)

Accrued PIK interest.

l (.61)

PIK interest expense.

l (.62)

PIK interest paid.

l (.65)

PIK interest rate.

l (.70)

Unamortized issue cost. Treated as a non-current asset.

l (.71)

Change in unamortized issue cost.

l (.75)

Amortization of issue cost—a non-cash item. You control where it appears in the income
statement.

l (.80)

Unamortized premium or discount. When bonds are issued at more or less than face value,
the issue must record a premium or discount.

l (.81)

Change in unamortized discount or premium.

l (.85)

Identifies how the premium or discount is amortized.

l (.97)

Current portion of long-term debt. The current portion is the amount of debt that is
scheduled to be paid within the next 12 months.

l (.98)

Long-term portion of long-term debt. The long-term portion is the total minus the current
portion. A reporting item only.

l (.99)

Triggers calculating debt schedules.

Using WACC (Cost of Capital) Calculator
WACC (Cost of Captial) Calculator computes:
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l Cost of Equity

l After-tax Cost of Debt

l Weighted average Cost of Capital

The cost of capital represents an investor's required rate of return on an investment and should
be a company's minimum acceptable rate of return for anticipated investments. It should be a
company's objective to earn rates of return above its cost of capital to maximize its shareholder's
investment.

Note: For all numeric values, use integers with decimal places. For example, enter 5.57% as 5.57,
not .0557.

ä To use WACC Calculator:

1 From any Strategic Finance view, select Analysis > Tools/Calculators > WACC.

2 In Risk Free Rate, enter a rate.

3 In Equity Beta, enter a value.

4 In  Market Risk Premium, enter a value.

5 In Cost of Debt (%) enter the pre-tax percentage.

6 In Marginal Tax Rate (%), enter a percentage.

7 In Cost of Preferred, enter a value.

Use zero if the company you are analyzing does not have preferred stock.

8 Select an Enter Leverage As A Function Of option:

l Select Equity to base leverage ratio on debt to equity.

l Select Total Capital to base leverage ratio on debt to total capital.

9 In Debt To... Ratio, enter a value to base leverage ratio on Equity or Total Capital.

10 In Preferred to... Ratio, enter a value to base the leverage ratio on Equity or Total Capital.

11 Results displays the values of:

l Cost of Equity

l After-tax Cost of Debt

l Weighted average Cost of Capital

Using Relevered WACC (Cost of Capital) Calculator
Relevered WACC (Cost of Capital) Calculator computes:

l Unlevered Ke—unlevered cost of equity

l Relevered Beta

l Cost of Debt (after taxes)
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l Relevered Ke—relevered cost of equity

l Relevered Kc—relevered weighted average cost of capital

The beta used to calculate the Cost of Equity incorporates the financial risk of a capital structure
—if the capital structure changes, WACC and the Cost of Debt may reflect the revised financial
risk.

To recalculate WACC under a different mix of debt and equity, you unlever the capital to
examine the cost if the company had no debt. You can relever it using the capital structure. You
calculate this with Relevered WACC Calculator.

In addition to the current cost of capital inputs, you must enter a Cost Of Debt at New Target
and a Debt to ... Ratio to reflect the target capital structure. These inputs relever the cost of equity
based on the Hamada formula.

Note: For all numeric values, use integers with decimal places. For example, enter 5.57% as 5.57,
not .0557.

ä To use Relevered WACC Calculator:

1 From any Strategic Finance view, select Analysis > Tools/Calculators > Relevered WACC.

2 In Risk Free Rate, enter a value.

3 In Market Risk Premium, enter a value.

4 In Cost of Equity, enter a value.

5 In Cost of Debt, enter a pre-tax value at the target capital structure.

6 In Marginal Tax Rate (%) , enter a value.

7 In Cost of Preferred (%), enter a value.

Enter zero if the company you are analyzing does not have preferred stock.

8 Select an Enter Leverage As A Function Of option:

l Select Equity if the leverage ratio is based on debt to equity.

l Select Total Capital if the leverage ratio is based on debt to total capital.

9 In Debt To... Ratio , enter the leverage ratio based on Equity or Total Capital.

10 In  Target Debt To... Ratio, enter a value at the capital structure.

11 In Preferred to... Ratio, enter the leverage ratio based on Equity or Total Capital.

12 Results displays calculated values of:

l Unlevered Ke—unlevered cost of equity

l Relevered Beta

l Cost of Debt (after taxes)

l Relevered Ke—relevered cost of equity

l Relevered Kc—relevered weighted average cost of capital
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Using ScratchPad Valuation Calculator
ScratchPad Valuation Calculator, using key valuation drivers, calculates rough estimates of
shareholder value. After you complete a ScratchPad valuation, which assumes constant value
drivers in forecast periods, you create a more complex model by entering a full set of financial
statement accounts and valuation assumptions to examine these drivers in greater detail and
evaluate changes over time.

ä To use ScratchPad Valuation Calculator:

1 From any Strategic Finance view, select Analysis > Tools/Calculators > ScratchPad Valuation.

2 In Number of Forecast Periods, enter the number of years representing the discrete cash flow forecast or
"value growth duration".

3 In Sales (Last Historical Period), enter gross revenues less sales adjustments (discounts taken, returns) for
the last historical period.

4 In Sale Growth Rate (%), enter your estimate of the anticipated rate of sales growth.

5 In Operating Profit margin (%), enter the Operating Profit Margin.

Enter the Operating Profit Margin, which is a pre-tax, pre-interest measure:

Operating Profit less Amortization of Goodwill and Intangibles

6 In Incremental Fixed Capital Invest. (%), enter your estimate.

7 In Incremental Working Capital Invest. (%) enter your estimate.

8 In Tax Rate on Operating Profit (%), enter the estimated amount of cash taxes paid on Operating Profit.

The Tax Rate on Operating Profit is calculated as:

Tax Rate on Operating Profit = Tax on Operating Profit / Taxable

Operating Profit * 100

9 In Residual Value Income Tax Rate (%), enter a value.

This is the income tax rate applied during the years after the forecast period. In many cases, is
reasonable to use a rate equal to the Marginal Tax Rate.

10 In Cost of Capital (K) (%), enter the Cost of Capital or discount rate, which is the weighted average costs of
debt and equity.

You can calculate this figure using the Cost of Capital Calculator—see “Using WACC (Cost of
Capital) Calculator” on page 229.

11 In Marketable Securities and Investments, enter current market values of non-operating investments.

Include stocks, bonds, and overfunded pension plans.

12 In Mkt. Value of Debt and Other, enter a value.

Add to this the values of long-term obligations like preferred stock, minority interest, and
contingent liabilities.

13 In Number of Common Shares, enter the number of shares outstanding for the company.

For private companies or divisions, enter zero.
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14 Calculate Results displays calculate values of:

l Cum. PV of Cash Flows

The Cum. PV (Present Value) of Cash Flows represents the cumulative value of all future
periods' cash flow expressed in today’s dollars. It is calculated by multiplying the Discount
Factor by the dollar value of the future cash flow.

l + (plus) PV of Residual Value

The Present Value of Residual Value is the portion of total corporate value attributable to
the company’s operations beyond the final year of the forecast period, expressed in today’s
currency.

l + (plus) Market Securities

The value entered under Input Parameters.

l = (equals) Corporate Value

The total economic value of the company equals:

m The present value of all forecasted cash flow from operations during the forecast period.

m The present value of the "Residual Value"—the value of the company’s operations
beyond the forecast period.

m "Investments"—Marketable Securities and long-term Investments in Bonds and Stocks.

l - (minus) Market Value of Debt

The value entered in the Input Parameters section.

l = (equals) Shareholder Value

The Shareholder Value of the company is the Corporate Value less the Market Value of Debt.

l Shareholder Value /Share

Shareholder Value divided by the Number of Common Shares.

Using Depreciation Schedules
You create depreciation schedules to depreciate capital assets over time in formulas.

ä To use depreciation schedules:

1 From any Strategic Finance view, select Analysis > Tools/Calculators > Depreciation Scheduler.

2 Add a depreciation schedule—see “Adding Depreciation Schedules” on page 234.

3 Option: To change schedule lengths, in Schedule, select a schedule and click Length—see “Setting the Length
of Depreciation Schedules” on page 234.

4 Optional: To distribute the depreciation percentage across the schedule years, click each year cell and enter
a percentage.

l First column—Year number
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l Percent column—Percentage of depreciation per year. Use digits for percentages, for
example, enter 20 for 20%, as opposed to .2. For salvage value reasons, the rates need not
equal 100.

5 Click OK.

Adding Depreciation Schedules

ä To create depreciation schedules:

1 On Edit Depreciation Schedule, click Add.

2 In Name, enter a name.

3 In Length in Years enter a number of years.

4 Click OK .

Setting the Length of Depreciation Schedules

ä To change the length of depreciation schedules:

1 On Edit Depreciation Schedule in Schedule, select a schedule, and click Length.

2 In New Length, enter a number of years.

3 Click OK.

Using Trace Calculations
Trace Calculations enables you to debug a calculation step-by-step through each cell—you can
eliminate common modeling errors and optimize processing times.

Looping errors often occur in complex models, causing unnecessary calculations. Trace
Calculations calculates and displays the model, using color codes to show the start and end points
of problematic loops:

l Green = loop start

l Red = loop end

Double-click the start of the loop (green) to move to the next cell–double-click on each successive
cell to get to the next. You hover the mouse pointer over cells to display the calculation in a
tooltip.

ä To use Trace Calculations:

1 Open an entity or file.

2 Select Analysis > Tools/Calculators > Trace Calculations.

3 Click Next Balance or Next Fund to locate loops.
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l Next Balance moves to the next start (green)

l Next Fund moves to the next end (red).

4 From the loop start (green), double-click the cell to move to the next cell in the calculation.

5 Hover the mouse pointer over a cell display the calculation in a tooltip. If there are errors, correct them.

6 Repeat steps 4-5 and fix all problems.

7 Click OK.
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About Object Linking and Embedding
You can incorporate documents, spreadsheets, graphs, charts, and data from other applications
but related to your financial model on the OLE (object linking and embedding) tab. You embed
or link items with the model:

l Embedded objects are stored within the financial model.

l Linked objects are stored in source files, but referenced from the financial model.

You use object linking to link data from external spreadsheets to Strategic Finance—linked data
automatically updates whenever you change the source.

Note: You can only link and embed objects from applications that fully support OLE.

l “Linked Objects” on page 237

l “Embedded Objects” on page 238

l “Linking or Embedding Objects to Objects Reports” on page 238

l “Embedding New Objects” on page 238

l “Embedding or Linking Objects” on page 239

l “Viewing or Editing Objects” on page 239

l “Deleting Objects” on page 240

Linked Objects
The advantage of linked objects is that changes in the object (the source file) automatically display
in your financial model. For example, you can link a chart in a spreadsheet. Linking is useful for
large source files, to save disk space.
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Embedded Objects
Embedded objects are contained in the financial model, so the data is available when the original
source file is not. Embedded objects remain associated with source application—opening an
embedded object in Strategic Finance also opens the source application, so you can edit them.

T create objects from within Strategic Finance—embed a new, empty object in Strategic Finance.
Open the empty object to open the source application from within Strategic Finance and create
objects.

Note: In order to view or edit embedded objects, the source application must be installed on
the computer.

Linking or Embedding Objects to Objects Reports

ä To link or embed objects:

1 From any Strategic Finance view, select OLE.

2 Select Edit > Object > Insert Objects.

3 Perform an action:

l To create embedded objects, see “Embedding New Objects” on page 238.

l To embed or link objects, see “Embedding or Linking Objects” on page 239.

4 Optional: To represent objects using icons, select Display as Icon.

Without this option, the graphic, document, or object displays.

Note: With Display as Icon, the default icon for the application displays. To change icons, click
Change Iconand select an icon on Change Icon.

5 Click OK.

Embedding New Objects

ä To embed new objects:

1 Access Insert Object.

See “Linking or Embedding Objects to Objects Reports” on page 238.

2 Select Create New.

3 In Object Type, select an option.

4 Optional: Select Display as Icon to display object icons.

5 Click OK.

Strategic Finance opens an instance of the external application to create a object.
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Embedding or Linking Objects

ä To embed objects:

1 Access Insert Object.

See “Linking or Embedding Objects to Objects Reports” on page 238.

2 Select Create from File.

3 In File, enter a file and filepath.

Click Browse to search.

4 Optional: To link the object, select Link.

5 Optional: Select Display as Icon to display objects as icons.

6 Click OK.

Viewing or Editing Objects

ä To view or edit object:

1 From any Strategic Finance view, select OLE.

2 Double-click an object.

3 Select Edit > Objects > Insert Objects.

4 Optional: You can modify and save the object within the source application.

Selecting Default Number Formats
Default number formats determine how accounts display in reports. For example, the default
for ratio accounts is three decimal places—change it to one, all ratios display with one decimal
place. To change single accounts, use Number Format—see “Formatting Numbers” on page
401.

ä To select default number formats:

1 From any Strategic Finance view, select OLE.

2 Select Format > Default Number Formats.

3 On Default Number Formats, in Default Format, select an option:

l Currency with Symbol

Displays numeric data as currency, preceded by a currency symbol. For international
currency symbols, press Alt and enter the ASCII code for the character—for example,
Alt-156 for £ or Alt-157 for ¥.

l Currency without Symbol

Displays numeric data as currency—no currency symbol.
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l Items, Days, Turns

Same as Currency without Symbol, but for user-defined accounts (Memo Accounts, Ratios,
and Covenants) displaying in non-currency formats, such as items (quantity), days (A/R
days) or turns (Inventory).

l Percentages

Displays numeric data in percentages.

l Ratios

Same as Items, Days, Turns.

l Dates

Displays formats for different dates—for example, 10/30/02.

4 In Sample, you can preview the current default format.

5 Click Change to accessFormat.

6 On Format, in Category, select an option, and in Type, select a format.

7 Click OK.

8 Click Close.

Deleting Objects

ä To delete objects:

1 On the OLE tab, select an object.

2 Select Edit > Objects > Delete Objects.

Using Object Linking to Link Data
You link data from a source analysis into the Accounts spreadsheet tab—Strategic Finance
updates the data whenever you change the source file. You can link blocks of accounts, individual
accounts, or items. The source must support OLE functionality and the source account structure
must match the Strategic Finance account structure.

Linked values attach to a Strategic Finance cells, with cells defined as accounts in time periods
within scenarios. Strategic Finance treats each cell as a hotlink—if you break the link with one
cell and the source, the other cells remain linked. You add rows by activating accounts in Account
Groups, and columns by changing time period detail in Time Periods between hotlinked cells
—each cell remains linked to the source application.

l “Hotlinking Data” on page 241

l “Breaking External Data Links” on page 241
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Hotlinking Data
Hotlinking enables imports data from external sources.

ä To hotlink data:

1 In an external spreadsheet, select a cell or range of cells.

2 Copy the cells.

3 In Strategic Finance, select  Accounts and select the initial cell where the data should link.

Note: Do not select ranges containing calculated values or deactivated accounts—the range
should only contain cells accepting inputs.

4 Select Edit > Paste Special.

5 On Paste Special, select Paste Link.

6 Click OK.

Hotlinked cells display with a blue background.

Note: Applications that put currency symbols such as US $ in the source cell are interpreted as
n/a. To ensure the integrity of linked values, use the general or comma number format
in the source spreadsheet.

Breaking External Data Links

ä To break links:

1 On Accounts, double-click a linked cell.

2 Click Yes when prompted ‘Break this link?’.
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About Consolidator
Consolidator combines multiple Strategic Finance (*.alc) models into one consolidated entity
(parent) for analyzing your enterprise. Consolidator helps determine how changing business
unit conditions affect parent company earnings and values. After reviewing the consolidated
entity, you can make informed decisions about individual business units.

You can consolidate business unit information such as method, scenario, time period,
subaccount detail, organizational levels, and you can send the consolidated parent to Essbase.
Business unit entities do not require matching structures—they can have different scenarios,
time periods, forecast methods, subaccount structures, residual value methods, currency
denominations, and treatments for debt/interest and taxes. You may include entities with
incomplete financial structures, such as corporate files containing only general expenses and
fixed assets. There are some restrictions on consolidating data—see “Guidelines” on page 244.

Identify the information for analysis before deciding what to consolidate to determine business
unit details and the manner of consolidation. For example, if you are considering divesting a
portion of a business unit, you would want to consolidate 100% of the earnings and the balance
sheet amounts up until the transaction date, consolidate the unsold portion of the unit after the
transaction date—you would enter the child entity twice, with the appropriated time periods
selected for consolidation.

l “Consolidation Structures” on page 244

l “Guidelines” on page 244
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l “Server Consolidation Structures are Limited to Only One Data Representation” on page
245

l “Local Consolidation Structures are Available for Multiple Data Variations” on page 245

l “Selecting Consolidation Parent Entities or Files” on page 246

l “Consolidation Roll-Up Process” on page 246

l “Manually Entering Data into Consolidation Parent Entities or Files” on page 247

l “Information in Tree View and Chart View” on page 247

l “Scenarios for Entities in Multiple Consolidation Structures” on page 248

Consolidation Structures
You can create consolidation structures locally or on the Strategic Finance Server. Consolidation
structures represent organizational structures, where each department of a company has a child
entity or business unit file, and the values from all are rolled-up, or totalled, into a consolidated
parent entity.

The consolidated parent entity (consolidated parent, consolidation file) becomes the root of all
child entities in the structure, and data from the child entities is rolled-up into the parent when
the consolidation is run. This gives you the overall financial picture of an organization.

For example, say you have a manufacturing company with West Coast regional operations. You
could have a parent file or entity called ‘West Coast’ for the root of the structure, and files or
entities for departments such as ‘Accounting’ and ‘Manufacturing’ as children, so their numbers
are rolled-up into ‘West Coast’ to give you the total numbers for the whole region.

Guidelines
For optimizing consolidations:

l Parent entities should never forecast variables accepting input based on funding options
results.

l To optimize consolidation speed at the cost of storage, activate Store outputs for all
accounts in Scenario Manager for each entity to avoid recalculating unchanged values—see
“Displaying Multiple Accounts Values in Scenarios” on page 335.

244 Using Consolidator



Server Consolidation Structures are Limited to Only One Data
Representation
To ensure data integrity, server-based consolidation structures allow only one data
representation per entity, no matter how many consolidation structures share each entity.

For example, a consolidation structure called ‘West’ contains child entities ‘Accounting’ and
‘Manufacturing’. ‘Purchasing’ is a child of ‘Accounting’, but you want to create a copy to see
what happens if ‘Purchasing’ rolls into ‘Manufacturing’. You can not do this on the server,
because moving ‘Purchasing’ into a second consolidation structure breaks the first structure.

Note: Use consolidation labels to create variations of consolidation runs within the server—see
“Consolidation Labels” on page 278.

Local Consolidation Structures are Available for Multiple
Data Variations
To create and evaluate different organizational structures, convert the base structure to a local
copy to bypass the single data representation rule—see “Converting Server Consolidations to
Local Copies” on page 252. This enables you to create variations in the organizational structure
without compromising the data on the server.

For example, to create variations of an organizational structure without affecting the original
consolidation structure on the server, open that consolidation structure from the server and use
Convert to Local Consolidation to create different versions locally. You can manipulate these
copies without changing the original.

Consolidation Structure on the Server
The original consolidation structure remains on the server:
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Consolidation Structures Converted to Local Copies
Variations are stored locally in individual folders:

Selecting Consolidation Parent Entities or Files
The first step in consolidation is selecting or creating a consolidated parent, which is the entity
or file receiving the consolidated data. The consolidated file determines the time period and
account structure, so all business units' time periods should match, as should the fiscal year ends
of the consolidation and child entities. If time periods are different, create a consolidated parent
including all relevant time period detail and account information.

Consolidation Roll-Up Process
The full consolidation method adds output values from business units to produce output values
in the consolidated parent. Consolidator calculates each file before adding the values to the
consolidated parent. Input values in the consolidated parent is calculated based on output values
from the child entities and the forecast method selected in the consolidated parent. For example,
if you consolidate two business units containing forecast data in Table 3 on page 246for Sales,
if each unit's previous period sales was $100:

Table 3 Sample roll-up

Input Output Forecast Method

Business Unit #1 10% $110 Growth Rate

Business Unit #2 $125 $125 As Actual Value

Consolidated Parent 0 $0 Growth Rate

After consolidating, the Sales account in the consolidated parent reflect the growth rate necessary
to achieve the sales total of the two business units combined. In this example, you need a growth
rate of 17.5%to achieve the additive sales value of $235.
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Input Output Forecast Method

Consolidated Parent 17.5 $235 Growth Rate

Most consolidated accounts are calculated like this. There may be occasions when the additive
process does not apply. For example, User Defined Accounts are typically used for non-currency
items such as inflation rates and price/quantity relationships—the additive consolidation
process would yield meaningless results. Such accounts are candidates for blocking, so you can
manually enter data in the consolidated parent—see “Excluding Entities from Consolidations”
on page 260.

There may be accounts in the child entities that should not be included in the consolidated
parent. To eliminate an account completely, you include it in an elimination group—see
“Specifying Parent Entity Characteristics” on page 254.

Manually Entering Data into Consolidation Parent Entities or
Files
When accounts are blocked, they are not included in the consolidation. You can manually enter
data for those accounts in the consolidated parent for calculating output values of blocked
accounts.

Information in Tree View and Chart View
The Tree View or Chart View display the same information, but with variation:

l Parent Scenario for Consolidation

In the parent entity, this is the scenario that receives the consolidated data.

l Scenario

You can switch parent structures, parent scenarios, and the scenario for consolidation in
the current entity.

m “Specifying or Adding Parent Scenarios for Consolidation and Specifying the Default
Contributing Scenarios in the Children” on page 259

m “Overriding the Default Contributing Scenarios in Child Entities of a Consolidation”
on page 260

l Entity Name/Tree

The entity name.

l Scenario

The scenario active scenario in the entity is for the current consolidation.

l Method—Tree View only

The method for consolidating the entity—see Method Used in “Specifying Child Entity
Characteristics” on page 258.
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l % Ownership—Tree View only

The percentage of its value each individual account contributes—see Ownership % of
Selected Entity in “Specifying Child Entity Characteristics” on page 258. For example, at
50% only half of the listed account value contributes to the consolidation.

l Status

Entities have these possible states:

m Consolidate

The consolidation needs to be run.

m Working

The consolidation is processing.

m Calc

The entity is calculated.

m Change

The entity has changed.

m Ready

The consolidation is complete.

l Included/excluded status displays differently depending on the view:

m Select Edit > Hide Excluded Entities to hide excluded entities.

m Deselect Edit > Hide Excluded Entities, then:

o Tree View—Excluded entities display “[Excluded]” by the entity name.

o Chart View—Entities are color-coded:

l Gray—included

l Red—excluded, see “Excluding Entities from Consolidations” on page 260

Scenarios for Entities in Multiple Consolidation Structures
For each consolidation structure, you select which scenario an entity contributes. For entities
different scenarios in multiple consolidation structures, entity changes require you to rerun only
those consolidation structures using the changed scenario.

Running Consolidations
After building consolidation structures and assigning entity characteristics, you can run
consolidations—see “Setting Up Local Consolidations” on page 249, “Setting Up Server
Consolidations” on page 250, and “Working with Consolidation Structures” on page 252.
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ä To run local consolidations:

1 Open a consolidation structure.

2 Select Consolidation > Run or press F5.

l Entities display the Working status as the consolidation processes.

l When complete, Strategic Finance prompts Consolidation Completed, and entities display
the Ready status.

3 When complete, double-click the consolidated parent node to view consolidated data.

Running Multiple-Scenario Consolidations
If a consolidation structure contains multiple target scenarios, you can run multiple
consolidations simultaneously.

ä To run multiple-scenario consolidations:

1 Open a consolidation structure.

2 Select Consolidation > Run Multiple.

3 In Consolidation Scenarios, select the target scenarios to consolidate, and click OK.

Setting Up Local Consolidations
You can use Consolidator locally.

l “Creating Local Consolidation Structures” on page 249

l “Opening Local Consolidation Structures” on page 250

Creating Local Consolidation Structures
You can use existing or new Strategic Finance files as consolidated parents.

Caution! With existing files, EPM System recommends saving a copy of the file under a new
name to preserve the original.

ä To create local consolidations:

1 From any Strategic Finance view, select File > New Consolidation.

An empty *.cns file opens.

2 Select Edit > Add Entity > Add Parent.

3 On Entity Assignment, click New.

4 On New Alias, in Alias., enter a name for the parent file.
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5 Click Browse to select a parent file.

6 In Password, enter a password if the file is password-protected

7 On New Alias, click OK.

8 On Entity Assignment, click OK.

9 Click New to add child or sibling nodes.

Opening Local Consolidation Structures

ä To open local consolidation structures:

1 From any Strategic Finance view, select File > Open.

2 In Files of Type, select Consolidation Structures (*.cns).

3 Click Browse to search.

4 Select the *.cns file and click Open.

Setting Up Server Consolidations
Consolidations can be created and run on the Strategic Finance server.

l “Managing Server Consolidation Structures” on page 250

l “Creating Server Consolidation Structures” on page 251

l “Moving Entities in Server Consolidations” on page 251

l “Opening Server Consolidation Structures” on page 251

l “Opening Server Consolidation Structures” on page 251

l “Removing Entities from Server Consolidation Structures” on page 252

l “Converting Server Consolidations to Local Copies” on page 252

Managing Server Consolidation Structures

ä To manage server consolidation structures on the server:

1 From any Strategic Finance view, select Server > Consolidation Structures.

2 Optional: To create consolidation structures, click New—see “Creating Server Consolidation Structures” on
page 251.

3 Optional: To open consolidation structures, select one in  Consolidation Structures and click OK.

4 Optional: To delete consolidation structures, select one in  Consolidation Structures and click Delete.

5 Click OK.
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Creating Server Consolidation Structures

ä To create server consolidation structures:

1 Access Consolidation Structures and click New—see “Managing Server Consolidation Structures” on page
250.

2 On Structure Name, enter and click OK.

The name must be unique within the server.

Moving Entities in Server Consolidations
You can move entities around within consolidation structures.

ä To move entities into database root consolidation structures:

1 From any Strategic Finance view, select Server > Entity Structures.

2 Select a root consolidation structure.

3 Select an entity to be the parent of the new entity.

4 Select Edit > Move Entity > To Child.

5 On Move Entity, select an entity.

6 Click OK.

7 The entity displays as a child of the parent file select in step 3.

ä To move entities currently in consolidation structures:

1 From any Strategic Finance view, select Server > Entity Structures.

2 Select a consolidation structure.

3 Select an entity.

4 Select Edit > Move to Root to move the entity to the database root.

5 Select an entity to be the new parent of the moved entity.

6 Select Edit > Move Entity > To Child.

7 On Move Entity, select the entity from Step 3 and click OK.

8 The selected entity displays a child of the file selected in Step 5.

Opening Server Consolidation Structures

ä To open server consolidation structures:

1 From any Strategic Finance view, select Server > Consolidation Structures.

2 Select a consolidation structure and click Open.
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Removing Entities from Server Consolidation Structures

ä To remove entities from server consolidations:

1 Select an entity.

2 Perform an action:

l To remove entities from consolidation structures but retain the entity, select Edit > Move
to Root. This moves the entity to the database root—see “Moving Entities in Server
Consolidations” on page 251.

l To delete entities from the database and consolidation structure, select  Edit > Remove
Entity. Save a local copy for later use before deleting.

Converting Server Consolidations to Local Copies
Local consolidation structures enable you to evaluate variations on organizational structures
without compromising the original data stored on the server—see “Server Consolidation
Structures are Limited to Only One Data Representation” on page 245 and “Local Consolidation
Structures are Available for Multiple Data Variations” on page 245.

You identify whether a consolidation structure is local or server-based by the title bar:

l Local copy names end with ‘.cns’

l Server-based versions end with ‘(Consolidation)’.

If you decide to implement one of the variations, you would manually make the same changes
in the server version of the consolidation structure.

ä To convert server consolidation structures to local copies:

1 Open a server consolidation structure—see “Managing Server Consolidation Structures” on page 250.

2 Select File > Convert to Local Consolidation.

3 In Directory, enter the local filepath for the copy files.

Click  to browse.

4 Optional: To create local copies of all entities in the consolidation structure, select Copy Data Files.

Entities are stored as .alc files.

5 Click OK.

Working with Consolidation Structures
Most tasks for consolidation structures are the same for both local and server versions. After
you open a consolidation structure, these tools are available:

l Parent Scenario for Consolidation displays the target scenario within the consolidated
parent. Read-only.
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l Scenario enables you to select an active scenario for an entity with the consolidation. You
can create a consolidation scenario in the parent entity.

m For <New Parent Scenario>, see “Specifying or Adding Parent Scenarios for
Consolidation and Specifying the Default Contributing Scenarios in the Children” on
page 259.

m For other scenarios, see “Overriding the Default Contributing Scenarios in Child Entities
of a Consolidation” on page 260.

l Tree View displays the consolidation structure as an entity tree—see “Information in Tree
View and Chart View” on page 247.

l Chart View displays the consolidation structure as chart—see “Information in Tree View
and Chart View” on page 247.

l For consolidation logs, see “Displaying Server Log Files” on page 75.

l “Adding Entities to Consolidation Structures” on page 253

l “Selecting Contributing Scenarios” on page 254

l “Specifying Parent Entity Characteristics” on page 254

l “Specifying Child Entity Characteristics” on page 258

l “Specifying or Adding Parent Scenarios for Consolidation and Specifying the Default
Contributing Scenarios in the Children” on page 259

l “Overriding the Default Contributing Scenarios in Child Entities of a Consolidation” on
page 260

l “Adding New Scenarios to Intermediate Parents” on page 260

l “Excluding Entities from Consolidations” on page 260

l “Hiding Excluded Entities in a Consolidation” on page 261

l “Reordering Business Unit Entities” on page 261

l “Deleting Business Unit Entities” on page 261

Adding Entities to Consolidation Structures

ä To add entities to consolidation structures:

1 Perform an action:

l To add parent entities, select Edit > Add Entity > Add Parent—see “Specifying or Adding
Parent Scenarios for Consolidation and Specifying the Default Contributing Scenarios in
the Children” on page 259 and “Specifying Parent Entity Characteristics” on page 254.

l To add child, select a parent and select Edit > Add Entity > Add Child.

l To add siblings, click a child and select Edit > Add Entity > Add Sibling.

2 In Add Entity, in Entities, select an entity.

3 Click OK.
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4 Select the contributing scenario.

See “Selecting Contributing Scenarios” on page 254.

Selecting Contributing Scenarios

ä To select contributing scenario:

1 On Select Scenario for New Entity, select the scenarios:

l Under Receiving Scenario, select the target scenario.

l Under Contributing Scenario, select the source scenario.

2 Optional: Select Contribute the scenario that matches the receiving scenario to use the Parent Scenario for
Consolidation as the contributing scenario from the new entity. Default: selected

3 Click OK.

Specifying Parent Entity Characteristics
Use Parent Attributes to define parent-level parameters: blocking account groups, elimination
groups, or whether to use account inputs or outputs in calculating data in non-consolidated
Time Periods.

ä To specify parent entity characteristics:

1 Open a consolidation structure.

2 Select the parent entity.

3 Select Consolidation > Entity Characteristics > Parent Attributes.

4 Optional: Blocking Accounts—Under Blocking Groups, select account groups to block from consolidation.

You select items under Blocking Groups to block accounts, so those accounts are not summed
up from the child entities into the consolidated parent. You can enter values manually into the
consolidated parent for those accounts.

l Select Residual Value to manually enter consolidated residual values.

m Selected—You can manually input Residual Value in the consolidated parent, and
Consolidator blocks the Residual Valuation Calculation accounts set in the
consolidated parent—see “Calculating the Tax Effect of Operating Losses” on page
155.

m Deselected—Default. Consolidator calculates the consolidated Residual Value by
adding the Residual Valuation Calculation accounts for all child entities. Only the
Liquidation method is available for the Shareholder Value and Dividend Discount
models and the Perpetuity method for the Economic Profit model. See “Calculating the
Tax Effect of Operating Losses” on page 155 and “Valuations with Consolidation
Structures” on page 272.

l Select Cost of Capital to manually enter consolidated cost of capital values.
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m Selected—You can manually input Cost of Capital in the consolidated parent, and
Consolidator blocks the Cost of Capital accounts set in the consolidated parent—see
“Calculating the Tax Effect of Operating Losses” on page 155

Perform an action to enter data manually in the cost of capital accounts of the
consolidated parent:

o Cost of Capital (v5000) and Long-Term Cost of Capital (v5005)

o Cost of Equity (v5300) and Long-Term Cost of Equity (v5305)

o Economic Profit RROC (v5700) and Long-Term Required Return (v5705)

m Deselected—Default. Consolidator calculates the consolidated Cost of Capital from
combinations of the cost of capital accounts in the child nodes—see “Calculating the
Tax Effect of Operating Losses” on page 155 and “Valuations with Consolidation
Structures” on page 272.

l Select Tax Rates to manually enter tax rates in the consolidated parent.

m Selected—You can manually input Tax Rates in the consolidated parent, and
Consolidator blocks the Tax and Valuation accounts set in the consolidated parent—
see “Calculating the Tax Effect of Operating Losses” on page 155

Enter data manually in the tax rate accounts of the consolidated parent:

o Trial Provision for Income Taxes (v1610)

o Deferred Provision for Income Taxes (v1660)

o Interest Tax Shield (v3220)

o Tax Rate on Non-Operating Profit (v3230)

o Temporary Differences (v3120)

m Deselected—Default. Consolidator sums the tax rate accounts from the child nodes—
see “Calculating the Tax Effect of Operating Losses” on page 155 and “Valuations with
Consolidation Structures” on page 272.

l Select Interest Rates  to manually enter interest rates in the consolidated parent.

m Selected—You can manually input interest rates in the consolidated parent, and
Consolidator blocks the interest rate accounts set in the consolidated parent—see
“Calculating the Tax Effect of Operating Losses” on page 155

Enter data manually in the interest rate accounts of the consolidated parent:

o Marketable Securities (v2010.05)

o Interest on Excess Marketable Securities (v2015.05)

o Interest on Current Portion of Long-Term Debt (v2510.05)

o Interest on Notes Payable (v2520.05)

o Non-cash Interest on Long-Term Debt: Scheduled (v2660.03)

o Interest on Long-Term Debt

o Scheduled (v2660.51)

o Interest on Excess Debt (v2690.05)
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m Deselected—Default. Consolidator calculates consolidated interest rates by summing
the interest rate accounts from all child nodes—see “Calculating the Tax Effect of
Operating Losses” on page 155 and “Valuations with Consolidation Structures” on page
272:

l Select Common Dividends to manually enter Common Dividends (v1880) in the
consolidated parent.

m Selected—Default. You can manually input Common Dividends (v1880) in the
consolidated parent, and Consolidator blocks the common dividend accounts set in the
consolidation node—see “Calculating the Tax Effect of Operating Losses” on page
155

m Deselected—Default. Consolidator calculates consolidated common dividends by
summing Common Dividends (v1880) accounts from all child nodes—see “Calculating
the Tax Effect of Operating Losses” on page 155 and “Valuations with Consolidation
Structures” on page 272:

l Under User Defined Blocking Groups, select account groups to block from consolidation.

For account groups, see “Creating and Displaying Account Groups” on page 104.

5 Optional: Eliminating Accounts—Under Elimination Groups, select accounts to eliminate from consolidation.

Eliminated accounts are set to zero in the consolidation parent during processing. For example,
an intercompany transaction modeled in a child entity may not be needed in the consolidation,
so it can be eliminated.

Accounts must be in account group to be eliminated. Elimination can be based on account
groups in the consolidation parent or business unit entities.

l UnderEliminate Based On, select the source for elimination groups:

m Current Entity

Eliminates accounts using account groups in the consolidation parent.

m Business Unit

Eliminates accounts using account groups in the child entities.

Note: Accounts that are both eliminated and blocked are eliminated.

l Under User Defined Elimination Groups, select account groups to eliminate from
consolidation.

For account groups, see “Creating and Displaying Account Groups” on page 104.

6 Optional: Under For time periods in which data will not be consolidated in the current entity, define how data
is used in non-consolidated time periods.

Data in non-consolidated time periods must be handled differently. For example, if you are
consolidating these accounts:

Account Input Output

2004 Budgeted Sales 11% 1889
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Account Input Output

2005 Plan (growth rate) 9% 2058

Because sales are down, you revise 2004 Budgeted Sales, so you must recalculate 2005 Plan:

Account Input Output

2004 Budgeted Sales 5% 1787

2005 Plan (growth rate) ? ?

For time periods in which data will not be consolidated in the current entity determines how
these fields recalculate:

l Don't Preserve Data—Default. Blocks data from non-consolidated time periods, resulting
in zero values. For example:

Table 4 Don’t Preserve Data

Account Input Output

2004 Budgeted Sales 5% 1787

2005 Plan (growth rate) 0 0

l Preserve Inputs—Data recalculates using Input cells, for example:

Table 5 Preserve Inputs

Account Input Output

2004 Budgeted Sales 5% 1787

2005 Plan (growth rate) 9% 1947

Note: Preserve Input does not work on these input accounts because Consolidator treats
them as calculated accounts: v5000 Cost of Capital (Kw), v5005 Long-Term Cost of
Capital (%), v5300 Cost of Equity (Ke), v5305 Long-Term Cost of Equity (%), v5700
Economic Profit PROC (%), and v5705 Long-Term Required Return (%). To
preserve the values of these accounts in the consolidation, block these accounts.

l Preserve Outputs—Data recalculates using Output cells, for example:

Table 6 Preserve Outputs

Account Input Output

2004 Budgeted Sales 5% 1787

2005 Plan (growth rate) 15.2% 2058

7 Click Apply or Apply to All Scenarios.
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Note: While on Parent Attributes, this saves parent attributes only.

Specifying Child Entity Characteristics
Child entity characteristics define how children behave during consolidation.

ä To specify child entity characteristics:

1 Open a consolidation structure.

2 Select an entity.select Entity Characteristics.

The entity name displays in the title bar: Consolidation Data for <Entity name>.

3 On Consolidation Data for <Entity name>, select Child Attributes.

4 Optional: Under Method Used, select a consolidation method to determine the consolidated accounts:

Note: Information about using methods—When you use the Cost, Equity, or Minority Interest
Consolidation methods, the subaccount structures should be similar. See “Important
Facts about the Equity, Cost, and Minority Interest Methods” on page 265.

l Full Consolidation—Default. Consolidates 100% of all accounts.

l Equity—Less than 20% (see “Consolidator Equity Method” on page 266)

l Cost—At least 20% but less than 50% (see “Consolidator Cost Method” on page 265)

l Minority Interest Consolidation—At least 50% but less than 100% (see “Consolidator
Minority Interest Method” on page 266)

l Optional: Under Target Subaccount, select a subaccount.

Target Subaccount is available with Equity if account v2420 in the parent entity has
subaccounts. This method has calculations for v2420. If v2420 has subaccounts, specify
which subaccount receives the child entities values.

l Optional: Under Equity Groups, select an account group.

With Equity, account groups you select here are consolidated into the parent.

5 Optional: In Ownership % of Selected Entity, enter a value.

Enter the percentage of the entity to be consolidated. Enter the number as an integer with two
decimal places.

For example, if sales in the first forecast period of the child entity were $200 and 100% is
consolidated, $200 are consolidated. If it is 80%, $160 are consolidated.

6 Under Periods to Consolidate into the Parent, select time periods for the consolidation.

l Period to Begin Consolidation

Select the starting time period.

The time period range must be within the range of the consolidated parent—see “Time
Periods in Consolidated Parents and Child Entities” on page 267.
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m First Period in File—Consolidates starting in the first time period in the entity. Default:
first time period in the file.

m <Deal Period>—Consolidates starting in the deal period. Balance sheets from the main
or .00 accounts consolidate into the respective accounts .2 or acquisition-related
accounts in the consolidated parent.

m Other available options display.

l Period to End Consolidation

Select the last time period. Default: Residual Value period.

7 Click Apply or Apply to All Scenarios.

Note: On Child Attributes, this saves child attributes only.

Specifying or Adding Parent Scenarios for Consolidation and
Specifying the Default Contributing Scenarios in the Children

ä To specify or create consolidation parent receiving scenarios:

1 Open a consolidation structure.

2 Select the parent entity.

3 In Scenario, select <New Parent Scenario>.

4 Under Scenario to Add, select an option to determine the consolidation scenario:

l To use an existing scenario, select Existing Parent Scenario to Consolidate, and select a
scenario.

l To create a scenario, select Add New Scenario to Parent and enter a name.

5 Under Scenario to Contribute from Children, select a default scenario for child entities to the contribute:

l To use the same scenario from the children as the consolidation scenario in the parent, select
Use Parent Scenario (default). These rules apply:

m Contributing scenarios are assigned to entities in a top-down manner.

m For child entities that are intermediate parents:

o If Existing Parent Scenario to Consolidate applies and the intermediate parent
entity contains the corresponding scenario, that scenario consolidates.

o If Existing Parent Scenario to Consolidate applies and the intermediate parent
entity does not contain the corresponding scenario, the Base scenario consolidates.

o If Add New Scenario to Parent applies and the intermediate parent entity does not
contain the corresponding scenario, it creates that scenario within the entity for
consolidation.

m For child entities with no children:

o If they contain the corresponding scenario, that scenario consolidates.
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o If they do not contain the corresponding scenario, it defaults to Base for
consolidation.

l Select Use Current Contributing Scenarios to retain the current contributing scenarios for
each child while in a parent scenario.

6 Click OK.

Overriding the Default Contributing Scenarios in Child
Entities of a Consolidation

Note: Scenario is inactive for child entities with no receiving scenario.

ä To override default contributing scenarios in child entities:

1 Open a consolidation structure.

2 Select a child entity.

3 In Scenario, select a scenario.

l Optional: For entities that are intermediate parents, the <new> option is available—see
“Adding New Scenarios to Intermediate Parents” on page 260.

Adding New Scenarios to Intermediate Parents
For intermediate parent entities, or child entities with children, that do not contain contributing
scenarios, you can create that scenario within the entity.

ä To create contributing scenarios in intermediate parent entities:

1 In Tree View or Chart View, select an intermediate parent entity.

2 In Scenario , select <new>.

3 On Add Scenario, underName of New Scenario, enter the scenario name.

4 Click OK.

Excluding Entities from Consolidations
You exclude entities to from consolidations. If excluded entities contain children, they are also
excluded.

ä To exclude entities from consolidations:

1 On Tree View or Chart View, select an entity.

2 Perform an action:
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l Select Edit > Exclude > From the Parent Scenario to exclude the currently selected scenario
only.

l Select Edit > Exclude > From All Parent Scenarios to exclude all scenarios.

Hiding Excluded Entities in a Consolidation

ä To hide excluded entities in consolidations, select  Edit > Hide Excluded Entities.

Reordering Business Unit Entities
You can cut and paste to reorder entities within consolidation structures.

ä To reorder business unit entities:

1 Select an entity.

2 Select Edit > Cut.

3 On the confirmation prompt, click Yes.

4 Select another entity.

5 Select Edit > Paste.

Deleting Business Unit Entities

ä To delete business unit entities:

1 Select an entity.

2 Select Edit > Remove Entity.

3 On the confirmation prompt, click Yes.

Currency Translation in Consolidations
l “Runtime Currency Translation in Consolidations” on page 261

l “Currency Translation with Multiple Scenarios” on page 262

Runtime Currency Translation in Consolidations
If consolidation structures contain entities in different international currencies, you can translate
them to a common currency during the consolidation run. The original entities retain their
original currencies, but the server creates and stores copies with values translated to the common
currency setting of the consolidation parent. These copies are used for rolling-up values during
the consolidation run, and can be used in Freestyle Reports.
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When set up for runtime currency translation, Consolidator automatically takes child entities
in international currencies and creates translated copies in the currency of the consolidation
parent. You must first configure the translation settings before running the consolidation, or
entities in different currencies cause errors.

Specifying Currency Translation for Consolidation Structures

ä To specify currency translation for consolidation structures:

1 Open a consolidation containing multiple currencies.

2 In Chart View or Tree View, select child entities containing different currencies and select Open Entity > Check
Out.

3 Select Analysis > Currency Translator—see “Accessing and Using the Currency Translator” on page 284.

4 Select Accounts and enter exchange rates in the exchange rate accounts:

l v100 Weighted Average Exchange Rate

l v105 Period End Exchange Rate

l v110 Equity Historical Exchange Rate

l v115 User Defined Exchange Rate

5 Save and close the entity.

6 Repeat this task for all entities in different currencies from the consolidation parent before running the
consolidation.

Currency Translation with Multiple Scenarios
Strategic Finance uses the input assumptions for the Base scenario of an entity as default input
assumptions for all input accounts in the entity—except for scenario-specific accounts.

For example, an entity has two scenarios: Base and Upside. In this entity, the Cost of Goods Sold
account (v1040) is used in the Upside scenario but stored in the Base scenario, while the Sales
account (v1000) has a unique value stored in the Upside scenario. However, Cost of Goods is a
formula calculated as a percent of Sales, and so although the calculation stored in Base is universal
to both scenarios, the resulting value is unique in Upside because the Sales account is unique.
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The entity, in American dollars, has these values:

Table 7 Upside Scenario (U.S. dollars)

Account Formula Value

Sales (v1000) 8% Growth 2449

Cost of Goods Sold (v1040) Inherited from Base 1776

Table 8 Base Scenario (U.S. dollars

Account Formula Value

Sales (v1000) 10% Growth 2541

Cost of Goods Sold (v1040) 72% of Sales 1842

The Cost of Goods Sold in the Upside scenario is calculated using the formula in the Base scenario
with the Sales value in the Upside scenario. If you run this through the Currency Translator to
convert to Canadian dollars at an exchange rate of 1.35:

Table 9 Upside Scenario (translated to Canadian dollars)

Account Formula Value

Sales (v1000) 8% Growth 1814

Cost of Goods Sold (v1040) Inherited from Base 1316

Table 10 Base Scenario (translated to Canadian dollars)

Account Formula Value

Sales (v1000) 10% Growth 1882

Cost of Goods Sold (v1040) 72% of Sales 1364

In translating currencies, the issue is whether using the same assumption in Cost of Goods Sold
gives the right numbers for both scenarios. To account for this, you have two options to choose
from when translating currencies in a consolidation structure: translating all scenarios or an
individual scenario.

Translating All Scenarios
Default—This is recommended, as it is ideal for processing entities with multiple scenarios.
Input assumptions stored in the Base scenario are global to all scenarios in an entity. Only
scenario-specific accounts are stored specific scenarios. When Currency Translator translates all
scenarios:

1. The Currency Translator calculates an output for each scenario.

2. It solves the input for each scenario.
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3. If an account exists only in the Base scenario, the Currency Translator compares the inputs
of all other scenarios against the Base scenario. If the values are the same, it leaves the values
in the Base scenario. If the values are different, it adds the account to the other scenario.

For example, you have a consolidation structure with a child entity in Yen and the parent in
dollars. If you translate one scenario and a scenario-specific account in the Yen-based entity
requires an account in the base scenario, Consolidator copies that account from the base scenario
of the Yen—based entity and rolls it into the parent to calculate translated values in the
consolidation run.

ä To specify all scenarios for currency translation:

1 Open a consolidation containing multiple currencies.

2 In Chart View or Tree View, select child entities containing different currencies and select Open Entity > Check
Out.

3 Select Analysis > Currency Translator, and select Translate All Scenarios —see “Accessing and Using the
Currency Translator” on page 284.

Default: recommended. If not selected, the Consolidator defaults to the current scenario—see
“Translating an Individual Scenario” on page 264.

4 Save and close the entity.

5 Repeat this task for all entities in different currencies from the consolidation parent before running the
consolidation.

Translating an Individual Scenario
If you do not select Translate all Scenarios and run the consolidation with currency translation
on one scenario, Currency Translator calculates translated values for that scenario. However, it
preserves the input values of the other scenarios, leaving them untranslated and ensuring data
integrity.

Data Management
l “Important Facts about the Equity, Cost, and Minority Interest Methods” on page 265

l “Time Periods in Consolidated Parents and Child Entities” on page 267

l “Consolidation of Files with Dissimilar Currencies” on page 270

l “Freeform Formulas in Consolidation Structures” on page 270

l “Valuations with Consolidation Structures” on page 272

l “Residual Values in Consolidated Parent Entities or Files” on page 272
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Important Facts about the Equity, Cost, and Minority Interest
Methods
Before running consolidations, review this information about Consolidation methods:

l If the consolidation parent has subaccounts for accounts used by the Cost, Equity, and
Minority Interest methods, Consolidator uses the first subaccount to hold the consolidated
results. Applies to these accounts:

m Cost Method (v1190)—see “Consolidator Cost Method” on page 265

m Equity Method (v2420)—see “Consolidator Equity Method” on page 266

m Minority Interest Method (v1720), (v2780)—see “Consolidator Minority Interest
Method” on page 266

l Consolidator enables blocking accounts used by Cost, Equity, and Minority Interest
methods in parent files. A warning is written to the Consolidation log when one of these
accounts is blocked:

m Cost Method (v1190)—see “Consolidator Cost Method” on page 265

m Equity Method (v2420.2), (v2420.3)—see “Consolidator Equity Method” on page
266

m Minority Interest Method (v1720), (v2780)—see “Consolidator Minority Interest
Method” on page 266

Consolidator Cost Method
Use Consolidator Cost Method when the amount of investment in a company is less than 20%
and is held for at least one year. Only three calculations are performed and added to the
consolidated parent:

l Dividends from Investments: Cost (v1190) account is increased by the ownership percentage
times the investment's cash dividends (v1900 Total Common Dividends);

Parent's v1190 = Ownership% x investment's v1900

l In the valuation adjustment for Cost and Equity methods, SVA (v5.00.900) increases by the
ownership percentage times the investment's SVA value (v5070 Shareholder Value):

Parent's v5.00.900 = Ownership% x investment's v5070

l In valuation adjustment for Cost and Equity methods, EP (v5.00.910) increases by the
ownership percentage times the investment's EP value (v5790 Economic Profit Shareholder
Value):

Parent's v5.00.910 = Ownership% x investment's v5790

Note: The opening balance for the investment account (v2430.00 Investments: Cost
Method) is in the parent company's file. The investment is carried at the lower of
acquisition cost or market value.
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Consolidator Equity Method
Use Consolidator Equity Method when the amount of investment in a company is at least 20%
and less than 50% and is held for at least one year. Business unit values roll-up into Dividends
from Subsidiaries and Earnings from Investments accounts, which are used to calculate the
parent's Investments: Equity Method:

v2420.00 Investments: Equity Method (prior period)

+ v2420.01 Increase in Investments: Equity Method

- v2420.02 Dividends from Subsidiaries

+ v2420.03 Earnings from Investments: Equity

= v2420.00 Investments: Equity Method

Four calculations are added to the consolidated parent:

l The Dividends from Subsidiaries (v2420.02) account increases by the ownership percentage
times the subsidiary's cash dividends (v1900 Total Common Dividends), automatically
reducing the balance in the investment account:

Parent's v2420.02 = Ownership% x subsidiary's v1900

l The Earnings from Investments: Equity (v2420.03) account increases by the ownership
percentage times the subsidiary's after-tax net income (v1750 Net Income), automatically
increasing the balance in the investment account:

Parent's v2420.03 = Ownership% x subsidiary's v1750

l In the valuation adjustment for the Cost and Equity methods, SVA (v5.00.900) increases by
the ownership percentage times the subsidiary's SVA value (v5070 Shareholder Value):

Parent's v5.00.900 = Ownership% x investment's v5070

l In the valuation adjustment for the Cost and Equity methods, EP (v5.00.910) increases by
the ownership percentage times the subsidiary's EP value (v5790 Economic Profit
Shareholder Value):

Parent's v5.00.910 = Ownership% x investment's v5790

Note: The opening balance for the subsidiary investment account (v2420.00 Investments:
Equity Method) should be in the parent company's file. The initial investment in the
subsidiary should be recorded at cost.

Consolidator Minority Interest Method
Use Consolidator Minority Interest Method when the amount of investment is between 50%
and 100% of the company's stock. This method also rolls up output values. While 100% of the
business unit is consolidated, these calculations recognize the outside interest in the business:

l Minority interest percentage calculates as the difference between 100% and the ownership
percentage in the Consolidator:

MI% = 100% - ownership%
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l Minority Interest (v1720) on the Income Statement increases by the minority interest
percentage times the subsidiary's after-tax net income (v1750 Net Income):

Parent's v1720 = MI% x sub's v1750

l Minority Interest (v2780) on the Balance Sheet increases by the minority interest percentage
times the subsidiary’s Common Equity account (v2890):

Parent's v2780 = (MI% x sub's v2890)

l In the valuation adjustment for Minority Interest, SVA (v5.00.920) increases by the minority
interest percentage times the investment's SVA value (v5070 Shareholder Value):

Parent's v5.00.920 = Ownership% x investment's v5070

l In the Valuation Adjustment for Minority Interest, EP (v5.00.930) increases by the minority
interest percentage times the investment's EP value (v5790 Economic Profit Shareholder
Value);

Parent's v5.00.930 = Ownership% x investment's v5790

Time Periods in Consolidated Parents and Child Entities
The analysis length and time period detail level should be the same for all files in the
consolidation. To ensure the integrity of the consolidation, the time period information in the
consolidated parent is compared to the time period information in the child entities as they are
consolidated.

Several time period conditions could affect the results of consolidations:

l Uneven time periods are time periods exist in child entities the consolidated parent, but not
in both. Depending on the condition, data may or may not be included in the consolidation
See “Uneven Time Periods” on page 267.

l Mismatched historical and forecast period boundaries occur when the files in the
consolidation do not match the last historical period. See “Uneven Fiscal Year Ends” on
page 268.

l Uneven fiscal year ends exist when the year ends of the files in the consolidation do not
match, and stops consolidating. See “Mismatched Historical and Forecast Period
Boundaries” on page 268.

l Different levels of time detail occur when one or more files in the consolidation have different
time dimensions than the other files. Some differences are acceptable, while others stop
consolidating. See “Differing Levels of Time Detail” on page 268.

l Subperiods must be consistent between the child entities and the consolidation parent to be
included in the consolidation. If they are not, consolidating could stop. See “Mismatched
Subperiods” on page 269.

Uneven Time Periods
If the consolidated parent has more historical periods than the child entities, Consolidator
assumes zero values in the consolidated parent, but not in child entities. You can block the non-
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consolidated time period data to maintain data in other time periods of the consolidated parent
—see “Specifying Parent Entity Characteristics” on page 254.

If the consolidated parent has fewer historical periods than the child entities, only data for
historical periods in the consolidated parent is included in the consolidation.

If the consolidated parent has more forecast periods than the child entities, Consolidator assumes
zero values for those periods in the consolidated parent but not the child entity.

If the consolidated parent has fewer forecast periods than the child entities, Consolidator include
the child entity forecast data in the residual value of the consolidated parent instead of the forecast
—see “Valuations with Consolidation Structures” on page 272 and “Residual Values in
Consolidated Parent Entities or Files” on page 272.

Uneven Fiscal Year Ends
The fiscal year end of each child entity must match that of the consolidated parent. If they do
not match, Consolidator logs an error stops consolidating.

For example, if the consolidated parent uses a fiscal year end of July 31, all child entities must
use a fiscal year end of July 31. To change fiscal year end, see “Changing the Fiscal Year End” on
page 139.

Mismatched Historical and Forecast Period Boundaries
The last historical period in the consolidated parent defines the last historical period for the
consolidation. The historical and forecast boundaries of both the consolidated and child entities
are compared based on the system labels assigned to files when created or imported. If the
historical and forecast boundaries are different, a warning message displays, but the
consolidation finishes.

For example, if the child entity uses months and the last historical period is 5/96, the consolidated
parent uses quarters and the last historical period is 2Q96 (or 6/96). Data from the child entity
from the first forecast period (6/96) shifts to the last historical period in the consolidated parent.

Differing Levels of Time Detail
If files in consolidation structures have different time detail levels, the consolidated parent cannot
have a more detailed time structure than the least detailed child entity. This table illustrates how
level-of-time-detail rules apply to child entities based on the level of time detail in the
consolidated parent:

Consolidated Parent Uses: Child Entities Can Use:

Years Years, Halves, Quarters, Months, or Weeks

Halves Halves, Quarters and Halves, Months and Halves, or Weeks and Halves

Quarters Quarters, Months and Quarters, or Weeks and Quarters

268 Using Consolidator



Consolidated Parent Uses: Child Entities Can Use:

Months Months or Weeks and Months

Weeks Weeks

If mismatched time periods do not fall within these rules, the consolidated parent uses the
aggregate data from the child entities. For example, if the consolidated parent is in years and the
child entities are in quarters, the consolidation uses yearly values for each of the child entities.

If a time period mismatches is not covered by these rules, Consolidator logs an error and stops
the consolidation.

Mismatched Subperiods
Strategic Finance consolidates subperiods if the consolidated parent and child entities have
matching subperiods.

If child entities contain subperiods but the consolidated parent does not, the consolidation does
not include subperiods. Subperiod data aggregates to the full period in the consolidated parent.

Number of Days

Before Consolidation: Subperiod #1 Subperiod #2 Total Days

Business Unit File 30 335 365

Consolidated Parent None 365 365

After Consolidation: Subperiod #1 Subperiod #2 Total Days

Consolidated Parent None 365 365

If the consolidated parent has subperiods and the child entities do not have matching subperiods,
Consolidator logs an error and stops the consolidation.

The same condition exists for subperiods with uneven lengths of time. In this example, the
consolidated parent contains subperiods which match the length of time of the subperiods in
business unit #1. The subperiods in child entity #2 do not match,so Consolidator would log an
error and stops the consolidation.

Number of Days

Before Consolidation: Subperiod #1 Subperiod #2 Total Days

Business Unit File #1 30 335 365

Business Unit File #2 45 320 365

Consolidated Parent 30 335 365
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Consolidation of Files with Dissimilar Currencies
Consolidator compares the Default Currency Name (see “Reviewing Summary File
Information” on page 54) for each child entity to that in the consolidated parent. If they are
different, Consolidator logs a warning, but continues the consolidating. The consolidated values
may not be meaningful.

This rule holds unless Currency Translator is involved—see “Currency Translation in
Consolidations” on page 261.

Freeform Formulas in Consolidation Structures
Consolidator preserves the additivity of the child entity output data whenever possible.
Consolidator solves for @input if the consolidated parent contains a Freeform formula using
@input—see Chapter 22, “Using Freeform Formulas”.

For example, child entities and the consolidated parent use the same Freeform formula, which
contains the @input function, to calculate Depreciation Expense (v1110) on the Income
Statement. Strategic Finance solves the consolidated parent input using the output values of the
child entities. In this example, the input of .86 is necessary to achieve the additive output of $430
in the consolidated parent.

Business Unit File Freeform formula:

@input * v2190.1

Consolidated parent Freeform formula:

@input * v2190.

Input Data:

Account Name Business Unit File #1 Business Unit File #2 Consolidated Parent

Depreciation Expense
(Funds) (v2190.1)

$200 $300 $500

Depreciation Expense
(v1110.0)

.80 .90 .86

Output Data:

Account Name Business Unit File #1 Business Unit File #2 Consolidated Parent

Depreciation Expense
(v1110.0)

$160 $270 $430

If the consolidated parent contains a Freeform Formula that does use @input, the consolidation
checks the consolidated parent to see if the account has currency overrides. If there are, the
currency override is the sum of the output data of all child entities in the consolidation.

For example, both business units use the same Freeform Formula, which contains @input, to
calculate Depreciation Expense (v1110) on the Income Statement. The consolidated parent does
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not use @input. It sets Depreciation Expense (v1110) equal to Depreciation Expense (Funds)
(v2190.1). Consolidator solves this using the output values of the child entities. In this example,
a currency override of #430 achieves the additive output of $430 in the consolidated parent.

Business Unit File Freeform formula:

@input * v2190.01

Consolidated parent Freeform Formula:

v2190.01

Input Data:

Account Name Business Unit File #1 Business Unit File #2 Consolidated Parent

Depreciation Expense
(Funds) (v2190.1)

$200 $300 $500

Depreciation Expense
(v1110.0)

.80 .90 #430

Output Data:

Account Name Business Unit File #1 Business Unit File #2 Consolidated Parent

Depreciation Expense
(v1110.0)

$160 $270 $430

If there are no currency overrides, the Freeform Formula in the consolidated is executed. It is
possible, with no currency overrides, that the consolidated parent output is not equal to the sum
of the child entities.

Take the previous example, but with no currency override, and the Freeform Formula in the
consolidated parent executes.

Business Unit File Freeform formula: @input * v2190.01

Consolidated parent Freeform Formula: v2190.01

Input Data:

Account Name Business Unit File #1 Business Unit File #2 Consolidated Parent

Depreciation Expense
(Funds) (v2190.1)

$200 $300 $500

Depreciation Expense
(v1110.0)

.80 .90 Executes Freeform Formula
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Output Data:

Account Name Business Unit File #1 Business Unit File #2 Consolidated Parent

Depreciation Expense
(v1110.0)

$160 $270 $500

Valuations with Consolidation Structures
Performing valuations in a consolidated parent and in a child entity are similar. While most of
the data comes from the child entities, some accounts may be manually entered in the
consolidated parent, depending on the consolidation structure.

Cash flows from child entities are additive in full consolidation methods, unless you have selected
to block accounts—see “Consolidation Roll-Up Process” on page 246. Other child entity
accounts are also cumulative:

l Market Value of Debt (v5.00.500)

l Market Value of Other Obligations (v5.00.540)

l Underfunded Pension Liabilities (v5.00.520)

l Investment in Stocks and Bonds (v5.00.560)

l Market Value of Other Liabilities (v5.00.700)

l Market Value of Other Assets (v5.00.720)

l Residual NOPAT Adjustment (v5.00.820)

l

If these accounts contain data at a consolidated level, but not in child entities, consider entering
the data into one of the child entities. Or, enter the account data in child entities, to avoid
changing files.

You can block the Cost of Capital account group and manually enter those accounts in the
consolidated parent—see “Specifying Parent Entity Characteristics” on page 254. Otherwise, the
cost of capital is calculated as a weighted average of the child entities.

l “Residual Values in Consolidated Parent Entities or Files” on page 272

l “Consolidator Cost Method” on page 265

l “Consolidator Equity Method” on page 266

l “Consolidator Minority Interest Method” on page 266

Residual Values in Consolidated Parent Entities or Files
If you consolidate Residual Values, Consolidator calculates them using the Liquidation method
for both the Shareholder Value and Dividend Discount models. The Perpetuity method applies
to the Economic Profit model. The Future Value of Residual Value (FVRV) from the child
entities are added to calculate the FVRV for the consolidated parent. The consolidated FVRV is
discounted using a weighted average discount rate from the child entities. If the Cost of Capital
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account group is blocked, discount rates in the consolidated parent are used instead of the
weighted average.

If you block Residual Values, Consolidator calculates them using the residual value method
selected in the consolidated parent—see “Specifying Parent Entity Characteristics” on page
254. If you block the Residual Value account group is blocked, you must manually enter data in
these accounts of the consolidated parent:

l “Shareholder Value Model” on page 273

l “Dividend Discount Model” on page 274

l “Economic Profit Model” on page 274

Shareholder Value Model

Perpetuity

Normalized Operating Profit Adjustment (v5110.00)

Residual Value Tax Rate (v4.00.560)

Growth in Perpetuity

Normalized Operating Profit Adjustment (v5110.00)

Residual Value Tax Rate (v4.00.560)

Perpetuity Growth Rate (v4.00.520)

Value Growth Duration

Normalized Operating Profit Adjustment (v5110.00)

Residual Value Tax Rate (v4.00.560)

Perpetuity Growth Rate (v4.00.520)

Perpetuity Value Growth Duration (v4.00.540)

Price/ Earnings Ratio

Normalized Earnings Adjustment (v5140.00)

Price/ Earnings Ratio (v5130.00)

Debt Discount/ (Premium) (v5150.00)

Market-to-Book Ratio

Market-to-Book Ratio (v5120.00)

Debt Discount/ (Premium) (v5150.00)

Liquidation

Liquidation Value (v5210)

Data Management 273



Dividend Discount Model

Perpetuity

Long-Term Return on Book Equity (v4.00.780)

Residual Value Target Leverage Ratio (4.00.760)

Growth in Perpetuity

Long-Term Return on Book Equity (v4.00.780)

Perpetuity Growth Rate (4.00.720)

Residual Value Target Leverage Ratio (4.00.760)

Value Growth Duration

Perpetuity Value Growth Duration (v4.00.740)

Residual Value Target Leverage Ratio (4.00.760)

Perpetuity Growth Rate (4.00.720)

Price/ Earnings Ratio

Normalized Earnings Adjustment (v5440.00)

Price/ Earnings Ratio (v5430.00)

Market-to-Book Ratio

Market-to-Book Ratio (v5420.00)

Liquidation

Equity Liquidation Value (v5480.00)

Economic Profit Model

Perpetuity

Economic Profit Residual Tax Rate (v5.00.800)

Residual NOPAT Adjustment (v5.00.820)

Economic Profit Adjustment to NOPAT (v5740.00)

Economic Profit Adjustment to Assets (v5715.00)

Economic Profit Adjustment to Liabilities (v5720.00)
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Consolidated Funding Options
Consolidator uses Funding Options attributes in the consolidated parent when handling
consolidated surpluses or deficits—see “Using Funding Methods” on page 144.

l “Funding Options Table” on page 275

l “Order of Repayment and Funding” on page 275

l “Consolidation Process for Funding Options Accounts” on page 276

l “Accounts Associated with Funding Options Accounts” on page 277

Funding Options Table
Child entities do not change the characteristics of the Funding Options table in the consolidated
parent, for example:

Consolidated Parent

Account Type Surplus Deficit

v2520.0.000 Term x  

v2460.0.000 Asset x x

Child Entity

Account Type Surplus Deficit

v2520.0.000 Rev x x

v2460.0.000 Asset x

Order of Repayment and Funding
Consolidator uses the order of repayment in the consolidated file when consolidating Funding
Options (see “Order of Repayment and Funding” on page 142) and disregards attributes in the
child entity, for example:

Consolidated Parent

Apply Cash Surplus to...

Marketable Securities 1

Notes Payable 2

Long-Term Funding Asset 3
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Business Unit File

Apply Cash Surplus to...

Notes Payable 1

Long-Term Funding Asset 2

Marketable Securities 3

Consolidation Process for Funding Options Accounts
For accounts that are Funding Option surpluses or deficits, the input values forecast the
maximum account output. For accounts that are not in Funding Options, the input values
forecast the actual output values. For example, to repay early a term loan of $100 and there is
sufficient cash, enter $100 for that account. After calculating, the output is between 0 and $100,
depending on the available cash. If the term loan should not be paid early, input $100 and the
output is $100.

Funding Option accounts have main accounts and maximum accounts: for example, Marketable
Securities has the main account v2010.00.000 and the maximum account v2010.07.000.
Maximum account output calculates based on the main account value:

l If main accounts have surplus/deficit settings, maximum account outputs calculate using
main account inputs.

l If main accounts do not have surplus/deficit settings, maximum account outputs calculate
using main account outputs.

The basic roll-up process backsolves output values from business units to calculate the
consolidated input. Funding Options accounts backsolve differently:

l If main accounts have surplus/deficit settings in the consolidated parent, Consolidator adds
all business unit maximum account outputs, backsolves the main account input, and
determines the main account output using the rest of the data.

l If main accounts do not have surplus/deficit settings, Consolidator adds all business unit
main account outputs and backsolves the main account input. The rest of the data is
irrelevant.

Consider:

In business unit A, Marketable Securities (v2010) has a surplus/deficit setting. There is not
enough cash to use the maximum. In business unit B, Marketable Securities (v2010) does not
have a surplus/deficit setting. Business unit B runs a large cash surplus. The table shows the
consolidated results if Marketable Securities (v2010) has a surplus/deficit setting in the
consolidated parent (SD) and if it does not (No SD).

Bus. unit A Bus. unit B

input (v2010.0) 100 200

output (v2010.0) 85 200
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Bus. unit A Bus. unit B

maximum (v2010.7) 100 200

Cons (SD) Cons (No SD)

input (v2010.0) 300 285

output (v2010.0) 300 (A) 285

maximum (v2010.7) 300 285 (B)

(A) This could be up to 300, depending on the consolidated cash position.

(B) This is determined by the input of v2010.00, so the maximum on these facts is not additive.

Debt accounts act like asset accounts:If the item is a term loan, the surplus/deficit setting matters.

l If the item is a revolver, its accounts roll-up like assets with surplus/deficit settings, regardless
of whether the revolver has a surplus/deficit setting.

l If the term loan has a surplus/deficit setting, it rolls up like a revolver.

l If the term loan does not have a surplus/deficit setting, it rolls up like assets with no surplus/
deficit settings.

Accounts Associated with Funding Options Accounts
Funding Options accounts have accounts recording interest income or expense. For example,
Marketable Securities (v2010) and Interest on Marketable Securities (v2010.05) behave in
consolidations according to their forecast method and their associated accounts. Consolidated
interest income/expense for given Funding Options accounts is generally not the sum of the
business units.

Consolidated Interest Income Example

If a business unit generates a cash surplus of $100 invested in Marketable Securities and those
securities earn 7%, the business unit has an interest income of $7. Consolidate this business unit
with one generates a large cash deficit. After consolidation, if Marketable Securities has a surplus/
deficit setting in the consolidated parent, the consolidated business unit shows marketable
securities of 0. As long as the forecast method for interest income is a percent of Marketable
Securities, interest income is zero. The interest rate is 7% in the consolidated parent.

If Marketable Securities does not have a surplus/deficit setting, the consolidated parent has $100
of Marketable Securities and $7 of interest income.

If interest income is forecast as an actual value in the consolidated parent but marketable
securities has a surplus/deficit setting, Marketable Securities is zero, but interest income is $7.

Consolidated Interest Rate Example

To get consolidated interest rates, Consolidator temporarily assumes that Marketable Securities
does not have a surplus/deficit setting, and adds up all child entity output values for both
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marketable securities and interest income, and solves for the rate. This rate becomes the input
for interest income. If marketable securities has a surplus/deficit setting, this rate applies to
whatever output Marketable Securities uses for consolidated interest income.

File Business unit 1 Business unit 2

Mkt. sec. 300 400

Interest rate 6.57% 6% 7%

Interest inc. 18 28

Marketable Securities and Interest Income values depend on other data, but rates can be
determined by adding 18 and 28 and dividing the sum by the sum of 300 and 400.

Consolidation Labels
Consolidation labels create snapshots of your enterprise at a moment in time. When you run
consolidation structures, you can label audit points. The consolidation run is stored as an audit
point under that label.

To compare snapshots of your enterprise, you create different labels to denote consolidation
variations. Up to 5 variations of the most recently run consolidations are stored for labelling.
After all 5 variations are stored, the next consolidation run overwrites the earliest variation.

Tip: After you label a consolidation structure, the contents cannot change. You cannot rerun
the consolidation under any label. To change or rerun a labelled consolidation, use the
Administrator to create a database based on that label. When you create labels, you can
create databases for modifying the consolidation. Talk to your Strategic Finance
administrator.

l “Consolidation Label Components” on page 278

l “Managing Labels” on page 279

l “Creating Labels” on page 279

l “Renaming Labels” on page 280

l “Viewing Consolidation Label Information” on page 280

Consolidation Label Components
Consolidation labels consist of:

l A name

l The consolidation (*.cns) file

l The transaction ID of the consolidation run
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l The version number of each entity

l The scenario

Managing Labels

ä To maintain consolidation labels:

1 Open a consolidation structure—see “Opening Server Consolidation Structures” on page 251.

2 Select Consolidation > Labels.

3 Optional: To create labels, click Create—see “Creating Labels” on page 279.

4 Optional: To delete labels, in Labels, select one and click Delete.

5 Optional: To rename labels, in Labels, select one and click Rename—see “Renaming Labels” on page
280.

6 Optional: To view labels, in Labels, select one and click View—see “Viewing Consolidation Label Information”
on page 280.

7 Click OK.

Creating Labels

ä To create consolidation labels:

1 Access Label Manager and click Create—see “Managing Labels” on page 279.

2 In Name , enter a label name.

Limit: 50 characters

3 In Consolidation to Label, select a consolidation.

The most recent five completed consolidations are available. For each, this information displays:

l Transaction ID

l The date and time of execution
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Note: Before creating consolidation labels, ensure you know the transaction ID, date, and
time of the consolidation to label.

4 Click OK.

Renaming Labels

ä To rename consolidation labels:

1 Access Label Manager, select a label and click Rename—see “Managing Labels” on page 279.

2 In New Name, enter a name.

3 Click OK.

Viewing Consolidation Label Information

ä To view consolidation label information:

1 Access Label Manager, select a label and click View—see “Managing Labels” on page 279.

2 In View Label Info, review information:

l Label name

l Creation time

l Consolidation name

l Archive name

l Number of entities

l Top entity (Parent): database name, archive version number

l All other entities: database name, archive version number

l The scenario

3 Optional: To print information, click Print.

4 Optional: To copy information to paste, click Copy.

5 Click OK.

Scenario Handling in the Consolidator
In consolidation structures, you select roll-up scenarios in the consolidated parent. In the child
entities, you contribute the same scenario, or different scenarios. You can create variations on
consolidations to compare the results.

When you select child entities in consolidations, you must select a scenario from the Scenario
drop-down list. This becomes the scenario the child entity contributes to the consolidated
parent. There is no restriction on the type of scenarios you enter—you can have different child
entities contributing different scenarios.
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You can create Expected Value scenarios by including the same child entity multiple times but
contributing different scenarios and different percentage weights. The resulting consolidated
parent has an Expected Value scenario that is a weighted average all contributing scenarios.

l “Selecting Scenarios for Entities” on page 281

l “Adding or Selecting Scenarios for Entities in Consolidations” on page 281

Selecting Scenarios for Entities

ä To select scenarios in child entities:

1 Open a consolidation structure—see “Opening Local Consolidation Structures” on page 250 or “Opening
Server Consolidation Structures” on page 251.

2 On Tree View or Chart View, select an entity.

3 In Scenario, perform an action:

l To create scenarios, select <New>—see “Adding or Selecting Scenarios for Entities in
Consolidations” on page 281.

l To select scenarios, select a scenario.

l To deselect scenarios, select <none>.

Adding or Selecting Scenarios for Entities in Consolidations

ä To create scenarios:

1 Open a consolidation structure and, in Scenario, select <New>—see “Opening Local Consolidation
Structures” on page 250 or “Opening Server Consolidation Structures” on page 251 and “Selecting Scenarios
for Entities” on page 281.

2 On Tree View or Chart View, select an entity.

3 InScenario, perform an action:

4 Optional: To use a target scenario currently in the consolidated parent, in Scenario already exists in the
parent, select a scenario.

Optional: Select Use scenario in all children.

l Selected—Default. All child entities contribute the same scenario.

l Deselected—Each child entity contributes a different scenario. You must access each child
entity and select a scenario.

5 Optional: To create target scenarios in consolidated parents, select Scenario doesn’t exist in the parent and
enter a name.

When you create scenarios in consolidated parent entities, the same scenario is created in all
intermediate parent entities for storing consolidation-specific data.

6 Cick OK.
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17
Using Currency Translator
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About Currency Translator
Currency Translator expresses data in international currencies when creating multinational
financial models. For example:

l A financial model including international subsidiaries, and the data is in different currencies.

l Associates or lenders in other countries need your data expressed in their national currency.

Using Currency Translator, you add exchange rates to financial models and assign those rates
to currency accounts to translate the data to a new currency. After you translating, you can view
or print reports showing the results.

If you are translating data from a company in a country with high inflation, please review
Currency Translator Calculations before translating the data—you should remeasure the data
first.

Note: Use Currency Translator to apply rates to currency accounts only. You cannot apply rates
to accounts expressed in items or ratios.

l “Accessing and Using the Currency Translator” on page 284

l “Setting General Information About Currency Translations” on page 284

l “Setting Exchange Rates for Currency Translations” on page 285

l “Rules for Importing Exchange Rates” on page 285

l “Revaluations” on page 286

l “Copying Local Files to the Server for Currency Translation” on page 287

l “Currency Translator Retained Earnings Adjustment” on page 287
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Accessing and Using the Currency Translator

ä To use Currency Translator:

1 From any Strategic Finance view, select Analysis > Currency Translator.

A warning is displays stating that Strategic Finance adds Currency Translator accounts to the
model.

2 Click OK to display Currency Translator.

The actual exchanges rates are defined in Currency Translator memo accounts added to the
Accounts spreadsheet:

l v100.00.000 Weighted Average Exchange Rate

l v105.00.000 Period End Exchange Rate

l v110.00.000 Equity Historical Exchange Rate

l v115.00.000 User Defined Exchange Rate—The only subaccountable Currency Translator
account.

By default, Currency Translator assumes the v115 rate for all subaccounts.

3 Select General Information to set up basic currency translation information—see “Setting General Information
About Currency Translations” on page 284.

4 Select Assign Exchange Rates to set up exchange rates—see “Setting Exchange Rates for Currency
Translations” on page 285.

5 Click Report to see the Exchange Rates Report—see “Viewing Currency Translator Reports” on page 297.

6 Click OK.

Setting General Information About Currency Translations
On General Information, you define source and target currencies, exchange scales, and rate
names, if applicable.

For importing exchange rates, see “Rules for Importing Exchange Rates” on page 285 before
proceeding.

ä To set general currency translation information:

1 Access Currency Translator.

See “Accessing and Using the Currency Translator” on page 284.

2 Select General Information.

3 Under Define Exchange Rates As, select the currency-to-currency type conversion.

l The first box is the destination currency.

Currency Translator assumes the default currency in the Summary Information is the
translated currency—see “Reviewing Summary File Information” on page 54.

l The second box is the source currency.
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For example, you are translating Dollars per Peso. The rate in the memo account is the number
of Dollars equalling one Peso.

If you do not see the currency in the drop-down list, enter the name.

4 Optional: Under Scale, change the scale of the translated data.

Change the scale when more of one currency to makes less of the other. For example, you change
the scale to millions or thousands to eliminate trailing zeros.

As with the default currency, enter the default scale in File > Summary Info—see “Reviewing
Summary File Information” on page 54.

5 Optional: Select Use Rates from Current Source File to import forecasted rates, and click Browse to select
a file.

After choosing a file, click Import Rates to load the rates. This creates a dynamic link—any
changes made to the source file affect the translated file. Last Imported Source File and Last
Imported Date reflect the most recent import.

6 Set exchange rates—see “Setting Exchange Rates for Currency Translations” on page 285

7 Click Translate.

Setting Exchange Rates for Currency Translations
You use Assigning Exchange Rates to assign exchange rates to each account.

ä To set exchange rates for currency translation:

1 Access the Currency Translator.

See “Accessing and Using the Currency Translator” on page 284.

2 Select Assigning Exchange Rates.

3 Under Account/Dialog Variable select accounts.

4 Under Exchange Rate select exchange rates:

l Weighted Average Exchange Rate

l Period End Exchange Rate

l Equity Historical Exchange Rate

l User Defined Exchange Rate—enter custom exchange rates in the spreadsheet

5 Click Translate.

Rules for Importing Exchange Rates
When you import exchange rates, follow these rules:

l Years in source but not in destination files are not imported.

l Exchange rates for time periods in destination but not source files, are not imported. This
also applies to subperiods.
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l The source file can have more detail than the destination file. For example, the source file
can be in months and the destination file in quarters. However, the source file cannot have
less detail than the destination file.

l The source and destination files must have matching fiscal year ends.

l Source files must closed.

l If the source and destination files are password-protected, the passwords must match.

l You must calculated source files before importing.

Revaluations
Currency Translator translates only the first time period and time periods with value changes,
and calculates others. This avoids revaluations and provides accurate results without requiring
a blended exchange rate of all equity components.

For example, consider these values in American dollars:

Common Stock in 2003 100 exchange rate: 3

Common Stock issued in 2004 50 exchange rate: 4

Common Stock in 2004 150 exchange rate: 3

If you use the standard method to translate American dollars to the German deutschmark, these
values result:

Common Stock in 2003 300 translated at 3

Commons Stock issued in 2004 200 translated at 4

Common Stock in 2004 450 translated at 3

Revaluation of Stock -50  

The translations should be:

l Equity—from 100 to 300

l Issuance—from 50 to 200

The total should be 500, but the translation is 450—a -50 revaluation difference. This error
occurs when calculating every time period, regardless of change.

To avoid this error, Currency Translator translates the equity of the first period at the equity
historical rate, and translates subsequent periods only if the value changes. Otherwise, they use
the first period's value. The values are correct:

286 Using Currency Translator



Table 11 Currency translation

Common Stock in 2003 300 translated at 3

Common Stock issued in 2004 200 translated at 4

Common Stock in 2004 500 calculated

Revaluation of Stock 0  

See “Avoiding Revaluation in Equity Accounts” on page 287.

Avoiding Revaluation in Equity Accounts
For equity accounts, Currency Translator translates the first period balance and all subsequent
flows. As a result, there are no values in the .04 accounts. If there were values in the .04 accounts
before translation, they remain in the original currency afterwards. Equity accounts are designed
to avoid revaluation, so you should zero the .04 values for all equity accounts.

Copying Local Files to the Server for Currency Translation
If you copy a local file to a server and that file uses translation rates from another local file, it
defaults to using residual rates from the last translation run. On subsequent retrievals of the file
copied to the server, the local client searches for the local file containing the translation rates.

Currency Translator Retained Earnings Adjustment
Currency Translator assumes that exchange rates for retained earnings reflect the historical basis
of the account, and translates retained earnings in historical periods. It calculates the retained
earnings and compares it to the translated data. If they do not match, Currency Translator adjusts
the translated data to balance the Funds Flow report.

Currency Translator calculates retained earnings as:

Retained Earnings = Retained earnings (prior period)

+ Income available for common dividends

- Common dividends

+ Funds flow adjustment: sources

- Funds flow adjustment: uses

Retained Earnings Adjustment = Retained earnings

- Retained earnings (prior periods)

- Income available for common dividends
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+ Common dividends

- Funds flow adjustment (sources)

+ Funds flow adjustment (uses)

Strategic Finance adds the retained earnings adjustment to the account structure so you can
review how it calculates. The Translator adjusts the amount and creates an account called the
Retained Earnings Adjustment Account (v2853.0.000)

Example:

In Deutschemarks

(adjustment applies to all historical periods, except the first historical period)

2003 2004

Retained earnings 500 2000

Net income 2100

Dividends 600

Equity exchange rate .7 .7

Year-end exchange rate .667 .75

Weighted avg. rate .72

In U.S. Dollars - After Translation

2003 2004

Retained earnings 350 1400 direct translation at equity
historical rate

Net income 1512 weighted average rate

Dividends 432 weighted average rate

The retained earnings calculated by the normal retained earnings formula is:

350

1512

(432)

1430

... not 1400. This difference of 30 is the retained earnings adjustment.
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Currency Translator Default Assignments
l “Assignments by Account Type” on page 289

l “Default Assignments in the Currency Translator Dialog Box” on page 289

Assignments by Account Type
The default exchange rates by account type:

Input Accounts

l Income and expense accounts default to Weighted Average Exchange Rate.

l Asset and liability accounts (.00 accounts) default to the Period End Exchange Rate.

l Equity accounts default to the Equity Historical Exchange Rate.

l Increases in asset and liability accounts (.01 accounts) default to the Weighted Average
Exchange Rate.

Calculated Accounts

l Cash Flow from Operations defaults to the Weighted Average Exchange Rate.

l Present Value of Cash Flow (PVCF) defaults to the Period End Exchange Rate for the last
historical year.

l Future Value of Residual Value (FVRV) defaults to Period End Exchange Rate for the last
forecast period.

Certain accounts such as Cost of Capital and Number of Shares do not have exchange rates.

Default Assignments in the Currency Translator Dialog Box
This table lists the default exchange rates for accounts:

Dialog Variable Description Default Exchange Rate

5.00.200 Current Stock Price Period End

5.00.500 Market Value of Debt Period End

5.00.520 Underfunded Pension Liabilities Period End

5.00.540 Market Value of Other Obligations Period End

5.00.560 Investment of Stocks and Bonds Period End

5.00.700 Market Value of Other Liabilities Period End

5.00.720 Market Value of Other Assets Period End

5.00.820 Economic Profit Normalized Earnings
Adjustment

Weighted Average
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Dialog Variable Description Default Exchange Rate

5.00.900 Valuation Adj. for Cost and Equity:
SVA

Period End

5.00.910 Valuation Adj. for Cost and Equity: EP Period End

5.00.920 Valuation Adj. for Minority Interest:
SVA

Period End

5.00.930 Valuation Adj. for Minority Interest: EP Period End

315.00.300 Initial Loss Balance Period End

316.00.300 Initial Gain Balance Period End

316.00.500 Initial Balance of Taxes Paid Period End

Currency Translator Calculation and Adjustment Process
Currency Translator automatically calculates the exchange data for all currency accounts
simultaneously. When necessary, it adjusts the accounts so that your model remains balanced.
It places the adjustments in special accounts where you can review them.

Note: Currency Translator assumes all financial data in a file are in the same currency. If you
have data in several currencies, you must change other currency entries to the operational
currency before translating the file.

Currency Translator performs these calculations:

l “Currency Translator, Remeasurement for High Inflation” on page 290

l “Currency Translator, Adjustment Exceptions” on page 291

l “Currency Translator, Cash Flow and Valuation” on page 294

l “Currency Translator, Revaluation” on page 295

l “Currency Translator, Translation Adjustment” on page 296

Currency Translator adjustment information is in several reports: Funds Flow, Direct Cash Flow,
Indirect Cash Flow, and FAS 95—see“Currency Translator Information in Other Reports” on
page 298.

Currency Translator, Remeasurement for High Inflation
Currency Translator supports FASB 52, so fluctuations in the exchange rates are recorded as
equity, not income. If you are modeling a company in a country with high inflation and the
parent company is in a country with low inflation, remeasure the company financial statements
before translation.
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After remeasuring, you can translate all financial statements using one exchange rate: Currency
Translator will not calculate the income effect. This is useful for companies presenting last year's
financial data based on the current year's currency.

Currency Translator, Adjustment Exceptions
When the adjustments are complex, Currency Translator adjusts translated data in a unique
manner, as in these circumstances:

l “Fixed Assets” on page 291

l “Accumulated Depreciation” on page 292

l “Fixed Asset Accounts” on page 293

l “Other Intangibles” on page 293

l “Long-Term Debt” on page 293

l “Investment Equity Method” on page 294

Fixed Assets
Currency Translator makes a special adjustment when the fixed asset formula is:

Fixed Assets = Fixed assets (prior period)

+ Fixed Capital Investment (FCI)

? Retirements

Example:

Deutschemarks Rate Dollars

Fixed assets (year 1) 6000 .75 4500 year-end rate (year
1)

FCI (year 2) 700 .72 504 weighted average
rate

Retirements (year 2) (600) .72 (432) weighted average
rate

Fixed assets (year 2) 6100 .60 3660 year-end rate (year
2)

The fixed assets formula expressed in dollars does not balance, that is, 4500 + 504 - 432 - 3660.
Currency Translator adjusts the amount and store the adjustment in Adjustment to Fixed Assets
(v2170.4.000).

Following is the adjustment formula:
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Adjustment to Fixed Assets = Fixed Assets 3660

- Fixed assets (prior period) 4500

- Fixed Capital Investments 504

+ Retirements 432

Result - 912

Accumulated Depreciation
Currency Translator makes a special adjustment when the accumulated depreciation formula
is:

Accumulated Depreciation = Accumulated depreciation (prior period)

+ Depreciation expense (Funds)

Accumulated depreciation on retirements

Example:

Deutschemarks Rate Dollars

Acc. Dep. (year 1) 1200 .75 900 year-end rate (year
1)

Depr. exp. (year 2) 1220 .72 878.4 weighted average
rate

Retirements (year 2) (120) .72 (86.4) weighted average
rate

Acc. Dep. (year 2) 2300 .60 1380 year-end rate (year
2)

In this circumstance, Depreciation Expense: Funds = Depreciation Expense: Book before
translation but not after, so the dollars column is not balanced. Currency Translator adjusts
depreciation expense to correct the imbalance by adding -312 to 878.4, and stores the adjustment
value in the Adjustment to Accumulated Depreciation (v2190.4.000) account.

The adjustment formula:

Adjustment to Accumulated Depreciation = Accumulated depreciation

- Accumulated depreciation (prior paid)

- Depreciation expense (funds)

+ Accumulated depreciation on retirements
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Fixed Asset Accounts
Unlike cash accounts, fixed-asset accounts rely on additions and retirements, so Currency
Translator adjusts them differently. For example, Goodwill:

Goodwill = Goodwill (prior period)

+ Additions to goodwill

- Amortization of goodwill

Currency Translator adjusts it:

Adjustment to Goodwill = Goodwill

- Goodwill (prior period)

- Additions to goodwill

+ Amortization of goodwill

The Goodwill adjustment value is stored in the Adjustment to Goodwill (v2400.4.000) account.

Currency Translator adjusts the other fixed-asset accounts as follows:

Other Intangibles

Adjustment to Other Intangibles = Other intangibles

- Other intangibles (prior period)

- Additions to other intangibles

+ Amortization of other intangibles

 Adjustment to other intangibles

Long-Term Debt

Adjustment to Long-Term Debt = Long-term debt: scheduled

- Long-term debt: scheduled (prior period)

- Increase in long-term debt: scheduled

- Non-cash interest on long-term debt: scheduled

Long-term Debt
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Investment Equity Method

Adjustment to Inv. Eq. Method = Investments: equity method

- Investments: equity method (prior period)

- Increase in Investments: equity method

- Dividends from subsidiaries

+ Earnings from investments: equity

Adjustment to Inv. Equity

Currency Translator, Cash Flow and Valuation
l “Cash Flow from Operations” on page 294

l “Present Value of Cash Flow” on page 294

l “Cost of Capital” on page 294

l “Future Value of Residual Value” on page 295

l “Shareholder Value and Dividend Discount Method” on page 295

l “Economic Profit” on page 295

Cash Flow from Operations
Currency Translator neither creates nor destroys cash flows when translating one currency to
another—it applies an exchange rate to Cash Flow from Operations and translates directly. It
does the same for the items constituting Cash Flow from Operations, which can cause an
imbalance. To rebalance, Currency Translator makes an adjustment and stores the adjustment
value in the Cash Flow Adjustment: Currency (v4090) account.

Present Value of Cash Flow
Currency Translator neither creates nor destroys values when translating from one currency to
another—it applies the year-end exchange rate from the last year in history to Present Value of
Cash Flow and translates it directly.

Note: You can change the exchange rate.

Cost of Capital
Because Currency Translator translates both the Cash Flow from Operations and Present Value
of Cash Flow directly, it can calculate the Cost of Capital for each period. The Cost of Capital
may be different after translation because it reflects the original currency's economic factors.
After translation, it should balance the future and present values of the cash flows.
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Future Value of Residual Value
Currency Translator translates the Future Value of Residual Value directly—it applies the year-
end exchange rate from the last year in forecast period to Future Value of Residual Value and
translates it directly.

Note: You can reassign the exchange rate if needed.

Currency Translator calculates the residual value based on the method you select—see
“Modeling Valuation Accounts” on page 159. In some circumstances, it may be necessary to use
a value when translating data—see “Shareholder Value and Dividend Discount Method” on
page 295.

Shareholder Value and Dividend Discount Method
These are the residual value methods and values used:

Method Specific Value

Perpetuity Method Long-term cost of capital

Growth in Perpetuity Long-term cost of capital

Value Growth Duration Long-term cost of capital

Price/Earnings Ratio Normalized earnings adjustment

Market-to-Book Ratio Market-to-book ratio

Liquidation Value Liquidation value

Economic Profit
Economic profit only supports the perpetuity method, and its value is the residual NOPAT
adjustment.

Currency Translator, Revaluation
Currency Translator distinguishes between actual increases and decreases in balance sheet
accounts and period-to-period changes caused by currency fluctuations. For example:

2003 2004

Cash $100 $150

Increase in cash $50

If you translate the preceding dollar amounts to French Francs using these exchange rates:
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2003 4 FF per $1

2004 5 FF per $1

After translation, the data is:

2003 2004

Cash FF400 FF750

Increase in cash FF250 ($50 x 5)

After translation, the increase in cash is incorrect because of the currency fluctuation—it should
be FF350. Currency Translator adjusts for the fluctuation, in this case adding FF100, and notes
the adjustment value in the Adjustment To Cash (v2000.04.000) account.

Most balance sheet accounts must be adjusted similarly, and adjustment values recorded in
additional .04 accounts. Currency Translator sometimes makes different adjustments—see
“Currency Translator, Translation Adjustment” on page 296.

Currency Translator, Translation Adjustment
Currency Translator translates most balance sheet accounts at the year-end exchange rate. It
translates equity accounts using the equity historical exchange rate. In forecast periods, it does
not translate retained earnings, but translates the weighted average of the items constituting
retained earnings. Because the use of different exchange rates causes an imbalance, Currency
Translator adjusts the data.

If you do not use the default exchange rate assignments on the Exchange Rates tab (see “Setting
Exchange Rates for Currency Translations” on page 285), Currency Translator uses this formula
to calculate CTA:

CTA = Total assets after translation

- Total liabilities after translations earnings

- Equity after translation

 Currency Translation Adjustment

Currency Translator enters the value in the currency translation adjustment account, in the
equity section of the balance sheet. Period-to-period changes appear on the cash and funds flow
reports.

Note: The account does not have an analysis trail because the data is not available after
translation.
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In Dollars (U.S.)

2003 2004

Cash 100 Cash 100

Debt 100 Retained Earnings 100

  Sales 100

The cash from sales pays the debt.

Period end rate 2003 4

Weighted avg. rate 2004 5

Period end rate 2004 6

After the translation:

2003 2004

Cash 400 Cash 600

Debt 400 Retained Earnings 500

Adjustment 100

Sales 500

Currency Translator Reports
l “Viewing Currency Translator Reports” on page 297

l “Currency Translator Report Options” on page 298

l “Currency Translator Information in Other Reports” on page 298

Viewing Currency Translator Reports

ä To Currency Translator reports:

1 Access Currency Translator—“Accessing and Using the Currency Translator” on page 284.

2 View Currency Translator information:

l Exchange Rates—Accounts containing exchange rates.

l Time Periods—Account values by time period.

l Accounts—Accounts using exchange rates.

l Exchange Rate Used—Descriptions of the exchange rates used by each account.
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3 Optional: Click Options to view different information in the report—see “Currency Translator Report Options”
on page 298.

Currency Translator Report Options

ä To change the information displayed in Currency Translator reports:

1 Optional: Select Show Exchange Rates  to display the exchange rate accounts.

2 Optional: Select View Account Assignments options:

l Show Exceptions from Default Assignments

Shows only the accounts not using the default exchange rates. Default.

l Show Assignments of All Accounts

Shows all accounts and their exchange rate assignments.

l Do Not Show Account Assignments

Does not display the exchange rate assignments.

3 Click OK.

Currency Translator Information in Other Reports
Currency Translator creates .04 accounts containing adjustment values which are displayed in
these reports.

Report Adjustment Accounts

Funds Flow Report Total Adjustment to Assets:

l Sums all .04 asset accounts

l Part of Total Uses of Funds

Total Adjustment to Liabilities:

l Sums all .04 liability accounts

l Part of the Total Sources of Funds

Direct Cash Flow Report Total of all .04 accounts

Indirect Cash Flow Report Total of all .04 accounts.

FAS 95 Report Total of all .04 accounts.
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About Entity Change Manager
Entity Change Manager ensures uniformity among entities by controlling bulk metadata changes
through one entity. Using Entity Change Manager, you can manage these categories of metadata:

l accounts

l account groups

l time periods

l scenarios

l reports

To use Entity Change Manager, you first create an ECM (Entity Change Manager) document.
In the ECM document, you select a base entity and multiple target entities. You make structural
changes to subaccounts and/or time periods in the base entity, and run Entity Change Manager
on the ECM document to copy those changes to the target entities.

Before you use Entity Change Management, it must be enabled on the Strategic Finance server
using the Administrator utility—contact your Strategic Finance administrator.

Note: If you are not connected to a server or this functionality has not been enabled, Entity
Change Manager is unavailable.

l “Accessing Entity Change Management (ECM) Documents” on page 300

l “Creating ECM Documents” on page 300

l “Browsing ECM Documents” on page 301
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l “Accessing ECM Document Summary Information” on page 301

l “Selecting Base Entities” on page 301

Accessing Entity Change Management (ECM) Documents
The Entity Change Manager dialog controls the main operations for ECM documents.

ä To use Entity Change Manager:

1 From any Strategic Finance view, select Server > Entity Change Management.

Entity Change Manager displays:

l Server/Database

The current server and database

l ECM Doc List

Existing ECM documents, the user ID of users with locks on ECM documents, and the last
run date. Click the column headings to sort the list.

2 Perform an action:

l To create ECM documents, click Create—see “Creating ECM Documents” on page 300.

l To check out ECM documents, select one in the list and click Check Out.

l To open copies of locked ECM documents, select an one in the list and click Open As
Copy.

l To unlock ECM documents currently locked by you, select an ECM document in the list
and click Release Lock.

l To delete ECM documents, select one in the list and click Delete.

3 Click Close.

Creating ECM Documents

ä To create ECM documents:

1 Access Entity Change Manager  and click Create—see “Accessing Entity Change Management (ECM)
Documents” on page 300.

2 In New ECM Doc Name, enter a name for the ECM document.

The name must be unique among ECM documents in the server.

3 Perform an action:

l Select Default (empty) to create an empty ECM document.

l Select Copy of ECM Doc to base the ECM document on another, and select the source ECM
document—see “Browsing ECM Documents” on page 301.
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All of the attributes of the copied ECM Doc are used in the new ECM Doc, with the exception
of logs, a previewed Target Entity list, last run date, and Owner.

4 Click OK.

Entity Change Manager creates and displays the new ECM document.

Browsing ECM Documents

ä To browse ECM documents:

1 Access Browse ECM Documents.

2 In the list, select an ECM document and click OK.

Accessing ECM Document Summary Information

ä To view summary information on ECM documents:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select File > Summary Information.

Selecting Base Entities
To run Entity Change Manager on an ECM document, you should first select a base entity in
the ECM document. Without a base entity, you can run Entity Change Manager for creating
target lists, updating links, and exporting to databases. However, you need a base entity to
manage changes to accounts, account groups, time periods, scenarios, or reports.

ä To select base entities for ECM documents:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Edit > Choose Base Entity.

3 Enter the name of an entity.

Click  to browse and select an entity, select a Base Entity from the list.

Tip: To expand the search, deselect Show as Tree, and, in Entities of Type, select All (Entities
and Templates), Entities, or Templates.

4 Click OK.
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Viewing, Selecting, and Deleting Target Entities
You must select target entities to receive changes made to the base entity when you run Entity
Change Manager.

l “Viewing Target Entities” on page 302

l “Selecting Target Entities” on page 302

l “Deleting Target Entities” on page 303

Viewing Target Entities

ä To view target entities:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Target Files.

Displays target entities belonging to an ECM document. You click column headers to sort the
list:

l Target Category

The results of clicking Add. Values:

m Individual Entity

m Template

m Entity Group

l Name

The name of the individual entity, template, and entity group.

l Apply to Children

This column is display-only, and indicates if changes apply to all children. The default is
deselected. This option is available only for the Target Category options Individually
Selected or Excluded Entity.

Selecting Target Entities

ä To add target entities to ECM documents:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Target Files.

3 Select Edit > Add Target Entity.

4 Select a Selection Method option for locating entities:
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l Select Entities by Name

Default. Displays all available entities.

Note: You can change only those to which you have change access.

l Exclude Entities by Name

Select this option to exclude selected entities. For example, you could use this option to filter
the list and manage changes to entities based on a template, but exclude a couple individual
entities from that group. Excluded entities are listed on Target Entities.

l Select Entities by Source Template

Select this option and, in Template Name, enter the template to list only entities based on
that template.

l Select Entities by Entity Group

Select this option and, in Entity Group, enter an entity group to list only entities in that
group.

5 In Select one or many and click Add, select target entities and click Add.

Target entities display on Target Entities.

6 Optional: Select Show Entities Flat to deactivate the tree display.

7 Optional: Select Apply to Children to copy ECM document changes to children of target entities.

Available only if you select Entity Name (exclude).

8 Click Close.

Deleting Target Entities

ä To delete target entities:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Target Entities.

3 Select a target entity.

4 Select Edit > Delete.

Managing Account Changes
You use the Accounts and Account Groups tabs of to manage bulk account changes:

l “Copying Subaccounts” on page 304

l “Copying Account Attributes” on page 305

l “Renumbering Subaccounts” on page 306
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l “Deleting Subaccounts” on page 307

l “Deleting Account Changes” on page 308

l “Viewing Accounts Changes” on page 308

l “Copying Account Groups” on page 308

l “Deleting Account Groups” on page 309

l “Viewing Account Group Changes” on page 310

Copying Subaccounts
When you copy subaccounts, all base entity attributes are added to the target entities.

ä To copy subaccounts:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Accounts.

3 Select Edit > Add Account Change > Copy Subaccounts.

4 Under Available Accounts, select an account.

For selecting multiple accounts:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

Optional: In Available Accounts, select an option in Filter Accounts to narrow the accounts
displayed:

l All Accounts

l All Input or Calc Accounts

l All Input Accounts

l Current Scenario Only

l Exchange Rate Accounts

Note: To locate accounts, click Find Accounts—see “Finding Accounts” on page 89.

5 Click Add.

Note: If you add an account that does not belong, select it under Selected Accounts and click
Remove.

6 If the subaccount exists in the target but you wish to overwrite it with new attributes, select Overwrite attributes
if account exists.

7 Click OK.
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Copying Account Attributes

ä To copy account attributes:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Accounts.

3 Select Edit > Add Account Change > Change Account Attributes.

4 Under Available Accounts, select an account.

For selecting multiple accounts:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

Optional: In Available Accounts, select an option in Filter Accounts to narrow the accounts
displayed:

l All Accounts

l All Input or Calc Accounts

l All Input Accounts

l Current Scenario Only

l Exchange Rate Accounts

Note: To locate accounts, click Find Accounts—see “Finding Accounts” on page 89.

5 Click Add.

Note: If you add an account that does not belong, select it under Selected Accounts and click
Remove.

6 If the subaccount exists in the target but you wish to overwrite it with new attributes, select Overwrite attributes
if account exists.

7 In Selected Accounts, select accounts and, under Scenario, select a scenario.

8 Select Account Change Options to copy to the target entities:

l Match Required Element State

Copies the required element state—see “Adding and Maintaining Subaccounts” on page
90.

l Rename Accounts

Renames subaccounts in the target entity to match the corresponding subaccounts in base
entities.

l Forecast Method

Copies the forecast method.
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l Subtotal Method

Copies the subtotal method.

l Account Note

Copies account notes.

9 Select User-defined Account Change Options to copy to target entities:

l Calculation Method

Copies calculation methods for calculated user-defined accounts—see “UDA Attributes”
on page 96.

l Aggregation Method

Copies aggregation methods—see “UDA Attributes” on page 96.

l Output Type

Copies the output type for currency, items, percent, or ratio—see “UDA Attributes” on page
96.

l Output Units

Copies the output units for ones, millions, etc.—see “UDA Attributes” on page 96.

10 Optional: Click Select All Attributes to copy all subaccount attributes.

11 Click OK.

Renumbering Subaccounts

ä To renumber subaccounts:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Accounts.

3 Select Edit > Add Account Change > Renumber Subaccounts.

4 Under Available Accounts, select an account.

For selecting multiple accounts:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

Optional: In Available Accounts, select an option in Filter Accounts to narrow the accounts
displayed:

l All Accounts

l All Input or Calc Accounts

l All Input Accounts

l Current Scenario Only
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l Exchange Rate Accounts

Note: To locate accounts, click Find Accounts—see “Finding Accounts” on page 89.

5 Click Add.

Note: If you add an account that does not belong, select it under Selected Accounts and click
Remove.

6 In Selected Accounts, under Renumber Last 3 Digits from, enter a number from 1-999.

Strategic Finance adds the preceding zeros if you do not enter three digits. For example, if you
enter "1", the entry becomes "001".

7 Click OK.

Deleting Subaccounts

ä To delete subaccounts:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Accounts.

3 Select Edit > Add Account Change > Delete Subaccounts.

4 Under Available Accounts, select an account.

For selecting multiple accounts:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

Optional: In Available Accounts, select an option in Filter Accounts to narrow the accounts
displayed:

l All Accounts

l All Input or Calc Accounts

l All Input Accounts

l Current Scenario Only

l Exchange Rate Accounts

Note: To locate accounts, click Find Accounts—see “Finding Accounts” on page 89.

5 Optional: In Or Type Account Number, enter an account number and click Add.

6 Click OK.
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Deleting Account Changes

ä To delete account changes:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Accounts.

3 Under Account Changes, select an account change

.

4 Select Edit > Delete.

Viewing Accounts Changes

ä To view account changes:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Accounts.

3 View accounts changes.

Summarizes all account changes in the ECM document:

l Account Changes

Displays the account change type:

m Copy Subaccount—see “Copying Subaccounts” on page 304.

m Change Account Attributes—see “Copying Account Attributes” on page 305.

m Renumber Account—see “Renumbering Subaccounts” on page 306.

m Delete Account—see “Deleting Subaccounts” on page 91.

l Account

Displays the name of the target account.

l Change

Displays the details of each change and scenarios affected.

4 To edit a change, double-click a row:

Copying Account Groups

ä To copy account groups:

1 Open an ECM document.
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See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Account Groups.

3 Select Edit > Add Account Group Change > Copy Account Group.

4 Under Available Account Groups, select a group.

For selecting multiple groups:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

5 Click Add.

Note: If you add a group that does not belong, select it under Selected Account Groups and click
Remove.

6 In Selected Account Groups, select a group.

7 Optional: Select Overwrite if already exists in Target Entity to overwrite account groups of the same name in
the target entities.

8 Optional: Select a Place New Account Groups option to determine where the group displays in the account
group list.

l At the Top

Copies account group at the beginning of the list.

l Below this Account Group

If you select this option, select a group from the drop-down list for the new group to follow.

l At the bottom

Places the copied group at the end of the list.

9 Click OK.

Deleting Account Groups

ä To delete account groups:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Account Groups.

3 Select Edit > Add Account Group Change > Delete Account Group.

4 Under Available Account Groups, select a group.

For selecting multiple groups:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.
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5 Click Add.

Note: If you add a group that does not belong, select it under Selected Account Groups and click
Remove.

6 Click OK.

Viewing Account Group Changes

ä To view the account changes:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Account Groups.

3 View account group changes.

To edit a change, double-click a row.

l Account Group Change

Display the types of change:

m Account Group—see “Copying Account Groups” on page 308.

m Delete Account Group—see “Deleting Account Groups” on page 309.

l Account Group

Displays the affected account.

l Change

Display change details.

Managing Time Period Changes
You use the Time tab to bulk manage time period changes:

l “Changing Time Structures” on page 310

l “Changing Last Actual Period” on page 312

l “Viewing Time Period Changes” on page 312

Changing Time Structures
You can use Entity Change Manager to change the level of time detail in target entities, add or
remove years, and set the Base Period and Last Historical Period.

ä To change time structures in ECM documents:

1 Open an ECM document.
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See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Time.

3 Select Edit > Add Time Change > Change Time Structure.

4 In Start Year, select a beginning year.

The default value is the first year in the file. This year must be equal to or less than the end year.

5 In End Year, select a final year.

The default value is the last year in the file. This year must be equal to or greater than the start
year.

6 In Required Years, select the years to include.

The range of years is created dynamically when you select the start and end years. Select one or
more years, select a level of time detail in target for the group, or a different one for each year.

7 Select Level of Time Detail in Target options:

l Keep Target's Time Detail

Default. If the target includes this year, do not alter its time detail. Otherwise, add the year
with no other detail.

l Get Time Detail from Base Entity

Copy time detail from the base entity to the target entities. The system applies the level of
detail (halves, quarters, months, and weeks), sub-periods, and other aggregate time periods
such as trailing periods and periods-to-date.

Note: This option is not available for Deal Periods.

l Choose Time Detail below

Select this option, set the level of detail from the options, which depend on the level of detail
in the base entity:

m Years

m Halves

m Quarters

m Months

m Weeks

8 Optional: Select Set Base Period to set the base period in the target entities equal to the base entity.

9 Optional: Select Set Last Historical Period to set the last historical period in the target entities equal to the
base entity.

10 Optional: Select Add Required Years to Targets if not present if the targets do not contain all of the Required
Years, and add the selected level of time detail for each year.

11 Optional: Select Delete Years Earlier than Start Year to delete years in the target entities that are earlier than
the Start Year.
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12 Optional: Select Delete Years Later than End Year to delete years in the target entities later than the End
Year.

13 Click OK.

Changing Last Actual Period
You can use Entity Change Management to move the Last Actual Period.

ä To change last actual time periods:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Time.

3 Select Edit > Add Time Change > Move Actual Boundary.

4 Optional: Select Use this scenario's data when adjusting Actual periods to use data from a scenario and, in
the base entity, select a scenario.

5 Click OK.

Viewing Time Period Changes

ä To view time period changes:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Time.

3 View time period changes:

l Time Change—Displays the types of time changes.

Managing Scenario and Combined Scenario Changes
You use the Scenarios tab to bulk manage scenario changes:

l “Copying Scenarios and Combined Scenarios” on page 312

l “Deleting Scenarios and Combined Scenarios” on page 313

Copying Scenarios and Combined Scenarios

ä To copy scenarios or combined scenarios:

1 Open an ECM document.
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See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Scenarios.

3 Select Edit > Add Scenario Change > Copy Scenario.

4 On Copy Scenarios, in Available Scenarios, select a scenario or combined scenario and click Add.

Note: If you add a scenario that does not belong, select it under Selected Scenarios and click
Remove.

5 Optional: Select Overwrite if already exists in the Target Entity to overwrite scenarios of matching names in
the target entities.

6 Click OK.

Deleting Scenarios and Combined Scenarios

ä To delete scenarios or combined scenarios:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Scenarios.

3 Select Edit > Add Scenario Change > Delete Scenario.

4 On Delete Scenarios, in Available Scenarios, select scenarios or combined scenarios and click Add.

Note: If you add a scenario that does not belong, select it under Selected Scenarios and click
Remove.

5 Click OK.

Copying Scenarios Output

ä To copy scenarios outputs:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Scenarios.

3 Select Edit > Add Scenario Change > Outputs.

4 Select an option:

l Add All Outputs

Copies all outputs

l Remove All Outputs

Deletes all outputs
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l Copy Outputs from Base Entity

Copies all outputs from the base entity into all target entities.

5 Click OK.

Managing Report Changes
Entity Change Manager enables you to manage reports among entities.

Copying Reports

ä To copy reports:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Reports.

3 Select Edit > Add Report Change > Copy Report.

4 Under Available Reports, select a report.

If selecting multiple reports:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

5 Click Add.

Note: If you add a report that does not belong, select it under Selected Reports and click Remove.

6 If the report exists in the current target and the base entity version of the report contains new information,
select Overwrite if already exists in the target.

7 Optional: Under Place new Report, define the tab location of the report in the target:

l As the First Report—the furthest left of all report tabs

l Below this Report—after the selected report

l As the Last Report—the furthest right of all report tabs

8 Click OK.

Deleting Reports

ä To delete reports:

1 Open an ECM document.

See “Accessing Entity Change Management (ECM) Documents” on page 300.
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2 Select Reports.

3 Select Edit > Add Report Change > Delete Report.

4 Under Available Reports, select a report.

To select multiple reports:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

5 Click Add.

Note: If you add a report that does not belong, select it under Selected Reports and click Remove.

6 Click OK.

Previewing and Running Entity Change Management Documents
You execute ECM documents on the Run tab, where you can view a list of target entities and
exclude entities from inclusion at run time.

l “Previewing, Refreshing, and Running Entity Change Management Documents” on page
315

l “Changing Entity Change Management Run Options” on page 316

Previewing, Refreshing, and Running Entity Change
Management Documents

ä To preview, refresh, and run ECM documents:

1 Open an ECM doc.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Select Run.

3 View ECM document run information:

l Target Entities

Displays an alphabetical list of the target entities processed by the current run.

l Checked Out By

Displays the user ID of the user who has an entity checked out.

l Exclude

Displays the entities excluded from the run. Entities selected here are added to the target
entity list as Individual Entities with Exclude selected, and the target entities list updates for
the ECM run. This column is disabled during an ECM Run.

l Status
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Displays the status of the ECM run:

m Completed

m Processing

m Failed

The column is blank before the first ECM run, and updates every time the ECM document
is opened or refreshed.

4 Click any column header on Run to sort the view.

5 Select Entity Change > Preview ECM Targets to preview the run.

6 Select Entity Change > Run to execute the entity change.

7 Select Entity Change > Refresh to refresh the view during the run.

8 Select Entity Change > Stop ECM Run to cancel the process.

Changing Entity Change Management Run Options

ä To change the run options of an ECM document:

1 Open an ECM doc.

See “Accessing Entity Change Management (ECM) Documents” on page 300.

2 Delect Entity Change > Options.

3 Optional: Select Update HSF Links on Run to update all Strategic Finance links for each target entity.

Note: You should not include the base entity as a target.

4 Optional: Select Export to perform the relational database export for entities set up for export.

5 Click OK.
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About Assumptions Change Manager
Assumptions Change Manager maintains account information. You select one base entity as the
source for all account information, and you select multiple target entities that receive copies of
that account information. This is particularly useful to help you ensure uniformity between
financial models.

l “Working with ACM Documents” on page 317

l “Managing Account Attribute Changes” on page 321

Working with ACM Documents
You create Assumptions Change Manager (ACM) documents to define a base entity, or the
source of the changes, and the target entities, which receive the changes—and to define the
account attribute changes copied from the source to the targets. ACM documents store this
information for future use. Unlike Entity Change Manager, you run Assumptions Change
Manager only one time per change.

l “Managing Assumptions Change Manager (ACM) Documents” on page 318

l “Creating ACM Documents” on page 318

l “Selecting Base Entities” on page 319

l “Accessing ACM Document Summary Information” on page 319
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Managing Assumptions Change Manager (ACM) Documents

ä To access ACM documents:

1 Select Server > Assumptions Change Manager.

Assumptions Change Manager lists:

l Server—The current Strategic Finance server

l Database—The current Strategic Finance database

l ACM Documents—A lists available ACM documents:

m Name—The name identifying the ACM document.

m Checked Out By—Any users currently accessing documents.

m Last Run—The dates documents were last performed.

2 Perform an action:

l Optional: To create ACM documents, click Create.

See “Creating ACM Documents” on page 318.

l Optional: To open ACM documents for editing or running, select one and click Check
Out.

l Optional: To open ACM document copies checked out by other users, select one and click
Open as Copy.

l Optional: To free ACM documents currently checked out, select one and click Release
Lock.

m You are prompted to confirm.

m For ACM documents locked by other users, this option is unavailable.

l Optional: To delete ACM documents, select one and click Delete.

3 Click Close.

Creating ACM Documents

ä To create ACM documents:

1 Access Assumptions Change Manager and click Create.

See “Managing Assumptions Change Manager (ACM) Documents” on page 318.

Create ACM Doc lists:

l Server—The current Strategic Finance server.

l Database—The current Strategic Finance database.

2 In New ACM Document Name, enter a name.

The name must be unique among ACM documents within the current server and database.
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3 Select an option:

l Default (empty)—Create an empty ACM document.

l Copy of ACM Document—Create an ACM document based on a document. Click  to
browse.

4 Click OK.

You can now check out the ACM document. See “Managing Assumptions Change Manager
(ACM) Documents” on page 318.

Selecting Base Entities
A base entity is the source for all changes. Changes to base entities are copied to target entities
when ACM documents are run.

ä To select base entities:

1 Open an ACM document.

See “Managing Assumptions Change Manager (ACM) Documents” on page 318.

2 Select Edit > Choose Base Entity....

Choose Base Entity displays.

3 In Base Entity, enter an entity.

l Click  to browse.

l Last Updated—The date the entity was last changed.

4 Click OK.

Accessing ACM Document Summary Information

ä To view summary information:

1 Click File > Summary Information.

Summary Information displays:

l Name—The ACM document name.

l Owner—The ACM document owner.

l Last Updated—The date the ACM document was last changed.

l Last Run—The date the document was last run.

2 Click OK.
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Viewing, Selecting, and Deleting Target Entities
Target entities receive changes from a base entity when ACM documents are run.

l “Viewing Target Entities” on page 320

l “Selecting Target Entities” on page 320

l “Deleting Target Entities” on page 321

Viewing Target Entities

ä To view target entities, click Target Files:

Target Files lists these per target:

l Name—The name of the entity or entity group.

Note: If you use the Exclude Entities by Name option (see “Selecting Target Entities” on
page 320), the entities excluded from the ACM document are listed. All unlisted
entities are targets.

l Apply to Children—Changes are also made to children of the selected entities.

Selecting Target Entities
Select target entities to receive changes from the base entity.

ä To select target entities:

1 Open an ACM document.

See “Managing Assumptions Change Manager (ACM) Documents” on page 318.

2 Select Target Files.

3 Select Edit > Add Target Entity.

4 Under Selection Method, select an option:

l Select Entities by Name—Displays all available entities. Default.

Note: Although you can select all entities, you can change only those you have access
permissions.

l Exclude Entities by Name—To target all entities but a select few. Non-target entities are
listed in Target Entities. All others are targets.

l Select Entities by Source Template—To target all entities based on the selected template.

l Select Entities by Entity Group—To target an entity group.

5 Under Select one or many and click Add, select entities, templates, or Entity Groups:

l Press Shift to select a range.
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l Press Ctrl to select multiple, nonconsecutive items.

6 Click Add.

7 Optional: Select Show Entities Flat to list all entities.

By default, the list displays in tree mode.

8 Optional: Select Apply to Children if children of the selected entities should also be targets.

9 Click Close.

Deleting Target Entities

ä To delete target entities:

1 Open an ACM document.

See “Managing Assumptions Change Manager (ACM) Documents” on page 318.

2 Select Target Files.

3 Under Name, select an entity.

4 Select Edit > Delete.

Managing Account Attribute Changes
You use Assumptions Change Manager to copy account attributes between entities.

Adding Assumptions Account Attributes

ä To add assumptions account attributes:

1 Open an ACM document.

See “Working with ACM Documents” on page 317.

2 Select Edit > Add Assumptions Accounts.

3 Optional: To specify which accounts are listed in Available Accounts, from Filter Accounts, select an account
group.

4 In Available Accounts, select an account.

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

5 Click Add.

The account is listed in Selected Accounts.

Note: If you add a report that does not belong, select it under Selected Accounts and click
Remove.
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6 Optional: Under Scenario for each Account row, select a source scenario.

You use the Scenario column to specify source and target scenarios. Default: <Base>

7 Under Transfer Type, select value types:

l Input Values—Copies account input values. Default.

l Output Values—Copies account output values.

8 Under Cell Text, select cell text types:

l Scenario Text—Copies cell notes for scenarios.

l Input Text—Copies cell notes for input values.

l Output Text—Copies cell notes for output values.

9 Under Time Periods for Assumptions, select time period types:

l History Periods—Copies historical periods.

l Forecast Periods—Copies forecast periods. Default.

10 Click OK.

Editing Account Attributes

ä To edit account attributes:

1 Open an ACM document.

See “Working with ACM Documents” on page 317.

2 Select Accounts.

3 Select an account.

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

4 Select Edit > Edit.

5 Under Transfer Type, select the value type:

l Input Values—Copies account input values. Default.

l Output Values—Copies account output values.

6 Under Time Periods for Assumptions, select time period types:

l History Periods—Copies historical periods.

l Forecast Periods—Copies forecast periods. Default.

7 Click OK.

Previewing and Running ACM Documents
Running ACM documents copies changes made to base entities to the targets.
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l “Running ACM Documents” on page 323

l “Changing Assumptions Change Manager Run Options” on page 323

Running ACM Documents

ä To run ACM documents:

1 Open an ACM document.

See “Working with ACM Documents” on page 317.

2 Select Run.

3 Review Run information:

l Target Entities—Entities included in the ACM document.

l Checked Out by—Any users currently accessing documents are unavailable for the run.

l Exclude—Select this option within a target entity row to exclude the entity from the current
run.

l Status—The status of the current run per entity:

m Completed—Copied successfully.

m Processing—Currently copying.

m Failed—Copy unsuccessful; rerun recommended.

4 Optional: Click a column header to sort by the column.

5 Optional: To preview ACM document runs, select Assumptions Change > Preview ACM Targets.

6 To run ACM changes, select Assumptions Change > Run.

l You are prompted when the process is finished.

l Optional: To refresh during ACM runs, select Assumptions Change > Refresh.

l Optional: To cancel ACM runs, select Assumptions Change > Stop ACM Run.

Changing Assumptions Change Manager Run Options

ä To change ACM document run options:

1 Open an ACM document.

See “Working with ACM Documents” on page 317.

2 Select Run.

3 Select Assumptions Change > Options.

4 Select Run Options:

l Run only failed targets—To rerun only failed entities.

l Export—To export to relational databases, after the run, entities set up for export.
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l Supress funds flow message in log—Does not write funds flow messages to the log.
Recommended to prevent the log from using up too much disk space. Default.

5 Click OK.
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About Local Global Assumptions
Global assumptions standardize account information for local files by making changes in a
source file and copying them to target files. Before updating target files, Global Assumptions
calculates them. Global Assumptions writes error logs in the current directory or windows
\temp.

Note: Global User Preferences are for locally-stored Strategic Finance files. For server entities,
there is Entity Change Manager—see Chapter 18, “Using Entity Change Manager”.

l “Using Global Assumptions ” on page 325

l “Setting Global Assumptions Files” on page 326

l “Setting Global Assumptions for Accounts” on page 327

l “Setting Global Assumptions Options” on page 328

Using Global Assumptions 

ä To use Global Assumptions:

1 Select Analysis > Global Assumptions to access Global Assumptions.

2 Define target files, password, and scenario information.

See “Setting Global Assumptions Files” on page 326.

3 Define groups of target files.

See “Setting Global Assumptions for Groups” on page 327.

4 Define assumptions accounts.

See “Setting Global Assumptions for Accounts” on page 327.

About Local Global Assumptions 325



Note: Optional: Click Find Accounts to search.

5 Select other options.

See “Setting Global Assumptions Options” on page 328.

6 Click Run to copy the global assumptions.

7 Click OK.

Setting Global Assumptions Files
You use the Global Assumptions—Files tab to select target files.

ä To set global assumptions:

1 Access Global Assumptions.

See “Using Global Assumptions ” on page 325.

2 Select Files.

3 View file information:

l Scenario

The source file scenario.

l Global source file

The source file name.

l Current directory

The filepath for accessing target files. See “Setting Global Assumptions User Preferences”
on page 39.

4 In Target Files, select target files and enter required information:

l File Name

Click a cell to select files in the default directory. Click Browse to search another directory.

l Password

For target files with passwords, enter the password.

l Scenario

Enter a scenario to update. The default is for each file is the current scenario. Not case-
sensitive.

l Last Updated

The date the target file was last updated.

l Update

Select this option to update the file. Use this option to select specific files when rerunning.

5 Optional: Select a row and click Delete.

6 Optional: Select a row and click Up and Down to reorder the files.
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7 Perform an action:

l Click Update All to update all files.

l Click Update None to update no files.

Setting Global Assumptions for Groups
You use the Global Assumptions—Group tab to create different groups of target accounts.

ä To set global assumptions for groups:

1 Access Global Assumptions .

See “Using Global Assumptions ” on page 325.

2 Select Group.

3 In Group Name, select a group and click Add.

Note: If you add a group that does not belong, select it in Group Name and click Delete.

4 View group information:

l Scenario

The source file scenario.

l Global Source

The source file name.

l Current Directory

The default directory for selecting target files. See “Setting Global Assumptions User
Preferences” on page 39.

5 In Target Files, add files to the group:

l File Name

Click a cell to select files in the default directory. Click Browse to search another directory.

l Password

For target files with passwords, enter the password.

l Scenario

Enter a scenario. The current scenario is the default. Not case-sensitive

6 Optional: Select a file and click Up or Down to reorder.

Setting Global Assumptions for Accounts
You use the Global Assumptions—Accounts tab to select accounts to export.
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ä To set global assumptions for accounts:

1 Access Global Assumptions .

See “Using Global Assumptions ” on page 325.

2 Select Accounts.

3 Optional: In Account(s) to export, select accounts.

4 Optional: Select a Transfer Type:

l Input values

l Output

5 Optional: Select an Order By option and click Refresh:

l Account number

l Checked accounts

6 Optional: Click Find Accounts to search.

Setting Global Assumptions Options
You use the Global Assumptions—Options tab to select export options.

ä To set global assumptions options:

1 Access Global Assumptions .

See “Using Global Assumptions ” on page 325.

2 Select Options.

3 Optional: Select Add subaccounts to target file to add subaccounts.

Exported subaccount information depends on the account:

l User-defined accounts

Exports all account attributes and aggregation rules.

l All current other subaccounts and main accounts

Exports input and calculated data, historical data, forecast methods, free-form formulas,
and account notes.

l Group and funding option settings are not exported.

l Main accounts are not added to target files—they must already exist.

l Account versions in global files are exported.

l If a target file main account has data, the data moves to the first subaccount and is not
additive.

4 Optional: Select Export both historical and forecast data to export historical and forecast data.

Default: forecast data only

5 Optional: Select Append export status information to existing log to write export status to the log.
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If deselected, each export has an individual log file.

6 Optional: Select Calc target file before saving to calculate all target files.

7 Optional: Select Include in log file accounts not found in target file to log accounts that are in the main file,
but not in target files.

8 Optional: Select Essbase settings:

Available only if Essbase is installed and Calc target file before saving is selected.

l Send data to Essbase after target file calculation

Exports data from the target files to Essbase after they calculate.

l Do not send data to Analytics Services after target file calculation

Prevents data transmitting to Essbase after calculating.

l Use target file's Send Data setting

The Send Data setting specified for each target file, on the File > Export > Automatic, Options
dialog, determines export.

m Data is calculated, saved, and sent if the Send Data settings are On File Save or After
Calculation.

m If the Send Data setting is On Demand, data is not transmitted.

l Send Scenarios

You can select the scenarios to transmit. If Essbase is not installed and Do not send data to
Essbase after target file calculation is deselected, this is disabled.

Select an option:

l Selected

Exports scenarios specified on the Files tab. Default.

l All

Exports all target file scenarios.

9 Perform an action:

l Click OK to save the global assumptions settings.

l Click Run to export and save the global assumptions settings.

Global Assumptions Export and Import Processes
l “Exported Data” on page 330

l “Target Files” on page 330

l “Time Periods” on page 331

l “Importing Global Assumptions” on page 331
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Exported Data
Exported data includes:

l Input and calculated values

l Historical data—see “Historical Period Data” on page 330

l Forecast Methods—see “Forecast Data” on page 330

l Account notes for main accounts and subaccounts

Exported data for User Defined Accounts includes:

l All account attributes—output type, output units, aggregation rules

l Subaccounts

l Account notes

Exported data overrides:

l Hotlinks—“Hotlinked Data” on page 330

Forecast Data
Strategic Finance does not ensure that accounts used in forecast methods exist in target files.
Missing accounts cause errors.

Hotlinked Data
For hotlinked data in target files, Strategic Finance overrides the links for updated accounts,
changing the cell color from blue to red and logging the broken link.

Historical Period Data
If you select the Export historical data option on the Global Assumptions Options tab, historical
period data is exported.

Target Files
Strategic Finance stores, in each target file, the file name, password (displayed as asterisks, '*'),
and date/time stamp of the source global assumptions file—see “Reviewing Summary File
Information” on page 54.

You can export global assumptions labelled under different versions or editions. Global
Assumptions exports information to the same account numbers even if they have different
names.

Strategic Finance logs warnings when exporting assumptions across editions.
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Time Periods
Global Assumptions handles the global and target file time periods as follows:

l If the highest level of detail used in the global file is months, target files can be in months,
quarters, or years.

l If the highest level of detail used in the source file is quarters, target files can be in quarters
or years. When the global file has more detail than target files, the yearly amounts in the
global file are calculated aggregate amounts. Global Assumptions handles this:

m If the global file is calculated, Global Assumptions exports output values as currency
overrides, because the global file contains no inputs corresponding to target file time
periods. This ensures the correct output.

m If the global file is not calculated, Strategic Finance logs an error.

l If the highest level of detail in the source file is years, target files can only be in years.

l The fiscal year end of the target and source files must match.

l Number of days in the subperiods of the target and source files must match.

l The historical/forecast boundary of the target and source files must match.

l If the source file has more periods than the target file, the extra periods in the source file are
ignored.

Importing Global Assumptions
Strategic Finance imports global assumptions data if:

l The source data changed since the last global assumptions update.

l The source file has a more recent date/time stamp than the target file.

Note: The import process synchronizes source and target files when the export process fails. For
example, if the network is down during an export, the database is not updated. The import
process detects the difference and imports global assumptions.
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About What If? Analysis
There are three What If? Analysis utilities for creating financial model variations:

l Scenario Manager—you create variations, or scenario, on a model, with accounts specific
to that scenario.

l Sensitivity Analysis—you can change values on some accounts to evaluate the effects on key
metrics.

l Goal Seek—you set target values for accounts, evaluate changes to other accounts to reach
those target values.

Using Scenario Manager
Scenarios are variations on an analysis. You create scenarios to evaluate different sets of forecast
assumptions, evaluating different possible outcomes in strategic planning.

l “Accessing the Scenario Manager” on page 334

l “Maintaining Scenarios” on page 334

l “Creating New Scenarios” on page 335

l “Displaying Multiple Accounts Values in Scenarios” on page 335

l “Exporting Scenarios” on page 336
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Accessing the Scenario Manager

ä To access Scenario Manager, perform an action:

l Select Analysis > What if Analysis > Scenario Manager.

l Click Scenario Manager .

Maintaining Scenarios
You use the Scenario Manager—Account Scenarios tab to create, delete, and edit scenarios.

ä To create or maintain scenarios:

1 Access Scenario Manager.

See “Accessing the Scenario Manager” on page 334.

2 Select Account Scenarios.

The Scenario Manager dialog box displays the scenarios in a model. Base and Actual are default
scenarios:

l Base—contains the original inputs of each account.

l Actual—isolates actual data.

Note: The accounts for the Base and Actual scenarios cannot be edited.

3 Perform an action:

l To create a scenario, click New. See “Creating New Scenarios” on page 335.

l To rename a scenario, in Scenarios, select a scenario, and click Rename.

l To delete a scenario, in Scenarios, select a scenario, and click Delete.

l In Comments, enter comments about the scenario.

4 In Scenarios, select a scenario.

5 In Scenario Type, select a type.

6 Optional: In Use Actuals, select an option for comparing actual data versus a budget or forecast:

l Never

Does not use actuals. Default.

l In History

Use actuals in historical periods.

l When available

Uses all data in the actual scenario.

7 In Accounts, select the accounts that should be specific to that scenario.
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Click the Accounts button to search. See “Finding Accounts” on page 89.

8 Optional: Select Show only selected accounts to hide deselected accounts.

9 Click OK.

Creating New Scenarios

ä To create scenarios:

1 In Scenario to Create, enter a name.

The name must be unique among scenarios in the model. Not case sensitive.

2 Click OK.

Displaying Multiple Accounts Values in Scenarios
You use the Scenario Manager—Output tab to display multiple output values for scenarios in
reports.

ä To display multiple account values in a scenario:

1 Access Scenario Manager.

See “Accessing the Scenario Manager” on page 334.

2 Select Account Scenarios.

3 In Scenario, select a scenario.

4 Select Outputs.

5 In Accounts, select accounts:

l Press Shift to select a range.

l Press Ctrl to select multiple, nonconsecutive items.

l Click the Find Accounts button to search. See “Finding Accounts” on page 89.

l Click the Reset Accounts button to deselect all accounts.

6 Optional: Select Store outputs for all accounts to store output values for all accounts when saving files.

Default: off

7 Optional: Select Store subaccounts if main account is stored to save outputs for subaccounts when saving
main accounts.

Default: on

8 Optional: Select Store dimensional members if main account is stored to save the outputs for all dimensions
when saving main accounts.

Default: on

9 Optional: Select Show only select accounts to hide deselected accounts.
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10 Click OK.

Sorting Scenarios
You can reorder scenarios in a list.

ä To reorder the scenario lise:

1 Access Scenario Manager.

See “Accessing the Scenario Manager” on page 334.

2 Select Sort.

3 Under Scenario, select a scenario.

4 Click the arrow buttons  to reorder the scenario.

5 Click OK.

Exporting Scenarios
You use the Scenario Manager—Scenario to Export tab to export scenarios to databases.

ä To export scenarios:

1 Access Scenario Manager.

See “Accessing the Scenario Manager” on page 334.

2 Select Scenario to Export.

3 Under Scenario Type, view scenario types.

4 Under Scenario to Export, select scenarios.

5 Click OK.

Working with Combined Scenarios
You use Combined Scenarios to create and evaluate variant models by combining scenarios,
saving you time in data entry.

l “Combined Scenario Example” on page 336

l “Rules for Creating Combined Scenarios” on page 337

l “Creating Combined Scenarios” on page 338

Combined Scenario Example
For a combined scenario example, assume an entity with this Base Scenario:
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Scenario Account Value

Base Sales 10%

Interest on Debt 6%

You create these scenarios on the Sales account:

Scenario Account Value

Forecasting 1 Sales 12%

Forecasting 2 Sales 14%

Forecasting 3 Sales 16%

You create these scenarios on the Forecasting account:

Scenario Account Value

Financing 1 Interest on Debt 7%

Financing 2 Interest on Debt 3%

Financing 3 Interest on Debt 4%

To evaluate values in Sales with different values in Interest, you create a combined scenario with
information from the Forecasting scenario, adding different Financing scenarios to evaluate
varying Interest on Debt account numbers.

You can create several Combined Scenarios, each of which pulls data from the different preceding
scenarios:

Scenario Account Value Scenario Account Value

Forecasting 2 Sales 14% Combined
Scenario 1

Financing 3 Interest on Debt 4%

Forecasting 1 Sales 12% Combined
Scenario 2

Financing 2 Interest on Debt 3%

Forecasting 3 Sales 16% Combined
Scenario 3

Financing 1 Interest on Debt 7%

Rules for Creating Combined Scenarios
These rules apply in creating Combined Scenarios:

l Combined Scenarios inherit the Actuals Rule from the last Scenario in the list. Each scenario
in the combined scenario uses the same actuals rule in the last scenario listed in the Selected
Scenarios list box—see “Creating Combined Scenarios” on page 338.
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l Overlapping accounts may be used, but the order of the Scenarios is important. If combined
scenario accounts exist in multiple account scenarios, calculations use the data from the
account in the last scenario in the Selected Scenarios list box—see “Creating Combined
Scenarios” on page 338. To use a version of the account, select the name of the scenario in
the Selected Scenarios list box, and reorder it using the up and down arrow buttons.

l An account with Actuals must have at least as many Time Periods as the Scenario to which
it belongs. If an account is introduced by a scenario, it must use Actuals for at least as many
periods as the Account scenario specifies. It may use Actuals for more periods if the last
scenario in the Selected Scenarios list box requires—see “Creating Combined Scenarios”
on page 338..

l You cannot add new accounts or Subaccounts directly into Combined Scenarios. New
accounts or subaccounts cannot be created in an Entity while you are in a Combined
Scenario. In order to add a subaccount, you access the Entity directly through the
Accounts spreadsheet of the client application workspace.

Creating Combined Scenarios
You use the Scenario Manager—Combined Scenarios tab to create combined scenarios. See
“Creating Combined Scenarios” on page 338 for rules.

ä To create combined scenarios:

1 From any Strategic Finance view, select Analysis > What if ...? Analysis > Scenario Manager.

2 Select Combined Scenarios.

3 Click New.

4 In Create Combined Scenario, enter a name and click OK.

5 Optional: In Comments, enter a description.

6 In Available Scenarios, select a scenario and click >> to add it to Selected Scenarios.

Repeat for each scenario.

7 Optional: Select Warn about Overlapping Accounts to receive warnings with overlapping accounts between
scenarios.

8 Optional: Use the up and down arrow buttons to reorder the scenarios in Selected Scenarios.

Follow these rules:

l Combined scenarios inherit the Actuals Rule from the last Scenario in Selected Scenarios.

l Overlapping accounts may be used, but the order of the scenarios is important.

9 Click OK.
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Using Sensitivity Analysis
You use Sensitivity Analysis to manipulate selected accounts and evaluate the effect on key
variables. For example, you can see how much you must increase product sales to balance an
increase in manufacturing expenses.

You can use Sensitivity Analysis to isolate the "value drivers" in financial models. Value drivers
are key variables that, when manipulated, impact values. Knowing which accounts affect your
enterprise helps you make informed decisions.

There are three sensitivity models:

l Full Strategic Finance model

l Shareholder Value model

l Economic Profit model

Accessing Sensitivity Analysis 

ä To use Sensitivity Analysis:

1 From any Strategic Financeview, select Analysis > What if...? Analysis > Sensitivity Calculator.

2 Set full model options.

See “Setting Full Model Options for Sensitivity Analysis” on page 339.

3 Set shareholder value options.

See “ Setting Shareholder Value Options for Sensitivity Analysis” on page 342.

4 Set economic profit options.

See “Setting Economic Profit Options for Sensitivity Analysis” on page 344.

5 Test results in the matrix.

See “Testing Sensitivity Analysis Results” on page 345.

6 Click OK.

Setting Full Model Options for Sensitivity Analysis
You use the Sensitivity Analysis—Full Model tab to analyze the entire model. Because it uses the
fill model, it has the longest calculation time.

ä To set the full model options for sensitivity analysis:

1 Access Sensitivity Analysis.

See “Accessing Sensitivity Analysis ” on page 339.

2 Select Full Model.

3 In Sensitivity of, select an account for analysis.
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Default: Net Income (v1750.00.000)

Note: Accounts using scalar inputs or historical average forecast method are not listed. Accounts
using Freeform Formulas sensitive to other accounts are included.

4 In In period, select a time period.

Default: the first forecast period

Note: You can select aggregate time periods only when you select Multiplying By in the Change
by field.

Exceptions

This becomes All Forecast Periods when you select one of these accounts in the Sensitivity of
field:

l SVA Variables

l EP Variables

l DDM Variables

l Cum. PV of Cash Flows

l Cum. PV of EP Cash Flows

l Cum. PV of Dividends

l PV of Residual Value

l PV of EP Residual Value

l PV of Equity Residual Value

l Corporate Value

l EP Corporate Value

l Estimated Equity Value

l Shareholder Value

l EP Shareholder Value

l Equity Value per Share

l Shareholder Value per Share

l EP Shareholder Value per Share

Relative variables in forecast time periods change to calculate the sensitivity of the valuation
account.

5 In Display as, define how values are displayed:

l Actual Value

Actual calculated values display in the current file's scale.

l Change In

340 Using What If? Analysis: Scenario Manager, Sensitivity Analysis, Goal Seek, and Crystal Ball



The change from the current value in the model displays.

l Percent Change

The percentage change from the current value in the model displays.

6 In Relative to (top), select the item on which the sensitivity of the item in Sensitivity of is determined and
the calculation based on.

Enter information for the first account variable that is changed. This appears on the matrix.

l Account

Select the top variable of the matrix on which the sensitivity is performed.

Default: Sales (v1000.00.000)

The list includes all accounts from the model, plus:

m Input accounts with no freeform formulas

m Input accounts with freeform formulas using @input

m Main accounts calculated as a sum of their subaccounts

m Subtotal subaccounts

Default: Weighted Average Exchange Rate

m For accounts calculated through subaccounting and subtotal subaccounts, the
increment percentage applies to the subaccounts' output values. Using these accounts,
you must select Multiplying by in the Change by field.

m Calculated accounts such as Net Income are not included.

l Change by

Select a method for changing the sensitivity variable.

Default: Multiplying by

Options:

m Adding

Add the change amount to the input value of the relative variable. The change amount
is based on the input type and scale of the relative variable. For example:

o An increment of 3 for A/R, if it is forecast in Days of Annualized Sales, adds 3 days
to the input value of A/R.

o An increment of 2 for Sales, if it is forecast as a Growth Rate, adds 2 percent to the
input value of Sales.

o An increment of 5 for Fixed Capital Investment, if it is forecast as Actual Value in
Millions, adds 5 Million Dollars to the input value of Fixed Capital Investment.

m Multiplying by

Multiplies the input value for the Relative to account by a percentage. For example:

o An increment of 2 for Sales, if it is forecast as a 10% Growth Rate, multiplies the
input value of 10% by 2%, equalling 10.2%.
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l Change Amount

Enter the amount multiplied by or added to the Relative to account. The maximum is 999.9.
You cannot enter negative amounts.

Default: 1%

Examples:

m If you enter 2% for Sales Growth Rate and select Multiplying in the Change by field,
Strategic Finance multiplies the Sales Growth Rate by 98% to obtain the -2% result and
multiplies the Sales Growth Rate by 102% to obtain the +2%.

m If you enter 2% for Sales Growth Rate and select Adding in the Change by field, Strategic
Finance adds or subtracts 2% to calculate the results. So 10% becomes 8% and 12%
growth rate.

l Forecast

Displays the forecast method of the Relative account.

7 Optional: To add another sensitivity variable, in And Relative to (left), select an .

To perform a sensitivity using a second variable, enter information about the account (it appears
left of the matrix). Complete the fields as you did in the Relative to fields.

Default: Cost of Goods Sold (v1040.00.000)

Note: The default account is Period End Exchange Rate unless you have saved another setting.

You cannot the select the same account for both relative variables.

To only perform an analysis using one variable, enter a zero for the change amount for one of
the relative variables.

8 Click OK.

Setting Shareholder Value Options for Sensitivity Analysis
You use the Shareholder Value tab to perform a sensitivity analysis using a limited number of
value driver variables from the Shareholder Value model. Because this is a subset, calculations
are faster and Strategic Finance aligns the sensitivity analysis with the Full Model.

ä To set the shareholder value options for sensitivity analysis:

1 Access Sensitivity Analysis.

See “Accessing Sensitivity Analysis ” on page 339.

2 Select Shareholder Value.

3 In Sensitivity of, select the variable for sensitivity analysis:

l Cumulative Present Value of Cash Flows

l Present Value of Residual Value
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l Corporate Value

l Shareholder Value (default)

l Shareholder Value per Share

4 In As , select a display option:

l Actual Value

Displays the actual calculated values in the current file's scale.

l Change In

Displays the change from the current value.

l Percent Change

Displays the percentage change from the current value.

5 In Relative to (top), select the top variable of the matrix on which the sensitivity is performed in addition to
the increment type and amount.

This includes these value drivers:

l Sales Growth Rate

l Profit Margin

l Incremental Fixed Capital Investment

l Incremental Working Capital Investment

l Cost of Capital

l Residual Value Cost of Capital

l Tax Rate

l Residual Value Tax Rate

The default is Sales Growth Rate unless you have run Sensitivity Analysis with another value.

l In Change %, enter the percent multiplied or added to the Relative to account.

You cannot enter negative amounts.

Default: 1%

Examples:

m If you enter 2% for Sales Growth Rate here and select Multiplying in the Change % field,
Strategic Finance multiplies Sales Growth Rate by 98% to obtain the -2% result and
multiplies Sales Growth Rate by 102% to obtain the +2%. So, 10% becomes 9.8% and
10.2%.

m If you enter 2% for Sales Growth Rate here and select Adding in the Change % field,
Strategic Finance adds or subtracts 2% to obtain the result. So 10% becomes 8% and
12% growth rate.

6 In And relative to (left), select the left variable of the matrix on which the sensitivity is performed.

The variables are the same as in the Relative (top) text box. Default: Profit Margin.
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l In Change % , enter the percent increment for the left variable. The rules in the Change %
for the top variable field apply.

l Change by

Select a method for changing the sensitivity variable:

m Adding—add the percentage to the variable.

m Multiplying by—multiply the variable by the percentage. Default.

Setting Economic Profit Options for Sensitivity Analysis
You use the Sensitivity Analysis—Economic Profit tab to analyze sensitivity using a subset of
value driver variables from the Full Model. Because this is a subset, calculations are faster and
Strategic Finance aligns the sensitivity analysis with the Full Model.

ä To set the shareholder value options:

1 Access Sensitivity Analysis.

See “Accessing Sensitivity Analysis ” on page 339.

2 Select Economic Profit.

3 In Sensitivity of, select a variable on which to perform sensitivity analysis:

l Cumulative Present Value of Economic Profit

l Present Value of Residual Perpetuity

l Economic Profit Corporate Value

l Economic Profit Shareholder Value (default)

l Economic Profit Shareholder Value per Share

4 In As, select an option for displaying results:

l Actual Value

Displays Actual calculated values in the current file's scale.

l Change In

Displays the change from the current value.

l Percent Change

Displays the percentage change from the current value.

5 In Relative to (top), select the top variable of the matrix on which the sensitivity is performed in addition to
the increment type and amount.

The list includes these value drivers:

l Sales Growth Rate

Note: The default is Sales Growth Rate unless you run Sensitivity Analysis with another
value.
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l Profit Margin

l Net Fixed Asset Turnover

l Working Capital Turnover

l Economic Profit RROC

l Long-Term RROC

l Tax Rate

l Residual Value Tax Rate

6 In Change %, enter the percent multiplied by or added to the Relative to account.

You cannot enter negative amounts.

Default: 1%

7 In And relative to (left), select the left variable of the matrix on which the sensitivity is performed.

The variables listed are the same as the Relative (top) field.

Default: Profit Margin

8 In Change %, enter the percent increment for the left variable.

The Change % rules for the top variable field apply.

9 In Change by, select a method to changing the sensitivity variable is changed:

l Adding—Add the percentage to the variable.

l Multiplying by—multiply the variable by the percentage. Default.

10 Click OK.

Testing Sensitivity Analysis Results

ä To test Sensitivity Analysis results:

1 Access Sensitivity Analysis.

See “Accessing Sensitivity Analysis ” on page 339.

2 Select the Full Model, Shareholder Value, or Economic Profit tabs.

3 Click Update.

4 View results in the matrix:

When you enter values and click Update, Strategic Finance updates the matrix on the Sensitivity
Analysis dialog box, showing how the two variables affect the sensitivity of the selected account.
You can print or copy and paste from the matrix.
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Using One Variable for Sensitivity Analysis
To analyze sensitivity for one variable, enter the top variable information, and enter 0 (zero) for
left variable's percent change. Displays only one row (the middle, horizontal row of numbers)
of calculated results.

Using Goal Seek
You use Goal Seek to identify a target value for an account. Strategic Finance calculates changes
to another account to reach that target. This eliminates manipulating accounts manually.

l “Using Goal Seek for Single Periods” on page 346

l “Using Goal Seek for a Time Series” on page 347

Using Goal Seek for Single Periods
You use the Goal Seek—Single Period tab to set a target for one time period.

ä To use Goal Seek for single periods:

1 From any Strategic Finance view, select Analysis > What if Analysis > Goal Seek.

2 Select Single Period.

3 In  Set Account, select the goal account.

Click to  browse.

4 In  In Period, select a time period.

5 In To Value, enter the target amount.

6 In By Changing Account, select the source account affecting the goal.

This account must be related to the goal account through a formula. To view account
relationships to determine if there is such a formula, see “Using Analyze” on page 97.

Click to  browse.

7 In In Period and To, enter the years to change the source account.

8 In Adjust By, specify the adjustment method:

l Same Percentage—adjust the account by the same percentage.

l Same Amount—adjust the account by the same amount.

9 Click Inputs to enter values.

See “Entering and Editing Data with Account Input” on page 85.

10 Click Seek.

l If it is unsuccessful, try new settings.
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l If it is successful, see “Accepting or Discarding Successful Goal Seeks” on page 347.

Using Goal Seek for a Time Series
You use the Goal Seek—Time Series tab to set multiple goals for a time series.

ä To use Goal Seek for a time series:

1 From any Strategic Finance view, select Analysis > What if Analysis > Goal Seek.

2 Select Time Series.

3 In  Set Account, select the goal account.

Click to  browse.

4 In To Values in Account, select a source account to contain the goal.

You can use Memo Accounts.

Click to  browse.

5 In By Changing Account, select the source account affecting the goal.

This account must be related to the goal account through a formula. To view account
relationships to determine if there is such a formula, see “Using Analyze” on page 97.

Click to  browse.

6 In In Period and To, enter the years to change the source account.

7 Click Inputs to enter values.

See “Entering and Editing Data with Account Input” on page 85.

8 Click Seek .

l If it is unsuccessful, try new settings.

l If it is successful, see “Accepting or Discarding Successful Goal Seeks” on page 347.

Accepting or Discarding Successful Goal Seeks
A successful Goal Seek prompts you with the changed value.

ä To accept or discard a successful Goal Seek, click a button:

l Accept—Enter the adjustments in the model.

l Discard—Ignore the results.

l Results—Display the adjusted values.
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Using Crystal Ball
Crystal Ball, a suite of Microsoft® Excel-based applications, harnesses and extends the analytical
power of spreadsheets. With Crystal Ball, you can run Monte Carlo simulations on Strategic
Finance financial models. Monte Carlo simulations apply statistical sampling techniques to data,
applying random numbers within a defined level of tolerance to simulate unknown business
risks. Monte Carlo simulation is available only for implementations using both Strategic Finance
and Crystal Ball.

Note: For information on setting up and using Crystal Ball, see the Crystal Ball documentation.

In Excel, you access the HSF-Crystal Ball plug-in by selecting Run/Tools > Strategic Finance
Setup to start a wizard, which you use to selectStrategic Finance entities and accounts for
randomizing. A wizard enabled you to select entities and accounts for Crystal Ball simulations.

The Crystal Ball client and Excel must be installed with the Strategic Finance client. From within
Excel, you use Crystal Ball to select Strategic Finance accounts from entities. Then, you create
Monte Carlo simulations, which are stored in results files available in Strategic Finance.

l “Accessing Crystal Ball Models” on page 348

l “Viewing Crystal Ball Result Files” on page 348

Accessing Crystal Ball Models
Only Crystal Ball models associated with the current entity are available.

ä To access Crystal Ball models:

1 From any Strategic Finance view, select Analysis > What if Analysis > Crystal Ball > Models.

2 In Models, select a model and click Open.

3 Optional: To delete a model, in Models, select a model and click Delete.

Viewing Crystal Ball Result Files
Only Oracle Crystal Ball, Fusion Edition result files associated with the current entity are
available.

ä To view Crystal Ball result files:

1 From any Strategic Finance view, select Analysis > What if Analysis > Crystal Ball > Result Files.

2 In Result Files, select a file and click Open.

3 Optional: To delete a file, in Result Files, select a file and click Delete.
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About Freeform Formulas
You use Formula Builder to create freeform formulas to calculate the historical and/or forecast
values of input accounts.

Formulas contain these components:

l Values

Either constant numbers or account numbers. See“Values” on page 349.

l Mathematical Operators

Such as +, -, *, /, ( ), ^. See “Mathematical Operators” on page 350.

l Boolean Operators

Such as >,<,>=,<=,=,< >,#OR#, #AND#. See “Boolean Operators” on page 350.

l Account References and Functions

For specifying account values, periods, or percentages. See “Functions Referencing Account
Time Periods” on page 350.

Formulas calculate using the standard arithmetic order from left to right: exponentiation,
multiplication, division, addition, and subtraction. You enter parentheses around expressions
to ensure those expressions calculate first within the order.

Values
Formulas can use constant numbers and account numbers:

l “Constant Numbers” on page 350

l “Account Numbers” on page 350
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Constant Numbers
To enter a number, enter the number. For example, enter “10” is literally ten, unless the file is
scaled in thousands—then “10” is “10,000”.

Account Numbers
To enter an account, enter a “v” with the account number immediately following. Case-
insensitive. For example, “V1040.00.000” and “v1040.00.000” refer to the same account.

Mathematical Operators

+ For Addition

- For Subtraction

* For Multiplication

/ For Division

^ For Exponentiation

Boolean Operators
These operators can be used only in the first condition of an @if statement:

> Greater than

< Less than

>= Greater than or equal to

<= Less than or equal to

= Equal

< > Not equal

#AND# Bitwise and

#OR# Bitwise or

Functions Referencing Account Time Periods
You use these functions to reference account time periods:

l “References to Other Time Periods” on page 351

l “Absolute Time Period References” on page 351

350 Using Freeform Formulas



l “Relative Time Period References” on page 351

References to Other Time Periods
By using a function-style format, vXXXX(argument), you can retrieve an account value from a
time period other than current. You can use absolute or relative period references.

Absolute Time Period References
You create an absolute period reference by:

l specifying the exact period label in quotes

l selecting a period using a function

For example:

Example Meaning

v1030 ( Jan 03 ) Specifies Sales in January 2003

v1030 ( @firstpd ) Specifies Sales in the first period

Relative Time Period References
A relative period reference specifies the number and/or type of periods to lag or lead:

l A lead references time periods following the current time period.

l A lag references time periods prior to the current time period.

For each reference, you must indicate whether the time periods are a lag or a lead:

l A plus (+) sign indicates a lead.

l A minus (-) sign indicates a lag.

If you specify no period type, the type becomes the same as the current period. For example, if
you are in a month then you lag by months, or if you are in a year then you lag by years.

You can retrieve an account value from a nonexistent period. For example, if you forecast January
2003 Sales based on growth rate from the previous year (January 2002 Results), but 2002 is an
annual period, Strategic Finance interpolates the answer based on the final Result for 2002. This
will not predict variance.

Valid formats include:

Example Meaning

v1030( -1M ) Lag one month of Sales

v1030( +3M ) Lead three months of Sales

v1030( -4Q ) Lag four quarters of Sales
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Example Meaning

v1030( +2Q ) Lead two quarters of Sales

v1030( -1Y ) Lag one year of Sales

v1030( +3Y ) Lag three years of Sales

v1030( -1 ) Lag one of the current period type of Sales

v1030(+2M) Lead two months of Sales

See “Functions that Typecast Within Relative Time Period References” on page 352.

Functions that Typecast Within Relative Time Period References
These functions convert time levels. The conversion occurs before other operations in the
formula:

l “@week” on page 352

l “@month” on page 352

l “@qtr” on page 353

l “@half” on page 353

l “@year” on page 353

@week

Definition

Converts to a week.

Returns

A week

Example

v350.0.001 (-2(@week)) 

@month

Definition

Converts to a month.

Returns

A month
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Example

 -v350.0.21 (+2q(@month)) - @input 

@qtr

Definition

Converts to a quarter.

Returns

A quarter

Example

v350.000.05(-4y(@qtr)) 

@half

Definition

Converts to a half of a year.

Returns

Half of a year

Example

v350.0.001 (-3(@half)) 

@year

Definition

Converts to a year.

Returns

A year.

Example

v350.0.18(-18m(@year)) 

Building Formulas
l “Building Accounts into Formulas” on page 354

l “Building Functions into Formulas” on page 355
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l “Building Time Formulas” on page 355

Using Formula Builder

ä To build freeform formulas using Formula Builder:

1 From any Strategic Finance view, click .

2 Select Freeform.

3 Click Build.

4 In Formula, place your cursor and add accounts and functions to build formulas:

l “Building Accounts into Formulas” on page 354

l “Building Functions into Formulas” on page 355

5 To add mathematical operators, click a button:

l +

l -

l *

l /

l (

l )

l Enter an operator from the keyboard.

6 Click Apply to save changes.

7 Click OK.

Building Accounts into Formulas
You use the Formula Builder—Account tab to enter accounts into freeform formulas.

See “About Freeform Formulas” on page 349.

ä To enter accounts:

1 Access Formula Builder.

See “Using Formula Builder” on page 354.

2 Select Account.

3 In Formulas, place the cursor.

4 Enter accounts:

l To search accounts by group, in the Filter text box, select an account group.

l To search accounts by match:
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a. Select a Match Type option:

m Contains—Displays accounts with a match in the name.

m Starts with—Displays account names beginning with the match.

b. In the Match text box, enter text.

5 To select an account, double-click an account name.

6 Click OK.

Building Functions into Formulas
You use the Formula Builder—Function tab to enter functions into freeform formulas.

See “About Freeform Formulas” on page 349.

ä To build functions into formulas:

1 Access Formula Builder.

See “Using Formula Builder” on page 354.

2 Select Function to add functions into the formula.

l The Formula text box contains the formula you are building.

3 In Names, select a function.

See “Functions Used in Formulas” on page 356.

4 Add the function:

l In the Names list box, double-click the function.

l In the Examples list box, double-click an example to enter the sample syntax, which you
can modify.

l Click on the Formula text box and manually enter functions.

5 Click OK.

Building Time Formulas
You use Build Time Formula to define formulas to reference time periods. For example, to
reference data for the current and next year, you use @basepd:

@basepd(+1(@year))

Note: You use Time Period to change the base period. See “Creating, Modifying, Deleting, and
Displaying Time Periods” on page 129.

ä To build time formulas:

1 From a freestyle report, access Build Time Formula.
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See “Linking Data to Freestyle Reports by Assigning Cell Attributes” on page 192.

2 In Formula, build a time formula.

l To enter an operator, click a button:

m +

m –

m (

m )

l In Function, double-click functions:

m @firstpd

See “@firstpd” on page 362.

m @lasthist

See “@lasthist, vXXXX(@lasthist)” on page 363.

m @firstfore

See “@isfirstfore” on page 369.·

m @lastfore

See “@lastfore, vXXXX(@lastfore)” on page 362.·

m @closing

See “@closing” on page 361.·

m @deal

See “@deal” on page 361.·

m @opening

See “@opening” on page 363.·

m @basepd

See “@basepd” on page 361.

l In Period Labels, double-click time periods.

3 Optional: Select Show User Labels to display user-defined time periods.

See “Changing Time Period Labels” on page 132.

4 Click OK.

Functions Used in Formulas
l “Functions That Retrieve Values” on page 357

l “Functions That Reference Specific Time Periods” on page 360.

l “Functions That Retrieve Time Period Information” on page 364

l “Functions That Modify the Retrieval of an Account Value” on page 382
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l “Functions That Operate on Expressions” on page 389

l “Special Functions” on page 394

Functions That Retrieve Values
These functions have no arguments:

l “@na” on page 357

l “@nummonths” on page 357

l “@numweeks” on page 358

l “@dim(vXXXX) or @dim(vXXXX,"dimension member")” on page 358

l “@dimexact(vXXXX,"dimension member")” on page 359

l “@scalar” on page 359

l “@calc( PROCESS, Vxxxx )” on page 360

l “@ipvalue( PROCESS, Vxxxx )” on page 360

l “@debt( Vxxxx, TOKEN_NAME )” on page 360

l “@sub(Vxxxx.xx)” on page 360

@na

Definition

Not a number.

For use as a general fill value or for non-logical results.

Returns

N/A

Example

If a ratio is relevant only in forecasted periods due, use @na for other periods. For example:

@if(@ishist, @na, v1400/ v2890) 

where Total Interest Expense is v1400 and Total Liabilities is v2890.

Note: N/A* X= N/A and N/A+ X= X

@nummonths

Definition

Number of months in a period
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Returns

l The number of months in a time period.

l N/A for time structures based on weeks.

Example

l In a quarter, this returns the number of months in the quarter.

l In a half year, this returns 6.

l In a year, this returns 12.

@numweeks

Definition

Number of weeks in a period

Returns

The number of weeks in a period.

Example

l In a month, this returns the number of weeks in the month, or a value of 4 or 5.

l In a quarter, this returns 12 or 13.

l In a half year, this returns 26 or 27.

l In a year, this returns 52 or 53.

@dim(vXXXX) or @dim(vXXXX,"dimension member")

Definition

A relative dimensional instance.

If this function assigns dimensions to an account, no other dimensional references can exist in
this function than are currently assigned to this account. For example, if a referenced account
has the dimensions Region and Product, the account using @dim cannot reference this account
if it has the dimensions Business Unit and Product.

Returns

Returns a dimensional instance from the variable account relative to the dimensional instance
containing the formula.

Example

Assume the dimensions Region and Product exist in a Strategic Finance model, with several
members associated to each. If Sales and Cost of Goods Sold are dimensional, you can create a
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formula in Cost of Goods Sold referencing the respective dimensional instances of Sales, and
multiply the instance by a percentage:

@dim(v1000)*70%.

Note: A dimensional instance is the end of a dimensional node. In the example, the dimensions
are Region and Product. If East is a member or Region and Cellular Phones is a member
of Product, the dimensional instance is Sales\ East\Cellular Phone. Note that Sales/ Cell
Phones/East is the same dimensional instance or the same numbers appear for both.

@dimexact(vXXXX,"dimension member")

Definition

References dimensional account instances from accounts that do not share the same dimensions
as the account with the formula, enabling you to reference dimensions not currently assigned
to the account with the function.

Returns

Returns a dimensional instance.

Example

If Sales has the dimension Region but not Product, and Cost of Goods sold has the dimension
Product but not Region, the Cost of Goods Sold account can use this formula:

@dimexact(v1000,"North")*.1 

to retrieve the instance for Sales/North and multiply it by 10%.

@scalar

Caution! Do not use arguments to retrieve values from other accounts with @scalar. This
functionality may be deprecated in a future release.

Definition

Returns a scalar value from the forecast method.

If you use @scalar in a Freeform Formula forecast method, the account accepts one scalar input
value in all forecast periods.

Returns

Returns the value of the single forecast input for a variable when that forecast method is in use.
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@calc( PROCESS, Vxxxx )

Definition

A general method of calling a complex calculation routine.

Returns

l True—if the calculation succeeds.

l False—if the calculation fails.

@ipvalue( PROCESS, Vxxxx )
An instruction to the calculation engine indicating there are intra-period values stored for this
account, by some process, that should be retrieved and, in the case of Flows, summed to return
the reporting value for the account for the period.

@debt( Vxxxx, TOKEN_NAME )
Returns values directly from the debt schedule for use in formulas and reporting. Other than
trivial internal calculations, this performs no calculations.

@sub(Vxxxx.xx)
Similar to @dim in that, using no arguments, it references the same subaccount number as the
variable being calculated. Useful when calculating subaccounted formulas, as with some Debt
Scheduler variables.

Functions That Reference Specific Time Periods
These functions return time period information into the current time period from different
periods. None of these functions have arguments.

l “@basepd” on page 361

l “@closing” on page 361

l “@deal” on page 361

l “@firstfore” on page 362

l “@firstpd” on page 362

l “@lastfore, vXXXX(@lastfore)” on page 362

l “@lasthist, vXXXX(@lasthist)” on page 363

l “@opening” on page 363

l “@lastactual” on page 364

l “@lastpd” on page 364
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@basepd

Definition

Base period

Returns

A relative time reference that returns the value for an account in the base period—see “Creating,
Modifying, Deleting, and Displaying Time Periods” on page 129.

Example

If 2007 is the base period, this equation: v1000(@basepd)

returns the value of Sales (v1000) for 2007.

@closing

Definition

Closing period

Returns

A relative time reference that returns the value for the closing period of an account.

Example

This formula: v1000(@closing)

returns the closing period value for Sales (v1000).

@deal

Definition

Deal period

Returns

A relative time reference that returns the value for the deal period of an account.

Example

This formula: v2005(@deal)

returns the deal period value for Cash Used in Transaction (v2005).
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@firstfore

Definition

First forecasted period

A relative time reference that returns the first forecasted time period value for an account—see
“Creating, Modifying, Deleting, and Displaying Time Periods” on page 129.

Example

To return the first forecasted period output value for Sales, if the last historical value (e.g. 1999)
of sales is 10 and a 10% growth rate in all following periods:

v1000(@firstfore)

The value returned is 11 (10* 1.1) or 2000's sales.

@firstpd

Definition

First period

Returns

A relative time reference that returns the first period in the model's value for an account.

Example

If 2007 is the first period in the model, the formula:

v1000(@firstpd)

return the value for 2007 Sales (v1000). If 2007 is in quarters, Strategic Finance returns the first
quarter for 2007 Sales (v1000).

@lastfore, vXXXX(@lastfore)

Definition

References the last forecasted value of an account.

Returns

l The value of an account in the last forecasted period.

l N/A for other periods.

Example

For this formula and values:

v1000(@lastfore)
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V1000 1998H 1999H 2000F 2001F 2002F 2003F 2004F

Sales 10 15 16.5 18.15 19.965 21.962 24.158

The formula returns 24.158 in 2004 and N/A in other periods.

@lasthist, vXXXX(@lasthist)

Definition

References the value of an account that is in the last historical period.

Returns

l The value in the last historical period.

l N/A for all periods up to the last historical period.

Example

For this formula and values:

v1000(@lasthist)

V1000 1998H 1999H 2000F 2001F 2002F 2003F 2004F

Sales 10 15 16.5 18.15 19.965 21.962 24.158

The formula returns and N/A in 1998, a 15.000 in 1999 and remaining periods.

@opening

Definition

Opening period

Returns

A relative time reference that retrieves the value for an account in the opening period. The
opening period is the aggregate of the closing and deal periods. For example, for a deal period
in Mar99, Strategic Finance creates the accounts Mar99:Closing and Mar99:Deal, which
aggregate to Mar99. Mar99 is the opening period.

Example

The formula: v2000(@opening)

returns the opening period value of Cash (v2000).
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@lastactual

Definition

Last actual value.

Returns

A reference to the last actual period.

@lastpd

Definition

Last time period.

Returns

A reference to the last time period.

Functions That Retrieve Time Period Information
These functions accept optional arguments to specify absolute or relative period references.
Without arguments, they return the value for the current period.

l “@halfnum” on page 365

l “@inputpd( [Time period reference])” on page 366

l “@isagg” on page 366

l “@isclosing” on page 367

l “@isdeal” on page 367

l “@iseoy” on page 368

l “@isfirstpd” on page 368

l “@isfirstfore” on page 369

l “@isfore” on page 369

l “@ishalf” on page 370

l “@ishist” on page 371

l “@isinput” on page 371

l “@islastfore” on page 372

l “@islasthist” on page 372

l “@ismonth” on page 372

l “@isopening” on page 373

l “@isqtr” on page 373
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l “@issub” on page 374

l “@isweek” on page 374

l “@isyear” on page 375

l “@isrestate” on page 375

l “@monthnum” on page 375

l “@period” on page 376

l “@pdexists” on page 376

l “@pdlen” on page 377

l “@pdnum” on page 377

l “@qtrnum” on page 377

l “@since( period reference ), @after” on page 378

l “@weeknum” on page 378

l “@yearlen” on page 379

l “@yearnum” on page 379

l “@firstday” on page 379

l “@lastday” on page 380

l “@iscalc” on page 380

l “@isleaf” on page 380

l “@isptd” on page 380

l “@istrailing” on page 381

l “@islastactual” on page 381

l “@islastperiod” on page 381

l “@blocknum” on page 381

l “@issuepd( Vxxxx, [optional period reference])” on page 382

l “@isissuepd( Vxxxx, [optional period reference])” on page 382

l “@isinterm( Vxxxx, [optional period reference])” on page 382

@halfnum

Definition

Half period number

Used to trigger @if statements by making the condition equal to the first or second part of the
year.

Returns

l 1—first half
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l 2—second half

Example

If a company accumulates taxes for the first half of the year and pays taxes second half, this
formula could be entered in a Taxes Payable account:

@if(@halfnum=1, @sum(v1690,@ytd), 0)

with Total Taxes (v1690).

@inputpd( [Time period reference])

Definition

Input period

This function is useful when using an optional time period reference, usually a lead or lag,
although absolute period references are possible.

Returns

Returns the input period driving the value for the period being calculated. This may be the period
that is being calculated, if it is an input period.

Example

For example:

@inputpd( -1 )

You can reference the preceding input period, even if that period is a different type from the
current period, which enables returning some types of lagged data.

This formula:

@Vxxxx(-1)

returns the value of Vxxxx from the previous period of the same type.

This formula:

@Vxxxx(@inputpd(-1))

returns the value of Vxxxx from the preceding input period.

@isagg

Definition

Is an aggregate period

A relative reference in @if statements. Used with memo accounts, ratio accounts, and covenant
accounts in time period structures that yield aggregate periods.
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For example, if a model is in quarterly detail a year end aggregate period is created. The same
applies to months, half years, and subperiods. Used in @if statements, different calculations can
be performed in these aggregate periods.

Returns

l True—if the period is an aggregate period

l False—if not

Example

If a model is in quarters and the year end is an aggregate period, this formula:

@if(@isagg,1,2)

returns 2 in each of the four quarters and 1 in the year end aggregate.

Note: This function only works when one of the User Defined Accounts is a calculated (CALC)
field and the None option is selected. See “Using User-Defined Accounts” on page 99.

@isclosing

Definition

Is the closing period in the model

A relative reference in @if statements.

Returns

l True—if the period is the closing period in the model

l False—if not

Example

This formula:

@if(@isclosing, 1, 2)

returns 1 in the closing period, 2 for other periods.

@isdeal

Definition

Is the deal period

A relative reference in @if statements.

Returns

l True—if the period is the closing period in the model
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l False—if not

Example

This formula:

@if(@isdeal, 1, 2)

returns 1 in the closing period, and 2 for other periods.

@iseoy

Definition

Is the end of the year

A relative reference in @if statements used for models in months, quarters, or half years. This
function models year end payments of accrued liabilities. Causes no problems in yearly detail.

Returns

l True—if the period is at the end of the fiscal year

l False—if not

Example

If the model is in quarters and December is the fiscal year end, this formula:

@if(@iseoy,1,2)

returns 2 in the first three quarters and 1 in the fourth quarter.

@isfirstpd

Definition

Is first period

A relative reference in @if statements.

Returns

l True—if the period is the first period in the model

l False—if not

Example 1

If the first quarter of 1998 is the first period in the model, this formula:

@if(@isfirstpd, 1, 2)

returns 1 for 1Q98, and 2 for other periods.
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Example 2

If you delete 1998, the formula in the previous example returns 1 in the first period of 1999, and
2 in subsequent periods.

@isfirstfore

Definition

Is the first forecasted period in the model

A relative reference in @if statements, enabling you to change the historical/forecast boundary
and maintain the integrity of the formula. Forecast periods are determined by the historical/
forecast boundary set in “Creating, Modifying, Deleting, and Displaying Time Periods” on page
129.

Returns

l True—if the period is the first forecasted period in the model

l False—if not

Example 1

If a model is in years and the historical/forecast boundary is 2007/2008, with 2008 as the forecast
period, this formula:

@if(@isfirstfore,1,2)

returns 1 for 2000, and 2 for other periods.

Example 2

The same formula in the previous example, but with a model in quarters with the first quarter
of 2008 as the first forecast period, returns 1 for the first quarter of 2008, and 2 for other periods.

@isfore

Definition

Is a forecasted period.

A relative reference in @if statements.

Forecast periods are determined by the historical/forecast boundary set in “Creating, Modifying,
Deleting, and Displaying Time Periods” on page 129.

Returns

l True—if the period is a forecasted period

l False—if not
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Example

If a model contains 6 years starting in 2006, with the first year historical, then the remaining
years, 2007–2011, are forecast. This formula:

@if(@isfore, 1, 2)

returns 1 for 2006, and 2 for the other years.

@isfirstforeyr

Definition

Is first forecast year.

Accepts a time period reference as an argument.

Returns

l True—If this period is contained in the first forecast year, or the first year is, even partially,
in the forecast period.

l False—If not.

@ishalf

Definition

Is a half year

A relative reference in @if statements.

You can divide a year into quarters, enabling aggregate half year periods, or divide a year into
halves, which would not make these aggregate periods. Time period detail is determined in
“Creating, Modifying, Deleting, and Displaying Time Periods” on page 129.

Returns

l True—if the period is a half-year period whether or not it is an aggregate period

l False—if not

Example

If a model has 2006 in years and 2007 in half years, this formula:

@if(@ishalf, 1, 2)

returns 2 in 2006, and 1 in 2007.
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@ishist

Definition

Is a historical period

A relative reference in @if statements.

Historical periods are determined by the historical/forecast boundary set in “Creating,
Modifying, Deleting, and Displaying Time Periods” on page 129.

Returns

l True—if the period is a historical

l False—if not

Example

If a model contains 6 years starting in 2006 and the first year if historical, then 2007–2012 are
forecast. This formula:

@if(@ishist, 1, 2)

returns 1 in the 2006, and 2 in the other years.

@isinput

Definition

Is an input period

A relative reference in @if statements.

As opposed to a calculated or aggregate period. Used in time period structures containing
aggregate or year-end periods: months, quarters, halves. You use this function with accounts
convertible into calculated accounts: memo accounts, ratio accounts, and covenant accounts.

Returns

l True—if the period is an input period

l False—if not

Example

If 2006 is in quarters with an aggregate year end, this formula:

@if(@isinput, 1, 2)

returns 1 for each quarter of 2006, and 2 in the year end 2006.
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@islastfore

Definition

Is the last forecast period

A relative reference in @if statements.

Returns

l True—if the period is the last forecasted period in the model

l False—if not

Example

If a model contains 6 years ending in 2011, and 2007–2011 are forecast, this formula:

@if(@islastfore, 1, 2)

returns 1 in 2011 (the last forecasted period), and a 2 in the other years.

@islasthist

Definition

Is the last historical period

A relative reference in @if statements.

Forecast periods are determined by the historical/forecast boundary set in “Creating, Modifying,
Deleting, and Displaying Time Periods” on page 129.

Returns

l True—if the period is the last historical period in the model

l False—if not

Example

If a model contains 6 years starting in 2005, with 2006 as the last historical period, then the 2007–
2010 are forecast. This formula:

@if(@islasthist, 1, 2)

return 1 in 2006, and 2 in all other years.

@ismonth

Definition

Is a monthly period

A relative reference in @if statements.
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Time period detail is set in “Creating, Modifying, Deleting, and Displaying Time Periods” on
page 129.

Returns

l True—if the period is in months

l False—if not

Example

If 2006 is in years and 2007 is in months, this formula:

@if(@ismonth, 1, 2)

returns 2 for 2006, and 1 in monthly periods for 2007.

@isopening

Definition

Is the opening period in the model

A relative reference in @if statements.

The opening period is the aggregate of the closing and deal periods.

For example, if you create a deal period in Mar08, Strategic Finance creates the accounts
Mar08:Closing and Mar08:Deal, which aggregate to Mar08. Mar08 is the opening period.

Returns

l True—if the period is the opening period in the model

l False—if not

@isqtr

Definition

Is a quarter

A relative reference in @if statements.

Returns

l True—if the period is in quarters

l False—if not

Example

If 2007 is in years and 2008 is in quarters, this formula:

@if(@isqtr, 1, 2)

Functions Used in Formulas 373



returns 2 in 2007, and a 1 for each quarter in 2008.

If this function was built using “Using User-Defined Accounts” on page 99, the 2008 year end
aggregate period returns a 2.

@issub

Definition

Is a subperiod

A relative time reference in @if statements.

The opening period is the aggregate of the closing and deal periods.

Returns

l True—if the period is subperiod with zero days

l False—if not

Example

If 2007 is in years and 2008 is comprised of two subperiods, one of 365 days and another of zero
days, this formula:

@if(@issub, 1, 2)

returns 2 for 2007, and, for 2008, 1 for the 365 day and 1 in the restatement or zero-day period.

If this function was built using “Using User-Defined Accounts” on page 99, the 2008 aggregate
period returns a 2.

@isweek

Definition

Is a week

A relative time reference in @if statements.

Time period detail is set in “Creating, Modifying, Deleting, and Displaying Time Periods” on
page 129.

Returns

l True— if the period is in weekly detail

l False—if not

Example

If 2007 is in months and 2008 is in weeks, this formula:

@if(@isweek, 1, 2)
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returns 2 in the months of 2007, and 1 in the weeks of 2008. Aggregate periods of 2008 returns
2.

@isyear

Definition

Is a year

A relative time reference in @if statements.

Returns

l True—if the period is a year or yearend

l False—if not

Example

If 2007 is in years and 2008 is in quarters, this formula:

@if(@isyear, 1, 2)

returns 1 in 2007, and 2 for each quarter in 2008.

If this function was built using “Using User-Defined Accounts” on page 99 with the None option,
the 2008 year-end aggregate period returns 1.

@isrestate
Obsolete—replaced by @isdeal.

@monthnum

Definition

The month fiscal number

You use @monthnum in @if statements to model one-time-a-year occurrences. Strategic Finance
numbers months from 1 to 12 beginning with the first month of the fiscal year. For example,
the function is used if a liability were paid out on a month.

Returns

The number of the month: between 1 and 12.

Example

If income Taxes Payable is v2530, Total Taxes is v1690, and September is month number 9, this
formula:

@if(@monthnum= 9, v1690, v2530(-1m)+v1690) 
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aggregates all taxes in v2530 until September, pays taxes by decreasing the balance to 0, and starts
accumulating current-period taxes.

@period

Definition

Period number, starting from the first forecasted time period

This function counts the aggregates and input columns. The last historical time column is
number 0, and each column number following increases by 1.

Returns

l True—if the period number equals a number input in @if

l False—if not

Example

This formula:

@if(@period= 2, 1, 2)

executes (result: 1) after the formula reaches the second forecasted time column.

@pdexists

Definition

Period exists

Executes commands if a period exists.

Returns

l True—if the period exists

l False—if not

Example

For the Sales (v1000) account:

@if(@pdexists(-3),V1000(-3),@na) 

Embedded in a larger formula, this formula ensures that Sales from the 3 previous periods enters
the equation. If there are no Sales figures for those periods, it returns N/A.
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@pdlen

Definition

Period length

Time period detail is set in “Creating, Modifying, Deleting, and Displaying Time Periods” on
page 129.

Returns

Returns the number days in a period.

Example

This formula calculates interest expense:

@pdlen/@yearlen * v2520 * 9% 

Where Notes Payable (v2520) has a 9% annual rate. This takes the number of days in the period,
divides by the number of days in the year, multiplies the debt balance, and multiplies by 9% to
get to a periodic interest expense.

@pdnum

Definition

Period number, starting from the first time column

Totals the aggregates and inputs. The first time column is number 0.

Returns

The number of time columns in the model since the first period.

l True—if the period number equals the number enter in @if

l False—if not

Example

@if(@pdnum= 2, 1, 2)

This executes (result: 1) after the formula reaches the third time column in the model.

@qtrnum

Definition

Quarter number

Returns

A relative time reference in @if statements.
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Example

@if(@qtrnum=3,v1080(-1Q),v1000*@input)  

In the third quarter, this formula takes the value of second quarter Selling, General &
Administration Expense (v1080). In the first, second, and fourth quarters, the formula takes an
input percentage (@input) times Sales (v1000).

@since( period reference ), @after

Definition

Adds durations to functions such as @sum.

@since includes starting periods. Accepts absolute period references such as @firstfore or
May03, but rejects relative period references such as -1Y.

@after does not include starting periods.

Example

@sum( Vyyyy, @since( @issuepd( Vxxxx )))

Sums all flows occurring after the debt was issued.

@weeknum

Definition

The week fiscal number

Used in @if statements to model one-time-a-year occurrences.

Strategic Finance numbers the weeks from 1 to 52 (or 53) beginning with the first week of the
fiscal year. For example, you use this function if a dividend were paid out in a week.

Returns

The fiscal week number, between 1 and 53.

Example

For Common Dividend (v1880) and Weighted Average Common Shares Outstanding (v3410):

@if(@weeknum=37,v3410*.65,0)

returns a Common Dividend corresponding to 65 cents per common share in the 37th week of
each year and 0 in all other weeks.
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@yearlen

Definition

Year Length

Returns

The number of days in the year, as defined in “Creating, Modifying, Deleting, and Displaying
Time Periods” on page 129.

Example

This formula returns the value of Sales (v1000) in annual periods:

@if(@isyear,v1000,v1000/@pdlen*@yearlen)  

In non-year periods, it annualizes Sales by dividing by the period length and multiplying by the
number of days in the year.

@yearnum

Definition

Year number

A relative time reference in @if statements.

Returns

The year number.

Example

@if(@yearnum=2001,v1080(-1y),v1000*@input)  

In 2001, the formula returns the value of 2000 Selling, General & Administration Expense
(v1080). In other forecast years, the formula return an input percentage (@input) times Sales
(v1000).

@firstday

Definition

The first day of the time period

Returns

The day number for the first day of the period.
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@lastday

Definition

The last day of the time period

Returns

The day number for the last day of the period. For calendar time, this is the number of days since
December 30, 1899. For non-calendar time periods, the value is adjusted for the length of the
year (360 or 364 days).

@iscalc

Definition

Is a calculated number

Returns

l True—if the time period contains calculated values

l False—if not

@isleaf

Definition

Is an entity with no child entities

Returns

l True—if the time period has no child periods

l False—if not

Example

In a year containing only months, the year returns false and months return true.

@isptd

Definition

Is period-to-date

Returns

l True—if the time period is a period-to-date

l False—if not
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@istrailing

Definition

Is a trailing period

Returns

l True—if the time period is a trailing period

l False—if not

@islastactual

Definition

Is the last actual value

Returns

l True—if the time period is the last actual period

l False—if not

@islastperiod

Definition

Is the last time period

Returns

l True—if the time period is the last period

l False—if not

@blocknum

Definition

A block of time periods defined by month or week numbers

Returns

l For models in months, the month number in the year, 1 to 12.

l For models in weeks, the week number in the year, 1 to 53.
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@issuepd( Vxxxx, [optional period reference])

Definition

Issue period

Returns

l If Vxxxx contains a debt schedule, returns the period in which the debt was issued.

l Otherwise, returns an invalid period reference.

@isissuepd( Vxxxx, [optional period reference])

Definition

Is issue period

Returns

l True—if Vxxxx contains a debt schedule and the current period, or optional reference, is
when the debt was issued

l False—if not

You use the optional period reference to change the test period. For example:

@isissuepd( Vxxxx, -1 )

test if the prior period was the issue period.

@isinterm( Vxxxx, [optional period reference])

Definition

Is in the term—Debt Scheduler only

You use the optional period reference to check another period if the first is within the term. A
period is within the term of the debt if the debt is issued, exists, or is extinguished during that
period.

Returns

l True—If Vxxxx has a debt schedule and the current period is within the term.

l False—If Vxxxx has no debt schedule, or the current period is not within the term.

Functions That Modify the Retrieval of an Account Value
For these functions, the first argument is an account reference, unless otherwise indicated.
Arguments in [] are optional:

l “@abs(vXXXX)” on page 383
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l “@annualize(vXXXX)” on page 383

l “@avg(vXXXX, -t)” on page 384

l “@ceil(vXXXX)” on page 384

l “@chg(vXXXX,-t)” on page 385

l “@floor(vXXXX)” on page 385

l “@histavg or @histavg(vXXXX)” on page 386

l “@input or @input(vXXXX)” on page 386

l “@irr(vXXXX(t),vXXXX(t), [%])” on page 387

l “@normalize” on page 387

l “@prior(vXXXX)” on page 388

l “@sum(vXXXX, -t)” on page 388

l “@ytd” on page 388

@abs(vXXXX)

Definition

Absolute value

Returns

The absolute value of a specified account.

Example

@abs(v1750) 

Where Net Income equals v1750 and is -10, this returns 10.

@annualize(vXXXX)

Definition

Annualize a value

You use this when working in months, quarters, or half years. The calculation uses the number
of days in the year and the number of days in that period to calculate an annualized value.

Returns

Returns the annualized value of the account.

Example

@annualize(v1150) 

Where Operating Profit equals v1150 and is 15 in the third quarter of 2000. This calculates as:

Functions Used in Formulas 383



15*(# of days in year)/(# of days in period)

or

15* 366/ 92= 59.674.

@avg(vXXXX, -t)

Definition

Averages a value over "t" periods

The "t" variable can be a month, quarter, or half year. Strategic Finance calculates values for
periods with insufficient detail.

Returns

Returns a rolling average of an account for the precious "t" periods.

Example

@avg(v1040, -3q) 

Where Cost of Goods Sold (v1040) is:

v1040 1998 1999 1Q00 2Q00 3Q00 4Q00

Cost of Goods
Sold

15 20 4 5 6 7

The calculation in 2Q00:

[5+ 4+ (20*(# of days in 4Q99)/(# of days in 1999)]/3

The result: 5.68

The calculation in 3Q00:

(4+ 5+ 6)/3 or 5.

@ceil(vXXXX)

Definition

Rounds a value up to the next real number

Returns

Returns the next highest real number (e.g. 2, 10, 65, 149...) based on the result of the
parenthesized variable or equation.

Example

Where Inventory (v2040) is 233, this formula:
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@ceil(v2040/100) 

calculates the number of trucks necessary to haul the inventory, assuming each truck carries 100
worth of inventory in a period. This example equates to 2.33 and the function rounds result up
to 3.

@chg(vXXXX,-t)

Definition

Calculates the change

Returns

Returns the change in the variable over t periods.

Example

@chg(v1040, -1q) 

Where Cost of Goods Sold (v1040) is:

v1040 1998 1999 1Q00 2Q00 3Q00 4Q00

Cost of Goods
Sold

15 20 4 5 6 7

In the second quarter of 2000 the equation returns:

1, (5- 4)

@floor(vXXXX)

Definition

Rounds a value down to the next real number

Returns

Returns the next lower real number (e.g. 2, 10, 65, 149...) based on the result of the parenthesized
variable or equation.

Example

If Sales are 20.23, 34.45:

@floor(v1000)

calculates the values 20 and 34.
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@histavg or @histavg(vXXXX)

Definition

Historical forecasting average

If a Freeform Formula forecast method contains @histavg, no input is required in the forecast
period. On the Accounts view, when the cursor is on the referenced account, the Hist. Avg. text
box displays the historical average.

The years in the calculation of the historical average are defined in “Creating, Modifying,
Deleting, and Displaying Time Periods” on page 129.

Returns

The historical average based on the forecasting method used in the account.

Example 1

The basic formula:

@histavg

Example 2

If Sales (v1000) in 2006 and 2007 are 10 and 12, and the forecasting method of sales is as an
actual dollar value, this formula:

@histavg(v1000) 

returns 11.

Example 3

If example 2 uses a growth rate forecasting method, Strategic Finance calculates the historical
average at 20%—the growth rate needed to get from 10 to 12.

@input or @input(vXXXX)

Caution! Do not use arguments to retrieve values from other accounts, as this option may
deprecated.

Definition

Uses an input in the formula

Enables users to input a number and reference that input in a formula.

Returns

The input function works in conjunction with the Input as and Units text boxes in “Entering
Forecast Methods as Freeform Formulas” on page 116.
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Example 1

When calculating dividends, Net Income from the first forecasted time period can be used as a
base. Net Income is multiplied by a percentage input in each period.

For example:

@input* v1750(@firstfore)

By default, the Input as is Currency. Change it to Percentage for this formula.

Example 2

For Cost of Goods Sold (v1040):

@input(v1040) 

returns the input of v1040 regardless of the account containing the formula. If Cost of Goods
Sold is 75% of Sales, Strategic Finance returns 75% instead of the Cost of Goods Sold output.

@irr(vXXXX(t),vXXXX(t), [%])

Definition

Internal Rate of Return (IRR)

l The first variable is the account in which the initial cash outlay exists at in a period.

l The second variable is the cash stream beginning in a period.

l The percentage is an optional guess at the IRR.

Returns

The internal rate of return of a stream of cash flows.

Example

A project with an initial invest in 2000 and a cash flow beginning in 2000, uses this formula:

@irr(v300(1999), v4100(2000))

if the initial investment exists in v300 of 1999. The cash stream comes from the cash flow of
Operations (v4100) beginning in 2000.

@normalize

Definition

Normalize a value

Calculates a normalized value from the number of days in the current period and a prior period.
For comparing consecutive time periods of various lengths.
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Returns

The normalized value of an account across consecutive time periods.

Example

@normalize(v1150(-1)) 

If Operating Profit (v1150) is $8,515 in 2006,

2007 calculates as:

(v1150(-1)*# of days in current period)/(# of days in prior period) or 
(8515*366)/365 = 8538.

@prior(vXXXX)

Definition

Prior period account

Returns

References the prior period's account balance.

Example

@prior(v1040) 

references the prior period balance for Cost of Goods Sold (v1040).

@sum(vXXXX, -t)

Definition

Summation

Returns

This is a rolling summation function. You must enter an account number and the number of
periods to sum.

Example

@sum(V1040,-3M)  

sums Cost of Goods Sold (v1040) over the last three months.

@ytd

Definition

Year to Date
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References year-to-date time periods.

Returns

A summation of values from the beginning of a year to the present.

Example

If a three-year model, 2004-2006, is in quarters:

@avg(v1040(-2Q), @ytd)

averages the year-to-date Cost of Goods Sold value from the prior two quarters. In the first
quarter of 2006, the sums 1Q2000, 2Q2000, and 3Q2000, and divides by three.

Functions That Operate on Expressions
These functions can take any expression as an argument:

l “@depr(vXXXX,"schedule") or @depr(vXXXX,"schedule", period retirement is in, % of
initial investment retired)” on page 389

l “@if(T/F Test Condition, Execute if True, Execute if False)” on page 391

l “@isna(expression)” on page 393

l “@max(val.,val.)” on page 393

l “@min(val.,val.)” on page 394

l “@not(condition or formula)” on page 394

@depr(vXXXX,"schedule") or @depr(vXXXX,"schedule", period retirement is
in, % of initial investment retired)

Definition

Depreciation

Returns

Calculates depreciation or removes retirements from depreciation expense.

Enables forecasting depreciation against a capital expenditures stream. The basic formula:

@depr (CAPX* stream, * schedule)

where CAPX stream is the depreciating capital expenditure account and schedule is the schedule
name defined in “Using the Debt Scheduler” on page 217. Enter this formula in v2190.1 or a
memo account and the function output is the depreciation for that period's asset.

When depreciating CAPX streams, @depr lags backward. The depreciation in 2003 for a five-
year asset is:

l 2003's CAPX times the first year rate
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l plus 2002's CAPX times the second year rate

l plus 2001's CAPX times the third year rate, etc.

If a year has no CAPX or the year does not exist, Strategic Finance multiplies zero by a rate.

Because Strategic Finance applies the same rate to all a variable's CAPXs, each asset class should
have a CAPX stream. For example, use separate subaccounts of v2170.1 for five-year and ten-
year properties.

When depreciating assets for financial and tax reporting purposes, you can use the same CAPX
stream, but different schedules and output accounts.

l “Interim Periods” on page 390

l “Retirements” on page 390

l “Purpose 1: Depreciation” on page 391

l “Purpose 2: Removing Retirements” on page 391

Interim Periods

If you enter assets per quarter, month, or half-year, @depr calculates the annual depreciation
for the asset, displaying the amount in the quarter. To calculate each interim period likewise,
create schedules.

In years after the year placed in service, Strategic Finance calculates annual depreciation for that
asset and allocates to interim periods based on days.

Retirements

To record a retirement, this function records depreciation:

@DEPR(v2170.03, "schedule", 3, 50)

l v2170.3 (Gross Retirements) is the retirements on assets

l "schedule" is the schedule containing the depreciation rate (e.g. "5 year SL")

l (3) is the current year in the schedule (in a half-year convention, five-year properties
depreciate in six years). Must be a positive integer.

l (50) is the depreciation percentage not recognized in the retirement year. Must be between
(0) and (100) and applies only in the retirement year. In years after the retirement year,
Strategic Finance calculates depreciation no longer recognized. If a method recognizes no
depreciation in the retirement year, enter 100.

Note: If modeling the asset sales, model accumulated depreciation on the retired assets.

Total depreciation is calculated by adding all depreciation accounts and subtracting retirements.
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Purpose 1: Depreciation

@depr can depreciate capital investments streams using depreciation schedules. The formula
should use the account forecasting capital investments (v2170.1.xxx). Enter the exact name of
the schedule in quotations.

Example 1:

@depr(v2170.1.010, "Tax: 5 year") 

With the 5 year MACRS depreciation schedule: 20%, 32%, 19.2%, 11.52%, 11.52%, 5.76%. There
are six depreciation percentages due to the half-year convention.

V2170.1.01
0 1998H 1999H 2000F 2001F 2002F 2003F

CAPEX 16 20 30 35 40 45

In the first forecast year, 2000, Strategic Finance takes 19.2% of 1998's investment (from the
third period of the schedule), 32% of 1999's 20, 20% of 2000's 30 investment. The answer is
15.28.

Purpose 2: Removing Retirements

When removing assets from service before completely depreciating, remove the asset's portion
of the depreciation expense, becauseStrategic Finance depreciates initial investments. Strategic
Finance does not know retirements occur in the future and can not adjust accordingly.

@depr can remove the retired portion from the depreciation amount. In @depr, reference the
account holding asset retirements (v2170.3.xxx).

Reference the schedule depreciating the assets, enter the number of periods back the retired asset
started, and reference the % of the initial investment being removed from the depreciation
expense.

Example 2:

@depr(v2170.3.010, "Tax: 5 year", 3, .75)  

@if(T/F Test Condition, Execute if True, Execute if False)

Definition

Conditional logic statement

Syntax:

@if(test condition, execute if "true", execute if "false")

Executes one of two commands based on a condition. The condition can be a formula, string,
list, or date, and must return true or false. You can nest @if statements.
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Returns

Results of executed command.

Example 1

For Net Income (v1750), if the common dividend payout percentage is based on the company's
net income growth over the previous year, and:

l If Net Income increases by at least 25%, the dividend is 20%

l If Net Income is below 25%, the dividend is 15%

The formula for Common Dividends is:

@if((v1750-v1750(-1Y))/v1750(-1Y)>=25%, v1750*20%,v1750*15%)

Example 2

If the model in example 1 is in quarters, but dividends are paid once a year at the fiscal year
beginning, based on the prior year's net income, use a nested @if to calculate payment in the
first quarter only:

@if(@qtrnum=1,@if((v1750(-1q)-v1750(-5q))/v1750(-5q)>=25%, 
v1750(-1q)*20%,v1750(-1q)*15%),0)

Note: In the analyze trail, Strategic Finance returns 1 if the answer is "true", and a 0 if the answer
is "false".

l “Using strings” on page 392

l “Using lists” on page 392

l “Using Dates” on page 393

Using strings

Enter strings in quotes, for example: "Underwriting". Strings are case-insensitive, and are used
as function arguments only to test formulas—they cannot be used as results.

This is valid:

@if(v1.0.600="Underwriting", v300*v305, @na)

because you can use strings in tests.

This is invalid:

@if(v155=v160, 300, "Revenue")

because you cannot use string as results.

Using lists

Lists behave like strings. Lists can be time series or scalar.
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For example, if an account “Processed?” (v150.00.0000) has these possible values: Yes, No, Not
Available—this is valid:

@if(v150="Yes", 100, 200)

In enumerated number lists, numbers are handled as strings, and entered in quotes. For example:

@if(v176="8", 300, 400)

Using Dates

To enter dates, use the mm/dd/yyyy format within quotes, for example:

@if(v174="06/30/2003", 100, 300)

Dates are handled as strings.

@isna(expression)

Definition

Is not available

Can be used in @if statements.

Returns

l True—if the expression is undefined or not a number

l False—if not

Example 1

@isna(1/0)

The answer to the expression is undefined, soStrategic Finance returns true.

Example 2

@if(@isna(v2040/v1040), v2040/v1040, 0) 

With Inventory (v2040) and Cost of Goods (v1040), this formula returns the inventory turnover
when Cost of Goods Sold does not equal zero and 0 when Cost of Goods Sold does equal 0 or
is N/A.

@max(val.,val.)

Definition

Maximum

You can use formulas can with this function.
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Returns

The maximum of a value range.

Example

@max(0, 1, 2)

Strategic Finance returns 2.

@min(val.,val.)

Definition

Minimum

Returns the minimum of a value range. Formulas can be performed within function.

Example

@min(0, 1, 2)

Strategic Finance returns 0.

@not(condition or formula)

Definition

Not something

Used in @if statements to execute a command if a condition is not true.

Example 1

@if(@not(v1750>100000), 1, 2)

If v1750 (Net Income) is less than or equal 1 million, a 1 is returned, otherwise a 2 is returned.

Example 2

@if(@not(@isyear), 1, 2)

Strategic Finance returns 1 if the period is not a year (e.g. a month, quarter...), and a 2 upon
other time structures.

Special Functions
These functions are for specific use. Avoid them.

l “@debtex” on page 395

l “@pfdindebt” on page 395

l “@xspfdtodebt” on page 395
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@debtex
Used by Debt Scheduler for internal calculations.

@pfdindebt
Used by Funding Options for internal calculations.

@xspfdtodebt
Used by Funding Options for internal calculations.
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Working With Rows and Columns
You modify spreadsheets by adjusting row height and column width, inserting rows and
columns, and adding page breaks.

l “Inserting Rows” on page 397

l “Inserting Columns” on page 398

l “Inserting Page Breaks” on page 398

l “Hiding and Unhiding Rows and Columns” on page 398

l “Resizing Rows or Columns Manually” on page 399

l “Resizing Row Height Numerically” on page 399

l “Resizing Column Width Numerically” on page 399

l “Resizing Row Height and Column Width Automatically” on page 400

Inserting Rows

ä To insert rows:

1 In the Accounts view, select a row.

2 Select Edit > Insert > Text Row.

3 On Insert Text Row, select an option:

l Blank Text Row

Create an empty row.

l Subtotal Line

Create a row with a line indicating a subtotal row following.

l Total Line
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Create a row with double lines for indicating a total row following.

l User Defined

Create a custom row break. Select one or both of these:

m Text for Account Name Columns

Add a name to the row break, and enter the name in this field.

m Text to Fill Data Columns

Add a row break across the row and enter a character in this field. The columns in the
row display this character to indicate a break.

4 Click Insert.

Inserting Columns

ä To insert columns:

1 In the workspace, select a column.

2 Select Edit > Insert > Text Column.

Inserting Page Breaks

ä To insert page breaks:

1 In the workspace, select a row.

2 Select Edit > Insert > Text Column.

3 On Insert Page Break, select the page-break type:

l Horizontal

l Vertical

4 Click OK.

Hiding and Unhiding Rows and Columns

ä To hide and unhide rows or columns:

1 On a report, select a row or column and right-click.

2 Perform an action:

l Select Format > Column > Hide.

l Select Format > Row > Hide.
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Resizing Rows or Columns Manually

ä To resize rows or columns:

1 In the heading row or column, hover the mouse pointer over the border.

Note: It is easier to resize columns manually if you have turned Show Frame for Account Rows
and \Time Columns on in Analysis > User Preferences.

2 When the cursor becomes a double-headed arrow, drag to resize.

Resizing Row Height Numerically

ä To resize row height numerically:

1 In the workspace, select the rows.

2 Perform an action:

l Select Format > Row > Height.

l Right-click a row and select Format > Row > Height.

3 On Row, perform an action:

l In Height , enter a number.

l Select Use Default Height and enter a number in Default Height .

4 Click OK.

Resizing Column Width Numerically

ä To resize column width numerically:

1 In the workspace, select a column.

2 Perform an action:

l Select Format > Column > Width.

l Right-click a column and select Format > Column > Width.

3 On Column, perform an action:

l In Width , enter a number.

l Select Use Default Width, and enter a number in Default Width

4 Click OK.
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Resizing Row Height and Column Width Automatically

ä To resize row height and column width automatically:

1 In the workspace, select rows or columns.

2 Perform an action:

l To resize a column:

m Select Format > Column > Autowidth.

m Right-click a columnFormat > Column > Autowidth.

l To resize a row:

m Select Format > Row > Autoheight.

m Right-click a rowand select Format > Row > Autoheight.

Resizes based on the cell contents.

Working With Cells
You can change selected or global numeric formats, the fonts and font attributes and the cell
alignment contents in a report. You can modify, copy, and paste.

l “Moving and Copying Cell Contents” on page 400

l “Formatting Cells” on page 401

l “Formatting Numbers” on page 401

l “Aligning CellData” on page 401

l “Changing Cell Fonts” on page 402

l “Changing Cell Borders ” on page 402

l “Changing Fill Colors and Patterns ” on page 402

Moving and Copying Cell Contents

ä To copy and move cell contents:

1 In the workspace, select a cell or cells.

2 Select Edit > Copy.

3 In the workspace, select a cell or cells.

4 Select Edit > Paste.
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Formatting Cells

ä To format cells:

1 In the workspace, select a cell or cells.

2 Perform an action:

l Select Format > Cells.

l Right-click and select Format > Cells.

3 Perform an action:

l To format numbers, see “Formatting Numbers” on page 401.

l To align cell data, see “Aligning CellData” on page 401.

l To change fonts, see “Changing Cell Fonts” on page 402.

l To change borders, see “Changing Cell Borders ” on page 402.

l To fill backgrounds, see “Changing Fill Colors and Patterns ” on page 402.

4 Click OK.

Formatting Numbers

ä To change the number format:

1 Access Format Cells.

See “Formatting Cells” on page 401.

2 Select Number.

3 In Category, select a format.

4 In Type, select type.

5 Click OK.

Aligning CellData

ä To align cell data:

1 Access Format Cells.

See “Formatting Cells” on page 401.

2 Select Alignment.

3 In Horizontal, select an alignment.

4 In Vertical, select an alignment.

5 Optional: Select Wrap Text if text, after reaching the end of the cell, should start again at the beginning.

Without this option, text truncates when reaching the end of the cell.
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6 Optional: Select Merge Cells to merge cells.

7 Click OK.

Changing Cell Fonts

ä To change cell fonts:

1 Access Format Cells.

See “Formatting Cells” on page 401.

2 Select Font.

3 In Font, select a font.

4 In  Font style, select a style.

5 In Size, select a size.

6 Optional: Select a text effect:

l Select Strikeout to draw a line through the text.

l Select Underline to underline the text.

l In Color , select a color.

7 In Script, select a style.

8 Click OK.

Changing Cell Borders

ä To change cell borders:

1 Access Format Cells.

See “Formatting Cells” on page 401.

2 Select Border.

3 Under Line Style, select an option.

4 Under Color, select an option.

5 At the bottom, select the cell borders to display.

6 Click OK.

Changing Fill Colors and Patterns

ä To change cell fill colors or patterns:

1 Access Format Cells.

See “Formatting Cells” on page 401.

402 Formatting



2 Select Patterns.

3 In Fill Color, select a color.

4 In Pattern Color , select a color.

5 In Fill Pattern, select a pattern.

6 Click OK.
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Working with Graphs
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About Graphs
Strategic Finance enables you to activate the Graph dialog box from any Strategic Finance view,
provides fourteen graph types, and enables you to enhance the graph appearance. With graphs,
you can identify trends and conditions to confirm your model's accuracy or emphasize where
it needs improvement.

Accessing Graph

ä To access Graph:

1 From any Strategic Finance view, select Report > View (F10).

2 Select options:

l View—see “Using the View Tab” on page 405

l Configure—see “Using the Configure Tab” on page 406.

l Accounts—see “Using the Accounts Tab” on page 407.

l Time—“Using the Time Tab” on page 407

Using the View Tab
The View tab identifies the current graph and provides a list of available graphs, a data update
option, and an option to import graph data

ä To use the View tab:

1 Access Graph.

See “Accessing Graph” on page 405.

2 For creating a graph, in Graph Name, enter a name, and click Add.
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The name appears in the Available list. If you enter a name and immediately select the Configure
tab, the name is added to the Available list and displayed in the title bar of the Graph dialog box.
In this case, you need not click Add.

Note: The name displayed in the Available list is not the title of the graph. The graph title is
entered in the Configure tab.

3 From Available, select a graph.

The name of the selected graph appears in the title bar of the graph dialog box.

4 Optional:To modify items displayed in the View tab, perform an action:

l To change the graph name, in Available, select the graph, enter a name, and click the

checkmark button .

l To revert to the previous name (after you rename a graph), click the X button.

l To delete a graph, select it, and click Delete..

5 Optional: To import data from another Strategic Finance file into the selected graph, in Graph Data, click
Import, and select the file.

Note: Only data that falls within the analysis time period is imported.

6 Optional: To specify the time of the next data update for the selected graph, enable the Data Update button
(by, on Configure, deselecting Automatically Update), click Data Update, and define an update time.

By default, the Automatically Update action is selected, and the Data Update button is not
available. Therefore, by default, data is updated when it is changed.

7 Click Apply.

8 Click Close.

Using the Configure Tab
The Configure tab includes the information to be displayed, an option that enables automatic
updates, and user-defined information

ä To use the Configure tab:

1 Access Graph.

See “Accessing Graph” on page 405.

2 In View, select a graph, and select Configure.

The graph name appears in the Current Graph to Configure field of the Configure tab.

3 Select options:

l Automatically Update—applies the most recent changes made to the graph

l Show Scenario—display the scenario
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l Show Legend—identify the graph components

l Show Title—display the graph title.

l Show X-Axis Title—display the title on the X axis.

l Show Y-Axis Title —display the title on the Y axis

4 In Chart Type, select a graph type.

Optional: You can select other options regarding graph type:

l To stack data, select Stacked Data.

l To express data as a percentage, rather than a value, select % Axis.

5 Optional: To modify the graph, perform one or more actions:

l To resize the graph, enlarge or reduce the size of the graph window.

l To rotate the graph, press Ctrl, and, when the cursor changes, use the mouse to rotate the
graph.

Note: If the data cannot be stacked or cannot be expressed as a percentage, the Stacked or %Axis
button, respectively, is not available.

6 Optional: To print the graph, select File > Print.

7 Click Apply, and view the graph.

8 Click Close.

Using the Accounts Tab
The Accounts tab enables you to select the accounts to be graphed

ä To use the Accounts tab:

1 Access Graph—see “Accessing Graph” on page 405.

2 On View, select a graph, and, on Configure, configure the graph.

3 Select Accounts.

4 In Select Account(s) to Filter, select the account group to graph.

5 In Select Account(s) to Graph, double-click the accounts to graph.

6 Click Apply, and view the graph.

7 Click Close.

Using the Time Tab
The Time tab enables you to select the time periods to be graphed
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ä To use the Time tab:

1 From a Strategic Finance view, select Reports > Graph.

2 Build the graph:

l Select a graph—see “Using the View Tab” on page 405

l Configure the graph—see “Using the Configure Tab” on page 406.

l Select the accounts for the graph—see “Using the Accounts Tab” on page 407.

3 Select Time.

4 In Available Time Period(s) to Graph, select the years for which to display data in the graph.

You can add time periods to or delete time periods from the Available Time Period(s) to
Graph list.

5 Click Apply, and view the graph.

6 Click Close.

Creating Graphs From Freestyle Reports
You can create a graphs from freestyle report data.

ä To create graphs from freestyle reports:

1 Within a freestyle report, select a range of cells, including the row and column headings.

2 Select Insert > Chart.

Strategic Finance produces a graph based on the data. Bar graph is the default type.

Copying and Pasting Graphs to Microsoft Office Files
The graph transfers as a bitmap file. You are copying and pasting an image, not data.

ä To copy and paste graphs:

1 Within Strategic Finance, from a report view, double-click the graph.

2 Right-click, and click Copy.

3 In a Microsoft Office program, open a file.

4 Select Edit > Paste Special.

5 In the As list, select Picture, and click OK.
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About Server Importing and Exporting
On the Strategic Finance server, you can import and export data with other EPM System
products:

l Financial Management

l Planning

l Essbase

l Hyperion Enterprise

This exchange provides numerous benefits by:

l Creating one, unified view of enterprise financial information.

l Saving time and reducing error by creating direct links between products.

l Sharing key performance and operating metrics among products.

l Leveraging investments in time and money by using the same data for multiple purposes.

For example, historical data is often used as a starting point for analyses in Strategic Finance. If
you use Financial Management for consolidation, you can import data from Financial
Management to Strategic Finance for use as the basis for strategic analysis. After you analyze the
data in Strategic Finance and create the strategic financial plan, you can export the data back to
Financial Management for reporting.
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Taskflow for Importing and Exporting Between EPM System
Servers

Before you can import and export data between servers, the Strategic Finance administrator
must:

l Assign your user ID the correct access privileges.

l Create a connection to the Financial Management server.

ä To import or export between Strategic Finance and other EPM System products:

1 Identify the source and destination entities.

See “Source and Destination Entities” on page 410.

2 Create a map between the entities.

See “Working with Import and Export Maps” on page 410.

3 Create a batch to specify the server.

See “Working With Batches” on page 416.

4 Create a batch entry to associate the batch and the map.

See “Working With Batch Entries” on page 418.

5 Run the import or export.

See “Running Batch Imports and Exports” on page 420.

Source and Destination Entities
Before you can import or export data, you must identify the source and destination entities,
from where Strategic Finance retrieves data, and to where it sends data. You cannot create
metadata during an import or export, so if a destination entity does not exist, you must build
one before creating a map.

l If you are importing, the destination entity must exist within Strategic Finance and be open.

l If you are exporting, the other EPM System product server must contain the destination
entity.

Working with Import and Export Maps
Maps relate Strategic Finance data to the data of other EPM System product servers. As guides
for translating data between two formats, maps ensure data is exported to the right place.

When you create a map, Strategic Finance evaluates the names of the dimensions, time periods,
and scenarios and creates mappings between properties of the same name.

Map-related instructions:
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l “Managing Maps” on page 411

l “Creating Import and Export Maps” on page 412

l “Essbase Import and Export Maps” on page 415

A map can also be used to define, within other EPM System product servers, a default import
or export entity. A default entity applies to map in which it is defined and is overwritten when
a batch entry is created. For exporting or importing with EPM System products built on Essbase,
you can base maps on alias tables.

Managing Maps
To create and maintain maps, use the Map Manager dialog box.

ä To manage maps:

1 Open an entity—see “Opening Entities” on page 70.

2 Select Server > Maps.

3 In Map Type, select an item:

l Essbase Import

l Essbase Export

l Planning Import

l Planning Export

l Financial Management (HFM) Import

l Financial Management (HFM) Export

l Hyperion Enterprise Import

l Hyperion Enterprise Export

4 Perform an action:

l Click Create—see “Creating Import and Export Maps” on page 412.

l Under Name, select a map and perform an action:

m Click Check Out to open.

m Click Release Lock to break a lock.

m Click Delete to delete.

5 Click OK.
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Creating Import and Export Maps
You must have an entity open before you can create a map.

ä To create EPM System import or export maps:

1 Open an entity.

See “Opening Entities” on page 70.

2 Access Map Manager and select a map type.

See “Working with Import and Export Maps” on page 410.

3 Click Create.

4 In New Map, enter a unique name.

5 Optional: To base the map on another, select Copy of Map, and click  to select a map.

6 Click OK.

7 In Maps, select the map and click Check Out.

8 Select a server, application, and database.

l For Planning, see “Selecting Planning or Essbase Servers and Databases” on page 421.

l For Financial Management, see “Selecting Financial Management Servers, Applications, and
Databases” on page 421.

9 Map dimensions.

See “Mapping Import and Export Dimensions” on page 412.

10 Map common dimensions.

See “Mapping Import and Export Common Dimensions” on page 413.

11 Map accounts.

See “Mapping Import and Export Accounts” on page 414.

12 Map time periods.

See “Mapping Import and Export Time Periods” on page 415.

13 Map scenarios.

See “Mapping Import and Export Scenarios” on page 415.

14 Click OK.

Mapping Import and Export Dimensions
You use the Select tab to map dimensions between entities, thus ensuring that data is imported
or exported to the proper location. When you create a map, dimensions of the same name are
mapped automatically.

You should verify that the correct dimensions are assigned between the two entities.
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l At least one account, time, and scenario dimension must be mapped before you can
configure accounts, time periods, and scenarios.

l You can assign a dimension as a common dimension act as a global variables between
entities.

ä To map dimensions:

1 Open a map.

See “Managing Maps” on page 411.

2 Select Select.

3 For each dimension in the Dimension column, select a dimension in the Assign to column.

Note: At least one account, time, and scenario dimension must be mapped before you can
configure accounts, time periods, and scenarios.

4 Optional: To use Essbase alias tables, in Alias Table, select a table.

5 Optional: To change the order in which dimensions are processed, from the Accounts, Time, Scenarios, or
Common lists, select a dimension and click the up or down arrows.

Mapping Import and Export Common Dimensions
You use the Common tab to map common dimensions between entities. During import and
export, common dimensions act as global variables. For example, for an entity with a dimension
named Location and members East and West, to import data only from East, you set Location
as a common dimension and map only the East member.

For a map, you can assign a default entity in the other EPM System product server that is used
for importing and exporting. Assigning a default entity is useful if you plan to use one entity in
Strategic Finance. Default entities are overridden by batch entries.

You can define the monetary scale for importing or exporting. For example, numbers can be
imported as ones, thousands, millions, and billions.

ä To map common dimensions:

1 Open a map.

See “Managing Maps” on page 411.

2 Select Common.

3 For each dimension under Dimensions, under Member, select a member.

During the import, each selected member becomes a global variable. For example, for the
Location dimension with members East and West, if you define West as the common dimension,
the import selects only data associated with West.

4 Optional: In Default Entity, select a Strategic Finance entity from which to pull lists.

If the batch or batch entry defines a default entity, this setting is overridden.

5 Optional: In Scale currency/unit in, select a base unit for calculations:
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l Default

Uses the scale in the source entity.

l Ones

1.0 = 1

l Thousands

1.0 = 1,000

l Millions

1.0 = 1,000,000

l Billions

1.0 = 1,000,000,000

6 Optional: Select Scale percentages? to determine the location of the decimal point in values expressed as
percentages.

Examples:

l Selected—the value 10.3% appears as 10.3.

l Deselected—the value 10.3% appears as .103.

7 Optional: Select For Accounts not imported, preserve... to determine how Strategic Finance handles values
for accounts not included in the import:

l Select Input Values to use the input value of the account.

l Select Output Values to use the output value of the account.

8 Optional: Select Prompt for Common Dimensions? if Strategic Finance, when running the batch import or
export, should warn the user about common dimensions.

9 Optional: Select Import NULL values as zeroes if Strategic Finance should translate empty values from the
source as numeric zero values.

Mapping Import and Export Accounts
You use the Accounts tab to map accounts between entities. After you define the accounts
dimension, to ensure that data is imported or exported to the correct account you must map
accounts between the target and source entities.

ä To map accounts:

1 Open a map.

See “Managing Maps” on page 411.

2 Select Accounts.

3 Map accounts:

a. In To, select the destination account.

b. In From, select a source account.
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c. Click Add.

d. Repeat for all imported or exported accounts.

Mapping Import and Export Time Periods
You use the Time tab to map time periods between entities.

ä To map time periods:

1 Open a map.

See “Managing Maps” on page 411.

2 Select Time.

3 Map accounts:

a. In To, select the target time period.

b. In From, select a source time period.

c. Click Add.

d. Repeat for all imported or exported time periods.

Mapping Import and Export Scenarios
You use the Scenario tab to map scenarios between entities.

ä To map the scenarios:

1 Open a map.

See “Managing Maps” on page 411.

2 Select Scenario.

3 For each scenario in the left column, select a scenario in the right column.

Essbase Import and Export Maps
You can set up server-side imports and exports between the Strategic Finance server and an
Essbase server.

Note: Do not confuse the server-side import and export with the Strategic Finance client to
Essbase server export functionality. See “Exporting from Strategic Finance Clients to
External Essbase Databases” on page 430.

To set up server-side import or export with an Essbase server, follow the instructions for creating
Planning import and export maps. However, to import and export data with Essbase databases
that are not Planning databases, you must meet these conditions:
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l The country attribute is assigned to the entity dimension in the Essbase database, similar to
how accounts and time attributes are assigned to their respective dimensions.

l The Essbase database includes a scenario dimension.

l The Essbase Server is configured to run with external authentication, for connecting with
theStrategic Finance server.

Working With Batches
Batch names identify server and database connections. When you create a batch, you create an
empty name with no connection and define whether the name is used for importing or exporting
data. Then, you must edit the batch properties to associate the server, application, and database.

Batch-related instructions:

l “Managing Batches” on page 416

l “Creating Batches” on page 417

l “Setting Batch Properties” on page 417

Managing Batches

ä To manage batches:

1 From any Strategic Finance view, select Server > Batches.

2 In Batches, select one:

l Planning Import

l Planning Export

l HFM Import

l HFM Export

l Enterprise Import

l Enterprise Export

3 Perform an action:

l To create a batch, click Create. See “Creating Batches” on page 417.

l In the Name column, select a batch and perform an action:
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m Click Check Out to open.

m Click Release Lock to break a lock.

m Click Delete to delete.

4 Click OK.

Creating Batches
Before you can create a batch, the Strategic Finance Administrator must grant your access
permission on the Strategic Finance server. Batches, which are stored on the Strategic Finance
server, require server connections and maps. A connection tells a batch which servers to use for
import and export. A map indicates the relationship between the Strategic Finance data and data
of other EPM System servers.

ä To create a batch:

1 From Batch Manager, click Create.

See “Working With Batches” on page 416.

2 In New Batch, enter a unique name.

3 In Batch based on, select an option.

l Select Default to create a batch that is not based on another batch.

l Select Copy of Batch to create a batch based on another batch, click , and select a batch
on which to base the new batch.

4 Click OK.

5 Set the Planning batch properties.

See “Setting Batch Properties” on page 417.

Setting Batch Properties
After creating a batch, you must edit the batch properties to associate the server, application,
and database for the import or export.

ä To set batch properties:

1 From Batch Manager, select a batch and click Check Out.

See “Working With Batches” on page 416.

2 Select Batch > Properties.

3 Select a server and database

4 In  Server Connection, enter the domain name or IP Address of the Planning server.

By naming the server of another EPM System product, you give the Strategic Finance server a
way of locating the source or destination.
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5 For products based on Essbase, in Application, enter the name of the application in which the database
resides.

The specified application is a container located on the server, and within which databases are
stored.

6 In Database, enter the name of the database.

The specified database is where the source data resides, or where the destination data is written.

7 In Default Map, enter the name of the map.

The specified map is used with the batch as a default. In each batch entry, you can override this
parameter.

8 Optional: If the source entity contains an HSF Link to another entity, select Update HSF Links?.

An HSF Link is a data link between two Strategic Finance entities. For example, an account
calculated in entity A may be linked to an account in entity B.

By default, during export, Strategic Finance does not recalculate linked values. However, if you
set the batch properties to update Strategic Finance links upon export, Strategic Finance
recalculates the linked accounts.

9 Optional:  To be notified when the import or export has finished, select Email on Completion? and, in Email
Address , enter the destination.

10 Click OK.

Working With Batch Entries
Before importing or exporting, you must create a batch entry. A batch entry associates source
and destination entities, and specifies, for the batch, a map to override the default map.

Batch-entry-related instructions:

l “Creating or Editing Batch Entries” on page 418

l “Deleting Batch Entries” on page 419

Creating or Editing Batch Entries

ä To create or edit batch entries:

1 From Batch Manager, select a batch, and click Check Out.

See “Working With Batches” on page 416.

2 Perform an action:

l To create a batch entry, select Edit > Batch Entries > Add Batch Entry.

l To edit a batch entry, under Run, select the entry, and select Edit > Batch Entries > Edit
Batch Entry.

3 In HSF Entity, enter a Strategic Finance entity.
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Click  to browse.

4 In Planning Entity, enter a Planning entity.

Click  to browse.

5 In Map Override, select the Planning map.

6 Click OK.

Deleting Batch Entries

ä To delete batch entries:

1 From Batch Manager, under Run, check select a batch entry.

2 Select Edit > Batch Entries > Delete Batch Entry.

Adding Entities

ä To add entities:

1 Under Name, select an entity.

2 Optional: To set display options for Names use Server Filter to perform one of these actions:

l Select Show As Tree.

m Selected—default

Tree mode is recommended, because it reduces list generation time by listing top-level
entities and allowing you to expand as needed.

m Deselected—Shows entities without tree relationships.

l In Entity Group Filter, enter entity groups to list only entities in those groups.

For multiple items, use semicolons between names.

l Optional: In Entity Filter, enter words or phrases to filter out entities by words or phrases.

Select Starts With or Contains to determine where in the name the word or phrase occurs.

For multiple items, use semicolons between names.

l Click Refresh to search.

l Optional: Click Save as Default to store the filter criteria.

The criteria are activated whenever you access this dialog box.

3 To specify the files listed, select an option in Type:

l All (Entities & Templates)

l Entities

l Templates
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4 Click OK.

Running Batch Imports and Exports
After the map, batch, and batch entry are in place, to being importing or exporting, you run the
batch entry.

l “Running or Rerunning Imports or Exports” on page 420

l “Stopping Batch Runs” on page 421

Running or Rerunning Imports or Exports
Before importing, you must create a target entity. The target and source entities must share
accounts, time periods, and scenarios.

ä To run or rerun batches:

1 From any Strategic Finance view, select Server > Batches.

2 In Batches, select a batch type:

l Essbase Import

l Essbase Export

l Financial Management Import

l Oracle Hyperion Financial Management, Fusion Edition Export

l Planning Import

l Oracle Hyperion Planning, Fusion Edition Export

l Hyperion Enterprise Import

l Hyperion Enterprise Export

3 In Batches, select a batch and click Check Out.

4 Select Batch > Properties.

5 Select a server and database.

6 Under Run , select one or more batch entries.

l To select all batch entries, select Edit > Select > All.

l To deselect all batch entries, select Edit > Select > None.

7 Select Batch > Run Batch.
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Stopping Batch Runs

ä To stop batch runs, select Batch > Stop Batch Run.

Selecting Servers and Databases
When importing and exporting between the Strategic Finance server and other EPM System
product servers, you are prompted to select the server and database. Products based on Essbase
also require an application.

Note: If your system is not configured for single sign-on, you may be prompted for a user ID
and password.

l “Selecting Planning or Essbase Servers and Databases” on page 421

l “Selecting Financial Management Servers, Applications, and Databases” on page 421

Selecting Planning or Essbase Servers and Databases

ä To select servers and databases:

1 Select a server.

2 Select a database.

3 Click OK.

Selecting Financial Management Servers, Applications, and
Databases

ä To select Financial Management servers and databases

1 In Cluster, select a server and click Connect.

2 In Applicationsselect an application and click Open Application.

Selecting Hyperion Enterprise Data

Selecting Hyperion Enterprise Applications
The Select Application dialog box connects you to an application.
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ä To select Hyperion Enterprise applications:

1 In the Application drop-down list box, select the Enterprise application to which to link.

2 Then enter the User ID and Password required to log in to the server.

3 Click OK.

Selecting Hyperion Enterprise Organizations and Names
The Select Organization and Name dialog box enables you to select the Organization and Name
within the Enterprise application with which to export to or import data.

This dialog appears only if the map file being used to send or retrieve data has the "Prompt for
name option?" turned on. If the option is not turned on, the Organization and Name saved with
the file will automatically be used to determine which data slice to use.

ä To select Hyperion Enterprise organizations and names:

1 In the Organization drop-down list box, select the Hyperion Enterprise organization.

2 In the Name drop-down list box, select the Hyperion Enterprise name.

3 Click OK.
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Importing and Exporting Excel Spreadsheets
l “Creating Excel Import Maps” on page 423

l “Importing Excel Spreadsheet Data” on page 425

l “Exporting Report Data to Excel” on page 426

Creating Excel Import Maps
Before you can import an Excel spreadsheet, you must map the relationships between the Excel
data and Strategic Finance data.

ä To create Excel import maps:

1 From any Strategic Finance view, select File > Import > From Excel File > Create New Map.

2 In Select Excel-format Spreadsheet to Import, open an Excel file.

3 Using these procedures, edit the map:

l “Setting or Editing Excel Import Map General Options” on page 424.

l “Setting or Editing Excel Import Map Accounts Options” on page 424.

l “Setting or Editing Excel Import Map Time Periods Options” on page 425.

4 Click OK.

5 In Save Map As, enter a name for the map (*.mpr), and click Save.
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Setting or Editing Excel Import Map General Options

ä To set general options for Excel import map:

1 From any Strategic Finance view, select File > Import > From Excel File > Edit / Run Existing Map.

2 In Select Map to Edit, open an Excel import map (*.mpr).

The Excel file from which the map was generated is identified.

3 Select Options.

4 In Sheet to Import from:, select a sheet.

5 In Column containing mapping labels, enter the letter specifying the Excel column containing account labels.

6 In Column containing account names, enter the letter specifying the Excel column from which to import
account names if you select Import account names.

7 In Row containing time labels, specify the Excel row containing time-period labels.

The time labels in Excel and Strategic Finance must match.

8 Select Import account names to import the account names in the column specified in Column containing
account names.

9 Select Prompt for file when importing to prompt for the Excel file name when importing maps.

If not used the last-accessed Excel file is imported.

10 Under For accounts not imported, preserve..., specify whether to use input values or output values to use for
accounts that are not imported.

11 In Scale currency/units in, specify the currency scale.

This option converts the currency and units scale of the Excel data when imported.

For example, if Sales in the Excel spreadsheet is 1500 and sales in the Strategic Finance file is in
thousands, if you scale in thousands, the data is imported and stored as 1,500,000 and displayed
as 1500. If you scale in ones, the data is imported as 1500 and displayed as 1.5.

12 Select Scale percentages for percentages to retain the same value when the scale for the currency and units
changes.

13 Select Aggregate Duplicate Accounts if multiple instances of an account exist in the Excel spreadsheet, and
they should import as one account.

Setting or Editing Excel Import Map Accounts Options

ä To set edit Excel import map accounts options:

1 From any Strategic Finance view, select File > Import > From Excel File > Edit / Run Existing Map.

2 In Select Map to Edit, open the Excel import map (*.mpr).

The Excel file from which the map was generated is identified.

3 Select Accounts.

4 Optional: To automatically map accounts, click Auto-map.
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5 Map individual accounts:

a. In From, select an Excel account.

b. In To, select a Strategic Finance account.

l The list includes only accounts that accept input data.

l Click  to browse.

c. Click Add to map the two accounts.

Note: If you add the wrong account, select the account in To and click Remove.

d. In To, select the account and click +/- to add or subtract the source value from the
destination account.

If the Excel file displays credit balances as negative numbers, switch the sign to import the
value properly.

6 Optional: To scroll through accounts in To, click Next or Previous.

7 Optional: To locate invalid links, click Invalid Links.

8 Optional: To display only Excel accounts that are not mapped in From, click Show only unassigned
spreadsheet accounts.

Setting or Editing Excel Import Map Time Periods Options

ä To set or edit time period options of Excel import maps:

1 From any Strategic Finance view, select File > Import > From Excel File > Edit / Run Existing Map.

2 In Select Map to Edit, open the Excel import map (*.mpr).

3 Select Time Periods.

4 Select an option:

l Import All Time Periods

l Set Time Range

In Beginning and Ending Boundary, enter time formulas. See .Chapter 22, “Using Freeform
Formulas”

5 Click OK.

Importing Excel Spreadsheet Data

ä To import data using Excel import maps:

1 From any Strategic Finance view, select File > Import > From Excel File > Edit / Run Existing Map.

2 In Select Map to Edit, open the Excel import map (*.mpr).

3 Click Import.
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Exporting Report Data to Excel
You can export report data from Strategic Finance to Excel files. The data is exported as it appears
in Strategic Finance. Exported Report views include only data in the report.

ä To export data to Excel:

1 From any Strategic Finance view, select File > Export > Automatic to access Export.

2 On Export, click Multiple and select reports.

3 Enter a file name for the Excel file to export.

Note: If you enter the name of an Excel file, you can replace the file.

4 Click Save.

Importing Excel Batches
The Batch Import feature enables you to us import maps to import data from Excel into multiple
scenarios.

l “Creating Batch Excel Imports” on page 426

l “Defining General Batch Information and Running Batches” on page 427

l “Defining Batch Import Time Period Rules” on page 427

l “Viewing Batch Import Logs” on page 428

l “Adding Mapping Entries for Excel Batch Imports” on page 428

l “Selecting Excel Files and Information” on page 429

l “Running Batch Import File” on page 430

Creating Batch Excel Imports
Before creating a batch import, you must create empty Strategic Finance files or entities reflecting
the dimension and time structure of the Excel files and create Excel import maps. See “Creating
Excel Import Maps” on page 423.

ä To create batch import files:

1 From any Strategic Finance view, select File > Import > From Batch File > Create New Batch Import File.

2 Select an option:

l Select Entities saved to a PC or on a LAN to import to local Strategic Finance files.

l Under Select the target of the Batch Import, select Entities saved to an HSF Server to import
to Strategic Finance server entities.

3 Click OK

4 Select Batch Info.
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5 Click Add.

6 Perform these actions:

l Define general batch information. See “Defining General Batch Information and Running
Batches” on page 427 .

l Define time periods. See “Defining Batch Import Time Period Rules” on page 427 .

l View Excel batch import logs. See “Viewing Batch Import Logs” on page 428.

Defining General Batch Information and Running Batches

ä To define general batch information:

1 Select Batch Info.

2 From Open, select a batch import file and click Open.

3 Click Add to select source and destination Strategic Finance files or entities.

See “Adding Mapping Entries for Excel Batch Imports” on page 428 and “Selecting Excel Files
and Information” on page 429.

This information is listed for each batch file:

l Batch Import File—Name of the batch import file (read-only)

l Last Batch Run—Date the batch was last run

l Target Entity—Target entity

l Source—Source file

l Map—Excel map

l Time Periods—Time-period setting

l Scenario—Target scenario

l Last Run—Date the entry was last run

4 Click OK.

5 Select a batch or click Select All.

6 Click Run Batch Import.

Defining Batch Import Time Period Rules
Source-target mappings can have time-period rules importing a time range. Each source/target
mapping can have one time-period import rule.

ä To define time period rules:

1 From any Strategic Finance view, select File > Import > From Batch File > Edit/Run Existing Batch Import
File.

2 From Open, select a batch import file and click Open.
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3 Select Time Periods.

4 Select an option:

l Import All Time Periods

Import all time periods.

l Set Time Range

In Beginning and Ending Boundary, enter time formulas.

l Use the Time Period

Use the time-period rule.

5 Click OK.

Viewing Batch Import Logs
When you run batch imports, Strategic Finance logs results and exceptions.

ä To view batch import logs:

1 From any Strategic Finance view, select File > Import > From Batch File > Edit/Run Existing Batch Import
File.

2 From Open, select a batch import file and click Open.

3 Select Logs.

Batch Import File identifies the batch import File.

4 In Click to view, select an event to display the log.

5 Click Print to print the selected log.

6 Click Purge Log to delete the selected log.

7 Click Purge All Logs to delete all the logs.

8 Click OK.

Adding Mapping Entries for Excel Batch Imports

ä To add map entries for Excel batch imports:

1 From any Strategic Finance view, select File > Import > From Batch File > Edit/Run Existing Batch Import
File.

2 Select Target HSF.

3 In In HSF File/HSF Entity, select a target.

Click Browse to search for files.

4 In Password, enter the password.
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For use if the file has password protection—see “Assigning Password Protection for Files” on
page 56.

5 In Scenario Override, enter a scenario.

Determines the target scenario for import. The default is the current scenario. Click Browse to
search.

6 Under Time Period, enter time period rules.

See “Defining Batch Import Time Period Rules” on page 427.

7 Select the Excel file.

See “Selecting Excel Files and Information” on page 429.

8 Click OK.

Selecting Excel Files and Information

ä To designate Excel files for batch imports:

1 Select Excel Information.

2 In Related Map, enter a map.

Click  to browse.

See “Creating Excel Import Maps” on page 423.

3 Click Edit Excel Map to edit the map.

See “Setting or Editing Excel Import Map General Options” on page 424.

4 In Excel File, enter an Excel file.

Click  to browse.

5 In Password, enter a password if the Excel file is password-protected.

6 In Sheet Override, enter the sheet to import from the Excel file.

Overrides the Sheet to import from option in “Setting or Editing Excel Import Map General
Options” on page 424.

7 Click OK.

8 On Save As, enter a name.

9 Click Save.

Batch files have the *.alb extension.
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Running Batch Import File

ä To run batch imports:

1 From any Strategic Finance view, select File > Import > From Batch File > Edit/Run Existing Batch Import
File.

2 On Open, select a batch file and click Open.

3 Select Batch Info.

This information is listed for each batch file:

l Batch Import File—Name of the file (read-only)

l Last Batch Run—Last time the batch was run

l Target Entity—Name of the target entity

l Source—Name of the source file

l Map—Name of the map file

l Time Periods—Time periods for the map

l Scenario—Target scenario

l Last Run—Last time the mapping entry was run

4 Under Import, select each entry to import.

Click Select All to run all batches.

5 Click Run Batch Import.

Exporting from Strategic Finance Clients to External Essbase
Databases

l “Creating Essbase Export Maps” on page 430

l “ Selecting Essbase Dimensions” on page 431

l “Selecting Essbase Common Dimensions” on page 432

l “Selecting Essbase Accounts” on page 433

l “Selecting Essbase Time Periods” on page 433

l “Exporting Data from Strategic Finance Clients to Essbase Servers” on page 434

Creating Essbase Export Maps
Before transferring data with Essbase databases, you must create a map. The map file stores the
database to which it connects. Map files have these filename extensions:

l Export maps—*.mps

l Import maps—*.mpr
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Before you create maps, the Essbase cube and Strategic Finance file must have matching
dimension and time structures.

ä To create import or export maps between Strategic Finance and Essbase:

1 Open a Strategic Finance file.

l For export maps, open the source file.

l For import maps, create and open an empty target file.

2 Perform an action:

l To create import maps, select File > Import > From Database > Create New Map.

l To create export maps, select File > Export > Create New Map.

3 On Create New Map, select Analytic Services and click OK.

4 Select an Essbase server and database and click OK.

5 Edit mapping options:

l To assign dimensions, see “ Selecting Essbase Dimensions” on page 431.

l To assign common dimensions, see “Selecting Essbase Common Dimensions” on page
432.

l To assign accounts, see “Selecting Essbase Accounts” on page 433.

l To assign time periods, see “Selecting Essbase Time Periods” on page 433.

6 Click OK.

7 On Save Map As, enter a name for the map file and click Save.

Selecting Essbase Dimensions

ä To assign dimensions:

1 Select Select.

2 In Dimensions, build dimension-to-dimension relationships between Strategic Finance and Essbase:

Dimensions include account names, time periods, and scenarios in addition to common
dimensions. You can define options in one of two ways:

l Under Dimensions and Assign to..., select dimensions.

m Under Dimensions, select Strategic Finance dimensions.

m Under Assign to..., select the corresponding dimensions in Essbase.

l In Alias Table, select an alias table defining dimensional relationships.

3 View Accounts dimensions.

Accounts displays all mapped account dimensions in the processing order.

To reorder, select one and click the up or down arrows.

4 View Time dimensions.
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Time displays all mapped time dimensions in the processing order.

To reorder, select one and click the up or down arrows.

5 View Common dimensions.

Common displays all mapped common dimensions. You assign common dimension mappings.
See “Selecting Essbase Common Dimensions” on page 432.

To reorder, select one and click the up or down arrows.

6 View Automap dimensions.

Automap displays dimensions that are automatically mapped.

Selecting Essbase Common Dimensions
Common dimensions are global variables.

ä To assign common dimensions:

1 Select Common.

2 In Common Dimensions, build dimension-to-dimension relationships:

l Under Dimensions, select Strategic Finance dimensions.

l Under Assign to... , select corresponding Essbase dimensions.

3 In Scale currency/unit in, select a scale.

You change the scale when it takes many units of a currency to equal one unit of the other
currency. For example, you can change the scale to millions or thousands to eliminate trailing
zeros. Options:

l Tens

l Hundreds

l Thousands

l Millions

4 Select  Scale percentages? to express data as a percentage.

For example, to express 10.3 as .103, deselect this option.

5 In For Accounts that are not imported, preserve... , select an option:

l Input Values—Include input values.

l Output Values—Include output values.

6 Select Prompt for Application and Database? to prompt the user to select the application and database.

For use in systems with multiple applications or multiple databases or both.

7 Select Prompt for Common Dimensions? to alert the user when common dimensions occur.
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Selecting Essbase Accounts

ä To assign accounts:

1 Select Accounts.

2 In To, select an account and click Add >>.

Click Find Accounts to search—see “Finding Accounts” on page 89.

Note: To remove an account, select one in To and click Remove.

3 In Source accounts with, select an account from To.

l Click Prev to scroll to the previous account.

l Click Next to scroll to the next account.

4 Add source accounts:

a. In From, select an account and click Add >>.

Click Find Accounts to search—see “Finding Accounts” on page 89.

Note: To remove an account, select one in To and click Remove.

b. In From, select an account and click +/- to indicate whether the source account should be
added or subtracted during the import or export.

5 In Other Essbase Dimensions, you can select multiple dimensions to specify target accounts.

For example, if you name a general account “Sales” with a dimension for specifying a regional
sales group, under Dimension 1, you select “East” to indicate Sales/East.

Selecting Essbase Time Periods

ä To assign time periods:

1 Select Time.

2 Map time periods:

a. In From:, select a source time period.

b. In To:, select a target time period.

c. Click Add to map the To and From time periods.

Note: To delete a mapping, select a mapping in the mapped time periods table at the
bottom of the dialog, and click Remove.

3 In Other Analytic Services Dimensions, map dimensional accounts.

4 Click OK.

5 In Save Map As, enter a name for the map file, and click Save.

Exporting from Strategic Finance Clients to External Essbase Databases 433



Names can be up to eight characters, plus one of these extensions:

l Export maps—*.mps

l Import maps—*.mpr

Exporting Data from Strategic Finance Clients to Essbase
Servers
After you create a map, use it to transfer data between Strategic Finance and Essbase.

ä To export data:

1 Open a Strategic Finance file:

l To export, open the source file.

l To import, open the destination file.

2 Select File > Export > Edit Existing Map.

3 In Select Map to Edit, select a map and click Open.

In List Files of Type , select the type of file:

l All Files (*.*)—All files in the current directory

l Map Retrieve Files—Import Maps (*.mpr)

l Map Send Files—Export Maps (*.mps)

You can enter text from the keyboard in List Files of Type to sort the files:

l To see files with an extension, type an asterisk (*), a period, and the three-character
extension, and press Enter.

l To see files with multiple file name extensions, separate extensions with semicolons (;). For
example, to see files with the .mpr and .mps extensions, enter “*.mpr; *.mps”.

4 Select the Essbase server and database and click OK.

5 Perform an action:

l Click Import.

l Click Export.

Exporting Essbase Outlines
You use this feature to generate an outline (*.txt) of a Strategic Finance file to create Essbase
outlines using the account structure, time, and scenario information as the Strategic Finance
file.

l Members of the Account dimension generate as follows:

m For income statement accounts, the highest-level member is Net Income.
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m For balance sheet accounts, the highest-level members are Total Assets and Total
Liabilities and Equity.

m The outline generation process nests lower-level accounts by inserting only those
accounts that are added or subtracted in calculations.

m The outline generation process nests subaccounts one level below that subaccount's
main account. The outline includes subtotals.

m The outline generation process applies these rules to Freeform Formulas. For example,
only subtractions and additions are included.

l All time periods, including subperiods and aggregate time periods, are included in the Time
dimension.

l All named scenarios, except for the undefined scenario, are included in the Scenario
dimension.

Note: See the Essbase documentation for instructions on loading outlines into Essbase.

ä To export to Essbase outlines:

1 Open a Strategic Finance file.

2 Select File > Export > Automatic.

3 In Save as Type, select Essbase Outline (*.txt).

4 In File Name, enter a name.

5 Click Save.

Importing and Exporting with Hyperion Enterprise
You can import and export data between Essbase and Hyperion Enterprise.

l “Creating Hyperion Enterprise Import or Export Maps” on page 436

l “Assigning Hyperion Enterprise Import Accounts” on page 436

l “Assigning Hyperion Enterprise Import Common Information” on page 437

l “Assigning Hyperion Enterprise Import Time Periods” on page 438

l “Assigning Hyperion Enterprise Export Accounts” on page 438

l “Assigning Hyperion Enterprise Export Common Information” on page 439

l “Assigning Hyperion Enterprise Export Common Information” on page 439

l “Assigning Hyperion Enterprise Export Time Periods” on page 439

l “Selecting Hyperion Enterprise Servers and Databases” on page 440
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Creating Hyperion Enterprise Import or Export Maps

ä To create import or export maps:

1 Open a Strategic Finance file.

l For export maps, open the source file.

l For import maps, open an empty target file matching the dimension and time structure of
the source in Hyperion Enterprise.

2 Perform an action:

l To create import maps, select File > Import > From Database > Create New Map.

l To create export maps, select File > Export > Create New Map.

3 In Create New Map, select Hyperion Enterprise and click OK.

4 Select the server and database.

5 Assign common information:

l For imports, see “Assigning Hyperion Enterprise Import Common Information” on page
437.

l For exports, see “Assigning Hyperion Enterprise Export Common Information” on page
439.

6 Assign accounts:

l For imports, see “Assigning Hyperion Enterprise Import Accounts” on page 436.

l For exports, see “Assigning Hyperion Enterprise Export Accounts” on page 438.

7 Assign time periods:

l For imports, see “Assigning Hyperion Enterprise Import Time Periods” on page 438.

l For exports, see “Assigning Hyperion Enterprise Export Time Periods” on page 439.

8 Click OK.

Assigning Hyperion Enterprise Import Accounts

ä To map import accounts:

1 Create an Hyperion Enterprise import map.

See “Creating Hyperion Enterprise Import or Export Maps” on page 436.

2 Select Accounts.

3 In Hyperion Enterprise Name, enter a name.

If the Strategic Finance file contains data for multiple Hyperion Enterprise names, select a name.
This name is combined with the Hyperion Enterprise Account dimension to map to the Strategic
Finance file.
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This option is available only if you select the HSF file contains data for multiple name options
—see “Assigning Hyperion Enterprise Import Common Information” on page 437.

4 Map accounts:

a. In From, select a source account.

b. In To, select a target account.

c. Click Add.

Note: To remove an account, in From, select the incorrect account and click Remove.

d. In From, select the source account and click +/- to add or subtract the account from the
total on import.

By default, all source accounts are added into the target account.

Assigning Hyperion Enterprise Import Common Information
You use the Edit Hyperion Enterprise Import Map—Common tab to select the Hyperion
Enterprise organization and name.

ä To map Hyperion Enterprise import common information:

1 Create an Hyperion Enterprise import map.

See “Creating Hyperion Enterprise Import or Export Maps” on page 436.

2 Select Common.

Edit Hyperion Enterprise Import Map—Common displays the current Hyperion Enterprise
application and the current Hyperion Enterprise organization.

3 In Default Name, select the entity.

4 Optional: To map values with multiple Hyperion Enterprise Account and Name combinations, select Prompt
for name when importing data? if the Strategic Finance target for multiple source names is in Hyperion
Enterprise.

For instance, if California and Illinois are regions in your Hyperion Enterprise application, you
could map subaccounts of Sales in Strategic Finance from Sales/California and Sales/Illinois in
Hyperion Enterprise.

5 Optional: To enable importing data from multiple names, select HSF file contains more than one name?

This option is valid only for map files with default names in Hyperion Enterprise applications.

6 Optional: To import data from Hyperion Enterprise in the same scale of units in Strategic Finance, select
Scale data imported from Hyperion Enterprise?

For example, if the Strategic Finance file is scaled in millions of dollars and the value of Sales in
Hyperion Enterprise is 17:

l Selected—17 imports as 17 million.

l Deselected—17 imports as 17.
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If valid Hyperion Enterprise data imports as zero, select this option.

Assigning Hyperion Enterprise Import Time Periods
You use the Edit Hyperion Enterprise Import Map—Time tab to map time periods between
Strategic Finance and Hyperion Enterprise.

ä To map time periods:

1 Create a Hyperion Enterprise import map.

See “Creating Hyperion Enterprise Import or Export Maps” on page 436.

2 Select Time.

3 In Hyperion Enterprise Category, select a time period category.

4 Map time periods:

a. In Hyperion Enterprise Time Periods, select a source time period.

b. In HSF Time Periods, select the destination time period.

c. Click Add.

Note: To remove a time period, select it and click Remove.

Assigning Hyperion Enterprise Export Accounts
You can map accounts from Strategic Finance to Hyperion Enterprise using the Edit Oracle
Hyperion Enterprise Performance Management System Export Map—Accounts tab.

ä To map export accounts:

1 Create an Hyperion Enterprise export map.

See “Creating Hyperion Enterprise Import or Export Maps” on page 436.

2 Select Accounts.

3 Map accounts:

a. In From, select a source account.

b. In To, select a target account.

c. Click Add.

Note: To remove an account, in From, select it and click Remove.

d. In From, select the source account and click +/- to add or subtract the account from the
total on import.

By default, all source accounts are added into the target account.
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Assigning Hyperion Enterprise Export Common Information
You can select the Organization and Name used to send data from an Strategic Finance file to
your Hyperion Enterprise application from the Edit Hyperion EnterpriseExport Map—
Common tab. The tab provides several parameters that control how users can apply the map
file and the format in which the data is sent.

ä To map Hyperion Enterprise export accounts:

1 Create an Hyperion Enterprise export map.

See “Creating Hyperion Enterprise Import or Export Maps” on page 436.

2 Select Common.

The current Hyperion Enterprise application and current Hyperion Enterprise organization are
displayed.

3 In Default Name, select the entity to be used for importing or exporting by default.

4 Optional: To use multiple Hyperion Enterprise account and name combinations, select Prompt for name when
importing data?

For instance, if California and Illinois were names in an Hyperion Enterprise application, you
could import data from Sales/California and Sales/Illinois.

5 Optional: To override the default name, select HSF file contains more than one name?

Valid only if your map file imports data from a default name.

6 Optional: To import data from Hyperion Enterprise in the same units as in Strategic Finance, select Scale
data imported from Hyperion Enterprise?

With this option, if the Strategic Finance file is scaled in millions and Sales in the Hyperion
Enterprise application has a value of 17, Sales is stored in the Strategic Finance file as 17 million.
If data values were not scaled, Sales is stored in the Strategic Finance file as 17. This number is
very small when displayed in Strategic Finance. If valid Hyperion Enterprise data imports as
zero, use this option.

Assigning Hyperion Enterprise Export Time Periods
You can build mapping from Strategic Finance time periods to Hyperion Enterprise time periods
from the Edit Hyperion Enterprise Export Map—Time tab.

ä To map Hyperion Enterprise export accounts:

1 Create an Hyperion Enterprise export map.

See “Creating Hyperion Enterprise Import or Export Maps” on page 436.

2 Select Time Periods.

3 In HSF Time Periods, select the matching Strategic Finance time period. Click Add to add it to the time
periods to be summed into the Hyperion Enterprise time period.
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If you selected an incorrect time period, select it and click Remove. By default, all selected
Strategic Finance time periods are summed into the Hyperion Enterprise time period. You can
subtract an Strategic Finance time period from the total by selecting it in the list box and clicking
on the +/- button.

4 In Hyperion Enterprise Category, select the category containing the time periods to map Strategic Finance
data into.

5 In Hyperion Enterprise Time Periods, select the Hyperion Enterprise time period to which to send data.

Selecting Hyperion Enterprise Servers and Databases
The Select Application dialog box connects you to an application that resides on an Hyperion
Enterprise server.

If you do not see the application to access, or if no applications appear in the list, you must ask
a network administrator to set up your computer to work with Hyperion Enterprise. The
administrator also can supply a User ID and Password.

ä To select a Hyperion Enterprise application:

1 In Application, select an Hyperion Enterprise application.

With existing map files, Hyperion Enterprise by default selects the application that was used to
create the map.

2 Enter your user ID and password.

3 Click OK.

Selecting Hyperion Enterprise Organizations and Names
From the Select Organization and Name dialog box, you can select the Organization and Name
within the Hyperion Enterprise application with which to export to or import data.

This dialog appears only if the map file being used to send or retrieve data has “Prompt for name
option?” turned on. If the option is not turned on, the Organization and Name saved with the
file determines which data slice to use.

ä To select a Hyperion Enterprise organization and name:

1 In Organization, select the Hyperion Enterprise organization.

2 In Name, select the Hyperion Enterprise name.

3 Click OK.

Importing and Exporting ASCII Files
Strategic Finance exports Strategic Finance-formatted ASCII file formats, which have three
sections:
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l Strategic Finance Header Information—Enables Strategic Finance to recognize whether the
data that follows is understandable to Strategic Finance.

l Keyword Area—Provides Strategic Finance information about the data that follows,
including time-period information.

l Data—Contains Strategic Finance account names or account numbers, names, and data
values. For each row of account data in the ASCII file, the first field represents the account
number or name; these data fields represent the numerical financial account data.

Example by Account Name:

# Hyperion Strategic Finance Formatted ASCII File#

#comment 

#delimiter=comma

#format=name 

#time,2002,2003

"Company Name," Sample Company

"Subject," Most Likely Scenario

"Product Sales," 466.200, 512.800

"Service Revenues," 1468.300, 1519.200 

"Cost of Goods Sold," 1435.200, 1529.900 

"Salary Expense," 156.200, 169.300

"Selling Expense," 54.300, 57.800

"Administrative Expense," 87.200, 93.50

0

where:

# Hyperion Strategic Finance Formatted ASCII File#

#comment 

#delimiter=

Comma (or tab) specifies how the data is separated (delimited) in the ASCII file.

#format=

Name (or number) specifies how the data is indexed in the ASCII file, by the Strategic Finance
account number or by the user-defined account name. When formatted by account number,
the second data item is the account name, followed by the financial data.

The header lines

#time, 2002,2003 
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identify the file as Strategic Finance format and define the delimiter, format, and time periods
in the file. The time periods in the ASCII file are matched against Strategic Finance user period
labels.

If the account name,

Cost of Goods Sold

does not match anything in the Strategic Finance file, the line is not imported. If the export
option was by account number, Cost of Goods Sold is preceded by v1040.0.00.

Company Name

is an example of a value (in this case, text) that has one value, no time series information. When
the system encounters such accounts, it transfers the first data value after the account name or
number.

l “ASCII File Import/Export Applications” on page 442

l “Importing ASCII Files” on page 444

ASCII File Import/Export Applications
The ASCII file Import/Export feature is useful for many operations besides transferring data
between Strategic Finance and other applications.

l “Transferring data from one Strategic Finance file to another” on page 442

l “Recovering data from a damaged Strategic Finance file” on page 443

l “Changing default currency units without rescaling all data” on page 443

l “Importing financial data from an Excel worksheet file” on page 443

l “Transferring financial data from a financial database” on page 444

l “Printing Strategic Finance financial output by account number” on page 444

Transferring data from one Strategic Finance file to another
You can transfer data between Strategic Finance files seamlessly if source and target files share
subaccount structure, Freeform formulas, and account descriptions. Because the ASCII file
contains the calculated outputs for all input accounts, transfer works even if different forecast
methods are chosen in the target file. Strategic Finance back-calculates the input values based
on the forecast method selected when importing from an ASCII file.

ä To transfer data between Strategic Finance files:

1 Export the data in your source file (by account number).

2 Import the ASCII file into the target Strategic Finance file.
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Recovering data from a damaged Strategic Finance file
To recover data from a damaged Strategic Finance file, use the damaged file as the source file
and an undamaged template as the destination file.

Changing default currency units without rescaling all data
When you change the default currency units in Summary Information, data in the file is
automatically rescaled. If you enter data in Strategic Finance with the wrong default currency
units, and you would like to change the currency units without rescaling the data, you can use
the ASCII file import/export feature.

For example, suppose you entered Sales as $3,000 with a default currency unit of absolute
(meaning $3,000) but intended to enter Sales as $3 million, with a default currency unit of
thousands. If you change the default currency units to thousands, Strategic Finance rescales the
data to read $3 in thousands of dollars. To circumvent automatic rescaling, so that Sales reads
as "$3,000 in thousands of dollars" ($3 million), use the file as the source and the destination
files.

ä To change default currency units without rescaling all data:

1 Export the data to an ASCII file by account number.

2 In the Strategic Finance file, from the File menu, choose Summary Information and change the default
currency units.

3 Import the ASCII file back into the same Strategic Finance file.

Importing financial data from an Excel worksheet file
If the Excel file account names match those in Strategic Finance, your financial data can be
imported. If the account names do not match, copy and paste the descriptions from Excel into
Strategic Finance.

ä To import data from an Excel file:

1 In Strategic Finance, set up a template with the same time-period structure and account names as your Excel
file. In Excel, insert this heading on your worksheet:

 # Hyperion Strategic Finance Formatted ASCII File#

 #comment

 #delimiter=comma

 #format=name

 #time, (list period labels here)

2 Save the Excel file as a comma-delimited ASCII file, and import the ASCII file into Strategic Finance.
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Transferring financial data from a financial database
You can use an ASCII file to transfer data from an internal financial consolidation and reporting
system such as Hyperion Enterprise or an external source such as Compustat or Disclosure.

ä To transfer data from a database:

1 Export the data from your financial database into a comma-delimited ASCII file, and insert this heading on
the ASCII file:

# Hyperion Strategic Finance Formatted ASCII File# 

 #comment

#delimiter=comma (or tab)

#format=name

#time, (list period labels here)

2 Ensure that the account names in Strategic Finance match those in the financial database. Most databases
use the same account descriptions used by Strategic Finance for all outputs.

3 In Strategic Finance, set up a template with the same time-period structure and account names as your
ASCII file.

4 Import the ASCII file.

Printing Strategic Finance financial output by account number
In Strategic Finance, output data is listed by account name only. You can view the data by account
number by exporting it to Excel.

ä To list the financial data by account number:

1 Export the Strategic Finance data to an ASCII file by account name.

2 In Excel, open the ASCII file using the comma-delimited format.

3 Data appears in the Excel file by account number.

Importing ASCII Files
You can import data in an ASCII file format from other applications such as databases and
spreadsheets. Strategic Finance reads and writes Strategic Finance format ASCII files. This file
format is a comma- or tab-delimited file structure that includes:

l Header information: delimiter (comma or tab), format (account number or name) and
time-period labels.

l Financial account information (account numbers or names) used to map the data values
(for nonaggregate periods only) to the Strategic Finance data file.

In Strategic Finance, the output values in the ASCII file are used to back-calculate the input
values of each input relative to its forecast, except for Freeform formulas and growth rates from
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a previous period zero (0) value. In these cases, Strategic Finance overrides these values with "#"
(currency).

l When importing an ASCII file with account names, text or symbols not matching account
names in your current .alc file result in an error message.

l An imported ASCII file must contain a header with a label worded exactly as follows:

#Hyperion Strategic Finance Formatted ASCII File#

#comment 

 #delimiter=comma (or "tab")

#format=number (or "name")

 #time, (list period labels here)

l Even if Input and Display flags are not set for an account in the .alc file (in Customize view),
input data imports from an ASCII file. Set the Input flag to view the data in the account.

l If spaces are entered in an ASCII file (blank rows), they are not acknowledged, and all
recognized data is imported into the Strategic Finance file.

l The time-period labels specified in the ASCII file header must match the labels in the
Strategic Finance file or template, or an error message appears.

l “Importing Data from ASCII files” on page 445

l “Saving Imported Files” on page 446

Importing Data from ASCII files
This option requires that the active Strategic Finance file or template has a time period in
common with the data in the ASCII file that is being imported.

ä To import data from an ASCII file:

1 Open the target Strategic Finance file and make it the active window.

2 In the Strategic Finance file, create the same time-period structure as that in the ASCII data file.

Note: Time periods need not be identical.

For example, your file may contain five years—two historical and three forecast—and your
ASCII file may contain two years of history. On import, Strategic Finance matches the historical
periods based on their period labels.

3 Select File > Import > From an ASCII file... to open Import File.

4 In Import Files of Type, select ASCII files.

5 Select the ASCII file to import and click OK.

Strategic Finance transfers the output values into the current data file. The inputs are back-
calculated based on your forecast methods to generate a relational model that justifies the output
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values. After the data is in the Strategic Finance file, you can save, display, and print the financial
statements to check your work.

Strategic Finance transfers data from the ASCII file to the data file by matching the account
number or names, whichever is provided in the ASCII file for import.

Saving Imported Files
After you import an ASCII file, save the Strategic Finance file now containing the data.

ä To save imported files:

1 From any Strategic Finance view, select File > Save As.

2 On Save As, specify the file name using the *.alc extension.

3 Click OK.

Importing ASCII Files Through HSFLinks
Strategic Finance enables you to create a file directly from an ASCII file. You can open a Strategic
Finance file, go to File > Create From HSFLink File, and select an ASCII file. The ASCII file
must have the correct instructions so that Strategic Finance knows how to respond. The file must
share rules as a normal ASCII file import, with additional rules:

l “#template=” on page 446

l “#decimal_separator="." or ","” on page 446

l “#create_time_periods=” on page 447

l “#fiscal_year_start=” on page 447

l “#days_in_year=” on page 447

l “#create_subaccounts=” on page 447

l “#accumulate=” on page 447

#template=
List the template from which you expect to build the file. The template you select dictates which
account and report structure import will use.

#decimal_separator="." or ","
Use this item to indicate the decimal separator of any ASCII import file. Import uses this setting
to determine how to treat the import file.
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#create_time_periods=
Use “yes” or “1,” and import creates a time structure. If you select this option, #time row of the
ASCII file defines the time structure. Use “no” or “0” not to create the time structure.

Creating the time structure in an open template discards the time structure of the current file
and replaces it with the structure of the ASCII file.

If you create time periods, Strategic Finance sets the historical/forecast boundary to the last
period in the import file. That is, use this feature to import historical data. You can move the
historical/forecast boundary manually.

To set the number of years to use in the historical average calculation, add a row in the ASCII
file for v2.00.240, the variable that holds the value.

#fiscal_year_start=
To create time periods, define the first month of the fiscal year. Use jan, feb, and so on, or 1–12
to set the first month. If you do not create time periods, this value is ignored.

#days_in_year=
Use 360 or 365 to create a year of that type.

#create_subaccounts=
To have import create subaccounts on the fly, use “yes” or “1.” Otherwise, use “no” or “0.” If
you choose to create subaccounts, the ASCII file can list an account such as v2000.00.010, which
might not exist in the template. Import creates the subaccount, labels it from the ASCII file,
defaults the forecast method from the main account, imports the data, and solves for the forecast
method.

#accumulate=
If you list a Strategic Finance account more than once in the ASCII file, set this flag to “1.”
Strategic Finance adds the values from each instance of the account to get the total for that
account. If you do not accumulate the values, you get the last instance of the account.

Exporting Files
You can export to some formats without much preparation.

ä To export a file:

1 From any Strategic Finance view, select File > Export > To Files.
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2 In File Name, select or enter the name of the file to export.

This lists files with the file name extension selected in the Export Files of Type field.

l To list files of the same extension, type an asterisk (*), a period, and the three-character
extension, and click Enter.

l To list different file types, separate multiple file name extensions with semicolons (;). For
example: *.xls; *.asc.

3 In Save as Type, select a file type from File Name:

l Select ASCII Files (*.asc)

Exports output (calculated) values for input accounts or for all accounts into a comma- or
tab-delimited ASCII file format that indexes the account data by the account descriptions
or the Strategic Finance account numbers. Even if the Input and Display flags for an account
are not set in the Customize view, input data for that account are exported to an ASCII file.

See “Selecting ASCII File Options” on page 448.

l Select Report to Excel Files (*.xls) to export selected Strategic Finance reports into an Excel
file (*.xls).

l Select Essbase Outline (*.txt) to create an Essbase outline out of the accounts in Strategic
Finance (*.txt). This outline can be loaded into a Essbase database.

l Select Export Map Files (*.mps) to create a map (*.mps) file that exports Strategic Finance
data to Oracle Essbase, Oracle's Hyperion® Enterprise®, or Excel.

4 View the File Information.

Displays the day, date, and time the file was last saved; the size of the file; and the status of the
read/write privileges.

5 Optional: If you are exporting to ASCII, click Options to select various ASCII options. Invokes the ASCII File
Export Options dialog box.

See “Selecting ASCII File Options” on page 448.

6 Optional: If you are exporting to Excel, click Multiple to select multiple reports to export. See “Selecting
Multiple Reports to Export” on page 449.

7 Click Save to perform the export.

Selecting ASCII File Options

ä To select ASCII file options for export:

1 Optional: Select an Delimiter for Data Items... option to define a delimiter—Comma or Tab—within the ASCII
format.

2 Optional: Select an Export Calculated Values of... option to specify which accounts—All Acccounts or Input
Accounts Only—should be exported.

3 Optional: Select an Include Values for... option to specify which time periods should be included in the export:
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l All Time Periods—Includes both input time periods and calculated time periods (that is,
annual periods with monthly or quarterly data and period-to-date periods).

l Input Periods Only—Includes only periods that contain input values.

4 Optional: Select an Index Values by... option to specify how the exported data should be indexed:

l HSF Account Number

l Account Name

5 Click OK.

Selecting Multiple Reports to Export

ä To select multiple reports for an export:

1 In Reports to Export, select reports to export.

l Select individual reports by clicking on the name.

l Click Select All.

l Click Unselect All.

2 Click Close.

Creating Import and Export Maps

ä To create maps:

1 Perform an action:

l For importing, from the menu bar, select File > Import > Database > Create New Map.

l For exporting, select File > Export > Create New Map.

2 Select a database type and click OK, select an option:
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A
Account Definitions

In This Appendix

3.xx.xxxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 451

4.xx.xxxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 451

5.xx.xxxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 452

1000.xx.xxxx to 1999.xx.xxx Accounts .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 455

2000.xx.xxxx to 2999.xx.xxx Accounts .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 467

3000.xx.xxx to 3999.xx.xxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 491

4000.xx.xxx to 4999.xx.xxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 507

5000.xx.xxx to 5999.xx.xxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 517

6000.xx.xxx to 6999.xx.xxx Accounts.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 534

3.xx.xxxx Accounts

(v3.00.220) Years of Loss Carryforward / (v3.00.240) Years
of Loss Carryback
If Calculate Tax Effects Automatically is selected in Tax Effect of Losses, Strategic Finance
automatically carries forward or carries back Net Operating Losses (NOLs). Years of Loss
Carryforward (v3.00.220) defaults to a carryforward period of 15 years. Years of Loss Carryback
(v3.00.240) defaults to a carryback period of 3 years. Both time periods can be adjusted.

4.xx.xxxx Accounts

(v4.00.520) Perpetuity Growth Rate (%)
An input, when using the Growth in Perpetuity Method, to calculate residual value. It is the rate
at which Taxable Operating Profit (v3210) increases or decreases in the residual period.
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(v4.00.540) Perpetuity Value Growth Duration (years)
An input, when using the Value Growth Duration Method, to calculate residual value. It is the
number of years at which Taxable Operating Profit (v3210) continues to grow beyond the
forecast horizon.

(v4.00.720) Perpetuity Growth Rate
An input, when using the Growth in Perpetuity Method, to calculate residual value while using
the Dividend Discount Method. It is the rate at which the Perpetuity Affordable Dividend
(v5410) increases or decreases in the residual period.

(v4.00.740) Perpetuity Value Growth Duration (years)
An input, when using the Value Growth Duration Method, to calculate residual value. It is the
number of years during which the Affordable Dividend (v5400) continues to grow beyond the
forecast horizon.

(v4.00.760) Residual Value Target Leverage Ratio
Residual Value Target Leverage Ratio (%) (v4.00.760) is an input when using the Perpetuity,
Growth in Perpetuity, and Value Growth Duration methods to calculate residual value. It is used
to calculate both Affordable Dividend (v5400) and Perpetuity Affordable Dividend (v5410).

(v4.00.780) L-T Return on Book Equity
An input, when using the Dividend Discount Model, used to compute the Dividend Flow and
the Perpetuity Affordable Dividend (v5410).

5.xx.xxxx Accounts

(v5.00.200) Current Stock Price
Enter the current market price of the stock, if available. This value can be compared to the
Shareholder Value per Share (v5080), Equity Value Per Share (v5380), and Economic Profit
Shareholder Value per Share (v5795) to see if the market seems to be undervaluing or overvaluing
the stock.

Custom Ratios #1 - #10 (v6400.00 - v6445.00)

These accounts can be used to create your own calculations.

In addition, Custom Ratios (v6400.00-v6445.00) can be subaccounted; you can create up to 999
ratios under each Custom Ratio (v6400.00-v6445.00).
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Any accounts with a formula appear in the Custom Ratios section of the Financial Ratios Report.
To edit or enter a Custom Ratio (v6400.00-v6445.00) formula, activate the User Defined
Accounts dialog box.

(v5.00.500) Market Value of Debt
Calculated using the yield to maturity of all debt instruments in a company’s debt portfolio. The
market value typically differs from the face value of debt when the coupon rate on a debt
instrument differs from the rate of return currently required by investors on similar investments,
because the market price increases or decreases to a level yielding their required return (the
“yield to maturity”).

(v5.00.520) Underfunded Pension Liabilities
Excess of vested benefits (“normal cost”) over the sum of pension fund assets and balance sheet
accruals. For a more conservative estimate, include the unvested portion with vested benefits.
Underfunded Pension Liabilities (v5.00.520) is an obligation that must be deducted from
Corporate Value (v5060) or Economic Profit Corporate Value (v5785) to arrive at Shareholder
Value (v5070) or Economic Profit Shareholder Value (v5795), respectively.

(v5.00.560) Investments in Stocks and Bonds
Market value of the company’s current portfolio of long-term investments in stocks and bonds.
Include the market value of your Investments: Equity Method (v2420) and Investments: Cost
Method (v2430).

Neither this account nor shorter-term investments, such as Marketable Securities (v2010), are
accounted for in Cash Flow from Operations (v4100), but both increase the value of the company
and are included in Corporate Value (v5060). See Underfunded Pension Liabilities (v5.00.520).

(v5.00.700) Market Value of Other Liabilities: DDM
Calculated using the yield to maturity of all debt instruments in a company’s debt portfolio. The
market value is typically different from the face value of debt when the coupon rate on a debt
instrument differs from the rate of return currently required by investors on similar investments,
because the market price increases or decreases to a level yielding their required return “yield to
maturity”).

(v5.00.720) Market Value of Other Assets: DDM
Market value of the company’s current portfolio of long-term investments in stocks and bonds.
Include the market value of your Investments: Equity Method (v2420) and Investments: Cost
Method (v2430).
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Neither this account nor shorter-term investments, such as Marketable Securities (v2010), are
accounted for in Cash Flow from Operations (v4100), but both increase the value of the
company.

(v5.00.800) E.P. Residual Value Tax Rate
This tax rate is multiplied by Taxable Operating Profit (v3210) to calculate Residual NOPAT for
Perpetuity (v5810) when analyzing Economic Profit.

(v5.00.820) Residual NOPAT Adjustment
Used to adjust Taxable Operating Profit (v3210) in the post-forecast period. Residual NOPAT
Adjustment (v5.00.820) is added to Taxable Operating Profit (v3210) to calculate Residual
NOPAT for Perpetuity (v5810).

(v5.00.900) Valuation Adjustment for Cost and Equity
Methods: SVA
Dialog variable adjusts the SVA report for investments using the cost and equity consolidation
methods. The product of the ownership percentage of the consolidating entities and their
respective valuations using SVA increase this variable (v5070 Shareholder Value).

(v5.00.910) Valuation Adjustment for Cost and Equity
Methods: EP
Dialog variable adjusts the SVA report for investments using the cost and equity consolidation
methods. The product of the ownership percentage of the consolidating entities and their
respective valuations using Economic Profit increase this variable (v5790 Economic Profit
Shareholder Value).

(v5.00.920) Valuation Adjustment for Minority Interest: SVA
Dialog variable adjusts the SVA report for investments using the Minority Interest Method. The
ownership percentage that is not owned by the consolidated company is multiplied by the target
company’s shareholder value to arrive at the adjustment. This value subsequently is subtracted
from the consolidated entities’ overall shareholder value (v5070 Shareholder Value).

(v5.00.930) Valuation Adjustment for Minority Interest: EP
Dialog variable adjusts the Economic Profit report for investments using the Minority Interest
Method. The ownership percentage that is not owned by the consolidated company is multiplied
by the target company’s shareholder value to arrive at the adjustment. This value is subsequently
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subtracted from the consolidated entities’ overall economic profit value (v5790 Economic Profit
Shareholder Value).

1000.xx.xxxx to 1999.xx.xxx Accounts

(v1000.00) Sales
Sales (v1000.00) refers to gross sales revenues. Adjustments to gross sales are accounted for in
Discounts & Returns (v1020). The dollar growth in sales over one or more periods is
“incremental sales.” For example, if sales increased over the prior period from $100 to $120, the
incremental sales is $20.

Although Sales (v1000.00) by default is forecast using the Growth Rate method, you also can
express your projections for Sales (v1000.00) in terms of price and quantity by using the Freeform
forecast method with Memo Accounts (v300-v345).

(v1020.00) Discounts & Returns
Account for sales adjustments such as discounts taken, allowances, and returns.

(v1030.00) Sales (Net)
Sales (Net) (v1030.00) represents Sales (v1000) after Discounts & Returns (v1020). It is
calculated as:

  (v1000.00)  Sales

- (v1020.00)  Discounts & Returns

                                                           

= (v1030.00)  Net Sales

(v1040.00) Cost of Goods Sold
Also called Cost of Sales, refers to the expensed cost of units sold. It is generally determined as
follows:

  Beginning Inventory

+ Cost of Goods Purchased or Manufactured

- Ending Inventory

                                    

= Cost of Goods Sold
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Cost of Goods Sold (v1040.0) may contain direct and indirect costs. Examples of direct costs
include raw materials, assembly components, and the labor costs directly associated with the
manufacture of the products to be sold. Examples of indirect costs are the overhead expenses
(utilities, taxes, and depreciation) associated with production and manufacturing.

(v1070.00) Gross Profit
This incomestatement account consists of Sales (v1030) less the Cost of Goods Sold (v1040):

  (v1030.00)  Sales (Net)

- (v1040.00)  Cost of Goods Sold

                                                           

= (v1070.00)  Gross Profi

(v1080.00) SG&A Expense
The Selling, General and Administrative Expenses (v1080.00) (SG&A) appear on the company’s
Income Statement.

Examples of Selling Expenses:

l Sales office salaries and sales commissions

l Travel and entertainment

l Advertising expenses

l Depreciation of sales equipment

Examples of General and Administrative Expenses:

l Officers’ salaries

l Clerical salaries and professional fees

l Utilities and insurance (not associated with manufacturing)

l Depreciation of office buildings and equipment

(v1090.00) Other Operating Income/(Expense)
Income or expense items directly associated with the production and the administrative
functions of the business that you think should not be classified as Sales (v1000). Enter income
in this account as a positive number and expense as negative number.

You can change the account description, to be consistent with your income or expense item, in
the Financial Accounts view.

(v1100.00) Earnings Before Int., Taxes, Depr., and Amort.
This Income Statement item is calculated as:
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     (v1070.00)  Gross Profit

-    (v1080.00)  SG & A Expense

+    (v1090.00)  Other Operating Income / Expenses

                                                       

=    (v1100.00)  Earnings Before Int., Taxes, Depr., and Amort.

(v1110.00) Depreciation Expense
An accounting convention designed to expense the historical cost of a tangible asset over its
useful life. Depreciation expense does not necessarily reflect the decline in the market value of
an asset.

Many companies show depreciation expense on the Income Statement, the Cash Flow Statement,
and Funds Flow Statement. Other companies include depreciation expense in COGS (v1040)
and/or SG&A Expense (v1080) and do not report depreciation expense on the Income Statement.

Because the depreciation expense on the Funds Flow Statement must equal all depreciation
expenses in Net Income (v1750), Depreciation Expense (Funds) (v2190.01) must equal or exceed
Depreciation Expenses (v1110.00) reported separately on the Income Statement.

To enter Depreciation Expense (v1110.00) for the Income Statement:

Depreciation Expense (v1110.00) uses a Freeform forecast method that calculates the
Depreciation Expense (v1110.00) in forecast periods as equal to Depreciation Expense (Funds)
(v2190.01). To allocate a portion of Depreciation Expense (Funds) (v2190.01) to other Income
Statement items, change the forecast method to Percent of Another Account, using Depreciation
Expense: (Funds) (v2190.01) as the Associated Account. Enter the unallocated percentage
(0-99%) in Depreciation Expense (v1110.00). If the percentage entered in Depreciation Expense
(v1110.00) is less than 100%, it is assumed that the remaining amount for Depreciation Expense
(Funds) (v2190.01) have been included in other accounts on the Income Statement, such as
SG&A Expense (v1080) or COGS (v1040).

To enter total Depreciation Expense (Funds) (v2190.01), see “(v5745.00) Economic Profit
NOPAT ” on page 531.

(v1115.00) Amortization Expense
Amortization expense is an accounting convention designed to expense the historical cost of an
intangible asset over its useful life. Amortization expense does not necessarily reflect the decline
in the market value of an asset.

Many companies show amortization expense as an item on the Income Statement, the Cash
Flow Statement and Funds Flow Statement. Other companies include amortization expense in
Cost of Goods Sold (COGS) (v1040) and/or Selling, General and Administrative (SG&A)
Expense (v1080) and therefore do not report amortization expense as an item on the Income
Statement.
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Because the amortization expense on the Funds Flow Statement must equal all amortization
expense included in Net Income (v1750), Amortization on Goodwill and Amortization for Other
Intangibles must equal or exceed Amortization Expense (v1115.00) reported separately on the
Income Statement.

To enter Amortization Expense (v1115.00) for the Income Statement:

Amortization Expense (v1115.00) uses a Freeform forecast method that calculates the
Amortization Expense (v1115.00) in forecast periods as equal to Amortization of Other
Intangibles (v2410.03) plus Amortization of Goodwill (v2400.03).

(v1150.00) Operating Profit
The income generated by the ongoing production and administrative functions of the business.
The entries that follow Operating Profit (v1150.00) (with the exception of income gains or losses
from the sales of assets), should be restricted to income and expenses related to:

1. Unusual or nonrecurring transactions

2. Investments outside the company

3. Interest income and expense

4. Taxes

Operating Profit (v1150.00) is calculated as follows:

     (v1100.00)  Earnings Before Int., Taxes, Depr., and Amort.

-    (v1110.00)  Depreciation Expense

-    (v1115)     Amortization Expense

                                   

=(v1150.00)  Operating Profit

(v1160.00) Other Revenues & Gains
This account can be used to enter nonoperating items that do not fit into other categories on
the Income Statement or that should be highlighted as an account. Enter expenses as negative
numbers.

You can rename this account with a label that is more consistent with your income or expense
item in the Financial Accounts view.

(v1170.00) Gain on Sale of Assets
A gain is realized on the sale or retirement of assets when the proceeds receivedexceed the net
book value of the assets sold. Similarly, a loss results when the proceeds are less than the net
book value of the assets sold. Enter gains as a positive number and losses as a negative number.
For historical periods, enter the before-tax gain or loss on the sale of assets as it should appear
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on the Income Statement. For forecast periods, enter the gain or (loss) on the sale of assets or
use the default Freeform formula to enter the Proceeds from Sale of Assets.

Forecast Proceeds from Sale of Assets (Default Forecast Method)

Freeform formula:

  (@input)  Proceeds from Sale of Assets

- (v2170.03)  Gross Retirements

+ (v2190.03)  Accumulated Depreciation on Retirements

                                    

= (v1170.00)  Gain on Sale of Assets

The sale or retirement of assets also affects the Balance Sheet and the Cash Flow Statement. The
Balance Sheet reflects the reduction in Gross Fixed Assets (v2170) and Accumulated
Depreciation (v2190) due to the sale of assets. The Cash Flow Statement contains Proceeds from
Sale of Assets (v4000) with the tax on the gain of sale of assets included in Total Taxes on
Operations (v3280).

The Funds Flow statement shows the Gain on Sale of Assets as a source of funds.

(v1180.00) Other Expenses & Losses
Can be used to enter special nonoperating items that do not fit into the other categories on the
Income Statement. This item is a subtraction, because such items are typically losses. Therefore,
to represent a nonoperating gain or income, enter it as a negative number. Expenses or losses
in this account are entered as positive number.

This account can be renamed in the Financial Accounts view with a description more consistent
with the nature of your nonoperating items.

(v1190.00) Dividends from Investments: Cost
This nonoperating income statement item refers to dividends received from long-term
investments in companies over which the investing company lacks “significant influence,”
presumably holding less than 20% of the stock and intending to hold it for years. These
investments are reported on the Balance Sheet in Investments: Cost Method (v2430).

If the investment is in marketable equity securities, the investing company reports the
investments based on acquisition cost or market value, whichever is less. If the investment is in
the form of nonequity or nonmarketable securities, it is reported at acquisition cost. Dividends
from these investments are treated as revenue.

(v1200.00) Earnings Before Interest & Taxes
This Income Statement account is calculated as follows:

     (v1150.00)  Operating Profit
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-    (v1180.00)  Other Expenses & Losses

+    (v1170.00)  Gain on Sale of Assets

+    (v1160.00)  Other Revenues & Gains

+    (v1190.00)  Dividends from Investments: Cost

     (v1200.00)  Earnings Before Interest & Taxes

(v1220.00) Other Interest Income
Can be used to summarize the income, in history and forecast, the company receives from its
Marketable Securities (v2010) and Excess Marketable Securities (v2015), and other interest
income earned. You can forecast this account using the default forecast method, Default
Currency, or based on a percent of current, prior, or average balances of one or more investment
accounts.

You may also choose to forecast the detail of interest on Marketable Securities (v2010.05) and
Excess Marketable Securities (v2015.5) in their respective accounts.

Interest Income is considered a nonoperating income item and therefore is not included in the
calculation of Cash Flow from Operations (v4100), which is used in calculating shareholder
value.

(v1240.00) Total Interest Income
Calculated as:

  (v1220.00)  Other Interest Income

+ (v2010.05)  Interest on Marketable Securities

+ (v2015.05)  Interest on Excess Mkt. Securities

+ (v2460.05)  Interest on L-T Funding Asset

                                                                        

= (v1240.00)  Total Interest Income

(v1300.00) Total Short-Term Interest Expense
Nonoperating account that captures the total interest expense associated with interest-bearing
obligations due within one year. This account, used only on the Funding Analysis Report, is
calculated as follows:

  (v2510.05)  Interest on Curr. Portion of L-T Debt

+ (v2520.05)  Interest on Notes Payable

                                               

= (v1300.00)  Total Short-Term Interest Expense
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(v1350.00) Total Interest on Long-Term Debt: Scheduled
The Total Interest on Long-Term Debt: Scheduled is calculated as follows:

  (v2660.05)  Interest on Long-Term Debt: Scheduled

+ (v2660.03)  Non-Cash Int on Long-Term Debt: Scheduled

                                                         

= (v1350.00)  Total Interest on Long-Term Debt: Scheduled

(v1360.00) Other Interest Expense
Nonoperating item is input into historical and forecast periods. For more-detailed reporting,
this account allows you to enter a summary interest expense amount or other interest expense.
Interest expense detail typically is not displayed in historical periods on financial statements,
but interest detail usually is forecast instead of the summary amount.

(v1370.00) Total Long-Term Interest Expense
Total Long-Term Interest Expense (v1370.00) due on long-term debt.

  (v1350.00)  Total Interest on Long-Term Debt: Scheduled

+ (v2690.05)  Interest on Long-Term Debt: Excess

+ (v1360.00)  Other Interest Expense

                                                 

= (v1370.00)  Total Long-Term Interest Expense

(v1400.00) Interest Expense
The sum of various interest expense accounts, before accounting for Interest Capitalized (v1410).

     (v1300.00)  Total Short-Term Interest Expense

+    (v1370.00)  Total Long-Term Interest Expense

=    (v1400.00)  Interest 
Expense                                               

(v1410.00) Interest Capitalized
Interest costs are “capitalized” in certain situations relating to financing the construction or
acquisition of certain “qualified” fixed assets. For guidelines, see FASB Statement No. 34.

Interest Capitalized (v1410.00) represents the capitalized interest in each historical and forecast
period. The period-by-period values you enter for Interest Capitalized (v1410.00) are subtracted
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from the total of all interest expense accounts to arrive at the Total Interest Expense (v1420)
reported on the Income Statement.

Historical figures for Gross Fixed Assets (v2170) and Accumulated Depreciation (v2190)
typically include capitalized interest. To forecast the change in Gross Fixed Assets (v2170) due
to capitalized interest separately from other capital expenditures, create a subaccount of Gross
Fixed Assets (v2170) to hold the accumulated balance of capitalized interest.

(v1420.00) Total Interest Expense
This account nets the sum of all interest expense accounts with Interest Capitalized (v1410).

  (v1400.00)  Interest Expense

- (v1410.00)  Interest Capitalized

                                                   

= (v1420.00)  Total Interest Expense

(v1600.00) Earnings Before Taxes
   (v1200.00)  Earnings Before Interest and Taxes

-    (v1420.00)  Total Interest Expense

+    (v1240.00)  Total Interest Income

                                                

=    (v1600.00)  Earnings Before Taxes

(v1610.00): Trial Provision for Income Taxes
Contains the cash taxes paid by a company excluding refunds due to net operating losses carried
forward or backward. Income taxes consist of domestic and foreign federal (national), state, and
local (including franchise) taxes based on income. In historical periods, enter the taxes paid. In
the forecast periods, the default forecast method is as a Percent of Taxable Income (v3140.00).
The statutory tax rate must be entered into the Trial Provision for Income Taxes (v1610.00)
account. This formula can be modified to model different tax calculations types (such as for
various countries) using a Freeform formula.

(v1620.00) Unrealized Tax Benefit of Losses
Input in history and calculated in forecast periods, the period-by-period offset to Trial Provision
for Income Taxes (v1610) in case of a tax loss.
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(v1630.00) Current Provision for Income Taxes (Excl. NOL)
Calculated account displays the output of Trial Provision for Income Taxes (v1610) plus
Unrealized Tax Benefit of Losses (v1620). Because Trial Provision for Income Taxes (v1610)
receives the tax rate input and calculates a tax amount, and Unrealized Tax Benefit of Losses
(v1620) adjusts the tax amount for NOL-related carryforwards, this account shows the result of
the tax rate and the tax benefit on the Income Statement.

  (v1610.00)  Trial Provision for Income Taxes

+ (v1620.00)  Unrealized Tax Benefit of Losses

                                               

= (v1630.00)  Curr. Provision for Income Taxes (Excl. NOL)

(v1635.00) Additional Tax Refund
Input tax refunds manually in this account. If calculating tax refunds, this account acts as an
adjustment to the calculated Tax Refund (v1640). Use this account, for example, to enter a more
— refined estimate of your tax refund.

(v1640.00) Tax Refund
Tax refund associated with a loss carryforward or carryback. This account is automatically
calculated if you chose Calculate Tax Effects Automatically in the Tax Effect of Losses dialog
box. In the historical periods, the input for Additional Tax Refund (v1635) is used in this account.
In the forecast periods, this account is calculated as:

  (v1635.00)  Additional Tax Refund

+ (v3150.00)  Tax Refund Due to Loss Carryforward

+  (v3160.00)  Tax Refund Due to Loss Carryback

                                      

=  (v1640.00)  Tax Refund

(v1650.00) Current Provision for Income Taxes
Cash taxes paid by a company in a given year, including tax refunds resulting from net operating
loss (NOL) carryforwards and carrybacks. It is calculated as:

  (v1630.00)  Current Provision for Income Taxes (Excl. NOL)

- (v1640.00)  Tax Refund

                                                  

= (v1650.00)  Current Provision for Income Taxes
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(v1660.00) Deferred Provision for Income Taxes
Measures taxes owed in future periods due to timing differences. These events occurred in the
current period but generate future tax liabilities (or assets). See “(v5070.00) Shareholder Value
(PV) ” on page 519.

One temporary difference results from accelerated depreciation schedules. Greater depreciation
early in the life of an asset results in tax savings today (as compared to straight-line depreciation),
but savings are offset in later years when book depreciation is greater than tax depreciation.

The default forecast method is as a Percent of Temporary Differences (v3120.00).

Deferred Provision for Income Taxes also can be calculated as the net change in deferred taxes,
using the Freeform formula:

     (v2770.01)  Incr. in Deferred Income Taxes

+    (v2580.01)  Incr. in Current Deferred Tax Liability

-    (v2380.01)  Incr. in Deferred Tax Asset

-    (v2080.01)  Incr. in Current Deferred Tax Asset

                                                

=    (v1660.00)  Deferred Provision for Income Taxes

(v1670.00) Provision for Income Taxes
Company's net tax liability on all income regardless of when these taxes become payable. In most
cases, this amount is less than the amount for which a company is liable using the statutory rate.

Calculated as follows:

  (v1650.00)  Current Provision for Income Taxes

+ (v1660.00)  Deferred Provision for Income Taxes

                                            

= (v1670.00)  Provision for Income Taxes

(v1680.00) Other Taxes
Represents additional tax obligations not captured in other tax accounts.

(v1690.00) Total Taxes
Sums the Provision for Income Taxes (v1670) and Other Taxes (v1680):

     (v1670.00)  Provision for Income Taxes

+    (v1680.00)  Other Taxes

=    (v1690.00)  Total Taxes
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(v1700.00) Income After Taxes
This Income Statement account consists of:

     (v1600.00)  Earnings Before Taxes

-    (v1690.00)  Total Taxes

                                       

=    (v1700.00)  Income After Taxes

(v1720.00) Minority Interest
If the company you are analyzing (Company A) owns more than 50% but less than 100% of
another company (Company B), it typically consolidates the financial statements of the two
entities. To recognize that a portion of the combined company's income and assets do not belong
to the shareholders of Company A, the account Minority Interest (v1720, v2780) appears on
both the Income Statement (as a deduction) and on the Balance Sheet (as equity). Enter Minority
Interest (v1720.00) as an after-tax amount.

For example, assume Company A owns 60% of Company B, and Company A produces
consolidated financial statements combining the two companies. All of Company B’s earnings
($20 million) and equity ($100 million) are included in Company A’s Income Statement and
Balance Sheet. But because Company B's other shareholders own 40% of the earnings and equity
contributed by Company B, Minority Interest (v1720.00), is calculated and recorded as 40% of
the $20 million of Company B’s earnings or $8 million.

(v1730.00) Extraordinary Items
These income statement items relate to transactions or events that are unusual and infrequent.
Enter amounts as after-tax and add them to income after taxes. Enter an extraordinary loss as a
negative number.

The company's environment is key to deeming a loss extraordinary. For example, damage
sustained by forest products companies after Mount St. Helens erupted is an Extraordinary Item
(v1730.00), because the volcano had not erupted since logging began in Washington State. But
frost damage to Florida citrus crops is not extraordinary, because freezing temperatures are
anticipated every few years.

Exceptional items that do qualify for classification as extraordinary:

l Material gains and losses from early extinguishment of debt

l Tax benefits of loss carryforwards recognized in periods after the loss

(v1750.00) Net Income
After-tax Income Statement item is calculated as:

     (v1700.00)  Income After Taxes
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+    (v2420.03)  Earnings from Investments: Equity

-    (v1720.00)  Minority Interest

+    (v1730.00)  Extraordinary Items

                                              

=     (v1750.00)  Net Income

(v1800.00) Preferred Dividends
Dividends (v1800.00), classified as a distribution of income, not as an expense, to be paid to
holders of Preferred Stock (v2820).

(v1850.00) Income Available for Common Shareholders
Portion of Net Income (v1750) available to pay Common Dividends (v1900), calculated by Net
Income (v1750) minus Preferred Dividends (v1800).

(v1880.00) Common Dividends
Cash dividends to be paid to holders of common stock. Using the default forecast method, enter
this item in Absolute Currency amounts in historical periods and as a Percent of Net Income
(v1750) in forecast periods.

(v1890.00) Affordable Dividend
Affordable dividend is a calculated account in all forecasted years. The calculation runs as a
balancing account when using Target Capital Structure in Funding Options. This account is
useful when a user must decrease their equity without selling shares.

(v1900.00) Total Common Dividends
Calculated account sums Common Dividends (v1880) and Affordable Dividends (v1890). This
account does not allow for inputs or subaccounting. Total Asset Turnover (v6085.00)

Total Asset Turnover (v6085.00) is an activity ratio that shows how intensively the company’s
assets are being used. The ratio is calculated as follows:

Sales (Net) (v1030.00)
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2000.xx.xxxx to 2999.xx.xxx Accounts

(v2000.00) Cash
(Increase in Cash (v2000.01))

Cash (v2000.00) includes these accounts recorded at their stated book value:

1. Currency and coins

2. Negotiable checks

3. Balances in bank accounts

For valuation purposes, enter in Cash (v2000.00) only the minimum balances necessary for
normal operations; include excess cash in Marketable Securities (v2010). Minimum cash
balances include such accounts as compensating balances required by loan agreements and the
level of cash and bank balances necessary to fulfill daily transactions.

(v2005.00) Cash Used in Transaction
Cash used to finance an acquisition. It is related only to the acquisition and therefore is separate
from the cash balance (v2000.00). This account is used to calculate the ending cash balance
(v4630) on the Cash Flows report.

(v2010.00) Marketable Securities
(Increase in Marketable Securities (v2010.01))

Marketable Securities (v2010.00) are short-term investments intended to be held for no longer
than one year), such as short-term certificates of deposit, Treasury bills, Treasury bonds, and
cash not entered in Cash (v2000). Their value has generally been recorded at acquisition cost,
although an increasing number of companies are stating these securities at the lower of
acquisition cost or market value.

For valuation purposes, enter current market values, even if the resulting Balance Sheet does not
tie to published financials.

(v2010.05) Interest on Marketable Securities
The pretax rate or dollar amount of interest you can expect to earn on Marketable Securities
(v2010), such as government securities and certificates of deposit.

Interest on Marketable Securities (v2010.05) is input in history and forecast periods. The default
forecast method for Interest on Marketable Securities (v2010.05) is as a Percent of Prior Period
Marketable Securities (v2010). You can also use the Percent of Another Account or the Percent
of Average Account forecast methods.

2000.xx.xxxx to 2999.xx.xxx Accounts 467



(v2010.06) Minimum Marketable Securities
This account allows you to specify a minimum balance to be maintained for Marketable
Securities (v2010) in all periods. If Marketable Securities (v2010) is selected as a Cash Deficit
account in Funding Options, and Specify minimum balance is selected in Advanced Options,
Marketable Securities (v2010) does not fund below the specified minimum balance in this
account. If this setting in Advanced Options is not selected, amounts entered in this account
does not affect other calculations or accounts in your model.

(v2010.07) Maximum Marketable Securities
(Incr. in Maximum Marketable Securities (v2010.08))

Used to specify the maximum balance for Marketable Securities (v2010) to reach when Funding
Options is accumulating a Cash Surplus.

(v2010.09) Balance Correction Marketable Securities
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that must make the funds flow balance (sources and uses of funds) in the
forecast period.

(v2015.00) Excess Marketable Securities
(Incr. in Excess Market. Securities (v2015.01))

Excess Marketable Securities (v2015.00), like Marketable Securities (v2010), are short-term
investments. When all funding instruments are reduced and funds remain, Excess Marketable
Securities (v2015.00) accumulates excess funds. This account is the first funding source in the
case of a Cash Deficit. Like Long-Term Debt: Excess (v2690), most attributes related to this
account are unchangeable. You cannot subaccount Excess Marketable Securities (v2015.00),
which has an unlimited maximum balance. A minimum balance cannot be specified, and the
Cash Surplus Account and Cash Deficit Account orders cannot be changed.

(v2015.05) Interest on Excess Mkt. Securities
Pretax rate or dollar amount of interest you can expect to earn on Excess Marketable Securities
(v2015), such as government securities and certificates of deposit.

Interest on Excess Marketable Securities (v2015.05) is input in history and forecast periods. The
default forecast method for Interest on Excess Marketable Securities (v2015.05) is as a Percent
of Prior Period Excess Marketable Securities (v2015). You can also use the Percent of Another
Account or the Percent of Average Account forecast methods.
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(v2015.09) Balance Correction Excess Market Securities
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that must make the funds flow balance (sources and uses of funds) in forecast
periods.

(v2017.00) Total Marketable Securities
(Increase in Total Marketable Securities (v2017.01))

Balance Sheet account sums the two marketable securities accounts in:

  (v2010.00)  Marketable Securities

+ (v2015.00)  Excess Marketable Securities

                                         

= (v2017.00)  Total Marketable Securities

(v2020.00) Accounts Receivable
(Increase in Accounts Receivable (v2020.01))

Accounts Receivable (v2020.00) are accounts that the company expects debtors to pay within
one year. Factors determining Accounts Receivable (v2020.00): volume of Sales (v1000),
proportion of sales made on account (versus cash), company credit policy, and customers'
financial health.

By entering the Increase in Accounts Receivable (v2020.01) as a Percent of Change in Sales
(v1000), the default forecast method, you can account for the fact that additional investments
in this working capital account usually are necessary for sales growth.

(v2030.00) Allowance for Doubtful Accounts
(Increase in Allowance for Doubtful Accounts (v2030.01))

This Balance Sheet account represents the estimated amount of Accounts Receivable (v2020)
that you cannot collect.

(v2035.00) Net Accounts Receivable
(Increase in Net Accounts Receivable (v2035.01))

Balance Sheet account nets Accounts Receivable (v2020) and uncollectable amounts. The
formula:

     (v2020.00)  Accounts Receivable

-    (v2030.00)  Allowance for Doubtful Accounts
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=    (v2035.00)  Net Accounts Receivable

(v2040.00) Inventory
(Increase in Inventory (v2040.01))

This account on the Balance Sheet represents:

1. For manufacturing firms: the total of Raw Materials, Work in Progress, and Finished Goods,
recorded at the lower of cost or market value. (Or, using the Financial Accounts view, you
can set up subaccounts for each category.)

2. For non-manufacturing firms: total purchases

By entering the Increase in Inventory (v2040.01) as a Percent of Change in Sales (v1000), the
default forecast method, you can account for the fact that additional investments in working
capital usually are necessary to support sales growth. If you prefer, select the alternative forecast
method, Turns, and enter your forecast data as an inventory turnover rate. Or select the Days
forecast method and enter the number of inventory days. In both cases, specify the Associated
Account as Cost of Goods Sold (v1040), or a subaccount of this account denoting goods
purchased.

(v2050.00) Notes Receivable
(Increase in Notes Receivable (v2050.01))

Face value of outstanding notes that the company expects to collect within one year. Notes
Receivable (v2050.00) usually differs from trade accounts in two ways:

1. Notes Receivable (v2050.00) are evidenced by a formal promissory note, whereas Accounts
Receivable (v2020) involve only an informal promise to pay.

2. Notes Receivable (v2050.00) often earn interest, whereas Accounts Receivable (v2020)
usually do not.

Any interest income from Notes Receivable (v2050.00) can be entered into Other Interest
Income (v1220).

(v2060.00) Prepaid Expenses
(Increase in Prepaid Expenses (v2060.01))

Advance payments for future services. Examples of Prepaid Expenses (v2060.00) include rent
and insurance premiums paid in advance.

(v2070.00) Intercompany Current Assets
(Increase in Intercompany Current Assets (v2070.01))

Carrying accounts that often are maintained between companies within a consolidated group.
Depending on funding policies of the parent company, the balance may consistently be in a net
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asset or net liability position. The position may be represented by using Intercompany Current
Assets (v2070.00) or Intercompany Current Liabilities (v2540).

(v2080.00) Current Deferred Tax Assets
(Increase in Current Deferred Tax Asset (v2080.01))

Temporary differences may lead to recording a Deferred Tax Asset (v2350); that is, a future
expected tax benefit. The portion of the tax benefit that reverses within a year is a current asset,
recorded in the Current Deferred Tax Asset (v2080.00) account.

See “(v2510.05 Interest on Current Portion Long-Term Debt” on page 480.

(v2090.00) Other Current Assets—Operating
(Increase in Other Current Assets— Operating (v2090.01))

Balance Sheet account includes other assets, which you expect to turn into cash, sell, or exchange
within the usual operating cycle of the company (typically one year), to exclude from the other
current asset categories (v2000 through v2070).

To rename this account, go to the Financial Accounts view. If you rename this account, you
should also rename the related funds flow account Increase in Other Current Assets (v2090.01).

(v2095.00) Other Current Assets—Non-Operating
(Increase in Other Current Assets—Non-Operating (v2095.01))

Nonoperating assets that you expect to turn into cash, sell, or exchange within the normal
operating cycle (typically one year). Entries are not included in Cash Flow from Operations
(v4100).

(v2100.00) Total Current Assets
(Increase in Total Current Assets (v2100.01))

This Balance Sheet account represents the total of Current Asset accounts (v2000, v2017, v2035,
v2040, v2050, v2060, v2070, v2080 v2090 and v2095).

(v2170.00) Gross Fixed Assets
For historical periods, enter the total Gross Fixed Assets in (v2170.00) as it appears on the Balance
Sheet. In forecast periods, you can forecast Gross Fixed Assets (v2170.00) or Gross Retirements
(v2170.03). Strategic Finance calculates Gross Fixed Assets (v2170.00) in forecast periods by
default, where you are forecasting and entering Gross Retirements (v2170.03) as follows:

     (v2170.00)  Gross Fixed Assets (prior period)

+    (v2170.01)  Fixed Capital Investment
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-    (v2170.03)  Gross Retirements

                                                    

=    (v2170.00)  Gross Fixed Assets (current period)

or you can forecast and enter the ending balance for Gross Fixed Assets (v2170.00) and Gross
Retirements (v2170.03) is calculated:

     (v2170.00)  Gross Fixed Assets (prior period)

+    (v2170.01)  Fixed Capital Investment

-    (v2170.00)  Gross Fixed Assets (current period)

                                      

=    (v2170.03)  Gross Retirements

You must enter Fixed Capital Investment (v2170.01) and Gross Retirements (v2170.03) or Fixed
Capital Investment (v2170.01) and Gross Fixed Assets (v2170.00). Strategic Finance calculates
the remaining account.

(v2170.01) Fixed Capital Investment
This account represents total Fixed Capital Investment (v2170.01) for both new and replacement
equipment included in Gross Fixed Assets (v2170). Use this account to enter all fixed capital
investment (as listed in the Investing Cash Flow section of most FASB Cash Flow Statements).

(v2170.03) Gross Retirements
Reductions in Gross Fixed Assets (v2170) resulting from assets scrapped, retired, or sold. In cases
in which assets were sold, you can enter the sale proceeds in Proceeds from Asset Sales (v4000)
in the forecast periods.

(v2190.00) Accumulated Depreciation
For historical periods, enter the total Accumulated Depreciation as it appears on the Balance
Sheet. In forecast periods, you can forecast Accumulated Depreciation (v2190.00) or
Accumulated Depreciation on Retirements (v2190.03). Strategic Finance calculates
Accumulated Depreciation (v2190.00) in forecast periods by default, where you are forecasting
and entering Accumulated Depreciation on Retirements (v2190.03) as follows:

  (v2190.00)  Accumulated Depreciation (prior period)

+ (v2190.01)  Depreciation Expense

- (v2190.03)  Accumulated Depreciation on Retirements

                                                

= (v2190.00)  Accumulated Depreciation
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or you can forecast and enter the ending balance for Accumulated Depreciation (v2190.00) and
Accumulated Depreciation on Retirements (v2190.03) is calculated:

  (v2190.00)  Accumulated Depreciation (prior period)

+ (v2190.01)  Depreciation Expense

- (v2190.00)  Accumulated Depreciation

                                                   

= (v2190.03)  Accumulated Depreciation on Retirements

You must enter Depreciation Expense (v2190.01) and Accumulated Depreciation on
Retirements (v2190.03) or Depreciation Expense (v2190.01) and Accumulated Depreciation
(v2190.00). Strategic Finance calculates the remaining account.

(v2190.01) Depreciation Expense (Funds)
The key depreciation account in Strategic Finance must be entered in historical and forecast
periods. This account is used on the Balance Sheet to calculate Accumulated Depreciation
(v2190.00) and also on the Cash Flow Statement as an adjustment to Net Income (v1750).

Any depreciation expense amount entered on the Income Statement into accounts such as
Depreciation Expense (v1110), Cost of Goods Sold (v1040) or SG&A Expense (v1080), is used
in calculations on the Income Statement only and is not included in calculations on the Cash
Flow Statement.

The default forecast method for Depreciation Expense (Funds) (v2190.01) is as a Percent of
Prior Period Gross Fixed Assets (v2170).

(v2190.03) Accumulated Depreciation on Retirements
This account represents the total accumulated depreciation for an asset that is being retired or
sold. The default forecast method for this account is as a percent of Gross Retirements (v2170.03).

(v2200.00) Net Fixed Assets
(Increase in Net Fixed Assets (v2200.01))

Balance Sheet account deducts Accumulated Depreciation (v2190) from Gross Fixed Assets
(v2170):

     (v2170.00)  Gross Fixed Assets

-    (v2190.00)  Accumulated Depreciation

                                       

=(v2200.00)  Net Fixed Assets
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(v2380.00) Deferred Tax Asset
(Increase in Deferred Tax Asset (v2380.01))

Temporary differences may lead to the recording of a Deferred Tax Asset (v2380.00) which is a
future expected tax benefit. The portion of the tax benefit that reverses after a year is a non-
current asset, recorded in the Deferred Tax Asset (v2380.00) account.

See “(v1660.00) Deferred Provision for Income Taxes ” on page 464.

(v2390.00) Land
(Additions to Land (v2390.01))

The total acquisition cost of all Land (v2390.00) plus non-depreciable land improvements.

Additions to Land (v2390.01) are assumed to affect the ongoing productive capacity of the
company, much like Fixed Capital Investment (v2170.01). As a result, Additions to Land
(v2390.01) is included in the calculation of Cash Flow from Operations (v4100).

(v2400.00) Goodwill
Includes goodwill and other intangible assets for which amortization is not deductible for federal
income tax purposes. All other intangible assets should be classified as Other Intangibles (v2410).
These assets include mailing lists, organization costs, licenses, franchises, and permits (for
exploration, import, export, and construction).

Using the default forecast method, enter only the annual additions to this account in the forecast
period. Strategic Finance calculates the balance, after deducting amortization charges, which
you enter in Amortization of Goodwill (v2400.03):

     (v2400.00)  Goodwill (prior period) 

+    (v2400.01)  Additions To Goodwill

-    (v2400.03)  Amortization of Goodwill

                               

=    (v2400.00)  Goodwill

(v2400.01) Additions to Goodwill
This funds flow account represents additions to the Goodwill account (v2400) over the last year.
Goodwill results from the purchase of identifiable assets at a cost exceeding the fair-market value.
Additions to Goodwill (v2400.01) most commonly occur as a result of a merger or acquisition
in which the purchase method of accounting is used. If the buyer pays a price that exceeds the
fair value of the seller's revalued assets, the excess must be recorded as Goodwill (v2400) on the
Balance Sheet of the combined companies.
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(v2400.03) Amortization of Goodwill
This Balance Sheet account is the period-by-period allocation of the cost of the intangible assets
included in Goodwill (v2400). Goodwill must be amortized over a period no longer than 40
years. Because this amortization is deducted for computing Operating Profit (v1150), but is not
deductible for federal income tax purposes, it is added back to Earnings Before Taxes (EBT)
(v1600.00) to arrive at Taxable Income.

The amount of Amortization of Goodwill (v2400.03) entered into the forecast period decreases
the Balance Sheet amount of Goodwill (v2400).

(v2410.00) Other Intangibles
Goodwill (v2400) includes goodwill and other intangible assets for which the amortization is
not deductible for federal income tax purposes. Classify all other intangible assets—accounts
such as mailing lists, organization costs, licenses, franchises, and permits (for exploration,
import, export, and construction—as Other Intangibles (v2410.00).

Using the default forecast method, enter only the annual additions to this account in the forecast
period. Strategic Finance calculates the balance after deducting amortization charges, which you
enter in Amortization of Other Intangibles (v2410.03):

     (v2410.00)  Other Intangibles (prior period) 

+    (v2410.01)  Additions to Other Intangibles

-    (v2410.03)  Amortization of Other Intangibles 

                                              

=    (v2410.00)  Other Intangibles

(v2410.01) Additions to Other Intangibles
This account represents the additions to the Other Intangibles account (v2410) from the prior
period.

(v2410.03) Amortization of Other Intangibles
This account refers to the period-by-period allocation of the acquisition cost of intangibles other
than Goodwill (v2400). Typically, these assets have a limited useful life, and their amortization
is deductible for federal income tax purposes. Entry of Amortization of Other Intangibles
(v2410.03) in the forecast period automatically reduces the amount of Other Intangibles (v2410)
on the Balance Sheet.

Examples of intangibles:

l Copyrights, patents, and trademarks

l Organization costs

l Franchises
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l Capitalized advertising costs

l Mailing lists

l Licenses

l Permits (for exploration, import/export, construction)

l Leases

(v2420.00) Investments: Equity Method
(Increase in Investments: Equity Method (v2420.01))

This balance sheet account represents investments in companies that are reported using the
Equity Method (specified by APB 18). This method applies when the company:

1. Owns at least 20% but not more than 50% of the subsidiary's stock; and,

2. Intends to hold the investment for years.

In the forecast periods, by default, Strategic Finance forecasts this account as the Increase in
Investments: Equity Method (v2420.01):

     (v2420.00)  Investments: Equity Method (prior period)

+    (v2420.01)  Increase in Investments:  Equity

+    (v2420.03)  Earnings from Investments:  Equity

-    (v2420.05)  Dividends from Subsidiaries

                                                 

=    (v2420.00)  Investments: Equity Method

(v2420.03) Earnings from Investments: Equity Method
Nonoperating Income Statement item accounts for the after-tax earnings from investments in
unconsolidated subsidiaries in which the investing company holds at least 20% but less than
50% of the stock. Under the Equity Method, specified in APB 18, the investing company's
proportionate share of the subsidiary's net income is included in the investing company's Net
Income (v1750). For reporting purposes, the Balance Sheet investment account, Investments:
Equity Method (v2420), is increased by earnings recognized in income. Enter Earnings from
Investments: Equity Method (v2420.03) as an after-tax amount.

Notice that a corporation that accounts for an investment using the Equity Method receives only
a portion of its total earnings in cash (as dividends).

(v2420.05) Dividends from Subsidiaries
Cash dividends received from investments in companies for which the Equity Method of
accounting is used.
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Under this method, the company's initial investment is recorded at acquisition cost. In each
period, the account value increases automatically by the amount in Earnings from Investments:
Equity (v2420.03) on the Balance Sheet, the account that recognizes the company's
proportionate share of the earnings of the stock-issuing company.

Dividends recorded in Dividends from Subsidiaries (v2420.05), reduce the balance in this
investments account.

Further adjustment may be necessary to ensure that the account balance reflects the lower of
historic cost or market value as required by APB 18.

(v2430.00) Investments: Cost Method
(Increase in Investments: Cost Method (v2430.01))

This Balance Sheet account represents long-term investments in companies that are reported
using the Cost Method. This method applies when the investing company lacks “significant
influence,” presumably holding less than 20% of the stock, and intends to hold the investment
for years.

The investing company reports these investments based on acquisition cost or market value,
whichever is lower. If the investment is in the form of non-equity or non-marketable securities,
it is recorded at acquisition cost.

Any dividends from these investments can be entered in Dividends from Investments: Cost
(v1190).

(v2440.00) Other Assets
(Increase in Other Assets (v2440.01))

Long-term assets to exclude from other long-term asset accounts (v2170 through v2430).

To rename this account, use the Financial Accounts view. If you rename this account, you should
rename the related funds flow account Increase in Other Assets (v2440.01).

(v2460.00) Long-Term Funding Asset
(Increase in Long-Term Funding Asset (v2460.01))

Another funding asset account that appears as a non-current asset. Use this account to model
intercompany funding or long-term assets that might be liquidated for funding purposes. Long-
Term Funding Asset (v2460.00) can be selected as a Cash Surplus and/or Deficit account within
Funding Options.

(v2460.05) Interest on Long-Term Funding Asset
Pretax rate or dollar amount of interest you can expect to earn on Long-Term Funding Asset
(v2460).
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Interest on Long-Term Funding Asset (v2460.05) is input in history and forecast periods. The
default forecast method for Interest on Long-Term Funding Asset (v2460.05) is as a Percent of
Prior Period Long-Term Funding Asset (v2460).

(v2460.06) Minimum Long-Term Funding Asset
This account allows you to specify a minimum balance to be maintained for Long-Term Funding
Asset (v2460) in all periods. If Long-Term Funding Asset (v2460) is selected in Funding Options
and Specify Minimum Balance is not selected in Advanced Options, amounts entered in this
account do not affect other calculations or accounts in your model.

(v2460.07) Maximum Long-Term Funding Asset
(Increase in Maximum Long-Term Funding Asset (v2460.08))

Used to specify the maximum balance for the Long-Term Funding Asset to reach when Funding
Options is accumulating a Cash Surplus.

(v2460.09) Balance Correction Long-Term Funding Asset
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that are required to make the funds flow balance.

(v2470.00) Non-Current Operating Asset
(Increase in Non-Current Operating Asset (v2470.01))

This account, which can be used to represent operating long-term assets, is included in the Cash
Flow from Operations (v4100) and as a result in the calculation of Shareholder Value (v5070).

(v2480.00) Total Non-Current Assets
(Increase in Total Non-Current Assets (v2480.01))

This account, which sums non-current assets, is calculated as:

  (v2200.00)  Net Fixed Assets

+ (v2380.00)  Deferred Tax Asset 

+ (v2390.00)  Land 

+ (v2400.00)  Goodwill 

+ (v2410.00)  Other Intangibles 

+ (v2420.00)  Investments: Equity Method 

+ (v2430.00)  Investments: Cost Method 

+ (v2440.00)  Other Assets 
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+ (v2460.00)  Long-Term Funding Asset

+ (v2470.00)  Non-Current Operating Assets

                                          

= (v2480.00)  Total Non-Current Assets

(v2490.00) Total Assets
(Increase in Total Assets (v2490.01))

Balance Sheet account consists of the sum of all current and non-current assets:

  (v2100.00)  Total Current Assets

+ (v2480.00)  Total Non-Current Assets

                                                       

= (v2490.00)  Total Assets

(v2490.00) Total Assets
Best evaluated by analyzing the changes in turnover rates of individual asset categories such as
Fixed Asset Turnover (v6080), Inventory Turnover (v6075), and Days in Receivables (v6065).
Total Assets (v2490) is based on historical costs and depreciation policy. A high Total Asset
Turnover (v6085.00) ratio does not mean you could buy replacement assets today and achieve
the same efficiency.

(v2500.00) Accounts Payable
(Increase in Accounts Payable (v2500.01))

Accounts Payable (v2500.00), also referred to as “Trade Accounts Payable,” are current liabilities.
They represent debts that must be paid within the next year.

By entering the Increase in Accounts Payable (v2500.00) (a working capital account) as a Percent
of the Change in Sales (v1000), you can account for the fact that the additional investments in
working capital necessary to support sales growth usually can be partly financed with trade credit.

You can select the alternative forecast method, Days, and enter your forecast data in terms of
Days in Payables, where the Associated Account is Cost of Goods Sold (v1040), or a subaccount
of Cost of Goods Sold (v1040) denoting purchases.

(v2510.00) Current Portion of Long-Term Debt
(Increase in Current Portion of Long-Term Debt (v2510.01))
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Portion of bonds, mortgage notes, and other long-term scheduled debt that matures (that is, for
which some principal must be repaid) during the next fiscal year. This account refers only to
repayment of the principal (face value), not to interest.

If part of a long-term obligation matures within the next year (such as serial bonds repaid in
annual installments), classify the maturing portions in this account and include the balance of
the obligation under Long-Term Debt: Scheduled (v2660).

(v2510.05 Interest on Current Portion Long-Term Debt
Interest expense you expect the company to pay on the Current Portion of Long-Term Debt
(v2510).

Interest on Current Portion Long-Term Debt (v2510.05) is input in history and forecast periods.
The default forecast method for Interest on Current Portion Long-Term Debt (v2510.05) is as
a Percent of Prior Period Current Portion Long-Term Debt (v2510).

(v2520.00) Notes Payable
(Increase in Notes Payable (v2520.01))

Notes Payable (v2520) are current liabilities (payable within one year), including:

1. Trade Notes: Unpaid face amount of promissory notes for goods and services

2. Short-Term Loan Notes: Face amount of loans payable within one fiscal year

In historical periods, enter a currency amount. In forecast periods, enter the currency amount
of Notes Payable (v2520.00) or choose another forecast method. For example, you can enter a
Freeform formula to forecast the Maximum Notes Payable (v2520.07).

(v2520.05) Interest on Notes Payable
Interest expense you expect the company to pay on Notes Payable (v2520).

Interest on Notes Payable (v2520.05) is input in history and forecast periods. The default forecast
method for Interest on Notes Payable (v2520.05) is as a Percent of Prior Period Notes Payable
(v2520).

(v2520.06) Minimum Notes Payable
Allows you to specify a minimum balance to be maintained for Notes Payable (v2520) in all
periods, if Notes Payable (v2520) is specified as a Revolver in Funding Options. If Notes Payable
(v2520) is selected as a Cash Deficit account in Funding Options, and Specify minimum balance
is selected in Advanced Options, Notes Payable (v2520) does not fund below the specified
minimum balance in this account. If this setting in Advanced Options is not selected, and Notes
Payable (v2520) is not specified as a Revolver in Funding Options, amounts entered in this
account do not affect other calculations or accounts in your model.

480 Account Definitions



(v2520.07) Maximum Notes Payable
(Increase in Maximum Notes Payable (v2520.08))

Used to specify the maximum balance for Notes Payable (v2520) to reach when Funding Options
is accumulating a Cash Surplus and Notes Payable (v2520) is specified as a Revolver.

(2520.09) Balance Correction Notes Payable
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that are required to make the funds flow balance (sources and uses of funds)
in the forecast periods.

(v2525.00) Accrued Interest
(Increase in Accrued Interest (v2525.01))

The Increase in Accrued Interest (v2525.01) is included in Non-Operating Sources (v4110) on
the Cash Flow Statement and in Cash bef. External Financing (v4440) on the Indirect Cash Flow
Statement.

(v2590.00) Other Current Liabilities—Operating
(Increase in Other Current Liabilities—Operating (v2590.01))

Use this operating account to include current liabilities that you do not want to include in the
other current liability accounts. This account can be useful for incorporating accounts such as:

l Accrued liabilities

l Payroll taxes payable

l Unremitted payroll withholding and sales taxes

l Advances from customers

l Rent received in advance

To rename this account, use the Financial Accounts view. If you do rename this account, you
should also rename the related funds flow account Increase in Other Current Liabilities—
Operating (v2590.01).

(v2530.00) Income Taxes Payable
(Increase in Income Taxes Payable (v2530.01))

The current portion of the company’s income tax provision that has not been remitted. It is an
operating account.
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(v2540.00) Intercompany Current Liabilities
(Increase in Intercompany Current Liabilities (v2540.01))

The carrying accounts often maintained between companies within a consolidated group.
Depending on funding policies of the parent company, the balance may consistently be in a net
asset or net liability position. The position may be represented by using Intercompany Current
Assets (v2070) or Intercompany Current Liabilities (v2540.00).

(v2580.00) Current Deferred Tax Liability
(Increase in Current Deferred Tax Liability (v2580.01))

Portion of the tax benefit attributable to temporary differences that reverse within a year is a
current liability, such as installment sales, recorded in Current Deferred Tax Liability (v2580.00).

See “(v1660.00) Deferred Provision for Income Taxes ” on page 464.

(v2595.00) Other Current Liabilities—Non-Operating
This account represents nonoperating liabilities you expect to owe within the normal operating
cycle of the company (typically one year). Entries to this amount are not included in Cash Flow
from Operations (v4100), and as a result the calculation of Shareholder Value (v5070).

(v2600.00) Total Current Liabilities
(Increase in Total Current Liabilities (v2600.01))

Balance Sheet account consists of the sum of Current Liabilities:

  (v2500.00)  Accounts Payable

+ (v2510.00)  Current Portion of Long-Term Debt

+ (v2520.00)  Notes Payable

+ (v2525.00)  Accrued Interest

+ (v2530.00)  Income Taxes Payable

+ (v2540.00)  Intercompany Current Liabilities

+ (v2580.00)  Current Deferred Tax Liability

+ (v2590.00)  Other Current Liabilities 

+ (v2595.00)  Other Current Liabilities - Non–Operating

                                                      

= (v2600.00)  Total Current Liabilities
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(v2660.00) Long-Term Debt: Scheduled
(Increase in Long-Term Debt: Scheduled (v2660.01))

The face value of long-term obligations such as bonds, term debt, mortgages, and capitalized
lease obligations. This account should not include long-term debt that matures during the
current fiscal year; enter that portion in Current Portion Long-Term Debt (v2510).

In history, input your actual balances. In forecast periods, you can forecast the period-by-period
outstanding balance or the increase in the balance of Long-Term Debt: Scheduled (v2660).

This account can be used as a term loan or revolving credit facility (Revolver) and can be adjusted
in Funding Options.

(v2660.03) Non-Cash Interest on Long-Term Debt: Scheduled
Non-operating account used to calculate the noncash portion of interest expense on scheduled
debt account. noncash interest typically takes the form of zero-coupon (deep-discount) debt or
payments in kind (PIKs). Enter this account as a rate or as a currency amount, depending on
the forecast method you choose.

Amounts entered into this account accrete to Long-Term Debt: Scheduled (v2660). For interest
coverage ratio purposes, this account is ignored, because coverage ratios usually reflect cash-on-
cash coverage, not accruals.

(v2660.06) Minimum Long-Term Debt: Scheduled
Allows you to specify a minimum balance to be maintained for Long-Term Debt: Scheduled
(v2660) in all periods, if Long-Term Debt: Scheduled (v2660) is specified as a Revolver in
Funding Options. If Long-Term Debt: Scheduled (v2660) is selected as a Cash Deficit account
in Funding Options, and Specify Minimum Balance is selected in Advanced Options, Long-
Term Debt: Scheduled (v2660) does not fund below the specified minimum balance in this
account. If this setting in Advanced Options is not selected, and Long-Term Debt: Scheduled
(v2660) is not specified as a Revolver in Funding Options, amounts entered in this account do
not affect other calculations or accounts in your model.

(v2660.07) Maximum Long-Term Debt: Scheduled
(Increase in Maximum Long-Term Debt: Scheduled (v2660.08))

Used to specify the maximum balance for Long-Term Debt: Scheduled (v2660) to reach when
it is specified as a Revolver in Funding Options.

(v2660.09) Balance Correction Long-Term Debt: Scheduled
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that must make the funds flow balance (sources and uses of funds) in the
forecast period.
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(v2690.00) Long-Term Debt: Excess
(Increase in Long-Term Debt: Excess (v2690.01))

The last source of funds in the case of a cash deficit. When all sources of funding (such as revolvers
and funding assets) are exhausted, Funding Options borrows from Long-Term Debt: Excess
(v2690.01), a revolving account with an infinite ceiling. In the event of a cash surplus, this
account is repaid first. Most attributes related to this account are unchangeable. Long-Term
Debt: Excess (v2690.01) has an unlimited maximum; a minimum balance cannot be specified;
and the Cash Surplus Account and Cash Deficit Account orders cannot be changed within
Funding Options.

(v2690.09) Balance Correction Long-Term Debt: Excess
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that are required to make the funds flow balance (sources and uses of funds)
in the forecast period.

(v2700.00) Total Long-Term Debt
(Increase in Total Long-Term Debt (v2700.01))

Summary Balance Sheet account represents the total face value of all long-term debt instruments
(bonds, mortgages, long-term notes, etc.). Total Long-Term Debt excludes the Current Portion
of Long-Term Debt (v2510). This is account is calculated as follows:

  (v2660.00)  Long-Term Debt:  Scheduled

+ (v2690.00)  Long-Term Debt:  Excess

                

= (v2700.00)  Total Long-Term Debt

(v2760.00) Other Deferrals
(Increase in Other Deferrals (v2760.01))

Long-term liability account in which you can record customer deposits and deferred
compensation. Changes appear in Cash Flow from Operations (v4100).

(v2770.00) Deferred Income Taxes
(Increase in Deferred Income Taxes (v2770.01))

A deferred income tax liability results from timing differences in the recognition of some revenue
and expense accounts for book and tax purposes.

As a result of these timing differences, the total tax expense reported on the Balance Sheet may
not equal the income tax paid during the year. The difference between the accounts equals
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Deferred Income Taxes (v2770.00), which includes changes in current and non-current deferred
tax assets and liabilities for that year.

(v2780.00) Minority Interest
(Increase in Minority Interest (v2780.01))

If the company you are analyzing (Company A) owns more than 50% but less than 100% of
another company (Company B), it typically consolidates the financial statements of the two
entities. To recognize that a portion of the combined company's income and assets do not belong
to the shareholders of Company A, Minority Interest accounts appear on both the Income
Statement (v1720), as a deduction, and on the Balance Sheet (v2780.00), as an equity account.
This account should be entered as an after-tax amount.

For example:

Assume Company A owns 60% of Company B, and Company A produces consolidated financial
statements combining the two companies. All of Company B's earnings ($20 million) and equity
($100 million) are included in Company A's Income Statement and Balance Sheet. But because
Company B's other shareholders own 40% of the earnings and equity contributed by Company
B, Minority Interest (v1720, v2780.00) must be recorded as follows:

Minority Interest (v1720):

40% * $20 million = $8 million

Minority Interest (v2780.00):

40% * $100 million = $40 million

(v2785.00) Non-Current Operating Liability
(Increase in Non-Current Operating Liability (v2785.01))

This account, which can be used to represent operating long-term liabilities, is included in the
Cash Flow from Operations (v4100), and, as a result, in the calculation of Shareholder Value
(v5070).

(v2790.00) Other Liabilities
(Increase in Other Liabilities (v2790.01))

You can use these nonoperating accounts to include additional long-term liabilities that you
want to exclude from other long-term liability accounts.

To rename Other Liabilities (v2790.00), use the Customize Accounts option. If you rename the
account, rename the related funds flow account Increase in Other Liabilities (v2790.01).
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(v2795.00) Total Non-Current Liabilities
(Increase in Total Non-Current Liabilities (v2795.01))

Balance Sheet account is calculated as:

  (v2700.00)  Total Long-Term Debt

+ (v2760.00)  Other Deferrals

+ (v2770.00)  Deferred Income Taxes

+ (v2785.00)  Non-Current Operating Liability

+ (v2790.00)  Other Liabilities

                                            

= (v2795.00)  Total Non-Current Liabilities

(v2800.00) Total Liabilities
(Increase in Total Liabilities (v2800.01))

Calculated Balance Sheet account represents the sum of all Current and Long-Term Liabilities.

  (v2600.00)  Total Current Liabilities

+ (v2795.00)  Total Non-Current Liabilities

                                                   

= (v2800.00)  Total Liabilities

(v2820.00) Preferred Stock
Total cash received for preferred shares, including:

1. The par value (“face” or “stated” value) before shares are issued

2. Any additional paid-in capital

For example, if a company issues 1,000 preferred shares with a par value of $20 per share and
sells them at $25 per share, it would record the Preferred Stock at $25,000 ($20,000 par value
plus $5,000 additional paid-in capital). Preferred Stock generally is treated as debt in Strategic
Finance because, in the event of liquidation, holders of preferred stock, like holders of debt, are
given priority over dividends and assets. Therefore, Preferred Stock (v2820.00) is:

1. Subtracted with other debt accounts from Corporate Value (v5060) to compute Shareholder
Value (v5070); and

2. Included with debt accounts, in the Debt/Equity Ratio (v6040) and in calculating Unused
Debt Capacity (v3560).
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(v2820.01 Proceeds from the Sale of Preferred Stock
Total cash received from the issuance of additional Preferred Stock (v2820). The total cash
received equals the par value of issued stock plus additional paid-in capital.

(v2820.06 Minimum Preferred Stock
Used for funding options. Enter a minimum, or lower-bound, value for preferred stock. Strategic
Finance will not calculate a number below this value if the minimum box is checked on the
Common Tab in the funding options dialog box.

(v2820.07 Maximum Preferred Stock
A funding options account calculated in Strategic Finance in all forecasted periods. This account
requires a maximum, or upper-bounded, value. The Maximum value can be entered in on the
input sheet in the main account, otherwise known as the xxx.00.xxxx account. When calculated,
the maximum value appears in this xxx.07.xxxx account. The Maximum Preferred Stock account
displays the input entered in the xxx.00.xxxx account.

(v2820.09 Balance Correction Preferred Stock
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that must make the funds flow balance (sources and uses of funds) in the
forecast periods.

(v2830.00) Common Stock (Par Value)
Par value of stock (also called “face value” or “stated value”), which is established before it is
issued.

For example, if a company issues 2,000 shares of Common Stock with par value of $15 per share
and sells them at $20, it would record Common Stock of $30,000 and Additional Paid-In Capital
(v2832.00) of $10,000. You can use this account to forecast additions to and reductions of
common equity in forecast periods.

(v2830.01 Proceeds from the Sale of Common Stock and Paid-in Capital
Total cash received from the issuance of additional Common Stock and Paid-in Capital (v2830).

The total cash received equals the par value of the issued stock plus additional paid-in capital.

(v2832.00) Additional Paid in Capital (Common Stock)
Additional Paid in Capital is the total value of common stock less the total par value of common
stock. It is generally defined as the total market value of common stock that has appreciated
beyond the face value of the stock.
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(v2835.00) Total Common Stock
Total Common Stock is a calculated account that sums the Common Stock at Par value
(v2830.00) with the Common Stock for Additional Paid in Capital (v2832.00).

(v2836.00) Treasury Stock
Par value of Common Stock that is issued simultaneously and has been repurchased by the
company. This value has not been retired but is being held by the company. Similar to Common
Stock, there is an Additional Paid in Capital due to Treasury Stock (v2838.00).

(v2840.00) Common Stock (Net of Treasury)
Calculated account in Strategic Finance. It indicates how much larger (smaller) the value of
common stock is to treasury stock. The calculation:

  Common Stock (at Par Value) (v2830.00)

+ Common Stock Additional Paid in Capital (v2832.00)

- Treasury Shares (Par Value) (v2836.00)

+ Treasury Shares Additional Paid in Capital  (v2838.00

                                                   

= Common Stock (Net of Treasury) (v2840.00)

(v2850.00) Retained Earnings
(Increase in Retained Earnings (v2850.01))

This calculated equity account on the Balance Sheet represents the Net Income (v1750)
accumulated over the life of a corporation, less cumulative dividends and adjustments. In history,
Retained Earnings (v2850.00) is calculated as Total Assets (v2490) less the sum of all liabilities
(v2800) and equities other than Retained Earnings (v2850.00).

In historical periods, this account is calculated as:

  (v2490.00)  Total Assets

- (v2800.00)  Total Liabilities

- (v2780.00)  Minority Interest

- (v2820.00)  Preferred Stock

- (v2840.00)  Common Stock (Net of Treasury)

- (v2870.00)  Currency Translation Adjustments

- (v2880.00)  Other Equity
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= (v2850.00)  Retained Earnings

In forecast periods, Retained Earnings (v2850.00) is calculated as:

  (v2850.00)  Retained Earnings (prior period)

+ (v1750.00)  Net Income

- (v1800.00)  Preferred Dividends

- (v1900.00)  Common Dividends

+ (v3000.00)  Funds Flow Adj: Source

- (v3020.00) Funds Flow Adj: Use

                                      

= (v2850.00)  Retained Earnings

These methods of determining Retained Earnings should yield the same result due to the
interrelationships among the Balance Sheet, Funds Flow Statement, and the Income Statement.
They may yield different results in historical periods if a transaction that affects equity but does
not flow through the Balance Sheet is reflected on the historical financials you are replicating.

If this occurs, a warning message is printed on your reports indicating an out-of-balance
condition. You will get this message if the out-of-balance condition in history is due to a data-
entry error.

(v2865.00) Prior Retained Earnings
The prior period Retained Earnings on the Statement of Retained Earnings.

(v2867.00) Retained Earnings Variance
Calculates variances in beginning and ending Retained Earnings (v2850) other than Net Income
(v1750), Dividends (v1800, v1900), and Funds Flow Adjustments (v3000, v3020). It appears on
the Statement of Retained Earnings. This account can be used for troubleshooting a Funds Flow
out-of-Balance error and is calculated as follows:

  (v2850.00)  Retained Earnings (prior period)

+ (v1750.00)  Net Income

- (v1800.00)  Preferred Dividends

- (v1900.00)  Common Dividends

+ (v3000.00)  Funds Flow Adj: Source

- (v3020.00)  Funds Flow Adj: Use

- (v2850.00)  Retained Earnings

                                          

= (v2870.00)  Retained Earnings Variance

2000.xx.xxxx to 2999.xx.xxx Accounts 489



(v2870.00) Currency Translation Adjustments
(Increase in Currency Translation Adjustments (v2870.01))

Account for the effect of nonmonetary foreign currency translations using this account.

(v2880.00) Other Equity
(Increase in Other Equity (v2880.01))

This account can be used to account for other equity items such as: Treasury Stock and Pension
Liability Adjustments.

To rename this account, use the Financial Accounts view. If you rename this account, you should
also rename the related funds-flow account Increase in Other Equity (v2880.01).

(v2890.00) Common Equity
No. of Common Shares Year End (v3400.00)

Capital Charge (BV * RROC) (v5730.00)

The Capital Charge is the amount, calculated by multiplying Adjusted Book Value in the prior
period (v5725) by RROC (v5700), that a firm is charged for its invested capital.

(v2890.00) Common Equity
(Increase in Common Equity (v2890.01))

This Balance Sheet account is calculated as:

  (v2830.00)  Common Stock and Paid in Capital

+ (v2850.00)  Retained Earnings

+ (v2870.00)  Currency Translation Adjustments

+ (v2880.00)  Other Equity

                                              

= (v2890.00)  Common Equity

(v2895.00) Total Equity
(Increase in Total Equity (v2895.01))

Total Equity (v2895.01) is calculated as:

  (v2780.00)  Minority Interest

+ (v2820.00)  Preferred Stock
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+ (v2890.00)  Common Equity

                                                 

= (v2895.00)  Total Equity

(v2900.00) Total Liabilities and Equity
(Increase in Total Liabilities and Equity (v2900.01))

Calculated Balance Sheet account consists of the sum of all liability and equity accounts:

  (v2800.00)  Total Liabilities

+ (v2895.00)  Total Equity

= (v2900.00)  Total Liabilities and Equity

+ (v1240.00)  Total Interest Income

= (v1600.00)  Earnings Before Taxes

3000.xx.xxx to 3999.xx.xxx Accounts

(v3000.00) Funds Flow Adjustment: Sources
Sources of funds not captured by other funds flow accounts.

This account directly affects the Retained Earnings (v2850) account and could throw your Funds
Flow Statement out of balance.

(v3008.00) Debt Schedule Interest Currency Translation
Adjustments
When Currency Translator is used with a Debt Schedule, this account sums .54 and .64 accounts
and subtracts the total in the formula for Total Sources of Funds (v3010).

(v3010.00) Total Sources of Funds
This funds flow account consists of all sources of accounting “funds” for any period. The
formula:

  (v1750.00)  Net Income

- (v1170.00)  Gain on Sale of Assets

- (v2420.03)  Earnings from Investments: Equity

+ (v4000.00)  Proceeds from Sale of Assets

+ (v2420.05)  Dividends from Subsidiaries
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+ (v2190.01)  Depreciation Expense: Funds Flow

+ (v2400.03)  Amortization of Goodwill

+ (v2410.03)  Amortization of Other Intangibles

+ (v2780.01)  Change in Minority Interest

+ (v2800.01)  Increase in Total Liabilities

+ (v2820.01)  Proceeds from Sales of Preferred Stock

+ (v2840.01)  Chg. in Common Stock (Net of Treasury)

+ (v2880.01)  Increase in Other Equity

+ (v2870.01)  Increase in Currency Translation Adjustments

+ (v3000.00)  Funds Flow Adjustment: Sources

                                              

= (v3010.00)  Total Sources of Funds

(v3020.00) Funds Flow Adjustment: Uses
Funds not captured by alternative funds flow accounts.

This account directly affects the Retained Earnings (v2850) account and could throw your Funds
Flow Statement out of balance.

(v3030.00) Total Uses of Funds
This funds flow account represents all uses of accounting funds. Total Uses of Funds (v3030.00)
is calculated as follows:

+ (v2000.01)  Increase in Cash

+ (v2017.01)  Increase in Total Marketable Securities

+ (v2035.01)  Increase in Net Accounts Receivable

+ (v2040.01)  Increase in Inventory

+ (v2050.01)  Increase in Notes Receivable

+ (v2060.01)  Increase in Prepaid Expenses

+ (v2070.01)  Increase in Intercompany Current Assets

+ (v2080.01)  Increase in Current Deferred Tax Asset

+ (v2090.01)  Increase in Other Current Assets — Operating

+ (v2095.01)  Incr. in Other Current Assets — Non–Operating

+ (v2170.01)  Fixed Capital Investment

+ (v2380.01)  Increase in Deferred Tax Asset
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+ (v2390.01)  Additions to Land

+ (v2400.01)  Additions to Goodwill

+ (v2410.01)  Additions to Other Intangibles

+ (v2420.01)  Increase in Investments: Equity Method

+ (v2430.01)  Increase in Investments: Cost Method

+ (v2470.01)  Increase in Non-Current Operating Asset

+ (v2440.01)  Increase in Other Assets

+ (v2460.01)  Increase in L-T Funding Asset

+ (v1800.00)  Preferred Dividends

+ (v1900.00)  Common Dividends

+ (v3020.00)  Funds Flow Adjustment: Uses 

                                                  

= (v3030.00)  Total Uses of Funds

(v3040.00) Net Funds Flow Source (Use)
The difference between total sources of funds and uses of funds, helpful when troubleshooting
a funds-flow out-of-balance error in historical periods.

(v3100.00) Tax Depreciation
This account contains depreciation expense for tax purposes. Tax Depreciation (v3100.00) uses
a Freeform formula in both history and forecast equal to Depreciation Expense (Funds)
(v2190.01). To be considered in the calculation of taxable income, the difference between this
account and Depreciation Expense: Funds (v2190.01), should be included in Other Temporary
Differences (v3110).

(v3110.00) Other Temporary Differences
Differences between GAAP income and taxable income that are expected to reverse in future
periods. The account is an input in all periods and can be forecast using a Freeform forecast
method to incorporate them into this account.

(v3120.00) Temporary Differences
In historical periods, the amount is calculated using a Freeform formula, which can be adjusted;
in the forecast periods, it is a calculated account.

In historical periods, the amount is calculated using this Freeform formula:
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(v1660.00) / @input

where:

(v1660.00) = Trial Provision for Income Taxes

@input = The input into Trial Provision for Income Taxes (v1660.00)

The calculated equation in the forecast periods is:

(v3100.00) - (v2190.01) + (v3110.00)

where:

(v3100.00) Tax Depreciation

(v2190.01) Depreciation Expense (Funds)

(v3110.00) Other Temporary Differences

(v3130.00) Permanent Differences
This holds permanent differences between GAAP income and taxable income. The default
formula:

- (v2400.03) Amortization of Goodwill

This assumes that anything deducted as Amortization of Goodwill (v2400.03) is a permanent
difference. This may not be true, or you may have other permanent differences. Adjust the
formula as needed.

(v3140.00) Taxable Income
Taxable income is earnings before tax reduced by permanent and temporary differences.

Taxable Income (v3140.00) is calculated as follows:

  (v1600.00)  Earnings Before Taxes

- (v3120.00)  Temporary Differences 

- (v3130.00)  Permanent Differences

                                                 

= (v3140.00)  Taxable Income

(v3150.00) Tax Refund Due to Loss Carryforward
Based on NOL generated in prior periods that is used to offset current period taxable income,
this account reduces the current provision before NOL to arrive at the proper current provision.

It is calculated as: v1630.00 / v3140.00 * v3150.02

where:

(v1630.00) Current Provision for Income Taxes (Excl. NOL)
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(v3140.00) Taxable Income

(v3150.02) Tax Gains Offset

(v3150.01) Maximum Carryforward
Amount that can be applied against current year taxable income.

(v3150.02) Tax Gains Offset
Amount actually applied against current-year taxable income. If taxable income is less than the
maximum carryforward, this account is limited to taxable income. Unused carryforward may
be used in subsequent years if it has not expired.

(v3150.03) Tax Loss Pool
Current year loss reduced by amounts carried back. This forms the basis for future carryforwards.

(v3150.04) Tax Loss Pool Used
During the carryforward period, the losses used by gains and thus unavailable for future
carryforwards.

(v3160.00) Tax Refund Due to Loss Carryback
Refund generated for carrying back current year losses back to previous years.

(v3160.01) Maximum Carryback
At the beginning of a period, the largest loss that could be sustained in the current period and
still be fully carried back, determined by adding the tax gains pool for each year during the
carryback period and subtracting such gains previously used.

(v3160.02) Tax Losses Offset
In a period with a loss, the loss actually carried back. It is the lesser of the amount of the loss and
the maximum carryback.

(v3160.03) Tax Gains Pool
Taxable income net of amounts carried forward into the current period. These gains are the basis
for carrybacks, because future losses are carried back against them.
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(v3160.04) Tax Gains Pool Used
During the carryback period, this represents the gains used by other losses.

(v3160.05) Tax Pool
Current provision for income taxes net of refunds due to loss carryforwards, similar to Tax Gains
Pool (v3160.03), because this variable holds the taxes made refundable by carrybacks.

(v3205.00) Additions to Taxable Operating Profit
This account can be used to make adjustments to Taxable Operating Profit (v3210).

(v3210.00) Taxable Operating Profit
Used as the basis for computing the income tax attributable to the company’s basic operations.

(v3220.00) Interest Tax Shield
Tax savings a company realizes in conjunction with its interest cost. The input value for this
account, the marginal tax rate, is the tax rate used for the interest tax shield. The output value
is the actual interest tax shield.

It is calculated as follows:

(v3220.00) * (v1420.00)

where:

l (v3220.00) Input marginal tax rate into Interest Tax Shield

l (v1420.00) Total Interest Expense

Note that this Total Interest Expense (v1420) is the net of Interest Capitalized (v1410). This does
not mean that no tax benefits exist associated with Interest Capitalized. Rather, companies that
capitalize a portion of their total interest expense defer the tax benefit to future periods, when
their taxable income is reduced by greater depreciation charges.

(v3225.00) Non-Operating Profit
Represents the total profit generated from sources other than the direct operations of the
business. This account is calculated as follows:

     (v3140.00)  Taxable Income

-    (v3210.00)  Taxable Operating Profit

+    (v1420.00)  Total Interest Expense
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=    (v3225.00)  Non-Operating Profit

Because Non-Operating Profit (v3225.00) consists of income and expense accounts that are
unrelated to the ongoing production and administrative functions of the business, they are not
included in the discounted cash flows used in valuation.

Enter nonoperating income accounts as before-tax amounts. Taxes applicable to nonoperating
income accounts are calculated as Tax on Non-Operating Profit (v3230).

(v3230.00) Tax on Non-Operating Profit
Income taxes applicable to Non-Operating Profit (v3225). The input value is the tax rate on
nonoperating profit. The output value is the tax on nonoperating profit. The formula for Tax
on Non-Operating Profit (v3230.00):

(v3225.00) * (v3230.00)

where:

(v3230.00) Input tax rate into Tax on Non-Operating Profit

(v3225.00) Non-Operating Profit

(v3235.00) Additions to Operating Income Taxes
This is an input that allows the user to modify the system calculation of total taxes on operations.

(v3240.00) Income Taxes on Operations
The tax on taxable income adjusted by the interest tax shield, tax on nonoperating profit, and
additions to operating income taxes.

     (v1610.00)  Trial Provision for Income Taxes

+    (v3220.00)  Interest Tax Shield

-    (v3230.00)  Tax on Non-Operating Profit

+    (v3235.00)  Additions to Operating Income 
Taxes                                      

=    (v3240.00)  Income Taxes on Operations

(v3242.00) Unrealized Benefit of Tax Loss
Offsets negative income taxes on operations. You cannot get a tax benefit by losing money. You
must be able to carry the loss back or forward. This functions like Unrealized Tax Benefit of
Losses (v1620).
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(v3245.00) Current Provision for Operating Income Taxes
Before NOLs
  (v3240.00)  Income Taxes on Operations

+ (v3242.00)  Unrealized Benefit of Tax Loss

                                     

= v3245.00)  Current Provision. for Operating Income Taxes Before NOLs

Unrealized Benefit of Tax Loss (v3242) has a value only if Income Taxes on Operations (v3240)
is negative. Thus, this equals Income Taxes on Operations (v3240) when Income Taxes on
Operations (v3240) is positive and zero when Income Taxes on Operations (v3240) is negative.

(v3250.00) Operating Tax Refund Due to Loss Carryforward
Account, based on NOL generated in prior periods, used to offset current period operating profit.
Not technically a refund, it reduces the current provision before NOL arrives at the correct
current provision.

Calculated as: (v3245.00) / (v3210.00) * (v3250.02)

where:

l (v3245.00) Curr. Provision for Operating Inc. Taxes Before NOLs

l (v3210.00) Taxable Operating Profit

l (v3250.02) Tax Gains Offset

(v3250.01) Maximum Carryforward
Amount that can be applied against current year taxable operating profit.

(v3250.02) Tax Gains Offset
Amount actually applied against current year taxable operating profit. If taxable operating profit
is less than the maximum carryforward, this account is limited to taxable operating profit.
Unused carryforward may be used in subsequent years if it has not expired.

(v3250.03) Tax Loss Pool
Current year loss reduced by amounts carried back. This forms the basis for future carryforwards.

(v3250.04) Tax Loss Pool Used
During the carryforward period, losses used by gains and thus unavailable for future
carryforwards.
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(v3260.00) Operating Tax Refund Due to Loss Carryback
Refund generated for carrying back current year losses back to previous years.

(v3260.02) Tax Losses Offset
In a period with a loss, the loss actually carried back. It is the lesser of the amount of the loss and
the maximum carryback.

(v3260.01) Maximum Carryback
At the beginning of a period, this is the largest loss that could be sustained in the current period
and still be fully carried back, determined by adding the tax gains pool for each year during the
carryback period and subtracting such gains previously used.

(v3260.03) Tax Gains Pool
Taxable operating profit net of amounts carried forward into the current period. These gains
are the basis for carrybacks, because future losses are carried back against them.

(v3260.04) Tax Gains Pool Used
During the carryback period, the gains used by other losses.

(v3260.05) Tax Pool
Current provision for operating income taxes net of refunds due to loss carryforwards. This is
similar to Tax Gains Pool (v3260.03), because this variable holds the taxes made refundable by
carrybacks.

(v3265.00) Additional Operating Tax Refund
This account is often linked using a Freeform formula to Additional Tax Refund (v1635). The
additional tax refund might not be operating. For cash-flow purposes, this account allows us to
separate what is operating from what is not.

(v3270.00) Total Operating Tax Refund
Two variables are used to handle the tax refund, Additional Tax Refund (v1635) and Total
Operating Tax Refund (v3270.00). Additional Tax Refund (v1635) is reused from regular taxable
income. Its use here means Strategic Finance treats user-defined refunds as coming from
operations. Total Operating Tax Refund (v3270.00) is calculated in all periods but is different
in historical periods than in forecast periods.

In historical periods, it is:
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(v1635.00) Additional Tax Refund

Because Additional Tax Refund (v1635) is an input, the tax refund is essentially an input in
history.

In forecast periods, it is

     (v1635.00)  Additional Tax Refund

+    (v3250.00)  Oper. Tax Refund Due to Loss Carryforward

+    (v3260.00)  Operating Tax Refund Due to Loss Carryback

=  (v3270.00)  Total Operating Tax Refund

The refund due to NOL carryforwards and carrybacks are calculated only in the last period of a
year and if Calculate Tax Effects Automatically is selected in Tax Effect of Losses dialog box.
Thus, if you do not check the box, the tax refund is an input.

Total Taxes on Operations (v3280.00)

     (v3275.00)  Current Provision for Operating Taxes

+    (v1680.00)  Other Taxes

=  (v3280.00)  Total Taxes on Operations

Strategic Finance assumes that anything entered in Total Taxes on Operations (v3280.00) relates
to operations. If this is not true, use Additions to Operating Income Taxes (v3235) to adjust
Income Taxes on Operations (v3240).

(v3275.00) Current Provision for Operating Taxes
Calculated as:

  (v3245.00)  Curr. Prov. for Oper. Inc. Taxes Before NOLs

- (v3270.00)  Total Operating Tax Refund

                                                   

= (v3275.00)  Current Provision for Operating Taxes

(v3290.00) Current Non-Operating Taxes
Portion of taxes payable in the current period that is a result of accounts that are not included
in operations for the purpose of valuation, such as Non-Operating Income and Interest Expense.

Current Non-Operating Taxes can be calculated as:

  (v1650.00)  Current Provision for Income Taxes 

+ (v1680.00)  Other Taxes

- (v3280.00)  Total Taxes on Operations
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= (v3290.00)  Current Non-Operating Taxes

(v3400.00) Common Shares Outstanding: Year End
Total common shares outstanding at the period end, calculated as the difference between the
total common shares issued at period end and the total treasury shares held at period end.

(v3410.00) Common Shares Outstanding: Wtd. Avg.
Weighted-average number of common shares outstanding over the period, calculated by the
difference between the weighted average of the total issued common shares over the current and
prior periods and the weighted average of the total number of treasury shares held over the
current and prior periods.

(v3430.00) Potentially Dilutive Securities
Number of common stock equivalents, or dilutive securities (as defined by APB No. 15 and
amended by FASB 85), to be added to the Number of Common Shares: Weighted Average
(v3410) for use in calculating Primary Earnings Per Share (v6130) or Fully Diluted Earnings Per
Share (v6135).

“Common Stock Equivalents” for the Primary EPS calculation include such securities as:

l Convertible debt

l Convertible preferred stock

l Options

l Warrants

l Stock purchase contracts

l Stock subscription agreements

l Contingent issuance agreements

“Potentially Dilutive Securities” for the Fully Diluted EPS calculation include all common stock
equivalents plus such securities as these:

l Shares assumed to be issued upon conversion of debentures

l Participating securities and two-class common

(v3450.00) Diluted EPS Adj. to Net Income
In computing Primary EPS and Fully Diluted EPS, convertible securities are treated as being
converted at the beginning of the period (or when issued, if issued during the period). On the
assumption that these securities were converted, the company would not pay interest charges
or preferred dividends on them. So an adjustment must be added back to Income Available for
Common Shareholders (v1850) for interest charges (net of tax) and preferred dividends related
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to the common stock equivalents (for Primary EPS) or all dilutive securities (for Fully Diluted
EPS).

The number of Common Stock Equivalents or Potentially Dilutive Securities (v3420 or v3430)
is added to the Number of Common Shares: Weighted Average (v3410) in calculating Primary
EPS (v6130) or Fully Diluted EPS (v6135).

In general,

                                  Adjusted Income

Primary or Fully Diluted EPS =                             

                                Adjusted Number of Shares

Adjusted Income and Adjusted Number of Shares are calculated as follows:

Adjusted Income = (v1850.00) + (v3450.00)

where:

(v1850.00) Income Available for Common Shareholders

(v3450.00) Fully Diluted EPS Adj. to Net Income

Adjusted Number of Shares = (v3410.00) + (v3420.00 or v3430.00)

where:

l (v3410.00) Number of Common Shares: Wtd. Avg.

l (v3420.00) Common Stock Equivalents

l (v3430.00) Potentially Dilutive Securities

(v3460.00) Number of Common Shares Issued: Year End
(Increase in Number of Common Shares Issued: Year-End (v3460.01))

Balance account measures the number of common shares that a company has issued at year end.

Enter the total shares issued for the corporation using the default currency units that you
specified in Model Options. For example, if your data is in millions, enter 950,000 shares as .95.

This account is used to calculate Number of Common Shares Outstanding: Year-End (v3400).

(v3460.05) Number of Common Shares Issued: Wtd. Avg.
Weighted average number of shares issued accounts for the issuance of shares during a period.
Common shares issued during the period are “weighted” (that is, multiplied by the fraction of
the period for which they were outstanding), and the weighted number of these shares is added
to the number of shares issued during the period.

Enter the total shares for the corporation using the default currency units that you specified in
Model Options. For example, if your financial data is in millions, enter 950,000 shares as .95.

This account is used to calculate Number of Common Shares Outstanding: Wtd. Avg. (v3410).
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(v3460.06) Minimum Common Shares Issued
Allows you to specify a minimum balance to be maintained for Common Shares Issued (v3460)
in all periods, if Common Shares Issued (v3460) is selected as a Cash Surplus account in Funding
Options. If Common Shares Issued (v3460) is selected as a Cash Surplus account, and Specify
Minimum Balance is selected on the Standard tab, funding options will not retire additional
common shares once it has reached the minimum balance specified in this account.

(v3460.07) Maximum Common Shares Issued
(Increase in Maximum Common Shares Issued (v3460.08))

Used to specify the maximum balance for the Common Shares Issued to reach when Funding
Options is funding a Cash Deficit.

(v3460.09) Balance Correction Common Shares Issued: Year-End
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that are required to make the funds flow balance.

(v3470.00) Number of Treasury Shares: Year-End
(Increase in Treasury Shares: Year-End (v3470.01))

Balance account measures the total treasury shares that a company has issued at year end.

Enter the total shares issued for the corporation using the default currency units that you
specified in Model Options. For example, if your financial data is in millions, enter 950,000
shares as .95.

This account is used to calculate Number of Common Shares Outstanding: Year-End (v3400).

(v3470.05) Number of Treasury Shares: Wtd. Avg.
The weighted average number of treasury shares accounts for the issuance of shares during a
period. Treasury shares issued during the period are “weighted” (that is, multiplied by the
fraction of the period for which they were outstanding), and the weighted number of these shares
is added to the number of shares issued during the period.

Enter the total shares for the corporation using the default currency units that you specified in
Model Options. For example, if your financial data is in millions, enter 950,000 shares as .95.

This account is used to calculate Number of Common Shares Outstanding: Wtd. Avg. (v3410).

(v3470.06) Minimum Treasury Shares (Y-E)
Allows you to specify a minimum balance to be maintained for Treasury Shares (v3470) in all
periods, if Treasury Shares (v3470) is selected as a Cash Deficit account in Funding Options. If
Treasury Shares (v3470) is selected as a Cash Deficit account and Specify Minimum Balance is
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selected on the Standard tab, funding options will not re-issue additional treasury shares once
it has reached the minimum balance specified in this account.

(v3470.07) Maximum Treasury Shares (Y-E)
(Increase in Maximum Treasury Shares Issued (Y-E) (v3470.08))

Used to specify the maximum balance for the Treasury Shares to reach when Funding Options
is accumulating a Cash Surplus.

(v3470.09) Balance Correction Treasury Shares (Y-E)
This account, calculated in all periods, receives amounts, generated by the balancing routine in
Strategic Finance, that are required to make the funds flow balance.

(v3490.00) Transaction price for Common Shares
Used to specify the transaction price applied when common or treasury shares are issued or
purchased as a result of Strategic Finance’s funding options.

(v3500.00) Debt Due Within One Year
Nonoperating account represents the total of interest-bearing obligations due within one year.
It is calculated as follows:

  (v2520.00)  Notes Payable

+ (v2510.00)  Current Portion of L-T Debt

                                               

= (v3500.00)  Debt Due Within One Year

(v3510.00) Total Debt and Preferred Stock
Sums the Debt Due Within One Year (v3500.00), Total L-T Debt (v2700.00)v1680), and
Preferred Stock (v2820.00):

     (v3500.00)  Debt Due Within One Year

+    (v2700.00)  Total L–T Debt

+    (v2820.00)  Preferred Stock

=    (v3510.00)  Total Debt and Preferred Stock
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(v3520.00) Total Capital
Calculated account, found on the Balance Sheet, is the total of all sources of capital in the
company: Debt, Preferred Stock, and Common Equity.

  (v2780.00)  Minority Interest

+ (v3510.00)  Total Debt and Preferred Stock

+ (v2890.00)  Common Equity

                                                

= (v3520.00)  Total Capital

(v3525.00) Total Debt
Calculated as:

  (v3500) Debt Due within One year

+ (v2700) Total Long-Term Debt

+ (v2820) Preferred Securities

                                            

= (v3525) Total Debt

This account differs from Total Debt and Preferred Stock (v3510.00) in that Preferred Stock is
used in the calculation only if it is being allocated as debt in the Target Capital Structure tab of
the Funding Options dialog and the Target Capital Structure method is being used for funding.

(v3550.00) Target Debt Capacity
Represents the dollar amount of debt (including preferred stock) a company will have in its
capital structure over the long term. This is an input account that appears on the Funding
Analysis Report.

(v3552.00) Target Preferred Capacity
Dollar amount of Preferred Stock that a company will have in its long-term capital structure.
This input account, which appears on the Funding Analysis Report, is used to calculate Unused
Preferred Capacity (v3554.00).

(v3560.00) Unused Debt Capacity (UDC)
(Increase in Unused Debt Capacity (v3570.00))

Additional debt a company can incur without exceeding the debt specified by the Target Debt
Capacity (v3550). It is calculated as follows:
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  (v3550.00)  Target Debt Capacity

- (v3510.00)  Total Debt and Preferred Stock   

                                                        

= (v3560.00)  Unused Debt Capacity

A positive amount in this account displayed on the Funding Analysis Report reflects excess debt
capacity; a negative amount indicates that the company is exceeding its long-term debt target..

(v3562.00) Unused Preferred Capacity
Additional preferred stock a company can incur without exceeding the debt specified by the
Target Preferred Capacity (v3552), calculated as follows:

  (v3552.00) Target Debt Capacity

 (v2820.00)  Preferred Stock             

                                                          

= (v3562.00) Unused Preferred Capacity

A positive amount in this account on the Funding Analysis Report reflects excess preferred
capacity; a negative amount indicates that the company is exceeding its long-term preferred
stock target.

(v3580.00) Unused Debt Capacity plus Marketable
Securities
The sum of Unused Debt Capacity (v3560) and Marketable Securities (v2010), these are the
additional resources available to the company that can be used without the company having to
borrow funds in excess of its Target Debt Capacity (v3550).

(v3590.00) Total Cash Interest Expense
This nonoperating account appears on the Funding Analysis Report and represents the total
cash interest expense paid in a period, including Other Interest Expense (v1360). The assumption
made is that all short-term interest expense is cash. Specify long-term cash interest in Interest
on L-T Debt: Scheduled (v2660.05) and Interest on L-T Debt: Excess (v2690.05). Enter the
noncash portion of interest in Non-Cash Interest on L-T Debt: Scheduled (v2660.03).
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4000.xx.xxx to 4999.xx.xxx Accounts

(v4000.00) Proceeds from Sale of Assets
The cash received or the gross proceeds before taxes are deducted from the sale or retirement of
assets. This account is automatically calculated as follows:

  (v2170.03)  Gross Retirements

- (v2190.03)  Accumulated Depreciation on Retirements

 (v1170.00)  Gain on Sale of Assets +

                                                     

= (v4000.00)  Proceeds from Sale of Assets

In forecast periods, you can enter total proceeds from the sale of fixed or depreciable assets sold
in the Gain on Sale of Assets (v1170.00) account. If you dispose of working capital accounts,
enter only the gain portion of the sale.

The respective working capital accounts should be reduced by the book value of the working
capital disposals.

(v4050.00) Funds from Operations Before Tax
Before-tax cash flow generated by the company's basic operations, calculated as follows:

 (v1150.00)  Operating Profit

+    (v2190.01)  Depreciation Expense (Funds)

+    (v2410.03)  Amort. of Other Intangibles

+    (v2400.03)  Amortization of Goodwill

+     (v2760.01)  Increase in Other Deferrals

                                              

=    (v4050.00)  Funds from Operations Before Tax

(v4060.00) Funds from Operations After Taxes
Cash flow generated by the company's basic operations after deducting Total Taxes on
Operations (v3280), calculated as follows:

  (v4050.00)  Funds from Operations Before Tax

- (v3280.00)  Total Taxes on Operations

                                            

= (v4060.00)  Funds from Operations After Taxes
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(v4070.00) Incremental Working Capital Investment
The Incremental Working Capital Investment (v4070.00) required for operations is defined as
the increase in Total Current Assets (v2100) (excluding Marketable Securities (v2017)) minus
the Increase in Total Current Liabilities (v2600) (excluding the Current Portion of Long-Term
Debt (v2510) and Notes Payable (v2520)).

Incremental Working Capital Investment (v4070.00) excludes the increases in Marketable
Securities (v2017), Current Portion of Long-Term Debt (v2510) and Notes Payable (v2520)
because those accounts are financing issues and are not part of the cash required for operations.

The Incremental Working Capital Investment (v4070.00) represents the actual investment in
receivables, inventory, and so on that is necessary to support sales growth. Because this
investment is part of the company's basic production and administrative function, it is included
in the calculation of Cash Flow from Operations (v4100). Past year-to-year Balance Sheet data
may not provide a good measure of the increase or decrease in funds required for the future.
Past figures can be misleading for two reasons:

1. Year-end figures on the Balance Sheet may not reflect the average or usual needs of the
business during that year.

2. Estimating the cost of increased inventory based on the difference between beginning and
ending inventory balances may yield unreliable results.

(v4080.00) Cash Flow Adjustment: Source
If your Cash Flow from Operations (v4100) includes nonoperating or noncash accounts, you
can use the adjustment account to exclude the effect of those accounts from the operating cash
flows used for valuation.

An example of a noncash account is the portion of Fixed Capital Investment (v2170.01) that
reflects a foreign-currency translation adjustment. A translation gain overstates Fixed Capital
Investment (v2170.01) and therefore understates Cash Flow from Operations (v4100).
Conversely, a translation loss understates Fixed Capital Investment (v2170.01) and overstates
Cash Flow from Operations (v4100).

An example of a nonoperating account is the portion of Fixed Capital Investment (v2170.01)
that represents the “Allowance for Funds Used During Construction” (AFUDC). This allowance
is used by utility companies to reflect an imputed financing cost in their fixed assets. Including
AFUDC overstates Fixed Capital Investment (v2170.01) and understates Cash Flow from
Operations (v4100).

To correct an understatement of Cash Flow from Operations (v4100) (such as, from a translation
gain or the effect of AFUDC), enter the amount of the noncash or nonoperating account as a
positive number into Cash Flow Adjustment: Source (v4080).

To correct an overstatement of Cash Flow from Operations (v4100) (such as from a translation
loss), enter the amount of the noncash account as a negative number into Cash Flow Adjustment:
Source (v4080).

If the value entered in this account is a reclassification of accounts from operating to
nonoperating or the converse, no further adjustment is required. If the value represents actual
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cash flow, enter it into Funds Flow Adj: Source (v3000) or Funds Flow Adj: uses (v3020) so that
its impact is recognized in Retained Earnings (v2850).

(v4100.00) Cash Flow from Operations
Total cash generated by the company's basic ongoing activities in each period. These future cash
flows, when discounted at today's currency amounts, become the Present Value of Cash Flow
(v5010) and are added to the Present Value of Residual Value (v5220) to calculate Corporate
Value (v5060).

Do not confuse Cash Flow from Operations (v4100.00) with total cash flow. Total cash flow also
includes nonoperating accounts (those unrelated to basic business operations). Examples of
nonoperating accounts that are included in total cash flow but excluded from Cash Flow from
Operations (v4100.00):

1. Financing-related accounts (sale of stock or interest expense)

2. Investments in bonds and stock

3. Extraordinary accounts

Nonoperating cash flow accounts are excluded from Cash Flow from Operations (v4100.00)—
and therefore from the calculation of Shareholder Value (v5070)—because it is inappropriate
to use the same cost of capital for nonoperating and operating cash flows, which may have
different risk characteristics. Nonoperating investments do have a value to the company, which
is why Marketable Securities (v2010) and Investments in Bonds and Stock (v5.00.560) are added
to the Cum. PV of Cash Flows (v5020) and Residual Value (v5030) in calculating Corporate
Value (v5060).

The rationale for distinguishing between operating and nonoperating cash flows for valuation
purposes is based on a fundamental tenet of modern financial theory: The discount rate applied
to a stream of cash flows should reflect the risk specific to those cash flows.

(v4110.00) Non-Operating Sources of Funds
Represents funds derived from sources other than operations, specifically:

     (v2525.01)  Increase in Accrued Interest

+    (v2595.01)  Incr. in Other Non-Operating Curr. Liab.

+    (v2790.01)  Increase in Other Liabilities

-    (v2420.03)  Earnings from Investments: Equity

+    (v2420.05)  Dividends from Subsidiaries

+    (v2780.01)  Increase in Minority Interest

+    (v2870.01)  Incr. in Currency Translation Adjustments

+    (v3000.00)  Funds Flow Adjustment: Sources

+    (v2880.01)  Increase in Other Equity
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=    (v4110.00)  Non-Operating Sources of Funds

Because these funds-flow accounts are derived from sources other than the basic operations of
the business, they are not included in the calculation of Cash Flow from Operations (v4100).

(v4150.00) Non-Operating Uses
Represents funds applied to Non-Operating activities:

     (v2095.01)  Incr. in Other Curr. Assets - Non-Operating

+    (v2420.01)  Increase in Investments: Equity Method

+    (v2430.01)  Increase in Investments: Cost Method

+    (v2440.01)  Increase in Other Assets

+    (v3020.00)  Funds Flow Adjustment: Uses

                                                        

=    (v4150.00)  Non-Operating Uses

Because these funds flow accounts result from uses for funds other than the basic operations of
the business, they are not included in the calculation of Cash Flow from Operations (v4100).

(v4180.00) Deferred Tax Reconciliation
Measures the difference between the deferred taxes as reflected on the Income Statement and
those reflected on the balance sheet, calculated as follows:

   (v1660.00) Deferred Provision for Income Taxes

-    (v2580.01) Increase in Current Deferred Tax Liabilities

-    (v2780.01) Increase in Deferred Income Taxes

+(v2080.01) Increase in Current Deferred Tax Asset

+(v2380.01) Increase in Deferred Tax Asset

                                                    

=(v4180.00) Deferred Tax Reconciliation

(v4200.00) Non-Operating Income (after tax)
Calculated as:

     (v3225.00)  Non-Operating Profit

-    (v1720.00)  Minority Interest

+    (v1730.00)  Extraordinary Items
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+    (v2420.03)  Earnings from Investments: Equity

                                              

=    (v4200.00)  Non-Operating Income (after tax)

Derived from sources other than the basic operations of the business so they are not included
in the calculation of Cash Flow from Operations (v4100).

(v4250.00) Net Cash Provided
This account on the Cash Flow Statement captures the Cash Surplus or Cash Deficit that is
generated or required by operations in a given period. Depending on which Funding Options
are selected, a Cash Surplus is used to pay dividends, repay debt, and/or invest in marketable
securities.

Cash Deficits are funded by reducing marketable securities, issuing additional debt or relying
on “negative dividends” (funding from a parent company).

Net Cash Provided is determined as follows:

     (v4100.00)  Cash Flow from Operations
+    (v4200.00)  Non-Operating Income
-    (v1170.00)  Gain on Sales of Assets
+    (v4110.00)  Non-Operating Sources
-    (v4150.00)  Non-Operating Uses
-    (v4080.00)  Cash Flow Adjustment: Source
-    (v1400.00)  Total Interest Expense 
-    (v3290.00)  Current Non-Operating Taxes
-    (v1800.00)  Preferred Dividends
+    (v2830.01)  Proceeds from Sale of Common Stock
                                                           
=    (v4250.00)  Net Cash Provided

(v4260.00) Funding Surplus/(Deficit)
This account can help answer these questions:

1. Will the company generate sufficient funds from its operations to pay its dividends without
borrowing?

2. Is the strategy "financially feasible," or would it require unacceptable amounts of additional
debt?

3. Is the strategy a cash generator or a cash drain in each period?

Funding Surplus/(Deficit) (v4260.00) is calculated as follows:

  (v4250.00)  Net Cash Provided
- (v1900.00)  Common Dividends
                                                           
= (v4260.00)  Funding Surplus/(Deficit)
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Depending on Funding Options selected, a Cash Surplus is used to repay debt and invest in
marketable securities; Cash Deficits are funded by reducing marketable securities and/or issuing
additional debt.

(v4320.00) Cash from Operating Cycle
Enables you to identify whether the operations of the business are generating sufficient cash to
cover required investments. If this account is not greater than the investments, the resulting cash
flow from operations is negative, which may adversely affect value creation for that period.

If Cash from Operating Cycle (v4320.00) cannot pay for the investments, it could indicate that,
for a year:

1. The business is investing in that period, using funds from other sources such as debt or
equity; or

2. The business is not generating much operating profit, causing the Cash from Operating
Cycle (v4320.00) to be less than the amount desired.

Cash from Operating Cycle (v4320.00) is calculated as follows:

  (v4060.00)  Funds from Operations After Tax 
- (v4070.00)  Incr. Working Capital Investment 
                                                           
= (v4320.00)  Cash from Operating Cycle
Change in Cash, Excess Mkt. Sec., and Mkt. Sec (v4490.00)

Appears on the Indirect Cash Flow Statement and is calculated as follows:

  (v2000.01)  Incr. in Cash
+ (v2017.01)  Incr. in Total Mkt. Securities
                                                           
= (v4490.00)  Change in Cash, Excess Mkt. Sec., and Mkt. Sec.

(v4420.00) Other Non-Cash Accounts
Combines various noncash accounts that must be removed from Net Income (v1750) to
determine Funds Available from Operations (v4430).

     (v2760.01)  Increase in Other Deferrals
+    (v2780.01)  Incr. in Minority Interest  
+    (v2420.05)  Dividends from Subsidiaries  
-    (v2420.03)  Earnings from Invest.: Equity
                                                           
    (v4420.00)  Other Non-Cash Items

(v4430.00) Cash bef. Fin. Cost & Ext. Fin.
On the Indirect Cash Flow Statement, the cash flow generated by the company's basic operations.

Cash bef. Fin. Cost & Ext. Fin. (v4430.00) is calculated as follows:

  (v4100.00)  Cash Flow from Operations
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- (v4150.00)  Non-Operating Uses
- (v3290.00)  Current Non-Operating Taxes
- (v4080.00)  Cash Flow Adjustment: Source
+ (v4110.00)  Nonoperating Sources
+ (v4200.00)  Nonoperating Income
- (v4570.00)  Acquired Assets
- (v4571.00)  Acquired Cash
- (v4572.00)  Assets created by Transaction
+ (v4575.00)  Acquired Liabilities
- (v4577.00)  Liabilities/Equity created by Transaction
                                                           
= (v4430.00)  Cash bef. Fin. Cost & Ext. Fin.

(v4440.00) Cash bef. External Financing
On the Indirect Cash Flow Statement, this account is calculated as follows:

  (v4430.00)  Cash bef. Fin. Cost & Ext. Fin.
- (v1400.00)  Interest Expense
- (v1800.00)  Preferred Dividends
- (v1900.00)  Total Common Dividends
+ (v1902.00)  Payout to Shareholders
                                                           
= (v4440.00)  Cash bef. External Financing

(v4450.00) Other Operating Uses
This account, which appears on the Indirect Cash Flow Statement, is calculated as follows:

     (v2440.01)  Incr. in Other Assets
+    (v3020.00)  Funds Flow Adj: Uses
-    (v2790.01)  Incr. in Other Liabilities
-    (v3000.00)  Funds Flow Adj: Sources
                                                               
=(v4450.00)  Other Operating Uses

(v4460.00) Cash Available for Dividends
This account, on the Indirect Cash Flow Statement is calculated as follows:

  (v4440.00)  Cash bef. External Financing
- (v2170.01)  Fixed Capital Investment
- (v2390.01)  Additions to Land
- (v4450.00)  Other Operating Uses
+ (v1410.00)  Interest Capitalized
                                                           
= (v4460.00)  Cash Available for Dividends

(v4470.00) Cash Available for Investments
On the Indirect Cash Flow Statement, this account is calculated as follows:
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  (v4460.00)  Cash Avail. for Dividends
- (v1800.00)  Preferred Dividends
- (v1900.00)  Common Dividends
                                                           
= (v4470.00)  Cash Available for Investments

(v4520.00) Non-Operating Sources (FAS 95)
Represents funds derived from sources usually considered nonoperating. FAS 95 requires that
these accounts be considered operating. For valuation purposes these accounts should not be
included in Cash Flow from Operations (v4100).

     (v2595.01)  Incr. in Other Non-Oper Curr. Liab.
+    (v2785.01)  Incr. in Non-Current Operating Liability
+    (v2790.01)  Incr. in Other Liabilities
+    (v2420.05)  Dividends from Subs.
+    (v3000.00)  Funds Flow Adj: Sources
-    (v4180.00)  Deferred Tax Reconciliation
                                                           
=    (v4520.00)  Non-Oper. Sources (FAS 95)

(v4540.00) Non-Operating Uses (FAS 95)
Account appears on the FAS 95 Cash Flow Statement and is for funds applied to uses normally
considered nonoperating. Although FAS 95 considers these funds part of cash flow from
operations, it is inappropriate to use this account in deriving cash flows for valuation purposes.

     (v2095.01)  Incr. in Other Current Assets - Non-Operating
+    (v2470.01)  Incr. in Non-Current Operating Asset
+    (v2440.01)  Incr. in Other Assets
+    (v3020.00)  Funds Flow Adj: Uses   
                                                           
=    (v4540.00)  Non-Oper. Uses (FAS 95)

(v4560.00) Net Cash from Operations
Appears on the FAS 95 Cash Flow Statement. Net Cash from Operations (v4560.00) is defined
by FAS 95 as representing the cash flow from the basic operations of the company. From a
valuation perspective, it incorrectly commingles Nonoperating expenses, including interest,
with the basic operating cash flows of the company. It is inappropriate to use this cash flow in
calculating a company's Corporate Value (v5060) or Shareholder Value (v5070).

(v4580.00) Net Cash Used in Investing
This appears on the FAS 95 Cash Flow Statement. It represents those accounts which, in
compliance with FAS 95, must be considered investments. Net Cash Used in Investing (v4580.00)
is calculated as follows:

     (v2170.01)  Fixed Capital Investment
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+    (v2390.01)  Additions to Land
+    (v2050.01)  Incr. in Notes Receivable
+    (v2420.01)  Incr. in Invests: Equity Method
+    (v2430.01)  Incr. in Invests: Cost Method
+    (v2400.01)  Additions to Goodwill
+    (v2410.01)  Additions to Other Intangibles
-    (v4000.00)  Proceeds from Sale of Assets 
                                                           
=    (v4580.00)  Net Cash Used in Investing

(v4600.00) Net Cash Provided by Financing
Sum of the financing activity of a company as defined by FAS 95. Because FAS 95 categorizes
interest as an operating activity, this account does not include all financing costs.

     (v2510.01)  Incr. in Curr Port. L-T Debt
+    (v2520.01)  Incr. in Notes Payable
+    (v2660.01)  Increase in L-T Debt: Scheduled
+    (v2690.01)  Increase in L-T Debt: Excess
-    (v2460.01)  Incr. In L-T Funding Asset
+    (v2780.01)  Increase in Minority Interest
+    (v2820.01)  Proceeds from Sales of Preferred Stock
+    (v2840.01)  Chg. in Common Stock (Net of Treasury)
+    (v2870.01)  Increase in Currency Translation Adjustments
+    (v2880.01)  Increase in Other Equity
-    (v1800.00)  Preferred Dividends
-    (v1900.00)  Common Dividends
                                                           
=    (v4600.00)  Net Cash Provided by Financing

(v4610.00) Incr. in Cash & Cash Equiv.
This account is calculated as follows:

     (v4560.00)  Net Cash Provided by Financing
-    (v4580.00)  Net Cash Used in Investing
+    (v4600.00)  Net Cash from Operations
                                                           
=    (v4610.00)  Incr. in Cash & Cash Equiv.

(v4620.00) Cash & Cash Equivalents (beginning)
This calculated account, which appears on the FAS 95 Cash Flow Statement, is calculated as
follows:

  (v2000.00)  Cash (prior period)
+ (v2010.00)  Marketable Securities (prior period)
+ (v2015.00)  Excess Marketable Securities (prior period)
                                                           
= (v4620.00)  Cash & Cash Equivalents (Balance Sheet)
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(v4630.00) Cash & Cash Equivalents (ending)
This account, on the FAS 95 Cash Flow Statement, is calculated as follows:

  (v2000)  Cash 
+ (V2005)  Cash Used in Transaction
+ (v2010)  Marketable Securities 
+ (v2015)  Excess Marketable Securities 
                                                           
= (v4630)  Cash & Cash Equivalents (ending)

(v4640.00) Change in Cash & Cash Equivalents
This calculated account appears on the FAS 95 Cash Flow statement and is calculated as follows:

 (v2000.01)  Incr. in Cash
+(v2005.01)  Increase in Cash Used in Transaction
+(v2017.01)  Change in Total Marketable Securities
                                                           
=    (v4640.00)  Change in Cash & Cash Equivalents

(v4650.00) Operating Profit (After Interest)
Appears on the FAS 95 Cash Flow Statement and is a nonoperating account representing income
generated by ongoing production and administrative functions of the business less Total Interest
Expense (v1420). For valuation purposes, it incorrectly combines operating cash flows with
financing cash flows; this treatment is required by FAS 95 requirements. It is calculated as follows:

 (v1150.00)  Operating Profit
-(v1420.00)  Total Interest Expense
                                                           
=(v4650.00)  Operating Profit (After Interest)

(v4660.00) Taxable Operating Profit (After Interest)
Nonoperating account that appears on the FAS 95 Cash Flow Statement and is used to compute
the income tax attributable to company operations. It differs from Taxable Operating Profit
(v3210) because it is shown on an after-net interest basis.

  (v4650.00)  Operating Profit (After Interest)
+ (v2400.03)  Amortization of Goodwill
                                                           
= (v4660.00)  Taxable Operating Profit (After Interest)

(v4670.00) Operating Costs
Calculated as follows:

 (v1030.00)  Sales (Net)
-(v3210.00)  Taxable Operating Profit
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=(v4670.00)  Operating Costs

5000.xx.xxx to 5999.xx.xxx Accounts

(v5000.01) Discount Factor (Kw)
Measures risk and the time value of money. For a given year, it is expressed as the present value
(in today’s dollars) of $1 acquired at the end of that year.

(v5000.02) Future Value Factor (Kw)
Not used in Strategic Finance in formulas but calculated and available for use in Freeform
formulas. The Future Value Factor (Kw) can determine the future value of a stream of cash flows,
based upon the weighted average cost of capital and the number of years into the future you
want to value these cash flows.

(v5000.03) Accumulation Factor (Kw)
Used when calculating discount factors in nonaggregate periods such as months and quarters.

(v5000.05) Mid-Period Discount Factor (Kw)
Used instead of the Discount Factor (Kw) (v5000.01) when Mid-Period discounting is selected.

(v5000.06) Mid-Period Future Value Factor (Kw)
Used instead of the Future Value Factor (Kw) (v5000.02) when Mid-Period discounting is
selected.

(v5005.00) Long-Term Cost of Capital (%)
The Cost of Capital (v5000), or discount rate, is the weighted average of the costs of debt and
equity.

The Long-Term Cost of Capital (v5005.00) is used in the residual value period. Using a cost of
capital to calculate residual value allows you to assign different required rates of return to the
post-planning horizon period and forecast period, increasing your flexibility in modeling the
forecast period and residual value of the company.

Forecasting different costs of capital rates for different periods is not recommended, unless you
expect the company to 1.) operate in businesses with substantially different risk in the future,
or 2.) go through a period when its capital structure is suboptimal.
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Enter this input item as a percentage.

(v5005.03) Accumulation Factor (LT Kw)
Used when calculating discount factors in nonaggregate periods such as months and quarters.

(v5008.00) Cash Flow from Operations (SVA)
This account receives the operating cash flows as defined in Cash Flow from Operations (v4100).

(v5030.00) Cumulative Present Value of Cash Flows and
Residual Value
This valuation item represents that portion of total Corporate Value (v5060) attributable to
company operations and is the sum of these two accounts:

  v5020.00  Cumulative Present Value of Cash Flows
+ v5220.00  Present Value of Residual Value
                                                           
= v5030.00  Present Value of Cash Flows and Residual Value

(v5010.00) Present Value of Cash Flow
Represents the value of each future period's cash flow expressed in today's dollars. It is calculated
by multiplying the Discount Factor (Kw) (v5000.01) by Cash Flow from Operations (SVA)
(v5008). If Mid-Period discounting is elected, the Mid-Period Discount Factor (Kw) (v5000.05)
is used instead of the Discount Factor (Kw) (v5000.01).

(v5060.00) Corporate Value
Total economic value of the company, comprises four components:

1. Present value of forecasted Cash Flow from Operations (v4100) during the forecast period;

2. PV of Residual Value (v5220)—the value of the company's operations beyond the forecast
period; and

3. Investments, comprising Total Marketable Securities (v2017), Long-Term Funding Asset
(v2460) and Investments in Bonds and Stocks (v5.00.560).

4. Valuation adjustments for investments accounted for using the Cost or Equity Method of
consolidation.

Corporate Value (v5060.00) is calculated as:

  (v5030.00)   Cumulative PV of CF and Residual Value
+ (v2017.00)   Total Marketable Securities (Last Historical Pd.)
+ (v2460.00)   Long-Term Funding Asset (Last Historical Pd.)
+ (v5.00.560)  Investments in Stocks and Bonds 
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+ (v5.00.900)  Valuation Adj. for Cost and Equity Methods
                                                           
= (v5060.00)   Corporate Value

(v5070.00) Shareholder Value (PV)
In simplest terms, the value of a company or business unit equals the combined values of debt
plus equity. The total value of the company is called Corporate Value (v5060), and the value of
the equity portion is Shareholder Value. Shareholder Value (v5070.00) is expressed in present
value terms. In general:

Corporate Value = Debt (v5060.00) + Shareholder Value (v5070.00)

The debt portion of Corporate Value (v5060) refers to the current value of all the firm's future
obligations. These obligations are Market Value of Debt (v5.00.500), Underfunded Pension
Liabilities (v5.00.520), and Market Value of Other Obligations (v5.00.540).

Additionally, an adjustment must be made for the minority interest value of a company or
business unit that is consolidated into the total Corporate Value using the Minority Interest
Method.

Shareholder Value (v5070.00) is calculated as:

  (v5060.00)   Corporate Value 
- (v5.00.500)  Market Value of Debt
- (v5.00.520)  Underfunded Pension Liability
- (v5.00.540)  Market Value of Other Obligations
- (v5.00.920)  Valuation Adj. for Min. Interest: SVA
                                                           
= (v5070.00)   Shareholder Value

(v5080.00) Shareholder Value per Share (PV)
A critical measure of the financial and operational health of a company that reflects the economic
value of shareholder investment in expected future operations.

Calculated as:

Shareholder Value (v5070.00)
Number of Shares Outstanding: Year End (v3400.00)

(v5090.00) Premium/Discount Over/Under Market Price
When Shareholder Value per Share (v5080) differs from the Current Stock Price (v5.00.200), it
implies that, according to your expectations for future performance, the market seems to be
overvaluing or undervaluing the stock.

The Premium/Discount Over/Under Market Price (%) (v5090.00) of the stock offers you a
comparison of the economic value of the stock (Shareholder Value per Share (v5080)) to the
Current Stock Price (v5.00.200).

Premium/Discount Over/Under Market Price (%) (v5090.00) is calculated as:
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(SV per Share (v5080.00) - (Curr. Stock Price (v5.00.200) * 100))

Current Stock Price (v5.00.200)

(v5100.00) Perpetuity Operating Profit (after tax)
Calculated as:

((v1150.00) + (v5140.00)) * (1 - (v4.00.560))

where:

l (v1150.00) Operating Profit

l (v5140.00) Normalized Earnings Adjustment

l (v4.00.560) Residual Value Income Tax Rate

(v5110.00) Normalized Operating Profit Adjustment
Use this item to change, or “normalize,” for valuation purposes, the period-by-period values for
Taxable Operating Profit (v3210) that you consider abnormally high or low because of prevailing
industry or economic conditions that are not expected to continue. Under most methods of
calculating residual value, taxable operating profit forms the basis for calculating residual value
in each period. An unusually high or low value for Taxable Operating Profit (v3210)
correspondingly overstates or understates Residual Value (v5030) for that period.

This item is useful when valuing companies in industries having cyclical sales and profits or that
are particularly affected by the general economy.

If you enter adjustments for periods, the amount is added to Taxable Operating Profit (v3210)
for each period entered and is used in calculating Residual Value (v5030). While it affects the
valuation, it will not change Operating Profit (v1150) as it appears on the Income Statement in
Strategic Finance.

For example, if you believed that the third-period Taxable Operating Profit (v3210) figure of
$1,000 was abnormally high and should be normalized to $700, you would enter an adjustment
of -300 in the third period.

Note: This adjustment is appropriate only if you are using a residual value method that uses a
perpetuity cash flow in its calculation: Perpetuity Method, Growth in Perpetuity, and Value
Growth Duration.

(v5120.00) Market-to-Book Ratio
Your estimate of the market-to-book ratio prevalent for this business in each forecast period.

Market-to-Book Ratio (v5120.00) is determined as follows:

Estimated Market Value of Business / Common Equity  (v2890.00)
                                                           
Common Equity  (v2890.00)

520 Account Definitions



The Residual Value (v5030) is calculated by multiplying the Estimated Market Value of Business
by Common Equity (v2890), (which represents the book value of the company's equity), adding
the book value of debt in the last period.

Adding debt to the estimated market value of the equity to arrive at the total value of the company
is recommended, because the value is being discounted by the cost of capital (costs of debt and
equity) rather than solely the cost of equity.

This total must be discounted by the Discount Factor (v5000.01) to express it in present value
terms. It is used in the Market-to-Book Ratio Residual Value (v5190).

(v5130.00) Price/Earnings Ratio
This item represents your estimate of the Price/Earnings Ratio prevalent for this business in each
forecast period. A Price/Earnings Ratio is calculated as follows:

Estimated Stock Price
Earnings Per Share (v6125.00)

where Earnings Per Share (v6125) is calculated as:

Income Available for Common Shareholders (v1850.00)
No. of Common Shares: Wtd. Avg. (v3410.00)

The Residual Value is calculated by multiplying this number by adjusted Income Available for
Common Shareholders (v1850). It is used in the Price/Earnings Residual Value method (v5200).

Adding debt to the estimated market value of the equity to arrive at the total value of the company
is recommended, because the value is being discounted by the cost of capital (cost of debt and
equity).

(v5140.00) Normalized Earnings Adjustment
Use this item to change, or “normalize,” for valuation purposes, period-by-period values for
Income Available for Common Shareholders (v1850) that are considered abnormally high or
low because of prevailing industry or economic conditions in that year that are not expected to
continue. Under the Price/Earnings Residual Value (v5200) method of calculating residual value,
Income Available for Common Shareholders (v1850) forms the basis for calculating residual
value in each period. Unusually high or low values for Income Available for Common
Shareholders (v1850) correspondingly overstate or understate residual value.

If you enter adjustments, the amount is added to Income Available for Common Shareholders
(v1850) and is used in calculating the Price/Earnings Residual Value (v5200) for valuation.
Because it appears on the Income Statement, it will not change Income Available for Common
Shareholders (v1850).

For example, if you believed that a final-period amount for Income Available for Common
Shareholders (v1850) of $2,000 was abnormally high and should be normalized to $1,200, you
would enter an adjustment of -$800 in the final period. It is used in the Price/Earnings Residual
Value (v5200) calculation.
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(v5150.00) Debt Discount/(Premium)
Used in the calculation of the Market-To-Book Residual Value to adjust the book value of Debt
and/or Preferred Stock to market values.

(v5160.00) Perpetuity Residual Value
Taxable Operating Profit in the last forecast period less taxes (NOPAT), divided by the Long-
Term Cost of Capital. The Perpetuity Residual Value method assumes no additional growth
from investments, thus discounts a steady stream of cash flows infinitely. If you think that your
business will grow beyond the forecast period, we recommend that you use another perpetuity
method to calculate the residual value.

(5170.00) Growing Perpetuity Residual Value
Similar to the Perpetuity Residual Value, except that you can forecast growth in the cash flows
(profits) for all years beyond the forecast period. You may select this method from the
Shareholder Value Model Options dialog box and input your assumption for growth in profits
throughout the perpetuity.

(v5175.00) Value Growth Duration Perpetuity Value
Similar to the Perpetuity Residual Value, except that you can forecast growth in the cash flows
(profits) for years beyond the original forecast period. You may select this method from
Shareholder Value Model Options and input assumptions for years of growth and percentage
of growth in profits throughout that period. Use this method to forecast for several years
although you believe that your opportunity to earn beyond your cost of capital (the value growth
duration) is greater than the selected time frame. Thus, you may forecast growth in the Taxable
Operating Profit beyond your forecast period, making up the rest of your assumed value growth
duration.

(v5180.00) Liquidation Residual Value
Your estimate, in future value currency, of the “price tag” of the business in each year of the
forecast period, based on your expectations of prevailing conditions in that period. You must
incorporate the costs of liquidation, including such items as transaction costs and recapture tax,
in this value.

(v5190.00) Market-to-Book Residual Value
Calculated as:

((v2890.00) * (v5120.00)) + (v3510.00) - (v5150.00) = (v5190.00)
                                                           

where:
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l (v2890.00) Common Equity

l (v5120.00) Market to Book Ratio

l (v3510.00) Total Debt and Preferred Stock

l (v5150.00) Debt Discount/(Premium)

l (v5190.00) Market to Book Residual Value

(v5200.00) Price/Earnings Residual Value
Calculated as:

(((v1850.00) + (v5140.00))*(v5130.00)) + (v3510.00) - (v5150.00)

where:

l (v1850.00) Income Available for Common Shareholders

l (v5140.00) Normalized Earnings Adjustment

l (v5130.00) Price/Earnings Ratio

l (v3510.00) Total Debt and Preferred Stock

l (v5150.00) Debt Discount/(Premium)

This variable is a future value discounted back to present value terms using the Discount Factor
(v5000.01) to calculate Present Value of Residual Value (v5220).

(v5210.00) Future Value of Residual Value
Individual residual value figures for each period in the forecast. These values represent the
residual value of the company at the end of each period, based on the method you use to calculate
residual value.

(v5220.00) Present Value of Residual Value
Portion of total corporate value attributable to operations beyond the final year of the forecast
period, expressed in today's currency. It is calculated by discounting the Future Value of Residual
Value (v5210) by the Discount Factor (v5000.01).

The value of a company is determined by expectations of what will happen during and after the
forecast period. The portion of Corporate Value (v5060) contributed by expectations about the
post-forecast period is called the residual value, and, in present value terms, the Present Value
of Residual Value (v5220.00).

(v5300.00) Cost of Equity (Ke)
Rate of return demanded by equity investors. The Cost of Equity, using the Capital Asset Pricing
Model Approach equals:
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Cost of Equity (Ke) = Risk Free Rate (Rf) + (Beta * Market Risk Premium)
                                                           
Cumulative Present Value of Cash Flows (v5020.00)

The Cumulative Present Value of Cash Flows (v5020.00) represents that portion of total
Corporate Value (v5060) attributable to cash flows generated during the forecast period. It is
the sum of the present value of the individual forecasted cash flows.

Present Value of Cash Flow (v5010.00) Cumulative PV of Cash Flows (v5020.00)

Year 1 $10 $10

Year 2 $15 $25

Year 3 $25 $50

(v5300.01) Discount Factor (Ke)
Used to calculate the Present Value of Equity Residual Value (v5520).

(v5300.02) Future Value Factor (Ke)
Not used in Strategic Finance in formulas but calculated and available to use in Freeform
formulas. The Future Value Factor (Ke) can determine the future value of a stream of dividends,
based upon the cost of equity and the number of years into the future you want to value them.

(v5300.03) Accumulation Factor (Ke)
Used when calculating discount factors in nonaggregate periods such as months and quarters.

(v5300.05) Mid-Period Discount Factor (Ke)
Used instead of the Discount Factor (Ke) (v5300.01) when Mid-Period discounting is selected.

(v5300.06) Mid-Period Future Value Factor (Ke)
Used instead of the Future Value Factor (Ke) (v5300.02) when Mid-Period discounting is
selected.

(v5305.00) Long-Term Cost of Equity (%)
Used to calculate the Residual Values for the Dividend Discounting Valuation Method in
Strategic Finance. Using cost of equity to calculate residual value for the Dividend Discount
Approach allows you to assign different required rates of return to the post-planning horizon
period and forecast period. This feature increases your flexibility in modeling the forecast period
and residual value of the company.
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Forecasting different costs of equity for different periods is not recommended unless you expect
the company to 1.) operate in businesses with substantially different risk in the future, or 2.) go
through a period when its capital structure is suboptimal.

Enter the input as a percentage.

(v5305.03) Accumulation Factor (LT Ke)
Used when calculating discount factors in nonaggregate periods such as months and quarters.

(v5308.00) Common Dividends DDM
Receives common dividends as defined by Common Dividends (v1900).

(v5310.00) Present Value of Dividend
Calculated by multiplying Common Dividends (v1900) by the Discount Factor (Ke) (v5300.01)
or the Mid-Period Discount Factor (Ke) (v5300.05), if Mid-Period discounting is selected.

(v5320.00) Cum. PV of Dividends
Incorporates the value of the Cum. PV of Dividends (v5320) and the Present Value of Equity
Residual Value (v5520). Cum. PV of Dividends (v5320.00) is calculated as:

  (v5320.00)  Cum. PV of Dividends (prior period)
+ (v5310.00)  Present Value of Dividend
                                                           
= (v5320.00)  Cum. PV of Dividends

(v5330.00) Cum. PV of Dividends and Equity Residual Value

  (v5320.00)  Cum. PV of Dividends
+ (v5520.00)  Present Value of Equity Residual Value
                                                           
= (v5330.00)  Cum. PV of Divid. and Equity Residual Value

(v5370.00) Estimated Equity Value
Estimated Equity Residual Value (v5370.00) is calculated as follows:

     (v5330.00)   Cum. PV of Dividends and Equity Res. Value
+    (v5.00.720)  Market Value of Other Assets
-     (v5.00.700)  Market Value of Other Liabilities
+    (v2015.00)   Excess Marketable Securities
                                                           
=    (v5370.00)   Estimated Equity Value
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(v5380.00) Equity Value Per Share
Estimated Equity Value (v5370) divided by the Number of Common Share: Year End (v3400.00).

(v5390.00) Premium/Discount Over/Under Market
When the Equity Value Per Share (v5380), or “Share Value,” differs from the Current Stock
Price (v5.00.200), it implies that, according to your expectations of the future performance of
the company, the market seems to be overvaluing or undervaluing the stock.

The premium or discount of the stock offers you a comparison of the economic value of the
stock (Shareholder Value per Share) to the Current Stock Price.

Premium/Discount Over/Under Market Price (%) is calculated as follows:

((v5080.00) - (v5.00.200)) * 100)
                                                           
(v5.00.200)

where:

l (v5080.00) Equity Value Per Share

l (v5.00.200) Current Stock Price

(v5400.00) Affordable Dividend
Affordable Dividend (v5400.00) is used with the Perpetuity Affordable Dividend (v5410) in the
calculation of the Perpetuity Dividend Residual Value (v5460) and is calculated as:

(v2015.00) + ((v4.00.760) * ((v2490.00) - (v2015.00) - (v3510.00)))

where:

(v2015.00) Excess Marketable Securities

(v4.00.760) Residual Value Target Leverage Ratio (%)

(v2490.00) Total Assets

(v3510.00) Total Debt and Preferred Stock

(5410.00) Perpetuity Affordable Dividend
Used with the Affordable Dividend (v5400.00) in calculating the Perpetuity Dividend Residual
Value (v5460) using this formula:

 (v4.00.780) * ((v2490.00) - (v2015.00)) * (1 - (v4.00.760))

where:

l (v4.00.780) Long-Term Return on Book Equity

l (v2490.00) Total Assets
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l (v2015.00) Excess Marketable Securities

l (v4.00.760) Residual Value Target Leverage Ratio (%)

(v5420.00) Market-to-Book Equity Ratio
Used in the calculation of Market-to-Book Equity Residual Value (v5490).

(v5430.00) Price/Earnings Equity Ratio
Used in the calculation of Price/Earnings Equity Residual Value (v5500).

(v5440.00) Normalized Earnings Adjustment
Use this item to change, or “normalize,” for valuation purposes, period-by-period values for
Income Available for Common Shareholders (v1850) that you consider abnormally high or low
because of prevailing industry or economic conditions in that year that are not expected to
continue. Under the Price/Earnings Equity Residual Value (v5500) method of calculating
residual value, Income Available for Common Shareholders (v1850) forms the basis for
calculating residual value in each period. Unusually high or low values for Income Available for
Common Shareholders (v1850) correspondingly overstate or understate residual value.

If you enter adjustment for periods, the amount is added to Income Available for Common
Shareholders (v1850) in calculating Price/Earnings Equity Residual Value (v5500) for valuation.
It will not change Income Available for Common Shareholders (v1850) as it appears on the
Income Statement.

For example, if you believed that a final-period amount for Income Available for Common
Shareholders (v1850) of $2,000 was abnormally high and should be normalized to $1,200, you
would enter an adjustment of -$800 in the final period. It is used in the Price/Earnings Equity
Residual Value (v5500) calculation.

(v5460.00) Perpetuity Dividend Residual Value
Calculated as:

Afford. Dividend (v5400.00) + Perp. Afford. Dividend (v5410.00)
                                                                    
Long-Term Cost of Equity (v5305.00)
                                                                   
Present Value of Equity Residual Value (v5520.00)

The Present Value of Equity Residual Value (v5520.00) is calculated by discounting the Future
Value of Equity Residual Value (v5510) by the Discount Factor (Ke) (v5300.01).
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(v5470.00) Growing Dividend in Perpetuity Value
Similar to the Perpetuity Dividend Residual Value, except that you can forecast growth in the
dividends for all years beyond the forecast period. You may select this method from the Dividend
Discount Model Options dialog box and input your assumption for growth in dividends
throughout the perpetuity.

(v5475.00) Value Growth Duration Perpetuity Value
Similar to the Perpetuity Dividend Residual Value, except that you can forecast growth in the
dividend for years beyond the original forecast period. You may select this method from
Dividend Discount Model Options and input your assumptions for how many years of growth
and percentage of growth in dividends throughout that period. This method is commonly used
to forecast for several years when dividends continue to grow beyond the selected time frame.
Thus, you may forecast growth in the dividend beyond your forecast period, making up the rest
of your assumed dividend discount value growth duration.

(v5480.00) Equity Liquidation Value
Your estimate, in future value currency, of the “price tag” of the business in each year of the
forecast period, based on your expectations of prevailing conditions in that period. Incorporate
the costs of liquidation, including transaction costs and recapture tax, in this value.

(v5490.00) Market-to-Book Equity Residual Value
Calculated by multiplying Common Equity (v2890) by the Market-to-Book Equity Ratio
(v5420).

(v5500.00) Price/Earnings Equity Residual Value
Price/Earnings Equity Residual Value (v5500.00) is calculated as: ((v1850.00) + (v5440.00)) *
(v5430.00)

where:

l (v1850.00) Income Available for Common Shareholders

l (v5440.00) Normalized Earnings Adjustment

l (v5430.00) Price/Earnings Equity Ratio

(v5510.00) Future Value of Equity Residual Value
The value of the residual in the nth period , (at the end of the forecast period). This value is
discounted back to the beginning of the forecast (today) to determine the Net Present Value of
all future dividend streams.
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(v5700.00) Economic Profit Required Return on Capital
(RROC)
Discount rate used to determine the discount factor used to calculate the present value of
economic profit. Enter the rate as a percentage.

(v5700.01) Discount Factor (Economic Profit RROC)
Used to present value Economic Profit (v5753) and the Residual Perpetuity (v5765).

(v5700.02) Future Value Factor (Economic Profit RROC)
Used to determine the value that Economic Profit (v5700) grows to over some length of time at
some given interest rate. It is the value, in the future, of economic profit that exists today.

(v5700.03) Accumulation Factor (Economic Profit RROC)
Used when calculating discount factors in nonaggregate periods such as months and quarters.

(v5700.05) Midperiod Discount Factor (Economic Profit RROC)
While the Discount Factor (v5700.01) assumes that the Economic Profit (v5700) of a firm is
received at period end, the Mid-Period Discount Factor (v5700.05) assumes that this profit (on
average) occurs midpoint in the period, a more realistic assumption, because transactions that
create profits occur throughout a given period.

(v5700.06) Mid-Period Future Value Factor (Economic Profit RROC)
Used to determine the value that Economic Profit (v5700) grows to over some length of time at
some given interest rate. It is the value in the future, of economic profit, that exists today. This
value differs from Future Value Factor (Economic Profit RROC) because it uses mid-period
discounting rather than end-of-period discounting.

(v5702.00) Economic Profit RROC %
By default, this calculated account appears on the standard ratios page. It backs into the input
for Economic Profit (v5700), determined by the difference between the firm’s rate of return and
its cost of capital. Enter the number as you would other percentages (“10” for 10%).

(v5705.00) Long-Term Required Return (%)
The rate, similar to the long-term cost of capital in the Shareholder Value model, used to discount
the residual value of the economic profit.
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(v5710.00) Book Value (Before Adjustments)
The value in this account, calculated by subtracting total operating liabilities from total operating
assets, represents the net operating assets of the firm.

(v5715.00) Economic Profit Adjustment to Assets
Adjusts Book Value (v5710).

(v5720.00) Economic Profit Adjustment to Liabilities
Adjusts Book Value (v5710).

(v5725.00) Adjusted Book Value
This account is calculated by adding the net effect of Economic Profit Adjustment to Assets
(v5715) and Economic Profit Adjustment to Liabilities (v5720) to Book Value (v5710).

It is calculated as:

  (v5710.0)  Book Value (Before Adjustments)

+ (v5715.0)  Economic Profit Adjustment to Assets

- (v5720.0)  Economic Profit Adjustment to Liabilities

                                                

= (v5725.0)  Adjusted Book Value

(v5735.00) Net Operating Profit After Tax (NOPAT)
Represents the after-tax operating profit of a firm. Used to determine the economic profit of the
firm and calculated by subtracting Total Taxes on Operations (v3280) from Operating Profit
(v1150).

     (v1150.00)  Operating Profit
-    (v3280.00)  Total Taxes on Operations
                                                           
=    (v5735.00)  NOPAT

(v5740.00) Economic Profit Adjustment to NOPAT
Used to make necessary adjustments to NOPAT (v5735).
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(v5745.00) Economic Profit NOPAT
Adjusted NOPAT, calculated by adding Economic Profit Adj. to NOPAT (v5740) to NOPAT
(v5735).

     (v5735.00)  NOPAT
+    (v5740.00)  Economic Profit Adj to NOPAT
                                                           
=    (v5745.00)  Economic Profit NOPAT

(v5750.00) Economic Profit
After-tax operating profit less the charge on invested capital, is calculated:

     (v5745.00)  Economic Profit NOPAT

-    (v5730.00)  Capital Charge

                                                

=    (v5750.00)  Economic Profit

(v5753.00) Economic Profit NOPAT (EP)
Used when calculating the Present Value of Economic Profit (v5755). Economic Profit NOPAT
(EP) (v5753.00) differs from (v5750) in that it occurs only in forecast periods.

(v5755.00) Present Value of Economic Profit
Value of each future period’s economic profit in today’s dollars, calculated by multiplying the
Discount Factor (v5700.01) by the dollar value of the future economic profit.

(v5760.00) Cumulative Present Value of Economic Profit
Represents that portion of total Economic Profit Corporate Value (v5785) attributable to
economic profit generated during the forecast period. It is the sum of the present value of the
individual forecasted cash flows.

PV of Economic Profit (v5755.00) Cumulative PV of EP

Year 1 $10 $10

Year 2 $15 $25

Year 3 $20 $45
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(v5765.00) Residual Perpetuity
Valuation item represents the portion of total Economic Profit Corporate Value (v5785)
attributable to the residual value of economic profit. This is the period that generates economic
profit beyond the forecast horizon. It is calculated as follows:

((v5810.00) - ((v5705.00) * (v5725.00)))

                                                    

(v5705.00)

where:

l (v5810.00) Residual NOPAT for Perpetuity

l (v5705.00) Long-Term Required Return (%)

l (v5725.00) Adjusted Book Value

(v5770.00) Present Value of Residual Perpetuity
Residual value expressed in today’s dollars, calculated by multiplying the Residual Perpetuity
(v5765) by the Discount Factor (Economic Profit RROC) (v5700.01).

(v5775.00) Total Present Value of Economic Profit
Portion of Total Economic Profit Corporate Value (v5785) attributable to the value of the
company’s operation in the forecast horizon and the residual period, calculated as the sum of
these two accounts:

  (v5760.00)  Cumulative PV of Economic Profit

+ (v5770.00)  Present Value of Residual Perpetuity

                                               

= (v5775.00)  Total PV of Economic Profit

(v5780.00) Beginning Book Value
This account represents the Adjusted Book Value (v5725) in the last historical period. If mid-
period discounting is elected, Adjusted Book Value (v5725) is adjusted accordingly.

(v5785.00) Economic Profit Corporate Value
Total economic value of the firm, comprises:

l Present value of Economic Profits (v5760) generated during the forecast horizon

l Present value of Residual Perpetuity (v5770)

l Beginning Book Value (v5780)
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l Investments, such as Total Marketable Securities (v2017), Long-Term Funding Asset
(v2460), Investments in Stocks and Bonds (v5.00.560), and Investments consolidated using
the Cost or Equity Method

Economic Profit Corporate Value (v5785.00) is calculated:

     (v5775.00)   Total PV of Economic Profit

+    (v5780.00)   Beginning Book Value

+    (v2017.00)   Total Marketable Securities(Last Hist. Pd)

+    (v2460.00)   Long-TermFunding Asset (Last Historical Pd)

+    (v5.00.560)  Investments in Stocks and Bonds

+    V5.00.910    Valuation Adj. for Cost and Equity Method:EP

                                               

=    (v5785.00)   Economic Profit Corporate Value

(v5790.00) Economic Profit Shareholder Value
Value of the equity of a company. The value that belongs to its shareholders, calculated as follows:

     (v5785.00)   Economic Profit Corporate Value

-    (v5.00.500)  Market Value of Debt

-    (v5.00.520)  Underfunded Pension Liabilities

-    (v5.00.540)  Market Value of Other Obligations

-    (v5.00.930)  Valuation Adj. for Minority Interest: EP

=    (v5790.00)   Economic Profit Shareholder Value

(v5795.00) Economic Profit Shareholder Value per Share
Shareholder value is a critical measure of the financial and operational health of a company and
reflects the economic value of the shareholders’ investment in expected future operations,
calculated as follows:

Economic Profit Shareholder Value (v5790.00)

                                    

Number of Common Shares: Year End (v3400.00

(v5799.00) Premium/Discount Over/Under Current Stock
Price
When Economic Profit Shareholder Value per Share (v5795) differs from the current stock price
(v5.00.200), it implies that, according to your expectations of the future performance of the
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company, the market seems to be overvaluing or undervaluing the stock. The premium or
discount of the stock offers you a comparison of the economic value of the stock to the current
stock price:

((v5799.00) - (v5.00.200))

                                      

(v5.00.200)

where:

l (v5799.00) Economic Profit Shareholder Value per Share

l (v5.00.200) Current Stock Price

(v5810.00) Residual NOPAT for Perpetuity
Residual value of NOPAT (v5735), used in determining the Residual Perpetuity (v5765) of
Economic Profit and calculated as follows:

((v3210) * (1 - (v5.00.800))) + (v5.00.820)

where:

l (v3210.00) Taxable Operating Profit

l (v5.00.800) Economic Profit Residual Value Tax Rate

l (v5.00.820) Residual NOPAT Adjustment

6000.xx.xxx to 6999.xx.xxx Accounts

(v6000.00) Gross Profit Margin
The profitability ratio tells you what proportion of Sales (Net) (v1030) is included in Gross Profit
(v1070). The ratio is calculated as follows:

Gross Profit (v1070.00)

                                                 

Sales (Net) (v1030.00)

Changes in the Gross Profit Margin can result from an increase or decrease in one or both of
these factors:

l Sales (Net) (v1030.00)

l Cost of Goods Sold (v1040.00)

In evaluating which factors affect the Gross Profit Margin (v6000.00), determine which factors
affect the future margin. For example, if the Gross Profit Margin (v6000.00) recently improved
because of a Cost of Goods Sold (v1040) reduction, try to determine whether that margin can
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be sustained at even greater sales volumes. The drop in Cost of Goods Sold (v1040) may be due
to a onetime change in depreciation policy or a switch from FIFO to LIFO.

(v6005.00) Return on Sales
Return on Sales (v6005.00) or Net Profit Margin is a profitability ratio that tells you what
proportion of Sales (Net) (v1030) finds its way into Net Income (v1750).

Net Income (v1750.00) /                                            

Sales (Net) (v1030.00)

Accrual-based measures such as Net Income (v1750) and ROS (v6005.00) have limitations: they
do not incorporate risk, the time value of money, or investment requirements, and they can be
greatly affected by alternative accounting conventions.

(v6010.00) Return on Equity
Profitability ratio that calculates the accounting rate of return on stockholders' investment
(based on year-end equity). The ratio is calculated as follows:

Net Income (v1750.00)

                                    

Common Equity (v2890.00

Accrual-based measures such as Net Income (v1750) and ROE (v6010.00) have limitations: they
do not incorporate risk, the time value of money, or investment requirements, and they can be
greatly affected by alternative accounting conventions.

A high return on equity does not necessarily imply positive cash flow. Unless cash flow is positive,
the company may have difficulty sustaining its Common Dividends (v1900) despite a high ROE
(v6100.00).

(v6015.00) Return on Assets/Inventory (ROA/ROI)
Profitability ratio, which measures the accounting rate of return on Total Assets (v2490), is
calculated as: ((v1700.00) + (v1420.00)) - ((v3220.00) + (v1410.00))

(v2490.00)

where:

l (v1700.00) Income After Taxes

l (v1420.00) Total Interest Expense

l (v3220.00) Interest Tax Shield

l (v1410.00) Interest Capitalized

l (v2490.00) Total Assets
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These ratios have limitations: they are based on historical costs, do not incorporate risk or the
time value of money, and can be greatly affected by alternative accounting conventions.

(v6020.00) Return on Net Assets
Profitability ratio that calculates the accounting rate of return on net assets, calculated as follows:

((v1700.00) + (v1420.00)) - ((v3220.00) + (v1410.00)) 

                                                    

(v2490.00 - v2600.00)

where:

l (v1700.00) Income After Taxes

l (v1420.00) Total Interest Expense

l (v3220.00) Interest Tax Shield

l (v1410.00) Interest Capitalized

l (v2490.00) Total Assets

l (v2660.00) Total Current Liabilities

The exclusion of Total Current Liabilities (v2600) means that RONA (v6020.00) represents the
accounting return on longer-term investments.

This ratio has limitations: it is based on historical cost, does not incorporate risk or the time
value of money, and can be greatly affected by alternative accounting conventions.

(v6025.00) Change in Net Income
Period-by-period percentage change in Net Income (v1750).

(v6040.00) Debt/Equity Ratio
Leverage ratio measures the capital structure of the company, calculated as follows:

Total Debt and Preferred Stock (v3510.00)

                                               

Common Equity (v2890.00)

(v6045.00) Debt/Total Capital Ratio
Leverage ratio measures the capital structure of the company, calculated as follows:

Total Debt and Preferred Stock (v3510.00)
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Total Capital (v3520.00)

(v6050.00) Equity Ratio
A leverage measure that calculates what proportion of Total Assets (v2490) is financed by
Common Equity (v2890). The ratio is calculated as follows:

Common Equity (v2890.00)

                                           

Total Assets (v2490.00)

(v6055.00) Times Interest Earned
Leverage ratio that indicates the extent to which interest is covered by accounting earnings before
interest and tax. It is calculated as follows:

Earnings Before Taxes (v1600.00) + Total Interest Expense (v1420.00)

Total Interest Expense (v1420.00)

(v6065.00) Days in Receivables (avg.)
Activity ratio measures the average time the company takes to collect cash for credit sales. The
average ratio is calculated as follows:

((Beg. Accts Rec + End. Accts Rec) / 2) * No. Days in Period

                                                    

Sales (Net) (v1030.00)

where Accounts Receivable is (v2020).

A low Days in Receivables (v6065.00) ratio does not reliably indicate an efficient collections
department; a restrictive credit policy also would decrease this ratio. The longer the collection
period, the greater the company's working capital investment.

(v6070.00) Days in Payables (avg.)
Estimates how long, on average, the company takes to pay its trade creditors. The average ratio
is calculated as follows:

((Beg. Accts Pay + End. Accts Pay) / 2) * No. of Days in Period

                                             

COGS (v1040.00)

where Accounts Payable is (v2500).
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A high ratio does not indicate effective working capital management. High levels also could
reflect inadequate cash flow to cover the company's obligations on a timely basis, which
potentially could threaten continued purchase of supplies for operations.

(v6075.00) Inventory Turnover (avg.)
Activity ratio measures the average rate at which Inventory (v2040) moves through and out of
the enterprise. The average ratio is calculated as follows:

Cost of Goods Sold (v1040.00)((Beg. Inventory + End. Inventory) / 2)

where Inventory is (v2040).

A high Inventory Turnover (v6075.00) ratio does not indicate efficient control over inventories;
a company that is living from “hand to mouth” would have a high ratio. The Inventory Turnover
(v6075.00) ratio is not strongly affected by the choice of LIFO versus FIFO inventory accounting
methods because the impact of the method influences the numerator and denominator.

(v6080.00) Fixed Asset Turnover
An activity ratio that shows how intensively the company's assets are being used. The ratio is
calculated as follows:

Sales (Net) (v1030.00)

                                         

Net Fixed Assets (v2200.00)

The Fixed Asset Turnover (v6080.00) is dependent on the fixed capital intensity of your industry.
Net Fixed Assets (v2200) is based on historical costs and depreciation policy.

A high Fixed Asset Turnover (v6080.00) ratio does not mean you could buy replacement assets
today and achieve the same efficiency. A better measure of fixed capital intensity is the
Incremental Fixed Capital Investment (F) ratio (v6185), which measures the investment in fixed
capital required to support a $1 increase in sales.

(v6090.00) Days in Receivables
Activity ratio that measures the average time the company takes to collect cash for credit sales.
The ratio for Days in Receivables (v6090.00) is calculated as follows:

Accounts Receivable (v2020.00)* Number of Days in Period

                           

Sales (Net) (v1030.00)

A low Days in Receivables (v6090.00) ratio does not reliably indicate an efficient collections
department; a restrictive credit policy also would decrease this ratio. The longer the collection
period, the greater the company's working capital investment.
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(v6095.00) Days in Payables
Estimates how long, on average, the company takes to pay trade creditors. The ratio for Days in
Payables (v6095.00) is calculated as follows:

  Accounts Payable (v2500.00) * Number of Days in Period 

/ Cost of Goods Sold (v1040.00)

A high ratio does not indicate effective working capital management. High levels also could
reflect inadequate cash flow to cover company obligations on a timely basis, which potentially
could threaten continued purchase of supplies for operations.

(v6100.00) Inventory Turnover
Activity ratio measures the average rate at which inventories move through and out of the
enterprise.

The ratio for Inventory Turnover (v6100.00) is calculated as follows:

Cost of Goods Sold (v1040.00)

                                                

Inventory (v2040.00)

A high Inventory Turnover (v6100.00) ratio does not indicate efficient control over inventories;
a company that is living from “hand to mouth” would have a high ratio. The Inventory Turnover
(v6100.00) ratio is not strongly affected by the choice of LIFO versus FIFO inventory accounting
methods because the impact of the method influences the numerator and denominator.

(v6115.00) Current Ratio
Liquidity ratio measures the company's ability to cover short-term obligations with short-term
assets. The ratio is calculated as follows:

Total Current Assets (v2100.00) / Total Current Liabilities (v2600.00)

A low Current Ratio (v6115.00) does not necessarily indicate that a company is in difficulty; this
ratio ignores the company's reserve borrowing power.

(v6110.00) Quick Ratio
The Quick (or Acid) Ratio (v6110.00) is a liquidity ratio that measures the ability of the company
to pay off short-term obligations from its most liquid assets. Calculated as follows:

(v2000.00) +  (v2017.00) + (v2035.00)

                                                     

(v2600.00)

where:
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l (v2000.00) Cash

l (v2017.00) Total Marketable Securities

l (v2035.00) Net Account Receivables

l (v2600.00) Total Current Liabilities

A low Quick Ratio (v6110.00) does not necessarily indicate that a company is in difficulty. First,
this ratio ignores the company's reserve borrowing power (such as lines of credit) that are not
recorded but can be used to meet short-term obligations.

Second, rapid sales growth usually increases the required working capital investment and can
distort the Quick Ratio (v6110.00). For example, a rapid increase in Inventory (v2040) (not
included in the numerator) funded by Accounts Payable (v2520), which is included in the
denominator, causes a sudden Quick Ratio (v6110.00) decline.

(v6120.00) Working Capital
Net amount of a company’s liquid resources, it is the amount available to service the financial
demands of the operating cycle, calculated as follows:

  (v2100.00)  Total Current Assets

                                                      

- (v2600.00)  Total Current Liabilities

  (v6120.00)  Working Capital

+ (v2520.00)  Notes Payable

+ (v2595.00)  Other Current Liabilities - Non-Operating

  (v6122.00)  Operating Working Capital

(v6122.00) Operating Working Capital
The portion of Working Capital (v6120) attributable to the day-to-day operations of the
company. The investing, financing, and other nonoperating portions are subtracted from
Working Capital (v6120), leaving only the operating portion:

     (v2100.00)  Total Current Assets

-    (v2017.00)  Total Marketable Securities

-    (v2095.00)  Other Current Assets – Non-Operating

-    (v2600.00)  Total Current Liabilities

+    (v2510.00)  Current Portion of Long-Term Debt
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(v6125.00) Earnings Per Share
Traditional accounting measure of corporate performance for companies with a simple capital
structure that reflects the net income available for each common share. The ratio is calculated
as follows:

Income Available for Common Shareholders (v1850.00)

                                                          

No. of Common Shares: Wtd. Average (v3410.00)

EPS growth does not necessarily lead to shareholder returns, even over longer periods of time.
EPS growth can be achieved not only when management is investing at or above the market
discount rate (cost of capital), but also when it is investing below the discount rate and thereby
decreasing the value of the stock. A high EPS (v6125.00) ratio does not necessarily imply that
the company has a positive cash flow and an ability to pay a high proportion of these earnings
in dividends.

The accounting dividend payout ratio, or proportion of earnings that are distributed, can be
calculated by dividing Dividends per Share (v6140) by Earnings Per Share (v6125.00). EPS
(v6125.00) also is used to calculate the Price/Earnings (v5130) ratio, by dividing the Stock Price
(v5.00.200) by EPS (v6125.00). A high Price/Earnings ratio may indicate these investor beliefs:

1. They expect high dividend growth

2. They view the stock as low risk and therefore are satisfied with low returns

3. They expect average company growth but a high payout ratio

(v6135.00) Fully Diluted EPS
Traditional accounting measure of corporate performance for companies with a complex capital
structure that reflects the amount of net income available for common shares plus all potentially
dilutive securities.

The ratio is calculated as follows:

((v1850.00) + (v3450.00))

                                                   

((v3410.00) + (v3430.00))

where:

l (v1850.00) Income Available for Common Shareholders

l (v3450.00) Fully Diluted EPS Adjustment to Net Income

l (v3410.00) Number of Common Shares: Wtd. Average

l (v3430.00) Potentially Dilutive Securities
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(v6140.00) Dividends per Share
Measures the cash return to shareholders on their investment. The ratio is calculated as:

Common Dividends (v1900.00)

                                                   

No. of Common Shares: Wtd. Average (v3410.00)

(v6145.00) Cash Flow per Share
Cash Flow per Share (v6145.00), when used over an extended period of time with Marketable
Securities (v2017) and Unused Debt Capacity (v3560), can measure a company's ability to pay
dividends. Cash Flow from Operations (v4100), on which Cash Flow per Share (v6145.00) is
based, is a principal component of Shareholder Value (v5070). Cash Flow per Share (v6145.00)
is defined as follows:

Cash Flow from Operations (v4100.00)

                                                  

No. of Common Shares: Wtd. Average (v3410.00)

Note: This definition differs from another common formula used by security analysts, where
depreciation expense and amortization of intangibles are added to net income to arrive
at an estimation for cash flow used in their cash flow per share calculations.

Cash Flow from Operations (v4100) (combined with the changes in Debt Capacity) must be
sufficient to cover investment requirements and interest payments on debt. Unless it is, the
company's solvency is deteriorating, and remedial steps must be taken before the company's
financial position is jeopardized.

(v6150.00) Book Value per Share
Traditional accounting measure of the value of a company.

(v6155.00) Change in Earnings Per Share (%)
Period-by-period percentage change in Earnings Per Share (v6125).

(v6175.00) Sales Growth Rate (G)
A key Strategic Finance account used in determining Shareholder Value (v5070). By estimating
the rate of anticipated sales growth, you evaluate shareholder value created from the projected
cash flow, given your assumptions about other key accounts:

l Operating Profit Margin (P) (v6180)
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l Incremental Working Capital Investment (W) (v6190)

l Incremental Fixed Capital Investment (F) (v6185)

l Residual Value Income Tax Rate (v4.00.560)

l Cash Income Tax Rate (Tc) (v6195)

l Cost of Capital (K) (v5000)

If you compare the sales growth of a company to the growth of the overall market, you can
determine whether the company is gaining or losing market share. High sales growth may not
indicate good economic performance. If a company is growing rapidly, there may be lower
margins (due to lower prices or greater promotion expenses) and greater investments required
in working and fixed capital. If those factors strain the financial resources of the company, its
financial position and solvency may be jeopardized.

(v6180.00) Operating Profit Margin (P)
The Operating Profit Margin (P) (v6180.00) is a pretax, pre-interest measure:

Taxable Operating Profit (v3210.00)

                                                     

Sales (Net) (v1030.00)

The Operating Profit Margin (P) (v6180.00) is one of the key Strategic Finance accounts affecting
Shareholder Value (v5070).

(v6185.00) Incremental Fixed Capital Investment (F)
The portion of total expenditures Fixed Capital Investment (v2170.01), for the capacity
expansion necessary to support incremental (increased) sales. It is defined as capital expenditures
in excess of depreciation expense and net capitalized interest. Depreciation expense is assumed
to approximate the cost of replacing equipment to maintain the plant without adding capacity.
As part of the financing decision, not the investment decision, Interest Capitalized (v1410) is
excluded from Incremental Fixed Capital Investment (F) (v6185.00)..

When expressed as a percentage of incremental Sales (v1030), it is known as “F,” a key Strategic
Finance account affecting Shareholder Value (v5070):

Fixed Capital Inv. (v2170.01) - Depr. Exp (Funds) (v2190.01)

                                                       

Sales (Net) (v1030.00) - Sales (Net) (v1030.00) (prior period)

Depreciation Expense (Funds) (v2190.01), based on historical costs, may understate the cost of
replacing equipment when that cost has increased because of inflation and regulatory forces
(such as environmental controls). The “F” (v6185.00) ratio does account for greater replacement
costs, because they are captured in your estimate of total capital expenditures, Fixed Capital
Investment (v2170.01). The numerator, therefore, impounds the cost of expansion and the cost
of replacing equipment.
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Whether the historical value of this account is a reasonable estimate for the next few years is
dependent upon factors such as these:

l Your assessment of the speed and extent to which increased fixed capital costs can be passed
on to customers through the selling price

l Whether assets can be used more effectively

l Whether the number of plants can be reduced

(v6190) Incremental Working Capital Investment (W)
The Incremental Working Capital Investment (v4070) required for operations is the increase in
Total Current Assets (v2100) (excluding Marketable Securities (v2017)) minus the Increase in
Total Current Liabilities (v2600) (excluding the Current Portion of Long-Term Debt (v2510)
and Notes Payable (v2520)).

When this investment is expressed as a percentage of incremental or increased Sales (v1030), it
is known as “W” (v6190.00), a key Strategic Finance account affecting Shareholder Value
(v5070):

Incremental Working Capital Investment (v4070.00)

Sales (Net) (v1030.00) - Sales (Net) (v1030.00) (prior period)

Incremental Working Capital Investment (W) (v6190.00) excludes the increases in Marketable
Securities (v2017), Current Portion of Long-Term Debt (v2510), and Notes Payable (v2520)
because those accounts are financing issues and are not part of the cash required for operations.

Incremental Working Capital Investment (v4070) represents the actual investment in
receivables, inventory, and so on necessary to support sales growth. Because this investment is
part of the company's basic production and administrative function, it is included in the
calculation of Cash Flow from Operations (v4100).

Past year-to-year balance sheet data may not provide a good measure of the increase or decrease
in funds required for the future. Past figures can be misleading for two reasons:

1. Year-end figures on the balance sheet may not reflect the average or usual needs of the
business during that year.

2. Estimating the cost of increased inventories based on the difference between the beginning
and ending inventories balances may yield unreliable results.

(v6195.00) Cash Income Tax Rate (Tc)
Income Taxes on Operations (v3240) represents the portion of total income taxes that is
applicable to operating profit only (Taxable Operating Profit (v3210)). Income Taxes on
Operations (v3240) is the total taxes on Taxable Operating Profit (v3210) for a fiscal year that
paid by installments or are payable within 12 months. (The latter are shown as a liability in
Income Taxes Payable (v2530) at year end.)

The Cash Income Tax Rate (v6195) is calculated as follows:

Total Taxes on Operations (v3280.00)
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Taxable Oper. Profit (v3210.00) + Gain on Sale of Assets (v1170.00)

(v6200.00) Cost of Capital (K)
This account appears on the Financial Ratios Report and displays the Cost of Capital (v5000)
amount.

Cost of Capital (Kw) (v5000.00)

Cost of Capital (v5000.00) is the weighted average costs of debt and equity.

Enter the rate as a percentage. Using one rate for all periods is recommended.

Cost of Capital (Kw) forms the basis of the Discount Factor (Kw) (v5000.01) that is multiplied
by future cash flows to calculate their present value.

Strategic Finance distinguishes between the Cost of Capital (v5000) during the forecast period
and in the residual period, Long-Term Cost of Capital (%) (v5005). It is generally recommended
that Cost of Capital (Kw) (v5000.00) and Long-Term Cost of Capital (%) (v5005) share input.

(v6260.00) Operating Profit Cash Interest Coverage
Tells you the extent to which the operating earnings of a company are sufficient to cover the
cash interest expense which the company is incurring in the current period. This account appears
in the Interest Expense section of the Funding Analysis Report. It is calculated as follows:

Operating Profit (v1150.00)

                                 

Int. Exp. (v1400.00) - Non-Cash Int. on L-T Debt: Sch. (v2660.03)

(v6265.00) Operating Cash Flow Cash Interest Coverage
The cash flow before discretionary investments (such as fixed capital expenditures), which is
available to meet current cash interest obligations. This account appears in the Interest Expense
section of the Funding Analysis Report. It is calculated as follows:

Cash from Operating Cycle (v4320.00)

                                                 

Total Cash Interest Expense (v3590.00)

(v6300.00) Increase in Shareholder Value
(Increase in Shareholder Value (%) (6305.00))
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Appears on the Financial Ratios Report and displays the period-to-period currency and
percentage changes in Shareholder Value (v5070), calculated using the Cum. PV of Cash Flows
and Residual Value (v5030).

(v6310.00) Increase in DDM Value
(Increase in DDM Value (v6315.00))

Appears on the Financial Ratios Report and displays the period-to-period currency and
percentage changes in the Cum. PV of Dividend and Equity Residual Value (v5330).

(v6320.00) Return on Invested Capital (%)
Calculated as:

Economic Profit NOPAT (v5745.00)

Adjusted Book Value (v5725.00) (prior period)

Residual Value Income Tax Rate (v4.00.560)

Residual Value Income Tax Rate (v4.00.560) is the tax rate applied to Taxable Operating Profit
(v3210) during the years following the forecast period.

(v6325.00) E.P. Spread (ROIC-RROC)
Economic Profit Spread (ROIC - RROC) (%) (v6325.00) is calculated as follows:

     (v6320.00)  Return on Invested Capital (%)

-    (v5702.00)  Economic Profit RROC %

                                          

=    (v6325.00)  E.P. Spread (ROIC - RROC) (%

(v6330.00) Economic Profit
Calculated as : E.P. Spread (ROIC -RROC) (%) * Adjusted Book Value

where:

l (v6325.00) E.P. Spread (ROIC -RROC) (%)

l (v5725.00) Adjusted Book Value (prior period)

(v6500.00 - v6520.00) Debt Covenants #1 - #10
Five accounts can be used to enter debt covenant requirements and test your ability to meet
them. Each account can have up to 999 subaccounts to accommodate covenants in your analysis.
To accommodate required inputs and outputs for covenant tests, the Debt Covenant (v6500.00-
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v6520.00) accounts in Oracle Hyperion Strategic Finance, Fusion Edition have three related
accounts, meaning that they automatically have additional associated accounts:

(v65xx.00) Covenant Test Parameter
Input account is accessible from the Financial Accounts view or the Account Input dialog box.
Enter a test parameter amount for each period in the file (such as Working Capital of $200MM
in 1995, $250MM in 1996). You can enter a different test parameter from period to period. In
the User Defined Account dialog box, you can select the output type and units.

(v65xx.01) Actual Performance Equation
Accessible from the User Defined Account dialog box. Enter a formula that measures the actual
performance of the entity in the analysis such as Working Capital = Total Current Assets - Total
Current Liabilities, using the formula v2100 - v2600). Also, select the output type and units.

(v65xx.02) Covenant Result
Accessible from the User Defined Account dialog box, it calculates the difference between the
test parameter and actual performance results. It measures the result of the entity performance
relative to the covenant test it is measured against. The default formula entered for this account
is: v65xx.01 - v65xx.00

Actual Test

where a typical usage example might be for a Minimum Working Capital covenant. The result
is a negative number if the covenant is not met (actual is less than the test parameter).

You can change the default formula to reflect the "Test - Actual" (v65xx.00 - v65xx.01), where
a typical usage example might be for a Maximum Debt to Equity covenant. The result is a negative
number if the covenant is not met (test parameter is less than the actual amount).

These accounts are found in the Model Options dialog boxes.
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Glossary

! See bang character (!).

#MISSING See missing data (#MISSING).

access permissions A set of operations that a user can

perform on a resource.

accessor Input and output data specifications for data

mining algorithms.

account blocking The process by which accounts accept input

data in the consolidated file. Blocked accounts do not

receive their value through the additive consolidation

process.

account eliminations Accounts which have their values set to

zero in the consolidated file during consolidation.

account type How an account's value flows over time, and its

sign behavior. Account type options can include expense,

income, asset, liability, and equity.

accountability map A visual, hierarchical representation of

the responsibility, reporting, and dependency structure of

the accountability teams (also known as critical business

areas) in an organization.

accounts dimension A dimension type that makes accounting

intelligence available. Only one dimension can be defined

as Accounts.

active service A service whose Run Type is set to Start rather

than Hold.

activity-level authorization Defines user access to applications

and the types of activities they can perform on applications,

independent of the data that will be operated on.

ad hoc report An online analytical query created on-the-fly

by an end user.

adapter Software that enables a program to integrate with

data and metadata from target and source systems.

adaptive states Interactive Reporting Web Client level of

permission.

adjustment See journal entry (JE).

Advanced Relational Access The integration of a relational

database with an Essbase multidimensional database so that

all data remains in the relational database and is mapped to

summary-level data residing in the Essbase database.

agent An Essbase server process that starts and stops

applications and databases, manages connections from

users, and handles user-access security. The agent is referred

to as ESSBASE.EXE.

aggregate cell A cell comprising several cells. For example, a

data cell that uses Children(Year) expands to four cells

containing Quarter 1, Quarter 2, Quarter 3, and Quarter 4

data.

aggregate function A type of function, such as sum or

calculation of an average, that summarizes or performs

analysis on data.

aggregate limit A limit placed on an aggregated request line

item or aggregated metatopic item.

aggregate storage database The database storage model

designed to support large-scale, sparsely distributed data

which is categorized into many, potentially large

dimensions. Upper level members and formulas are

dynamically calculated, and selected data values are

aggregated and stored, typically with improvements in

overall aggregation time.

aggregate view A collection of aggregate cells based on the

levels of the members within each dimension. To reduce

calculation time, values are pre-aggregated and stored as

aggregate views. Retrievals start from aggregate view totals

and add up from there.
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aggregation The process of rolling up and storing values in

an aggregate storage database; the stored result of the

aggregation process.

aggregation script In aggregate storage databases only, a file

that defines a selection of aggregate views to be built into an

aggregation.

alias An alternative name. For example, for a more easily

identifiable column descriptor you can display the alias

instead of the member name.

alias table A table that contains alternate names for

members.

alternate hierarchy A hierarchy of shared members. An

alternate hierarchy is based upon an existing hierarchy in a

database outline, but has alternate levels in the dimension.

An alternate hierarchy allows the same data to be seen from

different points of view.

ancestor A branch member that has members below it. For

example, the members Qtr2 and 2006 are ancestors of the

member April.

appender A Log4j term for destination.

application (1) A software program designed to run a specific

task or group of tasks such as a spreadsheet program or

database management system. (2) A related set of

dimensions and dimension members that are used to meet

a specific set of analytical and/or reporting requirements.

application currency The default reporting currency for the

application.

area A predefined set of members and values that makes up

a partition.

arithmetic data load A data load that performs operations on

values in the database, such as adding 10 to each value.

artifact An individual application or repository item; for

example, scripts, forms, rules files, Interactive Reporting

documents, and financial reports. Also known as an object.

assemblies Installation files for EPM System products or

components.

asset account An account type that stores values that

represent a company's assets.

assignment The association of a source and destination in

the allocation model that controls the direction of allocated

costs or revenue flow within Profitability and Cost

Management.

attribute Characteristic of a dimension member. For

example, Employee dimension members may have

attributes of Name, Age, or Address. Product dimension

members can have several attributes, such as a size and

flavor.

attribute association A relationship in a database outline

whereby a member in an attribute dimension describes a

characteristic of a member of its base dimension. For

example, if product 100-10 has a grape flavor, the product

100-10 has the Flavor attribute association of grape. Thus,

the 100-10 member of the Product dimension is associated

with the Grape member of the Flavor attribute dimension.

Attribute Calculations dimension A system-defined dimension

that performs these calculation operations on groups of

members: Sum, Count, Avg, Min, and Max. This dimension

is calculated dynamically and is not visible in the database

outline. For example, using the Avg member, you can

calculate the average sales value for Red products in New

York in January.

attribute dimension A type of dimension that enables analysis

based on the attributes or qualities of dimension members.

attribute reporting A reporting process based on the attributes

of the base dimension members. See also base dimension.

attribute type A text, numeric, Boolean, date, or linked-

attribute type that enables different functions for grouping,

selecting, or calculating data. For example, because the

Ounces attribute dimension has the type numeric, the

number of ounces specified as the attribute of each product

can be used to calculate the profit per ounce for that

product.

authentication Verification of identity as a security measure.

Authentication is typically based on a user name and

password. Passwords and digital signatures are forms of

authentication.

authentication service A core service that manages one

authentication system.

auto-reversing journal A journal for entering adjustments that

you want to reverse in the next period.
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automated stage A stage that does not require human

intervention, for example, a data load.

axis (1) A straight line that passes through a graphic used

for measurement and categorization. (2) A report aspect

used to arrange and relate multidimensional data, such as

filters, pages, rows, and columns. For example, for a data

query in Simple Basic, an axis can define columns for values

for Qtr1, Qtr2, Qtr3, and Qtr4. Row data would be retrieved

with totals in the following hierarchy: Market, Product.

backup A duplicate copy of an application instance.

balance account An account type that stores unsigned values

that relate to a particular point in time.

balanced journal A journal in which the total debits equal the

total credits.

bang character (!) A character that terminates a series of

report commands and requests information from the

database. A report script must be terminated with a bang

character; several bang characters can be used within a

report script.

bar chart A chart that can consist of one to 50 data sets, with

any number of values assigned to each data set. Data sets are

displayed as groups of corresponding bars, stacked bars, or

individual bars in separate rows.

base currency The currency in which daily business

transactions are performed.

base dimension A standard dimension that is associated with

one or more attribute dimensions. For example, assuming

products have flavors, the Product dimension is the base

dimension for the Flavors attribute dimension.

base entity An entity at the bottom of the organization

structure that does not own other entities.

batch calculation Any calculation on a database that is done

in batch; for example, a calculation script or a full database

calculation. Dynamic calculations are not considered to be

batch calculations.

batch file An operating system file that can call multiple

ESSCMD scripts and run multiple sessions of ESSCMD. On

Windows-based systems, batch files have BAT file

extensions. On UNIX, batch files are written as a shell script.

batch loader An FDM component that enables the

processing of multiple files.

batch POV A collection of all dimensions on the user POV of

every report and book in the batch. While scheduling the

batch, you can set the members selected on the batch POV.

batch processing mode A method of using ESSCMD to write

a batch or script file that can be used to automate routine

server maintenance and diagnostic tasks. ESSCMD script

files can execute multiple commands and can be run from

the operating system command line or from within

operating system batch files. Batch files can be used to call

multiple ESSCMD scripts or run multiple instances of

ESSCMD.

block The primary storage unit which is a multidimensional

array representing the cells of all dense dimensions.

block storage database The Essbase database storage model

categorizing and storing data based on the sparsity of data

values defined in sparse dimensions. Data values are stored

in blocks, which exist only for sparse dimension members

for which there are values.

Blocked Account An account that you do not want calculated

in the consolidated file because you want to enter it

manually.

book A container that holds a group of similar Financial

Reporting documents. Books may specify dimension

sections or dimension changes.

book POV The dimension members for which a book is run.

bookmark A link to a reporting document or a Web site,

displayed on a personal page of a user. The two types of

bookmarks are My Bookmarks and image bookmarks.

bounding rectangle The required perimeter that encapsulates

the Interactive Reporting document content when

embedding Interactive Reporting document sections in a

personal page, specified in pixels for height and width or

row per page.

broadcast message A simple text message sent by an

administrator to a user who is logged on to a Planning

application. The message displays information to the user

such as system availability, notification of application

refresh, or application backups.

budget administrator A person responsible for setting up,

configuring, maintaining, and controlling an application.

Has all application privileges and data access permissions.
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build method A method used to modify database outlines.

Choice of a build method is based on the format of data in

data source files.

business process A set of activities that collectively

accomplish a business objective.

business rules Logical expressions or formulas that are

created within an application to produce a desired set of

resulting values.

cache A buffer in memory that holds data temporarily.

calc script A set of commands that define how a database is

consolidated or aggregated. A calculation script may also

contain commands that specify allocation and other

calculation rules separate from the consolidation process.

calculated member in MaxL DML A member designed for

analytical purposes and defined in the optional WITH

section of a MaxL DML query.

calculated member in MaxL DML A member designed for

analytical purposes and defined in the optional WITH

section of a MaxL DML query.

calculation The process of aggregating data, or of running a

calculation script on a database.

Calculation Manager A module of Performance Management

Architect that Planning and Financial Management users

can use to design, validate, and administrate business rules

in a graphical environment.

calculation status A consolidation status that indicates that

some values or formula calculations have changed. You

must reconsolidate to get the correct values for the affected

entity.

calendar User-defined time periods and their relationship

to each other. Q1, Q2, Q3, and Q4 comprise a calendar or

fiscal year.

cascade The process of creating multiple reports for a subset

of member values.

Catalog pane Displays a list of elements available to the active

section. If Query is the active section, a list of database tables

is displayed. If Pivot is the active section, a list of results

columns is displayed. If Dashboard is the active section, a

list of embeddable sections, graphic tools, and control tools

are displayed.

categories Groupings by which data is organized. For

example, Month.

cause and effect map Depicts how the elements that form

your corporate strategy relate and how they work together

to meet your organization's strategic goals. A Cause and

Effect map tab is automatically created for each Strategy

map.

CDF See custom-defined function (CDF).

CDM See custom-defined macro (CDM).

cell (1) The data value at the intersection of dimensions in

a multidimensional database; the intersection of a row and

a column in a worksheet. (2) A logical group of nodes

belonging to one administrative domain.

cell note A text annotation for a cell in an Essbase database.

Cell notes are a type of LRO.

CHANGED status Consolidation status that indicates data for

an entity has changed.

chart A graphical representation of spreadsheet data. The

visual nature expedites analysis, color-coding, and visual

cues that aid comparisons.

chart template A template that defines the metrics to display

in Workspace charts.

child A member with a parent above it in the database

outline.

choice list A list of members that a report designer can

specify for each dimension when defining the report's point

of view. A user who wants to change the point of view for a

dimension that uses a choice list can select only the members

specified in that defined member list or those members that

meet the criteria defined in the function for the dynamic list.

clean block A data block that where the database is fully

calculated, if a calculation script calculates all dimensions at

once, or if the SET CLEARUPDATESTATUS command is

used in a calculation script.

cluster An array of servers or databases that behave as a

single resource which share task loads and provide failover

support; eliminates one server or database as a single point

of failure in a system.

clustered bar charts Charts in which categories are viewed

side-by-side; useful for side-by-side category analysis; used

only with vertical bar charts.
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code page A mapping of bit combinations to a set of text

characters. Different code pages support different sets of

characters. Each computer contains a code page setting for

the character set requirements of the language of the

computer user. In the context of this document, code pages

map characters to bit combinations for non-Unicode

encodings. See also encoding.

column A vertical display of information in a grid or table.

A column can contain data from one field, derived data from

a calculation, or textual information.

committed access An Essbase Kernel Isolation Level setting

that affects how Essbase handles transactions. Under

committed access, concurrent transactions hold long-term

write locks and yield predictable results.

computed item A virtual column (as opposed to a column

that is physically stored in the database or cube) that can be

calculated by the database during a query, or by Interactive

Reporting Studio in the Results section. Computed items

are calculations of data based on functions, data items, and

operators provided in the dialog box and can be included in

reports or reused to calculate other data.

configuration file The security platform relies on XML

documents to be configured by the product administrator

or software installer. The XML document must be modified

to indicate meaningful values for properties, specifying

locations and attributes pertaining to the corporate

authentication scenario.

connection file See Interactive Reporting connection file

(.oce).

consolidated file (Parent) A file into which all of the business

unit files are consolidated; contains the definition of the

consolidation.

consolidation The process of aggregating data from

dependent entities to parent entities. For example, if the

dimension Year consists of the members Qtr1, Qtr2, Qtr3,

and Qtr4, its consolidation is Year.

consolidation file (*.cns) The consolidation file is a graphical

interface that enables you to add, delete or move Strategic

Finance files in the consolidation process using either a

Chart or Tree view. It also enables you to define and modify

the consolidation.

consolidation rule Identifies the rule that is executed during

the consolidation of the node of the hierarchy. This rule can

contain customer specific formulas appropriate for the

correct consolidation of parent balances. Elimination

processing can be controlled within these rules.

content Information stored in the repository for any type of

file.

content browser A Component that allows users to Browse

and select content to be placed in a Workspace Page .

context variable A variable that is defined for a particular task

flow to identify the context of the taskflow instance.

contribution The value added to a parent from a child entity.

Each child has a contribution to its parent.

controls group Used in FDM to maintain and organize

certification and assessment information, especially helpful

for meeting Sarbanes-Oxley requirements.

conversion rate See exchange rate.

cookie A segment of data placed on your computer by a Web

site.

correlated subqueries Subqueries that are evaluated once for

every row in the parent query; created by joining a topic item

in the subquery with a topic in the parent query.

critical business area (CBA) An individual or a group

organized into a division, region, plant, cost center, profit

center, project team, or process; also called accountability

team or business area.

critical success factor (CSF) A capability that must be

established and sustained to achieve a strategic objective;

owned by a strategic objective or a critical process and is a

parent to one or more actions.

crosstab reporting Categorizes and summarizes data in table

format. The table cells contain summaries of the data that

fit within the intersecting categories. For example, a crosstab

report of product sales information could show size

attributes, such as Small and Large, as column headings and

color attributes, such as Blue and Yellow, as row headings.

The cell in the table where Large and Blue intersect could

contain the total sales of all Blue products that are sized

Large.

cube A block of data that contains three or more

dimensions. An Essbase database is a cube.
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cube deployment In Essbase Studio, the process of setting load

options for a model to build an outline and load data into

an Essbase application and database.

cube schema In Essbase Studio, the metadata elements, such

as measures and hierarchies, representing the logical model

of a cube.

currency conversion A process that converts currency values

in a database from one currency into another. For example,

to convert one U. S. dollar into the European euro, the

exchange rate (for example, 0.923702) is multiplied with the

dollar (1* 0.923702). After conversion, the European euro

amount is .92.

Currency Overrides In any input period, the selected input

method can be overridden to enable input of that period's

value as Default Currency/Items. To override the input

method, enter a pound sign (#) either before or after the

number.

currency partition A dimension type that separates local

currency members from a base currency, as defined in an

application. Identifies currency types, such as Actual,

Budget, and Forecast.

custom calendar Any calendar created by an administrator.

custom dimension A dimension created and defined by users.

Channel, product, department, project, or region could be

custom dimensions.

custom property A property of a dimension or dimension

member that is created by a user.

custom report A complex report from the Design Report

module, composed of any combination of components.

custom-defined function (CDF) Essbase calculation functions

developed in Java and added to the standard Essbase

calculation scripting language using MaxL. See also custom-

defined macro (CDM).

custom-defined macro (CDM) Essbase macros written with

Essbase calculator functions and special macro functions.

Custom-defined macros use an internal Essbase macro

language that enables the combination of calculation

functions and they operate on multiple input parameters.

See also custom-defined function (CDF).

cycle through To perform multiple passes through a database

while calculating it.

dashboard A collection of metrics and indicators that

provide an interactive summary of your business.

Dashboards enable you to build and deploy analytic

applications.

data cache A buffer in memory that holds uncompressed

data blocks.

data cell See cell.

data file cache A buffer in memory that holds compressed

data (PAG) files.

data form A grid display that enables users to enter data into

the database from an interface such as a Web browser, and

to view and analyze data or related text. Certain dimension

member values are fixed, giving users a specific view into

the data.

data function That computes aggregate values, including

averages, maximums, counts, and other statistics, that

summarize groupings of data.

data load location In FDM, a reporting unit responsible for

submitting source data into the target system. Typically,

there is one FDM data load location for each source file

loaded to the target system.

data load rules A set of criteria that determines how to load

data from a text-based file, a spreadsheet, or a relational data

set into a database.

data lock Prevents changes to data according to specified

criteria, such as period or scenario.

data mining The process of searching through an Essbase

database for hidden relationships and patterns in a large

amount of data.

data model A representation of a subset of database tables.

data value See cell.

database connection File that stores definitions and

properties used to connect to data sources and enables

database references to be portable and widely used.
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date measure In Essbase, a member tagged as “Date” in the

dimension where measures are represented. The cell values

are displayed as formatted dates. Dates as measures can be

useful for types of analysis that are difficult to represent

using the Time dimension. For example, an application may

need to track acquisition dates for a series of capital assets,

but the acquisition dates span too large a period to allow for

feasible Time dimension modeling.  See also typed measure.

Default Currency Units Define the unit scale of data. For

example, if you select to define your analysis in Thousands,

and enter “10”, this is interpreted as “10,000”.

dense dimension In block storage databases, a dimension

likely to contain data for every combination of dimension

members. For example, time dimensions are often dense

because they can contain all combinations of all members.

Contrast with sparse dimension.

dependent entity An entity that is owned by another entity in

the organization.

derived text measure In Essbase Studio, a text measure whose

values are governed by a predefined rule expressed as a

range. For example, a derived text measure, called "Sales

Performance Index," based on a measure Sales, could

consist of the values "High," "Medium," and "Low." This

derived text measure is defined to display "High,"

"Medium," and "Low" depending on the range in which the

corresponding sales values fall. See also text measure.

descendant Any member below a parent in the database

outline. In a dimension that includes years, quarters, and

months, the members Qtr2 and April are descendants of the

member Year.

Design Report An interface in Web Analysis Studio for

designing custom reports, from a library of components.

destination Within a Profitability and Cost Management

assignment, the destination is the receiving point for

allocated values.

destination currency The currency to which balances are

converted. You enter exchange rates and convert from the

source currency to the destination currency. For example,

when you convert from EUR to USD, the destination

currency is USD.

detail chart A chart that provides the detailed information

that you see in a Summary chart. Detail charts appear in the

Investigate Section in columns below the Summary charts.

If the Summary chart shows a Pie chart, then the Detail

charts below represent each piece of the pie.

dimension A data category used to organize business data for

retrieval and preservation of values. Dimensions usually

contain hierarchies of related members grouped within

them. For example, a Year dimension often includes

members for each time period, such as quarters and months.

dimension build The process of adding dimensions and

members to an Essbase outline.

dimension build rules Specifications, similar to data load rules,

that Essbase uses to modify an outline. The modification is

based on data in an external data source file.

dimension tab In the Pivot section, the tab that enables you

to pivot data between rows and columns.

dimension table (1) A table that includes numerous attributes

about a specific business process. (2) In Essbase Integration

Services, a container in the OLAP model for one or more

relational tables that define a potential dimension in

Essbase.

dimension type A dimension property that enables the use of

predefined functionality. Dimensions tagged as time have a

predefined calendar functionality.

dimensionality In MaxL DML, the represented dimensions

(and the order in which they are represented) in a set. For

example, the following set consists of two tuples of the same

dimensionality because they both reflect the dimensions

(Region, Year): { (West, Feb), (East, Mar) }

direct rate A currency rate that you enter in the exchange

rate table. The direct rate is used for currency conversion.

For example, to convert balances from JPY to USD, In the

exchange rate table, enter a rate for the period/scenario

where the source currency is JPY and the destination

currency is USD.

dirty block A data block containing cells that have been

changed since the last calculation. Upper level blocks are

marked as dirty if their child blocks are dirty (that is, they

have been updated).

display type One of three Web Analysis formats saved to the

repository: spreadsheet, chart, and pinboard.
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dog-ear The flipped page corner in the upper right corner of

the chart header area.

domain In data mining, a variable representing a range of

navigation within data.

drill-down Navigation through the query result set using the

dimensional hierarchy. Drilling down moves the user

perspective from aggregated data to detail. For example,

drilling down can reveal hierarchical relationships between

years and quarters or quarters and months.

drill-through The navigation from a value in one data source

to corresponding data in another source.

driver A driver is an allocation method that describes the

mathematical relationship between the sources that utilize

the driver, and the destinations to which those sources

allocate cost or revenue. For Business Modeling, see also

Cost Driver and Activity Driver.

duplicate alias name A name that occurs more than once in

an alias table and that can be associated with more than one

member in a database outline. Duplicate alias names can be

used with duplicate member outlines only.

duplicate member name The multiple occurrence of a member

name in a database, with each occurrence representing a

different member. For example, a database has two

members named “New York.” One member represents New

York state and the other member represents New York city.

duplicate member outline A database outline containing

duplicate member names.

Dynamic Calc and Store members A member in a block storage

outline that Essbase calculates only upon the first retrieval

of the value. Essbase then stores the calculated value in the

database. Subsequent retrievals do not require calculating.

Dynamic Calc members A member in a block storage outline

that Essbase calculates only at retrieval time. Essbase

discards calculated values after completing the retrieval

request.

dynamic calculation In Essbase, a calculation that occurs only

when you retrieve data on a member that is tagged as

Dynamic Calc or Dynamic Calc and Store. The member's

values are calculated at retrieval time instead of being

precalculated during batch calculation.

dynamic hierarchy In aggregate storage database outlines

only, a hierarchy in which members are calculated at

retrieval time.

dynamic member list A system-created named member set

that is based on user-defined criteria. The list is refreshed

automatically whenever it is referenced in the application.

As dimension members are added and deleted, the list

automatically reapplies the criteria to reflect the changes.

dynamic reference A pointer in the rules file to header records

in a data source.

dynamic report A report containing data that is updated when

you run the report.

Dynamic Time Series A process that performs period-to-date

reporting in block storage databases.

dynamic view account An account type indicating that

account values are calculated dynamically from the data that

is displayed.

Eliminated Account An account that does not appear in the

consolidated file.

elimination The process of zeroing out (eliminating)

transactions between entities within an organization.

employee A user responsible for, or associated with, specific

business objects. Employees need not work for an

organization; for example, they can be consultants.

Employees must be associated with user accounts for

authorization purposes.

encoding A method for mapping bit combinations to

characters for creating, storing, and displaying text. Each

encoding has a name; for example, UTF-8. Within an

encoding, each character maps to a specific bit combination;

for example, in UTF-8, uppercase A maps to HEX41. See

also code page and locale.

ending period A period enabling you to adjust the date range

in a chart. For example, an ending period of “month”,

produces a chart showing information through the end of

the current month.

Enterprise View An Administration Services feature that

enables management of the Essbase environment from a

graphical tree view. From Enterprise View, you can operate

directly on Essbase artifacts.
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entity A dimension representing organizational units.

Examples: divisions, subsidiaries, plants, regions, products,

or other financial reporting units.

Equity Beta The riskiness of a stock, measured by the

variance between its return and the market return, indicated

by an index called “beta”. For example, if a stock's return

normally moves up or down 1.2% when the market moves

up or down 1%, the stock has a beta of 1.2.

essbase.cfg An optional configuration file for Essbase.

Administrators may edit this file to customize Essbase

Server functionality. Some configuration settings may also

be used with Essbase clients to override Essbase Server

settings.

EssCell A function entered into a cell in Essbase Spreadsheet

Add-in to retrieve a value representing an intersection of

specific Essbase database members.

ESSCMD A command-line interface for performing Essbase

operations interactively or through batch script files.

ESSLANG The Essbase environment variable that defines the

encoding used to interpret text characters. See also

encoding.

ESSMSH See MaxL Shell.

exceptions Values that satisfy predefined conditions. You

can define formatting indicators or notify subscribing users

when exceptions are generated.

exchange rate A numeric value for converting one currency

to another. For example, to convert 1 USD into EUR, the

exchange rate of 0.8936 is multiplied with the U.S. dollar.

The European euro equivalent of $1 is 0.8936.

exchange rate type An identifier for an exchange rate.

Different rate types are used because there may be multiple

rates for a period and year. Users traditionally define rates

at period end for the average rate of the period and for the

end of the period. Additional rate types are historical rates,

budget rates, forecast rates, and so on. A rate type applies to

one point in time.

expense account An account that stores periodic and year-

to-date values that decrease net worth if they are positive.

Extensible Markup Language (XML) A language comprising a set

of tags used to assign attributes to data that can be

interpreted between applications according to a schema.

external authentication Logging on to Oracle's Hyperion

applications with user information stored outside the

applications, typically in a corporate directory such as

MSAD or NTLM.

externally triggered events Non-time-based events for

scheduling job runs.

Extract, Transform, and Load (ETL) Data source-specific

programs for extracting data and migrating it to

applications.

extraction command An Essbase reporting command that

handles the selection, orientation, grouping, and ordering

of raw data extracted from a database; begins with the less

than (<) character.

fact table The central table in a star join schema,

characterized by a foreign key and elements drawn from a

dimension table. This table typically contains numeric data

that can be related to all other tables in the schema.

Favorites gadget Contains links to Reporting and Analysis

documents and URLs.

field An item in a data source file to be loaded into an

Essbase database.

file delimiter Characters, such as commas or tabs, that

separate fields in a data source.

filter A constraint on data sets that restricts values to specific

criteria; for example, to exclude certain tables, metadata, or

values, or to control access.

flow account An unsigned account that stores periodic and

year-to-date values.

folder A file containing other files for the purpose of

structuring a hierarchy.

footer Text or images at the bottom of report pages,

containing dynamic functions or static text such as page

numbers, dates, logos, titles or file names, and author

names.

format Visual characteristics of documents or report

objects.

format string In Essbase, a method for transforming the way

cell values are displayed.

Glossary 557



formula A combination of operators, functions, dimension

and member names, and numeric constants calculating

database members.

frame An area on the desktop. There are two main areas: the

navigation and Workspace frames.

free-form grid An object for presenting, entering, and

integrating data from different sources for dynamic

calculations.

free-form reporting Creating reports by entering dimension

members or report script commands in worksheets.

function A routine that returns values or database members.

gadget Simple, specialized, lightweight applications that

provide easy viewing of EPM content and enable access to

core Reporting and Analysis functionality.

genealogy data Additional data that is optionally generated

after allocation calculations. This data enables reporting on

all cost or revenue flows from start to finish through all

allocation steps.

generation A layer in a hierarchical tree structure that defines

member relationships in a database. Generations are

ordered incrementally from the top member of the

dimension (generation 1) down to the child members. Use

the unique generation name to identify a layer in the

hierarchical tree structure.

generic jobs Non-SQR Production Reporting or non-

Interactive Reporting jobs.

global report command A command in a running report script

that is effective until replaced by another global command

or the file ends.

grid POV A means for specifying dimension members on a

grid without placing dimensions in rows, columns, or page

intersections. A report designer can set POV values at the

grid level, preventing user POVs from affecting the grid. If

a dimension has one grid value, you put the dimension into

the grid POV instead of the row, column, or page.

group A container for assigning similar access permissions

to multiple users.

GUI Graphical user interface

head up display A mode that shows your loaded Smart Space

desktop including the background image above your

Windows desktop.

highlighting Depending on your configuration, chart cells or

ZoomChart details may be highlighted, indicating value

status: red (bad), yellow (warning), or green (good).

Historical Average An average for an account over a number

of historical periods.

holding company An entity that is part of a legal entity group,

with direct or indirect investments in all entities in the

group.

host A server on which applications and services are

installed.

host properties Properties pertaining to a host, or if the host

has multiple Install_Homes, to an Install_Home. The host

properties are configured from the CMC.

Hybrid Analysis An analysis mapping low-level data stored in

a relational database to summary-level data stored in

Essbase, combining the mass scalability of relational systems

with multidimensional data.

hyperlink A link to a file, Web page, or an intranet HTML

page.

Hypertext Markup Language (HTML) A programming language

specifying how Web browsers display data.

identity A unique identification for a user or group in

external authentication.

image bookmarks Graphic links to Web pages or repository

items.

IMPACTED status Indicates changes in child entities

consolidating into parent entities.

implied share A member with one or more children, but only

one is consolidated, so the parent and child share a value.

import format In FDM, defines the structure of the source file

which enables the loading of a source data file to an FDM

data load location.

inactive group A group for which an administrator has

deactivated system access.

inactive service A service suspended from operating.

INACTIVE status Indicates entities deactivated from

consolidation for the current period.

inactive user A user whose account has been deactivated by

an administrator.
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income account An account storing periodic and year-to-

date values that, if positive, increase net worth.

index (1) A method where Essbase uses sparse-data

combinations to retrieve data in block storage databases. (2)

The index file.

index cache A buffer containing index pages.

index entry A pointer to an intersection of sparse dimensions.

Index entries point to data blocks on disk and use offsets to

locate cells.

index file An Essbase file storing block storage data retrieval

information, residing on disk, and containing index pages.

index page A subdivision in an index file. Contains pointers

to data blocks.

input data Data loaded from a source rather than calculated.

Install_Home A variable for the directory where EPM System

products are installed. Refers to one instance of an EPM

System product when multiple applications are installed on

the same computer.

integration Process that is run to move data between EPM

System products using Shared Services. Data integration

definitions specify the data moving between a source

application and a destination application, and enable the

data movements to be grouped, ordered, and scheduled.

intelligent calculation A calculation method tracking updated

data blocks since the last calculation.

Interactive Reporting connection file (.oce) Files encapsulating

database connection information, including: the database

API (ODBC, SQL*Net, etc.), database software, the

database server network address, and database user name.

Administrators create and publish Interactive Reporting

connection files (.oce).

intercompany elimination See elimination.

intercompany matching The process of comparing balances

for pairs of intercompany accounts within an application.

Intercompany receivables are compared to intercompany

payables for matches. Matching accounts are used to

eliminate intercompany transactions from an

organization's consolidated totals.

intercompany matching report A report that compares

intercompany account balances and indicates if the

accounts are in, or out, of balance.

interdimensional irrelevance A situation in which a dimension

does not intersect with other dimensions. Because the data

in the dimension cannot be accessed from the non-

intersecting dimensions, the non-intersecting dimensions

are not relevant to that dimension.

intersection A unit of data representing the intersection of

dimensions in a multidimensional database; also, a

worksheet cell.

intrastage assignment Assignments in the financial flow that

are assigned to objects within the same stage.

introspection A deep inspection of a data source to discover

hierarchies based on the inherent relationships in the

database. Contrast with scraping.

Investigation See drill-through.

isolation level An Essbase Kernel setting that determines the

lock and commit behavior of database operations. Choices

are: committed access and uncommitted access.

iteration A “pass” of the budget or planning cycle in which

the same version of data is revised and promoted.

Java Database Connectivity (JDBC) A client-server

communication protocol used by Java based clients and

relational databases. The JDBC interface provides a call-

level API for SQL-based database access.

job output Files or reports produced from running a job.

jobs Documents with special properties that can be

launched to generate output. A job can contain Interactive

Reporting, SQR Production Reporting, or generic

documents.

join A link between two relational database tables or topics

based on common content in a column or row. A join

typically occurs between identical or similar items within

different tables or topics. For example, a record in the

Customer table is joined to a record in the Orders table

because the Customer ID value is the same in each table.

journal entry (JE) A set of debit/credit adjustments to account

balances for a scenario and period.

JSP Java Server Pages.

KeyContacts gadget Contains a group of Smart Space users

and provides access to Smart Space Collaborator. For

example, you can have a KeyContacts gadget for your

marketing team and another for your development team.
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latest A Spreadsheet key word used to extract data values

from the member defined as the latest time period.

layer (1) The horizontal location of members in a

hierarchical structure, specified by generation (top down)

or level (bottom up). (2) Position of objects relative to other

objects. For example, in the Sample Basic database, Qtr1 and

Qtr4 are in the same layer, so they are also in the same

generation, but in a database with a ragged hierarchy, Qtr1

and Qtr4 might not be in same layer, though they are in the

same generation.

layout area Used to designate an area on a Workspace Page

where content can be placed.

legend box A box containing labels that identify the data

categories of a dimension.

level A layer in a hierarchical tree structure that defines

database member relationships. Levels are ordered from the

bottom dimension member (level 0) up to the parent

members.

level 0 block A data block for combinations of sparse, level 0

members.

level 0 member A member that has no children.

liability account An account type that stores “point in time”

balances of a company's liabilities. Examples of liability

accounts include accrued expenses, accounts payable, and

long term debt.

life cycle management The process of managing application

information from inception to retirement.

Lifecycle Management Utility A command-line utility for

migrating applications and artifacts.

line chart A chart that displays one to 50 data sets, each

represented by a line. A line chart can display each line

stacked on the preceding ones, as represented by an absolute

value or a percent.

line item detail The lowest level of detail in an account.

lineage The relationship between different metadata

elements showing how one metadata element is derived

from one or more other metadata elements, ultimately

tracing the metadata element to its physical source. In

Essbase Studio, a lineage viewer displays the relationships

graphically. See also traceability.

link (1) A reference to a repository object. Links can

reference folders, files, shortcuts, and other links. (2) In a

task flow, the point where the activity in one stage ends and

another begins.

link condition A logical expression evaluated by the taskflow

engine to determine the sequence of launching taskflow

stages.

linked data model Documents that are linked to a master copy

in a repository.

linked partition A shared partition that enables you to use a

data cell to link two databases. When a user clicks a linked

cell in a worksheet, Essbase opens a new sheet displaying the

dimensions in the linked database. The user can then drill

down those dimensions.

linked reporting object (LRO) A cell-based link to an external

file such as cell notes, URLs, or files with text, audio, video,

or pictures. (Only cell notes are supported for Essbase LROs

in Financial Reporting.) Contrast with local report object.

local currency An input currency type. When an input

currency type is not specified, the local currency matches

the entity's base currency.

local report object A report object that is not linked to a

Financial Reporting report object in Explorer. Contrast with

linked reporting object (LRO).

local results A data model's query results. Results can be used

in local joins by dragging them into the data model. Local

results are displayed in the catalog when requested.

locale A computer setting that specifies a location's

language, currency and date formatting, data sort order, and

the character set encoding used on the computer. Essbase

uses only the encoding portion. See also encoding and

ESSLANG.

locale header record A text record at the beginning of some

non-Unicode-encoded text files, such as scripts, that

identifies the encoding locale.

location alias A descriptor that identifies a data source. The

location alias specifies a server, application, database, user

name, and password. Location aliases are set by DBAs at the

database level using Administration Services Console,

ESSCMD, or the API.

locked A user-invoked process that prevents users and

processes from modifying data.
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locked data model Data models that cannot be modified by a

user.

LOCKED status A consolidation status indicating that an

entity contains data that cannot be modified.

Log Analyzer An Administration Services feature that enables

filtering, searching, and analysis of Essbase logs.

logic group In FDM, contains one or more logic accounts

that are generated after a source file is loaded into FDM.

Logic accounts are calculated accounts that are derived from

the source data.

LRO See linked reporting object (LRO).

managed server An application server process running in its

own Java Virtual Machine (JVM).

manual stage A stage that requires human intervention to

complete.

Map File Used to store the definition for sending data to or

retrieving data from an external database. Map files have

different extensions (.mps to send data; .mpr to retrieve

data).

Map Navigator A feature that displays your current position

on a Strategy, Accountability, or Cause and Effect map,

indicated by a red outline.

Marginal Tax Rate Used to calculate the after-tax cost of debt.

Represents the tax rate applied to the last earned income

dollar (the rate from the highest tax bracket into which

income falls) and includes federal, state and local taxes.

Based on current level of taxable income and tax bracket,

you can predict marginal tax rate.

Market Risk Premium The additional rate of return paid over

the risk-free rate to persuade investors to hold “riskier”

investments than government securities. Calculated by

subtracting the risk-free rate from the expected market

return. These figures should closely model future market

conditions.

master data model An independent data model that is

referenced as a source by multiple queries. When used,

“Locked Data Model” is displayed in the Query section's

Content pane; the data model is linked to the master data

model displayed in the Data Model section, which an

administrator may hide.

mathematical operator A symbol that defines how data is

calculated in formulas and outlines. Can be any of the

standard mathematical or Boolean operators; for example,

+, -, *, /, and %.

MaxL The multidimensional database access language for

Essbase, consisting of a data definition language (MaxL

DDL) and a data manipulation language (MaxL DML). See

also MaxL DDL, MaxL DML, and MaxL Shell.

MaxL DDL Data definition language used by Essbase for batch

or interactive system-administration tasks.

MaxL DML Data manipulation language used in Essbase for

data query and extraction.

MaxL Perl Module A Perl module (essbase.pm) that is part of

Essbase MaxL DDL. This module can be added to the Perl

package to provide access to Essbase databases from Perl

programs.

MaxL Script Editor A script-development environment in

Administration Services Console. MaxL Script Editor is an

alternative to using a text editor and the MaxL Shell for

administering Essbase with MaxL scripts.

MaxL Shell An interface for passing MaxL statements to

Essbase Server. The MaxL Shell executable file is located in

the Essbase bin directory (UNIX: essmsh, Windows:

essmsh.exe).

MDX (multidimensional expression) The language that give

instructions to OLE DB for OLAP- compliant databases, as

SQL is used for relational databases. When you build the

OLAPQuery section's Outliner, Interactive Reporting

Clients translate requests into MDX instructions. When you

process the query, MDX is sent to the database server, which

returns records that answer your query. See also SQL

spreadsheet.

measures Numeric values in an OLAP database cube that are

available for analysis. Measures are margin, cost of goods

sold, unit sales, budget amount, and so on. See also fact

table.

member A discrete component within a dimension. A

member identifies and differentiates the organization of

similar units. For example, a time dimension might include

such members as Jan, Feb, and Qtr1.
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member list A named group, system- or user-defined, that

references members, functions, or member lists within a

dimension.

member load In Integration Services, the process of adding

dimensions and members (without data) to Essbase

outlines.

member selection report command A type of Report Writer

command that selects member ranges based on outline

relationships, such as sibling, generation, and level.

member-specific report command A type of Report Writer

formatting command that is executed as it is encountered

in a report script. The command affects only its associated

member and executes the format command before

processing the member.

merge A data load option that clears values only from the

accounts specified in the data load file and replaces them

with values in the data load file.

metadata A set of data that defines and describes the

properties and attributes of the data stored in a database or

used by an application. Examples of metadata are

dimension names, member names, properties, time

periods, and security.

metadata elements Metadata derived from data sources and

other metadata that is stored and cataloged for Essbase

Studio use.

metadata sampling The process of retrieving a sample of

members in a dimension in a drill-down operation.

metadata security Security set at the member level to restrict

users from accessing certain outline members.

metaoutline In Integration Services, a template containing

the structure and rules for creating an Essbase outline from

an OLAP model.

metric A numeric measurement computed from business

data to help assess business performance and analyze

company trends.

migration The process of copying applications, artifacts, or

users from one environment or computer to another; for

example, from a testing environment to a production

environment.

migration audit report A report generated from the migration

log that provides tracking information for an application

migration.

migration definition file (.mdf) A file that contains migration

parameters for an application migration, enabling batch

script processing.

migration log A log file that captures all application migration

actions and messages.

migration snapshot A snapshot of an application migration

that is captured in the migration log.

MIME Type (Multipurpose Internet Mail Extension) An

attribute that describes the data format of an item, so that

the system knows which application should open the object.

A file's mime type is determined by the file extension or

HTTP header. Plug-ins tell browsers what mime types they

support and what file extensions correspond to each mime

type.

mining attribute In data mining, a class of values used as a

factor in analysis of a set of data.

minireport A report component that includes layout,

content, hyperlinks, and the query or queries to load the

report. Each report can include one or more minireports.

minischema A graphical representation of a subset of tables

from a data source that represents a data modeling context.

missing data (#MISSING) A marker indicating that data in the

labeled location does not exist, contains no value, or was

never entered or loaded. For example, missing data exists

when an account contains data for a previous or future

period but not for the current period.

model (1) In data mining, a collection of an algorithm's

findings about examined data. A model can be applied

against a wider data set to generate useful information about

that data. (2) A file or content string containing an

application-specific representation of data. Models are the

basic data managed by Shared Services, of two major types:

dimensional and non-dimensional application objects. (3)

In Business Modeling, a network of boxes connected to

represent and calculate the operational and financial flow

through the area being examined.

monetary A money-related value.
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multidimensional database A method of organizing, storing,

and referencing data through three or more dimensions. An

individual value is the intersection point for a set of

dimensions. Contrast with relational database.

multiload An FDM feature that allows the simultaneous

loading of multiple periods, categories, and locations.

My Workspace Page A page created with content from

multiple sources including documents, URL, and other

content types. Enables a user to aggregate content from

Oracle and non-Oracle sources.

named set In MaxL DML, a set with its logic defined in the

optional WITH section of a MaxL DML query. The named

set can be referenced multiple times in the query.

native authentication The process of authenticating a user

name and password from within the server or application.

nested column headings A report column heading format that

displays data from multiple dimensions. For example, a

column heading that contains Year and Scenario members

is a nested column. The nested column heading shows Q1

(from the Year dimension) in the top line of the heading,

qualified by Actual and Budget (from the Scenario

dimension) in the bottom line of the heading.

NO DATA status A consolidation status indicating that this

entity contains no data for the specified period and account.

non-dimensional model A Shared Services model type that

includes application objects such as security files, member

lists, calculation scripts, and Web forms.

non-unique member name See duplicate member name.

note Additional information associated with a box,

measure, scorecard or map element.

Notifications gadget Shows notification message history

received from other users or systems.

null value A value that is absent of data. Null values are not

equal to zero.

numeric attribute range A feature used to associate a base

dimension member that has a discrete numeric value with

an attribute that represents a value range. For example, to

classify customers by age, an Age Group attribute dimension

can contain members for the following age ranges: 0-20,

21-40, 41-60, and 61-80. Each Customer dimension

member can be associated with an Age Group range. Data

can be retrieved based on the age ranges rather than on

individual age values.

ODBC Open Database Connectivity. A database access

method used from any application regardless of how the

database management system (DBMS) processes the

information.

OK status A consolidation status indicating that an entity has

already been consolidated, and that data has not changed

below it in the organization structure.

OLAP Metadata Catalog In Integration Services, a relational

database containing metadata describing the nature, source,

location, and type of data that is pulled from the relational

data source.

OLAP model In Integration Services, a logical model (star

schema) that is created from tables and columns in a

relational database. The OLAP model is then used to

generate the structure of a multidimensional database.

online analytical processing (OLAP) A multidimensional,

multiuser, client-server computing environment for users

who analyze consolidated enterprise data in real time. OLAP

systems feature drill-down, data pivoting, complex

calculations, trend analysis, and modeling.

Open Database Connectivity (ODBC) Standardized application

programming interface (API) technology that allows

applications to access multiple third-party databases.

organization An entity hierarchy that defines each entity and

their relationship to others in the hierarchy.

origin The intersection of two axes.

outline The database structure of a multidimensional

database, including all dimensions, members, tags, types,

consolidations, and mathematical relationships. Data is

stored in the database according to the structure defined in

the outline.
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outline synchronization For partitioned databases, the process

of propagating outline changes from one database to

another database.

P&L accounts (P&L) Profit and loss accounts. Refers to a

typical grouping of expense and income accounts that

comprise a company's income statement.

page A display of information in a grid or table often

represented by the Z-axis. A page can contain data from one

field, derived data from a calculation, or text.

page file Essbase data file.

page heading A report heading type that lists members

represented on the current page of the report. All data values

on the page have the members in the page heading as a

common attribute.

page member A member that determines the page axis.

palette A JASC compliant file with a .PAL extension. Each

palette contains 16 colors that complement each other and

can be used to set the dashboard color elements.

parallel calculation A calculation option. Essbase divides a

calculation into tasks and calculates some tasks

simultaneously.

parallel data load In Essbase, the concurrent execution of

data load stages by multiple process threads.

parallel export The ability to export Essbase data to multiple

files. This may be faster than exporting to a single file, and

it may resolve problems caused by a single data file

becoming too large for the operating system to handle.

parent adjustments The journal entries that are posted to a

child in relation to its parent.

parents The entities that contain one or more dependent

entities that report directly to them. Because parents are

both entities and associated with at least one node, they have

entity, node, and parent information associated with them.

partition area A sub cube within a database. A partition is

composed of one or more areas of cells from a portion of

the database. For replicated and transparent partitions, the

number of cells within an area must be the same for the data

source and target to ensure that the two partitions have the

same shape. If the data source area contains 18 cells, the data

target area must also contain 18 cells to accommodate the

number of values.

partitioning The process of defining areas of data that are

shared or linked between data models. Partitioning can

affect the performance and scalability of Essbase

applications.

pattern matching The ability to match a value with any or all

characters of an item entered as a criterion. Missing

characters may be represented by wild card values such as a

question mark (?) or an asterisk (*). For example, “Find all

instances of apple” returns apple, but “Find all instances of

apple*” returns apple, applesauce, applecranberry, and so

on.

percent consolidation The portion of a child's values that is

consolidated to its parent.

percent control Identifies the extent to which an entity is

controlled within the context of its group.

percent ownership Identifies the extent to which an entity is

owned by its parent.

performance indicator An image file used to represent

measure and scorecard performance based on a range you

specify; also called a status symbol. You can use the default

performance indicators or create an unlimited number of

your own.

periodic value method (PVA) A process of currency conversion

that applies the periodic exchange rate values over time to

derive converted results.

permission A level of access granted to users and groups for

managing data or other users and groups.

persistence The continuance or longevity of effect for any

Essbase operation or setting. For example, an Essbase

administrator may limit the persistence of user name and

password validity.

personal pages A personal window to repository

information. You select what information to display and its

layout and colors.

personal recurring time events Reusable time events that are

accessible only to the user who created them.

personal variable A named selection statement of complex

member selections.
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perspective A category used to group measures on a

scorecard or strategic objectives within an application. A

perspective can represent a key stakeholder (such as a

customer, employee, or shareholder/financial) or a key

competency area (such as time, cost, or quality).

pie chart A chart that shows one data set segmented in a pie

formation.

pinboard One of the three data object display types.

Pinboards are graphics, composed of backgrounds and

interactive icons called pins. Pinboards require traffic

lighting definitions.

pins Interactive icons placed on graphic reports called

pinboards. Pins are dynamic. They can change images and

traffic lighting color based on the underlying data values and

analysis tools criteria.

pivot The ability to alter the perspective of retrieved data.

When Essbase first retrieves a dimension, it expands data

into rows. You can then pivot or rearrange the data to obtain

a different viewpoint.

planner Planners, who comprise the majority of users, can

input and submit data, use reports that others create,

execute business rules, use task lists, enable e-mail

notification for themselves, and use Smart View.

planning unit A data slice at the intersection of a scenario,

version, and entity; the basic unit for preparing, reviewing,

annotating, and approving plan data.

plot area The area bounded by X, Y, and Z axes; for pie

charts, the rectangular area surrounding the pie.

plug account An account in which the system stores any out

of balance differences between intercompany account pairs

during the elimination process.

post stage assignment Assignments in the allocation model

that are assigned to locations in a subsequent model stage.

POV (point of view) A feature for setting data focus by selecting

members that are not already assigned to row, column, or

page axes. For example, selectable POVs in FDM could

include location, period, category, and target category. In

another example, using POV as a filter in Smart View, you

could assign the Currency dimension to the POV and select

the Euro member. Selecting this POV in data forms displays

data in Euro values.

precalculation Calculating the database prior to user

retrieval.

precision Number of decimal places displayed in numbers.

predefined drill paths Paths used to drill to the next level of

detail, as defined in the data model.

presentation A playlist of Web Analysis documents, enabling

reports to be grouped, organized, ordered, distributed, and

reviewed. Includes pointers referencing reports in the

repository.

preserve formulas User-created formulas kept within a

worksheet while retrieving data.

primary measure A high-priority measure important to your

company and business needs. Displayed in the Contents

frame.

process monitor report Displays a list of locations and their

positions within the FDM data conversion process. You can

use the process monitor report to monitor the status of the

closing process. The report is time-stamped. Therefore, it

can be used to determine to which locations at which time

data was loaded.

product In Shared Services, an application type, such as

Planning or Performance Scorecard.

Production Reporting See SQR Production Reporting.

project An instance of EPM System products grouped

together in an implementation. For example, a Planning

project may consist of a Planning application, an Essbase

cube, and a Financial Reporting server instance.

property A characteristic of an artifact, such as size, type, or

processing instructions.

provisioning The process of granting users and groups

specific access permissions to resources.

proxy server A server acting as an intermediary between

workstation users and the Internet to ensure security.

public job parameters Reusable, named job parameters

created by administrators and accessible to users with

requisite access privileges.

public recurring time events Reusable time events created by

administrators and accessible through the access control

system.

PVA See periodic value method (PVA).
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qualified name A member name in a qualified format that

differentiates duplicate member names in a duplicate

member outline. For example, [Market].[East].[State].

[New York] or [Market].[East].[City].[New York]

query Information requests from data providers. For

example, used to access relational data sources.

query governor An Essbase Integration server parameter or

Essbase server configuration setting that controls the

duration and size of queries made to data sources.

range A set of values including upper and lower limits, and

values falling between limits. Can contain numbers,

amounts, or dates.

reciprocal assignment An assignment in the financial flow

that also has the source as one of its destinations.

reconfigure URL URL used to reload servlet configuration

settings dynamically when users are already logged on to the

Workspace.

record In a database, a group of fields making up one

complete entry. For example, a customer record may

contain fields for name, address, telephone number, and

sales data.

recurring template A journal template for making identical

adjustments in every period.

recurring time event An event specifying a starting point and

the frequency for running a job.

redundant data Duplicate data blocks that Essbase retains

during transactions until Essbase commits updated blocks.

regular journal A feature for entering one-time adjustments

for a period. Can be balanced, balanced by entity, or

unbalanced.

Related Accounts The account structure groups all main and

related accounts under the same main account number. The

main account is distinguished from related accounts by the

first suffix of the account number.

relational database A type of database that stores data in

related two-dimensional tables. Contrast with

multidimensional database.

replace A data load option that clears existing values from

all accounts for periods specified in the data load file, and

loads values from the data load file. If an account is not

specified in the load file, its values for the specified periods

are cleared.

replicated partition A portion of a database, defined through

Partition Manager, used to propagate an update to data

mastered at one site to a copy of data stored at another site.

Users can access the data as though it were part of their local

database.

Report Extractor An Essbase component that retrieves report

data from the Essbase database when report scripts are run.

report object In report designs, a basic element with

properties defining behavior or appearance, such as text

boxes, grids, images, and charts.

report script A text file containing Essbase Report Writer

commands that generate one or more production reports.

Report Viewer An Essbase component that displays complete

reports after report scripts are run.

reporting currency The currency used to prepare financial

statements, and converted from local currencies to

reporting currencies.

repository Stores metadata, formatting, and annotation

information for views and queries.

resources Objects or services managed by the system, such

as roles, users, groups, files, and jobs.

restore An operation to reload data and structural

information after a database has been damaged or

destroyed, typically performed after shutting down and

restarting the database.

restructure An operation to regenerate or rebuild the

database index and, in some cases, data files.

result frequency The algorithm used to create a set of dates to

collect and display results.

review level A Process Management review status indicator

representing the process unit level, such as Not Started, First

Pass, Submitted, Approved, and Published.

Risk Free Rate The rate of return expected from “safer”

investments such as long-term U.S. government securities.
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role The means by which access permissions are granted to

users and groups for resources.

roll-up See consolidation.

root member The highest member in a dimension branch.

RSC services Services that are configured with Remote

Service Configurator, including Repository Service, Service

Broker, Name Service, Event Service, and Job Service.

runtime prompt A variable that users enter or select before a

business rule is run.

sampling The process of selecting a representative portion

of an entity to determine the entity's characteristics. See also

metadata sampling.

saved assumptions User-defined Planning assumptions that

drive key business calculations (for example, the cost per

square foot of office floor space).

scaling Scaling determines the display of values in whole

numbers, tens, hundreds, thousands, millions, and so on.

scenario A dimension for classifying data (for example,

Actuals, Budget, Forecast1, and Forecast2).

scope The area of data encompassed by any Essbase

operation or setting; for example, the area of data affected

by a security setting. Most commonly, scope refers to three

levels of granularity, where higher levels encompass lower

levels. From highest to lowest, these levels are as follows: the

entire system (Essbase Server), applications on Essbase

servers, or databases within Essbase server applications. See

also persistence.

score The level at which targets are achieved, usually

expressed as a percentage of the target.

scorecard Business object that represents the progress of an

employee, strategy element, or accountability element

toward goals. Scorecards ascertain this progress based on

data collected for each measure and child scorecard added

to the scorecard.

scraping An inspection of a data source to derive the most

basic metadata elements from it. Contrast with

introspection.

Search gadget Searches the Reporting and Analysis

repository. The Search gadget looks for a match in the

document keywords and description, which are set when

you import a document.

secondary measure A low-priority measure, less important

than primary measures. Secondary measures do not have

Performance reports but can be used on scorecards and to

create dimension measure templates.

security agent A Web access management provider (for

example, Netegrity SiteMinder) that protects corporate

Web resources.

security platform A framework enabling EPM System

products to use external authentication and single sign-on.

serial calculation The default calculation setting. Divides a

calculation pass into tasks and calculates one task at a time.

services Resources that enable business items to be

retrieved, changed, added, or deleted. Examples:

Authorization and Authentication.

servlet A piece of compiled code executable by a Web server.

Servlet Configurator A utility for configuring all locally

installed servlets.

shared member A member that shares storage space with

another member of the same name, preventing duplicate

calculation of members that occur multiple times in an

Essbase outline.

Shared Services Registry Part of the Shared Services database,

the Shared Services Registry stores and re-uses information

for most installed EPM System products, including

installation directories, database settings, deployment

settings, computer names, ports, servers, URLs, and

dependent service data.

Shared Workspace Page Workspace Pages shared across an

organization which are stored in a special System folder and

can be accessed by authorized users from the Shared

Workspace Pages Navigate menu.

sibling A child member at the same generation as another

child member and having the same immediate parent. For

example, the members Florida and New York are children

of East and each other's siblings.

single sign-on Ability to access multiple EPM System

products after a single login using external credentials.

smart slice In Smart View, a reusable perspective of a data

source that contains a restricted set of dimensions or

dimension members. 
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Smart Space client software Runs on the client's computer and

provides gadgets, instant collaboration and access to the

Reporting and Analysis repository. It is composed of the

Smart Space framework and gadgets.

Smart Space Collaborator A service that enables users or

systems to send messages and share Reporting and Analysis

repository content. The message can take many forms,

including instant message style discussions, meetings, and

toast messages.

smart tags Keywords in Microsoft Office applications that

are associated with predefined actions available from the

Smart Tag menu. In EPM System products, smart tags can

also be used to import Reporting and Analysis content, and

access Financial Management and Essbase functions.

SmartBook gadget Contains documents from the Reporting

and Analysis repository or URLs. All documents are loaded

when the SmartBook is opened so you can access all content

immediately.

SmartCut A link to a repository item, in URL form.

snapshot Read-only data from a specific time.

source currency The currency from which values originate

and are converted through exchange rates to the destination

currency.

sparse dimension In block storage databases, a dimension

unlikely to contain data for all member combinations when

compared to other dimensions. For example, not all

customers have data for all products. Contrast with dense

dimension.

SPF files Printer-independent files created by an SQR

Production Reporting server, containing a representation

of the actual formatted report output, including fonts,

spacing, headers, footers, and so on.

Spotlighter A tool that enables color coding based on selected

conditions.

SQL spreadsheet A data object that displays the result set of

a SQL query.

SQR Production Reporting A specialized programming

language for data access, data manipulation, and creating

SQR Production Reporting documents.

stage A task description that forms one logical step within

a taskflow, usually performed by an individual. A stage can

be manual or automated.

stage action For automated stages, the invoked action that

executes the stage.

staging area A database that you create to meet the needs of

a specific application. A staging area is a snapshot or

restructured version of one or more RDBMSs.

standard dimension A dimension that is not an attribute

dimension.

standard journal template A journal function used to post

adjustments that have common adjustment information for

each period. For example, you can create a standard

template that contains the common account IDs, entity IDs,

or amounts, then use the template as the basis for many

regular journals.

Status bar The status bar at the bottom of the screen displays

helpful information about commands, accounts, and the

current status of your data file.

stored hierarchy In aggregate storage databases outlines only.

A hierarchy in which the members are aggregated according

to the outline structure. Stored hierarchy members have

certain restrictions, for example, they cannot contain

formulas.

strategic objective (SO) A long-term goal defined by

measurable results. Each strategic objective is associated

with one perspective in the application, has one parent, the

entity, and is a parent to critical success factors or other

strategic objectives.

Strategy map Represents how the organization implements

high-level mission and vision statements into lower-level,

constituent strategic goals and objectives.

structure view Displays a topic as a simple list of component

data items.

Structured Query Language A language used to process

instructions to relational databases.

Subaccount Numbering A system for numbering subaccounts

using non-sequential, whole numbers.

subscribe Flags an item or folder to receive automatic

notification whenever the item or folder is updated.
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Summary chart In the Investigates Section, rolls up detail

charts shown below in the same column, plotting metrics at

the summary level at the top of each chart column.

super service A special service used by the

startCommonServices script to start the RSC services.

supervisor A user with full access to all applications,

databases, related files, and security mechanisms for a

server.

supporting detail Calculations and assumptions from which

the values of cells are derived.

suppress rows Excludes rows containing missing values, and

underscores characters from spreadsheet reports.

symmetric multiprocessing (SMP) A server architecture that

enables multiprocessing and multithreading. Performance

is not significantly degraded when a large number of users

connect to an single instance simultaneously.

sync Synchronizes Shared Services and application models.

synchronized The condition that exists when the latest

version of a model resides in both the application and in

Shared Services. See also model.

system extract Transfers data from an application's metadata

into an ASCII file.

tabs Navigable views of accounts and reports in Strategic

Finance.

target Expected results of a measure for a specified period

of time (day, quarter, and so on).

task list A detailed status list of tasks for a particular user.

taskflow The automation of a business process in which

tasks are passed from one taskflow participant to another

according to procedural rules.

taskflow definition Represents business processes in the

taskflow management system. Consists of a network of

stages and their relationships; criteria indicating the start

and end of the taskflow; and information about individual

stages, such as participants, associated applications,

associated activities, and so on.

taskflow instance Represents a single instance of a taskflow

including its state and associated data.

taskflow management system Defines, creates, and manages

the execution of a taskflow including: definitions, user or

application interactions, and application executables.

taskflow participant The resource who performs the task

associated with the taskflow stage instance for both manual

and automated stages.

Taxes - Initial Balances Strategic Finance assumes that the

Initial Loss Balance, Initial Gain Balance and the Initial

Balance of Taxes Paid entries have taken place in the period

before the first Strategic Finance time period.

TCP/IP See Transmission Control Protocol/Internet Protocol

(TCP/IP).

template A predefined format designed to retrieve particular

data consistently.

text list In Essbase, an object that stores text values mapped

to numeric identifiers. Text Lists enable the use of text

measures.

text measure A data type that allows measure values to be

expressed as text. In Essbase, a member tagged as “Text” in

the dimension where measures are represented. The cell

values are displayed as predefined text. For example, the text

measure "Satisfaction Index" may have the values Low,

Medium, and High. See also typed measure, text list, derived

text measure.

time dimension Defines the time period that the data

represents, such as fiscal or calendar periods.

time events Triggers for execution of jobs.

time line viewer An FDM feature that allows a user to view

dates and times of completed process flow steps for specific

locations.

time scale Displays metrics by a specific period in time, such

as monthly or quarterly.

time series reporting A process for reporting data based on a

calendar date (for example, year, quarter, month, or week).

Title bar Displays the Strategic Finance name, the file name,

and the scenario name Version box.

toast message Messages that appear in the lower right corner

of the screen and fade in and out.

token An encrypted identification of one valid user or group

on an external authentication system.
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top and side labels Column and row headings on the top and

sides of a Pivot report.

top-level member A dimension member at the top of the tree

in a dimension outline hierarchy, or the first member of the

dimension in sort order if there is no hierarchical

relationship among dimension members. The top-level

member name is generally the same as the dimension name

if a hierarchical relationship exists.

trace allocations A feature of Profitability and Cost

Management that enables you to visually follow the flow of

financial data, either forwards or backwards, from a single

intersection throughout the model.

trace level Defines the level of detail captured in the log file.

traceability The ability to track a metadata element to its

physical source. For example, in Essbase Studio, a cube

schema can be traced from its hierarchies and measure

hierarchies, to its dimension elements, date/time elements,

and measures, and ultimately, to its physical source

elements.

traffic lighting Color-coding of report cells, or pins based on

a comparison of two dimension members, or on fixed limits.

transformation (1) Transforms artifacts so that they function

properly in the destination environment after application

migration. (2) In data mining, modifies data

(bidirectionally) flowing between the cells in the cube and

the algorithm.

translation See currency conversion.

Transmission Control Protocol/Internet Protocol (TCP/IP) A

standard set of communication protocols linking

computers with different operating systems and internal

architectures. TCP/IP utilities are used to exchange files,

send mail, and store data to various computers that are

connected to local and wide area networks.

transparent login Logs in authenticated users without

launching the login screen.

transparent partition A shared partition that enables users to

access and change data in a remote database as though it is

part of a local database

triangulation A means of converting balances from one

currency to another via a third common currency. In

Europe, this is the euro for member countries. For example,

to convert from French franc to Italian lira, the common

currency is defined as European euro. Therefore, in order

to convert balances from French franc to Italian lira,

balances are converted from French franc to European euro

and from European euro to Italian lira.

triggers An Essbase feature whereby data is monitored

according to user-specified criteria which when met cause

Essbase to alert the user or system administrator.

trusted password A password that enables users

authenticated for one product to access other products

without reentering their passwords.

trusted user Authenticated user.

tuple MDX syntax element that references a cell as an

intersection of a member from each dimension. If a

dimension is omitted, its top member is implied. Examples:

(Jan); (Jan, Sales); ( [Jan], [Sales], [Cola], [Texas], [Actual] )

two-pass An Essbase property that is used to recalculate

members that are dependent on the calculated values of

other members. Two-pass members are calculated during a

second pass through the outline.

typed measure In Essbase, a member tagged as “Text” or

“Date” in the dimension where measures are represented.

The cell values are displayed as predefined text or dates.

unary operator A mathematical indicator (+, -, *, /, %)

associated with an outline member. The unary operator

defines how the member is calculated during a database roll-

up.

Unicode-mode application An Essbase application wherein

character text is encoded in UTF-8, enabling users with

computers set up for different languages to share

application data.

Uniform Resource Locator The address of a resource on the

Internet or an intranet.

unique member name A non-shared member name that exists

only once in a database outline.

unique member outline A database outline that is not enabled

for duplicate member names.
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upgrade The process of replacing an earlier software release

with a current release or replacing one product with

another.

upper-level block A type of data block wherein at least one of

the sparse members is a parent-level member.

user directory A centralized location for user and group

information. Also known as a repository or provider.

user variable Dynamically renders data forms based on a

user's member selection, displaying only the specified

entity. For example, user variable named Department

displays specific departments and employees.

user-defined attribute (UDA) User-defined attribute,

associated with members of an outline to describe a

characteristic of the members. Users can use UDAs to return

lists of members that have the specified UDA associated with

them.

user-defined member list A named, static set of members

within a dimension defined by the user.

validation A process of checking a business rule, report

script, or partition definition against the outline to make

sure that the object being checked is valid. For example, in

FDM, validation rules ensure that certain conditions are

met after data is loaded from FDM to the target application.

value dimension Used to define input value, translated value,

and consolidation detail.

variance Difference between two values (for example,

planned and actual value).

varying attribute An attribute association that changes over

one or more dimensions. It can be used to track a value in

relation to these dimensions; for example, the varying

attribute Sales Representative, associated with the Product

dimension, can be used to track the value Customer Sales

of several different sales representatives in relation to the

Time dimension. Varying attributes can also be used for

member selection, such as finding the Products that a Sales

Representative was responsible for in May.

version Possible outcome used within the context of a

scenario of data. For example, Budget - Best Case and

Budget - Worst Case where Budget is scenario and Best Case

and Worst Case are versions.

view Representation of either a year-to-date or periodic

display of data.

visual cue A formatted style, such as a font or a color, that

highlights specific types of data values. Data values may be

dimension members; parent, child, or shared members;

dynamic calculations; members containing a formula; read

only data cells; read and write data cells; or linked objects.

Web server Software or hardware hosting intranet or

Internet Web pages or Web applications.

weight Value assigned to an item on a scorecard that

indicates the relative importance of that item in the

calculation of the overall scorecard score. The weighting of

all items on a scorecard accumulates to 100%. For example,

to recognize the importance of developing new features for

a product, the measure for New Features Coded on a

developer's scorecard would be assigned a higher weighting

than a measure for Number of Minor Defect Fixes.

wild card Character that represents any single character or

group of characters (*) in a search string.

WITH section In MaxL DML, an optional section of the query

used for creating re-usable logic to define sets or members.

Sets or custom members can be defined once in the WITH

section, and then referenced multiple times during a query.

work flow The steps required to process data from start to

finish in FDM. The workflow consists of Import (loading

data from the GL file), Validate (ensures all members are

mapped to a valid account), Export (loads the mapped

members to the target application), and Check (verifies

accuracy of data by processing data with user-defined

validation rules).

workbook An entire spreadsheet file with many worksheets.

Workspace Page A page created with content from multiple

sources including documents, URL, and other content

types. Enables a user to aggregate content from Oracle and

non-Oracle sources.

write-back The ability for a retrieval client, such as a

spreadsheet, to update a database value.

ws.conf A configuration file for Windows platforms.

wsconf_platform A configuration file for UNIX platforms.

XML See Extensible Markup Language (XML).
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XOLAP An Essbase multidimensional database that stores

only the outline metadata and retrieves all data from a

relational database at query time. XOLAP supports

aggregate storage databases and applications that contain

duplicate member names.

Y axis scale Range of values on Y axis of charts displayed in

Investigate Section. For example, use a unique Y axis scale

for each chart, the same Y axis scale for all Detail charts, or

the same Y axis scale for all charts in the column. Often,

using a common Y axis improves your ability to compare

charts at a glance.

Zero Administration Software tool that identifies version

number of the most up-to-date plug-in on the server.

zoom Sets the magnification of a report. For example,

magnify a report to fit whole page, page width, or percentage

of magnification based on 100%.

ZoomChart Used to view detailed information by enlarging

a chart. Enables you to see detailed numeric information on

the metric that is displayed in the chart.
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Planning, 29, 30
Exporting

Maps, 415
Importing

Maps, 415
importing and exporting, 409
selecting servers and databases, 421
selecting servers, applications, and databases, 421

Symbols
#accumulate=, 447
#create_time_periods=, 447
#days_in_year=, 447
#decimal_separator="." or ",", 446
#fiscal_year_start=, 447
#template=, 446
@irr(vXXXX(t),vXXXX(t),, 387
(2520.09) Balance Correction Notes Payable , 481
(5170.00) Growing Perpetuity Residual Value, 522
(5410.00) Perpetuity Affordable Dividend , 526
(v1000.00) Sales, 455
(v1020.00) Discounts & Returns, 455
(v1030.00) Sales (Net), 455
(v1040.00) Cost of Goods Sold, 455
(v1070.00) Gross Profit, 456
(v1080.00) SG&A Expense, 456
(v1090.00) Other Operating Income/(Expense) , 456
(v1100.00) Earnings Before Int., Taxes, Depr., and

Amort., 456
(v1110.00) Depreciation Expense, 457
(v1115.00) Amortization Expense, 457
(v1150.00) Operating Profit, 458
(v1160.00) Other Revenues & Gains, 458
(v1170.00) Gain on Sale of Assets, 458
(v1180.00) Other Expenses & Losses, 459
(v1190.00) Dividends from Investments: Cost, 459
(v1200.00) Earnings Before Interest & Taxes , 459

(v1220.00) Other Interest Income, 460
(v1240.00) Total Interest Income, 460
(v1300.00) Total Short-Term Interest Expense , 460
(v1350.00) Total Interest on Long-Term Debt

Scheduled, 461
(v1360.00) Other Interest Expense, 461
(v1370.00) Total Long-Term Interest Expense, 461
(v1400.00) Interest Expense , 461
(v1410.00) Interest Capitalized, 461
(v1420.00) Total Interest Expense , 462
(v1600.00) Earnings Before Taxes, 462
(v1610.00) Trial Provision for Income Taxes, 462
(v1620.00) Unrealized Tax Benefit of Losses, 462
(v1630.00) Current Provision for Income Taxes (Excl.

NOL), 463
(v1635.00) Additional Tax Refund , 463
(v1640.00) Tax Refund, 463
(v1650.00) Current Provision for Income Taxes , 463
(v1660.00) Deferred Provision for Income Taxes ,

464
(v1670.00) Provision for Income Taxes , 464
(v1680.00) Other Taxes, 464
(v1690.00) Total Taxes , 464
(v1700.00) Income After Taxes , 465
(v1720.00) Minority Interest , 465
(v1730.00) Extraordinary Items , 465
(v1750.00) Net Income , 465
(v1800.00) Preferred Dividends, 466
(v1850.00) Income Available for Common

Shareholders , 466
(v1880.00) Common Dividends , 466
(v1890.00) Affordable Dividend, 466
(v1900.00) Total Common Dividends , 466
(v2000.00): Cash , 467
(v2005.00) Cash Used in Transaction , 467
(v2010.00) Marketable Securities , 467
(v2010.05) Interest on Marketable Securities , 467
(v2010.06) Minimum Marketable Securities, 468
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(v2010.07) Maximum Marketable Securities, 468
(v2010.09) Balance Correction Marketable Securities,

468
(v2015.00) Excess Marketable Securities , 468
(v2015.05) Interest on Excess Mkt. Securities , 468
(v2015.09) Balance Correction Excess Mkt. Securities,

469
(v2017.00) Total Marketable Securities, 469
(v2020.00) Accounts Receivable , 469
(v2030.00) Allowance for Doubtful Accounts, 469
(v2035.00) Net Accounts Receivable , 469
(v2040.00) Inventory, 470
(v2050.00) Notes Receivable , 470
(v2060.00) Prepaid Expenses , 470
(v2070.00) Intercompany Current Assets , 470
(v2080.00) Current Deferred Tax Assets, 471
(v2090.00) Other Current Assets - Operating, 471
(v2095.00) Other Current Assets - Non-Operating,

471
(v2100.00) Total Current Assets , 471
(v2170.00) Gross Fixed Assets, 471
(v2170.01) Fixed Capital Investment , 472
(v2170.03) Gross Retirements , 472
(v2190.00) Accumulated Depreciation, 472
(v2190.01) Depreciation Expense (Funds), 473
(v2190.03) Accumulated Depreciation on

Retirements, 473
(v2200.00) Net Fixed Assets, 473
(v2380.00) Deferred Tax Asset, 474
(v2390.00) Land , 474
(v2400.00) Goodwill , 474
(v2400.01) Additions to Goodwill , 474
(v2400.03) Amortization of Goodwill, 475
(v2410.00) Other Intangibles , 475
(v2410.01) Additions to Other Intangibles, 475
(v2410.03) Amortization of Other Intangibles , 475
(v2420.00) Investments

Equity Method , 476
(v2420.03) Earnings from Investments

Equity Method, 476
(v2420.05) Dividends from Subsidiaries, 476
(v2430.00) Investments

Cost Method, 477
(v2440.00) Other Assets , 477
(v2460.00) Long-Term Funding Asset , 477
(v2460.05) Interest on Long-Term Funding Asset,

477

(v2460.06) Minimum Long-Term Funding Asset ,
478

(v2460.07) Maximum Long-Term Funding Asset ,
478

(v2460.09) Balance Correction Long-Term Funding
Asset , 478

(v2470.00) Non-Current Operating Asset , 478
(v2480.00) Total Non-Current Assets, 478
(v2490.00) Total Assets, 479
(v2500.00) Accounts Payable, 479
(v2510.00) Current Portion of Long-Term Debt, 479
(v2510.05 Interest on Current Portion Long-Term

Debt , 480
(v2520.05) Interest on Notes Payable, 480
(v2520.06) Minimum Notes Payable , 480
(v2520.07) Maximum Notes Payable, 481
(v2525.00) Accrued Interest, 481
(v2530.00) Income Taxes Payable , 481
(v2540.00) Intercompany Current Liabilities , 482
(v2580.00) Current Deferred Tax Liability , 482
(v2590.00) Other Current Liabilities - Operating,

481
(v2595.00) Other Current Liabilities - Non-

Operating , 482
(v2600.00) Total Current Liabilities, 482
(v2660.00) Long-Term Debt

Scheduled , 483
(v2660.03) Non-Cash Interest on Long-Term Debt

Scheduled, 483
(v2660.06) Minimum Long-Term Debt

Scheduled, 483
(v2660.07) Maximum Long-Term Debt

Scheduled , 483
(v2660.09) Balance Correction Long-Term Debt

Scheduled , 483
(v2690.00) Long-Term Debt

Excess , 484
(v2690.09) Balance Correction Long-Term Debt

Excess , 484
(v2700.00) Total Long-Term Debt, 484
(v2760.00) Other Deferrals, 484
(v2770.00) Deferred Income Taxes, 484
(v2780.00) Minority Interest , 485
(v2785.00) Non-Current Operating Liability, 485
(v2790.00) Other Liabilities , 485
(v2795.00) Total Non-Current Liabilities , 486
(v2800.00) Total Liabilities, 486
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(v2820.00) Preferred Stock , 486
(v2820.01 Proceeds from the Sale of Preferred Stock,

487
(v2820.06 Minimum Preferred Stock, 487
(v2820.07 Maximum Preferred Stock, 487
(v2820.09 Balance Correction Preferred Stock, 487
(v2830.00) Common Stock (Par Value) , 487
(v2830.01 Proceeds from the Sale of Common Stock

and Paid-in Capital, 487
(v2832.00) Additional Paid in Capital (Common

Stock), 487
(v2835.00) Total Common Stock, 488
(v2836.00) Treasury Stock, 488
(v2840.00) Common Stock (Net of Treasury), 488
(v2850.00) Retained Earnings, 488
(v2865.00) Prior Retained Earnings, 489
(v2867.00) Retained Earnings Variance , 489
(v2870.00) Currency Translation Adjustments , 490
(v2880.00) Other Equity, 490
(v2890.00) Common Equity, 490
(v2895.00) Total Equity, 490
(v2900.00) Total Liabilities and Equity, 491
(v3.00.220) Years of Loss Carryforward, 451
(v3.00.240) Years of Loss Carryback, 451
(v3000.00) Funds Flow Adjustment

Sources, 491
(v3008.00) Debt Schedule Interest Currency

Translation Adjustments, 491
(v3010.00) Total Sources of Funds, 491
(v3020.00) Funds Flow Adjustment

Uses, 492
(v3030.00) Total Uses of Funds, 492
(v3040.00) Net Funds Flow Source (Use) , 493
(v3100.00) Tax Depreciation, 493
(v3110.00) Other Temporary Differences, 493
(v3120.00) Temporary Differences, 493
(v3130.00) Permanent Differences , 494
(v3140.00) Taxable Income , 494
(v3150.00) Tax Refund Due to Loss Carryforward,

494
(v3150.01) Maximum Carryforward , 495
(v3150.02) Tax Gains Offset, 495
(v3150.03) Tax Loss Pool, 495
(v3150.04) Tax Loss Pool Used, 495
(v3160.00) Tax Refund Due to Loss Carryback , 495
(v3160.01) Maximum Carryback , 495
(v3160.02) Tax Losses Offset, 495

(v3160.03) Tax Gains Pool, 495
(v3160.04) Tax Gains Pool Used, 496
(v3160.05) Tax Pool , 496
(v3205.00) Additions to Taxable Operating Profit ,

496
(v3210.00) Taxable Operating Profit , 496
(v3220.00) Interest Tax Shield , 496
(v3225.00) Non-Operating Profit , 496
(v3230.00) Tax on Non-Operating Profit , 497
(v3235.00) Additions to Operating Income Taxes,

497
(v3240.00) Income Taxes on Operations , 497
(v3242.00) Unrealized Benefit of Tax Loss, 497
(v3245.00) Current Provision for Operating Income

Taxes Before NOLs, 498
(v3250.00) Operating Tax Refund Due to Loss

Carryforward, 498
(v3250.01) Maximum Carryforward, 498
(v3250.02) Tax Gains Offset , 498
(v3250.03) Tax Loss Pool, 498
(v3250.04) Tax Loss Pool Used , 498
(v3260.00) Operating Tax Refund Due to Loss

Carryback, 499
(v3260.01) Maximum Carryback, 499
(v3260.02) Tax Losses Offset , 499
(v3260.03) Tax Gains Pool , 499
(v3260.04) Tax Gains Pool Used, 499
(v3260.05) Tax Pool , 499
(v3265.00) Additional Operating Tax Refund , 499
(v3270.00) Total Operating Tax Refund , 499
(v3275.00) Current Provision for Operating Taxes,

500
(v3290.00) Current Nonoperating Taxes , 500
(v3400.00) Common Shares Outstanding

Year End , 501
(v3410.00) Common Shares Outstanding

Wtd. Avg., 501
(v3430.00) Potentially Dilutive Securities , 501
(v3450.00) Diluted EPS Adj. to Net Income, 501
(v3460.00) Number of Common Shares Issued

Year End, 502
(v3460.05) Number of Common Shares Issued

Wtd. Avg. , 502
(v3460.06) Minimum Common Shares Issued, 503
(v3460.07) Maximum Common Shares Issued , 503
(v3460.09) Balance Correction Common Shares

Issued
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Year-End, 503
(v3470.00) Number of Treasury Shares

Year-End , 503
(v3470.05) Number of Treasury Shares

Wtd. Avg. , 503
(v3470.06) Minimum Treasury Shares (Y-E) , 503
(v3470.07) Maximum Treasury Shares (Y-E), 504
(v3470.09) Balance Correction Treasury Shares (Y-E) ,

504
(v3490.00) Transaction price for Common Shares,

504
(v3500.00) Debt Due Within One Year , 504
(v3510.00) Total Debt and Preferred Stock , 504
(v3520.00) Total Capital, 505
(v3525.00) Total Debt , 505
(v3550.00) Target Debt Capacity, 505
(v3552.00) Target Preferred Capacity, 505
(v3560.00) Unused Debt Capacity (UDC), 505
(v3562.00) Unused Preferred Capacity, 506
(v3580.00) Unused Debt Capacity plus Marketable

Securities , 506
(v3590.00) Total Cash Interest Expense , 506
(v4.00.520) Perpetuity Growth Rate (%), 451
(v4.00.540) Perpetuity Value Growth Duration

(years) , 452
(v4.00.720) Perpetuity Growth Rate, 452
(v4.00.740) Perpetuity Value Growth Duration

(years), 452
(v4.00.760) Residual Value Target Leverage Ratio,

452
(v4.00.780) L-T Return on Book Equity, 452
(v4000.00) Proceeds from Sale of Assets , 507
(v4050.00) Funds from Operations Before Tax, 507
(v4060.00) Funds from Operations After Taxes , 507
(v4070.00) Incremental Working Capital Investment ,

508
(v4080.00) Cash Flow Adjustment: Source, 508
(v4100.00) Cash Flow from Operations , 509
(v4110.00) Non-Operating Sources of Funds, 509
(v4150.00) Non-Operating Uses , 510
(v4180.00) Deferred Tax Reconciliation, 510
(v4200.00) Non-Operating Income (after tax), 510
(v4250.00) Net Cash Provided , 511
(v4260.00) Funding Surplus/(Deficit), 511
(v4320.00) Cash from Operating Cycle, 512
(v4420.00) Other Non-Cash Accounts, 512
(v4430.00) Cash bef. Fin. Cost & Ext. Fin., 512

(v4440.00) Cash bef. External Financing, 513
(v4450.00) Other Operating Uses, 513
(v4460.00) Cash Available for Dividends, 513
(v4470.00) Cash Available for Investments, 513
(v4520.00) Non-Operating Sources (FAS 95), 514
(v4540.00) Non-Operating Uses (FAS 95) , 514
(v4560.00) Net Cash from Operations, 514
(v4580.00) Net Cash Used in Investing, 514
(v4600.00) Net Cash Provided by Financing , 515
(v4610.00) Incr. in Cash & Cash Equiv., 515
(v4620.00) Cash & Cash Equivalents (beginning),

515
(v4630.00) Cash & Cash Equivalents (ending), 516
(v4640.00) Change in Cash & Cash Equiv., 516
(v4650.00) Operating Profit (After Interest) , 516
(v4660.00) Taxable Operating Profit (After Interest),

516
(v4670.00) Operating Costs, 516
(v5.00.200) Current Stock Price, 452
(v5.00.500) Market Value of Debt, 453
(v5.00.520) Underfunded Pension Liabilities, 453
(v5.00.560) Investments in Stocks and Bonds, 453
(v5.00.700) Market Value of Other Liabilities: DDM,

453
(v5.00.720) Market Value of Other Assets: DDM,

453
(v5.00.800) E.P. Residual Value Tax Rate, 454
(v5.00.820) Residual NOPAT Adjustment, 454
(v5.00.900) Valuation Adjustment for Cost and Equity

Methods: SVA , 454
(v5.00.910) Valuation Adjustment for Cost and Equity

Methods: EP, 454
(v5.00.920) Valuation Adjustment for Minority

Interest: SVA, 454
(v5.00.930) Valuation Adjustment for Minority

Interest: EP , 454
(v5000.01) Discount Factor (Kw), 517
(v5000.02) Future Value Factor (Kw) , 517
(v5000.03) Accumulation Factor (Kw), 517
(v5000.05) Mid-Period Discount Factor (Kw) , 517
(v5000.06) Mid-Period Future Value Factor (Kw),

517
(v5005.00) Long -Term Cost of Capital (%) , 517
(v5005.03) Accumulation Factor (LT Kw) , 518
(v5008.00) Cash Flow from Operations (SVA) , 518
(v5010.00) Present Value of Cash Flow, 518
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(v5030.00) Cumulative Present Value of Cash Flows
and Residual Value , 518

(v5060.00) Corporate Value, 518
(v5070.00) Shareholder Value (PV) , 519
(v5080.00) Shareholder Value per Share (PV) , 519
(v5090.00) Premium/Discount Over/Under Market

Price, 519
(v5100.00) Perpetuity Operating Profit (after tax),

520
(v5110.00) Normalized Operating Profit Adjustment,

520
(v5120.00) Market-to-Book Ratio, 520
(v5130.00) Price/Earnings Ratio, 521
(v5140.00) Normalized Earnings Adjustment, 521
(v5150.00) Debt Discount/(Premium) , 522
(v5160.00) Perpetuity Residual Value , 522
(v5175.00) Value Growth Duration Perpetuity Value,

522
(v5180.00) Liquidation Residual Value , 522
(v5190.00) Market-to-Book Residual Value, 522
(v5200.00) Price/Earnings Residual Value, 523
(v5210.00) Future Value of Residual Value , 523
(v5220.00) Present Value of Residual Value, 523
(v5300.00) Cost of Equity (Ke), 523
(v5300.01) Discount Factor (Ke), 524
(v5300.02) Future Value Factor (Ke) , 524
(v5300.03) Accumulation Factor (Ke), 524
(v5300.05) Mid-Period Discount Factor (Ke) , 524
(v5300.06) Mid-Period Future Value Factor (Ke),

524
(v5305.00) Long-Term Cost of Equity (%) , 524
(v5305.03) Accumulation Factor (LT Ke), 525
(v5308.00) Common Dividends DDM , 525
(v5310.00) Present Value of Dividend, 525
(v5320.00) Cum. PV of Dividends, 525
(v5330.00) Cum. PV of Dividends and Equity Residual

Value, 525
(v5370.00) Estimated Equity Value , 525
(v5380.00) Equity Value Per Share, 526
(v5390.00) Premium/Discount Over/Under Market ,

526
(v5400.00) Affordable Dividend , 526
(v5420.00) Market-to-Book Equity Ratio , 527
(v5430.00) Price/Earnings Equity Ratio, 527
(v5440.00) Normalized Earnings Adjustment, 527
(v5460.00) Perpetuity Dividend Residual Value, 527

(v5470.00) Growing Dividend in Perpetuity Value ,
528

(v5475.00) Value Growth Duration Perpetuity Value ,
528

(v5480.00) Equity Liquidation Value , 528
(v5490.00) Market to Book Equity Residual Value ,

528
(v5500.00) Price/Earnings Equity Residual Value ,

528
(v5510.00) Future Value of Equity Residual Value ,

528
(v5700.00) Economic Profit Required Return on

Capital (RROC), 529
(v5700.01) Discount Factor (Economic Profit

RROC) , 529
(v5700.02) Future Value Factor (Economic Profit

RROC) , 529
(v5700.03) Accumulation Factor (Economic Profit

RROC), 529
(v5700.05) Mid-Period Discount Factor (Economic

Profit RROC) , 529
(v5700.06) Mid-Period Future Value Factor

(Economic Profit RROC), 529
(v5702.00) Economic Profit RROC %, 529
(v5705.00) Long-Term Required Return (%), 529
(v5710.00) Book Value (Before Adjustments), 530
(v5715.00) Economic Profit Adjustment to Assets ,

530
(v5720.00) Economic Profit Adjustment to Liabilities ,

530
(v5725.00) Adjusted Book Value , 530
(v5735.00) Net Operating Profit After Tax (NOPAT),

530
(v5740.00) Economic Profit Adjustment to NOPAT,

530
(v5745.00) Economic Profit NOPAT , 531
(v5750.00) Economic Profit , 531
(v5753.00) Economic Profit NOPAT (EP) , 531
(v5755.00) Present Value of Economic Profit, 531
(v5760.00) Cumulative Present Value of Economic

Profit , 531
(v5765.00) Residual Perpetuity, 532
(v5770.00) Present Value of Residual Perpetuity ,

532
(v5775.00) Total Present Value of Economic Profit ,

532
(v5780.00) Beginning Book Value , 532
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(v5785.00) Economic Profit Corporate Value, 532
(v5790.00) Economic Profit Shareholder Value , 533
(v5795.00) Economic Profit Shareholder Value per

Share, 533
(v5799.00) Premium/Discount Over/Under Current

Stock Price, 533
(v5810.00) Residual NOPAT for Perpetuity , 534
(v6000.00) Gross Profit Margin, 534
(v6005.00) Return on Sales, 535
(v6010.00) Return on Equity, 535
(v6015.00) Return on Assets/Inventory, 535
(v6020.00) Return on Net Assets, 536
(v6025.00) Change in Net Income , 536
(v6040.00) Debt/Equity Ratio, 536
(v6045.00) Debt/Total Capital Ratio , 536
(v6050.00) Equity Ratio , 537
(v6055.00) Times Interest Earned, 537
(v6065.00) Days in Receivables (avg.), 537
(v6070.00) Days in Payables (avg.) , 537
(v6075.00) Inventory Turnover (avg.) , 538
(v6080.00) Fixed Asset Turnover , 538
(v6090.00) Days in Receivables, 538
(v6095.00) Days in Payables, 539
(v6100.00) Inventory Turnover, 539
(v6110.00) Quick Ratio , 539
(v6115.00) Current Ratio, 539
(v6120.00) Working Capital, 540
(v6122.00) Operating Working Capital , 540
(v6125.00) Earnings Per Share, 541
(v6135.00) Fully Diluted EPS , 541
(v6140.00) Dividends per Share , 542
(v6145.00) Cash Flow per Share , 542
(v6150.00) Book Value per Share, 542
(v6155.00) Change in Earnings Per Share (%) , 542
(v6175.00) Sales Growth Rate (G) , 542
(v6180.00) Operating Profit Margin (P), 543
(v6185.00) Incremental Fixed Capital Investment (F) ,

543
(v6190) Incremental Working Capital Investment

(W), 544
(v6195.00) Cash Income Tax Rate (Tc) , 544
(v6200.00) Cost of Capital (K) , 545
(v6260.00) Operating Profit Cash Interest Coverage ,

545
(v6265.00) Operating Cash Flow Cash Interest

Coverage , 545
(v6300.00) Increase in Shareholder Value , 545

(v6310.00) Increase in DDM Value , 546
(v6320.00) Return on Invested Capital (%), 546
(v6325.00) E. P. Spread (ROIC - RROC), 546
(v6330.00) Economic Profit , 546
(v6500.00 - v6520.00) Debt Covenants #1 - #10, 546

(v65xx.02) Covenant Result , 547
Actual Performance Equation (v65xx.01), 547
Covenant Test Parameter (v65xx.0), 547

*.alc, 65, 243
*.als, 65
@abs(vXXXX), 383
@annualize(vXXXX), 383
@avg(vXXXX, -t), 384
@basepd, 361
@blocknum, 381
@ceil(vXXXX), 384
@chg(vXXXX,-t), 385
@closing, 361
@deal, 361
@depr(vXXXX,"schedule"), 389
@depr(vXXXX,"schedule", period retirement is in, %

of initial investment retired), 389
@dim(vXXXX), 358
@dim(vXXXX,"dimension member"), 358
@dimexact(vXXXX,"dimension member"), 359
@firstday, 379
@firstfore, 362
@firstp, 362
@floor(vXXXX), 385
@half, 353
@halfnum, 365
@histavg(vXXXX), 386
@if(T/F Condition, Execution if True, Execution if

False), 391
@input, 386
@input(vXXXX), 386
@isagg, 366
@iscalc, 380
@isclosing, 367
@isdeal, 367
@iseoy, 368
@isfirstfore, 369
@isfirstpd, 368
@isfore, 369
@ishalf, 370
@ishist, 371
@isinput, 371
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@islastactual, 381
@islastfore, 372
@islasthist, 372
@islastperiod, 381
@isleaf, 380
@ismonth, 372
@isopening, 373
@isptd, 380
@isqtr, 373
@issub, 374
@istrailing, 381
@isweek, 374
@isyear, 375
@lastactual, 364
@lastday, 380
@lastfore, vXXXX(@lastfore), 362
@lasthist, vXXXX(@lasthist), 363
@month, 352
@monthnum, 375
@na, 357
@normalize, 387
@nummonths, 357
@numweeks, 358
@opening, 363
@pdexists, 376
@pdlen, 377
@pdnum, 377
@period, 376
@prior(vXXXX), 388
@qtr, 353
@qtrnum, 377
@scalar, 359
@sum(vXXXX, -t), 388
@week, 352
@weeknum, 378
@year, 353
@yearlen, 379
@yearnum, 379
@ytd, 388

A
Account Groups, 104

Adding Accounts, 106
Creating Account Groups, 105
displaying, 108
Groups of Account Groups, 105

Accounts

Adjustment Accounts, 83
Balance Sheet Related Accounts, 82
Calculated, 78
Changing Account Names, 84
Entering Account Data, 84
Entering and Editing Data, 85
Filling in Data with Linear Values or Historical

Averages, 86
Finding, 89
Finding and Replacing Data, 85
Funds Flow, 83
Funds Flow Accounts, 82
Historical Averages, 89
input, 78
Interest / Funding, 83
Interest and Funding Accounts, 82
Main Account Numbers, 79
Non-Cash Adjustment Accounts, 82
Numbering, 78
Printing Account Information, 87
Protecting Account Input Status, 88
Related Account Numbers, 79
Structure, 77

Accounts tab
definition, 77

Architecture, 30
Archives

accessing, 71
ASCII File

Importing, 444
Importing Data from ASCII files, 445
Saving Imported Files, 446

importing and exporting, 440
Applications, 442
Changing default currency units without

rescaling all data, 443
Importing financial data from an Excel

worksheet file, 443
Printing Strategic Finance financial output by

account number, 444
Recovering data from a damaged Strategic

Finance file, 443
Transferring data from one Strategic Finance file

to another, 442
Transferring financial data from a financial
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disconnecting, 68
logging on, 66
selecting, 67

Subaccounts, 90
Account Description, 95
adding and maintaining, 90
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